Last Modified: 28 March 2012 (da00-t05-556)

Copyright © 1997-2012
Cummins Inc.
Alle rettigheder forbeholdes


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Motorkontrolmodul, kritisk intern fejl - dårlig intelligent enhed eller komponent

Fault Code 111

Motorkontrolmodul, kritisk intern fejl - dårlig intelligent enhed eller komponent

Overview

CODE | REASON | EFFECT
Fault Code: 111 PID: S254 SPN: 629 FMI: 12/12 LAMP: Rød SRT: | Motorkontrolmodul, kritisk intern fejl - dårlig intelligent enhed eller komponent. Intern fejl i motorkontrolelementet (ECM) relateret til hardwarefejl i hukommelse eller i kredsløb til intern ECM-spændingsforsyning. | Motoren vil evt. ikke starte.
QSB4.5 CM2250 EC - Motorkontrolmodul

Circuit Description

ECM-modulet er forsynet med intern diagnosticering, der kører kontinuerligt og kontrollerer den interne hukommelse.

Component Location

Monteringsstedet for ECM kan variere afhængigt af motormodel, og modulet kan være monteret enten på eller ved siden af maskinen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

Denne fejlkode udløses, når den interne ECM-diagnosticering registrerer en læse- eller skrivefejl internt i modulet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den røde STOP MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Motoren vil evt. ikke starte.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Denne fejlkode kan kun skyldes et internt ECM-problem. Det er ikke muligt at reparere ECM-modulet.

Se Fejlfinding af fejlkode t05-111.

Last Modified: 22-JULY-2011
Copyright © 2000-2010 Cummins Inc. Alle rettigheder forbeholdes.


Motor, magnetisk hastighed/position, mistede begge af to signaler - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 115

Motor, magnetisk hastighed/position, mistede begge af to signaler - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 115 PID: P190 SPN: 612 FMI: 2/2 LAMP: Rød SRT: | Motor, magnetisk hastighed/position, mistede begge af to signaler - Data uregelmæssige, periodiske eller ukorrekte - Data uregelmæssige, periodiske eller ukorrekte. ECM-modulet har registreret, at de primære signaler og backupsignalerne fra hastighedsføleren er forbundet baglæns. | Motoren lukker ned, og vil ikke starte.
QSB4.5 CM2250 EC - Magnetisk motorhastigheds-/positionsfølerkredsløb

Circuit Description

Følerne for krumtapposition og knastakselposition er af typen Hall-effekt. Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til positionsføleren og et returkredsløb. Når tænderne på krumtappens hastighedsring eller fordybningerne på bagsiden af kamakselgearet kører forbi positionsføleren, dannes der et signal i positionsfølerens signalkredsløb. ECM-modulet fortolker signalet og konverterer det til en motorhastighed. En manglende tand på krumtapgearet bruges af ECM-modulet til fastslå motorens position.

Component Location

Placeringen af følerne til krumtapposition og knastakselposition varierer afhængigt af motormodellen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at inputsignalerne om krumtapposition og knastakselposition er vendt om.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den røde STOP MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker øjeblikkelig for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Denne fejlkode angiver, at stikkene i ledningsnettet til krumtappositionsføleren og knastakselpositionsføleren er byttet om. Som et resultat, vil motoren ikke starte.

Se Fejlfinding af fejlkode t05-115.

Last Modified: 22-JULY-2011


Indsugningsmanifoldtrykføler 1 kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 122

Indsugningsmanifoldtrykføler 1 kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 122 PID: P102 SPN: 102 FMI: 3/3 LAMP: Gul SRT: | Indsugningsmanifoldtrykføler 1 kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i kredsløbet til indsugningsmanifoldtryk. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Indsugningsmanifold 1 trykfølerkredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til indsugningsmanifoldens trykføler i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Indsugningsmanifoldens trykføler sender et signal til ECM-modulet i signalkredsløbet til indsugningsmanifoldens trykføler. Følerens signalspænding ændres på basis af trykket i indsugningsmanifolden. ECM-modulet registrerer en lav signalspænding under driftsbetingelser, som f.eks. tomgang eller deceleration. ECM-modulet registrerer en høj signalspænding under driftsbetingelser, som f.eks. høj motorbelastning.

Component Location

Indsugningsmanifoldens trykføler er placeret i luftindsugningstragten.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i indsugningsmanifoldtrykket er større end 4,75 V jævnstrøm i mere end 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af indsugningsmanifoldens tryk.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Indsugningsmanifoldens trykføler deler forsynings- og returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding af fejlkode 122, skal der kontrolleres for flere fejl.

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i motorens ledningsnet, stik eller følere.
  • Signalledning kortsluttet til følerstrømforsyning eller batterispænding.
Se Fejlfinding af fejlkode t05-122.

Last Modified: 22-JULY-2011


Indsugningsmanifoldtrykføler 1 kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 123

Indsugningsmanifoldtrykføler 1 kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 123 PID: P102 SPN: 102 FMI: 4/4 LAMP: Gul SRT: | Indsugningsmanifoldtrykføler 1 kredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav signalspænding eller åbent kredsløb i kredsløbet til indsugningsmanifoldtryk. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Indsugningsmanifold 1 trykfølerkredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til indsugningsmanifoldens trykføler i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Indsugningsmanifoldens trykføler sender et signal til ECM-modulet i signalkredsløbet til indsugningsmanifoldens trykføler. Følerens signalspænding ændres på basis af trykket i indsugningsmanifolden. ECM-modulet registrerer en lav signalspænding under driftsbetingelser, som f.eks. tomgang eller deceleration. ECM-modulet registrerer en høj signalspænding under driftsbetingelser, som f.eks. høj motorbelastning.

Component Location

Indsugningsmanifoldens trykføler er placeret i luftindsugningstragten.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i indsugningsmanifoldtrykket er mindre end 0,25 V jævnstrøm i mere end 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af indsugningsmanifoldens tryk.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Indsugningsmanifoldens trykføler deler forsynings- og returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding af fejlkode 123, skal der kontrolleres for flere fejl.

De mulige årsager til denne fejlkode omfatter:

  • Signalkredsløbet er åbent eller kortsluttet i motorens ledningsnet eller føleren
  • Forsyningslinjen er åben eller kortsluttet til stel.
Se Fejlfinding af fejlkode t05-123.

Last Modified: 22-JULY-2011


Positionsfølerkredsløb 1 for gaspedal eller gashåndtag - Spænding over normal eller kortsluttet til høj kilde

Fault Code 131

Positionsfølerkredsløb 1 for gaspedal eller gashåndtag - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 131 PID: P091 SPN: 91 FMI: 3/3 LAMP: Rød SRT: | Positionsfølerkredsløb 1 for gaspedal eller gashåndtag - Spænding over normal eller kortsluttet til høj kilde Der er registreret høj spænding i kredsløbet til gaspedalposition 1. | Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift.
QSB4.5 CM2250 EC - Kredsløb for gaspedal- eller gashåndtagspositionsføler

Circuit Description

Gaspedalpositionsføleren er en Hall-effektføler, der er forbundet til gaspedalen. Gaspedalpositionsføleren varierer signalspændingen til det elektroniske kontrolmodul (ECM), når gaspedalen trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når gaspedalen er ved 0 procent. ECM-modulet modtager en høj signalspænding, når gaspedalen er ved 100 procent. Gaspedalpositionskredsløbet indeholder en 5 volts forsyning til gaspedalposition, retur for gaspedalposition og positionssignal for gaspedal.

Gaspedalen har to positionsfølere. Disse positionsfølere bruges til at måle gaspedalpositionen. Begge positionsfølere får en 5 volts forsyning fra ECM-modulet. Der modtages derefter en tilsvarende signalspænding, der er baseret på gaspedalens position, fra ECM-modulet. Signalspændingen for gaspedalposition 1 er dobbelt så stor som signalspændingen for gaspedalposition 2.

Når ECM-modulet registrerer en signalspænding, der er højere end det normale driftsspændingsområde for føleren, sættes denne fejlkode.

Component Location

Positionsføleren for gaspedalen eller gashåndtaget er placeret på gaspedalen eller gashåndtaget. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra gaspedalen er større end 4,467 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den røde STOP MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker øjeblikkelig for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende tændingscyklusser, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Nyere motorer bruger to gaspedalpositionsfølere til at bestemme gaspedalpositionen. Ældre gaspedaler brugte en enkelt gaspedalpositionsføler og tomgangsvalideringskontakt. Hvis fejlkoderne 132 og 1241 er aktive, når gaspedalen er i tomgangsposition, og fejlkode 132 bliver inaktiv, og fejlkode 1239 bliver aktiv, når gaspedalen trykkes ned, er der monteret en forkert gaspedal på køretøjet. Der skal monteres en gaspedal med to gaspedalpositionsfølere.

Hvis der udføres fejlfinding af et periodisk gaspedalproblem:

Signalspændingen fra positionsføleren for gaspedalen eller gashåndtaget kan overvåges med det elektroniske serviceværktøj INSITE™, mens ledningsnettet bevæges for at lokalisere den periodiske forbindelse. Periodiske forbindelser viser sig som pludselige ændringer i signalspændingen, der vises på det elektroniske serviceværktøj INSITE™.

De mulige årsager til denne fejl omfatter:

  • Signalkredsløbet for gaspedal- eller gashåndtagsposition er kortsluttet til batteri eller forsyningen med (+) 5 v jævnstrøm
  • Der er et åbent returkredsløb fra gaspedalen i ledningsnettet eller i forbindelserne
  • Gaspedalforsyningen er kortsluttet til batteri.
  • Positionsføleren for gaspedal eller gashåndtag fungerer ikke.

BEMÆRK! De tre ledninger i kredsløbet til gaspedalpositionsføleren skal være snoet sammen.

Se Fejlfinding af fejlkode t05-131.

Last Modified: 22-JULY-2011


Positionsfølerkredsløb 1 for gaspedal eller gashåndtag - Spænding under normal eller kortsluttet til lav kilde

Fault Code 132

Positionsfølerkredsløb 1 for gaspedal eller gashåndtag - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 132 PID: P091 SPN: 91 FMI: 4/4 LAMP: Rød SRT: | Positionsfølerkredsløb 1 for gaspedal eller gashåndtag - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav spænding i kredsløbet til gaspedalpositionssignal 1. | Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift.
QSB4.5 CM2250 EC - Følerkredsløb for gaspedalposition

Circuit Description

Gaspedalpositionsføleren er en Hall-effektføler, der er forbundet til gaspedalen. Gaspedalpositionsføleren varierer signalspændingen til det elektroniske kontrolmodul (ECM), når gaspedalen trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når gaspedalen er ved 0 procent. ECM-modulet modtager en høj signalspænding, når gaspedalen er ved 100 procent. Gaspedalpositionskredsløbet indeholder en 5 volts forsyning til gaspedalposition, retur for gaspedalposition og positionssignal for gaspedal.

Gaspedalen har to positionsfølere. Disse positionsfølere bruges til at måle gaspedalpositionen. Begge positionsfølere får en 5 volts forsyning fra ECM-modulet. Der modtages derefter en tilsvarende signalspænding, der er baseret på gaspedalens position, fra ECM-modulet. Signalspændingen for gaspedalposition 1 er dobbelt så stor som signalspændingen for gaspedalposition 2.

Når ECM-modulet registrerer en signalspænding, der er lavere end det normale driftsspændingsområde for føleren, sættes denne fejlkode.

Component Location

Positionsføleren for gaspedalen eller gashåndtaget er monteret på gaspedalenheden. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra gaspedalen er mindre end 0,826 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den røde STOP MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker øjeblikkelig for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Nyere motorer bruger to gaspedalpositionsfølere til at bestemme gaspedalpositionen. Ældre gaspedaler brugte en enkelt gaspedalpositionsføler og tomgangsvalideringskontakt. Hvis fejlkoderne 132 og 1241 er aktive, når gaspedalen er i tomgangsposition, og fejlkode 132 bliver inaktiv, og fejlkode 1239 bliver aktiv, når gaspedalen trykkes ned, er der monteret en forkert gaspedal på køretøjet. Der skal monteres en gaspedal med to gaspedalpositionsfølere. Hvis der udføres fejlfinding af et periodisk gaspedalproblem:

Signalspændingen fra positionsføleren for gaspedalen eller gashåndtaget kan overvåges med det elektroniske serviceværktøj INSITE™, mens ledningsnettet bevæges for at lokalisere den periodiske forbindelse. Periodiske forbindelser viser sig som pludselige ændringer i signalspændingen, der vises på det elektroniske serviceværktøj INSITE™.

De mulige årsager til denne fejl omfatter:

  • Signalet for gaspedal- eller gashåndtagsposition er kortsluttet til motorens stel eller returledninger i OEM-ledningsnettet eller føleren
  • Beskadiget føler til gaspedal- eller håndtagsposition
  • Der er et åbent kredsløb fra gaspedalsignalet, forsyningen eller returledning i ledningsnettet eller i stikkene.

BEMÆRK! De tre ledninger i kredsløbet til gaspedalpositionsføleren skal være snoet sammen.

Se Fejlfinding af fejlkode t05-132.

Last Modified: 22-JULY-2011


Ekstern speeder eller gashåndtag, positionsføler 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 133

Ekstern speeder eller gashåndtag, positionsføler 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 133 PID: P372 SPN: 974 FMI: 3/3 LAMP: Rød SRT: | Ekstern speeder eller gashåndtag, positionsføler 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i signalkredsløbet til ekstern speederposition. | Den eksterne speeder fungerer ikke. Positionen for den eksterne speeder angives til 0 procent.
QSB4.5 CM2250 EC - Følerkredsløb for ekstern speederposition

Circuit Description

Positionsføleren for ekstern speederposition er et potentiometer der er monteret på armen til den eksterne speeder. Positionsføleren for den eksterne speeder varierer signalspændingen til det elektroniske kontrolmodul (ECM), når den eksterne speeder trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når den eksterne speeder er ved 0 procent. ECM-modulet modtager en høj signalspænding, når den eksterne speeder er ved 100 procent. Det eksterne speederpositionskredsløb indeholder en 5 volts forsyning til den eksterne speederposition, retur for den eksterne speederposition og positionssignal for den eksterne speeder.

Component Location

Placeringen af den eksterne speeder eller det eksterne gashåndtag varierer for hver OEM-producent. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra den eksterne speeder er større end 0,273 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker med det samme den røde STOP MOTOR-lampe, og fejlkoden bliver inaktiv, når diagnosticeringen kører, og der opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Hvis der udføres fejlfinding af et periodisk gaspedalproblem:

Signalspændingen fra positionsføleren for den eksterne speeder eller det eksterne gashåndtag kan overvåges med det elektroniske serviceværktøj INSITE™, mens ledningsnettet bevæges for at lokalisere den periodiske forbindelse. Periodiske forbindelser viser sig som pludselige ændringer i signalspændingen, der vises på det elektroniske serviceværktøj INSITE™.

De mulige årsager til denne fejl omfatter:

  • Signalkredsløbet for den eksterne speeder- eller gashåndtagsposition er kortsluttet til batteri eller forsyningen med (+) 5 v jævnstrøm
  • Der er et åbent returkredsløb fra den eksterne speeder eller det eksterne gashåndtag i ledningsnettet eller i forbindelserne
  • Forsyningen til den eksterne speeder er kortsluttet til batteri.
  • Fejl i positionsføleren for den eksterne speeder eller det eksterne gashåndtag.

BEMÆRK! De tre ledninger i kredsløbet til den eksterne speederpositionsføler skal være snoet sammen.

Se Fejlfinding af fejlkode t05-133.

Last Modified: 22-JULY-2011


Ekstern speeder eller eksternt gashåndtag, positionsføler 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 134

Ekstern speeder eller eksternt gashåndtag, positionsføler 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 134 PID: P372 SPN: 974 FMI: 4/4 LAMP: Rød SRT: | Ekstern speeder eller eksternt gashåndtag, positionsføler 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav signalspænding i signalkredsløbet til ekstern speederposition. | Den eksterne speeder fungerer ikke. Positionen for den eksterne speeder angives til 0 procent.
QSB4.5 CM2250 EC - Følerkredsløb for ekstern speeder- eller gashåndtagsposition

Circuit Description

Positionsføleren for ekstern speederposition er et potentiometer der er monteret på armen til den eksterne speeder. Positionsføleren for den eksterne speeder varierer signalspændingen til det elektroniske kontrolmodul (ECM), når den eksterne speeder trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når den eksterne speeder er ved 0 procent. ECM-modulet modtager en høj signalspænding, når den eksterne speeder er ved 100 procent. Det eksterne speederpositionskredsløb indeholder en 5 volts forsyning til den eksterne speederposition, retur for den eksterne speederposition og positionssignal for den eksterne speeder.

Component Location

Placeringen af den eksterne speeder eller det eksterne gashåndtag varierer for hver OEM-producent. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra den eksterne speeder er mindre end 0,008 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker med det samme den røde STOP MOTOR-lampe, og fejlkoden bliver inaktiv, når diagnosticeringen kører, og der opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Hvis der udføres fejlfinding af et periodisk gaspedalproblem:

Signalspændingen fra positionsføleren for den eksterne speeder eller det eksterne gashåndtag kan overvåges med det elektroniske serviceværktøj INSITE™, mens ledningsnettet bevæges for at lokalisere den periodiske forbindelse. Periodiske forbindelser viser sig som pludselige ændringer i signalspændingen, der vises på det elektroniske serviceværktøj INSITE™.

De mulige årsager til denne fejl omfatter:

  • Signalet for ekstern speeder- eller gashåndtagsposition er kortsluttet til motorens stel eller returledninger i OEM-ledningsnettet eller føleren
  • Beskadiget positionsføler for den eksterne speeder eller det eksterne gashåndtag
  • Der er et åbent kredsløb for det eksterne speedersignal, forsyningen eller returledning i ledningsnettet eller i stikkene.

BEMÆRK! De tre ledninger i kredsløbet til den eksterne speederpositionsføler skal være snoet sammen.

Se Fejlfinding af fejlkode t05-134.

Last Modified: 22-JULY-2011


Tryk, motoroliegang - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Fault Code 143

Tryk, motoroliegang - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 143 PID: P100 SPN: 100 FMI: 18 LAMP: Gul SRT: | Tryk, motoroliegang - data gyldige, men under normalt driftsområde - moderat alvorligt niveau Signalet om motorolietryk angiver, at motorolietrykket er under advarselsgrænsen for motorbeskyttelse. | Industri: Reduktion af motoreffekt. Generatordrift: Motoren lukkes ned
QSB4.5 CM2250 EC - Tryk motoroliegang

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til trykføleren til motorolie i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Trykføleren til motorolie sender et signal til ECM-modulet i signalkredsløbet til trykføleren til motorolie. Følerens signalspænding ændres på basis af trykket i oliegangen. ECM-modulet registrerer en lav signalspænding under driftsbetingelser, når olietrykket er en smule lavere. ECM-modulet registrerer en høj signalspænding ved høje motorhastigheder eller under driftsbetingelser, når olietemperaturen er lav.

Hvis ECM-modulet registrerer en lav signalspænding, der angiver et lavt motorolietryk, sættes fejlkoden.

Component Location

Trykføleren til motorolie er placeret på venstre side af motorblokken.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, og motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at motorolietrykket er mindre end grænserne for motorbeskyttelse i mere end 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • En nedsættelse af momentet, der udsendes af ECM-modulet, begrænser motorens udgangseffekt.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Den status for fejlkoden, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, og nedsættelsen af momentet fjernes umiddelbart efter, at aflæsningen af olietrykket er registreret som værende inden for det normale driftsområde, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode aktiveres, når motorolietrykket falder under grænsen for beskyttelsen af motoren. Fejlfinding af motoren for lavt olietryk.

Se Fejlfinding af fejlkode t05-143.

Last Modified: 22-JULY-2011


Motorkølervæsketemperatur 1 følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 144

Motorkølervæsketemperatur 1 følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 144 PID: P110 SPN: 110 FMI: 3 LAMP: Gul SRT: | Motorkølervæsketemperatur 1 følerkredsløb - Spænding over normal eller kortsluttet til høj kilde Åbent kredsløb eller høj spænding registreret i kredsløbet for motorkølervæsketemperatur. | Eventuelt hvid røg. Ventilatoren vil forblive TIL, hvis styret af det elektroniske styremodul (ECM). Ingen motorbeskyttelse mod fejl i kredsløbet for motorkølervæsketemperatur.
QSB4.5 CM2250 EC - Motorkølevæsketemperatur 1 følerkredsløb

Circuit Description

Føleren for kølervæsketemperaturen er en føler med variabel modstand, og den bruges til at måle temperaturen i motorens kølervæske. ECM-modulet leverer 5 volt til signalkredsløbet for kølervæsketemperatur. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme kølervæsketemperaturen.

Værdien for motorkølervæsketemperatur bruges af ECM-modulet til motorbeskyttelsessystemet og forureningskontrol.

Component Location

Føleren til motorkølervæsketemperatur er placeret i nærheden af termostathuset.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra kølervæsketemperaturen er større end 4,95 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af motorkølervæsketemperaturen.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker straks for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Temperaturføleren for motorkølervæsketemperatur deler returledninger med andre følere i motorens ledningsnet. Et brud på returledningen kan medføre, at flere fejlkoder bliver aktive.

Før der foretages fejlfinding af fejlkode 144, skal der kontrolleres for flere fejlkoder.

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i ledningsnettet, stik eller følere.
  • Åbent signalkredsløb eller kortsluttet til en spændingskilde.
Se Fejlfinding af fejlkode t05-144.

Last Modified: 22-JULY-2011


Motorkølervæske, temperatur 1 følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 145

Motorkølervæske, temperatur 1 følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 145 PID: P110 SPN: 110 FMI: 4/4 LAMP: Gul SRT: | Motorkølevæske, temperatur 1 følerkredsløb - Spænding under normal eller kortsluttet til lav kilde Lav spænding registreret i kredsløbet for motorkølervæsketemperatur. | Eventuelt hvid røg. Ventilatoren vil forblive TIL, hvis styret af det elektroniske styremodul (ECM). Ingen motorbeskyttelse mod fejl i kredsløbet for motorkølervæsketemperatur.
QSB4.5 CM2250 EC - Motorkølevæsketemperatur 1 følerkredsløb

Circuit Description

Føleren for kølervæsketemperaturen er en føler med variabel modstand, og den bruges til at måle temperaturen i motorens kølervæske. ECM-modulet leverer 5 volt til signalkredsløbet for kølervæsketemperatur. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme kølervæsketemperaturen.

Værdien for motorkølervæsketemperatur bruges af ECM-modulet til motorbeskyttelsessystemet og forureningskontrol.

Component Location

Føleren til motorkølervæsketemperatur er placeret i nærheden af termostathuset.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra kølervæsketemperaturen er mindre end 0,5 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af motorkølervæsketemperaturen.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På ODB-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Temperaturføleren for motorkølervæsketemperatur deler returledninger med andre følere i motorens ledningsnet. En kortslutning på returledningen kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding af fejlkode 145, skal der kontrolleres for flere fejlkoder.

De mulige årsager til denne fejlkode omfatter:

  • Signalet er kortsluttet til stel i ledningsnettet.
  • Signalet er kortsluttet til retur eller stel i føleren.
Se Fejlfinding af fejlkode t05-145.

Last Modified: 22-JULY-2011


Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 146

Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Gul SRT: | Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - moderat alvorligt niveau Motorkølervæsketemperaturen er over advarselsgrænsen for motorbeskyttelse. | Effektreduktion og eventuelt nedlukning af motoren, hvis motorbeskyttelsens nedlukningsfunktion er aktiveret.
QSB4.5 CM2250 EC - Motorkølervæsketemperatur følerkredsløb

Circuit Description

Føleren for kølervæsketemperaturen er en føler med variabel modstand, og den bruges til at måle temperaturen i motorens kølervæske. ECM-modulet leverer 5 volt til signalkredsløbet for kølervæsketemperatur. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme kølervæsketemperaturen.

Værdien for motorkølervæsketemperatur bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrollen. Denne fejlkode angiver, at motorkølervæsketemperaturen har oversteget grænsen for beskyttelsen af motoren.

Component Location

Føleren til motorkølervæsketemperatur er placeret på termostathuset.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at kølervæsketemperaturen er højere end 108 °C [226 °F] i mere end 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Motorens momentoutput reduceres.
  • Funktionen af udstødningsgasrecirkulationsventilen deaktiveres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart kølervæsketemperaturen falder under grænsen for motorbeskyttelse, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode angiver, at motorkølervæsketemperaturen har oversteget grænsen for beskyttelse af motoren mod høj kølervæsketemperatur. Brug fejlfindingssymptomtræ: Motorkølervæsketemperatur er over normal i den relevante servicevejledning.

Se Fejlfinding af fejlkode t05-146.

Last Modified: 22-JULY-2011


Gaspedal- eller gashåndtagsposition, føler 1, kredsløb, frekvens - data gyldige, men under normalt driftsområde - alvorligste niveau

Fault Code 147

Gaspedal- eller gashåndtagsposition, føler 1, kredsløb, frekvens - data gyldige, men under normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 147 PID: P091 FMI: 1 LAMP: Rød SRT: | Gaspedal- eller gashåndtagsposition, føler 1, kredsløb, frekvens - data gyldige, men under normalt driftsområde - alvorligste niveau Der er registreret en frekvens på mindre en 100 Hz i frekvensgasspjældets indgang i ECM-modulet. | Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift.
QSB4.5 CM2250 EC EC - Kredsløb til frekvensgasspjæld

Circuit Description

Denne type interface for gasspjæld er udviklet til at acceptere et variabelt frekvenssignal som gasspjældsignalet. En elektronisk komponent danner et firkantbølgelogik-niveausignal, hvor signalets frekvens svarer til en gasspjældkommando. Frekvensværdierne fastlægges ved kalibreringen i det elektroniske kontrolmodul (ECM).

Component Location

Gasspjældsplaceringen varierer for hver OEM-producent. Se i OEM-servicevejledningen.

Shop Talk

Frekvensgasspjældet kan bruges sammen med et spændingsgasspjæld eller alene.

Mulige årsager:

  • Åbent kredsløb i signalledningen til frekvensgasspjældet.
  • Signalledningen til frekvensgasspjældet er kortsluttet til stel.
  • Fejl i frekvensgasspjæld.
  • Forkert referencespænding for frekvensgasspjældet (indgang).
Se Fejlfinding af fejlkode t05-147.

Last Modified: 22-JULY-2011


Gaspedal- eller gashåndtagsposition, føler 1 - data gyldige, men under normalt driftsområde - alvorligste niveau

Fault Code 148

Gaspedal- eller gashåndtagsposition, føler 1 - data gyldige, men under normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 148 PID: P091 FMI: 0 LAMP: Rød SRT: | Gaspedal- eller gashåndtagsposition, føler 1 - data gyldige, men under normalt driftsområde - alvorligste niveau Der er registreret en frekvens på mere end 1500 Hz i frekvensgasspjældets indgang i ECM-modulet. | Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift.
QSB4.5 CM2250 EC EC - Kredsløb til frekvensgasspjæld

Circuit Description

Denne type interface for gasspjæld er udviklet til at acceptere et variabelt frekvenssignal som gasspjældsignalet. En elektronisk komponent danner et firkantbølgelogik-niveausignal, hvor signalets frekvens svarer til en gasspjældkommando. Frekvensværdierne fastlægges ved kalibreringen i ECM-modulet.

Component Location

Gasspjældsplaceringen varierer for hver OEM-producent. Se i OEM-servicevejledningen.

Shop Talk

Frekvensgasspjældet kan bruges sammen med et spændingsgasspjæld eller alene.

Mulige årsager:

  • Fejl i OEM-frekvensgasspjæld
  • Signalledning kortsluttet til spændingskilde.
Se Fejlfinding af fejlkode t05-148.

Last Modified: 22-JULY-2011


Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - alvorligste niveau

Fault Code 151

Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 151 PID: P110 SPN: 110 FMI: 0/0 LAMP: Rød SRT: | Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - alvorligste niveau. Signalet for motorkølervæsketemperatur angiver, at motorkølervæsketemperaturen har oversteget den kritiske grænse for beskyttelse af motoren. | Progressiv effektreduktion, der stiger i alvorlighed fra alarmtidspunktet. Hvis motorbeskyttelsens nedlukningsfunktion er aktiveret, lukkes motoren ned 30 sekunder efter, at den røde STOP-lampe er begyndt at blinke.
QSB4.5 CM2250 EC - Kølervæsketemperatur følerkredsløb

Circuit Description

Føleren for kølervæsketemperaturen er en føler med variabel modstand, og den bruges til at måle temperaturen i motorens kølervæske. ECM-modulet leverer 5 volt til signalkredsløbet for kølervæsketemperatur. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme kølervæsketemperaturen.

Værdien for motorkølervæsketemperatur bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrollen. Denne fejlkode angiver, at motorkølervæsketemperaturen har oversteget grænsen for beskyttelsen af motoren.

Component Location

Føleren til motorkølervæsketemperatur er placeret på termostathuset.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at kølervæsketemperaturen er højere end 117 °C [242 °F] i mere end 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Motorens momentoutput reduceres.
  • Den maksimale motordriftshastighed nedsættes.
  • Motoren stoppes, hvis motorbeskyttelsens funktion til stop er aktiveret.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart kølervæsketemperaturen falder under grænsen for motorbeskyttelse, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode angiver, at motorkølervæsketemperaturen har oversteget grænsen for beskyttelse af motoren mod høj kølervæsketemperatur.

Se Fejlfinding af fejlkode t05-151.

Last Modified: 22-JULY-2011


Indsugningsmanifold 1, temperaturfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 153

Indsugningsmanifold 1, temperaturfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 153 PID: P105 SPN: 105 FMI: 3/3 LAMP: Gul SRT: | Indsugningsmanifold 1, temperaturfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde Der er registreret høj signalspænding i kredsløbet til lufttemperatur i indsugningsmanifolden. | Eventuelt hvid røg. Ventilatoren vil forblive TIL, hvis styret af det elektroniske styremodul (ECM). Ingen motorbeskyttelse for lufttemperatur i indsugningsmanifold.
QSB4.5 CM2250 EC - Indsugningsmanifold 1 temperatur-/trykfølerkredsløb

Circuit Description

Temperaturføleren i indsugningsmanifold 1 er en føler med variabel modstand, og den bruges til at måle temperaturen af luften, der kommer ind i motorens indsugningsmanifold. Temperaturværdien for motorens indsugningsmanifold bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrol.

ECM-modulet leverer 5 volt til signalkredsløbet for indsugningsmanifoldtemperatur og overvåger ændringen i spændingen, der er forårsaget af ændringer i følerens modstand, for at bestemme indsugningsmanifoldtemperaturen. Når indsugningsluften er kold, er følerens (eller termistorens) modstand høj. ECM-signalspændingen trækker kun en lille smule gennem føleren til stel, derfor registrerer ECM-modulet en høj signalspænding eller en lav temperatur. Når indsugningsluften er varm, er følerens modstand lav. Signalspændingen trækker en stor mængde ned, derfor registrerer ECM-modulet en lav signalspænding eller en høj temperatur.

Component Location

Føleren for indsugningsmanifoldens lufttemperatur er placeret i luftindsugningsmanifolden.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen for indsugningsmanifoldtemperaturen er større end 4,95 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af indsugningsmanifoldtemperaturen.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • Udstødningsgasrecirkulationsventilen lukkes.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Indsugningsmanifoldens lufttemperaturføler deler returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive. Kontrollér først aktive fejlkoder med flere forekomster.

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i ledningsnettet, stik eller følere.
  • Åbent signalkredsløb eller kortsluttet til en spændingskilde.
Se Fejlfinding af fejlkode t05-153.

Last Modified: 22-JULY-2011


Indsugningsmanifold 1, temperatur, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 154

Indsugningsmanifold 1, temperatur, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 154 PID: P105 SPN: 105 FMI: 4/4 LAMP: Gul SRT: | Indsugningsmanifold 1, temperatur, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav signalspænding i kredsløbet til lufttemperatur i indsugningsmanifolden. | Eventuelt hvid røg. Ventilatoren vil forblive TIL, hvis styret af det elektroniske styremodul (ECM). Ingen motorbeskyttelse for lufttemperatur i indsugningsmanifold.
QSB4.5 CM2250 EC - Indsugningsmanifold 1 temperaturfølerkredsløb

Circuit Description

Temperaturføleren i indsugningsmanifold 1 er en føler med variabel modstand, og den bruges til at måle temperaturen af luften, der kommer ind i motorens indsugningsmanifold. Temperaturværdien for motorens indsugningsmanifold bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrol.

ECM-modulet leverer 5 volt til signalkredsløbet for indsugningsmanifoldtemperatur og overvåger ændringen i spændingen, der er forårsaget af ændringer i følerens modstand, for at bestemme indsugningsmanifoldtemperaturen. Når indsugningsluften er kold, er følerens (eller termistorens) modstand høj. ECM-signalspændingen trækker kun en lille del gennem føleren til stel. Derfor registrerer ECM-modulet en høj signalspænding eller en lav temperatur. Når indsugningsluften er varm, er følerens modstand lav. Signalspændingen trækker en stor del ned. Derfor registrerer ECM-modulet en lav signalspænding eller en høj temperatur.

Component Location

Føleren for indsugningsmanifoldens lufttemperatur er placeret i luftindsugningsmanifolden.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen for indsugningsmanifoldtemperaturen er mindre end 0,41 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af indsugningsmanifoldtemperaturen.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Indsugningsmanifoldens temperaturføler deler returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive. Kontrollér først fejlkoder med flere forekomster.

De mulige årsager til denne fejlkode omfatter:

  • Signalkredsløbet er kortsluttet til stel i ledningsnettet.
  • Signalkredsløbet er kortsluttet til retur eller stel i føleren.
Se Fejlfinding af fejlkode t05-154.

Last Modified: 22-JULY-2011


Indsugningsmanifold 1, temperatur - data gyldige, men over normalt driftsområde - alvorligste niveau

Fault Code 155

Indsugningsmanifold 1, temperatur - data gyldige, men over normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 155 PID: P105 SPN: 105 FMI: 0/0 LAMP: Rød SRT: | Indsugningsmanifold 1, temperatur - data gyldige, men over normalt driftsområde - alvorligste niveau. Signalet for lufttemperatur i indsugningsmanifold angiver, at lufttemperaturen i indsugningsmanifolden har oversteget den kritiske grænse for beskyttelse af motoren. | Progressiv effektreduktion, der stiger i alvorlighed fra alarmtidspunktet. Hvis motorbeskyttelsens nedlukningsfunktion er aktiveret, lukkes motoren ned 30 sekunder efter, at den røde STOP-lampe er begyndt at blinke.
QSB4.5 CM2250 EC - Indsugningsmanifold 1 temperaturkredsløb

Circuit Description

Temperaturføleren i indsugningsmanifold 1 er en føler med variabel modstand, og den bruges til at måle temperaturen af luften, der kommer ind i motorens indsugningsmanifold. Temperaturværdien for motorens indsugningsmanifold bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrol.

ECM-modulet leverer 5 volt til signalkredsløbet for indsugningsmanifoldtemperatur og overvåger ændringen i spændingen, der er forårsaget af ændringer i følerens modstand, for at bestemme indsugningsmanifoldtemperaturen. Når indsugningsluften er kold, er følerens (eller termistorens) modstand høj. ECM-signalspændingen trækker kun en lille del gennem føleren til stel. Derfor registrerer ECM-modulet en høj signalspænding eller en lav temperatur. Når indsugningsluften er varm, er følerens modstand lav. Signalspændingen trækker en stor del ned. Derfor registrerer ECM-modulet en lav signalspænding eller en høj temperatur.

Component Location

Føleren for motorens indsugningsmanifoldtemperatur er placeret i luftindsugningsmanifolden.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at lufttemperaturen i indsugningsmanifolden er højere end 132 °C [270 °F] i 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Motorens momentoutput reduceres.
  • Den maksimale motordriftshastighed nedsættes.
  • Motoren stoppes, hvis motorbeskyttelsens funktion til stop er aktiveret.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Indsugningsmanifoldens lufttemperaturføler måler temperaturen af ladeluften, når den passerer igennem indsugningsmanifolden.

De mulige årsager til denne fejlkode omfatter:

  • Begrænset luftstrøm gennem ladeluftkøleren
  • Underdimensioneret ladeluftkøler
  • Høj udgangstemperatur for turboladerkompressor.
Se Fejlfinding af fejlkode t05-155.

Last Modified: 22-JULY-2011


Følerforsyning 2, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 187

Følerforsyning 2, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE REASON EFFECT
Fault Code: 187
PID: S211
SPN: 3510
FMI: 4
LAMP: Gul
SRT:

Følerforsyning 2, kredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav spænding i følerforsyningskredsløb 2.

Industrielle motorer:

  • Reduktion af motoreffekt.

Motorer til generatordrift::

  • Aktivering af EGR-ventil deaktiveres
  • Aktiv eller stationær regenerering deaktiveres.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 2

Circuit Description

Benet til følerforsyningskredsløb 2 i ECM-modulet sender 5 V jævnstrøm til knastakselpositionsføleren, indsugningsmanifoldens tryk-/temperaturføler, krumtaphustrykføleren, trykføleren til motorolie (hvis monteret), føleren for turboladerkompressorens indgangstryk/-temperatur (hvis monteret) og barometertrykføleren (hvis monteret).

Component Location

Følerforsyning 2 er placeret i ECM-modulet og sender en 5 V jævnstrøms forsyning til forskellige motorfølere. Forsyningsspændingen er fordelt fra motorens ledningsnet til hver føler, der understøttes.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 2 er mindre end 4,8 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Den ekstra knastakselpositionsføler vil ikke være i funktion.
  • Der bruges en standardværdi til alle andre følere i følerforsyningskredsløb 2.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Lav spænding i+5 volts forsyningsledningen kan være forårsaget af en kortslutning til stel i en forsyningsledning, en kortslutning mellem en forsyningsledning og en returledning, en føler med fejl eller en ECM-strømforsyning med fejl.

Under den svartest af fejlkoden, der er beskrevet for hver føler, som er forbundet til følerforsyningskredsløb 2, skal fejlkode 187 være aktiv, før hver føler frakobles. Hvis fejlkoden ikke er aktiv, men let kan duplikeres ved at køre med motoren, kan følgende fremgangsmåde bruges:

  • Kør med motoren under de betingelser, der medfører, at fejlkode 187 bliver aktiv, selv om den kun bliver logget i et kort tidsrum. Frakobl én føler ad gangen, indtil fejlkode 187 ikke længere bliver logget under testbetingelserne. Hver føler kan frakobles, mens motoren kører. Bemærk! Motoren må ikke startes, hvis knastakselpositionsføleren er frakoblet.
Se Fejlfinding af fejlkode t05-187.

Last Modified: 22-JULY-2011


Kølervæskeniveau, føler 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 195 (3-tråds føler)

Kølervæskeniveau, føler 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 195 PID: P111 SPN: 111 FMI: 3/3 LAMP: Gul SRT: | Kølervæskeniveau, føler 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde Høj spænding registreret i kredsløbet for motorkølervæskeniveau. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Motorkølervæskeniveau, føler 1 - 3-tråds kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til niveauføleren til motorkølervæske ved hjælp af et fælles følerforsyningskredsløb. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Niveauføleren til motorkølervæske sender et signal til ECM-modulet i signalkredsløbet til niveauføleren til motorkølervæske. Følerens signalspænding ændres på basis af kølervæskeniveauet i ekspansionstanken.

Component Location

Niveauføleren til motorkølervæske er typisk placeret på kølerens toptank eller ekspansionsbeholder. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra kølervæskeniveauet er større end 4,4 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der er ingen motorbeskyttelse tilgængelig for lavt kølervæskeniveau.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i motorens ledningsnet, stik eller følere.
  • Signalkredsløb kortsluttet til følerstrømforsyning eller batterispænding
  • Følerforsyningskredsløb kortsluttet til batterispænding.
Se Fejlfinding af fejlkode t05-195.

Last Modified: 22-JULY-2011


Kølervæskeniveau, føler 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 196 (3-tråds føler)

Kølervæskeniveau, føler 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 196 PID: P2558 SPN: 111 FMI: 4 LAMP: Gul SRT: | Kølevæskeniveau, føler 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde Lav spænding registreret i kredsløbet for motorkølervæskeniveau. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Motorkølervæskeniveau, føler 1 - 3-tråds kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til niveauføleren til motorkølervæske ved hjælp af et fælles følerforsyningskredsløb. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Niveauføleren til motorkølervæske sender et signal til ECM-modulet i signalkredsløbet til niveauføleren til motorkølervæske. Følerens signalspænding ændres på basis af kølervæskeniveauet i ekspansionstanken.

Component Location

Niveauføleren til motorkølervæske er typisk placeret på kølerens toptank eller ekspansionsbeholder. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra kølervæskeniveauet er mindre end 0,58 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der er ingen motorbeskyttelse tilgængelig for lavt kølervæskeniveau.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Åbent signalkredsløb i motorens ledningsnet, stik eller følere.
  • Signalkredsløbet er åbent eller kortsluttet i motorens ledningsnet, stikket eller føleren
  • Beskadiget føler.
Se Fejlfinding af fejlkode t05-196.

Last Modified: 22-JULY-2011


Kølevæskeniveau - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Fault Code 197

Kølevæskeniveau - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 197 PID: P2560 SPN: 111 FMI: 1/18 LAMP: Gul SRT: | Kølevæskeniveau - data gyldige, men under normalt driftsområde - moderat alvorligt niveau Der er registreret lavt motorkølervæskeniveau. | Mulig effektreduktion og eventuelt nedlukning af motoren, hvis motorbeskyttelsens nedlukningsfunktion er aktiveret.
QSB4.5 CM2250 EC - Motorkølervæskeniveau følerkredsløb

Circuit Description

Føleren for kølervæskeniveau er en kontakt og bruges til at måle niveauet af motorkølervæske i kølerens toptank. Føleren for kølervæskeniveau er nedsænket i kølervæsken og sender en forskellig signalspænding, når den er nedsænket i kølervæske i forhold til, når den er ude af kølervæsken. Det ECM-modulet (Engine Control Module) overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme niveauet for motorkølervæske.

Component Location

Niveauføleren til motorkølervæske er typisk placeret på kølerens toptank eller ekspansionsbeholder. Se i OEM-servicevejledningen for at få en detaljeret visning af komponenternes placering.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra niveauføleren for kølervæske er større end 3 V jævnstrøm i mere end 30 sekunder, og det indikerer et meget lavt kølervæskeniveau.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder den gule KONTROLLÉR MOTOR-lampe efter 20 sekunder, når der er registreret lavt niveau af motorkølervæske.
  • Motorens momentoutput kan blive reduceret.
  • Funktionen af udstødningsgasrecirkulationsventilen (EGR) deaktiveres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker straks for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode bliver aktiv, når kølervæskeniveauet i kølerens toptank eller ekspansionsbeholder falder under følerniveauet. Fyld toptanken med kølervæske.

Hvis fejlkoden er aktiv, og kølervæskeniveauet ikke er lavt, skal niveauføleren for kølervæske afbrydes, og stikkene skal kontrolleres for spor af kølervæske. Hvis der findes kølervæske på de elektriske stik, er der fejl i føleren, og den skal udskiftes.

Bemærk! Det er ikke altid muligt at udføre en regenerering af dieselpartikelfiltret til efterbehandling, mens denne fejlkode er aktiv.

Se Fejlfinding af fejlkode t05-197.

Last Modified: 18-SEPTEMBER-2012


Følerkredsløb, barometertryk - Spænding over normal eller kortsluttet til høj kilde

Fault Code 221

Følerkredsløb, barometertryk - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 221 PID: P108 SPN: 108 FMI: 3/3 LAMP: Gul SRT: | Følerkredsløb, barometertryk - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i kredsløbet for barometertryk. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Turboladerkompressorens indgangstrykføler, kredsløb

Circuit Description

Kombinationsføleren for turboladerkompressorens indgangstryk/-temperatur bruges til at måle det omgivende lufttryk. Den trykmålende del af føleren reagerer på trykændringer i det atmosfæriske tryk, der opstår i den højde, hvor maskinen kører i øjeblikket. Turboladerkompressorens indgangstrykføler har et 5 volts forsyningskredsløb, en signalspænding til trykføleren og et returkredsløb. ECM-modulet registrerer en lav signalspænding, når køretøjet bruges i store højder. ECM-modulet registrerer en høj signalspænding, når køretøjet bruges i højder ved havets overflade.

Component Location

Kombinationsføleren for turboladerkompressorens indgangstryk/-temperatur er placeret i OEM-luftindsugningsrøret.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i turboladerkompressorens indgangstryk er større end 4,75 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af turboladerkompressorens indgangstryk.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer

Shop Talk

Føleren for turboladerkompressorens indgangstryk/temperatur deler forsynings- og returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding af fejlkode 221, skal der kontrolleres for flere fejl.

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i ledningsnettet, stik eller følere.
  • Signalkredsløb kortsluttet til følerstrømforsyning eller batterispænding.
Se Fejlfinding af fejlkode t05-221.

Last Modified: 22-JULY-2011


Følerkredsløb, barometrisk tryk - Spænding under normal eller kortsluttet til lav kilde

Fault Code 222

Følerkredsløb, barometrisk tryk - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 222 PID: P108 SPN: 108 FMI: 4/4 LAMP: Gul SRT: | Følerkredsløb, barometrisk tryk - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i kredsløbet for barometertryk. | Reduktion af motoreffekt.
Barometertryk, følerkredsløb

Circuit Description

Kombinationsføleren for turboladerkompressorens indgangstryk/-temperatur bruges til at måle det omgivende lufttryk. Den trykmålende del af føleren reagerer på trykændringer i det atmosfæriske tryk, der opstår i den højde, hvor maskinen kører i øjeblikket. Turboladerkompressorens indgangstrykføler har et 5 volts forsyningskredsløb, en signalspænding til trykføleren og et returkredsløb. Motorens kontrolmodul (ECM) registrerer en lav signalspænding, når køretøjet bruges i store højder. ECM-modulet registrerer en høj signalspænding, når køretøjet bruges i højder ved havets overflade.

Component Location

Kombinationsføleren for turboladerkompressorens indgangstryk/-temperatur er placeret i OEM-luftindsugningsrøret.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i turboladerkompressorens indgangstryk er mindre end 0,25 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af turboladerkompressorens indgangstryk.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • Udstødningsgasrecirkulationsventilen (EGR) lukkes.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Føleren for turboladerkompressorens indgangstryk/temperatur deler forsynings- og returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding af fejlkode 222, skal der kontrolleres for flere fejl.

De mulige årsager til denne fejlkode omfatter:

  • Signalkredsløbet er åbent eller kortsluttet i motorens ledningsnet eller føleren
  • Forsyningsledning er åben eller kortsluttet til stel.
Se Fejlfinding af fejlkode t05-222.

Last Modified: 28-APRIL-2015


Følerforsyning 2, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 227

Følerforsyning 2, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMP: Gul SRT: | Følerforsyning 2, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i følerforsyningskredsløb 2. | Industrielle motorer: Reduktion af motoreffekt. Motorer til generatordrift:: Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 2

Circuit Description

Benet til følerforsyningskredsløb 2 i ECM-modulet sender 5 V jævnstrøm til knastakselpositionsføleren, indsugningsmanifoldens tryk-/temperaturføler, krumtaphustrykføleren, trykføleren til motorolie (hvis monteret), føleren for turboladerkompressorens indgangstryk/-temperatur (hvis monteret) og barometertrykføleren (hvis monteret).

Component Location

Følerforsyning 2 er placeret i ECM-modulet og sender en 5 V jævnstrøms forsyning til forskellige motorfølere. Forsyningsspændingen er fordelt fra motorens ledningsnet til hver føler, der understøttes.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 2 er mere end 5,2 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Den ekstra knastakselpositionsføler vil ikke være i funktion.
  • Der bruges en standardværdi til alle andre følere i følerforsyningskredsløb 2.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Høj spænding på (+) 5 volts forsyningsledningen kan være forårsaget af en kortslutning til batterispænding i motorens ledningsnet eller i stikkene eller af en fejl i ECM-modulet.

Se Fejlfinding af fejlkode t05-227.

Last Modified: 22-JULY-2011


Motor, krumtaphastighed/-position - data gyldige, men over normalt driftsområde - alvorligste niveau

Fault Code 234

Motor, krumtaphastighed/-position - data gyldige, men over normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 234 PID: P190 SPN: 190 FMI: 0/0 LAMP: Rød SRT: | Motor, krumtaphastighed/-position - data gyldige, men over normalt driftsområde - alvorligste niveau. Signalet for motorhastighed angiver, at motorhastigheden har oversteget grænsen for beskyttelse af motoren. | Brændstofindsprøjtningen er deaktiveret, indtil motorhastigheden falder under overhastighedsgrænsen.
QSB4.5 CM2250 EC - Motorkrumtaphastigheds-/positionsføler, kredsløb

Circuit Description

Følerne for krumtapposition og knastakselposition er af typen Hall-effekt. Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til positionsføleren og et returkredsløb. Når tænderne på krumtappens hastighedsring eller fordybningerne på bagsiden af kamakselgearet kører forbi positionsføleren, dannes der et signal i positionsfølerens signalkredsløb. ECM-modulet fortolker signalet og konverterer det til en motorhastighed. En manglende tand på krumtapgearet bruges af ECM-modulet til fastslå motorens position.

Component Location

Ikke relevant

Conditions for Running the Diagnostics

Denne diagnosticering kører, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at motorhastigheden har overskredet kalibreringsgrænsen for motoroverhastighed.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Brændstoftilførslen til motoren er stoppet, indtil motorhastigheden falder til normale driftshastigheder.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart motorhastigheden falder til normal driftshastighed, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Eksterne brændstofkilder er trukket ind i luftindsugningspassagen
  • Retureffekt (kørsel) fra motoren
  • Der er ændret på motorhastigheds-/positionsfølerne.

Kontrollér indsugningsmanifolden for kilder til brændbare dampe. Undersøg turboladerens pakninger, og kontrollér, at der ikke er olielækager. Undersøg motorens hastigheds-/positionsfølere for skader eller ændringer.

Hvis fejlkode 234 kun bliver aktiv under motorbremsning, og motorbremsen ikke virker, skal det kontrolleres, om der er en kortslutning til stel i ledningsnettet til motorbremsen. Vippearmsdækslet kan fjernes, så denne undersøgelse kan udføres. Reparer eller udskift om nødvendigt ledningsnettet til motorbremsen.

Se Fejlfinding af fejlkode t05-234.

Last Modified: 22-JULY-2011


Kølervæskeniveau - data gyldige, men under normalt driftsområde - alvorligste niveau

Fault Code 235

Kølervæskeniveau - data gyldige, men under normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 235 PID: P111 SPN: 111 FMI: 1 LAMP: Rød SRT: | Kølervæskeniveau - data gyldige, men under normalt driftsområde - alvorligste niveau. Kølervæskeniveauet er faldet under et kritisk niveau. | Motorbeskyttelsen lukker ned.
Motorkølervæskeniveau følerkredsløb

Circuit Description

Føleren for kølervæskeniveau er en kontakt og bruges til at måle niveauet af motorkølervæske i kølerens toptank. Føleren for kølervæskeniveau er nedsænket i kølervæsken og sender en forskellig signalspænding, når den er nedsænket i kølervæske i forhold til, når den er ude af kølervæsken. Det elektroniske kontrolmodul (ECM) overvåger ændringen af signalspændingen, og den bruges til at bestemme niveauet for motorkølervæske.

Component Location

Niveauføleren til motorkølervæske er typisk placeret på kølerens toptank eller ekspansionsbeholder. Se udstyrsproducentens serviceoplysninger for regionen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra niveauføleren for kølervæske er større end 3 V jævnstrøm i mere end 50 sekunder, og det indikerer et kritisk lavt kølervæskeniveau.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejlkode aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart kølervæskeniveauet er inden for det normale driftsniveau, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejlkoder.

Shop Talk

Denne fejlkode bliver aktiv, når kølervæskeniveauet i kølerens toptank eller ekspansionsbeholder falder under følerniveauet. Fyld toptanken med kølervæske.

Hvis fejlkoden er aktiv, og kølervæskeniveauet ikke er lavt, skal niveauføleren for kølervæske afbrydes, og stikkene skal kontrolleres for spor af kølervæske. Hvis der findes kølervæske på de elektriske stik, er der fejl i føleren, og den skal udskiftes.

Se Fejlfinding af fejlkode t05-235.

Last Modified: 21-OCTOBER-2015


Følerforsyning 3, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 238

Følerforsyning 3, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 238 PID: P105 SPN: 3511 FMI: 4/4 LAMP: Gul SRT: | Følerforsyning 3, kredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav spænding i 5 volts følerforsyningskredsløbet til motorhastighedsføleren. | Risiko for startvanskeligheder og ujævn motorgang.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 3

Circuit Description

Følerforsyningskredsløb 3 sender en 5 volts forsyning til den primære motorhastigheds-/positionsføler.

Component Location

Ikke relevant

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

Det elektroniske kontrolmodul (ECM) registrerer, at signalspændingen i følerforsyning 3 er mindre end 4,8 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Backupmotorhastighedsføleren bruges af ECM-modulet til motorhastighedssignalet.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

ECM-modulet overvåger spændingsniveauet på motorhastighedsfølerens +5 volts forsyningskredsløb. Hvis spændingen falder under en kalibrerbar grænse, registreres fejlen.

De mulige årsager til denne fejlkode omfatter:

  • Kortslutning til stel i motorens ledningsnet, føleren eller ECM-modulet.
Se Fejlfinding af fejlkode t05-238.

Last Modified: 22-JULY-2011


Følerforsyning 3, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 239

Følerforsyning 3, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMP: Gul SRT: | Følerforsyning 3, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i 5 volts følerforsyningskredsløbet til motorhastighedsføleren. | Risiko for startvanskeligheder og ujævn motorgang.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 3

Circuit Description

Følerforsyningskredsløb 3 sender en 5 volts forsyning til den primære motorhastigheds-/positionsføler.

Component Location

Ikke relevant.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

Det elektroniske kontrolmodul (ECM) registrerer, at signalspændingen i følerforsyning 3 er højere end en kalibrerbar værdi i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Backupmotorhastighedsføleren bruges af ECM-modulet til motorhastighedssignalet.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker fejlindikatorlampen efter tre på hinanden følgende tændingscyklusser, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Høj spænding på (+) 5 volts forsyningsledningen kan være forårsaget af en kortslutning til batterispænding i motorens ledningsnet eller i stikkene eller af et beskadiget ECM-modul.

Se Fejlfinding af fejlkode t05-239.

Last Modified: 22-JULY-2011


Hjulbaseret køretøjshastighed - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 241

Hjulbaseret køretøjshastighed - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 241 PID: P84 SPN: 84 FMI: 2/2 LAMP: Gul SRT: | Hjulbaseret køretøjshastighed - Data uregelmæssige, periodiske eller ukorrekte. ECM-modulet mistede signalet med køretøjshastigheden eller aflæser en uregelmæssig værdi. | Motorhastighed begrænset til parameterværdien Maksimal motorhastighed uden VSS. Fartpilot, nedgearingsbeskyttelse og vejhastighedsregulator vil ikke fungere.
QSB4.5 CM2250 EC - Kredsløbet til køretøjets hastighedsføler

Circuit Description

Køretøjets hastighedsføler registrerer hastigheden af udgangsakslen i køretøjets transmission. Hastighedssignalet sendes derefter til motorens elektroniske kontrolmodul (ECM) og konverteres til en køretøjshastighed.

Component Location

Køretøjets hastighedsføler er placeret på bagsiden af køretøjets transmission. Se i OEM-servicevejledningen for at få vist placeringen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når køretøjet er i bevægelse.

Conditions for Setting the Fault Codes

ECM-modulet registrerer et tab af køretøjshastighed, når andre motordriftsbetingelser angiver, at køretøjet skulle være i bevægelse. Denne fejlkode kan også blive aktiv, hvis det beregnede udvekslingsforhold og det faktiske udvekslingsforhold ikke stemmer overens, når køretøjet er i bevægelse.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Driftsområdet for motorhastighed er begrænset til den justerbare parameterværdi "Maksimal motorhastighed uden VSS".
  • ECM-slukning forsinkes i 60 sekunder, efter at nøglen er drejet til OFF.

Conditions for Clearing the Fault Code

  • Valider reparationen ved at starte motoren og køre med køretøjet, så ECM-modulet kan læse en køretøjshastighed. Der skal muligvis køres med køretøjet i op til 15 minutter, for at diagnosticeringen begynder at køre, og fejlen bliver inaktiv.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart ECM-modulet registrerer et gyldigt motorhastighedssignal fra motorhastighedsføleren, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Der findes flere typer af køretøjshastighedsfølere. De forskellige typer omfatter magnetisk pickup, dataforbindelse, digital og fartskriver. Kontakt OEM-producenten for at få oplysninger om, hvilken specifik type der er installeret på køretøjet.

Denne fejl aktiveres, når ECM-modulet mister et køretøjshastighedssignal, når andre motortilstande indikerer, at køretøjet bevæger sig. Fejlen kan også aktiveres, hvis der er en række bevægelser af kobling, driftsbremse eller gaspedal, uden at køretøjet bevæger sig. Fejlen inaktiveres, når ECM-modulet modtager et gyldigt køretøjshastighedssignal.

Da køretøjshastighedsføleren er en komponent, der installeres af OEM-producenten, dækker denne fejlfindingsprocedure ikke alle fejlfunktioner i kredsløbet, da der er komponenter, som ikke kontrolleres af Cummins Inc. Værdier for følermodstand, hastighedsføleres og fartskriveres dataforbindelse dækkes ikke fuldstændig af denne procedure. Se i OEM-servicevejledningen for at få yderligere oplysninger om disse komponenter.

En beskadiget køretøjshastighedsføler eller snavs på enden af føleren kan forårsage, at fejlen bliver aktiv.

Forkert funktion i det elektroniske serviceværktøj INSITE™ og forkerte parameterindstillinger (udvekslingsforhold, dækstørrelse, bagakseludvekslingsforhold osv.) vil også forårsage, at fejlen blive aktiv. Funktioner og parameterindstillinger under Transmissionsopsætning og Køretøjets hastighedskilde skal kontrolleres i forhold til køretøjets komponenter.

BEMÆRK! Hvis strømmen fjernes fra ECM-modulet inden for 60 sekunder, efter at nøglen er drejet til OFF, og før ECM-modulet er blevet lukket, kan fejlkode 1117 også blive aktiv.

Se Fejlfinding af fejlkode t05-241.

Last Modified: 22-JULY-2011


Manipulation med følerkredsløb for hjulbaseret køretøjshastighed registreret - unormal ændringshastighed

Fault Code 242

Manipulation med følerkredsløb for hjulbaseret køretøjshastighed registreret - unormal ændringshastighed

Overview

CODE | REASON | EFFECT
Fault Code: 242 PID: P84 SPN: 84 FMI: 10 LAMP: Gul SRT: | Manipulation med følerkredsløb for hjulbaseret køretøjshastighed registreret - unormal ændringshastighed. Signalet indikerer en periodisk forbindelse eller manipulation med VSS. | Motorhastighed begrænset til parameterværdien Maksimal motorhastighed uden VSS. Fartpilot, nedgearingsbeskyttelse og vejhastighedsregulator vil ikke fungere.
QSB4.5 CM2250 EC - Kredsløbet til køretøjets hastighedsføler

Circuit Description

Køretøjets hastighedsføler registrerer hastigheden af udgangsakslen i køretøjets transmission. Hastighedssignalet sendes derefter til motorens elektroniske kontrolmodul (ECM) og konverteres til en køretøjshastighed.

Component Location

Køretøjets hastighedsføler er placeret på bagsiden af køretøjets transmission.

Conditions for Running the Diagnostics

  • Den justerbare parameter "VSS Tyverisikring" skal være aktiveret.
  • Denne diagnosticering kører kontinuerligt, når køretøjet er i bevægelse, hvis funktionen er aktiveret.

Conditions for Setting the Fault Codes

ECM-modulet registrerede en manipulationshændelse i køretøjshastighedssignalet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Driftsområdet for motorhastighed er begrænset til den justerbare parameterværdi "Maksimal motorhastighed uden VSS".
  • Funktionerne Fartpilot, Nedgearingsbeskyttelse og Vejhastighedsregulator vil ikke fungere.

Conditions for Clearing the Fault Code

  • Drej køretøjets tændingsnøgle til ON i 1 minut for at validere reparationen. Køretøjshastigheden og motorhastigheden skal være 0 i mindst 30 sekunder.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Kontrollér, at funktionsindstillingerne for tyverisikringen af køretøjets hastighedsføler (fejlkode 242), anvendelsestypen og den automatiske transmission er angivet korrekt. Hvis nogle af disse er angivet forkert for det specifikke køretøj og den specifikke anvendelse, kan fejlkode 242 optræde ved en fejl.

Køreteknikken, f.eks. kørsel i lange perioder i lavt gear, kan logge fejlkode 242. Fejlkode 242 kan blive logget, hvis føreren forsøger at tilsidesætte vejhastighedsregulatoren ved at dreje tændingsnøglen gentagne gange.

Når hastighedssignalet er blevet gendannet, bliver fejlkoden inaktiv, når tændingsnøglen er på ON i 30 sekunder, og ECM-modulet ikke registrerer nogen køretøjs- og motorhastighed.

Se Fejlfinding af fejlkode t05-242.

Last Modified: 22-JULY-2011


Ventilatorkontrolkredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 245

Ventilatorkontrolkredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 245 PID: S33 SPN: 647 FMI: 4/4 LAMP: Gul SRT: | Ventilatorkontrolkredsløb - Spænding under normal eller kortsluttet til lav kilde. Lav signalspænding registreret i ventilatorkontrolkredsløbet, da det blev beordret TIL. | Ventilatoren kan muligvis arbejde kontinuerligt eller slet ikke køre.
QSB4.5 CM2250 EC - Ventilatorkontrolkredsløb

Circuit Description

Ventilatorkontrolkredsløbet er en enhed, der bruges af motoren til at styre ventilatorens drift. Når det elektroniske kontrolmodul (ECM) sætter strøm på ventilatorkontrolkredsløbet, aktiveres motorventilatoren.

Ventilatorkontrolkredsløbet bruger et impulsbreddemoduleret (PWM) signal. Et PWM-signal er et impulsspændingssignal mellem 0 V jævnstrøm og systemspænding. Frekvensen af impulsspændingssignalet afhænger af anvendelseskravet.

Der er to typer af ventilatorer, der understøttes af ventilatorkontrolkredsløbet. Variabel hastighed og TIL/FRA. Det elektroniske serviceværktøj INSITE™ kan bruges til at bestemme, hvilken type ventilator der i øjeblikket er i brug. Ventilatorkontrolkredsløbet varierer afhængigt af OEM-producenten. OEM-producenter kan bruge et returkredsløb for solenoiden, der er forbundet til ECM-modulet, eller de kan bruge et returkredsløb, der går til stelforbindelsen på motorblokken eller chassiset.

Component Location

Placeringen af kontrolsolenoiden varierer afhængigt af OEM-producenten. Se i den relevante OEM-servicevejledning for at få oplysninger om placeringen.

Conditions for Running the Diagnostics

Denne diagnosticering kører, når tændingsnøglen er i positionen ON, og når den impulsbreddemodulerede (PWM) enhed forsynes med strøm eller mister strøm. I nogle tilfælde kan diagnosticeringen også køre med bestemte faste intervaller.

Conditions for Setting the Fault Codes

Det impulsbreddemodulerede (PWM) signal fra ventilatorkontrolkredsløbet bliver ikke registreret som systemspænding, når det impulsbreddemodulerede (PWM) signal er aktiveret.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Ventilatoren bliver ikke aktiveret.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Ventilatorlogikken kan justeres med det elektroniske serviceværktøj INSITE™. Der to valgmuligheder: 12 eller 24 volt TIL, eller 0 volt TIL. For at ventilatoren fungerer korrekt, skal opsætningen af ventilatorstyringslogikken med det elektroniske serviceværktøj INSITE™ svare til køretøjets hardwarekonfiguration.

Denne fejlkode logges, når ECM-modulet sender 12 eller 24 V jævnstrøm til ventilatorkontrolsolenoiden, men spændingen i ventilatorkontrolkredsløbet er mindre end 12 eller 24 V jævnstrøm. Den lave spænding i signalkredsløbet indikerer normalt en kortslutning til stel i ledningsnet eller solenoid.

Hvis fejlkode 245 stadig er aktiv, når alle trin i fejlfindingstræet for denne fejlkode er afsluttet, skal du se i OEM-servicevejledningen for at finde procedurer til at kontrollere, om der er en kortslutning til stel i ventilatorkontrolkredsløbet.

Se Fejlfinding af fejlkode t05-245.

Last Modified: 22-JULY-2011


Motorbrændstofpumpe, trykenhed 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 271

Motorbrændstofpumpe, trykenhed 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 271 PID: SPN: 1347 FMI: 4 LAMP: Gul SRT: | Motorbrændstofpumpe, trykenhed 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Lav spænding er registreret i kredsløbet for brændstofpumpeaktuatoren. | Motoren kører dårligt i tomgang. Motoren har lav effekt.
QSB4.5 CM2250 EC - Brændstofpumpeaktuator, kredsløb

Circuit Description

Kredsløbet er en impulsbreddemoduleret (PWM) driver i det elektroniske kontrolmodul (ECM), der styrer den elektroniske brændstofpumpeaktuator. Aktuatoren har stelforbindelse i ECM-modulet. Aktuatoren er normalt åben. PWM-belastningen af den elektroniske brændstofpumpeaktuator afhænger af forskellen mellem det ønskede railtryk og det registrerede railtryk.

Component Location

Brændstofpumpeaktuatoren er placeret på brændstofpumpen, der er monteret på motoren. Motorens ledningsnet og ECM-modulet er andre komponenter i kredsløbet, der kan forårsage denne fejlkode.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet har registreret en kortslutning til stel i signal- eller returkredsløbet til brændstofpumpeaktuatoren.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Det registrerede railbrændstoftryk følger ikke det beordrede railtryk.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og start derefter motoren, og lad den køre i tomgang i 1 minut for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Fejlen bliver aktiv, når ECM-modulet registrerer en kortslutning i kredsløbet til den elektroniske brændstofpumpeaktuator. Årsagerne til denne fejlkode er kortslutning til stel eller lav modstand (brændstofpumpeaktuatorspolen er kortsluttet indvendigt) i kredsløbet til brændstofpumpeaktuatoren. Når der registreres en for stor spænding eller et kortsluttet kredsløb, slukkes der for ECM-driveren til brændstofpumpeaktuatoren for at beskytte kredsløbet. Det er nødvendigt at dreje tændingsnøglen til OFF og derefter tilbage til ON, før ECM-modulet vil teste igen for årsagen til fejlkoden. ECM-driveren er aktiveret med tændingsnøglen på ON. Hvis årsagen ikke længere er tilstede, bliver fejlkoden inaktiv og kan slettes. Hvis fejlkoden er periodisk, skal der søges efter årsager til en periodisk kortslutning til stel i ledningsnettet eller i stikkene.

Der kan være et stort antal af fejlkode 2311, hvis kortslutningstilstanden er eller var periodisk.

Se Fejlfinding af fejlkode t05-271.

Last Modified: 22-JULY-2011


Motorbrændstofpumpe, trykenhed 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 272

Motorbrændstofpumpe, trykenhed 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 272 PID: SPN: 1347 FMI: 3 LAMP: Gul SRT: | Motorbrændstofpumpe, trykenhed 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding eller åbent kredsløb i kredsløbet for brændstofpumpeaktuatoren. | Motoren vil ikke køre, eller den kører dårligt.
QSB4.5 CM2250 EC - Brændstofpumpetrykenhed 1, kredsløb

Circuit Description

Kredsløbet er en impulsbreddemoduleret driver i motorens kontrolmodul (ECM), der styrer brændstofpumpeaktuatoren. Aktuatoren har stelforbindelse i ECM-modulet. Aktuatoren er normalt åben. PWM-belastningen af brændstofpumpeaktuatoren afhænger af forskellen mellem det ønskede railtryk og det registrerede railtryk.

Component Location

Brændstofpumpeaktuatoren er placeret på brændstofpumpehuset, der er monteret på motoren. Motorens ledningsnet og ECM-modulet er andre komponenter i kredsløbet, der kan forårsage denne fejlkode.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet har registreret en kortslutning til batteri, kortslutning til ben, eller et åbent kredsløb i kredsløbet til brændstofpumpeaktuatoren.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Railbrændstoftrykket vil være højere end det beordrede railtryk.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • Udstødningsgasrecirkulationsventilen (EGR) lukkes.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og start derefter motoren, og lad den køre i tomgang i 1 minut for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Fejlen bliver aktiv, når ECM-modulet registrerer et åbent eller kortsluttet kredsløb i brændstofpumpeaktuatoren. Årsagerne til denne fejlkode kan være en kortslutning til en positiv spænding, et åbent kredsløb, kortslutning til stel eller lav modstand (brændstofpumpeaktuatorspolen er kortsluttet indvendigt) i kredsløbet til brændstofpumpeaktuatoren. Hvis der er en stor modstand i ledningsnettet eller et periodisk åbent kredsløb, kan der være et stort antal inaktive forekomster af fejlkode 2311. Når der registreres en for stor spænding eller et kortsluttet kredsløb, slukkes der for ECM-driveren til brændstofpumpeaktuatoren for at beskytte kredsløbet. Det er nødvendigt at dreje tændingsnøglen til OFF og derefter tilbage til ON, før ECM-modulet vil køre denne diagnosticering igen. ECM-driveren er aktiveret med tændingsnøglen på ON, så hvis årsagen ikke længere er tilstede, bliver fejlkoden inaktiv og kan slettes.

Hvis fejlkoden er periodisk kontrolleres ECM-stikket, ledningsnettet og stikkene i ledningsnettet for løse ben og dårlige forbindelser. Se nøje efter løse ledningsforbindelser, der kan forårsage en periodisk kortslutning til stel, eller et åbent kredsløb i ledningsnettet eller i stikkene. Det kan muligvis hjælpe at ryste ledningsnettet og forbindelserne i ledningsnettet og se, om der er ændringer i fejlkodestatus.

Se Fejlfinding af fejlkode t05-272.

Last Modified: 07-MAY-2014


Fault Code Path Selection

Fault Code da169-fc285
Fault Code Path Selection

Anvendes motoren til industriel brug? | Go to da169-fc285ind
Anvendes motoren til generatordrift? | Go to da169-fc285pg

Last Modified: 29-JULY-2011


SAE J1939 Multiplex-konfigurationsfejl - ude af kalibrering

Fault Code 286

SAE J1939 Multiplex-konfigurationsfejl - ude af kalibrering

Overview

CODE | REASON | EFFECT
Fault Code: 286 PID: S231 SPN: 639 FMI: 13/13 LAMP: Gul SRT: | SAE J1939 Multiplex-konfigurationsfejl - ude af kalibrering. ECM-modulet forventede information fra en multiplex-tilsluttede enhed, men modtog kun en del af den nødvendige information. | Mindst en multiplex-tilsluttet enhed vil ikke fungere korrekt.
QSB4.5 CM2250 EC - SAE J1939 Multiplex, konfiguration

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU (køretøjets elektroniske kontrolenhed) eller en elektronisk transmissionsstyringsenhed i førerhuset. Derefter kan komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, transmitteres fra OEM-VECU'en til Cummins®-ECM-modulet over SAE J1939-dataforbindelsen.

Meddelelser, der sendes fra OEM VECU'er eller transmissions-ECU'er, modtages af Cummins®-ECM-modulet og bruges til styring af motoren. Cummins® ECM-modulet og OEM VECU'er skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Kabelføringen af J1939-dataforbindelsen og placeringen af VECU varierer for den enkelte OEM. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet modtager en ugyldig J1939-meddelelser fra en multiplex-tilsluttet enhed i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Den multiplex-tilsluttede enhed vil ikke fungere korrekt.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Den fejl kan opstå, når ECM-modulet er sat korrekt op (komponenterne aktiveret og OEM VECU-kilden adresseret korrekt) til at modtage information fra en OEM VECU, men OEM VECU'en sender faktisk en meddelelse, der fortæller, at komponenten ikke er tilgængelig for multiplexing.

Det er muligt at bruge det elektroniske serviceværktøj INSITE™ til at overvåge multiplex-tilsluttede komponenter.

Se Fejlfinding af fejlkode t05-286.

Last Modified: 22-JULY-2011


SAE J1939 Multiplex-gaspedal- eller armposition, følersystem - modtagne netværksdata forkerte

Fault Code 288

SAE J1939 Multiplex-gaspedal- eller armposition, følersystem - modtagne netværksdata forkerte

Overview

CODE | REASON | EFFECT
Fault Code: 288 PID: P372 SPN: 974 FMI: 19 LAMP: Rød SRT: | SAE J1939 Multiplex-ekstern speeder eller eksternt gashåndtag, positionsfølersystem - modtagne netværksdata forkerte. OEM-VECU'en (køretøjets elektroniske kontrolenhed) registrerede en fejl i den eksterne speeder. | Motoren vil ikke reagere på ekstern gasgivning. Motoren kan muligvis kun arbejde i tomgang. Den primære gaspedal eller gaspedalen i kabinen kan muligvis bruges.
QSB4.5 CM2250 EC - SAE J1939 Multiplex-tilsluttet ekstern speeder eller eksternt gashåndtag

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU eller en elektronisk transmissionsstyringsenhed (ECU) i førerhuset. Derefter kan komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, transmitteres fra OEM-VECU'en til Cummins®-ECM-modulet over SAE J1939-dataforbindelsen.

Meddelelser, der sendes fra OEM VECU'en eller transmissions-ECU'en, modtages af Cummins®-ECM-modulet og bruges til styring af motoren. Cummins® ECM-modulet og OEM VECU'en skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Kabelføringen af J1939-dataforbindelsen og placeringen af VECU varierer for den enkelte OEM. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

OEM VECU'en registrerer, at signalledningen fra den eksterne speeder eller aktiveringskontakten er kortsluttet højt eller kortsluttet lavt. Denne fejlstatus transmitteres til Cummins® ECM-modulet via J1939-dataforbindelsen, og det får fejlen til at vise sig i Cummins®-ECM-modulet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Den multiplex-tilsluttede enhed vil ikke fungere korrekt.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen (MIL) efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Denne fejl kan opstå, når OEM VECU'en registrerer en fejl i den eksterne speeder og/eller i den eksterne aktiveringskontakt for gasgivning. ECM-modulet er sat korrekt op (komponenterne aktiveret og OEM VECU-kilden adresseret korrekt) til at modtage multiplexinformation om tilstande for den eksterne aktiveringskontakt for gasgivning og den eksterne speeders position over J1939-dataforbindelsen fra en OEM VECU, og OEM VECU'en transmitterer meddelelsen for denne komponent. De fleste OEM VECU'er har ikke kredsløb til at registrere en fejl i den eksterne kontakt for gasgivning.

De to typer fejl, der kan opstå for denne fejl er:

  • OEM VECU'en registrerer, at signalledningen fra den eksterne speeder er kortsluttet højt eller kortsluttet lavt. Denne fejlstatus transmitteres til Cummins® ECM-modulet via J1939-dataforbindelsen, og det får fejlen til at vise sig i Cummins®-ECM-modulet.
  • Når OEM VECU'en registrerer en fejl for den eksterne kontakt for gasgivning med kortslutning højt eller kortslutning lavt, sendes denne fejlstatus til ECM-modulet på J1939-dataforbindelsen, så fejlen optræder i ECM-modulet. De fleste OEM VECU'er har ikke fejlregistrering for en kontakt.

BEMÆRK! Det er muligt at få en fejlkode 285 eller 286, hvis der er en forkert opsætning i OEM VECU'en eller i Cummins®-ECM-modulet for andre komponenter, eller for den eksterne speeder eller den eksterne kontakt for gasgivning, eller hvis dataforbindelsen er beskadiget. OEM-konfigurationerne skal multiplexe input fra den eksterne speeder og den eksterne kontakt for gasgivning sammen for at tillade brugen af J1939-multiplexfunktionen til disse komponenter. Det elektroniske serviceværktøj INSITE™ kan bruges til at overvåge multiplex-tilsluttede komponenter.

Se Fejlfinding af fejlkode t05-288.

Last Modified: 22-JULY-2011


Input 1, ekstra temperaturføler - specialinstruktioner

Fault Code 292

Input 1, ekstra temperaturføler - specialinstruktioner

Overview

CODE | REASON | EFFECT
Fault Code: 292 PID: P441 SPN: 441 FMI: 14 LAMP: Rød SRT: | Input 1, ekstra temperaturføler - specialinstruktioner. | Mulig motoreffektreduktion.
QSB4.5 CM2250 EC - Ekstra temperaturføler, input 1 kredsløb

Circuit Description

OEM-producenten har mulighed for at sende input fra en temperaturføler med ledning til Cummins®-ECM-modulet. Der oprettes derefter en specifik kalibrering, der genkender input fra denne temperaturføler.

Component Location

OEM-temperaturfølerens input varierer afhængigt af anvendelsen. Se i OEM-servicevejledningen for at få oplysninger om følerens placering.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

Aflæsningen fra OEM-temperaturføleren overstiger motorens beskyttelsesgrænse.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode aktiveres, når temperaturinputtet fra OEM-føleren overstiger den motorbeskyttelsesgrænse, der er defineret af OEM-producenten. Der er muligvis en effektreduktion afhængigt af OEM-anvendelsen.

Se Fejlfinding af fejlkode t05-292.

Last Modified: 22-JULY-2011


Input 1, ekstra temperaturføler, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 293

Input 1, ekstra temperaturføler, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 293 PID: P441 SPN: 441 FMI: 3 LAMP: Gul SRT: | Input 1, ekstra temperaturføler, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Høj signalspænding eller åbent kredsløb registreret i kredsløbet for OEM-hjælpetemperatur. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Ekstra temperaturføler, input 1 kredsløb

Circuit Description

OEM-producenten har mulighed for at sende input fra en temperaturføler med ledning til Cummins®-ECM-modulet. Der oprettes derefter en specifik kalibrering, der genkender input fra denne temperaturføler.

Component Location

OEM-temperaturfølerens input varierer afhængigt af anvendelsen. Se i OEM-servicevejledningen for at få oplysninger om følerens placering.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at kredsløbet til OEM-temperaturføleren er åbent eller kortsluttet højt.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i ledningsnettet, stik eller følere.
  • Åbent signalkredsløb eller kortsluttet til en spændingskilde.
Se Fejlfinding af fejlkode t05-293.

Last Modified: 22-JULY-2011


Input 1, ekstra temperaturføler, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 294

Input 1, ekstra temperaturføler, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 294 PID: P441 SPN: 441 FMI: 4 LAMP: Gul SRT: | Input 1, ekstra temperaturføler, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i kredsløbet for OEM-hjælpetemperatur. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Ekstra temperaturføler, input 1 kredsløb

Circuit Description

OEM-producenten har mulighed for at sende input fra en temperaturføler med ledning til Cummins®-ECM-modulet. Der oprettes derefter en specifik kalibrering, der genkender input fra denne temperaturføler.

Component Location

OEM-temperaturfølerens input varierer afhængigt af anvendelsen. Se i OEM-servicevejledningen for at få oplysninger om følerens placering.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at kredsløbet til OEM-temperaturføleren er kortsluttet til stel.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Signalet er kortsluttet til stel i ledningsnettet.
  • Signalet er kortsluttet til retur eller stel i føleren.
Se Fejlfinding af fejlkode t05-294.

Last Modified: 22-JULY-2011


Barometrisk tryk - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 295

Barometrisk tryk - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 295 PID: P108 SPN: 108 FMI: 2/2 LAMP: Gul SRT: | Barometertryk - Data uregelmæssige, periodiske eller ukorrekte. ECM-modulet har registreret en fejl i signalet fra barometertrykføleren. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Turboladerkompressorens indgangstrykføler, kredsløb

Circuit Description

Kombinationsføleren for turboladerkompressorens indgangstryk/-temperatur bruges til at måle det omgivende lufttryk. Den trykmålende del af føleren reagerer på trykændringer i det atmosfæriske tryk, der opstår i den højde, hvor maskinen kører i øjeblikket. Turboladerkompressorens indgangstrykføler har et 5 volts forsyningskredsløb, en signalspænding til trykføleren og et returkredsløb. Det elektroniske kontrolmodul (ECM) registrerer en lav signalspænding, når køretøjet bruges i store højder. ECM-modulet registrerer en høj signalspænding, når køretøjet bruges i højder ved havets overflade.

Component Location

Kombinationsføleren for turboladerkompressorens indgangstryk/-temperatur er placeret i OEM-luftindsugningsrøret.

Conditions for Running the Diagnostics

Denne diagnose består af to dele.

Den ene del kører umiddelbart efter, at tændingsnøglen er drejet til OFF, og motorkølervæsketemperaturen er over 70 °C [158 °F].

Den anden del kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at aflæsningen af kompressorens indgangstryk er højere eller lavere end de andre absolutte trykfølere på motoren, eller der er registreret en fejlfunktion i føleren inden for grænseværdierne.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af kompressorens indgangstryk.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • Udstødningsgasrecirkulationsventilen (EGR) lukkes.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • For at reparationen kan valideres, skal det først kontrolleres, at motorkølervæsketemperaturen er over 70 °C eller 158 °F. Kør om nødvendigt med motoren
  • Drej tændingsnøglen til positionen ON i 30 sekunder, drej derefter tændingsnøglen til positionen OFF i 30 sekunder. Start motoren, og lad den køre i tomgang i 1 minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-motorer.

Shop Talk

Når tændingsnøglen er drejet til OFF, og motoren er varm, sammenlignes føleraflæsningerne for de forskellige motortrykfølere på motoren med kompressorens indgangstryk. Denne fejlkode opstår, hvis føleraflæsningen for kompressorens indgangstryk er forskellig fra de andre føleraflæsninger. Denne fejl kan også sættes, hvis føleraflæsningen for kompressorens indgangstryk er højere eller lavere end den værdi, der sandsynligvis er registreret.

De mulige årsager til denne fejlkode omfatter:

  • Fejl i kompressorindgangstrykføler
  • Høj modstand i signalet fra kompressorindgangstrykføleren eller returledningerne
  • Tilstoppet eller meget begrænset luftfiltet kan sandsynligvis også forårsage, at denne fejl bliver aktiv, specielt i større højder.
Se Fejlfinding af fejlkode t05-295

Last Modified: 28-AUGUST-2013


Input 2, ekstra trykføler - specialinstruktioner

Fault Code 296

Input 2, ekstra trykføler - specialinstruktioner

Overview

CODE | REASON | EFFECT
Fault Code: 296a PID: SPN: 1388 FMI: 14 LAMP: Rød SRT: | Input 2, ekstra trykføler - specialinstruktioner | Mulig motoreffektreduktion.
QSB4.5 CM2250 EC - Ekstra trykføler, input 2 kredsløb

Circuit Description

OEM-producenten har mulighed for at sende input fra en trykføler til Cummins®-ECM-modulet. Der oprettes derefter en specifik kalibrering, der genkender input fra denne trykføler. Denne fejlkode aktiveres, når tryk- eller temperaturinputtet fra OEM-føleren overstiger den motorbeskyttelsesgrænse, der er defineret af OEM-producenten. Afhængigt af OEM-producentens krav kan der være knyttet en motorbeskyttelsesreduktion til denne fejlkode.

Component Location

OEM-trykfølerens input varierer afhængigt af anvendelsen. Se i OEM-servicevejledningen for at få oplysninger om følerens placering.

Shop Talk

Denne fejlkode aktiveres, når trykinputtet fra OEM-føleren overstiger den motorbeskyttelsesgrænse, der er defineret af OEM-producenten. Der er muligvis en effektreduktion afhængigt af OEM-anvendelsen.

Se Fejlfinding af fejlkode t05-296.

Last Modified: 22-JULY-2011


Indsprøjtningssolenoide, driver, cylinder 1, kredsløb - strøm under normal eller åbent kredsløb

Fault Code 322

Indsprøjtningssolenoide, driver, cylinder 1, kredsløb - strøm under normal eller åbent kredsløb

Overview

CODE | REASON | EFFECT
Fault Code: 322 PID: S1 SPN: 651 FMI: 5/5 LAMP: Gul SRT: | Indsprøjtningssolenoide, driver, cylinder 1, kredsløb - strøm under normal eller åbent kredsløb Der blev registreret strøm ved indsprøjtningsdyse 1, når spændingen er slået FRA. | Strømmen til indsprøjtningsdysen afbrydes. Motoren vil sandsynligvis fejltænde eller køre ujævnt.
QSB4.5 CM2250 EC - Indsprøjtningsdyse, solenoide, cylinder 1, kredsløb

Circuit Description

Solenoidventilerne i indsprøjtningsdyserne styrer brændstofmængde og indsprøjtningstiming. Det elektroniske kontrolmodul (ECM) sætter strøm til solenoiden ved at lukke en kontakt på den høje side og på den lave side. Hvert indsprøjtningsdyse har en dedikeret kontakt på den lave side, der afslutter kredsløbsstien til stel inden i ECM-modulet.

Component Location

Motorens ledningsnet forbinder ECM-modulet til indsprøjtningsdysekredsløbets gennemgående stik på vippearmshuset. De interne ledningsnet til indsprøjtningsdyserne er placeret under ventildækslet og forbinder indsprøjtningsdyserne til motorens ledningsnet ved det eller de gennemgående stik.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer spænding, når hver indsprøjtningsdyse aktiveres. Hvis ECM-modulet registrerer en vedvarende kredsløbsfejl i et indsprøjtningsdysekredsløb, bliver denne fejlkode aktiv. Hvis det registreres, at en kredsløbsfejl forårsager en for stor strøm, deaktiverer ECM-modulet indsprøjtningshændelsen for den eller de fejlramte cylindere.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Indsprøjtningsdysen deaktiveres for den fejlramte cylinder.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen. ECM-modulet vil forsøge at aktivere alle deaktiverede indsprøjtningsdysekredsløb, når motoren startes, og cirka én gang i minuttet, når motoren kører. Hvis en fejl i et indsprøjtningskredsløb er aktiv, og fejltilstanden repareres, bliver fejlen inaktiv, når motoren genstartes, eller hvis motoren får lov til at køre i tomgang i mere end et minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Hvis der optræder mere end én fejlkode for indsprøjtningsdyser, og fejlene optræder for indsprøjtningsdysekredsløb i samme cylinderrække, er der en kortslutning.

Hvis en fejltilstand er periodisk, og specielt hvis der optræder mere end én fejlkode for indsprøjtningsdyser, skal det undersøges, om der er et ledningsnet, der kan kortsluttes til komponenter inde i vippearmshuset, eller om der er en kortslutning til stel i indsprøjtningsdysesolenoiden. Når det undersøges, om der er kortslutninger i ledningsnettet til indsprøjtningsdyserne, skal ledningsisoleringen undersøges specielt grundigt. Kontrollér, at der ikke er kortslutninger til en vippearm. Der kan opstå en periodisk kortslutning, hvis der gnides hul på ledningsnettets isolering i nærheden af en vippearm. En periodisk kortslutning kan forårsage en enkelt indsprøjtningsdysefejlkode.

Hvis fejlen eller fejlene optræder periodisk, kan motoren have en fejltænding, selv om fejlkoden for indsprøjtningsdysekredsløbet ikke altid registreres. Hvis en enkelt cylinder har fejltændinger, skal det undersøges, om der er et åbent kredsløb. Hvis adskillige cylindre i den samme række har fejltændinger, skal det undersøges, om der er en kortslutning et sted i cylinderrækken.

De mulige årsager til en enkelt indsprøjtningsdysefejl omfatter:

  • Åbent kredsløb i motorens ledningsnet eller indsprøjtningsdysesolenoiden.
  • Høj modstand i en enkelt indsprøjtningsdyse eller indsprøjtningsdysesolenoide
  • Ekstrem lav modstand i en indsprøjtningsdysesolenoide (indsprøjtningsdysen er kortsluttet indvendigt, men ikke til stel)
  • Fejlbehæftet eller beskadiget ECM-modul.

De mulige årsager til flere indsprøjtningsdysefejlkoder i den samme række af indsprøjtningsdyser omfatter:

  • Kortslutning til motorens ledningsnet - enten kortslutninger til stel eller til andre ledninger i motorens ledningsnet
  • Kortslutning af en af de tre indsprøjtningsdyser i rækken - kortslutter til stel
  • Fejlbehæftet eller beskadiget ECM-modul.

Fejlkoder i samme række:

  • Række 1 - forreste række: Fejlkoder 322, 324, 331
  • Række 2 - bageste række: Fejlkoder 323, 325, 332.
Se Fejlfinding af fejlkode t05-322.

Last Modified: 22-JULY-2011


Indsprøjtningssolenoide, driver, cylinder 3, kredsløb - strøm under normal eller åbent kredsløb

Fault Code 324

Indsprøjtningssolenoide, driver, cylinder 3, kredsløb - strøm under normal eller åbent kredsløb

Overview

CODE | REASON | EFFECT
Fault Code: 324 PID: S3 SPN: 653 FMI: 5/5 LAMP: Gul SRT: | Indsprøjtningssolenoide, driver, cylinder 3, kredsløb - strøm under normal eller åbent kredsløb Der blev registreret strøm ved indsprøjtningsdyse 3, når spændingen er slået FRA. | Strømmen til indsprøjtningsdysen afbrydes. Motoren vil sandsynligvis fejltænde eller køre ujævnt.
QSB4.5 CM2250 EC EC - Indsprøjtningsdyse, solenoide, cylinder 3, kredsløb

Circuit Description

Solenoidventilerne i indsprøjtningsdyserne styrer brændstofmængde og indsprøjtningstiming. Det elektroniske kontrolmodul (ECM) sætter strøm til solenoiden ved at lukke en kontakt på den høje side og på den lave side. Hvert indsprøjtningsdyse har en dedikeret kontakt på den lave side, der afslutter kredsløbsstien til stel inden i ECM-modulet.

Component Location

Motorens ledningsnet forbinder ECM-modulet til indsprøjtningsdysekredsløbets gennemgående stik på vippearmshuset. De interne ledningsnet til indsprøjtningsdyserne er placeret under ventildækslet og forbinder indsprøjtningsdyserne til motorens ledningsnet ved det eller de gennemgående stik.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer spænding, når hver indsprøjtningsdyse aktiveres. Hvis ECM-modulet registrerer en vedvarende kredsløbsfejl i et indsprøjtningsdysekredsløb, bliver denne fejlkode aktiv. Hvis det registreres, at en kredsløbsfejl forårsager en for stor strøm, deaktiverer ECM-modulet indsprøjtningshændelsen for den eller de fejlramte cylindere.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Indsprøjtningsdysen deaktiveres for den fejlramte cylinder.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen. ECM-modulet vil forsøge at aktivere alle deaktiverede indsprøjtningsdysekredsløb, når motoren startes, og cirka én gang i minuttet, når motoren kører. Hvis en fejl i et indsprøjtningskredsløb er aktiv, og fejltilstanden repareres, bliver fejlen inaktiv, når motoren genstartes, eller hvis motoren får lov til at køre i tomgang i mere end et minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Hvis der optræder mere end én fejlkode for indsprøjtningsdyser, og fejlene optræder for indsprøjtningsdysekredsløb i samme cylinderrække, er der en kortslutning.

Hvis en fejltilstand er periodisk, og specielt hvis der optræder mere end én fejlkode for indsprøjtningsdyser, skal det undersøges, om der er et ledningsnet, der kan kortsluttes til komponenter inde i vippearmshuset, eller om der er en kortslutning til stel i indsprøjtningsdysesolenoiden. Når det undersøges, om der er kortslutninger i ledningsnettet til indsprøjtningsdyserne, skal ledningsisoleringen undersøges specielt grundigt. Kontrollér, at der ikke er kortslutninger til en vippearm. Der kan opstå en periodisk kortslutning, hvis der gnides hul på ledningsnettets isolering i nærheden af en vippearm. En periodisk kortslutning kan forårsage en enkelt indsprøjtningsdysefejlkode.

Hvis fejlen eller fejlene optræder periodisk, kan motoren have en fejltænding, selv om fejlkoden for indsprøjtningsdysekredsløbet ikke altid registreres. Hvis en enkelt cylinder har fejltændinger, skal det undersøges, om der er et åbent kredsløb. Hvis adskillige cylindre i den samme række har fejltændinger, skal det undersøges, om der er en kortslutning et sted i cylinderrækken.

De mulige årsager til en enkelt indsprøjtningsdysefejl omfatter:

  • Åbent kredsløb i motorens ledningsnet eller indsprøjtningsdysesolenoiden.
  • Høj modstand i en enkelt indsprøjtningsdyse eller indsprøjtningsdysesolenoide
  • Ekstrem lav modstand i en indsprøjtningsdysesolenoide (indsprøjtningsdysen er kortsluttet indvendigt, men ikke til stel)
  • Fejlbehæftet eller beskadiget ECM-modul.

De mulige årsager til flere indsprøjtningsdysefejlkoder i den samme række af indsprøjtningsdyser omfatter:

  • Kortslutning til motorens ledningsnet - enten kortslutninger til stel eller til andre ledninger i motorens ledningsnet
  • Kortslutning af en af de tre indsprøjtningsdyser i rækken - kortslutter til stel
  • Fejlbehæftet eller beskadiget ECM-modul.

Fejlkoder i samme række:

  • Række 1 - forreste række: Fejlkoder 322, 324, 331
  • Række 2 - bageste række: Fejlkoder 323, 325, 332.
Se Fejlfinding af fejlkode t05-324.

Last Modified: 22-JULY-2011


Indsprøjtningssolenoide, driver, cylinder 2, kredsløb - strøm under normal eller åbent kredsløb

Fault Code 331

Indsprøjtningssolenoide, driver, cylinder 2, kredsløb - strøm under normal eller åbent kredsløb

Overview

CODE | REASON | EFFECT
Fault Code: 331 PID: S2 SPN: 652 FMI: 5/5 LAMP: Gul SRT: | Indsprøjtningssolenoide, driver, cylinder 2, kredsløb - strøm under normal eller åbent kredsløb Der blev registreret strøm ved indsprøjtningsdyse 2, når spændingen er slået FRA. | Strømmen til indsprøjtningsdysen afbrydes. Motoren vil sandsynligvis fejltænde eller køre ujævnt.
QSB4.5 CM2250 EC EC - Indsprøjtningsdyse, solenoide, cylinder 2, kredsløb

Circuit Description

Solenoidventilerne i indsprøjtningsdyserne styrer brændstofmængde og indsprøjtningstiming. Det elektroniske kontrolmodul (ECM) sætter strøm til solenoiden ved at lukke en kontakt på den høje side og på den lave side. Hvert indsprøjtningsdyse har en dedikeret kontakt på den lave side, der afslutter kredsløbsstien til stel inden i ECM-modulet.

Component Location

Motorens ledningsnet forbinder ECM-modulet til indsprøjtningsdysekredsløbets gennemgående stik på vippearmshuset. De interne ledningsnet til indsprøjtningsdyserne er placeret under ventildækslet og forbinder indsprøjtningsdyserne til motorens ledningsnet ved det eller de gennemgående stik.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer spænding, når hver indsprøjtningsdyse aktiveres. Hvis ECM-modulet registrerer en vedvarende kredsløbsfejl i et indsprøjtningsdysekredsløb, bliver denne fejlkode aktiv. Hvis det registreres, at en kredsløbsfejl forårsager en for stor strøm, deaktiverer ECM-modulet indsprøjtningshændelsen for den eller de fejlramte cylindere.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Indsprøjtningsdysen deaktiveres for den fejlramte cylinder.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen. ECM-modulet vil forsøge at aktivere alle deaktiverede indsprøjtningsdysekredsløb, når motoren startes, og cirka én gang i minuttet, når motoren kører. Hvis en fejl i et indsprøjtningskredsløb er aktiv, og fejltilstanden repareres, bliver fejlen inaktiv, når motoren genstartes, eller hvis motoren får lov til at køre i tomgang i mere end et minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Hvis der optræder mere end én fejlkode for indsprøjtningsdyser, og fejlene optræder for indsprøjtningsdysekredsløb i samme cylinderrække, er der en kortslutning.

Hvis en fejltilstand er periodisk, og specielt hvis der optræder mere end én fejlkode for indsprøjtningsdyser, skal det undersøges, om der er et ledningsnet, der kan kortsluttes til komponenter inde i vippearmshuset, eller om der er en kortslutning til stel i indsprøjtningsdysesolenoiden. Når det undersøges, om der er kortslutninger i ledningsnettet til indsprøjtningsdyserne, skal ledningsisoleringen undersøges specielt grundigt. Kontrollér, at der ikke er kortslutninger til en vippearm. Der kan opstå en periodisk kortslutning, hvis der gnides hul på ledningsnettets isolering i nærheden af en vippearm. En periodisk kortslutning kan forårsage en enkelt indsprøjtningsdysefejlkode.

Hvis fejlen eller fejlene optræder periodisk, kan motoren have en fejltænding, selv om fejlkoden for indsprøjtningsdysekredsløbet ikke altid registreres. Hvis en enkelt cylinder har fejltændinger, skal det undersøges, om der er et åbent kredsløb. Hvis adskillige cylindre i den samme række har fejltændinger, skal det undersøges, om der er en kortslutning et sted i cylinderrækken.

De mulige årsager til en enkelt indsprøjtningsdysefejl omfatter:

  • Åbent kredsløb i motorens ledningsnet eller indsprøjtningsdysesolenoiden.
  • Høj modstand i en enkelt indsprøjtningsdyse eller indsprøjtningsdysesolenoide
  • Ekstrem lav modstand i en indsprøjtningsdysesolenoide (indsprøjtningsdysen er kortsluttet indvendigt, men ikke til stel)
  • Fejlbehæftet eller beskadiget ECM-modul.

De mulige årsager til flere indsprøjtningsdysefejlkoder i den samme række af indsprøjtningsdyser omfatter:

  • Kortslutning til motorens ledningsnet - enten kortslutninger til stel eller til andre ledninger i motorens ledningsnet
  • Kortslutning af en af de tre indsprøjtningsdyser i rækken - kortslutter til stel
  • Fejlbehæftet eller beskadiget ECM-modul.

Fejlkoder i samme række:

  • Række 1 - forreste række: Fejlkoder 322, 324, 331
  • Række 2 - bageste række: Fejlkoder 323, 325, 332.
Se Fejlfinding af fejlkode t05-331.

Last Modified: 22-JULY-2011


Indsprøjtningssolenoide, driver, cylinder 4, kredsløb - strøm under normal eller åbent kredsløb

Fault Code 332

Indsprøjtningssolenoide, driver, cylinder 4, kredsløb - strøm under normal eller åbent kredsløb

Overview

CODE | REASON | EFFECT
Fault Code: 332 PID: S4 SPN: 654 FMI: 5/5 LAMP: Gul SRT: | Indsprøjtningssolenoide, driver, cylinder 4, kredsløb - strøm under normal eller åbent kredsløb Der blev registreret strøm ved indsprøjtningsdyse 4, når spændingen er slået FRA. | Strømmen til indsprøjtningsdysen afbrydes. Motoren vil sandsynligvis fejltænde eller køre ujævnt.
QSB4.5 CM2250 EC EC - Indsprøjtningsdyse, solenoide, cylinder 4, kredsløb

Circuit Description

Solenoidventilerne i indsprøjtningsdyserne styrer brændstofmængde og indsprøjtningstiming. Det elektroniske kontrolmodul (ECM) sætter strøm til solenoiden ved at lukke en kontakt på den høje side og på den lave side. Hvert indsprøjtningsdyse har en dedikeret kontakt på den lave side, der afslutter kredsløbsstien til stel inden i ECM-modulet.

Component Location

Motorens ledningsnet forbinder ECM-modulet til indsprøjtningsdysekredsløbets gennemgående stik på vippearmshuset. De interne ledningsnet til indsprøjtningsdyserne er placeret under ventildækslet og forbinder indsprøjtningsdyserne til motorens ledningsnet ved det eller de gennemgående stik.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer spænding, når hver indsprøjtningsdyse aktiveres. Hvis ECM-modulet registrerer en vedvarende kredsløbsfejl i et indsprøjtningsdysekredsløb, bliver denne fejlkode aktiv. Hvis det registreres, at en kredsløbsfejl forårsager en for stor strøm, deaktiverer ECM-modulet indsprøjtningshændelsen for den eller de fejlramte cylindere.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Indsprøjtningsdysen deaktiveres for den fejlramte cylinder.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen. ECM-modulet vil forsøge at aktivere alle deaktiverede indsprøjtningsdysekredsløb, når motoren startes, og cirka én gang i minuttet, når motoren kører. Hvis en fejl i et indsprøjtningskredsløb er aktiv, og fejltilstanden repareres, bliver fejlen inaktiv, når motoren genstartes, eller hvis motoren får lov til at køre i tomgang i mere end et minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Hvis der optræder mere end én fejlkode for indsprøjtningsdyser, og fejlene optræder for indsprøjtningsdysekredsløb i samme cylinderrække, er der en kortslutning.

Hvis en fejltilstand er periodisk, og specielt hvis der optræder mere end én fejlkode for indsprøjtningsdyser, skal det undersøges, om der er et ledningsnet, der kan kortsluttes til komponenter inde i vippearmshuset, eller om der er en kortslutning til stel i indsprøjtningsdysesolenoiden. Når det undersøges, om der er kortslutninger i ledningsnettet til indsprøjtningsdyserne, skal ledningsisoleringen undersøges specielt grundigt. Kontrollér, at der ikke er kortslutninger til en vippearm. Der kan opstå en periodisk kortslutning, hvis der gnides hul på ledningsnettets isolering i nærheden af en vippearm. En periodisk kortslutning kan forårsage en enkelt indsprøjtningsdysefejlkode.

Hvis fejlen eller fejlene optræder periodisk, kan motoren have en fejltænding, selv om fejlkoden for indsprøjtningsdysekredsløbet ikke altid registreres. Hvis en enkelt cylinder har fejltændinger, skal det undersøges, om der er et åbent kredsløb. Hvis adskillige cylindre i den samme række har fejltændinger, skal det undersøges, om der er en kortslutning et sted i cylinderrækken.

De mulige årsager til en enkelt indsprøjtningsdysefejl omfatter:

  • Åbent kredsløb i motorens ledningsnet eller indsprøjtningsdysesolenoiden.
  • Høj modstand i en enkelt indsprøjtningsdyse eller indsprøjtningsdysesolenoide
  • Ekstrem lav modstand i en indsprøjtningsdysesolenoide (indsprøjtningsdysen er kortsluttet indvendigt, men ikke til stel)
  • Fejlbehæftet eller beskadiget ECM-modul.

De mulige årsager til flere indsprøjtningsdysefejlkoder i den samme række af indsprøjtningsdyser omfatter:

  • Kortslutning til motorens ledningsnet - enten kortslutninger til stel eller til andre ledninger i motorens ledningsnet
  • Kortslutning af en af de tre indsprøjtningsdyser i rækken - kortslutter til stel
  • Fejlbehæftet eller beskadiget ECM-modul.

Fejlkoder i samme række:

  • Række 1 - forreste række: Fejlkoder 322, 324, 331
  • Række 2 - bageste række: Fejlkoder 323, 325, 332.
Se Fejlfinding af fejlkode t05-332.

Last Modified: 22-JULY-2011


Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 338

Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 338 PID: S87 SPN: 1267 FMI: 3/3 LAMP: Gul SRT: | Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret åbent kredsløb eller kortslutning til spændingskilde i kredsløbet til køretøjstilbehøret tomgangsnedlukning/tændingsbusrelæ. | Køretøjstilbehørs- eller tændingsbusbelastninger styret af relæet for tomgangsnedlukning starter ikke op.
QSB4.5 CM2250 EC - Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb

Circuit Description

Tomgangsnedlukningsfunktionen i det elektroniske kontrolmodul (ECM) har en valgfri parameter til et nedlukningstilbehørsrelæ. Når denne parameter sættes til "Installeret", sender ECM et signal om at aktivere relæet og slukke for køretøjstilbehør under hændelser med tomgangsnedlukning. Returkredsløbet for tomgangsnedlukningsrelæet varierer afhængigt af OEM-producenten. Returkredsløbet kan sendes tilbage til ECM-modulet gennem ECM-returledningen (generel) eller forbindes direkte til stel. Se i OEM-servicevejledningen for at få oplysninger om konfigurationen af stelforbindelsen.

Component Location

Placeringen af dette tomgangsnedlukningsrelæ varierer afhængigt af OEM-producenten. Se i OEM-servicevejledningen for at få oplysninger om placeringen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

Det impulsbreddemodulerede (PWM) signal fra tomgangsnedlukningsrelæet bliver registreret som værende på systemspænding af ECM-modulet, når PWM-spændingen slukkes.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Tilbehør, der styres af relæet for tomgangsnedlukning, bliver deaktiveret.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

ECM-modulet overvåger spændingsniveauet i dette kredsløb. Hvis der registreres en spænding, når signalet er beordret FRA, registreres denne fejlkode. Denne fejlkode kan være forårsaget af:

  • ECM-funktionen Tomgangsnedlukning er angivet forkert.
  • Åbent kredsløb i tomgangsnedlukningsrelæ, motorens ledningsnet eller stik.
  • Kortslutning til en spændingskilde i OEM-ledningsnettet eller relæet.
Se Fejlfinding af fejlkode t05-338.

Last Modified: 22-JULY-2011


Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 339

Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 339 PID: S87 SPN: 1267 FMI: 4/4 LAMP: Gul SRT: | Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav spænding i kredsløbet til køretøjstilbehøret tomgangsnedlukning/tændingsbusrelæ, når det beordres TIL. | Køretøjstilbehørs- eller tændingsbusbelastninger styret af relæet for tomgangsnedlukning starter ikke op.
QSB4.5 CM2250 EC - Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb

Circuit Description

Tomgangsnedlukningsfunktionen i det elektroniske kontrolmodul (ECM) har en valgfri parameter til et nedlukningstilbehørsrelæ. Når denne parameter sættes til "Installeret", sender ECM et signal om at aktivere relæet og slukke for køretøjstilbehør under hændelser med tomgangsnedlukning. Returkredsløbet for tomgangsnedlukningsrelæet varierer afhængigt af OEM-producenten. Returkredsløbet kan sendes tilbage til ECM-modulet gennem ECM-returledningen (generel) eller forbindes direkte til stel. Se i OEM-servicevejledningen for at få oplysninger om konfigurationen af stelforbindelsen.

Component Location

Placeringen af tomgangsnedlukningsrelæet varierer afhængigt af OEM-producenten. Se i OEM-servicevejledningen for at få oplysninger om placeringen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

Det impulsbreddemodulerede (PWM) signal fra tomgangsnedlukningsrelæet bliver registreret som værende på 0 V jævnstrøm af ECM-modulet, når PWM-spændingen slukkes.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Tilbehør, der styres af relæet for tomgangsnedlukning, bliver deaktiveret.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

ECM-modulet overvåger spændingsniveauet i dette kredsløb. Denne fejlkode logges, hvis der registreres en lav spænding, når relæsignalet er beordret til. Denne fejlkode kan være forårsaget af en kortslutning til stel i tomgangsnedlukningsrelæet, OEM-ledningsnettet eller stikkene.

Se Fejlfinding af fejlkode t05-339.

Last Modified: 22-JULY-2011


Elektronisk kontrolmodul, advarsel, intern hardwarefejl - dårlig intelligent enhed eller komponent

Fault Code 343

Elektronisk kontrolmodul, advarsel, intern hardwarefejl - dårlig intelligent enhed eller komponent

Overview

CODE | REASON | EFFECT
Fault Code: 343 PID: S254 SPN: 629 FMI: 12/12 LAMP: Gul SRT: | Elektronisk kontrolmodul, advarsel, intern hardwarefejl - dårlig intelligent enhed eller komponent. Der er registreret ECM-strømforsyningsfejl. | Eventuelt ingen mærkbare effekter eller motoren dør eller starter vanskeligt. Fejlinformationsdata, tripinformationsdata og vedligeholdelsesovervågningsdata kan være upræcise.
QSB4.5/CM2250/EC - Elektronisk kontrolmodul (ECM)

Circuit Description

Det elektroniske styremodul (ECM) modtager en konstant spænding fra batterierne gennem ikke-omskiftede batteriledninger, der er forbundet direkte til den positive (+) batteripol. ECM-modulet modtager omskiftet batteriinput gennem køretøjets tændingsnøgleledning, når tændingsnøglen drejes til ON.

Component Location

ECM-modulet er forbundet til batteriet af OEM-strømledningsnettet gennem ECM-batteriforsyningstappen. Dette giver en konstant strømforsyning til ECM-modulet. Placeringen af batteriet skifter afhængigt af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

Denne fejlkode udløses, når den interne ECM-diagnosticering registrerer en læse- eller skrivefejl internt i modulet.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i op til 10 minutter, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Kontrollér, at den ikke-omskiftede ECM-batteriforsyning kommer direkte fra batteriet og ikke fra starteren. Hvis den ikke-omskiftede strøm kommer fra starteren, er det muligt, at batterispændingen falder til en så lav værdi under tørning, at denne fejl bliver aktiv.

Denne fejl kan også være forårsaget af modstand i kredsløbene til ECM-batteriforsyning (+) eller (-). Modstand i disse kredsløb kan medføre, at spændingsniveauet i ECM-inputtet bliver lavt nok til at aktivere fejlkode 343.

Se Fejlfinding af fejlkode t05-343.

Last Modified: 22-JULY-2011


Udgangsaksel fra transmission, hastighed - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 349

Udgangsaksel fra transmission, hastighed - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 349 PID: SPN: 191 FMI: 4/16 LAMP: Gul SRT: | Udgangsaksel fra transmission, hastighed - data gyldige, men over normalt driftsområde - moderat alvorligt niveau | Motoren vil køre med en standardhjælpehastighed.
QSB4.5 CM2250 EC - Kredsløb til frekvensgasspjældsføler

Circuit Description

Den eksterne hastighedskommando er et frekvenssignal fra en hjælpehastigheds- eller tryk-pickup. Det sendes til det elektroniske kontrolmodul (ECM) og bruges til at styre motorhastigheden. Hjælpereferencehastigheden er baseret på gaspedalstillingen.

Component Location

Placeringen af hjælpehastighedsregulatoren bestemmes af OEM-producenten. Se i OEM-servicevejledningen for at få oplysninger om komponentens placering.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at hjælpehastigheden er over en kalibrerbar værdi.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejl kan kun være forårsaget af et højfrekvent input i kredsløbet til hjælpehastighedsregulatoren.

Se Fejlfinding af fejlkode t05-349.

Last Modified: 20-OCTOBER-2011


Indsprøjtningsdyse, strømforsyning - dårlig intelligent enhed eller komponent

Fault Code 351

Indsprøjtningsdyse, strømforsyning - dårlig intelligent enhed eller komponent

Overview

CODE | REASON | EFFECT
Fault Code: 351 PID: P110 SPN: 627 FMI: 12/12 LAMP: RØD SRT: | Indsprøjtningsdyse, strømforsyning - dårlig intelligent enhed eller komponent. Den indsprøjtningsdysespænding, som ECM måler, er lav. | Eventuelt røg, lav effekt, fejltænding, og/eller motoren vil ikke starte.
QSB4.5 CM2250 EC - Strømforsyningskredsløb til indsprøjtningsdyse

Circuit Description

Mellem hver indsprøjtningshændelse forsøger det elektroniske kontrolmodul (ECM) at genoplade strømforsyningen til indsprøjtningsdysen. Strømforsyningen til indsprøjtningsdyserne består af en række kondensatorer. Hvis denne strømforsyning vedligeholdes ved høj spænding. Genopladning sker ved at genbruge energi, der er lagret i indsprøjtningsdysesolenoiderne. For at strømforsyningen til indsprøjtningsdyserne kan forblive fuldt opladet, skal der være en god ECM-batteristrøm og -stelforbindelse, en god motorhastighedsføler og gode indsprøjtningsdysekredsløb.

Component Location

Strømforsyningen til indsprøjtningsdyserne er placeret inden i ECM-modulet.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt efter aktivering af startnøglen.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at den målte strømforsyningsspænding til indsprøjtningsdyserne er lavere end den beordrede strømforsyningsspænding til indsprøjtningsdyserne.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den RØDE KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart den målte strømforsyningsspænding til indsprøjtningsdyserne når den beordrede strømforsyningsspænding til indsprøjtningsdyserne, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Denne fejlkode bliver aktiv, når tændingen aktiveres, hvis batteriopladningen er over en minimal grænseværdi, og hvis den målte strømforsyningsspænding til indsprøjtningsdyserne er lavere end den beordrede strømforsyningsspænding til indsprøjtningsdyserne.

Se Fejlfinding af fejlkode t05-351.

Last Modified: 22-JULY-2011


Følerforsyning 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 352

Følerforsyning 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMP: Gul SRT: | Følerforsyning 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav spænding i følerforsyningskredsløb 1. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 1

Circuit Description

Følerforsyningskredsløb 1 i ECM-modulet leverer en 5 volts forsyning til trykforskelsføleren i EGR-systemet (recirkulation af udstødningsgas), udstødningstrykføleren, EGR-ventilpositionsføleren og EGR-åbningstrykføleren (hvis monteret).

Component Location

Følerforsyningskredsløb 1 er placeret i ECM-modulet og leverer en 5 volts forsyning til forskellige motorfølere. Forsyningsspændingen er splittet op i motorens ledningsnet til hver føler, den understøtter.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 1 er mindre end 4,75 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi til alle følerne i følerforsyningskredsløb 1.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På motorer med diagnosesystem i køretøjet (OBD) slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Lav spænding i +5 volts forsyningsledningen kan være forårsaget af en kortslutning til stel i en forsyningsledning, en kortslutning mellem en forsyningsledning og en returledning, en ikke-fungerende føler eller en ikke-fungerende ECM-strømforsyning.

Se Fejlfinding af fejlkode t05-352.

Last Modified: 26-SEPTEMBER-2011


Motorindsugning, luftmasseflow, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 356

Motorindsugning, luftmasseflow, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 356 PID: SPN: 132 FMI: 3/3 LAMP: Gul SRT: | Motorindsugning, luftmasseflow, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde. Aflæsningen fra luftmasseflowføleren er over den tilladte maksimale værdi. | Muligvis nedsat motorydeevne.
QSB4.5 CM2250 EC - Motor, indsugning, luftmasse-flow, føler, kredsløb

Circuit Description

Luftmasseflowføleren er en frekvensbaseret enhed. Der tilføres en konstant spænding til en opvarmet ledning. Ledningen er placeret i luftstrømmen og opvarmes af den elektriske strøm, som spændingen producerer. Når luften blæser over den, køles den ned. Den opvarmede ledning eller film er en modstand med en positiv temperaturkoefficient (ptc). Det betyder, at modstanden falder, når temperaturen falder. Faldet i modstanden tillader mere strøm at løbe gennem ledningen, så den programmerede temperatur opretholdes. Denne strøm ændres til en frekvens, der sendes til ECM-modulet, hvor den fortolkes som et luftflow. Der tages hensyn til justeringer for lufttemperatur og fugtighed, da de også påvirker temperaturen af den opvarmede ledning eller film. Luftmasseflowføleren modtager en 12 volts strømforsyning fra ECM-modulet.

Component Location

Luftmasseflowføleren er placeret i luftboksen på indsugningssystemet.

Conditions for Running the Diagnostics

Denne diagnosticering består af to dele, en del med motoren slukket og en del med motoren kørende. Delen med motoren slukket kører kun den første aktivering af startnøglen. Delen med kørende motor køres, når EGR-ventilen beordres lukket, og den sammenligner en anslået værdi for ladeluftflow med aflæsningen fra luftmasseflowføleren.

Conditions for Setting the Fault Codes

Denne diagnosticering starter, hvis luftmasseflowføleren rapporterer en værdi, der er højere end den, der blev tilladt for føleren ved aktivering af startnøglen, eller når motoren kører med EGR-ventilen lukket.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • ECM-modulet slukker straks for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker fejlindikatorlampen efter tre på hinanden følgende tændingscyklusser, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Denne fejlkode og fejlindikatorlampen kan også slettes med det elektroniske serviceværktøj INSITE™.

Shop Talk

Luftmasseflowføleren kan ikke renses eller serviceres, og den skal udskiftes, hvis den er tilsmudset eller beskadiget.

De mulige årsager til denne fejl omfatter:

  • Fejl i luftmasseflowføler
  • Fejl i ECM-modul
  • Åbent returkredsløb i luftmasseflowføleren
  • Signalkredsløb kortsluttet til spænding i ledningsnet eller føler.
  • Periodisk fejltilstand.
Se Fejlfinding af fejlkode t05-356.

Last Modified: 08-MARCH-2013


Motorindsugning, luftmasseflow, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 357

Motorindsugning, luftmasseflow, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 357 PID: 132 SPN: 132 FMI: 4/4 LAMP: Gul SRT: | Motorindsugning, luftmasseflow, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Aflæsningen fra luftmasseflowføleren er under den tilladte minimumværdi. | Muligvis nedsat motorydeevne.
QSB4.5 CM2250 EC - Motor, indsugning, luftmasse-flow, føler, kredsløb

Circuit Description

Luftmasseflowføleren er en frekvensbaseret enhed. Der tilføres en konstant spænding til en opvarmet ledning. Ledningen er placeret i luftstrømmen og opvarmes af den elektriske strøm, som spændingen producerer. Når luften blæser over den, køles den ned. Den opvarmede ledning eller film er en modstand med en positiv temperaturkoefficient (ptc). Det betyder, at modstanden falder, når temperaturen falder. Faldet i modstanden tillader mere strøm at løbe gennem ledningen, så den programmerede temperatur opretholdes. Denne strøm ændres til en frekvens, der sendes til ECM-modulet, hvor den fortolkes som et luftflow. Der tages hensyn til justeringer for lufttemperatur og fugtighed, da de også påvirker temperaturen af den opvarmede ledning eller film. Luftmasseflowføleren modtager en 12 volts strømforsyning fra ECM-modulet.

Component Location

Luftmasseflowføleren er placeret i luftboksen på indsugningssystemet.

Conditions for Running the Diagnostics

Denne diagnose består af to dele, en del med motoren slukket og en del med motoren kørende. Delen med motoren slukket kører kun ved den første aktivering af startnøglen. Delen med kørende motor køres, når EGR-ventilen beordres lukket, og den sammenligner en anslået værdi for ladeluftflow med aflæsningen fra luftmasseflowføleren.

Conditions for Setting the Fault Codes

Denne diagnosticering starter, hvis luftmasseflowføleren rapporterer en værdi, der er lavere end den, der blev tilladt for føleren ved aktivering af startnøglen, eller når motoren kører med EGR-ventilen lukket.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • ECM-modulet slukker straks for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker fejlindikatorlampen efter tre på hinanden følgende tændingscyklusser, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Denne fejlkode og fejlindikatorlampen kan også slettes med det elektroniske serviceværktøj INSITE™.

Shop Talk

Luftmasseflowføleren kan ikke renses eller serviceres, og den skal udskiftes, hvis den er tilsmudset eller beskadiget.

De mulige årsager til denne fejl omfatter:

  • Fejl i luftmasseflowføler
  • Fejl i ECM-modul
  • Følerforsyningskredsløbet er åbent eller kortsluttet til stel i ledningsnet eller føler
  • Signalkredsløbet er åbent eller kortsluttet til ledningsnettet eller føleren
  • Periodisk fejltilstand.
Se Fejlfinding af fejlkode t05-357.

Last Modified: 08-MARCH-2013


Motorindsugning, luftmasseflow - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 358

Motorindsugning, luftmasseflow - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 358 PID: S254 SPN: 132 FMI: 2/2 LAMP: Gul SRT: | Motor, indsugning, luftmasse-flow - Data uregelmæssige, periodiske eller ukorrekte. Aflæsning fra luftmasseflowføler svarer ikke til motorens driftsbetingelser. | Muligvis nedsat motorydeevne.
QSB4.5 CM2250 EC - Motor, indsugning, luftmasse-flow, føler, kredsløb

Circuit Description

Luftmasseflowføleren er en frekvensbaseret enhed. Der tilføres en konstant spænding til en opvarmet ledning. Ledningen er placeret i luftstrømmen og opvarmes af den elektriske strøm, som spændingen producerer. Luft, der flyder på tværs, bevirker, at den køles ned. Den opvarmede ledning eller film er en modstand med en positiv temperaturkoefficient. Det betyder, at modstanden falder, når temperaturen falder. Faldet i modstanden tillader mere strøm at løbe gennem ledningen, så den programmerede temperatur opretholdes. Denne strøm ændres til en frekvens, der sendes til motorstyremodulet (ECM), hvor den fortolkes som en luftstrøm. Der tages hensyn til justeringer for lufttemperatur og fugtighed, da de også påvirker temperaturen af den opvarmede ledning eller film. Luftmasseflowføleren forsynes med 12 V strøm fra ECM-modulet.

Component Location

Luftmasseflowføleren er placeret i luftboksen på indsugningssystemet.

Conditions for Running the Diagnostics

Diagnosen kører kontinuerligt, når tændingen slås til.

Conditions for Setting the Fault Codes

Denne diagnosticering starter, hvis luftmasseflowføleren rapporterer en værdi, der er højere eller lavere end den, der forventes til driftsbetingelserne.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Når ECM-kalibreringen er downloadet: Slå tændingen fra, og vent, indtil ECM-modulet er helt slukket.
  • Slå tændingen til, og vent i 3 minutter.
  • Foretag fejlfinding af den nye fejlkode for luftmasseflow, som vises.

Shop Talk

Luftmasseflowføleren kan ikke renses eller serviceres. Den skal udskiftes, hvis den er tilsmudset eller beskadiget.

Når fejlkode 358 er aktiv, bliver føleraflæsningen til en standardværdi på cirka 1.300 lb/time. Hvis føleraflæsningen er over 1.300 lb/time, skyldes problemet ikke følerkredsløbet.

De mulige årsager til denne fejl omfatter:

  • Fejl i luftmasseflowføler
  • Luftmasseflowføler, tilsmudsning
  • Luftfilterblokering
  • Fejl i motorens ledningsnet eller forbindelse
  • Luftlækage i luftindsugningssystemet
  • Udstødningstrykfølerrør.
Se Fejlfinding af fejlkode t05-358.

Last Modified: 12-MAY-2016


Følerforsyning 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 386

Følerforsyning 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMP: Gul SRT: | Følerforsyning 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i følerforsyningskredsløb 1. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 1

Circuit Description

Følerforsyningskredsløb 1 i ECM-modulet leverer en 5 volts forsyning til trykforskelsføleren i EGR-systemet (recirkulation af udstødningsgas), udstødningstrykføleren, EGR-ventilpositionsføleren og EGR-åbningstrykføleren (hvis monteret).

Component Location

Følerforsyningskredsløb 1 er placeret i ECM-modulet og leverer en 5 volts forsyning til forskellige motorfølere. Forsyningsspændingen er splittet op i motorens ledningsnet til hver føler, den understøtter.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 1 er større end 5,25 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi til alle følerne i følerforsyningskredsløb 1.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Høj spænding på (+) 5 volts forsyningsledningen kan være forårsaget af en kortslutning til batterispænding i motorens ledningsnet eller i stikkene eller af en fejl i ECM-modulet.

Se Fejlfinding af fejlkode t05-386.

Last Modified: 22-JULY-2011


Motoroliegang, tryk - data gyldige, men under normalt driftsområde - alvorligste niveau

Fault Code 415

Motoroliegang, tryk - data gyldige, men under normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 415 PID: P100 SPN: 100 FMI: 1/1 LAMP: Rød SRT: | Motoroliegang, tryk - data gyldige, men under normalt driftsområde - alvorligste niveau. Signalet om olietryk angiver, at olietrykket er under den kritiske grænse for motorbeskyttelse. | Industri: Progressiv effektreduktion, der stiger i alvorlighed fra alarmtidspunktet. Hvis motorbeskyttelsens nedlukningsfunktion er aktiveret, lukkes motoren ned 30 sekunder efter, at den røde STOP-lampe er begyndt at blinke. Generatordrift: Motoren lukkes ned
QSB4.5 CM2250 EC - Motoroliegang, tryk, kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) bruger en olietrykskontakt eller en olietryksføler til at overvåge smøreolietrykket. Hvis olietrykket falder under grænsen for beskyttelsen af motoren, logges fejlkode 415. På motorer med en olietrykskontakt, er kontakten normalt lukket, når motoren ikke kører, og åben, når der er olietryk til stede. På motorer med en olietryksføler, registrerer ECM-modulet en lav signalspænding under driftsbetingelser, hvor olietrykket er lavt. ECM-modulet registrerer en høj signalspænding ved høje motorhastigheder eller under driftsbetingelser, når olietemperaturen er lav.

Component Location

Placeringen af olietrykskontakten eller -føleren varierer med motormodellen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at motorolietrykket er under minimumsdriftsgrænserne.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • En nedsættelse af momentet, der udsendes af ECM-modulet, begrænser motorens udgangseffekt.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Den status for fejlkoden, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV umiddelbart efter, at aflæsningen af olietrykket er registreret som værende inden for de normale driftsgrænser, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Lavt olietryk
  • Forkert olieniveau
  • Beskadiget olietrykkontakt
  • Motorens ledningsnet kortsluttet til stel.
Se Fejlfinding af fejlkode t05-415.

Last Modified: 22-JULY-2011


Indikator for vand i brændstof - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Fault Code 418

Indikator for vand i brændstof - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 418 PID: P097 SPN: 97 FMI: 0/15 LAMP: Vedligeholdelse SRT: | Indikator for vand i brændstof - data gyldige, men over normalt driftsområde - mindst alvorlige niveau. Der er registreret vand i brændstoffiltret. | Risiko for mindre effekt eller startvanskeligheder.
QSB4.5 CM2250 EC - Indikator for vand i brændstof

Circuit Description

Føleren for vand-i-brændstof er monteret på brændstoffiltret. Det elektroniske kontrolmodul (ECM) sender en 5 volts referencespænding til indikatoren for vand i brændstof. Når vandet, der er samlet i brændstoffiltret, dækker følersonderne, trækker føleren for vand i brændstof den 5 V jævnstrøms referencespænding til stel, og det indikerer høj akkumulering af vand i brændstoffiltret.

Component Location

Føleren for vand i brændstof er integreret i bunden af sugebrændstoffiltret, der leveres af OEM-producenten.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at vandet i brændstoffiltret er over følerniveauet.

Action Taken When the Fault Code is Active

  • ECM-modulet blinker med den gule KONTROLLÉR MOTOR-lampe og indikerer en vedligeholdelsestilstand ved den næste nøglecyklus efter, at diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart vandet er drænet ud af brændstoffiltret, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den blinkende gule VEDLIGEHOLDELSE-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode indikerer, at der er registreret vand i brændstoffiltret til vandseparation. Aftap vandet fra brændstoffiltret.

Hvis denne fejlkode er aktiv, og der ikke er vand i brændstoffiltret, er en sandsynlig årsag en vand-i-brændstofføler, der ikke fungerer.

Se det relevante OEM-ledningsdiagram, når du foretager fejlfinding af kredsløb, der bruger ledningsføring, der er leveret af OEM-producenten.

Se Fejlfinding af fejlkode t05-418.

Last Modified: 12-OCTOBER-2011


SAE J1939-dataforbindelse - unormal opdateringshastighed

Fault Code 427

SAE J1939-dataforbindelse - unormal opdateringshastighed

Overview

CODE | REASON | EFFECT
Fault Code: 427 PID: S231 SPN: 639 FMI: 9/9 LAMP: Ingen SRT: | SAE J1939-dataforbindelse - unormal opdateringshastighed. Kommunikationen mellem det elektroniske kontrolmodul (ECM) og en anden enhed på SAE J1939-dataforbindelsen er gået tabt. | Motorhastigheden nedsættes og forbliver i tomgang.
QSB4.5 CM2250 EC - SAE J1939-dataforbindelse, kredsløb

Circuit Description

Enheder, f.eks. ABS-kontrolenheder, transmissioner med automatisk gearskift, ASR-systemer, elektroniske displays, elektroniske informationssystemer, elektroniske serviceværktøjer og køretøjets elektroniske kontrolenheder (VECU'er) kan kommunikere med ECM-modulet over SAE J1939-dataforbindelsen. Meddelelser, der sendes fra enhederne modtages af ECM-modulet og bruges til styring af motoren. ECM-modulet sender også oplysninger til disse enheder over SAE J1939-dataforbindelsen.

Component Location

Ledningsføringen for SAE J1939-dataforbindelsen og SAE J1939-enhederne varierer med OEM-valgmulighederne.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet modtager ikke en gyldig J1939-meddelelser fra en multiplex-tilsluttet enhed i mere end 1 sekund. ECM-modulet registrerer, at der er en tilstand med et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet.

Action Taken When the Fault Code is Active

  • ECM-modulet logger fejlkoden med det samme, når diagnosticeringen kører, og der opstår fejl.
  • ECM-modulet bruger en standardtilstand som et input til den multiplex-tilsluttede enhed.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejl omfatter:

  • Elektriske problemer med ledningsføringen af SAE J1939-dataforbindelsen, f.eks. kredsløb, der har stelforbindelse, er kortsluttede eller er åbne
  • ECM-modulet (eller en anden SAE J1939-enhed) belaster kommunikationen ved at sende for mange meddelelser efter hinanden
  • Der er fejl i den eksterne OEM-kontrolenhed, eller den kan ikke længere transmittere på dataforbindelsen.
Se Fejlfinding af fejlkode t05-427.

Last Modified: 22-JULY-2011


Indikatorføler for vand i brændstof, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 428

Indikatorføler for vand i brændstof, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 428 PID: P097 SPN: 97 FMI: 3/3 LAMP: Gul SRT: | Indikatorføler for vand i brændstof, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i kredsløbet til vand i brændstof. | Ingen effekt på ydelse. Der er ingen tilgængelig advarsel om vand i brændstof.
QSB4.5 CM2250 EC - Kredsløb for føler for vand-i-brændstof

Circuit Description

Føleren for vand-i-brændstof er monteret på brændstoffiltret. Det elektroniske kontrolmodul (ECM) sender en 5 volts referencespænding til indikatoren for vand i brændstof. Når vandet, der er samlet i brændstoffiltret, dækker følersonderne, trækker føleren for vand i brændstof den 5 V jævnstrøms referencespænding til stel, og det indikerer høj akkumulering af vand i brændstoffiltret.

Component Location

Føleren for vand i brændstof er integreret i bunden af sugebrændstoffiltret, der leveres af OEM-producenten. Brændstoffiltret, der er leveret af OEM-producenten, er placeret på indsugningssiden af motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen for føleren for vand i brændstof er over 4,95 V jævnstrøm i 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Et åbent RETUR- eller SIGNALKREDSLØB i ledningsnettet, stikkene eller føleren
  • Signalledning kortsluttet til følerstrømforsyning eller batterispænding.
Se Fejlfinding af fejlkode t05-428.

Last Modified: 22-JULY-2011


Indikatorføler for vand i brændstof, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 429

Indikatorføler for vand i brændstof, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 429 PID: SPN: 97 FMI: 4/4 LAMP: Gul SRT: | Indikatorføler for vand i brændstof, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav spænding i kredsløbet til vand i brændstof. | Ingen effekt på ydelse. Der er ingen tilgængelig advarsel om vand i brændstof.
QSB4.5 CM2250 EC - Kredsløb for føler for vand-i-brændstof

Circuit Description

Føleren for vand-i-brændstof er monteret på brændstoffiltret. Det elektroniske kontrolmodul (ECM) sender en 5 volts referencespænding til indikatoren for vand i brændstof. Når vandet, der er samlet i brændstoffiltret, dækker følersonderne, trækker føleren for vand i brændstof den 5 volts jævnstrøms referencespænding til stel, og det indikerer høj akkumulering af vand i brændstoffiltret.

Component Location

Føleren for vand i brændstof er integreret i bunden af sugebrændstoffiltret, der leveres af OEM-producenten.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen for føleren for vand i brændstof er under 0,05 V jævnstrøm i 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Signalkredsløbet er åbent eller kortsluttet i ledningsnettet, stikket eller føleren.
Se Fejlfinding af fejlkode t05-429.

Last Modified: 22-JULY-2011


Tomgangsvalideringskontakt for gaspedal eller -arm - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 431

Tomgangsvalideringskontakt for gaspedal eller -arm - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 431 PID: SPN: 558 FMI: 2 LAMP: Gul SRT: | Tomgangsvalideringskontakt for gaspedal eller -håndtag - Data uregelmæssige, periodiske eller ukorrekte. Spænding registreret samtidig på både tomgangsvaliderings- og Tomgang-fra-valideringskontakter. | Motoren arbejder kun i tomgang.
QSB4.5 CM2250 EC - Tomgangsvalideringskredsløb til gaspedal eller -håndtag

Circuit Description

Tomgangsvalideringskontakten bruges af det elektroniske kontrolmodul (ECM) til at indikere, hvornår gaspedalen eller -håndtaget slippes (Tomgang-til) eller trykkes ned (Tomgang-fra). Kontakten justeres på fabrikken til at skifte fra Tomgang-til til Tomgang-fra ved den korrekte gaspedal- eller gashåndtagsposition. Kontaktens returledning er en returledning, der deles med andre OEM-kabinekontakter.

Component Location

Den integrerede positionsføler (ISS) er placeret på gaspedalen eller gashåndtaget.

Shop Talk

  • Denne fejlkode forårsages normalt af et åbent kredsløb i signalkredsløbene til enten tomgangsvalidering ved Tomgang-til eller tomgangsvalidering ved Tomgang-fra, en løs forbindelse, en gaspedal eller -håndtag, der ikke er kalibreret eller en tomgangsvalideringskontakt, der er forbundet forkert.
  • Når der monteres en ny gaspedal eller et nyt gashåndtag, skal det kalibreres, før der køres med motoren. Drej tændingsnøglen til ON, og tryk gaspedalen eller gashåndtaget helt ned, og slip den/det tre gange for at udføre kalibrering.
Se Fejlfinding af fejlkode t05-431.

Last Modified: 22-JULY-2011


Tomgangsvalideringskontaktkredsløb for gaspedal eller -arm - ude af kalibrering

Fault Code 432

Tomgangsvalideringskontaktkredsløb for gaspedal eller -arm - ude af kalibrering

Overview

CODE | REASON | EFFECT
Fault Code: 432 PID: S230 SPN: 558 FMI: 13/13 LAMP: Rød SRT: | Tomgangsvalideringskontaktkredsløb for gaspedal eller -håndtag - ude af kalibrering. Spændingen ved kredsløbene til tomgangsvalidering ved Tomgang-til og Tomgang-fra svarer ikke til gaspedalpositionen. | Køretøjer: Motoren arbejder kun i tomgang. Marinmotorer: Stor reduktion af motorhastighed. Kun mulighed for nøddrift.
QSB4.5 CM2250 EC - Kredsløb til tomgangsvalideringskontakt til gaspedal eller -håndtag

Circuit Description

Positionsføleren for gaspedalen eller gashåndtaget er monteret på gaspedalen eller gashåndtaget. Positionsføleren for gaspedalen eller -håndtaget sender et signal det elektroniske kontrolmodul (ECM), når gaspedalen eller -håndtaget trykkes ned og slippes. Gaspedal- eller gashåndtagskredsløbet indeholder tre ledninger: forsyning til gaspedal- eller gashåndtagsposition, retur fra gaspedal- eller gashåndtagsposition og signal fra gaspedal- eller gashåndtagsposition. Kontaktens returkredsløb for kredsløbet til tomgangsvalidering ved Tomgang-til og tomgangsvalidering ved Tomgang-fra er et returkredsløb, der deles med andre OEM-kontakter.

Component Location

Ledningsføringen for SAE J1939-dataforbindelsen og SAE J1939-enhederne varierer med OEM-valgmulighederne.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at positionen for gaspedalpositionen og tomgangsvalideringskontakten ikke svarer til hinanden.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Drej tændingsnøglen til ON, og tryk gaspedalen eller gashåndtaget ned, og slip den/det 3 gange for at validere reparationen. Drej derefter tændingsnøglen til OFF i 30 sekunder. Start derefter motoren og lad den køre i tomgang i 1 minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejl logges, når både valideringskontakterne for Tomgang-til og Tomgang-fra er uenige med signalet for gaspedal- eller gashåndtagsposition. Hvis tændingsnøglen drejes til ON, mens gaspedalen eller -håndtaget er delvist trykket ned, kan det medføre, at denne fejlkode bliver aktiv. Denne fejl er aktiv, indtil pedalen eller håndtaget har været igennem hele vandringen.

Se Fejlfinding af fejlkode t05-432.

Last Modified: 22-JULY-2011


Tryk, motoroliegang - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 435

Tryk, motoroliegang - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 435 PID: P100 SPN: 100 FMI: 2/2 LAMP: Gul SRT: | Tryk, motoroliegang - Data uregelmæssige, periodiske eller ukorrekte. ECM-modulet har registreret en fejl i signalet fra motorolietrykskontakten. | Ingen effekt på ydelse. Ingen motorbeskyttelse for olietryk.
QSB4.5 CM2250 EC - Motorolie, trykkontakt, kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) bruger en motorolietrykskontakt til at overvåge smøreolietrykket. Olietrykskontakten er normalt lukket, når motoren ikke kører, og åben, når motoren kører, og der er olietryk.

Component Location

Placeringen af olietrykskontakten varierer med motormodellen.

Conditions for Running the Diagnostics

Denne diagnosticering kører, når tændingsnøglen er i positionen ON, og før motorhastigheden registreres.

Diagnosticeringen kører kun én gang pr. trip.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at motorolietrykskontakten angiver, at der er olietryk (kontakten er åben) ved den første aktivering af startnøglen i to på hinanden følgende nøglecyklusser, når ECM-modulet forventede at se intet olietryk (kontakt lukket) ved aktivering af startnøglen.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af motorolietrykket.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus for at validere reparationen. Drej tændingsnøglen til positionen ON, men start ikke motoren.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Beskadiget motorolietrykskontakt
  • Åbent kredsløb i signalledningen til motorolietrykskontakten
  • Beskadiget ECM-modul
  • Kortslutning til en spændingskilde i signalledningen til motorolietrykskontakten.
Se Fejlfinding af fejlkode t05-435.

Last Modified: 29-JULY-2011


Batteri 1, spænding - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Fault Code 441

Batteri 1, spænding - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 441 PID: P168 SPN: 168 FMI: 1/18 LAMP: Gul SRT: | Batteri 1, spænding - data gyldige, men under normalt driftsområde - moderat alvorligt niveau. ECM-forsyningsspænding er under det minimale systemspændingsniveau. | Motoren holder muligvis op med at køre eller er vanskelig at starte.
QSB4.5 CM2250 EC - Ikke-omskiftet kredsløb til batteriforsyning

Circuit Description

Det elektroniske styremodul (ECM) modtager en konstant spænding fra batterierne gennem ikke-omskiftede batteriledninger, der er forbundet direkte til den positive (+) batteripol. Der er én 30-ampere sikring i ledningerne til det ikke-omskiftede batteri for at beskytte OEM-ledningsnettet. ECM-modulet modtager omskiftet batteriinput gennem køretøjets tændingsnøgleledning, når tændingsnøglen drejes til ON. Batteriets returledninger er forbundet direkte til den negative (-) batteripol.

Component Location

ECM-modulet er forbundet til batterierne ved hjælp af OEM-ledningsnettet. Denne direkte forbindelse giver en konstant strømforsyning til ECM-modulet. Placeringen af batterierne varierer afhængigt af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at forsyningsspændingen fra hovedbatteriet er mindre end 6 V jævnstrøm.

Action Taken When the Fault Code is Active

  • ECM-modulet logger fejlkoden og tænder med det samme den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 1 minut for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart batterispændingen er over +6 V jævnstrøm, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode logges, når forsyningsspændingen fra batteriet til ECM-modulet falder under 6 V jævnstrøm.

  • Kontrollér, at den ikke-omskiftede ECM-strømforsyning kommer direkte fra batterierne og ikke fra starteren eller en anden enhed. Kontrollér om der eventuelt er svage batterier.
  • Hvis den ikke-omskiftede batteriforsyning tages fra starteren, skal det kontrolleres, om der er lav spænding ved tørning. Lav spænding under tørning kan medføre, at ECM-strømforsyningen falder under specifikationerne, og at fejlkode 441 logges.
Se Fejlfinding af fejlkode t05-441.

Last Modified: 22-JULY-2011


Batteri 1, spænding - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 442

Batteri 1, spænding - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 442 PID: P168 SPN: 168 FMI: 0/16 LAMP: Gul SRT: | Batteri 1, spænding - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. ECM-forsyningsspænding er over det maksimale systemspændingsniveau. | Mulig elektrisk skade på alle elektriske komponenter.
QSB4.5 CM2250 EC - Ikke-omskiftet kredsløb til batteriforsyning

Circuit Description

Det elektroniske styremodul (ECM) modtager en konstant spænding fra batterierne gennem ikke-omskiftede batteriledninger, der er forbundet direkte til den positive (+) batteripol. Der er én 30-ampere sikring i ledningerne til det ikke-omskiftede batteri for at beskytte OEM-ledningsnettet. ECM-modulet modtager omskiftet batteriinput gennem køretøjets tændingsnøgleledning, når tændingsnøglen drejes til ON. Batteriets returledninger er forbundet direkte til den negative (-) batteripol.

Component Location

ECM-modulet er forbundet til batterierne ved hjælp af OEM-ledningsnettet. Denne direkte forbindelse giver en konstant strømforsyning til ECM-modulet. Placeringen af batterierne varierer afhængigt af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at forsyningsspændingen fra hovedbatteriet er større end en forudbestemt grænseværdi. Denne grænseværdi er forskellige for 12 V og 24 V-systemer.

Action Taken When the Fault Code is Active

  • ECM-modulet logger fejlkoden og tænder med det samme den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 1 minut for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode logges, når forsyningsspændingen fra batteriet til ECM-modulet overstiger en forudbestemt tærskel. Årsagerne til denne fejlkode omfatter:

  • Fejlbehæftet generator eller regulator, der overlader systemet
  • Batterier, der er forbundet i serie i stedet for parallelt
  • Forkert startprocedure med brug af startkabler.
Se Fejlfinding af fejlkode t05-442.

Last Modified: 22-JULY-2011


Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Fault Code 449

Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 449 PID: P157 SPN: 157 FMI: 0 LAMP: Rød SRT: | Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - alvorligste niveau. ECM-modulet har registreret, at brændstoftrykket i brændstofrailen er højere end det normale driftstryk i brændstofsystemet. | Industri: Der optræder ingen, eller en mulig motorstøj i forbindelse med højere indsprøjtningstryk (specielt ved tomgang eller let belastning). Muligvis nedsat motorydeevne. Generatordrift: Motoren lukkes ned
QSB4.5 CM2250 EC - Indsprøjtningsdysedoserings 1, tryk

Circuit Description

Det elektroniske kontrolmodul (ECM) overvåger motorens driftsbetingelser, herunder aflæsningen af railbrændstoftryk, og ændrer flowkommandoen til enten at forøge (ÅBNE brændstofpumpeaktuatoren) eller formindske (LUKKE brændstofpumpeaktuatoren) brændstofforsyningen til højtrykspumpen.

Component Location

Brændstofpumpeaktuatoren er placeret på brændstofpumpen, der er monteret på motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at det målte railbrændstoftryk har været over det maksimale tryk, der tillades af brændstofovertryksventilen.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl. Der kan forekomme motoreffektreduktion på nogle motorer.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart railbrændstoftrykket falder til normale driftsniveauer, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Fejlkode 449 er aktiveret, når det registrerede railbrændstoftryk overstiger det normale driftstryk i brændstofsystemet. Det bruges til at indikere en brændstofovertryksventil, der ikke åbner eller ikke regulerer trykket. Fejlfindingen skal fokusere på at undersøge drænrørssporet fra brændstofovertryksventilen for begrænsninger/forhindringer og kontrollere eller udskifte brændstofovertryksventilen. En begrænsning i returrøret til dræning af brændstof til tank kan forhindre brændstof, der ikke er brug for, i at forlade brændstofsystemet. Kontrollér, om der er skader i brændstofdrænrøret fra brændstofrailen til tanken.

Se Fejlfinding af fejlkode t05-449.

Last Modified: 22-JULY-2011


Indsprøjtningsdysedoseringsrail 1 trykfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 451

Indsprøjtningsdysedoseringsrail 1 trykfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 451 PID: SPN: 157 FMI: 3 LAMP: Gul SRT: | Indsprøjtningsdysedoseringsrail 1 trykfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i kredsløbet til railbrændstoftrykføleren. | Reduktion af effekt og/eller hastighed.
QSB4.5 CM2250 EC - Indsprøjtningsdysedoseringsrail 1 følerkredsløb

Circuit Description

Railbrændstoftrykføleren reagerer på trykændringer i brændstoffet, der leveres til brændstofrailen. Railbrændstoftrykføleren har et 5 volts forsyningskredsløb, en følersignalspænding og et returkredsløb.

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til railbrændstoftrykføleren ved hjælp af et dedikeret forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Railbrændstoftrykføleren sender et signal til ECM-modulet i signalkredsløbet til railbrændstoftrykføleren. Følerens signalspænding ændres på basis af trykket i brændstofrailen. ECM-modulet registrerer en høj signalspænding under høje railtrykbetingelser. ECM-modulet registrerer en lav signalspænding under lave railtrykbetingelser.

Component Location

Brændstoftrykføleren er monteret i brændstofrailen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra railbrændstoftrykket er større end 4,75 V jævnstrøm i mere end 3 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af railbrændstoftrykket.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Spænding (+5 V jævnstrøm eller højere kortsluttet til signalledningen)
  • Åbent kredsløb på signalledningen
  • Åbent kredsløb på 5 volts forsyningsledningen
  • Åbent kredsløb på returledningen
  • Fejl i føler
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-451.

Last Modified: 22-JULY-2011


Indsprøjtningsdysedoseringsrail 1 trykfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 452

Indsprøjtningsdysedoseringsrail 1 trykfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 452 PID: P157 SPN: 157 FMI: 3 LAMP: Gul SRT: | Indsprøjtningsdysedoseringsrail 1 trykfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i kredsløbet til railbrændstoftrykføleren. | Reduktion af effekt og/eller hastighed.
QSB4.5 CM2250 EC - Indsprøjtningsdysedoseringsrail 1 følerkredsløb

Circuit Description

Railbrændstoftrykføleren reagerer på trykændringer i brændstoffet, der leveres til brændstofrailen. Railbrændstoftrykføleren har et 5 volts forsyningskredsløb, en følersignalspænding og et returkredsløb.

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til railbrændstoftrykføleren ved hjælp af et dedikeret forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Railbrændstoftrykføleren sender et signal til ECM-modulet i signalkredsløbet til railbrændstoftrykføleren. Følerens signalspænding ændres på basis af trykket i brændstofrailen. ECM-modulet registrerer en høj signalspænding under høje railtrykbetingelser. ECM-modulet registrerer en lav signalspænding under lave railtrykbetingelser.

Component Location

Brændstoftrykføleren er monteret i brændstofrailen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra railbrændstoftrykket er mindre end 0,25 V jævnstrøm i mere end 3 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af railbrændstoftrykket.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Motorens ledningsnet. Forsynings- eller signalledningen er kortsluttet til stel
  • Beskadiget føler
  • Beskadiget ECM-modul.
Se Fejlfinding af fejlkode t05-452.

Last Modified: 22-JULY-2011


Motor, turbolader-overtryksventil, aktuator 1, positionskredsløb - spænding under normal eller kortsluttet til lav kilde

Fault Code 466

Motor, turbolader-overtryksventil, aktuator 1, positionskredsløb - spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 466 PID: S32 SPN: 1188 FMI: 4 LAMP: Gul SRT: | Motor, turbolader-overtryksventil, aktuator 1, positionskredsløb - spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i aktuatorpositionsfølerens kredsløb på turboladeren med variabelt flow (VFT). | Aktivering af VFT-aktuatoren deaktiveres.
Motor, turbolader-overtryksventil, aktuator 1, positionskredsløb

Circuit Description

VFT-aktuatoren er styret af en børsteløs motor, der er placeret i turboladerens lejehus. VFT-aktuatoren bruger tre forskellige motorben til at bevæge aktuatoren gennem bevægelsesområdet. Det elektroniske kontrolmodul (ECM) bruger VFT-aktuatorens ledninger A, B og C til at sende VFT-aktuatoren i den rette stilling til at opfylde ladetryksmålene.

VFT-aktuatoren indeholder tre positionsfølere, der registrerer placeringen af overtryksventilen. Disse følere sender oplysninger om VFT-aktuatorens position tilbage til ECM-modulet gennem VFT-aktuatorens positionsledninger A, B og C.

Component Location

VFT-aktuatoren er placeret i turboladerens lejehus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra VFT-aktuatoren er mindre end en kalibrerbar værdi.

Action Taken When the Fault Code is Active

ECM-modulet tænder den gule KONTROLLÉR MOTOR-lampe

VFT-aktuatorens drift deaktiveres.

Conditions for Clearing the Fault Code

Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 1 minut for at validere reparationen.

  • VFT-aktuatoren udfører en automatisk nulstilling efter aktivering af startnøglen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Ledningen til VFT-aktuatorens positionsføler er kortsluttet til stel, har et åbent kredsløb eller er kortsluttet til strømforsyningen:

  • Tab af forsyningsspænding til VFT-aktuatorens positionsføler eller af stelforbindelseskredsløbet.
Se Fejlfinding af fejlkode 466.

Last Modified: 17-OCTOBER-2011


Indsugningsmanifold 1, temperatur - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 488

Indsugningsmanifold 1, temperatur - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 488 PID: P105 SPN: 105 FMI: 0/16 LAMP: Gul SRT: | Indsugningsmanifold 1, temperatur - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Signalet for lufttemperatur i indsugningsmanifold angiver, at lufttemperaturen i indsugningsmanifolden har oversteget advarselsgrænsen for beskyttelse af motoren. | Progressiv effektreduktion, der stiger i alvorlighed fra alarmtidspunktet.
QSB4.5 CM2250 EC - Lufttemperatur i indsugningsmanifold

Circuit Description

Indsugningsmanifoldens lufttemperaturføler overvåger indsugningsmanifoldtemperaturen og sender information til det elektroniske kontrolmodul. Temperaturføleren i indsugningsmanifold 1 er en føler med variabel modstand, og den bruges til at måle temperaturen i den luft, der kommer ind i motorens indsugningsmanifold. Det elektroniske kontrolmodul (ECM) leverer 5 volt til signalkredsløbet for indsugningsmanifoldtemperaturen. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme indsugningsmanifoldtemperaturen.

Når indsugningsluften er kold, er føler- eller termistormodstanden høj. ECM-signalspændingen trækker kun en lille del gennem føleren til stel. Derfor registrerer ECM-modulet en høj signalspænding eller en lav temperatur. Når indsugningsluften er varm, er følerens modstand lav. Signalspændingen trækker en stor del ned. Derfor registrerer ECM-modulet en lav signalspænding eller en høj temperatur. Denne fejlkode angiver, at indsugningsmanifoldtemperaturen har oversteget maksimumsgrænsen for beskyttelse af motoren.

Component Location

Føleren for indsugningsmanifoldens lufttemperatur er placeret i luftindsugningsmanifolden.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

  • ECM-modulet registrerer, at indsugningsmanifoldtemperaturen er større end en grænse, der kan kalibreres, som er angivet i ECM-modulet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Motorens momentoutput reduceres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, og begrænsningen af momentet fjernes øjeblikkeligt, når indsugningsmanifoldtemperaturen falder under en grænse, der kan kalibreres, som er angivet i ECM-modulet, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl. Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Indsugningsmanifoldens lufttemperaturføler 1 måler temperaturen af ladeluften, når den passerer igennem indsugningsmanifolden. De mulige årsager til denne fejlkode omfatter:

  • Tilstoppede ribber i ladeluftkøleren.
  • Begrænset luftstrøm gennem ladeluftkøleren
  • Underdimensioneret ladeluftkøler
  • Høj udgangstemperatur for turboladerkompressor.
Se Fejlfinding af fejlkode t05-488.

Last Modified: 22-JULY-2011


Udgangsaksel fra transmission, hastighed - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Fault Code 489

Udgangsaksel fra transmission, hastighed - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 489 PID: SPN: 191 FMI: 18 LAMP: Gul SRT: | Udgangsaksel fra transmission, hastighed - data gyldige, men under normalt driftsområde - moderat alvorligt niveau. Hastighedssignalet for transmissionens udgangsaksel er registreret til at være over normal. | Motoren vil køre med en standardhjælpehastighed.
QSB6.7 CM2250 EC - Kredsløb til frekvensgasspjældsføler

Circuit Description

Den eksterne hastighedskommando er et frekvenssignal fra en hjælpehastigheds- eller tryk-pickup. Det sendes til det elektroniske kontrolmodul (ECM) og bruges til at styre motorhastigheden. Hjælpereferencehastigheden er baseret på gaspedalstillingen.

Component Location

Placeringen af hjælpehastighedsregulatoren bestemmes af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at hjælpehastigheden er mindre end en kalibrerbar værdi.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejl kan kun være forårsaget af et højfrekvent input i kredsløbet til hjælpehastighedsregulatoren.

Se Fejlfinding af fejlkode t05-489.

Last Modified: 20-OCTOBER-2011


Multienhedssynkronisering, kontakt - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 497

Multienhedssynkronisering, kontakt - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 497 PID: S114 SPN: 1377 FMI: 2 LAMP: Gul SRT: | Multienhedssynkronisering, kontakt - Data uregelmæssige, periodiske eller ukorrekte Kontakten til multienhedssynkronisering TIL/FRA og komplementærkontakten til multienhedssynkronisering TIL/FRA har forskellige værdier i ECM-modulet. | Funktionen til multienhedssynkronisering er deaktiveret.
QSB4.5 CM2250 EC - Synkroniseringskontakt til flere enheder

Circuit Description

Funktionen til multienhedssynkronisering bruger en TIL/FRA-kontakt og en komplementærkontakt. Komplementærkontakten bruges af ECM-modulet til at bestemme den koblingstype (hardware eller software), der skal bruges mellem flere motorer, når kontakten for multienhedssynkronisering er aktiveret.

Component Location

Kontakten til multienhedssynkronisering er monteret af OEM-producenten. Se i OEM-servicevejledningen for at få oplysninger om den specifikke kontaktplacering.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at kontakten til multienhedssynkronisering TIL/FRA og komplementærkontakten til multienhedssynkronisering TIL/FRA har forskellige værdier.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Funktionen til multienhedssynkronisering er deaktiveret.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Funktionen til synkronisering af flere enheder gør det muligt at lade to eller flere motorer styre af et enkelt gasgivningssignal, så de kører med samme hastighed. Funktionen giver mulighed for tre forskellige motorkonfigurationer: software-koblet, hardware-koblet og software-koblet marine.

I den software-koblede konfiguration er alle sekundære motorer koblet parallelt med hinanden. Den primære motor sender et gaspedalsignal til alle sekundære motorer. Den opsætning gør det muligt at lade alle motorer kører, hvis en sekundær motor stopper.

I den hardware-koblede konfiguration er den primære og alle sekundære motorer koblet i serie med hinanden. Den primære motor sender et gaspedalsignal, der modtages af den første sekundære motor. Den sekundære motor sender derefter gaspedalsignalet til den næste sekundære motor i serien. Denne proces gentages, indtil den primære motor modtager gaspedalsignalet.

I den software-koblede marinekonfiguration er alle sekundære motorer koblet parallelt med hinanden. Den primære motor sender et gaspedalsignal via J1939-dataforbindelsen til alle sekundære motorer.

Se Fejlfinding af fejlkode t05-497.

Last Modified: 22-JULY-2011


Følerforsyning 6, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 515

Følerforsyning 6, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMP: Gul SRT: | Følerforsyning 6, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i 5 volts følerforsyningskredsløbet til railbrændstoftrykføleren. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 6

Circuit Description

Følerforsyning 6-benet i det elektroniske kontrolmodul (ECM) er en dedikeret (+) 5 V jævnstrømsforsyning til railbrændstoftrykføleren.

Component Location

Følerforsyning 6 er placeret i ECM-modulet og leverer en 5 volts forsyning kun til railbrændstoftrykføleren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 6 er mindre end 4,8 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Høj spænding på (+) 5 volts forsyningsledningen kan være forårsaget af en kortslutning til batterispænding i motorens ledningsnet eller i stikkene eller af en fejl i ECM-modulet.

Se Fejlfinding af fejlkode t05-515.

Last Modified: 22-JULY-2011


Følerforsyning 6, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 516

Følerforsyning 6, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMP: Gul SRT: | Følerforsyning 6, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav spænding i 5 volts følerforsyningskredsløbet til railbrændstoftrykføleren. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 6

Circuit Description

Følerforsyning 6-benet i det elektroniske kontrolmodul (ECM) er en dedikeret (+) 5 V jævnstrømsforsyning til railbrændstoftrykføleren.

Component Location

Følerforsyning 6 er placeret i ECM-modulet og leverer en 5 volts forsyning kun til railbrændstoftrykføleren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 6 er mere end 5,2 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Lav spænding i 5 volts forsyningsledningen kan være forårsaget af en kortslutning til stel i forsyningsledningen, en kortslutning mellem forsyningsledningen og en returledning, en føler med fejl eller en beskadiget ECM-strømforsyning.

Se Fejlfinding af fejlkode t05-516.

Last Modified: 22-JULY-2011


Ekstra mellem-hastighedskontakt (PTO) vurdering - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 523

Ekstra mellem-hastighedskontakt (PTO) vurdering - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 523 PID: P089 SPN: 611 FMI: 2 LAMP: Gul SRT: | Hjælpekontakt til midlertidig hastighed (PTO), validering - Data uregelmæssige, periodiske eller ukorrekte Positionen af kontakt 1 til den midlertidige hastighedsstyring svarer ikke til positionen af valideringskontakten til den midlertidige hastighedsstyring. | Kontakten til midlertidig hastighedsstyring fungerer muligvis ikke korrekt.
QSB4.5 CM2250 EC - Hjælpekontakt til midlertidig hastighedsstyring (PTO), konfiguration

Circuit Description

Der kan vælges op til tre hastighedssæt (1, 2 og 3) i den midlertidige hastighedsstyring, afhængigt af OEM-tilgængeligheden. OEM-producenten skal installere en kontakt med flere positioner eller tre individuelle kontakter for at understøtte denne funktion.

Component Location

Kontakten til den midlertidige hastighedsstyring (PTO) monteres af OEM-producenten, normalt inde i køretøjets kabine eller eksternt som en hastighedsstyringskontakt.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at positionen af kontakt 1 til den midlertidige hastighedsstyring ikke svarer til positionen af valideringskontakten til den midlertidige hastighedsstyring.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Når den aktiveres med kontakt eller gashåndtag, regulerer den midlertidige hastighedsstyring motorhastigheden til den tilhørende forudindstillede hastighed. De tre forudindstillede hastigheder kan justeres med en forøgelses- eller formindskelseskontakt, men de kan ikke overstige regulatorens motorhastighedsgrænser for lav eller høj tomgang.

Hvis validering af midlertidig hastighedsstyring bruges, bliver den kontaktindstillede hastighed tre i den midlertidige hastighedsstyring brugt som valideringsinput.

Se Fejlfinding af fejlkode t05-523.

Last Modified: 22-JULY-2011


Ekstra input/output 2, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 527

Ekstra input/output 2, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 527 PID: SPN: 702 FMI: 3 LAMP: Gul SRT: | Ekstra input/output 2, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding eller åbent kredsløb i kredsløbet for ekstra input og output 2. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Dobbelt outputsignal

Circuit Description

Det elektroniske kontrolmodul (ECM) sender et signal til OEM-outputkontrolsolenoiden om at slå det OEM-leverede tilbehør til og fra. OEM-outputkontrolkredsløbet varierer afhængigt af OEM-producenten. Nogle OEM-producenter kan bruge et returkredsløb for solenoiden, der er forbundet til ECM-modulet, eller de kan bruge et returkredsløb, der går til stelforbindelsen på motorblokken eller chassiset.

Component Location

Placeringen af OEM-outputsolenoiden varierer afhængigt af OEM-producenten. Se i den relevante OEM-servicevejledning for at få oplysninger om placeringen.

Shop Talk

ECM-modulet overvåger spændingsniveauet i dette kredsløb. Når ECM-modulet beordrer OEM-outputsignalet lavt, forventer systemet et spændingsniveau på cirka nul volt. Hvis det registrerer en høj spænding, registreres fejlen. Hvis fejlkode 527 stadig er aktiv, når alle nedenstående fejlfindingstrin er gennemgået, skal du se i OEM-servicevejledningen for at finde procedurer til at kontrollere, om der er et åbent kredsløb eller en kortslutning til stel i OEM-enheden. De mulige årsager til denne fejl omfatter:

  • Åbent kredsløb i motorens ledningsnet eller OEM-outputkontrolsolenoiden
  • Kortslutning til spændingskilde i OEM-ledningsnettet
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-527.

Last Modified: 22-JULY-2011


Ekstra alternativ momentvalidering, kontakt - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 528

Ekstra alternativ momentvalidering, kontakt - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 528 PID: SPN: 93 FMI: 2 LAMP: Gul SRT: | Ekstra alternativ momentvalidering, kontakt - Data uregelmæssige, periodiske eller ukorrekte. Der er registreret en fejl i kredsløbet til den alternative momentkontakt. | Indstillingen for momentkurven går tilbage til standardkurven.
QSB4.5 CM2250 EC - Kredsløb for alternativt moment

Circuit Description

Kredsløbet til momentkurvekontakten giver operatøren mulighed for at vælge mellem op til tre forudprogrammerede kurver ved brug af en kontakt med to eller tre stillinger, afhængigt af hvad OEM-producenten har leveret.

Component Location

Placeringen af kredsløbet til momentkurvekontakten varierer for hver OEM-producent og udstyrsmodel. Se i OEM-servicevejledningen.

Shop Talk

Det elektroniske serviceværktøj INSITE™ kan bruges til at overvåge, at kontakten fungerer korrekt. Hvis kontakten skifter tilstand korrekt i serviceværktøjet, så ligger problemet ikke i kontaktkredsløbet.

Kontakten med tre positioner har tre tilstande:

  • Position 1 - åben
  • Position 2 - lukket
  • Position 3 - 1.500 ohm modstand.

Kontakten med to positioner har to tilstande:

  • Position 1 - åben
  • Position 2 - lukket.
Se Fejlfinding af fejlkode t05-528.

Last Modified: 22-JULY-2011


Ekstra input/output 3, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 529

Ekstra input/output 3, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 529 PID: SPN: 703 FMI: 3 LAMP: Gul SRT: | Ekstra input/output 3, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i kredsløbet for ekstra input/output 3. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Dobbelt outputsignal

Circuit Description

Det elektroniske kontrolmodul (ECM) sender et signal til OEM-outputkontrolsolenoiden om at slå det OEM-leverede tilbehør til og fra. OEM-outputkontrolkredsløbet varierer afhængigt af OEM-producenten. Nogle OEM-producenter kan bruge et returkredsløb for solenoiden, der er forbundet til ECM-modulet, eller de kan bruge et returkredsløb, der går til stelforbindelsen på motorblokken eller chassiset.

Component Location

Placeringen af OEM-outputsolenoiden varierer afhængigt af OEM-producenten. Se i den relevante OEM-servicevejledning for at få oplysninger om placeringen.

Shop Talk

ECM-modulet overvåger spændingsniveauet i dette kredsløb. Når ECM-modulet beordrer OEM-outputsignalet lavt, forventer systemet et spændingsniveau på cirka nul volt. Hvis det registrerer en høj spænding, registreres fejlen. Hvis fejlkode 529 stadig er aktiv, når alle nedenstående fejlfindingstrin er gennemgået, skal du se i OEM-servicevejledningen for at finde procedurer til at kontrollere, om der er et åbent kredsløb eller en kortslutning til stel i OEM-enheden.

De mulige årsager til denne fejl omfatter:

  • Åbent kredsløb i motorens ledningsnet eller OEM-outputkontrolsolenoiden
  • Kortslutning til spændingskilde i OEM-ledningsnettet
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-529.

Last Modified: 22-JULY-2011


Indsprøjtningsdysedoserings-rail 1, tryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 553

Indsprøjtningsdysedoserings-rail 1, tryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 553 PID: P157 SPN: 157 FMI: 16 LAMP: Gul SRT: | Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Det elektroniske kontrolmodul (ECM) har registreret, at brændstoftrykket er højere end det beordrede tryk. | Der optræder ingen, eller en mulig motorstøj i forbindelse med højere indsprøjtningstryk (specielt ved tomgang eller let belastning). Muligvis nedsat motorydeevne.
QSB4.5 CM2250 EC - Indsprøjtningsdysedoseringsrail 1 trykkredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) overvåger motorens driftsbetingelser, herunder aflæsningen af railbrændstoftryk, og ændrer flowkommandoen til enten at forøge (åbne brændstofpumpeaktuatoren) eller formindske (lukke brændstofpumpeaktuatoren) brændstofforsyningen til højtrykspumpen.

Component Location

Brændstofpumpeaktuatoren er placeret på brændstofpumpen, der er monteret på motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at aflæsningen af railbrændstoftrykket har oversteget det beordrede railbrændstoftryk.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart det registrerede railbrændstoftryk svarer til det beordrede tryk, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

En brændstofpumpeaktuator med for stor lækage eller en beskadiget indvendig o-ring resulterer i høje railbrændstoftryk ved tomgang eller let belastning.

Hvis brændstofpumpeaktuatoren har for stor lækage, er det muligt, at railbrændstoftrykket vil nå åbningstrykket i railbrændstofovertryksventilen og fejlkode 1911 kan muligvis blive aktiv.

Se Fejlfinding af fejlkode t05-553.

Last Modified: 22-JULY-2011


Krumtaphustryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 555

Krumtaphustryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 555 PID: P101 SPN: 101 FMI: 16/16 LAMP: Gul SRT: | Krumtaphustryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Filtret i krumtaphusets ånderør kræver vedligeholdelse. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Krumtaphustrykføler, kredsløb

Circuit Description

Trykket i krumtaphusets filter måles af krumtaphustrykføleren. Når krumtaphustrykføleren registrerer, at krumtaphustrykket er højere end normal, logges denne fejlkode.

Component Location

Krumtaphustrykføleren er placeret i nærheden af krumtaphusets ventilationsfilter.

Conditions for Running the Diagnostics

Dette diagnosticering kører kontinuerligt, når motorhastigheden er større end 500 o/min.

Conditions for Setting the Fault Codes

Motorstyremodulet (ECM) registrerer, at krumtaphustrykket er større end en kalibrerbar værdi.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når grænsen for krumtaphustryk er oversteget.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Filtret til krumtaphusets ånderør skal udskiftes
  • Skade på krumtaphustrykføleren
  • Fejlfunktion i filtervarmer i krumtaphusets ånderør, hvis monteret
  • Tilstoppet eller begrænset olieseparator i krumtaphuset ånderør
  • Tilstoppet eller begrænset oliedrænrør i krumtaphusets ånderør eller kontrolventil
  • Tilstoppet eller begrænset trækrør i krumtaphusets ånderør
  • Frosset, tilstoppet eller begrænset rør i krumtaphusets ånderør.

Det er vigtigt at kontrollere, om der er tilstoppede eller begrænsede slanger, rør, kontrolventiler, olieseparatorer og filtre, hvis den omgivende temperatur er meget kold. Se fejlfindingssymptomtræet For stor mængde af krumtaphusgasser (underkompression), hvis fejlkode 555 bliver aktiv på grund af et tilstoppet filter, før vedligeholdelsesintervallet er nået, eller hvis filtret ofte tilstoppes.

Se Fejlfinding af fejlkode 555.

Last Modified: 14-MARCH-2017


Krumtaphustryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Fault Code 556

Krumtaphustryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 556 PID: P101 SPN: 101 FMI: 0/0 LAMP: Rød SRT: | Krumtaphustryk - data gyldige, men over normalt driftsområde - alvorligste niveau. Filtret i krumtaphusets ånderør kræver vedligeholdelse. | Ingen effekt på ydelse.
QSB4.5 CM2250 ECM - Krumtaphustrykføler, kredsløb

Circuit Description

Trykket i krumtaphuset måles af krumtaphustrykføleren. Når krumtaphustrykføleren registrerer, at krumtaphustrykket er højere end normal, logges denne fejlkode.

Component Location

Krumtaphustrykføleren er placeret i nærheden af krumtaphusets ventilationsfilter.

Conditions for Running the Diagnostics

Dette diagnosticering kører kontinuerligt, når motorhastigheden er større end 500 o/min.

Conditions for Setting the Fault Codes

Motorstyremodulet (ECM) registrerer, at krumtaphustrykket er større end en kalibrerbar værdi.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde KONTROLLÉR MOTOR-lampe, når grænsen for krumtaphustryk er oversteget.
  • Motorens moment bliver reduceret for at beskytte motoren mod for stort krumtaphustryk.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Fejlfunktion i filtervarmer i krumtaphusets ånderør, hvis monteret
  • Filtret til krumtaphusets ånderør skal udskiftes
  • Skade på krumtaphustrykføleren
  • Tilstoppet eller begrænset olieseparator i krumtaphuset ånderør
  • Tilstoppet eller begrænset oliedrænrør i krumtaphusets ånderør eller kontrolventil
  • Tilstoppet eller begrænset trækrør i krumtaphusets ånderør
  • Frosset, tilstoppet eller begrænset rør i krumtaphusets ånderør.

Det er vigtigt at kontrollere, om der er tilstoppede eller begrænsede slanger, rør, kontrolventiler, olieseparatorer og filtre, hvis den omgivende temperatur er meget kold. Se fejlfindingssymptomtræet For stor mængde af krumtaphusgasser (underkompression), hvis fejlkode 555 bliver aktiv på grund af et tilstoppet filter, før vedligeholdelsesintervallet er nået, eller hvis filtret ofte tilstoppes.

Se Fejlfinding af fejlkode 556.

Last Modified: 14-MARCH-2017


Indsprøjtningsdysedoserings-rail 1, tryk - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Fault Code 559

Indsprøjtningsdysedoserings-rail 1, tryk - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 559 (ISB) PID: SPN: 157 FMI: 18 LAMP: Gul SRT: | Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men under normalt driftsområde - moderat alvorligt niveau. ECM-modulet har registreret, at brændstoftrykket er lavere end det beordrede tryk. | Eventuelt svær at starte eller lav effekt. Motoren kan eventuelt ikke starte.
QSB4.5 CM2250 EC - Indsprøjtningsdysedoseringsrail 1 trykkredsløb

Circuit Description

Trykkontrolkredsløbet er afhængigt af, at der leveres brændstoftryk til højtrykspumpen af brændstofgearpumpen. Det elektroniske kontrolmodul (ECM) overvåger railbrændstoftrykket og motorens driftsbetingelser og ændrer flowkommandoen for at opretholde det korrekte railbrændstoftryk. Ændringer af flowkommandoen resulterer i åbning (eller lukning) af brændstofpumpeaktuatoren, så den kan levere mere (eller mindre) brændstof til højtrykspumpen.

Component Location

Højtryksbrændstofpumpen er monteret på gearhuset på indsugningssiden af motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at det målte railbrændstoftryk er under det beordrede railbrændstoftryk med mindst 250 bar [3625 psi] i 7 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Brændstofsystemet er beregnet til at køre på rent brændstof. Det har to brændstoffiltre til at opretholde denne renhed. Hvis der udvises skødesløshed ved håndtering og opbevaring af komponenter i brændstofsystemet under reparationen kan det udsætte præcisionskomponenterne for skadeligt snavs. Før en hvilken som helst af komponenterne i brændstofsystemet serviceres (f.eks. brændstofrør, brændstofpumpe, indsprøjtningsdyser osv.), skal fittings, monteringsdele og området rundt om komponenten rengøres. Opbevar komponenterne i et rent miljø. Hold alle brændstofportåbninger og rørender dækket til, så der ikke kan komme snavs ind. Brug følgende procedure i ISB CM2250 Servicemanual, servicemeddelelse 4022254. Se procedure 000-009 i afsnit 0.

Fejlkode 559 sættes, når motoren kører, og det målte railbrændstoftryk forbliver med at være mindst 250 bar [3625 psi] mindre end det beordrede tryk. Når fejlkode 559 først er registreret, vil den være aktiv, indtil der slukkes for motoren, eller indtil det målte railbrændstoftryk svarer til det beordrede railbrændstoftryk. Når der findes en tilstand, der forårsager, at fejlkode 559 bliver aktiv, er det typisk for fejlkoden, at den bliver aktiv, når motoren er hårdt belastet, og at den bliver inaktiv, når motoren er let belastet.

Når fejlkode 559 optræder, har brændstofsystemet mistet evnen til at vedligeholde railbrændstoftrykket. Årsagerne til denne fejl omfatter:

  • Begrænsninger i brændstofindtag
  • Tilstopning af brændstoffilter
  • Luft i brændstoffet
  • Brændstoffet er under sugerøret i brændstoftanken
  • Brændstofpumpeoutput er lavt
  • Brændstofgearpumpens trykregulator sidder fast eller lækker
  • Kapacitetsfald i højtrykspumpe (stor utæthed til dræn fra højtrykspumpen)
  • Railbrændstofovertryksventilen lækker til dræn
  • Railbrændstofovertryksventilen åbner (ved for lavt tryk)
  • Brændstofindsprøjtningskredsløbet lækker til dræn
  • Trykføleren aflæser mere end 250 bar [3626 psi] lavere end det faktiske tryk.

Hvis fejlkode 559 er inaktiv, og der ikke er nogen eksisterende klager over ydeevnen, er det muligt, at køretøjet blev kørt tørt for brændstof, eller at fejlen blev aktiv, hvis motoren ikke blev spædet efter en udskiftning af brændstoffiltret. Men, hvis kunden rapporterer, at fejlkoden bliver aktiv, når motoren bruges, kan trinene i dette fejlkodediagnosticeringstræ bruges til at identificere årsagen og foretage reparationen.

Hvis motoren ikke vil starte, bliver fejlkode 559 aktiv under tørning, og der findes ingen fejlkoder for hastighedsføler, så er det sandsynligt, at motoren ikke udvikler railbrændstoftryk under tørning. Muligvis er motoren ikke spædet, gearpumpetrykket er for lavt, eller komponenterne i højtryksbrændstofsystemet har for stor lækage, der skal drænes. De procedurer, der er omtalt i dette fejlfindingstræ, omfatter også kontrol af tilstande, hvor motoren ikke vil starte.

Trinene i dette fejlkodetræ forudsætter, at fejltilstanden kan gentages (det betyder ikke nødvendigvis, at fejlkoden er aktiv, når motoren kører i tomgang). Fejlfindingen er beregnet til at isolere problemet i tre kategorier:

(1) Der findes andre mere præcise fejlkoder (f.eks.: fejl i elektriske kredsløb).

(2) Isolering af lavtrykssystemet. Fastslå, om lavtrykssystemet fungerer korrekt. Systemet skal først spædes. Derefter er det vigtigt at bemærke, at kontrollen af brændstofgearpumpetrykket og indsugningsbegrænsning involverer brugen af et specialværktøj, der får flowraten til at forøges til et fastlagt flow. Brændstofgearpumpetrykket og/eller indsugningsbegrænsningen kan ikke måles nøjagtigt uden en metode til af forøge flowet (dvs. bruge et specialværktøj eller lade motoren køre med fuld hastighed).

(3) Isolering af højtrykssystemet. Fastslå, om højtrykssystemet har en stor lækage.

Kontrollér, at det elektroniske kontrolmodul (ECM) er kalibreret rigtigt. Kontrollér historikken for kalibreringsændringer på QuickServe™ Online for at se, om der er relevante rettelser til den kalibrering, der er lagret i ECM-modulet. Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Fejlfinding af inaktive forekomster af fejlkode 559 kan være vanskelig. Hvis motoren har et stor antal inaktive forekomster af fejlkode 559, eller hvis mulighederne i fejlfindingstræet er udtømte, kan man køre med motoren på et chassis-dynamometer eller foretage en diagnosticeringstest på vejen for at duplikere fejlkoden. Sørg for at have monteret en brændstoftrykmåler på trykfiltret udgangsside under testen. De mest almindelige årsager til en periodisk fejlkode 559, der er svære at oprette, er lækkende højtryksforbindelsesled, der kun lækker, når motoren og brændstoffet er varmt, periodiske begrænsninger af brændstoftilførslen (f.eks. snavs, der flyder i brændstoftanken) eller en brændstofovertryksventil, der åbner for tidligt. Kontrollér højtryksforbindelsesleddet og forbindelsesmomentet, og spænd det om nødvendigt i henhold til specifikationen. Brug det elektroniske serviceværktøj INSITE™ til at logge parametrene i brændstofsystemet under testen.

Hvis der er tvivl om nøjagtigheden af brændstoftrykføleren, kan der udføres en nøjagtighedskontrol, når tændingen aktiveres. Sørg for, at der ikke er tryk på højtryksbrændstofrailen, når du kontrollerer nøjagtigheden af railbrændstoftrykføleren. Brændstofpumpens højtryksrør og brændstofrailen indeholder brændstof under meget højt tryk. Du må ikke løsne nogen fittings, mens motoren kører.

Når motoren er slukket, kan der være en betydelig ventetid, mens du venter på, at brændstoftrykket falder til 0 bar [0 psi]. Vent i mindst 10 minutter, efter at du har slukket for motoren, så trykket kan falde til et lavere niveau.

Når tændingen aktiveres, skal en railtrykføler, der ikke er under tryk, vise 0 ± 43 bar [624 psi].

Når du kontrollerer for luft i brændstof, er bobler et tegn på en lækage, der tillader, at der kommer luft ind, en alvorlig indgangsbegrænsning, der medfører huller i forsyningen, eller et system, der ikke er spædet endnu. Hvis der ikke er for stor begrænsning i brændstoftilførslen, kan kilden til luftindtaget sandsynligvis isoleres til en af følgende muligheder: brændstofsugerør, OEM-brændstofrør, brændstoffilterenheder på sugesiden og standrør i brændstoftanken -eller -tankene.

Periodiske ECM-strømforsyningsforbindelser kan forårsage fejlkode 559. Hvis motoren kører med en aktiv fejlkode 559, og fejlkoderne 449, 1911 eller 2311 ikke er aktive, skal ECM-strømforsyningen kontrolleres for periodiske forbindelser eller batteriproblemer. Fejlkode 1117 kan også være aktiv, hvis denne fejltilstand findes. Kontrollér køretøjets systemspænding ved at overvåge batterispændingen på datamonitoren til det elektroniske serviceværktøj INSITE™ eller ved at tilslutte et digitalt volt-ohmmeter til batterierne. Det vil være en hjælp til at identificere et potentielt problem med systemspændingen. Se i OEM-servicevejledningen for at få oplysninger om angivne spændingsområder og fejlfindingsprocedurer.

Se Fejlfinding af fejlkode t05-559.

Last Modified: 29-JULY-2011


Starterrelæ, driver, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 584

Starterrelæ, driver, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 584 PID: S39 SPN: 677 FMI: 3 LAMP: Gul SRT: | Starterrelæ, driver, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret åbent kredsløb eller høj spænding registreret i startspærrekredsløbet. | Enten vil motoren ikke starte, eller motoren vil ikke have startspærrebeskyttelse.
QSB4.5 CM2250 EC - Starterrelæ, kredsløb

Circuit Description

Startspærrerelæet styres af det elektroniske kontrolmodul (ECM) gennem signalkredsløbet til startspærrerelæet. Relæet forhindrer starteren i at blive aktiveret, når motoren kører. Relæets returkredsløb er afhængig af OEM-producentens ledningsføring. Det kan være ført tilbage til ECM-modulet på nogle køretøjer eller ført tilbage til chassis eller motorblok på andre. Se i OEM-producentens ledningsdiagram for at få oplysninger om returkredsløbet. Startspærrekredsløbet bruger et impulsbreddemoduleret (PWM) signal. Et PWM-signal er et impulsspændingssignal mellem 0 V jævnstrøm og systemspænding. Frekvensen af impulsspændingssignalet afhænger af anvendelseskravet.

Component Location

Startspærrerelæet er monteret af køretøjets OEM-producent. Se i OEM-servicevejledningen for at få oplysninger om komponentens placering.

Conditions for Running the Diagnostics

Denne diagnosticering kører, når tændingsnøglen er i positionen ON, og når PWM-enheden forsynes med strøm eller mister strøm. I nogle tilfælde kan diagnosticeringen også køre med visse faste intervaller.

Conditions for Setting the Fault Codes

PWM-signalet i startspærrerelæet registreres ikke som værende systemspænding, når PWM-signalet aktiveres.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Startspærrefunktionen deaktiveres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

ECM-modulet overvåger spændingsniveauet i dette kredsløb. Hvis der registreres en spænding, når signalet er beordret fra, registreres denne fejlkode.

De mulige årsager til denne fejlkode omfatter:

  • Åbent kredsløb i startspærrerelæet, OEM-ledningsnettet eller stikkene.
  • Kortslutning til en spændingskilde i OEM-ledningsnettet eller relæet.

Den fejl kan også sættes aktiv, hvis beskyttelsesfunktionen mod overtørning (startspærre) er aktiveret, men motoren/ECM-modulet ikke har ledningsføring til at understøtte det.

Se Fejlfinding af fejlkode t05-584.

Last Modified: 22-JULY-2011


Starterrelæ, driver, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 585

Starterrelæ, driver, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 585 PID: SPN: 677 FMI: 4/4 LAMP: Gul SRT: | Starterrelæ, driver, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav spænding i startspærrekredsløbet. | Motoren har ikke startspærrebeskyttelse.
QSB4.5 CM2250 EC - Starterrelæ, driverkredsløb

Circuit Description

Startspærrerelæet styres af det elektroniske kontrolmodul (ECM) gennem signalkredsløbet til startspærrerelæet. Relæet forhindrer starteren i at blive aktiveret, når motoren kører. Relæets returkredsløb er afhængig af OEM-producentens ledningsføring. Det kan være ført tilbage til ECM-modulet på nogle køretøjer eller ført tilbage til chassis eller motorblok på andre. Se i OEM-producentens ledningsdiagram for at få oplysninger om returkredsløbet. Startspærrekredsløbet bruger et impulsbreddemoduleret (PWM) signal. Et PWM-signal er et impulsspændingssignal mellem 0 V jævnstrøm og systemspænding. Frekvensen af impulsspændingssignalet afhænger af anvendelseskravet.

Component Location

Startspærrerelæet er monteret af køretøjets OEM-producent. Se i OEM-servicevejledningen for at få oplysninger om komponentens placering.

Conditions for Running the Diagnostics

Denne diagnosticering kører, når tændingsnøglen er i positionen ON, og når PWM-enheden forsynes med strøm eller mister strøm. I nogle tilfælde kan diagnosticeringen også køre med visse faste intervaller.

Conditions for Setting the Fault Codes

PWM-signalet i startspærrerelæet registreres ikke som værende større end 0 V jævnstrøm, når PWM-signalet deaktiveres.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Startspærrefunktionen deaktiveres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

ECM-modulet overvåger spændingsniveauet i dette kredsløb. Hvis der registreres en lav spænding, når signalet er beordret TIL, registreres denne fejlkode. Denne fejlkode kan være forårsaget af en kortslutning til stel i startspærrerelæet, OEM-ledningsnettet eller stikkene.

Se Fejlfinding af fejlkode t05-585.

Last Modified: 22-JULY-2011


Turbolader 1, hastighed - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 595

Turbolader 1, hastighed - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 595 PID: P103 SPN: 103 FMI: 0 LAMP: Gul SRT: | Turbolader 1, hastighed - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Der er registreret en høj turboladerhastighed af ECM-modulet. | Reduktion af motoreffekt. ECM-modulet bruger en anslået turboladerhastighed.
QSB4.5 CM2250 EC - Turbolader hastighedsfølerkredsløb

Circuit Description

Turboladerens hastighedsføler er en hastighedsføler med variabel modstand. Den består af en spole af tråd og en jernkerne. Målet på turboladerens aksel er et fladt stykke midt på akslen. Når det flade stykke på turboladerens aksel drejer forbi hastighedsføleren, dannes et signal. Det elektroniske kontrolmodul (ECM) fortolker dette signal og konverterer det til en aflæsning af turboladerens hastighed.

Component Location

Turboladerens hastighedsføler er monteret i turboladerens centerhus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at turboladerens hastighed er registreret til at være større end 150.000 o/min i mere end 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • ECM-modulet anslår turboladerhastigheden.

Conditions for Clearing the Fault Code

Start motoren, og brug gaspedalen til accelerere motorhastigheden til høj tomgang (100 procent), og hold motorhastigheden på høj tomgang i mindst 20 sekunder for at validere reparationen.

  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Beskadiget hastighedsføler i turboladeren
  • Motorens ledningsnet er beskadiget
  • Beskadiget ECM-modul.

Hvis fejlen optræder periodisk, skal det kontrolleres, om der er årsager til periodisk åbne eller kortsluttede kredsløb i kredsløbet til turboladerens hastighedsføler (herunder i hastighedsfølerens løse stik).

Se Fejlfinding af fejlkode t05-595.

Last Modified: 22-JULY-2011


Ekstra kommanderet dobbelt output, nedlukning - specialinstruktioner

Fault Code 599

Ekstra kommanderet dobbelt output, nedlukning - specialinstruktioner

Overview

CODE | REASON | EFFECT
Fault Code: 599 PID: S025 SPN: 640 FMI: 14 LAMP: Rød SRT: | Ekstra kommanderet dobbelt output, nedlukning - specialinstruktioner. Grænsen for beskyttelse af motoren er blevet overskredet de kalibrerede grænser for dobbeltudgange. | Motoren lukkes ned.
QSB4.5 CM2250 EC - Ekstra beordret dobbeltudgang, nedlukning, kredsløb

Circuit Description

Dobbeltudgange baseret på registrerede parametre giver op til to uafhængige omskiftede udgange til OEM-brug. Tilstanden af hver omskiftet udgang kan bestemmes af forskellige input til det elektroniske kontrolmodul (ECM) afhængigt af motorplatformen. ECM-modulet kan sende forskellige output til OEM-enheder, hvis inputtene er over eller under kalibrerede tærskelværdier. Hver omskiftet udgang er uafhængig af den anden med hensyn til input af kontrolparametre og indstillinger af tærskelværdier.

Component Location

Funktionerne i de dobbelt udgange afhænger af OEM-producenten. Se i OEM-servicevejledningen for at få en detaljerer visning af komponenternes placering.

Shop Talk

Denne fejlkode aktiveres, når et af de OEM-definerede input har oversteget en kalibrerbar grænse. Udløserne af lukning er OEM-afhængige.

Se Fejlfinding af fejlkode t05-599.

Last Modified: 22-JULY-2011


Motorolie, skifteinterval - tilstand foreligger

Fault Code 649

Motorolie, skifteinterval - tilstand foreligger

Overview

CODE | REASON | EFFECT
Fault Code: 649 PID: S115 SPN: 1378 FMI: 31 LAMP: Vedligeholdelse SRT: | Motorolie, skifteinterval - tilstand foreligger. Skift motorolie og filter. | Kun vedligeholdelsespåmindelse.
QSB4.5 CM2250 EC - Vedligeholdelsespåmindelse

Circuit Description

Det elektroniske kontrolmodul (ECM) giver driveren besked om en vedligeholdelseshændelse ved brug af vedligeholdelsesovervågningens grænser for skift af smøreolie.

Component Location

Se placeringen af oliepåfyldningsstudsen i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

På basis af den programmerede indstilling i funktionen Vedligeholdelsesovervågning, registrerer ECM-modulet, at motorolien og -filtret skal skiftes.

Action Taken When the Fault Code is Active

  • ECM-modulet blinker med den gule KONTROLLÉR MOTOR-lampe og indikerer en vedligeholdelsestilstand umiddelbart efter, at diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart funktionen Vedligeholdelsesovervågning er blevet nulstillet af det elektroniske serviceværktøj INSITE™, og diagnosticeringen kører, og der ikke opstår fejl.

ECM-modulet slukker for den gule VEDLIGEHOLDELSE-lampe, når diagnosticeringen kører, og der ikke opstår fejl.

Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode bliver kun aktive, hvis vedligeholdelsesovervågningen er aktiveret i det elektroniske serviceværktøj INSITE™. Kontrollér, at olien og filtrer er skiftet, før fejlkoden slettes.

Se Fejlfinding af fejlkode t05-649.

Last Modified: 22-JULY-2011


Turbolader 1, hastighed - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Fault Code 687

Turbolader 1, hastighed - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 687 PID: P103 SPN: 103 FMI: 18 LAMP: Gul SRT: | Turbolader 1, hastighed - data gyldige, men under normalt driftsområde - moderat alvorligt niveau. ECM-modulet har registeret lav turboladerhastighed. | Reduktion af motoreffekt. ECM-modulet bruger en anslået turboladerhastighed.
QSB4.5 CM2250 EC - Turbolader 1 hastighedskredsløb

Circuit Description

Turboladerens hastighedsføler er en hastighedsføler med variabel modstand. Den består af en spole af tråd og en jernkerne. Målet på turboladerens aksel er et fladt stykke midt på akslen. Når det flade stykke på turboladerens aksel drejer forbi hastighedsføleren, dannes et signal. Det elektroniske kontrolmodul (ECM) fortolker dette signal og konverterer det til en aflæsning af turboladerens hastighed.

Component Location

Turboladerens hastighedsføler er monteret i turboladerens centerhus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at turboladerens hastighed er registreret til at være mindre end 600 o/min i mere end 1 sekund, mens motorhastigheden er større end 1.200 o/min.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • ECM-modulet anslår turboladerhastigheden.

Conditions for Clearing the Fault Code

  • Start motoren, og oprethold en motorhastighed op mindst 1.200 o/min i 1 minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Elementer, der kan forårsage denne fejlkode, omfatter følgende:

  • Beskadiget hastighedsføler i turboladeren
  • Motorens ledningsnet er beskadiget
  • Beskadiget ECM-modul.

Hvis fejlen optræder periodisk, skal det kontrolleres, om der er årsager til periodisk åbne eller kortsluttede kredsløb i kredsløbet til turboladerens hastighedsføler (herunder i hastighedsfølerens løse stik).

Se Fejlfinding af fejlkode t05-687.

Last Modified: 22-JULY-2011


Motorkrumtaphastighed/-position - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 689

Motorkrumtaphastighed/-position - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 689 PID: P190 SPN: 190 FMI: 2 LAMP: Gul SRT: | Motorkrumtaphastighed/-position - Data uregelmæssige, periodiske eller ukorrekte. ECM-modulet har registreret en fejl i motorhastighedssignalet. | Muligvis nedsat motorydeevne.
QSB4.5 CM2250 EC - Motorkrumtaphastigheds-/positionskredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts jævnstrømsforsyning til motorkrumtaphastigheds-/positionsføleren på følerforsyningskredsløbet. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Krumtaphastigheds-/positionsføleren sender et signal til ECM-modulet på signalkredsløbet for krumtaphastigheds-/positionsføleren. Føleren sender et signal til ECM-modulet, når krumtappens hastighedsindikatorring passerer føleren. ECM-modulet fortolker dette signal som en aflæsning af motorhastigheden og bestemmer motorpositionen.

Component Location

Placeringen af føleren til krumtapposition varierer afhængigt af motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer et tab af signalet fra krumtaphastigheds-/positionsføleren, mens motoren kører.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Knastakselhastighedsføleren bruges til at sende information om motorhastighed og -position til ECM-modulet.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Årsagerne til denne fejl omfatter:

  • Der er et åbent eller kortsluttet kredsløb i +5 volts jævnstrøms forsynings-, signal- eller returledningen i motorens ledningsnet.
  • Motorhastighedsføleren er beskadiget eller fungerer ikke
  • Beskadiget takthjul
  • Følerens luftmellemrum er for lille eller for stort.
Se Fejlfinding af fejlkode t05-689.

Last Modified: 22-JULY-2011


Turbolader 1, kompressorindsugning, temperatur, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 691

Turbolader 1, kompressorindsugning, temperatur, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 691 PID: P351 SPN: 1172 FMI: 3 LAMP: Gul SRT: | Turbolader 1, kompressorindsugning, temperatur, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i kredsløbet til lufttemperatur i turboladerkompressorens indgang. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Motor, indsugning, luftmasse-flow, føler, kredsløb

Circuit Description

Lufttemperaturføleren i kompressorens indgang er en føler med variabel modstand, og den bruges til at måle temperaturen i den luft, der kommer ind i turboladerens kompressorindgang. Det ECM-modulet (Engine Control Module) leverer 5 volts jævnstrøm til signalkredsløbet for kompressorindgangstemperaturen. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme lufttemperaturen.

Component Location

Nogle motorer bruger en kombinationsføler for omgivelseslufttryk/temperatur, der er placeret i OEM-indgangsluftrøret, i stedet for en indsugningstemperaturføler i turboladerkompressoren. Se hvilken føler, motoren har, i diagrammet over motorens ledningsnet.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen for kompressorindgangstemperaturen er større end 4,96 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af kompressorindgangstemperaturen.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker straks for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På motorer med diagnosesystem i køretøjet (OBD) slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Føleren for turboladerkompressorens indgangslufttemperatur deler returledninger med andre følere i motorens ledningsnet. Et brud på returledningen kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding af fejlkode 691, skal der kontrolleres for flere fejlkoder. Afhængigt af turboladeropbygningen kan der bruges et udvidelsesledningsnet mellem motorens ledningsnet og føleren til turboladerkompressorens indgangslufttemperatur.

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i ledningsnettet, stik eller følere.
  • Åbent signalkredsløb eller kortslutning til en spændingskilde.
  • Beskadiget føler.
Se Fejlfinding af fejlkode t05-691.

Last Modified: 28-JUNE-2012


Turbolader 1, kompressorindsugning, temperatur, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 692

Turbolader 1, kompressorindsugning, temperatur, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 692 PID: P351 SPN: 1172 FMI: 4 LAMP: Gul SRT: | Turbolader 1, kompressorindsugning, temperatur, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i kredsløbet til lufttemperatur i turboladerkompressorens indgang. | Reduktion af motoreffekt.
QSB4.5 CM2250 EC - Motor, indsugning, luftmasse-flow, føler, kredsløb

Circuit Description

Temperaturføleren i turboladerkompressorens indgang er en føler med variabel modstand, og den bruges til at måle temperaturen i den luft, der kommer ind i turboladerens kompressorindgang. Det ECM-modulet (Engine Control Module) leverer 5 volts jævnstrøm til signalkredsløbet for kompressorindgangstemperaturen. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme lufttemperaturen.

Component Location

Nogle motorer bruger en kombinationsføler for omgivelseslufttryk/temperatur, der er placeret i OEM-indgangsluftrøret, i stedet for en indsugningstemperaturføler i turboladerkompressoren. Se, hvilken føler motoren har, i diagrammet over motorens ledningsnet.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen for kompressorindgangstemperaturen er mindre end 0,05 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af kompressorindgangstemperaturen.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker straks for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På motorer med diagnosesystem i køretøjet (OBD) slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Føleren for turboladerkompressorens indgangslufttemperatur deler returledninger med andre følere i motorens ledningsnet. Et brud på returledningen kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding af fejlkode 692, skal der kontrolleres for flere fejlkoder. Afhængigt af turboladeropbygningen kan der bruges et udvidelsesledningsnet mellem motorens ledningsnet og føleren til turboladerkompressorens indgangslufttemperatur.

De mulige årsager til denne fejlkode omfatter:

  • Signalkredsløbet er kortsluttet til stel i ledningsnettet.
  • Signalkredsløbet er kortsluttet til retur eller stel i føleren
  • Beskadiget føler.
Se Fejlfinding af fejlkode t05-692.

Last Modified: 28-JUNE-2012


Motor, ECU, temperaturfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 697

Motor, ECU, temperaturfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 697 PID: P21 SPN: 1136 FMI: 3 LAMP: Gul SRT: | Motor, ECU, temperaturfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret en høj signalspænding eller et åbent kredsløb i den interne ECM-temperaturføler. | Ingen effekt på ydelse.
QSB4.5/CM2250/EC - Elektronisk kontrolmodul (ECM)

Circuit Description

Det elektroniske kontrolmodul (ECM) har en intern temperaturføler, der bruges til at måle temperaturen inden i ECM-modulet.

Component Location

Ikke relevant

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at kredsløbet i den interne temperaturføler er kortsluttet højt.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Føleren er placeret inden i ECM-modulet. Det er ikke muligt at udføre fejlfinding for denne fejlkode. Hvis fejlkoden er aktiv, skal ECM-modulet udskiftes.

Se Fejlfinding af fejlkode t05-697.

Last Modified: 22-JULY-2011


Motor, ECU, temperaturfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 698

Motor, ECU, temperaturfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 698 PID: P21 SPN: 1136 FMI: 4 LAMP: Gul SRT: | Motor, ECU, temperaturfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret en lav signalspænding i den interne ECM-temperaturføler. | Ingen effekt på ydelse.
QSB4.5/CM2250/EC - Elektronisk kontrolmodul (ECM)

Circuit Description

Det elektroniske kontrolmodul (ECM) har en intern temperaturføler, der bruges til at måle temperaturen inden i ECM-modulet.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at kredsløbet til den interne temperaturføler er kortsluttet til stel.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Føleren er placeret inden i ECM-modulet. Det er ikke muligt at udføre fejlfinding for denne fejlkode. Hvis fejlkoden er aktiv, skal ECM-modulet udskiftes.

Se Fejlfinding af fejlkode t05-698.

Last Modified: 22-JULY-2011


Motorhastighed/position, misjustering mellem knastaksel og krumtapaksel - Mekanisk system reagerer ikke eller er ude af justering

Fault Code 731

Motorhastighed/position, misjustering mellem knastaksel og krumtapaksel - Mekanisk system reagerer ikke eller er ude af justering

Overview

CODE | REASON | EFFECT
Fault Code: 731 PID: S64 SPN: 723 FMI: 7/7 LAMP: Gul SRT: | Motorhastighed/position, misjustering mellem knastaksel og krumtapaksel - Mekanisk system reagerer ikke eller er ude af justering. Motorpositionssignalerne fra krumtappositionsføleren og knastakselpositionsføleren svarer ikke til hinanden. | Eventuelt kraftig røg, vanskelig start og dårlig tomgang. Eventuelt reduceret motorydelse.
QSB4.5 CM2250 EC - Magnetisk motorhastigheds-/positionskredsløb

Circuit Description

Følerne for krumtapposition og knastakselposition er af typen Hall-effekt. Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til positionsføleren og et returkredsløb. Når tænderne på krumtappens hastighedsring eller fligene på kamakselgearet kører forbi positionsføleren, dannes der et signal i positionsfølerens signalkredsløb. ECM-modulet fortolker signalet og konverterer det til en motorhastighed. En manglende tand på krumtapgearet bruges af ECM-modulet til fastslå motorens position.

Component Location

Placeringen af følerne til krumtapposition og knastakselposition varierer afhængigt af motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at krumtappositionen ikke svarer til det knastakselpositionssignal, der sendes til ECM-modulet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

ECM-modulet overvåger positionen af den manglende tand på krumtaphastighedsfølermålet og knastakselhastighedsfølermålet. Hvis de to positioner ikke svarer til hinanden, bestemmer ECM-modulet, at der er en mekanisk misjustering mellem de to følere.

De mulige årsager til denne fejlkode omfatter:

  • Motorhastighedsfølerringe, der er løse eller ikke er justeret korrekt
  • Mekanisk misjustering.
Se Fejlfinding af fejlkode t05-731.

Last Modified: 22-JULY-2011


Motorkrumtaphastighed/-position, føler - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 778

Motorkrumtaphastighed/-position, føler - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 778 PID: PID: S64 SPN: 723 FMI: 2 LAMP: Gul SRT: | Motorkrumtaphastighed/-position, føler - Data uregelmæssige, periodiske eller ukorrekte. ECM-modulet har registreret et tab af signalet fra knastakselpositionsføleren. | Muligvis reduceret motorydelse og/eller reduceret startevne. Motoren kører ved hjælp af den primære motorpositionsføler.
QSB4.5 CM2250 EC - Motorknastakselhastigheds-/positionsføler, kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender 5 volts forsyning til motorknastakselhastigheds-/positionsføleren på følerforsyningskredsløbet. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Knastakselhastigheds-/positionsføleren sender et signal til ECM-modulet på signalkredsløbet for knastakselhastigheds-/positionsføleren. Føleren sender et signal til ECM-modulet, når knastakslens hastighedsindikatorflig passerer føleren. ECM-modulet fortolker dette signal som en aflæsning af motorhastigheden og bestemmer motorpositionen. Denne føler bruges som backupføler, hvis det primære signal om motorkrumtaphastighed/position går tabt.

Component Location

Ikke relevant

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer et tab af signalet fra knastakselhastigheds-/positionsføleren, mens motoren kører.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Årsagerne til denne fejl omfatter:

  • Der er et åbent eller kortsluttet kredsløb i +5 volts forsynings-, signal- eller returledningen i motorens ledningsnet.
  • Krumtappositionsføleren er beskadiget eller fungerer ikke.
  • Beskadiget hastighedsindikatorflig.
  • Følerens luftmellemrum er for stort eller for lille.
Se Fejlfinding af fejlkode t05-778.

Last Modified: 22-JULY-2011


Strømforsyning mistet med tænding Til - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 1117

Strømforsyning mistet med tænding Til - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 1117 PID: SPN: 627 FMI: 2 LAMP: Ingen SRT: | Strømforsyning mistet med tænding Til - Data uregelmæssige, periodiske eller ukorrekte Forsyningsspændingen til ECM-modulet faldt kortvarigt under 6,2 V jævnstrøm, eller ECM-modulet havde ikke haft mulighed for at slukke korrekt (beholder batterispændingen i 30 sekunder, efter at nøglen er drejet til OFF). | Eventuelt ingen mærkbare effekter eller motoren dør eller starter vanskeligt. Fejlkodeinformationsdata, tripinformationsdata og vedligeholdelsesovervågningsdata kan være upræcise.
QSB4.5 CM2250 EC - ECM-strømforsyningskredsløb

Circuit Description

Det elektroniske styremodul (ECM) modtager en konstant spænding fra batterierne gennem ikke-omskiftede batteriledninger, der er forbundet direkte til den positive (+) batteripol. ECM-modulet modtager omskiftet batteriinput gennem køretøjets tændingsnøgleledning, når tændingsnøglen drejes til ON.

Component Location

ECM-modulet er forbundet til batteriet af OEM-strømledningsnettet gennem ECM-batteriforsyningstappen. Dette giver en konstant strømforsyning til ECM-modulet. Placeringen af batteriet skifter afhængigt af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at den primære ECM-strømforsyning faldt under en kalibrerbar værdi, da nøglen var i positionen ON. Fejlkoden vil være aktiv, når tændingsnøglen drejes til ON efter den ufuldstændige nedlukningshændelse.

Action Taken When the Fault Code is Active

  • ECM-modulet registrerer fejlkoden med det samme, når diagnosticeringen kører, og der opstår fejl.
  • Nedlukningsdata, f.eks. tripinformationer, vedligeholdelsesovervågning og fejlinformationer, gemmes ikke i permanent hukommelse, når tændingsnøglen drejes til OFF.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, og sluk den korrekt, for at validere reparationen. ECM-modulet skal registrere tilstrækkelig primær ECM-batterispænding, når tændingsnøglen drejes til OFF, før fejlkoden bliver inaktiv.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Kontrollér, at den ikke-omskiftede ECM-batteriforsyning kommer direkte fra batteriet og ikke fra starteren. Hvis den ikke-omskiftede strøm kommer fra starteren, er det muligt, at batterispændingen falder til en så lav værdi under tørning, at denne fejl bliver aktiv.

Denne fejl kan også være forårsaget af modstand i kredsløbene til ECM-batteriforsyning (+) eller (-). Modstand i disse kredsløb kan medføre, at spændingsniveauet i ECM-inputtet bliver lavt nok til at aktivere fejlkode 1117.

Hvis motoren slukkes, ved at der bruges kontakter til afbryde batteriet eller en anden enhed, der afbryder batterispændingen til ECM-modulet, inden for 10 sekunder efter, at tændingsnøglen er drejet til OFF, kan det beskadige efterbehandlingssystemet. Køretøjet må ikke anvendes med en aktiv fejlkode 1117.

Se Fejlfinding af fejlkode t05-1117.

Last Modified: 22-JULY-2011


Positionsfølerkredsløb 2 for gaspedal eller gashåndtag - Spænding over normal eller kortsluttet til høj kilde

Fault Code 1239

Positionsfølerkredsløb 2 for gaspedal eller gashåndtag - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1239 PID: PID: S385 SPN: 2623 FMI: 3 LAMP: Gul SRT: | Positionsfølerkredsløb 2 for gaspedal eller gashåndtag - Spænding over normal eller kortsluttet til høj kilde Der er registreret høj spænding i kredsløbet til gaspedalpositionssignal 2. | Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift.
QSB4.5 CM2250 EC - Kredsløb for gaspedal- eller gashåndtagspositionsføler 2

Circuit Description

Gaspedalpositionsføleren er en Hall-effektføler, der er forbundet til gaspedalen. Gaspedalpositionsføleren varierer signalspændingen til det elektroniske kontrolmodul (ECM), når gaspedalen trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når gaspedalen er ved 0 procent. ECM-modulet modtager en høj signalspænding, når gaspedalen er ved 100 procent. Gaspedalpositionskredsløbet indeholder en 5 volts forsyning til gaspedalposition, retur for gaspedalposition og positionssignal for gaspedal. Gaspedalen har to positionsfølere. Disse positionsfølere bruges til at måle gaspedalpositionen. Begge positionsfølere får en 5 volts forsyning fra ECM-modulet. Der modtages derefter en tilsvarende signalspænding, der er baseret på gaspedalens position, fra ECM-modulet. Signalspændingen for gaspedalposition 1 er dobbelt så stor som signalspændingen fra gaspedalposition 2. Når ECM-modulet registrerer en signalspænding, der er højere end det normale driftsspændingsområde for føleren, sættes denne fejlkode.

Component Location

Gaspedalpositionsføleren er placeret på gaspedalen. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra gaspedalen er større end en kalibrerbar værdi i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Nyere motorer bruger to gaspedalpositionsfølere til at bestemme gaspedalpositionen. Ældre gaspedaler brugte en enkelt gaspedalpositionsføler og tomgangsvalideringskontakt. Hvis fejlkoderne 132 og 1241 er aktive, når gaspedalen er i tomgangsposition, og fejlkode 132 bliver inaktiv, og fejlkode 1239 bliver aktiv, når gaspedalen trykkes ned, er der monteret en forkert gaspedal på køretøjet. Der skulle have været monteret en gaspedal med to gaspedalpositionsfølere. I forbindelse med fejlfinding af et periodisk gaspedalproblem, kan signalspændingen fra gaspedalpositionsføler 2 overvåges med det elektroniske serviceværktøj INSITE™, mens ledningsnettet bevæges for at lokalisere den periodiske forbindelse.

De mulige årsager til denne fejl omfatter:

  • Signalkredsløbet til gaspedalposition 2 er kortsluttet til batteri eller forsyningen med 5 v jævnstrøm
  • Der er et åbent returkredsløb fra gaspedalen i ledningsnettet eller i forbindelserne
  • Gaspedalforsyningen er kortsluttet til batteri.
  • Beskadiget gaspedalpositionsføler.

De tre ledninger i kredsløbet til gaspedalpositionsføleren skal være snoet sammen.

Se Fejlfinding af fejlkode t05-1239.

Last Modified: 22-JULY-2011


Positionsfølerkredsløb 2 for gaspedal eller gashåndtag - Spænding under normal eller kortsluttet til lav kilde

Fault Code 1241

Positionsfølerkredsløb 2 for gaspedal eller gashåndtag - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1241 PID: S385 SPN: 2623 FMI: 4 LAMP: Gul SRT: | Positionsfølerkredsløb 2 for gaspedal eller gashåndtag - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav spænding i kredsløbet til gaspedalpositionssignal 2. | Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift.
QSB4.5 CM2250 EC - Kredsløb for gaspedal- eller gashåndtagspositionsføler 2

Circuit Description

Gaspedalpositionsføleren er en Hall-effektføler, der er forbundet til gaspedalen. Gaspedalpositionsføleren varierer signalspændingen til det elektroniske kontrolmodul (ECM), når gaspedalen trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når gaspedalen er ved 0 procent. ECM-modulet modtager en høj signalspænding, når gaspedalen er ved 100 procent. Gaspedalpositionskredsløbet indeholder en 5 volts forsyning til gaspedalposition, retur for gaspedalposition og positionssignal for gaspedal. Gaspedalen har to positionsfølere. Disse positionsfølere bruges til at måle gaspedalpositionen. Begge positionsfølere får en 5 volts forsyning fra ECM-modulet. Der modtages derefter en tilsvarende signalspænding, der er baseret på gaspedalens position, fra ECM-modulet. Signalspændingen for gaspedalposition 1 er dobbelt så stor som signalspændingen fra gaspedalposition 2. Når ECM-modulet registrerer en signalspænding, der er lavere end det normale driftsspændingsområde for føleren, sættes denne fejlkode.

Component Location

Gaspedalpositionsføleren er placeret på gaspedalen. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra gaspedalen er mindre end en kalibrerbar værdi i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Nyere motorer bruger to gaspedalpositionsfølere til at bestemme gaspedalpositionen. Ældre gaspedaler brugte en enkelt gaspedalpositionsføler og tomgangsvalideringskontakt. Hvis fejlkoderne 132 og 1241 er aktive, når gaspedalen er i tomgangsposition, og fejlkode 132 bliver inaktiv, og fejlkode 1239 bliver aktiv, når gaspedalen trykkes ned, er der monteret en forkert gaspedal på køretøjet. Der skulle have været monteret en gaspedal med to gaspedalpositionsfølere. I forbindelse med fejlfinding af et periodisk gaspedalproblem, kan signalspændingen fra gaspedalpositionsføler 2 overvåges med det elektroniske serviceværktøj INSITE™, mens ledningsnettet bevæges for at lokalisere den periodiske forbindelse.

De mulige årsager til denne fejl omfatter:

  • Signalet for gaspedalposition er kortsluttet til motorens stel eller returledninger i OEM-ledningsnettet eller føleren
  • Beskadiget gaspedalpositionsføler
  • Der er et åbent kredsløb fra gaspedalsignalet, forsyningen eller returledning i ledningsnettet eller i stikkene.

De tre ledninger i kredsløbet til gaspedalpositionsføleren skal være snoet sammen.

Se Fejlfinding af fejlkode t05-1241.

Last Modified: 22-JULY-2011


Positionsføler 1 og 2, gaspedal eller -arm - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 1242

Positionsføler 1 og 2, gaspedal eller -arm - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 1242 PID: P091 SPN: 91 FMI: 2/2 LAMP: Rød SRT: | Positionsføler 1 og 2, gaspedal eller -arm - Data uregelmæssige, periodiske eller ukorrekte. Gaspedalpositionsføler 1 og 2 aflæser forskellige værdier. | Motoren vil kun køre i tomgang.
QSB4.5 CM2250 EC - Kredsløb for gaspedal- eller gashåndtagspositionsføler 1 og 2

Circuit Description

Gaspedalpositionsføleren er en Hall-effektføler, der er forbundet til gaspedalen. Gaspedalpositionsføleren varierer signalspændingen til det elektroniske kontrolmodul (ECM), når gaspedalen trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når gaspedalen er ved 0 procent. ECM-modulet modtager en høj signalspænding, når gaspedalen er ved 100 procent. Gaspedalpositionskredsløbet indeholder en 5 volts forsyning til gaspedalposition, retur for gaspedalposition og positionssignal for gaspedal. Gaspedalen har to positionsfølere. Disse positionsfølere bruges til at måle gaspedalpositionen. Begge positionsfølere får en 5 volts forsyning fra ECM-modulet. Der modtages derefter en tilsvarende signalspænding, der er baseret på gaspedalens position, fra ECM-modulet. Signalspændingen for gaspedalposition 1 er dobbelt så stor som signalspændingen for gaspedalposition 2.

Component Location

Gaspedalpositionsføleren er placeret på gaspedalen. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM registrerer, at aflæsningerne mellem gaspedalpositionsføler 1 og gaspedalpositionsføler 2 afviger med mere end 2 procent.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Nyere motorer bruger to gaspedalpositionsfølere til at bestemme gaspedalpositionen. Ældre gaspedaler brugte en enkelt gaspedalpositionsføler og tomgangsvalideringskontakt. Hvis fejlkoderne 132 og 1241 er aktive, når gaspedalen er i tomgangsposition, og fejlkode 132 bliver inaktiv, og fejlkode 1239 bliver aktiv, når gaspedalen trykkes ned, er der monteret en forkert gaspedal på køretøjet. Der skulle have været monteret en gaspedal med to gaspedalpositionsfølere. Denne fejlkode bliver aktiv, når gaspedalpositionsføler 1 og gaspedalpositionsføler 2 ikke aflæser den samme værdi. De mulige fejlårsager omfatter:

  • Beskadiget gaspedalpositionsføler 1 eller beskadiget gaspedalpositionsføler 2
  • Signalledningerne til gaspedalpositionsføler 1 og gaspedalpositionsføler 2 er kortsluttet sammen.
Se Fejlfinding af fejlkode t05-1242.

Last Modified: 22-JULY-2011


SAE J1939 Multiplex-gaspedal- eller armføler, system - modtagne netværksdata forkerte

Fault Code 1515

SAE J1939 Multiplex-gaspedal- eller armføler, system - modtagne netværksdata forkerte

Overview

CODE | REASON | EFFECT
Fault Code: 1515 PID: P91 SPN: 91 FMI: 19 LAMP: Rød SRT: | SAE J1939 Multiplex-gaspedal- eller armføler, system - modtagne netværksdata forkerte. Controlleren for J1939-multiplexing har angivet, at der er en fejl i multiplex-gaspedalen. | Motoren vil kun arbejde i tomgang.
QSB4.5 CM2250 EC - SAE J1939 Multiplex-tilsluttet ekstern speeder eller eksternt gashåndtag

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU eller en elektronisk transmissionsstyringsenhed i førerhuset. Derefter kan komponentværdier og tilstande fra komponenter (f.eks. følere, gaspedaler og kontakter) transmitteres fra OEM VECU'en til Cummins®-motor-ECM-modulet over SAE J1939-dataforbindelsen. Meddelelser, der sendes fra OEM VECU'en eller den elektroniske transmissionsstyringsenhed, modtages af Cummins®-motor-ECM-modulet og bruges til styring af motoren. Cummins® ECM-modulet og OEM VECU'en skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Kabelføringen af J1939-dataforbindelsen og placeringen af VECU varierer for den enkelte OEM.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

OEM-VECU'en registrerer, at der er en fejl i følersystemet til gaspedalen eller gashåndtaget, der er tilsluttet multiplexsystemet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den røde STOP MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Controlleren for J1939-multiplexing har angivet, at der er en fejl i multiplex-gaspedalen.

Se Fejlfinding af fejlkode t05-1515.

Last Modified: 22-JULY-2011


Input 1, ekstra trykføler, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 1539

Input 1, ekstra trykføler, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1539 PID: P101 SPN: 1387 FMI: 3 LAMP: Gul SRT: | Input 1, ekstra trykføler, kredsløb - Spænding over normal eller kortsluttet til høj kilde Der er registreret høj signalspænding i det ekstra trykkredsløb. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Ekstra trykføler, input 1 kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til den ekstra trykføler i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Den ekstra trykføler sender et signal til ECM-modulet i signalkredsløbet for den ekstra trykføler. Følerens signalspænding ændres på basis af trykket.

Component Location

Placeringen af den ekstra trykføler bestemmes af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra den ekstra trykføler er større end 4,75 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i motorens ledningsnet, stik eller følere.
  • Signalledning kortsluttet til følerstrømforsyning eller batterispænding.
Se Fejlfinding af fejlkode t05-1539.

Last Modified: 12-OCTOBER-2011


Input 1, ekstra trykføler, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 1621

Input 1, ekstra trykføler, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1621 PID: P101 SPN: 1387 FMI: 4 LAMP: Gul SRT: | Input 1, ekstra trykføler, kredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav signalspænding eller åbent kredsløb i det ekstra trykkredsløb. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Ekstra trykføler, input 1 kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til den ekstra trykføler i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Den ekstra trykføler sender et signal til ECM-modulet i signalkredsløbet for den ekstra trykføler. Følerens signalspænding ændres på basis af trykket.

Component Location

Placeringen af den ekstra trykføler bestemmes af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra den ekstra trykføler er mindre end 0,25 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Signalkredsløbet er åbent eller kortsluttet i føleren i motorens ledningsnet
  • Forsyningsledningen er åben eller kortsluttet til stel.
Se Fejlfinding af fejlkode t05-1621.

Last Modified: 12-OCTOBER-2011


Følerforsyning 5 - Spænding over normal eller kortsluttet til høj kilde

Fault Code 1695

Følerforsyning 5 - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1695 PID: SPN: 3513 FMI: 3 LAMP: Gul SRT: | Følerforsyning 5 - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i følerforsyningskredsløb 5 i OEM-ledningsnettet. | Industri: Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift. Motorer til generatordrift: Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 5

Circuit Description

Følerforsyningskredsløb 5 i ECM-modulet leverer en (+) 5 V jævnstrømsforsyning til trykforskelsføleren i dieselpartikelfiltret til efterbehandling, den eksterne speeder, niveauføleren til motorkølervæsken, ventilatorens hastighedsføler og gaspedalpositionsføler 2.

Component Location

Følerforsyning 5 er placeret i ECM-stikket i OEM-ledningsnettet og leverer en 5 V jævnstrømsforsyning til forskellige komponenter i OEM-ledningsnettet.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 5 er større end 5,25 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Industrielle motorer: Motoren har kun gasspjældkontrol til nødkørsel.
  • Motorer til generatordrift: Ingen effekt på ydelse.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejlkoder.

Shop Talk

Høj spænding på forsyningsledningen med 5 V jævnstrøm kan være forårsaget af en kortslutning af en strømforsyning, en beskadiget føler eller en beskadiget ECM-strømforsyning.

Se Fejlfinding af fejlkode t05-1695.

Last Modified: 16-OCTOBER-2012


Følerforsyning 5 - Spænding under normal eller kortsluttet til lav kilde

Fault Code 1696

Følerforsyning 5 - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1696 PID: SPN: 3513 FMI: 4 LAMP: Gul SRT: | Følerforsyning 5 - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav spænding i følerforsyningskredsløb 5 i OEM-ledningsnettet. | Industri: Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift. Motorer til generatordrift: Aktivering af EGR-ventil deaktiveres. Aktiv eller stationær regenerering deaktiveres.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 5

Circuit Description

Følerforsyningskredsløb 5 i ECM-modulet (Electronic Control Module) leverer en (+) 5 volts forsyning til den eksterne speeder, niveauføleren til motorkølervæsken, ventilatorens hastighedsføler og gaspedalpositionsføler 2.

Component Location

Følerforsyning 5 er placeret i ECM-stikket i OEM-ledningsnettet og leverer en 5 volts forsyning til forskellige komponenter i OEM-ledningsnettet.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 5 er mindre end 4,75 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Industri: Alvorlig reduktion i motorens udgangseffekt. Kun effekt til nøddrift.
  • Motorer til generatordrift: Aktivering af EGR-ventil deaktiveres. Aktiv eller stationær regenerering deaktiveres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Lav spænding i 5 volts forsyningsledningen kan være forårsaget af en kortslutning til stel i en forsyningsledning, en kortslutning mellem en forsyningsledning og en returledning, en beskadiget føler eller en beskadiget ECM-strømforsyning.

Se Fejlfinding af fejlkode t05-1696.

Last Modified: 16-OCTOBER-2012


Krumtaphustryk, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 1843

Krumtaphustryk, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMP: Gul SRT: | Krumtaphustryk, kredsløb - Spænding over normal eller kortsluttet til høj kilde Der er registreret høj signalspænding i kredsløbet for krumtaphustryk. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Krumtaphustrykføler

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til krumtaphustrykføleren i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Krumtaphustrykføleren sender et signal til ECM-modulet i signalkredsløbet for krumtaphustrykføleren. Følerens signalspænding ændres på basis af trykket i krumtaphusfiltret.

Component Location

Krumtaphustrykføleren er placeret i krumtaphusfiltret.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra krumtaphustrykket er større end 4,75 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af krumtaphustrykket.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Krumtaphustrykføleren deler forsynings- og returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding, skal der kontrolleres for flere fejlkoder.

De mulige årsager til denne fejlkode omfatter:

  • Åbent returkredsløb i motorens ledningsnet, stik eller følere.
  • Signalledning kortsluttet til følerstrømforsyning eller batterispænding.
Se Fejlfinding af fejlkode t05-1843.

Last Modified: 22-JULY-2011


Krumtaphustryk, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 1844

Krumtaphustryk, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMP: Gul SRT: | Krumtaphustryk, kredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav signalspænding i kredsløbet for krumtaphustryk. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Krumtaphustrykføler

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til krumtaphustrykføleren i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Krumtaphustrykføleren sender et signal til ECM-modulet i signalkredsløbet for krumtaphustrykføleren. Følerens signalspænding ændres på basis af trykket i krumtaphusfiltret.

Component Location

Krumtaphustrykføleren er placeret i krumtaphusfiltret.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen for krumtaphustryk er mindre end 0,25 V jævnstrøm i mere end 10 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af krumtaphustrykket.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Krumtaphustrykføleren deler forsynings- og returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive. Før der foretages fejlfinding, skal der kontrolleres for flere fejlkoder.

De mulige årsager til denne fejlkode omfatter:

  • Signalkredsløbet er åbent eller kortsluttet i motorens ledningsnet eller føleren
  • Forsyningsledning er åben eller kortsluttet til stel.
Se Fejlfinding af fejlkode t05-1844.

Last Modified: 22-JULY-2011


Indikator for vand-i-brændstof - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 1852

Indikator for vand-i-brændstof - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 1852 PID: SPN: 97 FMI: 16 LAMP: Gul SRT: | Indikator for vand-i-brændstof - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Indikatoren for vand-i-brændstof angiver, at vandniveauet er over advarselsniveauet. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Kredsløb for indikator for vand-i-brændstof

Circuit Description

Føleren for vand-i-brændstof er monteret på brændstoffiltret. Føleren for vand-i-brændstof sender et signal til ECM-modulet, når en angivet mængde vand har samlet sig i brændstoffiltret. Vand-i-brændstof-kredsløbet indeholder to ledninger, en stelledning og en signalledning.

Component Location

Føleren for vand i brændstof er integreret i bunden af brændstoffiltret. Placeringen af filterhuset varierer for hver OEM-producent.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

Der er registreret vand i brændstoffilterhuset over advarselsgrænsen.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Vand i brændstoffet kan medføre omfattende skader på brændstofsystemet på grund af de snævre tolerancer i komponenterne i brændstofsystemet.

Brændstoffiltret skal drænes med det samme.

Hvis denne fejlkode er aktiv, og der ikke er vand i brændstoffiltret, er en sandsynlig årsag en vand-i-brændstofføler, der ikke fungerer.

Se det relevante OEM-ledningsdiagram, når du foretager fejlfinding af kredsløb, der bruger ledningsføring, der er leveret af OEM-producenten.

Se Fejlfinding af fejlkode t05-1852.

Last Modified: 12-OCTOBER-2011


EGR-ventil, controller - ude af kalibrering

Fault Code 1896

EGR-ventil, controller - ude af kalibrering

Overview

CODE | REASON | EFFECT
Fault Code: 1896 PID: S146 SPN: 2791 FMI: 13 LAMP: Gul SRT: | EGR-ventil, controller - ude af kalibrering. Den automatisk kalibreringsprocedure for EGR-ventilen mislykkedes ved den første aktivering af startnøgle. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - EGR-ventilkredsløb

Circuit Description

Recirkulationsventilen til udstødningsgas (EGR) styres af en børsteløs motor, der er placeret oven på EGR-ventilen. EGR-ventilmotoren bruger tre forskellige motorben til at bevæge ventilen gennem bevægelsesområdet. ECM-modulet bruger EGR-motorens ledninger A, B og C til at sende EGR-ventilen i den rette stilling til at opfylde EGR-flowmålene. EGR-ventilmotoren har tre positionsfølere, der registrerer placeringen af EGR-ventilen. Disse følere sender oplysninger om ventilens position tilbage til ECM-modulet gennem EGR-ventilens positionsledninger A, B og C.

Component Location

Placeringen af EGR-ventilen kan variere afhængigt af motorens anvendelse.

Conditions for Running the Diagnostics

Denne diagnosticering kører ved første aktivering af startnøglen og af og til under normal motordrift, når EGR-ventilen har fået en lukkekommando.

Conditions for Setting the Fault Codes

EGR-ventilmotoren måler EGR-ventilens position. Hvis ventilen registreres som værende åben i en position, der er større end en kalibrerbar værdi, aktiveres fejlkoden.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • EGR-ventilen stopper med at reagere på kommandoer.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 3 minutter for at validere reparationen. Start derefter motoren, og lad den køre i tomgang i 1 minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart startkontrollen af EGR-positionen er kørt, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Når tændingsnøglen første gang drejes til ON og på forskellige tidspunkter under motorens drift, kontrolleres EGR-ventilens lukkede position. Denne diagnosticering kontrollerer, at EGR-ventilen ikke sidder fast i åben stilling.

EGR-ventilen lukkes, når fejlkoden er aktiv Fejlkoden vil være aktiv, indtil næste tændingsnøglecyklus.

Efterbehandlingssystemet skal undersøges, når den relevante reparation er udført, som beskrevet i fejlfindingstræet for denne fejlkode. Der kan være sket en progressiv beskadigelse af efterbehandlingssystemet. Udfør snap-accelerationstesten for at kontrollere, om der er fejl i dieselpartikelfiltret.

Se Fejlfinding af fejlkode t05-1896.

Last Modified: 26-SEPTEMBER-2011


Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Fault Code 1911

Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 1911 PID: P157 SPN: 157 FMI: 0 LAMP: Gul SRT: | Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - alvorligste niveau. ECM-modulet har registreret, at brændstoftrykket i railbrændstoffet var højere end det beordrede tryk. | Der optræder ingen, eller en mulig motorstøj i forbindelse med højere indsprøjtningstryk (specielt ved tomgang eller let belastning), eller der er muligvis effektforstyrrelser i forbindelse med nulstilling af højtryksovertryksventilen.
QSB4.5 CM2250 EC - Indsprøjtningsdysedoseringsrail 1 trykkredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) overvåger motorens driftsbetingelser, herunder aflæsningen af railbrændstoftryk, og ændrer flowkommandoen til enten at forøge (ÅBNE brændstofpumpeaktuatoren) eller formindske (LUKKE brændstofpumpeaktuatoren) brændstofforsyningen til højtrykspumpen.

Component Location

Brændstofpumpeaktuatoren er monteret på højtryksbrændstofpumpen. Højtryksovertryksventilen er placeret på brændstofrailen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at railbrændstoftrykket har overskredet begrænsningstrykket for brændstofovertryksventilen, og brændstofovertryksventilen er blevet åbnet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Ved normal motordrift varierer ECM-kalibreringen det flow, der sendes kommandoer om til brændstofpumpeaktuator for at opnå det korrekte railbrændstoftryk. Systemfejl, der forårsager tab af trykkontrol, kan medføre, at railbrændstofovertryksventilen åbnes. Railbrændstofovertryksventilen fungerer som en beskyttelse af højtrykskomponenterne mod overtryk. Hvis ECM-modulet registrerer, at railbrændstofovertryksventilen er åben, uden at der er registreret en kredsløbsfejl i brændstofpumpeaktuatoren, bliver fejlkode 1911 aktiv. Til visse anvendelser vil ECM-modulets forsøg på at nulstille automatisk medføre et midlertidigt tab af effekt i mindre end 1 sekund.

Betingelser, der kan udløse fejlkode 1911:

  • Fjernelse af luft gennem brændstofsystemet kan medføre et forøget tryk og derfor medføre, at fejlkode 1911 logges. Det kan forventes, at der kommer nogle få bobler ud af røret under brændstoftesten. Et skumagtigt udseende er tegn på en lækage, der tillader, at der kommer luft ind, en alvorlig indgangsbegrænsning, der medfører huller i forsyningen, eller et system, der ikke er spædet endnu. Hvis der ikke er for stor begrænsning i brændstoftilførslen (brug procedure 006-020 i den relevante servicevejledning), kan kilden til luftindtaget sandsynligvis isoleres til en af følgende muligheder: brændstofsugerør, OEM-brændstofrør, brændstoffilterenheder på sugesiden eller standrør i brændstoftanken -eller -tankene.
  • Vedvarende perioder med meget lavt tryk under belastning fulgt af oversving ved trykgendannelse. Dette kan være forårsaget af høj begrænsning på grund af tilstoppede filtre (Fejlkode 559 og 2372).
  • En brændstoftrykføler, der er manipuleret med, som viser en lav værdi, en afvigende trykføler eller en dårlig elektrisk forbindelse.
  • Hvis der er et periodisk elektrisk kredsløbsproblem med kredsløbet i brændstofpumpeaktuatoren, er det muligt, at fejlkode 1911 bliver aktiv og derefter inaktiv under normal motordrift. ECM-fejlkode 2311 er udviklet til at registrere problemer med det elektriske kredsløb i aktuatoren. Derfor er det kun nødvendigt at kontrollere, om der er problemer med beskadigede stik eller ledningsnettet ved fejlkode 1911, hvis der ikke er andre fejlkoder. En elektrisk brændstofkontrolaktuator med for stor lækage resulterer i højt railbrændstoftryk ved tomgang eller let belastning.
  • Andre tilstande omfatter problemer med ECM-ledningsnettet, f.eks. dårlige stelforbindelser, spidser i batterispænding, elektrisk støj, lavt generatoroutput og store forstyrrelser af batterispændingen, f.eks. ved start med brug af startkabler eller aktivering af en stor belastning fra en gittervarmer.
  • Brændstoftrykføleren skal også kontrolleres. Sørg for, at der ikke er tryk på højtryksbrændstofrailen, når du kontrollerer nøjagtigheden af railbrændstoftrykføleren. Brændstofpumpens højtryksrør og brændstofrailen indeholder brændstof under meget højt tryk. Du må ikke løsne nogen fittings, mens motoren kører. Vent i mindst 10 minutter, efter at du har slukket for motoren, før du løsner nogen fittings i højtryksbrændstofsystemet, så trykket kan falde til et lavere niveau. Der kan være en betydelig ventetid, mens du venter på, at railens tryk falder til nul. I disse tilfælde, kan det være nødvendigt at lukke trykket fra højtryksbrændstofrailen ud manuelt.
Se Fejlfinding af fejlkode t05-1911.

Last Modified: 22-JULY-2011


ECU, effekt, udgangsforsyningsspænding 1 - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Fault Code 1938

ECU, effekt, udgangsforsyningsspænding 1 - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMP: Gul SRT: | ECU, effekt, udgangsforsyningsspænding 1 - data gyldige, men under normalt driftsområde - moderat alvorligt niveau. Lav batterispænding registreret af VGT-aktuatoren. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - VGT-aktuatorkredsløb

Circuit Description

Turboladeren med variabel geometri (VGT) aktiveres elektronisk af VGT-aktuatoren. VGT-aktuatoren er en intelligent enhed og modtager informationer via J1939-dataforbindelsen fra motorens primære ECM-modul. VGT-aktuatoren udfører sine egne diagnoser og rapporterer fejlfunktioner tilbage til det primære elektroniske kontrolmodul (ECM) ved hjælp af J1939-dataforbindelsen.

Component Location

VGT-aktuatoren er placeret i turboladerens lejehus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

Fejlkoden sættes, når spændingen, der sendes til VGT-aktuatoren, falder under 10 V jævnstrøm i 10 sekunder, og motorhastigheden skal være nul o/min eller over 575 o/min.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • VGT-aktivering fortsætter, indtil batterispændingen falder så langt ned, at VGT-aktiveringen ikke kan fortsætte.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart spændingen til VGT-aktuatoren er større end 10 V jævnstrøm, motorhastigheden er nul eller større end 575 o/min, og diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Denne fejlkode logges, når spændingen til VGT-aktuatoren falder under 10 V jævnstrøm. VGT-enheden vil fortsætte med at reagere på kommandoer fra motorens primære ECM-modul.

Se Fejlfinding af fejlkode t05-1938.

Last Modified: 22-JULY-2011


Krumtaphus, tryk - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 1942

Krumtaphus, tryk - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 1942 PID: P101 SPN: 101 FMI: 2 LAMP: Gul SRT: | Krumtaphustryk - Data uregelmæssige, periodiske eller ukorrekte ECM-modulet har registreret, at signalet fro krumtaphustryk har en uregelmæssig værdi ved første aktivering af startnøgle, eller mens motoren kører. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Krumtaphustrykføler

Circuit Description

Krumtaphustrykføleren bruges til at overvåge trykket i krumtaphuset. Det elektroniske kontrolmodul (ECM) sender en 5 volts referencespænding til krumtaphustrykføleren. Når krumtaphustrykket er lavt, er følersignalets spænding lav. Når krumtaphustrykket er højt, er følersignalets spænding tæt på referencespændingen på 5 volt. ECM-modulet overvåger signalkredsløbet for krumtaphustrykføleren for at beregne lufttrykket i krumtaphuset.

Component Location

Krumtaphustrykføleren er placeret i krumtaphusfiltret.

Conditions for Running the Diagnostics

Denne diagnose består af to dele. Den første del af diagnosen kører ved første aktivering af startnøglen, og den anden del kører, når motoren er i gang.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at krumtaphusets føler sender en uregelmæssig værdi ved aktivering af startnøglen, eller aflæsningen af krumtaphustrykket ændrer sig ikke i takt med motorens driftsbetingelser.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl i to på hinanden følgende trips.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 1 minut for at validere reparationen. Start derefter motoren, og lad den køre i tomgang i 2 minutter.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Denne fejlkode kan være forårsaget af en ånderørsslange for krumtaphuset, der er afbrudt mellem motorudgangen og krumtaphusets filterelement på motorer med et eksternt monteret krumtaphusfilter.

De mulige årsager til denne fejlkode omfatter:

  • Modstand i ledningsnettet
  • En fejl i en trykføler, der er inden for grænseværdierne
  • Krumtaphustrykføleren er ikke installeret korrekt i huset.
Se Fejlfinding af fejlkode t05-1942.

Last Modified: 22-JULY-2011


Krumtaphustryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 1974

Krumtaphustryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 1974 PID: P101 SPN: 101 FMI: 16/16 LAMP: Gul SRT: | Krumtaphustryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Filtret i krumtaphusets ånderør kræver vedligeholdelse. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Krumtaphustrykføler, kredsløb

Circuit Description

Krumtaphustrykføleren bruges til at overvåge trykket i krumtaphuset. Motorens kontrolmodul (ECM) sender en 5 volts referencespænding til krumtaphustrykføleren. Når krumtaphustrykket er lavt, er følersignalets spænding lav. Når krumtaphustrykket er højt, er følersignalets spænding tæt på referencespændingen på 5 volt. ECM-modulet overvåger signalkredsløbet for krumtaphustrykføleren for at beregne lufttrykket i krumtaphuset.

Component Location

Krumtaphustrykføleren er placeret i nærheden af krumtaphusets ventilationsfilter.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører i tomgang.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at aflæsningen af krumtaphustrykket var højere end den fastsatte grænse på 60 akkumulerede minutter ved tomgangshastighed.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus for at validere reparationen.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug funktionen "Dataovervågning/-logger" i det elektroniske serviceværktøj INSITE™ til at overvåge "krumtaphustryk", mens motoren kører i tomgang. Hvis aflæsningen af krumtaphustrykket er under 7,0 i H²0, er reparationen blevet valideret.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen (MIL) for diagnostiske anvendelser ombord (OBD).
  • ECM-modulet slukker straks for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.

Shop Talk

Hvis denne fejlkode er aktiv, kan det være nødvendigt at udskifte elementet til krumtaphusets ånderør.

Se Fejlfinding af fejlkode 1974.

Last Modified: 31-JANUAR-2014


Følerforsyning 4, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 2185

Følerforsyning 4, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMP: Gul SRT: | Følerforsyning 4, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i 5 V jævnstrøm følerforsyningskredsløbet til gaspedalpositionsføleren. | Motoren arbejder kun i tomgang.
QSB4.5 CM2250 EC - Gaspedal- eller gashåndtagspositionsføler, forsyningsspænding

Circuit Description

Følerforsyning 4 i det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til gaspedalpositionsføleren. Gaspedalpositionsføleren er en Hall-effektføler, der er forbundet til gaspedalen. Gaspedalpositionsføleren varierer signalspændingen til ECM-modulet, når gaspedalen trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når gaspedalen er ved 0 procent. ECM-modulet modtager en høj signalspænding, når gaspedalen er ved 100 procent. Gaspedalpositionskredsløbet indeholder en 5 volts forsyning til gaspedalposition, retur for gaspedalposition og positionssignal for gaspedal.

Component Location

Gaspedalenheden er placeret i kabinen. Se OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 4 er mere end 5,25 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Motoren vil kun køre i tomgang.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Denne fejlkode kan være forårsaget af en kortslutning til en spændingskilde i OEM-ledningsnettet eller et kortslutning til et aktuatorsignalkredsløb, der er større end 5 V jævnstrøm.

Se Fejlfinding af fejlkode t05-2185.

Last Modified: 22-JULY-2011


Følerforsyning 4, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 2186

Følerforsyning 4, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMP: Gul SRT: | Følerforsyning 4, kredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav spænding i 5 V jævnstrøm følerforsyningskredsløbet til gaspedalpositionsføleren. | Motoren arbejder kun i tomgang.
QSB4.5 CM2250 EC - Gaspedalposition, føler, forsyningsspænding, kredsløb

Circuit Description

Følerforsyning 4 i det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til gaspedalpositionsføleren. Gaspedalpositionsføleren er en Hall-effektføler, der er forbundet til gaspedalen. Gaspedalpositionsføleren varierer signalspændingen til ECM-modulet, når gaspedalen trædes ned og slippes. ECM-modulet modtager en lav signalspænding, når gaspedalen er ved 0 procent. ECM-modulet modtager en høj signalspænding, når gaspedalen er ved 100 procent. Gaspedalpositionskredsløbet indeholder en 5 volts forsyning til gaspedalposition, retur for gaspedalposition og positionssignal for gaspedal.

Component Location

Gaspedalen er placeret i kabinen. Se OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen i følerforsyning 4 er mindre end 4,75 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Motoren vil kun køre i tomgang.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På motorer med diagnosesystem i køretøjet (OBD) slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Lav spænding i 5 volts forsyningsledningen kan være forårsaget af en kortslutning til stel i forsyningsledningen, en kortslutning mellem forsyningsledningen og returkredsløbet, en beskadiget gaspedal eller en fejl ECM-strømforsyning.

Se Fejlfinding af fejlkode t05-2186.

Last Modified: 22-JULY-2011


Ekstra udstyr, føler, input 3, motorbeskyttelse kritisk - specialinstruktioner

Fault Code 2195

Ekstra udstyr, føler, input 3, motorbeskyttelse kritisk - specialinstruktioner

Overview

CODE | REASON | EFFECT
Fault Code: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) LAMP: Rød SRT: | Ekstra udstyr, føler, input, motorbeskyttelse kritisk - specialinstruktioner. Det er registreret, at køretøjets nødudgang er blevet åbnet. | Motoren går ned i effekt eller slukkes, afhængigt af indstillingerne for motorbeskyttelse.
QSB4.5 CM2250 EC - Følerinput 3, ekstraudstyr, motorbeskyttelse, kredsløb

Circuit Description

Nogle anvendelser bruger OEM-kontaktinput til starte en motorbeskyttelseshændelse i form af en nødkontakt til slukning af motoren, en kontakt placeret på motorhjelmen eller lignende.

Component Location

Den fysiske placering af OEM-kontakten kan variere afhængigt af anvendelse.

Shop Talk

Denne diagnose fungerer forskelligt ved hver anvendelse.

OEM-kontaktinput kan kalibreres til at være normalt åben eller normalt lukket. Denne fejlkode angiver, at input fra OEM-kontakten ændrede tilstanden og aktiverede indstillingerne for motorbeskyttelse.

De mulige årsager til denne fejlkode omfatter:

  • Kontaktaktivering af brugeren
  • Kortslutning i kontaktens ledningsnet
  • Forkert kalibreret funktion.

Hvis denne funktion er indstillet, så kontakten normalt er lukket, vil en aktivering af denne funktion i en anvendelse uden input fra en OEM-kontakt aktivere motorbeskyttelsen ved hver start.

Se Fejlfinding af fejlkode t05-2195.

Last Modified: 22-JULY-2011


EGR-ventil, position, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 2272

EGR-ventil, position, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMP: Gul SRT: | EGR-ventil, position, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i EGR-ventilpositionsfølerens kredsløb. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - EGR-ventilpositionskredsløb

Circuit Description

Recirkulationsventilen til udstødningsgas (EGR) åbnes af en motor, der er placeret oven på EGR-ventilen. En motoraksel stikker ud fra motoren og har kontakt med en dual-poppet-ventil, der åbner EGR-ventilen. EGR-ventilmotoren trækker faktisk ikke EGR-ventilen tilbage. Motorspændingen reduceres, og fjederen skubber EGR-ventilen tættere på.

EGR-ventilmotoren indeholder tre positionsfølere, der registrerer placeringen af EGR-ventilen. Disse følere sender oplysninger om ventilens position tilbage til ECM-modulet gennem EGR-ventilens positionsledninger A, B og C.

Component Location

EGR-ventilens positionsføler sidder inde i EGR-ventilenheden og kan ikke serviceres separat.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra EGR-ventilens positionsføler er mindre end en kalibrerbar værdi.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • EGR-ventilens bevægelse deaktiveres.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 1 minut for at validere reparationen. EGR-ventilen udfører en automatisk nulstilling efter aktivering af startnøglen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På motorer med diagnosesystem i køretøjet (OBD) slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Ledningen til EGR-ventilens positionsføler er kortsluttet til stel, har et åbent kredsløb eller er kortsluttet til strømforsyningen.

  • Tab af forsyningsspænding til EGR-ventilens positionsføler eller af stelforbindelseskredsløbet.
Se Fejlfinding af fejlkode t05-2272.

Last Modified: 22-JULY-2011


Turbolader 1, hastighed - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Fault Code 2288

Turbolader 1, hastighed - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 2288 PID: P103 SPN: 103 FMI: 15 LAMP: Ingen SRT: | Turbolader 1, hastighed - data gyldige, men over normalt driftsområde - mindst alvorlige niveau. Der er registreret en høj turboladerhastighed af ECM-modulet. | Motoreffektreduktion for at sænke turboladerens hastighed.
QSB4.5 CM2250 EC - Turbolader 1 hastighedskredsløb

Circuit Description

Turboladerens hastighedsføler er en hastighedsføler med variabel modstand. Den består af en spoleledning og en jernkerne. Målet på turboladerens aksel er et fladt stykke midt på akslen. Når det flade stykke på turboladerens aksel drejer forbi hastighedsføleren, dannes et signal. Det elektroniske kontrolmodul (ECM) fortolker dette signal og konverterer det til en aflæsning af turboladerens hastighed.

Component Location

Turboladerens hastighedsføler er monteret i turboladerens centerhus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at turboladerens hastighed er over de maksimale kalibrerbare grænser.

Action Taken When the Fault Code is Active

  • ECM-modulet logger fejlkoden med det samme, når diagnosticeringen kører, og der opstår fejl.
  • ECM-modulet reducerer motorens moment for at begrænse turboladerens hastighed.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Når motoren har foretaget den nødvendige handling for at reducere turboladerens hastighed, logges denne fejlkode. Fejlkoden er kun til orientering, og der kræves ingen reparationer. Motoren får muligvis reduceret effekten, når den kører i nærheden af grænserne for den maksimale turboladerhastighed.

Se Fejlfinding af fejlkode t05-2288.

Last Modified: 22-JULY-2011


Elektronisk brændstofindsprøjtning, kontrol, ventil, kredsløb - tilstand foreligger

Fault Code 2311

Elektronisk brændstofindsprøjtning, kontrol, ventil, kredsløb - tilstand foreligger

Overview

CODE | REASON | EFFECT
Fault Code: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMP: Gul SRT: | Elektronisk brændstofindsprøjtning, kontrol, ventil, kredsløb - tilstand foreligger. Modstanden i brændstofpumpens kredsløb er for stor eller for lav, eller der er registreret en periodisk forbindelse. | Motoren kører ujævnt med lav effekt.
QSB4.5 CM2250 EC - Elektronisk brændstofindsprøjtning, kontrol, ventil, kredsløb

Circuit Description

Kredsløbet er en impulsbreddemoduleret driver i det elektroniske kontrolmodul (ECM), der styrer brændstofpumpeaktuatoren. Aktuatoren har stelforbindelse i ECM-modulet. ECM-modulet varierer spændingen til denne ventil for at sørge for det korrekt brændstofflow til højtrykspumpen på basis af motorens driftsbetingelser. Brændstofpumpens aktuatorventil er en normalt åben ventil. Høj kredsløbsmodstand kan medføre, at brændstoftrykket er højere end anbefalet ved lette belastninger.

Component Location

Brændstofpumpens aktuatorventil er placeret på brændstofpumpehuset, der er monteret på motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

Denne fejl sættes, når brændstofpumpens aktuatorkredsløb har periodiske kredsløbsproblemer, eller når brændstofpumpeaktuatorens modstand er for høj eller for lav.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Det registrerede railbrændstoftryk følger ikke det beordrede railtryk.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Hvis denne fejlkode optræder under en vejtest, skal det kontrolleres, at alle stik er rene og fri for korrosion, før der udskiftes komponenter.

Denne fejlkode kan blive aktiv af en af følgende årsager:

  • Høj modstand i brændstofpumpeaktuatoren
  • Høj modstand i motorens ledningsnet
  • Løse, slidte eller korroderede stik eller ben på brændstofpumpeaktuatoren eller ECM-stikkene
  • Brændstofpumpeaktuator med lav indre modstand
  • Brændstofpumpeaktuatoren eller motorens ledningsnet er kortsluttet til stel
  • Periodiske kredsløbsfejl, der forårsager, at brændstoftrykket overstiger åbningstrykket i railbrændstofovertryksventilen.

Hvis der er et periodisk elektrisk kredsløbsproblem med kredsløbet i brændstofpumpeaktuatoren, er det muligt, at fejlkoden bliver aktiv og derefter inaktiv under normal motordrift. Hvis en dårlig forbindelse f.eks. forårsager et periodisk åbent eller kortsluttet kredsløb, vil den normalt åbne ventil åbne i en brøkdel af et sekund, mens der er fejl i kredsløbet, og det vil få railbrændstofovertryksventilen til at åbne. Efter den hændelse, der forårsagede, at railbrændstofovertryksventilen åbnede, vil ECM-modulet forsøge at nulstille railbrændstofovertryksventilen forudsat, at der ikke stadig er fejl i kredsløbet i brændstofpumpeaktuatoren.

Se Fejlfinding af fejlkode t05-2311.

Last Modified: 22-JULY-2011


Motorkrumtaphastighed/-position - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 2321

Motorkrumtaphastighed/-position - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMP: SRT: | Motorkrumtaphastighed/-position - Data uregelmæssige, periodiske eller ukorrekte. Krumtappens motorhastighedsføler, periodisk synkronisering. | Motoren kan have fejltænding, når styringen skifter fra den primære hastighedsføler til backupføleren. Motoreffekten reduceres, når motoren kører på backuphastighedsføleren.
QSB4.5 CM2250 EC - Motorkrumtaphastigheds-/positionsføler, kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til motorkrumtaphastigheds-/positionsføleren på følerforsyningskredsløbet. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Krumtaphastigheds-/positionsføleren sender et signal til ECM-modulet på signalkredsløbet for krumtaphastigheds-/positionsføleren. Føleren sender et signal til ECM-modulet, når krumtappens hastighedsindikatorring passerer føleren. ECM-modulet fortolker dette signal som en aflæsning af motorhastigheden og bestemmer motorpositionen på basis af den manglende tand på hastighedsindikatorringen.

Component Location

Ikke relevant

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer et periodisk eller dårligt signal fra krumtaphastigheds-/positionsføleren i en længere periode, mens motoren kører.

Action Taken When the Fault Code is Active

  • ECM-modulet logger fejlkoden med det samme, når diagnosticeringen kører, og der opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet tænder ECM-modulet med det samme fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang, for at validere reparationen. Motoren skal måske køre i op til 20 minutter, for at denne fejlkode bliver aktiv.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart det dårlige signal fra krumtaphastigheds-/positionsføleren ikke længere er til stede, og diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Når motoren kører, overvåger ECM-modulet signalet fra den primære hastighedsføler (krumtaphastighedsføler). Fejlkode 689 bliver aktiv og tænder den gule lampe, hvis signalet fra den primære hastighedsføler ikke er til stede eller er forringet i mere end 3 sammenhængende sekunder. Hvis signalet fra den primære motorhastighedsføler i mellemtiden ikke er til stede eller er forringet i et øjeblik (mindre end 3 sekunder), afbryder ECM-modulet indsprøjtningshændelser baseret på den primære motorhastighedsføler og genoptager indsprøjtningshændelser ved hjælp af backupmotorhastighedsføleren. Motoreffekten reduceres, mens indsprøjtningshændelserne er baseret på backuphastighedsføleren. Hvis signalet fra den primære motorhastighedsføler vender tilbage, vil ECM-modulet automatisk afbryde indsprøjtningshændelser baseret på backuphastighedsføleren og genoptage indsprøjtningshændelser ved hjælp af den primære hastighedsføler. Hvis ECM-modulet over tid registrerer flere hændelser med tab af det primære hastighedsfølersignal, bliver denne fejlkode aktiv.

En bruger af køretøjet kan bemærke en periodisk "fejltænding", hvis indsprøjtningshændelserne afbrydes, mens ECM-modulet skifter mellem kontrol baseret på de primære og de sekundære hastighedsfølere. En bruger af køretøjet kan også bemærke en periodisk "lav effekt", hvis en "fejlfunktion" i det primære følersignal får motoren til periodisk at bruge backuphastighedsføleren til indsprøjtningskontrol.

Denne fejlkode bliver aktiv, når ECM-modulet registrerer et vedvarende tab af det primære hastighedsfølersignal i et kort tidsrum.

Denne fejl bliver inaktiv, hvis ECM-modulet ikke registrerer et tab af det primære hastighedsfølersignal i mindst 20 minutter.

De mulige årsager til denne fejlkode omfatter:

  • Periodisk tab af signal fra primær hastighedsføler. Den mest sandsynlige årsag er et periodisk åbent eller kortsluttet kredsløb, der kan opleves med problemer med hastighedsfølerens stik.
  • Følerens luftmellemrum er marginalt for lille eller for stort.

Handlinger, der skal foretages, hvis denne fejl er periodisk:

  • Se efter periodiske forbindelser til motorens ledningsnet i kredsløbet til den primære hastighedsføler.
  • Se efter løse forbindelser i ECM-stikket, hvor benene måske ikke er låst til soklen.
  • Se efter steder, hvor motorens ledningsnet har slidt mod en nærliggende komponent, så det forårsager en periodisk kortslutning.
  • Se efter slid af benene ved hastighedsføleren.
  • Kontrollér takthjulet for skader.
Se Fejlfinding af fejlkode t05-2321.

Last Modified: 22-JULY-2011


Motorknastakselhastighed/-position, føler - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 2322

Motorknastakselhastighed/-position, føler - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 2322 PID: S064 SPN: 723 FMI: 2/2 LAMP: Ingen SRT: | Motorknastakselhastighed/-position, føler - Data uregelmæssige, periodiske eller ukorrekte Knastakslens motorhastighedsføler, periodisk synkronisering. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Motorknastakselhastigheds-/positionsføler, kredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til motorknastakselhastigheds-/positionsføleren på følerforsyningskredsløbet. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Knastakselhastigheds-/positionsføleren sender et signal til ECM-modulet på signalkredsløbet for knastakselhastigheds-/positionsføleren. Føleren sender et signal til ECM-modulet, når knastakslens hastighedsindikatorflig passerer føleren. ECM-modulet fortolker dette signal som en aflæsning af motorhastigheden og bestemmer motorpositionen. Denne føler bruges som backupføler, hvis det primære signal om motorkrumtaphastighed/position går tabt.

Component Location

Placeringen af føleren til knastakselposition varierer afhængigt af motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer et periodisk tab af signalet fra knastakselhastigheds-/positionsføleren.

Action Taken When the Fault Code is Active

  • ECM-modulet logger fejlkoden med det samme, når diagnosticeringen kører, og der opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet tænder ECM-modulet med det samme fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Når motoren kører, overvåger ECM-modulet signalet fra den sekundære hastighedsføler (knastakselhastighedsføler). Fejlkode 778 bliver aktiv og tænder den gule lampe, hvis signalet fra den sekundære hastighedsføler ikke er til stede eller er forringet i mere end 3 sammenhængende sekunder. Hvis ECM-modulet over tid registrerer flere hændelser med tab af det sekundære hastighedsfølersignal, men signaltabet er af kort varighed, bliver denne fejlkode aktiv. Da det sekundære motorhastighedssignal ikke bruges til normal motordrift, skulle en bruger af køretøjet ikke bemærke nogen symptomer i forbindelse med dette problem.

Denne fejlkode bliver aktiv, når ECM-modulet registrerer et vedvarende tab af det sekundære hastighedsfølersignal i et kort tidsrum.

Denne fejl bliver inaktiv, hvis ECM-modulet ikke registrerer et tab af det sekundære hastighedsfølersignal i mindst 20 minutter.

Problemer, der kan forårsage denne fejl:

  • Periodisk tab af signal fra primær hastighedsføler. Den mest sandsynlige årsag er et periodisk åbent eller kortsluttet kredsløb, der kan opleves med problemer med hastighedsfølerens stik
  • Følerluftmellemrum, der er marginalt for lille eller for stor, eller takthjul med for stor kast.

Handlinger, der skal foretages, hvis denne fejl er periodisk:

  • Se efter periodiske forbindelser til motorens ledningsnet i kredsløbet til den sekundære hastighedsføler.
  • Se efter løse forbindelser i ECM-stikket, hvor benene måske ikke er låst til soklen
  • Se efter steder, hvor motorens ledningsnet har slidt mod en nærliggende komponent, så det forårsager en periodisk kortslutning
  • Se efter slid af benene ved hastighedsføleren
  • Kontrollér takthjulet for skader.
Se Fejlfinding af fejlkode t05-2322.

Last Modified: 19-OCTOBER-2011


EGR-ventil, kontrol, kredsløb - strøm under normal eller åbent kredsløb

Fault Code 2349

EGR-ventil, kontrol, kredsløb - strøm under normal eller åbent kredsløb

Overview

CODE | REASON | EFFECT
Fault Code: 2349 PID: S146 SPN: 2791 FMI: 5 LAMP: Gul SRT: | EGR-ventil, kontrol, kredsløb - strøm under normal eller åbent kredsløb ECM-modulet har registreret et åbent kredsløb i motorstikket eller motorspolen. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - EGR-ventilpositionskredsløb

Circuit Description

Recirkulationsventilen til udstødningsgas (EGR) styres af en børsteløs motor, der er placeret oven på EGR-ventilen. EGR-ventilmotoren bruger tre forskellige motorben til at bevæge ventilen gennem bevægelsesområdet. ECM-modulet bruger EGR-motorens ledninger A, B og C til at sende EGR-ventilen i den rette stilling til at opfylde EGR-flowmålene.

EGR-ventilmotoren indeholder tre positionsfølere, der registrerer placeringen af EGR-ventilen. Disse følere sender oplysninger om ventilens position tilbage til ECM-modulet gennem EGR-ventilens positionsledninger A, B og C.

Component Location

Placeringen af EGR-ventilen kan variere afhængigt af motoren.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

Det elektroniske kontrolmodul (ECM) registrerer et åbent kredsløb i motorens ledningsnet eller EGR-ventilmotorens spole.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Åbent kredsløb i EGR-motorkredsløbet
  • Åbent kredsløb i ledningsnettet
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-2349.

Last Modified: 22-JULY-2011


EGR-ventil, kontrol, kredsløb - strøm over normal eller jordforbundet kredsløb

Fault Code 2353

EGR-ventil, kontrol, kredsløb - strøm over normal eller jordforbundet kredsløb

Overview

CODE | REASON | EFFECT
Fault Code: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMP: Gul SRT: | EGR-ventil, kontrol, kredsløb - strøm over normal eller jordforbundet kredsløb. Der er registreret en kortslutning til stel i EGR-ventilmotorens kredsløb. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - EGR-ventilkontrolkredsløb

Circuit Description

Recirkulationsventilen til udstødningsgas (EGR) styres af en børsteløs motor, der er placeret oven på EGR-ventilen. EGR-ventilmotoren bruger tre forskellige motorben til at bevæge ventilen gennem bevægelsesområdet. ECM-modulet bruger EGR-motorens ledninger A, B og C til at sende EGR-ventilen i den rette stilling til at opfylde EGR-flowmålene.

EGR-ventilmotoren indeholder tre positionsfølere, der registrerer placeringen af EGR-ventilen. Disse følere sender oplysninger om ventilens position tilbage til ECM-modulet gennem EGR-ventilens positionsledninger A, B og C.

Component Location

EGR-ventilen er placeret i luftindsugningstilslutningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, og motoren kører.

Conditions for Setting the Fault Codes

Det elektroniske kontrolmodul (ECM) registrerer en kortslutning til stel i EGR-motorens forsyningskredsløb.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Fejlkoden vil altid være inaktiv, når tændingen aktiveres. Start motoren, og lad den køre i tomgang i 1 minut for at validere reparationen. Hvis fejlkoden ikke bliver aktiv igen, er reparationen blevet valideret.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen (MIL) efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Ét af EGR-motorens kredsløb er kortsluttet til stel i EGR-ventilmotoren
  • Ét af EGR-motorens kredsløb er kortsluttet til stel i ledningsnettet
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-2353.

Last Modified: 22-JULY-2011


EGR-ventil, kontrol, kredsløb - Mekanisk system reagerer ikke eller er ude af justering

Fault Code 2357

EGR-ventil, kontrol, kredsløb - Mekanisk system reagerer ikke eller er ude af justering

Overview

CODE | REASON | EFFECT
Fault Code: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMP: Gul SRT: | EGR-ventil, kontrol, kredsløb - Mekanisk system reagerer ikke eller er ude af justering. EGR-ventilmotoren har overskredet belastningsgrænsen, og det indikerer en EGR-ventil, der sidder fast i åben stilling. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - EGR-ventilkontrolkredsløb

Circuit Description

Recirkulationsventilen til udstødningsgas (EGR) styres af en børsteløs motor, der er placeret oven på EGR-ventilen. EGR-ventilmotoren bruger tre forskellige motorben til at bevæge ventilen gennem bevægelsesområdet. ECM-modulet bruger EGR-motorens ledninger A, B og C til at sende EGR-ventilen i den rette stilling til at opfylde EGR-flowmålene.

EGR-ventilmotoren indeholder tre positionsfølere, der registrerer placeringen af EGR-ventilen. Disse følere sender oplysninger om ventilens position tilbage til ECM-modulet gennem EGR-ventilens positionsledninger A, B og C.

Component Location

Placeringen af EGR-ventilen kan variere afhængigt af motorens anvendelse.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

Denne fejlkode sættes, når den belastning, der kræves for at åbne EGR-ventilen, er større end 95 procent i 3 sekunder. Fejlkoden er udløst efter to fejlagtige forsøg.

Fejlkoden vil altid være inaktiv, når tændingen aktiveres. Den bliver kun aktiv, hvis EGR-ventilen er beordret til at åbne, og EGR-ventilen ikke kan flytte til den beordrede stilling.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • EGR-ventilcontrolleren venter i 5 sekunder efter hvert mislykket forsøg og prøver derefter at åbne ventilen igen.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Fejlkoden vil altid være inaktiv, når tændingen aktiveres. Start motoren, og lad den køre i tomgang i 1 minut for at validere reparationen. Hvis fejlkoden ikke bliver aktiv igen, er reparationen blevet valideret.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode udløses, når EGR-ventilmotoren ikke kan flytte EGR-ventilen til åben stilling. Dette er normalt forårsaget af en begrænsning i EGR-ventilen, der ikke tillader EGR-ventilen at flytte til den beordrede position.

Efterbehandlingssystemet skal undersøges, når den relevante reparation er udført, som beskrevet i fejlfindingstræet for denne fejlkode. Der kan være sket en progressiv beskadigelse af efterbehandlingssystemet. Udfør proceduren for indledende kontrol af efterbehandlingen for at teste, om der er et beskadiget dieselpartikelfilter.

Se Fejlfinding af fejlkode t05-2357.

Last Modified: 27-SEPTEMBER-2011


Brændstoffilter, differenstryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 2372

Brændstoffilter, differenstryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 2372 PID: P095 SPN: 95 FMI: 0/16 LAMP: Gul SRT: | Brændstoffilter, differenstryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Der er registreret en for stor begrænsning af brændstofflowet til højtryksbrændstofpumpen. | Motoren kan muligvis have lav effekt.
QSB4.5/CM2250/EC - Elektronisk kontrolmodul (ECM)

Circuit Description

Denne fejlkode aktiveres, hvis der registreres lavt brændstoftryk i det elektroniske kontrolmodul (ECM), når der arbejdes under tilladte betingelser.

Component Location

Der er to brændstoffiltre og adskillige komponenter, der er leveret af OEM-producenten, der kan påvirke denne fejlkode. Brændstoffiltret på tryksiden er typisk monteret direkte på motoren, men det kan også være monteret eksternt. Brændstoffiltre på sugesiden og andre komponenter leveret af OEM-producenten er specifikke for den enkelte OEM-producent. OEM-producenten skal levere et filter på sugesiden, og den præcise filterplacering afhænger af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

Brændstoftrykket er mindre end en kalibrerbar værdi under betingelser med højt brændstofflow, og det indikerer en begrænsning i brændstoftilførslen.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Lavt brændstoftryk ved nominel hastighed/belastning indikerer en begrænsning i brændstoftilførslen eller et tilstoppet brændstoffilter på tryksiden. De mulige årsager til denne fejlkode omfatter:

  • Et tilstoppet brændstoffilter på tryk- eller sugesiden
  • Sammenpressede brændstoftilførselsrør
  • Et blokeret sugerør i brændstoftanken
  • Tilstoppede udluftningsåbninger i tanken.

Bemærk: Monteringsstedet for brændstoffiltret på sugesiden varierer fra OEM til OEM, og det kan muligvis ikke være på et indlysende sted.

Se Fejlfinding af fejlkode t05-2372.

Last Modified: 22-JULY-2011


Udstødningsgastryk, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 2373

Udstødningsgastryk, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMP: Gul SRT: | Udstødningsgastryk, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i kredsløbet for udstødningstryk. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Udstødningstrykføler, kredsløb

Circuit Description

Udstødningstrykføleren bruges til at måle udstødningstrykket i udstødningsmanifolden. Denne information bruges af det elektroniske kontrolmodul (ECM) til at styre emissioner og ventilen til recirkulation af udstødningsgassen (EGR). ECM-modulet sender en 5 volts forsyning til udstødningstrykføleren i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Udstødningstrykføleren sender et signal til ECM-modulet i signalkredsløbet til udstødningstrykføleren. Følerens signalspænding ændres på basis af trykket i udstødningsmanifolden.

Component Location

Udstødningsføleren er placeret over det forreste afsnit af udstødningsmanifolden og er forbundet med rør til udstødningsmanifolden.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra udstødningstrykket er større end 4,75 V jævnstrøm i mere end 8 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af udstødningstrykket.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Udstødningstrykføleren deler forsynings- og returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive.

De mulige årsager til denne fejlkode omfatter:

  • Et åbent returkredsløb i motorens ledningsnet, stik eller føleren.
  • En signalledning er kortsluttet til følerstrømforsyning eller batterispænding.
Se Fejlfinding af fejlkode t05-2373.

Last Modified: 22-JULY-2011


Udstødningsgastryk, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 2374

Udstødningsgastryk, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMP: Gul SRT: | Udstødningsgastryk, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i kredsløbet for udstødningstryk. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Udstødningstrykføler, kredsløb

Circuit Description

Udstødningstrykføleren bruges til at måle udstødningstrykket i udstødningsmanifolden. Denne information bruges af det elektroniske kontrolmodul (ECM) til at styre emissioner og ventilen til recirkulation af udstødningsgassen (EGR). ECM-modulet sender en 5 volts forsyning til udstødningstrykføleren i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Udstødningstrykføleren sender et signal til ECM-modulet i signalkredsløbet til udstødningstrykføleren. Følerens signalspænding ændres på basis af trykket i udstødningsmanifolden.

Component Location

Udstødningsføleren er placeret over det forreste afsnit af udstødningsmanifolden og er forbundet med rør til udstødningsmanifolden.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra udstødningstrykket er mindre end 0,25 V jævnstrøm i mere end 8 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af udstødningstrykket.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Udstødningstrykføleren deler forsynings- og returledninger med andre følere i motorens ledningsnet. Brud eller kortslutninger i motorens ledningsnet kan medføre, at flere fejlkoder bliver aktive.

De mulige årsager til denne fejlkode omfatter:

  • Signalkredsløbet er åbent eller kortsluttet i motorens ledningsnet eller føleren
  • En forsyningsledning er åben eller kortsluttet til stel.
Se Fejlfinding af fejlkode t05-2374.

Last Modified: 22-JULY-2011


Udstødningsgasrecirkulation, temperatur, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 2375

Udstødningsgasrecirkulation, temperatur, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMP: Gul SRT: | Udstødningsgasrecirkulation, temperatur, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i kredsløbet for EGR-temperatur. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - Udstødningsgasrecirkulation, temperatur, følerkredsløb

Circuit Description

Temperaturføleren til udstødningsgasrecirkulation (EGR) er en føler med variabel modstand, og den bruges til at måle temperaturen i EGR-gasflowet, når den forlader EGR-køleren. ECM-modulet leverer 5 volt til signalkredsløbet for EGR-temperatur. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme temperaturen i EGR-flowet.

Værdien for EGR-temperaturen bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrollen.

Component Location

EGR-temperaturføleren er placeret på EGR-forbindelsesrøret mellem EGR-køleren og luftindsugningstilslutningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra EGR-temperaturen er større end 4,9 V jævnstrøm i mere end 8 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af udstødningsgasrecirkulationens temperatur.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

EGR-temperaturføleren deler returledninger med andre følere i motorens ledningsnet. Et brud på returledningen kan medføre, at flere fejlkoder bliver aktive.

De mulige årsager til denne fejlkode omfatter:

  • Et åbent returkredsløb i ledningsnettet, stik eller føleren.
  • Et åbent signalkredsløb eller kortsluttet til en spændingskilde.
Se Fejlfinding af fejlkode t05-2375.

Last Modified: 22-JULY-2011


Udstødningsgasrecirkulation, temperatur, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 2376

Udstødningsgasrecirkulation, temperatur, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMP: Gul SRT: | Udstødningsgasrecirkulation, temperatur, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i kredsløbet for EGR-temperatur. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - Udstødningsgasrecirkulation, temperatur, følerkredsløb

Circuit Description

Temperaturføleren til udstødningsgasrecirkulation (EGR) er en føler med variabel modstand, og den bruges til at måle temperaturen i EGR-gasflowet, når den forlader EGR-køleren. ECM-modulet leverer 5 volt til signalkredsløbet for EGR-temperatur. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme temperaturen i EGR-flowet.

Værdien for EGR-temperaturen bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrollen.

Component Location

EGR-temperaturføleren er placeret på EGR-forbindelsesrøret mellem EGR-køleren og luftindsugningstilslutningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra EGR-temperaturen er mindre end 0,05 V jævnstrøm i mere end 8 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • Der bruges en standardværdi for aflæsningen af udstødningsgasrecirkulationens temperatur.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

EGR-temperaturføleren deler returledninger med andre følere i motorens ledningsnet. Et brud på returledningen kan medføre, at flere fejlkoder bliver aktive.

De mulige årsager til denne fejlkode omfatter:

  • Et signal er kortsluttet til stel i ledningsnettet
  • Et signal er kortsluttet til retur eller stel i føleren.
Se Fejlfinding af fejlkode t05-2376.

Last Modified: 22-JULY-2011


Ventilatorkontrolkredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 2377

Ventilatorkontrolkredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2377 PID: S033 SPN: 647 FMI: 3/3 LAMP: Gul SRT: | Ventilatorkontrolkredsløb - Spænding over normal eller kortsluttet til høj kilde. Åbent kredsløb eller høj spænding registreret i ventilatorkontrolkredsløbet. | Ventilatoren kan arbejde kontinuerligt eller slet ikke køre.
QSB4.5 CM2250 EC - Ventilatorkontrolkredsløb

Circuit Description

Ventilatorkontrolkredsløbet er en enhed, der bruges af motoren til at styre ventilatorens drift. Når det elektroniske kontrolmodul (ECM) sætter strøm på ventilatorkontrolkredsløbet, aktiveres motorventilatoren.

Ventilatorkontrolkredsløbet bruger et impulsbreddemoduleret (PWM) signal. Et PWM-signal er et impulsspændingssignal mellem 0 V jævnstrøm og systemspænding. Frekvensen af impulsspændingssignalet afhænger af anvendelseskravet.

Der er to typer af ventilatorer, der understøttes af ventilatorkontrolkredsløbet. Variabel hastighed og TIL/FRA. Det elektroniske serviceværktøj INSITE™ kan bruges til at bestemme, hvilken type ventilator der i øjeblikket er i brug. Ventilatorkontrolkredsløbet varierer afhængigt af OEM-producenten. Nogle OEM-producenter kan bruge et returkredsløb for solenoiden, der er forbundet til ECM-modulet, eller de kan bruge et returkredsløb, der går til stelforbindelsen på motorblokken eller chassiset.

Component Location

Placeringen af koblingskontrolsolenoiden til ventilatoren varierer afhængigt af OEM-producenten. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

For ventilatortyperne TIL/FRA og variabel hastighed kører diagnosticeringen, når ventilatoren er slukket, og den låses som aktiv, når ventilatorens PWM-signal er 100 procent. For alle andre ventilatortyper kører diagnosticeringen, når ventilatorens PWM-signal er mindre end 100 procent, og den låses som aktiv, når ventilatorens PWM-signal er 100 procent.

Conditions for Setting the Fault Codes

PWM-signalet i ventilatorkontrolsignalet registreres som værende større end 0 V jævnstrøm, når PWM-signalet slukkes af ECM-modulet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Ventilatorens drift deaktiveres.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 1 minut for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl. For ventilatortyperne TIL/FRA og variabel hastighed kører diagnosticeringen, når ventilatoren er slukket. For alle andre ventilatortyper kører diagnosticeringen, når ventilatorens PWM-signal er mindre end 100 procent.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Hvis fejlkode 2377 stadig er aktiv, når alle trin i fejlfindingstræet for denne fejlkode er afsluttet, skal du se i OEM-servicevejledningerne for at finde procedurer til at kontrollere, om der er et åbent kredsløb eller en kortslutning til stel i ventilatorkoblingsenheden.

De mulige årsager til denne fejl omfatter:

  • Der er registreret et åbent kredsløb i motorens ledningsnet eller ventilatorkontrolsolenoiden.
  • Der er en kortslutning til spændingskilde i OEM-ledningsnettet.
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-2377.

Last Modified: 22-JULY-2011


Kølervæskeniveau - data gyldige, men under normalt driftsområde - mindst alvorlige niveau

Fault Code 2448

Kølervæskeniveau - data gyldige, men under normalt driftsområde - mindst alvorlige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 2448 PID: P2560 SPN: 111 FMI: 17 LAMP: Vedligeholdelse SRT: | Kølervæskeniveau - data gyldige, men under normalt driftsområde - mindst alvorlige niveau. Der er registreret lavt motorkølervæskeniveau. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Føler for kølervæskeniveau

Circuit Description

Føleren for kølervæskeniveau er en kontakt og bruges til at måle niveauet af motorkølervæske i kølerens toptank. Føleren for kølervæskeniveau er nedsænket i kølervæsken og sender en forskellig signalspænding, når den er nedsænket i kølervæsken i forhold til, når den er ude af kølervæsken. Det elektroniske kontrolmodul (ECM) overvåger ændringen af signalspændingen, og den bruges til at bestemme niveauet for motorkølervæske.

Component Location

Niveauføleren til motorkølervæske er typisk placeret på kølerens toptank eller ekspansionsbeholder. Se i OEM-servicevejledningen for at få oplysninger om placeringen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at signalspændingen fra niveauføleren for kølervæske er mellem 1,75 V jævnstrøm og 3 V jævnstrøm i mere end 30 sekunder, og det indikerer et lavt kølervæskeniveau.

Action Taken When the Fault Code is Active

  • ECM-modulet blinker med den gule KONTROLLÉR MOTOR-lampe i 30 sekunder ved den første aktivering af startnøglen, når der er registreret lavt niveau af motorkølervæske.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule VEDLIGEHOLDELSE-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode bliver aktiv, når kølervæskeniveauet i kølerens toptank eller ekspansionsbeholder falder under følerniveauet. Fyld toptanken med kølervæske.

Se Fejlfinding af fejlkode t05-2448.

Last Modified: 22-JULY-2011


Motor, krumtaphastighed/-position - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 2468

Motor, krumtaphastighed/-position - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 2468 PID: P190 SPN: 102 FMI: 3/3 LAMP: Gul SRT: | Motor, krumtaphastighed/-position - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Motorhastigheden har overskredet en kritisk grænse. | Motoren slukkes, hvis den er udstyret med en stopventil for indsugningsluft.
QSB4.5 CM2250 EC - Motorkrumtaphastigheds-/positionsføler, kredsløb

Circuit Description

Luftstopventilen er en komponent, der er installeret af OEM-producenten, som lukker for luftstrømmen ind i motorens indsugning for at forhindre, at motoren kører med overhastighed. Når den er aktiveret, sender ECM-modulet 12 V jævnstrøm til luftstopsolenoiden. Denne solenoide sender så luft til luftstopventilen og aktiverer ventilen, der lukker en plade over indsugningen.

Component Location

Luftstopventilen er en komponent, der installeres af OEM-producenten, og den er normalt placeret på luftindsugningstilslutningen. Se OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at motorhastigheden var større end 2.500 o/min i 0,25 sekunder, eller at føreren manuelt aktiverede motorens luftstopventil.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Luftstopventilen lukker
  • Motorens brændstofforsyning sættes til nul
  • Motorens starter blokeres.

Conditions for Clearing the Fault Code

  • Luftstofventilen skal manuelt nulstilles i åben position for at validere reparationen. Start derefter motoren, og lad den køre i tomgang i 1 minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode angiver, at motoren er blevet lukket via motorluftstopventilen. Dette kan ske automatisk (tilstand med motoroverhastighed) eller manuelt (gennem aktivering af motorluftstopventilen i kabinen). I begge tilfælde vil fejlkoden være aktiv indtil ventilen deaktiveres.

Se Fejlfinding af fejlkode t05-2468.

Last Modified: 22-JULY-2011


Udstødningsgastryk - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 2554

Udstødningsgastryk - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 2554 PID: P131 SPN: 1209 FMI: 2 LAMP: Gul SRT: | Udstødningsgastryk - Data uregelmæssige, periodiske eller ukorrekte. Udstødningstrykføleren aflæser en ukorrekt værdi. | ECM-modulet anslår udstødningstrykket.
QSB4.5 CM2250 EC - Udstødningstrykføler, kredsløb

Circuit Description

Udstødningstrykføleren bruges til at måle udstødningstrykket i udstødningsmanifolden. Denne information bruges af det elektroniske kontrolmodul (ECM) til at styre emissioner og ventilen til recirkulation af udstødningsgassen (EGR). ECM-modulet sender en 5 volts forsyning til udstødningstrykføleren i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Udstødningstrykføleren sender et signal til ECM-modulet i signalkredsløbet til udstødningstrykføleren. Følerens signalspænding ændres på basis af trykket i udstødningsmanifolden.

Component Location

Udstødningsføleren er placeret over det forreste afsnit af udstødningsmanifolden og er forbundet med rør til udstødningsmanifolden.

Conditions for Running the Diagnostics

Denne diagnosticering kører umiddelbart efter, at tændingsnøglen er drejet til OFF, og motorkølervæsketemperaturen er over 70 °C [158 °F].

Conditions for Setting the Fault Codes

  • ECM-modulet registrerer, at aflæsningen af udstødningstrykket er højere eller lavere end de andre absolutte trykfølere, når tændingsnøglen er på OFF, og motoren ikke kører.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • ECM-modulet anslår aflæsningen af udstødningstrykket.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejlkode aktiv.

Conditions for Clearing the Fault Code

  • For at reparationen kan valideres, skal det kontrolleres, at motorkølervæsketemperaturen er over 70 °C [158 °F]. Kør om nødvendigt med motoren.
  • Start motoren, og lad den køre i hurtig tomgang i 5 minutter. Sæt tændingsnøglen på OFF i 30 sekunder. Sæt derefter tændingsnøglen på positionen ON.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Udstødningstrykføleren aflæser en fastlåst værdi, der er inden for grænseværdierne.
  • Høj modstand i signalet fra udstødningstrykføleren eller returledningerne
  • Tilstopning eller begrænsning i udstødningstrykfølerrøret
  • Lækager i udstødningssystemet
  • Fejl, der er inden for grænseværdierne, i indsugningsmanifoldens temperaturføler, i EGR-trykforskelsføleren eller i indsugningsmanifoldens temperaturføler.
Se Fejlfinding af fejlkode t05-2554.

Last Modified: 12-OCTOBER-2011


Motor, indsugningsluftvarmer 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 2555

Motor, indsugningsluftvarmer 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2555 PID: S70 SPN: 729 FMI: 3 LAMP: Gul SRT: | Motor, indsugningsluftvarmer 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i kredsløbet til indsugningsluftvarmeren. | Indsugningsluftvarmerne kan være TIL eller FRA hele tiden.
QSB4.5 CM2250 EC - Indsugningsluftvarmer 1 kredsløb

Circuit Description

Indsugningsluftvarmeren forbedrer starten og styringen af hvid røg i kolde omgivelser.

Det elektroniske kontrolmodul (ECM) styrer relæer, der sender strøm til indsugningsluftvarmeren.

Component Location

Indsugningsluftvarmeren er placeret på luftindsugningstilslutningen til indsugningsmanifolden. Placeringen af relæerne til indsugningsluftvarmeren varierer i forhold til konfigurationen af køretøj og motor.

Conditions for Running the Diagnostics

Denne diagnosticering kører, når tændingsnøglen er i positionen ON, og når den impulsbreddemodulerede (PWM) enhed er aktiveret. I nogle tilfælde kan diagnosticeringen også køre med bestemte faste intervaller.

Conditions for Setting the Fault Codes

PWM-signalet fra indsugningsluftvarmerkredsløbet registreres som værende større end 0 V jævnstrøm, når PWM-signalet slukkes af ECM-modulet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Indsugningsluftvarmerens funktion deaktiveres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Indsugningsluftvarmerens relæsignalledning er ikke tilsluttet til relæet
  • Indsugningsluftvarmerens relæreturledning er ikke tilsluttet til relæet
  • Åbent kredsløb i indsugningsluftvarmerens relæsignalledning
  • Åbent kredsløb i indsugningsluftvarmerens relæreturledning
  • Indsugningsluftvarmerens signalledning er kortsluttet til en spændingskilde.
Se Fejlfinding af fejlkode t05-2555.

Last Modified: 22-OCTOBER-2013


Motor, indsugningsluftvarmer 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 2556

Motor, indsugningsluftvarmer 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 2556 PID: S70 SPN: 729 FMI: 4 LAMP: Gul SRT: | Motor, indsugningsluftvarmer 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav spænding i kredsløbet til indsugningsluftvarmeren. | Indsugningsluftvarmerne kan være TIL eller FRA hele tiden.
QSB4.5 CM2250 EC - Indsugningsluftvarmer 1 kredsløb

Circuit Description

Indsugningsluftvarmeren forbedrer starten og styringen af hvid røg i kolde omgivelser.

Det elektroniske kontrolmodul (ECM) styrer relæer, der sender strøm til indsugningsluftvarmeren. Luftvarmere på 12 volt-systemer har to relæer, mens 24 volt-systemer kun kræver ét relæ.

Component Location

Indsugningsluftvarmeren er placeret på luftindsugningstilslutningen til indsugningsmanifolden. Placeringen af relæerne til indsugningsluftvarmeren varierer i forhold til konfigurationen af køretøj og motor.

Conditions for Running the Diagnostics

Denne diagnosticering kører, når tændingsnøglen er i positionen ON, og når den impulsbreddemodulerede (PWM) enhed er aktiveret. I nogle tilfælde kan diagnosticeringen også køre med bestemte faste intervaller.

Conditions for Setting the Fault Codes

PWM-signalet i indsugningsluftvarmerkredsløbet registreres ikke som værende systemspænding, når PWM-signalet aktiveres.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Indsugningsluftvarmerkredsløbet deaktiveres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen (MIL) efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Et kortsluttet indsugningsluftvarmerrelæ
  • Indsugningsluftvarmerrelæets forsyningsledning er kortsluttet til stel.
Se Fejlfinding af fejlkode t05-2556.

Last Modified: 22-JULY-2011


Motorkølevæsketemperatur - tilstand foreligger

Fault Code 2646

Motorkølevæsketemperatur - tilstand foreligger

Overview

CODE | REASON | EFFECT
Fault Code: 2646 PID: P110 SPN: 110 FMI: 31 LAMP: Gul SRT: | Motorkølevæsketemperatur - tilstand foreligger. EGR-ventilen blev lukket for at reducere motorens kølervæsketemperatur. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - Motorkølervæsketemperatur følerkredsløb

Circuit Description

Når motorkølervæsketemperaturen nærmer sig grænserne for motorbeskyttelse, lukkes recirkulationsventilen til udstødningsgas (EGR) for at reducere kølervæsketemperaturen. Denne fejlkode bruges som en informationsfejlkode, der blot indikerer, at EGR-ventilen er blevet lukket.

Component Location

Føleren til motorkølervæsketemperatur er placeret på termostathuset.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motorhastigheden er større end 500 o/min.

Conditions for Setting the Fault Codes

Fejlkoden er aktiv, når EGR-ventilen er lukket for at reducere motorens kølervæsketemperatur.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 1 minut for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Når motorkølervæsketemperaturen nærmer sig grænserne for motorbeskyttelse, lukkes EGR-ventilen for at reducere kølervæsketemperaturen. Denne fejlkode bruges som en informationsfejlkode, der blot indikerer, at EGR-ventilen er blevet lukket. Der har ikke været nogen fejl, der har forårsaget denne fejlkode. Andre motorbeskyttelsesfejlkoder vil være aktive, hvis motorkølervæsketemperaturen har oversteget grænserne for beskyttelsen af motoren.

Se Fejlfinding af fejlkode t05-2646.

Last Modified: 22-JULY-2011


Udstødningsgasrecirkulation, temperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Fault Code 2961

Udstødningsgasrecirkulation, temperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 2961 PID: P412 SPN: 412 FMI: 15 LAMP: Ingen SRT: | Udstødningsgasrecirkulation, temperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau. EGR-temperaturen har oversteget motorens beskyttelsesgrænse. | Industri: Let brændstofreduktion for at bringe EGR-temperaturen under den maksimale grænse. Generatordrift: Motoren lukkes ned
QSB4.5 CM2250 EC - Udstødningsgasrecirkulation, temperatur, følerkredsløb

Circuit Description

Temperaturføleren til udstødningsgasrecirkulation (EGR) er en føler med variabel modstand, og den bruges til at måle temperaturen i EGR-gasflowet, når den forlader EGR-køleren. ECM-modulet leverer 5 volt til signalkredsløbet for EGR-temperatur. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme temperaturen i EGR-flowet.

Værdien for EGR-temperaturen bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrollen.

Component Location

EGR-temperaturføleren er placeret på EGR-forbindelsesrøret mellem EGR-ventilen og luftindsugningstilslutningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at EGR-temperaturen er højere end 274 °C [525 °F] i mere end 5 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet logger fejlkoden med det samme, når diagnosticeringen kører, og der opstår fejl.
  • Motorens moment begrænses med op til 40 procent for at begrænse EGR-temperaturen.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart EGR-temperaturen falder under 210 °C [410 °F], og diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Tilstoppede eller begrænsede porte til EGR-trykforskelsføleren
  • Beskadigede EGR-trykforskelsrør
  • Fejl i EGR-ventil
  • Turboladerens styreventil sidder fast i åben stilling
  • En lav aflæsning fra EGR-trykforskelsføleren
  • En lav aflæsning fra EGR-ventilpositionsføleren
  • Høje udstødningstemperaturer
  • Lavt kølervæskeniveau
  • Høj kølervæsketemperatur
  • En forkert blanding af kølervæske/vand
  • En turbolader med variabel geometri sidder fast i lukket stilling
  • En tilsmudset EGR-køler.

Bemærk! Denne fejlkode er højst sandsynligt ikke aktiv, når der ikke er nogen belastning af værkstedet. Motoren skal være belastet for at udløse denne fejlkode.

Se Fejlfinding af fejlkode t05-2961.

Last Modified: 22-JULY-2011


Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Fault Code 2963

Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMP: Ingen SRT: | Motorkølevæsketemperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau. Motorkølervæsketemperaturen er over advarselsgrænsen for motorbeskyttelse. | Effektreduktion og eventuelt nedlukning af motoren, hvis motorbeskyttelsens nedlukningsfunktion er aktiveret.
QSB4.5 CM2250 EC - Motorkølervæsketemperatur følerkredsløb

Circuit Description

Føleren for kølervæsketemperaturen er en føler med variabel modstand, og den bruges til at måle temperaturen i motorens kølervæske. ECM-modulet leverer 5 volts jævnstrøm til signalkredsløbet for kølervæsketemperatur. ECM-modulet overvåger ændringen af spændingen, der er forårsaget af ændringer i følerens modstand, og den bruges til at bestemme kølervæsketemperaturen.

Værdien for motorkølervæsketemperatur bruges af ECM-modulet til motorbeskyttelsessystemet og motorforureningskontrollen. Denne fejlkode angiver, at motorkølervæsketemperaturen har oversteget grænsen for beskyttelsen af motoren.

Component Location

Føleren til motorkølervæsketemperatur er placeret på udstødningssiden af motoren i nærheden af termostathuset.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at kølervæsketemperaturen er højere end 107 °C [225 °F].

Action Taken When the Fault Code is Active

  • ECM-modulet logger fejlkoden med det samme, når diagnosticeringen kører, og der opstår fejl.
  • Motorens momentoutput reduceres.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, og begrænsningen af momentet fjernes øjeblikkeligt, når motorkølervæsketemperaturen falder under 107 °C [225 °F], og diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode angiver, at motorkølervæsketemperaturen har oversteget grænsen for beskyttelse af motoren mod høj kølervæsketemperatur. Brug fejlfindingssymptomtræet: Motorkølervæsketemperatur er over normal i basisvejledningen til motorservice.

Se Fejlfinding af fejlkode t05-2963.

Last Modified: 22-JULY-2011


Indsugningsmanifold 1, tryk - Data uregelmæssige, periodiske eller ukorrekte

Fault Code 2973

Indsugningsmanifold 1, tryk - Data uregelmæssige, periodiske eller ukorrekte

Overview

CODE | REASON | EFFECT
Fault Code: 2973 PID: P102 SPN: 102 FMI: 2 LAMP: Gul SRT: | Indsugningsmanifold 1, tryk - Data uregelmæssige, periodiske eller ukorrekte Indsugningsmanifoldens trykføler aflæser en uregelmæssig værdi. | ECM-modulet anslår indsugningsmanifoldtrykket. Mulig motoreffektreduktion.
QSB4.5 CM2250 EC - Indsugningsmanifold 1 tryk-/temperaturfølerkredsløb

Circuit Description

Det elektroniske kontrolmodul (ECM) sender en 5 volts forsyning til indsugningsmanifoldens trykføler i forsyningskredsløbet til føleren. ECM-modulet har også en stelforbindelse i returkredsløbet for føleren. Indsugningsmanifoldens trykføler sender et signal til ECM-modulet i signalkredsløbet til indsugningsmanifoldens trykføler. Følerens signalspænding ændres på basis af trykket i indsugningsmanifolden.

Component Location

Indsugningsmanifold 1 tryk-/temperaturføler er placeret i luftindsugningstragten.

Conditions for Running the Diagnostics

Denne diagnose består af to dele.

  • Den ene del kører umiddelbart efter, at tændingsnøglen er drejet til OFF, og motorkølervæsketemperaturen er over 70 °C [158 °F].
  • Den anden del kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

Hvis værdien af indsugningsmanifoldens tryk ikke viser det omgivende tryk, så snart nøglen er drejet til OFF, eller værdien er højere eller lavere end forventet under normal motordrift, logges denne fejlkode.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • ECM-modulet anslår værdien for aflæsningen af indsugningsmanifoldens tryk.
  • Indsprøjtningen af dieseludstødningsvæske i efterbehandlingssystemet deaktiveres.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres
  • Udstødningsgasrecirkulationsventilen (EGR) lukkes.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • For at reparationen kan valideres, skal det først kontrolleres, at motorkølervæsketemperaturen er over 70 °C [158 °F]. Kør om nødvendigt med motoren.
  • Drej tændingsnøglen til positionen ON i 30 sekunder, drej derefter tændingsnøglen til positionen OFF i 30 sekunder. Start motoren, og lad den køre i tomgang i 1 minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Denne diagnose består af to dele. Når tændingsnøglen drejes til OFF, sammenlignes føleraflæsningerne for indsugningsmanifoldtryk, barometrisk lufttryk, olietryk (hvis det er tilgængeligt) og udstødningsgastryk med hinanden. Denne fejlkode opstår, hvis føleraflæsningen af indsugningsmanifoldtrykket er forskellig fra de andre føleraflæsninger. Denne kontrol sker kun én gang, efter at tændingsnøglen er drejet til OFF. Denne fejl kan også sættes aktiv, når indsugningsmanifoldtrykket er for højt eller for lavt til de aktuelle motordriftsbetingelser, når motoren kører. ECM-modulet sammenligner aflæsningen af indsugningsmanifoldtrykket med turboladerhastigheden for at bestemme, om trykaflæsningen er gyldig.

De mulige årsager til denne fejlkode omfatter:

  • En beskadiget trykføler i indsugningsmanifolden
  • En beskadiget barometertrykføler
  • Lækager i luftindsugningssystemet mellem turboladeren og indsugningsmanifolden
  • Begrænsning for ladeluftkøleren
  • En beskadiget hastighedsføler i turboladeren
  • En beskadiget indsugningstemperaturføler for turboladerkompressoren.
Se Fejlfinding af fejlkode t05-2973.

Last Modified: 22-JULY-2011


Motor, luftstop, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Fault Code 3139

Motor, luftstop, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Overview

CODE | REASON | EFFECT
Fault Code: 3139 PID: SPN: 3667 FMI: 3/3 LAMP: Gul SRT: | Motor, luftstop, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj signalspænding i kredsløbet til luftstop. | Stopventilen for motorluft deaktiveres.
QSB4.5 CM2250 EC - Kredsløb for motorens luftstop

Circuit Description

Stopventilen for motorluft er en enhed, der installeres af OEM-producenten, og den bruges til at lukke for luftstrømmen til motorens indsugning. Se OEM-servicevejledningen.

Component Location

Placeringen af stopventilen for motorluft kan variere afhængigt af OEM-producenten. Se OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at driveren til motorens luftstop er kortsluttet til spænding.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Åbent kredsløb til motorens luftstop
  • Kortslutning til spænding i kredsløbet til motorens luftstop
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-3139.

Last Modified: 22-JULY-2011


Motor, luftstop, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 3141

Motor, luftstop, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 3141 PID: P102 SPN: 3667 FMI: 4/4 LAMP: Gul SRT: | Motor, luftstop, kredsløb - Spænding under normal eller kortsluttet til lav kilde. Der er registreret lav signalspænding i kredsløbet til motorens luftstop. | Stopventilen for motorluft deaktiveres.
QSB4.5 CM2250 EC EC - Kredsløb for føler for motorens luftstop

Circuit Description

Stopventilen for motorluft er en enhed, der installeres af OEM-producenten, og den bruges til at lukke for luftstrømmen til motorens indsugning. Se i OEM-servicevejledningen.

Component Location

Placeringen af stopventilen for motorluft kan variere afhængigt af OEM-producenten. Se OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, og motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at driveren til motorens luftstop er kortsluttet til stel.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Kortslutning til stel i kredsløbet til motorens luftstop
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-3141.

Last Modified: 22-JULY-2011


Fartskriver, udgangsakselhastighed - unormal opdateringshastighed

Fault Code 3186

Fartskriver, udgangsakselhastighed - unormal opdateringshastighed

Overview

CODE | REASON | EFFECT
Fault Code: 3186 PID: SPN: 1623 FMI: 9/9 LAMP: Gul SRT: | Fartskriver, udgangsakselhastighed - unormal opdateringshastighed. Ingen kommunikation, eller der er blevet registreret en ugyldig dataoverførselshastighed på J1939-dataforbindelsen mellem ECM-modulet og hastighedsføleren på udgangsakslen til fartskriveren. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Fartskriver, udgangsakselhastighed, kredsløb

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU (køretøjets elektroniske kontrolenhed) eller en elektronisk transmissionsstyringsenhed i førerhuset. Komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, kan derefter transmitteres fra OEM-VECU'en til Cummins®-ECM-modulet over SAE J1939-dataforbindelsen.

Meddelelser, der sendes fra OEM VECU'er eller transmissions-ECU'er, modtages af Cummins®-ECM-modulet og bruges til styring af motoren. Cummins Inc.-ECM-modulet og OEM VECU'er skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Ledningsføringen for SAE J1939-dataforbindelsen og SAE J1939-enhederne varierer med OEM-valgmulighederne.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet modtog ikke en meddelelse fra den multiplex-tilsluttede enhed.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Når fejlkoden er aktiv, vil nogle multiplex-tilsluttede enheden muligvis ikke fungere som ønsket.

Denne fejl kan opstå af en af følgende årsager:

  • Når ECM-modulet er sat korrekt op (komponenterne aktiveret og OEM VECU-kilden adresseret korrekt) til at modtage information fra en OEM VECU, men OEM VECU'en sender faktisk en meddelelse, der fortæller, at komponenten ikke er tilgængelig for multiplexing. Dette kan være forårsaget, når en multiplex-tilsluttet komponent er aktiveret i Cummins®-ECM-modulet, men OEM VECU-kildeadressen for VECU'en, der sender komponentmeddelelsen, er forkert i Cummins®-ECM-modulet, eller OEM VECU'en er ikke sat op til at transmittere meddelelsen fra den multiplex-tilsluttede komponent.
  • Denne fejl kan også være forårsaget af en dårlig J1939-dataforbindelse mellem OEM VECU'en og Cummins®-ECM-modulet, en dårlig forbindelse mellem komponenten og OEM VECU'en, en dårlig OEM VECU eller et dårligt Cummins®-ECM-modul. Det kan være nødvendigt at kontakt OEM-producenten for at få en korrekt multiplexingkonfiguration.

Det er muligt at bruge det elektroniske serviceværktøj INSITE™ til at overvåge multiplex-tilsluttede komponenter.

Se Fejlfinding af fejlkode t05-3186.

Last Modified: 22-JULY-2011


Fartskriver, udgangsakselhastighed - modtagne netværksdata forkerte

Fault Code 3213

Fartskriver, udgangsakselhastighed - modtagne netværksdata forkerte

Overview

CODE | REASON | EFFECT
Fault Code: 3213 PID: SPN: 1623 FMI: 19 LAMP: Gul SRT: | Fartskriver, udgangsakselhastighed - modtagne netværksdata forkerte. Kontrolenheden for J1939-multiplexing har angivet, at der er en fejl i hastighedsføleren på udgangsakslen til fartskriveren. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - SAE J1939 Backbone, kredsløb

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU eller en elektronisk transmissionsstyringsenhed i førerhuset. Komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, kan derefter transmitteres fra OEM-VECU'en til Cummins®-motorens ECM-modul over SAE J1939-dataforbindelsen. Meddelelser, der sendes fra OEM VECU'en eller transmissions-ECM-modulet, modtages af Cummins®-motorens ECM-modul og bruges til styring af motoren. Cummins® ECM-modulet og OEM VECU'en skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Kabelføringen af J1939-dataforbindelsen og placeringen af VECU varierer for den enkelte OEM.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

OEM VECU'en registrerer, at der er en fejl i hastighedsføleren på udgangsakslen til fartskriveren.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Kontrolenheden for J1939-multiplexing har angivet, at der er en fejl i hastighedsføleren på udgangsakslen til fartskriveren.

Se Fejlfinding af fejlkode t05-3213.

Last Modified: 22-JULY-2011


SAE J1939 Multiplex-gaspedal- eller gashåndtagsføler, system - unormal opdateringshastighed

Fault Code 3326

SAE J1939 Multiplex-gaspedal- eller gashåndtagsføler, system - unormal opdateringshastighed

Overview

CODE | REASON | EFFECT
Fault Code: 3326 PID: SPN: 91 FMI: 9 LAMP: Rød SRT: | SAE J1939 Multiplex-gaspedal- eller gashåndtagsføler, system - unormal opdateringshastighed. ECM-modulet forventede information fra en multiplex-tilsluttet gaspedals- eller gashåndtagsføler, men modtog den ikke hurtigt nok, eller modtog den ikke overhovedet. | Motoren arbejder kun i tomgang.
QSB4.5 CM2250 EC - Motorkontrolmodul

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU (køretøjets elektroniske kontrolenhed) eller en elektronisk transmissionsstyringsenhed i førerhuset. Komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, kan derefter transmitteres fra OEM-VECU'en til Cummins®-motorens ECM-modul over SAE J1939-dataforbindelsen.

Meddelelser, der sendes fra OEM VECU'en eller transmissions-ECU'en, modtages af Cummins® motorens ECM-modul og bruges til styring af motoren. Cummins® motorens ECM-modul og OEM VECU'er skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Kabelføringen af J1939-dataforbindelsen og placeringen af VECU varierer for den enkelte OEM. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet modtager ikke en gyldig J1939-meddelelser fra en multiplex-tilsluttet gaspedals- eller gashåndtagsføler i mere end 1 sekund.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den røde STOP MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Når fejlkoden er aktiv, vil nogle multiplex-tilsluttede enheden muligvis ikke fungere som ønsket.

Denne fejl kan opstå af en af følgende årsager:

  • ECM-modulet er sat korrekt op (komponenterne aktiveret og OEM VECU-kilden adresseret korrekt) til at modtage information fra en OEM VECU, men OEM VECU'en sender faktisk en meddelelse, der fortæller, at komponenten ikke er tilgængelig for multiplexing. Dette kan være forårsaget, når en multiplex-tilsluttet komponent er aktiveret i Cummins®-ECM-modulet, men OEM VECU-kildeadressen for VECU'en, der sender komponentmeddelelsen, er forkert i Cummins®-ECM-modulet, eller OEM VECU'en er ikke sat op til at transmittere meddelelsen fra den multiplex-tilsluttede komponent.
  • Denne fejl kan også være forårsaget af en beskadiget J1939-dataforbindelse mellem OEM VECU'en og Cummins®-ECM-modulet, en beskadiget forbindelse mellem komponenten og OEM VECU'en, en beskadiget OEM VECU eller et beskadiget Cummins®-ECM-modul. Det kan være nødvendigt at kontakt OEM-producenten for at få en korrekt multiplexingkonfiguration.
  • Det er muligt at bruge det elektroniske serviceværktøj INSITE™ til at overvåge multiplex-tilsluttede komponenter.
Se Fejlfinding af fejlkode t05-3326.

Last Modified: 22-JULY-2011


Transmission, udgangsakselhastighed - unormal opdateringshastighed

Fault Code 3328

Transmission, udgangsakselhastighed - unormal opdateringshastighed

Overview

CODE | REASON | EFFECT
Fault Code: 3328 PID: SPN: 191 FMI: 9/9 LAMP: Gul SRT: | Transmission, udgangsakselhastighed - unormal opdateringshastighed. Ingen kommunikation, eller der er blevet registreret en ugyldig dataoverførselshastighed på J1939-dataforbindelsen mellem ECM-modulet og hastighedsføleren på transmissionsudgangsakslen. | Ingen effekt på ydelse.
QSB4.5 CM2250 EC - Transmission, udgangsakselhastighed, kredsløb

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU (køretøjets elektroniske kontrolenhed) eller en elektronisk transmissionsstyringsenhed i førerhuset. Komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, kan derefter transmitteres fra OEM-VECU'en til Cummins®-ECM-modulet over SAE J1939-dataforbindelsen.

Meddelelser, der sendes fra OEM VECU'er eller transmissions-ECU'er, modtages af Cummins®-ECM-modulet og bruges til styring af motoren. Cummins® ECM-modulet og OEM VECU'er skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Ledningsføringen for SAE J1939-dataforbindelsen og SAE J1939-enhederne varierer med OEM-valgmulighederne.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet modtog ikke en meddelelse fra den multiplex-tilsluttede enhed.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBD-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen efter 3 på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Når fejlkoden er aktiv, vil nogle multiplex-tilsluttede enheden muligvis ikke fungere som ønsket.

Denne fejl kan opstå af en af følgende årsager:

  • Når ECM-modulet er sat korrekt op (komponenterne aktiveret og OEM VECU-kilden adresseret korrekt) til at modtage information fra en OEM VECU, men OEM VECU'en sender faktisk en meddelelse, der fortæller, at komponenten ikke er tilgængelig for multiplexing. Dette kan være forårsaget, når en multiplex-tilsluttet komponent er aktiveret i Cummins®-ECM-modulet, men OEM VECU-kildeadressen for VECU'en, der sender komponentmeddelelsen, er forkert i Cummins®-ECM-modulet, eller OEM VECU'en er ikke sat op til at transmittere meddelelsen fra den multiplex-tilsluttede komponent.
  • Denne fejl kan også være forårsaget af en dårlig J1939-dataforbindelse mellem OEM VECU'en og Cummins®-ECM-modulet, en dårlig forbindelse mellem komponenten og OEM VECU'en, en dårlig OEM VECU eller et dårligt Cummins®-ECM-modul. Det kan være nødvendigt at kontakt OEM-producenten for at få en korrekt multiplexingkonfiguration.

Det er muligt at bruge det elektroniske serviceværktøj INSITE™ til at overvåge multiplex-tilsluttede komponenter.

Se Fejlfinding af fejlkode t05-3328.

Last Modified: 22-JULY-2011


Følerforsyning 7, kredsløb - Spænding over normal eller kortsluttet til høj kilde.

Fault Code 3419

Følerforsyning 7, kredsløb - Spænding over normal eller kortsluttet til høj kilde.

Overview

CODE | REASON | EFFECT
Fault Code: 3419 PID: SPN: 5125 FMI: 3 LAMP: Gul SRT: | Følerforsyning 7, kredsløb - Spænding over normal eller kortsluttet til høj kilde. Der er registreret høj spænding i 5 volts følerforsyningskredsløbet til luftmasseflowføleren. | Muligvis ujævn motorgang.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 7

Circuit Description

Følerforsyningskredsløb 7 sender en 5 volts forsyning til motorens luftmasseflowføler.

Component Location

Ikke relevant

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

Det elektroniske kontrolmodul (ECM) registrerer, at signalspændingen i følerforsyning 7 er højere end en kalibrerbar værdi i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Høj spænding på + 5 volts forsyningsledningen kan være forårsaget af en kortslutning til batterispænding i motorens ledningsnet eller i stikkene eller af et beskadiget ECM-modul.

Se Fejlfinding af fejlkode 3419.

Last Modified: 08-MARCH-2013


Følerforsyning 7, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Fault Code 3421

Følerforsyning 7, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Overview

CODE | REASON | EFFECT
Fault Code: 3421 PID: SPN: 5125 FMI: 4 LAMP: Gul SRT: | Følerforsyning 7, kredsløb - Spænding under normal eller kortsluttet til lav kilde Der er registreret lav spænding i +5 volts følerforsyningskredsløbet til luftmasseflowføleren. | Muligvis ujævn motorgang.
QSB4.5 CM2250 EC - Følerforsyningskredsløb 7

Circuit Description

Følerforsyningskredsløb 7 sender en 5 volts forsyning til motorens luftmasseflowføler.

Component Location

Ikke relevant

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

Det elektroniske kontrolmodul (ECM) registrerer, at signalspændingen i følerforsyning 7 er mindre end 4,8 V jævnstrøm i mere end 1 sekund.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til inaktiv, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

ECM-modulet overvåger spændingsniveauet i +5 volts forsyningskredsløbet i luftmasseflowføleren i motorens indsugning. Hvis spændingen falder under en grænse, der kan kalibreres, registreres fejlkoden.

De mulige årsager til denne fejlkode omfatter:

  • Kortslutning til stel i motorens ledningsnet, føleren eller ECM-modulet.
Se Fejlfinding af fejlkode 3421.

Last Modified: 08-MARCH-2013


Tomgangsvalideringskontakt for gaspedal eller -arm - modtagne netværksdata forkerte

Fault Code 3527

Tomgangsvalideringskontakt for gaspedal eller -arm - modtagne netværksdata forkerte

Overview

CODE | REASON | EFFECT
Fault Code: 3527 PID: P91 SPN: 558 FMI: 19 LAMP: Rød SRT: | Tomgangsvalideringskontakt for gaspedal eller -håndtag - modtagne netværksdata forkerte. Kontrolenheden for J1939-multiplexing har angivet, at der er en fejl i tomgangsvalideringskontakten til gaspedal eller -håndtag. | Motoren vil kun køre i tomgang.
QSB4.5 CM2250 EC - Tomgangsvalideringskontakten til gaspedal eller -håndtag

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU eller en elektronisk transmissionsstyringsenhed i førerhuset. Komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, kan derefter transmitteres fra OEM-VECU'en til Cummins®-motorens ECM-modul over SAE J1939-dataforbindelsen.

Meddelelser, der sendes fra OEM VECU'en eller transmissions-ECM-modulet, modtages af Cummins®-motorens ECM-modul og bruges til styring af motoren. Cummins® ECM-modulet og OEM VECU'en skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Kabelføringen af J1939-dataforbindelsen og placeringen af VECU varierer for den enkelte OEM. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

OEM-VECU'en registrerer, at der er en fejl i tomgangsvalideringskontakten til gaspedalen eller gashåndtaget.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • På OBC-motorer med diagnosesystem i køretøjet slukker ECM-modulet fejlindikatorlampen (MIL) efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Kontrolenheden for J1939-multiplexing har angivet, at der er en fejl i tomgangsvalideringskontakten til gaspedalen eller gashåndtaget.

Se Fejlfinding af fejlkode t05-3527.

Last Modified: 22-JULY-2011


Batteri 1, spænding - data gyldige, men under normalt driftsområde - mindst alvorlige niveau

Fault Code 3724

Batteri 1, spænding - data gyldige, men under normalt driftsområde - mindst alvorlige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 3724 PID: P168 SPN: 168 FMI: 17 LAMP: Gul SRT: | Batteri 1, spænding - data gyldige, men under normalt driftsområde - mindst alvorlige niveau. Der er registreret lav signalspænding i EGR-ventilenhedsdriveren. | Aktivering af EGR-ventil deaktiveres.
QSB4.5 CM2250 EC - Batteri 1, spænding - data gyldige, men under normalt driftsområde

Circuit Description

EGR-ventilenhedsdriveren i ECM-modulet sender strøm til EGR-ventilmotoren. EGR-ventilmotoren bruges til at flytte EGR-ventilen til den rigtige position, som beordret af ECM-modulet.

Component Location

EGR-ventilenhedsdriveren sidder inde i ECM-ventilenheden og kan ikke serviceres separat.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, eller når motoren kører.

Conditions for Setting the Fault Codes

ECM-registrerer lav effekt i EGR-ventilenhedsdriveren. ECM-modulet kan ikke længere styre EGR-ventilen.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.
  • EGR-ventilenhedsdriveren er deaktiveret og kan ikke længere styre EGR-ventilen. EGR-ventilen går som standard til lukket position.

Conditions for Clearing the Fault Code

Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.

Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart tilstanden med lav effekt ikke længere er til stede ved EGR-ventilenhedsdriveren, og diagnosticeringen kører, og der ikke opstår fejl.

ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.

På OBD-motorer slukker ECM-modulet fejlindikatorlampen efter tre på hinanden følgende trip, hvor diagnosticeringen kører, og der ikke opstår fejl.

Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl, samt til at slukke fejlindikatorlampen på OBD-anvendelser.

Shop Talk

Denne fejlkode angiver en intern fejl i ECM-modulet.

Se Fejlfinding af fejlkode t05-3724.

Last Modified: 22-JULY-2011


Højtryks-common rail, brændstoftryk, overtryksventil - Mekanisk system reagerer ikke korrekt eller er ude af justering

Fault Code 3727

Højtryks-common rail, brændstoftryk, overtryksventil - Mekanisk system reagerer ikke korrekt eller er ude af justering

Overview

CODE | REASON | EFFECT
Fault Code: 3727 PID: S254 SPN: 5571 FMI: 7 LAMP: Ingen SRT: | Højtryks-common rail, brændstoftryk, overtryksventil - Mekanisk system reagerer ikke korrekt eller er ude af justering. Højtryksovertryksventilen til brændstofrailen har åbnet sig ved et lavere tryk end forventet. | Der er muligvis lav effekt eller strømafbrydelse i tilknytning til nulstilling af overtryksventil.
QSB4.5 CM2250 EC - Højtryks-common rail, brændstoftryk, overtryksventil

Circuit Description

Højtryksovertryksventilen er en mekanisk enhed, der åbner, når brændstoftrykket i brændstofrailen overstiger en kritisk advarselsgrænse.

Component Location

Højtryksovertryksventilen er placeret på brændstofrailen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at brændstofovertryksventilen har åbnet sig ved et lavere tryk end forventet.

Action Taken When the Fault Code is Active

  • Der er ingen lampefejl, der bliver sat i forbindelse med fejlkode 1911. ECM-modulet tænder den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen for fejlkode 1911.

Conditions for Clearing the Fault Code

  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV umiddelbart efter hver nøglecyklus, eller når overtryksventilen er i stand til at nulstille sig selv, og diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode bliver inaktiv ved hver gang tændingen slås fra, og den bliver ikke aktiv, før fejltilstanden optræder igen. Foretag fejlfinding af inaktive eller aktive forekomster af denne fejlkode med det samme.

En forekomst af denne fejl angiver, at højtryksovertryksventilen er blevet aktiveret ved et tryk, der er lavere end det, der forventes. Hvis dette er sket flere gange, vil der være mange forekomster af denne fejl. Foretag fejlfinding af fejlkode 3727 før fejlkode 1911, hvis begge fejlkoder findes i ECM-modulet.

Se Fejlfinding af fejlkode t05-3727.

Last Modified: 22-JULY-2011


Motor, turbolader med aktivering til overtryksventil - ude af kalibrering

Fault Code 3918

Motor, turbolader med aktivering til overtryksventil - ude af kalibrering

Overview

CODE | REASON | EFFECT
Fault Code: 3918 PID: SPN: 5421 FMI: 13 LAMP: Rød SRT: | Motor, turbolader-overtryksventil, aktuator - ude af kalibrering. Den automatisk kalibreringsprocedure for VFT-aktuatoren (turbolader med variabelt flow) mislykkedes ved den første aktivering af startnøglen. | Aktivering af VFT-aktuatoren deaktiveres.
QSB4.5 CM2250 EC - Motor, turbolader-overtryksventil, aktuator, kredsløb

Circuit Description

VFT-aktuatoren er styret af en børsteløs motor, der er placeret i turboladerens lejehus. VFT-aktuatoren bruger tre forskellige motorben til at bevæge aktuatoren gennem bevægelsesområdet. ECM-modulet bruger VFT-aktuatorens ledninger A, B og C til at sende VFT-aktuatoren i den rette stilling til at opfylde ladetryksmålene.

VFT-aktuatoren indeholder tre positionsfølere, der registrerer placeringen af overtryksventilen. Disse følere sender oplysninger om VFT-aktuatorens position tilbage til ECM-modulet gennem VFT-aktuatorens positionsledninger A, B og C.

Component Location

VFT-aktuatoren er placeret i turboladerens lejehus.

Conditions for Running the Diagnostics

Denne diagnosticering kører ved første aktivering af startnøglen og af og til under normal motordrift, når VFT-aktuatoren har fået en lukkekommando.

Conditions for Setting the Fault Codes

VFT-aktuatoren måler positionen af VFT-aktuatormotoren. Hvis VFT-aktuatormotoren registreres som værende åben i en position, der er større end eller mindre end et område, der kan kalibreres, aktiveres fejlkoden.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder den gule KONTROLLÉR MOTOR-lampe
  • VFT-aktuatoren stopper med at reagere på kommandoer.

Conditions for Clearing the Fault Code

  • Udfør en nøglecyklus, og lad tændingsnøglen være i positionen ON i 3 minutter, for at validere reparationen. Start derefter motoren, og lad den køre i tomgang i 1 minut.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart kontrollen ved aktivering af startnøglen og af VFT-positionen er kørt, og der ikke opstår fejl.
  • ECM-modulet slukker for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Når tændingsnøglen første gang drejes til ON og på forskellige tidspunkter under motorens drift, kontrolleres VFT-aktuatorens lukkede position. Denne diagnosticering kontrollerer, at VFT-aktuatoren ikke sidder fast i åben stilling.

VFT-aktuatoren stopper med at bevæge sig, når fejlkoden er aktiv. Fejlkoden vil være aktiv, indtil næste tændingsnøglecyklus.

Se Fejlfinding af fejlkode t05-3918.

Last Modified: 17-OCTOBER-2011


Motor, turbolader med aktivering til overtryksventil, temperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Fault Code 3919

Motor, turbolader med aktivering til overtryksventil, temperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 3919 PID: SPN: 5372 FMI: 15 LAMP: Rød SRT: | Motor, turbolader-overtryksventil, aktuator, temperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau. Der er registreret en høj aktuatordrivertemperatur i turboladeren med variabelt flow. | VFT-aktuatorens drift deaktiveres
QSB4.5 CM2250 EC - Motor, turbolader-overtryksventil, aktuator, kredsløb

Circuit Description

VFT-aktuatoren er styret af en børsteløs motor, der er placeret i turboladerens lejehus. VFT-aktuatoren bruger tre forskellige motorben til at bevæge aktuatoren gennem bevægelsesområdet. Det elektroniske kontrolmodul (ECM) bruger VFT-aktuatorens ledninger A, B og C til at sende VFT-aktuatoren i den rette stilling til at opfylde ladetryksmålene.

VFT-aktuatoren indeholder tre positionsfølere, der registrerer placeringen af overtryksventilen. Disse følere sender oplysninger om VFT-aktuatorens position tilbage til ECM-modulet gennem VFT-aktuatorens positionsledninger A, B og C.

Component Location

VFT-aktuatoren er placeret i turboladerens lejehus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer, at temperaturen i VFT-aktuatordriveren i ECM-modulet er højere end 170 °C [338 °F] i 70 sekunder.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder den gule KONTROLLÉR MOTOR-lampe.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • VFT-aktuatoren bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 2 minutter, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode kan være inaktiv, når køretøjet er stoppet, fordi temperaturen i VFT-aktuatordriveren er faldet. Hvis der er flere inaktive forekomster af denne fejlkode, skal der foretages fejlfinding som af en aktiv fejlkode.

De mulige årsager til denne fejlkode omfatter:

  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-3919.

Last Modified: 12-OCTOBER-2011


Motor, turbolader-overtryksventil, aktuator - mekanisk system reagerer ikke eller er ude af justering

Fault Code 3921

Motor, turbolader-overtryksventil, aktuator - mekanisk system reagerer ikke eller er ude af justering

Overview

CODE | REASON | EFFECT
Fault Code: 3921 PID: SPN: 5412 FMI: 7 LAMP: Gul SRT: | Motor, turbolader-overtryksventil, aktuator - mekanisk system reagerer ikke eller er ude af justering. VFT-aktuatoren har overskredet belastningsgrænsen, og det indikerer en VFT-aktuator, der sidder fast. | VFT-aktuatorens drift deaktiveres.
QSB4.5 CM2250 EC - Motor, turbolader-overtryksventil, aktuator, kredsløb

Circuit Description

VFT-aktuatoren er styret af en børsteløs motor, der er placeret i turboladerens lejehus. VFT-aktuatoren bruger tre forskellige motorben til at bevæge aktuatoren gennem bevægelsesområdet. Det elektroniske kontrolmodul (ECM) bruger VFT-aktuatorens ledninger A, B og C til at sende VFT-aktuatoren i den rette stilling til at opfylde ladetryksmålene.

VFT-aktuatoren indeholder tre positionsfølere, der registrerer placeringen af overtryksventilen. Disse følere sender oplysninger om VFT-aktuatorens position tilbage til ECM-modulet gennem VFT-aktuatorens positionsledninger A, B og C.

Component Location

VFT-aktuatoren er placeret i turboladerens lejehus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

Denne fejlkode sættes, når den belastning, der kræves for at åbne VFT-overtryksventilen, er større end 95 procent i 3 sekunder. Fejlkoden er udløst efter to fejlagtige forsøg.

Fejlkoden vil altid være inaktiv, når tændingen aktiveres. Den bliver kun aktiv, hvis VFT-aktuatoren er beordret til at åbne, og overtryksventilen ikke kan flytte til den beordrede stilling.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • VFT-aktuatoren venter i 5 sekunder efter hvert mislykket forsøg og prøver derefter at åbne overtryksventilen igen.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • Overtryksventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejlkode aktiv.

Conditions for Clearing the Fault Code

  • Fejlkoden vil altid være inaktiv, når tændingen aktiveres. Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen. Hvis fejlkoden ikke bliver aktiv igen, er reparationen valideret.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Denne fejlkode udløses, når VFT-aktuatormotoren ikke kan flytte overtryksventilen. Dette er normalt forårsaget af en begrænsning i overtryksventilen, der ikke tillader VFT-aktuatoren at flytte til den beordrede position.

Efterbehandlingssystemet skal undersøges, når den relevante reparation er udført, som beskrevet i fejlfindingstræet for denne fejlkode. Der kan være sket en progressiv beskadigelse af efterbehandlingssystemet. Udfør proceduren for indledende kontrol af efterbehandlingen for at teste, om der er et beskadiget dieselpartikelfilter, hvis monteret.

Se Fejlfinding af fejlkode t05-3921.

Last Modified: 17-OCTOBER-2011


Motor, turbolader-overtryksventil, aktuator - strøm under normal eller åbent kredsløb

Fault Code 3922

Motor, turbolader-overtryksventil, aktuator - strøm under normal eller åbent kredsløb

Overview

CODE | REASON | EFFECT
Fault Code: 3922 PID: SPN: 5421 FMI: 5 LAMP: Rød SRT: | Motor, turbolader-overtryksventil, aktuator - strøm under normal eller åbent kredsløb. Det elektroniske kontrolmodul (ECM) har registreret et åbent kredsløb i motorstikket eller motorspolen. | Aktivering af turbolader med variabelt flow (VFT) deaktiveres
QSB4.5 CM2250 EC - Motor, turbolader-overtryksventil, aktuator, kredsløb

Circuit Description

VFT-aktuatoren er styret af en børsteløs motor, der er placeret i turboladerens lejehus. VFT-aktuatoren bruger tre forskellige motorben til at bevæge aktuatoren gennem bevægelsesområdet. Det elektroniske kontrolmodul (ECM) bruger VFT-aktuatorens ledninger A, B og C til at sende VFT-aktuatoren i den rette stilling til at opfylde ladetryksmålene.

VFT-aktuatoren indeholder tre positionsfølere, der registrerer placeringen af overtryksventilen. Disse følere sender oplysninger om VFT-aktuatorens position tilbage til ECM-modulet gennem VFT-aktuatorens positionsledninger A, B og C.

Component Location

VFT-aktuatoren er placeret i turboladerens lejehus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet registrerer et åbent kredsløb i motorens ledningsnet eller VFT-aktuatormotorens spole.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder den gule KONTROLLÉR MOTOR-lampe.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • EGR-ventilen bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Ét af VFT-aktuatorens kredsløb er kortsluttet til stel i VFT-aktuatormotoren.
  • Ét af VFT-aktuatorens kredsløb er kortsluttet til stel i ledningsnettet.
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-3922.

Last Modified: 17-OCTOBER-2011


Motor, turbolader-overtryksventil, aktuator - strøm over normal eller jordforbundet kredsløb

Fault Code 3923

Motor, turbolader-overtryksventil, aktuator - strøm over normal eller jordforbundet kredsløb

Overview

CODE | REASON | EFFECT
Fault Code: 3923 PID: SPN: 5421 FMI: 6 LAMP: Gul SRT: | Motor, turbolader-overtryksventil, aktuator - strøm over normal eller jordforbundet kredsløb. Der er registreret en kortslutning til stel i VFT-aktuatormotorens kredsløb. | Aktivering af VFT-aktuatoren deaktiveres.
QSB4.5 CM2250 EC - Motor, turbolader-overtryksventil, aktuator, kredsløb

Circuit Description

VFT-aktuatoren er styret af en børsteløs motor, der er placeret i turboladerens lejehus. VFT-aktuatoren bruger tre forskellige motorben til at bevæge aktuatoren gennem bevægelsesområdet. Det elektroniske kontrolmodul (ECM) bruger VFT-aktuatorens ledninger A, B og C til at sende VFT-aktuatoren i den rette stilling til at opfylde ladetryksmålene.

VFT-aktuatoren indeholder tre positionsfølere, der registrerer placeringen af overtryksventilen. Disse følere sender oplysninger om VFT-aktuatorens position tilbage til ECM-modulet gennem VFT-aktuatorens positionsledninger A, B og C.

Component Location

VFT-aktuatoren er placeret i turboladerens lejehus.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen er i positionen ON, og motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet registrerer en kortslutning til stel i VFT-motorens forsyningskredsløb.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder den gule KONTROLLÉR MOTOR-lampe.
  • Aktiv eller stationær regenerering af dieselpartikelfiltret deaktiveres.
  • VFT-aktuatoren bliver lukket.
  • Motorens moment reduceres, hvis motoren anvendes i en længere periode med denne fejl aktiv.

Conditions for Clearing the Fault Code

  • Fejlkoden vil altid være inaktiv, når tændingen aktiveres. Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen. Hvis fejlkoden ikke bliver aktiv igen, er reparationen valideret.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

De mulige årsager til denne fejlkode omfatter:

  • Ét af VFT-aktuatorens kredsløb er kortsluttet til stel i VFT-aktuatormotoren.
  • Ét af VFT-aktuatorens kredsløb er kortsluttet til stel i ledningsnettet.
  • Fejl i ECM-modul.
Se Fejlfinding af fejlkode t05-3923.

Last Modified: 17-OCTOBER-2011


Motorbeskyttelsessystemet nærmer sig nedlukning - data gyldige, men over normalt driftsområde - alvorligste niveau

Fault Code 3931

Motorbeskyttelsessystemet nærmer sig nedlukning - data gyldige, men over normalt driftsområde - alvorligste niveau

Overview

CODE | REASON | EFFECT
Fault Code: 3931 PID: SPN: 1109 FMI: 0 LAMP: Rød SRT: | Motorbeskyttelsessystemet nærmer sig nedlukning - data gyldige, men over normalt driftsområde - alvorligste niveau. Kritiske fejlkoder har været aktiveret i længere tid og kræver øjeblikkelig opmærksomhed. | Motorens ydeevne er muligvis nedsat.
Motorens kontrolmodul (ECM)

Circuit Description

ECM-modulet overvåger kontinuerligt motorens fejlkodestatus for at fastslå, om nogen af de fejlkoder, der er kritiske for vellykket motordrift, er aktive.

Component Location

Monteringsstedet for ECM kan variere afhængigt af motormodel, og modulet kan være monteret enten på eller ved siden af maskinen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

Motorens kontrolmodul (ECM) har registreret, at motoren har været anvendt i en længere periode med aktive kritiske fejl, og der er ikke udført nogen korrigerende handlinger. Den pågældende tidsperiode vil variere afhængigt af, hvilke fejl der er aktive.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den røde STOP MOTOR-lampe, efter diagnosticeringen har kørt, og der er opstået fejl
  • Motorens moment reduceres.

Conditions for Clearing the Fault Code

  • Denne fejlkode bliver inaktiv, når alle andre aktive fejlkoder er blevet behandlet. Se det relevante fejlfindingstræ for fejlkoden.
  • ECM-modulet slukker øjeblikkelig for den røde STOP MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.

Shop Talk

Denne fejlkode er kun til orientering og angiver, at en effektreduktion i motoren er blevet gennemført for at sikre, at de kritiske fejlkoder, der i øjeblikket er aktive i ECM-modulet, behandles hurtigst muligt.

Se Fejlfinding af fejlkode t05-3931.

Last Modified: 09-JULY-2013


Motorbeskyttelsessystemet nærmer sig nedlukning - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Fault Code 4135

Motorbeskyttelsessystemet nærmer sig nedlukning - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Overview

CODE | REASON | EFFECT
Fault Code: 4135 PID: SPN: 1109 FMI: 16 LAMP: Gul SRT: | Motorbeskyttelsessystemet nærmer sig nedlukning - data gyldige, men over normalt driftsområde - moderat alvorligt niveau. Kritiske fejlkoder for motorens funktion er aktive. | Muligvis nedsat motorydeevne.
Motorens kontrolmodul (ECM)

Circuit Description

Motorens kontrolmodul (ECM) overvåger kontinuerligt motorens fejlkodestatus for at fastslå, om nogen af de fejlkoder, der er kritiske for vellykket motordrift, er aktive.

Component Location

Monteringsstedet for ECM kan variere afhængigt af motormodel, og modulet kan være monteret enten på eller ved siden af maskinen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når motoren kører.

Conditions for Setting the Fault Codes

ECM-modulet har registreret, at visse kritiske fejlkoder for motordrift var aktive, og motoren fortsatte med at køre.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • Motorens moment reduceres.

Conditions for Clearing the Fault Code

  • Denne fejlkode bliver inaktiv, når alle andre aktive fejlkoder er blevet behandlet. Se det relevante fejlfindingstræ for fejlkoden.
  • ECM-modulet slukker straks for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.

Shop Talk

Denne fejlkode er kun til orientering og angiver, at en effektreduktion i motoren er blevet gennemført for at sikre, at de kritiske fejlkoder, der i øjeblikket er aktive i ECM-modulet, behandles hurtigst muligt.

Se Fejlfinding af fejlkode t05-4135.

Last Modified: 08-JULY-2013


Motor, indsugning, luftmasse-flow - Data ikke rationelle - drevet højt

Fault Code 6772

Motor, indsugning, luftmasse-flow - Data ikke rationelle - drevet højt

Overview

CODE | REASON | EFFECT
Fault Code: 6772 PID: SPN: 132 FMI: 20 LAMP: Gul SRT: | Motor, indsugning, luftmasse-flow - Data ikke rationelle - drevet højt. Aflæsning fra luftmasseflowføler svarer ikke til motorens driftsbetingelser. | Muligvis nedsat motorydeevne.
QSB4.5 CM2250 EC - Motor, indsugning, luftmasse-flow, føler, kredsløb

Circuit Description

Luftmasseflowføleren er en frekvensbaseret enhed. Der tilføres en konstant spænding til en opvarmet ledning. Ledningen er placeret i luftstrømmen og opvarmes af den elektriske strøm, som spændingen producerer. Luft, der flyder på tværs, bevirker, at den køles ned. Den opvarmede ledning eller film er en modstand med en positiv temperaturkoefficient. Det betyder, at modstanden falder, når temperaturen falder. Faldet i modstanden tillader mere strøm at løbe gennem ledningen, så den programmerede temperatur opretholdes. Denne strøm ændres til en frekvens, der sendes til motorstyremodulet (ECM), hvor den fortolkes som en luftstrøm. Der tages hensyn til justeringer for lufttemperatur og fugtighed, da de også påvirker temperaturen af den opvarmede ledning eller film. Luftmasseflowføleren forsynes med 12 V strøm fra ECM-modulet.

Component Location

Luftmasseflowføleren er placeret i luftboksen på indsugningssystemet.

Conditions for Running the Diagnostics

Diagnosen kører kontinuerligt, når tændingen slås til.

Conditions for Setting the Fault Codes

Denne diagnosticering starter, hvis luftmasseflowføleren rapporterer en værdi, der er højere eller lavere end den, der forventes til driftsbetingelserne.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang.
  • Lad motoren køre, indtil kølervæsketemperaturen når 75 °C [167 °F].
  • Drej tændingsnøglen.
  • Start og kør motoren.
  • Overvåg parameteren for "Luftmasseflow" i det elektroniske serviceværktøj INSITE™, indtil det er på eller over 6 kg/min (794 lb/t). Det kan være nødvendigt at Afbryd udstødningen gas udstødningsgasrecirkulation (EGR) ventil elektriske stik fra motorens ledningsnet til at opnå det ønskede luft ladeflow. Oprethold denne luftstrøm i op til 3 minutter.
  • Fejlkoden bliver inaktiv, så snart diagnosticeringen kører og gennemføres.
  • Tilslut elektriske stikket til EGR-ventilen til motorens ledningsnet, hvis afbrydes. Fejlkoder, der er oprettet ved at afbryde EGR-ventilen skal kørende motor.

Shop Talk

Luftmasseflowføleren kan ikke renses eller serviceres. Den skal udskiftes, hvis den er tilsmudset eller beskadiget.

Når fejlkode 6772 er aktiv, bliver føleraflæsningen til en standardværdi på cirka 1.300 lb/time. Hvis føleraflæsningen er over 1.300 lb/time, skyldes problemet ikke følerkredsløbet.

De mulige årsager til denne fejl omfatter:

  • Fejl i luftmasseflowføler
  • Luftmasseflowføler, tilsmudsning
  • Luftfilterblokering
  • Fejl i motorens ledningsnet eller forbindelse
  • Luftlækage i luftindsugningssystemet
  • Udstødningstrykfølerrør.
Se Fejlfinding af fejlkode t05-6772.

Last Modified: 21-NOVEMBER-2016


Motor, indsugning, luftmasse-flow - Data ikke rationelle - drevet lavt

Fault Code 6773

Motor, indsugning, luftmasse-flow - Data ikke rationelle - drevet lavt

Overview

CODE | REASON | EFFECT
Fault Code: 6773 PID: SPN: 132 FMI: 21 LAMP: Gul SRT: | Motor, indsugning, luftmasse-flow - Data ikke rationelle - drevet lavt. Aflæsning fra luftmasseflowføler svarer ikke til motorens driftsbetingelser. | Muligvis nedsat motorydeevne.
QSB4.5 CM2250 EC - Motor, indsugning, luftmasse-flow, føler, kredsløb

Circuit Description

Luftmasseflowføleren er en frekvensbaseret enhed. Der tilføres en konstant spænding til en opvarmet ledning. Ledningen er placeret i luftstrømmen og opvarmes af den elektriske strøm, som spændingen producerer. Luft, der flyder på tværs, bevirker, at den køles ned. Den opvarmede ledning eller film er en modstand med en positiv temperaturkoefficient. Det betyder, at modstanden falder, når temperaturen falder. Faldet i modstanden tillader mere strøm at løbe gennem ledningen, så den programmerede temperatur opretholdes. Denne strøm ændres til en frekvens, der sendes til motorstyremodulet (ECM), hvor den fortolkes som en luftstrøm. Der tages hensyn til justeringer for lufttemperatur og fugtighed, da de også påvirker temperaturen af den opvarmede ledning eller film. Luftmasseflowføleren modtager en 12 volts strømforsyning fra ECM-modulet.

Component Location

Luftmasseflowføleren er placeret i luftboksen på indsugningssystemet.

Conditions for Running the Diagnostics

Diagnosen kører kontinuerligt, når tændingen slås til.

Conditions for Setting the Fault Codes

Denne diagnosticering starter, hvis luftmasseflowføleren rapporterer en værdi, der er højere eller lavere end den, der forventes til driftsbetingelserne.

Action Taken When the Fault Code is Active

ECM-modulet tænder med det samme den gule KONTROLLÉR MOTOR-lampe og/eller fejlindikatorlampen (MIL), når diagnosticeringen kører, og der opstår fejl.

Conditions for Clearing the Fault Code

Brug følgende procedure til at slette fejlkode 6773:

  • Start motoren, og lad den køre i tomgang.
  • Lad motoren køre, indtil kølervæsketemperaturen når 75 °C [167 °F].
  • Nøglecyklus.
  • Start motoren, og lad den køre i tomgang i op til 3 minutter.
  • Fejlkoden bliver inaktiv, så snart diagnosticeringen kører og gennemføres.

Shop Talk

Luftmasseflowføleren kan ikke renses eller serviceres. Den skal udskiftes, hvis den er tilsmudset eller beskadiget.

Når fejlkode 6773 er aktiv, bliver føleraflæsningen til en standardværdi på cirka 1300 lb/time. Hvis føleraflæsningen er over 1300 lb/time, skyldes problemet ikke kredsløbet.

De mulige årsager til denne fejl omfatter:

  • Fejl i luftmasseflowføler
  • Luftmasseflowføler, tilsmudsning
  • Luftfilterblokering
  • Fejl i motorens ledningsnet eller forbindelse
  • Luftlækage i luftindsugningssystemet
  • Udstødningstrykfølerrør.
Se Fejlfinding af fejlkode t05-6773.

Last Modified: 09-MAY-2016


SAE J1939 Multiplexing PGN timeout-fejl - unormal opdateringshastighed

Fault Code 285 (Industriel)

SAE J1939 Multiplexing PGN timeout-fejl - unormal opdateringshastighed

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9/9 LAMP: Gul SRT: | SAE J1939 Multiplexing PGN timeout-fejl - unormal opdateringshastighed. ECM-modulet forventede information fra en multiplex-tilsluttet enhed, men modtog den ikke hurtigt nok, eller modtog den ikke overhovedet. | Mindst en multiplex-tilsluttet enhed vil ikke fungere korrekt.
QSB4.5 CM2250 EC - SAE J1939 Multiplexing, kredsløb

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-VECU (køretøjets elektroniske kontrolenhed) eller en elektronisk transmissionsstyringsenhed i førerhuset. Derefter kan komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, transmitteres fra OEM-VECU'en til Cummins®-ECM-modulet over SAE J1939-dataforbindelsen.

Meddelelser, der sendes fra OEM VECU'er eller transmissions-ECU'er, modtages af Cummins®-ECM-modulet og bruges til styring af motoren. Cummins® ECM-modulet og OEM VECU'er skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Kabelføringen af J1939-dataforbindelsen og placeringen af VECU varierer for den enkelte OEM. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet modtager ikke en gyldig J1939-meddelelser fra en multiplex-tilsluttet enhed i mere end 1 sekund.

ECM-modulet registrerer, at der er en tilstand med et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • ECM-modulet bruger en standardtilstand som et input til den multiplex-tilsluttede enhed.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Når fejlkoden er aktiv, vil nogle multiplex-tilsluttede enheden muligvis ikke fungere som ønsket.

Denne fejl kan opstå af en af følgende årsager:

  • Når ECM-modulet er sat korrekt op (komponenterne aktiveret og OEM VECU-kilden adresseret korrekt) til at modtage information fra en OEM VECU, men OEM VECU'en sender faktisk en meddelelse, der fortæller, at komponenten ikke er tilgængelig for multiplexing. Dette kan være forårsaget, når en multiplex-tilsluttet komponent er aktiveret i ECM-modulet, men OEM VECU-kildeadressen for VECU'en, der sender komponentmeddelelsen, er forkert i Cummins®-ECM-modulet, eller OEM VECU'en er ikke sat op til at transmittere meddelelsen fra den multiplex-tilsluttede komponent.
  • Denne fejlkode kan også være forårsaget af en beskadiget J1939-dataforbindelse mellem OEM VECU'en og Cummins®-ECM-modulet, en beskadiget forbindelse mellem komponenten og OEM VECU'en, en beskadiget OEM VECU eller et beskadiget Cummins®-ECM-modul. Det kan være nødvendigt at kontakt OEM-producenten for at få en korrekt multiplexingkonfiguration.

Det er muligt at bruge det elektroniske serviceværktøj INSITE™ til at overvåge multiplex-tilsluttede komponenter.

Se Fejlfinding af fejlkode t05-285.

Last Modified: 22-JULY-2011


SAE J1939 Multiplexing PGN timeout-fejl - unormal opdateringshastighed

Fault Code 285 (Generatordrift)

SAE J1939 Multiplexing PGN timeout-fejl - unormal opdateringshastighed

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9/9 LAMP: Gul SRT: | SAE J1939 Multiplexing PGN timeout-fejl - unormal opdateringshastighed. ECM-modulet forventede information fra en multiplex-tilsluttet enhed, men modtog den ikke hurtigt nok, eller modtog den ikke overhovedet. | Mindst en multiplex-tilsluttet enhed vil ikke fungere korrekt.
QSB4.5 CM2250 EC - SAE J1939 Multiplexing, kredsløb

Circuit Description

Normalt er kontakter, gaspedaler og andre komponenter tilsluttet direkte til ECM-modulet gennem individuelle ledninger. Med multiplexing kan de samme komponenter forbindes med en ledning til en OEM-MCU i førerhuset. Derefter kan komponentværdier og tilstande fra komponenter, f.eks. følere, gaspedaler og kontakter, transmitteres fra OEM-MCU'en til Cummins®-ECM-modulet over SAE J1939-dataforbindelsen

Meddelelser, der sendes fra OEM MCU'er modtages af Cummins®-ECM-modulet og bruges til styring af motoren. Cummins® ECM-modulet og OEM MCU'er skal konfigureres korrekt, så de multiplex-tilsluttede komponenter fungerer korrekt.

Component Location

Kabelføringen af J1939-dataforbindelsen og placeringen af MCU varierer for den enkelte OEM. Se i OEM-servicevejledningen.

Conditions for Running the Diagnostics

Denne diagnosticering kører kontinuerligt, når tændingsnøglen i positionen ON.

Conditions for Setting the Fault Codes

ECM-modulet modtager ikke en gyldig J1939-meddelelser fra en multiplex-tilsluttet enhed i mere end 1 sekund.

ECM-modulet registrerer, at der er en tilstand med et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet.

Action Taken When the Fault Code is Active

  • ECM-modulet tænder øjeblikkelig den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der opstår fejl.
  • ECM-modulet bruger en standardtilstand som et input til den multiplex-tilsluttede enhed.

Conditions for Clearing the Fault Code

  • Start motoren, og lad den køre i tomgang i 1 minut, for at validere reparationen.
  • Status for den fejlkode, der vises af det elektroniske serviceværktøj INSITE™, ændres til INAKTIV, så snart diagnosticeringen kører, og der ikke opstår fejl.
  • ECM-modulet slukker for den gule KONTROLLÉR MOTOR-lampe, når diagnosticeringen kører, og der ikke opstår fejl.
  • Kommandoen "Nulstil alle fejl" i det elektroniske serviceværktøj INSITE™ kan bruges til at slette alle aktive eller inaktive fejl.

Shop Talk

Når fejlkoden er aktiv, vil nogle multiplex-tilsluttede enheden muligvis ikke fungere som ønsket.

Denne fejl kan opstå af en af følgende årsager:

  • Når ECM-modulet er sat korrekt op (komponenterne aktiveret og OEM MCU-kilden adresseret korrekt) til at modtage information fra en OEM MCU, men OEM MCU'en sender faktisk en meddelelse, der fortæller, at komponenten ikke er tilgængelig for multiplexing. Dette kan være forårsaget, når en multiplex-tilsluttet komponent er aktiveret i ECM-modulet, men OEM MCU-kildeadressen for MCU'en, der sender komponentmeddelelsen, er forkert i Cummins®-ECM-modulet, eller OEM VECU'en er ikke sat op til at transmittere meddelelsen fra den multiplex-tilsluttede komponent.
  • Denne fejl kan også være forårsaget af en beskadiget J1939-dataforbindelse mellem OEM MCU'en og Cummins®-ECM-modulet, en beskadiget forbindelse mellem komponenten og OEM MCU'en, en beskadiget OEM MCU eller et beskadiget Cummins®-ECM-modul. Det kan være nødvendigt at kontakt OEM-producenten for at få en korrekt multiplexingkonfiguration.

Det er muligt at bruge det elektroniske serviceværktøj INSITE™ til at overvåge multiplex-tilsluttede komponenter.

Se Fejlfinding af fejlkode t05-285.

Last Modified: 22-JULY-2011


da00-ttecm.htm

Not Available (2 June 2012, 05:57 EST)


FEJLKODE 111 - Motorkontrolmodul, kritisk intern fejl - dårlig intelligent enhed eller komponent

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér ECM-modulet. |
 | STEP 1A. Kontrollér ECM-modulet. | Fejlkode 111 inaktiv?
 | STEP 1B. Kontrollér de inaktive forekomster af fejlkode 111. | Mindre end 3 forekomster?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér ECM-modulet.

Guided Step 1A - Kontrollér ECM-modulet.

Conditions

  • Tilslut alle komponenter.

Action

Kontrollér ECM-modulet.

  • Drej tændingsnøglen over på OFF, og vent i 5 sekunder.
  • Start motoren, og lad den køre i tomgang i 1 minut.

Fejlkode 111 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 1B

Go to 2A

Guided Step 1B - Kontrollér de inaktive forekomster af fejlkode 111.

Conditions

  • Drej tændingsnøglen til "ON".

Action

Kontrollér de inaktive forekomster af fejlkode 111.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse de inaktive forekomster af fejlkode 111.

Mindre end 3 forekomster?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 2A

Reparation udført

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 28-APRIL-2017


FEJLKODE 115 - Motor, magnetisk hastighed/position, mistede begge af to signaler - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 115 er aktiv. | Aktive eller inaktive forekomster af fejlkode 115?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 115 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 115?
YES NO

Byt om på stikkene til motorens positionsføler.

 No Repair

Go to 2A

Reparation udført.

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 12-APRIL-2013


FEJLKODE 122 - Indsugningsmanifold 1, tryk, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | IF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 X101 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | IF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | QSK60 CM2250 K112 | 4367454
Indsugningsmanifoldens trykføler | Se procedure 019-061 | QSK23 CM2250 K109 | 4367358
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISM11 CM876 SN | 4022196
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISZ13 CM2150 | 4022133
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2250 | 4022254
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISC8.3 og ISL9 CM2250 | 4022257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 | 4022256
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 | 4022255
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 ECF | 2883557
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | Marinmotor QSB6.7 CM2250 | 4310611
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L101 | 4310787
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12 X101 | 4310646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 X101 | 4310641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 SN | 4310736
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSK78 CM2250 K104 | 4332682
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | VTA903 CM2250 V105 | 4332841
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L102 | 4332796
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | IF3.8 CM2220 F110 | 4358480
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L111 | 4367223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSK95 CM2350 K111 | 4358519
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G110 | 4367323
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G113 | 5467252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L107 | 4367386
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 L115 | 4388626
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L118 | 4388673
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 -122- | 4388767
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | X15 CM2350 X114B | 5411181
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | X15 CM2350 X116B | 5411186
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 X115 | 4388739
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2350 X118 | 5467247
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | QSK60 CM2250 K112 | 4367454
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | QSK60 CM2250 K112 | 4367454
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B121B | 5411223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | F3.8 CM2350 F120B | 5411237
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L116B | 5411330
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B129B | 5411247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B147B | 5411252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B135B | 5411257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B148B | 5411262
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L119B | 5411267
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L122 | 5411278
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L123B | 5411465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 122 inaktiv?
STEP 2. | Kontrollér indsugningsmanifoldens trykføler og kredsløbet. |
 | STEP 2A. Kontrollér indsugningsmanifoldens trykføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 123 aktiv og fejlkode 122 inaktiv?
 | STEP 2C. Kontrollér følerens forsyningsspændings- og returkredsløb. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 122 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér ECM-reaktionen. |
 | STEP 3A-2. Kontrollér, om der findes en aktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 122 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér indsugningsmanifoldens trykføler og kredsløbet.

Guided Step 2A - Kontrollér indsugningsmanifoldens trykføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens trykføler fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og indsugningsmanifoldens trykføler for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens trykføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 123 aktiv og fejlkode 122 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens trykføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra indsugningsmanifoldens trykfølers +5 volts forsyningsben til indsugningsmanifoldens trykfølers returben på følerstikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til almindelig multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Forbind indsugningsmanifoldens trykføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 122 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift indsugningsmanifoldens trykføler. Se procedure 019-159 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 123 aktiv og fejlkode 122 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 122 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra indsugningsmanifoldens trykfølers +5 volts forsyningsben til indsugningsmanifoldens trykfølers returben på ECM-motorstikket.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til almindelig multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 122 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 28-APRIL-2017


FEJLKODE 123 - Indsugningsmanifold 1 trykfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Signature™ ISX og QSX15 | 3666259
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310840
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 X101 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | Signature™ ISX og QSX15 | 3666259
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | QSK60 CM2250 K112 | 4367454
Indsugningsmanifoldens trykføler | Se procedure 019-061 | QSK23 CM2250 K109 | 4367358
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2250 | 4022254
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISC8.3 og ISL9 CM2250 | 4022257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 | 4022256
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 | 4022255
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 ECF | 2883557
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | Marinmotor QSB6.7 CM2250 | 4310611
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L101 | 4310787
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12 X101 | 4310646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 X101 | 4310641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F103 | 4310840
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 SN | 4310736
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSK78 CM2250 K104 | 4332682
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | VTA903 CM2250 V105 | 4332841
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L102 | 4332796
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L111 | 4367223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSK95 CM2350 K111 | 4358519
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2350 F109 | 4367219
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G110 | 4367323
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G113 | 5467252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 L115 | 4388626
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L107 | 4367386
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L118 | 4388673
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 -122- | 4388767
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | X15 CM2350 X114B | 5411181
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | X15 CM2350 X116B | 5411186
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 X115 | 4388739
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2350 X118 | 5467247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B121B | 5411223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | F3.8 CM2350 F120B | 5411237
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L116B | 5411330
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B129B | 5411247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B147B | 5411252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B135B | 5411257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B148B | 5411262
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L119B | 5411267
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L122 | 5411278
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L123B | 5411465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | Signature™ ISX og QSX15 | 3666259
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164596 - han Framatome™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 123 inaktiv?
STEP 2. | Kontrollér indsugningsmanifoldens trykføler og kredsløbet. |
 | STEP 2A. Kontrollér indsugningsmanifoldens trykføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 122 aktiv og fejlkode 123 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 123 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3A-2. Kontrollér, om der findes en aktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér ECM-reaktionen. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ.

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse de inaktive fejlkoder.

Fejlkode 123 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér indsugningsmanifoldens trykføler og kredsløbet.

Guided Step 2A - Kontrollér indsugningsmanifoldens trykføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens trykføler fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og indsugningsmanifoldens trykføler for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens trykføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra indsugningsmanifoldens trykfølers +5 volts forsyningsben til indsugningsmanifoldens trykfølers returben på følerstikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til almindelig multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens trykføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kredsløbsreaktion.

  • Placer en kortslutningsledning mellem indsugningsmanifoldens trykfølers +5 volts forsyningsben og indsugningsmanifoldens trykfølers signalben i stikket til indsugningsmanifoldens trykføler i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 122 aktiv og fejlkode 123 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Forbind indsugningsmanifoldens trykføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 123 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift føleren. Se procedure 019-159 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra indsugningsmanifoldens trykfølers +5 volts forsyningsben til indsugningsmanifoldens trykfølers returben på ECM-motorstikket.

Se i ledningsdiagrammet for at identificere benene.

Brug følgende fremgangsmåde til almindelig multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 123 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent eller kortsluttet forsyningskredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Reparer eller udskift motorens ledningsnet.Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér ECM-reaktionen.

  • Placer en kortslutningsledning mellem indsugningsmanifoldens trykfølers +5 volts forsyningsben og indsugningsmanifoldens trykfølers signalben på ECM-modulets motorstik.

Se i ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 122 aktiv og fejlkode 123 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 123 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent kredsløb eller en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er afsluttet, skal du følge den tekniske eskaleringsproces.

Reparation udført

Reparation udført.

Last Modified: 28-APRIL-2017


FEJLKODE 131 - Positionsføler 1, kredsløb for gaspedal eller -håndtag - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 43367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3823996 - hun Weather Pack™-testledning og varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 2185 aktiv?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 131 aktiv?
STEP 2. | Kontrollér kredsløbet for gaspedal- eller gashåndtagspositionsføleren. |
 | STEP 2A. Kontrollér gaspedalpositionsføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 132 aktiv og fejlkode 131 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og tilstanden af gaspedalen eller gashåndtaget. | Fejlkode 132 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 131 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2185 aktiv?
YES | NO
No Repair | No Repair

Foretag fejlfinding af 2185.

Go to 1B

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 131 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér gaspedal- eller gashåndtagspositionsføleren og kredsløbet.

Guided Step 2A - Kontrollér positionsføleren til gaspedalen eller gashåndtaget og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedals- eller gashåndtagspositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettets og følerens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra gaspedalpositionsfølerens +5 forsyningsben til gaspedalpositionsfølerens returben på følerstikket i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til almindelig multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 132 aktiv og fejlkode 131 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og tilstanden af gaspedalen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut gaspedalen eller gashåndtaget til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 131 aktiv?
YES NO

Der er registreret en beskadiget gaspedal eller et beskadiget gashåndtag. Kontakt et autoriseret Cummins®-værksted for at få vejledning til reparation.

Udskift gaspedal eller -håndtag.

Se udstyrsproducentens serviceoplysninger.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og returbenet for gaspedalen i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent returkredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 131 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 28-APRIL-2017


FEJLKODE 132 - Positionsføler 1, kredsløb for gaspedal eller -håndtag - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310840
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 X101 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3823995 - han Weather Pack™-testledning, varenummer 3823996 - hun Weather Pack™-testledning og varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er fejlkode 2185 eller 2186 aktiv?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 132 aktiv?
STEP 2. | Kontrollér gaspedal- eller gashåndtagspositionsføleren og kredsløbet. |
 | STEP 2A. Kontrollér gaspedalpositionsføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 131 aktiv og fejlkode 132 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og tilstanden af gaspedalen eller gashåndtaget. | Fejlkode 132 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3E. Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3F. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 132 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2185 eller 2186 aktiv?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden.

Go to 1B

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 132 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér gaspedalpositionsføleren og kredsløbet.

Guided Step 2A - Kontrollér gaspedalpositionsføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettets og følerens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér følerens forsyningsspændings- og returkredsløb.

  • Mål spændingen fra gaspedalpositionsfølerens +5 volts forsyningsben til gaspedalpositionsfølerens returben på følerstikket i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til almindelig multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kredsløbsreaktion.

  • Placer er kortslutningsledning mellem gaspedalpositionsfølerens +5 volts forsyningsben og gaspedalpositionsfølerens signalben på følerstikket i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 131 aktiv og fejlkode 132 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og tilstanden af gaspedalen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut gaspedalen til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 132 aktiv?
YES NO

Der er registreret en beskadiget gaspedal.

Udskift gaspedalen. Se udstyrsproducentens serviceoplysninger.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem forsyningsbenet for gaspedalen eller -håndtaget i ECM-stikket i OEM-ledningsnettet og forsyningsbenet i stikket for gaspedalen eller -håndtaget i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent forsyningskredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalen til OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for gaspedalen eller gashåndtaget i ECM-stikket i OEM-ledningsnettet og signalbenet i stikket for gaspedalen i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3E

Go to 4A

Guided Step 3E - Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og stel.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3F

Go to 4A

Guided Step 3F - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 132 inaktiv?
YES NO

Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 28-APRIL-2017


FEJLKODE 133 - Ekstern speeder eller gashåndtag, positionsføler 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3823996 - hun Weather Pack™-testledning og varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er fejlkode 1695 eller 1696 aktiv?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 133 aktiv?
STEP 2. | Kontrollér forsyningsspænding og returkredsløb for positionsføleren til den eksterne speeder eller det eksterne gashåndtag. |
 | STEP 2A. Kontrollér den eksterne speederpedal eller stillingsføleren for løftestangen og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér forsyningsspænding og returkredsløb for positionsføleren til den eksterne speeder eller det eksterne gashåndtag. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 134 aktiv og fejlkode 133 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne, og kontrollér, om den eksterne speederpedal eller gashåndtaget er i orden. | Fejlkode 134 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 133 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1695 eller 1696 aktiv?
YES | NO
No Repair | No Repair

Foretag fejlfinding af fejlkoderne 1695 og/eller 1696.

Go to 1B

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 133 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér forsyningsspændingskredsløb og returkredsløb for positionsføleren til den eksterne speeder eller det eksterne gashåndtag.

Guided Step 2A - Kontrollér positionsføleren til den eksterne speeder eller det eksterne gashåndtag og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd positionsføleren til den eksterne speeder eller det eksterne gashåndtag fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettets og følerens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér forsyningsspænding og returkredsløb for positionsføleren til den eksterne speeder eller det eksterne gashåndtag.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd positionsføleren for den eksterne speeder fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér følerens forsyningsspændings- og returkredsløb.

  • Mål spændingen fra den eksterne speeders positionsfølers +5 volts forsyningsben til den eksterne speeders positionsfølers returben på følerstikket i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til almindelig multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd positionsføleren til den eksterne speeder eller det eksterne gashåndtag fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 134 aktiv og fejlkode 133 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne, og kontrollér, om den eksterne speederpedal eller gashåndtaget er i orden.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut den eksterne speeder eller det eksterne gashåndtag til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 134 aktiv?
YES NO

Der er registreret en beskadiget ekstern speeder eller et beskadiget eksternt gashåndtag.

Udskift den eksterne speeder eller det eksterne gashåndtag. Se udstyrsproducentens serviceoplysninger.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd positionsføleren til den eksterne speeder eller det eksterne gashåndtag fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for den eksterne speeder eller det eksterne gashåndtag i ECM-stikket i OEM-ledningsnettet og returbenet for den eksterne speeder i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent returkredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd positionsføleren for den eksterne speeder fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for den eksterne speeder eller det eksterne gashåndtag i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 133 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 28-APRIL-2017


FEJLKODE 134 - Ekstern speeder eller eksternt gashåndtag, positionsføler 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3823995 - han Weather Pack™-testledning, varenummer 3823996 - hun Weather Pack™-testledning og varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 134 aktiv?
STEP 2. | Kontrollér positionsføleren og kredsløbet for den eksterne speeder eller det eksterne gashåndtag. |
 | STEP 2A. Kontrollér den eksterne speeder eller positionsføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér forsyningsspænding og returkredsløb for positionsføleren til den eksterne speeder eller det eksterne gashåndtag. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 133 aktiv og fejlkode 134 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og tilstanden af den eksterne speeder eller det eksterne gashåndtag. | Fejlkode 134 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3E. Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3F. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 134 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden.

Go to 1B

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 134 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér positionsføleren og kredsløbet for den eksterne speeder.

Guided Step 2A - Kontrollér positionsføleren til den eksterne speeder og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd positionsføleren for den eksterne speeder fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettets og følerens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér forsyningsspænding og returkredsløb for positionsføleren for den eksterne speeder.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd positionsføleren for den eksterne speeder fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér følerens forsyningsspændings- og returkredsløb.

  • Mål spændingen fra den eksterne speeders positionsfølers +5 volts forsyningsben til den eksterne speeders positionsfølers returben på følerstikket i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til almindelig multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd positionsføleren for den eksterne speeder fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kredsløbsreaktion.

  • Placer er kortslutningsledning mellem den eksterne speeders positionsfølers +5 volts forsyningsben og den eksterne speeders positionsfølers signalben på følerstikket i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 133 aktiv og fejlkode 134 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og tilstanden af den eksterne speeder.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut den eksterne speeder til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 134 aktiv?
YES NO

Der er registreret en beskadiget ekstern speeder.

Udskift den eksterne speeder. Se udstyrsproducentens serviceoplysninger.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd positionsføleren for den eksterne speeder fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem forsyningsbenet for den eksterne speeder eller det eksterne gashåndtag i ECM-stikket i OEM-ledningsnettet og forsyningsbenet i stikket for den eksterne speeder eller det eksterne gashåndtag i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent forsyningskredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd den eksterne speeder fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for den eksterne speeder eller det eksterne gashåndtag i ECM-stikket i OEM-ledningsnettet og signalbenet i stikket for den eksterne speeder i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd positionsføleren for den eksterne speeder fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for den eksterne speeder i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3E

Go to 4A

Guided Step 3E - Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd positionsføleren for den eksterne speeder fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for den eksterne speeder i ECM-stikket i OEM-ledningsnettet og stel.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3F

Go to 4A

Guided Step 3F - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 134 inaktiv?
YES NO

Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 19-JANUAR-2017


FEJLKODE 143 - Tryk, motoroliegang - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 143 er aktiv. | Aktive eller inaktive forekomster af fejlkode 143?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 143 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 143?
YES NO

Brug følgende fejlfindingssymptomtræ: Lavt smøreolietryk eller Højt smøreolietryk i afsnit TS i den relevante servicevejledning.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 19-MARCH-2013


FEJLKODE 144 - Motorkølervæsketemperatur 1 følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperaturføler til motorkølervæsken | Se procedure 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Temperaturføler til motorkølervæsken | Se procedure 019-019 | PowerGen QSX15 CM2250 | 4310664
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2250 EC | 2883621
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISZ13 CM2150 | 4022133
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISM11 CM876 SN | 4022196
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2250 | 4022255
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2250 | 4022256
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISC8.3 og ISL9 CM2250 | 4022257
Temperaturføler til motorkølervæsken | Se procedure 019-019 | Marinmotor QSB6.7 CM2250 | 4310611
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F101 | 4310846
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK78 CM2250 K104 | 4332682
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2250 L106 | 4358343
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B105 | 4332778
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L102 | 4332796
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperaturføler til motorkølervæsken | Se procedure 019-019 | VTA903 CM2250 V105 | 4332841
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B112 | 4358498
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 B106 | 4367376
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F107 | 4367316
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSG12 CM2350 G110 | 4367323
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK23 CM2250 K109 | 4367358
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2250 K112 | 4367454
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 -122- | 4388767
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X114B | 5411181
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X116B | 5411186
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperaturføler til motorkølervæsken | Se procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L116B | 5411330
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L119B | 5411267
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L123B | 5411465
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 X101 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K117 | 4367449
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 144 inaktiv?
STEP 2. | Kontrollér temperaturføleren til motorkølervæske og kredsløbet. |
 | STEP 2A. Kontrollér temperaturføleren til motorkølervæske og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens modstand. | 180 ohm til 160k ohm?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 144 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér ECM-reaktionen. | Er fejlkode 145 aktiv og fejlkode 144 inaktiv?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. | Mindre end 10 ohm?
 | STEP 3C-1. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. |
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 144 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 144 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér temperaturføleren til motorkølervæske og kredsløbet.

Guided Step 2A - Kontrollér temperaturføleren til motorkølervæske og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens modstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.

Action

Kontrollér følerens modstand.

  • Mål modstanden mellem signalbenet på temperaturføleren til motorkølervæske og returbenet på temperaturføleren til motorkølervæske.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

180 ohm til 160k ohm?
YES NO
No Repair

Udskift temperaturføleren til motorkølervæsken. Se procedure 019-019 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut temperaturføleren til motorkølervæske til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 144 aktiv?
YES NO
No Repair

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér ECM-reaktionen.

  • Placer en kortslutningsledning mellem signalbenet på temperaturføleren til motorkølervæske og returbenet i ECM-stikket for temperaturføleren til motorkølervæske.

Se i ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 145 aktiv og fejlkode 144 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for temperaturføleren til motorkølervæske i ECM-stikket i motorens ledningsnet og returbenet i stikket til temperaturføleren til motorkølervæske i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for temperaturføleren til motorkølervæske i ECM-stikket i motorens ledningsnet og signalbenet i stikket til temperaturføleren til motorkølervæske i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for temperaturføleren til motorkølervæske i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 144 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 30-JUNE-2017


FEJLKODE 145 - Motorkølervæsketemperatur 1 følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperaturføler til motorkølervæsken | Se procedure 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Temperaturføler til motorkølervæsken | Se procedure 019-019 | PowerGen QSX15 CM2250 | 4310664
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2250 EC | 2883621
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISZ13 CM2150 | 4022133
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISM11 CM876 SN | 4022196
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2250 | 4022255
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2250 | 4022256
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISC8.3 og ISL9 CM2250 | 4022257
Temperaturføler til motorkølervæsken | Se procedure 019-019 | Marinmotor QSB6.7 CM2250 | 4310611
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F101 | 4310846
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK78 CM2250 K104 | 4332682
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2250 L106 | 4358343
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B105 | 4332778
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L102 | 4332796
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperaturføler til motorkølervæsken | Se procedure 019-019 | VTA903 CM2250 V105 | 4332841
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B112 | 4358498
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 B106 | 4367376
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F107 | 4367316
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSG12 CM2350 G110 | 4367323
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK23 CM2250 K109 | 4367358
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2250 K112 | 4367454
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 -122- | 4388767
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X114B | 5411181
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X116B | 5411186
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperaturføler til motorkølervæsken | Se procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L116B | 5411330
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L119B | 5411267
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L123B | 5411465
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 X101 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K117 | 4367449
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 145 inaktiv?
STEP 2. | Kontrollér temperaturføleren til motorkølervæske og kredsløbet. |
 | STEP 2A. Kontrollér temperaturføleren til motorkølervæske og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 144 aktiv og fejlkode 145 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 145 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér ECM-reaktionen. | Er fejlkode 144 aktiv og fejlkode 145 inaktiv?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 145 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 145 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér temperaturføleren til motorkølervæske og kredsløbet.

Guided Step 2A - Kontrollér temperaturføleren til motorkølervæske og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 144 aktiv og fejlkode 145 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut temperaturføleren til motorkølervæske til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 145 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift temperaturføleren til motorkølervæsken. Se procedure 019-019 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 144 aktiv og fejlkode 145 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for temperaturføleren til motorkølervæske i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd temperaturføleren til motorkølervæske fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for temperaturføleren til motorkølervæske i ECM-stikket i motorens ledningsnet og stel.

Se i ledningsdiagrammet for at identificere stikbenene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 145 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 30-JUNE-2017


FEJLKODE 146 - Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 -122- | 4388767
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X114B | 5411181
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X116B | 5411186
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L116B | 5411330
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L119B | 5411267
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L123B | 5411465
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåg visningen af kølervæsketemperatur. |
 | STEP 1A. Overvåg visningen af kølervæsketemperatur. | Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Overvåg visningen af kølervæsketemperatur.

Guided Step 1A - Overvåg visningen af kølervæsketemperatur.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Overvåg visningen af kølervæsketemperatur.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge værdien af kølervæsketemperaturen.
  • Sammenlign aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ med en mekanisk måler eller en kendt værdi.

Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?

YES NO

Se fejlfindingssymptomtræet Motorkølervæsketemperatur er over normal i afsnit TS i den relevante servicevejledning.

Udskift temperaturføleren for kølervæske. Se procedure 019-019 i tabellen Tilknyttede procedurer.

Relevant fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 30-JUNE-2017


FEJLKODE 151 - Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - alvorligste niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 -122- | 4388767
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X114B | 5411181
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X116B | 5411186
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperaturføler til motorkølervæsken | Se procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L116B | 5411330
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L119B | 5411267
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L123B | 5411465
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåg visningen af kølervæsketemperatur. |
 | STEP 1A. Overvåg visningen af kølervæsketemperatur. | Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Overvåg visningen af kølervæsketemperatur.

Guided Step 1A - Overvåg visningen af kølervæsketemperatur.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Overvåg visningen af kølervæsketemperatur.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge værdien af kølervæsketemperaturen.
  • Sammenlign aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ med en mekanisk måler eller en kendt værdi.

Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?

YES NO

Se fejlfindingssymptomtræet Motorkølervæsketemperatur er over normal i afsnit TS.

Udskift temperaturføleren for kølervæske.

Se procedure 019-019 i tabellen Tilknyttede procedurer.

Relevant fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 30-JUNE-2017


FEJLKODE 153 - Indsugningsmanifold 1, temperatur, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 X101 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | QSK78 CM2250 K104 | 4332682
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | ISV5.0 CM3230 V104 | 4367291
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | QSK23 CM2250 K109 | 4367358
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | QSK60 CM2250 K112 | 4367454
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSK95 CM2350 K111 | 4358519
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 ECF | 2883557
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISV5.0 CM3230 V104 | 4021704
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISZ13 CM2150 | 4022133
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISM11 CM876 SN | 4022196
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2250 | 4022254
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 | 4022255
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 | 4022256
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISC8.3 og ISL9 CM2250 | 4022257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | Marinmotor QSB6.7 CM2250 | 4310611
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L101 | 4310787
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12 X101 | 4310646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 X101 | 4310641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 SN | 4310736
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 L106 | 4358343
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L102 | 4332796
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | VTA903 CM2250 V105 | 4332841
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L111 | 4367223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G110 | 4367323
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 L115 | 4388626
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L107 | 4367386
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L118 | 4388673
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 -122- | 4388767
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 X115 | 4388739
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | X15 CM2350 X114B | 5411181
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | X15 CM2350 X116B | 5411186
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B121B | 5411223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | F3.8 CM2350 F120B | 5411237
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L116B | 5411330
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B129B | 5411247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B147B | 5411252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B135B | 5411257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B148B | 5411262
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L119B | 5411267
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L122 | 5411278
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L123B | 5411465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2350 X118 | 5467247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G113 | 5467252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 153 inaktiv?
STEP 2. | Kontrollér indsugningsmanifoldens lufttemperaturføler og kredsløbet. |
 | STEP 2A. Kontrollér indsugningsmanifoldens lufttemperaturføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 154 aktiv og fejlkode 153 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 153 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér ECM-reaktionen. | Er fejlkode 154 aktiv og fejlkode 153 inaktiv?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. | Mindre end 10 ohm?
 | STEP 3C-1. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. |
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 153 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 153 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér indsugningsmanifoldens lufttemperaturføler og kredsløbet.

Guided Step 2A - Kontrollér indsugningsmanifoldens lufttemperaturføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kredsløbsreaktion.

  • Placer en kortslutningsledning mellem signalbenet på indsugningsmanifoldens lufttemperaturføler og returbenet på indsugningsmanifoldens lufttemperaturføler i stikket til indsugningsmanifoldens lufttemperaturføler i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 154 aktiv og fejlkode 153 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut indsugningsmanifoldens lufttemperaturføler til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 153 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift indsugningsmanifoldens lufttemperaturføler.

  • Brug følgende procedure til QSK78-, QSK23- og ISV5.0-motorerne. Se procedure 019-059 i tabellen Tilknyttede procedurer.
  • Brug følgende procedure til alle motorer, undtagen QSK78. Se procedure 019-159 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér ECM-reaktionen.

  • Placer en kortslutningsledning mellem signalbenet på indsugningsmanifoldens lufttemperaturføler og returbenet i ECM-stikket for indsugningsmanifoldens lufttemperaturføler.

Se i ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 154 aktiv og fejlkode 153 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd indsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for indsugningsmanifoldens lufttemperaturføler i ECM-stikket i motorens ledningsnet og returbenet i stikket til indsugningsmanifoldens lufttemperaturføler i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd indsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for indsugningsmanifoldens lufttemperaturføler i ECM-stikket i motorens ledningsnet og signalbenet i stikket til indsugningsmanifoldens lufttemperaturføler i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd indsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for indsugningsmanifoldens lufttemperaturføler i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 153 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 30-JUNE-2017


FEJLKODE 154 - Indsugningsmanifold 1, temperatur, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4327291
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 X101 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Luftindsugningsmanifoldens temperaturføler | Se procedure 019-059 | QSK78 CM2250 K104 | 4332682
Luftindsugningsmanifoldens temperaturføler | Se procedure 019-059 | ISV5.0 CM3230 V104 | 4367291
Luftindsugningsmanifoldens temperaturføler | Se procedure 019-059 | QSK23 CM2250 K109 | 4367358
Luftindsugningsmanifoldens temperaturføler | Se procedure 019-059 | QSK60 CM2250 K112 | 4367454
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSK95 CM2350 K111 | 4358519
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISM11 CM876 SN | 4022196
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISZ13 CM2150 | 4022133
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2250 | 4022254
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISC8.3 og ISL9 CM2250 | 4022257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 | 4022256
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 | 4022255
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 ECF | 2883557
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | Marinmotor QSB6.7 CM2250 | 4310611
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L101 | 4310787
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12 X101 | 4310646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 X101 | 4310641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 SN | 4310736
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L102 | 4332796
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | VTA903 CM2250 V105 | 4332841
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L111 | 4367223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G110 | 4367323
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 L115 | 4388626
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L107 | 4367386
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L118 | 4388673
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 -122- | 4388767
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | X15 CM2350 X114B | 5411181
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | X15 CM2350 X116B | 5411186
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B121B | 5411223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | F3.8 CM2350 F120B | 5411237
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L116B | 5411330
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B129B | 5411247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B147B | 5411252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B135B | 5411257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B148B | 5411262
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L119B | 5411267
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L122 | 5411278
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L123B | 5411465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2350 X118 | 5467247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G113 | 5467252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 154 inaktiv?
STEP 2. | Kontrollér indsugningsmanifoldens lufttemperaturføler og kredsløbet. |
 | STEP 2A. Kontrollér indsugningsmanifoldens lufttemperaturføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 153 aktiv og fejlkode 154 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 154 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér ECM-reaktionen. | Er fejlkode 153 aktiv og fejlkode 154 inaktiv?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 154 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 154 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér indsugningsmanifoldens lufttemperaturføler og kredsløbet.

Guided Step 2A - Kontrollér indsugningsmanifoldens lufttemperaturføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 153 aktiv og fejlkode 154 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut indsugningsmanifoldens lufttemperaturføler til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 154 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift indsugningsmanifoldens lufttemperaturføler.

  • Brug følgende procedure til ISV5.0 og QSK78-motorerne. Se procedure 019-059 i tabellen Tilknyttede procedurer.
  • Brug følgende procedure til alle motorer, undtagen IISV5.0 og QSK78. Se procedure 019-159 i tabellen Tilknyttede procedurer.

Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 153 aktiv og fejlkode 154 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd indsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for indsugningsmanifoldens lufttemperaturføler i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorindsugningsmanifoldens lufttemperaturføler fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for indsugningsmanifoldens lufttemperaturføler i ECM-stikket i motorens ledningsnet og stel.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik.Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 154 inaktiv?
YES NO

Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 30-JUNE-2017


FEJLKODE 155 - Indsugningsmanifold 1, temperatur - data gyldige, men over normalt driftsområde - alvorligste niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-059 | QSK78 CM2250 K104 | 4332682
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-059 | QSK23 CM2250 K109 | 4367358
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-059 | QSK60 CM2250 K112 | 4367454
Indsugningsmanifoldens lufttemperaturføler | Se procedure 019-059 | ISM/QSM11 CM570 | 3666266
Føler til indsugningsmanifoldtryk/-temperatur | Se procedure 019-159 | QSK95 CM2350 K111 | 4358519
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISM11 CM876 SN | 4022196
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISZ13 CM2150 | 4022133
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2250 | 4022254
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISC8.3 og ISL9 CM2250 | 4022257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 | 4022256
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 | 4022255
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | Marinmotor QSB6.7 CM2250 | 4310611
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 ECF | 2883557
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L101 | 4310787
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12 X101 | 4310646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 X101 | 4310641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2250 SN | 4310736
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L102 | 4332796
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | VTA903 CM2250 V105 | 4332841
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L111 | 4367223
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G110 | 4367323
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L107 | 4367386
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 L115 | 4388626
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L118 | 4388673
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 -122- | 4388767
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 X115 | 4388739
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | F3.8 CM2350 F120B | 5411237
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B129B | 5411247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B4.5 CM2350 B147B | 5411252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B135B | 5411257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | B6.7 CM2350 B148B | 5411262
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | L9 CM2350 L119B | 5411267
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2350 L122 | 5411278
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2350 X118 | 5467247
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSG12 CM2350 G113 | 5467252
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåg visningen af indsugningsmanifoldens lufttemperatur. |
 | STEP 1A. Overvåg visningen af indsugningsmanifoldens lufttemperatur. | Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Overvåg visningen af indsugningsmanifoldens lufttemperatur.

Guided Step 1A - Overvåg visningen af indsugningsmanifoldens lufttemperatur.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Overvåg visningen af indsugningsmanifoldens lufttemperatur.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge værdien af indsugningsmanifoldens lufttemperatur.
  • Sammenlign aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ med en mekanisk måler eller en kendt værdi.

Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?

YES NO

Se symptomtræet for fejlfinding Indsugningsmanifoldens lufttemperatur er over specifikationen i den relevante servicevejledning.

Udskift indsugningsmanifoldens lufttemperaturføler.

  • Brug følgende procedure til alle motorer, undtagen QSM11 og QSK78. Se procedure 019-159 i tabellen Tilknyttede procedurer.
  • Brug følgende procedure til QSM11 og QSK78-motorerne. Se procedure 019-059 i tabellen Tilknyttede procedurer.

Relevant fejlfindingstræ for fejlkoden

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 30-JUNE-2017


FEJLKODE 234 - Motor, krumtaphastighed/-position - data gyldige, men over normalt driftsområde - alvorligste niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WARNING

En dieselmotor må ikke være i drift, hvor der er eller kan være brændbare dampe. Dampene kan blive suget ind gennem luftindsugningssystemet og få motoren til at accelerere og køre for hurtigt, hvilket kan medføre brand, eksplosion og omfattende materielle skader. Der findes et antal sikkerhedsanordninger, f.eks. en enhed til at lukke luftindsugningen, der kan hjælpe med til at minimere risikoen for, at motoren kører for hurtigt, hvis den på grund af sin anvendelse kører et sted, hvor der er brandfare, f.eks. på grund af brændstofoverløb eller gaslækage. Husk, at Cummins Inc. ikke kan vide, hvordan du bruger motoren. Ejeren og brugeren af udstyret er ansvarlig for sikker drift under vanskelige forhold. Kontakt et autoriseret Cummins®-værksted for at få yderligere oplysninger.
CAUTION

Hvis motorens hastighed forbliver over 3.500 o/min, skal motoren slukkes med dette samme, da der ellers kan opstå maskinskade.
CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Fastslå årsagen til overhastigheden. |
 | STEP 1A. Kontrollér, at driftsbetingelserne er korrekte. | Kører motoren ned ad bakke?
 | STEP 1B. Kontrollér, om der er en alternativ brændstofkilde. | Alternativ brændstofkilde?
 | STEP 1C. Kontrollér motorens o/min med det elektroniske serviceværktøj INSITE™. | Korrekt visning af o/min?
 | STEP 1D. Kontrollér, om der findes en aktiv fejlkode ved lave o/min. | Inaktiv fejlkode ved lave o/min?
 | STEP 1E. Test køretøjet. | Fejlkode 234 inaktiv?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Fastslå årsagen til overhastigheden.

Guided Step 1A - Kontrollér, at driftsbetingelserne er korrekte.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at driftsbetingelserne er korrekte.

  • Kontrollér, om motoren kørte ned ad bakke, da fejlen blev logget.

Kører motoren ned ad bakke?
YES NO
No Repair

Kontrollér, om der er maskinskade.

  • Elektronikken er ok.
  • Kontrollér, basismotoren for skade på grund af overhastighedstilstanden.

Go to 1B

Go to 2A

Guided Step 1B - Kontrollér, om der er en alternativ brændstofkilde.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om der er en alternativ brændstofkilde.

  • Kontrollér, om føreren rapporterede en brændstofstyret hændelse, da motoren hurtigt accelererede til eller forbi 3.400 o/min fulgt af en moderat deceleration til 3.400 o/min.

Alternativ brændstofkilde?
YES NO

Lokaliser eventuelle alternative brændstofkilder, f.eks. brug af motoren i nærheden af brændbare dampe, ødelagte pakninger i turboladeren osv.

No Repair

Go to 2A

Go to 1C

Guided Step 1C - Kontrollér motorens o/min med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Motoren kører.

Action

Kontrollér motorens o/min med det elektroniske serviceværktøj INSITE™.

Sammenlign aflæsningen af motorhastigheden på det elektroniske serviceværktøj INSITE™ med en mekanisk omdrejningstæller eller omdrejningstælleren i instrumentbrættet.

Korrekt visning af o/min?
YES NO
No Repair

Kontrollér krumtappens motorhastighedsføler og knastakslens motorpositionsføler som beskrevet i fejlkoderne 689 og 778.

Go to 1D

Foretag fejlfinding af fejlkoderne 689 og 778.

Guided Step 1D - Kontrollér, om der findes en aktiv fejlkode ved lave o/min.

Conditions

  • Drej tændingsnøglen til ON.

Action

Kontrollér, om fejlkode 234 er aktiv, når motoren ikke kører over 3200 o/min.

Inaktiv fejlkode ved lave o/min?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 1E

Go to 2A

Guided Step 1E - Test køretøjet.

Conditions

  • Drej tændingsnøglen til ON.

Action

Test køretøjet på vejen, eller fartøjet på en prøvetur, for at fastslå om overhastighedstilstanden stadig er til stede.

Fejlkode 234 inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Go to 2A

Go to 1A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 13-MAY-2017


FEJLKODE 238 - Føler, spændingsforsyning 3, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K117 | 4367449
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Krumtappositionsføler | Se procedure 019-365 | QSK95 CM2350 K111 | 4358519
Krumtappositionsføler | Se procedure 019-365 | QSK19 CM2350 K105 | 4326157
Krumtappositionsføler | Se procedure 019-365 | QSK50 CM2350 K108 | 4332823
Krumtappositionsføler | Se procedure 019-365 | QSK60 CM2350 K116 | 4367444
Krumtappositionsføler | Se procedure 019-365 | QSK60 CM2350 K117 | 4367449
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L107 | 4367386
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krumtappositionsføler | Se procedure 019-365 | QSK60 CM2350 K121 | 4388645
Krumtappositionsføler | Se procedure 019-365 | QSF3.8 CM2350 F119 | 4388703
Krumtappositionsføler | Se procedure 019-365 | QSF3.8 CM2350 F118 | 4388708
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2350 -122- | 4388767
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krumtappositionsføler | Se procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krumtappositionsføler | Se procedure 019-365 | X15 CM2350 X114B | 5411181
Krumtappositionsføler | Se procedure 019-365 | X15 CM2350 X116B | 5411186
Krumtappositionsføler | Se procedure 019-365 | B6.7 CM2350 B121B | 5411223
Krumtappositionsføler | Se procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L116B | 5411330
Krumtappositionsføler | Se procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krumtappositionsføler | Se procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krumtappositionsføler | Se procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krumtappositionsføler | Se procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L119B | 5411267
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L123B | 5411465
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krumtappositionsføler | Se procedure 019-365 | QSG12 CM2350 G113 | 5467252
Krumtappositionsføler | Se procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 238 aktiv?
STEP 2. | Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb. |
 | STEP 2A. Kontrollér motorens positionsføler og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 238 aktiv?
STEP 3. | Kontrollér ECM-modulet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Fejlkode 238 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoderne. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 238 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb.

Guided Step 2A - Kontrollér motorens positionsføler og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den motorens positionsføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den motorens positionsføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 238 aktiv?
YES NO
No Repair

Udskift krumtappositionsføleren Se procedure 019-365 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 238 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 16-MAY-2017


FEJLKODE 239 - Følerforsyning 3, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 L121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K117 | 4367449
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 L121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 239 aktiv?
STEP 2. | Kontrollér motorens kontrolmodul (ECM). |
 | STEP 2A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 239 aktiv?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 239 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér ECM-modulet.

Guided Step 2A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik.
  • Korroderede ben.
  • Bøjede eller brækkede ben.
  • Ben, der er trykket tilbage eller udvidet.
  • Fugt i eller på stikket.
  • Manglende eller beskadigede stiktætninger.
  • Snavs eller aflejringer på eller i stikbenene.
  • Stikkets kappe er ødelagt.
  • Skade på ledningsisoleringen.
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 239 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Der er en kortslutning til en spændingskilde i ledningen til følerforsyning 3 i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt det nærmeste autoriserede Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 15-MAY-2017


FEJLKODE 241 - Hjulbaseret køretøjshastighed - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér køretøjsindstillingerne i det elektroniske serviceværktøj INSITE™. |
 | STEP 1A. Kontrollér, at køretøjskonfigurationen og indstillingerne i det elektroniske serviceværktøj INSITE™ stemmer overens. | Svarer indstillingerne i det elektroniske serviceværktøj INSITE™ til køretøjskonfigurationen.
STEP 2. | Kontrollér OEM-ledningsnettet. |
 | STEP 2A. Kontrollér OEM-ledningsnettets og følerens stikben. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér benene i OEM-ledningsnettets stik ved ECM-modulet. | Snavsede eller beskadigede ben?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 2D. Kontrollér, om der er en kortslutning til stel i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 2E. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
STEP 3. | Kontrollér, om der er yderligere OEM-enheder. |
 | STEP 3A. Kontrollér kredsløbet til køretøjets hastighedsføler for yderligere enheder. | Ekstra enheder?
 | STEP 3B. Kontrollér, om gearet glider på akslen. | Er gearet eller takthjulet beskadiget, eller glider det?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér køretøjsindstillingerne i det elektroniske serviceværktøj INSITE™.

Guided Step 1A - Kontrollér, at køretøjskonfigurationen og indstillingerne i det elektroniske serviceværktøj INSITE™ stemmer overens.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektronisk serviceværktøj INSITE™ til følgende. Gå til Funktioner og parametre, og kontrollér om følgende parametre svarer til køretøjskonfigurationen.

  • Transmissionsopsætning - udvekslingsforhold for højeste gear
  • Køretøjshastighedskilde - bagakseludvekslingsforhold
  • Køretøjshastighedskilde - dækstørrelse
  • Køretøjshastighedskilde - køretøjets hastighedsfølertype

Svarer indstillingerne i det elektroniske serviceværktøj INSITE™ til køretøjskonfigurationen?
YES NO
No Repair

Skift indstillingerne i ECM-modulet med det elektroniske serviceværktøj INSITE™, så de stemmer overens med køretøjskonfigurationen.

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér OEM-ledningsnettet.

Guided Step 2A - Kontrollér OEM-ledningsnettets og følerens stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra køretøjets hastighedsføler.

Action

Kontrollér OEM-ledningsnettets og følerens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

  • Reparer de beskadigede ben i stikket.
  • Reparer eller udskift motorens ledningsnet med de beskadigede ben.
  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemidlet til elektriske kontakter, varenummer 3824510.
  • Udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér benene i OEM-ledningsnettets stik ved ECM-modulet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

  • Rengør stikket og benene.
  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemiddel til elektriske kontakter, varenummer 3824510.
  • Udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd OEM-ledningsnettet fra køretøjets hastighedsføler.

Action

Brug et multimeter, og kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

  • Mål modstanden i signalledningen (+) til køretøjets magnetiske hastighedsføler mellem ECM-stikket i OEM-ledningsnettet og OEM-ledningsnettet til køretøjets magnetiske hastighedsføler.
  • Mål modstanden i signalledningen (-) til køretøjets magnetiske hastighedsføler mellem ECM-stikket i OEM-ledningsnettet og OEM-ledningsnettet til køretøjets magnetiske hastighedsføler.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i OEM-ledningsnettet.

  • Udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 2D

Go to 4A

Guided Step 2D - Kontrollér, om der er en kortslutning til stel i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettets stik fra ECM-modulet.
  • Afbryd OEM-ledningsnettet fra køretøjets hastighedsføler.

Action

Kontrollér, om der en kortslutning til stel i kredsløbet med signal (+) til køretøjets magnetiske hastighedsføler og signal (-) til køretøjets magnetiske hastighedsføler i OEM-ledningsnettet.

  • Mål modstanden mellem signal (+) til køretøjets magnetiske hastighedsføler i ECM-stikket og motorblokkens stel.
  • Mål modstanden mellem signal (-) til køretøjets magnetiske hastighedsføler i ECM-stikket og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i OEM-ledningsnettet.

  • Udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 2E

Go to 4A

Guided Step 2E - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd OEM-ledningsnettet fra køretøjets hastighedsføler.

Action

Brug et multimeter til at kontrollere, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet (+) til køretøjets magnetiske hastighedsføler i ECM-stikket i OEM-ledningsnettet og alle andre ben i stikket.
  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet (-) til køretøjets magnetiske hastighedsføler i ECM-stikket i OEM-ledningsnettet og alle andre ben i stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i OEM-ledningsnettet.

  • Udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér, om der er yderligere OEM-enheder.

Guided Step 3A - Kontrollér kredsløbet til køretøjets hastighedsføler for yderligere enheder.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér kredsløbet til køretøjets hastighedsføleren.

  • Kontrollér kredsløbet til køretøjets hastighedsføler for alle yderligere eller ekstra enheder, der kan forstyrre hastighedssignalet.

Ekstra enheder?
YES NO

Afmonter enheden, eller se serviceoplysningerne fra producenten af udstyret.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om gearet glider på akslen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afmonter køretøjets hastighedsføler fra transmissionen.

Action

Kontrollér, om gearet glider.

  • Kontrollér gearet eller takthjulet på højre side af transmissionen, hvor hastighedsføleren opfanger hastighedssignalet. Kontrollér, at gearet eller takthjulet ikke er beskadiget eller glider på akslen.

Er gearet eller takthjulet beskadiget, eller glider det?
YES NO

Se serviceoplysningerne fra producenten af udstyret vedrørende reparation eller udskiftning af gearet eller takthjulet.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 22-NOVEMBER-2015


FEJLKODE 242 - Manipulation med følerkredsløb for hjulbaseret køretøjshastighed registreret - unormal ændringshastighed

Associated Procedures

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning: Varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, at indstillingerne for funktionen er korrekte. |
 | STEP 1A. Kontrollér, at kunden vil have aktiveret sikring mod ændring af køretøjets hastighedsføler (fejlkode 242). | Ønsker kunden at aktivere sikring mod ændring af køretøjets hastighedsføler?
 | STEP 1B. Kontrollér, at køretøjets hastighedsføler og indstillingen i det elektroniske serviceværktøj INSITE™ stemmer overens. | Svarer indstillingen i det elektroniske serviceværktøj INSITE™ til køretøjets hastighedsfølertype?
 | STEP 1C. Kontrollér, at følsomhedsniveauet for sikring mod ændring er indstillet korrekt til anvendelsen. | Er følsomhedsniveauet indstillet korrekt?
STEP 2. | Se efter tegn på eller bevis for manipulation. |
 | STEP 2A. Kontrollér køretøjets hastighedsføler. | Er der bevis for manipulation, forkert installation eller en ekstern enhed til stede?
 | STEP 2B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 2C. Kontrollér, om der er kortslutning til stel i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 2D. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
STEP 3. | Kontrollér køretøjets hastighedsrapportering. |
 | STEP 3A. Brug det elektroniske serviceværktøj INSITE™ til at overvåge køretøjets hastighedssignal. | Svarer udlæsningen fra det elektroniske serviceværktøj INSITE™ til køretøjets speedometer?
 | STEP 3B. Kontrollér køretøjets hastighed. | Er køretøjets hastighed præcis?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér, at indstillingerne for funktionen er korrekte.

Guided Step 1A - Kontrollér, at kunden vil have aktiveret sikring mod ændring af køretøjets hastighedsføler (fejlkode 242).

Action

Kontrollér, at kunden vil have aktiveret sikring mod ændring af køretøjets hastighedsføler.

Ønsker kunden at aktivere sikring mod ændring af køretøjets hastighedsføler?
YES NO
No Repair

Brug det elektroniske serviceværktøj INSITE™ til at deaktivere funktionen til beskyttelse mod ændring af køretøjets hastighedsføler.

Go to 1B

Go to 4A

Guided Step 1B - Kontrollér, at køretøjets hastighedsføler og indstillingen i det elektroniske serviceværktøj INSITE™ stemmer overens.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektroniske serviceværktøj INSITE™, og gå til funktionen Kilde til køretøjshastighed under Justeringer, funktioner og parametre.

  • Kontrollér, at parameterindstillingen Køretøjets hastighedsfølertype i det elektroniske serviceværktøj INSITE™ svarer til den fysiske følertype på køretøjet.

Svarer indstillingen i det elektroniske serviceværktøj INSITE™ til køretøjets hastighedsfølertype?
YES NO
No Repair

Skift indstillingen i ECM-modulet med det elektroniske serviceværktøj INSITE™, så den stemmer overens med hastighedsfølertypen.

Go to 1C

Go to 4A

Guided Step 1C - Kontrollér, at følsomhedsniveauet for sikring mod ændring er indstillet korrekt til anvendelsen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, at følsomhedsniveauet for sikring mod ændring af køretøjets hastighedssignal er indstillet korrekt til anvendelsen.

  • Brug det elektroniske serviceværktøj INSITE™, og gå til funktionen Kilde til køretøjshastighed under Justeringer, funktioner og parametre.
  • Kontrollér ECM-indstillingen for følsomhedsniveauet for sikring mod ændring af køretøjets hastighedssignal.

Er følsomhedsniveauet indstillet korrekt?
YES NO
No Repair

Brug det elektroniske serviceværktøj INSITE™ til at indstille følsomhedsniveauet for sikring mod ændring af køretøjets hastighedssignal til den korrekte værdi for køretøjet.

Go to 2A

Go to 4A

Guided Step 2 - Se efter tegn på eller bevis for manipulation.

Guided Step 2A - Kontrollér køretøjets hastighedsføler.

Action

Kontrollér køretøjets hastighedsføler for følgende:

  • Forkert montering af køretøjets hastighedsføler
  • Forkert tilslutning til OEM-ledningsnettet af køretøjets hastighedsføler.
  • Der er tilsluttet andre eksterne enheder i stedet for køretøjets hastighedsføler
  • Eventuelle beviser på, at der er manipuleret med køretøjets hastighedsføler.

Er der bevis for manipulation, forkert installation eller en ekstern enhed til stede?
YES NO

Fjern den manipulerede enhed.

Monter føleren korrekt, eller fjern den eksterne enhed.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér, om der er åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd OEM-ledningsnettet fra køretøjets hastighedsføler.

Action

Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

  • Mål modstanden i signalledningen (+) til køretøjets magnetiske hastighedsføler mellem ECM-stikket i OEM-ledningsnettet og OEM-ledningsnettet til køretøjets magnetiske hastighedsføler.
  • Mål modstanden i signalledningen (-) til køretøjets magnetiske hastighedsføler mellem ECM-stikket i OEM-ledningsnettet og OEM-ledningsnettet til køretøjets magnetiske hastighedsføler.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. procedure 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér, om der er kortslutning til stel i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettets stik fra ECM-modulet.
  • Afbryd OEM-ledningsnettet fra køretøjets hastighedsføler.

Action

Kontrollér, om der en kortslutning til stel i kredsløbet med signal (+) til køretøjets magnetiske hastighedsføler og signal (-) til køretøjets magnetiske hastighedsføler i OEM-ledningsnettet.

  • Mål modstanden mellem signalbenet (+) til køretøjets magnetiske hastighedsføler i ECM-stikket og motorblokkens stel.
  • Mål modstanden mellem signalbenet (-) til køretøjets magnetiske hastighedsføler i ECM-stikket og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd OEM-ledningsnettet fra køretøjets hastighedsføler.

Action

Brug et multimeter til at kontrollere, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet (+) til køretøjets magnetiske hastighedsføler i ECM-stikket i OEM-ledningsnettet og alle andre ben i stikket.
  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet (-) til køretøjets magnetiske hastighedsføler i ECM-stikket i OEM-ledningsnettet og alle andre ben i stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér køretøjets hastighedsrapportering.

Guided Step 3A - Brug det elektroniske serviceværktøj INSITE™ til at overvåge køretøjets hastighedssignal.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektroniske serviceværktøj INSITE™ til at kontrollere køretøjets hastighedssignal.

  • Kontrollér, at køretøjets hastighed er 0, når køretøjet står stille, og motoren er i gang.
  • Kør med køretøjet, eller kør med det på et chassis-dynamometer. Sammenlign aflæsningen af køretøjshastigheden på det elektroniske serviceværktøj INSITE™ med speedometeret i instrumentbrættet.

Svarer udlæsningen fra det elektroniske serviceværktøj INSITE™ til køretøjets speedometer?
YES NO
No Repair

Kontrollér, at parametrene Dækstørrelse, Bagakseludvekslingsforhold og Geartænder på gearaksel er indstillet korrekt i ECM-modulet.

Go to 3B

Go to 4A

Guided Step 3B - Kontrollér køretøjets hastighed.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Køretøjet kører.

Action

Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at den rapporterede hastighed er præcis eller fornuftig for det aktuelle gear.

  • (Et eksempel: 64 km/t [40 mph] i højeste gear er sikkert upræcise data).

Er køretøjets hastighed præcis?
YES NO
No Repair

Kontrollér, at parametrene Dækstørrelse, Bagakseludvekslingsforhold og Geartænder på gearaksel er indstillet korrekt i ECM-modulet.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-MARCH-2017


FEJLKODE 245 - Ventilatorkontrolkredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60.8 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X105 | 4332667
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X106 | 4332712
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5411484

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 245 aktiv?
STEP 2. | Kontrollér ventilatorkontrolsolenoiden og kredsløbet. |
 | STEP 2A. Kontrollér ventilatorkontrolsolenoiden og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er en indvendig kortslutning i ventilatorkontrolsolenoiden. | Er generatorens ladning inden for OEM-modstandens specifikation?
 | STEP 2B-1. Kontrollér, om der er en ben-til-stel-kortslutning i ventilatorkontrolsolenoiden. |
 | STEP 2C. Kontrollér ventilatorkontrolsolenoidens diagnoseforsyningsspænding og forsyningsledning. | Større end 5 V jævnstrøm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 245 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 245 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér ventilatorkontrolsolenoiden og kredsløbet.

Guided Step 2A - Kontrollér ventilatorkontrolsolenoiden og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i solenoiden eller i stikket i ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér, om der er en indvendig kortslutning i ventilatorkontrolsolenoiden.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er lav intern modstand i ventilatorkontrolsolenoiden.

  • Brug et multimeter til at måle modstanden mellem signal- og returbenet i stikket til ventilatorkontrolsolenoiden.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Se udstyrsproducentens serviceoplysninger.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Ligger inden for OEM-modstandens specifikation?
YES NO
No Repair

Udskift ventilatorkontrolsolenoiden. Se udstyrsproducentens serviceoplysninger.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Kontrollér, om der er en ben-til-stel-kortslutning i ventilatorkontrolsolenoiden.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning i et af stikkene.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet i stikket til ventilatorstyringen og stel.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Udskift ventilatorkontrolsolenoiden. Se udstyrsproducentens serviceoplysninger.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér ventilatorkontrolsolenoidens diagnoseforsyningsspænding og forsyningsledning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og forsyningsledningen.

  • Mål spændingen mellem signalbenet til ventilatorstyringen og returbenet til ventilatorstyringen i stikket til aktuatoren i OEM-ledningsnettet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Større end 5 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i solenoiden eller i stikket i ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet til ventilatorstyringe i ECM-stikket i OEM-ledningsnettet og motorblokkens stel.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet til ventilatorstyring i ECM-stikket i OEM-ledningsnettet og alle andre ben i stikket.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 245 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 15-MAY-2017


FEJLKODE 271 - Motorbrændstofpumpe, trykenhed 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brændstofpumpe-aktuator | Se procedure 019-117 | ISZ13 CM2150 | 4022133
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2250 | 4022254
Brændstofpumpe-aktuator | Se procedure 019-117 | ISC8.3 og ISL9 CM2250 | 4022257
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe-aktuator | Se procedure 019-117 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2250 | 4022256
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 | 4022255
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX11.9 CM2250 ECF | 2883561
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX15 CM2250 ECF | 2883557
Brændstofpumpe-aktuator | Se procedure 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Brændstofpumpe-aktuator | Se procedure 019-117 | PowerGen QSX15 CM2250 | 4310664
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2250 SN | 4310736
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2350 B105 | 4332778
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2350 L102 | 4332796
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 M CM2250 L106 | 4358343
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brændstofpumpe-aktuator | Se procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brændstofpumpe-aktuator | Se procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF2.8 CM2880 F105 | 4358561
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2350 B112 | 4358498
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF3.8 CM2350 F107 | 4367316
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2350 B106 | 4367376
Brændstofpumpe-aktuator | Se procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF2.8 CM2880 F114 | 4383734
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2350 L107 | 4367386
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2250 L115 | 4388626
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2350 L118 | 4388673
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2350 B130 | 4388668
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF3.8 CM2350 F119 | 4388703
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF3.8 CM2350 F118 | 4388708
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2350 -122- | 4388767
Brændstofpumpe-aktuator | Se procedure 019-117 | QSC8.3 CM2880 C102 | 4388785
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX15 CM2250 X115 | 4388739
Brændstofpumpe-aktuator | Se procedure 019-117 | X15 CM2350 X114B | 5411181
Brændstofpumpe-aktuator | Se procedure 019-117 | X15 CM2350 X116B | 5411186
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brændstofpumpe-aktuator | Se procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L116B | 5411330
Brændstofpumpe-aktuator | Se procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brændstofpumpe-aktuator | Se procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L119B | 5411267
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2350 B145 | 5411273
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2350 L122 | 5411278
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2350 B144 | 5411382
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L123B | 5411465
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF2.8 CM2880 F131 | 5411489
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brændstofpumpe-aktuator | Se procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF3.8 CM2350 F125 | 5411494
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF2.8 CM2880 F124 | 5411484
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF4.5 CM2220 F123 | 5411320
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WARNING

Batterier kan afgive gas, der kan eksplodere. Sørg altid for at ventilere batterirummet, før du arbejder med batterierne, så du undgår risikoen for at komme til skade. Undgå risikoen for lysbuedannelse ved at fjerne det negative (-) batterikabel først og forbinde det til sidst.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 271 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
STEP 2. | Kontrollér brændstofpumpeaktuatoren og kredsløbet. |
 | STEP 2A. Kontrollér, om der er en signal-til-stel-kortslutning. | Større end 100k ohm?
 | STEP 2B. Kontrollér, om der er ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 2C. Kontrollér fejlkoderne | Fejlkode 271 aktiv?
STEP 3. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 271 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Go to 2A

Reparation udført

Guided Step 2 - Kontrollér brændstofpumpeaktuatoren og kredsløbet.

Guided Step 2A - Kontrollér, om der er en signal-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

  • Kontrollér, om benene i ECM-stikket og stikket til motorens ledningsnet er beskadiget. Følg proceduren 019-361 i afsnit 19.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-361 i afsnit 19.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 2B

Go to 3

Guided Step 2B - Kontrollér, om der er ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til motorens ledningsnet fra stikket til motorens kontrolmodul (ECM).
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

  • Mål modstanden mellem brændstofpumpeaktuatorens signalben i brændstofpumpeaktuatorens stik i motorens ledningsnet og i brændstofpumpeaktuatorens returben i brændstofpumpeaktuatorens stik i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-361 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut brændstofpumpeaktuatoren til motorens ledningsnet.
  • Tilslut motorens ledningsnet til ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 271 aktiv?
YES NO

Der er registreret en beskadiget brændstofpumpeaktuator.

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Afmontering og montering af stikket fjernede fejlen.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført

Eskaler eller tilkald hjælp

Last Modified: 13-MAY-2017


FEJLKODE 272 - Motorbrændstofpumpe, trykenhed 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brændstofpumpe-aktuator | Se procedure 019-117 | ISZ13 CM2150 | 4022133
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2350 B105 | 4332778
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2350 L102 | 4332796
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brændstofpumpe-aktuator | Se procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brændstofpumpe-aktuator | Se procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF2.8 CM2880 F105 | 4358561
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2350 B112 | 4358498
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF3.8 CM2350 F107 | 4367316
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2350 B106 | 4367376
Brændstofpumpe-aktuator | Se procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF2.8 CM2880 F114 | 4383734
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2350 L107 | 4367386
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2350 L118 | 4388673
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2350 B130 | 4388668
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF3.8 CM2350 F119 | 4388703
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF3.8 CM2350 F118 | 4388708
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2350 -122- | 4388767
Brændstofpumpe-aktuator | Se procedure 019-117 | QSC8.3 CM2880 C102 | 4388785
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brændstofpumpe-aktuator | Se procedure 019-117 | X15 CM2350 X114B | 5411181
Brændstofpumpe-aktuator | Se procedure 019-117 | X15 CM2350 X116B | 5411186
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brændstofpumpe-aktuator | Se procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L116B | 5411330
Brændstofpumpe-aktuator | Se procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brændstofpumpe-aktuator | Se procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L119B | 5411267
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2350 B145 | 5411273
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2350 L122 | 5411278
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2350 B144 | 5411382
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L123B | 5411465
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF2.8 CM2880 F131 | 5411489
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brændstofpumpe-aktuator | Se procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF3.8 CM2350 F125 | 5411494
Brændstofpumpe-aktuator | Se procedure 019-117 | QSF2.8 CM2880 F124 | 5411484
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WARNING

Batterier kan afgive gas, der kan eksplodere. Sørg altid for at ventilere batterirummet, før du arbejder med batterierne, så du undgår risikoen for at komme til skade. Undgå risikoen for lysbuedannelse ved at fjerne det negative (-) batterikabel først og forbinde det til sidst.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er en aktiv eller inaktiv fejlkode for brændstofpumpeaktuatoren. | Fejlkode 271 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
STEP 2. | Kontrollér brændstofpumpeaktuatoren og kredsløbet. |
 | STEP 2A. Kontrollér modstanden i brændstofpumpeaktuatoren. | Mindre end 5 ohm?
 | STEP 2B. Kontrollér modstanden i motorens ledningsnet. | Mindre end 5 ohm?
 | STEP 2C. Kontrollér fejlkoderne. | Fejlkode 272 aktiv?
STEP 3. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er en aktiv eller inaktiv fejlkode for brændstofpumpeaktuatoren.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 271 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ og tilbage til dette trin, når problemet er afhjulpet.

Go to 2A

Guided Step 2 - Kontrollér brændstofpumpeaktuatoren og kredsløbet.

Guided Step 2A - Kontrollér modstanden i brændstofpumpeaktuatoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

  • Kontrollér, om benene i ECM-stikket og stikket til motorens ledningsnet er beskadiget. Se proceduren 019-361 i afsnit 19. Mål modstanden mellem brændstofpumpeaktuatorens signalben og brændstofpumpeaktuatorens returben i brændstofpumpeaktuatoren.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 5 ohm?
YES NO
No Repair

Der er registreret en beskadiget brændstofpumpeaktuator.

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Go to 2B

Go to 3A

Guided Step 2B - Kontrollér modstanden i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut brændstofpumpeaktuatoren til motorens ledningsnet.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

  • Mål modstanden mellem signalbenet til brændstofpumpeaktuatoren og returbenet til brændstofpumpeaktuatoren i ECM-stikket i motorens ledningsnet.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Mindre end 5 ohm?
YES NO
No Repair

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut brændstofpumpeaktuatoren til motorens ledningsnet.
  • Tilslut motorens ledningsnet til ECM-stikket.

Action

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 272 aktiv?
YES NO

Der er registreret en beskadiget brændstofpumpeaktuator.

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Afmontering og montering af stikket fjernede fejlen.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Go to 1A

Last Modified: 16-MAY-2017


FEJLKODE 286 - SAE J1939 Multiplex-konfigurationsfejl - ude af kalibrering

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 286 aktiv?
STEP 2. | Kontrollér, at OEM VECU-enheden (køretøjets elektroniske kontrolenhed fra den oprindelige producent) og ECM-modulet (motorens kontrolmodul) har en korrekt konfiguration til multiplexing. |
 | STEP 2A. Kontrollér, hvilke multiplextilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til ECM-modulet, og sammenlign med konfigurationen for ECM-modulet. | Svarer multiplexingkonfigurationen for ECM-modulet til multiplexingkonfigurationen for OEM VECU-enheden?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 286 aktiv?
YES NO
No Repair

Der er registreret et OEM-problem.

Kontakt OEM-producent for at få vejledning til reparation. Det er stadig muligt, at der et problem med VECU, VECU-opsætningen eller med forbindelsen mellem VECU og dataforbindelsen.

Go to 2A

Reparation udført

Guided Step 2 - Kontrollér, at multiplexingkonfigurationen i OEM VECU og ECM-modulet er korrekt.

Guided Step 2A - Kontrollér, hvilke multiplextilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til ECM-modulet, og sammenlign med konfigurationen for ECM-modulet.

Conditions

  • Kontrollér, at de korrekte OEM VECU-multiplexing konfigurationskomponenter aktiveres, og hente OEM VECU-kildeadresser fra de relevante OEM-oplysninger eller fra en gemt jobafbildning.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug funktionen SAE J1939 Multiplexede fejldata i det elektroniske serviceværktøj INSITE™, der er placeret under Avancerede ECM-data, til at fastslå, hvilken multiplexet komponent der forårsager fejlen. Hvis statuskolonnen angiver "Aktiv" for en multiplexet komponent, skal det kontrolleres, at den multiplexede ECM-komponent aktiveres, og at kildeadresserne svarer til den multiplexede OEM VECU-komponent, der aktiveres, og kildeadresserne. Disse komponenter kan findes under SAE J1939 Multiplex i Funktioner og parametre.

Se Fejlfinding af multiplexing, servicemeddelelse 4021378, for at få OEM-specifikke oplysninger om multiplexingkonfiguration.

Svarer multiplexingkonfigurationen for ECM-modulet til multiplexingkonfigurationen for OEM VECU-enheden?
YES NO

Der er registreret et OEM-problem.

Kontakt OEM-producent for at få vejledning til reparation. Det er stadig muligt, at der et problem med VECU, VECU-opsætningen eller med forbindelsen mellem VECU og dataforbindelsen.

Der er registreret en forkert opsætning i Cummins® ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at OEM VECU-kildeadressen for hver komponent er korrekt.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 21-JANUAR-2016


FEJLKODE 288 - SAE J1939 Multiplex-ekstern speeder eller eksternt gashåndtag, positionsfølersystem - modtagne netværksdata forkerte

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 288 aktiv?
STEP 2. | Kontrollér, at OEM VECU-enheden (køretøjets elektroniske kontrolenhed fra den oprindelige producent) og ECM-modulet (motorens kontrolmodul) har en korrekt konfiguration til multiplexing. |
 | STEP 2A. Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexing-konfigurationen af motorens ECM til multiplexing-konfigurationen af OEM VECU?
STEP 3. | Overvåg parametrene for den eksterne speeder med det elektroniske serviceværktøj INSITE™. |
 | STEP 3A. Bestem, om parametrene fra den eksterne gasspjældkontakt og/eller den eksterne speeder modtages korrekt af motorens ECM-modul. | Viser parameteren for den eksterne gasspjældkontakt ON og parameteren for procent gasspjæld en værdi på 0?
 | STEP 3B. Bestem, om parametrene fra den eksterne gasspjældkontakt og/eller det eksterne gasspjæld modtages korrekt af motorens ECM-modul. | Viser parameteren for den eksterne gasspjældkontakt ON og parameteren for procent gasspjæld en værdi der er større end 0?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 288 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér, at multiplexingkonfigurationen i OEM VECU og ECM-modulet er korrekt.

Guided Step 2A - Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over SAE J1939-dataforbindelsen til ECM, og sammenlign med motorens ECM-konfiguration

Conditions

  • Kontrollér, at de korrekte OEM VECU-multiplexing konfigurationskomponenter aktiveres, og hente OEM VECU-kildeadresser fra de relevante OEM-oplysninger eller fra en gemt jobafbildning.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, at multiplexingkonfigurationen er korrekt.

Kontrollér, at motorens multiplexede ECM-komponent aktiveres, og at kildeadresserne svarer til den multiplexede OEM VECU-komponent, der aktiveres og kildeadresserne.

Svarer multiplexing-konfigurationen af motorens ECM til multiplexing-konfigurationen af OEM VECU?
YES NO
No Repair

Der er registreret en forkert opsætning i Cummins® ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at OEM VECU-kildeadressen for hver komponent er korrekt.

Go to 3A

Go to 4A

Guided Step 3 - Overvåg parametrene for den eksterne speeder med det elektroniske serviceværktøj INSITE™.

Guided Step 3A - Bestem, om parametrene fra den eksterne gasspjældkontakt og/eller den eksterne speeder modtages korrekt af ECM.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Sørg for, at den eksterne gasspjældkontakt er på "ON", og at den eksterne speeder er i sluppet stilling.

Action

Overvåg følgende parametre i overvågningstilstanden i det elektroniske serviceværktøj INSITE™:

  • Procent Gasspjæld
  • Status for eksternt gasspjæld/Tomgangsvalidering

Overvågningsparametrene vises muligvis ikkei den elektroniske serviceværktøj på præcis samme måde, som de er vist ovenfor.

Når det eksterne gasspjæld er sluppet, skal parameteren Ekstern gasspjældkontakt vise ON, og parameteren Procent gasspjæld skal vise en værdi på 0.

Viser parameteren for den eksterne gasspjældkontakt ON og parameteren for procent gasspjæld en værdi på 0?
YES NO
No Repair

Der er et OEM-problem med den eksterne gasspjældkontakt, den eksterne speeder eller OEM VECU-enheden. Se udstyrsproducentens serviceoplysninger.

Go to 3B

Go to 4A

Guided Step 3B - Bestem, om parametrene fra den eksterne gasspjældkontakt og/eller det eksterne gasspjæld modtages korrekt af ECM.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Sørg for, at den eksterne gasspjældkontakt er på "ON", og at den eksterne speeder er i trykket ned.

Action

Overvåg følgende parametre i overvågningstilstanden i det elektroniske serviceværktøj INSITE™:

  • Procent Gasspjæld
  • Status for ekstern gasspjældkontakt

Overvågningsparametrene vises muligvis ikkei den elektroniske serviceværktøj på præcis samme måde, som de er vist ovenfor.

Når det eksterne gasspjæld er trykket ned, skal parameteren Ekstern gasspjældkontakt vise ON, og parameteren Procent gasspjæld skal vise en værdi, der er større end 0.

Viser parameteren for den eksterne gasspjældkontakt ON og parameteren for procent gasspjæld en værdi der er større end 0?
YES NO
No Repair

Der er et OEM-problem med den eksterne gasspjældkontakt, eller den eksterne speeder eller OEM VECU-enheden. Se udstyrsproducentens serviceoplysninger.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 30-MARCH-2017


FEJLKODE 322 - Indsprøjtningssolenoide, driver, cylinder 1, kredsløb - strøm under normal eller åbent kredsløb

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Vippearmsdæksel | Se procedure 003-011 | Marinmotor QSB6.7 CM2250 | 4310611
Vippearmsdæksel | Se procedure 003-011 | QSL9 CM2250 | 4022256
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 | 4022255
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 EC | 2883621
Vippearmsdæksel | Se procedure 003-011 | QSB3.3 CM2250 EC | 2883647
Vippearmsdæksel | Se procedure 003-011 | QSX11.9 CM2250 ECF | 2883561
Vippearmsdæksel | Se procedure 003-011 | QSX15 CM2250 ECF | 2883557
Vippearmsdæksel | Se procedure 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Vippearmsdæksel | Se procedure 003-011 | PowerGen QSX15 CM2250 | 4310664
Vippearmsdæksel | Se procedure 003-011 | QSL9 M CM2250 L106 | 4358343
Vippearmsdæksel | Se procedure 003-011 | QSG12 CM2350 G110 | 4367323
Vippearmsdæksel | Se procedure 003-011 | QSG12 CM2350 G113 | 5467252
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 B128 | 4388601
Vippearmsdæksel | Se procedure 003-011 | QSL9 CM2250 L115 | 4388626
Vippearmsdæksel | Se procedure 003-011 | QSB4.5 CM2250 B131 | 4388774
Vippearmsdæksel | Se procedure 003-011 | QSB3.3 CM2250 B137 | 5411058
Vippearmsdæksel | Se procedure 003-011 | QSX15 CM2250 X115 | 4388739
Indsprøjtningsdyse | Se procedure 006-026 | Marinmotor QSB6.7 CM2250 | 4310611
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 | 4022256
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 | 4022255
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 EC | 2883621
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 EC | 2883647
Indsprøjtningsdyse | Se procedure 006-026 | QSX11.9 CM2250 ECF | 2883561
Indsprøjtningsdyse | Se procedure 006-026 | QSX15 CM2250 ECF | 2883557
Indsprøjtningsdyse | Se procedure 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Indsprøjtningsdyse | Se procedure 006-026 | PowerGen QSX15 CM2250 | 4310664
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 M CM2250 L106 | 4358343
Indsprøjtningsdyse | Se procedure 006-026 | QSG12 CM2350 G110 | 4367323
Indsprøjtningsdyse | Se procedure 006-026 | QSG12 CM2350 G113 | 5467252
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 B128 | 4388601
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 L115 | 4388626
Indsprøjtningsdyse | Se procedure 006-026 | QSB4.5 CM2250 B131 | 4388774
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 B137 | 5411058
Indsprøjtningsdyse | Se procedure 006-026 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 CM2250 | 4022256
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX15 CM2250 ECF | 2883557
Indvendigt aktuatorledningsnet | Se procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Indvendigt aktuatorledningsnet | Se procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSG12 CM2350 G110 | 4367323
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSG12 CM2350 G113 | 5467252
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 CM2250 L115 | 4388626
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB4.5 CM2250 B131 | 4388774
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB3.3 CM2250 B137 | 5411058
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX15 CM2250 X115 | 4388739

Cautions and Warnings

WARNING

Indsprøjtningssolenoiderne modtager en høj spænding, når motoren kører. For at reducere risikoen for personskade fra elektrisk stød må du ikke bære smykker eller fugtigt tøj, og du må ikke røre ved indsprøjtningssolenoiderne eller solenoidledningerne, når motoren kører.
CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164133 - han Deutsch™-testledning, varenummer 3164132 - hun Deutsch™-testledning, varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se efter, om der er aktive fejlkoder. |
 | STEP 1A. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Fejlkode 322 aktiv?
 | STEP 1B. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Er der aktive fejlkoder for andre indsprøjtningsdyser i den samme række?
STEP 2. | Kontrollér, om der er et åbent kredsløb i indsprøjtningsdysen og indsprøjtningskredsløbet. |
 | STEP 2A. Kontrollér motorens ledningsnets tilslutninger. | Er stikkene tilsluttet korrekt?
 | STEP 2B. Kontrollér motorens ledningsnet og ECM-modulets stikben. | Snavsede eller beskadigede ben?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb. | Mindre end 2 ohm?
 | STEP 2C-1. Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden og kredsløbet. |
 | STEP 2D. Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden. | Følger fejlkoden indsprøjtningsdysen?
STEP 3. | Kontrollér motorens ledningsnet. |
 | STEP 3A. Kontrollér motorens ledningsnet og benene på indsprøjtningsdysens gennemgående stik. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er kortslutning til stel i kredsløbet i ledningsnettet til indsprøjtningsdyserne. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er kortslutninger i motorens ledningsnet. | Større end 100k ohm?
STEP 4. | Isoler ECM- eller indsprøjtningsdysefejlen. |
 | STEP 4A. Se efter, om der er aktive fejlkoder. | Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
 | STEP 4A-1. Isolering af indsprøjtningsdyse. |
 | STEP 4A-2. Isolering af indsprøjtningsdyse. |
 | STEP 4A-3. Se efter, om der er aktive fejlkoder. |
STEP 5. | Slet alle fejlkoder. |
 | STEP 5A. Deaktiver fejlkoden. | Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
 | STEP 5B. Slet alle inaktive fejlkoder. | Er alle fejlkoder slettet?

Guided Step 1 - Se efter, om der er aktive fejlkoder.

Guided Step 1A - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og observer fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 322 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. procedure 019-362 i afsnit 19.

Guided Step 1B - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Cylindrene 1, 2 og 3 (cylindrene 1 og 2 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække. Cylindrene 4, 5 og 6 (cylindrene 3 og 4 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække.

Er der aktive fejlkoder for andre indsprøjtningsdyser i den samme række?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Kontrollér, om der er et åbent kredsløb i indsprøjtningsdysen og indsprøjtningskredsløbet.

Guided Step 2A - Kontrollér motorens ledningsnets tilslutninger.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at følgende tilslutninger af motorens ledningsnet er foretaget korrekt:

  • Motorens ledningsnet forbundet til ECM-modul.
  • Motorens ledningsnet er forbundet til indsprøjtningsdysernes gennemgående stik på vippearmshuset.
  • Ledningsnettet til indsprøjtningsdysen.

Til QSX, QSL og QSB3.3 CM2250 EC. Se proceduren in 019-063 i tabellen Tilknyttede procedurer.

Til QSB6.7 CM2250. Se proceduren in 003-011 i tabellen Tilknyttede procedurer.

Er stikkene tilsluttet korrekt?
YES NO
No Repair

Monter stikkene i motorens ledningsnet korrekt.

Go to 2B

Go to 5A

Guided Step 2B - Kontrollér motorens ledningsnet og ECM-modulets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér stikbenene i indsprøjtningsdysernes ledningsnet, motorens ledningsnet og ECM-modulet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Reparer ledningsnettet til indsprøjtningsdysen.

  • Til QSX, QSL og QSB3.3 CM2250 EC. Se proceduren in 019-063 i tabellen Tilknyttede procedurer.
  • Til QSB6.7 CM2250. Se proceduren in 003-011 i tabellen Tilknyttede procedurer.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem driverbenet for cylinder nummer 1 og returbenet for cylinder nummer 1 i ledningsnettet

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Mindre end 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden og kredsløbet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern vippearmsdækslet.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdysesolenoiden.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem driverbenet for cylinder nummer 1 og returbenet for cylinder nummer 1 på indsprøjtningsdysesolenoiden.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 2 ohm?
YES NO

Foretage fejlfinding af motorens ledningsnet, ledningsnettet til indsprøjtningsdysen og gennemgående stik for at finde et åbent kredsløb.

Reparer eller udskift den beskadigede komponent.

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 2D - Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden.

Conditions

  • Drej tændingsnøglen til "OFF".
  • Fjern vippearmsdækslet.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdysesolenoiden.

Action

Kontrollér, om der er et åbent kredsløb.

  • Afmonter indsprøjtningsdysen, og ombyt den med en indsprøjtningsdyse i en anden række. Se procedure Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Drej tændingsnøglen til "ON".
  • Start motoren og lad den gå i tomgang.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Cylindrene 1, 2 og 3 (cylindrene 1 og 2 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække. Cylindrene 4, 5 og 6 (cylindrene 3 og 4 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække.

Følger fejlkoden indsprøjtningsdysen?
YES NO

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér motorens ledningsnet og benene på indsprøjtningsdysens gennemgående stik.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér motorens ledningsnet og stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Kontrollér, om der er kortslutning til stel i kredsløbet i ledningsnettet til indsprøjtningsdyserne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet for cylinder 1 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 2 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 3 og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Kontrollér, om der er kortslutning til stel i indsprøjtningsdysesolenoiderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern vippearmsdækslet
  • Afbryd ledningsnettet til indsprøjtningsdysen fra de indsprøjtningsdyser, der testes.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet for cylinder 1 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 2 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 3 og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Foretage fejlfinding af motorens ledningsnet, ledningsnettet til indsprøjtningsdysen og gennemgående stik for at finde en kortslutning.

  • Reparer eller udskift den beskadigede komponent.

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 4 - Isoler ECM- eller indsprøjtningsdysefejlen.

Guided Step 4A - Se efter, om der er aktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Placer vippearmsdækslet på cylindertopstykket, og monter maskinskruerne løst (så motoren kan køre i tomgang).
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og observer fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Rækkefejlkoder:

  • Række 1 - forreste række: Fejlkoder 322, 324, 331.
  • Række 2 - bageste række: Fejlkoder 323, 325, 332.

Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Isolering af indsprøjtningsdyse.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Komplet indsprøjtningsdyseisolering.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 1. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO
No Repair

Udskift Indsprøjtningsdyse nummer 1. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Isolering af indsprøjtningsdyse.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Komplet indsprøjtningsdyseisolering.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Tilslut ledningsnettet til indsprøjtningsdysen til indsprøjtningsdyse 1.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 2. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO
No Repair

Udskift Indsprøjtningsdyse nummer 2. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Tilslut ledningsnettet til indsprøjtningsdysen til indsprøjtningsdyse 2.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 3. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Udskift Indsprøjtningsdyse nummer 3. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 5 - Slet alle fejlkoder.

Guided Step 5A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoderne er inaktive.

Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
YES NO

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Slet alle inaktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Slet alle inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejlkoder slettet?
YES NO
No Repair

Udfør fejlfinding af alle resterende aktive fejlkoder.

Reparation udført.

Gå til de relevante fejlfindingstrin.

Last Modified: 01-FEBRUAR-2017


FEJLKODE 324 - Indsprøjtningssolenoide, driver, cylinder 3, kredsløb - strøm under normal eller åbent kredsløb

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Vippearmsdæksel | Se procedure 003-011 | Marinmotor QSB6.7 CM2250 | 4310611
Vippearmsdæksel | Se procedure 003-011 | QSL9 CM2250 | 4022256
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 | 4022255
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 EC | 2883621
Vippearmsdæksel | Se procedure 003-011 | QSB3.3 CM2250 EC | 2883647
Vippearmsdæksel | Se procedure 003-011 | QSX11.9 CM2250 ECF | 2883561
Vippearmsdæksel | Se procedure 003-011 | QSX15 CM2250 ECF | 2883557
Vippearmsdæksel | Se procedure 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Vippearmsdæksel | Se procedure 003-011 | PowerGen QSX15 CM2250 | 4310664
Vippearmsdæksel | Se procedure 003-011 | QSL9 M CM2250 L106 | 4358343
Vippearmsdæksel | Se procedure 003-011 | QSG12 CM2350 G113 | 5467252
Vippearmsdæksel | Se procedure 003-011 | QSG12 CM2350 G110 | 4367323
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 B128 | 4388601
Vippearmsdæksel | Se procedure 003-011 | QSL9 CM2250 L115 | 4388626
Vippearmsdæksel | Se procedure 003-011 | QSX15 CM2250 X115 | 4388739
Vippearmsdæksel | Se procedure 003-011 | QSB4.5 CM2250 B131 | 4388774
Vippearmsdæksel | Se procedure 003-011 | QSB3.3 CM2250 B137 | 5411058
Indsprøjtningsdyse | Se procedure 006-026 | Marinmotor QSB6.7 CM2250 | 4310611
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 | 4022256
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 | 4022255
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 EC | 2883621
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 EC | 2883647
Indsprøjtningsdyse | Se procedure 006-026 | QSX11.9 CM2250 ECF | 2883561
Indsprøjtningsdyse | Se procedure 006-026 | QSX15 CM2250 ECF | 2883557
Indsprøjtningsdyse | Se procedure 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Indsprøjtningsdyse | Se procedure 006-026 | PowerGen QSX15 CM2250 | 4310664
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 M CM2250 L106 | 4358343
Indsprøjtningsdyse | Se procedure 006-026 | QSG12 CM2350 G113 | 5467252
Indsprøjtningsdyse | Se procedure 006-026 | QSG12 CM2350 G110 | 4367323
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 B128 | 4388601
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 L115 | 4388626
Indsprøjtningsdyse | Se procedure 006-026 | QSX15 CM2250 X115 | 4388739
Indsprøjtningsdyse | Se procedure 006-026 | QSB4.5 CM2250 B131 | 4388774
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 CM2250 | 4022256
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX15 CM2250 ECF | 2883557
Indvendigt aktuatorledningsnet | Se procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Indvendigt aktuatorledningsnet | Se procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSG12 CM2350 G110 | 4367323
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSG12 CM2350 G113 | 5467252
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 CM2250 L115 | 4388626
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX15 CM2250 X115 | 4388739
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB4.5 CM2250 B131 | 4388774
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

WARNING

Indsprøjtningssolenoiderne modtager en høj spænding, når motoren kører. For at reducere risikoen for personskade fra elektrisk stød må du ikke bære smykker eller fugtigt tøj, og du må ikke røre ved indsprøjtningssolenoiderne eller solenoidledningerne, når motoren kører.
CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164133 - han Deutsch™-testledning, varenummer 3164132 - hun Deutsch™-testledning, varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se efter, om der er aktive fejlkoder. |
 | STEP 1A. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Fejlkode 324 aktiv?
 | STEP 1B. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Er der aktive fejlkoder for andre indsprøjtningsdyser i den samme række?
STEP 2. | Kontrollér, om der er et åbent kredsløb i indsprøjtningsdysen og indsprøjtningskredsløbet. |
 | STEP 2A. Kontrollér motorens ledningsnets tilslutninger. | Er stikkene tilsluttet korrekt?
 | STEP 2B. Kontrollér motorens ledningsnet og ECM-modulets stikben. | Snavsede eller beskadigede ben?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb. | Mindre end 2 ohm?
 | STEP 2C-1. Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden og kredsløbet. |
 | STEP 2D. Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden. | Følger fejlkoden indsprøjtningsdysen?
STEP 3. | Kontrollér motorens ledningsnet. |
 | STEP 3A. Kontrollér motorens ledningsnet og benene på indsprøjtningsdysens gennemgående stik. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er kortslutning til stel i kredsløbet i ledningsnettet til indsprøjtningsdyserne. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er kortslutninger i motorens ledningsnet. | Større end 100k ohm?
STEP 4. | Isoler ECM- eller indsprøjtningsdysefejlen. |
 | STEP 4A. Se efter, om der er aktive fejlkoder. | Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
 | STEP 4A-1. Isolering af indsprøjtningsdyse. |
 | STEP 4A-2. Isolering af indsprøjtningsdyse. |
 | STEP 4A-3. Se efter, om der er aktive fejlkoder. |
STEP 5. | Slet alle fejlkoder. |
 | STEP 5A. Deaktiver fejlkoden. | Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
 | STEP 5B. Slet alle inaktive fejlkoder. | Er alle fejlkoder slettet?

Guided Step 1 - Se efter, om der er aktive fejlkoder.

Guided Step 1A - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og observer fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 324 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. procedure 019-362 i afsnit 19.

Guided Step 1B - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Cylindrene 1, 2 og 3 (cylindrene 1 og 2 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække. Cylindrene 4, 5 og 6 (cylindrene 3 og 4 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække.

Er der aktive fejlkoder for andre indsprøjtningsdyser i den samme række?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Kontrollér, om der er et åbent kredsløb i indsprøjtningsdysen og indsprøjtningskredsløbet.

Guided Step 2A - Kontrollér motorens ledningsnets tilslutninger.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at følgende tilslutninger af motorens ledningsnet er foretaget korrekt:

  • Motorens ledningsnet forbundet til ECM-modul.
  • Motorens ledningsnet er forbundet til indsprøjtningsdysernes gennemgående stik på vippearmshuset.
  • Ledningsnettet til indsprøjtningsdysen.

Til QSX, QSL og QSB3.3 CM2250 EC: Se proceduren in 019-063 i tabellen Tilknyttede procedurer.

Til QSB6.7 CM2250: Se proceduren in 003-011 i tabellen Tilknyttede procedurer.

Til QSB6.7, CM2250 B128- og QSL9 CM2250 L115-motorerne: Se proceduren in 003-011 i tabellen Tilknyttede procedurer.

Er stikkene tilsluttet korrekt?
YES NO
No Repair

Monter stikkene i motorens ledningsnet korrekt.

Go to 2B

Go to 5A

Guided Step 2B - Kontrollér motorens ledningsnet og ECM-modulets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér stikbenene i indsprøjtningsdysernes ledningsnet, motorens ledningsnet og ECM-modulet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Reparer ledningsnettet til indsprøjtningsdysen.

  • Til QSX, QSL og QSB3.3 CM2250 EC. Se proceduren in 019-063 i tabellen Tilknyttede procedurer.
  • Til QSB6.7 CM2250. Se proceduren in 003-011 i tabellen Tilknyttede procedurer.
  • Til QSB6.7, CM2250 B128- og QSL9 CM2250 L115-motorerne: Se proceduren in 003-011 i tabellen Tilknyttede procedurer.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem driverbenet for cylinder nummer 3 og returbenet for cylinder nummer 3 i ledningsnettet

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Mindre end 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden og kredsløbet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern vippearmsdækslet.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdysesolenoiden.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem driverbenet for cylinder nummer 3 og returbenet for cylinder nummer 3 på indsprøjtningsdysesolenoiden.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 2 ohm?
YES NO

Foretage fejlfinding af motorens ledningsnet, ledningsnettet til indsprøjtningsdysen og gennemgående stik for at finde et åbent kredsløb.

Reparer eller udskift den beskadigede komponent.

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 2D - Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden.

Conditions

  • Drej tændingsnøglen til "OFF".
  • Fjern vippearmsdækslet.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdysesolenoiden.

Action

Kontrollér, om der er et åbent kredsløb.

  • Afmonter indsprøjtningsdysen, og ombyt den med en indsprøjtningsdyse i en anden række.Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Drej tændingsnøglen til "ON".
  • Start motoren og lad den gå i tomgang.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Cylindrene 1, 2 og 3 (cylindrene 1 og 2 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække. Cylindrene 4, 5 og 6 (cylindrene 3 og 4 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække.

Følger fejlkoden indsprøjtningsdysen?
YES NO

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér motorens ledningsnet og benene på indsprøjtningsdysens gennemgående stik.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér motorens ledningsnet og stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Kontrollér, om der er kortslutning til stel i kredsløbet i ledningsnettet til indsprøjtningsdyserne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet for cylinder 1 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 2 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 3 og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Kontrollér, om der er kortslutning til stel i indsprøjtningsdysesolenoiderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern vippearmsdækslet
  • Afbryd ledningsnettet til indsprøjtningsdysen fra de indsprøjtningsdyser, der testes.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet for cylinder 1 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 2 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 3 og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Foretage fejlfinding af motorens ledningsnet, ledningsnettet til indsprøjtningsdysen og gennemgående stik for at finde en kortslutning.

  • Reparer eller udskift den beskadigede komponent.

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 4 - Isoler ECM- eller indsprøjtningsdysefejlen.

Guided Step 4A - Se efter, om der er aktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Placer vippearmsdækslet på cylindertopstykket, og monter maskinskruerne løst (så motoren kan køre i tomgang).
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og observer fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Rækkefejlkoder:

  • Række 1 - forreste række: Fejlkoder 322, 324, 331.
  • Række 2 - bageste række: Fejlkoder 323, 325, 332.

Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 4A

Guided Step 4A-1 - Isolering af indsprøjtningsdyse.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Komplet indsprøjtningsdyseisolering.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 1. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO
No Repair

Udskift Indsprøjtningsdyse nummer 1. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Isolering af indsprøjtningsdyse.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Komplet indsprøjtningsdyseisolering.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Tilslut ledningsnettet til indsprøjtningsdysen til indsprøjtningsdyse 1.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 2. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO
No Repair

Udskift Indsprøjtningsdyse nummer 2. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Tilslut ledningsnettet til indsprøjtningsdysen til indsprøjtningsdyse 2.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 3. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Udskift Indsprøjtningsdyse nummer 3. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 5 - Slet alle fejlkoder.

Guided Step 5A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoderne er inaktive.

Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
YES NO

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Slet alle inaktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Slet alle inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejlkoder slettet?
YES NO
No Repair

Udfør fejlfinding af alle resterende aktive fejlkoder.

Reparation udført.

Gå til de relevante fejlfindingstrin.

Last Modified: 02-FEBRUAR-2017


FEJLKODE 331 - Indsprøjtningssolenoide, driver, cylinder 2, kredsløb - strøm under normal eller åbent kredsløb

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Vippearmsdæksel | Se procedure 003-011 | Marinmotor QSB6.7 CM2250 | 4310611
Vippearmsdæksel | Se procedure 003-011 | QSL9 CM2250 | 4022256
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 | 4022255
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 EC | 2883621
Vippearmsdæksel | Se procedure 003-011 | QSB3.3 CM2250 EC | 2883647
Vippearmsdæksel | Se procedure 003-011 | QSX11.9 CM2250 ECF | 2883561
Vippearmsdæksel | Se procedure 003-011 | QSX15 CM2250 ECF | 2883557
Vippearmsdæksel | Se procedure 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Vippearmsdæksel | Se procedure 003-011 | PowerGen QSX15 CM2250 | 4310664
Vippearmsdæksel | Se procedure 003-011 | QSL9 M CM2250 L106 | 4358343
Vippearmsdæksel | Se procedure 003-011 | QSG12 CM2350 G110 | 4367323
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 B128 | 4388601
Vippearmsdæksel | Se procedure 003-011 | QSL9 CM2250 L115 | 4388626
Vippearmsdæksel | Se procedure 003-011 | QSB4.5 CM2250 B131 | 4388774
Vippearmsdæksel | Se procedure 003-011 | QSB3.3 CM2250 B137 | 5411058
Vippearmsdæksel | Se procedure 003-011 | QSX15 CM2250 X115 | 4388739
Vippearmsdæksel | Se procedure 003-011 | QSF3.8 CM2350 F125 | 5411494
Indsprøjtningsdyse | Se procedure 006-026 | Marinmotor QSB6.7 CM2250 | 4310611
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 | 4022256
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 | 4022255
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 EC | 2883621
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 EC | 2883647
Indsprøjtningsdyse | Se procedure 006-026 | QSX11.9 CM2250 ECF | 2883561
Indsprøjtningsdyse | Se procedure 006-026 | QSX15 CM2250 ECF | 2883557
Indsprøjtningsdyse | Se procedure 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Indsprøjtningsdyse | Se procedure 006-026 | PowerGen QSX15 CM2250 | 4310664
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 M CM2250 L106 | 4358343
Indsprøjtningsdyse | Se procedure 006-026 | QSG12 CM2350 G110 | 4367323
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 B128 | 4388601
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 L115 | 4388626
Indsprøjtningsdyse | Se procedure 006-026 | QSB4.5 CM2250 B131 | 4388774
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 B137 | 5411058
Indsprøjtningsdyse | Se procedure 006-026 | QSX15 CM2250 X115 | 4388739
Indsprøjtningsdyse | Se procedure 006-026 | QSF3.8 CM2350 F125 | 5411494
Indsprøjtningsdyse | Se procedure 006-026 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 CM2250 | 4022256
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX15 CM2250 ECF | 2883557
Indvendigt aktuatorledningsnet | Se procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Indvendigt aktuatorledningsnet | Se procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 CM2250 L115 | 4388626
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB4.5 CM2250 B131 | 4388774
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB3.3 CM2250 B137 | 5411058
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX15 CM2250 X115 | 4388739
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

WARNING

Indsprøjtningssolenoiderne modtager en høj spænding, når motoren kører. For at reducere risikoen for personskade fra elektrisk stød må du ikke bære smykker eller fugtigt tøj, og du må ikke røre ved indsprøjtningssolenoiderne eller solenoidledningerne, når motoren kører.
CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164133 - han Deutsch™-testledning, varenummer 3164132 - hun Deutsch™-testledning, varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se efter, om der er aktive fejlkoder. |
 | STEP 1A. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Fejlkode 331 aktiv?
 | STEP 1B. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Er der aktive fejlkoder for andre indsprøjtningsdyser i den samme række?
STEP 2. | Kontrollér, om der er et åbent kredsløb i indsprøjtningsdysen og indsprøjtningskredsløbet. |
 | STEP 2A. Kontrollér motorens ledningsnets tilslutninger. | Er stikkene tilsluttet korrekt?
 | STEP 2B. Kontrollér motorens ledningsnet og ECM-modulets stikben. | Snavsede eller beskadigede ben?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb. | Mindre end 2 ohm?
 | STEP 2C-1. Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden og kredsløbet. |
 | STEP 2D. Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden. | Følger fejlkoden indsprøjtningsdysen?
STEP 3. | Kontrollér motorens ledningsnet. |
 | STEP 3A. Kontrollér motorens ledningsnet og benene på indsprøjtningsdysens gennemgående stik. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er kortslutning til stel i kredsløbet i ledningsnettet til indsprøjtningsdyserne. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er kortslutninger i motorens ledningsnet. | Større end 100k ohm?
STEP 4. | Isoler ECM- eller indsprøjtningsdysefejlen. |
 | STEP 4A. Se efter, om der er aktive fejlkoder. | Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
 | STEP 4A-1. Isolering af indsprøjtningsdyse. |
 | STEP 4A-2. Isolering af indsprøjtningsdyse. |
 | STEP 4A-3. Se efter, om der er aktive fejlkoder. |
STEP 5. | Slet alle fejlkoder. |
 | STEP 5A. Deaktiver fejlkoden. | Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
 | STEP 5B. Slet alle inaktive fejlkoder. | Er alle fejlkoder slettet?

Guided Step 1 - Se efter, om der er aktive fejlkoder.

Guided Step 1A - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og observer fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 331 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 1B - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Cylindrene 1, 2 og 3 (cylindrene 1 og 2 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække. Cylindrene 4, 5 og 6 (cylindrene 3 og 4 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække.

Er der aktive fejlkoder for andre indsprøjtningsdyser i den samme række?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Kontrollér, om der er et åbent kredsløb i indsprøjtningsdysen og indsprøjtningskredsløbet.

Guided Step 2A - Kontrollér motorens ledningsnets tilslutninger.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at følgende tilslutninger af motorens ledningsnet er foretaget korrekt:

  • Motorens ledningsnet forbundet til ECM-modul.
  • Motorens ledningsnet er forbundet til indsprøjtningsdysernes gennemgående stik på vippearmshuset.
  • Ledningsnettet til indsprøjtningsdysen.

Til QSX, QSL og QSB3.3 CM2250 EC. Se proceduren in 019-063 i tabellen Tilknyttede procedurer.

Til QSB6.7 CM2250. Se proceduren in 003-011 i tabellen Tilknyttede procedurer.

Er stikkene tilsluttet korrekt?
YES NO
No Repair

Monter stikkene i motorens ledningsnet korrekt.

Go to 2B

Go to 5A

Guided Step 2B - Kontrollér motorens ledningsnet og ECM-modulets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér stikbenene i indsprøjtningsdysernes ledningsnet, motorens ledningsnet og ECM-modulet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Reparer ledningsnettet til indsprøjtningsdysen.

  • Til QSX, QSL og QSB3.3 CM2250 EC. Se proceduren in 019-063 i tabellen Tilknyttede procedurer.
  • Til QSB6.7 CM2250. Se procedure 003-011 i tabellen Tilknyttede procedurer.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem driverbenet for cylinder nummer 2 og returbenet for cylinder nummer 2 i ledningsnettet

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Mindre end 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden og kredsløbet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern vippearmsdækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdysesolenoiden.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem driverbenet for cylinder nummer 2 og returbenet for cylinder nummer 2 på indsprøjtningsdysesolenoiden.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 2 ohm?
YES NO

Foretage fejlfinding af motorens ledningsnet, ledningsnettet til indsprøjtningsdysen og gennemgående stik for at finde et åbent kredsløb.

Reparer eller udskift den beskadigede komponent.

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 2D - Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden.

Conditions

  • Drej tændingsnøglen til "OFF".
  • Fjern vippearmsdækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdysesolenoiden.

Action

Kontrollér, om der er et åbent kredsløb.

  • Afmonter indsprøjtningsdysen, og ombyt den med en indsprøjtningsdyse i en anden række.Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Drej tændingsnøglen til "ON".
  • Start motoren og lad den gå i tomgang.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Cylindrene 1, 2 og 3 (cylindrene 1 og 2 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække. Cylindrene 4, 5 og 6 (cylindrene 3 og 4 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække.

Følger fejlkoden indsprøjtningsdysen?
YES NO

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér motorens ledningsnet og benene på indsprøjtningsdysens gennemgående stik.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér motorens ledningsnet og stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Kontrollér, om der er kortslutning til stel i kredsløbet i ledningsnettet til indsprøjtningsdyserne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet for cylinder 1 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 2 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 3 og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Kontrollér, om der er kortslutning til stel i indsprøjtningsdysesolenoiderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern vippearmsdækslet.Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra de indsprøjtningsdyser, der testes.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet for cylinder 1 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 2 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 3 og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Foretage fejlfinding af motorens ledningsnet, ledningsnettet til indsprøjtningsdysen og gennemgående stik for at finde en kortslutning.

  • Reparer eller udskift den beskadigede komponent.

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 4 - Isoler ECM- eller indsprøjtningsdysefejlen.

Guided Step 4A - Se efter, om der er aktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Placer vippearmsdækslet på cylindertopstykket, og monter maskinskruerne løst (så motoren kan køre i tomgang).
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og observer fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Rækkefejlkoder:

  • Række 1 - forreste række: Fejlkoder 322, 324, 331.
  • Række 2 - bageste række: Fejlkoder 323, 325, 332.

Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Isolering af indsprøjtningsdyse.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Komplet indsprøjtningsdyseisolering.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 1. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO
No Repair

Udskift Indsprøjtningsdyse nummer 1. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Isolering af indsprøjtningsdyse.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Komplet indsprøjtningsdyseisolering.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Tilslut ledningsnettet til indsprøjtningsdysen til indsprøjtningsdyse 1.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 2. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO
No Repair

Udskift Indsprøjtningsdyse nummer 2. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Tilslut ledningsnettet til indsprøjtningsdysen til indsprøjtningsdyse 2.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 3. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Udskift Indsprøjtningsdyse nummer 3. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 5 - Slet alle fejlkoder.

Guided Step 5A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoderne er inaktive.

Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
YES NO

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Slet alle inaktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Slet alle inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejlkoder slettet?
YES NO
No Repair

Udfør fejlfinding af alle resterende aktive fejlkoder.

Reparation udført.

Relevante fejlfindingstrin.

Last Modified: 18-JANUAR-2017


FEJLKODE 332 - Indsprøjtningssolenoide, driver, cylinder 4, kredsløb - strøm under normal eller åbent kredsløb

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Vippearmsdæksel | Se procedure 003-011 | Marinmotor QSB6.7 CM2250 | 4310611
Vippearmsdæksel | Se procedure 003-011 | QSL9 CM2250 | 4022256
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 | 4022255
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 EC | 2883621
Vippearmsdæksel | Se procedure 003-011 | QSB3.3 CM2250 EC | 2883647
Vippearmsdæksel | Se procedure 003-011 | QSX11.9 CM2250 ECF | 2883561
Vippearmsdæksel | Se procedure 003-011 | QSX15 CM2250 ECF | 2883557
Vippearmsdæksel | Se procedure 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Vippearmsdæksel | Se procedure 003-011 | PowerGen QSX15 CM2250 | 4310664
Vippearmsdæksel | Se procedure 003-011 | QSL9 M CM2250 L106 | 4358343
Vippearmsdæksel | Se procedure 003-011 | QSG12 CM2350 G110 | 4367323
Vippearmsdæksel | Se procedure 003-011 | QSB6.7 CM2250 B128 | 4388601
Vippearmsdæksel | Se procedure 003-011 | QSL9 CM2250 L115 | 4388626
Vippearmsdæksel | Se procedure 003-011 | QSB4.5 CM2250 B131 | 4388774
Vippearmsdæksel | Se procedure 003-011 | QSB3.3 CM2250 B137 | 5411058
Indsprøjtningsdyse | Se procedure 006-026 | Marinmotor QSB6.7 CM2250 | 4310611
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 | 4022256
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 | 4022255
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 EC | 2883621
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 EC | 2883647
Indsprøjtningsdyse | Se procedure 006-026 | QSX11.9 CM2250 ECF | 2883561
Indsprøjtningsdyse | Se procedure 006-026 | QSX15 CM2250 ECF | 2883557
Indsprøjtningsdyse | Se procedure 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Indsprøjtningsdyse | Se procedure 006-026 | PowerGen QSX15 CM2250 | 4310664
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 M CM2250 L106 | 4358343
Indsprøjtningsdyse | Se procedure 006-026 | QSG12 CM2350 G110 | 4367323
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 B128 | 4388601
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 L115 | 4388626
Indsprøjtningsdyse | Se procedure 006-026 | QSB4.5 CM2250 B131 | 4388774
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 CM2250 | 4022256
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSX15 CM2250 ECF | 2883557
Indvendigt aktuatorledningsnet | Se procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Indvendigt aktuatorledningsnet | Se procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSG12 CM2350 G110 | 4367323
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSL9 CM2250 L115 | 4388626
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB4.5 CM2250 B131 | 4388774
Indvendigt aktuatorledningsnet | Se procedure 019-063 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

WARNING

Indsprøjtningssolenoiderne modtager en høj spænding, når motoren kører. For at reducere risikoen for personskade fra elektrisk stød må du ikke bære smykker eller fugtigt tøj, og du må ikke røre ved indsprøjtningssolenoiderne eller solenoidledningerne, når motoren kører.
CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul, skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164133 - han Deutsch™-testledning, varenummer 3164132 - hun Deutsch™-testledning, varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se efter, om der er aktive fejlkoder. |
 | STEP 1A. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Fejlkode 322 aktiv?
 | STEP 1B. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Er der aktive fejlkoder for andre indsprøjtningsdyser i den samme række?
STEP 2. | Kontrollér, om der er et åbent kredsløb i indsprøjtningsdysen og indsprøjtningskredsløbet. |
 | STEP 2A. Kontrollér motorens ledningsnets tilslutninger. | Er stikkene tilsluttet korrekt?
 | STEP 2B. Kontrollér motorens ledningsnet og ECM-modulets stikben. | Snavsede eller beskadigede ben?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb. | Mindre end 2 ohm?
 | STEP 2C-1. Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden og kredsløbet. |
 | STEP 2D. Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden. | Følger fejlkoden indsprøjtningsdysen?
STEP 3. | Kontrollér motorens ledningsnet. |
 | STEP 3A. Kontrollér motorens ledningsnet og benene på indsprøjtningsdysens gennemgående stik. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er kortslutning til stel i kredsløbet i ledningsnettet til indsprøjtningsdyserne. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er kortslutninger i motorens ledningsnet. | Større end 100k ohm?
STEP 4. | Isoler ECM- eller indsprøjtningsdysefejlen. |
 | STEP 4A. Se efter, om der er aktive fejlkoder. | Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
 | STEP 4A-1. Isolering af indsprøjtningsdyse. |
 | STEP 4A-2. Isolering af indsprøjtningsdyse. |
 | STEP 4A-3. Se efter, om der er aktive fejlkoder. |
STEP 5. | Slet alle fejlkoder. |
 | STEP 5A. Deaktiver fejlkoden. | Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
 | STEP 5B. Slet alle inaktive fejlkoder. | Er alle fejlkoder slettet?

Guided Step 1 - Se efter, om der er aktive fejlkoder.

Guided Step 1A - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Lad motoren køre, og observer fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 322 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 1B - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Cylindrene 1, 2 og 3 (cylindrene 1 og 2 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække. Cylindrene 4, 5 og 6 (cylindrene 3 og 4 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække.

Er der aktive fejlkoder for andre indsprøjtningsdyser i den samme række?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Kontrollér, om der er et åbent kredsløb i indsprøjtningsdysen og indsprøjtningskredsløbet.

Guided Step 2A - Kontrollér motorens ledningsnets tilslutninger.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at følgende tilslutninger af motorens ledningsnet er foretaget korrekt:

  • Motorens ledningsnet forbundet til ECM-modul.
  • Motorens ledningsnet er forbundet til indsprøjtningsdysernes gennemgående stik på vippearmshuset.
  • Ledningsnettet til indsprøjtningsdysen.

Til QSX, QSL og QSB3.3 CM2250 EC. Â Se proceduren in 019-063 i tabellen Tilknyttede procedurer.

Til QSB6.7 CM2250. Â Se proceduren in 003-011 i tabellen Tilknyttede procedurer.

Er stikkene tilsluttet korrekt?
YES NO
No Repair

Monter stikkene i motorens ledningsnet korrekt.

Go to 2B

Go to 5A

Guided Step 2B - Kontrollér motorens ledningsnet og ECM-modulets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér stikbenene i indsprøjtningsdysernes ledningsnet, motorens ledningsnet og ECM-modulet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Reparer ledningsnettet til indsprøjtningsdysen.

  • Til QSX, QSL og QSB3.3 CM2250 EC. Se proceduren in 019-063 i tabellen Tilknyttede procedurer.
  • Til QSB6.7 CM2250. Â Se proceduren in 003-011 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem driverbenet for cylinder nummer 4 og returbenet for cylinder nummer 4 i ledningsnettet

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Mindre end 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden og kredsløbet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern vippearmsdækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdysesolenoiden.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem driverbenet for cylinder nummer 4 og returbenet for cylinder nummer 4 på indsprøjtningsdysesolenoiden.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 2 ohm?
YES NO

Foretage fejlfinding af motorens ledningsnet, ledningsnettet til indsprøjtningsdysen og gennemgående stik for at finde et åbent kredsløb.

Reparer eller udskift den beskadigede komponent.

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 2D - Kontrollér, om der er stor modstand eller et åbent kredsløb i indsprøjtningssolenoiden.

Conditions

  • Drej tændingsnøglen til "OFF".
  • Fjern vippearmsdækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdysesolenoiden.

Action

Kontrollér, om der er et åbent kredsløb.

  • Afmonter indsprøjtningsdysen, og ombyt den med en indsprøjtningsdyse i en anden række. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Drej tændingsnøglen til "ON".
  • Start motoren og lad den gå i tomgang.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Cylindrene 1, 2 og 3 (cylindrene 1 og 2 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække. Cylindrene 4, 5 og 6 (cylindrene 3 og 4 for 4-cylindrede motorer) er i den samme indsprøjtningsdyserække.

Følger fejlkoden indsprøjtningsdysen?
YES NO

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér motorens ledningsnet og benene på indsprøjtningsdysens gennemgående stik.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér motorens ledningsnet og stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Kontrollér, om der er kortslutning til stel i kredsløbet i ledningsnettet til indsprøjtningsdyserne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet for cylinder 4 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 5 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 6 og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Kontrollér, om der er kortslutning til stel i indsprøjtningsdysesolenoiderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern vippearmsdækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra de indsprøjtningsdyser, der testes.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet for cylinder 4 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 5 og motorblokkens stel.
  • Mål modstanden mellem signalbenet for cylinder 6 og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Foretage fejlfinding af motorens ledningsnet, ledningsnettet til indsprøjtningsdysen og gennemgående stik for at finde en kortslutning.

  • Reparer eller udskift den beskadigede komponent.

Udskift indsprøjtningsdysen. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 4 - Isoler ECM- eller indsprøjtningsdysefejlen.

Guided Step 4A - Se efter, om der er aktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Placer vippearmsdækslet på cylindertopstykket, og monter maskinskruerne løst (så motoren kan køre i tomgang).
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Lad motoren køre, og observer fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Rækkefejlkoder:

  • Række 1 - forreste række: Fejlkoder 322, 324, 331.
  • Række 2 - bageste række: Fejlkoder 323, 325, 332.

Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Isolering af indsprøjtningsdyse.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Komplet indsprøjtningsdyseisolering.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 4. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO
No Repair

Udskift Indsprøjtningsdyse nummer 4. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Isolering af indsprøjtningsdyse.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Komplet indsprøjtningsdyseisolering.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Tilslut ledningsnettet til indsprøjtningsdysen til indsprøjtningsdyse 4.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 5. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO
No Repair

Udskift Indsprøjtningsdyse nummer 5. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Fjern ventildækslet. Se procedure 003-011 i tabellen Tilknyttede procedurer.
  • Tilslut ledningsnettet til indsprøjtningsdysen til indsprøjtningsdyse 5.
  • Afbryd ledningsnettet til indsprøjtningsdysen fra indsprøjtningsdyse 6. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Placer tape på enderne af ledningsnettet til indsprøjtningsdysen, så enderne på ledningsnettet ikke kommer i kontakt med hinanden på motorblokken.
  • Placer ventildækslet på motoren.

Det er ikke nødvendigt at bolte ventildækslet på plads.

Lad motoren køre, og observer fejlkoderne.

  • 1. Brug det elektroniske serviceværktøj INSITE™ til at slette fejlkoderne.
  • 2. Start motoren, og lad den køre i tomgang i 1 minut.
  • 3. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er flere (samme række) fejlkoder for indsprøjtningsdyser aktive?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Udskift Indsprøjtningsdyse nummer 6. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 5 - Slet alle fejlkoder.

Guided Step 5A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoderne er inaktive.

Er den samme eller flere (samme række) fejlkoder for indsprøjtningsdyser aktiv?
YES NO

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Slet alle inaktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Slet alle inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejlkoder slettet?
YES NO
No Repair

Udfør fejlfinding af alle resterende aktive fejlkoder.

Reparation udført.

Relevante fejlfindingstrin.

Last Modified: 08-JUNE-2016


FEJLKODE 338 - Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne og de elektroniske indstillinger. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 338 aktiv?
 | STEP 1B. Kontrollér ECM-opsætningen for tomgangsnedlukning af tilbehørsrelæ. | Er funktionen tomgangsnedlukning konfigureret korrekt i det elektronisk serviceværktøj INSITE™?
STEP 2. | Kontrollér tomgangsnedlukningsrelæet og kredsløbet. |
 | STEP 2A. Kontrollér tomgangsnedlukningsrelæet og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér tomgangsnedlukningsrelæet for et åbent kredsløb. | Større end 100k ohm?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb i returkredsløbet til tomgangsnedlukningsrelæet. | Mindre end 10 ohm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben.
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 338 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne og den elektroniske indstilling.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 338 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Brug den følgende procedure til periodiske eller inaktive fejlkoder. Følg proceduren 019-362 i afsnit 19.

Guided Step 1B - Kontrollér ECM-opsætningen for tomgangsnedlukning af tilbehørsrelæ.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektronisk serviceværktøj INSITE™ til at kontrollere tomgangsnedlukningsfunktionen.

  • Hvis der er monteret et tomgangsnedlukningsrelæ på køretøjet, skal parameteren Nedlukning af tilbehørsrelæ være angivet til "Installeret" i det elektronisk serviceværktøj INSITE™.
  • Hvis der ikke er monteret et tomgangsnedlukningsrelæ på køretøjet, skal parameteren Nedlukning af tilbehørsrelæ være angivet til "Ikke installeret" i det elektronisk serviceværktøj INSITE™.

Er funktionen tomgangsnedlukning konfigureret korrekt i det elektronisk serviceværktøj INSITE™?
YES NO
No Repair

Brug det elektronisk serviceværktøj INSITE™ til at rette konfigurationen af tomgangsnedlukningsfunktionen.

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér tomgangsnedlukningsrelæet og kredsløbet.

Guided Step 2A - Kontrollér tomgangsnedlukningsrelæet og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og benene i stikket til tomgangsnedlukningsrelæet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til relæet eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér tomgangsnedlukningsrelæet for et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.

Action

Kontrollér modstanden i tomgangsnedlukningsrelæet.

  • Mål modstanden mellem signalbenet på tomgangsnedlukningsrelæet og returbenet på tomgangsnedlukningsrelæet.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Udskift tomgangsnedlukningsrelæet. Se udstyrsproducentens serviceoplysninger.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontrollér, om der er et åbent kredsløb i returkredsløbet til tomgangsnedlukningsrelæet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet til tomgangsnedlukningsrelæet i stikket til tomgangsnedlukningsrelæet og stel.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb på returledningen. Anvend OEM-ledningsdiagrammet til konfiguration af returledningen.

Hvis retur er forbundet til ECM-modulet, skal OEM-ledningsnettet repareres eller udskiftes. Følg proceduren 019-071 i afsnit 19.

Hvis returledningen er stelforbundet til stel på chassiset eller motorblokken, skal kilden til den beskadigede forbindelse repareres.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for tomgangsnedlukningsrelæet i ECM-stikket i motorens ledningsnet og returbenet i stikket til tomgangsnedlukningsrelæet i OEM-ledningsnettet.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i signalledningen til tomgangsnedlukningen i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for tomgangsnedlukningsrelæet i OEM-ECM-stikket og alle andre ben i OEM-stikket.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til output-enhedsdriveren i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 338 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i Historik over ECM-kalibreringsændringer for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 18-JANUAR-2017


FEJLKODE 339 - Tomgangsnedlukning, køretøjstilbehør, relædriverkredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne og de elektroniske indstillinger. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 339 aktiv?
 | STEP 1B. Kontrollér ECM-opsætningen for tomgangsnedlukning af tilbehørsrelæ. | Er funktionen tomgangsnedlukning konfigureret korrekt i det elektronisk serviceværktøj INSITE™?
STEP 2. | Kontrollér tomgangsnedlukningsrelæet og kredsløbet. |
 | STEP 2A. Kontrollér tomgangsnedlukningsrelæet og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér tomgangsnedlukningsrelæet for et åbent kredsløb. | Større end 6 ohm?
 | STEP 2B-1. Kontrollér, om der er en ben-til-stel-kortslutning i tomgangsnedlukningsrelæet. |
 | STEP 2C. Kontrollér tomgangsnedlukningsrelæets diagnoseforsyningsspænding, forsyningsledning og returkredsløb. | Større end 3,75 V jævnstrøm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en kortslutning til stel i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 339 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne og de elektroniske indstillinger.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 339 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Brug den følgende procedure til periodiske eller inaktive fejlkoder. Følg proceduren 019-362 i afsnit 19.

Guided Step 1B - Kontrollér ECM-opsætningen for tomgangsnedlukning af tilbehørsrelæ.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektronisk serviceværktøj INSITE™ til at kontrollere tomgangsnedlukningsfunktionen.

  • Hvis der er monteret et tomgangsnedlukningsrelæ på køretøjet, skal parameteren Nedlukning af tilbehørsrelæ være angivet til "Installeret" i det elektronisk serviceværktøj INSITE™.
  • Hvis der ikke er monteret et tomgangsnedlukningsrelæ på køretøjet, skal parameteren Nedlukning af tilbehørsrelæ være angivet til "Ikke installeret" i det elektronisk serviceværktøj INSITE™.

Er funktionen tomgangsnedlukning konfigureret korrekt i det elektronisk serviceværktøj INSITE™?
YES NO
No Repair

Brug det elektronisk serviceværktøj INSITE™ til at rette konfigurationen af tomgangsnedlukningsfunktionen.

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér tomgangsnedlukningsrelæet og kredsløbet.

Guided Step 2A - Kontrollér tomgangsnedlukningsrelæet og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og benene i stikket til tomgangsnedlukningsrelæet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til relæet eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér tomgangsnedlukningsrelæet for et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.

Action

Kontrollér modstanden i tomgangsnedlukningsrelæet.

  • Mål modstanden mellem signalbenet på tomgangsnedlukningsrelæet og returbenet på tomgangsnedlukningsrelæet.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 6 ohm?
YES NO
No Repair

Udskift tomgangsnedlukningsrelæet.

Se udstyrsproducentens serviceoplysninger.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Kontrollér, om der er en ben-til-stel-kortslutning i tomgangsnedlukningsrelæet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet i tomgangsnedlukningsrelæet og stel.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Udskift tomgangsnedlukningsrelæet. Se udstyrsproducentens serviceoplysninger.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér tomgangsnedlukningsrelæets diagnoseforsyningsspænding, forsyningsledning og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér tomgangsnedlukningsrelæets diagnoseforsyningsspænding og returkredsløb.

  • Mål spændingen mellem signalbenet til startspærrerelæet og returbenet til startspærrerelæet i stikket til startspærrerelæet i OEM-ledningsnettet.

Brug OEM-ledningsdiagrammet til at identificere stikbenene.

Større end 3,75 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en kortslutning til stel i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er en kortslutning til stel i OEM-ledningsnettet.

  • Mål modstanden mellem signalbenet for tomgangsnedlukningsrelæet i ECM-stikket i OEM-ledningsnettet og stel.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd tomgangsnedlukningsrelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for tomgangsnedlukningsrelæet i OEM-ECM-stikket og alle andre ben i OEM-stikket.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til output-enhedsdriveren i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 339 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i Historik over ECM-kalibreringsændringer for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 18-JANUAR-2017


FEJLKODE 343 - Motorkontrolmodul, advarsel, intern hardwarefejl - dårlig intelligent enhed eller komponent

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3164133 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder. | Er fejlkode 343 aktiv, eller er der mere end tre inaktive forekomster?
STEP 2. | Kontrollér batterierne og strømstikket. |
 | STEP 2A. Kontrollér batterierne og strømstikket. | Er forbindelserne stramme og fri for korrosion?
 | STEP 2B. Kontrollér batterispændingen. | Normale forhold: Mindst (+) 12 V jævnstrøm [(+) 24 V jævnstrøm med 24 volts system]. Under tørning: Mindst (+) 6,2 V jævnstrøm?
STEP 3. | Kontrollér OEM-strømledningsnettet. |
 | STEP 3A. Kontrollér ledningsnettet og ECM-stikbenene. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i batteristrømkredsløbet. | Mindst (+) 10 V jævnstrøm [(+) 20 V jævnstrøm for et 24 volts system]?
 | STEP 3B-1. Kontrollér, at OEM-sikringen er monteret korrekt. |
 | STEP 3B-2. Kontrollér, om OEM-sikringen er sprunget. |
 | STEP 3B-3. Kontrollér ledningsnettet til tilbehør eller ekstraudstyr på (+)-polen på batteriet. |
 | STEP 3C. Kontrollér modstanden i kredsløbet til batteriforsyning. | Mindre end 1,0 ohm?
 | STEP 3D. Kontrollér ledningen tændingsnøgleinput-til-ECM. | Er ledningen med tændingsnøgleinput ubeskadiget?
 | STEP 3E. Kontrollér kredsløbet med tændingsnøgleinput. | Mindre end 5 ohm?
STEP 4. | Kalibrer ECM-modulet igen. |
 | STEP 4A. Kalibrer ECM-modulet igen. | Er fejlkode 343 aktiv, efter at ECM-modulet er kalibreret igen?
STEP 5. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 5A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 5B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Læs fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 343 aktiv, eller er der mere end tre inaktive forekomster?
YES | NO
No Repair | No Repair

Go to 2A

Go to 5A

Guided Step 2 - Kontrollér batterierne og strømstikket.

Guided Step 2A - Kontrollér batterierne og strømstikket.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér batteriforbindelserne.

  • Kontrollér forbindelserne på batteripolerne.

Er forbindelserne stramme og fri for korrosion?
YES NO
No Repair

Spænd forbindelserne.

Spænd de løse forbindelser, og rengør polerne. Se udstyrsproducentens serviceoplysninger.

Go to 2B

Go to 5A

Guided Step 2B - Kontrollér batterispændingen.

Conditions

  • Drej tændingsnøglen til ON.

Action

Kontrollér batterispændingen.

  • Placer den positive (+) måletang på multimetret på den positive batteripol, og lad den negative (-) måletang røre ved den negative batteripol, mens du prøver at starte motoren.

Normale forhold: Mindst (+) 12 V jævnstrøm [(+) 24 V jævnstrøm med 24 volts system]. Under tørning: Mindst (+) 6,2 V jævnstrøm?
YES NO
No Repair

Oplad eller udskift batteriet. Se udstyrsproducentens serviceoplysninger.

Go to 3A

Go to 5A

Guided Step 3 - Kontrollér OEM-strømledningsnettet.

Guided Step 3A - Kontrollér ledningsnettet og ECM-stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til OEM-strømledningsnettet fra ECM-stikket.

Action

Kontrollér benene i ECM-stikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i batteristrømkredsløbet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ECM-batteriforsyningstappen i motorens ledningsnet fra ECM-stikket.

Action

Kontrollér, om der er et åbent kredsløb i batteristrømkredsløbene.

  • Brug et multimeter til at måle spændingen fra benet til ECM-batteriforsyning (+) i stikket i ECM-batteriforsyningstappen i motorens ledningsnet og til stel på motorblokken.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mindst (+) 10 V jævnstrøm [(+) 20 V jævnstrøm for et 24 volts system]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Kontrollér, at OEM-sikringen er monteret korrekt.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om OEM-sikringen er monteret korrekt.

Er sikringen monteret korrekt?
YES NO
No Repair

Monter sikringen korrekt. Følg proceduren 019-198 i afsnit 19.

Go to 3B-2

Go to 5A

Guided Step 3B-2 - Kontrollér, om OEM-sikringen er sprunget.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at OEM-sikringen ikke er sprunget.

Er sikringen sprunget?
YES NO

Find kortslutningen.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Udskift den eller de sprungne sikringer. Følg proceduren 019-198 i afsnit 19.

No Repair

Go to 5A

Go to 3B-3

Guided Step 3B-3 - Kontrollér ledningsnettet til tilbehør eller ledningsnettet til ekstraudstyr på (+)-polen på batteriet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér ledningsnettet til tilbehør eller ledningsnettet til ekstraudstyr på (+)-polen på batteriet.

  • Start ved (+) polen, og følg alle ledninger til tilbehør eller ekstraudstyr, og undersøg ledningen eller ledningerne for beskadiget isolering eller en installationsfejl, der kan forårsage, at forsyningsledningen kortsluttes til motorblokken.

Er der beskadigede ledninger?
YES NO

Reparer eller udskift den beskadigede ledning.

Reparer eller udskift OEM-strømledningsnettet fra OEM-strømstikket til batterierne. Se udstyrsproducentens serviceoplysninger.

Go to 5A

Go to 5A

Guided Step 3C - Kontrollér modstanden i kredsløbet til batteriforsyning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ECM-batteriforsyningstappen i motorens ledningsnet fra ECM-stikket.
  • Afbryd den positive batteriklemme fra batteriet.
  • Digitalt multimeter skal indstilles til tilstand med lav modstand og kalibreres til nul.

Action

Kontrollér modstanden i kredsløbet til batteriforsyning.

  • Mål modstanden mellem benet til ECM-batteriforsyning (+) i stikket i ECM-batteriforsyningstappen i motorens ledningsnet og den positive batteriforbindelse.
  • Mål modstanden mellem benet til ECM-batteriforsyning (-) i stikket i ECM-batteriforsyningstappen i motorens ledningsnet og den negative batteriforbindelse.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Da modstanden i batteriforsyningskredsløbet normalt er meget lav, er det nødvendigt at bruge et digitalt multimeter, der er kalibreret til nul på den lave indstilling for modstand, for at kunne måle kredsløbsmodstanden præcist.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 1,0 ohm?
YES NO
No Repair

Reparer eller udskift ECM-strømledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 5A

Guided Step 3D - Kontrollér ledningen tændingsnøgleinput-til-ECM.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér tændingsnøgleinput.

  • Kontrollér tændingsnøglens inputledning fra tændingsnøglens tændingspost i tændingsnøgleenheden til ECM-modulet for at sikre, at der ikke er nogen afbrydelser på ledningen, dvs. ingen solenoider eller relæer.

Er ledningen med tændingsnøgleinput ubeskadiget?
YES NO

Korriger ledningsnettet, så ledningen er uden afbrydelser.

 No Repair

Go to 5A

Go to 3E

Guided Step 3E - Kontrollér kredsløbet med tændingsnøgleinput.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket i OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér kredsløbet med tændingsnøgleinput.

  • Mål modstanden fra tændingsnøglens tændingspost i tændingsnøgleenheden til benet med indgangssignal fra tændingsnøglen i stikket i OEM-ledningsnettet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 5 ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 4A

Go to 5A

Guided Step 4 - Kalibrer ECM-modulet igen.

Guided Step 4A - Kalibrer ECM-modulet igen.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er en kortslutning til stel.

  • Brug det elektroniske serviceværktøj INSITE™ til at kalibrere ECM-modulet igen med den seneste motorkalibrering.

Er fejlkode 343 aktiv, efter at ECM-modulet er kalibreret igen?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 5A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-APRIL-2017


FEJLKODE 351 - Indsprøjtningsdyse, strømforsyning - dårlig intelligent enhed eller komponent

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L109 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2880 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358375
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358380
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L109 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WARNING

Batterier kan afgive gas, der kan eksplodere. Sørg altid for at ventilere batterirummet, før du arbejder med batterierne, så du undgår risikoen for at komme til skade. Undgå risikoen for lysbuedannelse ved at fjerne det negative (-) batterikabel først og forbinde det til sidst.
CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164133 - han Deutsch™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Læs fejlkoderne. | Er fejlkode 441 aktiv eller inaktiv?
 | STEP 1B. Kør med motoren. | Vil motoren starte?
 | STEP 1C. Læs fejlkoderne. | Fejlkode 351 aktiv?
STEP 2. | Kontrollér ECM-strømforsyningen. |
 | STEP 2A. Kontrollér stikkene og sikringerne i ECM-strømforsyningen. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er et åbent kredsløb. | Mindre end 0,5 ohm?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb i ECM-strømforsyningskredsløbet. | Mindre end 10 ohm?
STEP 3. | Valider forekomsten af denne fejlkode. |
 | STEP 3A. Sæt motoren i gang, og fastslå, om fejlkodebetingelsen findes. | Indtræder fejlkode 351, når motoren anvendes?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Læs fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 441 aktiv eller inaktiv?
YES NO

Foretag først fejlfinding af fejlkode 441.

 No Repair

Relevant fejlfindingstræ for fejlkoden.

Go to 1B

Guided Step 1B - Kør med motoren.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.

Action

Kør med motoren.

Vil motoren starte?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 1C

Go to 4A

Guided Step 1C - Læs fejlkoderne.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og fastslå, om fejlkodebetingelsen stadig findes.

  • Lad motoren køre ved høj tomgang uden belastning.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 351 aktiv?
YES NO

Der er muligvis en tilstand med marginal batterispænding. Kontrollér, at batterierne er fuldt opladet, eller udskift dem om nødvendigt.

Det er sandsynligt, at en tilstand med marginal batterispænding resulterer i, at fejlkode 351 bliver aktiv, når motoren tørnes.

 No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér ECM-strømforsyningen.

Guided Step 2A - Kontrollér stikkene og sikringerne i ECM-strømforsyningen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ledningsnettet til ECM-strømforsyning fra ECM-stikket.

Action

Kontrollér ledningsnettet til ECM-strømforsyning og sikringerne for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer eller udskift det beskadigede ledningsnet, benene, sikringerne eller stikkene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ledningsnettet til ECM-strømforsyning fra ECM-stikket.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem benene til ECM-batteriforsyning (+) i strømstikket i ledningsnettet til ECM-strømforsyning og de positive (+) ben ved den positive (+)batteriforbindelse.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 0,5 ohm?
YES NO
No Repair

Reparer eller udskift ledningsnettet til ECM-strømforsyning, sikringerne eller sikringsholderne.

Rengør forbindelserne på batteripolerne. Se udstyrsproducentens serviceoplysninger.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér, om der er et åbent kredsløb i ECM-strømforsyningskredsløbet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ledningsnettet til ECM-strømforsyning fra batteripolerne.
  • Afbryd ledningsnettet til ECM-strømforsyning fra ECM-stikket.

Action

Kontrollér, om der er et åbent kredsløb i ECM-stelforbindelseskredsløbet.

  • Mål modstanden mellem de negative (-) batteriben i stikket til ECM-strømforsyning og motorblokkens stelforbindelse.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Reparer eller udskift ledningsnettet til ECM-strømforsyning, sikringerne eller sikringsholderne.

Rengør forbindelserne på batteripolerne. Se udstyrsproducentens serviceoplysninger.

Go to 3A

Go to 4A

Guided Step 3 - Valider forekomsten af denne fejlkode.

Guided Step 3A - Kør med motoren, og fastslå, om fejlkodebetingelsen findes.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og fastslå, om fejlkodebetingelsen stadig findes.

  • Lad motoren køre ved høj tomgang uden belastning.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Indtræder fejlkode 351, når motoren anvendes?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Der er muligvis en tilstand med marginal batterispænding. Kontrollér, at batterierne er fuldt opladet, eller udskift dem om nødvendigt.

Det er sandsynligt, at en tilstand med marginal batterispænding resulterer i, at fejlkode 351 bliver aktiv, når motoren tørnes.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnumrene kan du finde afsnittet i Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-APRIL-2017


FEJLKODE 356 - Motorindsugning, luftmasseflow, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E | 4022178
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Luftmasseflowføler | Se procedure 019-460 | ISF2.8 CM2220 E | 4022178
Luftmasseflowføler | Se procedure 019-460 | QSB3.3 CM2250 EC | 2883647
Luftmasseflowføler | Se procedure 019-460 | ISF2.8 CM2220 F101 | 4310846
Luftmasseflowføler | Se procedure 019-460 | ISF2.8 CM2220 F117 | 4388578
Luftmasseflowføler | Se procedure 019-460 | QSB4.5 CM2250 B131 | 4388774
Luftmasseflowføler | Se procedure 019-460 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 356 inaktiv?
 | STEP 1B. Kontrollér for fejlkoder for indsugningsgasspjældsaktuator. | Er fejlkoderne 175, 176, 177, 3539, 3541 eller 3542 aktive?
STEP 2. | Kontrollér indsugnings- og udstødningssystemerne. |
 | STEP 2A. Kontrollér indsugnings- og udstødningssystemerne for begrænsninger. | Blev der fundet blokering eller skade på indsugnings- og udstødningssystemer?
STEP 3. | Kontrollér forsyningsspændingen og kredsløbsreaktionen ved sensoren. |
 | STEP 3A. Undersøg luftmasseflowføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér følerens forsyningsspænding ved følerstikket. | Er spændingen inden for 1 V jævnstrøm i forhold til batterispændingen?
 | STEP 3C. Kontrollér kredsløbsreaktion. | Er fejlkode 356 aktiv og fejlkode 357 inaktiv?
STEP 4. | Kontrollér følerens forsyningsspænding ved ECM-modulet. |
 | STEP 4A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér følerens forsyningsspænding ved ECM-modulet. | Er spændingen inden for 1 V jævnstrøm i forhold til batterispændingen?
STEP 5. | Kontrollér kredsløbsreaktionen ved ECM. |
 | STEP 5A. Kontrollér kredsløbsreaktion. | Er fejlkode 357 aktiv og fejlkode 356 inaktiv?
 | STEP 5B. Kontrollér ECM-reaktionen. | Er fejlkode 357 aktiv og fejlkode 356 inaktiv?
STEP 6. | Kontrollér ECM-kalibreringen, og slet fejlkoderne. |
 | STEP 6A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 6B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 356 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 1B

Guided Step 1B - Kontrollér for fejlkoder for indsugningsgasspjældsaktuator.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér fejlkoder for indsugningsgasspjældsaktuator.

  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, om der er andre aktive fejlkoder, der vedrører indsugningsgasspjældsaktuatoren.

Er fejlkoderne 175, 176, 177, 3539, 3541 eller 3542 aktive?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ.

Go to 2A

Guided Step 2 - Kontrollér indsugnings- og udstødningssystemerne.

Guided Step 2A - Kontrollér indsugnings- og udstødningssystemerne for begrænsninger.

Conditions

  • Drej tændingsnøglen til OFF.
  • Motoren kører ikke.

Action

Kontrollér indsugnings- og udstødningssystemerne for blokeringer eller begrænsninger.

  • Kontrollér luftfiltret for ekstra snavs, jordstøv eller andre problemer, der kan medføre begrænset luftstrøm.
  • Kontrollér ladeluftkølerens slanger/rør og forbindelser.
  • Kontrollér alle slanger/rør og tilslutninger, der vedrører luftindsugning, udluftning af krumtaphus og turbolader for skader, luftlækager eller blokering.
  • Kontrollér begrænsning for ladeluftkøler. Se procedure 010-027 i tabellen Tilknyttede procedurer.
  • Kontrollér udstødningssystemet for beskadigede komponenter, der kan forårsage blokering af udstødningsflow.

Blev der fundet blokering eller skade på indsugnings- og udstødningssystemer?
YES NO

Reparer eller udskift beskadigede eller begrænsede komponenter..

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Kontrollér forsyningsspændingen og kredsløbsreaktionen ved sensoren.

Guided Step 3A - Undersøg luftmasseflowføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Motoren kører ikke.
  • Afbryd luftmasseflowføleren fra motorens ledningsnets stik.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Kontrollér følerens forsyningsspænding ved følerstikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut motorens ledningsnet til ECM-stikket igen.
  • Afbryd luftmasseflowføleren fra motorens ledningsnets stik.
  • Drej tændingsnøglen til ON.

Action

Brug et digitalt multimeter til at måle spændingen mellem luftmasseflowfølerens forsyningsben og luftmasseflowfølerens returben på motorens ledningsnet.

Se i motorens ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Er spændingen inden for 1 V jævnstrøm i forhold til batterispændingen?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd luftmasseflowføleren fra motorens ledningsnets stik.
  • Drej tændingsnøglen til ON.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 357 aktiv og fejlkode 356 inaktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift luftmasseflowføleren. Se procedure 019-460 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 5A

Guided Step 4 - Kontrollér følerens forsyningsspænding ved ECM-modulet.

Guided Step 4A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontrollér følerens forsyningsspænding ved ECM-modulet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.

Action

Brug et digitalt multimeter til at måle spændingen mellem luftmasseflowfølerens forsyningsben og luftmasseflowfølerens returben ved ECM-modulet.

Se i motorens ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Er spændingen inden for 1 V jævnstrøm i forhold til batterispændingen?
YES NO

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 6A

Go to 6A

Guided Step 5 - Kontrollér kredsløbsreaktionen ved ECM.

Guided Step 5A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

Se i motorens ledningsdiagram for at identificere stikbenene.

Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 357 aktiv og fejlkode 356 inaktiv?
YES NO

Der er registreret en kortslutning til spænding eller et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 6A

Go to 6A

Guided Step 6 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 6A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 08-JUNE-2016


FEJLKODE 357 - Motorindsugning, luftmasseflow, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Ladeluftkøler | Se procedure 010-027 | ISF2.8 CM2220 E | 4022178
Ladeluftkøler | Se procedure 010-027 | QSB3.3 CM2250 EC | 2883647
Ladeluftkøler | Se procedure 010-027 | ISF2.8 CM2220 F101 | 4310846
Ladeluftkøler | Se procedure 010-027 | QSB4.5 CM2250 B131 | 4388774
Ladeluftkøler | Se procedure 010-027 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E | 4022178
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 357 inaktiv?
 | STEP 1B. Kontrollér for fejlkoder for indsugningsgasspjældsaktuator. | Er fejlkoderne 175, 176, 177, 3539, 3541 eller 3542 aktive?
STEP 2. | Kontrollér indsugnings- og udstødningssystemerne. |
 | STEP 2A. Kontrollér indsugnings- og udstødningssystemerne for begrænsninger. | Blev der fundet blokering eller skade på indsugnings- og udstødningssystemer?
STEP 3. | Kontrollér forsyningsspændingen og kredsløbsreaktionen ved sensoren |
 | STEP 3A. Undersøg luftmasseflowføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér følerens forsyningsspænding ved følerstikket. | Er spændingen inden for 1 V jævnstrøm i forhold til batterispændingen?
 | STEP 3C. Kontrollér kredsløbsreaktion. | Er fejlkode 356 aktiv og fejlkode 357 inaktiv?
STEP 4. | Kontrollér følerens forsyningsspænding ved ECM-modulet. |
 | STEP 4A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér følerens forsyningsspænding ved ECM-modulet. | Er spændingen inden for 1 V jævnstrøm i forhold til batterispændingen?
STEP 5. | Kontrollér kredsløbsreaktionen ved ECM. |
 | STEP 5A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 5B. Kontrollér ECM-reaktionen. | Er fejlkode 356 aktiv og fejlkode 357 inaktiv?
STEP 6. | Kontrollér ECM-kalibreringen, og slet fejlkoderne. |
 | STEP 6A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 6B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 357 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 1B

Guided Step 1B - Kontrollér for fejlkoder for indsugningsgasspjældsaktuator.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér fejlkoder for indsugningsgasspjældsaktuator.

  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, om der er andre aktive fejlkoder, der vedrører indsugningsgasspjældsaktuatoren.

Er fejlkoderne 175, 176, 177, 3539, 3541 eller 3542 aktive?
YES | NO
No Repair | No Repair

Se det relevante fejlfindingstræ.

Go to 2A

Guided Step 2 - Kontrollér indsugnings- og udstødningssystemerne

Guided Step 2A - Kontrollér indsugnings- og udstødningssystemerne for begrænsninger.

Conditions

  • Drej tændingsnøglen til OFF.
  • Motoren kører ikke.

Action

Kontrollér indsugnings- og udstødningssystemerne for blokeringer eller begrænsninger.

  • Kontrollér luftfiltret for ekstra snavs, jordstøv eller andre problemer, der kan medføre begrænset luftstrøm.
  • Kontrollér ladeluftkølerens slanger/rør og forbindelser.
  • Kontrollér alle slanger/rør og tilslutninger, der vedrører luftindsugning, udluftning af krumtaphus og turbolader for skader, luftlækager eller blokering.
  • Kontrollér ladeluftkøleren for begrænsninger. Se procedure 010-027 i tabellen Tilknyttede procedurer.
  • Kontrollér udstødningssystemet for beskadigede komponenter, der kan forårsage blokering af udstødningsflow.

Blev der fundet blokering eller skade på indsugnings- og udstødningssystemer?
YES NO

Reparer eller udskift beskadigede eller begrænsede komponenter.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Kontrollér forsyningsspændingen og kredsløbsreaktionen ved sensoren.

Guided Step 3A - Undersøg luftmasseflowføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Motoren kører ikke.
  • Afbryd luftmasseflowføleren fra motorens ledningsnets stik.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Kontrollér følerens forsyningsspænding ved følerstikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut motorens ledningsnet til ECM-stikket igen.
  • Afbryd luftmasseflowføleren fra motorens ledningsnets stik.
  • Drej tændingsnøglen til ON.

Action

Brug et digitalt multimeter til at måle spændingen mellem luftmasseflowfølerens forsyningsben og luftmasseflowfølerens returben på motorens ledningsnet.

Se i motorens ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-360 i afsnit 19.

Er spændingen inden for 1 V jævnstrøm i forhold til batterispændingen?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd luftmasseflowføleren fra motorens ledningsnets stik.
  • Drej tændingsnøglen til ON.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem forsyningsbenet på luftmasseflowføleren og signalbenet i ledningsnetstikket til luftmasseflowføleren.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Er fejlkode 356 aktiv og fejlkode 357 inaktiv?
YES | NO
No Repair | No Repair

Go to 6A

Go to 5A

Guided Step 4 - Kontrollér forsyningsspændingen ved ECM-modulet.

Guided Step 4A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontrollér følerens forsyningsspænding ved ECM-modulet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.

Action

Brug et digitalt multimeter til at måle spændingen mellem luftmasseflowfølerens forsyningsben og luftmasseflowfølerens returben ved ECM-modulet.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-360 i afsnit 19.

Se i motorens ledningsdiagram for at identificere stikbenene.

Er spændingen inden for 1 V jævnstrøm i forhold til batterispændingen?
YES NO

Der er registreret et åbent kredsløb i motorens ledningsnet. Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 6A

Go to 6A

Guided Step 5 - Kontrollér kredsløbsreaktionen ved ECM.

Guided Step 5A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem forsyningsbenet på luftmasseflowføleren og signalbenet til luftmasseflowføleren i ECM-stikket.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Se i motorens ledningsdiagram for at identificere stikbenene.

Er fejlkode 356 aktiv og fejlkode 357 inaktiv?
YES NO

Der er registreret en kortslutning til spænding eller et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 6A

Go to 6A

Guided Step 6 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 6A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 08-JUNE-2016


FEJLKODE 358 - Motorindsugning, luftmasseflow - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Luftrensningselement | Se procedure 010-014 | QSB4.5 CM2220 EC | 4310575
Luftrensningselement | Se procedure 010-014 | QSB3.3 CM2250 EC | 2883647
Luftrensningselement | Se procedure 010-014 | QSB4.5 CM2250 EC | 4310575
Luftrensningselement | Se procedure 010-014 | QSB4.5 CM2250 B131 | 4388774
Luftrensningselement | Se procedure 010-014 | QSB3.3 CM2250 B137 | 5411058
Luftindsugningsblokering | Se procedure 010-031 | QSB3.3 CM2250 EC | 2883647
Luftindsugningsblokering | Se procedure 010-031 | QSB4.5 CM2250 EC | 4310575
Luftindsugningsblokering | Se procedure 010-031 | QSB4.5 CM2250 B131 | 4388774
Luftindsugningsblokering | Se procedure 010-031 | QSB3.3 CM2250 B137 | 5411058
Luftmasseflowføler | Se procedure 019-460 | ISF2.8 CM2220 E | 4022178
Luftmasseflowføler | Se procedure 019-460 | QSB3.3 CM2250 EC | 2883647
Luftmasseflowføler | Se procedure 019-460 | QSB4.5 CM2250 EC | 4310575
Luftmasseflowføler | Se procedure 019-460 | QSB4.5 CM2250 B131 | 4388774
Luftmasseflowføler | Se procedure 019-460 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 358 aktiv?
STEP 2. | Kontrollér luftindsugningssystemet. |
 | STEP 2A. Kontrollér luftindsugningssystemet for lækager | Blev der fundet lækager i luftindsugningssystemet?
 | STEP 2B. Kontrollér tilstanden af primære og sekundære luftfiltre. | Er luftfiltret beskadiget, begrænset eller installeret forkert?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 358 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér luftindsugningssystemet

Guided Step 2A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om der er en luftindsugningslækage mellem luftboksen og indsugningsmanifolden.

  • Kontrollér, at alle klemmer og stik sidder godt fast.
  • Kontrollér, om der er afbrudte eller beskadigede luftrør.
  • Udfør om muligt en trykprøve for lækager på systemet.

Blev der fundet lækager i luftindsugningssystemet?
YES NO

Reparer eller udskift komponenten eller komponenterne med lækager.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontrollér tilstanden af primære og sekundære luftfiltre

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér indgangsluftfiltret for tilsmudsning og begrænsning.

  • Kontrollér indikatormåleren for luftfiltermodstand, hvis den er installeret. Se procedure 010-031 i tabellen Tilknyttede procedurer.
  • Afmonter om nødvendigt det primære filter, og kontrollér det for opbygning af aflejringer eller skade på filtermediet.
  • Afmonter om nødvendigt det sekundære filter, og kontrollér det for opbygning af aflejringer eller skade på filtermediet. Se procedure 010-014 i tabellen Tilknyttede procedurer.
  • Kontrollér, at filtret er monteret korrekt.

Er luftfiltret beskadiget, begrænset eller installeret forkert?
YES NO

Rengør og udskift om nødvendigt det primære eller sekundære luftfilter og indsugningsrøret. Se procedure 010-014 i tabellen Tilknyttede procedurer.

Se udstyrsproducentens serviceoplysninger.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 08-JUNE-2016


FEJLKODE 415 - Tryk, motoroliegang - data gyldige, men under normalt driftsområde - alvorligste niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér fejlkoderne. | Aktive eller inaktive forekomster af fejlkode 415?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Motor kører i tomgang.

Action

Kontrollér fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 415?
YES NO

Der er registreret lavt motorolietryk.

Se i fejlfindingssymptomtræet for Lavt smøreolietryk i afsnittet TS i den relevante servicemanual.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 22-JANUAR-2016


FEJLKODE 418 - Indikator for vand i brændstof - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 428 eller 429 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
 | STEP 1B. Kontrollér, om fejlkode 418 er aktiv. | Fejlkode 418 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 428 eller 429 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Se det relevante fejlfindingstræ for fejlkoden.

Go to 1B

Guided Step 1B - Kontrollér, om fejlkode 418 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om fejlkode 418 er aktiv.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 418 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES NO

Aftap vandet fra brændstoffiltret.

Hvis fejlkode 418 forbliver aktiv, kan der være sket en fejl i føler og/eller stikket. Reparer eller udskift føleren og/eller stikket, når det er nødvendigt.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Eskaler eller tilkald hjælp

Last Modified: 12-JUNE-2017


FEJLKODE 427 - SAE J1939-dataforbindelseskredsløb - unormal opdateringshastighed

Associated Procedures

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt ECM-modul, skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3163151 - Ledningsnet til ECM-bænkkalibrering Varenummer 3164185 - Adapterkabel til ECM-bænkkalibrering.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér SAE J1939-kommunikationen. |
 | STEP 1A. Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. | Kommunikerer det elektroniske serviceværktøj INSITE™ med ECM-modulet?
 | STEP 1B. Kontrollér OEM-ledningsnettet og ECM-stikbenene. | Snavsede eller beskadigede ben?
 | STEP 1C. Kontrollér ECM-kommunikationen med ledningsnettet til ECM-bænkkalibreringen. | Kommunikerer det elektroniske serviceværktøj INSITE™ med ECM?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér SAE J1939-kommunikationen.

Guided Step 1A - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut Cummins® INLINE™ II-dataforbindelsesadapteren til køretøjets diagnosestik til SAE J1939-dataforbindelsen.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektroniske serviceværktøj INSITE™ til at kommunikere med ECM-modulet.

  • Start det elektroniske serviceværktøj INSITE™, og tilslut det til ECM-modulet med en Cummins® INLINE™ II-dataforbindelsesadapter (J1939) som ECM-forbindelse.

Kommunikerer det elektroniske serviceværktøj INSITE™ med ECM-modulet?
YES NO

SAE J1939-dataforbindelsen til ECM-modulet fungerer korrekt.

Se i OEM-servicevejledningen for at få oplysninger om fejlfinding af køretøjets SAE J1939-netværk.

 No Repair

Se i OEM-servicevejledningen.

Go to 1B

Guided Step 1B - Kontrollér OEM-ledningsnettet og ECM-stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Snavs eller aflejringer på eller i stikbenene
  • Manglende eller beskadigede stiktætninger
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnetstik eller benene.

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Kontrollér ECM-kommunikationen med ledningsnettet til ECM-bænkkalibreringen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Tilslut ledningsnettet til ECM-bænkkalibrering til ECM-modulet.
  • Tilslut Cummins® INLINE™ II-dataforbindelsesadapteren.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektroniske serviceværktøj INSITE™ til at kommunikere med ECM-modulet.

  • Start det elektroniske serviceværktøj INSITE™, og tilslut det til ECM-modulet med en Cummins® INLINE™ II-dataforbindelsesadapter (J1939) som ECM-forbindelse.

Kommunikerer det elektroniske serviceværktøj INSITE™ med ECM?
YES NO

Det elektroniske serviceværktøj INSITE™ kan kommunikere med ECM-modulet. Det viser, at ECM-dataforbindelseskredsløbet fungerer korrekt.

Se i OEM-servicevejledningen for at få oplysninger om fejlfinding af køretøjets SAE J1939-kredsløb og enheder.

 No Repair

Se i OEM-servicevejledningen.

Se symptomfejlfindingstræet Kommunikationsfejl - Elektronisk serviceværktøj eller kontrolenhed i afsnit TS.

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 01-AUGUST-2012


FEJLKODE 428 - Indikator for vand i brændstof, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Vand-i-brændstofføler | Se procedure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Vand-i-brændstofføler | Se procedure 019-127 | ISV5.0 CM3230 V104 | 4367291
Vand-i-brændstofføler | Se procedure 019-127 | ISF3.8 CM2220 F103 | 4310839
Vand-i-brændstofføler | Se procedure 019-127 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Vand-i-brændstofføler | Se procedure 019-127 | ISL8.9 CM2150 SN | 4022190
Vand-i-brændstofføler | Se procedure 019-127 | ISM11 CM876 SN | 4022196
Vand-i-brændstofføler | Se procedure 019-127 | ISZ13 CM2150 | 4022133
Vand-i-brændstofføler | Se procedure 019-127 | ISB6.7 CM2250 | 4022254
Vand-i-brændstofføler | Se procedure 019-127 | ISC8.3 og ISL9 CM2250 | 4022257
Vand-i-brændstofføler | Se procedure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Vand-i-brændstofføler | Se procedure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2250 | 4022256
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2250 | 4022255
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2250 EC | 2883621
Vand-i-brændstofføler | Se procedure 019-127 | QSX11.9 CM2250 ECF | 2883561
Vand-i-brændstofføler | Se procedure 019-127 | QSX15 CM2250 ECF | 2883557
Vand-i-brændstofføler | Se procedure 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Vand-i-brændstofføler | Se procedure 019-127 | PowerGen QSX15 CM2250 | 4310664
Vand-i-brændstofføler | Se procedure 019-127 | QSB3.3 CM2250 EC | 2883647
Vand-i-brændstofføler | Se procedure 019-127 | ISB6.7 CM2350 B101 | 2883567
Vand-i-brændstofføler | Se procedure 019-127 | ISL9 CM2350 L101 | 4310787
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2350 B105 | 4332778
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2350 L102 | 4332796
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2350 L107 | 4367386
Vand-i-brændstofføler | Se procedure 019-127 | ISX12 CM2350 X102 | 4310646
Vand-i-brændstofføler | Se procedure 019-127 | ISX15 CM2350 X101 | 4310641
Vand-i-brændstofføler | Se procedure 019-127 | ISX15 CM2250 SN | 4310736
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 F101 | 4310846
Vand-i-brændstofføler | Se procedure 019-127 | ISB4.5 CM2350 B104 | 4332646
Vand-i-brændstofføler | Se procedure 019-127 | ISB6.7 CM2350 B103 | 4332641
Vand-i-brændstofføler | Se procedure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Vand-i-brændstofføler | Se procedure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Vand-i-brændstofføler | Se procedure 019-127 | ISL8.9 CM2150 L110 | 4358475
Vand-i-brændstofføler | Se procedure 019-127 | ISF3.8 CM2220 F110 | 4358480
Vand-i-brændstofføler | Se procedure 019-127 | ISL9 CM2350 L111 | 4367223
Vand-i-brændstofføler | Se procedure 019-127 | QSZ13 CM2150 Z101 | 4358364
Vand-i-brændstofføler | Se procedure 019-127 | QSZ13 CM2150 Z102 | 4358369
Vand-i-brændstofføler | Se procedure 019-127 | QSF3.8 CM2350 F107 | 4367316
Vand-i-brændstofføler | Se procedure 019-127 | QSB4.5 CM2350 B106 | 4367376
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2350 B112 | 4358498
Vand-i-brændstofføler | Se procedure 019-127 | ISF3.8 CM2350 F109 | 4367218
Vand-i-brændstofføler | Se procedure 019-127 | F3.8 CM2350 F120B | 5411237
Vand-i-brændstofføler | Se procedure 019-127 | QSG12 CM2350 G110 | 4367323
Vand-i-brændstofføler | Se procedure 019-127 | QSF2.8 CM2880 F114 | 4383734
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2250 B128 | 4388601
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2250 L115 | 4388626
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 F117 | 4388578
Vand-i-brændstofføler | Se procedure 019-127 | QSF3.8 CM2350 F118 | 4388708
Vand-i-brændstofføler | Se procedure 019-127 | QSK3.8 CM2350 F119 | 4388703
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2350 B130 | 4388668
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2350 L118 | 4388673
Vand-i-brændstofføler | Se procedure 019-127 | QSB4.5 CM2350 -122- | 4388767
Vand-i-brændstofføler | Se procedure 019-127 | QSX15 CM2250 X115 | 4388739
Vand-i-brændstofføler | Se procedure 019-127 | QSB4.5 CM2250 B131 | 4388774
Vand-i-brændstofføler | Se procedure 019-127 | QSB3.3 CM2250 B137 | 5411058
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 F126 | 5411159
Vand-i-brændstofføler | Se procedure 019-127 | X15 CM2350 X114B | 5411181
Vand-i-brændstofføler | Se procedure 019-127 | X15 CM2350 X116B | 5411186
Vand-i-brændstofføler | Se procedure 019-127 | B6.7 CM2350 B121B | 5411223
Vand-i-brændstofføler | Se procedure 019-127 | ISB6.7 CM2350 B142 | 5411131
Vand-i-brændstofføler | Se procedure 019-127 | B4.5 CM2350 B129B | 5411247
Vand-i-brændstofføler | Se procedure 019-127 | B4.5 CM2350 B147B | 5411252
Vand-i-brændstofføler | Se procedure 019-127 | B6.7 CM2350 B135B | 5411257
Vand-i-brændstofføler | Se procedure 019-127 | B6.7 CM2350 B148B | 5411262
Vand-i-brændstofføler | Se procedure 019-127 | L9 CM2350 L119B | 5411267
Vand-i-brændstofføler | Se procedure 019-127 | L9 CM2350 L116B | 5411330
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2350 B145 | 5411273
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2350 L122 | 5411278
Vand-i-brændstofføler | Se procedure 019-127 | QSB4.5 CM2350 B144 | 5411382
Vand-i-brændstofføler | Se procedure 019-127 | L9 CM2350 L123B | 5411465
Vand-i-brændstofføler | Se procedure 019-127 | QSF2.8 CM2880 F131 | 5411489
Vand-i-brændstofføler | Se procedure 019-127 | QSG12 CM2350 G113 | 5467252
Vand-i-brændstofføler | Se procedure 019-127 | QSX15 CM2350 X118 | 5467247
Vand-i-brændstofføler | Se procedure 019-127 | QSF3.8 CM2350 F125 | 5411494
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 428 aktiv?
STEP 2. | Kontrollér vand-i-brændstof-føleren og -kredsløbet. |
 | STEP 2A. Kontrollér vand-i-brændstof-føleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens modstand. | Større end 3,87 megaohm?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 428 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. | Mindre end 10 ohm?
 | STEP 3B-1. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. |
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 428 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 428 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér vand-i-brændstof-føleren og -kredsløbet.

Guided Step 2A - Kontrollér vand-i-brændstof-føleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.

Action

Kontrollér motorens ledningsnet og benene i vand-i-brændstof-stikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens modstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.

Action

Kontrollér følerens modstand.

  • Mål modstanden mellem signalbenet og returbenet i stikket til vand-i-brændstof-føleren.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 3,87 megaohm?
YES NO

Udskift vand-i-brændstof-føleren. Se procedure 019-127 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut vand-i-brændstof-føleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 428 aktiv?
YES NO
No Repair

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for vand-i-brændstof-føleren i ECM-stikket i motorens ledningsnet og returbenet i stikket til vand-i-brændstof-føleren i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for vand-i-brændstof-føleren i ECM-stikket i motorens ledningsnet og signalbenet i motorens stik til vand-i-brændstof-føleren.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for vand-i-brændstof-føleren i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 428 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlkoden.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-APRIL-2017


FEJLKODE 429 - Indikatorføler for vand i brændstof, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 L110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Vand-i-brændstofføler | Se procedure 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Vand-i-brændstofføler | Se procedure 019-127 | ISF3.8 CM2220 F103 | 4310839
Vand-i-brændstofføler | Se procedure 019-127 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Vand-i-brændstofføler | Se procedure 019-127 | ISV5.0 CM3230 V104 | 4367291
Vand-i-brændstofføler | Se procedure 019-127 | ISL8.9 CM2150 SN | 4022190
Vand-i-brændstofføler | Se procedure 019-127 | ISM11 CM876 SN | 4022196
Vand-i-brændstofføler | Se procedure 019-127 | ISZ13 CM2150 | 4022133
Vand-i-brændstofføler | Se procedure 019-127 | ISB6.7 CM2250 | 4022254
Vand-i-brændstofføler | Se procedure 019-127 | ISC8.3 og ISL9 CM2250 | 4022257
Vand-i-brændstofføler | Se procedure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Vand-i-brændstofføler | Se procedure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2250 | 4022256
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2250 | 4022255
Vand-i-brændstofføler | Se procedure 019-127 | Marinmotor QSB6.7 CM2250 | 4310611
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2250 EC | 2883621
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2350 B105 | 4332778
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2350 L102 | 4332796
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2350 L107 | 4367386
Vand-i-brændstofføler | Se procedure 019-127 | QSX11.9 CM2250 ECF | 2883561
Vand-i-brændstofføler | Se procedure 019-127 | QSX15 CM2250 ECF | 2883557
Vand-i-brændstofføler | Se procedure 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Vand-i-brændstofføler | Se procedure 019-127 | PowerGen QSX15 CM2250 | 4310664
Vand-i-brændstofføler | Se procedure 019-127 | QSB3.3 CM2250 EC | 2883647
Vand-i-brændstofføler | Se procedure 019-127 | ISX12 CM2350 X102 | 4310646
Vand-i-brændstofføler | Se procedure 019-127 | ISX15 CM2350 X101 | 4310641
Vand-i-brændstofføler | Se procedure 019-127 | ISX15 CM2250 SN | 4310736
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 F101 | 4310846
Vand-i-brændstofføler | Se procedure 019-127 | ISB4.5 CM2350 B104 | 4332646
Vand-i-brændstofføler | Se procedure 019-127 | ISB6.7 CM2350 B103 | 4332641
Vand-i-brændstofføler | Se procedure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Vand-i-brændstofføler | Se procedure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Vand-i-brændstofføler | Se procedure 019-127 | ISL8.9 CM2150 L110 | 4358475
Vand-i-brændstofføler | Se procedure 019-127 | ISF3.8 CM2220 F110 | 4358480
Vand-i-brændstofføler | Se procedure 019-127 | ISL9 CM2350 L111 | 4367223
Vand-i-brændstofføler | Se procedure 019-127 | QSZ13 CM2150 Z101 | 4358364
Vand-i-brændstofføler | Se procedure 019-127 | QSZ13 CM2150 Z102 | 4358369
Vand-i-brændstofføler | Se procedure 019-127 | QSF3.8 CM2350 F107 | 4367316
Vand-i-brændstofføler | Se procedure 019-127 | QSB4.5 CM2350 B106 | 4367376
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2350 B112 | 4358498
Vand-i-brændstofføler | Se procedure 019-127 | QSG12 CM2350 G110 | 4367323
Vand-i-brændstofføler | Se procedure 019-127 | QSF2.8 CM2880 F114 | 4383734
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 F117 | 4388578
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2250 B128 | 4388601
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2250 L115 | 4388626
Vand-i-brændstofføler | Se procedure 019-127 | QSF3.8 CM2350 F118 | 4388708
Vand-i-brændstofføler | Se procedure 019-127 | QSK3.8 CM2350 F119 | 4388703
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2350 B130 | 4388668
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2350 L118 | 4388673
Vand-i-brændstofføler | Se procedure 019-127 | QSB4.5 CM2350 -122- | 4388767
Vand-i-brændstofføler | Se procedure 019-127 | QSX15 CM2250 X1152 | 4388739
Vand-i-brændstofføler | Se procedure 019-127 | QSB4.5 CM2250 B131 | 4388774
Vand-i-brændstofføler | Se procedure 019-127 | QSB3.3 CM2250 B137 | 5411058
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 F126 | 5411159
Vand-i-brændstofføler | Se procedure 019-127 | X15 CM2350 X114B | 5411181
Vand-i-brændstofføler | Se procedure 019-127 | X15 CM2350 X116B | 5411186
Vand-i-brændstofføler | Se procedure 019-127 | B6.7 CM2350 B121B | 5411223
Vand-i-brændstofføler | Se procedure 019-127 | ISB6.7 CM2350 B142 | 5411131
Vand-i-brændstofføler | Se procedure 019-127 | B4.5 CM2350 B129B | 5411247
Vand-i-brændstofføler | Se procedure 019-127 | B4.5 CM2350 B147B | 5411252
Vand-i-brændstofføler | Se procedure 019-127 | B6.7 CM2350 B135B | 5411257
Vand-i-brændstofføler | Se procedure 019-127 | B6.7 CM2350 B148B | 5411262
Vand-i-brændstofføler | Se procedure 019-127 | L9 CM2350 L119B | 5411267
Vand-i-brændstofføler | Se procedure 019-127 | QSB6.7 CM2350 B145 | 5411273
Vand-i-brændstofføler | Se procedure 019-127 | QSL9 CM2350 L122 | 5411278
Vand-i-brændstofføler | Se procedure 019-127 | QSB4.5 CM2350 B144 | 5411382
Vand-i-brændstofføler | Se procedure 019-127 | QSF2.8 CM2880 F131 | 5411489
Vand-i-brændstofføler | Se procedure 019-127 | QSX15 CM2350 X118 | 5467247
Vand-i-brændstofføler | Se procedure 019-127 | QSG12 CM2350 G113 | 5467252
Vand-i-brændstofføler | Se procedure 019-127 | QSF3.8 CM2350 F125 | 5411494
Vand-i-brændstofføler | Se procedure 019-127 | QSF2.8 CM2880 F124 | 5411484
Vand-i-brændstofføler | Se procedure 019-127 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 429 aktiv?
STEP 2. | Kontrollér vand-i-brændstof-føleren. |
 | STEP 2A. Kontrollér motorens ledningsnet og benene i følerstikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 428 aktiv og fejlkode 429 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 429 aktiv?
STEP 3. | Kontrollér motorens ledningsnet. |
 | STEP 3A. Kontrollér motorens ledningsnet, føleren og benene i ECM-stikket. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér ECM-reaktionen. | Er fejlkode 428 aktiv og fejlkode 429 inaktiv?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 429 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 429 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér vand-i-brændstof-føleren.

Guided Step 2A - Kontrollér motorens ledningsnet og benene i følerstikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 428 aktiv og fejlkode 429 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut vand-i-brændstof-føleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 429 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift vand-i-brændstof-føleren. Se procedure 019-127 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér motorens ledningsnet, føleren og benene i ECM-stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.

Action

Kontrollér motorens ledningsnet, føleren og benene i ECM-stikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 for afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 428 aktiv og fejlkode 429 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for vand-i-brændstof-føleren i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra vand-i-brændstof-føleren.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet til vand-i-brændstof-føleren i ECM-stikket i motorens ledningsnet og stel.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-361 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 429 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-APRIL-2017


FEJLKODE 441 - Batteri 1, spænding - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WARNING

Batterier kan afgive gas, der kan eksplodere. Sørg altid for at ventilere batterirummet, før du arbejder med batterierne, så du undgår risikoen for at komme til skade. Undgå risikoen for lysbuedannelse ved at fjerne det negative (-) batterikabel først og forbinde det til sidst.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér batteriet. |
 | STEP 1A. Kontrollér batteriforbindelserne. | Er forbindelserne stramme og fri for korrosion?
 | STEP 1B. Kontrollér batterispændingen. | Batterispændingen er acceptabel under normale omstændigheder og ved tørning?
STEP 2. | Kontrollér sikringen. |
 | STEP 2A. Kontrollér, at sikringen er monteret korrekt. | Er sikringen monteret korrekt?
 | STEP 2B. Kontrollér, om der en sprunget sikring. | Er sikringen sprunget?
STEP 3. | Kontrollér OEM-strømledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i OEM-strømledningsnettet og ECM-modulet (motorens kontrolmodul). | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en kortslutning i strømledningsnettet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en kortslutning til stel. | Større end 100k ohm?
 | STEP 3E. Kontrollér, om der er en ben-til-ben-kortslutning. | Større end 100k ohm?
 | STEP 3F. Kontrollér ledningsnettet til tilbehør eller ledningsnettet til ekstraudstyr på den positive (+)-pol på batteriet. | Beskadigede ledninger?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér batteriet.

Guided Step 1A - Kontrollér batteriforbindelserne.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér batterispændingen.

  • Kontrollér tilstanden af batteritilslutningerne på både den positive (+) og den negative (-) pol.

Er forbindelserne stramme og fri for korrosion?
YES NO
No Repair

Spænd de løse forbindelser, og rengør polerne. Se udstyrsproducentens serviceoplysninger.

Go to 1B

Go to 4A

Guided Step 1B - Kontrollér batterispændingen.

Conditions

  • Drej tændingsnøglen til ON.

Action

Mål spændingen fra den positive (+) batteripol til den negative (-) batteripol under forsøg på at starte motoren.

Normale forhold:

  • Mindst +12 V jævnstrøm (12 V-jævnstrømssystemer)
  • Mindst +24 V jævnstrøm (24 V-jævnstrømssystemer)

Tørningstilstande:

  • Mindst +6,2 V jævnstrøm (12 V-jævnstrømssystemer)
  • Mindst +12 V jævnstrøm (24 V-jævnstrømssystemer)

Batterispændingen er acceptabel under normale omstændigheder og ved tørning?
YES NO
No Repair

Oplad eller udskift batteriet eller batterierne. Se udstyrsproducentens serviceoplysninger.

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér sikringen.

Guided Step 2A - Kontrollér, at sikringen er monteret korrekt.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at 30-ampere-sikringen er monteret korrekt.

  • Kontrollér, at 30-ampere-sikringen er monteret korrekt.

Er sikringen monteret korrekt?
YES NO
No Repair

Monter sikringen korrekt. Følg proceduren 019-198 i afsnit 19.

Go to 2B

Go to 4A

Guided Step 2B - Kontrollér, om der en sprunget sikring.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om der en sprunget sikring.

  • Kontrollér 30-ampere-sikringen for at se, om den er sprunget.

Er sikringen sprunget?
YES NO

Udskift sikringen. Følg proceduren 019-198 i afsnit 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér OEM-strømledningsnettet.

Guided Step 3A - Kontrollér OEM-strømledningsnettet og ECM-modulets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-strømledningsnettet fra ECM-stikket.

Action

Kontrollér strømledningsnettet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-strømledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden fra den positive (+) batteripol til alle benene til ECM-batteriforsyning (+), en ad gangen, i ECM-stikket i OEM-strømledningsnettet.
  • Mål modstanden fra den negative (-) batteripol til alle benene til ECM-batteriforsyning (-), en ad gangen, i ECM-stikket i OEM-strømledningsnettet.

Brug det relevante kredsløbs- eller ledningsdiagrammet til at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Reparer eller udskift OEM-strømledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en kortslutning i strømledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-strømledningsnettet fra ECM-stikket.
  • Afbryd batteriet.

Action

Kontrollér, om der er en kortslutning i strømledningsnettet.

  • Mål modstanden fra benene til ECM-batteriforsyning (+) i ECM-stikket i OEM-strømledningsnettet til benene til ECM-batteriforsyning (-).

Brug det relevante kredsløbs- eller ledningsdiagrammet til at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-strømledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en kortslutning til stel.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-strømledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden fra benene til ECM-batteriforsyning (+) i ECM-stikket i OEM-strømledningsnettet til motorblokkens stelforbindelse.

Brug det relevante kredsløbs- eller ledningsdiagrammet til at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-strømledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3E

Go to 4A

Guided Step 3E - Kontrollér, om der er en ben-til-ben-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-strømledningsnettet fra ECM-stikket.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd batteriet.

Action

Kontrollér, om der er en kortslutning fra ben-til-ben.

  • Mål modstanden fra et af benene til ECM-batteriforsyning (+) i ECM-stikket i OEM-strømledningsnettet til alle benene i ECM-stikket i OEM-ledningsnettet.
  • Mål modstanden fra det andet ben til ECM-batteriforsyning (+) i ECM-stikket i OEM-strømledningsnettet til alle benene i ECM-stikket i OEM-ledningsnettet.

Brug det relevante kredsløbs- eller ledningsdiagrammet til at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-strømledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3F

Go to 4A

Guided Step 3F - Kontrollér ledningsnettet til tilbehør eller ledningsnettet til ekstraudstyr på den positive (+)-pol på batteriet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér ledningsnettet til tilbehør eller ledningsnettet til ekstraudstyr på den positive (+)-pol på batteriet.

  • Start ved den positive (+) pol, og følg alle ledninger til tilbehør eller ekstraudstyr, og undersøg ledningen eller ledningerne for beskadiget isolering eller en installationsfejl, der kan forårsage, at forsyningsledningen kortsluttes til motorblokken.

Beskadigede ledninger?
YES NO

Reparer eller udskift de beskadigede ledninger. Se udstyrsproducentens serviceoplysninger.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-APRIL-2017


FEJLKODE 442 - Batteri 1, spænding - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Cautions and Warnings

CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Læs fejlkoderne. | Fejlkode 442 aktiv?
STEP 2. | Kontrollér batterisystemet. |
 | STEP 2A. Kontrollér batteriforbindelsen. | Er batterierne tilsluttet korrekt til den krævede systemspænding?
 | STEP 2B. Kontrollér generatoren. | Lader generatoren inden for udstyrsproducentens specifikationer?
STEP 3. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Læs fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 442 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3B

Guided Step 2 - Kontrollér batterisystemet.

Guided Step 2A - Kontrollér batteriforbindelserne.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér batteriforbindelserne.

  • Kontrollér, at batterierne er monteret korrekt.

Er batterierne tilsluttet korrekt til den krævede systemspænding?
YES NO
No Repair

Monter batterisystemet korrekt. Se udstyrsproducentens serviceoplysninger.

Go to 2B

Go to 3A

Guided Step 2B - Kontrollér generatoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Brug et Original Equipment Manufacturer (OEM)-amperemeter, eller monter et amperemeter mellem generatoren og batteriet.

Action

Kontrollér generatoren.

  • Start motoren, og kontrollér generatorens ladestrømstyrke (ampere).

Placer om nødvendigt en belastning på batterierne for at måle generatorens output korrekt.

Lader generatoren inden for udstyrsproducentens specifikationer?
YES NO
No Repair

Reparer eller udskift generatoren, regulatoren og/eller udstyrsproducentens ledninger til generatoren.

Se udstyrsproducentens serviceoplysninger.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoderne.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 03-APRIL-2017


FEJLKODE 451 - Indsprøjtningsdysedoseringsrail 1, trykfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde.

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2220 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 AN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B101 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L101 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358575
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358580
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | GSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | GSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 AN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B101 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L101 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | GSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | GSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Railbrændstoftrykføler | Se procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2220 SN | 4022188
Railbrændstoftrykføler | Se procedure 019-115 | ISV5.0 CM3230 V104 | 4022188
Railbrændstoftrykføler | Se procedure 019-115 | ISV5.0 CM3230 V104 | 4367291
Railbrændstoftrykføler | Se procedure 019-115 | ISL8.9 CM2150 AN | 4022190
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2250 | 4022254
Railbrændstoftrykføler | Se procedure 019-115 | ISC8.3 og ISL9 CM2250 | 4022257
Railbrændstoftrykføler | Se procedure 019-115 | ISX CM2250 | 4022250
Railbrændstoftrykføler | Se procedure 019-115 | ISZ13 CM2150 | 4022133
Railbrændstoftrykføler | Se procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2250 | 4022256
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 | 4022255
Railbrændstoftrykføler | Se procedure 019-115 | Marinmotor QSB6.7 CM2250 | 4310611
Railbrændstoftrykføler | Se procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2250 ECF | 2883557
Railbrændstoftrykføler | Se procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Railbrændstoftrykføler | Se procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2250 EC | 4310575
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Railbrændstoftrykføler | Se procedure 019-115 | ISL9 CM2350 L101 | 4310787
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B105 | 4332687
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L102 | 4332796
Railbrændstoftrykføler | Se procedure 019-115 | ISX12 CM2350 X102 | 4310646
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2350 X101 | 4310641
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2250 SN | 4310736
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Railbrændstoftrykføler | Se procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Railbrændstoftrykføler | Se procedure 019-115 | QSK19 CM2350 K105 | 4326157
Railbrændstoftrykføler | Se procedure 019-115 | QSK78 CM2220 K105 | 4332682
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Railbrændstoftrykføler | Se procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Railbrændstoftrykføler | Se procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Railbrændstoftrykføler | Se procedure 019-115 | ISL8.9 CM2150 L110 | 4358575
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 F110 | 4358580
Railbrændstoftrykføler | Se procedure 019-115 | VTA903 CM2250 V105 | 4332841
Railbrændstoftrykføler | Se procedure 019-115 | ISL9 CM2350 L111 | 4367223
Railbrændstoftrykføler | Se procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Railbrændstoftrykføler | Se procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 B106 | 4367376
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Railbrændstoftrykføler | Se procedure 019-115 | QSK95 CM2350 K111 | 4358519
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Railbrændstoftrykføler | Se procedure 019-115 | F3.8 CM2350 F120B | 5411237
Railbrændstoftrykføler | Se procedure 019-115 | QSG12 CM2350 G110 | 4367323
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2350 K116 | 4367444
Railbrændstoftrykføler | Se procedure 019-115 | QSK23 CM2250 K109 | 4367358
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2250 K112 | 4367454
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F114 | 4383734
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Railbrændstoftrykføler | Se procedure 019-115 | QSK3.8 CM2350 F119 | 4388703
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2350 K121 | 4388645
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2250 L115 | 4388626
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L107 | 4367386
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L118 | 4388673
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 -122- | 4388767
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2250 X115 | 4388739
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Railbrændstoftrykføler | Se procedure 019-115 | X15 CM2350 X114B | 5411181
Railbrændstoftrykføler | Se procedure 019-115 | X15 CM2350 X116B | 5411186
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B121B | 5411223
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Railbrændstoftrykføler | Se procedure 019-115 | B4.5 CM2350 B129B | 5411247
Railbrændstoftrykføler | Se procedure 019-115 | B4.5 CM2350 B147B | 5411252
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B135B | 5411257
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B148B | 5411262
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L119B | 5411267
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L116B | 5411330
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L122 | 5411278
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L123B | 5411465
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2350 X118 | 5467247
Railbrændstoftrykføler | Se procedure 019-115 | QSG12 CM2350 G113 | 5467252
Railbrændstoftrykføler | Se procedure 019-115 | GSF3.8 CM2350 F125 | 5411494
Railbrændstoftrykføler | Se procedure 019-115 | GSF2.8 CM2880 F124 | 5411484
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164111 - han Bosch™-testledning, varenummer 3164110 - hun Bosch™-testledning, varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er fejlkode 386 eller 515 aktiv?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 451 inaktiv?
STEP 2. | Kontrollér railbrændstoftrykføleren og kredsløbet. |
 | STEP 2A. Kontrollér railbrændstoftrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 452 aktiv og fejlkode 451 inaktiv?
 | STEP 2C. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 451 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér ECM-reaktionen. |
 | STEP 3A-2. Sådan kontrollerer du, om der findes en inaktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3B-2. Sådan kontrollerer du, om der findes en inaktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 386 eller 515 aktiv?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ.

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 451 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér railbrændstoftrykføleren og kredsløbet.

Guided Step 2A - Kontrollér railbrændstoftrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og railbrændstoftrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer eller udskift om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Se procedure 019-115 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Placer en kortslutningsledning mellem railbrændstoftrykfølerens returben og railbrændstoftrykfølerens signalben i stikket til railbrændstoftrykføleren i motorens ledningsnet.

  • Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Er fejlkode 452 aktiv og fejlkode 451 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsynings- og returkredsløbet.

  • Mål spændingen fra railbrændstoftrykfølerens +5 volts forsyningsben til railbrændstoftrykfølerens returben på følerstikket i motorens ledningsnet.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut railbrændstoftrykføleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 451 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift railbrændstoftrykføleren. Se procedure 019-115 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikkets ben.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Placer en kortslutningsledning mellem returbenet og signalbenet railbrændstoftrykføleren i ECM-motorstikket.

  • Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Er fejlkode 452 aktiv og fejlkode 451 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 451 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikkets ben.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsynings- og returkredsløbet.

  • Mål spændingen fra railbrændstoftrykfølerens +5 volts forsyningsben til railbrændstoftrykfølerens returben på ECM-stikket i motorens ledningsnet.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-361 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 451 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 02-JUNE-2017


FEJLKODE 452 - Indsprøjtningsdysedoseringsrail 1 trykfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 4358561
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2220 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | IF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Railbrændstoftrykføler | Se procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Railbrændstoftrykføler | Se procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2250 | 4022254
Railbrændstoftrykføler | Se procedure 019-115 | ISC8.3 og ISL9 CM2250 | 4022257
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Railbrændstoftrykføler | Se procedure 019-115 | ISZ13 CM2150 | 4022133
Railbrændstoftrykføler | Se procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2250 | 4022256
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 | 4022255
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Railbrændstoftrykføler | Se procedure 019-115 | Marinmotor QSB6.7 CM2250 | 4310611
Railbrændstoftrykføler | Se procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2250 ECF | 2883557
Railbrændstoftrykføler | Se procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Railbrændstoftrykføler | Se procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Railbrændstoftrykføler | Se procedure 019-115 | ISL9 CM2350 L101 | 4310787
Railbrændstoftrykføler | Se procedure 019-115 | ISX12 CM2350 X102 | 4310646
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2350 X101 | 4310641
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2250 SN | 4310736
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Railbrændstoftrykføler | Se procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B105 | 4332778
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L102 | 4332796
Railbrændstoftrykføler | Se procedure 019-115 | QSK78 CM2220 K104 | 4332682
Railbrændstoftrykføler | Se procedure 019-115 | QSK19 CM2350 K105 | 4326157
Railbrændstoftrykføler | Se procedure 019-115 | QSK50 CM2350 K108 | 4332823
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Railbrændstoftrykføler | Se procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Railbrændstoftrykføler | Se procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Railbrændstoftrykføler | Se procedure 019-115 | ISL8.9 CM2150 L110 | 4358475
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 F110 | 4358480
Railbrændstoftrykføler | Se procedure 019-115 | VTA903 CM2250 V105 | 4332841
Railbrændstoftrykføler | Se procedure 019-115 | ISL9 CM2350 L111 | 4367223
Railbrændstoftrykføler | Se procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Railbrændstoftrykføler | Se procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Railbrændstoftrykføler | Se procedure 019-115 | QSb4.5 CM2350 B106 | 4367376
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Railbrændstoftrykføler | Se procedure 019-115 | QSK95 CM2350 K111 | 4358519
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Railbrændstoftrykføler | Se procedure 019-115 | F3.8 CM2350 F120B | 5411237
Railbrændstoftrykføler | Se procedure 019-115 | ISV5.0 CM3230 V104 | 4367291
Railbrændstoftrykføler | Se procedure 019-115 | QSG12 CM2350 G110 | 4367323
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Railbrændstoftrykføler | Se procedure 019-115 | QSK23 CM2250 K109 | 4367358
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F114 | 4383734
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2250 K112 | 4367454
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2250 L115 | 4388626
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L118 | 4388673
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Railbrændstoftrykføler | Se procedure 019-115 | QSK3.8 CM2350 F119 | 4388703
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2350 K121 | 4388645
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L107 | 4367386
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 F116 | 4383664
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 -122- | 4388767
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2250 X115 | 4388739
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Railbrændstoftrykføler | Se procedure 019-115 | X15 CM2350 X114B | 5411181
Railbrændstoftrykføler | Se procedure 019-115 | X15 CM2350 X116B | 5411186
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B121B | 5411223
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Railbrændstoftrykføler | Se procedure 019-115 | B4.5 CM2350 B129B | 5411247
Railbrændstoftrykføler | Se procedure 019-115 | B4.5 CM2350 B147B | 5411252
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B135B | 5411257
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B148B | 5411262
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L119B | 5411267
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L116B | 5411330
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L122 | 5411278
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L123B | 5411465
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2350 X118 | 5467247
Railbrændstoftrykføler | Se procedure 019-115 | QSG12 CM2350 G113 | 5467252
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F125 | 5411494
Railbrændstoftrykføler | Se procedure 019-115 | QSF2.8 CM2880 F124 | 5411484
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164111 - han Bosch™-testledning, varenummer 3164110 - hun Bosch™-testledning, varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er fejlkode 187 eller 516 aktiv?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 452 inaktiv?
STEP 2. | Kontrollér railbrændstoftrykføleren og kredsløbet. |
 | STEP 2A. Kontrollér railbrændstoftrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 451 aktiv og fejlkode 452 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 452 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3A-2. Sådan kontrollerer du, om der findes en inaktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér ECM-reaktionen. |
 | STEP 3B-2. Sådan kontrollerer du, om der findes en inaktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 187 eller 516 aktiv?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ.

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 452 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér railbrændstoftrykføleren og kredsløbet.

Guided Step 2A - Kontrollér railbrændstoftrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og railbrændstoftrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsynings- og returkredsløbet.

  • Mål spændingen fra railbrændstoftrykfølerens +5 volts forsyningsben til railbrændstoftrykfølerens returben på følerstikket i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 451 aktiv og fejlkode 452 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut railbrændstoftrykføleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 452 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift railbrændstoftrykføleren. Se procedure 019-115 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsynings- og returkredsløbet.

  • Mål spændingen fra railbrændstoftrykfølerens +5 volts forsyningsben til railbrændstoftrykfølerens returben på ECM-motorstikket.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 452 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent eller kortsluttet forsyningskredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 451 aktiv og fejlkode 452 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 452 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent returkredsløb eller en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 02-JUNE-2017


FEJLKODE 515 - Føler, spændingsforsyning 6, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K117 | 4367449
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3823996 - hun Weather-Pack™-testledning og varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 515 aktiv?
STEP 2. | Kontrollér ECM-modulet. |
 | STEP 2A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 515 aktiv?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 515 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér ECM-modulet.

Guided Step 2A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 515 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Der er en kortslutning til en spændingskilde i ledningen til følerforsyning 6 i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 15-MAY-2017


FEJLKODE 516 - Føler, spændingsforsyning 6, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K117 | 4367449
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2250 | 4022254
Railbrændstoftrykføler | Se procedure 019-115 | ISC8.3 og ISL9 CM2250 | 4022257
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Railbrændstoftrykføler | Se procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2250 | 4022256
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 | 4022255
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 | 4022255
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Railbrændstoftrykføler | Se procedure 019-115 | Marinmotor QSB6.7 CM2250 | 4310611
Railbrændstoftrykføler | Se procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2250 ECF | 2883557
Railbrændstoftrykføler | Se procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Railbrændstoftrykføler | Se procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Railbrændstoftrykføler | Se procedure 019-115 | ISL9 CM2350 L101 | 4310787
Railbrændstoftrykføler | Se procedure 019-115 | ISX12 CM2350 X102 | 4310646
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2350 X101 | 4310641
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2250 SN | 4310736
Railbrændstoftrykføler | Se procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Railbrændstoftrykføler | Se procedure 019-115 | QSK19 CM2350 K105 | 4326157
Railbrændstoftrykføler | Se procedure 019-115 | QSK50 CM2350 K108 | 4332823
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Railbrændstoftrykføler | Se procedure 019-115 | VTA903 CM2250 V105 | 4332841
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 B106 | 4367376
Railbrændstoftrykføler | Se procedure 019-115 | F3.8 CM2350 F120B | 5411237
Railbrændstoftrykføler | Se procedure 019-115 | ISL9 CM2350 L111 | 4367223
Railbrændstoftrykføler | Se procedure 019-115 | QSK95 CM2350 K111 | 4358519
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2350 K116 | 4367444
Railbrændstoftrykføler | Se procedure 019-115 | QSG12 CM2350 G110 | 4367323
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2350 K117 | 4367449
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2250 L115 | 4388626
Railbrændstoftrykføler | Se procedure 019-115 | QSK60 CM2350 K121 | 4388645
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L118 | 4388673
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L107 | 4367386
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F119 | 4388703
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 -122- | 4388767
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Railbrændstoftrykføler | Se procedure 019-115 | X15 CM2350 X114B | 5411181
Railbrændstoftrykføler | Se procedure 019-115 | X15 CM2350 X116B | 5411186
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B121B | 5411223
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Railbrændstoftrykføler | Se procedure 019-115 | B4.5 CM2350 B129B | 5411247
Railbrændstoftrykføler | Se procedure 019-115 | B4.5 CM2350 B147B | 5411252
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B135B | 5411257
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B148B | 5411262
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2250 X115 | 4388739
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L119B | 5411267
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L116B | 5411330
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2350 L122 | 5411278
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L123B | 5411465
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2350 X118 | 5467247
Railbrændstoftrykføler | Se procedure 019-115 | QSG12 CM2350 G113 | 5467252
Railbrændstoftrykføler | Se procedure 019-115 | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3823995 - han WeatherPack™-testledning, varenummer 3823996 - hun WeatherPack™-testledning og varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 516 aktiv?
STEP 2. | Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb. |
 | STEP 2A. Kontrollér railbrændstoftrykføleren og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 516 aktiv?
STEP 3. | Kontrollér ECM-modulet. |
 | STEP 3A. Kontrollér benene i stikkene i ECM- og motorens ledningsnet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Fejlkode 516 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 516 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb.

Guided Step 2A - Kontrollér railbrændstoftrykføleren og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 516 aktiv?
YES NO
No Repair

Udskift railbrændstoftrykføleren. Se procedure 019-115 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér ledningsnettet fra OEM-producenten (OEM) og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 516 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 15-MAY-2017


FEJLKODE 553 - Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF3.8 CM2220 F103 | 4310839
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISL8.9 CM2150 SN | 4022190
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB6.7 CM2250 | 4022254
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISC8.3 og ISL9 CM2250 | 4022257
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISZ13 CM2150 | 4022133
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSL9 CM2250 | 4022256
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB6.7 CM2250 | 4022255
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB6.7 CM2250 EC | 2883621
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | Marinmotor QSB6.7 CM2250 | 4310611
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSX11.9 CM2250 ECF | 2883561
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSX15 CM2250 ECF | 2883557
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | PowerGen QSX15 CM2250 ECF | 4310661
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | PowerGen QSX15 CM2250 | 4310664
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB3.3 CM2250 EC | 2883647
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB6.7 CM2350 B101 | 2883567
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISL9 CM2350 L101 | 4310787
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX12 CM2350 X102 | 4310646
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX15 CM2350 X101 | 4310641
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX15 CM2250 SN | 4310736
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF2.8 CM2220 F101 | 4310846
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB4.5 CM2350 B104 | 4332646
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB6.7 CM2350 B103 | 4332641
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB3.9 CM2220 B107 | 4310792
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSK78 CM2220 K104 | 4332682
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSL9 M CM2250 L106 | 4358343
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISL8.9 CM2150 L110 | 4358475
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF3.8 CM2220 F110 | 4358480
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSZ13 CM2150 Z101 | 4358364
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSZ13 CM2150 Z102 | 4358369
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISL8.9 CM2880 L112 | 4358493
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF3.8 CM2350 F109 | 4367218
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | F3.8 CM2350 F120B | 5411237
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISL9 CM2350 L111 | 4367223
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSG12 CM2350 G110 | 4367323
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB6.7 CM2250 B128 | 4388601
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSL9 CM2250 L115 | 4388626
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF2.8 CM2220 F117 | 4388578
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF3.8 CM2220 F116 | 4383664
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB4.5 CM2350 -122- | 4388767
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB4.5 CM2250 B131 | 4388774
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB3.3 CM2250 B137 | 5411058
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF2.8 CM2220 F126 | 5411159
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | X15 CM2350 X114B | 5411181
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | X15 CM2350 X116B | 5411186
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | B6.7 CM2350 B121B | 5411223
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB6.7 CM2350 B142 | 5411131
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | B4.5 CM2350 B129B | 5411247
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | B4.5 CM2350 B147B | 5411252
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | B6.7 CM2350 B135B | 5411257
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | B6.7 CM2350 B148B | 5411262
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSX15 CM2250 X115 | 4388739
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | L9 CM2350 L116B | 5411330
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | L9 CM2350 L123B | 5411465
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | L9 CM2350 L119B | 5411267
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSG12 CM2350 G113 | 5467252
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSX15 CM2350 X118 | 5467247
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | ISB3.9 CM2220 B107 | 4310792
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2220 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2880 L112 | 4358493
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Railbrændstoftrykføler | Se procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Railbrændstoftrykføler | Se procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2250 | 4022254
Railbrændstoftrykføler | Se procedure 019-115 | ISC8.3 og ISL9 CM2250 | 4022257
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Railbrændstoftrykføler | Se procedure 019-115 | ISZ13 CM2150 | 4022133
Railbrændstoftrykføler | Se procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2250 | 4022256
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 | 4022255
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Railbrændstoftrykføler | Se procedure 019-115 | Marinmotor QSB6.7 CM2250 | 4310611
Railbrændstoftrykføler | Se procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2250 ECF | 2883557
Railbrændstoftrykføler | Se procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Railbrændstoftrykføler | Se procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Railbrændstoftrykføler | Se procedure 019-115 | ISL9 CM2350 L101 | 4310787
Railbrændstoftrykføler | Se procedure 019-115 | ISX12 CM2350 X102 | 4310646
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2350 X101 | 4310641
Railbrændstoftrykføler | Se procedure 019-115 | ISX15 CM2250 SN | 4310736
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Railbrændstoftrykføler | Se procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Railbrændstoftrykføler | Se procedure 019-115 | ISB3.9 CM2220 B107 | 4310792
Railbrændstoftrykføler | Se procedure 019-115 | QSK78 CM2220 K104 | 4332682
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Railbrændstoftrykføler | Se procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Railbrændstoftrykføler | Se procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Railbrændstoftrykføler | Se procedure 019-115 | ISL8.9 CM2150 L110 | 4358475
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 F110 | 4358480
Railbrændstoftrykføler | Se procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Railbrændstoftrykføler | Se procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Railbrændstoftrykføler | Se procedure 019-115 | ISL8.9 CM2880 L112 | 4358493
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Railbrændstoftrykføler | Se procedure 019-115 | F3.8 CM2350 F120B | 5411237
Railbrændstoftrykføler | Se procedure 019-115 | ISL9 CM2350 L111 | 4367223
Railbrændstoftrykføler | Se procedure 019-115 | QSG12 CM2350 G10 | 4367323
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Railbrændstoftrykføler | Se procedure 019-115 | QSL9 CM2250 L115 | 4388626
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Railbrændstoftrykføler | Se procedure 019-115 | ISF3.8 CM2220 F116 | 4383664
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2350 -122- | 4388767
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Railbrændstoftrykføler | Se procedure 019-115 | X15 CM2350 X114B | 5411181
Railbrændstoftrykføler | Se procedure 019-115 | X15 CM2350 X116B | 5411186
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B121B | 5411223
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Railbrændstoftrykføler | Se procedure 019-115 | B4.5 CM2350 B129B | 5411247
Railbrændstoftrykføler | Se procedure 019-115 | B4.5 CM2350 B147B | 5411252
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B135B | 5411257
Railbrændstoftrykføler | Se procedure 019-115 | B6.7 CM2350 B148B | 5411262
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2250 X115 | 4388739
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L116B | 5411330
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L123B | 5411465
Railbrændstoftrykføler | Se procedure 019-115 | L9 CM2350 L119B | 5411267
Railbrændstoftrykføler | Se procedure 019-115 | QSG12 CM2350 G113 | 5467252
Railbrændstoftrykføler | Se procedure 019-115 | QSX15 CM2350 X118 | 5467247
Railbrændstoftrykføler | Se procedure 019-115 | ISF2.8 CM2220 F122 | 5467376
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2250 | 4022254
Brændstofpumpe-aktuator | Se procedure 019-117 | ISC8.3 og ISL9 CM2250 | 4022257
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Brændstofpumpe-aktuator | Se procedure 019-117 | ISZ13 CM2150 | 4022133
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2250 | 4022256
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 | 4022255
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brændstofpumpe-aktuator | Se procedure 019-117 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX11.9 CM2250 ECF | 2883561
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX15 CM2250 ECF | 2883557
Brændstofpumpe-aktuator | Se procedure 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Brændstofpumpe-aktuator | Se procedure 019-117 | PowerGen QSX15 CM2250 | 4310664
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2250 SN | 4310736
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB3.9 CM2220 B107 | 4310792
Brændstofpumpe-aktuator | Se procedure 019-117 | QSK78 CM2220 K104 | 4332682
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 M CM2250 L106 | 4358343
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brændstofpumpe-aktuator | Se procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brændstofpumpe-aktuator | Se procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL8.9 CM2880 L112 | 4358493
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brændstofpumpe-aktuator | Se procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brændstofpumpe-aktuator | Se procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2350 -122- | 4388767
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brændstofpumpe-aktuator | Se procedure 019-117 | X15 CM2350 X114B | 5411181
Brændstofpumpe-aktuator | Se procedure 019-117 | X15 CM2350 X116B | 5411186
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brændstofpumpe-aktuator | Se procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brændstofpumpe-aktuator | Se procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brændstofpumpe-aktuator | Se procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX15 CM2250 X115 | 4388739
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L116B | 5411330
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L123B | 5411465
Brændstofpumpe-aktuator | Se procedure 019-117 | L9 CM2350 L119B | 5411267
Brændstofpumpe-aktuator | Se procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brændstofpumpe-aktuator | Se procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Læs fejlkoderne. | Er fejlkode 271, 272, 449 eller 2311 aktiv, eller er der store inaktive forekomster?
STEP 2. | Kontrollér railbrændstoftrykføleren. |
 | STEP 2A. Kontrollér nøjagtigheden af railbrændstoftrykføleren. | Er den korrekte railbrændstoftrykføler installeret i henhold til motorens liste over styrende dele (CPL)?
STEP 3. | Kontrollér, om der er begrænsninger i returløbsrøret. |
 | STEP 3A. Kontrollér, om der er begrænsning i returløbsrøret. | Er begrænsningen i returløbsrøret for brændstof inden for de specifikationer, der er anført i procedure 006-012 i tabellen over tilhørende procedurer?
STEP 4. | Kontrollér brændstofpumpeaktuatoren. |
 | STEP 4A. Kontrollér brændstofpumpeaktuatorens og ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér modstanden i brændstofpumpeaktuatoren. | Er modstanden i brændstofpumpeaktuatoren inden for de specifikationer, der er anført i procedure 019-117 i tabellen over tilhørende procedurer?
 | STEP 4C. Overvåg railbrændstoftrykket under tomgang. | Afviger det målte railbrændstoftryk fra det valgte railbrændstoftryk med mere end 100 bar [1450 psi], og svinger det ved tomgang?
 | STEP 4D. Kontrollér brændstofpumpeaktuatoren for skader. | Er brændstofpumpeaktuatoren beskadiget?
STEP 5. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 5A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 5B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Læs fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.
  • Kontrollér for fejlkoder, der er knyttet til, at den elektroniske brændstofkontrolaktuator er kortsluttet til lav eller høj.

Er fejlkode 271, 272, 449 eller 2311 aktiv, eller er der store inaktive forekomster?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér railbrændstoftrykføleren.

Guided Step 2A - Kontrollér varenummeret for railbrændstoftrykføleren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Motoren kører ikke.

Action

Kontrollér railbrændstoftrykføleren, og undersøg, om den er korrekt i henhold til motorens CPL.

Er den korrekte railbrændstoftrykføler installeret i henhold til motorens CPL?
YES NO
No Repair

Udskift railbrændstoftrykføleren. Se procedure 019-115 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 5A

Guided Step 3 - Kontrollér, om der er begrænsninger i returløbsrøret.

Guided Step 3A - Kontrollér, om der er begrænsning i returløbsrøret.

Conditions

  • Drej tændingsnøglen til ON.
  • Motoren arbejder.

Action

Kontrollér, om der er for store begrænsninger i returløbsrøret.

  • Se procedure 006-012 i tabellen Tilknyttede procedurer.

Er begrænsningen i returløbsrøret for brændstof inden for de specifikationer, der er anført i procedure 006-012 i tabellen over tilhørende procedurer?

YES NO
No Repair

Reparer kilden til den store begrænsning i returløbsrøret. Se procedure 006-012 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 5A

Guided Step 4 - Kontrollér brændstofpumpeaktuatoren.

Guided Step 4A - Kontrollér brændstofpumpeaktuatorens og ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

Kontrollér brændstofpumpeaktuatoren, bæretrådene og stikkene i ledningsnettet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i aktuatoren eller i stikket i ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Kontrollér modstanden i brændstofpumpeaktuatoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

Mål modstanden i brændstofpumpeaktuatoren.

Se procedure 019-117 i tabellen Tilknyttede procedurer.

Er modstanden i brændstofpumpeaktuatoren inden for de specifikationer, der er anført i procedure 019-117 i tabellen over tilhørende procedurer?

YES NO
No Repair

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Go to 4C

Go to 5A

Guided Step 4C - Overvåg railbrændstoftrykket under tomgang.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Start motoren.

Action

Lad motoren køre i tomgang i mindst 1 minut for at udtømme luft fra de tidligere trin.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge det valgte railbrændstoftryk og det målte railbrændstoftryk.

Afviger det målte railbrændstoftryk fra det valgte railbrændstoftryk med mere end 100 bar [1450 psi], og svinger det ved tomgang?
YES NO

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 4D

Guided Step 4D - Kontrollér brændstofpumpeaktuatoren for skader.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afmonter brændstofpumpeaktuatoren.

Action

Afmonter brændstofpumpeaktuatoren, og kontrollér den for skader (o-ringe med snit).

Se procedure 019-117 i tabellen Tilknyttede procedurer.

Er brændstofpumpeaktuatoren beskadiget?
YES NO

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 5A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-APRIL-2017


FEJLKODE 555 - Krumtaphustryk - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L102 | 4332796
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISB6.7 CM2250 | 4022254
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISM11 CM876 SN | 4022196
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2250 | 4022256
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 | 4022255
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2250 ECF | 2883557
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISL9 CM2350 L101 | 4310787
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX12 CM2350 X102 | 4310646
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX15 CM2350 X101 | 4310641
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISL9 CM2350 L111 | 4367223
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2250 L115 | 4388626
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 B130 | 4388668
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2250 L118 | 4388673
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L107 | 4367386
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | B6.7 CM2350 B121B | 5411223
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2250 X115 | 4388739
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L122 | 5411278
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | L9 CM2350 L119B | 5411267
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | L9 CM2350 L116B | 5411330
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | L9 CM2350 L123B | 5411465
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2350 X118 | 5467247
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2350 L102 | 4332796
Krumtaphusets ånderør | Se procedure 003-018 | ISB6.7 CM2250 | 4022254
Krumtaphusets ånderør | Se procedure 003-018 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtaphusets ånderør | Se procedure 003-018 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets ånderør | Se procedure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2250 | 4022256
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2250 | 4022255
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets ånderør | Se procedure 003-018 | QSX11.9 CM2250 | 2883561
Krumtaphusets ånderør | Se procedure 003-018 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets ånderør | Se procedure 003-018 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets ånderør | Se procedure 003-018 | ISL9 CM2350 L101 | 4310787
Krumtaphusets ånderør | Se procedure 003-018 | ISX12 CM2350 X102 | 4310646
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets ånderør | Se procedure 003-018 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets ånderør | Se procedure 003-018 | ISL9 CM2350 L111 | 4367223
Krumtaphusets ånderør | Se procedure 003-018 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2250 L115 | 4388626
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2250 B130 | 4388668
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2250 L118 | 4388673
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2350 L107 | 4367386
Krumtaphusets ånderør | Se procedure 003-018 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets ånderør | Se procedure 003-018 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets ånderør | Se procedure 003-018 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets ånderør | Se procedure 003-018 | B6.7 CM2350 B121B | 5411223
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2350 L122 | 5411278
Krumtaphusets ånderør | Se procedure 003-018 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets ånderør | Se procedure 003-018 | L9 CM2350 L119B | 5411267
Krumtaphusets ånderør | Se procedure 003-018 | L9 CM2350 L116B | 5411330
Krumtaphusets ånderør | Se procedure 003-018 | L9 CM2350 L123B | 5411465
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L102 | 4332796
Element til krumtaphusets ånderør | Se procedure 003-019 | ISC8.3 og ISL9 CM2250 | 4022257
Element til krumtaphusets ånderør | Se procedure 003-019 | ISM11 CM876 SN | 4022196
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 | 4022256
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2250 ECF | 2883557
Element til krumtaphusets ånderør | Se procedure 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Element til krumtaphusets ånderør | Se procedure 003-019 | PowerGen QSX15 CM2250 | 4310664
Element til krumtaphusets ånderør | Se procedure 003-019 | ISL9 CM2350 L101 | 4310787
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX12 CM2350 X102 | 4310646
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX15 CM2350 X101 | 4310641
Element til krumtaphusets ånderør | Se procedure 003-019 | ISL9 CM2350 L111 | 4367223
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 L115 | 4388626
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 L118 | 4388673
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L107 | 4367386
Element til krumtaphusets ånderør | Se procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2250 X115 | 4388739
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L122 | 5411278
Element til krumtaphusets ånderør | Se procedure 003-019 | L9 CM2350 L119B | 5411267
Element til krumtaphusets ånderør | Se procedure 003-019 | L9 CM2350 L116B | 5411330
Element til krumtaphusets ånderør | Se procedure 003-019 | L9 CM2350 L123B | 5411465
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2350 X118 | 5467247
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2350 L102 | 4332796
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISB6.7 CM2250 | 4022254
Krumtaphusets underkompression, mål | Se procedure 014-010 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISM11 CM876 SN | 4022196
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2250 | 4022256
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2250 | 4022255
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSX15 CM2250 ECF | 2883557
Krumtaphusets underkompression, mål | Se procedure 014-010 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets underkompression, mål | Se procedure 014-010 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISL9 CM2350 B101 | 4310787
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISX12 CM2350 X102 | 4310646
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISX15 CM2350 X102 | 4310641
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISB6.7 CM2350 B103 | 4332641
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISL9 CM2350 L111 | 4367223
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2250 L115 | 4388626
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2250 B130 | 4388668
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2250 L118 | 4388673
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2350 L107 | 4367386
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets underkompression, mål | Se procedure 014-010 | B6.7 CM2350 B121B | 5411223
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSX15 CM2250 X115 | 4388739
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets underkompression, mål | Se procedure 014-010 | L9 CM2350 L119B | 5411267
Krumtaphusets underkompression, mål | Se procedure 014-010 | L9 CM2350 L116B | 5411330
Krumtaphusets underkompression, mål | Se procedure 014-010 | L9 CM2350 L123B | 5411465
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSX15 CM2350 X118 | 5467247
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 | 4332796
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2250 | 4022254
Krumtaphusets trykføler | Se procedure 019-445 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtaphusets trykføler | Se procedure 019-445 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets trykføler | Se procedure 019-445 | ISM11 CM876 SN | 4022196
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets trykføler | Se procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 | 4022256
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 | 4022255
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets trykføler | Se procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 ECF | 2883557
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L101 | 4310787
Krumtaphusets trykføler | Se procedure 019-445 | ISX12 CM2350 X102 | 4310646
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2350 X101 | 4310641
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L111 | 4367223
Krumtaphusets trykføler | Se procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 L115 | 4388626
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 B130 | 4388668
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 L118 | 4388673
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L107 | 4367386
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B121B | 5411223
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 X115 | 4388739
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L122 | 5411278
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L119B | 5411267
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L116B | 5411330
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L123B | 5411465
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 555 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
 | STEP 1B. Se efter, om der er aktive fejlkoder. | Fejlkode 3733 eller 3734 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
STEP 2. | Kontrollér systemet til krumtaphusventilation. |
 | STEP 2A. Kontrollér trykfølerens nøjagtigheden. | Er trykaflæsningen 0 ± 0,28 kPa - G [0 ± 1,13 tommer i H20]?
 | STEP 2B. Kontrollér at krumtaphusets ånderørstype og vedligeholdelseshistorik. | Ligger filtret inden for vedligeholdelsesintervallet, eller er der monteret et vedligeholdelsesfrit element?
 | STEP 2C. Kontrollér elementet til krumtaphusets ånderør. | Er elementet til krumtaphusets ånderør forurenet eller blokeret?
 | STEP 2D. Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator. | Er oliedrænrørene, kontrolventilerne, ånderøret eller olieseparatoren tilstoppet?
STEP 3. | Mål krumtaphusets underkompression. |
 | STEP 3A. Udfør målingen af krumtaphusets underkompression. | Er målingen af krumtaphusets underkompression indenfor specifikationen?
STEP 4. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Kør med motoren.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 555 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3733 eller 3734 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér systemet til krumtaphusventilation.

Guided Step 2A - Kontrollér trykfølerens nøjagtigheden.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Lad ikke motoren køre.

Action

Brug funktionen "Dataovervågning/-logger" i det elektroniske serviceværktøj INSITE™ til at kontrollere nøjagtigheden af krumtaphustrykføleren.

  • Kontrollér, at der er monteret en føler med det rigtige varenummer.
  • Sørg for, at motoren ikke kører, når du kontrollerer nøjagtigheden af trykføleren.
  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge "Krumtaphustryk".

Er trykaflæsningen 0 ± 0,28 kPa - G [0 ± 1,13 tommer i H20]?

YES NO
No Repair

Udskift krumtaphustrykføleren. Se procedure 019-445 i tabellen Tilknyttede procedurer.

Go to 2B

Go to 4A

Guided Step 2B - Kontrollér at krumtaphusets ånderørstype og vedligeholdelseshistorik.

Conditions

  • Fastslå, om krumtapånderørssystemet er forsynet med filterelement eller en vedligeholdelsesfri ånderørsindsats.

Action

Kontrollér kilometer/timer siden sidste vedligeholdelse på filtret til krumtaphusets ånderør, hvis et sådant er monteret.

Kontakt en autoriseret Cummins®-værksted for at få oplysninger om vedligeholdelsesintervaller for ånderørsfiltret for specifikke motoranvendelser.

Ligger filtret inden for vedligeholdelsesintervallet, eller er der monteret et vedligeholdelsesfrit element?
YES NO
No Repair

Udskift filterelementet til krumtaphusets ånderør. Se procedure 003-019 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér elementet til krumtaphusets ånderør.

Conditions

  • Drej tændingsnøglen til OFF.
  • Lad ikke motoren køre.

Action

Kontrollér, om elementet til krumtaphusets ånderør er forurenet eller blokeret.

Er elementet til krumtaphusets ånderør forurenet eller blokeret?
YES NO

Kontrollér krumtaphusets ånderørselement, og rengør eller udskift om nødvendigt.

Se procedure 003-019 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator.

Conditions

  • Drej tændingsnøglen til OFF.
  • Lad ikke motoren køre.

Action

Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator for tilstopning.

  • Se procedure 003-001 i tabellen Tilknyttede procedurer.
  • Se procedure 003-018 i tabellen Tilknyttede procedurer.

Er oliedrænrørene, kontrolventilerne, ånderøret eller olieseparatoren tilstoppet?
YES NO

Rengør, eller udskift, krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør eller separator.

  • Se procedure 003-001 i tabellen Tilknyttede procedurer.
  • Se procedure 003-018 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Mål krumtaphusets underkompression.

Guided Step 3A - Udfør målingen af krumtaphusets underkompression.

Conditions

  • Drej tændingsnøglen til ON.
  • Lad ikke motoren køre.

Action

Lad motoren køre med den nominelle hastighed og under belastning ved en af følgende metoder:

  • Motortest, et chassis-dynamometer eller et motor-dynamometer
  • En test af motorstophastighed, kun for motorer, der er udstyret med automatisk transmission.

Mål krumtaphusets underkompression. Se procedure 014-010 i tabellen Tilknyttede procedurer.

Er målingen af krumtaphusets underkompression indenfor specifikationen?
YES NO

Kontrollér krumtaphusets ånderørselement, og rengør eller udskift om nødvendigt. Se procedure 003-019 i tabellen Tilknyttede procedurer.

Foretag fejlfinding af de mulige årsager til for store mængde af krumtaphusgasser.

  • Se symptomtræet For stor mængde af krumtaphusgasser (underkompression) i den relevante servicevejledning til en specifik motoranvendelse.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Go to 1A

Last Modified: 14-MARCH-2017


FEJLKODE 556 - Krumtaphustryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L102 | 4332796
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISB6.7 CM2250 | 4022254
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISM11 CM876 SN | 4022196
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2250 | 4022256
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 | 4022255
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2250 ECF | 2883557
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISL9 CM2350 L101 | 4310787
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX12 CM2350 X102 | 4310646
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX15 CM2350 X101 | 4310641
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISL9 CM2350 L111 | 4367223
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2250 L115 | 4388626
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 B130 | 4388668
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2250 L118 | 4388673
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L107 | 4367386
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | B6.7 CM2350 B121B | 5411223
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2250 X115 | 4388739
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L122 | 5411278
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | L9 CM2350 L119B | 5411267
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2350 X118 | 5467247
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2350 L102 | 4332796
Krumtaphusets ånderør | Se procedure 003-018 | ISB6.7 CM2250 | 4022254
Krumtaphusets ånderør | Se procedure 003-018 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtaphusets ånderør | Se procedure 003-018 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets ånderør | Se procedure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2250 | 4022256
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2250 | 4022255
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets ånderør | Se procedure 003-018 | QSX11.9 CM2250 | 2883561
Krumtaphusets ånderør | Se procedure 003-018 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets ånderør | Se procedure 003-018 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets ånderør | Se procedure 003-018 | ISL9 CM2350 L101 | 4310787
Krumtaphusets ånderør | Se procedure 003-018 | ISX12 CM2350 X102 | 4310646
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets ånderør | Se procedure 003-018 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets ånderør | Se procedure 003-018 | ISL9 CM2350 L111 | 4367223
Krumtaphusets ånderør | Se procedure 003-018 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2250 L115 | 4388626
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2250 B130 | 4388668
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2250 L118 | 4388673
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2350 L107 | 4367386
Krumtaphusets ånderør | Se procedure 003-018 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets ånderør | Se procedure 003-018 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets ånderør | Se procedure 003-018 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets ånderør | Se procedure 003-018 | B6.7 CM2350 B121B | 5411223
Krumtaphusets ånderør | Se procedure 003-018 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets ånderør | Se procedure 003-018 | QSL9 CM2350 L122 | 5411278
Krumtaphusets ånderør | Se procedure 003-018 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets ånderør | Se procedure 003-018 | L9 CM2350 L119B | 5411267
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L102 | 4332796
Element til krumtaphusets ånderør | Se procedure 003-019 | ISC8.3 og ISL9 CM2250 | 4022257
Element til krumtaphusets ånderør | Se procedure 003-019 | ISM11 CM876 SN | 4022196
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 | 4022256
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2250 ECF | 2883557
Element til krumtaphusets ånderør | Se procedure 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Element til krumtaphusets ånderør | Se procedure 003-019 | PowerGen QSX15 CM2250 | 4310664
Element til krumtaphusets ånderør | Se procedure 003-019 | ISL9 CM2350 L101 | 4310787
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX12 CM2350 X102 | 4310646
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX15 CM2350 X101 | 4310641
Element til krumtaphusets ånderør | Se procedure 003-019 | ISL9 CM2350 L111 | 4367223
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 L115 | 4388626
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 L118 | 4388673
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L107 | 4367386
Element til krumtaphusets ånderør | Se procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2250 X115 | 4388739
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L122 | 5411278
Element til krumtaphusets ånderør | Se procedure 003-019 | L9 CM2350 L119B | 5411267
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2350 X118 | 5467247
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2350 B105 | 4332778
Filter til krumtaphusventilation | Se procedure 003-021 | ISB6.7 CM2350 B101 | 2883567
Filter til krumtaphusventilation | Se procedure 003-021 | ISB6.7 CM2350 B103 | 4332641
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2350 | 4358498
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2250 B128 | 4388601
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2250 B130 | 4388668
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 -122- | 4388767
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filter til krumtaphusventilation | Se procedure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filter til krumtaphusventilation | Se procedure 003-021 | B6.7 CM2350 B121B | 5411223
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2350 B145 | 5411273
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2350 L102 | 4332796
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISB6.7 CM2250 | 4022254
Krumtaphusets underkompression, mål | Se procedure 014-010 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISM11 CM876 SN | 4022196
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2250 | 4022256
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2250 | 4022255
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSX15 CM2250 ECF | 2883557
Krumtaphusets underkompression, mål | Se procedure 014-010 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets underkompression, mål | Se procedure 014-010 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISL9 CM2350 B101 | 4310787
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISX12 CM2350 X102 | 4310646
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISX15 CM2350 X102 | 4310641
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISB6.7 CM2350 B103 | 4332641
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISL9 CM2350 L111 | 4367223
Krumtaphusets underkompression, mål | Se procedure 014-010 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2250 L115 | 4388626
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2250 B130 | 4388668
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2250 L118 | 4388673
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSL9 CM2350 L107 | 4367386
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets underkompression, mål | Se procedure 014-010 | B6.7 CM2350 B121B | 5411223
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSX15 CM2250 X115 | 4388739
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets underkompression, mål | Se procedure 014-010 | L9 CM2350 L119B | 5411267
Krumtaphusets underkompression, mål | Se procedure 014-010 | QSX15 CM2350 X118 | 5467247
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 | 4332796
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2250 | 4022254
Krumtaphusets trykføler | Se procedure 019-445 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtaphusets trykføler | Se procedure 019-445 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets trykføler | Se procedure 019-445 | ISM11 CM876 SN | 4022196
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets trykføler | Se procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 | 4022256
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 | 4022255
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets trykføler | Se procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 ECF | 2883557
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L101 | 4310787
Krumtaphusets trykføler | Se procedure 019-445 | ISX12 CM2350 X102 | 4310646
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2350 X101 | 4310641
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L111 | 4367223
Krumtaphusets trykføler | Se procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 L115 | 4388626
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 B130 | 4388668
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 L118 | 4388673
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L107 | 4367386
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B121B | 5411223
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 X115 | 4388739
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L122 | 5411278
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L119B | 5411267
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 556 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
 | STEP 1B. Se efter, om der er aktive fejlkoder. | Fejlkode 3733 eller 3734 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
STEP 2. | Kontrollér systemet til krumtaphusventilation. |
 | STEP 2A. Kontrollér trykfølerens nøjagtigheden. | Er trykaflæsningen 0 ± 0,28 kPa - G (0 ± 1,13 tommer i H2O)?
 | STEP 2B. Kontrollér krumtaphusets ånderørstype og vedligeholdelseshistorik. | Ligger filtret inden for vedligeholdelsesintervallet, eller er der monteret et vedligeholdelsesfrit element?
 | STEP 2C. Kontrollér elementet til krumtaphusets ånderør. | Er elementet til krumtaphusets ånderør forurenet eller blokeret?
 | STEP 2D. Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator. | Er oliedrænrørene, kontrolventilerne, ånderørene eller olieseparatoren tilstoppet?
STEP 3. | Mål krumtaphusets underkompression. |
 | STEP 3A. Udfør målingen af krumtaphusets underkompression. | Er målingen af krumtaphusets underkompression indenfor specifikationen?
STEP 4. | Kontrollér, om der er progressiv skade. |
 | STEP 4A. Kontrollér, om der er progressiv skade. | Blev der fundet progressiv skade på grund af højt krumtaphustryk?
STEP 5. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 5A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 5B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Kør med motoren.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 556 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Go to 1B

Go to 5A

Guided Step 1B - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3733 eller 3734 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér systemet til krumtaphusventilation.

Guided Step 2A - Kontrollér trykfølerens nøjagtigheden.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Lad ikke motoren køre.

Action

Brug funktionen "Dataovervågning/-logger" i det elektroniske serviceværktøj INSITE™ til at kontrollere nøjagtigheden af krumtaphustrykføleren.

  • Kontrollér, at der er monteret en føler med det rigtige varenummer.
  • Sørg for, at motoren ikke kører, når du kontrollerer nøjagtigheden af trykføleren.
  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge "Krumtaphustryk".

Er trykaflæsningen 0 ± 0,28 kPa - G (0 ± 1,13 tommer i H2O)?

YES NO
No Repair

Udskift krumtaphustrykføleren. Se procedure 019-445 i tabellen Tilknyttede procedurer.

Go to 2B

Go to 5A

Guided Step 2B - Kontrollér at krumtaphusets ånderørstype og vedligeholdelseshistorik.

Conditions

  • Fastslå, om krumtapånderørssystemet er forsynet med filterelement eller en vedligeholdelsesfri ånderørsindsats.

Action

Kontrollér kilometer/timer siden sidste vedligeholdelse på filtret til krumtaphusets ventilation, hvis et sådant er monteret.

Kontakt en autoriseret Cummins®-værksted for at få oplysninger om vedligeholdelsesintervaller for ånderørsfiltret for en specifik motoranvendelse.

Ligger filtret inden for vedligeholdelsesintervallet, eller er der monteret et vedligeholdelsesfrit element?
YES NO
No Repair

Udskift filterelementet til krumtaphusets ånderør.

Se procedure 003-019 i tabellen Tilknyttede procedurer.

Til QSB6.7 CM2250 B128-motorer: Se procedure 003-021 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér elementet til krumtaphusets ånderør.

Conditions

  • Drej tændingsnøglen til OFF.
  • Lad ikke motoren køre.

Action

Kontrollér, om elementet til krumtaphusets ånderør er forurenet eller blokeret.

Er elementet til krumtaphusets ånderør forurenet eller blokeret?
YES NO

Kontrollér krumtaphusets ånderørselement, og rengør eller udskift om nødvendigt.

Se procedure 003-019 i tabellen Tilknyttede procedurer.

Til QSB6.7, CM2250 B128- og ISL9 CM2250 L115-motorerne: Se procedure 003-021 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator.

Conditions

  • Drej tændingsnøglen til OFF.
  • Lad ikke motoren køre.

Action

Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator for tilstopning.

  • Se procedure 003-001 i tabellen Tilknyttede procedurer.
  • Se procedure 003-018 i tabellen Tilknyttede procedurer.

Er oliedrænrørene, kontrolventilerne, ånderørene eller olieseparatoren tilstoppet?
YES NO

Rengør, eller udskift, krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør eller olieseparator.

  • Se procedure 003-001 i tabellen Tilknyttede procedurer.
  • Se procedure 003-018 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Mål krumtaphusets underkompression.

Guided Step 3A - Udfør målingen af krumtaphusets underkompression.

Conditions

  • Drej tændingsnøglen til ON.
  • Kør med motoren.

Action

Lad motoren køre med den nominelle hastighed og under belastning ved en af følgende metoder:

  • Motortest, et chassis-dynamometer eller et motor-dynamometer
  • En test af motorstophastighed, kun for motorer, der er udstyret med automatisk transmission.
  • Mål krumtaphusets underkompression.

Se procedure 014-010 i tabellen Tilknyttede procedurer.

Det kan være nødvendigt at deaktivere fejlkoden for at køre motoren ved den nominelle hastighed. Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoden er inaktiv.

Er målingen af krumtaphusets underkompression indenfor specifikationen?
YES NO

Kontrollér krumtaphusets ånderørselement, og rengør eller udskift om nødvendigt. Se procedure 003-019 i tabellen Tilknyttede procedurer.

Foretag fejlfinding af de mulige årsager til for store mængde af krumtaphusgasser.

Se fejlfindingssymptomtræet For stor mængde af krumtaphusgasser (underkompression) i afsnit TS i den relevante servicevejledning til en specifik motoranvendelse.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér, om der er progressiv skade.

Guided Step 4A - Kontrollér, om der er progressiv skade.

Action

Kontrollér, om der er progressiv skade:

  • Kontrollér, om der er progressiv skade på motoren på grund af højt krumtaphustryk.
  • Kontrollér, om der lækker olie fra pakninger og tætninger.

Se den relevante servicevejledning for en specifik motoranvendelse.

Blev der fundet progressiv skade på grund af højt krumtaphustryk?
YES NO

Udskift den beskadigede pakning, tætning eller anden komponent.

Foretag fejlfinding af de mulige årsager til for store mængde af krumtaphusgasser. Se fejlfindingssymptomtræet For stor mængde af krumtaphusgasser (underkompression) i afsnit TS i den relevante servicevejledning til en specifik motoranvendelse.

Go to 5A

Go to 5A

Guided Step 5 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 5A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se udstyrsproducentens serviceoplysninger.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Go to 1A

Last Modified: 14-MARCH-2017


FEJLKODE 584 - Relækredsløb til motorens startmotor - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå beskadigelse af stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 584 aktiv?
STEP 2. | Kontrollér kredsløbet til startspærrerelæet. |
 | STEP 2A. Kontrollér startspærrerelæet og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér modstanden i startspærrerelæet. | Modstand mellem 30-130 ohm (12 V-systemer) eller 200-400 ohm 24 V-systemer)?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb i returkredsløbet til startspærrerelæet. | Mindre end 10 ohm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 584 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 584 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér kredsløbet til startspærrerelæet.

Guided Step 2A - Kontrollér startspærrerelæet og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd starterrelæet fra OEM-ledningsnettet.

Action

Kontrollér OEM-startrelæet og stikbenene.

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér modstanden i startspærrerelæet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.

Action

Kontrollér modstanden i startspærrerelæet.

  • Mål modstanden mellem benet på startspærrerelæet 85 og returbenet på startspærrerelæet 86.

Se konfigurationen af benene på starterrelæet i OEM-ledningsdiagrammet.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Modstand mellem 30-130 ohm (12 V-systemer) eller 200-400 ohm 24 V-systemer)?
YES NO
No Repair

Der er registreret en fejl i startspærrerelæet.

Udskift startspærrerelæet. Se udstyrsproducentens serviceoplysninger.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér, om der er et åbent kredsløb i returkredsløbet til startspærrerelæet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet til startspærrerelæet i stikket til startspærrerelæet og til stel.

Se OEM-ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb på returledningen.

Hvis retur er forbundet til ECM-modulet, skal OEM-ledningsnettet repareres eller udskiftes. Følg proceduren 019-071 i afsnit 19.

Hvis returledningen er stelforbundet til stel på chassiset eller motorblokken, skal kilden til fejlforbindelsen repareres.

Rengør, reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til startspærrerelæet i stikket til startspærrerelæet og signalbenet til startspærrerelæet ECM-stikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i signalledningen til startspærrerelæet i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for startspærrerelæet i OEM-ECM-stikket og alle andre ben i OEM-stikket.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til output-enhedsdriveren i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 584 inaktiv?
YES NO

Ingen.

Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-APRIL-2017


FEJLKODE 585 - Relækredsløb til motorens startmotor - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå beskadigelse af stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 585 aktiv?
STEP 2. | Kontrollér startspærrerelæet og kredsløbet. |
 | STEP 2A. Kontrollér startrelæet og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér modstanden i startspærrerelæet. | Modstand mellem 30-130 ohm for systemer med 12 V- eller 200-400 ohm for 24 V-systemer?
 | STEP 2B-1. Kontrollér, om der er en ben-til-stel-kortslutning i startspærrerelæet. |
 | STEP 2C. Kontrollér startspærrerelæets diagnoseforsyningsspænding, forsyningsledning og returkredsløb. | Større end 3,75 V jævnstrøm?
STEP 3. | Kontrollér OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en kortslutning til stel i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 585 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 585 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér startspærrerelæet og kredsløbet.

Guided Step 2A - Kontrollér startrelæet og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd starterrelæet fra OEM-ledningsnettet.

Action

Kontrollér OEM-startrelæet og stikbenene.

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér modstanden i startspærrerelæet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.

Action

Kontrollér modstanden i startspærrerelæet.

  • Mål modstanden mellem benet på startspærrerelæet 85 og relæbenet 86.

Se konfigurationen af benene på starterrelæet i OEM-ledningsdiagrammet.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Modstand mellem 30-130 ohm for systemer med 12 V- eller 200-400 ohm for 24 V-systemer?
YES NO
No Repair

Udskift startspærrerelæet. Se udstyrsproducentens serviceoplysninger.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Kontrollér, om der er en ben-til-stel-kortslutning i startspærrerelæet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet i startspærrerelæet og stel.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Udskift startspærrerelæet. Se udstyrsproducentens serviceoplysninger.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér startspærrerelæets diagnoseforsyningsspænding, forsyningsledning og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér startspærrerelæets diagnoseforsyningsspænding og returkredsløb.

  • Mål spændingen mellem signalbenet til startspærrerelæet og returbenet til startspærrerelæet i stikket til startspærrerelæet i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Større end 3,75 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Kontrollér OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en kortslutning til stel i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér, om der er en kortslutning til stel i OEM-ledningsnettet.

  • Mål modstanden mellem signalbenet for startspærrerelæet i ECM-stikket i OEM-ledningsnettet og stel.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd startspærrerelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet til startspærrerelæet og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 585 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 27-APRIL-2017


FEJLKODE 649 - Motorolie, skifteinterval - tilstand foreligger

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 649 er aktiv. | Fejlkode 649 aktiv?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 649 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om fejlkode 649 er aktiv.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 649 aktiv?
YES NO

Skift motorsmøreolie og filter.

Brug det elektroniske serviceværktøj INSITE™ til at nulstille vedligeholdelsesovervågningen.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 08-FEBRUAR-2013


FEJLKODE 687 - Turbolader 1, hastighed - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2350 B105 | 4332778
Turboladerens hastighedsføler | Se procedure 019-390 | QSL9 CM2350 L102 | 4332796
Turboladerens hastighedsføler | Se procedure 019-390 | ISL8.9 CM2150 SN | 4022190
Turboladerens hastighedsføler | Se procedure 019-390 | ISB6.7 CM2250 | 4022254
Turboladerens hastighedsføler | Se procedure 019-390 | ISC8.3 og ISL9 CM2250 | 4022257
Turboladerens hastighedsføler | Se procedure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerens hastighedsføler | Se procedure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerens hastighedsføler | Se procedure 019-390 | QSL9 CM2250 | 4022256
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2250 | 4022255
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2250 EC | 2883621
Turboladerens hastighedsføler | Se procedure 019-390 | QSX11.9 CM2250 ECF | 2883561
Turboladerens hastighedsføler | Se procedure 019-390 | QSX15 CM2250 ECF | 2883557
Turboladerens hastighedsføler | Se procedure 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Turboladerens hastighedsføler | Se procedure 019-390 | PowerGen QSX15 CM2250 | 4310664
Turboladerens hastighedsføler | Se procedure 019-390 | ISB6.7 CM2350 B101 | 2883567
Turboladerens hastighedsføler | Se procedure 019-390 | ISL9 CM2350 L101 | 4310787
Turboladerens hastighedsføler | Se procedure 019-390 | ISX12 CM2350 X102 | 4310646
Turboladerens hastighedsføler | Se procedure 019-390 | ISX15 CM2350 X101 | 4310641
Turboladerens hastighedsføler | Se procedure 019-390 | ISB6.7 CM2350 B103 | 4332641
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2350 B112 | 4358498
Turboladerens hastighedsføler | Se procedure 019-390 | ISL9 CM2350 L111 | 4367223
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2250 B128 | 4388601
Turboladerens hastighedsføler | Se procedure 019-390 | QSL9 CM2250 L115 | 4388626
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2350 B130 | 4388668
Turboladerens hastighedsføler | Se procedure 019-390 | QSL9 CM2350 L118 | 4388673
Turboladerens hastighedsføler | Se procedure 019-390 | QSL9 CM2350 L107 | 4367386
Turboladerens hastighedsføler | Se procedure 019-390 | ISB6.7 CM2350 B142 | 5411131
Turboladerens hastighedsføler | Se procedure 019-390 | QSX15 CM2250 X115 | 4388739
Turboladerens hastighedsføler | Se procedure 019-390 | B4.5 CM2350 B129B | 5411247
Turboladerens hastighedsføler | Se procedure 019-390 | B4.5 CM2350 B147B | 5411252
Turboladerens hastighedsføler | Se procedure 019-390 | B6.7 CM2350 B135B | 5411257
Turboladerens hastighedsføler | Se procedure 019-390 | B6.7 CM2350 B148B | 5411262
Turboladerens hastighedsføler | Se procedure 019-390 | L9 CM2350 L119B | 5411267
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2350 B145 | 5411273
Turboladerens hastighedsføler | Se procedure 019-390 | QSL9 CM2350 L122 | 5411278
Turboladerens hastighedsføler | Se procedure 019-390 | L9 CM2350 L116B | 5411330
Turboladerens hastighedsføler | Se procedure 019-390 | QSB4.5 CM2350 B144 | 5411382
Turboladerens hastighedsføler | Se procedure 019-390 | L9 CM2350 L123B | 5411465

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Cannon™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Cannon™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, om der er fejl i barometertrykføleren eller indsugningsmanifoldens trykføler. |
 | STEP 1A. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Er fejlkode 122, 123, 221 eller 222 aktiv?
STEP 2. | Kontrollér, om der er fejl i turboladerens hastighedsføler. |
 | STEP 2A. Kontrollér stikket i motorens ledningsnet til turboladerens hastighedsføler. | Snavsede eller beskadigede ben?
 | STEP 2B. Mål modstanden i turboladerens hastighedsføler. | Modstand mellem 600 og 1600 ohm?
 | STEP 2C. Kontrollér, om der er en kortslutning til stel i turboladerens hastighedsføler. | Større end 100k ohm?
STEP 3. | Kontrollér motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kontinuiteten i kredsløbet i turboladerens hastighedsføler. | Kontinuitet inden for 10 ohm af følermodstanden?
 | STEP 3C. Kontrollér, om der er en kortslutning til stel i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoderne. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér, om der er fejl i barometertrykføleren eller indsugningsmanifoldens trykføler.

Guided Step 1A - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Er fejlkode 122, 123, 221 eller 222 aktiv?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér, om der er en fejl i turboladerens hastighedsføler.

Guided Step 2A - Kontrollér stikket i motorens ledningsnet til turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd turboladerens hastighedsføler fra motorens ledningsnet.

Action

Kontrollér stikket til turboladerens hastighedsføler, stikket i motorens ledningsnet, og det løse ledningsnet til turboladerens hastighedsføler for tegn på følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret et beskadiget stik i stikket til turboladerens hastighedsføler eller hastighedsføleren.

Reparer eller udskift det beskadigede stik eller turboladerens hastighedsføler. Se procedure 019-390 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Mål modstanden i turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd turboladerens hastighedsføler fra motorens ledningsnet.

Action

Mål modstanden.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) og turboladerens hastighedssignalben (-) på føleren.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Modstand mellem 600 og 1600 ohm?
YES NO
No Repair

Der er en fejl i turboladerens hastighedsføler.

Udskift turboladerens hastighedsføler. Se procedure 019-390 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér, om der er en kortslutning til stel i turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd turboladerens hastighedsføler fra motorens ledningsnet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) på føleren og stel på motorblokken.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Turboladerens hastighedsføler er kortsluttet til stel.

Udskift turboladerens hastighedsføler. Se procedure 019-390 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.

Action

Kontrollér ECM-stikket i motorens ledningsnet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket i motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kontinuiteten i kredsløbet i turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.

Action

Kontrollér følerens kontinuitet.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) i ECM-stikket i motorens ledningsnet og turboladerens hastighedssignalben (-) i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Modstanden i kredsløbet i turboladerens hastighedsføler må ikke være mere end 10 ohm større end modstanden i turboladerens hastighedsføler. Værdien for modstanden i turboladerens hastighedsføler blev læst i trin 2B.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Kontinuitet inden for 10 ohm af følermodstanden?
YES NO
No Repair

Der er høj modstand eller et åbent kredsløb i motorens ledningsnet eller stikket til turboladerens hastighedsføler.

Reparer eller udskift motorens ledningsnet eller stikket eller stikkene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en kortslutning til stel i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.

Action

Kontrollér, om der er en kortslutning til stel.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) i ECM-stikket i motorens ledningsnet og stel på motorblokken.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Kontrollér, om der er en kortslutning til stel i kredsløbet til turboladerens hastighedsføler. Kontrollér, om der er en kortslutning til stel i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) i ECM-stikket i motorens ledningsnet og alle andre ben i stikke, med undtagelse af turboladerens hastighedssignalben (-).

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Der er en fejl i turboladerens hastighedsføler.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Udskift turboladerens hastighedsføler. Se procedure 019-030 i tabellen Tilknyttede procedurer.

Der er registreret en kortslutning i motorens ledningsnet.

Kontrollér, om der er en kortslutning mellem to ben i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoderne.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 10-JANUAR-2017


FEJLKODE 689 - Motorkrumtaphastighed/-position - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Krumtappens hastighedsindikatorring. | Se procedure 001-071 | ISF4.5 CM2220 F123 | 5411320
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorhastighedsføler | Se procedure 019-042 | KTA38GC CM558/CM2358 | 4021656
Motorhastighedsføler | Se procedure 019-042 | G5.9, G8.3, G855 og GTA855 CM558/CM2358 | 4021702
Motorhastighedsføler | Se procedure 019-042 | QSL9G CM558/CM2358 | 2883471
Motorhastighedsføler | Se procedure 019-042 | KTA19GC CM558/CM2358 | 4021655
Motorhastighedsføler | Se procedure 019-042 | QSK19G | 4021352
Motorhastighedsføler | Se procedure 019-042 | GTA8.3 CM558/CM2358 | 4021654
Motorhastighedsføler | Se procedure 019-042 | QSK23 CM2250 K109 | 4367358
Motorhastighedsføler | Se procedure 019-042 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ13 CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorens ledningsnet | Se procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorens ledningsnet | Se procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorens ledningsnet | Se procedure 019-043 | QSK23 CM2250 K109 | 4367358
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L102 | 4332796
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krumtappositionsføler | Se procedure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krumtappositionsføler | Se procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Krumtappositionsføler | Se procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krumtappositionsføler | Se procedure 019-365 | ISZ13 CM2150 | 4022133
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2250 | 4022254
Krumtappositionsføler | Se procedure 019-365 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtappositionsføler | Se procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krumtappositionsføler | Se procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2250 | 4022256
Krumtappositionsføler | Se procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2250 ECF | 2883557
Krumtappositionsføler | Se procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtappositionsføler | Se procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 | 4022255
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Krumtappositionsføler | Se procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Krumtappositionsføler | Se procedure 019-365 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Krumtappositionsføler | Se procedure 019-365 | ISL9 CM2350 L101 | 4310787
Krumtappositionsføler | Se procedure 019-365 | ISX12 CM2350 X102 | 4310646
Krumtappositionsføler | Se procedure 019-365 | ISX15 CM2350 X101 | 4310641
Krumtappositionsføler | Se procedure 019-365 | ISX15 CM2250 SN | 4310736
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F101 | 4310846
Krumtappositionsføler | Se procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Krumtappositionsføler | Se procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Krumtappositionsføler | Se procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krumtappositionsføler | Se procedure 019-365 | QSK19 CM2350 K105 | 4326157
Krumtappositionsføler | Se procedure 019-365 | QSK50 CM2350 K108 | 4332823
Krumtappositionsføler | Se procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Krumtappositionsføler | Se procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Krumtappositionsføler | Se procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Krumtappositionsføler | Se procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Krumtappositionsføler | Se procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Krumtappositionsføler | Se procedure 019-365 | QSK95 CM2350 K111 | 4358519
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Krumtappositionsføler | Se procedure 019-365 | QSZ13 CM2150 Z101 | 4358364
Krumtappositionsføler | Se procedure 019-365 | QSZ13 CM2150 Z102 | 4358369
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Krumtappositionsføler | Se procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Krumtappositionsføler | Se procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krumtappositionsføler | Se procedure 019-365 | ISL9 CM2350 L111 | 4367223
Krumtappositionsføler | Se procedure 019-365 | QSG12 CM2350 G110 | 4367323
Krumtappositionsføler | Se procedure 019-365 | QSK60 CM2350 K116 | 4367444
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2250 L115 | 4388626
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krumtappositionsføler | Se procedure 019-365 | QSK60 CM2350 K121 | 4388645
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L107 | 4367386
Krumtappositionsføler | Se procedure 019-365 | QSF3.8 CM2350 F118 | 4388708
Krumtappositionsføler | Se procedure 019-365 | QSF3.8 CM2350 F119 | 4388703
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2350 -122- | 4388767
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krumtappositionsføler | Se procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krumtappositionsføler | Se procedure 019-365 | X15 CM2350 X114B | 5411181
Krumtappositionsføler | Se procedure 019-365 | X15 CM2350 X116B | 5411186
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L116B | 5411330
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krumtappositionsføler | Se procedure 019-365 | B6.7 CM2350 B121B | 5411223
Krumtappositionsføler | Se procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krumtappositionsføler | Se procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krumtappositionsføler | Se procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krumtappositionsføler | Se procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L123B | 5411465
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L119B | 5411267
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krumtappositionsføler | Se procedure 019-365 | QSG12 CM2350 G113 | 5467252
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2350 F125 | 5411494
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F122 | 5467376
Krumtappositionsføler | Se procedure 019-365 | ISF4.5 CM2220 F123 | 5411320

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er fejlkode 238 eller 239 aktiv?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 689 aktiv eller mere end én inaktiv tæller indenfor de sidste 25 motortimer?
STEP 2. | Kontrollér motorhastighedsføleren og stikket. |
 | STEP 2A. Kontrollér krumtappositionsføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér krumtappositionsføleren for skader. | Beskadiget føler?
STEP 3. | Kontrollér kredsløbet for krumtappositionsføleren. |
 | STEP 3A. Kontrollér forsyningsspænding og returkredsløb for krumtappositionsføler. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér, om der er et åbent signalkredsløb for krumtappositionsføleren i motorens ledningsnet. |
 | STEP 3B-2. Kontrollér signalkredsløbet for krumtappositionsføleren for en ben-til-ben-kortslutning i motorens ledningsnet. |
 | STEP 3B-3. Kontrollér luftmellemrummet og takthjulet. |
 | STEP 3B-4. Kontrollér fejlkoden, og kontrollér krumtappositionsfølerens tilstand. |
 | STEP 3C. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3C-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3C-2. Kontrollér fejlkoden, og kontrollér krumtappositionsfølerens tilstand. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 238 eller 239 aktiv?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden.

Go to 1B

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 689 aktiv eller mere end én inaktiv tæller indenfor de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Go to 2A

Ingen reparation.

Guided Step 2 - Kontrollér motorhastighedsføleren og stikket.

Guided Step 2A - Kontrollér krumtappositionsføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den krumtappositionsføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og krumtappositionsføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til motorhastighedsføleren.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér krumtappositionsføleren for skader.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den krumtappositionsføleren fra motorens ledningsnet.
  • Afmonter krumtappositionsføleren fra gearhuset. Se procedure 019-365 i tabellen Tilknyttede procedurer.
  • Visse naturgasmotorer betegnes som motorhastighedsføleren. Se procedure 019-042 i tabellen Tilknyttede procedurer.

Action

Kontrollér motorpositionsføleren for følgende:

  • Metalrester på enden af føleren
  • Beskadigelse af enden af føleren forårsaget af kamakselgearet
  • Olielækage eller isoleringsproblem f.eks. opsvulmen
  • Beskadiget elektrisk indstøbning i følerenden af føleren.

Beskadiget føler?
YES NO

Der er registreret en beskadiget føler eller en mekanisk skade.

Udskift føleren. Hvis der blev observeret en mekanisk skade, skal krumtapgearet og de tilhørende komponenter kontrolleres.

  • Se procedure 019-365 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér kredsløbet for krumtappositionsføleren.

Guided Step 3A - Kontrollér forsyningsspænding og returkredsløb for krumtappositionsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den krumtappositionsføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspænding og returkredsløb for krumtappositionsføler.

  • Mål forsyningsspændingen mellem krumtappositionsfølerens +5 volts forsyningsben og returbenet til krumtappositionsføler 1 i stikket til krumtappositionsføleren i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér benene i ECM-stikket og stikket til motorens ledningsnet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-modulet eller ledningsnetstikket.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér, om der er et åbent signalkredsløb for krumtappositionsføleren i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den krumtappositionsføleren fra motorens ledningsnet.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

  • Mål modstanden mellem signalbenet for krumtappositionsføleren i stikket i motorens ledningsnet til krumtappositionsføleren og ECM-stikket i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér signalkredsløbet for krumtappositionsføleren for en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd den krumtappositionsføleren fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet til krumtappositionsføleren i ECM-stikket i motorens ledningsnet og alle andre ben i stikket.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i motorens ledningsnet.

Udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3B-3

  • 4A

Guided Step 3B-3 - Kontrollér luftmellemrummet og takthjulet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

  • Mål luftmellemrummet mellem stillingsføleren for krumtapakslen og takthjulet.
  • Se procedure 001-071 i tabellen Tilknyttede procedurer eller Se procedure 019-365 i tabellen Tilknyttede procedurer.

Er luftmellemrummet inden for specifikationerne?
YES NO
No Repair

Udskift komponenten, der forårsager visning uden for specifikation.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Kontrollér fejlkoden, og kontrollér krumtappositionsfølerens tilstand.

Conditions

  • Tilslut alle komponenter til de korrekte positioner.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Start motoren, og lad den køre i tomgang i 1 minut

Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 689 aktiv?
YES NO

Der er registreret en beskadiget krumtappositionsføler.

Udskift krumtappositionsføleren

  • Se procedure 019-365 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3C - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-modulet eller ledningsnetstikket.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Kontrollér, om der er et åbent signalkredsløb for krumtappositionsføleren i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspænding og returkredsløb for krumtappositionsføler.

  • Mål følerforsyningsspændingen mellem krumtappositionsfølerens +5 volts forsyningsben og krumtappositionsfølerens returben ved ECM-modulet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES NO

Der er registreret en beskadiget forbindelse i motorens ledningsnet.

Reparer eller udskift det beskadigede ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Kontrollér fejlkoden, og kontrollér krumtappositionsfølerens tilstand.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 689 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 15-MAY-2017


FEJLKODE 697 - ECM, indvendig temperatur, følerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V014 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, om der er fejlkoder. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 697 aktiv?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 697 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 09-MAY-2017


FEJLKODE 698 - Motor, ECU, temperaturfølerkredsløb - spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, om der er fejlkoder. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 698 aktiv?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 698 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 09-MAY-2017


FEJLKODE 778 - Motorknastakselhastighed/-position, føler - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | Westport HD CM2250 | 4021560
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Knastakslens positionsføler | Se procedure 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Knastakslens positionsføler | Se procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Knastakslens positionsføler | Se procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Knastakslens positionsføler | Se procedure 019-363 | ISZ13 CM2150 | 4022133
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2250 | 4022254
Knastakslens positionsføler | Se procedure 019-363 | ISC8.3 og ISL9 CM2250 | 4022257
Knastakslens positionsføler | Se procedure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Knastakslens positionsføler | Se procedure 019-363 | Westport HD CM2250 | 4021560
Knastakslens positionsføler | Se procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2250 | 4022256
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 | 4022255
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Knastakslens positionsføler | Se procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Knastakslens positionsføler | Se procedure 019-363 | QSX15 CM2250 ECF | 2883557
Knastakslens positionsføler | Se procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Knastakslens positionsføler | Se procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Knastakslens positionsføler | Se procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Knastakslens positionsføler | Se procedure 019-363 | Marinmotor QSB6.7 CM2250 | 4310611
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2350 B101 | 2883567
Knastakslens positionsføler | Se procedure 019-363 | ISL9 CM2350 L101 | 4310787
Knastakslens positionsføler | Se procedure 019-363 | ISX12 CM2350 X102 | 4310646
Knastakslens positionsføler | Se procedure 019-363 | ISX15 CM2350 X101 | 4310641
Knastakslens positionsføler | Se procedure 019-363 | ISX15 CM2250 SN | 4310736
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 F101 | 4310846
Knastakslens positionsføler | Se procedure 019-363 | ISF3.8 CM2220 F103 | 4310839
Knastakslens positionsføler | Se procedure 019-363 | ISB4.5 CM2350 B104 | 4332646
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2350 B103 | 4332641
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2350 B105 | 4332778
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L102 | 4332796
Knastakslens positionsføler | Se procedure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Knastakslens positionsføler | Se procedure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L102 | 4358475
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L102 | 4358480
Knastakslens positionsføler | Se procedure 019-363 | QSL9 M CM2250 L106 | 4358343
Knastakslens positionsføler | Se procedure 019-363 | ISL9 CM2350 L111 | 4367223
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2350 B112 | 4358498
Knastakslens positionsføler | Se procedure 019-363 | QSZ13 CM2150 Z101 | 4358364
Knastakslens positionsføler | Se procedure 019-363 | QSZ13 CM2150 Z102 | 4358369
Knastakslens positionsføler | Se procedure 019-363 | QSF2.8 CM2880 F105 | 4358561
Knastakslens positionsføler | Se procedure 019-363 | QSF2.8 CM2880 F114 | 4383734
Knastakslens positionsføler | Se procedure 019-363 | QSF3.8 CM2350 F107 | 4367316
Knastakslens positionsføler | Se procedure 019-363 | ISF3.8 CM2350 F109 | 4367218
Knastakslens positionsføler | Se procedure 019-363 | F3.8 CM2350 F120B | 5411237
Knastakslens positionsføler | Se procedure 019-363 | QSB4.5 CM2350 B106 | 4367376
Knastakslens positionsføler | Se procedure 019-363 | QSG12 CM2350 G110 | 4367323
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 B128 | 4388601
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2250 L115 | 4388626
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L107 | 4367386
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 F117 | 4388578
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2350 B130 | 4388668
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L118 | 4388673
Knastakslens positionsføler | Se procedure 019-363 | QSF3.8 CM2350 F118 | 4388708
Knastakslens positionsføler | Se procedure 019-363 | QSF3.8 CM2350 F119 | 4388703
Knastakslens positionsføler | Se procedure 019-363 | QSB4.5 CM2350 -122- | 4388767
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 F126 | 5411159
Knastakslens positionsføler | Se procedure 019-363 | QSB4.5 CM2250 B131 | 4388774
Knastakslens positionsføler | Se procedure 019-363 | QSB3.3 CM2250 B137 | 5411058
Knastakslens positionsføler | Se procedure 019-363 | X15 CM2350 X114B | 5411181
Knastakslens positionsføler | Se procedure 019-363 | X15 CM2350 X116B | 5411186
Knastakslens positionsføler | Se procedure 019-363 | B6.7 CM2350 B121B | 5411223
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Knastakslens positionsføler | Se procedure 019-363 | QSX15 CM2250 X115 | 4388739
Knastakslens positionsføler | Se procedure 019-363 | B4.5 CM2350 B129B | 5411247
Knastakslens positionsføler | Se procedure 019-363 | B4.5 CM2350 B147B | 5411252
Knastakslens positionsføler | Se procedure 019-363 | B6.7 CM2350 B135B | 5411257
Knastakslens positionsføler | Se procedure 019-363 | B6.7 CM2350 B148B | 5411262
Knastakslens positionsføler | Se procedure 019-363 | L9 CM2350 L119B | 5411267
Knastakslens positionsføler | Se procedure 019-363 | L9 CM2350 L116B | 5411330
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2350 B145 | 5411273
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L122 | 5411278
Knastakslens positionsføler | Se procedure 019-363 | QSB4.5 CM2350 B144 | 5411382
Knastakslens positionsføler | Se procedure 019-363 | QSF2.8 CM2880 F124 | 5411484
Knastakslens positionsføler | Se procedure 019-363 | QSF3.8 CM2350 F125 | 5411494
Knastakslens positionsføler | Se procedure 019-363 | L9 CM2350 L123B | 5411465
Knastakslens positionsføler | Se procedure 019-363 | QSF2.8 CM2880 F131 | 5411489
Knastakslens positionsføler | Se procedure 019-363 | QSG12 CM2350 G113 | 5467252
Knastakslens positionsføler | Se procedure 019-363 | QSX15 CM2350 X118 | 5467247
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WARNING

Batterier kan afgive gas, der kan eksplodere. Sørg altid for at ventilere batterirummet, før du arbejder med batterierne, så du undgår risikoen for at komme til skade. Undgå risikoen for lysbuedannelse ved at fjerne det negative (-) batterikabel først og forbinde det til sidst.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
 | STEP 1B. Kontrollér, om der er en fejlkode. | Er fejlkode 778 aktiv eller inaktiv?
STEP 2. | Kontrollér knastakselpositionsføleren og -stikket. |
 | STEP 2A. Kontrollér knastakselpositionsføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér knastakselpositionsføleren for skader. | Beskadiget føler?
STEP 3. | Kontrollér kredsløbet for knastakselpositionsføleren. |
 | STEP 3A. Kontrollér forsyningsspænding og returkredsløb for knastakselpositionsføler. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 3B. Kontrollér benene i ECM-stikket (motorens kontrolmodul) og stikket til motorens ledningsnet. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér, om der er et åbent signalkredsløb for knastakselpositionsføleren i motorens ledningsnet. |
 | STEP 3B-2. Kontrollér signalkredsløbet for knastakselpositionsføleren for en ben-til-ben-kortslutning i motorens ledningsnet. |
 | STEP 3B-3. Kontrollér, at der er tilstrækkeligt luftmellemrum ved knastakselpositionsføleren. |
 | STEP 3B-4. Kontrollér fejlkoden, og kontrollér knastakselpositionsfølerens tilstand. |
 | STEP 3C. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3C-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3C-2. Kontrollér fejlkoden, og kontrollér knastakselpositionsfølerens tilstand. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingsoversigt fejlkoder

Go to 1B

Guided Step 1B - Kontrollér, om der er en fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 778 aktiv eller inaktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér knastakselpositionsføleren og -stikket.

Guided Step 2A - Kontrollér knastakselpositionsføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den knastakselpositionsføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og knastakselpositionsføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér knastakselpositionsføleren for skader.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den knastakselpositionsføleren fra motorens ledningsnet.
  • Afmonter knastakselpositionsføleren fra gearhuset. Se procedure 019-363 i tabellen Tilknyttede procedurer.

Action

Kontrollér motorpositionsføleren for følgende:

  • Metalrester på enden af føleren
  • Beskadigelse af enden af føleren forårsaget af kamakselgearet
  • Olielækage eller isoleringsproblem f.eks. opsvulmen
  • Beskadiget elektrisk indstøbning i følerenden af føleren.

Beskadiget føler?
YES NO

Der er registreret en beskadiget føler eller en mekanisk skade.

Udskift føleren. Hvis der blev observeret en mekanisk skade, skal kamakselgearet og de tilhørende komponenter kontrolleres. Se procedure 019-363 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér kredsløbet for knastakselpositionsføleren.

Guided Step 3A - Kontrollér forsyningsspænding og returkredsløb for knastakselpositionsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den knastakselpositionsføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspænding og returkredsløb for knastakselpositionsføler.

  • Mål forsyningsspændingen mellem knastakselpositionsfølerens +5 volts forsyningsben og returbenet til knastakselpositionsføler 1 i stikket til knastakselpositionsføleren i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér benene i ECM-stikket og stikket til motorens ledningsnet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-modulet eller ledningsnetstikket.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér, om der er et åbent signalkredsløb for knastakselpositionsføleren i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den knastakselpositionsføleren fra motorens ledningsnet.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

  • Mål modstanden mellem signalbenet for knastakselpositionsføleren i stikket i motorens ledningsnet til signalbenet for knastakselpositionsføleren i ECM-stikket i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér signalkredsløbet for knastakselpositionsføleren for en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd den knastakselpositionsføleren fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet til knastakselpositionsføleren i ECM-stikket i motorens ledningsnet og alle andre ben i stikket.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i motorens ledningsnet.

Udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3B-3

Go to 4A

Guided Step 3B-3 - Kontrollér, at der er tilstrækkeligt luftmellemrum ved knastakselpositionsføleren.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér luftmellemrummet.

  • Afmonter knastakselpositionsføleren fra gearhuset, og mål luftmellemrummet på flere punkter under knastakslens drejning. Se procedure 019-363 i tabellen Tilknyttede procedurer.

Er luftmellemrummet inden for specifikationerne?

  • Minimalt luftmellemrum: 0,25 mm [0,009 tommer]
  • Maksimalt luftmellemrum: 2,25 mm [0,089 tommer]
  • Maksimalt målkast: 0,5 mm [0,02 tommer]
YES NO
No Repair

Udskift, eller trim føleren, hvis luftmellemrummet er uden for specifikationen. Hvis målkastet er for stort, skal målet udskiftes.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Kontrollér fejlkoden, og kontrollér knastakselpositionsfølerens tilstand.

Conditions

  • Tilslut alle komponenter til de korrekte positioner.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Start motoren, og lad den køre i tomgang i 1 minut
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 778 aktiv?
YES NO

Der er registreret en beskadiget knastakselpositionsføleren.

Udskift knastakselpositionsføleren. Se procedure 019-363 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3C - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-modulet eller ledningsnetstikket.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspænding og returkredsløb for knastakselpositionsføler

  • Mål følerforsyningsspændingen mellem knastakselpositionsfølerens +5 volts forsyningsben og knastakselpositionsfølerens returben ved ECM-modulet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 til 5,25 V jævnstrøm?
YES NO

Der er registreret en beskadiget forbindelse i motorens ledningsnet.

Reparer eller udskift det beskadigede ledningsnet.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Kontrollér fejlkoden, og kontrollér knastakselpositionsfølerens tilstand.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 778 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Til QSB6.7, CM2250 B128- og QSL9 CM2250 L115-motorerne: Kalibrer om nødvendigt ECM-enheden. Se udstyrsproducentens serviceoplysninger.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 09-MAY-2017


FEJLKODE 1117 - Strømforsyning mistet med tænding Til - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3164133 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, om der er fejlkoder. |
 | STEP 1A. Kontrollér, om der er fejlkoder. | Fejlkode 1117 aktiv?
STEP 2. | Kontrollér batterierne og strømstikket. |
 | STEP 2A. Kontrollér batterierne og strømstikket. | Er forbindelserne stramme og fri for korrosion?
 | STEP 2B. Kontrollér batterispændingen. | Normale forhold: Mindst (+) 12 V jævnstrøm [(+) 24 V jævnstrøm med 24 volts system]. Under tørning: Mindst (+) 6,2 V jævnstrøm?
STEP 3. | Kontrollér OEM-strømledningsnettet. |
 | STEP 3A. Kontrollér ledningsnettet og ECM-stikbenene. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i batteristrømkredsløbet. | Mindst (+) 10 V jævnstrøm [(+) 20 V jævnstrøm for et 24 volts system]?
 | STEP 3B-1. Kontrollér, at OEM-sikringen er monteret korrekt. |
 | STEP 3B-2. Kontrollér, om OEM-sikringen er sprunget. |
 | STEP 3B-3. Kontrollér ledningsnettet til tilbehør eller ekstraudstyr på (+)-polen på batteriet. |
 | STEP 3C. Kontrollér modstanden i kredsløbet til batteriforsyning. | Mindre end 1,0 ohm?
 | STEP 3D. Kontrollér ledningen tændingsnøgleinput-til-ECM. | Er ledningen med tændingsnøgleinput ubeskadiget?
 | STEP 3E. Kontrollér kredsløbet med tændingsnøgleinput. | Mindre end 5 ohm?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér, om der er fejlkoder.

Guided Step 1A - Kontrollér, om der er fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1117 aktiv?
YES NO
No Repair

Kontrollér enhederne til afbrydelse af batteriet i køretøjet, hvis der registreres et stort antal inaktive forekomster af fejlkode 1117 i ECM-modulet. Hvis tændingsnøglen og ECM-strøm afbrydes på samme tid, logges fejlkode 1117.

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér batterierne og strømstikket.

Guided Step 2A - Kontrollér batterierne og strømstikket.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér batteriforbindelserne.

  • Kontrollér forbindelserne på batteripolerne.

Er forbindelserne stramme og fri for korrosion?
YES NO
No Repair

Spænd de løse forbindelser, og rengør polerne. Se udstyrsproducentens serviceoplysninger.

Go to 2B

Go to 4A

Guided Step 2B - Kontrollér batterispændingen.

Conditions

  • Drej tændingsnøglen til ON.

Action

Kontrollér batterispændingen.

  • Placer den positive (+) måletang på multimetret på den positive batteripol, og lad den negative (-) måletang røre ved den negative batteripol, mens du prøver at starte motoren.

Normale forhold: Mindst (+) 12 V jævnstrøm [(+) 24 V jævnstrøm med 24 volts system]

Under tørning: Mindst (+) 6,2 V jævnstrøm?
YES NO
No Repair

Oplad eller udskift batteriet. Se udstyrsproducentens serviceoplysninger.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér OEM-strømledningsnettet.

Guided Step 3A - Kontrollér ledningsnettet og ECM-stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd batteriforsyningsstikket fra ECM-modulet.

Action

Kontrollér ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller i stikket til batteriforsyning.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i batteristrømkredsløbet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd batteriforsyningsstikket fra ECM-modulet.

Action

Kontrollér, om der er et åbent kredsløb i batteristrømkredsløbene.

  • Brug et multimeter til at måle spændingen fra benet til ECM-batteriforsyningen (+) i batteriforsyningsstikket og til stel på motorblokken.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mindst (+) 10 V jævnstrøm [(+) 20 V jævnstrøm for et 24 volts system]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Kontrollér, at OEM-sikringen er monteret korrekt.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om OEM-sikringen er monteret korrekt.

Er sikringen monteret korrekt?
YES NO
No Repair

Monter sikringen korrekt. Følg proceduren 019-198 i afsnit 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om OEM-sikringen er sprunget.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at OEM-sikringen ikke er sprunget.

Er sikringen sprunget?
YES NO

Find kortslutningen.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Udskift den eller de sprungne sikringer. Følg proceduren 019-198 i afsnit 19.

No Repair

Go to 4A

Go to 3B-3

Guided Step 3B-3 - Kontrollér ledningsnettet til tilbehør eller ledningsnettet til ekstraudstyr på (+)-polen på batteriet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér ledningsnettet til tilbehør eller ledningsnettet til ekstraudstyr på (+)-polen på batteriet.

  • Start ved (+) polen, og følg alle ledninger til tilbehør eller ekstraudstyr, og undersøg ledningen eller ledningerne for beskadiget isolering eller en installationsfejl, der kan forårsage, at forsyningsledningen kortsluttes til motorblokken.

Er der beskadigede ledninger?
YES NO

Reparer eller udskift den beskadigede ledning.

Reparer eller udskift OEM-strømledningsnettet fra OEM-strømstikket til batterierne.

Go to 4A

Go to 4A

Guided Step 3C - Kontrollér modstanden i kredsløbet til batteriforsyning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd batteriforsyningsstikket fra ECM-modulet.
  • Afbryd den positive batteriklemme fra batteriet.
  • Digitalt multimeter skal indstilles til tilstand med lav modstand og kalibreres til nul.

Action

Kontrollér modstanden i kredsløbet til batteriforsyning.

  • Mål modstanden mellem benet til ECM-batteriforsyningen (+) i batteriforsyningsstikket og det positive batteristik.
  • Mål modstanden mellem benet til ECM-batteriforsyningen (+) i batteriforsyningsstikket og det negative batteristik.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Da modstanden i batteriforsyningskredsløbet normalt er meget lav, er det nødvendigt at bruge et digitalt multimeter, der er kalibreret til nul på den lave indstilling for modstand, for at kunne måle kredsløbsmodstanden præcist.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 1,0 ohm?
YES NO
No Repair

Reparer eller udskift ECM-strømledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér ledningen tændingsnøgleinput-til-ECM.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér tændingsnøgleledningen.

Kontrollér tændingsnøglens inputledning fra tændingsnøglens tændingspost i tændingsnøgleenheden til ECM-modulet for at sikre, at der ikke er nogen afbrydelser på ledningen, dvs. ingen solenoider eller relæer.

Er ledningen med tændingsnøgleinput ubeskadiget?
YES NO
No Repair

Korriger ledningsnettet, så ledningen er uden afbrydelser.

Go to 3E

Go to 4A

Guided Step 3E - Kontrollér kredsløbet med tændingsnøgleinput.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettets stik fra ECM-modulet.

Action

Kontrollér kredsløbet med tændingsnøgleinput.

  • Mål modstanden fra tændingsnøglens tændingspost i tændingsnøgleenheden til benet med indgangssignal fra tændingsnøglen i stikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 5 ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført

Go to 1A

Last Modified: 05-APRIL-2017


FEJLKODE 1239 - Positionsføler 2, kredsløb for gaspedal eller -håndtag - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3823996 - hun Weather Pack™-testledning og varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 1695 aktiv?
STEP 2. | Kontrollér kredsløbet for gaspedalpositionsføleren. |
 | STEP 2A. Kontrollér gaspedalpositionsføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 1241 aktiv og fejlkode 1239 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og tilstanden af gaspedalen eller gashåndtaget. | Fejlkode 1239 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 1239 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1695 aktiv?
YES | NO
No Repair | No Repair

Fejlkode 1695

Go to 2A

Guided Step 2 - Kontrollér føleren for gaspedalposition og kredsløbet.

Guided Step 2A - Kontrollér positionsføleren til gaspedalen eller gashåndtaget og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedals- eller gashåndtagspositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettets og følerens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér gaspedalens forsyningsspænding.

  • Mål spændingen fra gaspedalpositionsfølerens +5 volts forsyningsben til gaspedalpositionsfølerens returben på følerstikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1241 aktiv og fejlkode 1239 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og tilstanden af gaspedalen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut gaspedalen eller gashåndtaget til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1239 aktiv?
YES NO

Der er registreret en beskadiget gaspedal eller et beskadiget gashåndtag. Kontakt et autoriseret Cummins®-værksted.

Udskift gaspedal eller -håndtag. Se udstyrsproducentens serviceoplysninger.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og returbenet for gaspedalen i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent returkredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1239 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 09-MAY-2017


FEJLKODE 1241 - Positionsføler 2, kredsløb for gaspedal eller -håndtag - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3823995 - han Weather Pack™-testledning, varenummer 3823996 - hun Weather Pack™-testledning og varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 1696 aktiv?
STEP 2. | Kontrollér gaspedalpositionsføleren og kredsløbet. |
 | STEP 2A. Kontrollér gaspedalpositionsføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 1239 aktiv og fejlkode 1241 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og tilstanden af gaspedalen eller gashåndtaget. | Fejlkode 1241 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3E. Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3F. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 1241 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES | NO
No Repair | No Repair

Fejlkode 1696.

Go to 2A

Guided Step 2 - Kontrollér gaspedalpositionsføleren og kredsløbet.

Guided Step 2A - Kontrollér gaspedalpositionsføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettets og følerens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer det beskadigede ledningsnet.

  • Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen til gaspedalpositionsføleren.

  • Mål spændingen fra gaspedalpositionsfølerens +5 volts forsyningsben til gaspedalpositionsfølerens returben på følerstikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Placer er kortslutningsledning mellem gaspedalpositionsfølerens +5 volts forsyningsben og gaspedalpositionsfølerens signalben på følerstikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1239 aktiv og fejlkode 1241 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og tilstanden af gaspedalen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut gaspedalen til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1241 aktiv?
YES NO

Der er registreret en beskadiget gaspedal. Kontakt et autoriseret Cummins®-værksted for at få vejledning til reparation.

Udskift gaspedalen. Se udstyrsproducentens serviceoplysninger.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem forsyningsbenet for gaspedalen eller -håndtaget i ECM-stikket i OEM-ledningsnettet og forsyningsbenet i stikket for gaspedalen eller -håndtaget i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent forsyningskredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalen til OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og signalbenet i stikket for gaspedalen i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og stel.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 3E

Go to 4A

Guided Step 3E - Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for gaspedalen i ECM-stikket i OEM-ledningsnettet og stel.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 3F

Go to 4A

Guided Step 3F - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1241 inaktiv?
YES NO

Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet.

  • Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 09-MAY-2017


FEJLKODE 1242 - Positionsføler 1, gaspedal eller -håndtag - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Cautions and Warnings

CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér fejlkoderne. | Er fejlkoderne 131, 132, 1239 eller 1241 aktive?
STEP 2. | Kontrollér aflæsningerne fra gaspedalpositionsføleren. |
 | STEP 2A. Kontrollér gaspedalpositionsføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkoderne 132 og 1241 begge aktive?
 | STEP 2C. Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler 1. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2D. Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler 2. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2E. Kontrollér fejlkoderne. | Er fejlkode 1242 inaktiv?
STEP 3. | Kontrollér motorens kontrolmodul (ECM) og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkoderne 131, 132, 1239 eller 1241 aktive?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 2A

Guided Step 2 - Kontrollér aflæsningerne fra gaspedalpositionsføleren.

Guided Step 2A - Kontrollér gaspedalpositionsføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettets og gaspedalfølerens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget stik med låsetap.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkoderne 132 og 1241 begge aktive?
YES NO
No Repair

Hvil fejlkode 132 ikke blev aktiv, følg fejlfindingstræet for fejlkode 132.

Hvil fejlkode 1241 ikke blev aktiv, følg fejlfindingstræet for fejlkode 1241.

Go to 2C

Relevant fejlfindingstræ for fejlkoden

Guided Step 2C - Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler 1.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér følerens forsyningsspændings- og returkredsløb.

Mål spændingen fra gaspedalpositionsføler 1 +5 volts forsyningsben til gaspedalpositionsføler 1 returben på følerstikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Der er registreret lav forsyningsspænding.

Se fejlfindingstræ for fejlkode 132.

Go to 2D

Fejlfindingstræ for fejlkode 132

Guided Step 2D - Kontrollér forsyningsspænding og returkredsløb for gaspedalpositionsføler 2.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedalpositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér følerens forsyningsspændings- og returkredsløb.

Mål spændingen fra gaspedalpositionsføler 2 +5 volts forsyningsben til gaspedalpositionsføler 2 returben på følerstikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Der er registreret lav forsyningsspænding.

Se fejlfindingstræ for fejlkode 1241.

Go to 2E

Fejlfindingstræ for fejlkode 1241

Guided Step 2E - Kontrollér fejlkoderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut gaspedalen til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1242 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér benene i ECM-stikket i OEM-ledningsnettet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalen til OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for gaspedalpositionsføler 1 i ECM-stikket i OEM-ledningsnettet og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalen til OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for gaspedalpositionsføler 2 i ECM-stikket i OEM-ledningsnettet og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Se i kredsløbs- eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Der er registreret en beskadiget gaspedal.

Udskift gaspedalen. Se udstyrsproducentens serviceoplysninger.

Der er registreret en ben-til-ben-kortslutning på signalledningen i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Se udstyrsproducentens serviceoplysninger.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 07-APRIL-2017


FEJLKODE 1515 - SAE J1939 Multiplex-gaspedal- eller håndtagsføler, system - modtagne netværksdata forkerte

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 1515 aktiv?
STEP 2. | Kontrollér, at OEM-enheden (køretøjets elektroniske kontrolenhed fra den oprindelige producent) og ECM-modulet (motorens kontrolmodul) har en korrekt konfiguration til multiplexing. |
 | STEP 2A. Kontrollér, hvilke multiplex-tilsluttede elektroniske kontrolenheder for køretøjet (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexing-konfigurationen af motorens ECM til multiplexing-konfigurationen af OEM-køretøjets elektroniske kontrolenhed?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1515 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér, at multiplexingkonfigurationen i OEM-køretøjets elektroniske styreenhed og ECM er korrekt.

Guided Step 2A - Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939 Society of Automotive Engineers (SAE) J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM.

Conditions

  • Kontrollér, at den korrekte multiplexing-konfigurationskomponent for OEM-køretøjets elektroniske kontrolenhed aktiveres, og kontrollér kildeadresser for OEM-køretøjets elektroniske kontrolenhed fra de relevante OEM-oplysninger eller fra en gemt jobafbildning.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, at multiplexingkonfigurationen er korrekt.

Kontrollér, at motorens multiplex-tilsluttede ECM-komponent aktiveres, og at kildeadresserne svarer til OEM-køretøjets elektroniske kontrolenheds multiplex-tilsluttede komponent, der aktiveres og kildeadresserne.

Svarer multiplexing-konfigurationen af motorens ECM til multiplexing-konfigurationen af OEM-VECU?
YES NO

Der er et OEM-problem med det multiplex-tilsluttede følersystem for gaspedal eller gashåndtag eller med OEM-VECU.

Se udstyrsproducentens serviceoplysninger.

Der er registreret en forkert opsætning i Cummins® ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at kildeadresserne for OEM-køretøjets elektroniske kontrolenhed for hver komponent er korrekt.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er afsluttet, skal du følge den tekniske eskaleringsproces.

Reparation udført

Go to 1A

Last Modified: 07-APRIL-2017


FEJLKODE 1843 - Krumtaphustryk, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL G CM2180 | 4021649
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | ISX12 G CM2180 EJ | 4310682
Motorens ledningsnet | Se procedure 019-043 | ISL G CM2180 | 4021649
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2250 | 4022254
Krumtaphusets trykføler | Se procedure 019-445 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets trykføler | Se procedure 019-445 | ISM11 CM876 SN | 4022196
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets trykføler | Se procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 | 4022256
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 | 4022255
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets trykføler | Se procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 ECF | 2883557
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets trykføler | Se procedure 019-445 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L101 | 4310787
Krumtaphusets trykføler | Se procedure 019-445 | ISX12 CM2350 X102 | 4310646
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2350 X101 | 4310641
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L102 | 4332796
Krumtaphusets trykføler | Se procedure 019-445 | VTA903 CM2250 V105 | 4332841
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L111 | 4367223
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets trykføler | Se procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L107 | 4367386
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 L115 | 4388626
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L118 | 4388673
Krumtaphusets trykføler | Se procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Krumtaphusets trykføler | Se procedure 019-445 | ISL G CM2180 | 4021649
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B121B | 5411223
Krumtaphusets trykføler | Se procedure 019-445 | X15 CM2350 X114B | 5411181
Krumtaphusets trykføler | Se procedure 019-445 | X15 CM2350 X116B | 5411186
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 X115 | 4388739
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L116B | 5411330
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L122 | 5411278
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B135B | 5411257
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B148B | 5411262
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L119B | 5411267
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 1843 inaktiv?
STEP 2. | Kontrollér krumtaphustrykføleren og kredsløbet. |
 | STEP 2A. Kontrollér krumtaphustrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 1844 aktiv og fejlkode 1843 inaktiv?
 | STEP 2C. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 1843 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér ECM-reaktionen. |
 | STEP 3A-2. Kontrollér, om der findes en aktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1843 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér krumtaphustrykføleren og kredsløbet.

Guided Step 2A - Kontrollér krumtaphustrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og krumtaphustrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1844 aktiv og fejlkode 1843 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra krumtaphustrykfølerens +5 volts forsyningsben til krumtaphustrykfølerens returben på følerstikket i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut krumtaphustrykføleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1843 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift krumtaphustrykføleren.

  • Se procedure 019-445 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1844 aktiv og fejlkode 1843 inaktiv?
YES NO
No Repair

Udskift ECM-modulet.

  • Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1843 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra krumtaphustrykfølerens +5 volts forsyningsben til krumtaphustrykfølerens returben i ECM-motorstikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet.

  • Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1843 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 10-JANUAR-2017


FEJLKODE 1844 - Krumtaphustryk, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL G CM2180 | 4021649
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2250 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | ISX12 G CM2180 EJ | 4310682
Motorens ledningsnet | Se procedure 019-043 | ISL G CM2180 | 4021649
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2250 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2250 | 4022254
Krumtaphusets trykføler | Se procedure 019-445 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets trykføler | Se procedure 019-445 | ISM11 CM876 SN | 4022196
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets trykføler | Se procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 | 4022256
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 | 4022255
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets trykføler | Se procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 ECF | 2883557
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets trykføler | Se procedure 019-445 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L101 | 4310787
Krumtaphusets trykføler | Se procedure 019-445 | ISX12 CM2350 X102 | 4310646
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2350 X101 | 4310641
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L102 | 4332796
Krumtaphusets trykføler | Se procedure 019-445 | VTA903 CM2250 V105 | 4332841
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L111 | 4367223
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets trykføler | Se procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 L115 | 4388626
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L107 | 4367386
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L118 | 4388673
Krumtaphusets trykføler | Se procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Krumtaphusets trykføler | Se procedure 019-445 | ISL G CM2180 | 4021649
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B121B | 5411223
Krumtaphusets trykføler | Se procedure 019-445 | X15 CM2350 X114B | 5411181
Krumtaphusets trykføler | Se procedure 019-445 | X15 CM2350 X116B | 5411186
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 X115 | 4388739
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2250 L116B | 5411330
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 L122 | 5411278
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B135B | 5411257
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B148B | 5411262
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L119B | 5411267
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164596 - han Framatome™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 1844 inaktiv?
STEP 2. | Kontrollér krumtaphustrykføleren og kredsløbet. |
 | STEP 2A. Kontrollér krumtaphustrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 1843 aktiv og fejlkode 1844 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 1844 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3A-2. Kontrollér, om der findes en aktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér ECM-reaktionen. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse de inaktive fejlkoder.

Fejlkode 1844 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér krumtaphustrykføleren og kredsløbet.

Guided Step 2A - Kontrollér krumtaphustrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og krumtaphustrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra krumtaphustrykfølerens forsyningsben til krumtaphustrykfølerens returben på følerstikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem krumtaphustrykfølerens forsyningsben og krumtaphustrykfølerens signalben i stikket til krumtaphustrykføleren i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1843 aktiv og fejlkode 1844 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut krumtaphustrykføleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1844 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift krumtaphustrykføleren. Se procedure 019-445 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra krumtaphustrykfølerens forsyningsben til krumtaphustrykfølerens returben i ECM-stikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1844 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent eller kortsluttet forsyningskredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem krumtaphustrykfølerens forsyningsben og krumtaphustrykfølerens signalben i ECM-stikket i motorens ledningsnet.

Se i ledningsdiagrammet for at identificere stikbenene.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1843 aktiv og fejlkode 1844 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1844 aktiv?
YES NO

Der er registreret et åbent kredsløb eller en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 16-JANUAR-2017


FEJLKODE 1852 - Indikator for vand-i-brændstof - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér fejlkoderne. | Aktive eller inaktive forekomster af fejlkode 1852?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om fejlkode 1852 er aktiv.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 1852?
YES NO

Aftap vand fra brændstoffiltret/-filtrene.

Hvis fejlkoden ikke forsvinder, skal du kontrollere føleren og stikket i ledningsnettet for indtrængning af vand. Rengør eller udskift stikket eller føleren, når det er nødvendigt.

No Repair

Go to 2A

Reparation udført

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoderne.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 03-OCTOBER-2015


FEJLKODE 1938 - ECU, effekt, udgangsforsyningsspænding 1 - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISB6.7 CM2250 | 4022254
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISC8.3 og ISL9 CM2250 | 4022257
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISL9 CM2150 SN | 4022190
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISX15 CM2250 | 4022250
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2250 | 4022256
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2250 | 4022255
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSX11.9 CM2250 ECF | 2883561
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | PowerGen QSX15 CM2250 | 4310664
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISX12 CM2350 X102 | 4310646
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISX15 CM2350 X101 | 4310641
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISF2.8 CM2220 F101 | 4310846
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2350 B105 | 4332778
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2350 L102 | 4332796
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2350 L107 | 4367386
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2350 B112 | 4358498
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB4.5 CM2350 B106 | 4367376
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISB6.7 CM2350 B101 | 2883567
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2250 B128 | 4388601
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2250 L115 | 4388626
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2350 B130 | 4388668
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2350 L118 | 4388673
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB4.5 CM2350 -122- | 4388767
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | X15 CM2350 X114B | 5411181
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | X15 CM2350 X116B | 5411186
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B6.7 CM2350 B121B | 5411223
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2350 L102 | 4332796
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSX15 CM2250 X115 | 4388739
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | L9 CM2350 L116B | 4388739
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | L9 CM2350 L116B | 5411330
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B4.5 CM2350 B129B | 5411247
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B6.7 CM2350 B135B | 5411257
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B4.5 CM2350 B147B | 5411252
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B6.7 CM2350 B148B | 5411262
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2350 L122 | 5411278
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB4.5 CM2350 B144 | 5411382
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2350 B145 | 5411273
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | L9 CM2350 L119B | 5411267
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér udstyrets batterispænding. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 441, 442, 596, 597 eller 598 aktiv?
 | STEP 1B. Kontrollér batterispændingen. | Batterispændingen er acceptabel under normale omstændigheder?
STEP 2. | Kontrollér aktuator og kredsløb til turboladeren med variabel geometri (VGT). |
 | STEP 2A. Kontrollér VGT-aktuatoren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér spændingen til VGT-aktuatoren. | Er spændingen større end 10 V jævnstrøm?
STEP 3. | Kontrollér følerens forsyningsspænding ved ECM-modulet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér følerens forsyningsspænding ved ECM-modulet. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver, og slet fejlkoden. |

Guided Step 1 - Kontrollér udstyrets batterispænding.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér batteripolerne for korrosion og løse forbindelser.

  • Kontrollér tilstanden af batteritilslutningerne på både den positive (+) og den negative (-) pol.

Fejlkode 441, 442, 596, 597 eller 598 aktiv?
YES | NO
No Repair | No Repair

Relevant fejlkodetræ

Go to 1B

Guided Step 1B - Kontrollér batterispændingen.

Conditions

  • Drej tændingsnøglen til ON.

Action

Kontrollér batterispændingen.

  • Mål batterispændingen.

Normale forhold:

  • Mindst 12 V jævnstrøm (12 V jævnstrømssystemer)
  • Mindst 24 V jævnstrøm (24 V jævnstrømssystemer)

Batterispændingen er acceptabel under normale omstændigheder?
YES NO
No Repair

Oplad eller udskift batterierne.

Se udstyrsproducentens serviceoplysninger.

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér VGT-aktuatoren og kredsløbet.

Guided Step 2A - Kontrollér VGT-aktuatoren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd VGT-aktuatoren fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og VGT-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i VGT-aktuatoren eller i stikket i ledningsnettet.

Rengør stikket og benene

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • For motorens ledningsnet: Se procedure 019-043 i tabellen Tilknyttede procedurer.
  • For VGT-aktuatoren: Se procedure 010-134 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér spændingen til VGT-aktuatoren.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd VGT-aktuatoren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér strømforsyningen og returkredsløbet til VGT-aktuatoren.

  • Mål spændingen mellem VGT-aktuatorens FORSYNINGSBEN og VGT-aktuatoren RETURBEN på stikket til VGT-aktuatorledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Er spændingen større end 10 V jævnstrøm?
YES NO

Der er registreret en VGT-aktuator, der ikke fungerer.

Udskift VGT-aktuatoren. Se procedure 010-134 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér forsyningsspændingen ved ECM-modulet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene. Se procedure 010-134 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér forsyningsspændingen ved ECM-modulet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.

Action

Mål spændingen mellem VGT-aktuatorens FORSYNINGSBEN og VGT-aktuatoren RETURBEN på ECM-modulet med et digitalt multimeter.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-360 i afsnit 19.

Er spændingen større end 10 V jævnstrøm?
YES NO

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 10-JANUAR-2017


FEJLKODE 1942 - Krumtaphustryk - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX12 G CM2180 EJ | 4310682
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2250 X115 | 4388739
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | X15 CM2350 X114B | 5411181
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | X15 CM2350 X116B | 5411186
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | B6.7 CM2350 B121B | 5411223
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | L9 CM2350 L116B | 5411330
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L122 | 5411278
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | L9 CM2350 L119B | 5411267
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | L9 CM2350 L123B | 5411465
Element til krumtaphusets ånderør | Se procedure 003-019 | ISC8.3 og ISL9 CM2250 | 4022257
Element til krumtaphusets ånderør | Se procedure 003-019 | ISM11 CM876 SN | 4022196
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 | 4022256
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2250 ECF | 2883557
Element til krumtaphusets ånderør | Se procedure 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Element til krumtaphusets ånderør | Se procedure 003-019 | PowerGen QSX15 CM2250 | 4310664
Element til krumtaphusets ånderør | Se procedure 003-019 | ISL9 CM2350 L101 | 4310787
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX12 CM2350 X102 | 4310646
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX15 CM2350 X101 | 4310641
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L102 | 4332796
Element til krumtaphusets ånderør | Se procedure 003-019 | ISL9 CM2350 L111 | 4367223
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 L115 | 4388626
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L107 | 4367386
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L118 | 4388673
Element til krumtaphusets ånderør | Se procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2250 X115 | 4388739
Element til krumtaphusets ånderør | Se procedure 003-019 | L9 CM2350 L116B | 5411330
Element til krumtaphusets ånderør | Se procedure 003-019 | L9 CM2350 L119B | 5411267
Element til krumtaphusets ånderør | Se procedure 003-019 | L9 CM2350 L123B | 5411465
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L122 | 5411278
Filter til krumtaphusventilation | Se procedure 003-021 | ISB6.7 M2350 B103 | 4332641
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 -122- | 4388767
Filter til krumtaphusventilation | Se procedure 003-021 | ISV5.0 CM3230 V104 | 4367291
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2250 B128 | 4388601
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2250 B130 | 4388668
Filter til krumtaphusventilation | Se procedure 003-021 | ISL G CM2180 | 4021649
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filter til krumtaphusventilation | Se procedure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filter til krumtaphusventilation | Se procedure 003-021 | ISB6.7 CM2350 B142 | 5411131
Filter til krumtaphusventilation | Se procedure 003-021 | B6.7 CM2350 B121B | 5411330
Filter til krumtaphusventilation | Se procedure 003-021 | B6.7 CM2350 B135B | 5411257
Filter til krumtaphusventilation | Se procedure 003-021 | B6.7 CM2350 B148B | 5411262
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 B144 | 5411382
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL G CM2180 | 4021649
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISM11 CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | ISX12 G CM2180 EJ | 4310682
Motorens ledningsnet | Se procedure 019-043 | ISL G CM2180 | 4021649
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411189
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2250 | 4022254
Krumtaphusets trykføler | Se procedure 019-445 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets trykføler | Se procedure 019-445 | ISM11 CM876 SN | 4022196
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets trykføler | Se procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 | 4022256
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 | 4022255
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets trykføler | Se procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 ECF | 2883557
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L101 | 4310787
Krumtaphusets trykføler | Se procedure 019-445 | ISX12 CM2350 X102 | 4310646
Krumtaphusets trykføler | Se procedure 019-445 | ISX15 CM2350 X101 | 4310641
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B103 | 4332541
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L102 | 4332796
Krumtaphusets trykføler | Se procedure 019-445 | ISL9 CM2350 L111 | 4367223
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets trykføler | Se procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 L115 | 4388626
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L107 | 4367386
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L118 | 4388673
Krumtaphusets trykføler | Se procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Krumtaphusets trykføler | Se procedure 019-445 | ISL G CM2180 | 4021649
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets trykføler | Se procedure 019-445 | X15 CM2350 X114B | 5411181
Krumtaphusets trykføler | Se procedure 019-445 | X15 CM2350 X116B | 5411189
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B121B | 5411223
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L116B | 5411330
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 X115 | 4388739
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B135B | 5411257
Krumtaphusets trykføler | Se procedure 019-445 | B6.7 CM2350 B148B | 5411262
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2350 L122 | 5411278
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L119B | 5411267
Krumtaphusets trykføler | Se procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, om der er fejlkoder om følerkredsløbet. |
 | STEP 1A. Se efter fejlkoderne 1843 og 1844. | Er fejlkode 1843 eller 1844 aktiv?
 | STEP 1B. Kontrollér oliepåfyldningsdækslet. | Er oliepåfyldningsdækslet korrekt monteret?
 | STEP 1C. Kontrollér filterrøret på krumtaphuset, hvis det er monteret. | Er krumtaphusets ånderørsslange tilsluttet korrekt og fri for begrænsninger?
 | STEP 1D. Kontrollér elementet til krumtaphusets ånderør (hvis monteret). | Er elementet til krumtaphusets ånderør monteret korrekt?
 | STEP 1E. Kontrollér kilometer/timer siden sidste vedligeholdelse på krumtaphusets ventilationsfilter. | Er filtret under vedligeholdelsesintervallet?
STEP 2. | Kontrollér krumtaphustrykføleren og kredsløbet. |
 | STEP 2A. Kontrollér krumtaphustrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 1844 aktiv?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Fejlkode 1843 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Fejlkode 1844 aktiv?
 | STEP 3C. Kontrollér kredsløbsreaktion. | Fejlkode 1843 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér, om der er fejlkoder om følerkredsløbet.

Guided Step 1A - Se efter fejlkoderne 1843 og 1844.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1843 eller 1844 aktiv?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden.

Go to 1B

Guided Step 1B - Kontrollér oliepåfyldningsdækslet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér oliepåfyldningsdækslet.

  • Kontrollér, at oliepåfyldningsdækslet er korrekt monteret.

Er oliepåfyldningsdækslet korrekt monteret?
YES NO
No Repair

Monter oliepåfyldningsdækslet korrekt.

Go to 1C

Go to 1C

Guided Step 1C - Kontrollér filterrøret på krumtaphuset, hvis det er monteret.

Conditions

  • Drej tændingsnøglen til OFF.
  • Gå til trin 1D, hvis motoren ikke er udstyret med et filterrør til krumtaphuset.

Action

Kontrollér krumtaphuset ånderør mellem motoren og krumtaphusets filterelement.

Kontrollér, at ånderøret er tilsluttet korrekt, og at der ikke er bugtninger eller andre begrænsninger tilstede.

Er krumtaphusets ånderørsslange tilsluttet korrekt og fri for begrænsninger?
YES NO
No Repair

Tilslut krumtaphusets ånderørsslange.

Go to 1D

Go to 4A

Guided Step 1D - Kontrollér elementet til krumtaphusets ånderør (hvis monteret).

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at elementet til krumtaphusets ånderør monteret korrekt.

Brug den eller de procedurer, der passer til din anvendelse.

  • Se procedure 003-019 i tabellen Tilknyttede procedurer.
  • Se procedure 003-021 i tabellen Tilknyttede procedurer.
  • Se procedure 003-001 i tabellen Tilknyttede procedurer.

Er elementet til krumtaphusets ånderør monteret korrekt?
YES NO
No Repair

Monter elementet til krumtaphusets ånderør korrekt.

Brug den eller de procedurer, der passer til din anvendelse.

  • Se procedure 003-019 i tabellen Tilknyttede procedurer.
  • Se procedure 003-021 i tabellen Tilknyttede procedurer.
  • Se procedure 003-001 i tabellen Tilknyttede procedurer.

Go to 1E

Reparation udført.

Guided Step 1E - Kontrollér kilometer/timer siden sidste vedligeholdelse på krumtaphusets ventilationsfilter.

Conditions

  • Find vedligeholdelsesangivelsen (kilometer/timer) for den sidste udskiftning af filtret til krumtaphusets ånderør.

Action

Kontrollér filtrets vedligeholdelsesangivelse.

  • Kontrollér kilometer/timer siden sidste vedligeholdelse på filtret til krumtaphusets ånderør.

Er filtret under vedligeholdelsesintervallet?
YES NO
No Repair

Udskift filtret til krumtaphusets ånderør.

  • Se procedure 003-019 i tabellen Tilknyttede procedurer.
  • Se procedure 003-021 i tabellen Tilknyttede procedurer.

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér krumtaphustrykføleren og kredsløbet.

Guided Step 2A - Kontrollér krumtaphustrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og krumtaphustrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i følerstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1844 aktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem krumtaphustrykfølerens 5 volts forsyningsben og krumtaphustrykfølerens signalben i stikket til krumtaphustrykføleren i motorens ledningsnet.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Fejlkode 1843 aktiv?
YES NO

Der er en fejlfunktion inden for grænseværdierne i krumtaphustrykføleren.

Udskift krumtaphustrykføleren. Se procedure 019-445 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer den beskadigede del af motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1844 aktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem krumtaphustrykfølerens 5 volts forsyningsben og krumtaphustrykfølerens signalben på ECM-stikket.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Fejlkode 1843 aktiv?
YES NO

Der er registreret høj modstand eller et kortsluttet kredsløb i motorens ledningsnet.

Kontrollér alle ledningsnet, der er forbundet i serie.

Udskift den beskadigede del af motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Go to 1A

Last Modified: 11-JANUAR-2017


FEJLKODE 1974 - Krumtaphustryk - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISB6.7 CM2250 | 4022254
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2250 | 4022256
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 | 4022255
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2250 EC | 4310575
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2250 ECF | 2883557
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISB6.7 CM2350 B101 | 2883567
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISL9 CM2350 L101 | 4310787
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L102 | 4332796
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | ISL9 CM2350 L111 | 4367223
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 B106 | 4367376
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 -122- | 4388767
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L107 | 4367386
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B130 | 4388668
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L118 | 4388673
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB3.3 CM2250 B137 | 5411058
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2250 X115 | 4388739
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSL9 CM2350 L122 | 5411278
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | L9 CM2350 L119B | 5411267
Krumtaphusets ånderør (eksternt) | Se procedure 003-001 | QSX15 CM2350 X118 | 5467247
Krumtaphusets ånderør (internt) | Se procedure 003-002 | ISB6.7 CM2350 B103 | 4332641
Krumtaphusets ånderør (internt) | Se procedure 003-002 | QSB6.7 CM2350 B105 | 4332778
Element til krumtaphusets ånderør | Se procedure 003-019 | ISC8.3 og ISL9 CM2250 | 4022257
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Element til krumtaphusets ånderør | Se procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2250 | 4022256
Element til krumtaphusets ånderør | Se procedure 003-019 | QSB3.3 CM2250 EC | 2883647
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2250 ECF | 2883557
Element til krumtaphusets ånderør | Se procedure 003-019 | ISB6.7 CM2350 B101 | 2883567
Element til krumtaphusets ånderør | Se procedure 003-019 | ISL9 CM2350 L101 | 4310787
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L102 | 4332796
Element til krumtaphusets ånderør | Se procedure 003-019 | ISL9 CM2350 L111 | 4367223
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L107 | 4367386
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L118 | 4388673
Element til krumtaphusets ånderør | Se procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2250 X115 | 4388739
Element til krumtaphusets ånderør | Se procedure 003-019 | L9 CM2350 L119B | 5411267
Element til krumtaphusets ånderør | Se procedure 003-019 | QSL9 CM2350 L122 | 5411278
Element til krumtaphusets ånderør | Se procedure 003-019 | QSX15 CM2350 X118 | 5467247
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2250 | 4022255
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2250 EC | 2883621
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2250 EC | 4310575
Filter til krumtaphusventilation | Se procedure 003-021 | ISB6.7 CM2350 B103 | 4332641
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2350 B105 | 4332778
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 -122- | 4388767
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2350 B130 | 4388668
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filter til krumtaphusventilation | Se procedure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filter til krumtaphusventilation | Se procedure 003-021 | QSB4.5 CM2350 B144 | 5411382
Filter til krumtaphusventilation | Se procedure 003-021 | QSB6.7 CM2350 B145 | 5411273

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Aktive eller flere inaktive forekomster af fejlkode 1974?
STEP 2. | Kontrollér systemet til krumtaphusventilation. |
 | STEP 2A. Kontrollér kilometer/timer siden sidste vedligeholdelse på krumtaphusets ventilationsfilter. | Er filtret under vedligeholdelsesintervallet?
 | STEP 2B. Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator. | Er oliedrænrørene, ventilerne, ånderøret eller olieseparatoren tilstoppet?
STEP 3. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Kør med motoren.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1974 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Kontrollér systemet til krumtaphusventilation.

Guided Step 2A - Kontrollér kilometer/timer siden sidste vedligeholdelse på krumtaphusets ventilationsfilter.

Conditions

  • Find vedligeholdelsesangivelsen (kilometer/timer) for den sidste udskiftning af filtret til krumtaphusets ånderør.

Action

Kontrollér kilometer/timer siden sidste vedligeholdelse på filtret til krumtaphusets ånderør.

Kontakt et autoriseret Cummins®-værksted for at få oplysninger om vedligeholdelsesintervaller for krumtaphusets ånderørsfilter for specifikke motoranvendelser.

Er filtret under vedligeholdelsesintervallet?
YES NO
No Repair

Udskift elementet til krumtaphusets ånderør.

  • Se procedure 003-019 i tabellen Tilknyttede procedurer.
  • Se procedure 003-021 i tabellen Tilknyttede procedurer.

Go to 2B

Go to 3A

Guided Step 2B - Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator.

Conditions

  • Drej tændingsnøglen til OFF.
  • Lad ikke motoren køre.

Action

Kontrollér krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør og olieseparator for tilstopning.

  • Se procedure 003-001 i tabellen Tilknyttede procedurer.

Er oliedrænrørene, kontrolventilerne, ånderøret eller olieseparatoren tilstoppet?
YES NO

Rengør, eller udskift, krumtaphusventilationens oliedrænrør, kontrolventiler, ånderør eller separator.

  • Se procedure 003-001 i tabellen Tilknyttede procedurer.
  • Se procedure 003-002 i tabellen Tilknyttede procedurer.
  • Se procedure 003-019 i tabellen Tilknyttede procedurer.

Udskift elementet til krumtaphusets ånderør.

  • Se procedure 003-019 i tabellen Tilknyttede procedurer.
  • Se procedure 003-021 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 07-FEBRUAR-2017


FEJLKODE 2185 - Føler, spændingsforsyning 4, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2150 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164133 - han Deutsch™/AMP™/Metri-Pack™-testledning, varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 2185 aktiv?
STEP 2. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 2A. Kontrollér, om der er en kortslutning til batteri i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 2B. Kontrollér, om der er en kortslutning til tændingsnøglestrøm i OEM-ledningsnettet. | Større end 100k ohm?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2185 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 2A - Kontrollér, om der er en kortslutning til batteri i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er en kortslutning til batteri i OEM-ledningsnettet.

  • Mål modstanden, og kontrollér, om der er kortslutning, mellem +5 volts forsyningsbenet for gaspedalposition og ECM-batteriforsyningsbenene (+) i stikket i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 2B

Go to 3A

Guided Step 2B - Kontrollér, om der er en kortslutning til tændingsnøglestrøm i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er en kortslutning til tændingsnøglestrøm i OEM-ledningsnettet.

  • Kontrollér, om der er kortslutning, mellem +5 volts forsyningsbenet for gaspedalposition og ECM-tændingsnøglesignalbenet i stikket i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 09-MAY-2017


FEJLKODE 2186 - Føler, spændingsforsyning 4, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 2186 aktiv?
STEP 2. | Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb. |
 | STEP 2A. Kontrollér positionsføleren til gaspedalen eller gashåndtaget og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 2186 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3B-1. Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2186 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb.

Guided Step 2A - Kontrollér positionsføleren til gaspedalen eller gashåndtaget og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedals-/gashåndtagspositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedals-/gashåndtagspositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2186 aktiv?
YES NO
No Repair

Udskift gaspedals-/gashåndtagspositionsføleren. Se udstyrsproducentens serviceoplysninger.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i OEM-ledningsnettet eller ECM-stikket.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedals-/gashåndtagspositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning, mellem +5 volts forsyningsbenet for gaspedalen og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedals-/gashåndtagspositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning, mellem +5 volts forsyningsbenet for gaspedalen og motorblokkens stelforbindelse.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 10-APRIL-2017


FEJLKODE 2288 - Turbolader 1, hastighed - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 2288 er aktiv. | Aktive eller inaktive forekomster af fejlkode 2288?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 2288 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er aktive eller inaktive forekomster af fejlkode 2288.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 2288?
YES NO

Motoren arbejder med nedsat effekt på grund af turboladerens højhastighedstilstande. Dette er en normal aktivitet, men der blev brugt en nedsættelse af momentet til at beskytte motoren mod at overskride turboladerens højhastighedsgrænser.

Det er ikke nødvendigt at reparere.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 04-JUNE-2014


FEJLKODE 2321 - Motorkrumtaphastighed/-position - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F101 | 4310641
Krumtappositionsføler | Se procedure 019-365 | ISX15 CM2250 SN | 4310736
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krumtappositionsføler | Se procedure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krumtappositionsføler | Se procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Krumtappositionsføler | Se procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krumtappositionsføler | Se procedure 019-365 | ISZ13 CM2150 | 4022133
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2250 | 4022254
Krumtappositionsføler | Se procedure 019-365 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtappositionsføler | Se procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krumtappositionsføler | Se procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2250 | 4022256
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 | 4022255
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Krumtappositionsføler | Se procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2250 ECF | 2883557
Krumtappositionsføler | Se procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtappositionsføler | Se procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Krumtappositionsføler | Se procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Krumtappositionsføler | Se procedure 019-365 | ISL9 CM2350 L101 | 4310787
Krumtappositionsføler | Se procedure 019-365 | ISX12 CM2350 X102 | 4310646
Krumtappositionsføler | Se procedure 019-365 | ISX15 CM2350 X101 | 4310641
Krumtappositionsføler | Se procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Krumtappositionsføler | Se procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krumtappositionsføler | Se procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L102 | 4332796
Krumtappositionsføler | Se procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Krumtappositionsføler | Se procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Krumtappositionsføler | Se procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Krumtappositionsføler | Se procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Krumtappositionsføler | Se procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Krumtappositionsføler | Se procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Krumtappositionsføler | Se procedure 019-365 | ISL9 CM2350 L111 | 4367223
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2250 L115 | 4388626
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krumtappositionsføler | Se procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krumtappositionsføler | Se procedure 019-365 | X15 CM2350 X114B | 5411181
Krumtappositionsføler | Se procedure 019-365 | X15 CM2350 X116B | 5411186
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L116B | 5411330
Krumtappositionsføler | Se procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krumtappositionsføler | Se procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krumtappositionsføler | Se procedure 019-365 | 6,7 CM2350 B135B | 5411257
Krumtappositionsføler | Se procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krumtappositionsføler | Se procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L119B | 5411267
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krumtappositionsføler | Se procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krumtappositionsføler | Se procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Krumtappositionsføler | Se procedure 019-365 | L9 CM2350 L123B | 5411465
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krumtappositionsføler | Se procedure 019-365 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 689 er aktiv eller har et stort antal inaktive forekomster?
STEP 2. | Kontrollér kredsløbet til den primære hastighedsføler (krumtapføler). |
 | STEP 2A. Kontrollér stikbenene til den primære hastighedsføler (krumtapføler). | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér motorens ledningsnet. | Beskadiget ledningsisolering?
 | STEP 2C. Kontrollér kredsløbet til den primære hastighedsføler (krumtapføler) i stikket til motorens kontrolmodul (ECM) i motorens ledningsnet. | Snavsede eller beskadigede ben?
 | STEP 2D. Kontrollér motorens ledningsnet. | Beskadiget ledningsisolering?
STEP 3. | Test af køretøjet. |
 | STEP 3A. Test på vejen for at fastslå, om fejltilstanden findes. | Bliver fejlkode 2321 aktiv, når motoren anvendes?
 | STEP 3B. Kontrollér luftmellemrummet og takthjulet. | Er luftmellemrummet inden for specifikationen?
 | STEP 3C. Flyt på motorens ledningsnet for at teste, om der er en periodisk fejltilstand i motorens ledningsnet. | Skifter status for fejlkode 2321 fra inaktiv til aktiv, når der flyttes på motorens ledningsnet?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 689 er aktiv eller har et stort antal inaktive forekomster?
YES NO

Hvis fejlkode 689 har et stort antal inaktive forekomster, er der højst sandsynlig et periodisk kredsløbsproblem (kortsluttet eller åbent) i kredsløbet til den primære hastighedsføler.

No Repair

Fejlfindingstræ for fejlkode 689

Go to 2A

Guided Step 2 - Kontrollér kredsløbet til den primære hastighedsføler (krumtapføler).

Guided Step 2A - Kontrollér stikbenene til den primære hastighedsføler (krumtapføler).

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den primære hastighedsføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i aktuatorstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den primære hastighedsføler (krumtapføler) fra motorens ledningsnet.

Action

Foretag en grundig undersøgelse af motorens ledningsnet i nærheden af den primære hastighedsføler.

  • Se efter steder, hvor isoleringen på ledningsnettet er beskadiget, så der kan forekomme periodiske kortslutninger til motorblokken eller komponenter i nærheden.

Beskadiget ledningsisolering?
YES NO

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontrollér kredsløbet til den primære hastighedsføler (krumtapføler) i ECM-stikket i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér benene i ECM-stikket i motorens ledningsnet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Kontrollér motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den primære hastighedsføler (krumtapføler) fra motorens ledningsnet.

Action

Foretag en grundig undersøgelse af motorens ledningsnet i nærheden af ECM-stikket.

  • Se efter steder, hvor isoleringen på ledningsnettet er beskadiget, så der kan forekomme periodiske kortslutninger til motorblokken eller komponenter i nærheden.

Beskadiget ledningsisolering?
YES NO

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Test af køretøjet.

Guided Step 3A - Test på vejen for at fastslå, om fejltilstanden findes.

Conditions

  • Tilslut den primære hastighedsføler (krumtapføler) til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Start motoren. Lad motoren køre, og gas motoren op flere gange.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge fejlkoderne.

Bliver fejlkode 2321 aktiv, når motoren anvendes?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Kontrollér luftmellemrummet og takthjulet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Afmonter den primære hastighedsføler (krumtap) fra motorblokken, og mål luftmellemrummet på flere punkter under krumtappens drejning.

  • Se procedure 019-365 i tabellen Tilknyttede procedurer.

Er luftmellemrummet inden for specifikationerne?

  • Minimalt luftmellemrum: 0,96 mm [0,038 tommer]
  • Maksimalt luftmellemrum: 2,25 mm [0,089 tommer]
  • Maksimalt målkast: 0,5 mm [0,02 tommer]
YES NO
No Repair

Udskift, eller trim føleren, hvis luftmellemrummet er uden for specifikationen. Hvis målkastet er for stort, skal målet udskiftes.

Go to 3C

Go to 4A

Guided Step 3C - Flyt på motorens ledningsnet for at teste, om der er en periodisk fejltilstand i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Test, om der er en periodisk fejltilstand.

Brug det elektroniske serviceværktøj INSITE™ til at overvåge status for fejlkode 2321.

  • Start motoren, og lad den køre i tomgang.
  • Start ved ECM-stikket, og flyt manuelt på motorens ledningsnet. Arbejd baglæns fra ECM-stikket mod stikket til motorhastighedsføleren.

Skifter status for fejlkode 2321 fra inaktiv til aktiv, når der flyttes på motorens ledningsnet?
YES NO

Der er registreret en periodisk forbindelse i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 06-MAY-2017


FEJLKODE 2322 - Motorknastakselhastighed/-position, føler - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISM CM876 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | Westport HD CM2250 | 4021560
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 F101 | 4310846
Knastakslens positionsføler | Se procedure 019-363 | ISF3.8 CM2220 F103 | 4310839
Knastakslens positionsføler | Se procedure 019-363 | ISF3.8 CM2350 F109 | 4367218
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2350 B101 | 2883567
Knastakslens positionsføler | Se procedure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Knastakslens positionsføler | Se procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Knastakslens positionsføler | Se procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Knastakslens positionsføler | Se procedure 019-363 | ISL9 CM2350 L101 | 4310787
Knastakslens positionsføler | Se procedure 019-363 | ISX12 CM2350 X102 | 4310646
Knastakslens positionsføler | Se procedure 019-363 | ISZ13 CM2150 | 4022133
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2250 | 4022254
Knastakslens positionsføler | Se procedure 019-363 | ISC8.3 og ISL9 CM2250 | 4022257
Knastakslens positionsføler | Se procedure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Knastakslens positionsføler | Se procedure 019-363 | Westport HD CM2250 | 4021560
Knastakslens positionsføler | Se procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Knastakslens positionsføler | Se procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2250 | 4022256
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 | 4022255
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Knastakslens positionsføler | Se procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Knastakslens positionsføler | Se procedure 019-363 | QSX15 CM2250 ECF | 2883557
Knastakslens positionsføler | Se procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Knastakslens positionsføler | Se procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Knastakslens positionsføler | Se procedure 019-363 | ISX15 CM2350 X101 | 4310641
Knastakslens positionsføler | Se procedure 019-363 | ISB4.5 CM2350 B104 | 4332646
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2350 B103 | 4332641
Knastakslens positionsføler | Se procedure 019-363 | QSL9 M CM2250 L106 | 4358343
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2350 B105 | 4332778
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L102 | 4332796
Knastakslens positionsføler | Se procedure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Knastakslens positionsføler | Se procedure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Knastakslens positionsføler | Se procedure 019-363 | ISL8.9 CM2150 L110 | 4358475
Knastakslens positionsføler | Se procedure 019-363 | ISF3.8 CM2220 F110 | 4358480
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2350 B112 | 4358498
Knastakslens positionsføler | Se procedure 019-363 | QSF3.8 CM2350 F107 | 4367316
Knastakslens positionsføler | Se procedure 019-363 | ISL9 CM2350 L111 | 4367223
Knastakslens positionsføler | Se procedure 019-363 | QSF2.8 CM2880 F105 | 4358561
Knastakslens positionsføler | Se procedure 019-363 | QSF2.8 CM2880 F114 | 4383734
Knastakslens positionsføler | Se procedure 019-363 | QSB4.5 CM2350 B106 | 4367376
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 F117 | 4388578
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 B128 | 4388601
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2250 L115 | 4388626
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2350 B130 | 4388668
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L118 | 4388626
Knastakslens positionsføler | Se procedure 019-363 | QSB4.5 CM2250 B131 | 4388774
Knastakslens positionsføler | Se procedure 019-363 | QSB3.3 CM2250 B137 | 5411058
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 F126 | 5411159
Knastakslens positionsføler | Se procedure 019-363 | X15 CM2350 X114B | 5411181
Knastakslens positionsføler | Se procedure 019-363 | X15 CM2350 X116B | 5411186
Knastakslens positionsføler | Se procedure 019-363 | B6.7 CM2350 B121B | 5411223
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Knastakslens positionsføler | Se procedure 019-363 | QSX15 CM2250 X115 | 4388739
Knastakslens positionsføler | Se procedure 019-363 | L9 CM2350 L116B | 5411330
Knastakslens positionsføler | Se procedure 019-363 | F3.8 CM2350 F120B | 5411237
Knastakslens positionsføler | Se procedure 019-363 | B4.5 CM2350 B129B | 5411247
Knastakslens positionsføler | Se procedure 019-363 | B6.7 CM2350 B135B | 5411257
Knastakslens positionsføler | Se procedure 019-363 | B4.5 CM2350 B147B | 5411252
Knastakslens positionsføler | Se procedure 019-363 | B6.7 CM2350 B148B | 5411262
Knastakslens positionsføler | Se procedure 019-363 | L9 CM2350 L119B | 5411267
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2350 L122 | 5411278
Knastakslens positionsføler | Se procedure 019-363 | QSB4.5 CM2350 B144 | 5411382
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2350 B145 | 5411273
Knastakslens positionsføler | Se procedure 019-363 | QSF2.8 CM2880 F124 | 5411484
Knastakslens positionsføler | Se procedure 019-363 | QSF2.8 CM2880 F131 | 5411489
Knastakslens positionsføler | Se procedure 019-363 | QSF3.8 CM2350 F125 | 5411494
Knastakslens positionsføler | Se procedure 019-363 | L9 CM2350 L123B | 5411465
Knastakslens positionsføler | Se procedure 019-363 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 778 er aktiv eller har et stort antal inaktive forekomster?
STEP 2. | Kontrollér kredsløbet til den sekundære hastighedsføler (knastakselføler). |
 | STEP 2A. Kontrollér stikbenene til den sekundære hastighedsføler (knastakselføler). | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér motorens ledningsnet. | Beskadiget ledningsisolering?
 | STEP 2C. Kontrollér kredsløbet til den sekundære hastighedsføler (knastakselføler) ved stikket i motorens ledningsnet. | Snavsede eller beskadigede ben?
 | STEP 2D. Kontrollér motorens ledningsnet. | Beskadiget ledningsisolering?
STEP 3. | Test af køretøjet. |
 | STEP 3A. Test på vejen for at fastslå, om fejltilstanden findes. | Bliver fejlkode 2322 aktiv, når motoren anvendes?
 | STEP 3B. Kontrollér luftmellemrummet og takthjulet. | Er luftmellemrummet inden for specifikationen?
 | STEP 3C. Flyt på motorens ledningsnet for at teste, om der er en periodisk fejltilstand i motorens ledningsnet. | Skifter status for fejlkode 2322 fra inaktiv til aktiv, når der flyttes på motorens ledningsnet?
STEP 4. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 778 er aktiv eller har et stort antal inaktive forekomster?
YES NO

Hvis fejlkode 778 har et stort antal inaktive forekomster, er der højst sandsynlig et periodisk kredsløbsproblem (kortsluttet eller åbent) i kredsløbet til den primære hastighedsføler.

No Repair

Fejlkode 778.

Go to 2A

Guided Step 2 - Kontrollér kredsløbet til den sekundære hastighedsføler (knastakselføler).

Guided Step 2A - Kontrollér stikbenene til den sekundære hastighedsføler (knastakselføler).

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den sekundære hastighedsføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i aktuatorstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den sekundære hastighedsføler fra motorens ledningsnet.

Action

Foretag en grundig undersøgelse af motorens ledningsnet i nærheden af den sekundære hastighedsføler.

  • Se efter steder, hvor isoleringen på ledningsnettet er beskadiget, så der kan forekomme periodiske kortslutninger til motorblokken eller komponenter i nærheden.

Beskadiget ledningsisolering?
YES NO

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontrollér kredsløbet til den sekundære hastighedsføler (knastakselføler) ved ECM-stikket i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér benene i ECM-stikket i motorens ledningsnet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Kontrollér motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den sekundære hastighedsføler fra motorens ledningsnet.

Action

Foretag en grundig undersøgelse af motorens ledningsnet i nærheden af ECM-stikket.

  • Se efter steder, hvor isoleringen på ledningsnettet er beskadiget, så der kan forekomme periodiske kortslutninger til motorblokken eller komponenter i nærheden.

Beskadiget ledningsisolering?
YES NO

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Test af køretøjet.

Guided Step 3A - Test på vejen for at fastslå, om fejltilstanden findes.

Conditions

  • Tilslut den sekundære hastighedsføler (knastakselføler) til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Lad motoren køre, og gas motoren op flere gange.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge fejlkoderne.

Bliver fejlkode 2322 aktiv, når motoren anvendes?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Kontrollér luftmellemrummet og takthjulet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér luftmellemrummet.

  • Afmonter den sekundære hastighedsføler (knastakselføler) fra gearhuset, og mål luftmellemrummet på flere punkter under krumtappens drejning. Se procedure 019-363 i tabellen Tilknyttede procedurer.

Er luftmellemrummet inden for specifikationerne?

  • Minimalt luftmellemrum: 0,25 mm [0,009 tommer]
  • Maksimalt luftmellemrum: 2,25 mm [0,089 tommer]
  • Maksimalt målkast: 0,5 mm [0,02 tommer]
YES NO
No Repair

Udskift, eller trim føleren, hvis luftmellemrummet er uden for specifikationen. Hvis målkastet er for stort, skal målet udskiftes.

Go to 3C

Go to 4A

Guided Step 3C - Flyt på motorens ledningsnet for at teste, om der er en periodisk fejltilstand i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Test, om der er en periodisk fejltilstand.

Brug det elektroniske serviceværktøj INSITE™ til at overvåge status for fejlkode 2322.

  • Start motoren, og lad den køre i tomgang.
  • Start ved ECM-stikket, og flyt manuelt på motorens ledningsnet. Arbejd baglæns fra ECM-stikket mod stikket til motorhastighedsføleren.

Skifter status for fejlkode 2322 fra inaktiv til aktiv, når der flyttes på motorens ledningsnet?
YES NO

Der er registreret en periodisk forbindelse i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 06-MAY-2017


FEJLKODE 2372 - Brændstoffilter, trykforskel - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Diagnose af brændstofsystem | Se procedure 005-236 | ISB6.7 CM2250 | 4022254
Diagnose af brændstofsystem | Se procedure 005-236 | ISC8.3 og ISL9 CM2250 | 4022257
Diagnose af brændstofsystem | Se procedure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose af brændstofsystem | Se procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose af brændstofsystem | Se procedure 005-236 | QSL9 CM2250 | 4022256
Diagnose af brændstofsystem | Se procedure 005-236 | QSB6.7 CM2250 | 4022255
Diagnose af brændstofsystem | Se procedure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnose af brændstofsystem | Se procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnose af brændstofsystem | Se procedure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnose af brændstofsystem | Se procedure 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnose af brændstofsystem | Se procedure 005-236 | ISB6.7 CM2350 B101 | 2883567
Diagnose af brændstofsystem | Se procedure 005-236 | ISL9 CM2350 L101 | 4310787
Diagnose af brændstofsystem | Se procedure 005-236 | ISX12 CM2350 X102 | 4310646
Diagnose af brændstofsystem | Se procedure 005-236 | ISX15 CM2350 X101 | 4310641
Diagnose af brændstofsystem | Se procedure 005-236 | QSL9 M CM2250 L106 | 4358343
Diagnose af brændstofsystem | Se procedure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnose af brændstofsystem | Se procedure 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnose af brændstofsystem | Se procedure 005-236 | QSL9 CM2250 L115 | 4388626
Diagnose af brændstofsystem | Se procedure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnose af brændstofsystem | Se procedure 005-236 | QSB3.3 CM2250 B137 | 5411058
Diagnose af brændstofsystem | Se procedure 005-236 | QSX15 CM2250 X115 | 4388739
Diagnose af brændstofsystem | Se procedure 005-236 | L9 CM2350 L119B | 5411267
Diagnose af brændstofsystem | Se procedure 005-236 | QSG12 CM2350 G110 | 4367323
Diagnose af brændstofsystem | Se procedure 005-236 | QSX15 CM2350 X118 | 5467247
Brændstoffilter (skruetype) | Se procedure 006-015 | ISB6.7 CM2250 | 4022254
Brændstoffilter (skruetype) | Se procedure 006-015 | ISC8.3 og ISL9 CM2250 | 4022257
Brændstoffilter (skruetype) | Se procedure 006-015 | QSL9 CM2250 | 4022256
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB6.7 CM2250 | 4022255
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB6.7 CM2250 EC | 2883621
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB3.3 CM2250 EC | 2883647
Brændstoffilter (skruetype) | Se procedure 006-015 | ISB6.7 CM2350 B101 | 2883567
Brændstoffilter (skruetype) | Se procedure 006-015 | ISL9 CM2350 L101 | 4310787
Brændstoffilter (skruetype) | Se procedure 006-015 | QSL9 M CM2250 L106 | 4358343
Brændstoffilter (skruetype) | Se procedure 006-015 | ISL9 CM2350 L111 | 4367223
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB6.7 CM2250 B128 | 4388601
Brændstoffilter (skruetype) | Se procedure 006-015 | QSL9 CM2250 L115 | 4388626
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB4.5 CM2250 B131 | 4388774
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB3.3 CM2250 B137 | 5411058
Brændstoffilter (skruetype) | Se procedure 006-015 | L9 CM2350 L119B | 5411267
Begrænsning i brændstofindtag | Se procedure 006-020 | ISB6.7 CM2250 | 4022254
Begrænsning i brændstofindtag | Se procedure 006-020 | ISC8.3 og ISL9 CM2250 | 4022257
Begrænsning i brændstofindtag | Se procedure 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Begrænsning i brændstofindtag | Se procedure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Begrænsning i brændstofindtag | Se procedure 006-020 | QSL9 CM2250 | 4022256
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB6.7 CM2250 | 4022255
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB6.7 CM2250 EC | 2883621
Begrænsning i brændstofindtag | Se procedure 006-020 | QSX11.9 CM2250 ECF | 2883561
Begrænsning i brændstofindtag | Se procedure 006-020 | QSX15 CM2250 ECF | 2883557
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB3.3 CM2250 EC | 2883647
Begrænsning i brændstofindtag | Se procedure 006-020 | ISB6.7 CM2350 B101 | 2883567
Begrænsning i brændstofindtag | Se procedure 006-020 | ISL9 CM2350 L101 | 4310787
Begrænsning i brændstofindtag | Se procedure 006-020 | ISX12 CM2350 X102 | 4310646
Begrænsning i brændstofindtag | Se procedure 006-020 | ISX15 CM2350 X101 | 4310641
Begrænsning i brændstofindtag | Se procedure 006-020 | QSL9 M CM2250 L106 | 4358343
Begrænsning i brændstofindtag | Se procedure 006-020 | ISL9 CM2350 L111 | 4367223
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB6.7 CM2250 B128 | 4388601
Begrænsning i brændstofindtag | Se procedure 006-020 | QSL9 CM2250 L115 | 4388626
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB4.5 CM2250 B131 | 4388774
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB3.3 CM2250 B137 | 5411058
Begrænsning i brændstofindtag | Se procedure 006-020 | QSX15 CM2250 X115 | 4388739
Begrænsning i brændstofindtag | Se procedure 006-020 | L9 CM2350 L119B | 5411267
Begrænsning i brændstofindtag | Se procedure 006-020 | QSG12 CM2350 G110 | 4367323
Begrænsning i brændstofindtag | Se procedure 006-020 | QSX15 CM2350 X118 | 5467247
Trykbrændstoffilter | Se procedure 006-065 | ISX15 CM2250 GX CM2250 | 4022250
Trykbrændstoffilter | Se procedure 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Trykbrændstoffilter | Se procedure 006-065 | QSX11.9 CM2250 ECF | 2883561
Trykbrændstoffilter | Se procedure 006-065 | QSX15 CM2250 ECF | 2883557
Trykbrændstoffilter | Se procedure 006-065 | ISX12 CM2350 X102 | 4310646
Trykbrændstoffilter | Se procedure 006-065 | ISX15 CM2350 X101 | 4310641
Trykbrændstoffilter | Se procedure 006-065 | QSX15 CM2250 X115 | 4388739
Trykbrændstoffilter | Se procedure 006-065 | QSG12 CM2350 G110 | 4367323
Trykbrændstoffilter | Se procedure 006-065 | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Læs fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Er fejlkode 2372 aktiv, eller er der inaktive forekomster?
STEP 2. | Kontrollér brændstoffiltret på tryksiden. |
 | STEP 2A. Mål trykfaldet over brændstoffiltret. | Er trykfaldet over brændstoffiltret på tryksiden mindre end specifikationen?
STEP 3. | Kontrollér begrænsningen i brændstofindtag. |
 | STEP 3A. Mål begrænsningen i brændstofindtag. | Er begrænsningen i brændstofindtag mindre end specifikationen?
STEP 4. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Læs fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er aktive eller inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2372 aktiv, eller er der inaktive forekomster?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér brændstoffiltret på tryksiden.

Guided Step 2A - Mål trykfaldet over brændstoffiltret på tryksiden.

Conditions

  • Drej tændingsnøglen til ON.
  • Lad motoren køre i høj tomgang.

Action

Mål trykfaldet over brændstoffiltret på tryksiden, mens motoren kører i høj tomgang og uden belastning.

  • Mål trykfaldet over brændstoffiltret på tryksiden, mens motoren kører i høj tomgang og uden belastning. Se procedure 005-236 i tabellen Tilknyttede procedurer.

Er trykfaldet over brændstoffiltret på tryksiden mindre end 69 kPa [10 psi]?
YES NO
No Repair

Udskift brændstoffiltret på tryksiden. Anvend følgende procedure til ISB-, QSB-, ISC-, ISL-, QSL- og L-motorer. Se procedure 006-015 i tabellen Tilknyttede procedurer.

Anvend følgende procedure til ISX-, QSX-, GX- og QSG-motorer. Se procedure 006-065 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér begrænsningen i brændstofindtag.

Guided Step 3A - Mål begrænsningen i brændstofindtag.

Conditions

  • Drej tændingsnøglen til ON.
  • Start motoren.

Action

Mål begrænsningen i brændstofindtag.

Se procedure 006-020 i tabellen Tilknyttede procedurer.

Er begrænsningen i brændstofindtag mindre end specifikationen?
YES NO

Se fejlkode 559 for yderligere fejlfindingstrin.

Udskift brændstoffiltret på sugesiden, eller reparer begrænsningen i røret.

Se udstyrsproducentens serviceoplysninger.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelsesnumre, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 18-JANUAR-2017


FEJLKODE 2373 - Udstødningsgastryk, følerkredsløb 1 - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Udstødningstrykføler | Se procedure 019-376 | ISL8.9 CM2150 SN | 4022190
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2250 | 4022254
Udstødningstrykføler | Se procedure 019-376 | ISV5.0 CM3230 V104 | 4367291
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2250 | 4022254
Udstødningstrykføler | Se procedure 019-376 | ISC8.3 og ISL9 CM2250 | 4022257
Udstødningstrykføler | Se procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Udstødningstrykføler | Se procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2250 | 4022256
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 | 4022255
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Udstødningstrykføler | Se procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Udstødningstrykføler | Se procedure 019-376 | QSX15 CM2250 ECF | 2883557
Udstødningstrykføler | Se procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Udstødningstrykføler | Se procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Udstødningstrykføler | Se procedure 019-376 | ISL9 CM2350 L101 | 4310787
Udstødningstrykføler | Se procedure 019-376 | ISX12 CM2350 X102 | 4310646
Udstødningstrykføler | Se procedure 019-376 | ISX15 CM2350 X101 | 4310641
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Udstødningstrykføler | Se procedure 019-376 | ISF3.8 CM2350 F109 | 4367218
Udstødningstrykføler | Se procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L102 | 4332968
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L107 | 4367386
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Udstødningstrykføler | Se procedure 019-376 | ISL9 CM2350 L111 | 4367223
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Udstødningstrykføler | Se procedure 019-376 | QSG12 CM2350 G110 | 4367323
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2250 L115 | 4388626
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L118 | 4388673
Udstødningstrykføler | Se procedure 019-376 | QSF3.8 CM2350 F118 | 4388708
Udstødningstrykføler | Se procedure 019-376 | QSF3.8 CM2350 F119 | 4388703
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2350 -122- | 4388767
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2250 B131 | 4388774
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2220 F126 | 5411159
Udstødningstrykføler | Se procedure 019-376 | X15 CM2350 X114B | 5411181
Udstødningstrykføler | Se procedure 019-376 | X15 CM2350 X116B | 5411186
Udstødningstrykføler | Se procedure 019-376 | B6.7 CM2350 B121B | 5411223
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Udstødningstrykføler | Se procedure 019-376 | QSX15 CM2250 X115 | 4388739
Udstødningstrykføler | Se procedure 019-376 | L9 CM2350 L116B | 5411330
Udstødningstrykføler | Se procedure 019-376 | F3.8 CM2350 F120B | 5411237

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2373 inaktiv?
STEP 2. | Kontrollér udstødningstrykføleren og kredsløbet. |
 | STEP 2A. Kontrollér udstødningstrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 2374 aktiv og fejlkode 2373 inaktiv?
 | STEP 2C. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 2373 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér ECM-reaktionen. |
 | STEP 3A-2. Kontrollér, om der findes en aktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2373 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér udstødningstrykføleren og kredsløbet.

Guided Step 2A - Kontrollér udstødningstrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og udstødningstrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se proceduren 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2374 aktiv og fejlkode 2373 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra udstødningstrykfølerens forsyningsben til udstødningstrykfølerens returben på følerstikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut udstødningstrykføleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2373 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift udstødningstrykføleren. Se procedure 019-376 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2374 aktiv og fejlkode 2373 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2373 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra udstødningstrykfølerens forsyningsben til udstødningstrykfølerens returben på ECM-motorstikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2373 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 28-SEPTEMBER-2016


FEJLKODE 2374 - Udstødningsgastryk, føler 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM3250 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM3250 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Udstødningstrykføler | Se procedure 019-376 | ISL8.9 CM2150 SN | 4022190
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2250 | 4022254
Udstødningstrykføler | Se procedure 019-376 | ISV5.0 CM3230 V104 | 4367291
Udstødningstrykføler | Se procedure 019-376 | ISC8.3 og ISL9 CM2250 | 4022257
Udstødningstrykføler | Se procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Udstødningstrykføler | Se procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2250 | 4022256
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 | 4022255
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Udstødningstrykføler | Se procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Udstødningstrykføler | Se procedure 019-376 | QSX15 CM2250 ECF | 2883557
Udstødningstrykføler | Se procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Udstødningstrykføler | Se procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Udstødningstrykføler | Se procedure 019-376 | ISL9 CM2350 L101 | 4310787
Udstødningstrykføler | Se procedure 019-376 | ISX12 CM2350 X102 | 4310646
Udstødningstrykføler | Se procedure 019-376 | ISX15 CM2350 X101 | 4310641
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Udstødningstrykføler | Se procedure 019-376 | ISF3.8 CM2350 F109 | 4367218
Udstødningstrykføler | Se procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L102 | 4332796
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L107 | 4367386
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Udstødningstrykføler | Se procedure 019-376 | ISL9 CM2350 L111 | 4367223
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Udstødningstrykføler | Se procedure 019-376 | QSG12 CM2350 G110 | 4367323
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L118 | 4388673
Udstødningstrykføler | Se procedure 019-376 | QSF3.8 CM2350 F118 | 4388708
Udstødningstrykføler | Se procedure 019-376 | QSF3.8 CM2350 F119 | 4388703
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2250 L115 | 4388626
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2350 -122- | 4388767
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2250 F126 | 5411159
Udstødningstrykføler | Se procedure 019-376 | X15 CM2350 X114B | 5411181
Udstødningstrykføler | Se procedure 019-376 | X15 CM2350 X116B | 5411186
Udstødningstrykføler | Se procedure 019-376 | B6.7 CM2350 B121B | 5411223
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2250 B131 | 4388774
Udstødningstrykføler | Se procedure 019-376 | QSX15 CM2250 X115 | 4388739
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM3250 B142 | 5411131
Udstødningstrykføler | Se procedure 019-376 | L9 CM2350 L116B | 5411330
Udstødningstrykføler | Se procedure 019-376 | F3.8 CM2350 F120B | 5411237
Udstødningstrykføler | Se procedure 019-376 | B4.5 CM2350 B129B | 5411247
Udstødningstrykføler | Se procedure 019-376 | B6.7 CM2350 B135B | 5411257
Udstødningstrykføler | Se procedure 019-376 | B4.5 CM2350 B147B | 5411252
Udstødningstrykføler | Se procedure 019-376 | B6.7 CM2350 B148B | 5411262
Udstødningstrykføler | Se procedure 019-376 | L9 CM2350 L119B | 5411267
Udstødningstrykføler | Se procedure 019-376 | L9 CM2350 L123B | 5411465
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L122 | 5411278
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2350 B144 | 5411382
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B145 | 5411273
Udstødningstrykføler | Se procedure 019-376 | QSF3.8 CM2350 F125 | 5411494
Udstødningstrykføler | Se procedure 019-376 | QSX15 CM2350 X118 | 5467247
Udstødningstrykføler | Se procedure 019-376 | QSG12 CM2350 G113 | 5467252

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164596 - han Framatome™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP :1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2374 inaktiv?
STEP 2. | Kontrollér udstødningstrykføleren og kredsløbet. |
 | STEP 2A. Kontrollér udstødningstrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 2373 aktiv og fejlkode 2374 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 2374 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3A-2. Kontrollér, om der findes en aktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér ECM-reaktionen. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse de inaktive fejlkoder.

Fejlkode 2374 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér udstødningstrykføleren og kredsløbet.

Guided Step 2A - Kontrollér udstødningstrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og udstødningstrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra udstødningstrykfølerens forsyningsben til udstødningstrykfølerens returben på følerstikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem udstødningstrykfølerens forsyningsben og udstødningstrykfølerens signalben i stikket til udstødningstrykføleren i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2373 aktiv og fejlkode 2374 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut udstødningstrykføleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2374 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift udstødningstrykføleren. Se procedure 019-376 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra udstødningstrykfølerens forsyningsben til udstødningstrykfølerens returben på ECM-motorstikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2374 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent eller kortsluttet forsyningskredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem udstødningstrykfølerens forsyningsben og udstødningstrykfølerens signalben i ECM-motorstikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2373 aktiv og fejlkode 2374 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2374 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent kredsløb eller en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 19-JANUAR-2017


FEJLKODE 2375 - Udstødningsgasrecirkulation, temperaturfølerkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2250 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F017 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2220 F103 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2250 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 43332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | B6.9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR Temperaturføler | Se procedure 019-378 | ISV5.0 CM3230 V104 | 4367291
EGR Temperaturføler | Se procedure 019-378 | ISC8.3 og ISL9 CM2250 | 4022257
EGR Temperaturføler | Se procedure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
EGR Temperaturføler | Se procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR Temperaturføler | Se procedure 019-378 | QSL9 CM2250 | 4022256
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR Temperaturføler | Se procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR Temperaturføler | Se procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR Temperaturføler | Se procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR Temperaturføler | Se procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR Temperaturføler | Se procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR Temperaturføler | Se procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR Temperaturføler | Se procedure 019-378 | ISX15 CM2350 X101 | 4310641
EGR Temperaturføler | Se procedure 019-378 | ISF3.8 CM2250 | 4310839
EGR Temperaturføler | Se procedure 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2350 B105 | 4332778
EGR Temperaturføler | Se procedure 019-378 | QSL9 CM2350 L102 | 4332796
EGR Temperaturføler | Se procedure 019-378 | QSL9 CM2350 L107 | 4367386
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2350 B112 | 4358498
EGR Temperaturføler | Se procedure 019-378 | QSF3.8 CM2350 F107 | 4367316
EGR Temperaturføler | Se procedure 019-378 | ISL9 CM2350 L111 | 4367223
EGR Temperaturføler | Se procedure 019-378 | QSF2.8 CM2880 F105 | 4358561
EGR Temperaturføler | Se procedure 019-378 | QSF2.8 CM2880 F114 | 4383734
EGR Temperaturføler | Se procedure 019-378 | QSB4.5 CM2350 B106 | 4367376
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2350 B130 | 4388668
EGR Temperaturføler | Se procedure 019-378 | QSL9 CM2350 L118 | 4388673
EGR Temperaturføler | Se procedure 019-378 | QSF3.8 CM2350 F118 | 4388708
EGR Temperaturføler | Se procedure 019-378 | QSF3.8 CM2350 F119 | 4388703
EGR Temperaturføler | Se procedure 019-378 | QSB4.5 CM2350 -122- | 4388767
EGR Temperaturføler | Se procedure 019-378 | X15 CM2350 X114B | 5411181
EGR Temperaturføler | Se procedure 019-378 | X15 CM2350 X116B | 5411186
EGR Temperaturføler | Se procedure 019-378 | B6.7 CM2350 B121B | 5411223
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR Temperaturføler | Se procedure 019-378 | L9 CM2350 L116B | 5411330
EGR Temperaturføler | Se procedure 019-378 | B4.5 CM2350 B129B | 5411247
EGR Temperaturføler | Se procedure 019-378 | B6.7 CM2350 B135B | 5411257
EGR Temperaturføler | Se procedure 019-378 | B4.5 CM2350 B147B | 5411252
EGR Temperaturføler | Se procedure 019-378 | B6.7 CM2350 B148B | 5411262
EGR Temperaturføler | Se procedure 019-378 | L9 CM2350 L119B | 5411267
EGR Temperaturføler | Se procedure 019-378 | L9 CM2350 L123B | 5411465

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 2375 inaktiv?
STEP 2. | Kontrollér temperaturføleren og kredsløbet til udstødningsgasrecirkulationen (EGR). |
 | STEP 2A. Kontrollér EGR-temperaturføleren og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens modstand. | Modstand mellem 200 ohm og 2,4 megaohm?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 2375 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Er fejlkode 2376 aktiv og fejlkode 2375 inaktiv?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. | Mindre end 10 ohm?
 | STEP 3C-1. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. |
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2375 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2375 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér EGR-temperaturføleren og kredsløbet.

Guided Step 2A - Kontrollér EGR-temperaturføleren og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i EGR-temperaturfølerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens modstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.

Action

Kontrollér følerens modstand.

  • Mål modstanden mellem signalbenet på EGR-temperaturføleren og returbenet på EGR-temperaturføleren på EGR-temperaturføleren.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Modstand mellem 200 ohm og 2,4 megaohm?
YES NO
No Repair

Udskift EGR-temperaturføleren. Se procedure 019-378 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut EGR-temperaturføleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2375 aktiv?
YES NO
No Repair

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem signalbenet på EGR-temperaturføleren og returbenet i ECM-stikket for EGR-temperaturføleren.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Er fejlkode 2376 aktiv og fejlkode 2375 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for EGR-temperaturføleren i ECM-stikket i motorens ledningsnet og returbenet i stikket til EGR-temperaturføleren i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for EGR-temperaturføleren i ECM-stikket i motorens ledningsnet og signalbenet i stikket til EGR-temperaturføleren i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for EGR-temperaturføleren i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2375 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelsesnumre, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 10-JANUAR-2017


FEJLKODE 2376 - Udstødningsgasrecirkulation, temperaturfølerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISV5.0 CM3230 V102102 | 4367291
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
EGR Temperaturføler | Se procedure 019-378 | ISV5.0 CM3230 V104 | 4367291
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR Temperaturføler | Se procedure 019-378 | ISC8.3 og ISL9 CM2250 | 4022257
EGR Temperaturføler | Se procedure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
EGR Temperaturføler | Se procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR Temperaturføler | Se procedure 019-378 | QSL9 CM2250 | 4022256
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR Temperaturføler | Se procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR Temperaturføler | Se procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR Temperaturføler | Se procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR Temperaturføler | Se procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR Temperaturføler | Se procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR Temperaturføler | Se procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR Temperaturføler | Se procedure 019-378 | ISX15 CM2350 X101 | 4310641
EGR Temperaturføler | Se procedure 019-378 | ISF3.8 CM2220 F103 | 4310839
EGR Temperaturføler | Se procedure 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2350 B105 | 4332778
EGR Temperaturføler | Se procedure 019-378 | QSL9 CM2350 L107 | 4367386
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2350 B112 | 4358498
EGR Temperaturføler | Se procedure 019-378 | ISL9 CM2350 L111 | 4367223
EGR Temperaturføler | Se procedure 019-378 | QSF3.8 CM2350 F017 | 4367316
EGR Temperaturføler | Se procedure 019-378 | QSF2.8 CM2880 F105 | 4358561
EGR Temperaturføler | Se procedure 019-378 | QSB4.5 CM2350 B106 | 4367376
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2350 B130 | 4388668
EGR Temperaturføler | Se procedure 019-378 | QSL9 CM2350 L118 | 4388673
EFR Temperaturføler | Se procedure 019-378 | QSF3.8 CM2350 F118 | 4388708
EGR Temperaturføler | Se procedure 019-378 | QSF3.8 CM2350 F119 | 4388703
EGR Temperaturføler | Se procedure 019-378 | QSB4.5 CM2350 -122- | 4388767
EGR Temperaturføler | Se procedure 019-378 | X15 CM2350 X114B | 5411181
EGR Temperaturføler | Se procedure 019-378 | X15 CM2350 X116B | 5411186
EGR Temperaturføler | Se procedure 019-378 | B6.7 CM2350 B121B | 5411223
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR Temperaturføler | Se procedure 019-378 | L9 CM2350 L116B | 5411330
EGR Temperaturføler | Se procedure 019-378 | B4.5 CM2350 B129B | 5411247
EGR Temperaturføler | Se procedure 019-378 | B6.7 CM2350 B135B | 5411257
EGR Temperaturføler | Se procedure 019-378 | B4.5 CM2350 B147B | 5411252
EGR Temperaturføler | Se procedure 019-378 | B6.7 CM2350 B148B | 5411262
EGR Temperaturføler | Se procedure 019-378 | L9 CM2350 L119B | 5411267
EGR Temperaturføler | Se procedure 019-378 | L9 CM2350 L123 | 5411465

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er inaktive fejlkoder. | Fejlkode 2376 inaktiv?
STEP 2. | Kontrollér temperaturføleren og kredsløbet til udstødningsgasrecirkulationen (EGR). |
 | STEP 2A. Kontrollér EGR-temperaturføleren og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 2375 aktiv og fejlkode 2376 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 2376 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Er fejlkode 2375 aktiv og fejlkode 2376 inaktiv?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2376 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er inaktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2376 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér temperaturføleren og kredsløbet til udstødningsgasrecirkulationen (EGR).

Guided Step 2A - Kontrollér EGR-temperaturføleren og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i EGR-temperaturfølerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Skade på ledningsisoleringen
  • Stikkets kappe er ødelagt
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2375 aktiv og fejlkode 2376 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut EGR-temperaturføleren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2376 aktiv?
YES NO

Udskift EGR-temperaturføleren. Se procedure 019-378 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Skade på ledningsisoleringen
  • Stikkets kappe er ødelagt
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2375 aktiv og fejlkode 2376 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for EGR-temperaturføleren i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Der er registreret høj modstand eller et kortsluttet kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd EGR-temperaturføleren fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for EGR-temperaturføleren i ECM-stikket i motorens ledningsnet og stel.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2376 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelsesnumre, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 11-JANUAR-2017


FEJLKODE 2377 - Ventilatorkontrolkredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISM11 CM876 SN | 4022196
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISZ13 CM2150 | 4022133
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310849
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2377 inaktiv?
STEP 2. | Kontrollér ventilatorkontrolsolenoiden og kredsløbet. |
 | STEP 2A. Kontrollér ventilatorkontrolsolenoiden og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er et åbent kredsløb i ventilatorkontrolsolenoiden. | Mindre end 10 ohm?
 | STEP 2C. Kontrollér ventilatorkontrolsolenoidens diagnoseforsyningsspænding, forsyningsledning og returkredsløb. | Større end 5 V jævnstrøm?
 | STEP 2D. Kontrollér, om der er et åbent kredsløb i ventilatorkontrolsolenoidens returkredsløb. | Mindre end 10 ohm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i ventilatorkontrolsignalkredsløbet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2377 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2377 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér ventilatorkontrolsolenoiden og kredsløbet.

Guided Step 2A - Kontrollér ventilatorkontrolsolenoiden og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og benene i stikket til ventilatorkontrolsolenoiden for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer eller udskift om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér, om der er et åbent kredsløb i ventilatorkontrolsolenoiden.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér ventilatorkontrolsolenoidens modstand.

  • Mål modstanden mellem signalbenet til ventilatorkontrolsolenoiden og returbenet til ventilatorkontrolsolenoiden i stikket til ventilatorkontrolsolenoiden.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i ventilatorkontrolsolenoiden.

Udskift ventilatorkontrolsolenoiden. Se udstyrsproducentens serviceoplysninger.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér ventilatorkontrolsolenoidens diagnoseforsyningsspænding, forsyningsledning og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér ventilatorkontrolsolenoidens diagnoseforsyningsspænding og returkredsløb.

  • Mål spændingen mellem signalbenet til ventilatorkontrolsolenoiden og returbenet til ventilatorkontrolsolenoiden i stikket til ventilatorkontrolsolenoiden i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Større end 5 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Kontrollér, om der er et åbent kredsløb i ventilatorkontrolsolenoidens returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for ventilatorkontrolsolenoiden i OEM-ledningsnettet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb på returledningen. Se konfigurationen af returledningen i OEM-ledningsdiagrammet.

Hvis retur er forbundet til ECM-modulet, skal OEM-ledningsnettet repareres eller udskiftes.

Hvis returledningen er stelforbundet til stel på chassiset eller motorblokken, skal kilden til den beskadigede forbindelse repareres.

Rengør, reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer eller udskift om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i ventilatorkontrolsignalkredsløbet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til ECM-ventilatorkontrolsolenoiden i OEM-ledningsnettet og signalbenet til ventilatorkontrolsolenoiden i stikket til ventilatorkontrolsolenoiden i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb til ventilatorkontrolsolenoiden i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd ventilatorkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for kontrolsolenoiden i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til ventilatorkontrolsolenoiden i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2377 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Brug følgende procedure til ISF2.8 CM2220 E-, ISF2.8 CM2220 EN- og ISF2.8 CM2220 IAN-motorerne: Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 06-MAY-2017


FEJLKODE 2448 - Kølervæskeniveau - data gyldige, men under normalt driftsområde - mindst alvorlige niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Kølesystem | Se procedure 008-018 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Kølesystem | Se procedure 008-018 | ISL8.9 CM2150 SN | 4022190
Kølesystem | Se procedure 008-018 | ISM11 CM876 SN | 4022196
Kølesystem | Se procedure 008-018 | ISZ13 CM2150 | 4022133
Kølesystem | Se procedure 008-018 | ISB6.7 CM2250 | 4022254
Kølesystem | Se procedure 008-018 | ISV5.0 CM3230 V104 | 4367291
Kølesystem | Se procedure 008-018 | ISC8.3 og ISL9 CM2250 | 4022257
Kølesystem | Se procedure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Kølesystem | Se procedure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Kølesystem | Se procedure 008-018 | QSL9 CM2250 | 4022256
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 | 4022255
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 EC | 2883621
Kølesystem | Se procedure 008-018 | QSX11.9 CM2250 ECF | 2883561
Kølesystem | Se procedure 008-018 | QSX15 CM2250 ECF | 2883557
Kølesystem | Se procedure 008-018 | QSB3.3 CM2250 EC | 2883647
Kølesystem | Se procedure 008-018 | ISB6.7 CM2350 B101 | 2883567
Kølesystem | Se procedure 008-018 | ISL9 CM2350 L101 | 4310787
Kølesystem | Se procedure 008-018 | ISX12 CM2350 X102 | 4310646
Kølesystem | Se procedure 008-018 | ISX15 CM2350 X101 | 4310641
Kølesystem | Se procedure 008-018 | ISX15 CM2250 SN | 4310736
Kølesystem | Se procedure 008-018 | ISB4.5 CM2350 B104 | 4332646
Kølesystem | Se procedure 008-018 | ISB6.7 CM2350 B103 | 4332641
Kølesystem | Se procedure 008-018 | QSB6.7 CM2350 B105 | 4332778
Kølesystem | Se procedure 008-018 | QSL9 CM2350 L102 | 4332796
Kølesystem | Se procedure 008-018 | QSL9 CM2350 L107 | 4367386
Kølesystem | Se procedure 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Kølesystem | Se procedure 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Kølesystem | Se procedure 008-018 | ISL8.9 CM2150 L110 | 4358475
Kølesystem | Se procedure 008-018 | ISF3.8 CM2220 F110 | 4358480
Kølesystem | Se procedure 008-018 | QSB6.7 CM2350 B112 | 4358498
Kølesystem | Se procedure 008-018 | QSZ13 CM2150 Z101 | 4358364
Kølesystem | Se procedure 008-018 | QSZ13 CM2150 Z102 | 4358369
Kølesystem | Se procedure 008-018 | QSF2.8 CM2880 F105 | 4358561
Kølesystem | Se procedure 008-018 | QSF2.8 CM2880 F114 | 4383734
Kølesystem | Se procedure 008-018 | QSF2.8 CM2880 F131 | 5411489
Kølesystem | Se procedure 008-018 | ISL9 CM2350 L111 | 4367223
Kølesystem | Se procedure 008-018 | QSF3.8 CM2350 F107 | 4367316
Kølesystem | Se procedure 008-018 | QSB4.5 CM2350 B106 | 4367376
Kølesystem | Se procedure 008-018 | QSG12 CM2350 G110 | 4367323
Kølesystem | Se procedure 008-018 | QSB6.7 CM2350 B130 | 4388668
Kølesystem | Se procedure 008-018 | QSL9 CM2350 L118 | 4388673
Kølesystem | Se procedure 008-018 | QSL9 CM2250 L115 | 4388626
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 B128 | 4388601
Kølesystem | Se procedure 008-018 | ISF3.8 CM2220 F116 | 4383664
Kølesystem | Se procedure 008-018 | QSF3.8 CM2350 F118 | 4388708
Kølesystem | Se procedure 008-018 | QSF3.8 CM2350 F119 | 4388703
Kølesystem | Se procedure 008-018 | QSB4.5 CM2350 -122- | 4388767
Kølesystem | Se procedure 008-018 | QSB4.5 CM2250 B131 | 4388774
Kølesystem | Se procedure 008-018 | QSB3.3 CM2250 B137 | 5411058
Kølesystem | Se procedure 008-018 | X15 CM2350 X114B | 5411181
Kølesystem | Se procedure 008-018 | X15 CM2350 X116B | 5411186
Kølesystem | Se procedure 008-018 | B6.7 CM2350 B121B | 5411223
Kølesystem | Se procedure 008-018 | ISB6.7 CM2350 B142 | 5411131
Kølesystem | Se procedure 008-018 | QSX15 CM2250 X115 | 4388739
Kølesystem | Se procedure 008-018 | L9 CM2350 L116B | 5411330
Kølesystem | Se procedure 008-018 | B4.5 CM2350 B129B | 5411247
Kølesystem | Se procedure 008-018 | B6.7 CM2350 B135B | 5411257
Kølesystem | Se procedure 008-018 | B4.5 CM2350 B147B | 5411252
Kølesystem | Se procedure 008-018 | B6.7 CM2350 B148B | 5411262
Kølesystem | Se procedure 008-018 | L9 CM2350 L119B | 5411267
Kølesystem | Se procedure 008-018 | L9 CM2350 L123B | 5411465
Kølesystem | Se procedure 008-018 | QSL9 CM2350 L122 | 5411278
Kølesystem | Se procedure 008-018 | QSB4.5 CM2350 B144 | 5411382
Kølesystem | Se procedure 008-018 | QSB6.7 CM2350 B145 | 5411273
Kølesystem | Se procedure 008-018 | ISF4.5 CM2220 F123 | 5411320
Kølesystem | Se procedure 008-018 | QSF2.8 CM2880 F124 | 5411484
Kølesystem | Se procedure 008-018 | QSF3.8 CM2350 F125 | 5411494
Kølesystem | Se procedure 008-018 | QSX15 CM2350 X118 | 5467247
Kølesystem | Se procedure 008-018 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 2448 er aktiv. | Aktive eller inaktive forekomster af fejlkode 2448?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 2448 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 2448?
YES NO

Fyld kølervæske på motoren.

Se procedure 008-018 i tabellen Tilknyttede procedurer.

Hvis fejlkode 2448 er aktiv, og kølervæskeniveauet ikke er lavt, er en sandsynlig årsag en kølervæskeføler, der ikke fungerer. Se udstyrsproducentens serviceoplysninger, før du udskifter niveauføleren for kølervæske.

Hvis bilen er udstyret med dobbelte niveaufølere for kølevæske, sættes fejlkode 2448 for den lavest monterede niveauføler for kølevæske i tanken. Udskift kun den lavest monterede niveauføler for kølervæske.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 02-MARCH-2017


FEJLKODE 2468 - Motor, krumtaphastighed/-position - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2350 X118 | 5467247

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Fastslå årsagen til overhastigheden. |
 | STEP 1A. Kontrollér, at driftsbetingelserne er korrekte. | Kører motoren ned ad bakke?
 | STEP 1B. Kontrollér, om der er en alternativ brændstofkilde. | Alternativ brændstofkilde?
 | STEP 1C. Kontrollér motorens o/min med det elektroniske serviceværktøj INSITE™. |
 | STEP 1D. Kontrollér, om der findes en aktiv fejlkode ved lave o/min. | Inaktiv fejlkode ved lave o/min?
 | STEP 1E. Test køretøjet. | Fejlkode 2468 inaktiv?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Fastslå årsagen til overhastigheden.

Guided Step 1A - Kontrollér, at driftsbetingelserne er korrekte.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at driftsbetingelserne er korrekte.

  • Kontrollér, om motoren kørte ned ad bakke, da fejlen blev logget.

Kører motoren ned ad bakke?
YES NO
No Repair

Kontrollér, om der er maskinskade.

  • Elektronikken er ok.
  • Kontrollér, basismotoren for skade på grund af overhastighedstilstanden.

Go to 1B

Go to 2A

Guided Step 1B - Kontrollér, om der er en alternativ brændstofkilde.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om der er en alternativ brændstofkilde.

  • Kontrollér, om føreren rapporterede en brændstofstyret hændelse, da motoren hurtigt accelererede til eller forbi 2.000 o/min fulgt af en moderat deceleration til 2.000 o/min.

Alternativ brændstofkilde?
YES NO

Lokaliser eventuelle alternative brændstofkilder, f.eks. brug af motoren i nærheden af brændbare dampe, ødelagte pakninger i turboladeren osv.

No Repair

2A

Go to 1C

Guided Step 1C - Kontrollér motorens o/min med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Kør med motoren.

Action

Kontrollér motorens o/min med det elektroniske serviceværktøj INSITE™.

Sammenlign aflæsningen af motorhastigheden på det elektroniske serviceværktøj INSITE™ med en mekanisk omdrejningstæller eller omdrejningstælleren i instrumentbrættet.

Korrekt visning af o/min?
YES NO
No Repair

Kontrollér krumtappens motorhastighedsføler og knastakslens motorpositionsføler som beskrevet i fejlkoderne 689 og 778.

1D

Se fejlkoderne 689 og 778.

Guided Step 1D - Kontrollér, om der findes en aktiv fejlkode ved lave o/min.

Conditions

  • Drej tændingsnøglen til ON.
  • Start motoren og lad den gå i tomgang.

Action

Kontrollér, om fejlkode 2468 er aktiv, når motoren ikke kører over 2.000 o/min.

Inaktiv fejlkode ved lave o/min?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

1E

Go to 2A

Guided Step 1E - Test køretøjet.

Conditions

  • Drej tændingsnøglen til ON.

Action

Test køretøjet på vejen for at kontrollere om overhastighedstilstanden stadig er til stede.

Fejlkode 2468 inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

2A

Go to 1A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 20-JANUAR-2017


FEJLKODE 2554 - Udstødningstryk 1 - data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Kølesystem | Se procedure 008-018 | ISB6.7 CM2250 | 4022254
Kølesystem | Se procedure 008-018 | ISC8.3 og ISL9 CM2250 | 4022257
Kølesystem | Se procedure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Kølesystem | Se procedure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Kølesystem | Se procedure 008-018 | QSL9 CM2250 | 4022256
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 | 4022255
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 EC | 2883621
Kølesystem | Se procedure 008-018 | QSX11.9 CM2250 ECF | 2883561
Kølesystem | Se procedure 008-018 | QSX15 CM2250 ECF | 2883557
Kølesystem | Se procedure 008-018 | ISB6.7 CM2350 B101 | 2883567
Kølesystem | Se procedure 008-018 | ISL9 CM2350 L101 | 4310787
Kølesystem | Se procedure 008-018 | ISX12 CM2350 X102 | 4310646
Kølesystem | Se procedure 008-018 | ISX15 CM2350 X101 | 4310641
Kølesystem | Se procedure 008-018 | ISB4.5 CM2350 B104 | 4332646
Kølesystem | Se procedure 008-018 | ISB6.7 CM2350 B103 | 4332641
Kølesystem | Se procedure 008-018 | QSB6.7 CM2350 B105 | 4332778
Kølesystem | Se procedure 008-018 | QSL9 CM2350 L102 | 4332796
Kølesystem | Se procedure 008-018 | QSB6.7 CM2350 B112 | 4358498
Kølesystem | Se procedure 008-018 | ISL9 CM2350 L111 | 4367223
Kølesystem | Se procedure 008-018 | QSF3.8 CM2350 F107 | 4367316
Kølesystem | Se procedure 008-018 | ISF2.8 CM2220 F101 | 4310846
Kølesystem | Se procedure 008-018 | QSB4.5 CM2350 B106 | 4367376
Kølesystem | Se procedure 008-018 | QSG12 CM2350 G110 | 4367323
Kølesystem | Se procedure 008-018 | ISF2.8 CM2220 F117 | 4388578
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 B128 | 4388601
Kølesystem | Se procedure 008-018 | QSL9 CM2250 L115 | 4388626
Kølesystem | Se procedure 008-018 | QSB6.7 CM2350 B130 | 4388668
Kølesystem | Se procedure 008-018 | QSL9 CM2350 L118 | 4388673
Kølesystem | Se procedure 008-018 | QSB4.5 CM2350 -122- | 4388767
Kølesystem | Se procedure 008-018 | ISB6.7 CM2350 B142 | 5411131
Kølesystem | Se procedure 008-018 | ISF2.8 CM2220 F126 | 5411159
Kølesystem | Se procedure 008-018 | X15 CM2350 X114B | 5411181
Kølesystem | Se procedure 008-018 | X15 CM2350 X116B | 5411186
Kølesystem | Se procedure 008-018 | B6.7 CM2350 B121B | 5411223
Kølesystem | Se procedure 008-018 | QSX15 CM2250 X115 | 4388739
Kølesystem | Se procedure 008-018 | L9 CM2350 L116B | 5411330
Kølesystem | Se procedure 008-018 | B4.5 CM2350 B129B | 5411247
Kølesystem | Se procedure 008-018 | B6.7 CM2350 B135B | 5411257
Kølesystem | Se procedure 008-018 | B4.5 CM2350 B147B | 5411252
Kølesystem | Se procedure 008-018 | B6.7 CM2350 B148B | 5411262
Kølesystem | Se procedure 008-018 | L9 CM2350 L119B | 5411267
Kølesystem | Se procedure 008-018 | L9 CM2350 L123B | 5411465
Kølesystem | Se procedure 008-018 | QSB6.7 CM2350 B145 | 5411273
Kølesystem | Se procedure 008-018 | QSL9 CM2350 L122 | 5411278
Kølesystem | Se procedure 008-018 | QSB4.5 CM2350 B144 | 5411382
Kølesystem | Se procedure 008-018 | QSX15 CM2350 X118 | 5467247
Kølesystem | Se procedure 008-018 | QSG12 CM2350 G113 | 5467252
Turbolader | Se procedure 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Se procedure 010-033 | ISC8.3 og ISL9 CM2250 | 4022257
Turbolader | Se procedure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader | Se procedure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Se procedure 010-033 | QSL9 CM2250 | 4022256
Turbolader | Se procedure 010-033 | QSB6.7 CM2250 | 4022255
Turbolader | Se procedure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbolader | Se procedure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbolader | Se procedure 010-033 | QSX15 CM2250 ECF | 2883557
Turbolader | Se procedure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbolader | Se procedure 010-033 | ISL9 CM2350 L101 | 4310787
Turbolader | Se procedure 010-033 | ISX12 CM2350 X102 | 4310646
Turbolader | Se procedure 010-033 | ISX15 CM2350 X101 | 4310641
Turbolader | Se procedure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbolader | Se procedure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbolader | Se procedure 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbolader | Se procedure 010-033 | QSL9 CM2350 L102 | 4332796
Turbolader | Se procedure 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbolader | Se procedure 010-033 | ISL9 CM2350 L111 | 4367223
Turbolader | Se procedure 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbolader | Se procedure 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbolader | Se procedure 010-033 | QSG12 CM2350 G110 | 4367323
Turbolader | Se procedure 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbolader | Se procedure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbolader | Se procedure 010-033 | QSL9 CM2250 L115 | 4388626
Turbolader | Se procedure 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbolader | Se procedure 010-033 | QSL9 CM2350 L118 | 4388673
Turbolader | Se procedure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbolader | Se procedure 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbolader | Se procedure 010-033 | X15 CM2350 X114B | 5411181
Turbolader | Se procedure 010-033 | X15 CM2350 X116B | 5411186
Turbolader | Se procedure 010-033 | B6.7 CM2350 B121B | 5411223
Turbolader | Se procedure 010-033 | QSX15 CM2250 X115 | 4388739
Turbolader | Se procedure 010-033 | L9 CM2350 L116B | 5411330
Turbolader | Se procedure 010-033 | B4.5 CM2350 B129B | 5411247
Turbolader | Se procedure 010-033 | B6.7 CM2350 B135B | 5411257
Turbolader | Se procedure 010-033 | B4.5 CM2350 B147B | 5411252
Turbolader | Se procedure 010-033 | B6.7 CM2350 B148B | 5411262
Turbolader | Se procedure 010-033 | L9 CM2350 L119B | 5411267
Turbolader | Se procedure 010-033 | L9 CM2350 L123B | 5411465
Turbolader | Se procedure 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbolader | Se procedure 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbolader | Se procedure 010-033 | QSL9 CM2350 L122 | 5411278
Turbolader | Se procedure 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbolader | Se procedure 010-033 | QSX15 CM2350 X118 | 5467247
Turbolader | Se procedure 010-033 | QSG12 CM2350 G113 | 5467252
Turbolader-overtryksventil med aktiveringsmekanisme | Se procedure 010-050 | QSG12 CM2350 G110 | 4367323
Turbolader-overtryksventil med aktiveringsmekanisme | Se procedure 010-050 | QSG12 CM2350 G113 | 5467252
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISB6.7 CM2250 | 4022254
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISC8.3 og ISL9 CM2250 | 4022257
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2250 | 4022256
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2250 | 4022255
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSX11.9 CM2250 ECF | 2883561
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISB6.7 CM2350 B101 | 2883567
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISL9 CM2350 L101 | 4310787
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISX12 CM2350 X102 | 4310646
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISX15 CM2350 X101 | 4310641
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISB4.5 CM2350 B104 | 4332646
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISB6.7 CM2350 B103 | 4332641
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2350 B105 | 4332778
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2350 L102 | 4332796
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2350 B112 | 4358498
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISL9 CM2350 L111 | 4367223
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB4.5 CM2350 B106 | 4367376
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISF2.8 CM2220 F101 | 4310846
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISF2.8 CM2220 F117 | 4388578
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2250 B128 | 4388601
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2250 L115 | 4388626
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QB6.7 CM2350 B130 | 4388668
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2350 L118 | 4388673
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB4.5 CM2350 -122- | 4388767
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | ISF2.8 CM2220 F126 | 5411159
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | X15 CM2350 X114B | 5411181
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | X15 CM2350 X116B | 5411186
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B6.7 CM2350 B121B | 5411223
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSX15 CM2250 X115 | 4388739
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | L9 CM2350 L116B | 5411330
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B4.5 CM2350 B129B | 5411247
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B6.7 CM2350 B135B | 5411257
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B4.5 CM2350 B147B | 5411252
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | B6.7 CM2350 B148B | 5411262
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | L9 CM2350 L119B | 5411267
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | CM2350 L119B | 5411273
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | L9 CM2350 L119B | 5411278
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | L9 CM2350 L123B | 5411465
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB6.7 CM2350 B145 | 5411273
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSL9 CM2350 L122 | 5411278
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSB4.5 CM2350 B144 | 5411382
Aktuator til turbolader med variabel geometri, elektrisk | Se procedure 010-134 | QSX15 CM2350 X118 | 5467247
Turbolader med variabelt flow | Se procedure 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbolader med variabelt flow | Se procedure 010-148 | QSB4.5 CM2350 -122- | 4388767
Udstødningstrykfølerrør | Se procedure 011-027 | ISB6.7 CM2250 | 4022254
Udstødningstrykfølerrør | Se procedure 011-027 | ISC8.3 og ISL9 CM2250 | 4022257
Udstødningstrykfølerrør | Se procedure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Udstødningstrykfølerrør | Se procedure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Udstødningstrykfølerrør | Se procedure 011-027 | QSL9 CM2250 | 4022256
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2250 | 4022255
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2250 EC | 2883621
Udstødningstrykfølerrør | Se procedure 011-027 | QSX11.9 CM2250 ECF | 2883561
Udstødningstrykfølerrør | Se procedure 011-027 | QSX15 CM2250 ECF | 2883557
Udstødningstrykfølerrør | Se procedure 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Udstødningstrykfølerrør | Se procedure 011-027 | PowerGen QSX15 CM2250 | 4310664
Udstødningstrykfølerrør | Se procedure 011-027 | ISB6.7 CM2350 B101 | 2883567
Udstødningstrykfølerrør | Se procedure 011-027 | ISL9 CM2350 L101 | 4310787
Udstødningstrykfølerrør | Se procedure 011-027 | ISX12 CM2350 X102 | 4310646
Udstødningstrykfølerrør | Se procedure 011-027 | ISX15 CM2350 X101 | 4310641
Udstødningstrykfølerrør | Se procedure 011-027 | ISB4.5 CM2350 B104 | 4332646
Udstødningstrykfølerrør | Se procedure 011-027 | ISB6.7 CM2350 B103 | 4332641
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2350 B105 | 4332778
Udstødningstrykfølerrør | Se procedure 011-027 | QSL9 CM2350 L102 | 4332796
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2350 B112 | 4358498
Udstødningstrykfølerrør | Se procedure 011-027 | ISL9 CM2350 L111 | 4367223
Udstødningstrykfølerrør | Se procedure 011-027 | QSF3.8 CM2350 F107 | 4367316
Udstødningstrykfølerrør | Se procedure 011-027 | QSB4.5 CM2350 B106 | 4367376
Udstødningstrykfølerrør | Se procedure 011-027 | ISF2.8 CM2220 F101 | 4310846
Udstødningstrykfølerrør | Se procedure 011-027 | QSG12 CM2350 G110 | 4367323
Udstødningstrykfølerrør | Se procedure 011-027 | ISF2.8 CM2220 F117 | 4388578
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2250 B128 | 4388601
Udstødningstrykfølerrør | Se procedure 011-027 | QSL9 CM2250 L115 | 4388626
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2350 B130 | 4388668
Udstødningstrykfølerrør | Se procedure 011-027 | QSL9 CM2350 L118 | 4388673
Udstødningstrykfølerrør | Se procedure 011-027 | QSB4.5 CM2350 -122- | 4388767
Udstødningstrykfølerrør | Se procedure 011-027 | ISB6.7 CM2350 B142 | 5411131
Udstødningstrykfølerrør | Se procedure 011-027 | ISF2.8 CM2220 F126 | 5411159
Udstødningstrykfølerrør | Se procedure 011-027 | X15 CM2350 X114B | 5411181
Udstødningstrykfølerrør | Se procedure 011-027 | X15 CM2350 X116B | 5411186
Udstødningstrykfølerrør | Se procedure 011-027 | B6.7 CM2350 B121B | 5411223
Udstødningstrykfølerrør | Se procedure 011-027 | QSX15 CM2250 X115 | 4388739
Udstødningstrykfølerrør | Se procedure 011-027 | L9 CM2350 L116B | 5411330
Udstødningstrykfølerrør | Se procedure 011-027 | B4.5 CM2350 B129B | 5411247
Udstødningstrykfølerrør | Se procedure 011-027 | B6.7 CM2350 B135B | 5411257
Udstødningstrykfølerrør | Se procedure 011-027 | B4.5 CM2350 B147B | 5411252
Udstødningstrykfølerrør | Se procedure 011-027 | B6.7 CM2350 B148B | 5411262
Udstødningstrykfølerrør | Se procedure 011-027 | L9 CM2350 L119B | 5411267
Udstødningstrykfølerrør | Se procedure 011-027 | L9 CM2350 L123B | 5411465
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2350 B145 | 5411273
Udstødningstrykfølerrør | Se procedure 011-027 | QSL9 CM2350 L122 | 5411278
Udstødningstrykfølerrør | Se procedure 011-027 | QSB4.5 CM2350 B144 | 5411382
Udstødningstrykfølerrør | Se procedure 011-027 | QSX15 CM2350 X118 | 5467247
Udstødningstrykfølerrør | Se procedure 011-027 | QSG12 CM2350 G113 | 5467252
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 -122- | 4388767
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G113 | 5467252
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2250 | 4022254
Udstødningstrykføler | Se procedure 019-376 | ISC8.3 og ISL9 CM2250 | 4022257
Udstødningstrykføler | Se procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Udstødningstrykføler | Se procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2250 | 4022256
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 | 4022255
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Udstødningstrykføler | Se procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Udstødningstrykføler | Se procedure 019-376 | QSX15 CM2250 ECF | 2883557
Udstødningstrykføler | Se procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Udstødningstrykføler | Se procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Udstødningstrykføler | Se procedure 019-376 | ISL9 CM2350 L101 | 4310787
Udstødningstrykføler | Se procedure 019-376 | ISX12 CM2350 X102 | 4310646
Udstødningstrykføler | Se procedure 019-376 | ISX15 CM2350 X101 | 4310641
Udstødningstrykføler | Se procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L102 | 4332796
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Udstødningstrykføler | Se procedure 019-376 | ISL9 CM2350 L111 | 4367223
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Udstødningstrykføler | Se procedure 019-376 | QSG12 CM2350 G110 | 4367323
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2250 L115 | 4388626
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L118 | 4388673
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2350 -122- | 4388767
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Udstødningstrykføler | Se procedure 019-376 | ISF2.8 CM2220 F126 | 5411159
Udstødningstrykføler | Se procedure 019-376 | X15 CM2350 X114B | 5411181
Udstødningstrykføler | Se procedure 019-376 | X15 CM2350 X116B | 5411186
Udstødningstrykføler | Se procedure 019-376 | B6.7 CM2350 B121B | 5411223
Udstødningstrykføler | Se procedure 019-376 | QSX15 CM2250 X115 | 4388739
Udstødningstrykføler | Se procedure 019-376 | L9 CM2350 L116B | 5411330
Udstødningstrykføler | Se procedure 019-376 | B4.5 CM2350 B129B | 5411247
Udstødningstrykføler | Se procedure 019-376 | B6.7 CM2350 B135B | 5411257
Udstødningstrykføler | Se procedure 019-376 | B4.5 CM2350 B147B | 5411252
Udstødningstrykføler | Se procedure 019-376 | B6.7 CM2350 B148B | 5411262
Udstødningstrykføler | Se procedure 019-376 | L9 CM2350 L119B | 5411267
Udstødningstrykføler | Se procedure 019-376 | L9 CM2350 L123B | 5411465
465 trykføler udstødningsgas | Se procedure 019-376 | QSB6.7 CM2350 B145 | 5411273
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2350 L122 | 5411278
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2350 B144 | 5411382
Udstødningstrykføler | Se procedure 019-376 | QSX15 CM2350 X118 | 5467247
Udstødningstrykføler | Se procedure 019-376 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, om der er fejlkoder om følerkredsløbet. |
 | STEP 1A. Se efter fejlkoderne 2373 og 2374. | Er fejlkode 2373 eller 2374 aktiv?
STEP 2. | Kontrollér udstødningstrykføleren og kredsløbet. |
 | STEP 2A. Kontrollér udstødningstrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 2374 aktiv?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Fejlkode 2373 aktiv?
STEP 3. | Kontrollér motorens kontrolmodul (ECM) og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm?
STEP 4. | Kontrollér udstødningstrykfølerrøret. |
 | STEP 4A. Kontrollér udstødningstrykfølerrøret. | Blev der fundet tilstopning eller skade på udstødningstrykfølerrøret?
STEP 5. | Kontrollér motoren og kredsløbet for aktuatoren til turboladeren med variabelt flow. |
 | STEP 5A. Kontrollér aktuatoren og stikbenene til turboladeren med variabelt flow. | Snavsede eller beskadigede ben?
 | STEP 5B. Kontrollér turboladeren med variabelt flow for bindinger. | Er forbindelsesleddet til turboladeren med variabelt flow bøjet, eller binder drejearmen til turboladeren med variabelt flow, eller sidder den fast?
STEP 6. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 6A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 6B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér, om der er fejlkoder om følerkredsløbet.

Guided Step 1A - Se efter fejlkoderne 2373 og 2374.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2373 eller 2374 aktiv?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ.

Go to 2A

Guided Step 2 - Kontrollér udstødningstrykføleren og kredsløbet.

Guided Step 2A - Kontrollér udstødningstrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og udstødningstrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2374 aktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem udstødningstrykfølerens +5 volts forsyningsben og udstødningstrykfølerens signalben i stikket til udstødningstrykføleren i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2373 aktiv?
YES NO

Der er registreret en fejl inden for grænseværdierne i udstødningstrykføleren.

Udskift udstødningstrykføleren. Se procedure 019-376 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet

Action

Kontrollér, om der er et åbent kredsløb

  • Mål modstanden mellem udstødningstrykfølerens forsyningsben i ECM-stikket og forsyningsbenet i stikket til udstødningstrykføleren.
  • Mål modstanden mellem udstødningstrykfølerens signalben i ECM-stikket og signalbenet i stikket til udstødningstrykføleren.
  • Mål modstanden mellem udstødningstrykfølerens returben i ECM-stikket og returbenet i stikket til udstødningstrykføleren.

Brug et kredsløbs- eller ledningsdiagram for at identificere stikbenene. Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne kredsløb.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem udstødningstrykfølerens forsyningsben i ECM-stikket og alle øvrige ben i ECM-stikket i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik.Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem udstødningstrykfølerens signalben i ECM-stikket i motorens ledningsnet og stel.

Kontrollér et kredsløbs- og ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i motorens ledningsnet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der indeholder signalkredsløbet med kortslutning til stel.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér udstødningstrykfølerrøret.

Guided Step 4A - Kontrollér udstødningstrykfølerrøret.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afmonter udstødningstrykfølerrøret. Se procedure 011-027 i tabellen Tilknyttede procedurer.

Action

Kontrollér udstødningstrykfølerrøret.

Kontrollér den indvendige side af røret. Brug trykluft til at fjerne snavs og sodbelægninger.

Kontrollér røret for revner eller gevindskader. Udskift røret, hvis der findes revner eller skader. Se procedure 011-027 i tabellen Tilknyttede procedurer.

Blev der fundet tilstopning eller skade på udstødningstrykfølerrøret?
YES NO

Rengør eller udskift udstødningstrykfølerrøret. Se procedure 011-027 i tabellen Tilknyttede procedurer.

 No Repair

Go to 6A

Go to 5A

Guided Step 5 - Kontrollér motoren og kredsløbet for aktuatoren til turboladeren med variabelt flow.

Guided Step 5A - Kontrollér aktuatormotoren og stik til turboladeren med variabelt flow.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér stikbenene til motorens ledningsnet og aktuatoren til turboladeren med variabelt flow for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Reparer de beskadigede ben i stikket. Reparer eller udskift motorens ledningsnet, eller udskift ECM-modulet afhængigt af hvilken enhed, der har beskadigede ben.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontrollér turboladeren med variabelt flow for bindinger.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern forbindelsesleddet fra turboladeren med variabelt flow til aktuatoren til turboladeren med variabelt flow.

Action

Kontrollér aktuatoren til turboladeren med variabelt flow.

  • Undersøg forbindelsesleddet til turboladeren med variabelt flow og aktuatorarmen for snavs, der kan forårsage binding.
  • Bevæg drejearmen på turboladeren med variabelt flow på turboladerenheden for at kontrollere, om der er binding/sammenbrænding.

Er forbindelsesleddet til turboladeren med variabelt flow bøjet, eller binder drejearmen til turboladeren med variabelt flow, eller sidder den fast?

YES NO

Udskift enheden med turboladeren med variabelt flow. Se procedure 010-148 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 6A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Go to 1A

Last Modified: 11-MAY-2017


FEJLKODE 2555 - Motor, indsugningsluftvarmer 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2555 inaktiv?
STEP 2. | Kontrollér indsugningsluftvarmerrelæet og kredsløbet. |
 | STEP 2A. Kontrollér indsugningsluftvarmerrelæet og de elektriske forbindelser. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er et åbent kredsløb i indsugningsluftvarmerrelæet. | Mindre end 100 ohm?
 | STEP 2C. Kontrollér indsugningsluftvarmerens diagnoseforsyningsspænding, forsyningsledning og returkredsløb. | Større end 3,75 V jævnstrøm?
 | STEP 2D. Kontrollér, om der er et åbent kredsløb i returkredsløbet til indsugningsluftvarmerrelæet. | Mindre end 10 ohm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2555 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2555 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér indsugningsluftvarmerrelæet og kredsløbet.

Guided Step 2A - Kontrollér indsugningsluftvarmerrelæet og de elektriske forbindelser.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsluftvarmerrelæerne fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og indsugningsluftvarmerrelæets forbindelser for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér, om der er et åbent kredsløb i indsugningsluftvarmerrelæet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsluftvarmerrelæet fra OEM-ledningsnettet.

Action

Kontrollér indsugningsluftvarmerrelæets modstand.

  • Mål modstanden mellem signalbenet på indsugningsluftvarmeren og returbenet til indsugningsluftvarmeren på indsugningsluftvarmerrelæet.

Ved 12 volt-systemer skal begge relæer kontrolleres.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 100k ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i indsugningsluftvarmerrelæet.

Udskift indsugningsluftvarmerrelæet. Se udstyrsproducentens serviceoplysninger.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér indsugningsluftvarmerens diagnoseforsyningsspænding, forsyningsledning og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsluftvarmerrelæet fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér indsugningsluftvarmerens forsyningsspænding og returkredsløb.

  • Mål spændingen mellem signalledningen til indsugningsluftvarmerrelæet og returledningen til indsugningsluftvarmerrelæet i stikket til indsugningsluftvarmerrelæet i OEM-ledningsnettet.

Ved 12 volt-systemer skal begge ledninger kontrolleres.

Større end 3,75 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Kontrollér, om der er et åbent kredsløb i returkredsløbet til indsugningsluftvarmerrelæet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsluftvarmerrelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet til indsugningsluftvarmerrelæet i stikket til indsugningsluftvarmerrelæet og stel.

Brug et kredsløbsdiagram eller ledningsdiagram til at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb på returledningen.

Se konfigurationen af returledningen i OEM-ledningsdiagrammet.

Hvis retur er forbundet til ECM-modulet, skal OEM-ledningsnettet repareres eller udskiftes. Følg proceduren 019-071 i afsnit 19.

Hvis returledningen er stelforbundet til stel på chassiset eller motorblokken, skal kilden til den beskadigede forbindelse repareres.

Rengør, reparer eller udskift om muligt OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér benene i ECM-stikket i OEM-ledningsnettet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd indsugningsluftvarmerrelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til indsugningsluftvarmerrelæet i ECM-stikket i OEM-ledningsnettet og signalbenet i stikket til indsugningsluftvarmerrelæet i OEM-ledningsnettet.

Ved 12 volt-systemer skal begge ledninger kontrolleres.

Brug et kredsløbsdiagram eller ledningsdiagram til at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb til indsugningsluftvarmerrelæet i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd indsugningsluftvarmeren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for indsugningsluftvarmerrelæet i ECM-stikket i OEM-ledningsnettet og alle andre ben i ECM-stikket.

Brug et kredsløbsdiagram eller ledningsdiagram til at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til indsugningsluftvarmerrelæet i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2555 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Reparation udført.

Last Modified: 06-MAY-2017


FEJLKODE 2556 - Motorindsugningsluftvarmer 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSNT14 CM876 N102 | 4325993
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM3250 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2556 inaktiv?
STEP 2. | Kontrollér indsugningsluftvarmerrelæet og kredsløbet. |
 | STEP 2A. Kontrollér indsugningsluftvarmerrelæet og de elektriske forbindelser. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 2555 aktiv og fejlkode 2556 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 2556 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 2556 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2556 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér indsugningsluftvarmerrelæet og kredsløbet.

Guided Step 2A - Kontrollér indsugningsluftvarmerrelæet og de elektriske forbindelser.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsluftvarmerrelæerne fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og indsugningsluftvarmerrelæets forbindelser for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsluftvarmerrelæerne fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 2555 aktiv og fejlkode 2556 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut indsugningsluftvarmerrelæet til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2556 aktiv?
YES NO

Der er registreret et beskadiget indsugningsluftvarmerrelæ.

Udskift indsugningsluftvarmerrelæet. Se udstyrsproducentens serviceoplysninger.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér benene i ECM-stikket i OEM-ledningsnettet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd indsugningsluftvarmerrelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for indsugningsluftvarmerrelæet i ECM-stikket i OEM-ledningsnettet og stel.

Ved 12 volt-systemer skal begge ledninger kontrolleres.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen til indsugningsluftvarmerrelæet i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd indsugningsluftvarmerrelæet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for indsugningsluftvarmerrelæet i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til indsugningsluftvarmeren i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2556 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Reparation udført.

Last Modified: 06-MAY-2017


FEJLKODE 2963 - Motorkølervæsketemperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISM11 CM876 SN | 4022196
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISZ13 CM2150 | 4022133
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISC8.3 og ISL9 CM2250 | 4022257
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperaturføler til motorkølervæsken | Se procedure 019-019 | GX15 CM2250 | 4022250
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F101 | 4310641
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F114 | 4383734
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X114B | 5411181
Temperaturføler til motorkølervæsken | Se procedure 019-019 | X15 CM2350 X116B | 5411186
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L116B | 5411330
Temperaturføler til motorkølervæsken | Se procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperaturføler til motorkølervæsken | Se procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L119B | 5411267
Temperaturføler til motorkølervæsken | Se procedure 019-019 | L9 CM2350 L123B | 5411465
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperaturføler til motorkølervæsken | Se procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperaturføler til motorkølervæsken | Se procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåg kølervæsketemperaturen. |
 | STEP 1A. Overvåg kølervæsketemperaturen. | Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Overvåg kølervæsketemperaturen.

Guided Step 1A - Overvåg kølervæsketemperaturen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Overvåg kølervæsketemperaturen.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge værdien af kølervæsketemperaturen.
  • Sammenlign aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ med en mekanisk måler eller en kendt værdi.

Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?

YES NO

Se fejlfindingssymptomtræet Motorkølervæsketemperatur er over normal i afsnit TS.

Udskift temperaturføleren for kølervæske. Se procedure 019-019 i tabellen Tilknyttede procedurer.

Relevant fejlfindingssymptomtræ.

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 06-MAY-2017


FEJLKODE 3139 - Motor, luftstop, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2250 | 4022255
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2250 EC | 2883621
Luftstopventil | Se procedure 010-143 | QSL9 CM2250 | 4022256
Luftstopventil | Se procedure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Luftstopventil | Se procedure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Luftstopventil | Se procedure 010-143 | ISX12 CM2350 X102 | 4310646
Luftstopventil | Se procedure 010-143 | QSX11.9 CM2250 ECF | 2883561
Luftstopventil | Se procedure 010-143 | QSX15 CM2250 ECF | 2883557
Luftstopventil | Se procedure 010-143 | ISX15 CM2250 SN | 4310736
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2350 B105 | 4332778
Luftstopventil | Se procedure 010-143 | QSL9 CM2350 L102 | 4332796
Luftstopventil | Se procedure 010-143 | QSB4.5 CM2350 B106 | 4367376
Luftstopventil | Se procedure 010-143 | ISX15 CM2350 X101 | 4310641
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2250 B128 | 4388601
Luftstopventil | Se procedure 010-143 | QSL9 CM2250 L115 | 4388626
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2350 B130 | 4388668
Luftstopventil | Se procedure 010-143 | QSL9 CM2350 L118 | 4388673
Luftstopventil | Se procedure 010-143 | QSX15 CM2250 X115 | 4388739
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2350 B145 | 5411273
Luftstopventil | Se procedure 010-143 | QSL9 CM2350 L122 | 5411278
Luftstopventil | Se procedure 010-143 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 3139 aktiv?
STEP 2. | Kontrollér solenoiden for motorluftstop og kredsløbet. |
 | STEP 2A. Kontrollér stikbenene til solenoiden for motorluftstop og til OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér solenoiden for motorluftstop for et åbent kredsløb. | Større end 100k ohm?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb. | Mindre end 10 ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 3139 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3139 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér solenoiden for motorluftstop og kredsløbet.

Guided Step 2A - Kontrollér solenoiden for motorluftstop og stikbenene i OEM-ledningsnettet:

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd solenoiden for motorluftstop fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og benene i stikket til solenoiden for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér solenoiden for motorluftstop for et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd solenoiden for motorluftstop fra stikket i OEM-ledningsnettet.

Action

Kontrollér solenoidens modstand.

  • Mål modstanden fra signalbenet for solenoiden for motorluftstop til returbenet for solenoiden for motorluftstop.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Der er registreret et åbent kredsløb i solenoiden for motorluftstop.

Udskift solenoiden for motorluftstop.

  • Brug følgende procedure til en solenoide for motorluftstop, der er monteret af en OEM-producent. Se i OEM-servicevejledningen.
  • Brug følgende procedure til en solenoide for motorluftstop, der er monteret af Cummins. Se procedure 010-143 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd solenoiden for motorluftstop fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for solenoiden for motorluftstop i ECM-stikket i motorens ledningsnet og signalbenet til solenoiden for motorluftstop i stikket til solenoiden for motorluftstop i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i signalkredsløbet til solenoiden for motorluftstop.

Foretage fejlfinding af OEM-ledningsnettet, motorens ledningsnet og alle samlinger for at finde det åbne kredsløb.

Reparer eller udskift den beskadigede komponent.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd solenoiden for motorluftstop fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for solenoiden for motorluftstop i ECM-stikket i motorens ledningsnet og returbenet til solenoiden for motorluftstop i stikket til solenoiden for motorluftstop i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i returkredsløbet til solenoiden for motorluftstop.

Foretage fejlfinding af OEM-ledningsnettet, motorens ledningsnet og alle samlinger for at finde det åbne kredsløb.

Reparer eller udskift den beskadigede komponent.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd solenoiden for motorluftstop fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for solenoiden for motorluftstop i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning i signalledningen til solenoiden for motorluftstop.

Foretage fejlfinding af OEM-ledningsnettet, motorens ledningsnet og OEM-overgangsstikket med 14 ben.

Reparer eller udskift den eller de beskadigede komponenter.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder. Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

–

Fejlkode 3139 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 30-NOVEMBER-2016


FEJLKODE 3141 - Motor, luftstop, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Luftstopventil | Se procedure 010-143 | ISC8.3 og ISL9 CM2250 | 4022257
Luftstopventil | Se procedure 010-143 | QSX11.9 CM2250 ECF | 2883561
Luftstopventil | Se procedure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Luftstopventil | Se procedure 010-143 | ISX12 CM2350 X102 | 4310646
Luftstopventil | Se procedure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Luftstopventil | Se procedure 010-143 | ISL9 CM2250 | 4022256
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2250 EC | 2883621
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2250 | 4022255
Luftstopventil | Se procedure 010-143 | ISX15 CM2250 SN | 4310736
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2350 B105 | 4332778
Luftstopventil | Se procedure 010-143 | QSL9 CM2350 L102 | 4332796
Luftstopventil | Se procedure 010-143 | QSB4.5 CM2350 B106 | 4367376
Luftstopventil | Se procedure 010-143 | ISL9 CM2350 L101 | 4310787
Luftstopventil | Se procedure 010-143 | ISX15 CM2350 X101 | 4310641
Luftstopventil | Se procedure 010-143 | QSL9 CM2250 L115 | 4388626
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2250 B128 | 4388601
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2350 B130 | 4388668
Luftstopventil | Se procedure 010-143 | QSL9 CM2350 L118 | 4388673
Luftstopventil | Se procedure 010-143 | QSX15 CM2250 X115 | 4388739
Luftstopventil | Se procedure 010-143 | L9 CM2350 L116B | 5411330
Luftstopventil | Se procedure 010-143 | QSB6.7 CM2350 B145 | 5411273
Luftstopventil | Se procedure 010-143 | QSL9 CM2350 L122 | 5411278
Luftstopventil | Se procedure 010-143 | QSB4.5 CM2350 B144 | 5411382
Luftstopventil | Se procedure 010-143 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164596 - han Framatome™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 3141 aktiv?
STEP 2. | Kontrollér solenoiden for motorluftstop og kredsløbet. |
 | STEP 2A. Kontrollér stikbenene til solenoiden for motorluftstop og til OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér solenoiden for motorluftstop for en kortslutning til stel. | Større end 100k ohm?
 | STEP 2C. Kontrollér solenoiden for motorluftstop for en indvendig kortslutning. | Mindre end 5 ohm?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 3134 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3141 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér solenoiden for motorluftstop og kredsløbet

Guided Step 2A - Kontrollér solenoiden for motorluftstop og stikbenene i OEM-ledningsnettet:

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd solenoiden for motorluftstop fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og benene i stikket til solenoiden for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér solenoiden for motorluftstop for en kortslutning til stel.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd solenoiden for motorluftstop fra stikket i OEM-ledningsnettet.

Action

Kontrollér solenoidens modstand.

  • Mål modstanden fra signalbenet for solenoiden for motorluftstop til stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Udskift solenoiden for motorluftstop.

Brug følgende procedure til en solenoide for motorluftstop, der er monteret af en OEM-producent. Se udstyrsproducentens serviceoplysninger.

Brug følgende procedure til en solenoide for motorluftstop, der er monteret af Cummins™. Se procedure 010-143 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér solenoiden for motorluftstop for en indvendig kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd solenoiden for motorluftstop fra stikket i OEM-ledningsnettet.

Action

Kontrollér solenoidens modstand.

  • Mål modstanden mellem signalbenet for solenoiden for motorluftstop og returbenet for solenoiden for motorluftstop.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Følg proceduren 019-360 i afsnit 19.

Mindre end 5 ohm?
YES NO

Der er registreret en indvendig kortslutning i solenoiden for motorluftstop.

Udskift solenoiden for motorluftstop.

Brug følgende procedure til en solenoide for motorluftstop, der er monteret af en OEM-producent. Se udstyrsproducentens serviceoplysninger.

Brug følgende procedure til en solenoide for motorluftstop, der er monteret af Cummins™. Se procedure 010-143 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd solenoiden for motorluftstop fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for solenoiden for motorluftstop i ECM-stikket i motorens ledningsnet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning i signalledningen til solenoiden for motorluftstop.

Foretage fejlfinding af OEM-ledningsnettet, motorens ledningsnet og OEM-overgangsstikket med 14 ben.

Reparer eller udskift den eller de beskadigede komponenter.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd solenoiden for motorluftstop fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for solenoiden for motorluftstop i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til solenoiden for motorluftstop i OEM-ledningsnettet.

Foretage fejlfinding af OEM-ledningsnettet, motorens ledningsnet og OEM-overgangsstikket med 14 ben.

Reparer eller udskift den eller de beskadigede komponenter.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3141 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 05-JANUAR-2017


FEJLKODE 3186 - Fartskriver, udgangsakselhastighed - unormal opdateringshastighed

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. |
 | STEP 1A. Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. | Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet.
STEP 2. | Kontrollér fejlkoderne. |
 | STEP 2A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3186 aktiv?
STEP 3. | Kontrollér, at multiplexingkonfigurationen i OEM VECU og motorens ECM er korrekt. |
 | STEP 3A. Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexing-konfigurationen af ECM-modulet til multiplexing-konfigurationen af OEM VECU-enheden?
STEP 4. | Kontrollér ledningsnettet til servicedataforbindelsen. |
 | STEP 4A. Kontrollér ledningsnettet til servicedataforbindelsen og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér, om der er et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet. | 50 til 70 ohm?
STEP 5. | Kontrollér OEM-ledningsnettet. |
 | STEP 5A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 5B. Kontrollér, om der er et åbent eller kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet. | 50 til 70 ohm?
 | STEP 5C. Kontrollér, om der er et kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet. | Større end 100k ohm?
 | STEP 5D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 3186 inaktiv?
STEP 6. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 6A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 6B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Guided Step 1A - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kommunikationen mellem det elektroniske serviceværktøj INSITE™ og ECM-modulet.

–

Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet.
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér fejlkoderne.

Guided Step 2A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3186 aktiv?
YES | NO
No Repair | No Repair

Go to 3A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 3 - Kontrollér, at multiplexingkonfigurationen i OEM VECU og motorens ECM er korrekt.

Guided Step 3A - Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM.

Conditions

  • Kontrollér, at de korrekte OEM VECU-multiplexing konfigurationskomponenter aktiveres, og hente OEM VECU-kildeadresser fra de relevante OEM-oplysninger eller fra en gemt jobafbildning.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, at motorens multiplexede ECM-komponent aktiveres, og at kildeadresserne svarer til den multiplexede OEM VECU-komponent, der aktiveres og kildeadresserne.

BEMÆRK! Se Fejlfinding af multiplexing, servicemeddelelse 4021378, for at få OEM-specifikke oplysninger om multiplexing-konfiguration.

Svarer multiplexing-konfigurationen af ECM-modulet til multiplexing-konfigurationen af OEM VECU-enheden?
YES NO

Der er registreret et OEM-problem.

Kontakt OEM-producent for at få vejledning til reparation. Det er stadig muligt, at der et problem med VECU, VECU-opsætningen eller med forbindelsen mellem VECU og dataforbindelsen.

Der er registreret en forkert opsætning i Cummins® ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at OEM VECU-kildeadressen for hver komponent er korrekt.

Go to 6A

Go to 6A

Guided Step 4 - Kontrollér ledningsnettet til servicedataforbindelsen.

Guided Step 4A - Kontrollér ledningsnettet til servicedataforbindelsen og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd dataforbindelsesadapteren fra stikket til servicedataforbindelsen.

Action

Kontrollér servicedataforbindelsens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i kablet til servicedataforbindelsen.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontrollér, om der er et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd dataforbindelsesadapteren fra stikket til servicedataforbindelsen.

Action

Kontrollér, om der er et åbent eller kortsluttet kredsløb.

  • Mål modstanden mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning i stikket til dataforbindelsen.

Brug et ledningsdiagram til benidentifikation, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

50 ohm til 70 ohm?
YES NO
No Repair

Der er registreret et brud eller en kortslutning i stikket til servicedataforbindelsen eller i ledningsnetforbindelsen til backbone for J1939-dataforbindelsen.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 5A

Go to 6A

Guided Step 5 - Kontrollér OEM-ledningsnettet

Guided Step 5A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér stikbenene i ledningsnettet til ECM-dataforbindelsens for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse til Cummins® ECM-modulet i stikket eller ledningsnettet til J1939-dataforbindelsen.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontrollér, om der er et åbent eller kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er et åbent eller kortsluttet kredsløb.

  • Mål modstanden mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning på den relevante Cummins® ECM-OEM forbindelse til stikket i ledningsnettet til J1939-dataforbindelsen.

Brug et ledningsdiagram til benidentifikation, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

50 ohm til 70 ohm?
YES NO
No Repair

Der er registreret et åbent eller kortsluttet kredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 5C

Go to 6A

Guided Step 5C - Kontrollér, om der er et kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér for en kortslutning, mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning på Cummins® ECM-OEM forbindelse og til alle andre ben i OEM-stikket.

BEMÆRK! Se bort fra alle modstande mellem 50 og 70 ohm mellem SAE J1939-dataforbindelsens (+)-ben og SAE J1939-dataforbindelsens (-)-ben.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 5D

Go to 6A

Guided Step 5D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3186 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlkoden skyldes et kommunikationsproblem mellem ECM-modulet og dataforbindelsen, eller et beskadiget ECM-modul eller kalibreringen.

Go to 6A

Det relevante symptomtræ Ingen kommunikation fra ECM-modul

Guided Step 6 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 6A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 16-JULY-2012


FEJLKODE 3213 - Udgangsakselhastighed for fartskriver - modtagne netværksdata forkerte

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3213 aktiv?
STEP 2. | Kontroller, at OEM VECU-enheden (køretøjets elektroniske kontrolenhed fra den oprindelige producent) og motorens kontrolmodul (ECM) har en korrekt konfiguration til multiplexing. |
 | STEP 2A. Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexingkonfigurationen for motorens ECM-modul til multiplexingkonfigurationen for OEM VECU-enheden?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3213 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér, at multiplexingkonfigurationen i OEM VECU og motorens ECM er korrekt.

Guided Step 2A - Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM.

Conditions

  • Kontrollér, at de korrekte OEM VECU-multiplexing konfigurationskomponenter aktiveres, og hente OEM VECU-kildeadresser fra de relevante OEM-oplysninger eller fra en gemt jobafbildning.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, at multiplexingkonfigurationen er korrekt.

Kontrollér, at motorens multiplexede ECM-komponent aktiveres, og at kildeadresserne svarer til den multiplexede OEM VECU-komponent, der aktiveres og kildeadresserne.

Svarer multiplexingkonfigurationen for motorens ECM-modul til multiplexingkonfigurationen for OEM VECU-enheden?
YES NO
No Repair

Der er registreret en forkert opsætning i Cummins® ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at OEM VECU-kildeadressen for hver komponent er korrekt.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 09-DECEMBER-2015


FEJLKODE 3326 - SAE J1939 Multiplex-gaspedal- eller armføler, system - unormal opdateringshastighed

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorens ledningsnet | Se procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 og ISD6.7 CM2150 SN | 4022188
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 SN | 4022196
Motorens ledningsnet | Se procedure 019-043 | ISZ13 CM2150 | 4022133
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorens ledningsnet | Se procedure 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorens ledningsnet | Se procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorens ledningsnet | Se procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | ISV5.0 CM3250 V104 | 4367291
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2880 F112 | 4383825
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorens ledningsnet | Se procedure 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorens ledningsnet | Se procedure 019-043 | QSL9.3 CM2880 L113 | 4383811
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorens ledningsnet | Se procedure 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X114B | 5411181
Motorens ledningsnet | Se procedure 019-043 | X15 CM2350 X116B | 5411186
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L116B | 5411330
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorens ledningsnet | Se procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorens ledningsnet | Se procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L119B | 5411267
Motorens ledningsnet | Se procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorens ledningsnet | Se procedure 019-043 | L9 CM2350 L123B | 5411465
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorens ledningsnet | Se procedure 019-043 | QSF3.8 CM2880 F125 | 5411494
Motorens ledningsnet | Se procedure 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorens ledningsnet | Se procedure 019-043 | QSF2.8 CM2880 F131 | 5411489

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér motorkontrolmodulets (ECM) kommunikation med det elektroniske serviceværktøj INSITE™. |
 | STEP 1A. Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. | Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet?
STEP 2. | Kontrollér fejlkoderne. |
 | STEP 2A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3326 aktiv?
STEP 3. | Kontrollér, at OEM VECU-enheden (køretøjets elektroniske kontrolenhed fra den oprindelige producent) og motorens ECM-modul har en korrekt konfiguration til multiplexing. |
 | STEP 3A. Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexingkonfigurationen for ECM-modulet til multiplexingkonfigurationen for OEM VECU-enheden?
STEP 4. | Kontrollér ledningsnettet til servicedataforbindelsen. |
 | STEP 4A. Kontrollér ledningsnettet til servicedataforbindelsen og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér, om der er et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet. | 50 ohm til 70 ohm?
STEP 5. | Kontrollér OEM-ledningsnettet. |
 | STEP 5A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 5B. Kontrollér, om der er et åbent eller kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet. | 50 ohm til 70 ohm?
 | STEP 5C. Kontrollér, om der er et kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet. | Større end 100k ohm?
 | STEP 5D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 3326 inaktiv?
STEP 6. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 6A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 6B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér motorkontrolmodulets (ECM) kommunikation med det elektroniske serviceværktøj INSITE™.

Guided Step 1A - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er ECM-kommunikationsfejl.

  • Kontrollér kommunikationen mellem det elektroniske serviceværktøj INSITE™ og ECM-modulet.

Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér fejlkoderne.

Guided Step 2A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3326 aktiv?
YES | NO
No Repair | No Repair

Go to 3A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 3 - Kontrollér, at multiplexingkonfigurationen i OEM VECU og motorens ECM er korrekt.

Guided Step 3A - Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM.

Conditions

  • Kontrollér, at de korrekte OEM VECU-multiplexing konfigurationskomponenter aktiveres, og hente OEM VECU-kildeadresser fra de relevante OEM-oplysninger eller fra en gemt jobafbildning.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, at motorens multiplexede ECM-komponent aktiveres, og at kildeadresserne svarer til den multiplexede OEM VECU-komponent, der aktiveres og kildeadresserne.

Se Fejlfinding af multiplexing, servicemeddelelse 4021378, for at få OEM-specifikke oplysninger om multiplexing-konfiguration.

Svarer multiplexingkonfigurationen for ECM-modulet til multiplexingkonfigurationen for OEM VECU-enheden?
YES NO

Der er registreret et OEM-problem.

Kontakt OEM-producent for at få vejledning til reparation. Det er stadig muligt, at der et problem med VECU, VECU-opsætningen eller med forbindelsen mellem VECU og dataforbindelsen.

Der er registreret en forkert opsætning i Cummins® motor-ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at OEM VECU-kildeadressen for hver komponent er korrekt.

Go to 6A

Go to 6A

Guided Step 4 - Kontrollér ledningsnettet til servicedataforbindelsen.

Guided Step 4A - Kontrollér ledningsnettet til servicedataforbindelsen og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd dataforbindelsesadapteren fra stikket til servicedataforbindelsen.

Action

Kontrollér servicedataforbindelsens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i kablet til servicedataforbindelsen.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontrollér, om der er et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd dataforbindelsesadapteren fra stikket til servicedataforbindelsen.

Action

Kontrollér, om der er et åbent eller kortsluttet kredsløb.

  • Mål modstanden mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning i stikket til dataforbindelsen.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

50 ohm til 70 ohm?
YES NO
No Repair

Der er registreret et brud eller en kortslutning i stikket til servicedataforbindelsen eller i ledningsnetforbindelsen til backbone for J1939-dataforbindelsen.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 5A

Go to 6A

Guided Step 5 - Kontrollér OEM-ledningsnettet

Guided Step 5A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér stikbenene i ledningsnettet til ECM-dataforbindelsens for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse til Cummins® ECM-modulet i stikket eller ledningsnettet til J1939-dataforbindelsen.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontrollér, om der er et åbent eller kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er et åbent eller kortsluttet kredsløb.

  • Mål modstanden mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning på den relevante Cummins® ECM-OEM forbindelse til stikket i ledningsnettet til J1939-dataforbindelsen.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik.

Følg proceduren 019-360 i afsnit 19.

50 ohm til 70 ohm?
YES NO
No Repair

Der er registreret et åbent eller kortsluttet kredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 5C

Go to 6A

Guided Step 5C - Kontrollér, om der er et kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér for en kortslutning, mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning på Cummins® ECM-OEM-stikket og til alle andre ben i OEM-stikket.

Bemærk! Se bort fra alle modstande mellem 50 og 70 ohm mellem SAE J1939-dataforbindelsens (+)-ben og SAE J1939-dataforbindelsens (-)-ben.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 5D

Go to 6A

Guided Step 5D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3326 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlkoden skyldes et kommunikationsproblem mellem ECM-modulet og dataforbindelsen, eller et beskadiget ECM-modul eller en forkert kalibrering.

Go to 6A

Det relevante symptomtræ Ingen kommunikation fra ECM-modul

Guided Step 6 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 6A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 06-FEBRUAR-2017


FEJLKODE 3328 - Transmission, udgangsakselhastighed - unormal opdateringshastighed

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér motorkontrolmodulets (ECM) kommunikation med det elektroniske serviceværktøj INSITE™. |
 | STEP 1A. Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. | Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet?
STEP 2. | Kontrollér fejlkoderne. |
 | STEP 2A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3328 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
STEP 3. | Kontrollér, at OEM VECU-enheden (køretøjets elektroniske kontrolenhed fra den oprindelige producent) og motorens ECM-modul har en korrekt konfiguration til multiplexing. |
 | STEP 3A. Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexingkonfigurationen for ECM-modulet til multiplexingkonfigurationen for OEM VECU-enheden?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Guided Step 1A - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kommunikationen mellem det elektroniske serviceværktøj INSITE™ og ECM-modulet.

Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet?
YES NO
No Repair

Fejlkoden skyldes et kommunikationsproblem mellem ECM-modulet og dataforbindelsen, eller et beskadiget ECM-modul eller en forkert kalibrering.

Se den relevante ECM - ingen kommunikation fra fejlfindingssymptomtræ i afsnit TT.

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér fejlkoderne.

Guided Step 2A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3328 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér, at multiplexingkonfigurationen i OEM VECU og motorens ECM er korrekt.

Guided Step 3A - Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM.

Conditions

  • Kontrollér, at de korrekte OEM VECU-multiplexing konfigurationskomponenter aktiveres, og hente OEM VECU-kildeadresser fra de relevante OEM-oplysninger eller fra en gemt jobafbildning.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, at motorens multiplexede ECM-komponent aktiveres, og at kildeadresserne svarer til den multiplexede OEM VECU-komponent, der aktiveres og kildeadresserne.

Se Fejlfinding af multiplexing, servicemeddelelse 4021378, for at få OEM-specifikke oplysninger om multiplexing-konfiguration.

Svarer multiplexingkonfigurationen for ECM-modulet til multiplexingkonfigurationen for OEM VECU-enheden?
YES NO

Der er registreret et OEM-problem.

Kontakt OEM-producent for at få vejledning til reparation. Det er stadig muligt, at der et problem med VECU, VECU-opsætningen eller med forbindelsen mellem VECU og dataforbindelsen.

Der er registreret en forkert opsætning i Cummins® ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at OEM VECU-kildeadressen for hver komponent er korrekt.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført.

Eskaler eller tilkald hjælp.

Last Modified: 21-APRIL-2017


FEJLKODE 3527 - Tomgangsvalideringskontakt for gaspedal eller -håndtag - modtagne netværksdata forkerte

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3527 aktiv?
STEP 2. | Kontrollér, at køretøjets elektroniske kontrolenhed fra den oprindelige producent (OEM) og ECM-modulet (motorens kontrolmodul) har en korrekt konfiguration til multiplexing. |
 | STEP 2A. Kontrollér, hvilke multiplex-tilsluttede elektroniske kontrolenheder for køretøjet (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexing-konfigurationen af motorens ECM til multiplexing-konfigurationen af OEM-køretøjets elektroniske kontrolenhed?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3527 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér, at multiplexingkonfigurationen i OEM-køretøjets elektroniske kontrolenhed og motorens ECM er korrekt.

Guided Step 2A - Kontrollér, hvilke multiplex-tilsluttede elektroniske kontrolenheder for køretøjet (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM.

Conditions

  • Kontrollér, at den korrekte multiplexing-konfigurationskomponent for OEM-køretøjets elektroniske kontrolenhed aktiveres, og kontrollér kildeadresser for OEM-køretøjets elektroniske kontrolenhed fra de relevante OEM-oplysninger eller fra en gemt jobafbildning.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, at multiplexingkonfigurationen er korrekt.

Kontrollér, at motorens multiplex-tilsluttede ECM-komponent aktiveres, og at kildeadresserne svarer til OEM-køretøjets elektroniske kontrolenheds multiplex-tilsluttede komponent, der aktiveres og kildeadresserne.

Svarer multiplexing-konfigurationen af motorens ECM til multiplexing-konfigurationen af OEM-køretøjets elektroniske kontrolenhed?
YES NO

Der er et OEM-problem med tomgangsvalideringskontakten for gaspedal eller -håndtag eller med OEM-køretøjets elektroniske kontrolenhed.

Se udstyrsproducentens serviceoplysninger.

Der er registreret en forkert opsætning i Cummins® ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at kildeadresserne for OEM-køretøjets elektroniske kontrolenhed for hver komponent er korrekt.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut komponenterne.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført, og kontrollér igen.

Reparation udført

Go to 1A

Last Modified: 09-DECEMBER-2015


FEJLKODE 3724 - Batteri 1, spænding - data gyldige, men under normalt driftsområde - mindst alvorlige niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 -122- | 4388767
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X114B | 5411181
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | X15 CM2350 X116B | 5411186
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L116B | 5411330
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L119B | 5411267
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | L9 CM2350 L123B | 5411465
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSF3.8 CM2350 F125 | 5411494

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér motorens kontrolmodul (ECM). | Fejlkode 3724 aktiv?
 | STEP 1B. Kontrollér de inaktive forekomster af fejlkode 3724. | Mindre end tre forekomster?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér ECM-modulet.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér ECM-modulet.

  • Drej tændingsnøglen over på OFF, og vent i 5 sekunder.

Start motoren, og lad den køre i tomgang i 1 minut.

Fejlkode 3724 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Kontrollér de inaktive forekomster af fejlkode 3724.

Conditions

  • Drej tændingsnøglen til "ON".

Action

Kontrollér de inaktive forekomster af fejlkode 3724.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse de inaktive forekomster af fejlkode 3724.

Mindre end tre forekomster?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 21-JANUAR-2017


FEJLKODE 3727 - Højtryks-common rail, brændstoftryk, overtryksventil - Mekanisk system reagerer ikke korrekt eller er ude af justering

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Overtryksventil til brændstof | Se procedure 006-061 | ISB4.5 CM2350 B104 | 4332646
Overtryksventil til brændstof | Se procedure 006-061 | ISB6.7 CM2350 B103 | 4332641
Overtryksventil til brændstof | Se procedure 006-061 | QSB7 CM2880 B117 | 4358390
Overtryksventil til brændstof | Se procedure 006-061 | ISX15 CM2250 | 4022250
Overtryksventil til brændstof | Se procedure 006-061 | QSL9 CM2350 | 4332796
Overtryksventil til brændstof | Se procedure 006-061 | QSL9 M CM2250 L106 | 4358343
Overtryksventil til brændstof | Se procedure 006-061 | QSF2.8 CM2880 F105 | 4358561
Overtryksventil til brændstof | Se procedure 006-061 | ISF3.8 CM2350 F109 | 4367218
Overtryksventil til brændstof | Se procedure 006-061 | ISL8.9 CM2880 L112 | 4358493
Overtryksventil til brændstof | Se procedure 006-061 | ISL9 CM2350 L111 | 4367223
Overtryksventil til brændstof | Se procedure 006-061 | QSG12 CM2350 G110 | 4367323
Overtryksventil til brændstof | Se procedure 006-061 | QSF2.8 CM2880 F114 | 4383734
Overtryksventil til brændstof | Se procedure 006-061 | ISB5.9 CM2880 B127 | 4383645
Overtryksventil til brændstof | Se procedure 006-061 | QSF3.8 CM2880 F112 | 4383825
Overtryksventil til brændstof | Se procedure 006-061 | ISF2.8 CM2220 F117 | 4388578
Overtryksventil til brændstof | Se procedure 006-061 | QSL9 CM2350 L107 | 4367386
Overtryksventil til brændstof | Se procedure 006-061 | QSL9 CM2350 L118 | 4388673
Overtryksventil til brændstof | Se procedure 006-061 | QSL9.3 CM2880 L113 | 4383811
Overtryksventil til brændstof | Se procedure 006-061 | QSB6.7 CM2350 B130 | 4388668
Overtryksventil til brændstof | Se procedure 006-061 | QSC8.3 CM2880 C102 | 4388785
Overtryksventil til brændstof | Se procedure 006-061 | ISF2.8 CM2220 F122 | 5467376
Overtryksventil til brændstof | Se procedure 006-061 | ISF2.8 CM2220 F126 | 5411159
Overtryksventil til brændstof | Se procedure 006-061 | X15 CM2350 X114B | 5411181
Overtryksventil til brændstof | Se procedure 006-061 | X15 CM2350 X116B | 5411186
Overtryksventil til brændstof | Se procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Overtryksventil til brændstof | Se procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Overtryksventil til brændstof | Se procedure 006-061 | B6.7 CM2350 B121B | 5411223
Overtryksventil til brændstof | Se procedure 006-061 | ISB6.7 CM2350 B142 | 5411131
Overtryksventil til brændstof | Se procedure 006-061 | QSX15 CM2250 X115 | 4388739
Overtryksventil til brændstof | Se procedure 006-061 | L9 CM2350 L116B | 5411330
Overtryksventil til brændstof | Se procedure 006-061 | F3.8 CM2350 F120B | 5411237
Overtryksventil til brændstof | Se procedure 006-061 | QSL9 CM2350 L122 | 5411278
Overtryksventil til brændstof | Se procedure 006-061 | L9 CM2350 L119B | 5411267
Overtryksventil til brændstof | Se procedure 006-061 | B4.5 CM2350 B129B | 5411247
Overtryksventil til brændstof | Se procedure 006-061 | B6.7 CM2350 B135B | 5411257
Overtryksventil til brændstof | Se procedure 006-061 | B4.5 CM2350 B147B | 5411252
Overtryksventil til brændstof | Se procedure 006-061 | B6.7 CM2350 B148B | 5411262
Overtryksventil til brændstof | Se procedure 006-061 | L9 CM2350 L123B | 5411465
Overtryksventil til brændstof | Se procedure 006-061 | QSF2.8 CM2880 F124 | 5411484
Overtryksventil til brændstof | Se procedure 006-061 | QSF2.8 CM2880 F131 | 5411489
Overtryksventil til brændstof | Se procedure 006-061 | QSX15 CM2350 X118 | 5467247
Overtryksventil til brændstof | Se procedure 006-061 | QSG12 CM2350 G113 | 5467252
Overtryksventil til brændstof | Se procedure 006-061 | ISF4.5 CM2220 F123 | 5411320

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Læs fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Er fejlkode 3727 aktiv eller inaktiv?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Aktive eller yderligere inaktive forekomster af fejlkode 3741?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Læs fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 3727?
YES NO

Udskift overtryksventil til brændstof. Se procedure 006-061 i tabellen Tilknyttede procedurer.

No Repair

Go to 1B

Go to 2A

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne. Notér antallet af forekomster af fejlkode 3741.
  • Ved anvendelse på landevej skal der foretages en vejtest uden en lastet anhænger, hvor der foretages flere accelerationer og decelerationer.
  • Ved industriel anvendelse skal motoren anvendes på en måde, hvor der foretages flere accelerationer og decelerationer med en let belastning.
  • Kontrollér, om der er aktive eller yderligere inaktive forekomster af fejlkode 3741.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller yderligere inaktive forekomster af fejlkode 3741?
YES | NO
No Repair | No Repair

Foretag fejlfinding af fejlkode 3741.

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen motoren inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 25-MAY-2017


FEJLKODE 187 - Føler, spændingsforsyning 2, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Barometerlufttrykføler | Se procedure 019-004 | ISX CM2250 GX CM2250 | 4022250
Barometerlufttrykføler | Se procedure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Trykføler til motorolie | Se procedure 019-066 | ISB6.7 CM2250 | 4022254
Trykføler til motorolie | Se procedure 019-066 | ISC8.3 og ISL9 CM2250 | 4022257
Trykføler til motorolie | Se procedure 019-066 | ISX CM2250 GX CM2250 | 4022250
Trykføler til motorolie | Se procedure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Trykføler til motorolie | Se procedure 019-066 | QSL9 CM2250 | 4022256
Trykføler til motorolie | Se procedure 019-066 | QSB6.7 CM2250 | 4022255
Trykføler til motorolie | Se procedure 019-066 | QSB6.7 CM2250 EC | 2883621
Trykføler til motorolie | Se procedure 019-066 | QSX11.9 CM2250 ECF | 2883561
Trykføler til motorolie | Se procedure 019-066 | QSX15 CM2250 ECF | 2883557
Trykføler til motorolie | Se procedure 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Trykføler til motorolie | Se procedure 019-066 | PowerGen QSX15 CM2250 | 4310664
Trykføler til motorolie | Se procedure 019-066 | QSB3.3 CM2250 EC | 2883647
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2250 | 4022254
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISC8.3 og ISL9 CM2250 | 4022257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX CM2250 GX CM2250 | 4022250
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 | 4022256
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 | 4022255
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 ECF | 2883557
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2250 | 4022254
Knastakslens positionsføler | Se procedure 019-363 | ISC8.3 og ISL9 CM2250 | 4022257
Knastakslens positionsføler | Se procedure 019-363 | ISX CM2250 GX CM2250 | 4022250
Knastakslens positionsføler | Se procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2250 | 4022256
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 | 4022255
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Knastakslens positionsføler | Se procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Knastakslens positionsføler | Se procedure 019-363 | QSX15 CM2250 ECF | 2883557
Knastakslens positionsføler | Se procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Knastakslens positionsføler | Se procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Knastakslens positionsføler | Se procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Krumtaphusets trykføler | Se procedure 019-445 | ISB6.7 CM2250 | 4022254
Krumtaphusets trykføler | Se procedure 019-445 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtaphusets trykføler | Se procedure 019-445 | ISX CM2250 GX CM2250 | 4022250
Krumtaphusets trykføler | Se procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Krumtaphusets trykføler | Se procedure 019-445 | QSL9 CM2250 | 4022256
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 | 4022255
Krumtaphusets trykføler | Se procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Krumtaphusets trykføler | Se procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Krumtaphusets trykføler | Se procedure 019-445 | QSX15 CM2250 ECF | 2883557
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtaphusets trykføler | Se procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Krumtaphusets trykføler | Se procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISB6.7 CM2250 | 4022254
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISC8.3 og ISL9 CM2250 | 4022257
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSL9 CM2250 | 4022256
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 | 4022255
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSX15 CM2250 ECF | 2883557
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | PowerGen QSX15 CM2250 | 4310664

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 187 aktiv?
STEP 2. | Kontrollér de følere og kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2. |
 | STEP 2A. Kontrollér knastakselpositionsføleren og det kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2. | Snavsede eller beskadigede ben?
 | STEP 2A-1. Kontrollér kredsløbsreaktion. |
 | STEP 2B. Kontrollér indsugningsmanifoldens trykføler og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2. | Snavsede eller beskadigede ben?
 | STEP 2B-1. Kontrollér kredsløbsreaktion. |
 | STEP 2C. Kontrollér krumtaphustrykføleren og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2. | Snavsede eller beskadigede ben?
 | STEP 2C-1. Kontrollér kredsløbsreaktion. |
 | STEP 2D. Kontrollér føleren for turboladerkompressorens indgangstryk/-temperatur og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2, hvis den er monteret. | Snavsede eller beskadigede ben?
 | STEP 2D-1. Kontrollér kredsløbsreaktion. |
 | STEP 2E. Kontrollér trykføleren til motorolie og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2, hvis den er monteret. | Snavsede eller beskadigede ben?
 | STEP 2E-1. Kontrollér kredsløbsreaktion. |
 | STEP 2F. Kontrollér barometertrykføleren og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2, hvis den er monteret. | Snavsede eller beskadigede ben?
 | STEP 2F-1. Kontrollér kredsløbsreaktion. |
STEP 3. | Kontrollér ECM-modulet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Fejlkode 187 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér de følere og kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2.

Guided Step 2A - Kontrollér knastakselpositionsføleren og det kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den knastakselpositionsføleren fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den knastakselpositionsføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES NO
No Repair

Udskift knastakselpositionsføleren.

Se procedure 019-363 i tabellen Tilknyttede procedurer.

Go to 2B

Go to 4A

Guided Step 2B - Kontrollér indsugningsmanifoldens trykføler og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens tryk-/temperaturføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd indsugningsmanifoldens tryk-/temperaturføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES NO
No Repair

Udskift indsugningsmanifoldens tryk-/temperaturføler.

Se procedure 019-159 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér krumtaphustrykføleren og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphustrykføleren fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd krumtaphusets føler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES NO
No Repair

Udskift krumtaphustrykføleren.

Se procedure 019-445 i tabellen Tilknyttede procedurer.

Go to 2D

Go to 4A

Guided Step 2D - Kontrollér føleren for turboladerkompressorens indgangstryk/-temperatur og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2 (hvis monteret).

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet, hvis den er monteret.

Hvis motoren ikke er monteret med en føler for turboladerkompressorens indgangstryk/-temperatur, skal du gå til trin 2E.

Action

Kontrollér motorens ledningsnet, startkabelbundtets føler og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES NO
No Repair

For motorerne ISB6.7 CM2250 og ISC8.3 og ISL9 CM2250 skal føleren for turboladerkompressorens indgangstryk/-temperatur udskiftes.

Se procedure 019-466 i tabellen Tilknyttede procedurer.

Go to 2D-2

Go to 4A

Guided Step 2D-2 - Trin 2D-2 - Kontrollér kredsløbsreaktionen.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd startkabelbundtets føler for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES NO
No Repair

  • For motorerne ISB6.7 CM2250 og ISC8.3 og ISL9 CM2250 skal startkabelbundtets føler for turboladerkompressorens indgangstryk/-temperatur udskiftes.
  • Se procedure 019-466 i tabellen Tilknyttede procedurer.

Go to 2E

Go to 4A

Guided Step 2E - Kontrollér trykføleren til motorolie og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2 (hvis monteret).

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd olietrykføleren fra motorens ledningsnet, hvis den er monteret.

Hvis motoren ikke er monteret med en olietrykføler, skal du gå til trin 2F.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd trykføleren til motorolie fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES NO
No Repair

Udskift trykføleren til motorolie.

Se procedure 019-066 i tabellen Tilknyttede procedurer.

Go to 2F

Go to 4A

Guided Step 2F - Kontrollér barometertrykføleren og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 2, hvis den er monteret.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd barometertrykføleren fra motorens ledningsnet, hvis den er monteret.

Hvis motoren ikke er udstyret med en barometertrykføler, skal du gå til trin 3A.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2F-1

Guided Step 2F-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd barometertrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES NO
No Repair

Udskift barometertrykføleren for ISX12/ISX11.9 CM2250 og ISX15 CM2250-motorer.

Se procedure 019-004 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 12-JANUAR-2017


FEJLKODE 195 (3-trådsføler) - Føler til kølervæskeniveau 1 - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Føler til motorkølevæskestand | Se procedure 019-017 | QSB3.3 CM2250 EC | 2883647
Føler til motorkølevæskestand | Se procedure 019-017 | ISB6.7 CM2250 | 4022254
Føler til motorkølevæskestand | Se procedure 019-017 | QSB6.7 CM2250 | 4022255
Føler til motorkølevæskestand | Se procedure 019-017 | QSB6.7 CM2250 EC | 2883621
Føler til motorkølevæskestand | Se procedure 019-017 | ISB6.7 CM2350 B101 | 2883567
Føler til motorkølevæskestand | Se procedure 019-017 | ISC8.3 og ISL9 CM2250 | 4022257
Føler til motorkølevæskestand | Se procedure 019-017 | QSL9 CM2250 | 4022256
Føler til motorkølevæskestand | Se procedure 019-017 | ISL9 CM2350 L101 | 4310787
Føler til motorkølevæskestand | Se procedure 019-017 | QSX11.9 CM2250 ECF | 2883561
Føler til motorkølevæskestand | Se procedure 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Føler til motorkølevæskestand | Se procedure 019-017 | ISX12 CM2350 X102 | 4310646
Føler til motorkølevæskestand | Se procedure 019-017 | QSX15 CM2250 ECF | 2883557
Føler til motorkølevæskestand | Se procedure 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Føler til motorkølevæskestand | Se procedure 019-017 | ISX15 CM2350 X101 | 4310641
Føler til motorkølevæskestand | Se procedure 019-017 | QSB4.5 CM2250 B131 | 4388774
Føler til motorkølevæskestand | Se procedure 019-017 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3164133 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 1695 aktiv?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 195 inaktiv?
STEP 2. | Kontrollér niveauføleren til motorkølervæske og kredsløbet. |
 | STEP 2A. Kontrollér niveauføleren til motorkølervæske og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktionen. | Er fejlkode 196 aktiv og fejlkode 195 inaktiv?
 | STEP 2C. Kontrollér følerens forsyningsspændings- og returkredsløb. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 195 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 195 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1695 aktiv?
YES | NO
No Repair | No Repair

Se fejlkode 1695.

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 195 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér niveauføleren til motorkølervæske og kredsløbet.

Guided Step 2A - Kontrollér niveauføleren til motorkølervæske og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og benene i stikket til niveauføleren for motorkølervæske for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem signalbenet på niveauføleren til motorkølervæske og returbenet til niveauføleren til motorkølervæske i stikket til niveauføleren til motorkølervæske i OEM-ledningsnettet.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 196 aktiv og fejlkode 195 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen mellem forsyningsbenet på niveauføleren til motorkølervæske og returbenet til niveauføleren til motorkølervæske i stikket til niveauføleren til motorkølervæske i OEM-ledningsnettet.

Brug et kredsløbs- eller ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut niveauføleren til motorkølervæske til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 195 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift niveauføleren til motorkølervæsken.

Se procedure 019-017 i tabellen Tilknyttede procedurer.

Hvis bilen er udstyret med dobbelte niveaufølere for kølevæske, sættes fejlkode 195 for den lavest monterede niveauføler for kølevæske i tanken. Udskift kun den lavest monterede niveauføler for kølervæske.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for niveauføleren til motorkølervæske i ECM-stikket i OEM-ledningsnettet og returbenet i stikket til niveauføleren til motorkølervæske i OEM-ledningsnettet.

Brug et kredsløbs- eller ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent returkredsløb i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne returkredsløb.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for niveauføleren for motorkølervæske i ECM-stikket i OEM-ledningsnettet og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Brug et kredsløbs- eller ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 195 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført

Reparation udført

Last Modified: 02-MARCH-2017


FEJLKODE 196 (3-trådsføler) - Føler til kølervæskeniveau 1 - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Føler til motorkølevæskestand | Se procedure 019-017 | QSB3.3 CM2250 EC | 2883647
Føler til motorkølevæskestand | Se procedure 019-017 | ISB6.7 CM2250 | 4022254
Føler til motorkølevæskestand | Se procedure 019-017 | QSB6.7 CM2250 | 4022255
Føler til motorkølevæskestand | Se procedure 019-017 | QSB6.7 CM2250 EC | 2883621
Føler til motorkølevæskestand | Se procedure 019-017 | ISB6.7 CM2350 B101 | 2883567
Føler til motorkølevæskestand | Se procedure 019-017 | ISC8.3 og ISL9 CM2250 | 4022257
Føler til motorkølevæskestand | Se procedure 019-017 | ISL9 CM2350 L101 | 4310787
Føler til motorkølevæskestand | Se procedure 019-017 | QSL9 CM2250 | 4022256
Føler til motorkølevæskestand | Se procedure 019-017 | QSX11.9 CM2250 ECF | 2883561
Føler til motorkølevæskestand | Se procedure 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Føler til motorkølevæskestand | Se procedure 019-017 | ISX12 CM2350 X102 | 4310646
Føler til motorkølevæskestand | Se procedure 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Føler til motorkølevæskestand | Se procedure 019-017 | QSX15 CM2250 ECF | 2883557
Føler til motorkølevæskestand | Se procedure 019-017 | ISX15 CM2350 X101 | 4310641
Føler til motorkølevæskestand | Se procedure 019-017 | QSB4.5 CM2250 B131 | 4388774
Føler til motorkølevæskestand | Se procedure 019-017 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3164133 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 1696 aktiv?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 196 aktiv?
STEP 2. | Kontrollér niveauføleren til motorkølervæske og kredsløbet. |
 | STEP 2A. Kontrollér niveauføleren til motorkølervæske og de elektriske forbindelser. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 195 aktiv og fejlkode 196 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 196 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3E. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm.
 | STEP 3F. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 196 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES | NO
No Repair | No Repair

Se fejlkode 1696.

Go to 1B

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 196 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til fejlfinding ved en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér niveauføleren til motorkølervæske og kredsløbet.

Guided Step 2A - Kontrollér niveauføleren til motorkølervæske og de elektriske forbindelser.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og forbindelserne til stikket til niveauføleren for motorkølervæske for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen mellem forsyningsbenet på niveauføleren til motorkølervæske og returbenet til niveauføleren til motorkølervæske i stikket til niveauføleren til motorkølervæske i OEM-ledningsnettet.

Se et ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem forsyningsbenet på niveauføleren til motorkølervæske og signalbenet til niveauføleren til motorkølervæske i stikket til niveauføleren til motorkølervæske i OEM-ledningsnettet.

Se et kredsløbs- eller ledningsdiagram for at identificere stikbenene.

Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 195 aktiv og fejlkode 196 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 196 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift niveauføleren til motorkølervæsken. Se procedure 019-017 i tabellen Tilknyttede procedurer.

Hvis bilen er udstyret med dobbelte niveaufølere for kølevæske, sættes fejlkode 196 for den lavest monterede niveauføler for kølevæske i tanken. Udskift kun den lavest monterede niveauføler for kølervæske.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem forsyningsbenet for niveauføleren til motorkølervæske i ECM-stikket i OEM-ledningsnettet og forsyningsbenet i stikket til niveauføleren til motorkølervæske i OEM-ledningsnettet.

Kontrollér et kredsløbs- og ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent forsyningskredsløb i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne returkredsløb.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for niveauføleren til motorkølervæske i ECM-stikket i OEM-ledningsnettet og signalbenet i stikket til niveauføleren til motorkølervæske i OEM-ledningsnettet.

Kontrollér et kredsløbs- og ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Mindre end 10k ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne returkredsløb.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for niveauføleren for motorkølervæske i ECM-stikket i OEM-ledningsnettet og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Kontrollér et kredsløbs- og ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3E

Go to 4A

Guided Step 3E - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet til niveauføleren for motorkølervæske i ECM-stikket i OEM-ledningsnettet og stel.

Kontrollér et kredsløbs- og ledningsdiagram for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet indeholder kredsløbet med kortslutning til stel.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3F

Go to 4A

Guided Step 3F - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 196 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført

Reparation udført

Last Modified: 06-MARCH-2017


FEJLKODE 197 - Kølervæskeniveau - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Kølesystem | Se procedure 008-018 | ISB6.7 CM2250 | 4022254
Kølesystem | Se procedure 008-018 | ISC8.3 og ISL9 CM2250 | 4022257
Kølesystem | Se procedure 008-018 | ISX CM2250 GX CM2250 | 4022250
Kølesystem | Se procedure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Kølesystem | Se procedure 008-018 | QSL9 CM2250 | 4022256
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 | 4022255
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 EC | 2883621
Kølesystem | Se procedure 008-018 | Marinmotor QSB6.7 CM2250 | 4310611
Kølesystem | Se procedure 008-018 | QSX11.9 CM2250 ECF | 2883561
Kølesystem | Se procedure 008-018 | QSX15 CM2250 ECF | 2883557
Kølesystem | Se procedure 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Kølesystem | Se procedure 008-018 | PowerGen QSX15 CM2250 | 4310664
Kølesystem | Se procedure 008-018 | QSB3.3 CM2250 EC | 2883647
Kølesystem | Se procedure 008-018 | QSB3.3 CM2250 EC | 2883647
Kølesystem | Se procedure 008-018 | QSB3.3 CM2250 B137 | 5411058
Kølesystem | Se procedure 008-018 | QSB4.5 CM2250 B131 | 4388774

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 197 er aktiv. | Aktive eller inaktive forekomster af fejlkode 197?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 197 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 197?
YES NO

Fyld kølervæske på motoren. Se procedure 008-018 i tabellen Tilknyttede procedurer.

Se symptomfejlfindingstræet Spild af kølervæske.

Hvis fejlkode 197 er aktiv, og kølervæskeniveauet ikke er lavt, er en sandsynlig årsag en kølervæskeføler, der ikke fungerer. Se udstyrsproducentens serviceoplysninger, før du udskifter niveauføleren for kølervæske.

No Repair

Go to 2A

Reparation udført

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 10-MAY-2016


FEJLKODE 221 - Følerkredsløb, barometertryk - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISB6.7 CM2250 | 4022254
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISC8.3 og ISL9 CM2250 | 4022257
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSL9 CM2250 | 4022256
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 | 4022255
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 227 aktiv?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 221 inaktiv?
STEP 2. | Kontrollér føleren for turboladerkompressorens indgangstryk og kredsløbet. |
 | STEP 2A. Kontrollér føleren for turboladerkompressorens indgangstryk og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 222 aktiv og fejlkode 221 inaktiv?
 | STEP 2C. Kontrollér følerens forsyningsspændings- og returkredsløb. | Spænding mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 221 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér ECM-reaktionen. |
 | STEP 3A-2. Kontrollér, om der findes en aktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 227 aktiv?
YES | NO
No Repair | No Repair

Foretag fejlfinding af fejlkode 227.

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 221 inaktiv?
YES | NO
No Repair | No Repair

procedure 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér føleren for turboladerkompressorens indgangstryk og kredsløbet.

Guided Step 2A - Kontrollér føleren for turboladerkompressorens indgangstryk og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og stikbenene i føleren for turboladerkompressorens indgangstryk/-temperatur for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 222 aktiv og fejlkode 221 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra føleren for turboladerkompressorens indgangstryk/-temperaturs +5 volts forsyningsben til føleren for turboladerkompressorens indgangstryk/-temperaturs returben på følerstikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Spænding mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF
  • Tilslut føleren for turboladerkompressorens indgangstryk/-temperatur til motorens ledningsnet.
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 221 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift føleren for turboladerkompressorens indgangstryk/-temperatur. Se procedure 019-466 i tabellen Tilknyttede procedurer.

Til QSB4.5 CM2250 B131 og QSB3.3 CM2250 B137 motorer: Se procedure 019-134 i tabellen Tilknyttede procedurer.

Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd motorens ledningsnet fra ECM-stikket
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 222 aktiv og fejlkode 221 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 221 inaktiv?
YES NO

Afmontering og montering af stikket fjernede fejlen.

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra føleren for turboladerkompressorens indgangstryk/-temperaturs 5 volts forsyningsben til føleren for turboladerkompressorens indgangstryk/-temperaturs returben i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

Spænding mellem 4,75 og 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 221 inaktiv?
YES NO

Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent returkredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 12-JANUAR-2017


FEJLKODE 222 - Følerkredsløb, barometrisk tryk - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISB6.7 CM2250 | 4022254
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISC8.3 og ISL9 CM2250 | 4022257
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSL9 CM2250 | 4022256
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 | 4022255
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164596 - han Framatome™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 187 aktiv?
 | STEP 1B. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 222 inaktiv?
STEP 2. | Kontrollér føleren for turboladerkompressorens indgangstryk og kredsløbet. |
 | STEP 2A. Kontrollér føleren for turboladerkompressorens indgangstryk og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | Mellem 4,75 og 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 221 aktiv og fejlkode 222 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 222 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3A-2. Kontrollér, om der findes en aktiv fejlkode. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér ECM-reaktionen. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 187 aktiv?
YES | NO
No Repair | No Repair

Foretag fejlfinding af fejlkode 187.

Go to 1B

Guided Step 1B - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse de inaktive fejlkoder.

Fejlkode 222 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til inaktive eller periodiske fejlkoder. procedure 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér føleren for turboladerkompressorens indgangstryk og kredsløbet.

Guided Step 2A - Kontrollér føleren for turboladerkompressorens indgangstryk og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og stikbenene i føleren for turboladerkompressorens indgangstryk/-temperatur for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra føleren for turboladerkompressorens indgangstryk/-temperaturs +5 volts forsyningsben til føleren for turboladerkompressorens indgangstryk/-temperaturs returben på følerstikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Mellem 4,75 og 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kredsløbsreaktion.

  • Placer en kortslutningsledning mellem føleren for turboladerkompressorens indgangstryk/-temperaturs +5 volts forsyningsben og føleren for turboladerkompressorens indgangstryk/-temperaturs signalben i stikket til føleren for turboladerkompressorens indgangstryk/-temperatur i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 221 aktiv og fejlkode 222 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut føleren for turboladerkompressorens indgangstryk/-temperatur til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 222 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift føleren for turboladerkompressorens indgangstryk/-temperatur. Se procedure 019-466 i tabellen Tilknyttede procedurer.

Til QSB4.5 CM2250 B131 og QSB3.3 CM2250 B137 motorer: Se procedure 019-134 i tabellen Tilknyttede procedurer.

Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til motorens ledningsnet fra stikket til motorens kontrolmodul (ECM).
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra føleren for turboladerkompressorens indgangstryk/-temperaturs +5 volts forsyningsben til føleren for turboladerkompressorens indgangstryk/-temperaturs returben i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Mellem 4,75 og 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 222 inaktiv?
YES NO

Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent eller kortsluttet forsyningskredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-motorstikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér ECM-reaktionen.

  • Placer en kortslutningsledning mellem føleren for turboladerkompressorens indgangstryk/-temperaturs +5 volts forsyningsben og føleren for turboladerkompressorens indgangstryk/-temperaturs signalben i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 221 aktiv og fejlkode 222 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 222 inaktiv?
YES NO

Afmontering og montering af stikket fjernede fejlen.

Der er registreret et åbent kredsløb eller en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 12-JANUAR-2017


FEJLKODE 227 - Føler, spændingsforsyning 2, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 227 aktiv?
STEP 2. | Kontrollér ECM-modulet. |
 | STEP 2A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 227 aktiv?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 227 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til fejlfinding ved en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér ECM-modulet.

Guided Step 2A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 227 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Der er en kortslutning til en spændingskilde i ledningen til følerforsyning 2 i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 1A

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 11-MAY-2016


FEJLKODE 295 (ISB, ISC og ISL) - Barometrisk tryk, følerkredsløb - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388744
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Omgivende Lufttemperaturføler | Se procedure 019-134 | QSB4.5 CM2250 B131 | 4388744
Omgivende Lufttemperaturføler | Se procedure 019-134 | QSB3.3 CM2250 B137 | 5411058
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISB6.7 CM2250 | 4022254
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISC8.3 og ISL9 CM2250 | 4022257
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSL9 CM2250 | 4022256
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 | 4022255
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3164596 - han Framatome™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, om der er fejlkoder om følerkredsløbet. |
 | STEP 1A. Se efter fejlkoderne 221 og 222. | Er fejlkode 221 eller 222 aktiv?
STEP 2. | Kontrollér føleren for turboladerkompressorens indgangstryk/-temperatur og kredsløbet. |
 | STEP 2A. Kontrollér føleren for turboladerkompressorens indgangstryk/-temperatur og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 222 aktiv?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Fejlkode 221 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Fejlkode 222 aktiv?
 | STEP 3C. Kontrollér kredsløbsreaktion. | Fejlkode 221 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér, om der er fejlkoder om følerkredsløbet.

Guided Step 1A - Se efter fejlkoderne 221 og 222.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 221 eller 222 aktiv?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 2A

Guided Step 2 - Kontrollér føleren for turboladerkompressorens indgangstryk/-temperatur og kredsløbet.

Guided Step 2A - Kontrollér føleren for turboladerkompressorens indgangstryk/-temperatur og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og motorindsugningsmanifoldens temperaturføler for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 222 aktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for turboladerkompressorens indgangstryk/-temperatur fra motorens ledningsnet
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem føleren for turboladerkompressorens indgangstryk/-temperaturs +5 volts forsyningsben og føleren for turboladerkompressorens indgangstryk/-temperaturs signalben i stikket til føleren for turboladerkompressorens indgangstryk/-temperatur i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 221 aktiv?
YES NO

Der er registreret en fejlfunktion inden for grænseværdierne for føleren for turboladerkompressorens indgangstryk/-temperatur.

Se procedure 019-466 i tabellen Tilknyttede procedurer.

Til QSB4.5 CM2250 B131 og QSB3.3 CM2250 B137 motorer: Se procedure 019-134 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 222 aktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem +5 volts forsyningsbenet til føleren for turboladerkompressorens indgangstryk/-temperatur og signalbenet for turboladerkompressorens indgangstryk i ECM-stikket.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 221 aktiv?
YES NO

Der er registreret høj modstand eller et kortsluttet kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 19-MAY-2016


FEJLKODE 386 - Føler, spændingsforsyning 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul, skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 386 aktiv?
STEP 2. | Kontrollér ECM-modulet. |
 | STEP 2A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 386 aktiv?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 386 aktiv?
YES | NO
No Repair | No Repair

2A

Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér ECM-modulet.

Guided Step 2A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 386 aktiv?

YES NO

Udskift ECM. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Der er en kortslutning til en spændingskilde i ledningen til følerforsyning 1 i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 08-JUNE-2016


FEJLKODE 435 (kontakt) - Tryk, motoroliegang - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | Marinmotor QSB6.7 CM2250 | 4310611
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorolietrykføler/-kontakt | Se procedure 019-066 | ISB6.7 CM2250 | 4022254
Motorolietrykføler/-kontakt | Se procedure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motorolietrykføler/-kontakt | Se procedure 019-066 | QSL9 CM2250 | 4022256
Motorolietrykføler/-kontakt | Se procedure 019-066 | QSB6.7 CM2250 | 4022255
Motorolietrykføler/-kontakt | Se procedure 019-066 | Marinmotor QSB6.7 CM2250 | 4310611
Motorolietrykføler/-kontakt | Se procedure 019-066 | QSB6.7 CM2250 EC | 2883621
Motorolietrykføler/-kontakt | Se procedure 019-066 | QSB3.3 CM2250 EC | 2883647
Motorolietrykføler/-kontakt | Se procedure 019-066 | QSB4.5 CM2250 B131 | 4388774
Motorolietrykføler/-kontakt | Se procedure 019-066 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning: Varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 435 aktiv?
STEP 2. | Kontrollér motorolietrykkontakten og kredsløbet. |
 | STEP 2A. Kontrollér kontakten og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér modstanden i motorolietrykkontakten. | Mindre end 10 ohm?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 435 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 435 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

procedure 019-362 i afsnit 19.

Guided Step 2 - Kontrollér motorolietrykkontakten og kredsløbet.

Guided Step 2A - Kontrollér kontakten og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra motorolietrykkontakten.

Action

Kontrollér kontakten og stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.

Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér modstanden i motorolietrykkontakten.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra motorolietrykkontakten.

Action

Kontrollér kontaktens modstand.

  • Mål modstanden mellem signalbenet for motorolietrykket i kontakten til motorolietryk og stel.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik.

Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Reparer eller udskift motorolietrykkontakten.

Se procedure 019-066 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér motorens ledningsnet og ECM-modulets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.

Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra motorolietrykkontakten.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for motorolietrykkontakten i stikket til kontakten i motorens ledningsnet og signalbenet til motorolietryk i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik.

Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra motorolietrykkontakten.

Action

Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

  • Mål modstanden, og kontrollér, om der er kortslutning mellem signalbenet til motorolietryk i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik.

Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 435 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 08-JUNE-2016


FEJLKODE 449 - Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Brændstofpumpe | Se procedure 005-016 | QSB3.3 CM2250 EC | 2883647
Brændstofpumpe | Se procedure 005-016 | ISB6.7 CM2250 | 4022254
Brændstofpumpe | Se procedure 005-016 | QSB6.7 CM2250 EC | 2883621
Brændstofpumpe | Se procedure 005-016 | ISL9 CM2350 L101 | 4310787
Brændstofpumpe | Se procedure 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe | Se procedure 005-016 | ISX15 CM2250 GX CM2250 | 4022250
Brændstofpumpe | Se procedure 005-016 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe | Se procedure 005-016 | QSB3.3 CM2250 B137 | 5411058
Brændstofpumpehoved | Se procedure 005-227 | ISC8.3 og ISL9 CM2250 | 4022257
Brændstofpumpehoved | Se procedure 005-227 | ISL9 CM2350 L101 | 4310787
Brændstofpumpehoved | Se procedure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpehoved | Se procedure 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB3.3 CM2250 EC | 2883647
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB6.7 CM2250 | 4022254
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB6.7 CM2250 EC | 2883621
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISC8.3 og ISL9 CM2250 | 4022257
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISL9 CM2350 L101 | 4310787
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB4.5 CM2250 B131 | 4388774
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB3.3 CM2250 B137 | 5411058
Overtryksventil til brændstof | Se procedure 006-061 | QSB3.3 CM2250 EC | 2883647
Overtryksventil til brændstof | Se procedure 006-061 | ISB6.7 CM2250 | 4022254
Overtryksventil til brændstof | Se procedure 006-061 | ISC8.3 og ISL9 CM2250 | 4022257
Overtryksventil til brændstof | Se procedure 006-061 | ISL9 CM2350 L101 | 4310787
Overtryksventil til brændstof | Se procedure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Overtryksventil til brændstof | Se procedure 006-061 | ISX15 CM2250 GX CM2250 | 4022250
Overtryksventil til brændstof | Se procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Overtryksventil til brændstof | Se procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2250 | 4022254
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 | 2883621
Brændstofpumpe-aktuator | Se procedure 019-117 | ISC8.3 og ISL9 CM2250 | 4022257
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 449 aktiv?
STEP 2. | Undersøg begrænsningen i returløbsrøret til højtryksbrændstofrailen. |
 | STEP 2A. Kontrollér, om der er begrænsning i returløbsrøret. | Er begrænsningen i returløbsrøret for brændstof inden for de specifikationer, der er anført i procedure 006-012?
STEP 3. | Kontrollér brændstofovertryksventilen. |
 | STEP 3A. Kontrollér, om der er ændret på brændstofovertryksventilen, eller om den har et forkert varenummer. | Var brændstofovertryksventilen med det korrekte varenummer installeret, og blev der ikke fundet nogen ændringer?
STEP 4. | Slet alle fejlkoder. |
 | STEP 4A. Deaktiver fejlkoden. | Fejlkode 449 inaktiv?
 | STEP 4B. Se efter, om der er aktive fejlkoder. | Er fejlkode 1117 eller 2311 aktiv, eller er der store inaktive forekomster?
STEP 5. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 5A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 5B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Læs fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 449 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Undersøg begrænsningen i returløbsrøret til højtryksbrændstofrailen.

Guided Step 2A - Kontrollér, om der er begrænsning i returløbsrøret.

Conditions

  • Drej tændingsnøglen til ON.
  • Kør med motoren.

Action

Kontrollér returløbsrøret fra højtryksovertryksventilen til OEM-tilslutningspunktet for at se, om der er skader (forhindringer, bugtninger eller ujævnheder).

Kontrollér, om der er for store begrænsninger i returløbsrøret.

  • Se procedure 006-012 i tabellen Tilknyttede procedurer.

Er begrænsningen i returløbsrøret for brændstof inden for de specifikationer, der er anført i procedure 006-012?
YES NO
No Repair

Udskift returløbsrøret, eller reparer kilden til den store begrænsning i returløbsrøret.

  • Se procedure 006-012 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 5A

Guided Step 3 - Kontrollér brændstofovertryksventilen.

Guided Step 3A - Kontrollér, om der er ændret på brændstofovertryksventilen, eller om den har et forkert varenummer.

Conditions

  • Lad ikke motoren køre.

Action

Kontrollér, at der er monteret en brændstofovertryksventil med det rigtige varenummer.

  • Se efter, om der er ændret på brændstofovertryksventilen.

Var brændstofovertryksventilen med det korrekte varenummer installeret, og blev der ikke fundet nogen ændringer?
YES NO

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Hvis en udskiftning af brændstofpumpeaktuatoren ikke løser problemet, skal du gøre følgende:

  • For ISB6.7-motoren skal brændstofpumpen udskiftes. Se procedure 005-016 i tabellen Tilknyttede procedurer.
  • For motorerne ISC8.3 og ISL9 skal brændstofpumpetopstykket udskiftes. Se procedure 005-227 i tabellen Tilknyttede procedurer.

Reparer ændringen, eller udskift brændstofovertryksventilen.

  • Se procedure 006-061 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 5A

Guided Step 4 - Slet alle fejlkoder.

Guided Step 4A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoderne er inaktive.

Fejlkode 449 inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Go to 4B

Go to 1A

Guided Step 4B - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1117 eller 2311 aktiv, eller er der store inaktive forekomster?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden.

Go to 5A

Guided Step 5 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 5A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 31-AUGUST-2016


FEJLKODE 559 - Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Brændstofpumpe | Se procedure 005-016 | ISB6.7 CM2250 | 4022254
Brændstofpumpe | Se procedure 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe | Se procedure 005-016 | QSL9 CM2250 | 4022256
Brændstofpumpe | Se procedure 005-016 | QSB6.7 CM2250 | 4022255
Brændstofpumpe | Se procedure 005-016 | QSB6.7 CM2250 EC | 2883621
Brændstofpumpe | Se procedure 005-016 | QSB4.5 CM2250 EC | 4310575
Brændstofpumpe | Se procedure 005-016 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstofpumpe | Se procedure 005-016 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe | Se procedure 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnose af brændstofsystem | Se procedure 005-236 | ISB6.7 CM2250 | 4022254
Diagnose af brændstofsystem | Se procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose af brændstofsystem | Se procedure 005-236 | QSL9 CM2250 | 4022256
Diagnose af brændstofsystem | Se procedure 005-236 | QSB6.7 CM2250 | 4022255
Diagnose af brændstofsystem | Se procedure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnose af brændstofsystem | Se procedure 005-236 | QSB4.5 CM2250 EC | 4310575
Diagnose af brændstofsystem | Se procedure 005-236 | Marinmotor QSB6.7 CM2250 | 4310611
Diagnose af brændstofsystem | Se procedure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnose af brændstofsystem | Se procedure 005-236 | QSB3.3 CM2250 B137 | 5411058
Luft i brændstof | Se procedure 006-003 | ISB6.7 CM2250 | 4022254
Luft i brændstof | Se procedure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Luft i brændstof | Se procedure 006-003 | QSL9 CM2250 | 4022256
Luft i brændstof | Se procedure 006-003 | QSB6.7 CM2250 | 4022255
Luft i brændstof | Se procedure 006-003 | QSB6.7 CM2250 EC | 2883621
Luft i brændstof | Se procedure 006-003 | QSB4.5 CM2250 EC | 4310575
Luft i brændstof | Se procedure 006-003 | Marinmotor QSB6.7 CM2250 | 4310611
Luft i brændstof | Se procedure 006-003 | QSB4.5 CM2250 B131 | 4388774
Luft i brændstof | Se procedure 006-003 | QSB3.3 CM2250 B137 | 5411058
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB6.7 CM2250 | 4022254
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSL9 CM2250 | 4022256
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB6.7 CM2250 | 4022255
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB6.7 CM2250 EC | 2883621
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB4.5 CM2250 EC | 4310575
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | Marinmotor QSB6.7 CM2250 | 4310611
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB4.5 CM2250 B131 | 4388774
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB3.3 CM2250 B137 | 5411058
Brændstoffilter (skruetype) | Se procedure 006-015 | ISB6.7 CM2250 | 4022254
Brændstoffilter (skruetype) | Se procedure 006-015 | QSL9 CM2250 | 4022256
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB6.7 CM2250 | 4022255
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB6.7 CM2250 EC | 2883621
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB4.5 CM2250 EC | 4310575
Brændstoffilter (skruetype) | Se procedure 006-015 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB4.5 CM2250 B131 | 4388774
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB3.3 CM2250 B137 | 5411058
Begrænsning i brændstofindtag | Se procedure 006-020 | ISB6.7 CM2250 | 4022254
Begrænsning i brændstofindtag | Se procedure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Begrænsning i brændstofindtag | Se procedure 006-020 | QSL9 CM2250 | 4022256
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB6.7 CM2250 | 4022255
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB6.7 CM2250 EC | 2883621
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB4.5 CM2250 EC | 4310575
Begrænsning i brændstofindtag | Se procedure 006-020 | Marinmotor QSB6.7 CM2250 | 4310611
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB4.5 CM2250 B131 | 4388774
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB3.3 CM2250 B137 | 5411058
Indsprøjtningsdyse | Se procedure 006-026 | ISB6.7 CM2250 | 4022254
Indsprøjtningsdyse | Se procedure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Indsprøjtningsdyse | Se procedure 006-026 | QSL9 CM2250 | 4022256
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 | 4022255
Indsprøjtningsdyse | Se procedure 006-026 | QSB6.7 CM2250 EC | 2883621
Indsprøjtningsdyse | Se procedure 006-026 | QSB4.5 CM2250 EC | 4310575
Indsprøjtningsdyse | Se procedure 006-026 | Marinmotor QSB6.7 CM2250 | 4310611
Indsprøjtningsdyse | Se procedure 006-026 | QSB4.5 CM2250 B131 | 4388774
Indsprøjtningsdyse | Se procedure 006-026 | QSB3.3 CM2250 B137 | 5411058
Brændstoftilslutning (topstykkemonteret) | Se procedure 006-052 | ISB6.7 CM2250 | 4022254
Brændstoftilslutning (topstykkemonteret) | Se procedure 006-052 | ISX12/ISX11.9 CM2250 | 2883445
Brændstoftilslutning (topstykkemonteret) | Se procedure 006-052 | QSL9 CM2250 | 4022256
Brændstoftilslutning (topstykkemonteret) | Se procedure 006-052 | QSB6.7 CM2250 | 4022255
Brændstoftilslutning (topstykkemonteret) | Se procedure 006-052 | QSB6.7 CM2250 EC | 2883621
Brændstoftilslutning (topstykkemonteret) | Se procedure 006-052 | QSB4.5 CM2250 EC | 4310575
Brændstoftilslutning (topstykkemonteret) | Se procedure 006-052 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstoftilslutning (topstykkemonteret) | Se procedure 006-052 | QSB4.5 CM2250 B131 | 4388774
Overtryksventil til brændstof | Se procedure 006-061 | ISB6.7 CM2250 | 4022254
Overtryksventil til brændstof | Se procedure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Overtryksventil til brændstof | Se procedure 006-061 | QSL9 CM2250 | 4022256
Overtryksventil til brændstof | Se procedure 006-061 | QSB6.7 CM2250 | 4022255
Overtryksventil til brændstof | Se procedure 006-061 | QSB6.7 CM2250 EC | 2883621
Overtryksventil til brændstof | Se procedure 006-061 | QSB4.5 CM2250 EC | 4310575
Overtryksventil til brændstof | Se procedure 006-061 | Marinmotor QSB6.7 CM2250 | 4310611
Overtryksventil til brændstof | Se procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Overtryksventil til brændstof | Se procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2250 | 4022254
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2250 | 4022256
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 | 4022255
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2250 EC | 4310575
Brændstofpumpe-aktuator | Se procedure 019-117 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er aktive fejlkoder. | Er fejlkode 322, 323, 324, 325, 331 eller 332 aktiv?
 | STEP 1B. Kontrollér, om der er aktive eller inaktive fejlkoder. | Er fejlkode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 eller 3727 aktiv, eller er der inaktive forekomster?
STEP 2. | Kontrollér brændstofforsyningen. |
 | STEP 2A. Kontrollér, om der er tilstrækkelig brændstofforsyning. | Har udstyret/køretøjet tilstrækkelig brændstofforsyning?
 | STEP 2B. Kontrollér, om der er snavs eller forurenet brændstof i brændstoftanken. | Er der snavs eller forurenet brændstof i tanken?
STEP 3. | Kontrollér lavtryksbrændstofsystemet. |
 | STEP 3A. Kontrollér lavtryksbrændstofsystemet. | Opfylder lavtryksbrændstofsystemet specifikationen i tabellen Tilknyttede procedurer?
STEP 4. | Kontrollér højtryksbrændstofsystemet. |
 | STEP 4A. Kontrollér returløbet fra højtryksindsprøjtningsdyserne. | Opfyldte returløbet fra indsprøjtningsdyserne specifikationerne?
 | STEP 4B. Kontrollér brændstoftrykket i railbrændstofreturløbet. | Opfyldte returløbet fra brændstofovertryksventilen specifikationen?
STEP 5. | Kontrollér højtryksbrændstofpumpen. |
 | STEP 5A. Kontrollér returløbet fra højtryksbrændstofpumpen. | Opfyldte returløbet fra brændstofpumpen specifikationen?
 | STEP 5B. Kontrollér brændstofpumpeaktuatoren. | Afviger det målte railbrændstoftryk fra det valgte railbrændstoftryk med mere end ± 100 bar [1450 psi]?
 | STEP 5C. Kontrollér forsyningsflowet fra højtryksbrændstofpumpen. | Opfyldte forsyningsflowet fra højtryksbrændstofpumpen specifikationen?
STEP 6. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 6A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 6B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er aktive fejlkoder for indsprøjtningskredsløbet.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 322, 323, 324, 325, 331 eller 332 aktiv?
YES NO

Udfør først fejlfinding af ovenstående fejlkoder.

 No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 1B

Guided Step 1B - Kontrollér, om der er aktive eller inaktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er aktive eller inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 eller 3727 aktiv, eller er der inaktive forekomster?
YES NO

Udfør først fejlfinding af ovenstående fejlkoder.

 No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 2A

Guided Step 2 - Kontrollér brændstofforsyningen.

Guided Step 2A - Kontrollér, om der er tilstrækkelig brændstofforsyning.

Conditions

  • Drej tændingsnøglen til ON.
  • Motoren er slukket.

Action

Kontrollér, om der er tilstrækkelig brændstofforsyning.

  • Stol ikke på køretøjets brændstofmåler.
  • Kontrollér, at der er brændstof i tanken.

Har udstyret/køretøjet tilstrækkelig brændstofforsyning?
YES NO
No Repair

Påfyld brændstof på brændstoftanken, eller foretag reparationer af køretøjets tank eller brændstofmåler.

Se udstyrsproducentens serviceoplysninger.

Go to 2B

Go to 6A

Guided Step 2B - Kontrollér, om der er snavs i brændstoftanken.

Conditions

  • Drej tændingsnøglen til OFF
  • Afmonter påfyldningsdækslet til brændstoftanken.

Action

Kontrollér, om der er snavs i brændstoftanken.

  • Se udstyrsproducentens serviceoplysninger.

Er der snavs eller forurenet brændstof i tanken?
YES NO

Fjern snavs eller forurenet brændstof fra tanken. Se udstyrsproducentens serviceoplysninger.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Kontrollér lavtryksbrændstofsystemet.

Guided Step 3A - Kontrollér lavtryksbrændstofsystemet.

Conditions

  • Drej tændingsnøglen til ON.
  • Brug følgende procedure for at få oplysninger om kontrol af lavtryksbrændstofsystemet. Se procedure 005-236 i tabellen Tilknyttede procedurer.

Action

Kontrollér lavtryksbrændstofsystemet.

  • Kontrollér, om der er begrænsning i brændstofindtaget, der er over specifikationen.
  • Kontrollér, om der er luft i brændstoffet.
  • Kontrollér, om der er begrænsning i brændstofreturløbsrøret, der er over specifikationen.
  • Kontrollér, om gearpumpens udgangstryk er under specifikationen.
  • Kontrollér, om der er begrænsning i brændstoffiltret, der er over specifikationen.
  • Se procedure 005-236 i tabellen Tilknyttede procedurer.

Opfyldte lavtryksbrændstofsystemet specifikationerne?

YES NO
No Repair

Hvis brændstoftrykket er under minimum på indgangssiden af filtret, skal du kontrollere, at der ikke er problemer med begrænsning af brændstofindtag eller luft i brændstoffet.

Undersøg årsagen til problemet i lavtryksbrændstofsystemet. Reparer eller udskift den eller de beskadigede komponenter.

Motoren vil starte - prioritetsrækkefølge for reparation:

  • Begrænsning i brændstofindtag. Se procedure 006-020 i tabellen Tilknyttede procedurer.
  • Luft i brændstoffet. Se procedure Se procedure 006-003 i tabellen Tilknyttede procedurer.
  • Begrænsning i brændstoffilter - Udskift brændstoffiltret. Se procedure 006-015 i tabellen Tilknyttede procedurer.
  • Begrænsning i brændstofdrænrøret. Se procedure 006-012 i tabellen Tilknyttede procedurer.
  • Gearpumpetryk - Udskift brændstofpumpen. Se procedure 005-016 i tabellen Tilknyttede procedurer.

Motoren vil ikke starte - prioritetsrækkefølge for reparation:

  • Brændstofsystem spædet. Se procedure 006-015 i tabellen Tilknyttede procedurer.
  • Luft i brændstoffet. Se procedure 006-003 i tabellen Tilknyttede procedurer.
  • Begrænsning i brændstoffilter - Udskift brændstoffiltret. Se procedure 006-015 i tabellen Tilknyttede procedurer.
  • Begrænsning i brændstofdrænrøret. Se procedure 006-012 i tabellen Tilknyttede procedurer.
  • Gearpumpetryk - Udskift brændstofgearpumpen. Se procedure 005-016 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 6A

Guided Step 4 - Kontrollér højtryksbrændstofsystemet.

Guided Step 4A - Kontrollér returløbet fra højtryksindsprøjtningsdyserne.

Conditions

  • Drej tændingsnøglen til ON.
  • Start motoren og lad den gå i tomgang.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er for stor brændstoflækage fra indsprøjtningsdyserne og højtrykstilslutningerne.

  • Se procedure 005-236 i tabellen Tilknyttede procedurer.

Opfyldte returløbet fra indsprøjtningsdyserne specifikationen?
YES NO
No Repair

En årsag til dette problem kan være, at kunden bruger brændstof, der er lettere end angivet. Brændstoffer med lav viskositet resulterer i højere lækage og en større mængde tilbageløb.

Prioritetsrækkefølge for reparation ved højt tilbageløb fra indsprøjtningsdyse:

  • Kontrollér højtrykstilslutningens moment for møtrikken. Se procedure 006-052 i tabellen Tilknyttede procedurer.
  • Isoler tilbageløb fra indsprøjtningsdyser. Se procedure 005-236 i tabellen Tilknyttede procedurer.
  • Kontrollér højtrykstilslutningen og topstykkets anti-rotationsudskæring for beskadigelse. Se procedure 006-052 i tabellen Tilknyttede procedurer.
  • Kontrollér indsprøjtningsdysernes tætningsskiver og o-ringe for skader. Se procedure 006-026 i tabellen Tilknyttede procedurer.
  • Udskift indsprøjtningsdyse. Se procedure 006-026 i tabellen Tilknyttede procedurer.

Go to 4B

Go to 6A

Guided Step 4B - Kontrollér returløbet fra højtryksbrændstofrailen.

Conditions

  • Drej tændingsnøglen til ON.
  • Start motoren og lad den gå i tomgang.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er for stor brændstoflækage fra brændstofovertryksventilen.

  • Se procedure 005-236 i tabellen Tilknyttede procedurer.

Opfyldte returløbet fra brændstofovertryksventilen specifikationen?
YES NO
No Repair

Hvis fejlkoderne 272, 449, 553, 1911 eller 2311 er aktive, skal railbrændstofovertryksventilen ikke udskiftes, før årsagen til fejltilstanden er fastslået. Gå til det eller de relevante fejlfindingstræer.

Udskift overtryksventilen til brændstof.

Se procedure 006-061 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 6A

Guided Step 5 - Kontrollér højtryksbrændstofpumpen.

Guided Step 5A - Kontrollér returløbet fra højtryksbrændstofpumpen.

Conditions

  • Drej tændingsnøglen til ON.
  • Lad motoren køre i tomgang.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er for stort brændstoftilbageløb fra højtryksbrændstofpumpen.

  • Se procedure 005-236 i tabellen Tilknyttede procedurer.

Opfyldte returløbet fra brændstofpumpen specifikationen?
YES NO
No Repair

En årsag til dette problem kan være, at kunden bruger brændstof, der er lettere end angivet. Brændstoffer med lav viskositet resulterer i højere lækage og en større mængde tilbageløb.

Hvis højtryksinjektionspumpen ikke overholder flowspecifikationerne, og resultatet af kontrollen af begrænsningen af brændstofindtag og luft i brændstoffet er inden for specifikationen, skal brændstofpumpen udskiftes.

Se procedure 005-016 i tabellen Tilknyttede procedurer.

Go to 5B

Go to 6A

Guided Step 5B - Kontrollér brændstofpumpeaktuatoren.

Conditions

  • Drej tændingsnøglen til ON.
  • Kør med motoren.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, at der er korrekt funktion.

  • Brug et elektroniske serviceværktøj til at overvåge det valgte railbrændstoftryk og det målte railbrændstoftryk, mens motoren kører i tomgang.

Afviger det målte railbrændstoftryk fra det valgte railbrændstoftryk med mere end ± 100 bar [1450 psi]?
YES NO

Udskift brændstofpumpeaktuatoren.

Se procedure 019-117 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 5C

Guided Step 5C - Kontrollér forsyningsflowet fra højtryksbrændstofpumpen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tørn motoren.

Action

Kontrollér brændstofflowet fra højtryksindsprøjtningspumpen.

  • Se procedure 005-236 i tabellen Tilknyttede procedurer.

Opfyldte forsyningsflowet fra højtryksbrændstofpumpen specifikationen?
YES NO
No Repair

Hvis højtryksinjektionspumpen ikke overholder flowspecifikationerne, og resultatet af kontrollen af begrænsningen af brændstofindtag, luft i brændstoffet og begrænsning i luftfiltret er inden for specifikationen, skal brændstofpumpeaktuatoren udskiftes. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Når brændstofpumpeaktuatoren er udskiftet, skal brændstofpumpens forsyningsflow måles igen. Hvis forsyningsflowet ikke er inden for specifikationen, skal brændstofpumpen udskiftes. Se procedure 005-016 i tabellen Tilknyttede procedurer.

Go to 6A

Go to 6A

Guided Step 6 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 6A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 06-MAY-2016


FEJLKODE 595 - Turbolader 1, hastighed - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L111 | 4367223
Turboladerens hastighedsføler | Se procedure 019-390 | ISB6.7 CM2250 | 4022254
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2250 | 4022255
Turboladerens hastighedsføler | Se procedure 019-390 | ISB6.7 CM2350 B101 | 2883567
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2250 EC | 2883621
Turboladerens hastighedsføler | Se procedure 019-390 | ISC8.3 og ISL9 CM2250 | 4022257
Turboladerens hastighedsføler | Se procedure 019-390 | ISL9 CM2350 L101 | 4310787
Turboladerens hastighedsføler | Se procedure 019-390 | QSL9 CM2250 | 4022256
Turboladerens hastighedsføler | Se procedure 019-390 | QSX11.9 CM2250 ECF | 2883561
Turboladerens hastighedsføler | Se procedure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerens hastighedsføler | Se procedure 019-390 | ISX12 CM2350 X102 | 4310646
Turboladerens hastighedsføler | Se procedure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerens hastighedsføler | Se procedure 019-390 | ISX15 CM2350 X101 | 4310641
Turboladerens hastighedsføler | Se procedure 019-390 | QSX15 CM2250 ECF | 2883557
Turboladerens hastighedsføler | Se procedure 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Turboladerens hastighedsføler | Se procedure 019-390 | PowerGen QSX15 CM2250 | 4310664
Turboladerens hastighedsføler | Se procedure 019-390 | ISB6.7 CM2350 B103 | 4332641
Turboladerens hastighedsføler | Se procedure 019-390 | ISL9 CM2350 L111 | 4367223

Cautions and Warnings

CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér, om der er fejl i barometertrykføleren eller indsugningsmanifoldens trykføler. |
 | STEP 1A. Læs fejlkoderne med det elektroniske serviceværktøj INSITE™. | Er fejlkoderne 122, 123, 221 eller 222 aktive?
STEP 2. | Kontrollér, om der er en periodisk fejltilstand. |
 | STEP 2A. Drej motorens tændingsnøgle til ON, og bekræft, at turboladerens hastighedsfejl bliver aktiv. | Blev fejlkode 595 aktiveret, mens motorens tændingsnøgle var på ON?
 | STEP 2B. Lad motoren køre, og bekræft, at turboladerens hastighedsfejl bliver aktiv. | Blev fejlkode 595 aktiveret, mens motorens tændingsnøgle var på ON?
STEP 3. | Kontrollér, om der er en beskadiget hastighedsføler i turboladeren. |
 | STEP 3A. Kontrollér stikket i motorens ledningsnet til turboladerens hastighedsføler. | Snavsede eller beskadigede ben?
 | STEP 3B. Mål modstanden i turboladerens hastighedsføler. | Mellem 600 og 1600 ohm?
 | STEP 3C. Kontrollér, om der er en kortslutning til stel i turboladerens hastighedsføler. | Større end 100k ohm?
STEP 4. | Kontrollér motorens ledningsnet. |
 | STEP 4A. Kontrollér benene i ECM-stikket (motorens kontrolmodul) og stikket til motorens ledningsnet. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér kontinuiteten i kredsløbet i turboladerens hastighedsføler. | Inden for 10 ohm af følermodstanden?
 | STEP 4C. Kontrollér, om der er en kortslutning til stel i motorens ledningsnet. | Større end 100k ohm?
 | STEP 4D. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
STEP 5. | Kontrollér ECM-modulet. |
 | STEP 5A. Tilslut alle komponenter, og fastslå, om fejlkoden optræder igen. | Blev fejlkode 595 aktiveret, mens motoren var i gang?
STEP 6. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 6A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 6B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér, om der er fejl i barometertrykføleren eller indsugningsmanifoldens trykføler.

Guided Step 1A - Læs fejlkoderne med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkoderne 122, 123, 221 eller 222 aktive?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér, om der er en periodisk fejltilstand.

Guided Step 2A - Drej motorens tændingsnøgle til ON, og bekræft, at turboladerens hastighedsfejl bliver aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.
  • Slet alle inaktive fejlkoder.

Action

Start motoren.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Blev fejlkode 595 aktiveret, mens motorens tændingsnøgle var på ON?
YES NO

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Der er en periodisk fejltilstand.

Go to 2B

Guided Step 2B - Lad motoren køre, og bekræft, at turboladerens hastighedsfejl bliver aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.
  • Slet alle inaktive fejlkoder.

Action

Start motoren.

  • Brug gaspedalen til accelerere motorhastigheden til høj tomgang (100 procent), og hold motorhastigheden på høj tomgang i mindst 20 sekunder.
  • Sæt motorhastigheden tilbage til tomgang.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Dette trin er gyldigt, selv hvis den maksimale motorhastighed, uden køretøjets hastighedsføler, begrænser motorhastigheden.

Blev fejlkode 595 aktiveret, mens motoren var i gang?
YES NO
No Repair

Der er en periodisk fejlkodetilstand.

Go to 3A

Følg proceduren 019-362 i afsnit 19.

Guided Step 3 - Kontrollér, om der er en beskadiget hastighedsføler i turboladeren.

Guided Step 3A - Kontrollér stikket i motorens ledningsnet til turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd turboladerens hastighedsføler fra motorens ledningsnet.

Action

Kontrollér stikket til turboladerens hastighedsføler, stikket i motorens ledningsnet, og det løse ledningsnet til turboladerens hastighedsføler for tegn på følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i forbindelsen til føleren eller ledningsnettet.

Reparer eller udskift motorens ledningsnet, eller udskift føleren afhængigt af, hvilken enhed der har beskadigede ben.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemiddel til elektriske kontakter, varenummer 3824510. Udskift motorens ledningsnet.
  • Se procedure 019-043 i tabellen Tilknyttede procedurer.
  • Reparer motorens ledningsnet. Følg proceduren 019-218 i afsnit 19.
  • Se procedure 019-390 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Mål modstanden i turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd turboladerens hastighedsføler fra motorens ledningsnet.

Action

Mål modstanden.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) og turboladerens hastighedssignalben (-) på føleren.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mellem 600 og 1600 ohm?
YES NO
No Repair

Turboladerens hastighedsføler er beskadiget.

Udskift turboladerens hastighedsføler.

  • Se procedure 019-390 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 6A

Guided Step 3C - Kontrollér, om der er en kortslutning til stel i turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til ON.
  • Afbryd turboladerens hastighedsføler fra motorens ledningsnet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) på føleren og stel på motorblokken.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Turboladerens hastighedsføler er kortsluttet til stel.

Udskift turboladerens hastighedsføler.

  • Se procedure 019-390 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 6A

Guided Step 4 - Kontrollér motorens ledningsnet.

Guided Step 4A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.

Action

Kontrollér ECM-stikket i motorens ledningsnet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket i motorens ledningsnet.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemiddel til elektriske kontakter, varenummer 3824510.
  • Monter den relevante stiktætning, hvis den er beskadiget eller mangler.
  • Reparer motorens ledningsnet. Se procedure 019-204 i afsnit 19.
  • Udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Reparer eller udskift motorens ledningsnet, eller udskift ECM-modulet afhængigt af, hvilken enhed der har beskadigede ben.

  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontrollér kontinuiteten i kredsløbet i turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.

Action

Kontrollér følerens kontinuitet.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) i ECM-stikket i motorens ledningsnet og turboladerens hastighedssignalben (-) i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Modstanden i kredsløbet i turboladerens hastighedsføler må ikke være mere end 10 ohm større end modstanden i turboladerens hastighedsføler. Værdien for modstanden i turboladerens hastighedsføler blev læst i trin 3B.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Inden for 10 ohm af følermodstanden?
YES NO
No Repair

Der er høj modstand eller et åbent kredsløb i motorens ledningsnet eller stikket til turboladerens hastighedsføler.

  • Reparer eller udskift motorens ledningsnet eller stikket eller stikkene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4C

Go to 6A

Guided Step 4C - Kontrollér, om der er en kortslutning til stel i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.

Action

Kontrollér, om der er en kortslutning til stel.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) i ECM-stikket i motorens ledningsnet og stel på motorblokken.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES | NO
No Repair | No Repair

Go to 4D

Go to 6A

Guided Step 4D - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Afbryd stikket til motorens ledningsnet fra ECM-stikket.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) i ECM-stikket i motorens ledningsnet og alle andre ben i stikke, med undtagelse af turboladerens hastighedssignalben (-).

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Kontrollér, om der er en kortslutning mellem to ben i motorens ledningsnet.

  • Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 6A

Guided Step 5 - Kontrollér ECM-modulet.

Guided Step 5A - Tilslut alle komponenter, og fastslå, om fejlkoden optræder igen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut turboladerens hastighedsføler til motorens ledningsnet.
  • Tilslut motorens ledningsnet til ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Start motoren.

Action

Lad motoren køre i tomgang.

  • Brug gaspedalen til accelerere motorhastigheden til høj tomgang (100 procent), og hold motorhastigheden på høj tomgang i mindst 20 sekunder.
  • Sæt motorhastigheden tilbage til tomgang.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Dette trin gælder, selv hvis den maksimale motorhastighed, uden køretøjets hastighedsføler, begrænser motorhastigheden.

Blev fejlkode 595 aktiveret, mens motoren var i gang?
YES NO

  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Fejltilstanden blev rettet, da komponenterne blev tilsluttet igen.

Go to 6A

Go to 6A

Guided Step 6 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 6A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 6B

Go to 6B

Guided Step 6B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 16-MAY-2016


FEJLKODE 731 - Motorhastighed/position, misjustering mellem knastaksel og krumtap - Mekanisk system reagerer ikke eller er ude af justering

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Knastaksel | Se procedure 001-008 | QSB3.3 CM2250 EC | 2883647
Knastaksel | Se procedure 001-008 | ISB6.7 CM2250 | 4022254
Knastaksel | Se procedure 001-008 | QSB6.7 CM2250 | 4022255
Knastaksel | Se procedure 001-008 | QSB6.7 CM2250 EC | 2883621
Knastaksel | Se procedure 001-008 | ISB6.7 CM2350 B101 | 2883567
Knastaksel | Se procedure 001-008 | Marinmotor QSB6.7 CM2250 | 4310611
Knastaksel | Se procedure 001-008 | ISC8.3 og ISL9 CM2250 | 4022257
Knastaksel | Se procedure 001-008 | QSL9 CM2250 | 4022256
Knastaksel | Se procedure 001-008 | ISL9 CM2350 L101 | 4310787
Knastaksel | Se procedure 001-008 | QSX11.9 CM2250 ECF | 2883561
Knastaksel | Se procedure 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Knastaksel | Se procedure 001-008 | ISX12 CM2350 X102 | 4310646
Knastaksel | Se procedure 001-008 | QSL9 M CM2250 L106 | 4358343
Knastaksel | Se procedure 001-008 | ISX12 G CM2180 EJ | 4310682
Knastaksel | Se procedure 001-008 | QSB4.5 CM2250 B131 | 4388774
Knastaksel | Se procedure 001-008 | QSB3.3 CM2250 B137 | 5411058
Krumtap | Se procedure 001-016 | QSB3.3 CM2250 EC | 2883647
Krumtap | Se procedure 001-016 | ISB6.7 CM2250 | 4022254
Krumtap | Se procedure 001-016 | ISB6.7 CM2350 B101 | 2883567
Krumtap | Se procedure 001-016 | QSB6.7 CM2250 EC | 2883621
Krumtap | Se procedure 001-016 | QSB6.7 CM2250 | 4022255
Krumtap | Se procedure 001-016 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtap | Se procedure 001-016 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtap | Se procedure 001-016 | ISL9 CM2350 L101 | 4310787
Krumtap | Se procedure 001-016 | QSL9 CM2250 | 4022256
Krumtap | Se procedure 001-016 | QSX11.9 CM2250 ECF | 2883561
Krumtap | Se procedure 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Krumtap | Se procedure 001-016 | ISX12 CM2350 X102 | 4310646
Krumtap | Se procedure 001-016 | ISX15 CM2250 GX CM2250 | 4022250
Krumtap | Se procedure 001-016 | QSX15 CM2250 ECF | 2883557
Krumtap | Se procedure 001-016 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtap | Se procedure 001-016 | PowerGen QSX15 CM2250 | 4310664
Krumtap | Se procedure 001-016 | ISX15 CM2350 X101 | 4310641
Krumtap | Se procedure 001-016 | Westport HD CM2250 | 3666239
Krumtap | Se procedure 001-016 | QSL9 M CM2250 | 4358343
Krumtap | Se procedure 001-016 | ISX12 G CM2180 EJ | 4310682
Krumtap | Se procedure 001-016 | QSB4.5 CM2250 B131 | 4388774
Krumtap | Se procedure 001-016 | QSB3.3 CM2250 B137 | 5411058
Vibrationsdæmper, viskos | Se procedure 001-052 | ISB6.7 CM2250 | 4022254
Vibrationsdæmper, viskos | Se procedure 001-052 | ISB6.7 CM2350 B101 | 2883567
Vibrationsdæmper, viskos | Se procedure 001-052 | QSB6.7 CM2250 | 4022255
Vibrationsdæmper, viskos | Se procedure 001-052 | Marinmotor QSB6.7 CM2250 | 4310611
Vibrationsdæmper, viskos | Se procedure 001-052 | ISC8.3 og ISL9 CM2250 | 4022257
Vibrationsdæmper, viskos | Se procedure 001-052 | QSL9 CM2250 | 4022256
Vibrationsdæmper, viskos | Se procedure 001-052 | ISL9 CM2350 L101 | 4310787
Vibrationsdæmper, viskos | Se procedure 001-052 | QSX11.9 CM2250 ECF | 2883561
Vibrationsdæmper, viskos | Se procedure 001-052 | ISX12/ISX11.9 CM2250 | 2883445
Vibrationsdæmper, viskos | Se procedure 001-052 | ISX12 CM2350 X102 | 4310646
Vibrationsdæmper, viskos | Se procedure 001-052 | QSX15 CM2250 ECF | 2883557
Vibrationsdæmper, viskos | Se procedure 001-052 | PowerGen QSX15 CM2250 ECF | 4310661
Vibrationsdæmper, viskos | Se procedure 001-052 | PowerGen QSX15 CM2250 | 4310664
Vibrationsdæmper, viskos | Se procedure 001-052 | ISX15 CM2250 GX CM2250 | 4022250
Vibrationsdæmper, viskos | Se procedure 001-052 | ISX15 CM2350 X101 | 4310641
Vibrationsdæmper, viskos | Se procedure 001-052 | Westport HD CM2250 | 3666239
Vibrationsdæmper, viskos | Se procedure 001-052 | QSL9 M CM2250 L106 | 4358343
Vibrationsdæmper, viskos | Se procedure 001-052 | ISX12 G CM2180 EJ | 4358343
Knastakslens positionsføler | Se procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2250 | 4022254
Knastakslens positionsføler | Se procedure 019-363 | ISB6.7 CM2350 B101 | 2883567
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 | 4022255
Knastakslens positionsføler | Se procedure 019-363 | Marinmotor QSB6.7 CM2250 | 4310611
Knastakslens positionsføler | Se procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Knastakslens positionsføler | Se procedure 019-363 | ISC8.3 og ISL9 CM2250 | 4022257
Knastakslens positionsføler | Se procedure 019-363 | QSL9 CM2250 | 4022256
Knastakslens positionsføler | Se procedure 019-363 | ISL9 CM2350 L101 | 4310787
Knastakslens positionsføler | Se procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Knastakslens positionsføler | Se procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Knastakslens positionsføler | Se procedure 019-363 | ISX12 CM2350 X102 | 4310646
Knastakslens positionsføler | Se procedure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Knastakslens positionsføler | Se procedure 019-363 | ISX15 CM2350 X101 | 4310641
Knastakslens positionsføler | Se procedure 019-363 | QSX15 CM2250 ECF | 2883557
Knastakslens positionsføler | Se procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Knastakslens positionsføler | Se procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Knastakslens positionsføler | Se procedure 019-363 | Westport HD CM2250 | 4021560
Knastakslens positionsføler | Se procedure 019-363 | QSL9 M CM2250 L106 | 4358343
Knastakslens positionsføler | Se procedure 019-363 | ISX12 G CM2180 EJ | 4310682
Knastakslens positionsføler | Se procedure 019-363 | QSB4.5 CM2250 B131 | 4388774
Knastakslens positionsføler | Se procedure 019-363 | QSB3.3 CM2250 B137 | 5411058
Krumtappositionsføler | Se procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 | 4022255
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2250 | 4022254
Krumtappositionsføler | Se procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Krumtappositionsføler | Se procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Krumtappositionsføler | Se procedure 019-365 | Marinmotor QSB6.7 CM2250 | 4310611
Krumtappositionsføler | Se procedure 019-365 | ISC8.3 og ISL9 CM2250 | 4022257
Krumtappositionsføler | Se procedure 019-365 | ISL9 CM2350 L101 | 4310787
Krumtappositionsføler | Se procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krumtappositionsføler | Se procedure 019-365 | QSL9 CM2250 | 4022256
Krumtappositionsføler | Se procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Krumtappositionsføler | Se procedure 019-365 | ISX12 CM2350 X102 | 4310646
Krumtappositionsføler | Se procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krumtappositionsføler | Se procedure 019-365 | QSX15 CM2250 ECF | 2883557
Krumtappositionsføler | Se procedure 019-365 | ISX15 CM2350 X101 | 4310641
Krumtappositionsføler | Se procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krumtappositionsføler | Se procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Krumtappositionsføler | Se procedure 019-365 | Westport HD CM2250 | 4021560
Krumtappositionsføler | Se procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Krumtappositionsføler | Se procedure 019-365 | ISX12 G CM2180 EJ | 4310682
Krumtappositionsføler | Se procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krumtappositionsføler | Se procedure 019-365 | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Se efter, om der er flere fejlkoder. |
 | STEP 1A. Læs fejlkoderne. | Kun fejlkode 731 er aktiv?
STEP 2. | Undersøg takthjulene og hastigheds-/positionsfølerne. |
 | STEP 2A. Undersøg motorens hastigheds- og positionsfølere for skader. | Er der skader?
 | STEP 2B. Kontrollér takthjulene for eventuelle skader. | Er der skader?
STEP 3. | Kontrollér motorens og køretøjets stel. |
 | STEP 3A. Kontrollér stelforbindelsen fra motorblokken, starteren, generatoren, chassiset og batteriet. | Er alle stelforbindelser til stede, monteret korrekt, fri for korrosion og spændt fast?
STEP 4. | Kontrollér, om der er korrekt statisk indstilling. |
 | STEP 4A. Kontrollér den statiske indstilling. | Er motoren indstillet korrekt?
STEP 5. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 5A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 5B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Se efter, om der er flere fejlkoder.

Guided Step 1A - Læs fejlkoderne.

Conditions

  • Tilslut det elektroniske serviceværktøj INSITE™.
  • Drej tændingsnøglen til ON.

Action

Læs fejlkoderne.

Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Kun fejlkode 731 er aktiv?

YES NO
No Repair

Foretag fejlfinding af eventuelle andre aktive fejlkoder, før du fortsætter med dette træ.

Go to 2A

Relevant fejlfindingstræ for fejlkoden.

Guided Step 2 - Undersøg takthjulene og hastigheds-/positionsfølerne.

Guided Step 2A - Undersøg motorens hastigheds- og positionsfølere for skader.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Undersøg motorens hastigheds- og positionsfølere for skader.

Er der skader?
YES NO

Udskift hastigheds- eller positionsføleren.

Se procedure 019-363 i tabellen Tilknyttede procedurer.

Se procedure 019-365 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Kontrollér takthjulene for eventuelle skader.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér takthjulene på krumtap og knastaksel for eventuelle skader.

  • Kontrollér, at komponenter, der har motortaktmærker (typisk vibrationsdæmperen eller remskiven), er justeret korrekt i krumtapakslen, ved at fastslå, at enheden er korrekt monteret på styretap eller markeringstap, der bestemmer placeringen.
  • Se procedure 001-052 i tabellen Tilknyttede procedurer.
  • Brug følgende procedure på ISX-motorer: Afmonter bundkaret, og kontrollér med håndkraft, om krumtapakslens takthjul er løst eller har beskadigede tænder.

Er der skader?
YES NO

Udskift takthjulet.

Brug følgende procedure for afmontering og montering af krumtap. Se procedure 001-016 i tabellen Tilknyttede procedurer.

Brug følgende procedure for afmontering og montering af knastaksel. Se procedure 001-008 i tabellen Tilknyttede procedurer.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Kontrollér motorens og køretøjets stel.

Guided Step 3A - Kontrollér stelforbindelsen fra motorblokken, starteren, generatoren, chassiset og batteriet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér motorens og køretøjets stel.

  • Kontrollér alle stelforbindelser på motorblokken, starteren, generatoren, chassiset og batteriet.
  • Kontrollér, at alle stelforbindelser til stede og har korrekt stelforbindelse.
  • Kontrollér, at alle forbindelser er fri for korrosion og stramme?

Er alle stelforbindelser til stede, monteret korrekt, fri for korrosion og spændt fast?
YES NO
No Repair

Udskift, stram eller rengør stelforbindelsesledningerne eller forbindelserne.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér den statiske indstilling.

Guided Step 4A - Kontrollér den statiske indstilling.

Conditions

  • Fjern geardækslet.

Action

Kontrollér indstillingen.

I/T

Er motoren indstillet korrekt?
YES NO
No Repair

Korrekt indstilling af motoren.

Go to 5A

Go to 5A

Guided Step 5 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 5A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Slip i krumtapgearet kan være forårsaget af for store hydrauliske belastninger af gearet. Kontrollér, og ret, eventuelle for store hydrauliske belastningstilstande på køretøjet.

Udskift krumtapenheden, hvis alle trin er fuldført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 06-MAY-2016


FEJLKODE 1695 - Føler, spændingsforsyning 5, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og QSL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 1695 inaktiv?
STEP 2. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 2A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 2C. Kontrollér, om der er en kortslutning til ECM-batteri (+) i OEM-ledningsnettet. | Større end 100k ohm?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1695 inaktiv?
YES | NO
No Repair | No Repair

Brug den følgende procedure til aktive eller periodiske fejlkoder. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 2A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér stikbenene i ECM- og OEM-ledningsnet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedalen til OEM-ledningsnettet.
  • Afbryd trykforskelsføleren i dieselpartikelfiltret til efterbehandling fra OEM-ledningsnettet.
  • Afbryd ventilatorens hastighedsføler fra OEM-ledningsnettet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet (hvis monteret).
  • Afbryd positionsføleren til den eksterne speeder fra OEM-ledningsnettet (hvis monteret).

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem følerforsyningsbenet 5 i ECM-stikket i OEM-ledningsnettet og til alle andre ben i stikket.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér, om der er en kortslutning til ECM-batteri (+) i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-strømledningsnettet fra ECM-stikket.
  • Afbryd gaspedalen til OEM-ledningsnettet.
  • Afbryd trykforskelsføleren i dieselpartikelfiltret til efterbehandling fra OEM-ledningsnettet.
  • Afbryd ventilatorens hastighedsføler fra OEM-ledningsnettet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet (hvis monteret).
  • Afbryd positionsføleren til den eksterne speeder fra OEM-ledningsnettet (hvis monteret).

Action

Kontrollér, om der er en kortslutning til ECM-batteri (+).

  • Mål modstanden mellem følerforsyningsbenet 5 i ECM-stikket i OEM-ledningsnettet og til alle andre ben i stikket.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 06-MAY-2016


FEJLKODE 1911 - Indsprøjtningsdysedoseringsrail 1, tryk - data gyldige, men over normalt driftsområde - alvorligste niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Brændstofpumpe | Se procedure 005-016 | ISB6.7 CM2250 | 4022254
Brændstofpumpe | Se procedure 005-016 | QSB6.7 CM2250EC | 2883621
Brændstofpumpe | Se procedure 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe | Se procedure 005-016 | QSB3.3 CM2250 EC | 2883647
Brændstofpumpe | Se procedure 005-016 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstofpumpe | Se procedure 005-016 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe | Se procedure 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnose af brændstofsystem | Se procedure 005-236 | ISB6.7 CM2250 | 4022254
Diagnose af brændstofsystem | Se procedure 005-236 | QSB6.7 CM2250EC | 2883621
Diagnose af brændstofsystem | Se procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnose af brændstofsystem | Se procedure 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnose af brændstofsystem | Se procedure 005-236 | Marinmotor QSB6.7 CM2250 | 4310611
Diagnose af brændstofsystem | Se procedure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnose af brændstofsystem | Se procedure 005-236 | QSB3.3 CM2250 B137 | 5411058
Luft i brændstof | Se procedure 006-003 | ISB6.7 CM2250 | 4022254
Luft i brændstof | Se procedure 006-003 | QSB6.7 CM2250 EC | 2883621
Luft i brændstof | Se procedure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Luft i brændstof | Se procedure 006-003 | QSB3.3 CM2250 EC | 2883647
Luft i brændstof | Se procedure 006-003 | Marinmotor QSB6.7 CM2250 | 4310611
Luft i brændstof | Se procedure 006-003 | QSB4.5 CM2250 B131 | 4388774
Luft i brændstof | Se procedure 006-003 | QSB3.3 CM2250 B137 | 5411058
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISB6.7 CM2250 | 4022254
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB6.7 CM2250 EC | 2883621
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB3.3 CM2250 EC | 2883647
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | Marinmotor QSB6.7 CM2250 | 4310611
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB4.5 CM2250 B131 | 4388774
Begrænsning i brændstofaftapningsrør | Se procedure 006-012 | QSB3.3 CM2250 B137 | 5411058
Brændstoffilter (skruetype) | Se procedure 006-015 | ISB6.7 CM2250 | 4022254
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB6.7 CM2250 EC | 2883621
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB3.3 CM2250 EC | 2883647
Brændstoffilter (skruetype) | Se procedure 006-015 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB4.5 CM2250 B131 | 4388774
Brændstoffilter (skruetype) | Se procedure 006-015 | QSB3.3 CM2250 B137 | 5411058
Begrænsning i brændstofindtag | Se procedure 006-020 | ISB6.7 CM2250 | 4022254
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB6.7 CM2250 EC | 2883621
Begrænsning i brændstofindtag | Se procedure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB3.3 CM2250 EC | 2883647
Begrænsning i brændstofindtag | Se procedure 006-020 | Marinmotor QSB6.7 CM2250 | 4310611
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB4.5 CM2250 B131 | 4388774
Begrænsning i brændstofindtag | Se procedure 006-020 | QSB3.3 CM2250 B137 | 5411058
Overtryksventil til brændstof | Se procedure 006-061 | ISB6.7 CM2250 | 4022254
Overtryksventil til brændstof | Se procedure 006-061 | QSB6.7 CM2250 EC | 2883621
Overtryksventil til brændstof | Se procedure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Overtryksventil til brændstof | Se procedure 006-061 | QSB3.3 CM2250 EC | 2883647
Overtryksventil til brændstof | Se procedure 006-061 | Marinmotor QSB6.7 CM2250 | 4310611
Overtryksventil til brændstof | Se procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Overtryksventil til brændstof | Se procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Railbrændstofrør (højtryk) | Se procedure 006-071 | ISB6.7 CM2250 | 4022254
Railbrændstofrør (højtryk) | Se procedure 006-071 | QSB6.7 CM2250 EC | 2883621
Railbrændstofrør (højtryk) | Se procedure 006-071 | QSB3.3 CM2250 EC | 2883647
Railbrændstofrør (højtryk) | Se procedure 006-071 | Marinmotor QSB6.7 CM2250 | 4310611
Railbrændstofrør (højtryk) | Se procedure 006-071 | QSB4.5 CM2250 B131 | 4388774
Railbrændstofrør (højtryk) | Se procedure 006-071 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Railbrændstoftrykføler | Se procedure 019-115 | ISB6.7 CM2250 | 4022254
Railbrændstoftrykføler | Se procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Railbrændstoftrykføler | Se procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Railbrændstoftrykføler | Se procedure 019-115 | Marinmotor QSB6.7 CM2250 | 4310611
Railbrændstoftrykføler | Se procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Railbrændstoftrykføler | Se procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2250 | 4022254
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brændstofpumpe-aktuator | Se procedure 019-117 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Læs fejlkoderne. | Aktive eller inaktive forekomster af fejlkode 271, 272, 449, 451, 452, 553, 2372 eller 3727?
STEP 2. | Kontrollér railbrændstoftrykføleren og overtryksventilen til brændstof. |
 | STEP 2A. Kontrollér railbrændstoftrykføleren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er ændret på brændstoftrykføleren, eller om den har et forkert varenummer. | Var brændstoftrykføleren med det korrekte varenummer installeret, og blev der ikke fundet nogen ændringer?
 | STEP 2C. Kontrollér nøjagtigheden af railbrændstoftrykføleren. | Er railbrændstoftrykket 0 ± 24 bar [0 ± 348 psi]?
 | STEP 2D. Kontrollér, om der er ændret på brændstofovertryksventilen, eller om den har et forkert varenummer. | Var brændstofovertryksventilen med det korrekte varenummer installeret, og blev der ikke fundet nogen ændringer?
STEP 3. | Udfør foreløbig kontrol af brændstofsystemet. |
 | STEP 3A. Kontrollér, om der er luft i brændstoffet. | Var der luft i brændstofsystemet?
 | STEP 3B. Kontrollér begrænsningen i brændstofindtag. | Er begrænsningen af brændstofindgangen inden for de specifikationer, der er anført i procedure 006-020?
 | STEP 3C. Kontrollér trykfaldet i brændstoffiltret. | Er brændstoftrykfaldet inden for de specifikationer, der er anført i procedure 006-015?
STEP 4. | Kontrollér, om der er begrænsninger i returløbsrøret. |
 | STEP 4A. Kontrollér, om der er begrænsning i returløbsrøret. | Er begrænsningen i returløbsrøret for brændstof inden for de specifikationer, der er anført i procedure 006-012?
STEP 5. | Kontrollér brændstofpumpeaktuatoren. |
 | STEP 5A. Kontrollér brændstofpumpeaktuatorens og ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 5B. Kontrollér modstanden i brændstofpumpeaktuatoren. | Er modstanden i brændstofpumpeaktuatoren inden for de specifikationer, der er anført i procedure 019-117?
 | STEP 5C. Overvåg railbrændstoftrykket under tomgang. | Afviger det målte railbrændstoftryk med mere end 100 bar [1450 psi], og svinger det ved tomgang?
 | STEP 5D. Kontrollér brændstofpumpeaktuatoren for skader. | Er brændstofpumpeaktuatoren beskadiget?
STEP 6. | Kontrollér spændebøjlen fra ECM-modulet til stel. |
 | STEP 6A. Kontrollér spændebøjlen fra ECM-modulet til stel. | Mangler spændebøjlen fra ECM-modulet til stel, eller er forbindelserne dårlige?
STEP 7. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 7A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 7B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Læs fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 271, 272, 449, 451, 452, 553, 2372 eller 3727?

YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér railbrændstoftrykføleren og overtryksventilen til brændstof.

Guided Step 2A - Kontrollér railbrændstoftrykføleren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd railbrændstoftrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og railbrændstoftrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer eller udskift om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift railbrændstoftrykføleren.

Se procedure 019-115 i tabellen Tilknyttede procedurer.

No Repair

Go to 7A

Go to 2B

Guided Step 2B - Kontrollér, om der er ændret på brændstoftrykføleren, eller om den har et forkert varenummer.

Conditions

  • Motoren kører ikke.

Action

Kontrollér, at der er monteret en brændstofføler med det rigtige varenummer.

  • Se efter, om der er ændret på brændstoftrykføleren.

Var brændstoftrykføleren med det korrekte varenummer installeret, og blev der ikke fundet nogen ændringer?
YES NO
No Repair

Reparer ændringen, eller udskift brændstoftrykføleren.

  • Se procedure 019-115 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 7A

Guided Step 2C - Kontrollér nøjagtigheden af railbrændstoftrykføleren.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.
  • Brug monitoren i det elektroniske serviceværktøj INSITE™.
  • Brændstoftryk, der slippes ud af højtryksbrændstofrailsystemet.
  • Motoren kører ikke.

Action

Kontrollér nøjagtigheden af railbrændstoftrykføleren.

  • Sørg for, at der ikke er tryk på højtryksbrændstofrailsystemet, når du kontrollerer nøjagtigheden af brændstofrailtrykføleren. Brændstofpumpen, højtryksbrændstofrørene og brændstofrailen indeholder brændstof under meget højt tryk. Du må ikke løsne nogen fittings, mens motoren kører. Vent i mindst 10 minutter, efter at du har slukket for motoren, før du løsner nogen fittings i højtryksbrændstofsystemet, så trykket kan falde til et lavere niveau. Der kan være en betydelig ventetid, mens du venter på, at railens tryk falder til nul. Det kan være nødvendigt at lukke trykket fra højtryksbrændstofrailen ud manuelt.

Luk brændstoftrykket ud fra højtryksbrændstofrailsystemet.

Se procedure 006-071 i tabellen Tilknyttede procedurer.

Overvåg railbrændstoftrykket.

  • Brug det elektroniske serviceværktøj INSITE™ til måle railbrændstoftrykket.

Er railbrændstoftrykket 0 ± 24 bar [0 ± 348 psi]?
YES NO
No Repair

Udskift railbrændstoftrykføleren.

  • Se procedure 019-115 i tabellen Tilknyttede procedurer.

Go to 2D

Go to 7A

Guided Step 2D - Kontrollér, om der er ændret på brændstofovertryksventilen, eller om den har et forkert varenummer.

Conditions

  • Motoren kører ikke.

Action

Kontrollér, at der er monteret en brændstofovertryksventil med det rigtige varenummer.

  • Se efter, om der er ændret på brændstofovertryksventilen.

Var brændstofovertryksventilen med det korrekte varenummer installeret, og blev der ikke fundet nogen ændringer?
YES NO
No Repair

Reparer ændringen, eller udskift brændstofovertryksventilen.

  • Se procedure 006-061 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 7A

Guided Step 3 - Udfør foreløbig kontrol af brændstofsystemet.

Guided Step 3A - Kontrollér, om der er luft i brændstoffet.

Conditions

  • Drej tændingsnøglen til ON.
  • Motoren arbejder.

Action

Kontrollér, om der er luft i brændstoffet.

  • Se procedure 006-003 i tabellen Tilknyttede procedurer.

Var der luft i brændstofsystemet?
YES NO

Det kan forventes, at der kommer nogle få bobler ud af røret under testen.

Et skumagtigt udseende er tegn på en lækage, der tillader, at der kommer luft ind, en alvorlig indgangsbegrænsning, der medfører huller i forsyningen, eller et system, der ikke er spædet endnu.

Brug følgende procedure, hvis der ikke er store begrænsninger af brændstofindgangen. Se procedure 006-020 i tabellen Tilknyttede procedurer.

Kilden til luftindgangen skal isoleres til én af følgende:

  • Brændstofsugerør
  • OEM-brændstofrør
  • Brændstoffilterenhederne på sugesiden
  • Standrør i brændstoftanken eller -tankene.

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Kontrollér begrænsningen i brændstofindtag.

Conditions

  • Drej tændingsnøglen til ON.
  • Motoren arbejder.

Action

Kontrollér begrænsningen i brændstofindtag.

  • Se procedure 006-020 i tabellen Tilknyttede procedurer.

Er begrænsningen af brændstofindgangen inden for de specifikationer, der er anført i procedure 006-020?
YES NO
No Repair

Hvis der er stor indgangsbegrænsning, skal du søge efter grundårsagen:

  • Brændstoffiltre på sugesiden er tilstoppede
  • Ventiler til brændstofvarmer er begrænsede
  • OEM-brændstofrør er sammenklemte eller begrænsede
  • Standrør i brændstoftanken er begrænsede.

Hvis begrænsningen i brændstofindgangen er for stor, skal du kontrollere, om OEM-brændstofrørene fra tanken har den korrekte størrelse. Kontrollér, at der ikke er bugtninger eller bøjninger på brændstofrørene, og at brændstofrørene ikke er tilstoppede.

Kontrollér OEM-brændstofforsyningstankene for snavs (plastik, papir osv.), der periodisk kan blokere brændstofforsyningsrørene.

Kontrollér OEM-brændstofrørene for indvendige skader, f.eks. beskadigede vægbeklædninger, der periodisk kan blokere brændstofflowet.

Kontrollér, at der ikke er tilstoppede OEM-brændstofsier eller -filtre eller kontrolventiler med fejl.

Hvis der ikke findes nogen problemer, skal brændstoffiltret på sugesiden udskiftes, og brændstofsystemet skal spædes.

  • Se procedure 006-015 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 7A

Guided Step 3C - Kontrollér trykfaldet i brændstoffiltret.

Conditions

  • Drej tændingsnøglen til ON.
  • Motoren arbejder.

Action

Kontrollér brændstoftrykfaldet over filtret.

  • Se procedure 005-236 i tabellen Tilknyttede procedurer.

Er brændstoftrykfaldet inden for de specifikationer, der er anført i procedure 005-236?
YES NO
No Repair

Kontrollér, at filterpumpetrykket ind i filtret er inden for specifikationen.

  • Se procedure 005-236 i tabellen Tilknyttede procedurer.

Hvis pumpen opfylder specifikationerne, skal brændstoffiltret udskiftes, og brændstofsystemet skal spædes.

  • Se procedure 006-015 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 7A

Guided Step 4 - Kontrollér, om der er begrænsninger i returløbsrøret.

Guided Step 4A - Kontrollér, om der er begrænsning i returløbsrøret.

Conditions

  • Drej tændingsnøglen til ON.
  • Motoren arbejder.

Action

Kontrollér, om der er for store begrænsninger i returløbsrøret.

  • Se procedure 006-012 i tabellen Tilknyttede procedurer.

Er begrænsningen i returløbsrøret for brændstof inden for de specifikationer, der er anført i procedure 006-012?
YES NO
No Repair

Reparer kilden til den store begrænsning i returløbsrøret.

  • Se procedure 006-012 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 7A

Guided Step 5 - Kontrollér brændstofpumpeaktuatoren.

Guided Step 5A - Kontrollér brændstofpumpeaktuatorens og ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

Kontrollér brændstofpumpeaktuatoren, bæretrådene og stikkene i ledningsnettet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i aktuatoren eller i stikket i ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Kontrollér modstanden i brændstofpumpeaktuatoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

Mål modstanden i brændstofpumpeaktuatoren.

Se procedure 019-117 i tabellen Tilknyttede procedurer.

Er modstanden i brændstofpumpeaktuatoren inden for de specifikationer, der er anført i procedure 019-117?
YES NO
No Repair

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Go to 5C

Go to 7A

Guided Step 5C - Overvåg railbrændstoftrykket under tomgang.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.
  • Start motoren.

Action

Lad motoren køre i tomgang i mindst 1 minut for at udtømme luft fra de tidligere trin.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge det valgte railbrændstoftryk og det målte railbrændstoftryk.

Afviger det målte railbrændstoftryk med mere end 100 bar [1450 psi], og svinger det ved tomgang?
YES NO

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Kontrollér brændstofpumpeaktuatoren for skader.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afmonter brændstofpumpeaktuatoren.

Action

Afmonter brændstofpumpeaktuatoren, og kontrollér den for skader (o-ringe med snit).

Se procedure 019-117 i tabellen Tilknyttede procedurer.

Er brændstofpumpeaktuatoren beskadiget?
YES NO

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Kontrollér spændebøjlen fra ECM-modulet til stel.

Guided Step 6A - Kontrollér spændebøjlen fra ECM-modulet til stel.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér spændebøjlen fra ECM-modulet til stel.

  • Kontrollér stelforbindelserne fra cylinderblokken til den negative pol (-) på batteriet.
  • Kontrollér stelforbindelsen fra ECM-modulet til cylinderblokken. Følg proceduren 019-008 i afsnit 19.

Mangler spændebøjlen fra ECM-modulet til stel, eller er forbindelserne dårlige?
YES NO

Reparer de manglende eller dårlige stelforbindelser. Se i OEM-servicevejledningen.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 7A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 7B

Go to 7B

Guided Step 7B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 18-MAY-2016


FEJLKODE 2272 - EGR-ventil, position, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Er der aktive fejlkoder om følerstrømforsyningen?
STEP 2. | Kontrollér udstødningsgasrecirkulationsventilens (EGR) motor og kredsløb. |
 | STEP 2A. Kontrollér EGR-ventilmotoren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 V jævnstrøm til 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 2272 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér motorens ledningsnet og ECM-modulets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. |
 | STEP 3A-2. Kontrollér, om der er en kortslutning i motorens ledningsnet. |
 | STEP 3A-3. Kontrollér, om der er en kortslutning til stel. |
 | STEP 3A-4. Kontrollér fejlkoderne. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive fejlkoder om følerstrømforsyningen?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 2A

Guided Step 2 - Kontrollér udstødningsgasrecirkulationsventilens (EGR) motor og kredsløb.

Guided Step 2A - Kontrollér EGR-ventilmotoren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra EGR-ventilen.

Action

Kontrollér motorens ledningsnet og EGR-ventilens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Reparer de beskadigede ben i stikket. Reparer eller udskift komponenten med de beskadigede ben.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra EGR-ventilen.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra EGR-ventilens positionsfølers +5 volts forsyningsben til EGR-ventilens positionsfølers returben i stikket til EGR-ventilen i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3B

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut EGR-ventilmotoren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2272 aktiv?
YES NO
No Repair

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer de beskadigede ben i stikket. Reparer eller udskift motorens ledningsnet, eller udskift ECM-modulet afhængigt af, hvilken enhed der har beskadigede ben.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.
  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra EGR-ventilens motor.

Action

Kontrollér, om der er et åbent kredsløb i EGR-positionskredsløbet.

  • Mål modstanden mellem EGR-ventilens positionssignalben A i stikket til EGR-ventilen i motorens ledningsnet og EGR-ventilens positionssignalben A i ECM-stikket i motorens ledningsnet.
  • Mål modstanden mellem EGR-ventilens positionssignalben B i stikket til EGR-ventilen i motorens ledningsnet og EGR-ventilens positionssignalben B i ECM-stikket i motorens ledningsnet.
  • Mål modstanden mellem EGR-ventilens positionssignalben C i stikket til EGR-ventilen i motorens ledningsnet og EGR-ventilens positionssignalben C i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der er en kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra EGR-ventilens motor.

Action

Kontrollér, om der er et åbent kredsløb i EGR-positionskredsløbet.

  • Mål modstanden mellem signalbenet A for EGR-ventilposition i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.
  • Mål modstanden mellem signalbenet B for EGR-ventilposition i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.
  • Mål modstanden mellem signalbenet C for EGR-ventilposition i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Kontrollér, om der er en kortslutning til stel.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra EGR-ventilens motor.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet A for EGR-ventilposition i ECM-stikket i motorens ledningsnet og stel.
  • Mål modstanden mellem signalbenet B for EGR-ventilposition i ECM-stikket i motorens ledningsnet og stel.
  • Mål modstanden mellem signalbenet C for EGR-ventilposition i ECM-stikket i motorens ledningsnet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning til stel i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Kontrollér fejlkoderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut motorens ledningsnet til ECM-stikket.
  • Tilslut EGR-ventilen til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2272 aktiv?
YES NO

Udskift EGR-ventilen.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer de beskadigede ben i stikket. Reparer eller udskift motorens ledningsnet, eller udskift ECM-modulet afhængigt af, hvilken enhed der har beskadigede ben.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.
  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra EGR-ventilens positionsfølers +5 volts forsyningsben til EGR-ventilens positionsfølers returben i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel teknik til multimeteranvendelse. Følg proceduren 019-359 i afsnit 19.

4,75 V jævnstrøm til 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2272 aktiv?
YES NO

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 15-MAY-2013


FEJLKODE 2311 - Elektronisk brændstofindsprøjtning, kontrol, ventil, kredsløb - tilstand foreligger

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 EFC | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 EFC | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | Marinmotor QSB6.7 CM2250 | 4310611
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorens ledningsnet | Se procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2250 | 4022254
Brændstofpumpe-aktuator | Se procedure 019-117 | ISC8.3 og ISL8 CM2250 | 4022257
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX CM2250 GX CM2250 | 4022250
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 CM2250 | 4022256
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 | 4022255
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX11.9 CM2250 EFC | 2883561
Brændstofpumpe-aktuator | Se procedure 019-117 | QSX15 CM2250 EFC | 2883557
Brændstofpumpe-aktuator | Se procedure 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Brændstofpumpe-aktuator | Se procedure 019-117 | PowerGen QSX15 CM2250 | 4310664
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brændstofpumpe-aktuator | Se procedure 019-117 | Marinmotor QSB6.7 CM2250 | 4310611
Brændstofpumpe-aktuator | Se procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brændstofpumpe-aktuator | Se procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brændstofpumpe-aktuator | Se procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brændstofpumpe-aktuator | Se procedure 019-117 | QSL9 M CM2250 L106 | 4358343
Brændstofpumpe-aktuator | Se procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brændstofpumpe-aktuator | Se procedure 019-117 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 2311 aktiv?
 | STEP 1B. Læs fejlkoderne. | Aktive eller inaktive forekomster af fejlkode 271 eller 272?
STEP 2. | Kontrollér brændstofpumpeaktuatoren. |
 | STEP 2A. Kontrollér brændstofpumpeaktuatorens og ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér modstanden i brændstofpumpeaktuatoren. | Mellem 1 og 5 ohm?
 | STEP 2C. Kontrollér, om der er en kortslutning til stel i brændstofpumpeaktuatoren. | Større end 100k ohm?
STEP 3. | Kontrollér motorens ledningsnet. |
 | STEP 3A. Kontrollér stikbenene til motorens ledningsnet og motorens kontrolmodul (ECM). | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér modstanden i motorens ledningsnet. | Mellem 1 og 5 ohm?
 | STEP 3C. Kontrollér, om der er en kortslutning til stel i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en periodisk fejl i motorens ledningsnet. | Er fejlkoderne 2311, 271 og/eller 272 aktive?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2311 aktiv?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Læs fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Læs fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 271 eller 272?
YES NO

Foretag først fejlfinding af fejlkode 271 eller 272.

 No Repair

Gå til det relevante fejlfindingstræ.

Go to 2A

Guided Step 2 - Kontrollér brændstofpumpeaktuatoren.

Guided Step 2A - Kontrollér brændstofpumpeaktuatorens og ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

Kontrollér brændstofpumpeaktuatoren, bæretrådene og stikkene i ledningsnettet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?

YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér modstanden i brændstofpumpeaktuatoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

Kontrollér modstanden i brændstofpumpeaktuatoren.

  • Mål modstanden mellem signalbenet til brændstofpumpeaktuatoren og returbenet til brændstofpumpeaktuatoren i aktuatorstikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mellem 1 og 5 ohm?
YES NO
No Repair

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér, om der er en kortslutning til stel i brændstofpumpeaktuatoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.

Action

Kontrollér modstanden i brændstofpumpeaktuatoren.

  • Mål modstanden mellem signalbenet for brændstofpumpeaktuatoren og motorblokkens stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér motorens ledningsnet.

Guided Step 3A - Kontrollér motorens ledningsnet og ECM-modulets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.

Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikkets ben.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér modstanden i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut brændstofpumpeaktuatoren til motorens ledningsnet.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Mål modstanden i motorens ledningsnet.

  • Mål modstanden mellem signalbenet til brændstofpumpeaktuatoren og returbenet til brændstofpumpeaktuatoren i ECM-stikket i motorens ledningsnet.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 5 ohm?
YES NO
No Repair

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en kortslutning til stel i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd brændstofpumpeaktuatoren fra motorens ledningsnet.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér modstanden i motorens ledningsnet og brændstofpumpeaktuatoren.

  • Mål modstanden mellem signalbenet til brændstofpumpeaktuatoren og returbenet til brændstofpumpeaktuatoren i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en periodisk fejl i motorens ledningsnet.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Lad motoren køre i lav tomgang.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er en periodisk forbindelse eller fejl i motorens ledningsnet.

  • Flyt på motorens ledningsnet, start ved ECM-stikket i motorens ledningsnet, og arbejd hen mod brændstofpumpeaktuatoren.

Hvis der opstår en kortslutning eller et åbent kredsløb, når motoren kører, vil railbrændstofovertryksventilen åbne.

Er fejlkoderne 2311, 271 og/eller 272 aktive?
YES NO

Der er registreret en periodisk forbindelse i motorens ledningsnet.

Reparer eller udskift stikket og/eller benene i motorens ledningsnet eller brændstofpumpeaktuatoren. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift brændstofpumpeaktuatoren. Se procedure 019-117 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver, og slet, fejlkoderne.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkoder inaktive?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 25-MAY-2016


FEJLKODE 2349 - EGR-ventil, kontrol, kredsløb - strøm under normal eller åbent kredsløb

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
EGR-ventil | Se procedure 011-022 | ISB6.7 CM2250 | 4022254
EGR-ventil | Se procedure 011-022 | ISC8.3 og ISL9 CM2250 | 4022257
EGR-ventil | Se procedure 011-022 | ISX CM2250 GX CM2250 | 4022250
EGR-ventil | Se procedure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
EGR-ventil | Se procedure 011-022 | QSL9 CM2250 | 4022256
EGR-ventil | Se procedure 011-022 | QSB6.7 CM2250 | 4022255
EGR-ventil | Se procedure 011-022 | QSB6.7 CM2250 EC | 2883621
EGR-ventil | Se procedure 011-022 | QSX11.9 CM2250 ECF | 2883561
EGR-ventil | Se procedure 011-022 | QSX15 CM2250 ECF | 2883557
EGR-ventil | Se procedure 011-022 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-ventil | Se procedure 011-022 | PowerGen QSX15 CM2250 | 4310664
EGR-ventil | Se procedure 011-022 | QSB3.3 CM2250 EC | 2883647
EGR-ventil | Se procedure 011-022 | ISB6.7 CM2350 B101 | 2883567
EGR-ventil | Se procedure 011-022 | ISL9 CM2350 L101 | 4310787
EGR-ventil | Se procedure 011-022 | ISX12 CM2350 X102 | 4310646
EGR-ventil | Se procedure 011-022 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens kontrolmodul (ECM) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om udstødningsgasrecirkulation (EGR) i motorkredsløbet. | Fejlkode 2349 aktiv?
STEP 2. | Kontrollér EGR-ventilmotoren og kredsløbet. |
 | STEP 2A. Kontrollér EGR-ventilmotoren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér EGR-motoren. | Er der målinger større end 5 ohm?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 2349 aktiv?
STEP 3. | Kontrollér motorens kontrolmodul (ECM) og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér EGR-motorens forsyningskredsløb. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 2349 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om EGR-motorkredsløbet.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2349 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér EGR-ventilmotoren og kredsløbet.

Guided Step 2A - Kontrollér EGR-ventilmotoren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-ventilens motor fra motorens ledningsnet.

Action

Kontrollér stikbenene i motorens ledningsnet og EGR-ventilmotoren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér EGR-motoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-ventilens motor fra motorens ledningsnet.

Action

Kontrollér EGR-motorens forsynings-og returkredsløb.

Bemærk! Alle målinger skal foretages på EGR-motoren, ikke på motorens ledningsnet.

  • Mål modstanden fra forsyningsbenet A til EGR-motoren til forsyningsbenet B til EGR-motoren i stikket til EGR-motoren.
  • Mål modstanden fra forsyningsbenet A til EGR-motoren til forsyningsbenet C til EGR-motoren i stikket til EGR-motoren.
  • Mål modstanden fra forsyningsbenet B til EGR-motoren til forsyningsbenet C til EGR-motoren i stikket til EGR-motoren.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Er der målinger større end 5 ohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut EGR-ventilmotoren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2349 aktiv?
YES NO

Der er registreret et åbent kredsløb i EGR-ventilmotoren.

Udskift EGR-ventilen. Se procedure 011-022 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér EGR-motorens forsyningskredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér EGR-motorens forsynings-og returkredsløb.

Bemærk! Alle målinger skal foretages på ledningsnettet, ikke på ECM.

  • Mål modstanden fra forsyningsbenet A til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet til forsyningsbenet A til EGR-motoren i ECM-stikket.
  • Mål modstanden fra forsyningsbenet B til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet til forsyningsbenet B til EGR-motoren i ECM-stikket.
  • Mål modstanden fra forsyningsbenet C til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet til forsyningsbenet C til EGR-motoren i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2349 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 02-SEPTEMBER-2016


FEJLKODE 2353 - EGR-ventil, kontrol, kredsløb - strøm over normal eller jordforbundet kredsløb

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
EGR-ventil | Se procedure 011-022 | ISB6.7 CM2250 | 4022254
EGR-ventil | Se procedure 011-022 | ISC8.3 og ISL9 CM2250 | 4022257
EGR-ventil | Se procedure 011-022 | ISX CM2250 GX CM2250 | 4022250
EGR-ventil | Se procedure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
EGR-ventil | Se procedure 011-022 | QSL9 CM2250 | 4022256
EGR-ventil | Se procedure 011-022 | QSB6.7 CM2250 | 4022255
EGR-ventil | Se procedure 011-022 | QSB6.7 CM2250 EC | 2883621
EGR-ventil | Se procedure 011-022 | QSX11.9 CM2250 ECF | 2883561
EGR-ventil | Se procedure 011-022 | QSX15 CM2250 ECF | 2883557
EGR-ventil | Se procedure 011-022 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-ventil | Se procedure 011-022 | PowerGen QSX15 CM2250 | 4310664
EGR-ventil | Se procedure 011-022 | QSB3.3 CM2250 EC | 2883647
EGR-ventil | Se procedure 011-022 | ISB6.7 CM2350 B101 | 2883567
EGR-ventil | Se procedure 011-022 | ISL9 CM2350 L101 | 4310787
EGR-ventil | Se procedure 011-022 | ISX12 CM2350 X102 | 4310646
EGR-ventil | Se procedure 011-022 | ISX15 CM2350 X101 | 4310641
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Elektronisk kontrolsystem (Electronic Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorens ledningsnet | Se procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om EGR-motorkredsløbet. | Fejlkode 2353 aktiv?
STEP 2. | Kontrollér EGR-ventilmotoren og kredsløbet. |
 | STEP 2A. Kontrollér EGR-ventilmotoren og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér EGR-motoren. | Større end 100k ohm??
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en kortslutning til stel. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 2353 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om EGR-motorkredsløbet.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2353 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér EGR-ventilmotoren og kredsløbet.

Guided Step 2A - Kontrollér EGR-ventilmotoren og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-ventilens motor fra motorens ledningsnet.

Action

Kontrollér stikbenene i motorens ledningsnet og EGR-ventilmotoren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér EGR-motoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-ventilens motor fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér EGR-motoren.

  • Mål modstanden fra forsyningsbenet A til EGR-motoren i stikket til EGR-motoren til stel på motorblokken.
  • Mål modstanden fra forsyningsbenet B til EGR-motoren i stikket til EGR-motoren til stel på motorblokken.
  • Mål modstanden fra forsyningsbenet C til EGR-motoren i stikket til EGR-motoren til stel på motorblokken.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning til stel i EGR-ventilmotoren.

  • Udskift EGR-ventilen. Se procedure 011-022 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en kortslutning til stel.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra EGR-ventilen.

Action

Kontrollér, om der er en kortslutning til stel i forsyningsbenene til EGR-motoren.

  • Mål modstanden fra forsyningsbenet A til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet og til stel på motorblokken.
  • Mål modstanden fra forsyningsbenet B til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet og til stel på motorblokken.
  • Mål modstanden fra forsyningsbenet C til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet og til stel på motorblokken.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning til stel i motorens ledningsnet.

  • Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra EGR-ventilen.

Action

Kontrollér, om der er en ben-til-ben-kortslutning i forsyningsbenene til EGR-motoren.

  • Mål modstanden fra forsyningsbenet A til EGR-motoren i ECM-stikket og til alle andre ben i ECM-stikket.
  • Mål modstanden fra forsyningsbenet B til EGR-motoren i ECM-stikket og til alle andre ben i ECM-stikket.
  • Mål modstanden fra forsyningsbenet C til EGR-motoren i ECM-stikket og til alle andre ben i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning i motorens ledningsnet.

  • Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2353 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES | NO
No Repair | No Repair

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 08-APRIL-2015


FEJLKODE 2646 - Motorkølevæsketemperatur - tilstand foreligger

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 2646 aktiv?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejl. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2646 aktiv?
YES NO

EGR-ventilen blev lukket for at reducere motorens kølervæsketemperatur.

Det er ikke nødvendigt at reparere.

 No Repair

Reparation udført

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejl.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelsesnumre, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 12-SEPTEMBER-2012


FEJLKODE 2961 - Udstødningsgasrecirkulation, temperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Kølesystem | Se procedure 008-018 | ISB6.7 CM2250 | 4022254
Kølesystem | Se procedure 008-018 | ISC8.3 og ISL9 CM2250 | 4022257
Kølesystem | Se procedure 008-018 | ISX CM2250 GX CM2250 | 4022250
Kølesystem | Se procedure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Kølesystem | Se procedure 008-018 | QSL9 CM2250 | 4022256
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 | 4022255
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 EC | 2883621
Kølesystem | Se procedure 008-018 | QSX11.9 CM2250 ECF | 2883561
Kølesystem | Se procedure 008-018 | QSX15 CM2250 ECF | 2883557
Kølesystem | Se procedure 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Kølesystem | Se procedure 008-018 | PowerGen QSX15 CM2250 | 4310664
Kølesystem | Se procedure 008-018 | QSB3.3 CM2250 EC | 2883647
Kølesystem | Se procedure 008-018 | ISB6.7 CM2350 B101 | 2883567
Kølesystem | Se procedure 008-018 | ISL9 CM2350 L101 | 4310787
Kølesystem | Se procedure 008-018 | ISX12 CM2350 X102 | 4310646
Kølesystem | Se procedure 008-018 | ISX15 CM2350 X101 | 4310641
Luftindsugningstilslutning | Se procedure 010-080 | ISB6.7 CM2250 | 4022254
Luftindsugningstilslutning | Se procedure 010-080 | ISC8.3 og ISL9 CM2250 | 4022257
Luftindsugningstilslutning | Se procedure 010-080 | QSL9 CM2250 | 4022256
Luftindsugningstilslutning | Se procedure 010-080 | QSB6.7 CM2250 | 4022255
Luftindsugningstilslutning | Se procedure 010-080 | QSB6.7 CM2250 EC | 2883621
Luftindsugningstilslutning | Se procedure 010-080 | ISB6.7 CM2350 B101 | 2883567
Luftindsugningstilslutning | Se procedure 010-080 | ISL9 CM2350 L101 | 4310787
Blander indsugningsluft/udstødningsgas | Se procedure 010-147 | QSB3.3 CM2250 EC | 2883647
EGR-køler | Se procedure 011-019 | ISB6.7 CM2250 | 4022254
EGR-køler | Se procedure 011-019 | ISC8.3 og ISL9 CM2250 | 4022257
EGR-køler | Se procedure 011-019 | ISX CM2250 GX CM2250 | 4022250
EGR-køler | Se procedure 011-019 | ISX12/ISX11.9 CM2250 | 2883445
EGR-køler | Se procedure 011-019 | QSL9 CM2250 | 4022256
EGR-køler | Se procedure 011-019 | QSB6.7 CM2250 | 4022255
EGR-køler | Se procedure 011-019 | QSB6.7 CM2250 EC | 2883621
EGR-køler | Se procedure 011-019 | QSX11.9 CM2250 ECF | 2883561
EGR-køler | Se procedure 011-019 | QSX15 CM2250 ECF | 2883557
EGR-køler | Se procedure 011-019 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-køler | Se procedure 011-019 | PowerGen QSX15 CM2250 | 4310664
EGR-køler | Se procedure 011-019 | QSB3.3 CM2250 EC | 2883647
EGR-køler | Se procedure 011-019 | ISB6.7 CM2350 B101 | 2883567
EGR-køler | Se procedure 011-019 | ISL9 CM2350 L101 | 4310787
EGR-køler | Se procedure 011-019 | ISX12 CM2350 X102 | 4310646
EGR-køler | Se procedure 011-019 | ISX15 CM2350 X101 | 4310641
Udstødningstrykfølerrør | Se procedure 011-027 | ISX15 CM2350 X101 | 4310641
EGR-masseflowmåleenhed | Se procedure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
EGR-masseflowmåleenhed | Se procedure 011-066 | ISX CM2250 GX CM2250 | 4022250
EGR-masseflowmåleenhed | Se procedure 011-066 | QSX11.9 CM2250 ECF | 2883561
EGR-masseflowmåleenhed | Se procedure 011-066 | QSX15 CM2250 ECF | 2883557
EGR-masseflowmåleenhed | Se procedure 011-066 | ISX12 CM2350 X102 | 4310646
EGR-masseflowmåleenhed | Se procedure 011-066 | ISX15 CM2350 X101 | 4310641
EGR-trykforskelsføler | Se procedure 019-370 | ISB6.7 CM2250 | 4022254
EGR-trykforskelsføler | Se procedure 019-370 | ISC8.3 og ISL9 CM2250 | 4022257
EGR-trykforskelsføler | Se procedure 019-370 | ISX CM2250 GX CM2250 | 4022250
EGR-trykforskelsføler | Se procedure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR-trykforskelsføler | Se procedure 019-370 | QSL9 CM2250 | 4022256
EGR-trykforskelsføler | Se procedure 019-370 | QSB6.7 CM2250 | 4022255
EGR-trykforskelsføler | Se procedure 019-370 | QSB6.7 CM2250 EC | 2883621
EGR-trykforskelsføler | Se procedure 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR-trykforskelsføler | Se procedure 019-370 | QSX15 CM2250 ECF | 2883557
EGR-trykforskelsføler | Se procedure 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-trykforskelsføler | Se procedure 019-370 | PowerGen QSX15 CM2250 | 4310664
EGR-trykforskelsføler | Se procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-trykforskelsføler | Se procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-trykforskelsføler | Se procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-trykforskelsføler | Se procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR Temperaturføler | Se procedure 019-378 | ISC8.3 og ISL9 CM2250 | 4022257
EGR Temperaturføler | Se procedure 019-378 | ISX CM2250 GX CM2250 | 4022250
EGR Temperaturføler | Se procedure 019-378 | GX15 CM2250 | 4022250
EGR Temperaturføler | Se procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR Temperaturføler | Se procedure 019-378 | QSL9 CM2250 | 4022256
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR Temperaturføler | Se procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR Temperaturføler | Se procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR Temperaturføler | Se procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR Temperaturføler | Se procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR Temperaturføler | Se procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR Temperaturføler | Se procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR Temperaturføler | Se procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR Temperaturføler | Se procedure 019-378 | ISB6.7 CM2250 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Er der andre aktive fejlkoder end fejlkode 2961?
STEP 2. | Kontrollér udstødningsgasrecirkulationens (EGR) temperatur. |
 | STEP 2A. Kontrollér EGR-temperaturfølerens præcision. | Er EGR-temperaturen inden for 10 °C [18 °F] i forhold til den omgivende lufttemperatur?
STEP 3. | Kontrollér kølesystemet. |
 | STEP 3A. Kontrollér motorkølervæskens blandingsforhold. | Er motorkølervæskens blandingsforhold korrekt?
 | STEP 3B. Kontrollér motorkølervæskens niveau. | Er motorkølervæsken i et korrekt niveau?
STEP 4. | Kontrollér EGR-systemet. |
 | STEP 4A. Kontrollér portene til EGR-trykforskelsføleren for tilstopning. | Er der snavs eller sod i nogen af EGR-trykforskelsportene?
STEP 5. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 5A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 5B. Deaktiver fejlkoden. | Fejlkoder inaktive?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der andre aktive fejlkoder end fejlkode 2961?
YES | NO
No Repair | No Repair

Gå til det relevante fejlfindingstræ for fejlkoden.

Go to 2A

Guided Step 2 - Kontrollér EGR-temperaturføleren.

Guided Step 2A - Kontrollér EGR-temperaturfølerens præcision.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern EGR-temperaturføleren fra EGR-rør.
  • Tilslut det elektroniske serviceværktøj INSITE™.
  • Drej tændingsnøglen til ON.

Action

Kontrollér EGR-temperaturfølerens præcision.

  • Brug det elektroniske serviceværktøj INSITE™ til at overvåge EGR-temperaturfølerens aflæsning.
  • Sammenlign EGR-temperaturfølerens aflæsning med den omgivende lufttemperatur.

Giv EGR-temperaturføleren tid nok til at køle ned til den omgivende temperatur, før aflæsningen sammenlignes.

Er EGR-temperaturen inden for 10 °C [18 °F] i forhold til den omgivende lufttemperatur?
YES NO
No Repair

Der er registreret en EGR-temperaturføler med fejl.

Udskift EGR-temperaturføleren. Se procedure 019-378 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 5A

Guided Step 3 - Kontrollér kølesystemet.

Guided Step 3A - Kontrollér motorkølervæskens blandingsforhold.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér motorkølervæskens blandingsforhold.

Forkert kølervæskeblanding giver høje EGR-temperaturer på grund af dårlig køling.

Kontrollér frysepunktet for motorkølervæsken for at være sikker på, at blandingen er korrekt.

  • Se procedure 008-018 i tabellen Tilknyttede procedurer.

Er motorkølervæskens blandingsforhold korrekt?
YES NO
No Repair

Aftap kølervæsken, og fyld kølesystemet med den korrekte blanding.

  • Se procedure 008-018 i tabellen Tilknyttede procedurer.

Go to 3B

Go to 5A

Guided Step 3B - Kontrollér motorkølervæskens niveau.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om kølervæskeniveauet er korrekt.

  • Se procedure 008-018 i tabellen Tilknyttede procedurer.

BEMÆRK! Et lavt niveau for motorkølervæske kan medføre et uregelmæssigt kølervæskeflow gennem motoren og EGR-køleren, og det kan så medføre, at EGR-temperaturen stiger.

Er motorkølervæsken i et korrekt niveau?
YES NO
No Repair

Efterfyld kølesystemet, og foretag om nødvendigt fejlfinding for tab af kølervæske.

  • Se procedure 008-018 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 5A

Guided Step 4 - Kontrollér EGR-systemet.

Guided Step 4A - Kontrollér portene til EGR-trykforskelsføleren for tilstopning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afmonter EGR-trykforskelsføleren. Se procedure 019-370 i tabellen Tilknyttede procedurer.

Action

Kontrollér portene og krydsboringerne til EGR-trykforskelsføleren for begrænsninger og tilstopninger fra sod og snavs.

  • For ISB6.7, ISC8.3 og ISL9 motorer: Se procedure 010-080 i tabellen Tilknyttede procedurer.
  • For QSB3.3 motorer: Se procedure 010-147 i tabellen Tilknyttede procedurer.
  • For ISX12, ISX11.9 og ISX15 motorer: Se procedure 011-066 i tabellen Tilknyttede procedurer.

Er der snavs eller sod i nogen af EGR-trykforskelsportene?
YES NO

Rens snavset bort, eller udskift EGR-trykforskelsrøret.

  • For ISB6.7, ISC8.3 og ISL9 motorer: Se procedure 010-080 i tabellen Tilknyttede procedurer.
  • For QSB3.3 motorer: Se procedure 010-147 i tabellen Tilknyttede procedurer.
  • For ISX12, ISX11.9 og ISX15 motorer: Se procedure 011-066 i tabellen Tilknyttede procedurer.

Rengør EGR-køleren.

  • Se procedure 011-019 i tabellen Tilknyttede procedurer.

Go to 5A

Go to 5A

Guided Step 5 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 5A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 5B

Go to 5B

Guided Step 5B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 21-MAY-2015


FEJLKODE 2973 - Indsugningsmanifold 1, tryk - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | ISB6.7 CM2250 | 4022254
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | ICS8.3 og ISL9 CM2250 | 4022257
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | ISX CM2250 GX CM2250 | 4022250
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | QSL9 CM2250 | 4022256
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | QSB6.7 CM2250 | 4022255
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | QSB6.7 CM2250 EC | 2883621
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | QSB3.3 CM2250 EC | 2883647
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | ISB6.7 CM2350 B101 | 2883567
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | ISL9 CM2350 L101 | 4310787
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | ISX12 CM2350 X102 | 4310646
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | ISX15 CM2350 X101 | 4310641
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | QSB4.5 CM2250 B131 | 4388774
Luftlækager, luftindsugnings- og udstødningssystemer | Se procedure 010-024 | QSB3.3 CM2250 B137 | 5411058
Ladeluftkøler | Se procedure 010-027 | ISB6.7 CM2250 | 4022254
Ladeluftkøler | Se procedure 010-027 | ISC8.3 og ISL9 CM2250 | 4022257
Ladeluftkøler | Se procedure 010-027 | ISX CM2250 GX CM2250 | 4022250
Ladeluftkøler | Se procedure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Ladeluftkøler | Se procedure 010-027 | QSL9 CM2250 | 4022256
Ladeluftkøler | Se procedure 010-027 | QSB6.7 CM2250 | 4022255
Ladeluftkøler | Se procedure 010-027 | QSB6.7 CM2250 EC | 2883621
Ladeluftkøler | Se procedure 010-027 | QSB3.3 CM2250 EC | 2883647
Ladeluftkøler | Se procedure 010-027 | PowerGen QSX15 CM2250 ECF | 4310661
Ladeluftkøler | Se procedure 010-027 | PowerGen QSX15 CM2250 | 4310664
Ladeluftkøler | Se procedure 010-027 | ISB6.7 CM2350 B101 | 2883567
Ladeluftkøler | Se procedure 010-027 | ISL9 CM2350 L101 | 4310787
Ladeluftkøler | Se procedure 010-027 | ISX12 CM2350 X102 | 4310646
Ladeluftkøler | Se procedure 010-027 | ISX15 CM2350 X101 | 4310641
Ladeluftkøler | Se procedure 010-027 | QSB4.5 CM2250 B131 | 4388774
Ladeluftkøler | Se procedure 010-027 | QSB3.3 CM2250 B137 | 5411058
Luftindsugningsblokering | Se procedure 010-031 | ISB6.7 CM2250 | 4022254
Luftindsugningsblokering | Se procedure 010-031 | ISC8.3 og ISL9 CM2250 | 4022257
Luftindsugningsblokering | Se procedure 010-031 | ISX CM2250 GX CM2250 | 4022250
Luftindsugningsblokering | Se procedure 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Luftindsugningsblokering | Se procedure 010-031 | QSL9 CM2250 | 4022256
Luftindsugningsblokering | Se procedure 010-031 | QSB6.7 CM2250 | 4022255
Luftindsugningsblokering | Se procedure 010-031 | QSB6.7 CM2250 EC | 2883621
Luftindsugningsblokering | Se procedure 010-031 | QSB3.3 CM2250 EC | 2883647
Luftindsugningsblokering | Se procedure 010-031 | PowerGen QSX15 CM2250 ECF | 4310661
Luftindsugningsblokering | Se procedure 010-031 | PowerGen QSX15 CM2250 | 4310664
Luftindsugningsblokering | Se procedure 010-031 | ISB6.7 CM2350 B101 | 2883567
Luftindsugningsblokering | Se procedure 010-031 | ISL9 CM2350 L101 | 4310787
Luftindsugningsblokering | Se procedure 010-031 | ISX12 CM2350 X102 | 4310646
Luftindsugningsblokering | Se procedure 010-031 | ISX15 CM2350 X101 | 4310641
Luftindsugningsblokering | Se procedure 010-031 | QSB4.5 CM2250 B131 | 4388774
Luftindsugningsblokering | Se procedure 010-031 | QSB3.3 CM2250 B137 | 5411058
Turbolader | Se procedure 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Se procedure 010-033 | ISC8.3 og ISL9 CM2250 | 4022257
Turbolader | Se procedure 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbolader | Se procedure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Se procedure 010-033 | QSL9 CM2250 | 4022256
Turbolader | Se procedure 010-033 | QSB6.7 CM2250 | 4022255
Turbolader | Se procedure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbolader | Se procedure 010-033 | PowerGen QSX15 CM2250 ECF | 4310661
Turbolader | Se procedure 010-033 | PowerGen QSX15 CM2250 | 4310664
Turbolader | Se procedure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbolader | Se procedure 010-033 | ISL9 CM2350 L101 | 4310787
Turbolader | Se procedure 010-033 | ISX12 CM2350 X102 | 4310646
Turbolader | Se procedure 010-033 | ISX15 CM2350 X101 | 4310641
Turbolader med variabelt flow | Se procedure 010-148 | QSB3.3 CM2250 EC | 2883647
Turbolader med variabelt flow | Se procedure 010-148 | QSB4.5 CM2250 B131 | 4388774
Turbolader med variabelt flow | Se procedure 010-148 | QSB3.3 CM2250 B137 | 5411058
Udstødningsblokering | Se procedure 011-009 | ISB6.7 CM2250 | 4022254
Udstødningsblokering | Se procedure 011-009 | ISC8.3 og ISL9 CM2250 | 4022257
Udstødningsblokering | Se procedure 011-009 | ISX CM2250 GX CM2250 | 4022250
Udstødningsblokering | Se procedure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Udstødningsblokering | Se procedure 011-009 | QSL9 CM2250 | 4022256
Udstødningsblokering | Se procedure 011-009 | QSB6.7 CM2250 | 4022255
Udstødningsblokering | Se procedure 011-009 | QSB6.7 CM2250 EC | 2883621
Udstødningsblokering | Se procedure 011-009 | QSB3.3 CM2250 EC | 2883647
Udstødningsblokering | Se procedure 011-009 | PowerGen QSX15 CM2250 ECF | 4310661
Udstødningsblokering | Se procedure 011-009 | PowerGen QSX15 CM2250 | 4310664
Udstødningsblokering | Se procedure 011-009 | ISB6.7 CM2350 B101 | 2883567
Udstødningsblokering | Se procedure 011-009 | ISL9 CM2350 L101 | 4310787
Udstødningsblokering | Se procedure 011-009 | ISX12 CM2350 X102 | 4310646
Udstødningsblokering | Se procedure 011-009 | ISX15 CM2350 X101 | 4310641
Udstødningsblokering | Se procedure 011-009 | QSB4.5 CM2250 B131 | 4388774
Udstødningsblokering | Se procedure 011-009 | QSB3.3 CM2250 B137 | 5411058
Udstødningstrykfølerrør | Se procedure 011-027 | ISB6.7 CM2250 | 4022254
Udstødningstrykfølerrør | Se procedure 011-027 | ISC8.3 og ISL9 CM2250 | 4022257
Udstødningstrykfølerrør | Se procedure 011-027 | ISX CM2250 GX CM2250 | 4022250
Udstødningstrykfølerrør | Se procedure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Udstødningstrykfølerrør | Se procedure 011-027 | QSL9 CM2250 | 4022256
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2250 | 4022255
Udstødningstrykfølerrør | Se procedure 011-027 | QSB6.7 CM2250 EC | 2883621
Udstødningstrykfølerrør | Se procedure 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Udstødningstrykfølerrør | Se procedure 011-027 | PowerGen QSX15 CM2250 | 4310664
Udstødningstrykfølerrør | Se procedure 011-027 | ISB6.7 CM2350 B101 | 2883567
Udstødningstrykfølerrør | Se procedure 011-027 | ISL9 CM2350 L101 | 4310787
Udstødningstrykfølerrør | Se procedure 011-027 | ISX12 CM2350 X102 | 4310646
Udstødningstrykfølerrør | Se procedure 011-027 | ISX15 CM2350 X101 | 4310641
Udstødningstrykfølerrør | Se procedure 011-027 | QSB4.5 CM2250 B131 | 4388774
Barometerlufttrykføler | Se procedure 019-004 | ISX CM2250 GX CM2250 | 4022250
Barometerlufttrykføler | Se procedure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Barometerlufttrykføler | Se procedure 019-004 | ISX15 CM2350 X101 | 4310641
Barometerlufttrykføler | Se procedure 019-004 | ISX12 CM2350 X102 | 4310646
Barometerlufttrykføler | Se procedure 019-004 | QSB3.3 CM2250 B137 | 5411058
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISC8.3 og ISL9 CM2250 | 4022257
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorstyremodul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorens ledningsnet | Se procedure 019-043 | ISC8.3 og ISL9 CM2250 | 4022257
Motorens ledningsnet | Se procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorens ledningsnet | Se procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorens ledningsnet | Se procedure 019-043 | QSL9 CM2250 | 4022256
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorens ledningsnet | Se procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorens ledningsnet | Se procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorens ledningsnet | Se procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorens ledningsnet | Se procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorens ledningsnet | Se procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorens ledningsnet | Se procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2250 | 4022254
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISC8.3 og ISL9 CM2250 | 4022257
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX CM2250 GX CM2250 | 4022250
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 | 4022256
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 | 4022255
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISL9 CM2350 L101 | 4310787
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX12 CM2350 X102 | 4310646
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | ISX15 CM2350 X101 | 4310641
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2250 | 4022254
Udstødningstrykføler | Se procedure 019-376 | ISC8.3 og ISL9 CM2250 | 4022257
Udstødningstrykføler | Se procedure 019-376 | ISX CM2250 GX CM2250 | 4022250
Udstødningstrykføler | Se procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Udstødningstrykføler | Se procedure 019-376 | QSL9 CM2250 | 4022256
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 | 4022255
Udstødningstrykføler | Se procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Udstødningstrykføler | Se procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Udstødningstrykføler | Se procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Udstødningstrykføler | Se procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Udstødningstrykføler | Se procedure 019-376 | ISL9 CM2350 L101 | 4310787
Udstødningstrykføler | Se procedure 019-376 | ISX12 CM2350 X102 | 4310646
Udstødningstrykføler | Se procedure 019-376 | ISX15 CM2350 X101 | 4310641
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2250 B131 | 4388774
Turboladerens hastighedsføler | Se procedure 019-390 | ISB6.7 CM2250 | 4022254
Turboladerens hastighedsføler | Se procedure 019-390 | ISC8.3 og ISL9 CM2250 | 4022257
Turboladerens hastighedsføler | Se procedure 019-390 | ISX CM2250 GX CM2250 | 4022250
Turboladerens hastighedsføler | Se procedure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerens hastighedsføler | Se procedure 019-390 | QSL9 CM2250 | 4022256
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2250 | 4022255
Turboladerens hastighedsføler | Se procedure 019-390 | QSB6.7 CM2250 EC | 2883621
Turboladerens hastighedsføler | Se procedure 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Turboladerens hastighedsføler | Se procedure 019-390 | PowerGen QSX15 CM2250 | 4310664
Turboladerens hastighedsføler | Se procedure 019-390 | 155-tr-isb13 | 2883567
Turboladerens hastighedsføler | Se procedure 019-390 | ISL9 CM2350 L101 | 4310787
Turboladerens hastighedsføler | Se procedure 019-390 | ISX12 CM2350 X102 | 4310646
Turboladerens hastighedsføler | Se procedure 019-390 | ISX15 CM2350 X101 | 4310641
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISB6.7 CM2250 | 4022254
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISC8.3 og ISL9 CM2250 | 4022257
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSL9 CM2250 | 4022256
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 | 4022255
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | PowerGen QSX15 CM2250 | 4310664
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISB6.7 CM2350 B101 | 2883567
Føler for turboladerkompressorens indgangstryk/-temperatur | Se procedure 019-466 | ISL9 CM2350 L101 | 4310787

Cautions and Warnings

CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er aktive eller inaktive fejlkoder. | Er der aktive eller et stort antal inaktive forekomster af fejlkode 122, 123, 221, 222, 295, 595, 687, 691, 692 eller 693?
STEP 2. | Kontrollér barometertrykføleren. |
 | STEP 2A. Kontrollér følerens nøjagtighed. | Viser det elektroniske serviceværktøj INSITE™ inden for 51 mm-Hg [2 tommer-Hg] i forhold til den lokale barometertryk?
STEP 3. | Kontrollér udstødningsmanifoldens trykføler. |
 | STEP 3A. Kontrollér udstødningsmanifoldens trykfølerrør. | Er udstødningsmanifoldens trykfølerrør beskadiget, afbrudt eller blokeret?
 | STEP 3B. Overvåg udstødningsmanifoldens trykføler med et elektronisk serviceværktøj. | Aflæses udstødningsmanifoldens trykfølertryk med nøglen DREJET, og motoren SLUKKET?
 | STEP 3C. Overvåg udstødningsmanifoldens trykføler med et elektronisk serviceværktøj. | Skift i tryk?
STEP 4. | Kontrollér motorindsugningsmanifoldens tryk-/temperaturføler og kredsløbet. |
 | STEP 4A. Kontrollér motorindsugningsmanifoldens tryk-/temperaturføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér følerens nøjagtighed. | Er aflæsningen af indsugningsmanifoldtrykket i det elektroniske serviceværktøj INSITE™ 0 ±77 mm-Hg [0 ±3 tommer-Hg]?
 | STEP 4C. Kontrollér kredsløbsreaktion. | Fejlkode 123 aktiv?
 | STEP 4D. Kontrollér kredsløbsreaktion. | Fejlkode 122 aktiv?
 | STEP 4E. Kontrollér motorindsugningsmanifoldens tryk-/temperaturføler for tilstopning. | Er der aflejring af sod eller kul på følerens spids?
STEP 5. | Kontrollér motorens kontrolmodul (ECM) og motorens ledningsnet. |
 | STEP 5A. Kontrollér stikbenene på ECM-modulet og motorens ledningsnet. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér kredsløbsreaktion. | Fejlkode 123 aktiv?
 | STEP 5C. Kontrollér kredsløbsreaktion. | Fejlkode 122 aktiv?
STEP 6. | Kontrollér luftindsugningssystemet for lækager. |
 | STEP 6A. Kontrollér ladeluftkøleren for lækager. | Er der luftlækage?
 | STEP 6B. Kontrollér indsugningsmanifoldens indgang og tilslutninger for lækager. | Er der luftlækage?
 | STEP 6C. Kontrollér turboladerens kompressor og turbineblade. | Er der beskadigelse eller slid på turboladerens blade?
 | STEP 6D. Kontrollér, om der er begrænsninger i ladeluftkøleren. | Inden for specifikationerne?
STEP 7. | Kontrollér turboladerens hastighedsføler. |
 | STEP 7A. Kontrollér stikket i motorens ledningsnet til turboladerens hastighedsføler. | Snavsede eller beskadigede ben?
 | STEP 7B. Mål modstanden i turboladerens hastighedsføler. | Mellem 600 og 1600 ohm?
STEP 8. | Kontrollér, om der er begrænsning. |
 | STEP 8A. Kontrollér, om der er udstødningsbegrænsning. | Er udstødningsbegrænsningen inden for specifikationerne?
 | STEP 8B. Kontrollér indsugningsbegrænsningen. | Er luftindsugningsbegrænsningen inden for specifikationerne?
STEP 9. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 9A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 9B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er aktive eller inaktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er andre fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er der aktive eller et stort antal inaktive forekomster af fejlkode 122, 123, 221, 222, 295, 595, 687, 691, 692 eller 693?
YES | NO
No Repair | No Repair

Relevant fejlfindingstræ for fejlkoden

Go to 2A

Guided Step 2 - Kontrollér barometertrykføleren.

Guided Step 2A - Kontrollér følerens nøjagtighed.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Start funktionen Dataovervågning/-logger i det elektroniske serviceværktøj INSITE™, og sammenlign aflæsningen af barometertrykket i det elektroniske serviceværktøj INSITE™ med det lokale barometertryk.

Brug følgende procedure til ISB6.7-, ISC8.3- og ISL9-motorer. Se procedure 019-466 i tabellen Tilknyttede procedurer for at få oplysninger om specifikationer.

Brug følgende procedure til ISX12/ISX11.9- og ISX15 -motorer. Se procedure 019-004 i tabellen Tilknyttede procedurer for at få oplysninger om specifikationer.

Viser det elektroniske serviceværktøj INSITE™ inden for 51 mm-Hg [2 tommer-Hg] i forhold til den lokale barometertryk?
YES NO
No Repair

Udskift barometertrykføleren.

Se procedure 019-004 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 9A

Guided Step 3 - Kontrollér udstødningsmanifoldens trykføler.

Guided Step 3A - Kontrollér udstødningsmanifoldens trykfølerrør.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér udstødningsmanifoldens trykfølerrør.

  • Kontrollér, at begge ender af røret er tilsluttet korrekt.
  • Kontrollér røret for lækager eller skader.
  • Kontrollér røret for blokering.

Er udstødningsmanifoldens trykfølerrør beskadiget, afbrudt eller blokeret?
YES NO

Reparer eller udskift udstødningsmanifoldens trykfølerrør.

  • Se procedure 011-027 i tabellen Tilknyttede procedurer.

No Repair

Go to 9A

Go to 3B

Guided Step 3B - Overvåg udstødningsmanifoldens trykføler med et elektronisk serviceværktøj.

Conditions

  • Tilslut alle komponenter.
  • Nøglekontakt TIL.
  • Motoren er slukket.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektroniske værktøj INSITE™ til at overvåge udstødningsmanifoldens trykføler.

  • En udstødningsventilation, der er tilsluttet til udstødningen kan forårsage forkert trykfølervisning. Sørg for at fjerne alt ventilations- eller vakuumudstyr fra udstødningen, før du aflæser udstødningsmanifoldens trykfølerværdi med det elektroniske serviceværktøj INSITE ™.
  • Se procedure 019-376 i tabellen Tilknyttede procedurer.

Aflæses udstødningsmanifoldens trykfølertryk med nøglen DREJET, og motoren SLUKKET?
YES NO
No Repair

Udskift udstødningsmanifoldens trykføler.

  • Se procedure 019-376 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 9A

Guided Step 3C - Overvåg udstødningsmanifoldens trykføler med et elektronisk serviceværktøj.

Conditions

  • Tilslut alle komponenter.
  • Nøglekontakt TIL.
  • Kør med motoren.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om værdien er ændret.

  • Brug det elektroniske værktøj INSITE™ til at overvåge udstødningsmanifoldens trykføler.
  • Udfør en hurtig acceleration.

Skift i tryk?
YES NO
No Repair

Udskift udstødningsmanifoldens trykføler.

  • Se procedure 019-376 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 9A

Guided Step 4 - Kontrollér motorindsugningsmanifoldens tryk-/temperaturføler og kredsløbet.

Guided Step 4A - Kontrollér motorindsugningsmanifoldens tryk-/temperaturføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningsmanifoldens tryk-/temperaturføler fra motorens ledningsnet.

Action

Kontrollér stikket til indsugningsmanifoldens tryk-/temperaturføler og stikket i motorens ledningsnet for tegn på følgende:

  • Løst stik.
  • Korroderede ben
  • Bøjede eller brækkede ben.
  • Ben, der er trykket tilbage eller udvidet.
  • Fugt i eller på stikket.
  • Manglende eller beskadigede stiktætninger.
  • Snavs eller aflejringer på eller i stikbenene.
  • Stikkets kappe er ødelagt.
  • Skade på ledningsisoleringen.
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i indsugningsmanifoldens tryk-/temperaturføler eller stikket til motorens ledningsnet.

  • Rengør stikket og benene.
  • Udskift den beskadigede del af ledningsnettet eller indsugningsmanifoldens beskadigede tryk-/temperaturføler. Brug kredsløbsdiagrammet eller ledningsdiagrammet til alle sammenkoblinger i motorens ledningsnet.
  • Se procedure 019-043 i tabellen Tilknyttede procedurer.
  • Se procedure 019-159 i tabellen Tilknyttede procedurer.

No Repair

Go to 9A

Go to 4B

Guided Step 4B - Kontrollér følerens nøjagtighed.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Sluk for motoren.

Action

Med tændingskontakten på ON og motoren SLUKKET, skal aflæsningen af trykket vise 0 ±77 mm-Hg [0 ±3 tommer-Hg].

  • Start funktionen Dataovervågning/-logger i det elektroniske serviceværktøj INSITE™, og aflæs visningen på det elektroniske serviceværktøj INSITE™ for indsugningsmanifoldtrykket.

Er aflæsningen af indsugningsmanifoldtrykket i det elektroniske serviceværktøj INSITE™ 0 ±77 mm-Hg [0 ±3 tommer-Hg]?
YES | NO
No Repair | No Repair

Go to 6A

Go to 4C

Guided Step 4C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningsmanifoldens tryk-/temperaturføler fra motorens ledningsnet.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 123 aktiv?
YES | NO
No Repair | No Repair

Go to 4D

Go to 5A

Guided Step 4D - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningsmanifoldens tryk-/temperaturføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Placer en kortslutningsledning mellem motorindsugningsmanifoldens trykfølers +5 volts forsyningsben og signalbenet for motorindsugningsmanifoldens trykføler i stikket til motorindsugningsmanifoldens tryk-/temperaturføler i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 122 aktiv?
YES | NO
No Repair | No Repair

Go to 4E

Go to 5A

Guided Step 4E - Kontrollér motorindsugningsmanifoldens tryk-/temperaturføler for tilstopning.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Afmonter indsugningsmanifoldens tryk-/temperaturføler. Kontrollér, om der er aflejring af sod eller kul på følerens spids?

  • Se procedure 019-159 i tabellen Tilknyttede procedurer.

Er der aflejring af sod eller kul på følerens spids?
YES NO

Brug trykluft til at fjerne sod- og kulbelægninger.

  • Se procedure 019-159 i tabellen Tilknyttede procedurer.

Der er registreret en fejlfunktion inden for grænseværdierne for indsugningsmanifoldens tryk-/temperaturføler.

Udskift motorindsugningsmanifoldens tryk-/temperaturføler.

  • Se procedure 019-159 i tabellen Tilknyttede procedurer.

Go to 9A

Go to 9A

Guided Step 5 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 5A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik.
  • Korroderede ben.
  • Bøjede eller brækkede ben.
  • Ben, der er trykket tilbage eller udvidet.
  • Fugt i eller på stikket.
  • Manglende eller beskadigede stiktætninger.
  • Snavs eller aflejringer på eller i stikbenene.
  • Stikkets kappe er ødelagt.
  • Skade på ledningsisoleringen.
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet. Reparer de beskadigede ben i stikket.

Reparer eller udskift motorens ledningsnet, eller udskift ECM-modulet afhængigt af, hvilken enhed der har beskadigede ben.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemiddel til elektriske kontakter, varenummer 3824510.
  • Monter den relevante stiktætning, hvis den er beskadiget eller mangler.
  • Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.
  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 9A

Go to 5B

Guided Step 5B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 123 aktiv?
YES NO
No Repair

  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 5C

Go to 9A

Guided Step 5C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Placer en kortslutningsledning mellem motorindsugningsmanifoldens trykfølers +5 volts forsyningsben og motorindsugningsmanifoldens trykfølers signalben på ECM-modulets motorstik.

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 122 aktiv?
YES NO

Der er registreret høj modstand eller et kortsluttet kredsløb i motorens ledningsnet.

  • Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 9A

Go to 9A

Guided Step 6 - Kontrollér luftindsugningssystemet for lækager.

Guided Step 6A - Kontrollér ladeluftkøleren for lækager.

Conditions

  • Kør med motoren.

Action

Kontrollér ladeluftkøleren og tilslutningerne for luftlækager.

Er der luftlækage?
YES NO

Reparer eller udskift komponenten med lækagen. Se procedure 010-027 i tabellen Tilknyttede procedurer.

No Repair

Go to 9A

Go to 6B

Guided Step 6B - Kontrollér indsugningsmanifoldens indgang og tilslutninger for lækager.

Conditions

  • Kør med motoren.

Action

Kontrollér, om der er luftlækager i forbindelser og slanger mellem turboladeren og indsugningsmanifoldens indgang.

  • Se procedure 010-024 i tabellen Tilknyttede procedurer.

Er der luftlækage?
YES NO

Reparer eller udskift komponenten med lækagen.

 No Repair

Go to 9A

Go to 6C

Guided Step 6C - Kontrollér turboladerens kompressor og turbineblade.

Conditions

  • Sluk for motoren.
  • Drej tændingsnøglen til ON.
  • Afmonter indsugnings- og udstødningsforbindelserne fra turboladeren.

Action

Kontrollér turboladerens kompressor og turbineblade for skader eller slid.

  • Se procedure 010-033 i tabellen Tilknyttede procedurer.
  • For QSB3.3 motorer: Se procedure 010-148 i tabellen Tilknyttede procedurer.

Er der beskadigelse eller slid på turboladerens blade?
YES NO

Se procedure 010-033 i tabellen Tilknyttede procedurer.

For QSB3.3 motorer: Se procedure 010-148 i tabellen Tilknyttede procedurer.

No Repair

Go to 9A

Go to 6D

Guided Step 6D - Kontrollér, om der er begrænsninger i ladeluftkøleren.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Kør med motoren.

Action

Kontrollér trykforskellen på tværs af ladeluftkøleren.

Se procedure 010-027 i tabellen Tilknyttede procedurer.

Er trykforskellen på tværs af ladeluftkøleren inden for specifikationerne?
YES NO
No Repair

Rengør, eller udskift om nødvendigt, ladeluftkøleren.

Go to 7A

Go to 9A

Guided Step 7 - Kontrollér turboladerens hastighedsføler.

Guided Step 7A - Kontrollér stikket i motorens ledningsnet til turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra turboladerens hastighedsføler.

Action

Udfør kun dette trin, hvis motoren er udstyret med en hastighedsføler for turboladeren. Undersøg turboladeren, eller se i diagrammet over motorens ledningsnet for at fastslå, om motoren har en hastighedsføler for turboladeren. Hvis der ikke er nogen føler, skal du gå videre til trin 7.

Kontrollér stikket til turboladerens hastighedsføler, stikket i motorens ledningsnet, og det løse ledningsnet til turboladerens hastighedsføler for tegn på følgende:

  • Løst stik.
  • Korroderede ben.
  • Bøjede eller brækkede ben.
  • Ben, der er trykket tilbage eller udvidet.
  • Fugt i eller på stikket.
  • Manglende eller beskadigede stiktætninger.
  • Snavs eller aflejringer på eller i stikbenene.
  • Stikkets kappe er ødelagt.
  • Skade på ledningsisoleringen.
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i motorens ledningsnet.

Reparer de beskadigede ben i stikket. Reparer eller udskift motorens ledningsnet.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemiddel til elektriske kontakter, varenummer 3824510.
  • Monter den relevante stiktætning, hvis den er beskadiget eller mangler.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 9A

Go to 7B

Guided Step 7B - Mål modstanden i turboladerens hastighedsføler.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd turboladerens hastighedsføler fra motorens ledningsnet.

Action

Kontrollér modstanden i turboladerens hastighedsføler.

  • Brug et multimeter til at måle modstanden mellem turboladerens hastighedssignalben (+) og turboladerens hastighedssignalben (-) på føleren.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Mellem 600 og 1600 ohm?
YES NO
No Repair

Turboladerens hastighedsføler er beskadiget.

Udskift turboladerens hastighedsføler. Se procedure 019-390 i tabellen Tilknyttede procedurer.

Go to 8A

Go to 9A

Guided Step 8 - Kontrollér, om der er begrænsning.

Guided Step 8A - Kontrollér, om der er udstødningsbegrænsning.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er udstødningsbegrænsning.

  • Se procedure 011-009 i tabellen Tilknyttede procedurer.

Er udstødningsbegrænsningen inden for specifikationerne?
YES NO
No Repair

Reparer eller udskift de begrænsede komponenter.

Go to 8B

Go to 9A

Guided Step 8B - Kontrollér indsugningsbegrænsningen.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Undersøg luftindsugningsbegrænsningen.

  • Se procedure 010-031 i tabellen Tilknyttede procedurer.

Er luftindsugningsbegrænsningen inden for specifikationerne?
YES NO
No Repair

Reparer eller udskift den begrænsede komponent.

Go to 9A

Go to 9A

Guided Step 9 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 9A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 9B

Go to 9B

Guided Step 9B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 11-MAY-2016


FEJLKODE 147 - Gaspedal- eller gashåndtagsposition, føler 1, kredsløb, frekvens - data gyldige, men under normalt driftsområde - alvorligste niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er inaktive fejlkoder. | Fejlkode 147 inaktiv?
STEP 2. | Kontrollér frekvensgasspjældet og kredsløbet. |
 | STEP 2A. Kontrollér frekvensgasspjældet og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er en kortslutning til stel i frekvensgasspjældet. | Større end 100K ohm?
 | STEP 2C. Kontrollér, om der er korrekt indgangsspænding til frekvensgasspjældet. | Er spændingen større end OEM-specifikationerne?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben.
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 147 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er inaktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 147 inaktiv?
YES | NO
No Repair | No Repair

Fejlfindingstræ for periodisk fejlkode.

Go to 2A

Guided Step 2 - Kontrollér frekvensgasspjældet og kredsløbet.

Guided Step 2A - Kontrollér frekvensgasspjældet og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd frekvensgasspjældet og stikbenene.

Action

Kontrollér OEM-ledningsnettet og frekvensgasspjældets stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetappe på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemidlet til elektriske kontakter, varenummer 3824510.
  • Monter den relevante stiktætning, hvis den er beskadiget eller mangler.
  • Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér, om der er en kortslutning til stel i frekvensgasspjældet.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd frekvensgasspjældet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en kortslutning til stel i frekvensgasspjældet.

  • Mål modstanden mellem signalbenet til frekvensgasspjældet og stel i stikket til frekvensgasspjældet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret et kortsluttet frekvensgasspjæld.

Reparer eller udskift frekvensgasspjældet.

Se i OEM-servicevejledningen.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér, om der er korrekt indgangsspænding til frekvensgasspjældet.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd frekvensgasspjældet fra OEM-ledningsnettet.

Action

Kontrollér frekvensgasspjældets referencespænding (indgang).

  • Mål frekvensgasspjældets referencespænding (indgang).

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Er spændingen større end OEM-specifikationerne?
YES NO
No Repair

Der er registreret en forkert referencespænding (indgang) til frekvensgasspjældet.

Reparer eller udskift frekvensgasspjældets referencekredsløb (indgang).

Se i OEM-servicevejledningen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér ECM- og OEM-ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og frekvensgasspjældets stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetappe på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemidlet til elektriske kontakter, varenummer 3824510.
  • Monter den relevante stiktætning, hvis den er beskadiget eller mangler.
  • Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd OEM-ledningsnettet fra ECM-modulet
  • Afbryd OEM-ledningsnettet fra frekvensgasspjældet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til frekvensgasspjældet i ECM-stikket i OEM-ledningsnettet og signalbenet i stikket til frekvensgasspjældet i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne signalkredsløb.

  • Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd OEM-ledningsnettet fra ECM-modulet
  • Afbryd frekvensgasspjældet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til frekvensgasspjældet i ECM-stikket i OEM-ledningsnettet og motorblokkens stelforbindelse.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en kortslutning til stel af signalkredsløbet i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne signalkredsløb.

  • Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd OEM-ledningsnettet fra ECM-modulet
  • Afbryd frekvensgasspjældet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for OEM-tryk i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har et signalkredsløb med ben-til-ben-kortslutning.

  • Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 147 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 15-JULY-2015


FEJLKODE 148 - Gaspedal- eller armpositionsføler 1 - data gyldige, men over normalt driftsområde - alvorligste niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er inaktive fejlkoder. | Fejlkode 148 inaktiv?
STEP 2. | Kontrollér frekvensgasspjældet og kredsløbet. |
 | STEP 2A. Kontrollér frekvensgasspjældet og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 147 aktiv og fejlkode 148 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Er fejlkode 148 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben.
 | STEP 3B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3C. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 148 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er inaktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 148 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér frekvensgasspjældet og kredsløbet.

Guided Step 2A - Kontrollér frekvensgasspjældet og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd frekvensgasspjældet fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og frekvensgasspjældets stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemidlet til elektriske kontakter, varenummer 3824510.
  • Monter den relevante stiktætning, hvis den er beskadiget eller mangler. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd frekvensgasspjældet fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 147 aktiv og fejlkode 148 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF
  • Tilslut frekvensgasspjældet til OEM-ledningsnettet
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 148 aktiv?
YES NO

Der er registreret et frekvensgasspjæld med fejl.

Reparer eller udskift frekvensgasspjældet.

Se i OEM-servicevejledningen.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér ECM- og OEM-ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt.
  • Skade på ledningsisoleringen
  • Beskadiget låsetappe på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemidlet til elektriske kontakter, varenummer 3824510.
  • Monter den relevante stiktætning, hvis den er beskadiget eller mangler. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF
  • Afbryd OEM-ledningsnettet fra ECM-stikket
  • Afbryd frekvensgasspjældet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for frekvensgasspjældet i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har et signalkredsløb med ben-til-ben-kortslutning.

  • Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter
  • Drej tændingsnøglen til ON
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 148 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Der er registreret et frekvensgasspjæld med fejl.

Reparer eller udskift frekvensgasspjældet.

Se i OEM-servicevejledningen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 12-JANUAR-2012


FEJLKODE 235 - Kølervæskeniveau - data gyldige, men under normalt driftsområde - alvorligste niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Kølesystem | Se procedure 008-018 | QSB6.7 CM2250 | 4022255
Kølesystem | Se procedure 008-018 | QSL9 CM2250 | 4022256
Kølesystem | Se procedure 008-018 | QSX11.9 CM2250 ECF | 2883561
Kølesystem | Se procedure 008-018 | QSX15 CM2250 ECF | 2883557
Kølesystem | Se procedure 008-018 | QSL9 M CM2250 L106 | 4358343

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 235 er aktiv. | Aktive eller inaktive forekomster af fejlkode 235?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 235 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 235?
YES NO

Fyld kølervæske på motoren. Se procedure 008-018 i tabellen Tilknyttede procedurer.

Hvis fejlkode 235 er aktiv, og kølervæskeniveauet ikke er lavt, er en sandsynlig årsag en kølervæskeføler, der ikke fungerer. Se i OEM-servicevejledningen, før du udskifter niveauføleren for kølervæske.

No Repair

Go to 2A

Reparation udført.

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoderne.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 1A

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 17-JANUAR-2014


FEJLKODE 285 - SAE J1939 Multiplexing PGN timeout-fejl - unormal opdateringshastighed

Associated Procedures

Tilknyttede procedurer
Proceduretitel
Procedurenummer
Motormodel
Meddelelsesnummer

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. |
 | STEP 1A. Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. | Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet.
STEP 2. | Kontrollér fejlkoderne. |
 | STEP 2A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 285 aktiv?
STEP 3. | Kontrollér, at multiplexingkonfigurationen i OEM VECU og motorens ECM er korrekt. |
 | STEP 3A. Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexing-konfigurationen af ECM-modulet til multiplexing-konfigurationen af OEM VECU-enheden?
STEP 4. | Kontrollér ledningsnettet til servicedataforbindelsen. |
 | STEP 4A. Kontrollér ledningsnettet til servicedataforbindelsen og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér, om der er et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet. | Modstand mellem 50 og 70 ohm?
STEP 5. | Kontrollér OEM-ledningsnettet. |
 | STEP 5A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 5B. Kontrollér, om der er et åbent eller kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet. | Modstand mellem 50 og 70 ohm?
 | STEP 5C. Kontrollér, om der er et kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet. | Større end 100k ohm?
 | STEP 5D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 285 inaktiv?
STEP 6. | Slet fejlkoden. |
 | STEP 6A. Deaktiver fejlkoden. | Fejlkode 285 inaktiv?
 | STEP 6B. Slet alle inaktive fejlkoder. | Er alle fejlkoder slettet?

Guided Step 1 - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Guided Step 1A - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kommunikationen med ECM-modulet.

  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere kommunikationen med ECM-modulet.

Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet.
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér fejlkoderne.

Guided Step 2A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 285 aktiv?
YES | NO
No Repair | No Repair

Go to 3A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 3 - Kontrollér, at multiplexingkonfigurationen i OEM VECU og motorens ECM er korrekt.

Guided Step 3A - Kontrollér, hvilke multiplex-tilsluttede VECU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug funktionen SAE J1939 Multiplexede fejldata i det elektroniske serviceværktøj INSITE™, der er placeret under Avancerede ECM-data, til at fastslå, hvilken multiplexet komponent der forårsager fejlen.

Hvis statuskolonnen angiver "Aktiv" for en multiplexet komponent, skal du kontrollere, at motorens multiplexede ECM-komponent aktiveres, og at kildeadresserne svarer til den multiplexede OEM VECU-komponent, der aktiveres, og kildeadresserne. Disse komponenter kan findes under SAE J1939 Multiplex i Funktioner og parametre.

Se Fejlfinding af multiplexing, servicemeddelelse 4021378, for at få specifikke oplysninger om multiplexing-konfiguration til adskillige OEM'er. Hvis den pågældende OEM ikke er vist i servicemeddelelsen, er det nødvendigt at kontakte OEM-producenten for at få specifikke oplysninger om multiplexing.

Svarer multiplexing-konfigurationen af ECM-modulet til multiplexing-konfigurationen af OEM VECU-enheden?
YES NO

Der er registreret et OEM-problem.

Kontakt OEM-producent for at få vejledning til reparation. Det er stadig muligt, at der et problem med VECU, VECU-opsætningen eller med forbindelsen mellem VECU og dataforbindelsen.

Der er registreret en forkert opsætning i Cummins® motor-ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at OEM VECU-kildeadressen for hver komponent er korrekt.

Go to 6A

Go to 6A

Guided Step 4 - Kontrollér ledningsnettet til servicedataforbindelsen.

Guided Step 4A - Kontrollér ledningsnettet til servicedataforbindelsen og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd dataforbindelsesadapteren fra stikket til servicedataforbindelsen.

Action

Kontrollér servicedataforbindelsens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i kablet til servicedataforbindelsen.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontrollér, om der er et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd dataforbindelsesadapteren fra stikket til servicedataforbindelsen.

Action

Kontrollér, om der er et åbent eller kortsluttet kredsløb.

  • Mål modstanden mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning i stikket til dataforbindelsen.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Modstand mellem 50 og 70 ohm?
YES NO
No Repair

Der er registreret et brud eller en kortslutning i stikket til servicedataforbindelsen eller i ledningsnetforbindelsen til backbone for J1939-dataforbindelsen.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 5A

Go to 6A

Guided Step 5 - Kontrollér OEM-ledningsnettet

Guided Step 5A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér stikbenene i ledningsnettet til ECM-dataforbindelsens for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse til Cummins®-motorens ECM-modul i stikket eller ledningsnettet til J1939-dataforbindelsen.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontrollér, om der er et åbent eller kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er et åbent eller kortsluttet kredsløb.

  • Mål modstanden mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning på den relevante ECM-OEM-forbindelse på Cummins®-motoren til stikket i ledningsnettet til J1939-dataforbindelsen.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Modstand mellem 50 og 70 ohm?
YES NO
No Repair

Der er registreret et åbent eller kortsluttet kredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 5C

Go to 6A

Guided Step 5C - Kontrollér, om der er et kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér for en kortslutning, mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning på ECM-OEM-forbindelsen på Cummins®-motoren og til alle andre ben i OEM-stikket.

Bemærk! Se bort fra alle modstande mellem 50 og 70 ohm mellem SAE J1939-dataforbindelsens (+)-ben og SAE J1939-dataforbindelsens (-)-ben.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

  • Følg proceduren 019-071 i afsnit 19.

Go to 5D

Go to 6A

Guided Step 5D - Sådan kontrollerer du, om der findes inaktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 285 inaktiv?
YES NO

Afmontering og montering af stikket fjernede problemet.

Fejlkoden skyldes et kommunikationsproblem mellem ECM-modulet og dataforbindelsen, eller et beskadiget ECM-modul eller kalibreringen.

Go to 6A

Gå til det relevante symptomtræ Ingen kommunikation fra ECM-modul.

Guided Step 6 - Slet fejlkoden.

Guided Step 6A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoden er inaktiv.

Fejlkode 285 inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

Go to 6B

Go to 1A

Guided Step 6B - Slet den inaktive fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Slet alle inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejlkoder slettet?
YES NO
No Repair

Udfør fejlfinding af alle resterende aktive fejlkoder.

Reparation udført.

Gå til de relevante fejlfindingstrin.

Last Modified: 22-DECEMBER-2011


FEJLKODE 285 (Generatordrift) - SAE J1939 Multiplexing PGN timeout-fejl - unormal opdateringshastighed

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. |
 | STEP 1A. Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™. | Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet.
STEP 2. | Kontrollér fejlkoderne. |
 | STEP 2A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 285 aktiv?
STEP 3. | Kontrollér, at multiplexingkonfigurationen i OEM MCU'en og motorens ECM er korrekt. |
 | STEP 3A. Kontrollér, hvilke multiplex-tilsluttede MCU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM. | Svarer multiplexing-konfigurationen af ECM-modulet til multiplexing-konfigurationen af OEM MCU-enheden?
STEP 4. | Kontrollér ledningsnettet til servicedataforbindelsen. |
 | STEP 4A. Kontrollér ledningsnettet til servicedataforbindelsen og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 4B. Kontrollér, om der er et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet. | Modstand mellem 50 og 70 ohm?
STEP 5. | Kontrollér OEM-ledningsnettet. |
 | STEP 5A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 5B. Kontrollér, om der er et åbent eller kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet. | Modstand mellem 50 og 70 ohm?
 | STEP 5C. Kontrollér, om der er et kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet. | Større end 100k ohm?
 | STEP 5D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 285 inaktiv?
STEP 6. | Slet fejlkoden. |
 | STEP 6A. Deaktiver fejlkoden. | Fejlkode 285 inaktiv?
 | STEP 6B. Slet alle inaktive fejlkoder. | Er alle fejlkoder slettet?

Guided Step 1 - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Guided Step 1A - Kontrollér ECM-kommunikationen med det elektroniske serviceværktøj INSITE™.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér kommunikationen med ECM-modulet.

  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere kommunikationen med ECM-modulet.

Er det muligt at kommunikere mellem det elektronisk serviceværktøj INSITE™ og ECM-modulet.
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér fejlkoderne.

Guided Step 2A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 285 aktiv?
YES | NO
No Repair | No Repair

Go to 3A

procedure 019-362 i afsnit 19.

Guided Step 3 - Kontrollér, at multiplexingkonfigurationen i OEM MCU og motorens ECM er korrekt.

Guided Step 3A - Kontrollér, hvilke multiplex-tilsluttede MCU-komponenter (kontakter, gaspedaler eller følere) der er aktiveret til multiplexing over J1939-dataforbindelsen til motorens ECM, og sammenlign med konfigurationen for motorens ECM.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug funktionen SAE J1939 Multiplexede fejldata i det elektroniske serviceværktøj INSITE™, der er placeret under Avancerede ECM-data, til at fastslå, hvilken multiplexet komponent der forårsager fejlen.

Hvis statuskolonnen angiver "Aktiv" for en multiplexet komponent, skal du kontrollere, at motorens multiplexede ECM-komponent aktiveres, og at kildeadresserne svarer til den multiplexede OEM MCU-komponent, der aktiveres, og kildeadresserne. Disse komponenter kan findes under SAE J1939 Multiplex i Funktioner og parametre.

Få indstillingen bekræftet af OEM-producenten, så du er sikker på, at de korrekte indstillinger er programmeret.

Bemærk! Se Fejlfinding af multiplexing, servicemeddelelse 4021378, for at få specifikke oplysninger om multiplexing-konfiguration til adskillige OEM'er. Hvis den pågældende OEM ikke er vist i servicemeddelelsen, er det nødvendigt at kontakte OEM-producenten for at få specifikke oplysninger om multiplexing.

Svarer multiplexing-konfigurationen af ECM-modulet til multiplexing-konfigurationen af OEM MCU-enheden?
YES NO

Der er registreret et OEM-problem.

Kontakt OEM-producent for at få vejledning til reparation. Det er stadig muligt, at der et problem med MCU, MCU-opsætningen eller med forbindelsen mellem MCU og dataforbindelsen.

Der er registreret en forkert opsætning i Cummins® motor-ECM-modulet.

Aktiver de korrekte komponenter til multiplexing i det relevante OEM-program, og kontrollér, at OEM MCU-kildeadressen for hver komponent er korrekt.

Go to 6A

Go to 6A

Guided Step 4 - Kontrollér ledningsnettet til servicedataforbindelsen.

Guided Step 4A - Kontrollér ledningsnettet til servicedataforbindelsen og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd dataforbindelsesadapteren fra stikket til servicedataforbindelsen.

Action

Kontrollér servicedataforbindelsens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i kablet til servicedataforbindelsen.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Kontrollér, om der er et åbent eller kortsluttet kredsløb i J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd dataforbindelsesadapteren fra stikket til servicedataforbindelsen.

Action

Kontrollér, om der er et åbent eller kortsluttet kredsløb.

  • Mål modstanden mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning i stikket til dataforbindelsen.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Modstand mellem 50 og 70 ohm?
YES NO
No Repair

Der er registreret et brud eller en kortslutning i stikket til servicedataforbindelsen eller i ledningsnetforbindelsen til backbone for J1939-dataforbindelsen.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 5A

Go to 6A

Guided Step 5 - Kontrollér OEM-ledningsnettet

Guided Step 5A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér stikbenene i ledningsnettet til ECM-dataforbindelsens for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse til Cummins®-motorens ECM-modul i stikket eller ledningsnettet til J1939-dataforbindelsen.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Kontrollér, om der er et åbent eller kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er et åbent eller kortsluttet kredsløb.

  • Mål modstanden mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning på den relevante ECM-OEM-forbindelse på Cummins®-motoren til stikket i ledningsnettet til J1939-dataforbindelsen.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Modstand mellem 50 og 70 ohm?
YES NO
No Repair

Der er registreret et åbent eller kortsluttet kredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 5C

Go to 6A

Guided Step 5C - Kontrollér, om der er et kortsluttet kredsløb i ECM-J1939-dataforbindelsesledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér for en kortslutning, mellem SAE J1939-dataforbindelsens (+)-ledning og SAE J1939-dataforbindelsens (-)-ledning på ECM-OEM-forbindelsen på Cummins®-motoren og til alle andre ben i OEM-stikket.

Bemærk! Se bort fra alle modstande mellem 50 og 70 ohm mellem SAE J1939-dataforbindelsens (+)-ben og SAE J1939-dataforbindelsens (-)-ben.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 5D

Go to 6A

Guided Step 5D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 285 inaktiv?
YES NO

Bemærk! Afmontering og montering af stikket fjernede problemet.

Fejlkoden skyldes et kommunikationsproblem mellem ECM-modulet og dataforbindelsen, eller en fejl i ECM-modulet eller kalibreringen.

Go to 6A

Gå til det relevante symptomtræ Ingen kommunikation fra ECM-modul.

Guided Step 6 - Slet fejlkoden.

Guided Step 6A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoden er inaktiv.

Fejlkode 285 inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

Go to 6B

Go to 1A

Guided Step 6B - Slet den inaktive fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Slet alle inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejlkoder slettet?
YES NO
No Repair

Udfør fejlfinding af alle resterende aktive fejlkoder.

Reparation udført.

Gå til de relevante fejlfindingstrin.

Last Modified: 22-DECEMBER-2011


FEJLKODE 292 - Input 1, ekstra temperaturføler - specialinstruktioner

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 292 er aktiv. | Aktive eller inaktive forekomster af fejlkode 292?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 292 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 292?
YES NO

Grænsen for beskyttelse af motoren er blevet overskredet for det input om tryk eller temperatur, der leveres af OEM. Se i OEM-servicevejledningen.

No Repair

Go to OEM-servicevejledning

Reparation udført

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoderne.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 1A

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 24-APRIL-2012


FEJLKODE 293 - Ekstra temperaturføler, input 1, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 293 inaktiv?
STEP 2. | Kontrollér OEM-temperaturføleren og kredsløbet. |
 | STEP 2A. Kontrollér OEM-temperaturføleren og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens modstand. | 180 ohm til 160K ohm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3B-1. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. |
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 293 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkoder inaktive?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 293 inaktiv?
YES | NO
No Repair | No Repair

Se procedure 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér OEM-temperaturføleren og kredsløbet.

Guided Step 2A - Kontrollér OEM-temperaturføleren og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-temperaturføleren og benene i stikket.

Action

Kontrollér OEM-ledningsnettet og benene i OEM-temperaturfølerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet.
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens modstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.

Action

Kontrollér følerens modstand.

  • Mål modstanden mellem signalbenet og returbenet i stikket i OEM-temperaturføleren.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel anvendelse af multimeter. Se procedure 019-359 i afsnit 19.

180 ohm til 160K ohm?
YES NO

Se i OEM-servicevejledningen for at få yderligere oplysninger.

Udskift OEM-temperaturføleren.

Se i OEM-servicevejledningen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet.
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for OEM-temperaturføleren i ECM-stikket i OEM-ledningsnettet og returbenet i stikket til OEM-temperaturføleren i OEM-ledningsnettet.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel anvendelse af multimeter. Følg proceduren 019-359 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent returkredsløb i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne returkredsløb.

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for OEM-temperaturføleren i ECM-stikket i OEM-ledningsnettet og signalbenet i stikket til OEM-temperaturføleren i OEM-ledningsnettet.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel anvendelse af multimeter. Følg proceduren 019-359 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne returkredsløb.

Reparer eller udskift OEM-ledningsnettet

Se procedure 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for OEM-temperaturføleren i ECM-stikket i OEM-ledningsnettet og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Brug et ledningsdiagram til at identificere benene, og brug følgende procedure for generel anvendelse af multimeter. Følg proceduren 019-359 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har et signalkredsløb med ben-til-ben-kortslutning.

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 293 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoderne.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 1A

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 15-JULY-2015


FEJLKODE 294 - Ekstra temperaturføler, input 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSL9 CM2250 | 4022256
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorens kontrolmodul (ECM) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 294 inaktiv?
STEP 2. | Kontrollér OEM-temperaturføleren og kredsløbet. |
 | STEP 2A. Kontrollér OEM-temperaturføleren og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 293 aktiv og fejlkode 294 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 294 aktiv?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100K ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 294 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoden.

Er fejlkode 294 inaktiv?
YES | NO
No Repair | No Repair

Se procedure 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér OEM-temperaturføleren og kredsløbet.

Guided Step 2A - Kontrollér OEM-temperaturføleren og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og benene i OEM-temperaturfølerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet.
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 293 aktiv og fejlkode 294 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til ON.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 294 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift OEM-temperaturføleren.

Se i OEM-servicevejledningen.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet.
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for OEM-temperatur i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har et signalkredsløb med ben-til-ben-kortslutning.

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for OEM-temperaturføleren i ECM-stikket i OEM-ledningsnettet og stel.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet indeholder kredsløbet med kortslutning til stel.

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 294 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet.

Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoderne.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 1A

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 15-JULY-2015


FEJLKODE 296 - Input 2, ekstra trykføler - specialinstruktioner

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 296 er aktiv. | Aktive eller inaktive forekomster af fejlkode 296?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 296 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 296?
YES NO

Grænsen for beskyttelse af motoren er blevet overskredet for det input om tryk, der leveres af OEM. Se i OEM-servicevejledningen.

 No Repair

Go to OEM-servicevejledning.

Reparation udført

Last Modified: 23-MAY-2012


FEJLKODE 431 - Tomgangsvalideringskredsløb for gaspedal eller -arm - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul, skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning, varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3823995 - han Weather Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér ISS-modulet. |
 | STEP 1A. Kontrollér, at ISS-modulet er forbundet med OEM-ledningsnettet. | ISS forbundet med OEM-ledningsnettet?
 | STEP 1B. Kontrollér ISS-modulet og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 1C. Kontrollér, om der er et åbent kredsløb i ISS-modulet. | Mindre end 125 ohm?
 | STEP 1D. Kontrollér, om der er en kortslutning fra ben-til-ben i ISS-modulet. | Mere end 100k ohm?
STEP 2. | Kontrollér OEM-ledningsnettet. |
 | STEP 2A. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Større end 4,0 V jævnstrøm?
 | STEP 2B. Kontrollér OEM-ledningsnettet og ECM-stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2C. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 2D. Kontrollér returkredsløbet fra kontakten i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 2E. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 2F. Kontrollér, om der er en kortslutning i kredsløbet ECM-batteri (+) i OEM-ledningsnettet. | Større end 100k ohm?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver og slet fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér ISS-modulet.

Guided Step 1A - Kontrollér, at ISS-modulet er forbundet med OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, at ISS-modulet er forbundet med ledningsnettet.

Kontrollér, at ISS-modulet er forbundet med OEM-ledningsnettet.

Er ISS-modulet forbundet med OEM-ledningsnettet?
YES NO
No Repair

Tilslut ISS-modulet til OEM-ledningsnettet. Se i OEM-servicevejledningen.

Go to 1B

Go to 3A

Guided Step 1B - Kontrollér stikbenene på ISS-modulet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ISS-modulet fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ISS-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Kontrollér, om der er et åbent kredsløb i ISS-modulet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ISS-modulet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for tomgangsvalideringens Tomgang-til og kontaktens returben i ISS-stikket, med pedalen og håndtaget sluppet.
  • Mål modstanden mellem signalbenet for tomgangsvalideringens Tomgang-fra og kontaktens returben i ISS-stikket, med pedalen og håndtaget trykket ned.

Brug et ledningsdiagram til at identificere stikbenene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Mindre end 125 ohm?
YES NO
No Repair

Udskift ISS-modulet.

Se i OEM-servicevejledningen.

Go to 1D

Go to 3A

Guided Step 1D - Kontrollér, om der er en kortslutning fra ben-til-ben i ISS-modulet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ISS-modulet fra OEM-ledningsnettet.

Action

Kontrollér, om der er en kortslutning fra ben-til-ben.

  • Mål modstanden mellem signalbenet for tomgangsvalideringen Tomgang-til og signalbenet for tomgangsvalideringens Tomgang-fra, med pedalen og håndtaget sluppet og trykket ned.

Brug et ledningsdiagram til at identificere stikbenene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Mere end 100k ohm?
YES NO
No Repair

Udskift ISS-modulet.

Se i OEM-servicevejledningen.

Go to 2A

Go to 3A

Guided Step 2 - Kontrollér OEM-ledningsnettet.

Guided Step 2A - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ISS-modulet fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål spændingen mellem signalbenet for tomgangsvalideringens Tomgang-til i ISS-stikket i OEM-ledningsnettet til returbenet for kontakten i ISS-stikket i OEM-ledningsnettet.
  • Mål spændingen mellem signalbenet for tomgangsvalideringens Tomgang-fra i ISS-stikket i OEM-ledningsnettet til returbenet for kontakten i ISS-stikket i OEM-ledningsnettet.

Brug et ledningsdiagram til benidentifikation i stikket og følgende procedure for generelle teknikker for anvendelse af multimeter. Følg proceduren 019-359 i afsnit 19.

Større end 4,0 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2E

Go to 2B

Guided Step 2B - Kontrollér OEM-ledningsnettet og ECM-stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd ISS-modulet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden i signalledningen for tomgangsvalideringens Tomgang-til i OEM-ledningsnettet mellem ECM-stikket og ISS-stikket.
  • Mål modstanden i signalledningen for tomgangsvalideringens Tomgang-fra i OEM-ledningsnettet mellem ECM-stikket og ISS-stikket.

Brug et ledningsdiagram til at identificere stikbenene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér returkredsløbet fra kontakten i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd ISS-modulet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kontaktreturkredsløb.

  • Mål modstanden i kontaktreturledningen i OEM-ledningsnettet mellem ECM-stikket og ISS-stikket.

Brug et ledningsdiagram til at identificere stikbenene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 2E

Go to 3A

Guided Step 2E - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd ISS-modulet fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kontaktreturkredsløb.

  • Mål modstanden mellem signalbenet for tomgangsvalideringens Tomgang-til i ECM-stikket i OEM-ledningsnettet og alle andre ben i stikket.
  • Mål modstanden mellem signalbenet for tomgangsvalideringens Tomgang-fra i ECM-stikket i OEM-ledningsnettet og alle andre ben i stikket.

Brug et ledningsdiagram til at identificere stikbenene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 2F

Go to 3A

Guided Step 2F - Kontrollér, om der er en kortslutning i kredsløbet ECM-batteri (+) i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd ISS-modulet fra OEM-ledningsnettet.

Action

Kortslutning i to stik - kontrol af ben-til-ben.

  • Mål modstanden mellem signalbenet for tomgangsvalideringens Tomgang-til i ECM-stikket i OEM-ledningsnettet og ECM-batteri (+)-benene i ECM-stikket i OEM-ledningsnettet.
  • Mål modstanden mellem signalbenet for tomgangsvalideringens Tomgang-fra i ECM-stikket i OEM-ledningsnettet og ECM-batteri (+)-benene i ECM-stikket i OEM-ledningsnettet.

Brug et ledningsdiagram til at identificere stikbenene, og brug følgende procedure for generel teknik til måling af modstand. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Reparation udført

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver, og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 03-MAY-2012


FEJLKODE 432 - Tomgangsvalideringskontakt for gaspedal eller gashåndtag - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Cautions and Warnings

WARNING

Ved anvendelse til køretøjer, skal driftsbremsen aktiveres ved hjælp af håndventilen til anhængerbremsen. Kontrollér, at der er tilstrækkeligt lufttryk til at aktivere bremsetrykskontakten. Sørg for at blokere hjulene. Hvis lastvognen flytter sig under fejlfindingen, kan det forårsage alvorlig skade på udstyr, personskade eller død.
CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul, skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning, Varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3823995 - han Weather Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 432 aktiv?
STEP 2. | Kontrollér fejlkoderne. |
 | STEP 2A. Udfør proceduren til deaktivering af fejlkoden. | Fejlkode 432 aktiv?
STEP 3. | Kontrollér OEM-ledningsnettet. |
 | STEP 3A. Kontrollér OEM-ledningsnettet og ECM-stikbenene. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér modstanden i gaspedal- eller gashåndtagspositionsføleren. | 1.500 til 3.000 ohm (sluppet) [250 til 1.500 ohm (nedtrykket)]?
 | STEP 3B-1. Kontrollér modstanden i gaspedal- eller gashåndtagspositionsføleren. |
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
STEP 4. | Slet fejlkoden. |
 | STEP 4A. Deaktiver fejlkoden. | Fejlkode 432 inaktiv?
 | STEP 4B. Slet den inaktive fejlkode. | Er alle fejlkoder slettet?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 432 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér fejlkoderne.

Guided Step 2A - Udfør proceduren til deaktivering af fejlkoden.

Conditions

  • Drej tændingsnøglen til ON.
  • Alle komponenter er tilsluttet.

Action

Udfør proceduren til deaktivering af fejlkoden.

  • Tryk langsomt gaspedalen eller gashåndtaget ned til positionen for fuld hastighed og slip den/det helt tre gange.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 432 aktiv?
YES NO
No Repair

Udskift gaspedal- eller gashåndtagsenheden.

Se i OEM-servicevejledningen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér OEM-ledningsnettet.

Guided Step 3A - Kontrollér OEM-ledningsnettet og ECM-stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér ledningsnettet og stikbenene til styreenheden til dieseludstødningsvæske i efterbehandlingen for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér modstanden i gaspedal- eller gashåndtagspositionsføleren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Mål modstanden mellem signalbenet til positionsføleren for gaspedalen eller gashåndtaget og +5 volts forsyningsbenet til positionsføleren for gaspedalen eller gashåndtaget i ECM-stikket i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

1.500 til 3.000 ohm (sluppet) [250 til 1.500 ohm (nedtrykket)]?

Værdien i sluppet tilstand skal være mindst 1.000 ohm større end værdien i nedtrykket tilstand.

YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Kontrollér modstanden i gaspedal- eller gashåndtagspositionsføleren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedals- eller gashåndtagspositionsføleren fra OEM-ledningsnettet.

Action

Mål modstanden mellem signalbenet til positionsføleren for gaspedalen eller gashåndtaget og +5 volts forsyningsbenet til positionsføleren for gaspedalen eller gashåndtaget i stikket til positionsføleren for gaspedalen eller gashåndtaget.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

1.500 til 3.000 ohm (sluppet) [250 til 1.500 ohm (nedtrykket)]?

Værdien i sluppet tilstand skal være mindst 1.000 ohm større end værdien i nedtrykket tilstand.

YES NO

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Udskift gaspedal- eller gashåndtagsenheden.

Se i OEM-servicevejledningen.

Go to 4A

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd gaspedals- eller gashåndtagspositionsføleren fra OEM-ledningsnettet.

Action

Ben-til-ben-kontrol af kortslutning i et stik.

  • Mål modstanden mellem signalbenet for positionsføleren for gaspedalen eller gashåndtaget i ECM-stikket i OEM-ledningsnettet og alle andre ben i ECM-stikket i OEM-ledningsnettet.
  • Mål modstanden mellem signalbenet for positionsføleren for gaspedalen eller gashåndtaget i ECM-stikket i OEM-ledningsnettet og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet. Se procedure 019-071 i afsnit 19.

Go to 4A

Go to 4A

Guided Step 4 - Slet fejlkoden.

Guided Step 4A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Drej tændingsnøglen til ON, og tryk gaspedalen eller gashåndtaget helt ned, og slip den/det helt tre gange.
  • Drej tændingsnøglen over på OFF i 30 sekunder.
  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkode 432 er inaktiv.

Fejlkode 432 inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et lokalt autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret en ekstra gang.

Go to 4B

Go to 1A

Guided Step 4B - Slet alle inaktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Slet alle inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejlkoder slettet?
YES | NO
No Repair | No Repair

Reparation udført

Relevante fejlfindingstrin

Last Modified: 22-DECEMBER-2011


FEJLKODE 488 - Indsugningsmanifold 1, temperatur - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 | 4022255
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSL9 CM2250 | 4022256
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSX15 CM2250 ECF | 2883557
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB4.5 CM2250 EC | 4310575
Indsugningsmanifoldtryk-/temperaturføler | Se procedure 019-159 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Overvåg temperaturen i indsugningsmanifolden. |
 | STEP 1A. Brug det elektroniske serviceværktøj INSITE™ til at overvåge indsugningsmanifoldens temperatur. | Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Overvåg temperaturen i indsugningsmanifolden.

Guided Step 1A - Brug det elektroniske serviceværktøj INSITE™ til at overvåge indsugningsmanifoldens temperatur.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektroniske serviceværktøj INSITE™ til at overvåge værdien af indsugningsmanifoldens temperatur.

  • Sammenlign aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ med en mekanisk måler eller en kendt værdi.

Svarer aflæsningen af temperaturføleren med det elektroniske serviceværktøj INSITE™ til en kendt værdi eller til en mekanisk måler?

YES NO

Se symptomtræet Indsugningsmanifoldens lufttemperatur er over specifikationen.

Udskift indsugningsmanifoldens temperaturføler.

Se procedure 019-159 i tabellen Tilknyttede procedurer.

Relevant fejlfindingssymptomtræ

Reparation udført

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 03-MAY-2012


FEJLKODE 497 - Multienhedssynkronisering, kontakt - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 497 inaktiv?
STEP 2. | Kontrollér OEM-kontaktkredsløbet. |
 | STEP 2A. Kontrollér OEM-kontakten. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér OEM-kontakten. | Fungerer kontakten til multienhedssynkronisering og komplementærkontakten til multienhedssynkronisering korrekt?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100K ohm?
 | STEP 3D. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 497 inaktiv?
STEP 4. | Slet fejlkoden. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 497 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk fejlkode. Se procedure 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér OEM-kontaktkredsløbet.

Guided Step 2A - Kontrollér OEM-kontakten.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd kontakten til multienhedssynkronisering fra OEM-ledningsnettet.
  • Afbryd komplementærkontakten til multienhedssynkronisering fra OEM-ledningsnettet.

Action

Kontrollér stikbenene i kontakten til multienhedssynkronisering, komplementærkontakten til multienhedssynkronisering og stikket i OEM-ledningsnettet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i kontakten eller stikket i ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér OEM-kontakten.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd kontakten til multienhedssynkronisering fra OEM-ledningsnettet.
  • Afbryd komplementærkontakten til multienhedssynkronisering fra ledningsnettet.

Action

Kontrollér funktionalitet i kontakten til multienhedssynkronisering og komplementærkontakten til multienhedssynkronisering.

Brug følgende procedure til finde oplysninger om fejlfinding af kontakten til multienhedssynkronisering. Følg proceduren 019-270 i afsnit 19.

Fungerer kontakten til multienhedssynkronisering og komplementærkontakten til multienhedssynkronisering korrekt?
YES NO
No Repair

Udskift kontakten til multienhedssynkronisering eller komplementærkontakten til multienhedssynkronisering.

Se i OEM-servicevejledningen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér ECM- og OEM-ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd kontakten til multienhedssynkronisering fra ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem benet til kontakten til multienhedssynkronisering i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.
  • Mål modstanden mellem benet til komplementærkontakten til multienhedssynkronisering i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd kontakten til multienhedssynkronisering fra OEM-ledningsnettet.
  • Afbryd komplementærkontakten til multienhedssynkronisering fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem benet til kontakten til multienhedssynkronisering i ECM-stikket i OEM-ledningsnettet og stel.
  • Mål modstanden mellem benet til komplementærkontakten til multienhedssynkronisering i ECM-stikket i OEM-ledningsnettet og stel.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd komplementærkontakten til multienhedssynkronisering fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem benet til kontakten til multienhedssynkronisering i ECM-stikket i OEM-ledningsnettet og benet til kontakten til multienhedssynkronisering i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Se procedure 019-071 i afsnit 19.

.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 497 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Se i OEM-servicevejledningen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 12-JANUAR-2012


FEJLKODE 523 - Ekstra mellem-hastighedskontakt (PTO) vurdering - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Kontakt til midlertidig hastighedsstyring | Se procedure 019-107 | QSB6.7 CM2250 EC | 2883621
Kontakt til Midlertidig Hastighedsstyring | Se procedure 019-107 | QSL9 CM2250 | 4022256
Kontakt til Midlertidig Hastighedsstyring | Se procedure 019-107 | QSX11.9 CM2250 ECF | 2883561
Kontakt til Midlertidig Hastighedsstyring | Se procedure 019-107 | QSX15 CM2250 ECF | 2883557
Kontakt til Midlertidig Hastighedsstyring | Se procedure 019-107 | QSB4.5 CM2250 EC | 4310575
Kontakt til Midlertidig Hastighedsstyring | Se procedure 019-107 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 523 inaktiv?
STEP 2. | Kontrollér OEM-kontaktkredsløbet. |
 | STEP 2A. Kontrollér OEM-kontakten. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kontakt 1 til midlertidig hastighedsstyring. | Fungerer kontakt 1 til midlertidig hastighedsstyring korrekt?
 | STEP 2C. Kontrollér valideringskontakten for midlertidig hastighedsstyring. | Fungerer valideringskontakten til midlertidig hastighedsstyring korrekt?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100K ohm?
 | STEP 3D. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 523 inaktiv?
STEP 4. | Slet fejlkoden. |
 | STEP 4A. Deaktiver fejlkoden. | Fejlkode 523 inaktiv?
 | STEP 4B. Slet alle inaktive fejlkoder. | Er alle fejl slettet?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 523 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk fejlkode. Se procedure 019-362.

Go to 2A

Guided Step 2 - Kontrollér OEM-kontaktkredsløbet.

Guided Step 2A - Kontrollér OEM-kontakten.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd kontakt 1 til midlertidig hastighedsstyring fra OEM-ledningsnettet.
  • Afbryd valideringskontakten til midlertidig hastighedsstyring fra OEM-ledningsnettet.

Action

Kontrollér ledningsnettet og stikbenene til styreenheden til dieseludstødningsvæske i efterbehandlingen for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i kontakten eller stikket i ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det defekte ledningsnet, stikket eller benene.

Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kontakt 1 til midlertidig hastighedsstyring.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd kontakt 1 til midlertidig hastighedsstyring for OEM-ledningsnettet.

Action

Kontrollér funktionaliteten af kontakten for midlertidig hastighedsstyring.

Se procedure 019-107 i tabellen Tilknyttede procedurer.

Fungerer kontakt 1 til midlertidig hastighedsstyring korrekt?
YES NO
No Repair

Udskift kontakten til midlertidig hastighedsstyring.

Se i OEM-servicevejledningen.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér valideringskontakten for midlertidig hastighedsstyring.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd valideringskontakten til midlertidig hastighedsstyring fra OEM-ledningsnettet.

Action

Kontrollér funktionaliteten af valideringskontakten for midlertidig hastighedsstyring.

Se procedure 019-107 i tabellen Tilknyttede procedurer.

Fungerer valideringskontakten til midlertidig hastighedsstyring korrekt?
YES NO
No Repair

Udskift valideringskontakten til midlertidig hastighedsstyring.

Se i OEM-servicevejledningen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér ECM- og OEM-ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd kontakt 1 til midlertidig hastighedsstyring fra OEM-ledningsnettet.
  • Afbryd valideringskontakten til midlertidig hastighedsstyring fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem benet til kontakt 1 til midlertidig hastighedsstyring i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.
  • Mål modstanden mellem benet til valideringskontakten til midlertidig hastighedsstyring i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd kontakt 1 til midlertidig hastighedsstyring fra OEM-ledningsnettet.
  • Afbryd valideringskontakten til midlertidig hastighedsstyring fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem benet til kontakt 1 til midlertidig hastighedsstyring i ECM-stikket i OEM-ledningsnettet og stel.
  • Mål modstanden mellem benet til valideringskontakten til midlertidig hastighedsstyring i ECM-stikket i OEM-ledningsnettet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Go to 3E

Go to 4A

Guided Step 3D - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd kontakt 1 til midlertidig hastighedsstyring fra OEM-ledningsnettet.
  • Afbryd valideringskontakten til midlertidig hastighedsstyring fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem benet til kontakt 1 til midlertidig hastighedsstyring i ECM-stikket i OEM-ledningsnettet og benet til kontakt 1 til midlertidig hastighedsstyring i OEM-ledningsnettet.
  • Mål modstanden mellem benet til valideringskontakten til midlertidig hastighedsstyring i ECM-stikket i OEM-ledningsnettet og benet til valideringskontakten til midlertidig hastighedsstyring i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Se procedure 019-071 i afsnit 19.

Go to 3F

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

Tekst med motorspecifik betingelse/handling.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 523 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Se i OEM-servicevejledningen.

Go to 4A

Go to 4A

Guided Step 4 - Slet fejlkoden.

Guided Step 4A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoden er inaktiv.

Fejlkode 523 inaktiv?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Slet alle inaktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Slet den inaktive fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejl slettet?
YES | NO
No Repair | No Repair

Reparation udført.

Relevante fejlfindingstrin.

Last Modified: 16-MARCH-2017


FEJLKODE 527 - Ekstra input/output 2, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 527 inaktiv?
STEP 2. | Kontrollér OEM-outputkontrolsolenoiden og kredsløbet. |
 | STEP 2A. Kontrollér OEM-outputkontrolsolenoiden og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolsolenoiden. | Mindre end 100 ohm?
 | STEP 2C. Kontrollér OEM-outputkontrolsolenoidens diagnoseforsyningsspænding, forsyningsledning og returkredsløb. | Større end 3,75 V jævnstrøm?
 | STEP 2D. Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolsolenoidens kredsløb. | Mindre end 10 ohm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolventilens kredsløb. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 527 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 527 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér OEM-outputkontrolsolenoiden og kredsløbet.

Guided Step 2A - Kontrollér OEM-outputkontrolsolenoiden og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér ledningsnettet til OEM-outputkontrolsolenoiden og benene i stikket til OEM-outputkontrolsolenoiden for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene.
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolsolenoiden.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér modstanden i OEM-outputkontrolsolenoiden.

  • Mål modstanden mellem signalbenet til OEM-outputkontrolsolenoiden og returbenet til OEM-outputkontrolsolenoiden i stikket til OEM-outputkontrolsolenoiden.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 100 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i OEM-outputkontrolsolenoiden.

Udskift OEM-outputkontrolsolenoiden.

Se i OEM-servicevejledningen.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér OEM-outputkontrolsolenoidens diagnoseforsyningsspænding, forsyningsledning og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér OEM-outputkontrolsolenoidens diagnoseforsyningsspænding og returkredsløb.

  • Mål spændingen mellem signalbenet til OEM-outputkontrolsolenoiden og returbenet til OEM-outputkontrolsolenoiden i stikket til OEM-outputkontrolsolenoiden i OEM-ledningsnettet.

Større end 3,75 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolsolenoidens kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-outputkontrolsolenoiden fra ledningsnettet til OEM-outputkontrolsolenoiden.

Action

Kontrollér OEM-outputkontrolsolenoidens diagnoseforsyningsspænding og returkredsløb.

  • Mål modstanden mellem returbenet for OEM-outputkontrolsolenoiden i motorens ledningsnet og stel.

Se i ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb på returledningen. Se i OEM-kredsløbsdiagrammet eller ledningsdiagrammet for at se konfigurationen af returledningen.

Hvis retur er forbundet til ECM-modulet, skal OEM-ledningsnettet repareres eller udskiftes. Følg proceduren 019-071 i afsnit 19.

Hvis returledningen er stelforbundet til stel på chassiset eller motorblokken, skal kilden til den svigtende forbindelse repareres.

Rengør, reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér ECM- og OEM-ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra OEM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolventilens kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til ECM-OEM-outputkontrolsolenoiden i OEM-ledningsnettet og signalbenet til OEM-outputkontrolsolenoiden i stikket i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb til OEM-outputkontrolsolenoiden i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for OEM-outputkontrolsolenoiden i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til OEM-outputkontrolsolenoiden i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 527 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 24-APRIL-2012


FEJLKODE 528 - Ekstra alternativ momentvalidering, kontakt - Data uregelmæssige, periodiske eller ukorrekte

Associated Procedures

Tilknyttede procedurer
Proceduretitel
Procedurenummer
Motormodel
Meddelelsesnummer

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 528 inaktiv?
STEP 2. | Kontrollér OEM-kontaktkredsløbet. |
 | STEP 2A. Kontrollér OEM-kontakten. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér OEM-kontakten. | Fungerer kontakt til alternativt moment korrekt?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100K ohm?
 | STEP 3D. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 528 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 528 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér OEM-kontaktkredsløbet.

Guided Step 2A - Kontrollér OEM-kontakten.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd kontakten for alternativt moment fra OEM-ledningsnettet.

Action

Kontrollér kontakten for alternativt moment og stikbenene i OEM-ledningsnettet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget stik med låsetap.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i kontakten eller stikket i ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér OEM-kontakten.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd kontakten for alternativt moment fra OEM-ledningsnettet.

Action

Kontrollér funktionaliteten af kontakten for alternativt moment.

Brug følgende procedure til finde oplysninger om fejlfinding af kontakten til alternativt moment. Følg proceduren 019-282 i afsnit 19.

Fungerer kontakt til alternativt moment korrekt?
YES NO
No Repair

Udskift kontakten til alternativt moment.

Se i OEM-servicevejledningen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér ECM- og OEM-ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF,
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget stik med låsetap.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd kontakten for alternativt moment fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Mål modstanden mellem benet til kontakten for alternativt moment i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning i kredsløbet til kontakten for alternativt moment i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd kontakten for alternativt moment fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem benet til kontakten for alternativt moment i ECM-stikket i OEM-ledningsnettet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd kontakten for alternativt moment fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem benet til kontakten for alternativt moment i ECM-stikket i OEM-ledningsnettet og benet til kontakten for alternativt moment i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Se procedure 019-071 i afsnit 19.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 528 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Se i OEM-servicevejledningen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 12-JANUAR-2012


FEJLKODE 529 (QSB3.3) - Ekstra input/output 3, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 | 4022255
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB6.7 CM2250 EC | 2883621
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSL9 CM2250 | 4022256
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSX15 CM2250 ECF | 2883557
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 529 inaktiv?
STEP 2. | Kontrollér OEM-outputkontrolsolenoiden og kredsløbet. |
 | STEP 2A. Kontrollér OEM-outputkontrolsolenoiden og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolsolenoiden. | Mindre end 10 ohm?
 | STEP 2C. Kontrollér OEM-outputkontrolsolenoidens diagnoseforsyningsspænding, forsyningsledning og returkredsløb. | Større end 3,75 V jævnstrøm?
 | STEP 2D. Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolsolenoidens kredsløb. | Mindre end 10 ohm?
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM- og OEM-ledningsnettets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolventilens kredsløb. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100K ohm?
 | STEP 3D. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 529 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 529 inaktiv?
YES | NO
No Repair | No Repair

Inaktiv eller periodisk fejlkode. Se procedure 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér OEM-outputkontrolsolenoiden og kredsløbet.

Guided Step 2A - Kontrollér OEM-outputkontrolsolenoiden og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér ledningsnettet til OEM-outputkontrolsolenoiden og benene i stikket til OEM-outputkontrolsolenoiden for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolsolenoiden.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér modstanden i OEM-outputkontrolsolenoiden.

  • Mål modstanden mellem signalbenet til OEM-outputkontrolsolenoiden og returbenet til OEM-outputkontrolsolenoiden i stikket til OEM-outputkontrolsolenoiden.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i OEM-outputkontrolsolenoiden.

Udskift OEM-outputkontrolsolenoiden.

Se i OEM-servicevejledningen.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér OEM-outputkontrolsolenoidens diagnoseforsyningsspænding, forsyningsledning og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér OEM-outputkontrolsolenoidens diagnoseforsyningsspænding og returkredsløb.

  • Mål spændingen mellem signalbenet til OEM-outputkontrolsolenoiden og returbenet til OEM-outputkontrolsolenoiden i stikket til OEM-outputkontrolsolenoiden i OEM-ledningsnettet.

Større end 3,75 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolsolenoidens kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-outputkontrolsolenoiden fra ledningsnettet til OEM-outputkontrolsolenoiden.

Action

Kontrollér OEM-outputkontrolsolenoidens diagnoseforsyningsspænding og returkredsløb.

  • Mål modstanden mellem returbenet for OEM-outputkontrolsolenoiden i motorens ledningsnet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb på returledningen. Se konfigurationen af returledningen i OEM-ledningsdiagrammet.

Hvis retur er forbundet til ECM-modulet, skal OEM-ledningsnettet repareres eller udskiftes. Følg proceduren 019-071 i afsnit 19.

Hvis returledningen er stelforbundet til stel på chassiset eller motorblokken, skal kilden til den svigtende forbindelse repareres.

Rengør, reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér ECM- og OEM-ledningsnettets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget stik med låsetap.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ECM- eller OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-outputkontrolventilens kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-modulet.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til ECM-OEM-outputkontrolsolenoiden i OEM-ledningsnettet og signalbenet til OEM-outputkontrolsolenoiden i stikket i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb til OEM-outputkontrolsolenoiden i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd OEM-outputkontrolsolenoiden fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for OEM-outputkontrolsolenoiden i ECM-stikket i OEM-ledningsnettet og alle andre ben i OEM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100K ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen til OEM-outputkontrolsolenoiden i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 529 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 25-APRIL-2012


FEJLKODE 599 - Ekstra kommanderet dobbelt output, nedlukning - specialinstruktioner

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om fejlkode 599 er aktiv. | Aktive eller inaktive forekomster af fejlkode 599?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om fejlkode 599 er aktiv.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Aktive eller inaktive forekomster af fejlkode 599?
YES NO

Grænsen for beskyttelse af motoren er blevet overskredet for ekstraenheden, der er leveret af OEM. Se i OEM-servicevejledningen.

 No Repair

Go to OEM-servicevejledning.

Reparation udført.

Last Modified: 22-DECEMBER-2011


FEJLKODE 2195 - Ekstra udstyr, føler, input 3, motorbeskyttelse kritisk - specialinstruktioner

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 2195 aktiv?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2195 aktiv?
YES NO

Fejlkoden angiver, at køretøjets nødudgang er blevet åbnet.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 12-JANUAR-2012


FEJLKODE 349 - Udgangsaksel fra transmission, hastighed - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér motorstyremodulet (ECM) for fejlkoder. |
 | STEP 1A. Kontrollér ECM-modulet for aktive fejlkoder. | Fejlkode 349 aktiv?
STEP 2. | Slet alle fejlkoder. |
 | STEP 2A. Deaktiver fejlkoden. | Fejlkode 349 inaktiv?
 | STEP 2B. Slet alle inaktive fejlkoder. | Er alle fejlkoder slettet?

Guided Step 1 - Kontrollér ECM-modulet for fejlkoder.

Guided Step 1A - Kontrollér ECM-modulet for aktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Brug det elektroniske serviceværktøj INSITE™ til at få vist fejlkoderne.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 349 aktiv?
YES | NO
No Repair | No Repair

Se i OEM-servicevejledningen.

Go to 2A

Guided Step 2 - Slet fejlkoden.

Guided Step 2A - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver fejlkoden.

  • Start motoren, og lad den køre i tomgang i 1 minut.
  • Brug det elektroniske serviceværktøj INSITE™ til at kontrollere, at fejlkoden er inaktiv.

Fejlkode 349 inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Go to 4B

Go to 1A

Guided Step 2B - Slet alle inaktive fejlkoder.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Slet alle inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at slette de inaktive fejlkoder.

Er alle fejlkoder slettet?
YES NO
No Repair

Udfør fejlfinding af alle resterende aktive fejlkoder.

Reparation udført

Relevante fejlfindingstrin

Last Modified: 24-MAY-2012


FEJLKODE 352 - Føler, spændingsforsyning 1, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Aktuator til turbolader med variabelt flow | Se procedure 010-149 | QSB4.5 CM2250 EC | 4310575
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575
Udstødningstrykføler | Se procedure 019-376 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 352 aktiv?
STEP 2. | Kontrollér de følere og kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 1. |
 | STEP 2A. Kontrollér udstødningstrykføleren og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 1. | Snavsede eller beskadigede ben?
 | STEP 2A-1. Kontrollér kredsløbsreaktion. |
 | STEP 2B. Kontrollér EGR-ventilpositionsføleren og det kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 1. | Snavsede eller beskadigede ben?
 | STEP 2B-1. Kontrollér kredsløbsreaktion. |
 | STEP 2C. Kontrollér positionsføleren for aktuatoren til turboladeren med variabelt flow og det kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 1. | Snavsede eller beskadigede ben?
 | STEP 2C-1. Kontrollér kredsløbsreaktion. |
STEP 3. | Kontrollér ECM-modulet (Engine Control Module) og ledningsnettet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Fejlkode 352 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er inaktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 352 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér de følere og kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 1.

Guided Step 2A - Kontrollér udstødningstrykføleren og kredsløbet, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 1.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og udstødningstrykføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd udstødningstrykføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 352 aktiv?
YES NO
No Repair

Udskift EGR-trykforskelsføleren. Se procedure 019-376 i tabellen Tilknyttede procedurer.

Go to 2B

Go to 4A

Guided Step 2B - Kontrollér EGR-ventilpositionsføleren og det kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 1.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-ventilpositionsføleren fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og EGR-ventilpositionsføleren for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-ventilpositionsføleren fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 352 aktiv?
YES NO
No Repair

Udskift EGR-ventilpositionsføleren.

Se procedure 019-376 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér positionsføleren for aktuatoren til turboladeren med variabelt flow og det kredsløb, der er tilsluttet til forsynings- og returkredsløbet til føler nummer 1.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd positionsføleren til aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og positionsføleren til turboladeren med variabelt flow for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd positionsføleren til aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 352 aktiv?
YES NO
No Repair

Udskift aktuatoren til turboladeren med variabelt flow.

Se procedure 010-149 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket i motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 352 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 466 - Motor, turbolader-overtryksventil, aktuator 1, positionskredsløb - spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Turbolader med variabelt flow | Se procedure 010-148 | QSB4.5 CM2250 EC | 4310575
Motorstyremodul (Engine Control Module - ECM) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 352 aktiv?
STEP 2. | Kontrollér motoren og kredsløbet for aktuatoren til turboladeren med variabelt flow. |
 | STEP 2A. Kontrollér aktuatoren til turboladeren med variabelt flow og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 til 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér fejlkoderne og aktuatorens tilstand. | Fejlkode 466 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3A-1. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet. |
 | STEP 3A-2. Kontrollér, om der er en kortslutning i motorens ledningsnet. |
 | STEP 3A-3. Kontrollér, om der er en kortslutning til stel. |
 | STEP 3A-4. Kontrollér fejlkoderne. |
 | STEP 3B. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B-1. Kontrollér følerens forsyningsspændings- og returkredsløb. |
 | STEP 3B-2. Kontrollér, om der findes en aktiv fejlkode. |
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 352 aktiv?
YES NO

Foretag fejlfinding af fejlkode 352.

 No Repair

Fejlfindingstræ for fejlkode 352.

Go to 2A

Guided Step 2 - Kontrollér motoren og kredsløbet for aktuatoren til turboladeren med variabelt flow.

Guided Step 2A - Kontrollér aktuatormotoren til turboladeren med variabelt flow og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og aktuatoren til turboladeren med variabelt flow for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Reparer de beskadigede ben i stikket. Reparer eller udskift motorens ledningsnet, eller udskift ECM-modulet afhængigt af, hvilken enhed der har beskadigede ben.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen mellem +5 volts forsyningsbenet til aktuatoren til turboladeren med variabelt flow og returbenet til aktuatoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3B

Guided Step 2C - Kontrollér fejlkoderne og aktuatorens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut aktuatoren til turboladeren med variabelt flow til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 466 aktiv?
YES NO

Udskift aktuatoren til turboladeren med variabelt flow. Se procedure 010-148 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer de beskadigede ben i stikket. Reparer eller udskift motorens ledningsnet, eller udskift ECM-modulet afhængigt af, hvilken enhed der har beskadigede ben.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra aktuatormotoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér, om der er et åbent kredsløb i kredsløbet til aktuatoren til turboladeren med variabelt flow.

  • Mål modstanden mellem positionssignalbenet A til aktuatoren til turboladeren med variabelt flow i stikket i motorens ledningsnet til aktuatoren til turboladeren med variabelt flow og positionssignalbenet A til aktuatoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet.
  • Mål modstanden mellem positionssignalbenet B til aktuatoren til turboladeren med variabelt flow i stikket i motorens ledningsnet til aktuatoren til turboladeren med variabelt flow og positionssignalbenet B til aktuatoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet.
  • Mål modstanden mellem positionssignalbenet C til aktuatoren til turboladeren med variabelt flow i stikket i motorens ledningsnet til aktuatoren til turboladeren med variabelt flow og positionssignalbenet C til aktuatoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Kontrollér, om der er en kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra aktuatormotoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér, om der er en kortslutning i kredsløbet til aktuatoren til turboladeren med variabelt flow.

  • Mål modstanden mellem positionssignalbenet A til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.
  • Mål modstanden mellem positionssignalbenet B til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.
  • Mål modstanden mellem positionssignalbenet C til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Kontrollér, om der er en kortslutning til stel.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorens ledningsnet fra aktuatormotoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem positionssignalbenet A til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet og stel.
  • Mål modstanden mellem positionssignalbenet B til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet og stel.
  • Mål modstanden mellem positionssignalbenet C til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning til stel i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Kontrollér fejlkoderne.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut motorens ledningsnet til ECM-stikket.
  • Tilslut aktuatoren til turboladeren med variabelt flow til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 466 aktiv?
YES NO

Udskift aktuatoren til turboladeren med variabelt flow. Se procedure 010-148 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3B - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer de beskadigede ben i stikket. Reparer eller udskift motorens ledningsnet, eller udskift ECM-modulet afhængigt af, hvilken enhed der har beskadigede ben.

  • Se procedure 019-043 i tabellen Tilknyttede procedurer.
  • Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen mellem +5 volts forsyningsbenet til aktuatoren til turboladeren med variabelt flow og til returbenet til aktuatoren til turboladeren med variabelt flow i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 til 5,25 V jævnstrøm?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 466 aktiv?
YES NO

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 489 - Udgangsaksel fra transmission, hastighed - data gyldige, men under normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning, varenummer 3823993 - han Deutsch™-testledning, varenummer 3823994 - hun Deutsch™-testledning og varenummer 3823255 - hun Metri-Pack-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér OEM-ledningsnettet. |
 | STEP 1A. Kontrollér benene i stikkene i OEM-ledningsnettet og motorens ledningsnet. | Snavsede eller beskadigede ben?
 | STEP 1B. Kontrollér, om der er et åbent kredsløb. | Mindre end 10 ohm?
 | STEP 1C. Kontrollér, om der er en kortslutning til stel. | Større end 100k ohm?
 | STEP 1D. Kontrollér, om der er en ben-til-ben-kortslutning. | Større end 100k ohm?
STEP 2. | Kontrollér motorens ledningsnet. |
 | STEP 2A. Kontrollér stikkene i motorens ledningsnet og ECM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér, om der er et åbent kredsløb. | Mindre end 10 ohm?
 | STEP 2C. Kontrollér, om der er en kortslutning til stel. | Større end 100k ohm?
 | STEP 2D. Kontrollér, om der er en ben-til-ben-kortslutning. | Større end 100k ohm?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér OEM-ledningsnettet.

Guided Step 1A - Kontrollér benene i stikkene i OEM-ledningsnettet og motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til OEM-ledningsnettet fra OEM-stikket med 24 ben.

Action

Kontrollér OEM-ledningsnettet og stikkene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO
No Repair

Der er registreret en beskadiget forbindelse i ledningsnetforbindelsen.

  • Rengør stikkene og benene.
  • Reparer eller udskift den beskadigede del af ledningsnettet.
  • Se kredsløbsdiagrammet eller ledningsdiagrammet til alle sammenkoblinger i ledningsnettet.
  • Reparer OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 3A

Go to 1B

Guided Step 1B - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til OEM-ledningsnettet fra OEM-stikket med 24 ben.
  • Afbryd stikket til OEM-ledningsnettet fra stikket til frekvensgasspjældsføleren.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til frekvensgasspjældsføleren i 24-bens-stikket i OEM-ledningsnettet og benet til frekvensgasspjældsføleren på siden af sendeenheden til frekvenssignalet i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Foretag fejlfinding af hvert afsnit af ledningsnettet for at fastslå, hvilket ledningsnet der har det åbne kredsløb.

  • Se i OEM-servicevejledningen for at få oplysninger om reparation.
  • Reparer OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 1C

Go to 3A

Guided Step 1C - Kontrollér, om der er en kortslutning til stel.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til OEM-ledningsnettet fra OEM-stikket med 24 ben.
  • Afbryd stikket til OEM-ledningsnettet fra stikket til frekvensgasspjældsføleren.

Action

Kontrollér, om der er en kortslutning til stel.

  • Mål modstanden mellem signalbenet til frekvensgasspjældsføleren i 24-bens-stikket i OEM-ledningsnettet og motorblokkens stelforbindelse.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Foretag fejlfinding af hvert afsnit af ledningsnettet for at fastslå, hvilket ledningsnet der har kortslutningen til stel.

  • Se i OEM-servicevejledningen for at få oplysninger om reparation.
  • Reparer OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 1D

Go to 3A

Guided Step 1D - Kontrollér, om der er en ben-til-ben-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd stikket til OEM-ledningsnettet fra OEM-stikket med 24 ben.
  • Afbryd stikket til OEM-ledningsnettet fra stikket til frekvensgasspjældsføleren.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet til frekvensgasspjældsføleren i 24-bens-stikket i OEM-ledningsnettet og alle andre ben i stikket med undtagelse af returbenet til frekvensgasspjældsføleren.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Foretag fejlfinding af hvert afsnit af ledningsnettet for at fastslå, hvilket ledningsnet der har ben-til-ben-kortslutningen.

  • Se i OEM-servicevejledningen for at få oplysninger om reparation.
  • Reparer OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

Go to 2A

Go to 3A

Guided Step 2 - Kontrollér motorens ledningsnet.

Guided Step 2A - Kontrollér stikkene i motorens ledningsnet og ECM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd alle ledningsnetsforbindelser.

Action

Kontrollér motorens ledningsnet og ECM-stikkene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO
No Repair

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Følg proceduren 019-071 i afsnit 19.

Go to 2B

Go to 3A

Guided Step 2B - Kontrollér, om der er et åbent kredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd alle sammenkoblinger i ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet til frekvensgasspjældsføleren i ECM-stikket og signalbenet til frekvensgasspjældsføleren på OEM-ledningsnettets side i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Foretag fejlfinding af hvert afsnit af ledningsnettet for at fastslå, hvilket ledningsnet der har det åbne kredsløb.

  • Se kredsløbsdiagrammet eller ledningsdiagrammet til alle sammenkoblinger i ledningsnettet.

Udskift den beskadigede del af motorens ledningsnet. Følg proceduren 019-043 i afsnit 19.

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér, om der er en kortslutning til stel.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd alle sammenkoblinger i ledningsnettet.

Action

Mål modstanden mellem signalbenet til frekvensgasspjældsføleren i ECM-stikket og motorblokkens stelforbindelse.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Foretag fejlfinding af hvert afsnit af ledningsnettet for at fastslå, hvilket ledningsnet der har kortslutningen til stel.

Se kredsløbsdiagrammet eller ledningsdiagrammet til alle sammenkoblinger i ledningsnettet.

Udskift den beskadigede del af motorens ledningsnet. Følg proceduren 019-043 i afsnit 19.

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér, om der er en ben-til-ben-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd alle sammenkoblinger i ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet til frekvensgasspjældsføleren i motorens ledningsnet og alle andre ben i stikket med undtagelse af returbenet til frekvensgasspjældsføleren.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Foretag fejlfinding af hvert afsnit af ledningsnettet for at fastslå, hvilket ledningsnet der har ben-til-ben-kortslutningen.

Se kredsløbsdiagrammet eller ledningsdiagrammet til alle sammenkoblinger i ledningsnettet.

Udskift den beskadigede del af motorens ledningsnet. Følg proceduren 019-043 i afsnit 19.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 1A

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 24-MAY-2012


FEJLKODE 691 - Turbolader 1, kompressorindsugning, temperatur, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575
Luftmasseflowføler | Se procedure 019-460 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 691 inaktiv?
STEP 2. | Kontrollér motorindsugningens luftmasseflowføler og kredsløbet. |
 | STEP 2A. Undersøg motorindsugningens luftmasseflowføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 692 aktiv og fejlkode 691 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 691 aktiv?
STEP 3. | Kontrollér ECM-modulet, motorens ledningsnet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér ECM-reaktionen. | Er fejlkode 692 aktiv og fejlkode 691 inaktiv?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet eller OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C-1. Kontrollér, om der er et åbent kredsløb i motorens ledningsnet eller OEM-ledningsnettet. |
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet eller OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 691 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 691 inaktiv?
YES | NO
No Repair | No Repair

procedure 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér motorindsugningens luftmasseflowføler og kredsløbet.

Guided Step 2A - Undersøg motorindsugningens luftmasseflowføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemidlet til elektriske kontakter, varenummer 3854510.

Monter den relevante stiktætning, hvis den er beskadiget eller mangler.

Udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér ECM-reaktionen.

  • Placer en kortslutningsledning mellem signalbenet til motorindsugningens luftmasseflowtemperaturføler og returbenet til motorindsugningens luftmasseflowtemperaturføler i stikket til motorindsugningens luftmasseflowføler.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Er fejlkode 692 aktiv og fejlkode 691 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut føleren for turboladerkompressorens indgangslufttemperatur til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 691 aktiv?
YES NO

Udskift motorindsugningens luftmasseflowføler. Se procedure 019-460 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet, motorens ledningsnet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér benene i stikkene i ECM, motorens ledningsnet og OEM-ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér benene i stikkene i ECM, motorens ledningsnet og OEM-ledningsnet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket, stikket til motorens ledningsnet eller stikket til OEM-ledningsnettet.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemidlet til elektriske kontakter, varenummer 3854510.

Monter den relevante stiktætning, hvis den er beskadiget eller mangler.

Udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem signalbenet til motorindsugningens luftmasseflowtemperaturføler og returbenet til motorindsugningens luftmasseflowtemperaturføler i ECM-stikket.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 692 aktiv og fejlkode 691 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet eller OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet eller OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for motorindsugningens luftmasseflowtemperaturføler i ECM-stikket i motorens ledningsnet og returbenet i stikket til motorindsugningens luftmasseflowtemperaturføler i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik.Se procedure 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent returkredsløb i motorens ledningsnet eller OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har det åbne kredsløb.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Kontrollér, om der er et åbent kredsløb i motorens ledningsnet eller OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet eller OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem signalbenet for motorindsugningens luftmasseflowtemperaturføler i ECM-stikket i motorens ledningsnet og signalbenet i stikket til motorindsugningens luftmasseflowtemperaturføler i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent signalkredsløb i motorens ledningsnet eller OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har et signalkredsløb med ben-til-ben-kortslutning.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet eller OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet eller OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for motorindsugningens luftmasseflowtemperaturføler i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Brug kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet eller OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har et signalkredsløb med ben-til-ben-kortslutning.

Reparer eller udskift motorens ledningsnet eller OEM-ledningsnettet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 691 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 28-JUNE-2012


FEJLKODE 692 - Turbolader 1, kompressorindsugning, temperatur, følerkredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575
Luftmasseflowføler | Se procedure 019-460 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Fejlkode 692 inaktiv?
STEP 2. | Kontrollér motorindsugningens luftmasseflowføler og kredsløbet. |
 | STEP 2A. Undersøg motorindsugningens luftmasseflowføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 691 aktiv og fejlkode 692 inaktiv?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 692 aktiv?
STEP 3. | Kontrollér ECM-modulet, motorens ledningsnet eller OEM-ledningsnettet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér ECM-reaktionen. | Er fejlkode 691 aktiv og fejlkode 692 inaktiv?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet eller OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-stel-kortslutning. | Større end 100k ohm?
 | STEP 3E. Sådan kontrollerer du, om der findes en inaktiv fejlkode. | Er fejlkode 692 inaktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sådan kontrollerer du, om der findes en inaktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 692 inaktiv?
YES | NO
No Repair | No Repair

Følg proceduren 019-362 i afsnit 19.

Go to 2A

Guided Step 2 - Kontrollér motorindsugningens luftmasseflowføler og kredsløbet.

Guided Step 2A - Undersøg motorindsugningens luftmasseflowføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 691 aktiv og fejlkode 692 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut motorindsugningens luftmasseflowføler til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektroniske serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 692 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift motorindsugningens luftmasseflowføler.

Se procedure 019-460 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet, motorens ledningsnet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér benene i stikkene i ECM-modulet og motorens ledningsnet, og stikbenene i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér benene i stikkene i motorens ledningsnet, OEM-ledningsnettet og ECM-modulet for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér ECM-reaktionen.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Bemærk! Flere ikke-relaterede fejl bliver også aktive på dette tidspunkt. Disse fejl kan ignoreres midlertidigt.

Er fejlkode 691 aktiv og fejlkode 692 inaktiv?
YES NO
No Repair

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet eller OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet eller OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for motorindsugningens luftmasseflowtemperaturføler i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning på signalledningen i motorens ledningsnet eller OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet der har et signalkredsløb med ben-til-ben-kortslutning.

Reparer eller udskift motorens ledningsnet eller OEM-ledningsnettet.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-stel-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet eller OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem signalbenet for motorindsugningens luftmasseflowtemperaturføler i ECM-stikket i motorens ledningsnet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-stel-kortslutning på signalledningen i motorens ledningsnet eller OEM-ledningsnettet.

Foretag fejlfinding af hvert ledningsnet, der er forbundet i serie, for at fastslå, hvilket ledningsnet indeholder kredsløbet med kortslutning til stel.

Reparer eller udskift motorens ledningsnet eller OEM-ledningsnettet.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3E

Go to 4A

Guided Step 3E - Sådan kontrollerer du, om der findes en inaktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 692 inaktiv?
YES NO

Ingen. Afmontering og montering af stikket fjernede fejlen.

Fejlfindingsprocedurerne skal gentages fra begyndelsen. Der skulle have været registreret en fejltilstand.

Go to 4A

Go to 1A

Guided Step 4 - Slet fejlkoden.

Guided Step 4A - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode 692 inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et lokalt autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 28-JUNE-2012


FEJLKODE 1539 - Ekstra trykføler, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 1695 aktiv?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 1539 aktiv?
STEP 2. | Kontrollér den ekstra trykføler og kredsløbet. |
 | STEP 2A. Kontrollér den ekstra trykføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Er fejlkode 1621 aktiv og fejlkode 1539 inaktiv?
 | STEP 2C. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 til 5,25 V jævnstrøm?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 1539 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ledningsnettet, stikkene og benene. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet og motorens ledningsnet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 1539 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1695 aktiv?
YES | NO
No Repair | No Repair

Se fejlkode 1695

Go to 1B

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1539 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér den ekstra trykføler og kredsløbet.

Guided Step 2A - Kontrollér den ekstra trykføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og den ekstra trykføler for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.

Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1621 aktiv og fejlkode 1539 inaktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra den ekstra trykfølers +5 volts forsyningsben til den ekstra trykfølers returben på følerstikket i OEM- ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut den ekstra trykføler til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1539 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift den ekstra trykføler.

Se i OEM-servicevejledningen.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ledningsnettet, stikkene og benene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket 1.
  • Afbryd motorens ledningsnet fra ECM-stikket 2.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér benene i stikkene i motorens ledningsnet, OEM-ledningsnettet og ECM-stikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.

Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet og motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem returbenet for den ekstra trykføler i ECM-stikket i motorens ledningsnet og returbenet til den ekstra trykføler i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik.

Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Foretage fejlfinding af motorens ledningsnet, OEM-ledningsnettet og alle samlinger. Udskift den fejlbehæftede komponent.

Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for den ekstra trykføler i ECM-stikket i motorens ledningsnet og alle andre ben i stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug et ledningsdiagram og følgende fremgangsmåde til generel modstandsmålingsteknik.

Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Foretage fejlfinding af motorens ledningsnet, OEM-ledningsnettet og alle samlinger. Udskift den fejlbehæftede komponent.

Følg proceduren 019-071 i afsnit 19.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1539 aktiv?
YES NO

Ring for at få tilladelse til at erstatte ECM-modulet. Udskift ECM-modulet, når tilladelsen modtages. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 1621 - Ekstra trykføler, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575
Krumtaphusets trykføler | Se procedure 019-445 | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3164596 - han Framatome™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om følerstrømforsyningen. | Fejlkode 1696 aktiv?
 | STEP 1B. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 1621 aktiv?
STEP 2. | Kontrollér den ekstra trykføler og kredsløbet. |
 | STEP 2A. Kontrollér den ekstra trykføler og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér følerens forsyningsspændings- og returkredsløb. | 4,75 til 5,25 V jævnstrøm?
 | STEP 2C. Kontrollér kredsløbsreaktion. | Er fejlkode 1539 aktiv og fejlkode 1621 inaktiv?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 1621 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnet, stikkene og benene. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet og motorens ledningsnet. | Mindre end 10 ohm?
 | STEP 3D. Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet. | Mindre end 100k ohm?
 | STEP 3E. Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet. | Mindre end 100k ohm?
 | STEP 3F. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 1621 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om følerstrømforsyningen.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er fejlkoder om følerstrømforsyningen.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES | NO
No Repair | No Repair

Fejlkode 1696

Go to 1B

Guided Step 1B - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse de aktive fejlkoder.

Fejlkode 1621 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér den ekstra trykføler og kredsløbet.

Guided Step 2A - Kontrollér den ekstra trykføler og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.

Action

Kontrollér benene i stikkene til OEM-ledningsnettet og den ekstra trykføler for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.

Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér følerens forsyningsspændings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér forsyningsspændingen og returkredsløbet.

  • Mål spændingen fra den ekstra trykfølers forsyningsben til den ekstra trykfølers returben på følerstikket i OEM- ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

4,75 til 5,25 V jævnstrøm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Placer en kortslutningsledning mellem den ekstra trykfølers forsyningsben og den ekstra trykfølers signalben i stikket til den ekstra trykføler i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Er fejlkode 1539 aktiv og fejlkode 1621 inaktiv?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut den ekstra trykføler til OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1621 aktiv?
YES NO

Der er registreret en beskadiget føler.

Udskift den ekstra trykføler.

Se procedure 019-445 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnet, stikkene og benene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket 1.
  • Afbryd motorens ledningsnet fra ECM-stikket 2.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér benene i stikkene i motorens ledningsnet, OEM-ledningsnettet og ECM-stikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik.

Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem den ekstra trykfølers forsyningsben i ECM-stikket i OEM-ledningsnettet og den ekstra trykfølers forsyningsben i følerstikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent forsyningskredsløb i OEM-ledningsnettet.

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er et åbent kredsløb i OEM-ledningsnettet og motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.

Action

Kontrollér, om der er et åbent kredsløb.

  • Mål modstanden mellem den ekstra trykfølers signalben i ECM-stikket i motorens ledningsnet og den ekstra trykfølers signalben i følerstikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Foretage fejlfinding af OEM-ledningsnettet, motorens ledningsnet og alle samlinger.

Reparer eller udskift den beskadigede komponent.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der er en ben-til-ben-kortslutning i motorens ledningsnet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden mellem signalbenet for den ekstra trykføler i ECM-stikket i motorens ledningsnet og alle andre ben i ECM-stikket i motorens ledningsnet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Foretage fejlfinding af OEM-ledningsnettet, motorens ledningsnet og alle samlinger.

Reparer eller udskift den beskadigede komponent.

Go to 3E

Go to 4A

Guided Step 3E - Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd den ekstra trykføler fra OEM-ledningsnettet.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden mellem den ekstra trykfølers signalben i ECM-stikket i motorens ledningsnet og stel.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Foretage fejlfinding af OEM-ledningsnettet, motorens ledningsnet og alle samlinger.

Reparer eller udskift den beskadigede komponent.

Go to 3F

Go to 4A

Guided Step 3F - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1621 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i tabellen Tilknyttede procedurer.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 1696 - Følerforsyning 5 - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Føler til motorkølevæskestand | Se procedure 019-017 | QSB4.5 CM2250 EC | 4310575
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

CAUTION

For at reducere risikoen for at beskadige et nyt ECM-modul skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 1696 aktiv?
STEP 2. | Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb. |
 | STEP 2A. Kontrollér positionsføleren til gaspedalen eller gashåndtaget og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb. | Snavsede eller beskadigede ben?
 | STEP 2A-1. Kontrollér kredsløbsreaktion. |
 | STEP 2B. Kontrollér niveauføleren til motorkølervæske og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb. | Snavsede eller beskadigede ben?
 | STEP 2B-1. Kontrollér kredsløbsreaktion. |
 | STEP 2C. Kontrollér føleren til den eksterne speeder/gashåndtag og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb. | Snavsede eller beskadigede ben?
 | STEP 2C-1. Kontrollér kredsløbsreaktion. |
 | STEP 2D. Kontrollér ventilatorens hastighedsføler og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb. | Snavsede eller beskadigede ben?
 | STEP 2D-1. Kontrollér kredsløbsreaktion. |
 | STEP 2E. Kontrollér OEM-trykføleren og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb. | Snavsede eller beskadigede ben?
 | STEP 2E-1. Kontrollér kredsløbsreaktion. |
STEP 3. | Kontrollér ECM-modulet og OEM-ledningsnettet. |
 | STEP 3A. Kontrollér stikbenene i ECM- og OEM-ledningsnettet. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet. | Større end 100k ohm?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb.

Guided Step 2A - Kontrollér positionsføleren til gaspedalen eller gashåndtaget og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedals-/gashåndtagspositionsføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd gaspedals-/gashåndtagspositionsføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til "ON".
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES NO
No Repair

Udskift gaspedals-/gashåndtagspositionsføleren.

Se i OEM-servicevejledningen.

Go to 2B

Go to 4A

Guided Step 2B - Kontrollér niveauføleren til motorkølervæske og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet.
  • Drej tændingsnøglen til "ON".
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES NO
No Repair

Udskift niveauføleren til motorkølervæsken.

Se procedure 019-017 i tabellen Tilknyttede procedurer.

Go to 2C

Go to 4A

Guided Step 2C - Kontrollér positionsføleren til den eksterne speeder/gashåndtag og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den eksterne speeder/gashåndtag fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd den eksterne speeder/gashåndtag fra OEM-ledningsnettet.
  • Drej tændingsnøglen til "ON".
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES NO
No Repair

Udskift den eksterne speeder/gashåndtag.

Se i OEM-servicevejledningen.

Go to 2E

Go to 4A

Guided Step 2D - Kontrollér ventilatorens hastighedsføler og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorens hastighedsføler fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd ventilatorens hastighedsføler fra OEM-ledningsnettet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES NO
No Repair

Udskift ventilatorens hastighedsføler.

Se i OEM-servicevejledningen.

Go to 2E

Go to 4A

Guided Step 2E - Kontrollér OEM-trykføleren og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-temperaturføleren fra OEM-ledningsnettet.
  • Drej tændingsnøglen til "ON".
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1696 aktiv?
YES NO
No Repair

Udskift OEM-trykføleren.

Se i OEM-servicevejledningen.

Go to 2E

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og OEM-ledningsnettet.

Guided Step 3A - Kontrollér stikbenene i ECM- og OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.

Action

Kontrollér OEM-ledningsnettet og ECM-stikbenene for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Se procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Reparer de beskadigede ben i stikket.

Reparer eller udskift motorens ledningsnet, OEM-ledningsnettet, eller udskift ECM-modulet afhængigt af, hvilken enhed der har beskadigede ben.

Følg proceduren 019-071 i afsnit 19.

  • Skyl snavs, aflejringer eller fugt væk fra stikbenene. Brug rensemiddel til elektriske kontakter, varenummer 3824510.
  • Monter den relevante stiktætning, hvis den er beskadiget eller mangler.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en ben-til-ben-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedals-/gashåndtagspositionsføleren fra OEM-ledningsnettet.
  • Afbryd trykforskelsføleren i dieselpartikelfiltret til efterbehandling fra OEM-ledningsnettet.
  • Afbryd ventilatorens hastighedsføler fra OEM-ledningsnettet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet, hvis monteret.
  • Afbryd den eksterne speeder fra OEM-ledningsnettet, hvis monteret.
  • Afbryd OEM-trykføleren fra OEM-ledningsnettet, hvis monteret.

Action

Kontrollér, om der er en ben-til-ben-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning, mellem 5 V jævnstrøms forsyningsbenet for gaspedalen og alle andre ben i ECM-stikket i OEM-ledningsnettet.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 4A

Go to 3C

Guided Step 3C - Kontrollér, om der er en ben-til-stel-kortslutning i OEM-ledningsnettet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd OEM-ledningsnettet fra ECM-stikket.
  • Afbryd gaspedals-/gashåndtagspositionsføleren fra OEM-ledningsnettet.
  • Afbryd trykforskelsføleren i dieselpartikelfiltret til efterbehandling fra OEM-ledningsnettet.
  • Afbryd ventilatorens hastighedsføler fra OEM-ledningsnettet.
  • Afbryd niveauføleren til motorkølervæske fra OEM-ledningsnettet, hvis monteret.
  • Afbryd den eksterne speeder fra OEM-ledningsnettet, hvis monteret.
  • Afbryd OEM-trykføleren fra OEM-ledningsnettet, hvis monteret.

Action

Kontrollér, om der er en ben-til-stel-kortslutning.

  • Mål modstanden, og kontrollér, om der er kortslutning, mellem 5 V jævnstrøms forsyningsbenet for gaspedalen og motorblokkens stelforbindelse.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Se procedure 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Reparer eller udskift OEM-ledningsnettet.

Følg proceduren 019-071 i afsnit 19.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 1896 - EGR-ventil, controller - ude af kalibrering

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
EGR-ventil | Se procedure 011-022 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 1896 aktiv?
STEP 2. | Kontrollér udstødningsgasrecirkulationsventilens (EGR) funktion. |
 | STEP 2A. Se efter, om der er aktive fejlkoder. | Fejlkode 1896 aktiv?
STEP 3. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1896 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Kontrollér EGR-ventilens funktion.

Guided Step 2A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Drej tændingsnøglen til OFF i 1 minut, og drej den derefter til ON.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1896 aktiv?
YES NO

Der er registreret en EGR-ventil, der sidder fast i åben stilling.

Rengør EGR-ventilenheden.

  • Se procedure 011-022 i tabellen Tilknyttede procedurer.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 28-JANUAR-2014


FEJLKODE 2357 - EGR-ventil, kontrol, kredsløb - Mekanisk system reagerer ikke eller er ude af justering

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
EGR-ventil | Se procedure 011-022 | QSB4.5 CM2250 EC | 4310575
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder for EGR-ventilpositionsføleren. | Fejlkode 2272 aktiv?
STEP 2. | Kontrollér EGR-ventilens kredsløb. |
 | STEP 2A. Kontrollér EGR-ventilen og stikbenene. | Snavsede eller beskadigede ben?
 | STEP 2B. Se efter, om der er aktive fejlkoder. | Fejlkode 1896 aktiv?
 | STEP 2C. Kontrollér EGR-motoren. | Større end 5 ohm?
 | STEP 2D. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 2357 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér EGR-motorens forsynings-og returkredsløb. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 2357 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder for EGR-ventilpositionsføleren.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2272 aktiv?
YES NO

Foretag fejlfinding af fejlkode 2272 før fejlkode 2357.

 No Repair

Fejlfindingstræ for fejlkode 2272

Go to 2A

Guided Step 2 - Kontrollér EGR-ventilens kredsløb.

Guided Step 2A - Kontrollér EGR-ventilen og stikbenene.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra EGR-ventilen.

Action

Kontrollér motorens ledningsnet og EGR-ventilens stikben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

  • Rengør stikket og benene.
  • Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Drej tændingsnøglen over på OFF i 10 sekunder.
  • Drej tændingsnøglen til ON.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 1896 aktiv?
YES NO

Der er registreret en EGR-ventil, der sidder fast i åben stilling.

Udskift EGR-ventilenheden. Se procedure 011-022 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontrollér EGR-motoren.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd EGR-ventilens motor fra motorens ledningsnet.

Action

Kontrollér EGR-motorens forsynings-og returkredsløb.

  • Mål modstanden fra forsyningsbenet A til EGR-motoren til forsyningsbenet B til EGR-motoren i stikket til EGR-motoren.
  • Mål modstanden fra forsyningsbenet A til EGR-motoren til forsyningsbenet C til EGR-motoren i stikket til EGR-motoren.
  • Mål modstanden fra forsyningsbenet B til EGR-motoren til forsyningsbenet C til EGR-motoren i stikket til EGR-motoren.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 5 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut EGR-ventilmotoren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2357 aktiv?
YES NO

Der er registreret en fejl i EGR-ventilmotoren.

Udskift EGR-ventilen. Se procedure 011-022 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket

Brug følgende fremgangsmåde til generel undersøgelsesteknik. procedure 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér EGR-motorens forsynings-og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra EGR-ventilen.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér EGR-motorens forsynings-og returkredsløb.

  • Mål modstanden fra forsyningsbenet A til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet til forsyningsbenet A til EGR-motoren i ECM-stikket.
  • Mål modstanden fra forsyningsbenet B til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet til forsyningsbenet B til EGR-motoren i ECM-stikket.
  • Mål modstanden fra forsyningsbenet C til EGR-motoren i stikket til EGR-motoren i motorens ledningsnet til forsyningsbenet C til EGR-motoren i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. procedure 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 2357 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 3419 - Føler, spændingsforsyning 7, kredsløb - Spænding over normal eller kortsluttet til høj kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

WARNING

Batterier kan afgive gas, der kan eksplodere. Sørg altid for at ventilere batterirummet, før du arbejder med batterierne, så du undgår risikoen for at komme til skade. Undgå risikoen for lysbuedannelse ved at fjerne det negative (-) batterikabel først og forbinde det til sidst.
CAUTION

Brug følgende testledning, når der tages en måling, for at reducere risikoen for skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3419 aktiv?
STEP 2. | Kontrollér motorstyremodulet (ECM). |
 | STEP 2A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 3419 aktiv?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3419 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til en inaktiv eller periodisk fejlkode. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér ECM-modulet.

Guided Step 2A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket i ECM-ledningsnettet eller stikket i OEM-ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikkene eller benene.

Reparer OEM-ledningsnettet. Følg proceduren 019-071 i afsnit 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3419 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Der er en kortslutning til en spændingskilde i ledningen til følerforsyning 7 i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 3421 - Føler, spændingsforsyning 7, kredsløb - Spænding under normal eller kortsluttet til lav kilde

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575
Luftmasseflowføler | Se procedure 019-460 | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt ECM-modul skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.
CAUTION

Brug følgende testledninger, når der tages en måling, for at undgå skader på stik og ledningsnet: Varenummer 3822758 - han Deutsch™/AMP™/Metri-Pack™-testledning og varenummer 3822917 - hun Deutsch™/AMP™/Metri-Pack™-testledning.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3421 aktiv?
STEP 2. | Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb. |
 | STEP 2A. Kontrollér motorindsugningens luftmasseflowføler og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbsreaktion. | Fejlkode 3421 aktiv?
STEP 3. | Kontrollér ECM-modulet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér kredsløbsreaktion. | Fejlkode 238 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoderne. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3421 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Brug den følgende procedure til inaktive eller periodiske fejlkoder. Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér de følere og kredsløb, der er tilsluttet til følerens forsynings- og returkredsløb.

Guided Step 2A - Kontrollér motorindsugningens luftmasseflowføler og det kredsløb, der er tilsluttet følerens forsynings- og returkredsløb.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorindsugningens luftmasseflowføler fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3421 aktiv?
YES NO
No Repair

Udskift motorindsugningens luftmasseflowføler. Se procedure 019-460 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.

Action

Kontrollér motorens ledningsnet og benene i følerstikket for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér kredsløbsreaktion.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-modulet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant ECM-reaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 238 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 3918 - Motor, turbolader-overtryksventil, aktuator - ude af kalibrering

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Turbolader med variabelt flow | Se procedure 010-148 | QSB4.5 CM2250 EC | 4310575
Aktuator til turbolader med variabelt flow | Se procedure 010-149 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Se efter, om der er aktive fejlkoder. | Fejlkode 3918 aktiv?
STEP 2. | Kontrollér funktionen af aktuatoren til turboladeren med variabelt flow. |
 | STEP 2A. Se efter, om der er aktive fejlkoder. | Fejlkode 3918 aktiv?
 | STEP 2B. Kontrollér turboladeren med variabelt flow for bindinger. | Binder drejearmen i turboladeren, eller sidder den fast?
STEP 3. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 3A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 3B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3918 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Kontrollér funktionen af aktuatoren til turboladeren med variabelt flow.

Guided Step 2A - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Drej tændingsnøglen til OFF i 1 minut, og drej den derefter til ON.
  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3918 aktiv?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Kontrollér turboladeren med variabelt flow for bindinger.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern forbindelsesleddet fra turboladeren med variabelt flow til aktuatoren til turboladeren med variabelt flow.

Action

  • Undersøg forbindelsesleddet til turboladeren med variabelt flow og aktuatorarmen for snavs, der kan forårsage binding.
  • Bevæg drejearmen på turboladeren med variabelt flow på turboladerenheden for at kontrollere, om der er binding/sammenbrænding.

Binder drejearmen i turboladeren med variabelt flow, eller sidder den fast?
YES NO

Udskift enheden med turboladeren med variabelt flow. Se procedure 010-148 i tabellen Tilknyttede procedurer.

Der er registreret en beskadiget aktuator til turboladeren med variabelt flow.

Udskift aktuatorenheden til turboladeren med variabelt flow. Se procedure 010-149 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 3A

Guided Step 3 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 3A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 3B

Go to 3B

Guided Step 3B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 24-MAY-2012


FEJLKODE 3919 - Motor, turbolader-overtryksventil, aktuator, temperatur - data gyldige, men over normalt driftsområde - mindst alvorlige niveau

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér motorstyremodulet (ECM). |
 | STEP 1A. Kontrollér ECM-modulet. | Fejlkode 3919 aktiv?
 | STEP 1B. Kontrollér de inaktive forekomster af fejlkode 3919. | Mindre end 5 forekomster?
STEP 2. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér ECM-modulet.

Guided Step 1A - Kontrollér ECM-modulet.

Conditions

  • Tilslut alle komponenter.

Action

Kontrollér ECM-modulet.

  • Drej tændingsnøglen til OFF.
  • Start motoren, og lad den køre i tomgang i 1 minut.

Fejlkode 3919 aktiv?
YES NO

Udskift ECM-modulet.

Se procedure 019-031 i tabellen Tilknyttede procedurer.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Kontrollér de inaktive forekomster af fejlkode 3919.

Conditions

  • Drej tændingsnøglen til ON.

Action

Kontrollér de inaktive forekomster af fejlkode 3919.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse de inaktive forekomster af fejlkode 3919.

Mindre end 5 forekomster?
YES NO
No Repair

Udskift ECM-modulet.

Se procedure 019-031 i tabellen Tilknyttede procedurer.

Go to 2A

Reparation udført

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden.

Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trinnene er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 3921 - Motor, turbolader-overtryksventil, aktuator - mekanisk system reagerer ikke eller er ude af justering

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Turbolader med variabelt flow | Se procedure 010-148 | QSB4.5 CM2250 EC | 4310575
Aktuator til turbolader med variabelt flow | Se procedure 010-149 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er positionsfejlkoder om aktuatoren til turboladeren med variabelt flow. | Fejlkode 466 aktiv?
STEP 2. | Kontrollér kredsløbet for aktuatoren til turboladeren med variabelt flow. |
 | STEP 2A. Kontrollér aktuatoren til turboladeren med variabelt flow og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Se efter, om der er aktive fejlkoder. | Fejlkode 3921 aktiv?
 | STEP 2C. Kontrollér turboladeren med variabelt flow for bindinger. | Binder drejearmen i turboladeren, eller sidder den fast?
STEP 3. | Kontrollér funktionen af aktuatoren til turboladeren med variabelt flow. |
 | STEP 3A. Overvåg positionen af aktuatoren til turboladeren med variabelt flow. | Bliver fejlkode 3921 aktiv efter 1 minut?
 | STEP 3B. Kontrollér turboladeren med variabelt flow for bindinger? | Er forbindelsesleddet til turboladeren med variabelt flow bøjet, eller binder drejearmen til turboladeren med variabelt flow, eller sidder den fast?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér positionsfejlkoderne om aktuatoren til turboladeren med variabelt flow.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 466 aktiv?
YES NO

Foretag fejlfinding af fejlkode 466 før fejlkode 3921.

 No Repair

Fejlfindingssymptomtræ for fejlkode 466

Go to 2A

Guided Step 2 - Kontrollér kredsløbet for aktuatoren til turboladeren med variabelt flow.

Guided Step 2A - Kontrollér aktuatoren til turboladeren med variabelt flow og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og aktuatoren til turboladeren med variabelt flow for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

  • Rengør stikket og benene.
  • Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Se efter, om der er aktive fejlkoder.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut det elektronisk serviceværktøj INSITE™.
  • Drej tændingsnøglen over på OFF i 10 sekunder.
  • Drej tændingsnøglen til ON.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3921 aktiv?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér turboladeren med variabelt flow for bindinger.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern forbindelsesleddet fra turboladeren med variabelt flow til aktuatoren til turboladeren med variabelt flow.

Action

Undersøg forbindelsesleddet til turboladeren med variabelt flow og aktuatorarmen for snavs, der kan forårsage binding.

  • Bevæg drejearmen på turboladeren med variabelt flow på turboladerenheden for at kontrollere, om der er binding/sammenbrænding.

Binder armen i turboladeren med variabelt flow, eller sidder den fast?
YES NO

Udskift enheden med turboladeren med variabelt flow. Se procedure 010-148 i tabellen Tilknyttede procedurer.

Der er registreret en beskadiget aktuator til turboladeren med variabelt flow.

Udskift aktuatorenheden til turboladeren med variabelt flow. Se procedure 010-149 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér funktionen af aktuatoren til turboladeren med variabelt flow.

Guided Step 3A - Overvåg positionen af aktuatoren til turboladeren med variabelt flow.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Start motoren, og lad den køre i tomgang i 1 minut.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Bliver fejlkode 3921 aktiv efter 1 minut?
YES NO
No Repair

Problemet med aktuatoren til turboladeren med variabelt flow er blevet løst. Det er ikke nødvendigt at reparere.

Go to 3B

Go to 4A

Guided Step 3B - Kontrollér turboladeren med variabelt flow for bindinger.

Conditions

  • Drej tændingsnøglen til OFF.
  • Fjern forbindelsesleddet fra turboladeren med variabelt flow til aktuatoren til turboladeren med variabelt flow.

Action

  • Undersøg forbindelsesleddet til turboladeren med variabelt flow og aktuatorarmen for snavs, der kan forårsage binding.
  • Bevæg drejearmen på turboladeren med variabelt flow på turboladerenheden for at kontrollere, om der er binding/sammenbrænding.

Er forbindelsesleddet til turboladeren med variabelt flow bøjet, eller binder drejearmen til turboladeren med variabelt flow, eller sidder den fast?

YES NO

Udskift enheden med turboladeren med variabelt flow. Se procedure 010-148 i tabellen Tilknyttede procedurer.

Der er registreret en beskadiget aktuator til turboladeren med variabelt flow.

Udskift aktuatorenheden til turboladeren med variabelt flow. Se procedure 010-149 i tabellen Tilknyttede procedurer.

Go to 4A

Go to 3A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 24-MAY-2012


FEJLKODE 3922 - Motor, turbolader-overtryksventil, aktuator - strøm under normal eller åbent kredsløb

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Aktuator til turbolader med variabelt flow | Se procedure 010-149 | QSB4.5 CM2250 EC | 4310575
Elektronisk kontrolsystem (ECM) | Se procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorens ledningsnet | Se procedure 019-043 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om EGR-motorkredsløbet. | Fejlkode 3922 aktiv?
STEP 2. | Kontrollér motoren og kredsløbet for aktuatoren til turboladeren med variabelt flow. |
 | STEP 2A. Kontrollér aktuatormotoren til turboladeren med variabelt flow og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér kredsløbet for aktuatormotoren til turboladeren med variabelt flow. | Er der målinger større end 5 ohm?
 | STEP 2C. Kontrollér fejlkoderne og følerens tilstand. | Fejlkode 3922 aktiv?
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér forsynings- og returkredsløbet til aktuatormotoren til turboladeren med variabelt flow. | Mindre end 10 ohm?
 | STEP 3C. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3922 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om EGR-motorkredsløbet.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3922 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér motoren og kredsløbet for aktuatoren til turboladeren med variabelt flow.

Guided Step 2A - Kontrollér aktuatoren til turboladeren med variabelt flow og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér benene i stikket i motorens ledningsnet til aktuatoren til turboladeren med variabelt flow for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér kredsløbet for aktuatormotoren til turboladeren med variabelt flow.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér forsynings- og returkredsløbet til aktuatoren til turboladeren med variabelt flow.

  • Mål modstanden mellem forsyningsbenet A til aktuatormotoren til turboladeren med variabelt flow og forsyningsbenet B til aktuatormotoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow.
  • Mål modstanden mellem forsyningsbenet A til aktuatormotoren til turboladeren med variabelt flow og forsyningsbenet C til aktuatormotoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow.
  • Mål modstanden mellem forsyningsbenet B til aktuatormotoren til turboladeren med variabelt flow og forsyningsbenet C til aktuatormotoren til turboladeren med variabelt flow i stikket til motoren til aktuatoren til turboladeren med variabelt flow.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Er der målinger større end 5 ohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Kontrollér fejlkoderne og følerens tilstand.

Conditions

  • Drej tændingsnøglen til OFF.
  • Tilslut EGR-ventilmotoren til motorens ledningsnet.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3922 aktiv?
YES NO

Der er registreret et åbent kredsløb i aktuatormotoren til turboladeren med variabelt flow.

Udskift aktuatoren til turboladeren med variabelt flow. Se procedure 010-149 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-stikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene. Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér forsynings- og returkredsløbet til aktuatormotoren til turboladeren med variabelt flow.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér forsynings- og returkredsløbet til aktuatormotoren til turboladeren med variabelt flow.

  • Mål modstanden mellem forsyningsbenet A til aktuatormotoren til turboladeren med variabelt flow i stikket i motorens ledningsnet til aktuatormotoren til turboladeren med variabelt flow og forsyningsbenet A til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket.
  • Mål modstanden mellem forsyningsbenet B til aktuatormotoren til turboladeren med variabelt flow i stikket i motorens ledningsnet til aktuatormotoren til turboladeren med variabelt flow og forsyningsbenet B til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket.
  • Mål modstanden mellem forsyningsbenet C til aktuatormotoren til turboladeren med variabelt flow i stikket i motorens ledningsnet til aktuatormotoren til turboladeren med variabelt flow og forsyningsbenet C til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Mindre end 10 ohm?
YES NO
No Repair

Der er registreret et åbent kredsløb i motorens ledningsnet.

Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3922 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 24-MAY-2012


FEJLKODE 3923 - Motor, turbolader-overtryksventil, aktuator - strøm over normal eller jordforbundet kredsløb

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Motormodel | Meddelelsesnummer
Aktuator til turbolader med variabelt flow | Se procedure 010-149 | QSB4.5 CM2250 EC | 4310575
ECM-modul (Engine Control Module) | Se procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorens ledningsnet | Se procedure 019-043 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der er fejlkoder om kredsløbet i aktuatoren til turboladeren med variabelt flow. | Fejlkode 3923 aktiv?
STEP 2. | Kontrollér aktuatoren til turboladeren med variabelt flow og dens kredsløb. |
 | STEP 2A. Kontrollér aktuatoren til turboladeren med variabelt flow og benene i stikket. | Snavsede eller beskadigede ben?
 | STEP 2B. Kontrollér aktuatoren til turboladeren med variabelt flow. | Større end 100k ohm??
STEP 3. | Kontrollér ECM-modulet og motorens ledningsnet. |
 | STEP 3A. Kontrollér ECM-modulet og motorens ledningsnets stikben. | Snavsede eller beskadigede ben?
 | STEP 3B. Kontrollér, om der er en kortslutning til stel. | Større end 100k ohm?
 | STEP 3C. Kontrollér, om der er en ben-til-ben-kortslutning. | Større end 100k ohm?
 | STEP 3D. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 3923 aktiv?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der er fejlkoder om kredsløbet i aktuatoren til turboladeren med variabelt flow.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Se efter, om der er aktive fejlkoder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3923 aktiv?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Kontrollér aktuatoren til turboladeren med variabelt flow og dens kredsløb.

Guided Step 2A - Kontrollér aktuatoren til turboladeren med variabelt flow og benene i stikket.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér benene i stikkene til motorens ledningsnet og aktuatoren til turboladeren med variabelt flow for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i stikket til føleren eller ledningsnettet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér aktuatoren til turboladeren med variabelt flow.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.
  • Drej tændingsnøglen til ON.

Action

Kontrollér aktuatormotoren til turboladeren med variabelt flow.

  • Mål modstanden mellem forsyningsbenet A til aktuatormotoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow og stelforbindelsen på motorblokken.
  • Mål modstanden mellem forsyningsbenet B til aktuatormotoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow og stelforbindelsen på motorblokken.
  • Mål modstanden mellem forsyningsbenet C til aktuatormotoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow og stelforbindelsen på motorblokken.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning til stel i aktuatormotoren til turboladeren med variabelt flow.

  • Udskift aktuatoren til turboladeren med variabelt flow. Se procedure 010-149 i tabellen Tilknyttede procedurer.

Go to 3A

Go to 4A

Guided Step 3 - Kontrollér ECM-modulet og motorens ledningsnet.

Guided Step 3A - Kontrollér ECM-modulet og motorens ledningsnets stikben.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.

Action

Kontrollér motorens ledningsnet og ECM-stikkets ben for følgende:

  • Løst stik
  • Korroderede ben
  • Bøjede eller brækkede ben
  • Ben, der er trykket tilbage eller udvidet
  • Fugt i eller på stikket
  • Manglende eller beskadigede stiktætninger
  • Snavs eller aflejringer på eller i stikbenene
  • Stikkets kappe er ødelagt
  • Skade på ledningsisoleringen
  • Beskadiget låsetap på stikket.

Brug følgende fremgangsmåde til generel undersøgelsesteknik. Følg proceduren 019-361 i afsnit 19.

Snavsede eller beskadigede ben?
YES NO

Der er registreret en beskadiget forbindelse i ECM-motorstikket eller stikket til motorens ledningsnet.

Rengør stikket og benene.

Reparer om muligt det beskadigede ledningsnet, stikket eller benene.

Se procedure 019-043 i tabellen Tilknyttede procedurer.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Kontrollér, om der er en kortslutning til stel.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér, om der er kortslutning til stel i forsyningsbenene til aktuatormotoren til turboladeren med variabelt flow.

  • Mål modstanden mellem forsyningsbenet A til aktuatormotoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow i motorens ledningsnet og stelforbindelsen på motorblokken.
  • Mål modstanden mellem forsyningsbenet B til aktuatormotoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow i motorens ledningsnet og stelforbindelsen på motorblokken.
  • Mål modstanden mellem forsyningsbenet C til aktuatormotoren til turboladeren med variabelt flow i stikket til aktuatoren til turboladeren med variabelt flow i motorens ledningsnet og stelforbindelsen på motorblokken.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en kortslutning til stel i motorens ledningsnet.

  • Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3C

Go to 4A

Guided Step 3C - Kontrollér, om der er en ben-til-ben-kortslutning.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd motorens ledningsnet fra ECM-stikket.
  • Afbryd aktuatoren til turboladeren med variabelt flow fra motorens ledningsnet.

Action

Kontrollér, om der er en ben-til-ben-kortslutning i forsyningsbenene til aktuatormotoren til turboladeren med variabelt flow.

  • Mål modstanden mellem forsyningsbenet A til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket og alle andre ben i ECM-stikket.
  • Mål modstanden mellem forsyningsbenet B til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket og alle andre ben i ECM-stikket.
  • Mål modstanden mellem forsyningsbenet C til aktuatormotoren til turboladeren med variabelt flow i ECM-stikket og alle andre ben i ECM-stikket.

Se i kredsløbsdiagrammet eller ledningsdiagrammet for at identificere stikbenene.

Brug følgende fremgangsmåde til generel modstandsmålingsteknik. Følg proceduren 019-360 i afsnit 19.

Større end 100k ohm?
YES NO
No Repair

Der er registreret en ben-til-ben-kortslutning i motorens ledningsnet.

  • Reparer eller udskift motorens ledningsnet. Se procedure 019-043 i tabellen Tilknyttede procedurer.

Go to 3D

Go to 4A

Guided Step 3D - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Tilslut alle komponenter.
  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der er relevant kredsløbsreaktion efter 30 sekunder.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 3923 aktiv?
YES NO

Udskift ECM-modulet. Se procedure 019-031 i tabellen Tilknyttede procedurer.

Ingen. Afmontering og montering af stikket fjernede fejlen.

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES | NO
No Repair | No Repair

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Betjen maskinen inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført.

Go to 1A

Last Modified: 26-APRIL-2012


FEJLKODE 3931 - Motorbeskyttelsessystemet nærmer sig nedlukning - data gyldige, men over normalt driftsområde - mest alvorlige niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Læs fejlkoderne. | Fejlkode 3931 aktiv?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Læs fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.
  • Kontrollér, om der er andre aktive fejlkoder:

Fejlkode 3931 aktiv?
YES NO

Dette er en fejlkode, som kun er til orientering, og som kun bliver aktiv, hvis andre kritiske fejlkoder for motorens ydeevne er aktive i længere tid.

Udfør fejlfinding af alle andre aktive fejlkoder.

Denne fejlkode bliver inaktiv, når alle andre aktive fejlkoder er løst.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 10-JULY-2013


FEJLKODE 4135 - Motorbeskyttelsessystemet nærmer sig nedlukning - data gyldige, men over normalt driftsområde - moderat alvorligt niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Læs fejlkoderne. | Fejlkode 4135 aktiv?
STEP 2. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 2A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 2B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Læs fejlkoderne.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om fejlkode 4135 er aktiv.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.
  • Kontrollér, om der er andre aktive fejlkoder:

Fejlkode 4135 aktiv?
YES NO

Dette er en fejlkode, som kun er til orientering, og som kun bliver aktiv, hvis andre kritiske fejlkoder for motorens ydeevne er aktive i længere tid.

Udfør fejlfinding af alle andre aktive fejlkoder.

Denne fejlkode bliver inaktiv, når alle andre aktive fejlkoder er løst.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 2A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Følg proceduren 019-032 i afsnit 19.

Go to 2B

Go to 2B

Guided Step 2B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Gå tilbage til fejlfindingstrinnene, eller kontakt et autoriseret Cummins®-værksted, hvis alle trin er blevet udført og kontrolleret igen.

Reparation udført

Go to 1A

Last Modified: 08-JULY-2013


FEJLKODE 6772 - Motor, indsugning, luftmasse-flow - Data ikke rationelle - drevet højt

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Luftrensningselement | Se procedure 010-014 | QSB4.5 CM2250 EC | 4310575
Luftindsugningsblokering | Se procedure 010-031 | QSB4.5 CM2250 EC | 4310575
Udstødningstrykfølerrør | Se procedure 011-027 | QSB4.5 CM2250 EC | 4310575
Luftmasseflowføler | Se procedure 019-460 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 6772 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
STEP 2. | Kontrollér luftindsugningssystemet. |
 | STEP 2A. Kontrollér luftindsugningssystemet for lækager. | Blev der fundet lækager i luftindsugningssystemet?
 | STEP 2B. Kontrollér tilstanden af primære og sekundære luftfiltre. | Er luftfiltret beskadiget, begrænset eller installeret forkert?
 | STEP 2C. Kontrollér, om føleren for masseluftstrøm er forurenet. | Føleren for masseluftstrøm forurenet med olie, snavs eller aflejringer eller fugt på følerelementet?
 | STEP 2C-1. Kontrollér, om der er fejl i føleren for masseluftstrøm. |
STEP 3. | Kontrollér udstødningstrykfølerrøret. |
 | STEP 3A. Kontrollér udstødningstrykfølerrøret. | Blev der fundet tilstopning eller skade på udstødningstrykfølerrøret?
STEP 4. | Kontrollér ECM-kalibreringen (motorens kontrolmodul), og slet fejlkoderne. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 6772 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Go to 2A

Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér luftindsugningssystemet

Guided Step 2A - Kontrollér luftindsugningssystemet for lækager.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om der er en luftindsugningslækage mellem luftboksen og indsugningsmanifolden.

  • Kontrollér, at alle klemmer og stik sidder godt fast.
  • Kontrollér, om der er afbrudte eller beskadigede luftrør.
  • Udfør om muligt en trykprøve for lækager på systemet.

Blev der fundet lækager i luftindsugningssystemet?
YES NO

Reparer eller udskift komponenten eller komponenterne med lækager.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér tilstanden af primære og sekundære luftfiltre

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér indgangsluftfiltret for tilsmudsning og begrænsning.

  • Kontrollér indikatormåleren for luftfiltermodstand, hvis den er installeret. Se procedure 010-031 i tabellen Tilknyttede procedurer.
  • Afmonter om nødvendigt det primære filter, og kontrollér det for opbygning af aflejringer eller skade på filtermediet.
  • Afmonter om nødvendigt det sekundære filter, og kontrollér det for opbygning af aflejringer eller skade på filtermediet. Se procedure 010-014 i tabellen Tilknyttede procedurer.
  • Kontrollér, at filtret er monteret korrekt.

Er luftfiltret beskadiget, begrænset eller installeret forkert?
YES NO

Rengør og udskift om nødvendigt det primære eller sekundære luftfilter og indsugningsrøret. Se procedure 010-014 i tabellen Tilknyttede procedurer.

Se udstyrsproducentens serviceoplysninger.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontrollér, om føleren for masseluftstrøm er forurenet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for masseluftstrøm fra motorledningsnettet.

Action

Kontrollér, om føleren for masseluftstrøm er forurenet.

  • Kontrollér benene og stikkene for skader. Følg proceduren 019-361 i afsnit 19.
  • Kontrollér føleren for masseluftstrøm for forurening eller indvendige skader. Følg proceduren 019-460 i tabellen Tilknyttede procedurer.

Føleren for masseluftstrøm forurenet med olie, snavs eller aflejringer eller fugt på følerelementet?
YES NO

Udskift luftmasseflowføleren. Se procedure 019-460 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontrollér, om der er fejl i føleren for masseluftstrøm.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for masseluftstrøm fra motorledningsnettet.

Action

Kontrollér, om der er fejl i føleren for masseluftstrøm.

Kontrollér, om motoren starter med føleren for masseluftstrøm frakoblet.

Motorstart med føleren for masseluftstrøm frakoblet?
YES NO

Udskift luftmasseflowføleren. Se procedure 019-460 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér udstødningstrykfølerrøret.

Guided Step 3A - Kontrollér udstødningstrykfølerrøret.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afmonter udstødningstrykfølerrøret. Se procedure 011-027 i tabellen Tilknyttede procedurer.

Action

Kontrollér udstødningstrykfølerrøret.

  • Kontrollér den indvendige side af røret. Brug trykluft til at fjerne snavs og sodbelægninger.
  • Kontrollér røret for revner eller gevindskader. Udskift røret, hvis der findes revner eller skader. Se procedure 011-027 i tabellen Tilknyttede procedurer.

Blev der fundet tilstopning eller skade på udstødningstrykfølerrøret?
YES NO

Rengør eller udskift udstødningstrykfølerrøret. Se procedure 011-027 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført

Eskaler eller tilkald hjælp.

Last Modified: 18-APRIL-2017


FEJLKODE 6773 - Motor, indsugning, luftmasse-flow - Data ikke rationelle - drevet lavt

Associated Procedures

Tilknyttede procedurer
Proceduretitel | Procedurenummer | Servicemodelnavn | Meddelelsesnummer
Luftrensningselement | Se procedure 010-014 | QSB4.5 CM2250 EC | 4310575
Luftindsugningsblokering | Se procedure 010-031 | QSB4.5 CM2250 EC | 4310575
Udstødningstrykfølerrør | Se procedure 011-027 | QSB4.5 CM2250 EC | 4310575
Luftmasseflowføler | Se procedure 019-460 | QSB4.5 CM2250 EC | 4310575

Cautions and Warnings

CAUTION

For at undgå at beskadige et nyt motorkontrolmodul (ECM), skal alle andre aktive fejlkoder undersøges, før ECM-modulet udskiftes.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Kontrollér fejlkoderne. |
 | STEP 1A. Kontrollér, om der findes en aktiv fejlkode. | Fejlkode 6773 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
STEP 2. | Kontrollér luftindsugningssystemet. |
 | STEP 2A. Kontrollér luftindsugningssystemet for lækager. | Blev der fundet lækager i luftindsugningssystemet?
 | STEP 2B. Kontrollér tilstanden af primære og sekundære luftfiltre. | Er luftfiltret beskadiget, begrænset eller installeret forkert?
 | STEP 2C. Kontrollér, om føleren for masseluftstrøm er forurenet. | Føleren for masseluftstrøm forurenet med olie, snavs eller aflejringer eller fugt på følerelementet?
 | STEP 2C-1. Kontrollér, om der er fejl i føleren for masseluftstrøm. |
STEP 3. | Kontrollér udstødningstrykfølerrøret. |
 | STEP 3A. Kontrollér udstødningstrykfølerrøret. | Blev der fundet tilstopning eller skade på udstødningstrykfølerrøret?
STEP 4. | Kontrollér ECM-kalibreringen, og slet fejlkoder. |
 | STEP 4A. Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig. | Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?
 | STEP 4B. Deaktiver fejlkoden. | Fejlkode inaktiv?

Guided Step 1 - Kontrollér fejlkoderne.

Guided Step 1A - Kontrollér, om der findes en aktiv fejlkode.

Conditions

  • Drej tændingsnøglen til ON.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Kontrollér, om der findes en aktiv fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at læse fejlkoderne.

Fejlkode 6773 aktiv eller inaktiv med mere end én tæller logget på de sidste 25 motortimer?
YES | NO
No Repair | No Repair

Go to 2A

Følg proceduren 019-362 i afsnit 19.

Guided Step 2 - Kontrollér luftindsugningssystemet

Guided Step 2A - Kontrollér luftindsugningssystemet for lækager.

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér, om der er en luftindsugningslækage mellem luftboksen og indsugningsmanifolden.

  • Kontrollér, at alle klemmer og stik sidder godt fast.
  • Kontrollér, om der er afbrudte eller beskadigede luftrør.
  • Udfør om muligt en trykprøve for lækager på systemet.

Blev der fundet lækager i luftindsugningssystemet?
YES NO

Reparer eller udskift komponenten eller komponenterne med lækager.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Kontrollér tilstanden af primære og sekundære luftfiltre

Conditions

  • Drej tændingsnøglen til OFF.

Action

Kontrollér indgangsluftfiltret for tilsmudsning og begrænsning.

  • Kontrollér indikatormåleren for luftfiltermodstand, hvis den er installeret. Se procedure 010-031 i tabellen Tilknyttede procedurer.
  • Afmonter om nødvendigt det primære filter, og kontrollér det for opbygning af aflejringer eller skade på filtermediet.
  • Afmonter om nødvendigt det sekundære filter, og kontrollér det for opbygning af aflejringer eller skade på filtermediet. Se procedure 010-014 i tabellen Tilknyttede procedurer.
  • Kontrollér, at filtret er monteret korrekt.

Er luftfiltret beskadiget, begrænset eller installeret forkert?
YES NO

Rengør og udskift om nødvendigt det primære eller sekundære luftfilter og indsugningsrøret. Se procedure 010-014 i tabellen Tilknyttede procedurer.

Se udstyrsproducentens serviceoplysninger.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Kontrollér, om føleren for masseluftstrøm er forurenet.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for masseluftstrøm fra motorledningsnettet.

Action

Kontrollér, om føleren for masseluftstrøm er forurenet.

  • Kontrollér benene og stikkene for skader. Følg proceduren 019-361 i afsnit 19.
  • Kontrollér føleren for masseluftstrøm for forurening eller indvendige skader. Følg proceduren 019-460 i tabellen Tilknyttede procedurer.

Føleren for masseluftstrøm forurenet med olie, snavs eller aflejringer eller fugt på følerelementet?
YES NO

Udskift luftmasseflowføleren. Se procedure 019-460 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Kontrollér, om der er fejl i føleren for masseluftstrøm.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afbryd føleren for masseluftstrøm fra motorledningsnettet.

Action

Kontrollér, om der er fejl i føleren for masseluftstrøm.

Kontrollér, om motoren starter med føleren for masseluftstrøm frakoblet.

Motorstart med føleren for masseluftstrøm frakoblet?
YES NO

Udskift luftmasseflowføleren. Se procedure 019-460 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Kontrollér udstødningstrykfølerrøret.

Guided Step 3A - Kontrollér udstødningstrykfølerrøret.

Conditions

  • Drej tændingsnøglen til OFF.
  • Afmonter udstødningstrykfølerrøret. Se procedure 011-027 i tabellen Tilknyttede procedurer.

Action

Kontrollér udstødningstrykfølerrøret.

  • Kontrollér den indvendige side af røret. Brug trykluft til at fjerne snavs og sodbelægninger.
  • Kontrollér røret for revner eller gevindskader. Udskift røret, hvis der findes revner eller skader. Se procedure 011-027 i tabellen Tilknyttede procedurer.

Blev der fundet tilstopning eller skade på udstødningstrykfølerrøret?
YES NO

Rengør eller udskift udstødningstrykfølerrøret. Se procedure 011-027 i tabellen Tilknyttede procedurer.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Kontrollér ECM-kalibreringen, og slet fejlkoder.

Guided Step 4A - Kontrollér, om en ECM-kalibreringsopdatering er tilgængelig.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Sammenlign ECM-koden og rettelsesnummeret i ECM-modulet med de kalibreringsrettelser, der er anført i Historik over ECM-kalibreringsændringer, for at finde relevante ændringer, der gælder denne fejlkode.

  • Brug det elektroniske serviceværktøj INSITE™ til at finde den aktuelle ECM-kode og rettelsesnummer i ECM-modulet. ECM-koden og rettelsesnummeret kan du finde i afsnittet Kalibreringsinformation under System-id og dataplade i Funktioner og Parametre.

Hvis der er en kalibreringsopdatering tilgængelig til denne fejlkode, indeholder ECM-modulet så denne rettelse eller en nyere udgave?

YES NO
No Repair

Kalibrer om nødvendigt ECM-enheden. Se procedure 019-032 i afsnit 19.

Go to 4B

Go to 4B

Guided Step 4B - Deaktiver fejlkoden.

Conditions

  • Tilslut alle komponenter.
  • Tilslut det elektronisk serviceværktøj INSITE™.

Action

Deaktiver og slet fejlkoden.

  • Lad motoren køre inden for de "Betingelser for sletning af fejlkode", der findes i oversigtsafsnittet i denne fejlfindingsprocedure.

Fejlkode inaktiv?
YES NO
No Repair

Kontrollér, at alle trin er blevet udført. Hvis alle trin er udført, skal du følge den tekniske eskalationsproces.

Reparation udført

Eskaler eller tilkald hjælp.

Last Modified: 18-APRIL-2017


INDEX
da169-fc111.htm

da00-t05-111.htm

da169-fc115.htm

da00-t05-115.htm

da169-fc122.htm

da00-t05-122.htm

da169-fc123.htm

da00-t05-123.htm

da169-fc131.htm

da00-t05-131.htm

da169-fc132.htm

da00-t05-132.htm

da169-fc133.htm

da00-t05-133.htm

da169-fc134.htm

da00-t05-134.htm

da169-fc143.htm

da00-t05-143.htm

da169-fc144.htm

da00-t05-144.htm

da169-fc145.htm

da00-t05-145.htm

da169-fc146.htm

da00-t05-146.htm

da169-fc147.htm

da152-t05-147.htm

da169-fc148.htm

da152-t05-148.htm

da169-fc151.htm

da00-t05-151.htm

da169-fc153.htm

da00-t05-153.htm

da169-fc154.htm

da00-t05-154.htm

da169-fc155.htm

da00-t05-155.htm

da169-fc187.htm

da148-t05-187.htm

da169-fc195.htm

da148-t05-195-3wire.htm

da169-fc196.htm

da148-t05-196-3wire.htm

da169-fc197.htm

da148-t05-197.htm

da169-fc221.htm

da148-t05-221bcl.htm

da169-fc222.htm

da148-t05-222bcl.htm

da169-fc227.htm

da148-t05-227.htm

da169-fc234.htm

da00-t05-234.htm

da169-fc235.htm

da152-t05-235.htm

da169-fc238.htm

da00-t05-238.htm

da169-fc239.htm

da00-t05-239.htm

da169-fc241.htm

da00-t05-241.htm

da169-fc242.htm

da00-t05-242.htm

da169-fc245.htm

da00-t05-245.htm

da169-fc271.htm

da00-t05-271.htm

da169-fc272.htm

da00-t05-272.htm

da169-fc285.htm

da169-fc285ind.htm

da152-t05-285ind.htm

da169-fc285pg.htm

da152-t05-285pg.htm

da169-fc286.htm

da00-t05-286.htm

da169-fc288.htm

da00-t05-288.htm

da169-fc292.htm

da152-t05-292.htm

da169-fc293.htm

da152-t05-293.htm

da169-fc294.htm

da152-t05-294.htm

da169-fc295.htm

da148-t05-295bcl.htm

da169-fc296.htm

da152-t05-296.htm

da169-fc322.htm

da00-t05-322.htm

da169-fc324.htm

da00-t05-324.htm

da169-fc331.htm

da00-t05-331.htm

da169-fc332.htm

da00-t05-332.htm

da169-fc338.htm

da00-t05-338.htm

da169-fc339.htm

da00-t05-339.htm

da169-fc343.htm

da00-t05-343.htm

da169-fc349.htm

da169-t05-349.htm

da169-fc351.htm

da00-t05-351.htm

da169-fc352.htm

da169-t05-352.htm

da169-fc356.htm

da00-t05-356.htm

da169-fc357.htm

da00-t05-357.htm

da169-fc358.htm

da00-t05-358.htm

da169-fc386.htm

da148-t05-386.htm

da169-fc415.htm

da00-t05-415.htm

da169-fc418.htm

da00-t05-418.htm

da169-fc427.htm

da00-t05-427.htm

da169-fc428.htm

da00-t05-428.htm

da169-fc429.htm

da00-t05-429.htm

da169-fc431.htm

da152-t05-431.htm

da169-fc432.htm

da152-t05-432.htm

da169-fc435.htm

da148-t05-435switch.htm

da169-fc441.htm

da00-t05-441.htm

da169-fc442.htm

da00-t05-442.htm

da169-fc449.htm

da148-t05-449.htm

da169-fc451.htm

da00-t05-451.htm

da169-fc452.htm

da00-t05-452.htm

da169-fc466.htm

da169-t05-466.htm

da169-fc488.htm

da152-t05-488.htm

da169-fc489.htm

da169-t05-489.htm

da169-fc497.htm

da152-t05-497.htm

da169-fc515.htm

da00-t05-515.htm

da169-fc516.htm

da00-t05-516.htm

da169-fc523.htm

da152-t05-523.htm

da169-fc527.htm

da152-t05-527.htm

da169-fc528.htm

da152-t05-528.htm

da169-fc529.htm

da152-t05-529.htm

da169-fc553.htm

da00-t05-553.htm

da169-fc555.htm

da00-t05-555.htm

da169-fc556.htm

da00-t05-556.htm

da169-fc559.htm

da148-t05-559b.htm

da169-fc584.htm

da00-t05-584.htm

da169-fc585.htm

da00-t05-585.htm

da169-fc595.htm

da148-t05-595.htm

da169-fc599.htm

da152-t05-599.htm

da169-fc649.htm

da00-t05-649.htm

da169-fc687.htm

da00-t05-687.htm

da169-fc689.htm

da00-t05-689.htm

da169-fc691.htm

da169-t05-691.htm

da169-fc692.htm

da169-t05-692.htm

da169-fc697.htm

da00-t05-697.htm

da169-fc698.htm

da00-t05-698.htm

da169-fc731.htm

da148-t05-731.htm

da169-fc778.htm

da00-t05-778.htm

da169-fc1117.htm

da00-t05-1117.htm

da169-fc1239.htm

da00-t05-1239.htm

da169-fc1241.htm

da00-t05-1241.htm

da169-fc1242.htm

da00-t05-1242.htm

da169-fc1515.htm

da00-t05-1515.htm

da169-fc1539.htm

da169-t05-1539.htm

da169-fc1621.htm

da169-t05-1621.htm

da169-fc1695.htm

da148-t05-1695.htm

da169-fc1696.htm

da169-t05-1696.htm

da169-fc1843.htm

da00-t05-1843.htm

da169-fc1844.htm

da00-t05-1844.htm

da169-fc1852.htm

da00-t05-1852.htm

da169-fc1896.htm

da169-t05-1896.htm

da169-fc1911.htm

da148-t05-1911b.htm

da169-fc1938.htm

da00-t05-1938.htm

da169-fc1942.htm

da00-t05-1942.htm

da169-fc1974.htm

da00-t05-1974.htm

da169-fc2185.htm

da00-t05-2185.htm

da169-fc2186.htm

da00-t05-2186.htm

da169-fc2195.htm

da152-t05-2195.htm

da169-fc2272.htm

da148-t05-2272.htm

da169-fc2288.htm

da00-t05-2288.htm

da169-fc2311.htm

da148-t05-2311.htm

da169-fc2321.htm

da00-t05-2321.htm

da169-fc2322.htm

da00-t05-2322.htm

da169-fc2349.htm

da148-t05-2349.htm

da169-fc2353.htm

da148-t05-2353.htm

da169-fc2357.htm

da169-t05-2357.htm

da169-fc2372.htm

da00-t05-2372.htm

da169-fc2373.htm

da00-t05-2373.htm

da169-fc2374.htm

da00-t05-2374.htm

da169-fc2375.htm

da00-t05-2375.htm

da169-fc2376.htm

da00-t05-2376.htm

da169-fc2377.htm

da00-t05-2377.htm

da169-fc2448.htm

da00-t05-2448.htm

da169-fc2468.htm

da00-t05-2468.htm

da169-fc2554.htm

da00-t05-2554.htm

da169-fc2555.htm

da00-t05-2555.htm

da169-fc2556.htm

da00-t05-2556.htm

da169-fc2646.htm

da148-t05-2646.htm

da169-fc2961.htm

da148-t05-2961.htm

da169-fc2963.htm

da00-t05-2963.htm

da169-fc2973.htm

da148-t05-2973.htm

da169-fc3139.htm

da00-t05-3139.htm

da169-fc3141.htm

da00-t05-3141.htm

da169-fc3186.htm

da00-t05-3186.htm

da169-fc3213.htm

da00-t05-3213.htm

da169-fc3326.htm

da00-t05-3326.htm

da169-fc3328.htm

da00-t05-3328.htm

da169-fc3419.htm

da169-t05-3419.htm

da169-fc3421.htm

da169-t05-3421.htm

da169-fc3527.htm

da00-t05-3527.htm

da169-fc3724.htm

da00-t05-3724.htm

da169-fc3727.htm

da00-t05-3727.htm

da169-fc3918.htm

da169-t05-3918.htm

da169-fc3919.htm

da169-t05-3919.htm

da169-fc3921.htm

da169-t05-3921.htm

da169-fc3922.htm

da169-t05-3922.htm

da169-fc3923.htm

da169-t05-3923.htm

da169-fc3931.htm

da169-t05-3931.htm

da169-fc4135.htm

da169-t05-4135.htm

da169-fc6772.htm

da169-t05-6772.htm

da169-fc6773.htm

da169-t05-6773.htm