ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 111 - 发动机控制模块严重内部故障 - 智能设备或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF（断开）位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 111 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 111 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-四月-2017
版权 © 2000-2010 Cummins Inc. 版权所有.


故障代码 115 - 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 115。 | 故障代码 115 现行或非现行计次？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 维修完成。

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-二月-2017


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | IF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | IF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力传感器 | 参考步骤 019-061 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | IF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-四月-2017


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | Signature™ ISX 和 QSX15 | 3666259
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310840
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367219
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | Signature™ ISX 和 QSX15 | 3666259
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力传感器 | 参考步骤 019-061 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310840
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367219
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | Signature™ ISX 和 QSX15 | 3666259
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管压力传感器接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

检测到传感器损坏。

更换传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

参考电气接线图以便识别触针。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 否
无须维修

更换 ECM。更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 维修完成。

上次改进日期: 28-四月-2017


故障代码 131 - 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 43367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 131 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 为现行状态，故障代码 131 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 131 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束处的油门踏板位置传感器回路触针与油门踏板位置传感器 +5 伏电源触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态，故障代码 131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板或操纵杆。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 132 - 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310840
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367219
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 或 2186 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 132 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 为现行状态，故障代码 132 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 132 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 或 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针与油门踏板位置回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态，故障代码 132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 否

检测到油门踏板损坏。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆信号触针与 OEM 线束油门踏板接头的信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 133 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 或 1696 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 133 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 134 为现行状态，故障代码 133 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 133 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 或 1696 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695 和/或 1696。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路电源电压和回路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置传感器 +5 伏电源触针与远程油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态，故障代码 133 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查远程油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板或操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测出远程油门踏板或操纵杆有故障。

更换远程油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆回路触针与 OEM 线束远程油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 134 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 134 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 133 为现行状态，故障代码 134 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 134 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板位置传感器和电路。

向导步骤 2A - 检查远程油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置 +5 伏电源触针与远程油门踏板位置回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处远程油门踏板位置 +5 伏电源触针和远程油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态，故障代码 134 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测到远程油门踏板损坏。

更换远程油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆电源触针，与 OEM 线束远程油门踏板或操纵杆接头电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆信号触针与 OEM 线束远程油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的远程油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-七月-2017


故障代码 135 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411262
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISM11 CM876 SN | 4022196
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISZ13 CM2150 | 4022133
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2250 | 4022256
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2250 | 4022255
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2250 EC | 2883621
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSX11.9 CM2250 ECF | 2883561
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSX15 CM2250 ECF | 2883557
发动机机油压力传感器/开关 | 参考步骤 019-066 | 发电用 QSX15 CM2250 ECF | 4310661
发动机机油压力传感器/开关 | 参考步骤 019-066 | 发电用 QSX15 CM2250 | 4310664
发动机机油压力传感器/开关 | 参考步骤 019-066 | 船用 QSB6.7 CM2250 | 4310611
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL9 CM2350 L101 | 4310787
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISX12 CM2350 X102 | 4310646
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISX15 CM2350 X101 | 4310641
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB6.7 CM2350 B103 | 4332641
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK19 CM2350 K105 | 4326157
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK50 CM2350 K108 | 4332823
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK95 CM2350 K111 | 4358519
发动机机油压力传感器/开关 | 参考步骤 019-066 | VTA903 CM2250 V105 | 4332841
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2350 B105 | 4332778
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2350 L102 | 4332796
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 M CM2250 L106 | 4358343
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL9 CM2350 L111 | 4367223
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2350 B112 | 4358498
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSZ13 CM2150 Z101 | 4358364
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSZ13 CM2150 Z102 | 4358369
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2350 B106 | 4367376
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 CM2350 K116 | 4367444
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSG12 CM2350 G110 | 4367323
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 CM2350 K117 | 4367449
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK23 CM2250 K109 | 4367358
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2250 B128 | 4388601
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2250 L115 | 4388626
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 CM2250 K112 | 4367454
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2350 L107 | 4367386
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2350 B130 | 4388668
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2350 L118 | 4388673
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSF3.8 CM2350 F118 | 4388708
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSF3.8 CM2350 F119 | 4388703
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 CM2350 K121 | 4388645
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2350 B122 | 4388767
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2250 B131 | 4388774
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB3.3 CM2250 B137 | 5411058
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSX15 CM2250 X115 | 4388739
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB6.7 CM2350 B142 | 5411131
发动机机油压力传感器/开关 | 参考步骤 019-066 | X15 CM2350 X114B | 5411181
发动机机油压力传感器/开关 | 参考步骤 019-066 | X15 CM2350 X116B | 5411186
发动机机油压力传感器/开关 | 参考步骤 019-066 | L9 CM2350 L116B | 5411330
发动机机油压力传感器/开关 | 参考步骤 019-066 | B4.5 CM2350 B129B | 5411247
发动机机油压力传感器/开关 | 参考步骤 019-066 | B4.5 CM2350 B147B | 5411252
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 CM2350 B135B | 5411257
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 CM2350 B148B | 5411262
发动机机油压力传感器/开关 | 参考步骤 019-066 | L9 CM2350 L119B | 5411267
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2350 B145 | 5411273
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2350 L122 | 5411278
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2350 B144 | 5411382
发动机机油压力传感器/开关 | 参考步骤 019-066 | L9 CM2350 L123B | 5411465
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSF3.8 CM2350 F125 | 5411494
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSX15 CM2350 X118 | 5467247
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 135 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到传感器损坏。

更换机油压力传感器。

参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 发动机接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 141 - 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机机油压力传感器 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器 | 参考步骤 019-066 | ISM11 CM876 SN | 4022196
发动机机油压力传感器 | 参考步骤 019-066 | ISZ13 CM2150 | 4022133
发动机机油压力传感器 | 参考步骤 019-066 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机机油压力传感器 | 参考步骤 019-066 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油压力传感器 | 参考步骤 019-066 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2250 | 4022256
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2250 | 4022255
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2250 EC | 2883621
发动机机油压力传感器 | 参考步骤 019-066 | QSX11.9 CM2250 ECF | 2883561
发动机机油压力传感器 | 参考步骤 019-066 | QSX15 CM2250 ECF | 2883557
发动机机油压力传感器 | 参考步骤 019-066 | 发电用 QSX15 CM2250 ECF | 4310661
发动机机油压力传感器 | 参考步骤 019-066 | 发电用 QSX15 CM2250 | 4310664
发动机机油压力传感器 | 参考步骤 019-066 | 船用 QSB6.7 CM2250 | 4310611
发动机机油压力传感器 | 参考步骤 019-066 | ISL9 CM2350 L101 | 4310787
发动机机油压力传感器 | 参考步骤 019-066 | ISX12 CM2350 X102 | 4310646
发动机机油压力传感器 | 参考步骤 019-066 | ISX15 CM2350 X101 | 4310641
发动机机油压力传感器 | 参考步骤 019-066 | ISX15 CM2250 SN | 4310736
发动机机油压力传感器 | 参考步骤 019-066 | ISB6.7 CM2350 B103 | 4332641
发动机机油压力传感器 | 参考步骤 019-066 | QSK19 CM2350 K105 | 4326157
发动机机油压力传感器 | 参考步骤 019-066 | QSK78 CM2250 K104 | 4332682
发动机机油压力传感器 | 参考步骤 019-066 | QSK95 CM2350 K111 | 4358519
发动机机油压力传感器 | 参考步骤 019-066 | QSK50 CM2350 K108 | 4332823
发动机机油压力传感器 | 参考步骤 019-066 | VTA903 CM2250 V105 | 4332841
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2350 B105 | 4332778
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2350 L102 | 4332796
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 M CM2250 L106 | 4358343
发动机机油压力传感器 | 参考步骤 019-066 | ISL9 CM2350 L111 | 4367223
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2350 B112 | 4358498
发动机机油压力传感器 | 参考步骤 019-066 | QSZ13 CM2150 Z101 | 4358364
发动机机油压力传感器 | 参考步骤 019-066 | QSZ13 CM2150 Z102 | 4358369
发动机机油压力传感器 | 参考步骤 019-066 | QSB4.5 CM2350 B106 | 4367376
发动机机油压力传感器 | 参考步骤 019-066 | QSK60 CM2350 K116 | 4367444
发动机机油压力传感器 | 参考步骤 019-066 | QSG12 CM2350 G110 | 4367323
发动机机油压力传感器 | 参考步骤 019-066 | QSK60 CM2350 K117 | 4367449
发动机机油压力传感器 | 参考步骤 019-066 | QSK23 CM2250 K109 | 4367358
发动机机油压力传感器 | 参考步骤 019-066 | QSK60 CM2250 K112 | 4367454
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2350 L107 | 4367386
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2350 B130 | 4388668
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2350 L118 | 4388673
发动机机油压力传感器 | 参考步骤 019-066 | QSF3.8 CM2350 F118 | 4388708
发动机机油压力传感器 | 参考步骤 019-066 | QSF3.8 CM2350 F119 | 4388703
发动机机油压力传感器 | 参考步骤 019-066 | QSK60 CM2350 K121 | 4388645
发动机机油压力传感器 | 参考步骤 019-066 | QSB4.5 CM2350 B122 | 4388767
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2250 B128 | 4388601
发动机机油压力传感器 | 参考步骤 019-066 | QSB4.5 CM2250 B131 | 4388774
发动机机油压力传感器 | 参考步骤 019-066 | QSB3.3 CM2250 B137 | 5411058
发动机机油压力传感器 | 参考步骤 019-066 | QSX15 CM2250 X115 | 4388739
发动机机油压力传感器 | 参考步骤 019-066 | ISB6.7 CM2350 B142 | 5411131
发动机机油压力传感器 | 参考步骤 019-066 | X15 CM2350 X114B | 5411181
发动机机油压力传感器 | 参考步骤 019-066 | X15 CM2350 X116B | 5411186
发动机机油压力传感器 | 参考步骤 019-066 | L9 CM2350 L116B | 5411330
发动机机油压力传感器 | 参考步骤 019-066 | B4.5 CM2350 B129B | 5411247
发动机机油压力传感器 | 参考步骤 019-066 | B4.5 CM2350 B147B | 5411252
发动机机油压力传感器 | 参考步骤 019-066 | B6.7 CM2350 B135B | 5411257
发动机机油压力传感器 | 参考步骤 019-066 | B6.7 CM2350 B148B | 5411262
发动机机油压力传感器 | 参考步骤 019-066 | L9 CM2350 L119B | 5411267
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2350 B145 | 5411273
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2350 L122 | 5411278
发动机机油压力传感器 | 参考步骤 019-066 | QSB4.5 CM2350 B144 | 5411382
发动机机油压力传感器 | 参考步骤 019-066 | L9 CM2350 L123B | 5411465
发动机机油压力传感器 | 参考步骤 019-066 | QSF3.8 CM2350 F125 | 5411494
发动机机油压力传感器 | 参考步骤 019-066 | QSX15 CM2350 X118 | 5467247
发动机机油压力传感器 | 参考步骤 019-066 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态，故障代码 141 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

检测到传感器损坏。

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头中机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束信号导线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 143 现行或非现行计次？
是 否

使用相应维修手册第 TS 节中的下述机油压力低或机油压力高故障诊断症状树。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-三月-2013


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 ECF | 4310661
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 | 4310664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 EC | 2883621
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 | 4022255
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 | 4022256
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | 船用 QSB6.7 CM2250 | 4310611
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK78 CM2250 K104 | 4332682
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L106 | 4358343
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | VTA903 CM2250 V105 | 4332841
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK23 CM2250 K109 | 4367358
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2250 K112 | 4367454
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 144 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器回路触针与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器信号触针与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 ECF | 4310661
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 | 4310664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 EC | 2883621
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 | 4022255
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 | 4022256
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | 船用 QSB6.7 CM2250 | 4310611
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK78 CM2250 K104 | 4332682
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L106 | 4358343
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | VTA903 CM2250 V105 | 4332841
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK23 CM2250 K109 | 4367358
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2250 K112 | 4367454
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

参考相关步骤表中的步骤 019-043。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-031。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考相应维修手册第 TS 节中的发动机冷却液温度高于技术规范故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 147 - 油门踏板或操纵杆位置 1 传感器电路频率 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 147 为非现行状态？
步骤 2. | 检查频率油门和电路。 |
 | 步骤 2A. 检查频率油门和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查频率油门是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查频率油门输入电压是否正确。 | 电压高于原始设备制造商 (OEM) 技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 147 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 147 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查频率油门和电路。

向导步骤 2A - 检查频率油门和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开频率油门和接头触针。

采取措施

检查 OEM 线束和频率油门接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查频率油门是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开频率油门。

采取措施

检查频率油门输出是否对地短路。

  • 测量频率油门接头处频率油门信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到频率油门短路。

维修或更换频率油门。

参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查频率油门输入电压是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开频率油门。

采取措施

检查频率油门参考（输入）电压。

  • 测量频率油门参考（输入）电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否大于 OEM 技术规范？
是 否
无须维修

检测到频率油门的参考（输入）电压不正确。

维修或更换频率油门参考（输入）电路。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和频率油门接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从频率油门上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头频率油门信号触针和 OEM 线束频率油门接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路开路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开频率油门。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头频率油门信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到信号电路对地短路。

诊断每个串联线束以确定哪个线束存在信号电路开路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开频率油门。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 147 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具查找 ECM 中的当前 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 23-三月-2017


故障代码 148 - 油门踏板或操纵杆位置传感器 1 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 148 为非现行状态？
步骤 2. | 检查频率油门和电路。 |
 | 步骤 2A. 检查频率油门和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 147 为现行状态，故障代码 148 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 148 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 148 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 148 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查频率油门和电路。

向导步骤 2A - 检查频率油门和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开频率油门。

采取措施

检查 OEM 线束和频率油门接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开频率油门
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 147 为现行状态，故障代码 148 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将频率油门连接到 OEM 线束上
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 148 为现行状态？
是 否

检测到频率油门故障。

维修或更换频率油门。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开频率油门。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中频率油门信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 148 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到频率油门故障。

维修或更换频率油门。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具查找 ECM 中的当前 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 23-三月-2017


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值故障诊断症状树。

更换冷却液温度传感器。

参考相关步骤表中的步骤 019-019。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管空气温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISV5.0 CM3230 V104 | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 153 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管空气温度传感器接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。

  • 使用以下步骤，了解 QSK78、QSK23 和 ISV5.0 发动机。参考相关步骤表中的步骤 019-059。
  • 对于除 QSK78 以外的所有发动机使用下述步骤。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4327291
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。

  • 对于 ISV5.0 和 QSK78 发动机，使用以下步骤。参考相关步骤表中的步骤 019-059。
  • 使用以下步骤了解除 IISV5.0 和 QSK78 外的所有发动机。参考相关步骤表中的步骤 019-159。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机进气歧管温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 否

拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | ISM/QSM11 CM570 | 3666266
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管空气温度读数。 |
 | 步骤 1A. 监测进气歧管空气温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管空气温度读数。

向导步骤 1A - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 INSITE™ 电子服务工具监测进气歧管空气温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考相应维修手册中的进气歧管空气温度高于技术规范故障诊断症状树。

更换进气歧管空气温度传感器。

  • 对于除 QSM11 和 QSK78 以外的所有发动机，使用以下步骤。参考相关步骤表中的步骤 019-159。
  • 对于 QSM11 和 QSK78 发动机，使用以下步骤。参考相关步骤表中的步骤 019-059。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-六月-2017


故障代码 195（2 线传感器）- 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L107 | 4367386
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L118 | 4388673
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 7388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5427252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 195 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 196 为现行状态且故障代码 195 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 195 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针与发动机冷却液液位传感器回路触针之间连接一根跨接导线。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态且故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液液位传感器。参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的信号触针和 OEM 线束接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-一月-2017


故障代码 195（3 线传感器）- 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CN2350 B112 | 4358498
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F114 | 4383734
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L107 | 4367386
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L118 | 4388673
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应 | 故障代码 196 为现行状态且故障代码 195 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 195 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 1695。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针与发动机冷却液液位传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态且故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头处的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液液位传感器。

参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器电源触针与该接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-三月-2017


故障代码 196（2 线传感器）- 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L107 | 4367386
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L118 | 4388673
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 196 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 195 为现行状态且故障代码 196 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 196 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态且故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 否

检测到发动机冷却液液位感器损坏。

更换发动机冷却液液位传感器。参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针和发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-一月-2017


故障代码 196（3 线传感器）- 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F114 | 4383734
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L107 | 4367386
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L118 | 4388673
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 195 为现行状态且故障代码 196 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 196 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧。
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 1696。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头中的发动机冷却液液位电源触针与发动机冷却液液位回路触针之间的电压。

有关接头的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态且故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液液位传感器。 参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器电源触针与 OEM 线束发动机冷却液液位传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和 OEM 线束发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-三月-2017


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B101 | 2883567
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L101 | 4310787
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L111 | 4367223
冷却系统 | 参考步骤 008-018 | ISX12 CM2350 X102 | 4310646
冷却系统 | 参考步骤 008-018 | ISX15 CM2350 X101 | 4310641
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 SN | 4310736
冷却系统 | 参考步骤 008-018 | ISB4.5 CM2350 B104 | 4332646
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B103 | 4332641
冷却系统 | 参考步骤 008-018 | QSK19 CM2350 K105 | 4326157
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSK50 CM2350 K108 | 4332823
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K116 | 4367444
冷却系统 | 参考步骤 008-018 | QSK95 CM2350 K111 | 4358519
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B112 | 4358498
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z101 | 4358364
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z102 | 4358369
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F105 | 4358561
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | ISV5.0 CM3230 V104 | 4367291
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F114 | 4383734
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K117 | 4367449
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L107 | 4367386
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B130 | 4388668
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K121 | 4388645
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F119 | 4388703
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F118 | 4388708
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B122 | 4388767
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B142 | 5411131
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411181
冷却系统 | 参考步骤 008-018 | X15 CM2350 X116B | 5411186
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B121B | 5411223
冷却系统 | 参考步骤 008-018 | L9 CM2350 L116B | 5411330
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B129B | 5411247
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B147B | 5411252
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B135B | 5411257
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B148B | 5411262
冷却系统 | 参考步骤 008-018 | L9 CM2350 L119B | 5411267
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B145 | 5411273
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L122 | 5411278
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B144 | 5411382
冷却系统 | 参考步骤 008-018 | L9 CM2350 L123B | 5411465
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F124 | 5411484
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F131 | 5411489
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F125 | 5411494
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G113 | 5467252
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X118 | 5467247

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 197。 | 故障代码 197 的现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 197。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 197 的现行或非现行状态计次？
是 否

向发动机添加冷却液。参考相关步骤表中的步骤 008-018。

参见第 TS 节中的冷却液损失故障诊断症状树。

如果故障代码 197 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。在更换冷却液液位传感器之前，请参考设备制造商维修信息。

如果车辆配备双冷却液液位传感器，故障代码 197 将设置为水箱中低位安装的冷却液液位传感器。仅更换低位安装的冷却液液位传感器。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 15-五月-2017


故障代码 212 - 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM3250 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | ISM11 CM876 SN | 4022196
发动机机油温度传感器 | 参考步骤 019-067 | ISZ13 CM2150 | 4022133
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 ECF | 2883557
发动机机油温度传感器 | 参考步骤 019-067 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油温度传感器 | 参考步骤 019-067 | QSX11.9 CM2250 ECF | 2883561
发动机机油温度传感器 | 参考步骤 019-067 | ISX12 CM2350 X102 | 4310646
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2350 X101 | 4310641
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K116 | 4367444
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K117 | 4367449
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 SN | 4310736
发动机机油温度传感器 | 参考步骤 019-067 | QSK95 CM2350 K111 | 4358519
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z101 | 4358364
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z102 | 4358369
发动机机油温度传感器 | 参考步骤 019-067 | QSK23 CM2250 K109 | 4367358
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2250 K112 | 4367454
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 X115 | 4388739
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X114B | 5411181
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X116B | 5411186
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 180 欧姆和 160 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 212 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 213 为现行状态，而故障代码 212 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机机油温度传感器上发动机机油温度传感器信号触针与发动机机油温度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 180 欧姆和 160 千欧之间？
是 否
无须维修

更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机机油温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的发动机机油温度传感器信号触针和发动机机油温度传感器回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态，而故障代码 212 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机机油温度传感器回路触针与发动机线束发动机机油温度传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机机油温度传感器信号触针与发动机线束发动机机油温度传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 213 - 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | ISM11 CM876 SN | 4022196
发动机机油温度传感器 | 参考步骤 019-067 | ISZ13 CM2150 | 4022133
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油温度传感器 | 参考步骤 019-067 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 ECF | 2883557
发动机机油温度传感器 | 参考步骤 019-067 | QSX11.9 CM2250 ECF | 2883561
发动机机油温度传感器 | 参考步骤 019-067 | ISX12 CM2350 X102 | 4310646
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2350 X101 | 4310641
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 SN | 4310736
发动机机油温度传感器 | 参考步骤 019-067 | QSK95 CM2350 K111 | 4358519
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z101 | 4358364
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z102 | 4358369
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K116 | 4367444
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K117 | 4367449
发动机机油温度传感器 | 参考步骤 019-067 | QSK23 CM2250 K109 | 4367358
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2250 K112 | 4367454
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 X115 | 4388739
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X114B | 5411181
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X116B | 5411186
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 213 为非现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 213 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和发动机机油温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机机油温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-067。

参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 214 - 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 214。 | 故障代码 214 为现行状态或在运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 214。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 214 为现行状态或在运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

参考第 TS 节中的“机油温度高于技术规范值”故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2017


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，有许多安全装置可供使用，例如进气切断装置，以尽可能减小超速的危险。请注意，康明斯公司无法了解您的发动机用途。设备的拥有者和操作者有责任在恶劣环境中安全操作。请与 Cummins® 特约维修站联系以了解详细资料。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 存在代用燃料源？
 | 步骤 1C. 使用 INSITE™ 电子服务工具检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机低转速时有无现行状态故障。 | 低转速时有非现行状态故障代码？
 | 步骤 1E. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。

空转下坡？
是 否
无须维修

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 3400 rpm，紧接着缓慢减速至 3400 rpm。

存在代用燃料源？
是 否

找到任何代用燃料源，例如曾在可燃气体附近运转发动机，烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

将 INSITE™ 电子服务工具中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 778 的相关步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1D

诊断故障代码 689 和 778。

向导步骤 1D - 检查发动机低转速时有无现行状态故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速没有超过 3200 rpm 时，检查有无现行故障代码 234。

低转速时有非现行状态故障代码？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

路试车辆或海试船只以便确定是否仍存在超速状况。

故障代码 234 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-五月-2017


故障代码 235 - 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISX12 CM2350 X102 | 4310646
冷却系统 | 参考步骤 008-018 | ISX15 CM2350 X101 | 4310641
冷却系统 | 参考步骤 008-018 | QSK19 CM2350 K105 | 4326157
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSK50 CM2350 K108 | 4332823
冷却系统 | 参考步骤 008-018 | QSK95 CM2350 K111 | 4358519
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B112 | 4358498
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z101 | 4358364
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z102 | 4358369
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F105 | 4358561
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K116 | 4367444
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K117 | 4367449
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F114 | 4383734
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L107 | 4367386
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B130 | 4388668
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K121 | 4388645
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F119 | 4388703
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F118 | 4388708
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B122 | 4388767
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2250 B131 | 4388774
冷却系统 | 参考步骤 008-018 | QSB3.3 CM2250 B137 | 5411058
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411181
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411186
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B121B | 5411223
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B144 | 5411382
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B145 | 5411273
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L122 | 5411278
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F124 | 5411484
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F131 | 5411489
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X118 | 5467247
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G113 | 5467252
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F125 | 5411494

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有故障代码 235。 | 故障代码 235 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有故障代码 235。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 现行或非现行状态计次？
是 否

向发动机添加冷却液。参考相关步骤表中的步骤 008-018。

如果故障代码 235 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。在更换冷却液液位传感器之前，请参考设备制造商维修信息。

无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | QSK95 CM2350 K111 | 4358519
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K105 | 4326157
曲轴位置传感器 | 参考步骤 019-365 | QSK50 CM2350 K108 | 4332823
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K116 | 4367444
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K117 | 4367449
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K121 | 4388645
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B121B | 5411223
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的发动机位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的发动机位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

更换曲轴位置传感器。参考相关步骤表中的步骤 019-365。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-五月-2017


故障代码 239 - 传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 L121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 L121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 239 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 239 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 3 导线对电源短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 241 - 基于车轮转数的车速 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 INSITE™ 电子服务工具中的车辆设置。 |
 | 步骤 1A. 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。 | INSITE™ 电子服务工具中的设置与车辆配置匹配？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束触针和传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 上的 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查是否有附加 OEM 装置。 |
 | 步骤 3A. 检查车速传感器电路有无附加装置。 | 是否有附加装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮或转速信号轮是否损坏或打滑？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 INSITE™ 电子服务工具中的车辆设置。

向导步骤 1A - 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具。转至特性与参数并核实下列参数与车辆配置是否匹配。

  • 变速箱设置 - 最高档传动比
  • 车速源 - 后桥传动比
  • 车速源 - 轮胎尺寸
  • 车速源 - 车速传感器类型

INSITE™ 电子服务工具中的设置与车辆配置匹配？
是 否
无须维修

用 INSITE™ 电子服务工具更改 ECM 中的设置以使之与车辆配置匹配。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束触针和传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 修理损坏的接头触针。
  • 维修或更换触针损坏的发动机线束。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECM 上的 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号 (+) 触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号 (-) 触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查是否有附加 OEM 装置。

向导步骤 3A - 检查车速传感器电路有无附加装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路。

  • 检查车速传感器电路是否存在干扰车速信号的任何附加或额外的装置。

是否有附加装置？
是 否

拆下设备或参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱上拆下车速传感器。

采取措施

检查齿轮是否打滑。

  • 检查位于变速箱后部（车速传感器接收速度信号的位置）的齿轮或转速信号轮。确保齿轮或转速信号轮没有损坏或在轴上打滑。

齿轮或转速信号轮是否损坏或打滑？
是 否

参考设备制造商维修信息，维修或更换齿轮或转速信号轮。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-十一月-2015


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60.8 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5411484

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 245 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 245 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量风扇控制信号接头触针之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-五月-2017


故障代码 269 - 防盗密码有效指示器 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 269 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无发动机锁止防盗设备故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 269 为现行状态？
是 否

发动机锁止防盗设备尚未解除。在启动正确授权前，发动机将无法起动。

有关锁止防盗设备操作信息，参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-十一月-2015


故障代码 271 - 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 ECF | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 ECF | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 SN | 4310736
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B105 | 4332778
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L102 | 4332796
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F105 | 4358561
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B112 | 4358498
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F107 | 4367316
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B106 | 4367376
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F114 | 4383734
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L107 | 4367386
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 L115 | 4388626
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L118 | 4388673
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B130 | 4388668
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F119 | 4388703
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F118 | 4388708
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSC8.3 CM2880 C102 | 4388785
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 X115 | 4388739
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B145 | 5411273
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L122 | 5411278
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B144 | 5411382
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F131 | 5411489
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F125 | 5411494
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F124 | 5411484
燃油泵执行器 | 参考步骤 019-117 | ISF4.5 CM2220 F123 | 5411320
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查信号线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查故障代码 | 故障代码 271 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 检查 ECM 触针和发动机线束接头是否损坏。参考第 19 节中的步骤 019-361。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2B

转至 3

向导步骤 2B - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 (ECM) 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 测量发动机线束燃油泵执行器接头中的燃油泵执行器信号触针与该接头中的燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 升级或寻求帮助

上次改进日期: 13-五月-2017


故障代码 272 - 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B105 | 4332778
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L102 | 4332796
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F105 | 4358561
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B112 | 4358498
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F107 | 4367316
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B106 | 4367376
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F114 | 4383734
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L107 | 4367386
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L118 | 4388673
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B130 | 4388668
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F119 | 4388703
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F118 | 4388708
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSC8.3 CM2880 C102 | 4388785
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B145 | 5411273
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L122 | 5411278
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B144 | 5411382
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F131 | 5411489
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F125 | 5411494
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F124 | 5411484
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. - 检查有无现行或非现行燃油泵执行器故障代码。 | 故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器电阻。 | 是否小于 5 欧姆？
 | 步骤 2B. 检查发动机线束的电阻。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查故障代码。 | 故障代码 272 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - - 检查有无现行或非现行燃油泵执行器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断症状树，排除故障后，返回此步骤。

转至 2A

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 检查 ECM 触针和发动机线束接头是否损坏。参考第 19 节中的步骤 019-361。测量燃油泵执行器中的燃油泵执行器信号触针与燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117.

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 16-五月-2017


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 285 为现行状态？
步骤 3. | 检查设备制造商维修信息、车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

参考第 TT 节中的适当 ECM - 无通信故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的原始设备制造商 (OEM) VECU多路通信配置部件，并且 OEM VECU 的源地址来自正确的 OEM 信息或已保存作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“现行”，检查发动机 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信系统故障诊断手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

参见设备制造商维修信息。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-五月-2017


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 286 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 为现行状态？
是 否
无须维修

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

转至 2A

转至 维修完成

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“激活”，检查 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-一月-2016


故障代码 288 - SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 288 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE 电子服务工具监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 288 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定已启用哪些 VECU 多路通信部件（开关、油门或传感器）通过 SAE J1939 数据通信接口与 ECM 进行多路通信，并与发动机 ECM 配置进行比较

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE 电子服务工具监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门处于释放位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 远程油门状态/怠速有效

监测参数可能不能如上所列准确地显示在电子服务工具中。

远程油门释放时，远程油门开关参数必须显示 ON（接通）并且油门开度参数必须显示为 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门位于被踩下的位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 远程油门开关状态

监测参数可能不能如上所示准确地显示在电子服务工具中。

远程油门踩下时，远程油门开关参数必须显示 ON（接通）且油门开度参数必须显示大于 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-三月-2017


故障代码 292 - 辅助温度传感器输入 1 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 292。 | 故障代码 292 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 292。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 292 现行或非现行状态计次？
是 否

原始设备制造商 (OEM) 提供的压力或温度输入已超出发动机保护极限。参考设备制造商维修信息。

 无须维修

转至 参见设备制造商维修信息。

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-十一月-2015


故障代码 293 - 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 293 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路 |
 | 步骤 3C. 检查 OEM 线束中触针之间是否短路 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 293 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 293 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 温度传感器和接头触针。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查传感器电阻。

  • 测量 OEM 温度传感器接头处信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否为 180 欧姆至 160 千欧？
是 否

参考设备制造商维修信息以了解更多技术规范。

更换 OEM 温度传感器。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 温度传感器回路触针与 OEM 线束 OEM 温度传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 温度传感器信号触针和 OEM 线束 OEM 温度传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度传感器信号触针和 OEM 线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 293 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 294 - 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 294 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 293 为现行状态，而故障代码 294 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 294 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 294 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 294 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 293 为现行状态，而故障代码 294 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 294 为现行状态？
是 否

检测到传感器损坏。

更换 OEM 温度传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和 OEM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和接地之间的电阻。

使用下列步骤中的电阻测量技术。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 294 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。

参考相关步骤表中的步骤 019-031.

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 296 - 辅助压力传感器输入 2 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 296。 | 故障代码 296 现行或非现行状态计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 296。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 296 现行或非现行状态计次？
是 否

原始设备制造商 (OEM) 提供的压力输入已超出发动机保护极限。参考设备制造商维修信息。

 无须维修

转至 参见设备制造商维修信息

转至 维修完成

上次改进日期: 14-十一月-2015


故障代码 297 - 辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 传感器电源故障代码为现行状态。
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 298 为现行状态；故障代码 297 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 297 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 297 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态。
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为现行状态；故障代码 297 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

使用电气接线图进行接头触针识别及下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为现行状态？
是 否

检测到传感器损坏。

更换 OEM 压力传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 ECM OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源线上触针之间短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-一月-2017


故障代码 298 - 辅助压力传感器输入 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 297 为现行状态；故障代码 298 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 298 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 298 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 298 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查原始设备制造商 (OEM) 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 弯曲或断裂
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束的 OEM 压力传感器接头处的 OEM 压力电源触针和 OEM 压力信号触针之间用跨接导线连接。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为现行状态；故障代码 298 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为现行状态？
是 否

检测到传感器损坏。

更换 OEM 压力传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力信号触针和 OEM 线束 OEM 压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束中的信号线上触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 322 - 喷油器电磁阀驱动器气缸 1 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | 船用 QSB6.7 CM2250 | 4310611
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 | 4022256
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 | 4022255
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 EC | 2883621
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 EC | 2883647
摇臂室盖 | 参考步骤 003-011 | QSX11.9 CM2250 ECF | 2883561
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 ECF | 2883557
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 ECF | 4310661
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 | 4310664
摇臂室盖 | 参考步骤 003-011 | QSL9 M CM2250 L106 | 4358343
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G110 | 4367323
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G113 | 5467252
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 B128 | 4388601
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 L115 | 4388626
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2250 B131 | 4388774
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 B137 | 5411058
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 X115 | 4388739
喷油器 | 参考步骤 006-026 | 船用 QSB6.7 CM2250 | 4310611
喷油器 | 参考步骤 006-026 | QSL9 CM2250 | 4022256
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 | 4022255
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 EC | 2883621
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 EC | 2883647
喷油器 | 参考步骤 006-026 | QSX11.9 CM2250 ECF | 2883561
喷油器 | 参考步骤 006-026 | QSX15 CM2250 ECF | 2883557
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 ECF | 4310661
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 | 4310664
喷油器 | 参考步骤 006-026 | QSL9 M CM2250 L106 | 4358343
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G113 | 5467252
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 B128 | 4388601
喷油器 | 参考步骤 006-026 | QSL9 CM2250 L115 | 4388626
喷油器 | 参考步骤 006-026 | QSB4.5 CM2250 B131 | 4388774
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 B137 | 5411058
喷油器 | 参考步骤 006-026 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 | 4022256
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 EC | 2883647
内部执行器导线线束 | 参考步骤 019-063 | QSX11.9 CM2250 ECF | 2883561
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 ECF | 2883557
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 ECF | 4310661
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 | 4310664
内部执行器导线线束 | 参考步骤 019-063 | QSL9 M CM2250 L106 | 4358343
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G110 | 4367323
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G113 | 5467252
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 L115 | 4388626
内部执行器导线线束 | 参考步骤 019-063 | QSB4.5 CM2250 B131 | 4388774
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 B137 | 5411058
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 X115 | 4388739

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 322 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 故障代码是否随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查现行状态故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 322 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。

对于 QSX、QSL 和 QSB3.3 CM2250 EC。 参考相关步骤表中的步骤 019-063。

对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束、和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。

  • 对于 QSX、QSL 和 QSB3.3 CM2250 EC。参考相关步骤表中的步骤 019-063。
  • 对于 QSB6.7 CM2250。参考相关步骤表中的步骤 003-011。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考步骤参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 1 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器上。
  • 从 2 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 2 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器上。
  • 从 3 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 3 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

同样或多个（同一排）喷油器故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-二月-2017


故障代码 323 - 喷油器电磁阀驱动器气缸 5 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | 船用 QSB6.7 CM2250 | 4310611
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 | 4022256
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 | 4022255
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 EC | 2883621
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 EC | 2883647
摇臂室盖 | 参考步骤 003-011 | QSX11.9 CM2250 ECF | 2883561
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 ECF | 2883557
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 ECF | 4310661
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 | 4310664
摇臂室盖 | 参考步骤 003-011 | QSL9 M CM2250 L106 | 4358343
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 B128 | 4388601
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 L115 | 4388626
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G110 | 4367323
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G113 | 5467252
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 X115 | 4388739
喷油器 | 参考步骤 006-026 | 船用 QSB6.7 CM2250 | 4310611
喷油器 | 参考步骤 006-026 | QSL9 CM2250 | 4022256
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 | 4022255
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 EC | 2883621
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 EC | 2883647
喷油器 | 参考步骤 006-026 | QSX11.9 CM2250 ECF | 2883561
喷油器 | 参考步骤 006-026 | QSX15 CM2250 ECF | 2883557
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 ECF | 4310661
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 | 4310664
喷油器 | 参考步骤 006-026 | QSL9 M CM2250 L106 | 4358343
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 B128 | 4388601
喷油器 | 参考步骤 006-026 | QSL9 CM2250 L115 | 4388626
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G113 | 5467252
喷油器 | 参考步骤 006-026 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L156 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 | 4022256
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 EC | 2883647
内部执行器导线线束 | 参考步骤 019-063 | QSX11.9 CM2250 ECF | 2883561
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 ECF | 2883557
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 ECF | 4310661
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 | 4310664
内部执行器导线线束 | 参考步骤 019-063 | QSL9 M CM2250 L106 | 4358343
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 L115 | 4388626
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G110 | 4367323
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G113 | 5467252
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 X115 | 4388739

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 323 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 故障代码是否随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查现行状态故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 323 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。

对于 QSX、QSL 和 QSB3.3 CM2250 EC。 参考相关步骤表中的步骤 019-063。

对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。

  • 对于 QSX、QSL 和 QSB3.3 CM2250 EC。参考相关步骤表中的步骤 019-063。
  • 对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 5 号气缸驱动触针与 5 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 5 号气缸驱动触针与 5 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 4 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器上。
  • 从 5 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 5 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器上。
  • 从 6 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

同样或多个（同一排）喷油器故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-二月-2017


故障代码 324 - 喷油器电磁阀驱动器气缸 3 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | 船用 QSB6.7 CM2250 | 4310611
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 | 4022256
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 | 4022255
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 EC | 2883621
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 EC | 2883647
摇臂室盖 | 参考步骤 003-011 | QSX11.9 CM2250 ECF | 2883561
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 ECF | 2883557
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 ECF | 4310661
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 | 4310664
摇臂室盖 | 参考步骤 003-011 | QSL9 M CM2250 L106 | 4358343
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G113 | 5467252
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G110 | 4367323
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 B128 | 4388601
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 L115 | 4388626
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 X115 | 4388739
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2250 B131 | 4388774
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 B137 | 5411058
喷油器 | 参考步骤 006-026 | 船用 QSB6.7 CM2250 | 4310611
喷油器 | 参考步骤 006-026 | QSL9 CM2250 | 4022256
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 | 4022255
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 EC | 2883621
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 EC | 2883647
喷油器 | 参考步骤 006-026 | QSX11.9 CM2250 ECF | 2883561
喷油器 | 参考步骤 006-026 | QSX15 CM2250 ECF | 2883557
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 ECF | 4310661
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 | 4310664
喷油器 | 参考步骤 006-026 | QSL9 M CM2250 L106 | 4358343
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G113 | 5467252
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 B128 | 4388601
喷油器 | 参考步骤 006-026 | QSL9 CM2250 L115 | 4388626
喷油器 | 参考步骤 006-026 | QSX15 CM2250 X115 | 4388739
喷油器 | 参考步骤 006-026 | QSB4.5 CM2250 B131 | 4388774
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 | 4022256
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 EC | 2883647
内部执行器导线线束 | 参考步骤 019-063 | QSX11.9 CM2250 ECF | 2883561
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 ECF | 2883557
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 ECF | 4310661
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 | 4310664
内部执行器导线线束 | 参考步骤 019-063 | QSL9 M CM2250 L106 | 4358343
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G110 | 4367323
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G113 | 5467252
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 L115 | 4388626
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 X115 | 4388739
内部执行器导线线束 | 参考步骤 019-063 | QSB4.5 CM2250 B131 | 4388774
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 B137 | 5411058

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 324 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 故障代码是否随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查现行状态故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 324 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。

对于 QSX、QSL 和 QSB3.3 CM2250 EC： 参考相关步骤表中的步骤 019-063。

对于 QSB6.7 CM2250： 参考相关步骤表中的步骤 003-011。

对于 QSB6.7 CM2250 B128 和 QSL9 CM2250 L115 发动机： 参考相关步骤表中的步骤 003-011。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。

  • 对于 QSX、QSL 和 QSB3.3 CM2250 EC。参考相关步骤表中的步骤 019-063。
  • 对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。
  • 对于 QSB6.7 CM2250 B128 和 QSL9 CM2250 L115 发动机： 参考相关步骤表中的步骤 003-011。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 3 号气缸驱动触针与 3 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 3 号气缸驱动触针与 3 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 1 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器上。
  • 从 2 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 2 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器上。
  • 从 3 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 3 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

同样或多个（同一排）喷油器故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 02-二月-2017


故障代码 325 - 喷油器电磁阀驱动器气缸 6 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | 船用 QSB6.7 CM2250 | 4310611
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 | 4022256
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 | 4022255
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 EC | 2883621
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 EC | 2883647
摇臂室盖 | 参考步骤 003-011 | QSX11.9 CM2250 ECF | 2883561
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 ECF | 2883557
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 ECF | 4310661
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 | 4310664
摇臂室盖 | 参考步骤 003-011 | QSL9 M CM2250 L106 | 4358343
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2350 L107 | 4367386
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G110 | 4367323
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G113 | 5467252
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 L115 | 4388626
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 B128 | 4388601
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 X115 | 4388739
喷油器 | 参考步骤 006-026 | 船用 QSB6.7 CM2250 | 4310611
喷油器 | 参考步骤 006-026 | QSL9 CM2250 | 4022256
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 | 4022255
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 EC | 2883621
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 EC | 2883647
喷油器 | 参考步骤 006-026 | QSX11.9 CM2250 ECF | 2883561
喷油器 | 参考步骤 006-026 | QSX15 CM2250 ECF | 2883557
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 ECF | 4310661
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 | 4310664
喷油器 | 参考步骤 006-026 | QSL9 CM2250 L115 | 4388626
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 B128 | 4388601
喷油器 | 参考步骤 006-026 | QSL9 M CM2250 L106 | 4358343
喷油器 | 参考步骤 006-026 | QSL9 CM2350 L107 | 4367386
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G113 | 5467252
喷油器 | 参考步骤 006-026 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 | 4022256
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 EC | 2883647
内部执行器导线线束 | 参考步骤 019-063 | QSX11.9 CM2250 ECF | 2883561
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 ECF | 2883557
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 ECF | 4310661
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 | 4310664
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 L115 | 4388626
内部执行器导线线束 | 参考步骤 019-063 | QSL9 M CM2250 L106 | 4358343
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2350 L107 | 4367386
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G110 | 4367323
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G113 | 5467252
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 X115 | 4388739

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 325 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 故障代码是否随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查现行状态故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 325 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。

对于 QSX、QSL 和 QSB3.3 CM2250 EC。 参考相关步骤表中的步骤 019-063。

对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。

  • 对于 QSX、QSL 和 QSB3.3 CM2250 EC。参考相关步骤表中的步骤 019-063。
  • 对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 6 号气缸驱动触针与 6 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 6 号气缸驱动触针与 6 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 4 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器上。
  • 从 5 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 5 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器上。
  • 从 6 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

同样或多个（同一排）喷油器故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 02-二月-2017


故障代码 331 - 喷油器电磁阀驱动器气缸 2 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | 船用 QSB6.7 CM2250 | 4310611
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 | 4022256
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 | 4022255
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 EC | 2883621
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 EC | 2883647
摇臂室盖 | 参考步骤 003-011 | QSX11.9 CM2250 ECF | 2883561
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 ECF | 2883557
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 ECF | 4310661
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 | 4310664
摇臂室盖 | 参考步骤 003-011 | QSL9 M CM2250 L106 | 4358343
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G110 | 4367323
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 B128 | 4388601
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 L115 | 4388626
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2250 B131 | 4388774
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 B137 | 5411058
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 X115 | 4388739
摇臂室盖 | 参考步骤 003-011 | QSF3.8 CM2350 F125 | 5411494
喷油器 | 参考步骤 006-026 | 船用 QSB6.7 CM2250 | 4310611
喷油器 | 参考步骤 006-026 | QSL9 CM2250 | 4022256
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 | 4022255
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 EC | 2883621
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 EC | 2883647
喷油器 | 参考步骤 006-026 | QSX11.9 CM2250 ECF | 2883561
喷油器 | 参考步骤 006-026 | QSX15 CM2250 ECF | 2883557
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 ECF | 4310661
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 | 4310664
喷油器 | 参考步骤 006-026 | QSL9 M CM2250 L106 | 4358343
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 B128 | 4388601
喷油器 | 参考步骤 006-026 | QSL9 CM2250 L115 | 4388626
喷油器 | 参考步骤 006-026 | QSB4.5 CM2250 B131 | 4388774
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 B137 | 5411058
喷油器 | 参考步骤 006-026 | QSX15 CM2250 X115 | 4388739
喷油器 | 参考步骤 006-026 | QSF3.8 CM2350 F125 | 5411494
喷油器 | 参考步骤 006-026 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 | 4022256
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 EC | 2883647
内部执行器导线线束 | 参考步骤 019-063 | QSX11.9 CM2250 ECF | 2883561
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 ECF | 2883557
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 ECF | 4310661
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 | 4310664
内部执行器导线线束 | 参考步骤 019-063 | QSL9 M CM2250 L106 | 4358343
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 L115 | 4388626
内部执行器导线线束 | 参考步骤 019-063 | QSB4.5 CM2250 B131 | 4388774
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 B137 | 5411058
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 X115 | 4388739
内部执行器导线线束 | 参考步骤 019-063 | QSF3.8 CM2350 F125 | 5411494

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 331 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 故障代码是否随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查现行状态故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 331 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。

对于 QSX、QSL 和 QSB3.3 CM2250 EC。 参考相关步骤表中的步骤 019-063。

对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束、发动机线束、和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。

  • 对于 QSX、QSL 和 QSB3.3 CM2250 EC。参考相关步骤表中的步骤 019-063。
  • 对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 2 号气缸驱动触针与 2 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上气缸 2 驱动触针与气缸 2 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 1 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器上。
  • 从 2 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 2 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器上。
  • 从 3 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 3 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

同样或多个（同一排）喷油器故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 18-一月-2017


故障代码 332 - 喷油器电磁阀驱动器气缸 4 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | 船用 QSB6.7 CM2250 | 4310611
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 | 4022256
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 | 4022255
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 EC | 2883621
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 EC | 2883647
摇臂室盖 | 参考步骤 003-011 | QSX11.9 CM2250 ECF | 2883561
摇臂室盖 | 参考步骤 003-011 | QSX15 CM2250 ECF | 2883557
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 ECF | 4310661
摇臂室盖 | 参考步骤 003-011 | 发电用 QSX15 CM2250 | 4310664
摇臂室盖 | 参考步骤 003-011 | QSL9 M CM2250 L106 | 4358343
摇臂室盖 | 参考步骤 003-011 | QSG12 CM2350 G110 | 4367323
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2250 B128 | 4388601
摇臂室盖 | 参考步骤 003-011 | QSL9 CM2250 L115 | 4388626
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2250 B131 | 4388774
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2250 B137 | 5411058
喷油器 | 参考步骤 006-026 | 船用 QSB6.7 CM2250 | 4310611
喷油器 | 参考步骤 006-026 | QSL9 CM2250 | 4022256
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 | 4022255
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 EC | 2883621
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 EC | 2883647
喷油器 | 参考步骤 006-026 | QSX11.9 CM2250 ECF | 2883561
喷油器 | 参考步骤 006-026 | QSX15 CM2250 ECF | 2883557
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 ECF | 4310661
喷油器 | 参考步骤 006-026 | 发电用 QSX15 CM2250 | 4310664
喷油器 | 参考步骤 006-026 | QSL9 M CM2250 L106 | 4358343
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
喷油器 | 参考步骤 006-026 | QSB6.7 CM2250 B128 | 4388601
喷油器 | 参考步骤 006-026 | QSL9 CM2250 L115 | 4388626
喷油器 | 参考步骤 006-026 | QSB4.5 CM2250 B131 | 4388774
喷油器 | 参考步骤 006-026 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 | 4022256
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 EC | 2883647
内部执行器导线线束 | 参考步骤 019-063 | QSX11.9 CM2250 ECF | 2883561
内部执行器导线线束 | 参考步骤 019-063 | QSX15 CM2250 ECF | 2883557
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 ECF | 4310661
内部执行器导线线束 | 参考步骤 019-063 | 发电用 QSX15 CM2250 | 4310664
内部执行器导线线束 | 参考步骤 019-063 | QSL9 M CM2250 L106 | 4358343
内部执行器导线线束 | 参考步骤 019-063 | QSG12 CM2350 G110 | 4367323
内部执行器导线线束 | 参考步骤 019-063 | QSL9 CM2250 L115 | 4388626
内部执行器导线线束 | 参考步骤 019-063 | QSB4.5 CM2250 B131 | 4388774
内部执行器导线线束 | 参考步骤 019-063 | QSB3.3 CM2250 B137 | 5411058

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 322 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 故障代码是否随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查现行状态故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 322 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。

对于 QSX、QSL 和 QSB3.3 CM2250 EC。 参考相关步骤表中的步骤 019-063。

对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。

  • 对于 QSX、QSL 和 QSB3.3 CM2250 EC。参考相关步骤表中的步骤 019-063。
  • 对于 QSB6.7 CM2250。 参考相关步骤表中的步骤 003-011。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 4 号气缸驱动触针与 4 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 4 号气缸驱动器触针与 4 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 4 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器上。
  • 从 5 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 5 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器上。
  • 从 6 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

同样或多个（同一排）喷油器故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 08-六月-2016


故障代码 334 - 发动机冷却液温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液节温器 | 参考步骤 008-013 | ISF2.8 CM2220 AN | 4022178
冷却液节温器 | 参考步骤 008-013 | ISF3.8 CM2220 AN | 4021708
冷却液节温器 | 参考步骤 008-013 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
冷却液节温器 | 参考步骤 008-013 | ISL8.9 CM2150 SN | 4022190
冷却液节温器 | 参考步骤 008-013 | ISM11 CM876 SN | 4022196
冷却液节温器 | 参考步骤 008-013 | ISZ13 CM2150 | 4022133
冷却液节温器 | 参考步骤 008-013 | ISB6.7 CM2250 | 4022254
冷却液节温器 | 参考步骤 008-013 | QSB6.7 CM2350 B105 | 4332778
冷却液节温器 | 参考步骤 008-013 | QSL9 CM2350 L102 | 4332796
冷却液节温器 | 参考步骤 008-013 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却液节温器 | 参考步骤 008-013 | ISX15 CM2250 和 GX CM2250 | 4022250
冷却液节温器 | 参考步骤 008-013 | ISX12/ISX11.9 CM2250 | 2883445
冷却液节温器 | 参考步骤 008-013 | ISL9 CM2350 L101 | 4310787
冷却液节温器 | 参考步骤 008-013 | ISX12 CM2350 X102 | 4310646
冷却液节温器 | 参考步骤 008-013 | ISX15 CM2350 X101 | 4310641
冷却液节温器 | 参考步骤 008-013 | ISB4.5 CM2350 B104 | 4332646
冷却液节温器 | 参考步骤 008-013 | ISB6.7 CM2350 B103 | 4332641
冷却液节温器 | 参考步骤 008-013 | ISV5.0 CM3230 V104 | 4367291
冷却液节温器 | 参考步骤 008-013 | ISL9 CM2350 L111 | 4367223
冷却液节温器 | 参考步骤 008-013 | ISF3.8 CM2350 F109 | 4367218
冷却液节温器 | 参考步骤 008-013 | QSF3.8 CM2350 F107 | 4367316
冷却液节温器 | 参考步骤 008-013 | QSB4.5 CM2350 B106 | 4367376
冷却液节温器 | 参考步骤 008-013 | QSG12 CM2350 G110 | 4367323
冷却液节温器 | 参考步骤 008-013 | ISF3.8 CM2220 F110 | 4358480
冷却液节温器 | 参考步骤 008-013 | ISG11 CM2880 G106 | 4332695
冷却液节温器 | 参考步骤 008-013 | ISG12 CM2880 G106 | 4332690
冷却液节温器 | 参考步骤 008-013 | ISB5.9 CM2880 B127 | 4383645
冷却液节温器 | 参考步骤 008-013 | ISL8.9 CM2880 L112 | 4388493
冷却液节温器 | 参考步骤 008-013 | ISL9.5 CM2150 SN | 4310608
冷却液节温器 | 参考步骤 008-013 | ISB3.9 CM2220 B107 | 4310792
冷却液节温器 | 参考步骤 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却液节温器 | 参考步骤 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却液节温器 | 参考步骤 008-013 | ISL8.9 CM2150 L110 | 4358475
冷却液节温器 | 参考步骤 008-013 | ISF3.8 CM2220 F116 | 4383664
冷却液节温器 | 参考步骤 008-013 | QSB6.7 CM2350 B130 | 4388668
冷却液节温器 | 参考步骤 008-013 | QSL9 CM2350 L118 | 4388673
冷却液节温器 | 参考步骤 008-013 | ISB6.7 CM2350 B142 | 5411131
冷却液节温器 | 参考步骤 008-013 | F3.8 CM2350 F120B | 5411237
冷却液节温器 | 参考步骤 008-013 | X15 CM2350 X114B | 5411181
冷却液节温器 | 参考步骤 008-013 | X15 CM2350 X116B | 5411186
冷却液节温器 | 参考步骤 008-013 | B6.7 CM2350 B121B | 5411223
冷却液节温器 | 参考步骤 008-013 | B4.5 CM2350 B129B | 5411247
冷却液节温器 | 参考步骤 008-013 | B4.5 CM2350 B147B | 5411252
冷却液节温器 | 参考步骤 008-013 | B6.7 CM2350 B135B | 5411257
冷却液节温器 | 参考步骤 008-013 | B6.7 CM2350 B148B | 5411262
冷却液节温器 | 参考步骤 008-013 | L9 CM2350 L119B | 5411267
冷却液节温器 | 参考步骤 008-013 | L9 CM2350 L116B | 5411330
冷却液节温器 | 参考步骤 008-013 | QSB6.7 CM2350 B145 | 5411273
冷却液节温器 | 参考步骤 008-013 | QSL9 CM2350 L122 | 5411278
冷却液节温器 | 参考步骤 008-013 | QSB4.5 CM2350 B144 | 5411382
冷却液节温器 | 参考步骤 008-013 | L9 CM2350 L123B | 5411465
冷却液节温器 | 参考步骤 008-013 | QSX15 CM2350 X118 | 5467247
冷却液节温器 | 参考步骤 008-013 | QSG12 CM2350 G113 | 5467252
冷却液节温器 | 参考步骤 008-013 | QSF3.8 CM2350 F125 | 5411494
冷却液节温器 | 参考步骤 008-013 | ISF4.5 CM2220 F123 | 5411320
冷却液节温器 | 参考步骤 008-013 | ISF2.8 CM2220 F101 | 4310846
冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 AN | 4021704
冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 AN | 4022178
冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G106 | 4332695
冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G107 | 4332690
冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B127 | 4383645
冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2880 L112 | 4388493
冷却液温度传感器 | 参考步骤 019-019 | ISL9.5 CM2880 SN | 4310608
冷却液温度传感器 | 参考步骤 019-019 | ISB3.9 CM2220 B107 | 4310792
冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F116 | 4383664
冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
冷却液温度传感器 | 参考步骤 019-019 | ISF4.5 CM2220 F123 | 5411320
冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISG11 CM28880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM28880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4388493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4388493
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 144 和 145。 | 故障代码 144 或 145 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查节温器。 |
 | 步骤 2A. 检查节温器。 | 节温器是否正常工作？
步骤 3. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 3A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 145 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 4C. 检查电路的响应。 | 故障代码 145 为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 144 和 145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 或 145 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至故障代码 144 或 145 故障诊断树。

转至 2A

向导步骤 2 - 检查节温器。

向导步骤 2A - 检查节温器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节温器是否工作正常。

参考相关步骤表中的步骤 008-013。

节温器是否正常工作？
是 否
无须维修

更换节温器。参考相关步骤表中的步骤 008-013。

转至 3A

转至 5A

向导步骤 3 - 检查发动机冷却液温度传感器和电路。

向导步骤 3A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机冷却液温度传感器和接头触针。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4C

转至 5A

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 23-五月-2017


故障代码 343 - 发动机控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 343 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC [24 伏系统为（+）24 VDC]；马达盘车期间：至少 (+) 6.2 VDC ？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC [24 伏系统为（+）20 VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 重新标定 ECM。 |
 | 步骤 4A. 重新标定 ECM。 | 重新标定 ECM 后故障代码 343 设为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 343 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少（+）12 VDC [24 伏系统为（+）24 VDC]；马达盘车期间：至少 (+) 6.2 VDC ？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束接头。

采取措施

检查 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表，测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少（+）10 VDC [24 伏系统为（+）20 VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 5A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 5A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘层损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换 OEM 电源接头与蓄电池之间的 OEM 电源线束。参考设备制造商维修信息。

转至 5A

转至 5A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (-) 触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关的输入。

  • 检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 5A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 重新标定 ECM。

向导步骤 4A - 重新标定 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无对地短路。

  • 使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。

重新标定 ECM 后故障代码 343 设为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 349 - 变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查外部转速命令输入信号发送单元。 |
 | 步骤 1A. 核实外部转速命令输入信号发送单元的精度。 | 外部转速指令输入信号发送单元输出是否正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 349 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查外部转速命令输入信号发送单元。

向导步骤 1A - 核实外部转速命令输入信号发送单元的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实外部转速命令输入信号发送单元的精度。

  • 参见设备制造商维修信息以了解测试步骤。

外部转速指令输入信号发送单元输出是否正确？
是 否
无须维修

维修或更换原始设备制造商 (OEM) 外部转速指令输入信号发送单元。参考设备制造商维修信息。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已排除。

故障代码 349 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断图表。

上次改进日期: 22-九月-2015


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L109 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2880 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358375
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358380
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L109 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为现行或非现行状态？
 | 步骤 1B. 运转发动机。 | 发动机能否起动？
 | 步骤 1C. 读取故障代码。 | 故障代码 351 为现行状态？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 发动机运转期间，是否出现故障代码 351？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为现行或非现行状态？
是 否

首先诊断故障代码 441。

 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 运转发动机。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运转发动机。

发动机能否起动？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 351 为现行状态？
是 否

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查是否开路。

  • 测量 ECM 电源线束的电源接头上的 ECM 蓄电池电源 (+) 触针与蓄电池正极 (+) 连接处的蓄电池正极 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池接线柱上断开 ECM 电源线束。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 接地电路是否开路。

  • 测量 ECM 电源接头上的蓄电池负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机运转期间，是否出现故障代码 351？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性&参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 415 的现行或非现行计次？
是 否

检测到发动机机油压力偏低。

参考相应维修手册第 TS 节中的“机油压力低”故障诊断症状树。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-一月-2016


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
 | 步骤 1B. 检查有无故障代码 418。 | 故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 418。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 否

排出燃油滤清器中的水。

如果故障代码 418 保持现行，则传感器和/或接头可能有故障。如有必要，修理或更换传感器和/或接头。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行完毕，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助

上次改进日期: 12-六月-2017


故障代码 421 - 发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 421。 | 故障代码 421 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 421。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 421 现行或非现行计次？
是 | 否
无须维修 | 无须维修

参考相应维修手册第 TS 节中的机油温度高于技术规范故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-十一月-2014


故障代码 425 - 发动机机油温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | ISZ13 CM2150 | 4022133
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油温度传感器 | 参考步骤 019-067 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油温度传感器 | 参考步骤 019-067 | ISX12 CM2350 X102 | 4310646
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2350 X101 | 4310641
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 SN | 4310736
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X114B | 5411181
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X116B | 5411186
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 212 和 213。 | 故障代码 212 或 213 为现行状态？
步骤 2. | 检查机油温度传感器和电路。 |
 | 步骤 2A. 检查机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路响应。 | 故障代码 212 为现行状态？
 | 步骤 2C. 检查电路响应。 | 故障代码 213 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路响应。 | 故障代码 212 为现行状态？
 | 步骤 3C. 检查电路响应。 | 故障代码 213 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 212 和 213。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 或 213 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 212 或 213 故障诊断树。

转至 2A

向导步骤 2 - 检查机油温度传感器和电路。

向导步骤 2A - 检查机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开机油温度传感器和接头触针。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态？
是 否
无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束机油温度接头的机油温度信号触针与机油温度回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

更换机油温度传感器。参考相关步骤表中的步骤 019-067。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的机油温度信号触针与机油温度回路触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 维修完成。

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 428 - 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油含水传感器 | 参考步骤 019-127 | ISV5.0 CM3230 V104 | 4367291
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F103 | 4310839
燃油含水传感器 | 参考步骤 019-127 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 SN | 4022190
燃油含水传感器 | 参考步骤 019-127 | ISM11 CM876 SN | 4022196
燃油含水传感器 | 参考步骤 019-127 | ISZ13 CM2150 | 4022133
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2250 | 4022254
燃油含水传感器 | 参考步骤 019-127 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 GX CM2250 | 4022250
燃油含水传感器 | 参考步骤 019-127 | ISX12/ISX11.9 CM2250 | 2883445
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 | 4022256
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 | 4022255
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 EC | 2883621
燃油含水传感器 | 参考步骤 019-127 | QSX11.9 CM2250 ECF | 2883561
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 ECF | 2883557
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 ECF | 4310661
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 | 4310664
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 EC | 2883647
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B101 | 2883567
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L101 | 4310787
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B105 | 4332778
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L102 | 4332796
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L107 | 4367386
燃油含水传感器 | 参考步骤 019-127 | ISX12 CM2350 X102 | 4310646
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2350 X101 | 4310641
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 SN | 4310736
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F101 | 4310846
燃油含水传感器 | 参考步骤 019-127 | ISB4.5 CM2350 B104 | 4332646
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B103 | 4332641
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 L110 | 4358475
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F110 | 4358480
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L111 | 4367223
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z101 | 4358364
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z102 | 4358369
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F107 | 4367316
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B106 | 4367376
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B112 | 4358498
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2350 F109 | 4367218
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F120B | 5411237
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G110 | 4367323
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F114 | 4383734
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 B128 | 4388601
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 L115 | 4388626
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F117 | 4388578
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F118 | 4388708
燃油含水传感器 | 参考步骤 019-127 | QSK3.8 CM2350 F119 | 4388703
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B130 | 4388668
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L118 | 4388673
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B122 | 4388767
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 X115 | 4388739
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2250 B131 | 4388774
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 B137 | 5411058
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F126 | 5411159
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X114B | 5411181
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X116B | 5411186
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B121B | 5411223
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B142 | 5411131
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B129B | 5411247
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B147B | 5411252
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B135B | 5411257
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B148B | 5411262
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L119B | 5411267
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L116B | 5411330
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B145 | 5411273
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L122 | 5411278
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B144 | 5411382
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L123B | 5411465
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F131 | 5411489
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G113 | 5467252
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2350 X118 | 5467247
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F125 | 5411494
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 428 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 3.87 兆欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 428 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 428 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头处的燃油含水信号触针和燃油含水回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3.87 兆欧姆？
是 否

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器回路触针和发动机线束燃油含水传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和发动机燃油含水传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针与发动机线束接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障代码。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 429 - 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 L110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F103 | 4310839
燃油含水传感器 | 参考步骤 019-127 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油含水传感器 | 参考步骤 019-127 | ISV5.0 CM3230 V104 | 4367291
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 SN | 4022190
燃油含水传感器 | 参考步骤 019-127 | ISM11 CM876 SN | 4022196
燃油含水传感器 | 参考步骤 019-127 | ISZ13 CM2150 | 4022133
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2250 | 4022254
燃油含水传感器 | 参考步骤 019-127 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 GX CM2250 | 4022250
燃油含水传感器 | 参考步骤 019-127 | ISX12/ISX11.9 CM2250 | 2883445
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 | 4022256
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 | 4022255
燃油含水传感器 | 参考步骤 019-127 | 船用 QSB6.7 CM2250 | 4310611
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 EC | 2883621
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B105 | 4332778
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L102 | 4332796
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L107 | 4367386
燃油含水传感器 | 参考步骤 019-127 | QSX11.9 CM2250 ECF | 2883561
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 ECF | 2883557
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 ECF | 4310661
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 | 4310664
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 EC | 2883647
燃油含水传感器 | 参考步骤 019-127 | ISX12 CM2350 X102 | 4310646
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2350 X101 | 4310641
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 SN | 4310736
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F101 | 4310846
燃油含水传感器 | 参考步骤 019-127 | ISB4.5 CM2350 B104 | 4332646
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B103 | 4332641
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 L110 | 4358475
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F110 | 4358480
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L111 | 4367223
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z101 | 4358364
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z102 | 4358369
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F107 | 4367316
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B106 | 4367376
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B112 | 4358498
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G110 | 4367323
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F114 | 4383734
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F117 | 4388578
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 B128 | 4388601
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 L115 | 4388626
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F118 | 4388708
燃油含水传感器 | 参考步骤 019-127 | QSK3.8 CM2350 F119 | 4388703
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B130 | 4388668
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L118 | 4388673
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B122 | 4388767
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 X1152 | 4388739
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2250 B131 | 4388774
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 B137 | 5411058
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F126 | 5411159
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X114B | 5411181
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X116B | 5411186
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B121B | 5411223
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B142 | 5411131
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B129B | 5411247
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B147B | 5411252
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B135B | 5411257
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B148B | 5411262
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L119B | 5411267
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B145 | 5411273
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L122 | 5411278
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B144 | 5411382
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F131 | 5411489
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2350 X118 | 5467247
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G113 | 5467252
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F125 | 5411494
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F124 | 5411484
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 429 为现行状态？
步骤 2. | 检查燃油含水传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 429 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、传感器和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 429 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 否

检测到传感器损坏。

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、传感器和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束、传感器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 431 - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查整体式传感器开关。 |
 | 步骤 1A. 核实集成传感器开关连接到原始设备制造商 (OEM) 线束上。 | 整体式传感器开关连接到 OEM 线束？
 | 步骤 1B. 检查整体式传感器开关和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查整体式传感器开关是否存在开路。 | 小于 125 欧姆？
 | 步骤 1D. 检查整体式传感器开关是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无开路。 | 大于 4.0 VDC？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束有无开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查整体式传感器开关。

向导步骤 1A - 核实集成传感器开关连接到原始设备制造商 (OEM) 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实整体式传感器开关已连接到线束上。

核实整体式传感器开关已连接到 OEM 线束。

整体式传感器开关连接到 OEM 线束？
是 否
无须维修

将整体式传感器开关连接到 OEM 线束上。参考设备制造商维修信息。

转至 1B

转至 3A

向导步骤 1B - 检查整体式传感器开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查 OEM 线束和整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 整体式传感器开关或损坏的接头密封圈
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查整体式传感器开关是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查是否开路。

  • 测量踏板或操纵杆释放时整体式传感器开关接头中怠速有效怠速信号触针与开关回路触针之间的电阻。
  • 测量踏板或操纵杆踩下时整体式传感器开关接头中怠速有效非怠速信号触针与开关回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 125 欧姆？
是 否
无须维修

更换整体式传感器开关。参考设备制造商维修信息。

转至 1D

转至 3A

向导步骤 1D - 检查整体式传感器开关是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查触针之间是否短路。

  • 分别测量踏板或操纵杆释放以及踩下时整体式传感器开关接头中怠速有效怠速信号触针与怠速有效非怠速信号触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换整体式传感器开关。参考设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束的整体式传感器开关接头中的怠速有效怠速信号触针与 OEM 线束的整体式传感器开关接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的整体式传感器开关接头中的怠速有效非怠速信号触针与 OEM 线束的整体式传感器开关接头中的开关回路触针之间的电压。

使用电气接线图进行接头触针识别及下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 4.0 VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 整体式传感器开关或损坏的接头密封圈
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查是否开路。

  • 测量 ECM 接头与整体式传感器开关接头之间 OEM 线束中怠速有效怠速信号导线的电阻。
  • 测量 ECM 接头与整体式传感器开关接头之间 OEM 线束中怠速有效非怠速信号线的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查开关回路电路是否开路。

  • 测量 ECM 接头和整体式传感器开关接头之间 OEM 线束中的开关回路线的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查开关回路电路是否开路。

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查两个接头中的触针与触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 OEM 线束 ECM 接头中的 ECM 蓄电池 (+) 触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中的怠速有效非怠速信号触针和 OEM 线束 ECM 接头中的 ECM 蓄电池 (+) 触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 维修完成。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查是否获得了 ECM 标定更新

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-一月-2017


故障代码 432 - 油门踏板或操纵杆怠速有效开关电路 - 超出标定范围

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 432 为现行状态？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 执行故障代码停用步骤。 | 故障代码 432 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查油门踏板或操纵杆位置传感器电阻。 | 1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
 | 步骤 3B-1. 检查油门踏板或操纵杆位置传感器的电阻。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 432 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 432 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查故障代码。

向导步骤 2A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板或操纵杆至油门全开位置，然后完全释放，重复 3 次。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 432 为现行状态？
是 否
无须维修

更换油门踏板或操纵杆总成。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查后处理柴油机排气处理液控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查油门踏板或操纵杆位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量 OEM 线束 ECM 接头挺处的油门踏板或操纵杆位置信号触针和油门踏板或操纵杆位置 +5 伏电源触针之间的电阻。

有关接头触针的识别，参考电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？

释放时的数值必须比踩下时的数值至少大 1000 欧姆。

是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查油门踏板或操纵杆位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

测量油门踏板或操纵杆位置传感器接头处的油门踏板或操纵杆位置信号触针与油门踏板或操纵杆位置 +5 伏电源触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？

释放时的数值必须比踩下时的数值至少大 1000 欧姆。

是 否

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

更换油门踏板或操纵杆总成。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 OEM 线束 ECM 接头中油门踏板或操纵杆信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中油门踏板或操纵杆信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 432 为非现行状态。

故障代码 432 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-一月-2016


故障代码 436 - 1 号进气歧管温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 AN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 AN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 436 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 在发动机运转的最后 25 个小时中，记录的故障代码 153、 154、或 2398 现行或非现行计次不止一次？
步骤 2. | 检查发动机进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查发动机进气歧管温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 153 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 154 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检验修理结果。 | 进气歧管温度和环境空气温度读数彼此相差是否在 5.6°C 或 10°F 以内？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 436 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运转的最后 25 个小时中，记录的故障代码 153、 154、或 2398 现行或非现行计次不止一次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查发动机进气歧管温度传感器和电路。

向导步骤 2A - 检查发动机进气歧管温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

修理或更换原始设备制造商 (OEM) 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：当进气歧管温度传感器断开时，故障代码 123 也会为现行状态。

故障代码 153 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 ECM 接头的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到进气歧管温度传感器在正常工作范围内故障。

更换发动机进气歧管温度传感器。参考相关步骤表中的步骤 019-159。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 接头的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

启动 INSITE™ 电子服务工具数据监测器/记录器。

  • 比较 INSITE™ 电子服务工具的进气歧管温度与环境空气温度读数。

进气歧管温度和环境空气温度读数彼此相差是否在 5.6°C 或 10°F 以内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 441 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查 OEM 电源线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱与 OEM 电源线束 ECM 接头中的所有 ECM 蓄电池电源 (+) 触针之间的电阻，每次测量 1 个。
  • 测量蓄电池负极 (-) 端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源 (-) 触针之间的电阻，每次测量 1 个。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源(-)触针之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转至断开位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查有无对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 ECM 接头上断开 OEM 线束。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为现行状态？
步骤 2. | 检查蓄电池系统。 |
 | 步骤 2A. 检查蓄电池连接。 | 是否按照系统电压需求正确连接蓄电池？
 | 步骤 2B. 检查充电机。 | 充电机充电是否符合设备制造商技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查蓄电池系统。

向导步骤 2A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查确保蓄电池安装正确。

是否按照系统电压需求正确连接蓄电池？
是 否
无须维修

正确安装蓄电池系统。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用原始设备制造商 (OEM) 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电是否符合设备制造商技术规范？
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的设备制造商导线。

参考设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-四月-2017


故障代码 451 - 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2220 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 AN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B101 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L101 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358575
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358580
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | GSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | GSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 AN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B101 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L101 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | GSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | GSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2220 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4367291
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 AN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 EC | 4310575
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B105 | 4332687
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L102 | 4332796
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K105 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358575
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358580
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 | 4367444
燃油油轨压力传感器 | 参考步骤 019-115 | QSK23 CM2250 K109 | 4367358
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2250 K112 | 4367454
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F114 | 4383734
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSK3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | GSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | GSF2.8 CM2880 F124 | 5411484
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 或 515 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态且故障代码 451 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 451 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 或 515 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

参考相关步骤表中的步骤 019-115。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束燃油油轨压力传感器接头的燃油油轨压力回路触针与燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否

检测到传感器损坏。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的燃油油轨压力回路触针和燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机线束接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-361。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 452 - 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | IF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B105 | 4332778
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L102 | 4332796
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK50 CM2350 K108 | 4332823
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358475
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358480
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSb4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4367291
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
燃油油轨压力传感器 | 参考步骤 019-115 | QSK23 CM2250 K109 | 4367358
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F114 | 4383734
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2250 K112 | 4367454
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSK3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F116 | 4383664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F124 | 5411484
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 或 516 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态且故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 或 516 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到传感器损坏。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束信号导线上检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 488 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 B2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X105 | 4332667
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X106 | 4332712
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管空气温度读数。 |
 | 步骤 1A. 监测进气歧管空气温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管空气温度读数。

向导步骤 1A - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 INSITE™ 电子服务工具监测进气歧管空气温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参见相应维修手册第 TS 节中的“进气岐管空气温度高于技术规范”故障诊断症状树。

更换进气歧管 1 温度传感器。参考相关步骤表中的步骤 019-159。

转至 转至相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查是否获得了 ECM 标定更新

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 497 - 多机同步开关 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 497 为非现行状态吗？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 开关。 | 多机同步开关和多机同步互补开关工作正常吗？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 497 为非现行状态吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 497 为非现行状态吗？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查多机同步开关、多机同步互补开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开多机同步开关。
  • 从线束上断开多机同步互补开关。

采取措施

检查多机同步开关和多机同步互补开关的功能级别。

有关多机同步开关的故障诊断信息，参考下列步骤。参考第 19 节中的步骤 019-270。

多机同步开关和多机同步互补开关工作正常吗？
是 否
无须维修

更换多机同步开关或多机同步互补开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从线束上断开多机同步开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中多机同步开关触针和 OEM 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中多机同步互补开关触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开多机同步开关。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的多机同步开关触针与地面之间的电阻。
  • 测量 OEM 线束 ECM 接头的多机同步互补开关触针对地的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开多机同步互补开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中多机同步开关触针和 OEM 线束多机同步开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

.

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 497 为非现行状态吗？
是 否

无。拆下并重新安装接头已排除故障。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-十一月-2014


故障代码 515 - 传感器电源 6 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 515 为现行状态？
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 515 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 515 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 515 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 6 导线中对电源短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-五月-2017


故障代码 516 - 传感器电源 6 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK50 CM2350 K108 | 4332823
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 | 4367444
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K117 | 4367449
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F125 | 5411494

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 WeatherPack™ 测试导线、零件号 3823996 - 阴性 WeatherPack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 516 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的燃油油轨压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 516 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 516 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 516 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的燃油油轨压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 516 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查原始设备制造商 (OEM) 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 516 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-五月-2017


故障代码 523 - 辅助中速（PTO）开关有效 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 523 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 1 号中间转速控制开关。 | 中间转速控制开关 1 工作正常吗？
 | 步骤 2C. 检查中间转速控制有效开关。 | 中间转速控制有效开关工作正常吗？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 523 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 523 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 故障代码被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 523 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查后处理柴油机排气处理液控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 1 号中间转速控制开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制开关 1。

采取措施

检查中间转速控制开关的功能性。

参考相关步骤表中的步骤 019-107。

中间转速控制开关 1 工作正常吗？
是 否
无须维修

更换中间转速控制开关。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查中间转速控制有效开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查中间转速控制有效开关的功能性。

参考相关步骤表中的步骤 019-107。

中间转速控制有效开关工作正常吗？
是 否
无须维修

更换中间转速控制有效开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针和 OEM 接头所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的中间转速控制有效开关触针和 OEM 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针与接地之间的电阻。
  • 测量 OEM 线束 ECM 接头的中间转速控制有效开关触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针和 OEM 线束 1 号中间转速控制开关触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中间转速控制有效触针和 OEM 线束中间转速控制有效开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

发动机技术特定条件/行动文本。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 523 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 523 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 16-十一月-2015


故障代码 527 - 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 527 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 3.75 VDC 吗？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 527 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 527 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制线束和 OEM 输出控制电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 100 欧姆？
是 否
无须维修

在 OEM 输出控制电磁阀中检测到开路。

更换 OEM 输出控制电磁阀。

参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电路图或电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，修理故障连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中 OEM 输出控制电磁阀信号线上触针之间存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 527 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-二月-2017


故障代码 529 - 辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F124 | 5411484

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 529 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 529 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 529 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制线束和 OEM 输出控制电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 输出控制电磁阀中检测到开路。

更换 OEM 输出控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，修理故障连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中 OEM 输出控制电磁阀信号线上触针之间存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 529 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-二月-2017


故障代码 553 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F103 | 4310839
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 SN | 4022190
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2250 | 4022254
燃油回油管阻力 | 参考步骤 006-012 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2250 GX CM2250 | 4022250
燃油回油管阻力 | 参考步骤 006-012 | ISZ13 CM2150 | 4022133
燃油回油管阻力 | 参考步骤 006-012 | ISX12/ISX11.9 CM2250 | 2883445
燃油回油管阻力 | 参考步骤 006-012 | QSL9 CM2250 | 4022256
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 | 4022255
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 EC | 2883621
燃油回油管阻力 | 参考步骤 006-012 | 船用 QSB6.7 CM2250 | 4310611
燃油回油管阻力 | 参考步骤 006-012 | QSX11.9 CM2250 ECF | 2883561
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2250 ECF | 2883557
燃油回油管阻力 | 参考步骤 006-012 | 发电用 QSX15 CM2250 ECF | 4310661
燃油回油管阻力 | 参考步骤 006-012 | 发电用 QSX15 CM2250 | 4310664
燃油回油管阻力 | 参考步骤 006-012 | QSB3.3 CM2250 EC | 2883647
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B101 | 2883567
燃油回油管阻力 | 参考步骤 006-012 | ISL9 CM2350 L101 | 4310787
燃油回油管阻力 | 参考步骤 006-012 | ISX12 CM2350 X102 | 4310646
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2350 X101 | 4310641
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2250 SN | 4310736
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F101 | 4310846
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5 CM2350 B104 | 4332646
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B103 | 4332641
燃油回油管阻力 | 参考步骤 006-012 | ISB3.9 CM2220 B107 | 4310792
燃油回油管阻力 | 参考步骤 006-012 | QSK78 CM2220 K104 | 4332682
燃油回油管阻力 | 参考步骤 006-012 | QSL9 M CM2250 L106 | 4358343
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 L110 | 4358475
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F110 | 4358480
燃油回油管阻力 | 参考步骤 006-012 | QSZ13 CM2150 Z101 | 4358364
燃油回油管阻力 | 参考步骤 006-012 | QSZ13 CM2150 Z102 | 4358369
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2880 L112 | 4358493
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2350 F109 | 4367218
燃油回油管阻力 | 参考步骤 006-012 | F3.8 CM2350 F120B | 5411237
燃油回油管阻力 | 参考步骤 006-012 | ISL9 CM2350 L111 | 4367223
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G110 | 4367323
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 B128 | 4388601
燃油回油管阻力 | 参考步骤 006-012 | QSL9 CM2250 L115 | 4388626
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F117 | 4388578
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F116 | 4383664
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2350 B122 | 4388767
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2250 B131 | 4388774
燃油回油管阻力 | 参考步骤 006-012 | QSB3.3 CM2250 B137 | 5411058
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F126 | 5411159
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X114B | 5411181
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X116B | 5411186
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B121B | 5411223
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B142 | 5411131
燃油回油管阻力 | 参考步骤 006-012 | B4.5 CM2350 B129B | 5411247
燃油回油管阻力 | 参考步骤 006-012 | B4.5 CM2350 B147B | 5411252
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B135B | 5411257
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B148B | 5411262
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2250 X115 | 4388739
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L116B | 5411330
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L123B | 5411465
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L119B | 5411267
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G113 | 5467252
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2350 X118 | 5467247
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | ISB3.9 CM2220 B107 | 4310792
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358475
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358480
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2880 L112 | 4358493
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G10 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F116 | 4383664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 ECF | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 ECF | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 SN | 4310736
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | ISB3.9 CM2220 B107 | 4310792
燃油泵执行器 | 参考步骤 019-117 | QSK78 CM2220 K104 | 4332682
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2880 L112 | 4358493
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 X115 | 4388739
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 是否安装了符合发动机控制零件目录 (CPL) 的正确燃油油轨压力传感器？
步骤 3. | 检查燃油回油管阻力。 |
 | 步骤 3A. 检查回油管阻力。 | 燃油回油管阻力是否符合相关步骤表中步骤 006-012中列出的技术规范？
步骤 4. | 检查燃油泵执行器。 |
 | 步骤 4A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查燃油泵执行器电阻。 | 燃油泵执行器阻力是否在相关步骤表中的步骤 019-117 中列出的技术规范内？
 | 步骤 4C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
 | 步骤 4D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无与电子燃油控制 (EFC) 执行器低压和高压短路相关的故障代码。

故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器零件号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查燃油油轨压力传感器，确保其符合发动机 CPL。

是否安装了符合发动机 CPL 的正确燃油油轨压力传感器？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 检查燃油回油管阻力。

向导步骤 3A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回流管阻力是否符合相关步骤表中的步骤 006-012 中的技术规范？
是 否
无须维修

维修造成回油管阻力高的根源。参考相关步骤表中的步骤 006-012。

转至 4A

转至 5A

向导步骤 4 - 检查燃油泵执行器。

向导步骤 4A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器阻力是否在相关步骤表中的步骤 019-117 中列出的技术规范内？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 4C

转至 5A

向导步骤 4C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 584 - 发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 F | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 584 为现行状态？
步骤 2. | 检查起动马达锁定继电器电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器触针 85 和起动马达锁定继电器触针 86 之间的电阻。

有关起动马达继电器触针配置，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
是 否
无须维修

检测到起动马达锁定继电器发生故障。

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头的起动马达锁定继电器回路触针和接地之间的电阻。

有关接头触针的识别，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 OEM 线束 ECM 接头上起动马达锁定继电器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中起动马达锁定继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出装置驱动器信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 585 - 发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 585 为现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器电阻。 | 电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
 | 步骤 2B-1. 检查起动马达锁定继电器中有无触针对地短路。 |
 | 步骤 2C. 检查起动马达锁定继电器诊断电源电压、电源线和回路。 | 是否大于 3.75 VDC？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 585 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器触针 85 和继电器触针 86 之间的电阻。

有关起动马达继电器触针配置，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否对地短路。

  • 测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查起动马达锁定继电器诊断电源电压和回路。

  • 在 OEM 线束的起动马达锁定继电器接头处测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中起动马达锁定继电器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查起动马达锁定继电器信号触针与 OEM 线束 ECM 接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
曲轴转速指示环 | 参考步骤 001-071 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机转速传感器 | 请参考步骤 019-042 | KTA38GC CM558/CM2358 | 4021656
发动机转速传感器 | 请参考步骤 019-042 | G5.9、G8.3、G855 和 GTA855 CM558/CM2358 | 4021702
发动机转速传感器 | 请参考步骤 019-042 | QSL9G CM558/CM2358 | 2883471
发动机转速传感器 | 请参考步骤 019-042 | KTA19GC CM558/CM2358 | 4021655
发动机转速传感器 | 请参考步骤 019-042 | QSK19G | 4021352
发动机转速传感器 | 请参考步骤 019-042 | GTA8.3 CM558/CM2358 | 4021654
发动机转速传感器 | 请参考步骤 019-042 | QSK23 CM2250 K109 | 4367358
发动机转速传感器 | 请参考步骤 019-042 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B105 | 4332778
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L102 | 4332796
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F114 | 4383734
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 SN | 4022190
曲轴位置传感器 | 参考步骤 019-365 | ISZ13 CM2150 | 4022133
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2250 | 4022254
曲轴位置传感器 | 参考步骤 019-365 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 GX CM2250 | 4022250
曲轴位置传感器 | 参考步骤 019-365 | ISX12/ISX11.9 CM2250 | 2883445
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 | 4022256
曲轴位置传感器 | 参考步骤 019-365 | QSX11.9 CM2250 ECF | 2883561
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 ECF | 2883557
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 | 4310664
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 | 4022255
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 EC | 2883621
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 EC | 2883647
曲轴位置传感器 | 参考步骤 019-365 | 船用 QSB6.7 CM2250 | 4310611
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B101 | 2883567
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L101 | 4310787
曲轴位置传感器 | 参考步骤 019-365 | ISX12 CM2350 X102 | 4310646
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2350 X101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 SN | 4310736
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F101 | 4310846
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F103 | 4310839
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F107 | 4367316
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5 CM2350 B104 | 4332646
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K105 | 4326157
曲轴位置传感器 | 参考步骤 019-365 | QSK50 CM2350 K108 | 4332823
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 L110 | 4358475
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F110 | 4358480
曲轴位置传感器 | 参考步骤 019-365 | QSL9 M CM2250 L106 | 4358343
曲轴位置传感器 | 参考步骤 019-365 | QSK95 CM2350 K111 | 4358519
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B112 | 4358498
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z101 | 4358364
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z102 | 4358369
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F105 | 4358561
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B106 | 4367376
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2350 F109 | 4367218
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L111 | 4367223
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G110 | 4367323
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K116 | 4367444
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 L115 | 4388626
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K121 | 4388645
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B121B | 5411223
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 238 或 239 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 689 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
步骤 2. | 检查发动机转速传感器和接头。 |
 | 步骤 2A. 检查曲轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查曲轴位置传感器有无损坏。 | 传感器损坏？
步骤 3. | 检查曲轴位置传感器电路。 |
 | 步骤 3A. 检查曲轴位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无曲轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 检查气隙和目标轮。 |
 | 步骤 3B-4. 检查故障代码并核实曲轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实曲轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 或 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
是 | 否
无须维修 | 无须维修

转至 2A

转至 无需维修。

向导步骤 2 - 检查发动机转速传感器和接头。

向导步骤 2A - 检查曲轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机转速传感器接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查曲轴位置传感器有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从齿轮室上拆下曲轴位置传感器。参考相关步骤表中的步骤 019-365。
  • 一些自然吸气式发动机使用了发动机转速传感器。参考相关步骤表中的步骤 019-042

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查曲轴齿轮和相关部件。

  • 参考相关步骤表中的步骤 019-365。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查曲轴位置传感器电路。

向导步骤 3A - 检查曲轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 在发动机导线线束的曲轴位置传感器接头处测量曲轴位置传感器 +5 伏电源触针和曲轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量曲轴位置传感器发动机线束接头处的曲轴位置传感器信号触针与发动机线束 ECM 接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的曲轴位置传感器信号触针和接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

  • 4A

向导步骤 3B-3 - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

  • 测量曲轴位置传感器与转速信号轮之间的气隙。
  • 参考相关步骤表中的步骤 001-071 或参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？
是 否
无须维修

更换导致读数超出技术规范的部件。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

检测到曲轴位置传感器损坏。

更换曲轴位置传感器。

  • 参考相关步骤表中的步骤 019-365。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 测量 ECM 处的曲轴位置传感器 +5 伏电源触针与曲轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 691 - 涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK50 CM2350 K108 | 4332823
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISL8.9 CM2150 SN | 4022190
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSX15 CM2250 ECF | 2883557
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K105 | 4326157
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z101 | 4358364
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K116 | 4367444
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K121 | 4388645
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F105 | 4358561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 EC | 2883621
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2250 | 4022254
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 发电用 QSX15 CM2250 ECF | 4310661
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 发电用 QSX15 CM2250 | 4310664
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B103 | 4332641
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B105 | 4332778
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L102 | 4332796
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 | 4022256
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 | 4022255
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L118 | 4388673
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 L115 | 4388626
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L107 | 4367386
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F118 | 4388708
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F119 | 4388703
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L122 | 5411278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F131 | 5411489
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F125 | 5411494

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 691 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 692 为现行状态，而故障代码 691 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 691 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 692 为现行状态，而故障代码 691 为非现行状态？
 | 步骤 3C. 检查发动机线束或 OEM 线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束或 OEM 线束中是否存在开路。 |
 | 步骤 3D. 检查发动机线束或 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 691 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3854510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

在发动机线束涡轮增压器压缩机进口温度接头上的涡轮增压器压缩机进口温度信号触针与涡轮增压器压缩机进口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态，而故障代码 691 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态？

是 否

检测到传感器损坏。

更换涡轮增压器压缩机进气温度传感器。

  • 对于配备涡轮增压器压缩机进口空气温度传感器的发动机：参考相关步骤表中的步骤 019-395。
  • 对于配备有涡轮增压器压缩机进气压力/温度传感器的发动机：参考相关步骤表中的步骤 019-466.

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM、发动机线束或 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM、发动机线束或 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、发动机线束或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3854510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的涡轮增压器压缩机进气温度传感器信号触针和回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态，而故障代码 691 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器回路触针与发动机线束涡轮增压器压缩机进气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束或 OEM 线束中检测到回路开路。

诊断每一个串联线束以确定哪个线束中回路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器信号触针与发动机线束涡轮增压器压缩机进气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束或 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束或 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束或 OEM 线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 692 - 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2350 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK50 CM2350 K108 | 4332823
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISL8.9 CM2150 SN | 4022190
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSL9 CM2250 | 4022256
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSB6.7 CM2250 | 4022255
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSB6.7 CM2250 EC | 2883621
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSX15 CM2250 ECF | 2883557
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K105 | 4326157
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z101 | 4358364
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K116 | 4367444
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K121 | 4388645
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B112 | 4358498
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F105 | 4358561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 L115 | 4388626
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L118 | 4388673
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L107 | 4367386
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F118 | 4388708
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F119 | 4388703
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L122 | 5411278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F131 | 5411489
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F125 | 5411494
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2350 F124 | 5411484

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 692 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 691 为现行状态，而故障代码 692 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 692 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束或原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 691 为现行状态，而故障代码 692 为非现行状态？
 | 步骤 3C. 检查发动机线束或 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 692 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态，而故障代码 692 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态？
是 否

检测到传感器损坏。

更换涡轮增压器压缩机进气温度传感器。

  • 对于配备涡轮增压器压缩机进气温度传感器的发动机，使用以下步骤。参考相关步骤表中的步骤 019-395.
  • 对于配备涡轮增压器压缩机进气压力/温度传感器的发动机，使用以下步骤：参考相关步骤表中的步骤 019-466。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束或 OEM 线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

多个不相关故障也会在此时为现行状态。这些可以暂时忽略。

故障代码 691 为现行状态，而故障代码 692 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束或 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开发动机涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 693 - 涡轮增压器 1 压缩机进气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC 和 ISL CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC 和 ISL CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B147B | 5411247
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 693 为现行状态？
 | 步骤 1B. 检查有无故障代码 691 和 692。 | 故障代码 691 或 692 为现行状态？
步骤 2. | 检查涡轮增压器压缩机进口温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 691 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 692 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 691 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 692 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 693 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无故障代码 691 和 692。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 或 692 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口温度传感器。

采取措施

检查发动机线束和涡轮增压器压缩机进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束涡轮增压器压缩机进口温度接头上的涡轮增压器压缩机进口温度信号触针与涡轮增压器压缩机进口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态？
是 否

检测到涡轮增压器压缩机进口温度传感器在正常工作范围内故障。

更换涡轮增压器压缩机进口温度传感器。

  • 对于配备有涡轮增压器压缩机进气温度传感器的发动机：参考相关步骤表中的步骤 019-395。
  • 对于配备有涡轮增压器压缩机进气压力/温度传感器的发动机：参考相关步骤表中的步骤 019-466。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开原始设备制造商 (OEM) 电源线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 接头的涡轮增压器压缩机进口温度信号触针和回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 731 - 发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2350 B105 | 4332778
凸轮轴 | 参考步骤 001-008 | QSL9 CM2350 L102 | 4332796
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2350 B112 | 4358498
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2350 F107 | 4367316
凸轮轴 | 参考步骤 001-008 | QSB4.5 CM2350 B106 | 4367376
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2350 B130 | 4388668
凸轮轴 | 参考步骤 001-008 | QSL9 CM2350 L118 | 4388673
凸轮轴 | 参考步骤 001-008 | QSL9 CM2350 L107 | 4367386
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2350 F118 | 4388708
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2350 F119 | 4388703
凸轮轴 | 参考步骤 001-008 | QSB4.5 CM2350 B122 | 4388767
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2350 B145 | 5411273
凸轮轴 | 参考步骤 001-008 | QSL9 CM2350 L122 | 5411278
凸轮轴 | 参考步骤 001-008 | QSB4.5 CM2350 B144 | 5411382
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2350 F125 | 5411494
曲轴 | 参考步骤 001-016 | QSX15 CM2350 X105 | 4332667
曲轴 | 参考步骤 001-016 | QSX15 CM2350 X106 | 4332712
曲轴 | 参考步骤 001-016 | QSB6.7 CM2350 B105 | 4332778
曲轴 | 参考步骤 001-016 | QSL9 CM2350 L102 | 4332796
曲轴 | 参考步骤 001-016 | QSB6.7 CM2350 B112 | 4358498
曲轴 | 参考步骤 001-016 | QSF2.8 CM2880 F105 | 4358561
曲轴 | 参考步骤 001-016 | QSF3.8 CM2350 F107 | 4367316
曲轴 | 参考步骤 001-016 | QSB4.5 CM2350 B106 | 4367376
曲轴 | 参考步骤 001-016 | QSG12 CM2350 G110 | 4367323
曲轴 | 参考步骤 001-016 | QSB6.7 CM2350 B130 | 4388668
曲轴 | 参考步骤 001-016 | QSL9 CM2350 L118 | 4388673
曲轴 | 参考步骤 001-016 | QSL9 CM2350 L107 | 4367386
曲轴 | 参考步骤 001-016 | QSF3.8 CM2350 F118 | 4388708
曲轴 | 参考步骤 001-016 | QSF3.8 CM2350 F119 | 4388703
曲轴 | 参考步骤 001-016 | QSB4.5 CM2350 B122 | 4388767
曲轴 | 参考步骤 001-016 | QSB6.7 CM2350 B145 | 5411273
曲轴 | 参考步骤 001-016 | QSL9 CM2350 L122 | 5411278
曲轴 | 参考步骤 001-016 | QSB4.5 CM2350 B144 | 5411382
曲轴 | 参考步骤 001-016 | QSX15 CM2350 X118 | 5467247
曲轴 | 参考步骤 001-016 | QSG12 CM2350 G113 | 5467252
曲轴 | 参考步骤 001-016 | QSF3.8 CM2350 F125 | 5411494
粘性减振器 | 参考步骤 001-052。 | QSX15 CM2350 X105 | 4332667
粘性减振器 | 参考步骤 001-052。 | QSX15 CM2350 X106 | 4332712
粘性减振器 | 参考步骤 001-052。 | QSB6.7 CM2350 B105 | 4332778
粘性减振器 | 参考步骤 001-052。 | QSL9 CM2350 L102 | 4332796
粘性减振器 | 参考步骤 001-052。 | QSB6.7 CM2350 B112 | 4358498
粘性减振器 | 参考步骤 001-052。 | QSG12 CM2350 G110 | 4367323
粘性减振器 | 参考步骤 001-052。 | QSB6.7 CM2350 B130 | 4388668
粘性减振器 | 参考步骤 001-052。 | QSL9 CM2350 L118 | 4332667
粘性减振器 | 参考步骤 001-052。 | QSL9 CM2350 L107 | 4332712
粘性减振器 | 参考步骤 001-052。 | QSB6.7 CM2350 B145 | 5411273
粘性减振器 | 参考步骤 001-052。 | QSL9 CM2350 L122 | 5411278
粘性减振器 | 参考步骤 001-052。 | QSX15 CM2350 X118 | 5467247
粘性减振器 | 参考步骤 001-052。 | QSG12 CM2350 G113 | 5467252
粘性减振器 | 参考步骤 001-052。 | QSF3.8 CM2350 F125 | 5411494
顶置气门凸轮轴 | 参考步骤 002-024 | QSX15 CM2350 X105 | 4332667
顶置气门凸轮轴 | 参考步骤 002-024 | QSX15 CM2350 X106 | 4332712
顶置气门凸轮轴 | 参考步骤 002-024 | QSG12 CM2350 G110 | 4367323
顶置气门凸轮轴 | 参考步骤 002-024 | QSX15 CM2350 X118 | 5467247
顶置气门凸轮轴 | 参考步骤 002-024 | QSG12 CM2350 G113 | 5467252
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2350 X105 | 4332667
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2350 X106 | 4332712
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B105 | 4332778
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4332796
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B112 | 4358498
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F105 | 4358561
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F107 | 4367316
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B106 | 4367376
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G110 | 4367323
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B130 | 4388668
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L118 | 4388673
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L107 | 4367386
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F118 | 4388708
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F119 | 4388703
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B122 | 4388767
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B145 | 5411273
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L122 | 5411278
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B144 | 5411382
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2350 X118 | 5467247
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X105 | 4332667
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X106 | 4332712
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B105 | 4332778
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L102 | 4332796
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B112 | 4358498
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F105 | 4358561
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F107 | 4367316
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B106 | 4367376
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G110 | 4367323
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 731 是唯一的现行故障？
步骤 2. | 检查转速信号轮和转速/位置传感器。 |
 | 步骤 2A. 检查发动机转速和位置传感器是否损坏。 | 有无任何损坏？
 | 步骤 2B. 检查转速信号轮有无任何损坏。 | 有无任何损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机静态正时是否正确。 |
 | 步骤 4A. 检查静态正时。 | 发动机正时正确？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 731 是唯一的现行故障？

是 否
无须维修

在继续使用此树之前，对任何其他现行状态故障进行诊断。

转至 2A

转至 相应的故障代码诊断树。

向导步骤 2 - 检查转速信号轮和转速/位置传感器。

向导步骤 2A - 检查发动机转速和位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机转速和位置传感器是否损坏。

有无任何损坏？
是 否

更换转速或位置传感器。

使用凸轮轴位置传感器的以下步骤。参考相关步骤表中的步骤 019-363。

使用曲轴位置传感器的以下步骤。参考相关步骤表中的步骤 019-365。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴和凸轮轴转速信号轮是否损坏。

  • 通过核实具备发动机正时标记（通常是减震器或皮带轮）的部件正确安装在定位销上或分度销上并朝向它，确保它与曲轴正确对准。
  • 参考相关步骤表中的步骤 001-052。
  • 针对 ISX 发动机使用下述步骤，拆卸油底壳并用手检查曲轴转速信号轮是否松动或存在损坏的轮齿。

有无任何损坏？
是 否

更换转速信号轮。

对于曲轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-016。

对于凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-008。 参考相关步骤表中的步骤 002-024。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 检查静态正时。

向导步骤 4A - 检查静态正时。

条件

  • 拆下齿轮室盖。

采取措施

检查正时。

不可用

发动机正时正确？
是 否
无须维修

将发动机正确正时。

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

曲轴齿轮打滑可能是由于齿轮传动系上液压负荷过大造成的。检查车辆上的液压负荷过大情况，并采取纠正措施。

如果所有步骤已完成，请更换曲轴总成，然后再检查一遍。

转至 维修完成

转至 1A

上次改进日期: 07-三月-2017


故障代码 769 - 制动开关电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 769 为现行状态？
步骤 2. | 检查车辆制动开关和电路。 |
 | 步骤 2A. 检查制动开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查开关信号电压。 | 电压在 4.75 到 5.25 VDC 之间？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 769 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 769 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查车辆制动开关和电路。

向导步骤 2A - 检查制动开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查 OEM 线束和制动开关接头触针有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

  • 只要触针损坏，则需维修或更换 OEM 线束或更换传感器。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查开关信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开制动开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查开关信号电压。

  • 在 OEM 制动开关接头处测量制动开关信号触针和开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压在 4.75 到 5.25 VDC 之间？
是 否
无须维修

检测到 OEM 线束中开路或短路。

转至 2C

转至 3A

向导步骤 2C - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将制动开关连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 769 为现行状态？
是 否

检测到故障开关。

  • 更换制动开关。参考设备制造商维修信息。

无。接头的拆卸和安装排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM。 参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开制动开关。

采取措施

检查是否开路。

  • 测量 ECM 接头 OEM 开关回路触针和 OEM 线束制动开关接头中的 OEM 线束开关回路触针之间的电阻。
  • 在 OEM 线束开关接头中测量 ECM 接头制动开关信号触针和 OEM 线束制动开关信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考设备制造商维修信息。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开制动开关。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头中的制动开关信号触针和 ECM 接头中的所有其他触针之间的电阻。
  • 测量 ECM 接头中的制动开关回路触针和 ECM OEM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考设备制造商维修信息。

  • 维修发动机线束。参考设备制造商维修信息。
  • 更换发动机线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-二月-2017


故障代码 778 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | Westport HD CM2250 | 4021560
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2250 | 4022254
凸轮轴位置传感器 | 参考步骤 019-363 | ISC8.3 和 ISL9 CM2250 | 4022257
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 GX CM2250 | 4022250
凸轮轴位置传感器 | 参考步骤 019-363 | Westport HD CM2250 | 4021560
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12/ISX11.9 CM2250 | 2883445
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 | 4022256
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 | 4022255
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 EC | 2883621
凸轮轴位置传感器 | 参考步骤 019-363 | QSX11.9 CM2250 ECF | 2883561
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 ECF | 2883557
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 ECF | 4310661
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 | 4310664
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 EC | 2883647
凸轮轴位置传感器 | 参考步骤 019-363 | 船用 QSB6.7 CM2250 | 4310611
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B101 | 2883567
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L101 | 4310787
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12 CM2350 X102 | 4310646
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2350 X101 | 4310641
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 SN | 4310736
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F101 | 4310846
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F103 | 4310839
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5 CM2350 B104 | 4332646
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B103 | 4332641
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B105 | 4332778
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4332796
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4358475
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4358480
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 M CM2250 L106 | 4358343
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L111 | 4367223
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B112 | 4358498
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z101 | 4358364
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z102 | 4358369
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F105 | 4358561
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F114 | 4383734
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F107 | 4367316
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2350 F109 | 4367218
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F120B | 5411237
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B106 | 4367376
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G110 | 4367323
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 B128 | 4388601
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 L115 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L107 | 4367386
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F117 | 4388578
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B130 | 4388668
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L118 | 4388673
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F118 | 4388708
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F119 | 4388703
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B122 | 4388767
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F126 | 5411159
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2250 B131 | 4388774
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 B137 | 5411058
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X114B | 5411181
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X116B | 5411186
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B121B | 5411223
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B142 | 5411131
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 X115 | 4388739
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B129B | 5411247
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B147B | 5411252
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B135B | 5411257
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B148B | 5411262
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L119B | 5411267
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L116B | 5411330
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B145 | 5411273
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L122 | 5411278
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B144 | 5411382
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F124 | 5411484
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F125 | 5411494
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L123B | 5411465
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F131 | 5411489
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G113 | 5467252
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2350 X118 | 5467247
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查故障代码。 | 故障代码 778 为现行或非现行状态？
步骤 2. | 检查凸轮轴位置传感器和接头。 |
 | 步骤 2A. 检查凸轮轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查凸轮轴位置传感器是否损坏。 | 传感器损坏？
步骤 3. | 检查凸轮轴位置传感器电路。 |
 | 步骤 3A. 检查凸轮轴位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 3B. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 核实凸轮轴发动机位置传感器有足够的气隙。 |
 | 步骤 3B-4. 检查故障代码并核实凸轮轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实凸轮轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行或非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查凸轮轴位置传感器和接头。

向导步骤 2A - 检查凸轮轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查凸轮轴位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从齿轮室上拆下凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查凸轮轴齿轮和相关部件。参考相关步骤表中的步骤 019-363。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查凸轮轴位置传感器电路。

向导步骤 3A - 检查凸轮轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 在发动机导线线束的凸轮轴位置传感器接头处测量凸轮轴位置传感器 +5 伏电源触针和凸轮轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量凸轮轴位置传感器发动机线束接头的凸轮轴位置传感器信号触针与发动机线束 ECM 接头的凸轮轴位置传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的凸轮轴位置传感器信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 核实凸轮轴发动机位置传感器有足够的气隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从齿轮室拆下凸轮轴位置传感器，然后在凸轮轴圆周上的几个点测量气隙。参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

检测到凸轮轴位置传感器损坏。

更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路

  • 测量 ECM 处的凸轮轴位置传感器 +5 伏电源触针与凸轮轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

对于 QSB6.7 CM2250 B128 和 QSL9 CM2250 L115 发动机：如有必要，标定 ECM。参考设备制造商维修信息。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 784 - 自适应巡航控制模块 - 数据漂移、间断或错误

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自适应巡航控制硬件。 |
 | 步骤 1A. 检查是否安装了自适应巡航控制硬件。 | 自适应巡航硬件安装在车辆上吗？
步骤 2. | 检查 SAE J1939 通信状况。 |
 | 步骤 2A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 通信吗？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 ECM 与 ECM 基准标定线束之间的通信情况。 | INSITE™ 电子服务工具与 ECM 通信吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查自适应巡航控制硬件。

向导步骤 1A - 检查是否安装了自适应巡航控制硬件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否安装有自适应巡航控制硬件。

自适应巡航硬件安装在车辆上吗？
是 否
无须维修

使用 INSITE™ 电子服务工具停用自适应巡航特性。

转至 2A

转至 3A

向导步骤 2 - 检查 SAE J1939 通信状况。

向导步骤 2A - 检查 ECM 与 INSITE™ 的通信状况

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具尝试与 ECM 通信。

  • 启动 INSITE™ 电子服务工具。
  • 选择 INLINE™ II (J1939) ECM 接头。

INSITE™ 电子服务工具与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关自适应巡航控制单元和车辆 SAE J1939 网络的诊断信息，参考 OEM 维修手册。

 无须维修

转至 参考设备制造商维修信息。

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 ECM 与 ECM 基准标定线束之间的通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器与 ECM 基准标定线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具尝试与 ECM 通信。

  • 启动 INSITE™ 电子服务工具并连接至 ECM。使用 INLINE™ II (J1939) ECM 接头。

INSITE™ 电子服务工具与 ECM 通信吗？
是 否

INSITE™ 电子服务工具能够与 ECM 通信。这说明 ECM SAE J1939 数据通信接口电路的功能正常。

有关车辆 SAE J1939 电路和设备的故障诊断信息，参考 OEM 维修手册。

 无须维修

转至 参考设备制造商维修信息。

参考“通信错误 - 电子服务工具或控制装置症状”故障诊断树

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2014


故障代码 1117 - 点火时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1117 为现行状态？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]。马达盘车期间：至少 (+) 6.2 VDC ？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC [24 伏系统为（+）20 VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117 为现行状态？
是 否
无须维修

如果发现 ECM 中故障代码 1117 的非现行高频计次，应检查车载蓄电池断开装置。如果同时断开钥匙开关和 ECM 电源，则会记录故障代码 1117。

转至 2A

转至 4A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 2B

转至 4A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]

马达盘车期间：至少 (+) 6.2 VDC ？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或蓄电池电源接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量蓄电池电源接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少（+）10 VDC [24 伏系统为（+）20 VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘层损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换 OEM 电源接头与蓄电池之间的 OEM 电源线束。

转至 4A

转至 4A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量蓄电池电源接头的 ECM 蓄电池电源 (+) 触针与蓄电池正极接头之间的电阻。
  • 测量蓄电池电源接头的 ECM 蓄电池电源 (-) 触针与蓄电池负极接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关导线。

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 3E

转至 4A

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 1A

上次改进日期: 05-四月-2017


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
步骤 2. | 检查油门踏板位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1239 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1239 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。与 Cummins® 特约维修站联系。

更换油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1241 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1241 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的线束。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置传感器电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头处油门踏板位置 5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态？
是 否

检测到油门踏板损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 1242 - 油门踏板或操纵杆位置传感器 1 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 131、132、1239 或 1241 为现行状态？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 132 和 1241 都为现行状态？
 | 步骤 2C. 检查油门踏板位置 1 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查油门踏板位置 2 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131、132、1239 或 1241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 和 1241 都为现行状态？
是 否
无须维修

如果故障代码 132 不为现行状态，遵循故障代码 132 故障诊断树。

如果故障代码 1241 不为现行状态，遵循故障代码 1241 故障诊断树。

转至 2C

转至 相应的故障代码诊断树

向导步骤 2C - 检查油门踏板位置 1 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

测量 OEM 线束传感器接头处的油门踏板位置 1 传感器 +5 伏电源触针与油门踏板位置 1 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 132 故障诊断树。

转至 2D

故障代码 132 故障诊断树

向导步骤 2D - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 +5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 1241 故障诊断树。

转至 2E

故障代码 1241 故障诊断树

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1242 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板位置传感器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门位置传感器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到油门踏板损坏。

更换油门踏板。参考设备制造商维修信息。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-四月-2017


故障代码 1358 - 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSX15 CN2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CN2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1358 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1359 为现行状态，故障代码 1358 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板状况。 | 故障代码 1358 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1358 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束处的油门踏板位置传感器回路触针与油门踏板位置传感器 +5 伏电源触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为现行状态，故障代码 1358 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板或操纵杆。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-二月-2017


故障代码 1359 - 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSX15 CN2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CN2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 或 2186 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1359 为现行状态？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1358 为现行状态，故障代码 1359 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板状况。 | 故障代码 1359 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1359 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 或 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针与油门踏板位置回路触针之间的电压。

使用电气接线图并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为现行状态，故障代码 1359 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为现行状态？
是 否

检测到油门踏板损坏。参考设备制造商维修信息。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆信号触针与 OEM 线束油门踏板接头的信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-二月-2017


故障代码 1515 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1515 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1515 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过汽车工程师学会 (SAE) J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

多路通信油门踏板或操纵杆传感器系统或者 OEM 车辆电子控制单元存在 OEM 问题。

参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 1A

上次改进日期: 07-四月-2017


故障代码 1539 - 辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有多个传感器电源故障代码。 | 传感器电源故障代码为现行状态。
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1621 为现行状态，故障代码 1539 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1539 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1539 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查是否有多个传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态。
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1621 为现行状态，故障代码 1539 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力传感器 5 伏电源触针和 OEM 压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1539 为现行状态？
是 否

检测到传感器损坏。

更换 OEM 压力传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查发动机线束、OEM 线束和 ECM 接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

清洁接头和触针。参考第 19 节中的步骤 019-071

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 ECM OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1539 为现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-四月-2017


故障代码 1621 - 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1539 为现行状态且故障代码 1621 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1621 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1621 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。使用电气触点清洁剂（零件号 3824510）。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束的 OEM 压力传感器接头处的 OEM 压力电源触针和 OEM 压力信号触针之间用跨接导线连接。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1539 为现行状态且故障代码 1621 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1621 为现行状态？
是 否

检测到传感器损坏。

更换 OEM 压力传感器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力信号触针和 OEM 线束 OEM 压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1621 为现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-二月-2017


故障代码 1664 - 后处理 1 柴油氧化催化器缺失 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理燃料喷射器 | 参考步骤 011-042 | ISX15 CM2250 GX CM2250 | 4022250
后处理燃料喷射器 | 参考步骤 011-042 | ISX12/ISX11.9 CM2250 | 2883445
后处理燃料喷射器 | 参考步骤 011-042 | QSX15 CM2250 ECF | 2883557
后处理燃料喷射器 | 参考步骤 011-042 | 发电用 QSX15 CM2250 ECF | 4310661
后处理燃料喷射器 | 参考步骤 011-042 | QSX11.9 CM2250 ECF | 2883561
后处理燃料喷射器 | 参考步骤 011-042 | ISX12 CM2350 X102 | 4310646
后处理燃料喷射器 | 参考步骤 011-042 | ISX15 CM2350 X101 | 4310641
后处理柴油氧化催化器 | 参考步骤 011-049 | ISB6.7 CM2250 | 4022254
后处理柴油氧化催化器 | 参考步骤 011-049 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油氧化催化器 | 参考步骤 011-049 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油氧化催化器 | 参考步骤 011-049 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油氧化催化器 | 参考步骤 011-049 | QSB6.7 CM2250 | 4022255
后处理柴油氧化催化器 | 参考步骤 011-049 | QSL9 CM2250 | 4022256
后处理柴油氧化催化器 | 参考步骤 011-049 | QSX15 CM2250 ECF | 2883557
后处理柴油氧化催化器 | 参考步骤 011-049 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油氧化催化器 | 参考步骤 011-049 | ISL9 CM2350 L101 | 4310787
后处理柴油氧化催化器 | 参考步骤 011-049 | ISX12 CM2350 X102 | 4310646
后处理柴油氧化催化器 | 参考步骤 011-049 | ISX15 CM2350 X101 | 4310641
后处理柴油氧化催化器 | 参考步骤 011-049 | ISF2.8 CM2220 F101 | 4310486
后处理柴油氧化催化器 | 参考步骤 011-049 | ISB4.5 CM2350 B104 | 4332646
后处理柴油氧化催化器 | 参考步骤 011-049 | ISB6.7 CM2350 B103 | 4332641
后处理柴油氧化催化器 | 参考步骤 011-049 | QSB6.7 CM2350 B105 | 4332778
后处理柴油氧化催化器 | 参考步骤 011-049 | QSL9 CM2350 L102 | 4332796
后处理柴油氧化催化器 | 参考步骤 011-049 | QSB6.7 CM2350 B112 | 4358498
后处理柴油氧化催化器 | 参考步骤 011-049 | ISL9 CM2350 L111 | 4367223
后处理柴油氧化催化器 | 参考步骤 011-049 | ISF3.8 CM2350 F109 | 4367218
后处理柴油氧化催化器 | 参考步骤 011-049 | F3.8 CM2350 F120B | 5411237
后处理柴油氧化催化器 | 参考步骤 011-049 | QSB4.5 CM2350 B106 | 4367376
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSL9 CM2350 L107 | 4367386
后处理柴油氧化催化器 | 参考步骤 011-049 | QSB6.7 CM2350 B130 | 4388668
后处理柴油氧化催化器 | 参考步骤 011-049 | QSL9 CM2350 L118 | 4388673
后处理柴油氧化催化器 | 参考步骤 011-049 | QSF3.8 CM2350 F118 | 4388708
后处理柴油氧化催化器 | 参考步骤 011-049 | ISB6.7 CM2350 B142 | 5411131
后处理柴油氧化催化器 | 参考步骤 011-049 | B4.5 CM2350 B129B | 5411247
后处理柴油氧化催化器 | 参考步骤 011-049 | B6.7 CM2350 B135B | 5411257
后处理柴油氧化催化器 | 参考步骤 011-049 | B4.5 CM2350 B147B | 5411252
后处理柴油氧化催化器 | 参考步骤 011-049 | B6.7 CM2350 B148B | 5411262
后处理柴油氧化催化器 | 参考步骤 011-049 | L9 CM2350 L119B | 5411267
后处理燃油喷油器流量 | 参考步骤 011-054 | ISX15 CM2250 GX CM2250 | 4022250
后处理燃油喷油器流量 | 参考步骤 011-054 | ISX12/ISX11.9 CM2250 | 2883445
后处理燃油喷油器流量 | 参考步骤 011-054 | QSX15 CM2250 ECF | 2883557
后处理燃油喷油器流量 | 参考步骤 011-054 | 发电用 QSX15 CM2250 ECF | 4310661
后处理燃油喷油器流量 | 参考步骤 011-054 | QSX11.9 CM2250 ECF | 2883561
后处理燃油喷油器流量 | 参考步骤 011-054 | ISX12 CM2350 X102 | 4310646
后处理燃油喷油器流量 | 参考步骤 011-054 | ISX15 CM2350 X101 | 4310641

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3313、3314、3315、3316、3317 或 3318 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1963 为现行状态？
 | 步骤 1C. 检查是否存在柴油氧化催化器 (DOC)。 | 后处理系统中是否有 DOC？
步骤 2. | 检查发动机控制模块（ECM）标定。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 3. | 如有配备，检查后处理燃油喷油器。 |
 | 步骤 3A. 检查后处理燃油喷油器。 | 后处理燃油喷油器是否符合技术规范？
 | 步骤 3B. 检查后处理燃油喷油器。 | 后处理燃油喷油器是否符合技术规范？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3313、3314、3315、3316、3317 或 3318 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1963 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 1C - 检查是否存在柴油氧化催化器 (DOC)。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车上拆下 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查 DOC。

  • 检查排气系统内是否有 DOC。

后处理系统中是否有 DOC？
是 否
无须维修

安装适合于应用类型的 DOC。参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查发动机控制模块（ECM）标定。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3A

转至 3A

向导步骤 3 - 如有配备，检查后处理燃油喷油器。

向导步骤 3A - 检查后处理燃油喷油器的流动性情况（如配备）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

注：如未配备后处理燃油喷油器，那么执行步骤 4A。

采取措施

执行后处理系统测试。

  • 参考相关步骤表中的步骤 011-054。

后处理燃油喷油器是否符合技术规范？
是 否
无须维修

清洁后处理喷油器。

  • 参考相关步骤表中的步骤 011-042。

转至 4A

转至 3B

向导步骤 3B - 检查后处理燃油喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

执行后处理系统测试。

  • 参考相关步骤表中的步骤 011-054。

后处理燃油喷油器是否符合技术规范？
是 否
无须维修

更换后处理喷油器。

  • 参考相关步骤表中的步骤 011-042。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-十月-2016


故障代码 1673 - 后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1673 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1673 为现行状态？
是 否

检测到后处理柴油机排气处理液 (DEF) 液位偏低。

将 DEF 储液罐完全加满。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-九月-2015


故障代码 1685 - 后处理柴油机排气处理液质量传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3868 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 为现行状态？
是 否
无须维修

在后处理柴油机排气处理液质量传感器中检测到电路故障。

更换后处理柴油机排气处理液质量传感器。

参考设备制造商维修信息。

故障代码 3868 故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-九月-2015


故障代码 1686 - 后处理柴油机排气处理液质量传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3868 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 为现行状态？
是 否
无须维修

在后处理柴油机排气处理液质量传感器中检测到电路故障。

更换后处理柴油机排气处理液质量传感器。

参考设备制造商维修信息。

故障代码 3868 故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-九月-2015


故障代码 1714 - 后处理柴油机排气处理液质量 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 1714 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1714 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 否

检测到后处理柴油机排气处理液质量传感器故障。

更换后处理柴油机排气处理液质量传感器。

参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 03-五月-2017


故障代码 1715 - 后处理柴油机排气处理液质量 - 根本原因未知

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3868 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 为现行状态？
是 否
无须维修

后处理柴油机排气处理液 (DEF) 质量传感器检测到内部故障。

更换后处理 DEF 质量传感器。参考设备制造商维修信息。

故障代码 3868 故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-十一月-2015


故障代码 1852 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1852 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1852。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1852 的现行或非现行计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-十月-2015


故障代码 1879 - 后处理柴油微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2220 F103 | 4310839
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1879 为非现行状态？
步骤 2. | 检查后处理 DPF 压差传感器和电路。 |
 | 步骤 2A. 检查后处理 DPF 压差传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1881 为现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1879 是否为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1879 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695 诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DPF 压差传感器和电路。

向导步骤 2A - 检查后处理 DPF 压差传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查 OEM 线束和后处理 DPF 压差传感器的接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束后处理 DPF 压差传感器接头的后处理 DPF 压差传感器电源触针与后处理 DPF 压差传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 是否为现行状态？
是 否

检测到传感器损坏。

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器回路触针与 OEM 线束的后处理 DPF 压差传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器电源触针与 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-一月-2017


故障代码 1881 - 后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值，或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2220 F103 | 4310839
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1881 为非现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 压差传感器和电路。 |
 | 步骤 2A. 检查后处理 DPF 压差传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1879 是否为现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1881 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1881 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696 诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DPF 压差传感器和电路。

向导步骤 2A - 检查后处理 DPF 压差传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查 OEM 线束和后处理 DPF 压差传感器的接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束后处理 DPF 压差传感器接头的后处理 DPF 压差电源触针与后处理 DPF 压差回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理 DPF 压差传感器接头的后处理 DPF 压差传感器电源触针与后处理 DPF 压差传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为现行状态？
是 否

检测到传感器损坏。

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器电源触针与 OEM 线束的后处理 DPF 压差传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360 和电气接线图。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束的后处理 DPF 压差传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障判断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-一月-2017


故障代码 1883 - 后处理柴油微粒滤清器压差 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒收集器压差传感器管 | 参考步骤 011-047 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L101 | 4310661
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | 发电用 QSX15 CM2250 ECF | 2883567
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 ECF2 | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

注意和警告

注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1879 和 1881。 | 故障代码 1879 或 1881 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 压差传感器管路。 |
 | 步骤 2A. 检查后处理 DPF 压差传感器管。 | 后处理 DPF 压差传感器管损坏、断开或堵塞？
 | 步骤 2B. 监测后处理 DPF 压差传感器电压。 | 后处理 DPF 压差传感器电压是否符合技术规范？
步骤 3. | 检查后处理 DPF 压差传感器和电路。 |
 | 步骤 3A. 检查后处理 DPF 压差传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1881 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 1879 是否为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 脏污或损坏？
 | 步骤 4B. 检查 OEM 线束中的电阻。 | 小于 10 欧姆？
 | 步骤 4C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查后处理压差传感器电压值。 | 数值有无变化？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 1879 和 1881。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 或 1881 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1879 或 1881 故障诊断树

转至 2A

向导步骤 2 - 检查后处理 DPF 压差传感器管。

向导步骤 2A - 检查后处理 DPF 压差传感器管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DPF 压差传感器管。

  • 确保管路安装正确（没有装反）。
  • 确保管的两端牢固连接。
  • 检查管有无泄漏或损坏。
  • 检查管有无堵塞。参考相关步骤表中的步骤 011-047。

在极寒环境温度下检查后处理 DPF 压差传感器管是否冻结、堵塞或阻塞，这一点非常重要。压差传感器管上可能结冰导致堵塞/卡滞，但在故障诊断时却可能不存在这种情况。

后处理 DPF 压差传感器管损坏、断开或堵塞？
是 否

修理或更换后处理 DPF 压差传感器管。

  • 参考相关步骤表中的步骤 011-047。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 监测后处理 DPF 压差传感器电压。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 不要运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

用电子服务工具监测后处理 DPF 压差传感器电压。

排气通风系统连接至排气管可导致压差传感器读数不正确。使用 INSITE™ 电子服务工具读取压差传感器值前，确保拆下排气管上的任何通风或真空设备。

  • 参考相关步骤表中的步骤 019-443。

后处理 DPF 压差传感器电压读数是否符合技术规范？
是 否
无须维修

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DPF 压差传感器和电路。

向导步骤 3A - 检查后处理 DPF 压差传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查 OEM 线束和后处理 DPF 压差传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理 DPF 压差传感器接头的后处理 DPF 压差 5 伏电源触针与后处理 DPF 压差信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 1879 是否为现行状态？
是 否

检测到后处理 DPF 压差传感器在正常工作范围内故障。

更换后处理 DPF 压差传感器。

  • 参考相关步骤表中的步骤 019-443。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查电路中有无电阻。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束的后处理 DPF 压差传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中信号电路电阻偏高。

诊断每个串联线束接头以确定哪个线束具有回路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查后处理压差传感器电压值。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电压值是否有变化。

  • 使用 INSITE™ 电子服务工具监测后处理压差传感器电压。
  • 执行急加速测试。

数值有无变化？
是 否
无须维修

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 09-一月-2017


故障代码 1885 - 后处理 1 进口氮氧化物传感器电路 - 电压低于正常值，或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2250 | 4022254
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISF3.8 CM2350 F109 | 4367218
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2250 GX CM2250 | 4022250
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12/ISX11.9 CM2250 | 2883445
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B101 | 2883567
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L101 | 4310787
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12 CM2350 X102 | 4310646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2350 X101 | 4310641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB4.5 CM2350 B104 | 4332646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B103 | 4332641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK19 CM2350 K105 | 4326157
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK50 CM2350 K108 | 4332823
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B112 | 4358498
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B106 | 4367376
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B122 | 4388767
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK60 CM2350 K116 | 4367444
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISV5.0 CM3230 V104 | 4367291
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK60 CM2350 K117 | 4367449
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSG12 CM2350 G110 | 4367323
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L107 | 4367386
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK60 CM2350 K121 | 4388645
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B130 | 4388668
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L118 | 4388673
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F118 | 4388708
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X114B | 5411181
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X116B | 5411186
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B121B | 5411223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B142 | 5411131
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L116B | 5411330
后处理进口氮氧化物传感器 | 参考步骤 019-463 | F3.8 CM2350 F120B | 5411237
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B129B | 5411247
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B135B | 5411257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B147B | 5411252
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B147B | 5411262
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L119B | 5411267
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3232 或 3682 为现行状态？
 | 步骤 1B. 检查有无现行或非现行故障代码。 | 故障代码 1885 现行或非现行计次不止一次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3232 或 3682 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行或非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1885 现行或非现行计次不止一次？
是 否

在后处理进口氮氧化物 (NOx) 传感器中检测到内部错误。

更换后处理进口氮氧化物传感器。

参考相关步骤表中的步骤 019-463。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-一月-2017


故障代码 1921 - 后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2250 | 4022250
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L119B | 5411267
后处理测试 | 参考步骤 014-013 | ISB6.7 CM2250 | 4022254
后处理测试 | 参考步骤 014-013 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理测试 | 参考步骤 014-013 | ISX12/ISX11.9 CM2250 | 2883445
后处理测试 | 参考步骤 014-013 | ISX15 CM2250 | 4022250
后处理测试 | 参考步骤 014-013 | QSL9 CM2250 | 4022256
后处理测试 | 参考步骤 014-013 | QSB6.7 CM2250 | 4022255
后处理测试 | 参考步骤 014-013 | QSX11.9 CM2250 ECF | 2883561
后处理测试 | 参考步骤 014-013 | QSX15 CM2250 ECF | 2883557
后处理测试 | 参考步骤 014-013 | 发电用 QSX15 CM2250 ECF | 4310661
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | ISF3.8 CM2350 F109 | 4367218
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | ISL9 CM2350 L111 | 4367223
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | ISV5.0 CM3230 V104 | 4367291
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSG12 CM2350 G110 | 4367323
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSB6.7 CM2350 B130 | 4388668
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSL9 CM2350 L118 | 4388673
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | ISB6.7 CM2350 B142 | 5411131
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | F3.8 CM2350 F120B | 5411237
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | B4.5 CM2350 B129B | 5411247
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | B6.7 CM2350 B135B | 5411257
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | B4.5 CM2350 B147B | 5411252
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | B6.7 CM2350 B148B | 5411262
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | L9 CM2350 L119B | 5411267
急加速测试 | 参考步骤 014-017 | ISB6.7 CM2350 B101 | 2883567
急加速测试 | 参考步骤 014-017 | ISF3.8 CM2350 F109 | 4367218
急加速测试 | 参考步骤 014-017 | ISL9 CM2350 L101 | 4310787
急加速测试 | 参考步骤 014-017 | ISB4.5 CM2350 B104 | 4332646
急加速测试 | 参考步骤 014-017 | ISB6.7 CM2350 B103 | 4332641
急加速测试 | 参考步骤 014-017 | ISL9 CM2350 L111 | 4367223
急加速测试 | 参考步骤 014-017 | ISV5.0 CM3230 V104 | 4367291
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | ISF2.8 CM2220 F117 | 4388578
急加速测试 | 参考步骤 014-017 | QSB6.7 CM2350 B130 | 4388668
急加速测试 | 参考步骤 014-017 | QDL9 CM2350 L118 | 4388673
急加速测试 | 参考步骤 014-017 | ISF2.8 CM2220 F126 | 5411159
急加速测试 | 参考步骤 014-017 | ISB6.7 CM2350 B142 | 5411131
急加速测试 | 参考步骤 014-017 | F3.8 CM2350 F120B | 5411237
急加速测试 | 参考步骤 014-017 | B4.5 CM2350 B129B | 5411247
急加速测试 | 参考步骤 014-017 | B6.7 CM2350 B135B | 5411257
急加速测试 | 参考步骤 014-017 | B4.5 CM2350 B147B | 5411252
急加速测试 | 参考步骤 014-017 | B6.7 CM2350 B148B | 5411262
急加速测试 | 参考步骤 014-017 | L9 CM2350 L119B | 5411267

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 除故障代码 1921 外，发现现行故障代码？
步骤 2. | 检查应用类型的负载循环。 |
 | 步骤 2A. 检查后处理负载循环。 | 需要增加该应用类型的负载循环？
步骤 3. | 检查后处理 DPF 压差传感器管。 |
 | 步骤 3A. 检查后处理 DPF 压差传感器管。 | 后处理 DPF 压差传感器供应管是否堵塞？
步骤 4. | 执行固定再生步骤。 |
 | 步骤 4A. 执行固定再生步骤。 | 完成固定再生后故障代码 1921 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

除故障代码 1921 外，发现现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查应用类型的负载循环。

向导步骤 2A - 检查后处理负载循环。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查负载循环。

  • 使用 INSITE™ 电子服务工具查看发动机的负载循环。
  • 查看后处理行车信息。

确定该应用类型的负载循环是否需要改变，以增加进入后处理系统的排气温度。

需要增加该应用类型的负载循环？
是 否

改变该应用类型的负载循环，以增加进入后处理系统的排气温度。

 无须维修

转至 适用的基本发动机故障诊断步骤

转至 3A

向导步骤 3 - 检查后处理 DPF 压差传感器管。

向导步骤 3A - 检查后处理 DPF 压差传感器管路是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DPF 压差传感器管。

采取措施

检查后处理 DPF 压差传感器管是否堵塞。

  • 检查管有无堵塞。参考相关步骤表中的步骤 011-047。

在极寒环境温度下检查后处理 DPF 压差传感器管是否冻结、堵塞或阻塞，这一点非常重要。压差传感器管中可能结冰导致堵塞/卡滞，但在故障诊断时却不存在这种情况。

后处理 DPF 压差传感器供应管是否堵塞？
是 否

修理或更换后处理 DPF 压差传感器管。

  • 参考相关步骤表中的步骤 011-047。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 执行固定再生步骤。

向导步骤 4A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

执行后处理固定再生步骤。

使用适用于 ISB4.5 CM2350 B104、ISB6.7 CM2350 B101、ISB6.7 CM2350 B103、ISL9 CM2350 L101、ISX12 CM2350 X102、ISX15 CM2350 X101、ISL9 CM2350 L111、B4.5 CM2350 B129B、B6.7 CM2350 B135B、B4.5 CM2350 B147B、B6.7 CM2350 B148B 和 L9 CM2350 L119B 发动机的以下步骤：

  • 参考相关步骤表中的步骤 014-016。

使用适用于 ISL9 CM2350 L11 和 L9 CM2350 L119B 发动机的以下步骤：

  • 参考相关步骤表中的步骤 014-015。

使用以下步骤了解所有其它应用：

  • 参考相关步骤表中的步骤 014-013。

使用 INSITE™ 电子服务工具在 ECM 诊断测试中执行后处理 DPF 再生测试。

再生过程中故障代码 2639 将变为现行状态。 此为正常操作，因为清除了后处理 DPF 的积碳。

完成固定再生后故障代码 1921 为现行状态？
是 否

检查有无在再生事件过程中为现行状态的现行故障代码。诊断所有现行故障代码。

执行急加速测试以检查有无损坏的 DPF。

使用适用于 ISB4.5 CM2350 B104、ISB6.7 CM2350 B101、ISB6.7 CM2350 B103、ISL9 CM2350 L101、ISX12 CM2350 X102、ISX15 CM2350 X101、ISL9 CM2350 L111、B4.5 CM2350 B129B、B6.7 CM2350 B135B、B4.5 CM2350 B147B 和 B6.7 CM2350 B148B 和 L9 CM2350 L119B 发动机的以下步骤：

  • 参考相关步骤表中的步骤 014-017.

使用适用于 ISL9 CM2350 L11 和 L9 CM2350 L119B 发动机的以下步骤：

  • 参考相关步骤表中的步骤 014-015。

使用以下步骤了解所有其它应用：

  • 参考相关步骤表中的步骤 014-013。

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-六月-2017


故障代码 1922 - 后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISX15 CM2250 | 4022250
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器 | 参考步骤 011-041 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器 | 参考步骤 011-041 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器 | 参考步骤 011-041 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器 | 参考步骤 011-041 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器 | 参考步骤 011-041 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器 | 参考步骤 011-041 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2250 | 4022250
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器阻力测试 | 参考步骤 011-085 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器阻力测试 | 参考步骤 011-085 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器阻力测试 | 参考步骤 011-085 | ISX15 CM2250 | 4022250
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | L9 CM2350 L119B | 5411267
急加速测试 | 参考步骤 014-017 | ISF2.8 CM2220 F101 | 4310846
急加速测试 | 参考步骤 014-017 | ISF3.8 CM2350 F109 | 4367218
急加速测试 | 参考步骤 014-017 | ISB6.7 CM2350 B101 | 2883567
急加速测试 | 参考步骤 014-017 | ISL9 CM2350 L101 | 4310787
急加速测试 | 参考步骤 014-017 | ISX12 CM2350 X102 | 4310646
急加速测试 | 参考步骤 014-017 | ISX15 CM2350 X101 | 4310641
急加速测试 | 参考步骤 014-017 | ISB4.5 CM2350 B104 | 4332646
急加速测试 | 参考步骤 014-017 | ISB6.7 CM2350 B103 | 4332641
急加速测试 | 参考步骤 014-017 | ISL9 CM2350 L111 | 4367223
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | ISV5.0 CM3230 V104 | 4367291
急加速测试 | 参考步骤 014-017 | ISF2.8 CM2220 F117 | 4388578
急加速测试 | 参考步骤 014-017 | QSB6.7 CM2350 B130 | 4388668
急加速测试 | 参考步骤 014-017 | QSL9 CM2350 L118 | 4388673
急加速测试 | 参考步骤 014-017 | ISF2.8 CM2220 F126 | 5411159
急加速测试 | 参考步骤 014-017 | ISB6.7 CM2350 B142 | 5411131
急加速测试 | 参考步骤 014-017 | F3.8 CM2350 F120B | 5411237
急加速测试 | 参考步骤 014-017 | B4.5 CM2350 B129B | 5411247
急加速测试 | 参考步骤 014-017 | B6.7 CM2350 B135B | 5411257
急加速测试 | 参考步骤 014-017 | B4.5 CM2350 B147B | 5411252
急加速测试 | 参考步骤 014-017 | B6.7 CM2350 B148B | 5411262
急加速测试 | 参考步骤 014-017 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F101 | 4310846
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2350 F109 | 4367218
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2250 | 4022254
后处理排气温度传感器 | 参考步骤 019-449 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理排气温度传感器 | 参考步骤 019-449 | ISX12/ISX11.9 CM2250 | 2883445
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2250 | 4022250
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5 CM2350 B104 | 4332646
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B103 | 4332641
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L111 | 4367223
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | ISV5.0 CM3230 V104 | 4367291
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F117 | 4388578
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B130 | 4388668
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F126 | 5411159
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B142 | 5411131
后处理排气温度传感器 | 参考步骤 019-449 | F3.8 CM2350 F120B | 5411237
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B129B | 5411247
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B135B | 5411257
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B147B | 5411252
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B148B | 5411262
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L119B | 5411267

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1922 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 3375 和/或 3376 现行或非现行状态？
 | 步骤 1C. 检查现行状态故障代码。 | 故障代码 1922 为现行状态？
 | 步骤 1D. 查看故障代码快照信息。 | 操作员是否忽视了后处理柴油微粒滤清器 (DPF) 指示灯？
 | 步骤 1E. 执行后处理 DPF 复位步骤。 | 已完成后处理维护保养复位步骤？
 | 步骤 1F. 执行固定再生步骤。 | 固定再生完成后，故障代码 1922 为现行状态？
步骤 2. | 检查后处理温度传感器。 |
 | 步骤 2A. 检查现行状态故障代码。 | 故障代码 3313、3314、3315、3316、3317、3318、3319、3321 或 3322 为现行状态？
 | 步骤 2B. 监测后处理排气温度传感器。 | 后处理排气温度传感器的温度变化是否超过 24°C 或 43°F？
步骤 3. | 检查后处理 DPF 压差传感器。 |
 | 步骤 3A. 核实后处理 DPF 压差传感器的精度。 | 在钥匙开关接通且发动机熄火情况下，后处理 DPF 压差传感器信号电压在技术规范内？
 | 步骤 3B. 检查后处理 DPF 压差传感器管路是否堵塞。 | 后处理 DPF 压差传感器供应管是否堵塞？
步骤 4. | 检查应用类型的负载循环。 |
 | 步骤 4A. 检查后处理负载循环。 | 是否需要增加该应用类型的负载循环？
步骤 5. | 检查有无大量冒黑烟。 |
 | 步骤 5A. 检查排气黑烟是否过多。 | 在加速时大量冒黑烟或在高怠速时出现持续黑烟？
 | 步骤 5B. 如果适用，检查后处理柴油微粒滤清器阻力。 | 后处理柴油微粒滤清器阻力在技术规范内？
 | 步骤 5C. 检查后处理柴油微粒滤清器。 | 后处理柴油微粒滤清器是否符合继续使用指南？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1922 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1B

向导步骤 1B - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3375 和/或 3376 现行或非现行状态？
是 | 否
无须维修 | 无须维修

适用于故障代码 3375 或 3376 的故障代码诊断树

转至 1C

向导步骤 1C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1922 为现行状态？
是 否

后处理 DPF 积碳堵塞，只有在经过检查并在 SPX 空气脉冲清洁机器或等同产品中清洁后，才可执行固定再生步骤。

使用下述步骤拆卸、检查、清洁或更换后处理 DPF。

  • 参考相关步骤表中的步骤 011-041。

如果后处理 DPF 不符合检查标准且必须更换，使用以下步骤。

  • 参考相关步骤表中的步骤 011-041。

符合检查标准，且在 SPX 空气脉冲清洁机器或等同产品中清洁过的后处理 DPF 必须在完成清洁步骤后进行固定再生。

无须维修

转至 1D

转至 维修完成

向导步骤 1D - 查看故障代码快照信息。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 查看 ECM 中存在的所有现行或非现行故障代码。确定 ECM 中是否存在任何禁止后处理再生的故障代码。如果 ECM 中存在禁止后处理再生的故障代码，查看该故障代码的故障代码快照信息，并确定故障代码 1921、1922 和/或 2639 为现行时，该故障代码是否为现行状态。故障代码 1921、1922 和/或 2639 为现行时，如果禁止后处理再生的故障代码为现行状态，则客户可能无法启动固定再生。
  • 查看故障代码 1921、1922 和 2639 的 ECM 时标。
  • 如果各故障代码之间的 ECM 时标大于 0.5 小时，则应询问操作员，确定没有执行固定再生的原因。

当故障代码 1921、1922 和/或 2639 为现行时，故障代码 2777 指示后处理再生允许开关处于抑制位置。参考适用的故障诊断症状树并确定此故障是否在故障代码 1922 为现行时转变为现行状态的。

操作员忽略后处理 DPF 指示灯？
是 否

  • 告知客户启动固定再生的正确步骤。

 无须维修

转至 1E

转至 1E

向导步骤 1E - 执行后处理 DPF 步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

执行后处理维护保养复位步骤。

  • 使用 INSITE™ 电子服务工具执行后处理 DPF 复位步骤，此步骤位于高级 ECM 数据菜单下的后处理维护保养选项中。
  • 单击“确定”按钮后，故障代码 1922 为非现行状态，而故障代码 1921 为现行状态可能需要几分钟。

故障代码 1922 必须成为现行状态后，才可执行后处理维护保养复位步骤。

完成此步骤后故障代码 1922 将为非现行状态，而故障代码 1921 将为现行状态。

已完成后处理维护保养复位步骤？
是 否
无须维修

使用 INSITE™ 电子服务工具执行该故障排除步骤“行动”章节中所列的后处理维护保养复位步骤。

转至 1F

转至 1F

向导步骤 1F - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

执行固定再生步骤。

  • 使用 INSITE™ 电子服务工具在 ECM 诊断测试中执行后处理 DPF 再生测试。

一些车辆仪表板上可能装备有固定再生开关。也可使用此开关执行固定再生步骤。参考原始设备制造商 (OEM) 维修手册。

  • 参考相关步骤表中的步骤 014-016。

如果固定再生不能激活，请参考相应维修手册第 TS 节中的“固定再生 - 不能激活”故障诊断树。

再生过程中故障代码 2639 将变为现行状态。 此为正常操作，因为清除了后处理 DPF 的积碳。

完成固定再生后故障代码 1922 为现行状态？
是 否

故障代码 1922 可能会因系统故障而保持为现行状态。

继续使用故障诊断症状树，查找导致故障代码 1922 保持为现行状态的故障。

 无须维修

转至 2A

转至 6A

向导步骤 2 - 检查后处理温度传感器。

向导步骤 2A - 检查有无现行故障代码

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行的与后处理温度传感器相关的故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3313、3314、3315、3316、3317、3318、3319、3321 或 3322 为现行状态？
是 | 否
无须维修 | 无须维修

相应的故障代码诊断树

转至 2B

向导步骤 2B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 怠速运转发动机 10 分钟以上

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参考相应的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

后处理排气温度传感器的温度变化是否超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其他触针之间是否短路。使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

如果没有发现短路，更换读数与其他传感器不同的温度传感器。参考相关步骤表中的步骤 019-449。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查后处理 DPF 压差传感器。

向导步骤 3A - 核实后处理 DPF 压差传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实传感器的精度。

  • 使用 INSITE™ 电子服务工具监测后处理 DPF 压差传感器信号电压读数。
  • 参考相关步骤表中的步骤 019-443。

在钥匙开关接通且发动机熄火情况下，后处理 DPF 压差传感器信号电压在技术规范内？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DPF 压差传感器管路是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DPF 压差传感器供应管。

采取措施

断开后处理 DPF 压差传感器供应管。

  • 检查供应管是否堵塞。参考相关步骤表中的步骤 011-047.

在极寒环境温度下检查后处理 DPF 压差传感器管是否冻结、堵塞或阻塞，这一点非常重要。压差传感器管中可能结冰导致堵塞/卡滞，但在故障诊断时却不存在这种情况。

后处理 DPF 压差传感器供应管是否堵塞？
是 否

拆下并清洁后处理 DPF 压差传感器供应管。参考相关步骤表中的步骤 011-047。

检查后处理 DPF 压差传感器的信号触针与线束内所有其它触针之间是否短路。使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

如果未发现短路，更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

转至 6A

转至 6A

向导步骤 4 - 检查应用类型的负载循环。

向导步骤 4A - 检查后处理负载循环。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查负载循环。

  • 使用 INSITE ™ 电子服务工具查看发动机的负载循环。
  • 查看后处理行车信息。

确定该应用类型的负载循环是否需要改变，以增加进入后处理系统的排气温度。

是否需要增加该应用类型的负载循环？
是 否

改变该应用类型的负载循环，以增加进入后处理系统的排气温度。

 无须维修

转至 6A

转至 5A

向导步骤 5 - 检查有无大量冒黑烟。

向导步骤 5A - 检查排气黑烟是否过多。

条件

  • 从后处理进口上断开排气管。
  • 运转发动机。

采取措施

检查排烟。

  • 执行急加速 - 后处理已断开测试。参考相关步骤表中的步骤 014-017。

为了进行急加速测试，有必要将 INSITE™ 电子服务工具中的“没有车速传感器的发动机最大转速”参数临时调整为发动机高怠速。

在加速时大量冒黑烟或在高怠速时出现持续黑烟？
是 否

诊断并排除大量冒黑烟的原因。

  • 参考相应的发动机性能故障诊断树。

 无须维修

转至 5B

转至 5B

向导步骤 5B - 如果适用，检查后处理柴油微粒滤清器阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 如果后处理柴油微粒滤清器阻力测试不可用，跳至步骤 5C。

采取措施

执行后处理柴油微粒滤清器阻力测试的以下部分。

参考相关步骤表中的步骤 011-085。

  • 测试。
  • 分析数据。

后处理柴油微粒滤清器阻力在技术规范内？
是 否
无须维修

更换 DPF。参考相关步骤表中的步骤 011-041。

转至 6A

转至 6A

向导步骤 5C - 检查后处理柴油微粒滤清器。

条件

  • 拆卸后处理柴油微粒滤清器
  • 参考相关步骤表中的步骤 011-041。

采取措施

检查后处理柴油微粒滤清器。

  • 检查后处理柴油微粒滤清器。
  • 参考相关步骤表中的步骤 011-041。

后处理柴油微粒滤清器是否符合继续使用指南？
是 否

清洁后处理柴油微粒滤清器。参考相关步骤表中的步骤 011-041。

拆卸和更换后处理柴油微粒滤清器。参考相关步骤表中的步骤 011-041。

如果后处理柴油微粒滤清器灰尘过多需要更换并且没有达到正常灰分清洁间隔，则需要进一步故障诊断与排除。检查是否存在机油消耗、冷却液消耗或以前进行过导致机油或冷却液消耗的故障的维修。如有需要，参考第 TS 节中的灰分清洁 - 过多故障诊断症状树。

转至 6A

转至
转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 1A

上次改进日期: 15-六月-2017


故障代码 1943 - 环境空气密度 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 F101 | 4310846
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
大气压力传感器 | 参考步骤 019-004 | ISX12 CM2350 X102 | 4310646
大气压力传感器 | 参考步骤 019-004 | ISX15 CM2250 GX CM2250 | 4022250
大气压力传感器 | 参考步骤 019-004 | ISX15 CM2350 X101 | 4310641
大气压力传感器 | 参考步骤 019-004 | QSG12 CM2350 G110 | 4367323
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 F126 | 5411159
大气压力传感器 | 参考步骤 019-004 | QSB3.3 CM2250 B137 | 5411058
大气压力传感器 | 参考步骤 019-004 | X15 CM2350 X114B | 5411181
大气压力传感器 | 参考步骤 019-004 | X15 CM2350 X116B | 5411186
大气压力传感器 | 参考步骤 019-004 | QSX15 CM2350 X118 | 5467247
大气压力传感器 | 参考步骤 019-004 | QSG12 CM2350 G113 | 5467252
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2250 X115 | 4388739
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 221 或 249 为非现行状态？
 | 步骤 1C. 检查大气压力传感器读数。 | 大气压力的数值在 ± 25.4 mm Hg [± 1.0 in Hg] 以内？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 或 249 为非现行状态？
是 | 否
无须维修 | 无须维修

故障代码 221 或 249

转至 1C

向导步骤 1C - 检查大气压力传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查大气压力传感器读数。

  • 使用 INSITE™ 电子服务工具读取大气压力值。
  • 使用下述步骤中的大气压力值图表。

大气压力的数值在 ± 25.4 mm Hg [± 1 in Hg] 以内？
是 否
无须维修

更换大气压力传感器。

  • 对于 ISM 和 ISX 应用类型，采用下述步骤。参考相关步骤表中的步骤 019-004。
  • 对于 B6.7、ISB、QSB 和 ISC 应用类型使用下述步骤。参考相关步骤表中的步骤 019-004。 参考第 19 节中的步骤 019-466。
  • 对于 ISF2.8 CM2220 F101 和 ISF2.8 CM2220 F117 应用类型，请使用以下步骤。参考相关步骤表中的步骤 019-004。
  • 对于 X15 CM2350 X114B 应用类型，使用以下步骤。参考相关步骤表中的步骤 019-004。
  • 对于 X115B 应用类型，使用以下步骤。参考相关步骤表中的步骤 019-466。
  • 对于 QSX11.9 CM2250 ECF 发动机，采用下述步骤。参考相关步骤表中的步骤 019-466。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-六月-2017


故障代码 2185 - 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2150 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查 OEM 线束中有无对钥匙开关电源短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 OEM 线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对蓄电池短路。

  • 测量 OEM 线束接头中油门踏板位置 +5 伏电源触针与 ECM 蓄电池电源 (+) 触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束中有无对钥匙开关电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对钥匙开关电源短路。

  • 检查 OEM 线束接头中油门踏板位置 +5 伏电源触针和 ECM 钥匙开关信号触针之间有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 2186 - 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中的触针是否对地短路。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换油门踏板/操纵杆位置传感器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束的 ECM 接头中油门踏板 +5 伏电源触针与所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 +5 伏电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-四月-2017


故障代码 2346 - 涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在涡轮增压器现行故障代码。 | 故障代码 2346 状态是现行还是高非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 使故障代码为非现行状态。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在涡轮增压器现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2346 状态是现行还是高非现行计次？
是 否

发动机功率输出降低，以限制排气温度。这是正常的操作。无须维修。

 无须维修

参考故障代码 2451 故障诊断步骤。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-六月-2014


故障代码 2372 - 燃油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油系统诊断 | 参考步骤 005-236 | ISB6.7 CM2250 | 4022254
燃油系统诊断 | 参考步骤 005-236 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油系统诊断 | 参考步骤 005-236 | ISX15 CM2250 GX CM2250 | 4022250
燃油系统诊断 | 参考步骤 005-236 | ISX12/ISX11.9 CM2250 | 2883445
燃油系统诊断 | 参考步骤 005-236 | QSL9 CM2250 | 4022256
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 | 4022255
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 EC | 2883621
燃油系统诊断 | 参考步骤 005-236 | QSX11.9 CM2250 ECF | 2883561
燃油系统诊断 | 参考步骤 005-236 | QSX15 CM2250 ECF | 2883557
燃油系统诊断 | 参考步骤 005-236 | QSB3.3 CM2250 EC | 2883647
燃油系统诊断 | 参考步骤 005-236 | ISB6.7 CM2350 B101 | 2883567
燃油系统诊断 | 参考步骤 005-236 | ISL9 CM2350 L101 | 4310787
燃油系统诊断 | 参考步骤 005-236 | ISX12 CM2350 X102 | 4310646
燃油系统诊断 | 参考步骤 005-236 | ISX15 CM2350 X101 | 4310641
燃油系统诊断 | 参考步骤 005-236 | QSL9 M CM2250 L106 | 4358343
燃油系统诊断 | 参考步骤 005-236 | ISL9 CM2350 L111 | 4367223
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 B128 | 4388601
燃油系统诊断 | 参考步骤 005-236 | QSL9 CM2250 L115 | 4388626
燃油系统诊断 | 参考步骤 005-236 | QSB4.5 CM2250 B131 | 4388774
燃油系统诊断 | 参考步骤 005-236 | QSB3.3 CM2250 B137 | 5411058
燃油系统诊断 | 参考步骤 005-236 | QSX15 CM2250 X115 | 4388739
燃油系统诊断 | 参考步骤 005-236 | L9 CM2350 L119B | 5411267
燃油系统诊断 | 参考步骤 005-236 | QSG12 CM2350 G110 | 4367323
燃油系统诊断 | 参考步骤 005-236 | QSX15 CM2350 X118 | 5467247
燃油滤清器（旋装式） | 参考步骤 006-015 | ISB6.7 CM2250 | 4022254
燃油滤清器（旋装式） | 参考步骤 006-015 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油滤清器（旋装式） | 参考步骤 006-015 | QSL9 CM2250 | 4022256
燃油滤清器（旋装式） | 参考步骤 006-015 | QSB6.7 CM2250 | 4022255
燃油滤清器（旋装式） | 参考步骤 006-015 | QSB6.7 CM2250 EC | 2883621
燃油滤清器（旋装式） | 参考步骤 006-015 | QSB3.3 CM2250 EC | 2883647
燃油滤清器（旋装式） | 参考步骤 006-015 | ISB6.7 CM2350 B101 | 2883567
燃油滤清器（旋装式） | 参考步骤 006-015 | ISL9 CM2350 L101 | 4310787
燃油滤清器（旋装式） | 参考步骤 006-015 | QSL9 M CM2250 L106 | 4358343
燃油滤清器（旋装式） | 参考步骤 006-015 | ISL9 CM2350 L111 | 4367223
燃油滤清器（旋装式） | 参考步骤 006-015 | QSB6.7 CM2250 B128 | 4388601
燃油滤清器（旋装式） | 参考步骤 006-015 | QSL9 CM2250 L115 | 4388626
燃油滤清器（旋装式） | 参考步骤 006-015 | QSB4.5 CM2250 B131 | 4388774
燃油滤清器（旋装式） | 参考步骤 006-015 | QSB3.3 CM2250 B137 | 5411058
燃油滤清器（旋装式） | 参考步骤 006-015 | L9 CM2350 L119B | 5411267
燃油进口阻力 | 参考步骤 006-020 | ISB6.7 CM2250 | 4022254
燃油进口阻力 | 参考步骤 006-020 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油进口阻力 | 参考步骤 006-020 | ISX15 CM2250 GX CM2250 | 4022250
燃油进口阻力 | 参考步骤 006-020 | ISX12/ISX11.9 CM2250 | 2883445
燃油进口阻力 | 参考步骤 006-020 | QSL9 CM2250 | 4022256
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 | 4022255
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 EC | 2883621
燃油进口阻力 | 参考步骤 006-020 | QSX11.9 CM2250 ECF | 2883561
燃油进口阻力 | 参考步骤 006-020 | QSX15 CM2250 ECF | 2883557
燃油进口阻力 | 参考步骤 006-020 | QSB3.3 CM2250 EC | 2883647
燃油进口阻力 | 参考步骤 006-020 | ISB6.7 CM2350 B101 | 2883567
燃油进口阻力 | 参考步骤 006-020 | ISL9 CM2350 L101 | 4310787
燃油进口阻力 | 参考步骤 006-020 | ISX12 CM2350 X102 | 4310646
燃油进口阻力 | 参考步骤 006-020 | ISX15 CM2350 X101 | 4310641
燃油进口阻力 | 参考步骤 006-020 | QSL9 M CM2250 L106 | 4358343
燃油进口阻力 | 参考步骤 006-020 | ISL9 CM2350 L111 | 4367223
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 B128 | 4388601
燃油进口阻力 | 参考步骤 006-020 | QSL9 CM2250 L115 | 4388626
燃油进口阻力 | 参考步骤 006-020 | QSB4.5 CM2250 B131 | 4388774
燃油进口阻力 | 参考步骤 006-020 | QSB3.3 CM2250 B137 | 5411058
燃油进口阻力 | 参考步骤 006-020 | QSX15 CM2250 X115 | 4388739
燃油进口阻力 | 参考步骤 006-020 | L9 CM2350 L119B | 5411267
燃油进口阻力 | 参考步骤 006-020 | QSG12 CM2350 G110 | 4367323
燃油进口阻力 | 参考步骤 006-020 | QSX15 CM2350 X118 | 5467247
压力燃油滤清器 | 参考步骤 006-065 | ISX15 CM2250 GX CM2250 | 4022250
压力燃油滤清器 | 参考步骤 006-065 | ISX12/ISX11.9 CM2250 | 2883445
压力燃油滤清器 | 参考步骤 006-065 | QSX11.9 CM2250 ECF | 2883561
压力燃油滤清器 | 参考步骤 006-065 | QSX15 CM2250 ECF | 2883557
压力燃油滤清器 | 参考步骤 006-065 | ISX12 CM2350 X102 | 4310646
压力燃油滤清器 | 参考步骤 006-065 | ISX15 CM2350 X101 | 4310641
压力燃油滤清器 | 参考步骤 006-065 | QSX15 CM2250 X115 | 4388739
压力燃油滤清器 | 参考步骤 006-065 | QSG12 CM2350 G110 | 4367323
压力燃油滤清器 | 参考步骤 006-065 | QSX15 CM2350 X118 | 5467247

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2372 为现行或非现行计次？
步骤 2. | 检查压力侧燃油滤清器。 |
 | 步骤 2A. 测量压力燃油滤清器两端间的压降。 | 压力侧燃油滤清器的压降是否小于技术规范？
步骤 3. | 检查燃油进口阻力。 |
 | 步骤 3A. 测量燃油进口阻力。 | 燃油进口阻力是否小于技术规范值？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行或非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2372 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查压力侧燃油滤清器。

向导步骤 2A - 测量压力侧燃油滤清器两端间的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 高怠速运转发动机。

采取措施

在发动机高怠速空载运转时，测量压力侧燃油滤清器两端间的压降。

  • 在发动机高怠速空载运转时，测量压力侧燃油滤清器两端间的压降。参考相关步骤表中的步骤 005-236。

压力侧燃油滤清器的压降是否小于 69 kPa [10 psi]？
是 否
无须维修

更换压力侧燃油滤清器。对 ISB、QSB、ISC、ISL、QSL 和 L 发动机，使用以下步骤。参考相关步骤表中的步骤 006-015。

使用 ISX、QSX、GX 和 QSG 发动机的以下步骤。参考相关步骤表中的步骤 006-065。

转至 3A

转至 4A

向导步骤 3 - 检查燃油进口阻力。

向导步骤 3A - 测量燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

测量燃油进口阻力。

参考相关步骤表中的步骤 006-020。

燃油进口阻力是否小于技术规范值？
是 否

参见故障代码 559，了解额外的故障排除步骤。

更换吸入侧燃油滤清器或维修管路阻力高的故障。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 2373 - 排气压力传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119 | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
排气压力传感器 | 参考步骤 019-376 | ISL8.9 CM2150 SN | 4022190
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2250 | 4022254
排气压力传感器 | 参考步骤 019-376 | ISV5.0 CM3230 V104 | 4367291
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2250 | 4022254
排气压力传感器 | 参考步骤 019-376 | ISC8.3 和 ISL9 CM2250 | 4022257
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2250 GX CM2250 | 4022250
排气压力传感器 | 参考步骤 019-376 | ISX12/ISX11.9 CM2250 | 2883445
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 | 4022256
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 | 4022255
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 EC | 2883621
排气压力传感器 | 参考步骤 019-376 | QSX11.9 CM2250 ECF | 2883561
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 ECF | 2883557
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 ECF | 4310661
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 | 4310664
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B101 | 2883567
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L101 | 4310787
排气压力传感器 | 参考步骤 019-376 | ISX12 CM2350 X102 | 4310646
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2350 X101 | 4310641
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F101 | 4310846
排气压力传感器 | 参考步骤 019-376 | ISF3.8 CM2350 F109 | 4367218
排气压力传感器 | 参考步骤 019-376 | ISB4.5 CM2350 B104 | 4332646
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B103 | 4332641
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B105 | 4332778
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L102 | 4332968
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L107 | 4367386
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B112 | 4358498
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L111 | 4367223
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B106 | 4367376
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G110 | 4367323
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 B128 | 4388601
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 L115 | 4388626
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F117 | 4388578
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B130 | 4388668
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L118 | 4388673
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F118 | 4388708
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F119 | 4388703
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B122 | 4388767
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2250 B131 | 4388774
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F126 | 5411159
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X114B | 5411181
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X116B | 5411186
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B121B | 5411223
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B142 | 5411131
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 X115 | 4388739
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L116B | 5411330
排气压力传感器 | 参考步骤 019-376 | F3.8 CM2350 F120B | 5411237
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B129B | 5411247
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B135B | 5411257
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B147B | 5411252
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B148B | 5411262
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L119B | 5411267
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L123B | 5411465
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L122 | 5411278
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B144 | 5411382
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B145 | 5411273
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F125 | 5411494
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2350 X118 | 5467247
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2373 为非现行状态？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2374 为现行状态且故障代码 2373 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 2373 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态且故障代码 2373 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到排气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为现行状态？
是 否

检测到传感器损坏。

更换排气压力传感器。参考相关步骤表中的步骤 019-376。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态且故障代码 2373 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2017


故障代码 2374 - 排气压力传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM3250 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM3250 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
排气压力传感器 | 参考步骤 019-376 | ISL8.9 CM2150 SN | 4022190
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2250 | 4022254
排气压力传感器 | 参考步骤 019-376 | ISV5.0 CM3230 V104 | 4367291
排气压力传感器 | 参考步骤 019-376 | ISC8.3 和 ISL9 CM2250 | 4022257
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2250 GX CM2250 | 4022250
排气压力传感器 | 参考步骤 019-376 | ISX12/ISX11.9 CM2250 | 2883445
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 | 4022256
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 | 4022255
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 EC | 2883621
排气压力传感器 | 参考步骤 019-376 | QSX11.9 CM2250 ECF | 2883561
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 ECF | 2883557
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 ECF | 4310661
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 | 4310664
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B101 | 2883567
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L101 | 4310787
排气压力传感器 | 参考步骤 019-376 | ISX12 CM2350 X102 | 4310646
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2350 X101 | 4310641
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F101 | 4310846
排气压力传感器 | 参考步骤 019-376 | ISF3.8 CM2350 F109 | 4367218
排气压力传感器 | 参考步骤 019-376 | ISB4.5 CM2350 B104 | 4332646
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B103 | 4332641
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B105 | 4332778
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L102 | 4332796
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L107 | 4367386
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B112 | 4358498
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L111 | 4367223
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B106 | 4367376
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G110 | 4367323
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F117 | 4388578
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B130 | 4388668
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L118 | 4388673
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F118 | 4388708
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F119 | 4388703
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 B128 | 4388601
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 L115 | 4388626
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B122 | 4388767
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2250 F126 | 5411159
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X114B | 5411181
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X116B | 5411186
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B121B | 5411223
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2250 B131 | 4388774
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 X115 | 4388739
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM3250 B142 | 5411131
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L116B | 5411330
排气压力传感器 | 参考步骤 019-376 | F3.8 CM2350 F120B | 5411237
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B129B | 5411247
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B135B | 5411257
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B147B | 5411252
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B148B | 5411262
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L119B | 5411267
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L123B | 5411465
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L122 | 5411278
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B144 | 5411382
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B145 | 5411273
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F125 | 5411494
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2350 X118 | 5467247
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 :1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2374 为非现行状态？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2373 为现行状态且故障代码 2374 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 2374 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 2374 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在排气压力传感器电源触针与发动机线束排气压力传感器接头的排气压力传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为现行状态且故障代码 2374 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到排气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态？
是 否

检测到传感器损坏。

更换排气压力传感器。参考相关步骤表中的步骤 019-376。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头的排气压力传感器电源触针与排气压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 发动机接头的排气压力传感器电源触针与排气压力传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为现行状态且故障代码 2374 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2017


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310849
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀上是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 5 VDC？
 | 步骤 2D. 检查风扇控制电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制电磁阀诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的风扇控制电磁阀回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制电磁阀信号触针与 OEM 线束风扇控制电磁阀接头上的风扇控制电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

对于 ISF2.8 CM2220 E、ISF2.8 CM2220 EN 和 ISF2.8 CM2220 IAN 发动机，请使用以下步骤。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-五月-2017


故障代码 2448 - 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 SN | 4022190
冷却系统 | 参考步骤 008-018 | ISM11 CM876 SN | 4022196
冷却系统 | 参考步骤 008-018 | ISZ13 CM2150 | 4022133
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2250 | 4022254
冷却系统 | 参考步骤 008-018 | ISV5.0 CM3230 V104 | 4367291
冷却系统 | 参考步骤 008-018 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 GX CM2250 | 4022250
冷却系统 | 参考步骤 008-018 | ISX12/ISX11.9 CM2250 | 2883445
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 | 4022256
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 | 4022255
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 EC | 2883621
冷却系统 | 参考步骤 008-018 | QSX11.9 CM2250 ECF | 2883561
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 ECF | 2883557
冷却系统 | 参考步骤 008-018 | QSB3.3 CM2250 EC | 2883647
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B101 | 2883567
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L101 | 4310787
冷却系统 | 参考步骤 008-018 | ISX12 CM2350 X102 | 4310646
冷却系统 | 参考步骤 008-018 | ISX15 CM2350 X101 | 4310641
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 SN | 4310736
冷却系统 | 参考步骤 008-018 | ISB4.5 CM2350 B104 | 4332646
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B103 | 4332641
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L107 | 4367386
冷却系统 | 参考步骤 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却系统 | 参考步骤 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 L110 | 4358475
冷却系统 | 参考步骤 008-018 | ISF3.8 CM2220 F110 | 4358480
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B112 | 4358498
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z101 | 4358364
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z102 | 4358369
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F105 | 4358561
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F114 | 4383734
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F131 | 5411489
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L111 | 4367223
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B130 | 4388668
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 L115 | 4388626
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 B128 | 4388601
冷却系统 | 参考步骤 008-018 | ISF3.8 CM2220 F116 | 4383664
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F118 | 4388708
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F119 | 4388703
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B122 | 4388767
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2250 B131 | 4388774
冷却系统 | 参考步骤 008-018 | QSB3.3 CM2250 B137 | 5411058
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411181
冷却系统 | 参考步骤 008-018 | X15 CM2350 X116B | 5411186
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B121B | 5411223
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B142 | 5411131
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 X115 | 4388739
冷却系统 | 参考步骤 008-018 | L9 CM2350 L116B | 5411330
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B129B | 5411247
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B135B | 5411257
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B147B | 5411252
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B148B | 5411262
冷却系统 | 参考步骤 008-018 | L9 CM2350 L119B | 5411267
冷却系统 | 参考步骤 008-018 | L9 CM2350 L123B | 5411465
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L122 | 5411278
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B144 | 5411382
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B145 | 5411273
冷却系统 | 参考步骤 008-018 | ISF4.5 CM2220 F123 | 5411320
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F124 | 5411484
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F125 | 5411494
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X118 | 5467247
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2448。 | 故障代码 2448 的现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2448。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2448 的现行或非现行状态计次？
是 否

向发动机添加冷却液。

参考相关步骤表中的步骤 008-018。

如果故障代码 2448 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。在更换冷却液液位传感器之前，请参考设备制造商维修信息。

如果车辆配备双冷却液液位传感器，对于水箱中低位安装的冷却液液位传感器将设置故障代码 2448。仅更换低位安装的冷却液液位传感器。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-三月-2017


故障代码 2554 - 排气压力 1 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2250 | 4022254
冷却系统 | 参考步骤 008-018 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 GX CM2250 | 4022250
冷却系统 | 参考步骤 008-018 | ISX12/ISX11.9 CM2250 | 2883445
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 | 4022256
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 | 4022255
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 EC | 2883621
冷却系统 | 参考步骤 008-018 | QSX11.9 CM2250 ECF | 2883561
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 ECF | 2883557
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B101 | 2883567
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L101 | 4310787
冷却系统 | 参考步骤 008-018 | ISX12 CM2350 X102 | 4310646
冷却系统 | 参考步骤 008-018 | ISX15 CM2350 X101 | 4310641
冷却系统 | 参考步骤 008-018 | ISB4.5 CM2350 B104 | 4332646
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B103 | 4332641
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B112 | 4358498
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L111 | 4367223
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | ISF2.8 CM2220 F101 | 4310846
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | ISF2.8 CM2220 F117 | 4388578
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 B128 | 4388601
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 L115 | 4388626
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B130 | 4388668
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B122 | 4388767
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B142 | 5411131
冷却系统 | 参考步骤 008-018 | ISF2.8 CM2220 F126 | 5411159
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411181
冷却系统 | 参考步骤 008-018 | X15 CM2350 X116B | 5411186
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B121B | 5411223
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 X115 | 4388739
冷却系统 | 参考步骤 008-018 | L9 CM2350 L116B | 5411330
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B129B | 5411247
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B135B | 5411257
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B147B | 5411252
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B148B | 5411262
冷却系统 | 参考步骤 008-018 | L9 CM2350 L119B | 5411267
冷却系统 | 参考步骤 008-018 | L9 CM2350 L123B | 5411465
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B145 | 5411273
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L122 | 5411278
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B144 | 5411382
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X118 | 5467247
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G113 | 5467252
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2250 | 4022254
涡轮增压器 | 参考步骤 010-033 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器 | 参考步骤 010-033 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器 | 参考步骤 010-033 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器 | 参考步骤 010-033 | QSL9 CM2250 | 4022256
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2250 | 4022255
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2250 EC | 2883621
涡轮增压器 | 参考步骤 010-033 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器 | 参考步骤 010-033 | QSX15 CM2250 ECF | 2883557
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器 | 参考步骤 010-033 | ISL9 CM2350 L101 | 4310787
涡轮增压器 | 参考步骤 010-033 | ISX12 CM2350 X102 | 4310646
涡轮增压器 | 参考步骤 010-033 | ISX15 CM2350 X101 | 4310641
涡轮增压器 | 参考步骤 010-033 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2350 B103 | 4332641
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2350 B105 | 4332778
涡轮增压器 | 参考步骤 010-033 | QSL9 CM2350 L102 | 4332796
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2350 B112 | 4358498
涡轮增压器 | 参考步骤 010-033 | ISL9 CM2350 L111 | 4367223
涡轮增压器 | 参考步骤 010-033 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器 | 参考步骤 010-033 | ISF2.8 CM2220 F101 | 4310846
涡轮增压器 | 参考步骤 010-033 | QSG12 CM2350 G110 | 4367323
涡轮增压器 | 参考步骤 010-033 | ISF2.8 CM2220 F117 | 4388578
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器 | 参考步骤 010-033 | QSL9 CM2250 L115 | 4388626
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器 | 参考步骤 010-033 | QSL9 CM2350 L118 | 4388673
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器 | 参考步骤 010-033 | ISF2.8 CM2220 F126 | 5411159
涡轮增压器 | 参考步骤 010-033 | X15 CM2350 X114B | 5411181
涡轮增压器 | 参考步骤 010-033 | X15 CM2350 X116B | 5411186
涡轮增压器 | 参考步骤 010-033 | B6.7 CM2350 B121B | 5411223
涡轮增压器 | 参考步骤 010-033 | QSX15 CM2250 X115 | 4388739
涡轮增压器 | 参考步骤 010-033 | L9 CM2350 L116B | 5411330
涡轮增压器 | 参考步骤 010-033 | B4.5 CM2350 B129B | 5411247
涡轮增压器 | 参考步骤 010-033 | B6.7 CM2350 B135B | 5411257
涡轮增压器 | 参考步骤 010-033 | B4.5 CM2350 B147B | 5411252
涡轮增压器 | 参考步骤 010-033 | B6.7 CM2350 B148B | 5411262
涡轮增压器 | 参考步骤 010-033 | L9 CM2350 L119B | 5411267
涡轮增压器 | 参考步骤 010-033 | L9 CM2350 L123B | 5411465
涡轮增压器 | 参考步骤 010-033 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器 | 参考步骤 010-033 | QSL9 CM2350 L122 | 5411278
涡轮增压器 | 参考步骤 010-033 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器 | 参考步骤 010-033 | QSX15 CM2350 X118 | 5467247
涡轮增压器 | 参考步骤 010-033 | QSG12 CM2350 G113 | 5467252
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | QSG12 CM2350 G110 | 4367323
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | QSG12 CM2350 G113 | 5467252
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2250 | 4022254
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISC8.3 和 ISL9 CM2250 | 4022257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2250 GX CM2250 | 4022250
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12/ISX11.9 CM2250 | 2883445
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 | 4022256
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 | 4022255
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 EC | 2883621
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX11.9 CM2250 ECF | 2883561
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B101 | 2883567
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2350 L101 | 4310787
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12 CM2350 X102 | 4310646
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2350 X101 | 4310641
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB4.5 CM2350 B104 | 4332646
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B103 | 4332641
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B105 | 4332778
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L102 | 4332796
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B112 | 4358498
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2350 L111 | 4367223
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B106 | 4367376
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISF2.8 CM2220 F101 | 4310846
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISF2.8 CM2220 F117 | 4388578
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 B128 | 4388601
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 L115 | 4388626
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QB6.7 CM2350 B130 | 4388668
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L118 | 4388673
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B122 | 4388767
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B142 | 5411131
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISF2.8 CM2220 F126 | 5411159
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | X15 CM2350 X114B | 5411181
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | X15 CM2350 X116B | 5411186
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B121B | 5411223
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 X115 | 4388739
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L116B | 5411330
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B4.5 CM2350 B129B | 5411247
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B135B | 5411257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B4.5 CM2350 B147B | 5411252
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B148B | 5411262
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L119B | 5411267
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | CM2350 L119B | 5411273
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L119B | 5411278
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L123B | 5411465
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B145 | 5411273
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L122 | 5411278
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B144 | 5411382
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2350 X118 | 5467247
可变流量涡轮增压器 | 参考步骤 010-148。 | QSB4.5 CM2350 B106 | 4367376
可变流量涡轮增压器 | 参考步骤 010-148。 | QSB4.5 CM2350 B122 | 4388767
排气压力传感器管 | 参考步骤 011-027 | ISB6.7 CM2250 | 4022254
排气压力传感器管 | 参考步骤 011-027 | ISC8.3 和 ISL9 CM2250 | 4022257
排气压力传感器管 | 参考步骤 011-027 | ISX15 CM2250 GX CM2250 | 4022250
排气压力传感器管 | 参考步骤 011-027 | ISX12/ISX11.9 CM2250 | 2883445
排气压力传感器管 | 参考步骤 011-027 | QSL9 CM2250 | 4022256
排气压力传感器管 | 参考步骤 011-027 | QSB6.7 CM2250 | 4022255
排气压力传感器管 | 参考步骤 011-027 | QSB6.7 CM2250 EC | 2883621
排气压力传感器管 | 参考步骤 011-027 | QSX11.9 CM2250 ECF | 2883561
排气压力传感器管 | 参考步骤 011-027 | QSX15 CM2250 ECF | 2883557
排气压力传感器管 | 参考步骤 011-027 | 发电用 QSX15 CM2250 ECF | 4310661
排气压力传感器管 | 参考步骤 011-027 | 发电用 QSX15 CM2250 | 4310664
排气压力传感器管 | 参考步骤 011-027 | ISB6.7 CM2350 B101 | 2883567
排气压力传感器管 | 参考步骤 011-027 | ISL9 CM2350 L101 | 4310787
排气压力传感器管 | 参考步骤 011-027 | ISX12 CM2350 X102 | 4310646
排气压力传感器管 | 参考步骤 011-027 | ISX15 CM2350 X101 | 4310641
排气压力传感器管 | 参考步骤 011-027 | ISB4.5 CM2350 B104 | 4332646
排气压力传感器管 | 参考步骤 011-027 | ISB6.7 CM2350 B103 | 4332641
排气压力传感器管 | 参考步骤 011-027 | QSB6.7 CM2350 B105 | 4332778
排气压力传感器管 | 参考步骤 011-027 | QSL9 CM2350 L102 | 4332796
排气压力传感器管 | 参考步骤 011-027 | QSB6.7 CM2350 B112 | 4358498
排气压力传感器管 | 参考步骤 011-027 | ISL9 CM2350 L111 | 4367223
排气压力传感器管 | 参考步骤 011-027 | QSF3.8 CM2350 F107 | 4367316
排气压力传感器管 | 参考步骤 011-027 | QSB4.5 CM2350 B106 | 4367376
排气压力传感器管 | 参考步骤 011-027 | ISF2.8 CM2220 F101 | 4310846
排气压力传感器管 | 参考步骤 011-027 | QSG12 CM2350 G110 | 4367323
排气压力传感器管 | 参考步骤 011-027 | ISF2.8 CM2220 F117 | 4388578
排气压力传感器管 | 参考步骤 011-027 | QSB6.7 CM2250 B128 | 4388601
排气压力传感器管 | 参考步骤 011-027 | QSL9 CM2250 L115 | 4388626
排气压力传感器管 | 参考步骤 011-027 | QSB6.7 CM2350 B130 | 4388668
排气压力传感器管 | 参考步骤 011-027 | QSL9 CM2350 L118 | 4388673
排气压力传感器管 | 参考步骤 011-027 | QSB4.5 CM2350 B122 | 4388767
排气压力传感器管 | 参考步骤 011-027 | ISB6.7 CM2350 B142 | 5411131
排气压力传感器管 | 参考步骤 011-027 | ISF2.8 CM2220 F126 | 5411159
排气压力传感器管 | 参考步骤 011-027 | X15 CM2350 X114B | 5411181
排气压力传感器管 | 参考步骤 011-027 | X15 CM2350 X116B | 5411186
排气压力传感器管 | 参考步骤 011-027 | B6.7 CM2350 B121B | 5411223
排气压力传感器管 | 参考步骤 011-027 | QSX15 CM2250 X115 | 4388739
排气压力传感器管 | 参考步骤 011-027 | L9 CM2350 L116B | 5411330
排气压力传感器管 | 参考步骤 011-027 | B4.5 CM2350 B129B | 5411247
排气压力传感器管 | 参考步骤 011-027 | B6.7 CM2350 B135B | 5411257
排气压力传感器管 | 参考步骤 011-027 | B4.5 CM2350 B147B | 5411252
排气压力传感器管 | 参考步骤 011-027 | B6.7 CM2350 B148B | 5411262
排气压力传感器管 | 参考步骤 011-027 | L9 CM2350 L119B | 5411267
排气压力传感器管 | 参考步骤 011-027 | L9 CM2350 L123B | 5411465
排气压力传感器管 | 参考步骤 011-027 | QSB6.7 CM2350 B145 | 5411273
排气压力传感器管 | 参考步骤 011-027 | QSL9 CM2350 L122 | 5411278
排气压力传感器管 | 参考步骤 011-027 | QSB4.5 CM2350 B144 | 5411382
排气压力传感器管 | 参考步骤 011-027 | QSX15 CM2350 X118 | 5467247
排气压力传感器管 | 参考步骤 011-027 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2250 | 4022254
排气压力传感器 | 参考步骤 019-376 | ISC8.3 和 ISL9 CM2250 | 4022257
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2250 GX CM2250 | 4022250
排气压力传感器 | 参考步骤 019-376 | ISX12/ISX11.9 CM2250 | 2883445
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 | 4022256
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 | 4022255
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 EC | 2883621
排气压力传感器 | 参考步骤 019-376 | QSX11.9 CM2250 ECF | 2883561
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 ECF | 2883557
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 ECF | 4310661
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 | 4310664
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B101 | 2883567
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L101 | 4310787
排气压力传感器 | 参考步骤 019-376 | ISX12 CM2350 X102 | 4310646
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2350 X101 | 4310641
排气压力传感器 | 参考步骤 019-376 | ISB4.5 CM2350 B104 | 4332646
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B103 | 4332641
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B105 | 4332778
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L102 | 4332796
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B112 | 4358498
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L111 | 4367223
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B106 | 4367376
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F101 | 4310846
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G110 | 4367323
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F117 | 4388578
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 B128 | 4388601
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 L115 | 4388626
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B130 | 4388668
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L118 | 4388673
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B122 | 4388767
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B142 | 5411131
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F126 | 5411159
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X114B | 5411181
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X116B | 5411186
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B121B | 5411223
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 X115 | 4388739
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L116B | 5411330
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B129B | 5411247
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B135B | 5411257
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B147B | 5411252
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B148B | 5411262
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L119B | 5411267
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L123B | 5411465
465排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B145 | 5411273
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L122 | 5411278
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B144 | 5411382
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2350 X118 | 5467247
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 2373 和 2374。 | 故障代码 2373 或 2374 为现行状态？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2374 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2373 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查排气压力传感器管。 |
 | 步骤 4A. 检查排气压力传感器管。 | 排气压力传感器管上是否发现有堵塞或损坏？
步骤 5. | 检查可变流量涡轮增压器执行器马达和电路。 |
 | 步骤 5A. 检查可变流量涡轮增压器执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查涡轮增压器可变流量装置是否粘连。 | 涡轮增压器可变流量连杆弯曲或涡轮增压器可变流量枢轴臂粘连或卡滞吗？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 2373 和 2374。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 或 2374 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束废气压力传感器接头的废气压力 +5 伏电源触针和废气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为现行状态？
是 否

检测到排气压力传感器在正常工作范围内的故障。

更换排气压力传感器。参考相关步骤表中的步骤 019-376。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开排气压力传感器

采取措施

检查有无开路

  • 测量 ECM 接头处的排气压力传感器电源触针和排气压力传感器接头处的电源触针之间的电阻。
  • 测量 ECM 接头处的排气压力传感器信号触针和排气压力传感器接头处的信号触针之间的电阻。
  • 测量 ECM 接头处的排气压力传感器回路触针和排气压力传感器接头处的回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换发动机线束。 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头排气压力传感器信号触针与发动机线束 ECM 接头所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头中排气压力传感器信号触针和接地之间的电阻。

有关接头触针的识别，请参考电路图和电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换发动机线束。 参考相关步骤表中的步骤 019-043.

转至 4A

转至 4A

向导步骤 4 - 检查排气压力传感器管。

向导步骤 4A - 检查排气压力传感器管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下排气压力传感器管。参考相关步骤表中的步骤 011-027。

采取措施

检查排气压力传感器管。

检查传感器管的内部。如果堵塞，使用压缩空气清除碎屑和积碳。

检查传感器管有无裂纹以及损坏的螺纹。如果发现裂纹或损坏，更换管。参考相关步骤表中的步骤 011-027。

排气压力传感器管上是否发现有堵塞或损坏？
是 否

清洁或更换排气压力传感器管。参考相关步骤表中的步骤 011-027。

 无须维修

转至 6A

转至 5A

向导步骤 5 - 检查可变流量涡轮增压器执行器马达和电路。

向导步骤 5A - 检查可变流量涡轮增压器执行器马达和接头

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开可变流量涡轮增压器执行器。

采取措施

检查发动机线束和可变流量涡轮增压器执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查涡轮增压器可变流量装置是否粘连。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器可变流量执行器上拆下涡轮增压器可变流量连杆。

采取措施

检查可变流量式涡轮增压器执行器。

  • 检查涡轮增压器可变流量连杆和执行器臂有无可导致粘连的碎屑。
  • 在涡轮增压器总成上移动涡轮增压器可变流量枢轴臂以检查是否粘连/卡滞。

涡轮增压器可变流量连杆弯曲或涡轮增压器可变流量枢轴臂粘连或卡滞吗？
是 否

更换涡轮增压器可变流量总成。参考相关步骤表中的步骤 010-148。

无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 11-五月-2017


故障代码 2555 - 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查进气加热器的诊断电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

对于 12 伏系统，两个继电器都必须检查。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器的诊断电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头上测量进气加热器继电器信号导线与进气加热器继电器回路导线之间的电压。

对于 12 伏系统，两根导线都必须测试。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

如果可能，清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与 OEM 线束的进气加热器继电器接头信号触针之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 06-五月-2017


故障代码 2556 - 进气加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM3250 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代 2556 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气加热器继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代 2556 为现行状态？
是 否

检测到进气加热器继电器损坏。

更换进气加热器继电器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器继电器导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 06-五月-2017


故障代码 2557 - 辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 2. | 检查变速箱换档调节器和电路。 |
 | 步骤 2A. 检查变速箱换档调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查变速箱换档调节器的电阻。 | 小于 2.2 千欧？
 | 步骤 2C. 检查变速箱换档调节器诊断电源电压、电源线和回路。 | 大于 5 VDC？
 | 步骤 2D. 检查输出装置驱动器回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2557 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查变速箱换档调节器和电路。

向导步骤 2A - 检查变速箱换档调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查 OEM 线束和变速箱换档调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查变速箱换档调节器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器电阻。

  • 在变速箱换档调节器接头处测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2.2 千欧？
是 否
无须维修

更换变速箱换档调节器。

参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查变速箱换档调节器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开变速箱换档调节器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查变速箱换档调节器诊断电源电压和回路。

  • 在 OEM 线束的变速箱换档调节器接头上测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电压。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查输出装置驱动器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开变速箱换档调节器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量变速箱换档调节器接头处输出设备驱动器回路触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

  • 如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线接地到底盘或发动机缸体接地上，维修故障连接的源头。

  • 清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针是否对地短路。

  • 测量变速箱换档调节器接头的输出装置驱动器信号触针和 OEM 线束 ECM 接头上输出装置驱动器信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到输出装置驱动器信号导线开路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中输出装置驱动器信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出装置驱动器信号线路上触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2557 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具查找 ECM 中的当前 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-二月-2017


故障代码 2558 - 辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 2. | 检查变速箱换档调节器和电路。 |
 | 步骤 2A. 检查变速箱换档调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查变速箱换档调节器的电阻。 | 小于 2.2 千欧？
 | 步骤 2B-1. 检查变速箱换档调节器是否对地短路。 |
 | 步骤 2C. 检查变速箱换档调节器诊断电源电压、电源线和回路。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2558 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查变速箱换档调节器和电路。

向导步骤 2A - 检查变速箱换档调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查 OEM 线束和变速箱换档调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装合适的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查变速箱换档调节器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器电阻。

  • 在变速箱换档调节器接头处测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2.2 千欧？
是 否
无须维修

更换变速箱换档调节器。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查变速箱换档调节器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器输出是否对地短路。

  • 在变速箱换档调节器接头测量输出装置驱动器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换变速箱换档调节器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查变速箱换档调节器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开变速箱换档调节器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查变速箱换档调节器诊断电源电压和回路。

  • 在 OEM 线束的变速箱换档调节器接头处测量输出装置驱动器信号触针与输出装置驱动器回路触针之间的电压。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装合适的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中输出设备驱动器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线路中触针对地短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中输出装置驱动器信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出装置驱动器信号线路上触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2558 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找 ECM 中的当前 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-四月-2017


故障代码 2639 - 后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2250 | 4022250
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | L9 CM2350 L119B | 5411267
后处理测试 | 参考步骤 014-013 | ISB6.7 CM2250 | 4022254
后处理测试 | 参考步骤 014-013 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理测试 | 参考步骤 014-013 | ISX12/ISX11.9 CM2250 | 2883445
后处理测试 | 参考步骤 014-013 | ISX15 CM2250 | 4022250
后处理测试 | 参考步骤 014-013 | QSL9 CM2250 | 4022256
后处理测试 | 参考步骤 014-013 | QSB6.7 CM2250 | 4022255
后处理测试 | 参考步骤 014-013 | QSX11.9 CM2250 ECF | 2883561
后处理测试 | 参考步骤 014-013 | QSX15 CM2250 ECF | 2883557
后处理测试 | 参考步骤 014-013 | 发电用 QSX15 CM2250 ECF | 4310661
后处理测试 | 参考步骤 014-013 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | L9 CM2350 L119B | 5411267

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 除故障代码 2639 外，发现现行故障代码？
 | 步骤 1B. 检查后处理 DPF 压差传感器管路是否堵塞。 | 后处理 DPF 压差传感器供应管是否堵塞？
步骤 2. | 执行固定再生步骤。 |
 | 步骤 2A. 执行固定再生步骤。 | 完成固定再生后故障代码 2639 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

除故障代码 2639 外，发现现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查后处理 DPF 压差传感器管路是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DPF 压差传感器管。

采取措施

检查后处理 DPF 压差传感器管是否堵塞。

  • 检查管有无堵塞。
  • 参考相关步骤表中的步骤 011-047。

在极寒环境温度下检查后处理 DPF 压差传感器管是否冻结、堵塞或阻塞，这一点非常重要。压差传感器管中可能结冰导致堵塞/卡滞，但在故障诊断时却不存在这种情况。

后处理 DPF 压差传感器供应管是否堵塞？
是 否

修理或更换后处理 DPF 压差传感器管。

  • 参考相关步骤表中的步骤 011-047。

 无须维修

转至 3A

转至 2A

向导步骤 2 - 执行固定再生步骤。

向导步骤 2A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使之怠速。

采取措施

执行后处理固定再生步骤。

  • 使用以下步骤了解固定再生信息。参考相关步骤表中的步骤 014-013。

对于 ISF2.8 CM2220 F117、ISB4.5 CM2350 B104、ISB6.7 CM2350 B103、F3.8 CM2350 F120B 和 ISV5.0 CM3230 V104 发动机：

  • 参考相关步骤表中的步骤 014-016。
  • 使用 INSITE ™ 电子服务工具在 ECM 诊断测试中执行后处理柴油微粒滤清器再生测试。

如果再生测试过程中存在现行故障代码，应退出测试并对现行故障代码进行诊断及排除。

完成固定再生后故障代码 2639 为现行状态？
是 否

检查有无在再生事件过程中变为现行状态的现行故障代码。诊断所有现行故障代码。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-六月-2017


故障代码 2764 - 排气压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气阻力 | 参考步骤 011-009 | ISB6.7 CM2250 | 4022254
排气阻力 | 参考步骤 011-009 | ISC8.3 和 ISL9 CM2250 | 4022257
排气阻力 | 参考步骤 011-009 | ISX15 CM2250 GX CM2250 | 4022250
排气阻力 | 参考步骤 011-009 | ISX12/ISX11.9 CM2250 | 2883445
排气阻力 | 参考步骤 011-009 | QSL9 CM2250 | 4022256
排气阻力 | 参考步骤 011-009 | QSB6.7 CM2250 | 4022255
排气阻力 | 参考步骤 011-009 | QSB6.7 CM2250 EC | 2883621
排气阻力 | 参考步骤 011-009 | QSX11.9 CM2250 ECF | 2883561
排气阻力 | 参考步骤 011-009 | QSX15 CM2250 ECF | 2883557
排气阻力 | 参考步骤 011-009 | ISX12 CM2350 X102 | 4310646
排气阻力 | 参考步骤 011-009 | ISX15 CM2350 X101 | 4310641
排气阻力 | 参考步骤 011-009 | QSX15 CM2350 X105 | 4332667
排气阻力 | 参考步骤 011-009 | QSX15 CM2350 X106 | 4332712
排气阻力 | 参考步骤 011-009 | QSG12 CM2350 G110 | 4367323
排气阻力 | 参考步骤 011-009 | X15 CM2350 X114B | 5411181
排气阻力 | 参考步骤 011-009 | X15 CM2350 X116B | 5411186
后处理测试 | 参考步骤 014-013 | ISB6.7 CM2250 | 4022254
后处理测试 | 参考步骤 014-013 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理测试 | 参考步骤 014-013 | ISX15 CM2250 GX CM2250 | 4022250
后处理测试 | 参考步骤 014-013 | ISX12/ISX11.9 CM2250 | 2883445
后处理测试 | 参考步骤 014-013 | QSL9 CM2250 | 4022256
后处理测试 | 参考步骤 014-013 | QSB6.7 CM2250 | 4022255
后处理测试 | 参考步骤 014-013 | QSX11.9 CM2250 ECF | 2883561
后处理测试 | 参考步骤 014-013 | QSX15 CM2250 ECF | 2883557
后处理测试 | 参考步骤 014-015 | ISX12 CM2350 X102 | 4310646
后处理测试 | 参考步骤 014-015 | ISX15 CM2350 X101 | 4310641
急加速测试 | 参考步骤 014-017 | QSX15 CM2350 X105 | 4332667
急加速测试 | 参考步骤 014-017 | QSX15 CM2350 X106 | 4332712
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | X15 CM2350 X114B | 5411181
急加速测试 | 参考步骤 014-017 | X15 CM2350 X116B | 5411186

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2373、2374 或 2554 为现行状态？
 | 步骤 1B. 检查有无与可变截面式涡轮增压器 (VGT) 和废气再循环 (EGR) 相关的故障代码。 | 发现与 VGT 或 EGR 阀工作相关的现行故障代码？
 | 步骤 1C. 检查排气阻力。 | 排气阻力大于 41 kPa [6 psi]？
 | 步骤 1D. 检查有无与进气歧管压力传感器或 EGR 压差传感器相关的故障代码。 | 与进气歧管压力传感器或 EGR 压差传感器相关的故障代码为现行状态？
步骤 2. | 执行固定再生步骤。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器的工作情况。 | 固定再生期间，故障代码变为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373、2374 或 2554 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断步骤

转至 1B

向导步骤 1B - 检查有无与 VGT 和 EGR 相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无与 VGT 和 EGR 阀工作相关的故障代码。

发现与 VGT 或 EGR 阀工作相关的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断步骤

转至 1C

向导步骤 1C - 检查排气阻力。

条件

  • 在排气系统中安装压力表。
  • 将钥匙开关转到 ON（接通）位置。
  • 以额定功率和转速运转发动机。

采取措施

在紧邻涡轮增压器出口的排气系统中安装压力表，以检查排气阻力。

  • 如果发现排气系统中没有端口，拆下柴油氧化催化器进口温度传感器并在温度传感器端口中安装压力表。
  • 参考相关步骤表中的步骤 011-009。

排气阻力大于 41 kPa [6 psi]？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1D

向导步骤 1D - 检查有无与进气歧管压力传感器或 EGR 压差传感器相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无与进气歧管压力传感器或 EGR 压差传感器相关的故障代码。

与进气歧管压力传感器或 EGR 压差传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断步骤

转至 2A

向导步骤 2 - 执行固定再生步骤。

向导步骤 2A - 检查后处理柴油微粒滤清器的工作情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

执行后处理固定再生步骤。

  • 参考相关步骤表中的步骤 014-013。
  • 使用 INSITE™ 电子服务工具在 ECM 诊断测试中执行后处理柴油微粒滤清器测试。

固定再生期间，故障代码变为现行状态？
是 否
无须维修

参考相关步骤表中的步骤 014-013。

转至 适用的故障代码诊断步骤

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2016


故障代码 2765 - 发动机喷油器排 1 条形码 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2765 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 2765。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2765 为现行状态？
是 否

INSITE™ 电子服务工具中的喷油器条形码可调参数不正确。

拆卸摇臂室盖并记录条形码信息。

使用 INSITE™ 电子服务工具向 ECM 正确输入喷油器条形码参数。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 04-六月-2015


故障代码 2777 - 后处理再生因禁止开关而被禁止 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气系统诊断 | 参考步骤 011-056 | ISC8.3 和 ISL9 CM2250 | 4022257
排气系统诊断 | 参考步骤 011-056 | ISV5.0 CM3230 V104 | 4367291
排气系统诊断 | 参考步骤 011-056 | ISX15 CM2250 GX CM2250 | 4022250
排气系统诊断 | 参考步骤 011-056 | ISX12/ISX11.9 CM2250 | 2883345
排气系统诊断 | 参考步骤 011-056 | QSL9 CM2250 | 4022256
排气系统诊断 | 参考步骤 011-056 | QSB6.7 CM2250 | 4022255
排气系统诊断 | 参考步骤 011-056 | QSX11.9 CM2250 ECF | 2883561
排气系统诊断 | 参考步骤 011-056 | QSX15 CM2250 ECF | 2883557
排气系统诊断 | 参考步骤 011-056 | 发电用 QSX15 CM2250 ECF | 4310661
排气系统诊断 | 参考步骤 011-056 | ISB6.7 CM2350 B101 | 2883567
排气系统诊断 | 参考步骤 011-056 | ISL9 CM2350 L101 | 4310787
排气系统诊断 | 参考步骤 011-056 | ISX12 CM2350 X102 | 4310646
排气系统诊断 | 参考步骤 011-056 | ISX15 CM2350 X101 | 4310641
排气系统诊断 | 参考步骤 011-056 | ISB4.5 CM2350 B104 | 4332646
排气系统诊断 | 参考步骤 011-056 | ISF3.8 CM2350 F109 | 4367218
排气系统诊断 | 参考步骤 011-056 | QSX15 CM2350 X105 | 4332667
排气系统诊断 | 参考步骤 011-056 | ISL9 CM2350 L111 | 4367223
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | ISB6.7 CM2350 B142 | 5411131
排气系统诊断 | 参考步骤 011-056 | X15 CM2350 X114B | 5411181
排气系统诊断 | 参考步骤 011-056 | X15 CM2350 X116B | 5411186
排气系统诊断 | 参考步骤 011-056 | B6.7 CM2350 B121B | 5411223
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L116B | 5411330
排气系统诊断 | 参考步骤 011-056 | F3.8 CM2350 F120B | 5411237
排气系统诊断 | 参考步骤 011-056 | B4.5 CM2350 B129 | 5411247
排气系统诊断 | 参考步骤 011-056 | B6.7 CM2350 B135B | 5411257
排气系统诊断 | 参考步骤 011-056 | B4.5 CM2350 B147B | 5411252
排气系统诊断 | 参考步骤 011-056 | B6.7 CM2350 B148B | 5411262
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L119B | 5411267
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L123B | 5411465
后处理测试 | 参考步骤 014-013 | ISB6.7 CM2250 | 4022254
后处理测试 | 参考步骤 014-013 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理测试 | 参考步骤 014-013 | ISX15 CM2250 GX CM2250 | 4022250
后处理测试 | 参考步骤 014-013 | ISX12/ISX11.9 CM2250 | 2883445
后处理测试 | 参考步骤 014-013 | QSL9 CM2250 | 4022256
后处理测试 | 参考步骤 014-013 | QSB6.7 CM2250 | 4022255
后处理测试 | 参考步骤 014-013 | QSX11.9 CM2250 ECF | 2883561
后处理测试 | 参考步骤 014-013 | QSX15 CM2250 ECF | 2883557
后处理测试 | 参考步骤 014-013 | 发电用 QSX15 CM2250 ECF | 4310661
后处理测试 | 参考步骤 014-013 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSX15 CM2350 X105 | 4332667
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | L9 CM2350 L123B | 5411465
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | L9 CM2350 L119B | 5411267

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2777 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2777 为现行状态？
是 否

当 ECM 请求后处理系统主动再生时，此故障代码指示后处理再生允许开关停用。

确认允许开关（抑制开关）的设置适用于原始设备制造商 (OEM) 应用。参考相关步骤表中的步骤 011-056。

如果后处理系统因允许开关（禁止开关）而导致故障，请参见 OEM 维修手册或咨询 OEM。

  • 执行后处理测试步骤以检查后处理系统的性能。参考相关步骤表中的步骤 014-013。 对于 ISB4.5 CM2350 B104、ISB6.7 CM2350 B103、ISF3.8 CM2350 F109、QSX15 CM2350 X105 和 ISV5.0 CM3230 V104 发动机，使用以下步骤：参考相关步骤表中的步骤 014-016。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-一月-2017


故障代码 3133 - 后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3133 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 出口压力传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机微粒滤清器出口压力传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 故障代码 3134 为现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 3133 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3133 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油微粒滤清器 出口压力传感器和电路。

向导步骤 2A - 检查后处理柴油机微粒滤清器出口压力传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器出口压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束的后处理柴油微粒滤清器出口压力传感器接头处的后处理柴油微粒滤清器出口压力传感器电源触针和后处理柴油微粒滤清器出口压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理柴油微粒滤清器出口压力传感器和 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3133 为现行状态？
是 否

检测到传感器损坏。

更换后处理柴油微粒滤清器出口压力传感器。参考相关步骤表中的步骤 019-443。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油微粒滤清器出口压力传感器回路触针和 OEM 线束后处理柴油微粒滤清器出口压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油微粒滤清器出口压力传感器信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油微粒滤清器出口压力传感器电源触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3133 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-一月-2017


故障代码 3134 - 后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4021257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3134 为非现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 出口压力传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机微粒滤清器出口压力传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3133 为现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 3134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 3134 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696 诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油微粒滤清器 出口压力传感器和电路。

向导步骤 2A - 检查后处理柴油机微粒滤清器出口压力传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器出口压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束的后处理柴油微粒滤清器出口压力传感器接头处的后处理柴油微粒滤清器出口压力电源触针和后处理柴油微粒滤清器出口压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理柴油微粒滤清器出口压力传感器接头处的后处理柴油微粒滤清器出口压力传感器电源触针和后处理柴油微粒滤清器出口压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理柴油微粒滤清器出口压力传感器和 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3134 为现行状态？
是 否

检测到传感器损坏。

更换后处理柴油微粒滤清器出口压力传感器。参考相关步骤表中的步骤 019-443。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油微粒滤清器出口压力传感器电源触针和 OEM 线束后处理柴油微粒滤清器出口压力传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油微粒滤清器出口压力传感器信号触针和 OEM 线束后处理柴油微粒滤清器出口压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油微粒滤清器出口压力传感器信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油微粒滤清器出口压力传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3134 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障判断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-一月-2017


故障代码 3326 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3250 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3326 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3326 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 通信。

  • 核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考《多路通信系统故障判断及排除手册》（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-二月-2017


故障代码 3328 - 变速箱输出轴转速 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 在发动机运行的最后 25 小时里故障代码 3328 现行或非现行计次超过一次？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题、ECM 损坏、或标定不正确是产生该故障代码的原因。

参考第 TT 节中的适当 ECM - 无通信故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 3328 现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考《多路通信系统故障诊断及排除服务公告》（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 21-四月-2017


故障代码 3418 - 变速箱输出轴转速 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 在发动机运行的最后 25 小时里故障代码 3418 现行或非现行计次超过一次？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 3418 现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在变速箱输出轴转速传感器或 OEM 车辆电子控制单元方面的 OEM 问题。参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 21-四月-2017


故障代码 3488 - 防抱死制动（ABS）控制器 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3488 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

.

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 ISX15 CM2250 SN 维修手册（公告号 4310736）第 TT 节中的无通信故障诊断树。

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3488 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-十二月-2015


故障代码 3497 - 后处理 1 柴油机排气处理液储液罐液位 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3497 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3497 为现行状态？
是 否

检测到后处理柴油机排气处理液 (DEF) 液位低。

将 DEF 储液罐完全加满。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-九月-2015


故障代码 3498 - 后处理 1 柴油机排气处理液储液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3498 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3498 为现行状态？
是 否

检测到后处理柴油机排气处理液 (DEF) 液位低。

将 DEF 储液罐完全加满。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-一月-2016


故障代码 3525 - 基于车轮转数的车速 - 接收到错误的网络数据

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 在发动机运行的最后 25 小时里故障代码 3525 现行或非现行计次超过一次？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 3525 现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在基于车轮转数的车速传感器或 OEM 车辆电子控制单元方面的 OEM 问题。

参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 21-四月-2017


故障代码 3527 - 油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3527 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3527 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

油门踏板或操纵杆怠速有效开关或者 OEM 车辆电子控制单元存在 OEM 问题。

参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-十二月-2015


故障代码 3528 - 油门踏板或操纵杆怠速有效开关 - 更新速度异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3528 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3528 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3528 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® ECM OEM 接头处，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3528 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

第 TT 节中的相应 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 20-一月-2017


故障代码 3531 - 环境空气温度 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3531 为现行状态？
步骤 3. | 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 285 非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3531 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

第 TT 节中的相应的 ECM 无通信故障诊断症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-二月-2017


故障代码 3539 - 发动机进气节气门执行器位置传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 E | 4022178
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 EC2CF | 4310846
发动机进气节气门执行器 | 参考步骤 010-140 | ISB6.7 CM2350 B101 | 2883567
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L101 | 4310787
发动机进气节气门执行器 | 参考步骤 010-140 | ISX15 CM2350 X101 | 4310641
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2250 | 4022256
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2350 B105 | 4332778
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L102 | 4332796
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L11 | 4367223
发动机进气节气门执行器 | 参考步骤 010-140 | ISV5.0 CM3230 V104 | 4367291
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B106 | 4367376
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F117 | 4388578
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L107 | 4367386
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B122 | 4388767
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F126 | 5411159
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X114B | 5411181
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X116B | 5411186
发动机进气节气门执行器 | 参考步骤 010-140 | B6.7 CM2350 B121B | 5411223
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L116B | 5411330
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L122 | 5411278
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B144 | 5411382
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L119B | 5411267
发动机进气节气门执行器 | 参考步骤 010-140 | ISD6.7 CM2880 D101 | 5411372
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F129 | 5411325
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L123B | 5411465
发动机进气节气门执行器 | 参考步骤 010-140 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC2CF | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 EC2CF | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3539 为现行状态？
步骤 2. | 检查发动机进气节气门执行器位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3539 为非现行状态且故障代码 3541 为现行状态？
 | 步骤 2C. 检查发动机线束上的发动机进气节气门执行器位置传感器电源和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查 ECM 上的发动机进气节气门执行器位置传感器电源和回路电路。 | 4.75 VDC 至 5.25 VDC？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 3539 为非现行状态且故障代码 3541 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机进气节气门执行器位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机线束发动机进气节气门执行器接头上的发动机进气节气门执行器位置传感器信号触针与发动机进气节气门执行器位置传感器回路触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为非现行状态且故障代码 3541 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束上的发动机进气节气门执行器位置传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束上的发动机进气节气门执行器位置传感器电源和回路电路。

  • 测量发动机线束传感器接头上的发动机进气节气门执行器位置 +5 VDC 电源触针和发动机进气节气门执行器位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用信息。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否

更换发动机进气节气门执行器。参考相关步骤表中的步骤 010-140。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查 ECM 上的发动机进气节气门执行器位置传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的发动机进气节气门执行器位置传感器电源和回路电路。

  • 在 ECM 端口上测量发动机进气节气门执行器位置 5-VDC 电源触针与发动机进气节气门执行器位置回路之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用信息。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在 ECM 发动机接头上的发动机进气节气门执行器位置传感器信号触针与发动机进气节气门执行器位置传感器回路触针之间连接一根跨接导线。

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为非现行状态且故障代码 3541 为现行状态？
是 否

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2017


故障代码 3541 - 发动机进气节气门执行器位置传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 E | 4022178
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 EC2CF | 4310846
发动机进气节气门执行器 | 参考步骤 010-140 | ISB6.7 CM2350 B101 | 2883567
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L101 | 4310787
发动机进气节气门执行器 | 参考步骤 010-140 | ISX15 CM2350 X101 | 4310641
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2250 | 4022256
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L102 | 4332796
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2350 B105 | 4332778
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L111 | 4367223
发动机进气节气门执行器 | 参考步骤 010-140 | ISV5.0 CM3230 V104 | 4367291
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B106 | 4367376
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F117 | 4388578
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L107 | 4367386
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B122 | 4388767
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F126 | 5411159
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X114B | 5411181
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X116B | 5411186
发动机进气节气门执行器 | 参考步骤 010-140 | B6.7 CM2350 B121B | 5411223
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L116B | 5411330
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B144 | 5411382
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L119B | 5411267
发动机进气节气门执行器 | 参考步骤 010-140 | ISD6.7 CM2880 D101 | 5411372
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F129 | 5411325
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L123B | 5411465
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L122 | 5411278
发动机进气节气门执行器 | 参考步骤 010-140 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC2CF | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411186
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 EC2CF | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3541 为现行状态？
步骤 2. | 检查发动机进气节气门执行器位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3539 为现行状态并且故障代码 3541 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 3541 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机进气节气门执行器位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。

采取措施

检查发动机线束和发动机进气节气门执行器传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在发动机线束接头中的发动机节气门执行器位置传感器 +5 VDC 电源触针与发动机节气门执行器位置传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为现行状态并且故障代码 3541 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束上的发动机进气节气门执行器位置传感器电源电压和回路电路。

  • 测量发动机线束接头上的发动机进气节气门执行器位置传感器 +5 伏电源触针和发动机进气节气门执行器位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用信息。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机进气节气门执行器位置传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 否

更换发动机进气节气门执行器。参考相关步骤表中的步骤 010-140。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为现行状态并且故障代码 3541 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 否

发动机线束信号导线上检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的发动机进气节气门执行器位置传感器电源电压和回路电路。

  • 在 ECM 接头上测量发动机进气节气门执行器位置 +5-VDC 电源触针与发动机进气节气门执行器位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 否

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2017


故障代码 3545 - 后处理 1 出口氮氧化物传感器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2250 | 4022254
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5 CM2350 B104 | 4332646
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B103 | 4332641
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B101 | 2883567
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L101 | 4310787
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX12/ISX11.9 CM2250 | 2883445
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX12 CM2350 X102 | 4310646
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 GX CM2250 | 4022250
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2350 X101 | 4310641
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK19 CM2350 K105 | 4326157
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK50 CM2350 K108 | 4332823
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B112 | 4358498
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B112 | 4358498
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2350 F109 | 4367218
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK60 CM2350 K116 | 4367444
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK60 CM2350 K117 | 4367449
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK60 CM2350 K121 | 4388645
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISV5.0 CM3230 V104 | 4367291
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L107 | 4367386
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F118 | 4388708
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B130 | 4388668
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B122 | 4388767
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B142 | 5411131
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B121B | 5411223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L119B | 5411267
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L116B | 5411330
后处理出口氮氧化物传感器 | 参考步骤 019-451 | F3.8 CM2350 F120B | 5411237
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B129B | 5411247
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B147B | 5411252
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B135B | 5411257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B148B | 5411262
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L123B | 5411465

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1887、2771 或 3681 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 3545 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887、2771 或 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3545 为现行状态？
是 否

在后处理出口氮氧化物 (NOx) 传感器中检测到内部错误。

更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-一月-2017


故障代码 3547 - 后处理柴油机排气处理液罐空 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3547 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3547 为现行状态？
是 否

在 DEF 罐中没有检测到柴油机排气处理液 (DEF)。

向 DEF 罐中添加 DEF。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-九月-2015


故障代码 3583 - 后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2250 | 4022254
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B101 | 2883567
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5 CM2350 B104 | 4332646
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B103 | 4332641
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISV5.0 CM3230 V104 | 4367291
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L101 | 4310787
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX12/ISX11.9 CM2250 | 2883445
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX12 CM2350 X102 | 4310646
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 GX CM2250 | 4022250
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2350 X101 | 4310641
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 SN | 4310736
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B112 | 4358498
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL8.9 CM2880 L112 | 4358493
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2220 F110 | 4358483
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL8.9 CM2150 L110 | 4358478
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2350 F109 | 4367218
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F118 | 4388708
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B130 | 4388668
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B122 | 4388767
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B142 | 5411131
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B121B | 5411223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L116B | 5411330
后处理出口氮氧化物传感器 | 参考步骤 019-451 | F3.8 CM2350 F120B | 5411237
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B129B | 5411247
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B135B | 5411257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B147B | 5411252
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B148B | 5411262
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L119B | 5411267
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L123B | 5411465

注意和警告

注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3583 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 有无故障代码 1887、2771 或 3681 的现行或非现行计次？
 | 步骤 1C. 检查现行状态故障代码。 | 故障代码 3144、3146、3147 或 3148 为现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3583 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有无故障代码 1887、2771 或 3681 的现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 1C

向导步骤 1C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3144、3146、3147 或 3148 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物 (NOx) 传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修 OEM 线束。参考相关步骤表中的步骤 019-071。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理出口氮氧化物传感器的电压。

条件

  • 从 OEM 线束上断开传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上，测量后处理出口氮氧化物传感器蓄电池电压电源电路与后处理出口氮氧化物传感器蓄电池电压回路电路之间的电压。

马达盘车发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

检测到后处理器出口氮氧化物传感器加热器损坏。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在后处理出口氮氧化物传感器蓄电池电压回路电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

在后处理出口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-一月-2017


故障代码 3641 - 变速箱输出减速器 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3641 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3641 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3641 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查故障代码。

向导步骤 3A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

注：参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3641 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

第 TT 节中的相应的 ECM 无通信故障诊断症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-一月-2013


故障代码 3649 - 后处理 1 进口氮氧化物传感器加热器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISV5.0 CM3230 V104 | 4367291
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2250 | 4022254
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B101 | 2883567
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB4.5 CM2350 B103 | 4332641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B104 | 4332646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2250 GX CM2250 | 4022250
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12/ISX11.9 CM2250 | 2883445
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L101 | 4310787
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12 CM2350 X102 | 4310646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2350 X101 | 4310641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B112 | 4358498
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B106 | 4367376
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F118 | 4388708
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISF3.8 CM2350 F109 | 4367218
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSG12 CM2350 G110 | 4367323
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L107 | 4367386
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B130 | 4388668
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L118 | 4388673
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B122 | 4388767
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X114B | 5411181
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X116B | 5411186
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B121B | 5411223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B142 | 5411131
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L116B | 5411330
后处理进口氮氧化物传感器 | 参考步骤 019-463 | F3.8 CM2350 F120B | 5411237
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B129B | 5411247
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B135B | 5411257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B147B | 5411252
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B148B | 5411262
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L119B | 5411267
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L123B | 5411465

注意和警告

注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3649 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1885、3232 或 3682 为现行状态？
 | 步骤 1C. 检查现行状态故障代码。 | 故障代码 3313、3314 或 3315 为现行状态？
步骤 2. | 检查后处理进口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理进口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查到后处理进口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理进口氮氧化物传感器蓄电池电压电源是否存在开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3649 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1885、3232 或 3682 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1C

向导步骤 1C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3313、3314 或 3315 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理进口氮氧化物传感器电路。

向导步骤 2A - 检查后处理进口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理进口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理进口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查到后处理进口氮氧化物传感器的电压。

条件

  • 从 OEM 线束上断开传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理进口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上测量后处理进口氮氧化物传感器蓄电池电源电路与后处理进口氮氧化物传感器蓄电池电源回路之间的电压。

马达盘车发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

检测到后处理器进口氮氧化物传感器加热器损坏。

更换后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧任何松动的连接并清洁端子。

参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理进口氮氧化物传感器蓄电池电压电源是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理进口氮氧化物传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束后处理进口氮氧化物传感器蓄电池电压电源触针到发动机缸体接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

后处理进口氮氧化物传感器蓄电池电源回路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

后处理进口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-一月-2017


故障代码 3681 - 后处理 1 出口 NOx 传感器电源 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISF2.8 CM2220 F122 | 5467376
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISV5.0 CM3230 V104 | 4367291
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2250 | 4022254
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5 CM2350 B104 | 4332646
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B103 | 4332641
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B101 | 2883567
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L101 | 4310787
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX12/ISX11.9 CM2250 | 2883445
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX12 CM2350 X102 | 4310646
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 GX CM2250 | 4022250
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2350 X101 | 4310641
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 SN | 4310736
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B112 | 4358498
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F118 | 4388708
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2350 F109 | 4367218
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L107 | 4367386
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B130 | 4388668
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B122 | 4388767
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X114B | 5411181
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X116B | 5411186
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B121B | 5411223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B142 | 5411131
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L116B | 5411330
后处理出口氮氧化物传感器 | 参考步骤 019-451 | F3.8 CM2350 F120B | 5411237
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B129B | 5411247
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B135B | 5411257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B147B | 5411252
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B148B | 5411262
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L119B | 5411267
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3681 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否符合发动机配置？
 | 步骤 2E. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 3681 为现行状态？
 | 步骤 2F. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 3681 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
 | 步骤 3C. 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2C - 检查至后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上，测量后处理出口氮氧化物传感器蓄电池电压电源电路与后处理出口氮氧化物传感器蓄电池电压回路电路之间的电压。

接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。

要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理出口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机配置。

后处理出口氮氧化物传感器有 12 伏和 24 伏两个版本。

后处理出口氮氧化物传感器是否符合发动机配置？
是 否
无须维修

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 2E

转至 4A

向导步骤 2E - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 操作发动机直到后处理 SCR 催化器出口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 3681 为现行状态？
是 否

使用氮氧化物传感器维修工具（零件号 2892467）测试后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

拆下并重新安装接头已排除故障。

转至 2F

转至 4A

向导步骤 2F - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 操作发动机直到后处理 SCR 催化器出口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 3681 为现行状态？
是 否

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3C

转至 4A

向导步骤 3C - 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查有无开路

  • 测量 OEM 线束的后处理出口氮氧化物传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在后处理出口氮氧化物传感器蓄电池电压回路电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

在后处理出口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-五月-2017


故障代码 3682 - 后处理 1 进口氮氧化物传感器电源 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411189
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISV5.0 CM3230 V104 | 4367291
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2250 | 4022254
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB64.5 CM2350 B104 | 4332646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B103 | 4332641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B101 | 2883567
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L101 | 4310787
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12/ISX11.9 CM2250 | 2883445
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12 CM2350 X102 | 4310646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2250 GX CM2250 | 4022250
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2350 X101 | 4310641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B112 | 4358498
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISF3.8 CM2350 F109 | 4367218
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B106 | 4367376
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F118 | 4388708
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSG12 CM2350 G110 | 4367323
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L107 | 4367386
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B130 | 4388668
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L118 | 4388673
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B122 | 4388767
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X114B | 5411181
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X116B | 5411186
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B121B | 5411223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B142 | 5411131
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L116B | 5411330
后处理进口氮氧化物传感器 | 参考步骤 019-463 | F3.8 CM2350 F120B | 5411237
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B129B | 5411247
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B135B | 5411257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B147B | 5411252
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B148B | 5411262
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L119B | 5411267
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3682 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
步骤 2. | 检查后处理进口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查到后处理进口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理进口氮氧化物传感器是否正确。 | 后处理进口氮氧化物传感器是否为适合发动机配置的正确传感器？
 | 步骤 2E. 检查后处理进口氮氧化物传感器的状态。 | 故障代码 3682 为现行状态？
 | 步骤 2F. 检查后处理进口氮氧化物传感器的状态。 | 故障代码 3682 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
 | 步骤 3C. 检查后处理进口氮氧化物传感器蓄电池电压电源是否存在开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3682 为现行状态？
是 否

无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理进口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理进口氮氧化物传感器。

采取措施

检查发动机线束和后处理进口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查到后处理进口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理进口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理进口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上测量后处理进口氮氧化物传感器蓄电池电源电路与后处理进口氮氧化物传感器蓄电池电源回路之间的电压。

马达盘车发动机并怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图。

使用一般检查技术。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。

要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理进口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理进口氮氧化物传感器。

采取措施

核实后处理进口氮氧化物传感器是否为适合发动机配置的正确传感器。

后处理进口氮氧化物传感器有 12 伏和 24 伏两个版本。

后处理进口氮氧化物传感器是否为适合发动机配置的正确传感器？
是 否
无须维修

更换后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

转至 2E

转至 4A

向导步骤 2E - 检查后处理进口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理进口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 运转发动机，直到后处理柴油机氧化催化器进口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

后处理进口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 3682 为现行状态？
是 否

使用氮氧化物传感器维修工具（零件号 2892467）测试后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

无。拆下并重新安装接头已排除故障。

转至 2F

转至 4A

向导步骤 2F - 检查后处理进口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理进口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 运转发动机，直到后处理柴油机氧化催化器进口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

后处理进口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 3682 为现行状态？
是 否

更换后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统)/

马达盘车时：

  • 至少 _6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3C

转至 4A

向导步骤 3C - 检查后处理进口氮氧化物传感器蓄电池电压电源是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理进口氮氧化物传感器。

采取措施

检查是否开路。

  • 测量发动机线束后处理进口氮氧化物传感器蓄电池电压电源触针到发动机缸体接地之间的电压。

电压是否在蓄电池电压的 1-VDC 内？
是 否

后处理进口氮氧化物传感器蓄电池电源回路中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

后处理进口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 09-一月-2017


故障代码 3697 - 发动机控制模块标定存储器 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC2CF | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块。 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2350 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 标定发动机控制模块 (ECM)。 |
 | 步骤 2A. 标定 ECM。 | 标定 ECM 后故障代码 3697 为现行状态？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 故障诊断树。

转至 2A

向导步骤 2 - 标定发动机控制模块 (ECM)。

向导步骤 2A - 标定 ECM。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。参考 ECM 标定修订历史记录中所列的标定修订，查找可用于当前所维修发动机的最新标定。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

标定 ECM 后故障代码 3697 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 22-五月-2017


故障代码 3712 - 后处理 SCR 操作员激励 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3712 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查是否存在与选择性催化还原 (SCR) 相关的其它现行故障代码。

故障代码 3712 为现行状态？
是 否

这是一个仅供参考的故障代码，仅在 ECM 中其它与 SCR 相关的故障代码为现行状态较长时间时才变为现行。

故障诊断所有其它与 SCR 相关的现行故障代码。

排除与 SCR 相关的所有其它现行故障代码后，此故障代码将变为非现行。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2015


故障代码 3714 - 发动机保护扭矩降低 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3714 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 3714

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无其它现行故障代码。

故障代码 3714 为现行状态？
是 否

这是一个仅供参考的故障代码，仅在其它临界发动机性能故障代码为现行状态较长时间时才变为现行。

诊断所有其他现行故障代码。

排除所有其它现行故障代码后，此故障代码将变为非现行。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-九月-2012


故障代码 3717 - 后处理 1 出口 NOx 传感器 - 超出标定

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2220 AN | 4021704
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2250 | 4022254
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB64.5 CM2350 B104 | 4332646
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B103 | 4332641
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B101 | 2883567
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 X101 | 4310787
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX12/ISX11.9 CM2250 | 2883445
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 GX CM2250 | 4022250
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK19 CM2350 K105 | 4326157
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK50 CM2350 K108 | 4332823
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B112 | 4358498
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2350 F109 | 4367218
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK60 CM2350 K116 | 4367444
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISV5.0 CM3230 V104 | 4367291
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK60 CM2350 K117 | 4367449
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSK60 CM2350 K121 | 4388645
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L107 | 4367386
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B130 | 4388668
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F118 | 4388708
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B122 | 4388767
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B142 | 5411131
后处理出口氮氧化物传感器 | 参考步骤 019-451 | F3.8 CM2350 F120B | 5411237
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B129B | 5411247
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B135B | 5411257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B147B | 5411252
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B148B | 5411262
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L119B | 5411267
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3681 为现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器。 | 电气系统电压参数是否符合发动机控制零件列表 (CPL)？
 | 步骤 2B. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否符合发动机 CPL？
 | 步骤 2C. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 3717 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3717 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 使用 INSITE™ 电子服务工具“特性和参数”特性确定电气系统电压。
  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机 CPL。

转至 2B

转至 3A

向导步骤 2B - 检查后处理出口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机 CPL。

可提供 12 伏或 24 伏版本的后处理出口氮氧化物传感器。

后处理出口氮氧化物传感器是否符合发动机 CPL？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3717 为现行状态？
是 否

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

注：拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-一月-2017


故障代码 3718 - 后处理 1 进口 NOx - 超出标定

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2250 | 4022254
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB4.5 CM2350 B104 | 4332646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B101 | 2883567
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B103 | 4332641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L101 | 4310787
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12/ISX11.9 CM2250 | 2883445
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2250 GX CM2250 | 4022250
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK19 CM2350 K105 | 4326157
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK50 CM2350 K108 | 4332823
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B112 | 4358498
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISF3.8 CM2350 F109 | 4367218
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B106 | 4367376
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F118 | 4388708
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISV5.0 CM3230 V104 | 4367291
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L107 | 4367386
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B130 | 4388668
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L118 | 4388673
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B122 | 4388767
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X114B | 5411181
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X116B | 5411186
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B121B | 5411223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B142 | 5411131
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L116B | 5411330
后处理进口氮氧化物传感器 | 参考步骤 019-463 | F3.8 CM2350 F120B | 5411237
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B129B | 5411247
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B135B | 5411257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B147B | 5411252
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B148B | 5411262
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L119B | 5411267
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSG12 CM2350 G110 | 4367323
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3718 为现行状态？
步骤 2. | 检查后处理进口氮氧化物 (NOx) 传感器。 |
 | 步骤 2A. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机控制零件列表 (CPL)？
 | 步骤 2B. 检查后处理进口氮氧化物传感器是否正确。 | 后处理进口氮氧化物传感器是否为适合发动机 CPL 的正确传感器？
 | 步骤 2E. 检查后处理进口氮氧化物传感器的状态。 | 故障代码 3718 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3718 为现行状态？
是 否

无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理进口氮氧化物传感器。

向导步骤 2A - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 使用 INSITE™ 电子服务工具“特性和参数”特性确定电气系统电压。
  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机 CPL。

转至 2B

转至 3A

向导步骤 2B - 检查后处理进口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理进口氮氧化物传感器

采取措施

核实后处理进口氮氧化物传感器是否为适合发动机 CPL 的正确传感器。

注：后处理进口氮氧化物传感器有 12 伏和 24 伏两个版本。

后处理进口氮氧化物传感器是否为适合发动机 CPL 的正确传感器？
是 否
无须维修

检测到后处理出口氮氧化物传感器电压不正确。

更换后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

转至 2C

转至 3A

向导步骤 2C - 检查后处理进口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理进口氮氧化物传感器。
  • 起动发动机并使其怠速运转。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

故障代码 3718 为现行状态？
是 否

更换后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

无。拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性&参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 09-一月-2017


故障代码 3725 - 后处理 1 进口氮氧化物传感器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB4.3 CM2350 B104 | 4332646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2250 | 4022254
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B103 | 4332641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2250 GX CM2250 | 4022250
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12/ISX11.9 CM2250 | 2883445
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2250 | 4022256
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2250 | 4022255
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B101 | 2883567
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L101 | 4310787
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX12 CM2350 X102 | 4310646
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISX15 CM2350 X101 | 4310641
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK19 CM2350 K105 | 4326157
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK50 CM2350 K108 | 4332823
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B112 | 4358498
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISF3.8 CM2350 F109 | 4367218
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B106 | 4367376
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSG12 CM2350 G110 | 4367323
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISV5.0 CM3230 V104 | 4367291
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L107 | 4367386
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F118 | 4388708
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B130 | 4388668
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L118 | 4388673
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B122 | 4388767
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X114B | 5411181
后处理进口氮氧化物传感器 | 参考步骤 019-463 | X15 CM2350 X116B | 5411186
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B121B | 5411223
后处理进口氮氧化物传感器 | 参考步骤 019-463 | ISB6.7 CM2350 B142 | 5411131
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L116B | 5411330
后处理进口氮氧化物传感器 | 参考步骤 019-463 | F3.8 CM2350 F120B | 5411237
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B129B | 5411247
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B135B | 5411257
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B4.5 CM2350 B147B | 5411252
后处理进口氮氧化物传感器 | 参考步骤 019-463 | B6.7 CM2350 B148B | 5411262
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L119B | 5411267
后处理进口氮氧化物传感器 | 参考步骤 019-463 | L9 CM2350 L123B | 5411465

注意和警告

注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1885、3232 或 3682 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 3725 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1885、3232 或 3682 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3725 为现行状态？
是 否

检测到后处理进口单氮氧化物（NOx）传感器内部故障。

更换后处理进口氮氧化物传感器。

参考相关步骤表中的步骤 019-463。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-一月-2017


故障代码 3727 - 高压共轨燃油减压阀 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油减压阀 | 参考步骤 006-061 | ISB4.5 CM2350 B104 | 4332646
燃油减压阀 | 参考步骤 006-061 | ISB6.7 CM2350 B103 | 4332641
燃油减压阀 | 参考步骤 006-061 | QSB7 CM2880 B117 | 4358390
燃油减压阀 | 参考步骤 006-061 | ISX15 CM2250 | 4022250
燃油减压阀 | 参考步骤 006-061 | QSL9 CM2350 | 4332796
燃油减压阀 | 参考步骤 006-061 | QSL9 M CM2250 L106 | 4358343
燃油减压阀 | 参考步骤 006-061 | QSF2.8 CM2880 F105 | 4358561
燃油减压阀 | 参考步骤 006-061 | ISF3.8 CM2350 F109 | 4367218
燃油减压阀 | 参考步骤 006-061 | ISL8.9 CM2880 L112 | 4358493
燃油减压阀 | 参考步骤 006-061 | ISL9 CM2350 L111 | 4367223
燃油减压阀 | 参考步骤 006-061 | QSG12 CM2350 G110 | 4367323
燃油减压阀 | 参考步骤 006-061 | QSF2.8 CM2880 F114 | 4383734
燃油减压阀 | 参考步骤 006-061 | ISB5.9 CM2880 B127 | 4383645
燃油减压阀 | 参考步骤 006-061 | QSF3.8 CM2880 F112 | 4383825
燃油减压阀 | 参考步骤 006-061 | ISF2.8 CM2220 F117 | 4388578
燃油减压阀 | 参考步骤 006-061 | QSL9 CM2350 L107 | 4367386
燃油减压阀 | 参考步骤 006-061 | QSL9 CM2350 L118 | 4388673
燃油减压阀 | 参考步骤 006-061 | QSL9.3 CM2880 L113 | 4383811
燃油减压阀 | 参考步骤 006-061 | QSB6.7 CM2350 B130 | 4388668
燃油减压阀 | 参考步骤 006-061 | QSC8.3 CM2880 C102 | 4388785
燃油减压阀 | 参考步骤 006-061 | ISF2.8 CM2220 F122 | 5467376
燃油减压阀 | 参考步骤 006-061 | ISF2.8 CM2220 F126 | 5411159
燃油减压阀 | 参考步骤 006-061 | X15 CM2350 X114B | 5411181
燃油减压阀 | 参考步骤 006-061 | X15 CM2350 X116B | 5411186
燃油减压阀 | 参考步骤 006-061 | QSB4.5 CM2250 B131 | 4388774
燃油减压阀 | 参考步骤 006-061 | QSB3.3 CM2250 B137 | 5411058
燃油减压阀 | 参考步骤 006-061 | B6.7 CM2350 B121B | 5411223
燃油减压阀 | 参考步骤 006-061 | ISB6.7 CM2350 B142 | 5411131
燃油减压阀 | 参考步骤 006-061 | QSX15 CM2250 X115 | 4388739
燃油减压阀 | 参考步骤 006-061 | L9 CM2350 L116B | 5411330
燃油减压阀 | 参考步骤 006-061 | F3.8 CM2350 F120B | 5411237
燃油减压阀 | 参考步骤 006-061 | QSL9 CM2350 L122 | 5411278
燃油减压阀 | 参考步骤 006-061 | L9 CM2350 L119B | 5411267
燃油减压阀 | 参考步骤 006-061 | B4.5 CM2350 B129B | 5411247
燃油减压阀 | 参考步骤 006-061 | B6.7 CM2350 B135B | 5411257
燃油减压阀 | 参考步骤 006-061 | B4.5 CM2350 B147B | 5411252
燃油减压阀 | 参考步骤 006-061 | B6.7 CM2350 B148B | 5411262
燃油减压阀 | 参考步骤 006-061 | L9 CM2350 L123B | 5411465
燃油减压阀 | 参考步骤 006-061 | QSF2.8 CM2880 F124 | 5411484
燃油减压阀 | 参考步骤 006-061 | QSF2.8 CM2880 F131 | 5411489
燃油减压阀 | 参考步骤 006-061 | QSX15 CM2350 X118 | 5467247
燃油减压阀 | 参考步骤 006-061 | QSG12 CM2350 G113 | 5467252
燃油减压阀 | 参考步骤 006-061 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3727 是现行还是非现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3741 的现行状态或附加非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3727 的现行或非现行状态计次？
是 否

更换燃油减压阀。参考相关步骤表中的步骤 006-061.

无须维修

转至 1B

转至 2A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。记录故障代码 3741 的计次次数。
  • 对于公路车用发动机，在不带有负载的拖车的情况下，以多次加速和减速的方式路试车辆。
  • 对于工业用发动机，在轻载下以多次加速和减速的方式操作发动机。
  • 检查有无故障代码 3741 的现行状态或附加非现行状态计次。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3741 的现行状态或附加非现行状态计次？
是 | 否
无须维修 | 无须维修

诊断与排除故障代码 3741。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-五月-2017


故障代码 3737 - 发动机起动马达模式过度马达盘车保护 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3737 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3737 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 否

使用适当的维修手册中的适当的故障诊断症状树。

  • 参考第 TS 节中的“发动机无法马达盘车或马达盘车缓慢（电动起动马达）”故障诊断症状树。
  • 参考第 TT 节中的“发动机性能”故障诊断症状树。

 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 维修完成

上次改进日期: 01-十一月-2016


故障代码 3765 - 辅助温度传感器输入 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3765 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路 |
 | 步骤 3C. 检查 OEM 线束中触针之间是否短路 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3765 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3765 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 温度传感器和接头触针。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查传感器电阻。

  • 测量 OEM 温度传感器接头处信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否

参考 OEM 维修手册以了解更多技术规范。

更换 OEM 温度传感器。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 温度传感器回路触针与 OEM 线束 OEM 温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 温度传感器信号触针和 OEM 线束 OEM 温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度传感器信号触针和 OEM 线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3765 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-一月-2017


故障代码 3766 - 辅助温度传感器输入 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B1145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2880 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3766 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3765 为现行状态，故障代码 3766 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 3766 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3766 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3766 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3765 为现行状态，故障代码 3766 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3766 为现行状态？
是 否

检测到传感器损坏。

更换 OEM 温度传感器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和 OEM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量技术。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3766 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-一月-2017


故障代码 3843 - 巡航控制停用指令 - 更新率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3843 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口对 ECM 进行多路通信，并与发动机控制模块配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3843 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3843 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

  • 参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

  • 联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

检测到 Cummins® 发动机控制模块设置不正确。

  • 为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

  • 维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

  • 维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量在 Cummins® ECM OEM 接头处的 SAE J1939 数据通信接口正极 (+) 导线和 SAE J1939 数据通信接口负极 (-) 导线与 OEM 接头中所有其他触针之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

  • 维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3843 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

第 TT 节中的相应 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-一月-2017


故障代码 3867 - 后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气系统诊断 | 参考步骤 011-056 | QSB6.7 CM2350 B105 | 4332778
排气系统诊断 | 参考步骤 011-056 | QSL9 CM2350 L102 | 4332796
排气系统诊断 | 参考步骤 011-056 | QSB6.7 CM2350 B112 | 4358498
排气系统诊断 | 参考步骤 011-056 | QSF3.8 CM2350 F107 | 4367316
排气系统诊断 | 参考步骤 011-056 | QSB4.5 CM2350 B106 | 4367376
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSL9 CM2350 L107 | 4367386
排气系统诊断 | 参考步骤 011-056 | QSF3.8 CM2350 F118 | 4388708
排气系统诊断 | 参考步骤 011-056 | QSB6.7 CM2350 B130 | 4388668
排气系统诊断 | 参考步骤 011-056 | QSL9 CM2350 L118 | 4388673
排气系统诊断 | 参考步骤 011-056 | ISX15 CM2350 X101 | 4310641
排气系统诊断 | 参考步骤 011-056 | ISX12 CM2350 X102 | 4310646
排气系统诊断 | 参考步骤 011-056 | QSB4.5 CM2350 B122 | 4388767
排气系统诊断 | 参考步骤 011-056 | X15 CM2350 X114B | 5411181
排气系统诊断 | 参考步骤 011-056 | X15 CM2350 X116B | 5411186
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L116B | 5411330
排气系统诊断 | 参考步骤 011-056 | B6.7 CM2350 B121B | 5411223
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L123B | 5411465
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B105 | 4332778
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L102 | 4332796
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B112 | 4358498
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSF3.8 CM2350 F107 | 4367316
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB4.5 CM2350 B106 | 4367376
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L107 | 4367386
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSF3.8 CM2350 F118 | 4388708
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B130 | 4388668
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L118 | 4388673
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISX15 CM2350 X101 | 4310641
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISX12 CM2350 X102 | 4310646
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB4.5 CM2350 B122 | 4388767
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | X15 CM2350 X114B | 5411181
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | X15 CM2350 X116B | 5411186
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | L9 CM2350 L116B | 5411330
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 3867。 | 在发动机运行的最后 25 小时里故障代码 3867 现行或非现行计次超过一次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 浓度。 |
 | 步骤 2A. 检查 DEF 浓度。 | DEF 浓度在 32.5% ± 1.5% 以内？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查发动机控制模块 (ECM) 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 3867。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 3867 现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理 DEF 浓度。

向导步骤 2A - 检查 DEF 浓度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 浓度。

  • 使用 DEF 折射仪（零件号 4919318）测量储液罐中的 DEF 浓度。参考相关步骤表中的步骤 011-056。

DEF 浓度在 32.5% ± 1.5% 以内？
是 否

检测到 DEF 质量传感器故障。参考相关步骤表中的步骤 019-475。 对于 B6.7 CM2350 B121B、ISB6.7 CM2350 B101、ISL9 CM2350 L101 和 ISV5.0 CM3230 V104 发动机，参见设备制造商维修信息。

排放 DEF 储液罐，然后加注新的 DEF。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成。

转至

上次改进日期: 09-一月-2017


故障代码 3878 - 后处理柴油机排气处理液质量 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B105 | 4332778
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L102 | 4332796
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B112 | 4358498
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSF3.8 CM2350 F107 | 4367316
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB4.5 CM2350 B106 | 4367376
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L107 | 4367386
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSF3.8 CM2350 F118 | 4388708
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B130 | 4388668
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L118 | 4388673
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB4.5 CM2350 B122 | 4388767
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | X15 CM2350 X114B | 5411181
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | X15 CM2350 X116B | 5411186
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | L9 CM2350 L116B | 5411330
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | F3.8 CM2350 F120B | 5411237
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 3878。 | 故障代码 3878 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 浓度。 |
 | 步骤 2A. 检查后处理 DEF 浓度。 | 后处理 DEF 浓度在 32.5% ± 1.5% 以内？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 3878。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3878 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 DEF 浓度。

向导步骤 2A - 检查 DEF 浓度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 浓度。

  • 使用 DEF 折射仪（零件号 4919318）测量储液罐中的 DEF 浓度。

DEF 浓度在 32.5% ± 1.5% 以内？
是 否

检测到后处理 DEF 质量传感器故障。

  • 更换后处理 DEF 质量传感器。参考相关步骤表中的步骤 019-475。
  • 参考 B6.7 CM2350 B121B、ISB6.7 CM2350 B101、ISL9 CM2350 L101、ISX15 CM2350 X101、ISX12 CM2350 X102 和 ISV5.0 CM3230 V104 产品的设备制造商维修信息。

排放 DEF 罐，然后加注新的 DEF。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 09-一月-2017


故障代码 4161 - 后处理柴油微粒滤清器温度传感器模块 － 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5 CM2350 B104 | 4332646
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B103 | 4332641
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F101 | 4310846
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L111 | 4367226
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2350 F109 | 4367218
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F117 | 4388578
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B130 | 4388668
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F126 | 5411159
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B142 | 5411131
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B121B | 5411223
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L116B | 5411330
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X114B | 5411181
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X116B | 5411186
后处理排气温度传感器 | 参考步骤 019-449 | F3.8 CM2350 F120B | 5411237
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 F129B | 5411247
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 F135B | 5411257
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 F147B | 5411252
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 F148B | 5411262
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L119B | 5411267
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4161 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 温度传感器模块电路。 |
 | 步骤 2A. 检查后处理 DPF 温度传感器模块和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理 DPF 温度传感器模块的电压。 | 电压是否大于 18 VDC？（对于 12 VDC 系统）；电压大于 30 VDC？（对于 24 VDC 系统）
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理 DPF 温度传感器模块是否正确。 | 后处理 DPF 温度传感器模块相对于发动机配置是否正确？
 | 步骤 2E. 检查后处理 DPF 温度传感器的状况。 | 故障代码 4161 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池。 | 电压是否大于 18 VDC？（对于 12 VDC 系统）；电压大于 30 VDC？（对于 24 VDC 系统）
 | 步骤 3B. 检查后处理 DPF 温度传感器模块蓄电池电源电路中是否存在短路。 | 电压是否大于 18 VDC？（对于 12 VDC 系统）；电压大于 30 VDC？（对于 24 VDC 系统）
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4161 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DPF温度传感器模块电路。

向导步骤 2A - 检查后处理 DPF 温度传感器模块和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 温度传感器模块。

采取措施

检查 OEM 线束和后处理 DPF 温度传感器模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理 DPF 温度传感器模块的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DPF 温度传感器模块的电源和回路电路。

  • 测量后处理 DPF 温度传感器模块导线线束接头处的后处理 DPF 温度传感器模块蓄电池电源电路和后处理 DPF 温度传感器模块蓄电池电压回路之间的电压。
  • 马达盘车发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否大于 18 VDC？（对于 12 VDC 系统）；电压大于 30 VDC？（对于 24 VDC 系统）
是 | 否
无须维修 | 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。
  • 要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理 DPF 温度传感器模块是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸后处理 DPF 温度传感器模块。

采取措施

核实后处理 DPF 温度传感器模块是否适合于发动机配置。

  • 后处理 DPF 温度传感器模块有 12 伏和 24 伏两个版本。

后处理 DPF 温度传感器模块相对于发动机配置是否正确？
是 否
无须维修

更换后处理 DPF 温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 2E

转至 4A

向导步骤 2E - 检查后处理 DPF 温度传感器的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 更换后处理 DPF 温度传感器模块。
  • 起动发动机并使其怠速运转。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

故障代码 4161 为现行状态？
是 否

检测到后处理 DEF 温度传感器模块故障。

更换后处理 DPF 温度传感器模块。参考相关步骤表中的步骤 019-449。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。

蓄电池电压是否大于 18 VDC？（对于 12 VDC 系统）；蓄电池电压大于 30 VDC？（对于 24 VDC 系统）
是 否

故障排除过充情况的原因。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DPF 温度传感器模块蓄电池电源电路中是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 温度传感器模块。

采取措施

检查是否开路。

  • 测量 OEM 线束后处理 DPF 温度传感器模块蓄电池电压电源触针到发动机缸体接地之间的电压。

蓄电池电压是否大于 18 VDC？（对于 12 VDC 系统）；蓄电池电压大于 30 VDC？（对于 24 VDC 系统）
是 否

检测到后处理 SCR 温度传感器模块蓄电池电源电路中对蓄电池短路。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2017


故障代码 4162 - 后处理柴油微粒滤清器温度传感器模块 - 电压低于正常值，或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5 CM2350 B104 | 4332646
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B103 | 4332641
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F101 | 4310846
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L111 | 4367223
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2350 F109 | 4367218
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F117 | 4388578
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B130 | 4388668
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 F126 | 5411159
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B142 | 5411131
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B121B | 5411223
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L116B | 5411330
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X114B | 5411181
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X116B | 5411186
后处理排气温度传感器 | 参考步骤 019-449 | F3.8 CM2350 F120B | 5411237
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B129B | 5411247
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B135B | 5411257
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B147B | 5411252
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B148B | 5411262
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L119B | 5411267
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4162 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 温度传感器模块电路。 |
 | 步骤 2A. 检查后处理 DPF 温度传感器模块和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理 DPF 温度传感器模块的电压。 | 电压低于 6 VDC？（对于 12 VDC 系统）；电压小于 18 VDC？（对于 24 VDC 系统）
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理 DPF 温度传感器模块是否正确。 | 后处理 DPF 温度传感器模块相对于发动机配置是否正确？
 | 步骤 2E. 检查后处理 DPF 温度传感器的状况。 | 故障代码 4162 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理 DPF 温度传感器模块蓄电池电压电源是否存在开路。 | 电压低于 6 VDC？（对于 12 VDC 系统）；电压小于 18 VDC？（对于 24 VDC 系统）
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4162 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DPF温度传感器模块电路。

向导步骤 2A - 检查后处理 DPF 温度传感器模块和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 温度传感器模块。

采取措施

检查 OEM 线束和后处理 DPF 温度传感器模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理 DPF 温度传感器模块的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DPF 温度传感器模块的电源和回路电路。

  • 测量后处理 DPF 温度传感器模块导线线束接头处的后处理 DPF 温度传感器模块蓄电池电源电路和后处理 DPF 温度传感器模块蓄电池电压回路之间的电压。
  • 马达盘车发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压低于 6 VDC？（对于 12 VDC 系统）；电压小于 18 VDC？（对于 24 VDC 系统）
是 | 否
无须维修 | 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。
  • 要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理 DPF 温度传感器模块是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸后处理 DPF 温度传感器模块。

采取措施

核实后处理 DPF 温度传感器模块是否适合于发动机配置。

  • 后处理 DPF 温度传感器模块有 12 伏和 24 伏两个版本。

后处理 DPF 温度传感器模块相对于发动机配置是否正确？
是 否
无须维修

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 2E

转至 4A

向导步骤 2E - 检查后处理 DPF 温度传感器的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 更换后处理 DPF 温度传感器模块。
  • 起动发动机并使其怠速运转。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

故障代码 4162 为现行状态？
是 否

检测到后处理 DEF 温度传感器模块故障。

更换后处理 DPF 温度传感器模块。参考相关步骤表中的步骤 019-449。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理 DPF 温度传感器模块蓄电池电压电源是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 温度传感器模块。

采取措施

检查是否开路。

  • 测量 OEM 线束后处理 DPF 温度传感器模块蓄电池电压电源触针到发动机缸体接地之间的电压。

电压低于 6 VDC？（对于 12 VDC 系统）；电压小于 18 VDC？（对于 24 VDC 系统）
是 否

检测到后处理 DPF 温度传感器模块蓄电池电压电源电路中存在开路或高电阻。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

检测到后处理 DPF 温度传感器模块蓄电池电压回路电路中存在开路或高电阻。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2017


故障代码 4163 - 后处理柴油微粒滤清器温度传感器模块 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
隔热罩 | 参考步骤 011-032 | ISB4.5 CM2350 B104 | 4332646
隔热罩 | 参考步骤 011-032 | ISB6.7 CM2350 B101 | 2883567
隔热罩 | 参考步骤 011-032 | ISB6.7 CM2350 B103 | 4332641
隔热罩 | 参考步骤 011-032 | ISL9 CM2350 L101 | 4310787
隔热罩 | 参考步骤 011-032 | ISX12 CM2350 X102 | 4310646
隔热罩 | 参考步骤 011-032 | ISX15 CM2350 X101 | 4310641
隔热罩 | 参考步骤 011-032 | ISL9 CM2350 L111 | 4367223
隔热罩 | 参考步骤 011-032 | QSB6.7 CM2350 B130 | 4388668
隔热罩 | 参考步骤 011-032 | QSL9 CM2350 L118 | 4388673
隔热罩 | 参考步骤 011-032 | ISB6.7 CM2350 B142 | 5411131
隔热罩 | 参考步骤 011-032 | B6.7 CM2350 B121B | 5411223
隔热罩 | 参考步骤 011-032 | L9 CM2350 L116B | 5411330
隔热罩 | 参考步骤 011-032 | B4.5 CM2350 B129B | 5411247
隔热罩 | 参考步骤 011-032 | B6.7 CM2350 B135B | 5411257
隔热罩 | 参考步骤 011-032 | B4.5 CM2350 B147B | 5411252
隔热罩 | 参考步骤 011-032 | B6.7 CM2350 B148B | 5411262
隔热罩 | 参考步骤 011-032 | L9 CM2350 L119B | 5411267
隔热罩 | 参考步骤 011-032 | L9 CM2350 L123B | 5411465
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5 CM2350 B104 | 4332646
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B103 | 4332641
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L111 | 4367223
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2350 F109 | 4367218
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B130 | 4388668
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B142 | 5411131
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B121B | 5411223
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L116B | 5411330
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X114B | 5411181
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X116B | 5411186
后处理排气温度传感器 | 参考步骤 019-449 | F3.8 CM2350 F120B | 5411237
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B129B | 5411247
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B135B | 5411257
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B147B | 5411252
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B148B | 5411262
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L119B | 5411267
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 4163 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 温度传感器模块。 |
 | 步骤 2A. 确保后处理 DPF 温度传感器模块安装正确。 | 后处理 DPF 温度传感器模块是否安装正确？
 | 步骤 2B. 检查流至后处理 DPF 温度传感器模块的气流是否受到阻碍或阻塞。 | 是否有气流阻塞或温度传感器模块过热迹象？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4163 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查后处理 DPF温度传感器模块。

向导步骤 2A - 确保后处理 DPF 温度传感器模块安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

核实后处理 DPF 温度传感器模块是否正确安装。

  • 核实模块安装正确.参考相关步骤表中的步骤 019-449。
  • 核实隔热罩正确安装在温度传感器模块上。参考相关步骤表中的步骤 011-032。

QSG12 CM2350 G110 和 X15 CM2350 X116B 不使用隔热罩。

后处理 DPF 温度传感器模块是否安装正确？
是 否
无须维修

重新定位并 / 或确保后处理 DEF 温度传感器模块在正确安装位置。

  • 参考相关步骤表中的步骤 019-449。
  • 参考相关步骤表中的步骤 011-032。

QSG12 CM2350 G110 和 X15 CM2350 X116B 不使用隔热罩。

转至 2B

转至 3A

向导步骤 2B - 检查流至后处理 DPF 温度传感器模块的气流是否受到阻碍或阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查后处理 DPF温度传感器模块安装区有无气流堵塞。气流阻塞或堵塞可能会导致温度传感器模块过热。检查是否存在下列情况：

  • 温度传感器模块上或周围的碎屑。
  • 售后护罩、风门或支架的安装位置太过接近模块。
  • 排气泄漏，导致排气使温度传感器模块过热。

是否有气流阻塞或温度传感器模块过热迹象？
是 否

修理及排除气流受阻的原因。清除温度传感器模块附近积聚的所有碎屑。重新定位可能会阻塞气流的所有售后市场附件。排除导致温度传感器模块过热的所有原因。

参考设备制造商维修信息以了解正确的后处理安装。

转至 3A

转至 维修完成。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-一月-2017


故障代码 4164 - 后处理选择性催化还原温度传感器模块 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5 CM2350 B104 | 4332646
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B103 | 4332641
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B105 | 4332778
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L102 | 4332796
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L111 | 4367223
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B112 | 4358498
后处理排气温度传感器 | 参考步骤 019-449 | QSF3.8 CM2350 F107 | 4367316
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2350 F109 | 4367218
后处理排气温度传感器 | 参考步骤 019-449 | QSB4.5 CM2350 B106 | 4367376
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L107 | 4367386
后处理排气温度传感器 | 参考步骤 019-449 | QSF3.8 CM2350 F118 | 4388708
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B130 | 4388668
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673
后处理排气温度传感器 | 参考步骤 019-449 | QSB4.5 CM2350 B122 | 4388767
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B142 | 5411131
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B121B | 5411223
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X114B | 5411181
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X116B | 5411186
后处理排气温度传感器 | 参考步骤 019-449 | F3.8 CM2350 F120B | 5411237
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B129B | 5411247
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B135B | 5411257
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B147B | 5411252
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B148B | 5411262
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L119B | 5411267
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4164 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
步骤 2. | 检查后处理选择性催化还原 (SCR) 温度传感器模块电路。 |
 | 步骤 2A. 检查后处理 SCR 温度传感器模块和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理 SCR 温度传感器模块的电压。 | 直流 (VDC) 电压大于 18 伏？（对于 12 VDC 系统）电压大于 30 VDC？（对于 24 VDC 系统）
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理 SCR 温度传感器模块是否正确。 | 后处理 SCR 温度传感器模块是否为适合发动机配置的正确传感器？
 | 步骤 2E. 检查后处理 SCR 温度传感器模块的情况的状态。 | 故障代码 4164 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池。 | 电压是否大于 18 VDC？（对于 12 VDC 系统）电压大于 30 VDC？（对于 24 VDC 系统）
 | 步骤 3B. 检查后处理 SCR 温度传感器模块蓄电池电源是否存在短路。 | 电压是否大于 18 VDC？（对于 12 VDC 系统）电压大于 30 VDC？（对于 24 VDC 系统）
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4164 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理选择性催化还原 (SCR) 温度传感器模块电路。

向导步骤 2A - 检查后处理 SCR 温度传感器模块和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。

采取措施

检查 OEM 线束和后处理 SCR 温度传感器模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理 SCR 温度传感器模块的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 SCR 温度传感器模块的电源和回路电路。

  • 测量后处理 SCR 温度传感器模块导线线束接头处的后处理 SCR 温度传感器模块蓄电池电源电路和后处理 SCR 温度传感器模块蓄电池电压回路之间的电压。
  • 接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

直流 (VDC) 电压大于 18 伏？（对于 12 VDC 系统）电压大于 30 VDC？（对于 24 VDC 系统）
是 | 否
无须维修 | 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。
  • 要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理 SCR 温度传感器模块是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理 SCR 温度传感器模块。

采取措施

核实后处理 SCR 温度传感器模块是否适合于发动机配置。

  • 后处理 SCR 温度传感器模块有 12 伏和 24 伏两个版本。

后处理 SCR 温度传感器模块是否为适合发动机配置的正确传感器？
是 否
无须维修

更换后处理 SCR 温度传感器模块. 参考相关步骤表中的步骤 019-449。

转至 2E

转至 4A

向导步骤 2E - 检查后处理 SCR 温度传感器模块的情况的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理 SCR 温度传感器模块
  • 起动发动机并使其怠速运转。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

故障代码 4164 为现行状态？
是 否

检测到后处理 SCR 温度传感器模块故障。

更换后处理 SCR 温度传感器模块. 参考相关步骤表中的步骤 019-449。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查蓄电池。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。

电压是否大于 18 VDC？（对于 12 VDC 系统）电压大于 30 VDC？（对于 24 VDC 系统）
是 否

故障排除过充情况的原因。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 SCR 温度传感器模块蓄电池电源是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。

采取措施

检查有无短路：

  • 测量 OEM 线束后处理 SCR 温度传感器模块蓄电池电压电源触针到发动机缸体接地之间的电压。

电压是否大于 18 VDC？（对于 12 VDC 系统）电压大于 30 VDC？（对于 24 VDC 系统）
是 否

检测到后处理 SCR 温度传感器模块蓄电池电压电源电路对蓄电池短路。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2017


故障代码 4165 - 后处理选择性催化还原温度传感器模块 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5 CM2350 B104 | 4332646
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B103 | 4332641
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B105 | 4332778
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L102 | 4332796
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L111 | 4367223
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B112 | 4358498
后处理排气温度传感器 | 参考步骤 019-449 | QSF3.8 CM2350 F107 | 4367316
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2350 F109 | 4367218
后处理排气温度传感器 | 参考步骤 019-449 | QSB4.5 CM2350 B106 | 4367376
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L107 | 4367386
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B130 | 4388668
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673
后处理排气温度传感器 | 参考步骤 019-449 | QSF3.8 CM2350 F118 | 4388708
后处理排气温度传感器 | 参考步骤 019-449 | QSB4.5 CM2350 B122 | 4388767
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B142 | 5411131
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B121B | 5411223
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X114B | 5411181
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X116B | 5411186
后处理排气温度传感器 | 参考步骤 019-449 | F3.8 CM2350 F120B | 5411237
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B129B | 5411247
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B135B | 5411257
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B147B | 5411252
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B148B | 5411262
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L119B | 5411267
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4165 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
步骤 2. | 检查后处理选择性催化还原 (SCR) 温度传感器模块电路。 |
 | 步骤 2A. 检查后处理 SCR 温度传感器模块和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理 SCR 温度传感器模块的电压。 | 直流电压大于 6 伏？（对于 12 VDC 系统）电压小于 18 VDC？（对于 24 VDC 系统）
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理 SCR 温度传感器模块是否正确。 | 后处理 SCR 温度传感器模块是否为适合发动机配置的正确传感器？
 | 步骤 2E. 检查后处理 SCR 温度传感器模块的情况的状态。 | 故障代码 4165 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理 SCR 温度传感器模块蓄电池电压电源是否存在开路。 | 电压低于 6 VDC？（对于 12 VDC 系统）电压小于 18 VDC？（对于 24 VDC 系统）
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4165 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 SCR温度传感器模块电路。

向导步骤 2A - 检查后处理 SCR 温度传感器模块和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理 SCR 温度传感器模块的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 SCR 温度传感器模块的电源和回路电路。

  • 测量后处理 SCR 温度传感器模块导线线束接头处的后处理 SCR 温度传感器模块蓄电池电源电路和后处理 SCR 温度传感器模块蓄电池电压回路之间的电压。
  • 接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

直流电压 (VDC) 大于 6 伏？（对于 12 VDC 系统）电压小于 18 VDC？（对于 24 VDC 系统）
是 | 否
无须维修 | 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。
  • 要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理 SCR 温度传感器模块是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理 SCR 温度传感器模块。

采取措施

核实后处理 SCR 温度传感器模块是否适合于发动机配置。

  • 后处理 SCR 温度传感器模块有 12 伏和 24 伏两个版本。

后处理 SCR 温度传感器模块是否为适合发动机配置的正确传感器？
是 否
无须维修

更换后处理 SCR 温度传感器模块. 参考相关步骤表中的步骤 019-449。

转至 2E

转至 4A

向导步骤 2E - 检查后处理 SCR 温度传感器模块的情况的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理 SCR 温度传感器模块。
  • 起动发动机并使其怠速运转。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

故障代码 4165 为现行状态？
是 否

检测到后处理 SCR 温度传感器模块故障。

更换后处理 SCR 温度传感器模块. 参考相关步骤表中的步骤 019-449。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理 SCR 温度传感器模块蓄电池电压电源是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。

采取措施

检查有无开路

  • 测量 OEM 线束后处理 SCR 温度传感器模块蓄电池电压电源触针到发动机缸体接地之间的电压。

电压低于 6 VDC？（对于 12 VDC 系统）电压小于 18 VDC？（对于 24 VDC 系统）
是 否

检测到后处理 SCR 温度传感器模块蓄电池电压电源电路中存在开路或高电阻。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

检测到后处理 SCR 温度传感器模块蓄电池电压回路电路中存在开路或高电阻。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2017


故障代码 4166 - 后处理选择性催化还原温度传感器模块 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
隔热罩 | 参考步骤 011-032 | ISB4.5 CM2350 B104 | 4332646
隔热罩 | 参考步骤 011-032 | ISB6.7 CM2350 B101 | 2883567
隔热罩 | 参考步骤 011-032 | ISB6.7 CM2350 B103 | 4332641
隔热罩 | 参考步骤 011-032 | ISL9 CM2350 L101 | 4310787
隔热罩 | 参考步骤 011-032 | ISX12 CM2350 X102 | 4310646
隔热罩 | 参考步骤 011-032 | ISX15 CM2350 X101 | 4310641
隔热罩 | 参考步骤 011-032 | QSB6.7 CM2350 B105 | 4332778
隔热罩 | 参考步骤 011-032 | QSL9 CM2350 L102 | 4332796
隔热罩 | 参考步骤 011-032 | ISL9 CM2350 L111 | 4367223
隔热罩 | 参考步骤 011-032 | QSB6.7 CM2350 B112 | 4358498
隔热罩 | 参考步骤 011-032 | QSF3.8 CM2350 F107 | 4367316
隔热罩 | 参考步骤 011-032 | QSB4.5 CM2350 B106 | 4367376
隔热罩 | 参考步骤 011-032 | QSL9 CM2350 L107 | 4367386
隔热罩 | 参考步骤 011-032 | QSB6.7 CM2350 B130 | 4388668
隔热罩 | 参考步骤 011-032 | QSL9 CM2350 L118 | 4388673
隔热罩 | 参考步骤 011-032 | QSF3.8 CM2350 F118 | 4388708
隔热罩 | 参考步骤 011-032 | QSB4.5 CM2350 B122 | 4388767
隔热罩 | 参考步骤 011-032 | ISB6.7 CM2350 B142 | 5411131
隔热罩 | 参考步骤 011-032 | B4.5 CM2350 B129B | 5411247
隔热罩 | 参考步骤 011-032 | B6.7 CM2350 B135B | 5411257
隔热罩 | 参考步骤 011-032 | B4.5 CM2350 B147B | 5411252
隔热罩 | 参考步骤 011-032 | B6.7 CM2350 B148B | 5411262
隔热罩 | 参考步骤 011-032 | L9 CM2350 L119B | 5411267
隔热罩 | 参考步骤 011-032 | L9 CM2350 L123B | 5411465
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5 CM2350 B104 | 4332646
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B103 | 4332641
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B105 | 4332778
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L102 | 4332796
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L111 | 4367223
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B112 | 4358498
后处理排气温度传感器 | 参考步骤 019-449 | QSF3.8 CM2350 F107 | 4367316
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2350 F109 | 4367218
后处理排气温度传感器 | 参考步骤 019-449 | QSB4.5 CM2350 B106 | 4367376
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L107 | 4367386
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B130 | 4388668
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673
后处理排气温度传感器 | 参考步骤 019-449 | QSF3.8 CM2350 F118 | 4388708
后处理排气温度传感器 | 参考步骤 019-449 | QSB4.5 CM2350 B122 | 4388708
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B142 | 5411131
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B121B | 5411223
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X114B | 5411181
后处理排气温度传感器 | 参考步骤 019-449 | X15 CM2350 X116B | 5411186
后处理排气温度传感器 | 参考步骤 019-449 | F3.8 CM2350 F120B | 5411237
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B129B | 5411247
后处理排气温度传感器 | 参考步骤 019-449 | B6.7 CM2350 B135B | 5411257
后处理排气温度传感器 | 参考步骤 019-449 | B4.5 CM2350 B147B | 5411252
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L119B | 5411267
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 4166 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查后处理选择性催化还原 (SCR) 温度传感器模块。 |
 | 步骤 2A. 确保后处理 SCR 温度传感器模块安装正确。 | 后处理 SCR 温度传感器模块安装是否正确？
 | 步骤 2B. 检查流至后处理 SCR 温度传感器模块的气流是否受到阻碍或阻塞。 | 是否有气流阻塞或温度传感器模块过热迹象？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4166 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查后处理 SCR 温度传感器模块。

向导步骤 2A - 确保后处理 SCR 温度传感器模块安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转

采取措施

核实后处理 SCR 温度传感器模块是否正确安装。

  • 核实模块安装正确.参考相关步骤表中的步骤 019-449。
  • 核实隔热罩正确安装在温度传感器模块上。参考相关步骤表中的步骤 011-032。

QSG12 CM2350 G110 不使用隔热罩。

后处理 SCR 温度传感器模块安装是否正确？
是 否
无须维修

  • 重新定位并 / 或确保后处理 DEF 温度传感器模块在正确安装位置。 参考相关步骤表中的步骤 019-449。
  • 安装隔热罩。参考相关步骤表中的步骤 011-032。

QSG12 CM2350 G110 不使用隔热罩。

转至 2B

转至 3A

向导步骤 2B - 检查流至后处理 SCR 温度传感器模块的气流是否受到阻碍或阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查后处理 SCR温度传感器模块安装区有无气流堵塞。气流阻塞或堵塞可能会导致温度传感器模块过热。检查是否存在下列情况：

  • 温度传感器模块上或周围的碎屑。
  • 售后护罩、风门或支架的安装位置太过接近模块。
  • 排气泄漏，导致排气使温度传感器模块过热。

是否有气流阻塞或温度传感器模块过热迹象？
是 否

修理及排除气流受阻的原因。清除温度传感器模块附近积聚的所有碎屑。重新定位任何可能阻塞气流的售后附件。排除导致温度传感器模块过热的所有原因。

 无须维修

转至 3A

转至 维修完成

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 09-一月-2017


故障代码 4213 - 后处理再生禁止开关 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气系统诊断 | 参考步骤 011-056 | ISB4.5 CM2350 B104 | 4332646
排气系统诊断 | 参考步骤 011-056 | ISB6.7 CM2350 B101 | 2883567
排气系统诊断 | 参考步骤 011-056 | ISB6.7 CM2350 B103 | 4332641
排气系统诊断 | 参考步骤 011-056 | ISL9 CM2350 L101 | 4310787
排气系统诊断 | 参考步骤 011-056 | ISX12 CM2350 X102 | 4310646
排气系统诊断 | 参考步骤 011-056 | ISX15 CM2350 X101 | 4310641
排气系统诊断 | 参考步骤 011-056 | ISL9 CM2350 L111 | 4367223
排气系统诊断 | 参考步骤 011-056 | ISF3.8 CM2350 F109 | 4367218
排气系统诊断 | 参考步骤 011-056 | ISV5.0 CM3230 V104 | 4367291
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | ISB6.7 CM2350 B142 | 5411131
排气系统诊断 | 参考步骤 011-056 | B6.7 CM2350 B121B | 5411223
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L116B | 5411330
排气系统诊断 | 参考步骤 011-056 | X15 CM2350 X114B | 5411181
排气系统诊断 | 参考步骤 011-056 | X15 CM2350 X116B | 5411186
排气系统诊断 | 参考步骤 011-056 | F3.8 CM2350 F120B | 5411237
排气系统诊断 | 参考步骤 011-056 | B4.5 CM2350 B129B | 5411247
排气系统诊断 | 参考步骤 011-056 | B6.7 CM2350 B135B | 5411257
排气系统诊断 | 参考步骤 011-056 | B4.5 CM2350 B147B | 5411252
排气系统诊断 | 参考步骤 011-056 | B6.7 CM2350 B148B | 5411262
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 B119B | 5411267
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4213 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4213 为现行状态？
是 否

此故障代码指示后处理再生允许开关停用且柴油微粒滤清器的积碳负载高于标定阈值。

执行后处理固定再生。

确认允许开关（抑制开关）的设置适用于原始设备制造商 (OEM) 应用。参考相关步骤表中的步骤 011-056。

如果后处理系统因允许开关（禁止开关）而导致故障，参考 设备制造商维修信息或咨询 OEM。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2017


故障代码 4233 - 后处理 1 柴油机排气处理液温度 2 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4233 为现行状态？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 3868 为现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4233 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 为现行或非现行计次？
是 否
无须维修

在后处理柴油机排气处理液质量温度传感器电路中检测到内部错误。

更换后处理柴油机排气处理液质量传感器。参考设备制造商维修信息。

故障代码 3868

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 08-三月-2017


故障代码 4234 - 后处理 1 柴油机排气处理液温度 2 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4234 为现行状态？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 3868 为现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4234 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 为现行或非现行计次？
是 否
无须维修

在后处理柴油机排气处理液质量温度传感器中检测到内部错误。

更换后处理柴油机排气处理液质量传感器。参考设备制造商维修信息。

故障代码 3868

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 08-三月-2017


故障代码 4277 - 后处理柴油机排气处理液质量 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B105 | 4332778
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L102 | 4332796
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B112 | 4358498
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISF3.8 CM2350 F109 | 4367318
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB4.5 CM2350 B106 | 4367316
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L107 | 4367386
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB6.7 CM2350 B130 | 4388668
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSL9 CM2350 L118 | 4388673
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSF3.8 CM2350 F118 | 4388708
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISX15 CM2350 X101 | 4310641
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISX12 CM2350 X102 | 4310646
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | QSB4.5 CM2350 B122 | 4388767
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | X15 CM2350 X114B | 5411181
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | X15 CM2350 X114B | 5411186
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | L9 CM2350 L116B | 5411330
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | B6.7 CM2350 B121B | 5411223
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | F3.8 CM2350 F120B | 5411237
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 4277。 | 故障代码 4277 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 浓度。 |
 | 步骤 2A. 检查后处理 DEF 储液罐是否被污染。 | DEF 储液罐中检测到异物或碎屑？
 | 步骤 2B. 检查 DEF 浓度。 | DEF 浓度在 32.5% ± 1.5% 以内？
 | 步骤 2C. 检查 DEF 罐的液位是否偏低。 |
 | 步骤 2D. 检查是否存在故障代码 4277。 |
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 4277。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4277 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理 DEF 浓度。

向导步骤 2A - 检查 DEF 罐是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 检查 DEF 储液罐有无异物或碎屑。

DEF 储液罐中检测到异物或碎屑？
是 否

排放 DEF 罐。用蒸馏水冲洗和清洁 DEF 罐。

向罐中加注新 DEF。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 浓度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 浓度。

  • 使用 DEF Cummins® 折射仪（零件号 4919318）测量储液罐中的 DEF 浓度。

DEF 浓度在 32.5% ± 1.5% 以内？
是 否
无须维修

排放 DEF 罐，然后加注新的 DEF。

转至 2C

转至 3A

向导步骤 2C - 检查 DEF 罐的液位是否偏低。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 储液罐液位。

  • 确认罐内液位至少为 50%。

储液罐液位低于 50%？
是 否

用新鲜的 DEF 加满储液罐。

 无须维修

转至 2D

转至 2D

向导步骤 2D - 检查是否存在故障代码 4277。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 等待 5 分钟。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4277 为现行状态？
是 否

检测到 DEF 质量传感器故障。参考相关步骤表中的步骤 019-475 或设备制造商维修信息。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行完毕。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 12-六月-2017


故障代码 4584 - 后处理柴油微粒滤清器系统 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器 | 参考步骤 011-041 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器 | 参考步骤 011-041 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器 | 参考步骤 011-041 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器 | 参考步骤 011-041 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器 | 参考步骤 011-041 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4584 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4584 为现行状态？
是 否

该故障代码指示发动机安装了不正确的后处理柴油微粒滤清器 (DPF) 系统。

核实发动机安装了正确的后处理 DPF 系统。

如果安装了不正确的后处理 DPF 系统，用正确的后处理 DPF 系统进行更换。参考相关步骤表中的步骤 011-041。

 无须维修

转至 维修完成。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-一月-2017


故障代码 4585 - 后处理 1 SCR 催化器系统 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISB6.7 CM2350 B101 | 2883567
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISL9 CM2350 L101 | 4310787
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISX12 CM2350 X102 | 4310646
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISX15 CM2350 X101 | 4310641
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSK19 CM2350 K105 | 4326157
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSB6.7 CM2350 B105 | 4332778
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSL9 CM2350 L102 | 4332796
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSK50 CM2350 K108 | 4332833
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISL9 CM2350 L111 | 4367223
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSB6.7 CM2350 B112 | 4358498
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSF3.8 CM2350 F107 | 4367316
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSK50 CM2350 K108 | 4332823
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSK19 CM2350 K105 | 4326157
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSB4.5 CM2350 B106 | 4367376
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSK60 CM2350 K116 | 4367444
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSK60 CM2350 K117 | 4367449
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSG12 CM2350 G110 | 4367323
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSL9 CM2350 L107 | 4367386
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSB6.7 CM2350 B130 | 4388668
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSL9 CM2350 L118 | 4388673
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | L9 CM2350 L123B | 5411465
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSK60 CM2350 K121 | 4388645
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSF3.8 CM2350 F118 | 4388708
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSB4.5 CM2350 B122 | 4388767
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | X15 CM2350 X114B | 5411181
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | X15 CM2350 X116B | 5411186
分解管和 SCR 催化器总成 | 参考步骤 011-098 | ISV5.0 CM3230 V104 | 4367291

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 适用其中一种情景吗？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 4585 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 确定标定和选择性催化还原 (SCR) 是否兼容。

以下情景可能会导致故障代码 4585 变为现行状态。以下为列出的情景和解决方案：

1. 标定值已传送到 ECM 中，该 ECM 中的累积发动机运行时间不足 50 小时

  • 遵照维修 1 的指示。

2. 在 ECM ROM 启动之后，标定值已传送到 ECM 中

  • 遵照维修 2 的指示。

3. 在 ECM 更换之后，标定值已传送到新的 ECM 中

  • 遵照维修 2 的指示。

4. “保存和恢复”在标定传送过程中不能正确执行，发动机运行时间不足 50 小时

  • 遵照维修 2 的指示。

5. “保存和恢复”在标定传送过程中不能正确执行，发动机运行时间会超过 50 小时

  • 遵照维修 3 的指示。

适用其中一种情景吗？
是 否

维修 1：

  • 安装新的 SCR 温度传感器模块。参考相关步骤表中的步骤 011-036. 可以使用模块上的当前零件号订购新的 SCR 温度传感器模块。
  • 执行 INSITE™ 中的“重置所有故障”指令。这将强制诊断再次运行，并使代码变为非现行状态。

维修 2：

  • 安装新的 SCR 温度传感器模块。参考相关步骤表中的步骤 011-036. 可以使用模块上的当前零件号订购新的 SCR 温度传感器模块。
  • 执行 INSITE™ 中的“重置所有故障”指令。这将强制诊断再次运行，并使代码变为非现行状态。
  • 将模板传送到 ECM。核实已正确传送信息。

维修 3：

  • ROM 启动 ECM 并传送标定。
  • 安装新的 SCR 温度传感器模块。参考相关步骤表中的步骤 011-036。 可以使用模块上的当前零件号订购新的 SCR 温度传感器模块。
  • 执行 INSITE™ 中的“重置所有故障”指令。这将强制诊断再次运行，并使代码变为非现行状态。
  • 将模板传送到 ECM。核实已正确传送信息。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4585 为现行状态？
是 否

该故障代码指示发动机安装了不正确的后处理选择性催化还原系统。

核实发动机安装了正确的后处理选择性催化还原系统。

如果安装了不正确的后处理选择性催化还原系统，用正确的后处理选择性催化还原系统进行更换。参考相关步骤表中的步骤 011-036。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-一月-2017


故障代码 4677 - 后处理 1 柴油机排气处理液罐液位 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 4677 为现行状态？
步骤 3. | 检查设备制造商维修信息、车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与原始设备制造商 (OEM) VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

参考第 TT 节中的适当 ECM - 无通信故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4677 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具“高级 ECM 数据”中的“汽车工程师学会 (SAE) J1939 多路通信故障数据”，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“现行”，检查发动机 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

参见设备制造商维修信息。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-一月-2017


故障代码 4731 - 后处理 1 柴油机排气处理液罐温度传感器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 4731 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4731 为现行状态？
是 否

检测到后处理柴油机排气处理液 (DEF) 罐温度传感器故障。

更换后处理 DEF 罐温度传感器。参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-十一月-2015


故障代码 4732 - 后处理 1 柴油机排气处理液储液罐液位传感器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 4732 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4732 为现行状态？
是 否

检测到后处理柴油机排气处理液 (DEF) 罐液位传感器故障。

更换后处理 DEF 罐液位传感器。参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-十一月-2015


故障代码 4768 - 后处理 1 柴油机排气处理液特性 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气系统诊断 | 参考步骤 011-056 | QSB6.7 CM2350 B105 | 4332778
排气系统诊断 | 参考步骤 011-056 | QSL9 CM2350 L102 | 4332796
排气系统诊断 | 参考步骤 011-056 | QSB6.7 CM2350 B112 | 4358498
排气系统诊断 | 参考步骤 011-056 | QSF3.8 CM2350 F107 | 4367316
排气系统诊断 | 参考步骤 011-056 | QSB4.5 CM2350 B106 | 4367376
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSL9 CM2350 L107 | 4367386
排气系统诊断 | 参考步骤 011-056 | QSF3.8 CM2350 F118 | 4388708
排气系统诊断 | 参考步骤 011-056 | QSB6.7 CM2350 B130 | 4388668
排气系统诊断 | 参考步骤 011-056 | QSL9 CM2350 L118 | 4388673
排气系统诊断 | 参考步骤 011-056 | ISX15 CM2350 X101 | 4310641
排气系统诊断 | 参考步骤 011-056 | ISX12 CM2350 X102 | 4310646
排气系统诊断 | 参考步骤 011-056 | QSB4.5 CM2350 B122 | 4388767
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L116B | 5411330
排气系统诊断 | 参考步骤 011-056 | X15 CM2350 X114B | 5411181
排气系统诊断 | 参考步骤 011-056 | X15 CM2350 X116B | 5411186
排气系统诊断 | 参考步骤 011-056 | B6.7 CM2350 B121B | 5411223
排气系统诊断 | 参考步骤 011-056 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 4768。 | 在发动机运行的最后 25 小时里故障代码 4768 现行或非现行计次超过一次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 浓度。 |
 | 步骤 2A. 检查 DEF 罐是否被污染。 | DEF 罐中检测到柴油？
 | 步骤 2B. 检查后处理 DEF 有无污染以及后处理 DEF 的浓度。 | DEF 浓度在 32.5% ± 1.25% 以内？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 4768。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 4768 现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理 DEF 有无污染以及后处理 DEF 的浓度。

向导步骤 2A - 检查 DEF 罐是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 检查 DEF 罐中有无柴油。参考相关步骤表中的步骤 011-056。

DEF 罐中检测到柴油？
是 否

排放 DEF 罐。用蒸馏水冲洗和清洁 DEF 罐。

向罐中加注新 DEF。

柴油污染可能会损坏 DEF 质量传感器。

更换 DEF 质量传感器。参考设备制造商维修信息。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 浓度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 浓度。

  • 使用 DEF 折射仪（零件号 4919318）测量储液罐中的 DEF 浓度。参考相关步骤表中的步骤 011-056。

DEF 浓度在 32.5% ± 1.5% 以内？
是 否

检测到 DEF 质量传感器故障。参考设备制造商维修信息。

排放 DEF 罐，然后加注新的 DEF。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成。

转至

上次改进日期: 08-一月-2017


故障代码 4789 - 风扇转速 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 245、6264、2377、6263、3633、6456、3634 或 6457 为现行或非现行高频计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245、6264、2377、6263、3633、6456、3634 或 6457 为现行或非现行高频计次？
是 否
无须维修

使用以下故障诊断症状树，相应维修手册第 TS 节的故障诊断症状树中的发动机风扇不工作，工作不稳定或持续工作。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-六月-2015


故障代码 4791 - 风扇转速 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 245、6264、2377、6263、3633、6456、3634 或 6457 为现行或非现行高频计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245、6264、2377、6263、3633、6456、3634 或 6457 为现行或非现行高频计次？
是 否
无须维修

使用以下故障诊断症状树，相应维修手册第 TS 节的故障诊断症状树中的发动机风扇不工作，工作不稳定或持续工作。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-六月-2015


故障代码 4947 - 后处理柴油机排气处理液喷射加热模式请求 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 4947 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无其他后处理柴油机排气处理液 (DEF) 相关的现行故障代码。

故障代码 4947 为现行状态？
是 否

这只是一个信息故障代码：只有在与后处理 DEF 系统相关的其他故障代码为现行状态或者 DEF 系统当前处于解冻模式时，此故障代码才会变为现行状态。

诊断与 DEF 系统相关的所有其他现行故障代码。

当系统成功完成充注时，此故障代码会变为非现行状态。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-三月-2015


故障代码 4951 - 维持 ECU 电源指示灯电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4951 为现行状态？
步骤 2. | 检查发动机控制单元 (ECU) 电源指示灯和电路。 |
 | 步骤 2A. 检查 ECU 电源指示灯和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECU 电源指示灯有无导通性。 | 小于 10 欧姆？
 | 步骤 2C. 检查 ECM 电源指示灯蓄电池电源电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2D. 检查控制单元电源指示灯电路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4951 为现行状态？
是 | 否
无须维修 | 无须维修

2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECU 电源指示灯和电路。

向导步骤 2A - 检查 ECU 电源指示灯和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束上断开 ECU 电源指示灯。

采取措施

检查 OEM 线束和 ECU 电源指示灯有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECU 电源指示灯接头或线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-071。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECU 电源指示灯有无导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ECU 电源指示灯。

采取措施

检查 ECU 电源指示灯电阻。

  • 使用万用表检查 ECU 电源指示灯的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换 ECU 电源指示灯。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源指示灯电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ECU 电源指示灯。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电源指示灯电压和回路。

  • 测量发动机控制单元电源指示灯电源触针与发动机缸体或底盘上清洁的接地表面之间的电压

关于接头触针的识别，参考电路图或电气接线图。

电压是否在蓄电池电压的 1-VDC 内？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查 ECM 电源指示灯电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开控制单元电源指示灯。
  • 从跨接接头上断开 OEM 线束。

汽车应用类型通常使用 14 针跨接接头，而工业应用类型使用 24 针跨接接头。

采取措施

  • 测量 OEM 线束接头上的 ECU 电源指示灯回路负极 (-) 触针与 OEM 线束跨接接头上的 ECU 电源指示灯回路负极 (-) 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否
无须维修

检测到控制单元电源指示灯回路开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从跨接接头上断开发动机线束。

采取措施

检查发动机线束是否开路。测量发动机线束 ECM 接头上的 ECU 电源指示灯回路负极 (-) 触针与发动机线束跨接接头上的 ECU 电源指示灯回路负极 (-) 触针之间的电阻。

  • 测量发动机线束 ECM 接头上的 ECU 电源指示灯回路负极 (-) 触针与发动机线束 24 针跨接接头上的 ECU 电源指示灯回路负极 (-) 触针之间的电阻。有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从跨接接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 ECU 电源指示灯回路负极 (-) 触针与 ECM 接头上的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-三月-2017


故障代码 5278 - 后处理 1 柴油机排气处理液喷射系统冻结 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6479、6481、6476、1713、6531、6533、6475、6482、6483、6535、6484、3477 或 6478 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6479、6481、6476、1713、6531、6533、6475、6482、6483、6535、6484、3477 或 6478 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-六月-2015


故障代码 5935 - 后处理 1 柴油机排气处理液压力 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | X15 CM2350 X114B | 5411181
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | X15 CM2350 X116B | 5411186
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | B6.7 CM2350 B121B | 5411223
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | L9 CM2350 L116B | 5411330
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | X15 CM2350 X114B | 5411181
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | X15 CM2350 X116B | 5411186
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | B6.7 CM2350 B121B | 5411223
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | L9 CM2350 L116B | 5411330

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 在发动机运行的最后 25 小时里故障代码 3422、3423、3562 或 3563 现行或非现行计次超过一次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 管路和管接头。 |
 | 步骤 2A. 检查后处理 DEF 管路和管接头。 | 发现任何阻塞的接头？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 3422、3423、3562 或 3563 现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路和管接头。

向导步骤 2A - 检查后处理 DEF 管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

选择性催化还原 (SCR) 喷射系统上有三个 DEF 管路：

  • 罐和喷射单元之间的喷射单元供应管（吸入管）
  • 喷射单元和喷射阀之间的喷射阀供应管（压力管）
  • 喷射阀和罐之间的回流管。

检查回流管及相关管接头/接头。

  • 检查回流管有无任何扭结或不正确的布置。
  • 断开回流管喷射阀接头，并查看有无沉积物或堵塞的迹象。

参考相关步骤表中的步骤 011-059。

发现任何阻塞的接头？
是 否

如有必要，维修或更换 DEF 管或管接头。

参考设备制造商维修信息。

更换喷射阀。

参考相关步骤表中的步骤 011-059。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至

上次改进日期: 05-十月-2016


故障代码 5936 - 后处理 1 柴油机排气处理液压力 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | X15 CM2350 X114B | 5411181
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | X15 CM2350 X116B | 5411186
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | B6.7 CM2350 B121B | 5411223
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | L9 CM2350 L116B | 5411330
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | X15 CM2350 X114B | 5411181
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | X15 CM2350 X116B | 5411186
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | B6.7 CM2350 B121B | 5411223
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | L9 CM2350 L116B | 5411330

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 在发动机运行的最后 25 小时里故障代码 3422、3423、3562 或 3563 现行或非现行计次超过一次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 管路和管接头。 |
 | 步骤 2A. 检查后处理 DEF 管路和管接头。 | 发现任何阻塞的接头？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 3422、3423、3562 或 3563 现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路和管接头。

向导步骤 2A - 检查后处理 DEF 管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

选择性催化还原 (SCR) 喷射系统上有三个 DEF 管路：

  • 罐和喷射单元之间的喷射单元供应管（吸入管）
  • 喷射单元和喷射阀之间的喷射阀供应管（压力管）
  • 喷射阀和罐之间的回流管。

检查回流管及相关管接头/接头。

  • 检查回流管有无任何扭结或不正确的布置。
  • 断开回流管喷射阀接头。查看有无积聚或堵塞迹象。

参考相关步骤表中的步骤 011-059。

发现任何阻塞的接头？
是 否

如有必要，维修或更换 DEF 管或管接头。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至

上次改进日期: 05-十月-2016


故障代码 5938 - 后处理 1 柴油微粒滤清器状况不符合主动再生 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSB6.7 CM2350 B105 | 4332778
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSB4.5 CM2350 B106 | 4367376
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSF3.8 CM2350 F107 | 4367316
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSL9 CM2350 L102 | 4332796
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSB6.7 CM2350 B130 | 4388668
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSF3.8 CM2350 F107 | 4332667
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSX15 CM2350 X106 | 4332712
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSL9 CM2350 L118 | 4388673

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 5938 为现行状态？
步骤 2. | 执行固定再生步骤。 |
 | 步骤 2A. 执行固定再生步骤。 | 故障代码 5938 为现行状态或固定再生没有完成？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 5938。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5938 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 执行固定再生步骤。

向导步骤 2A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使之怠速。

采取措施

执行后处理固定再生步骤。

  • 使用以下步骤了解固定再生信息。参考相关步骤表中的步骤 014-016。
  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油微粒滤清器再生测试”。

如果再生测试期间出现现行故障代码，中止测试并对主动故障代码进行故障诊断与排除。

故障代码 5938 为现行状态或固定再生没有完成？

是 | 否
无须维修 | 无须维修

参考第 TS 节中的“固定再生 - 不能完成”诊断症状树。

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

发动机保护开关已经启用了发动机保护极限。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-一月-2016


故障代码 5941 - 机器限制操作 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5941 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5941 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在变速箱输出轴转速传感器或 OEM 车辆电子控制单元方面的 OEM 问题。参考 OEM 维修手册。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-一月-2016


故障代码 6256 - 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 6256 为现行状态？
步骤 2. | 检查蓄电池系统。 |
 | 步骤 2A. 检查蓄电池连接。 | 是否按照系统电压需求正确连接蓄电池？
 | 步骤 2B. 检查充电机。 | 充电机充电符合原始设备制造商 (OEM) 技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6256 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查蓄电池系统。

向导步骤 2A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查确保蓄电池安装正确。

是否按照系统电压需求正确连接蓄电池？
是 否
无须维修

正确安装蓄电池系统。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电是否符合设备制造商技术规范？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。

参考设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2017


故障代码 6257 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查 OEM 电源线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12-VDC（12 伏系统）
  • 至少 +24-VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2-VDC（12 伏系统）
  • 至少 +12-VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱与 OEM 电源线束 ECM 接头中的所有 ECM 蓄电池电源 (+) 触针之间的电阻，每次测量 1 个。
  • 测量蓄电池负极 (-) 端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源 (-) 触针之间的电阻，每次测量 1 个。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源(-)触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转至断开位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查有无对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 ECM 接头上断开 OEM 线束。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-一月-2017


故障代码 6258 - 发动机供油电动输油泵 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
输油泵 | 参考步骤 005-045 | QSF3.8 CM2350 F107 | 4367316
输油泵 | 参考步骤 005-045 | QSF3.8 CM2350 F125 | 5411494
输油泵 | 参考步骤 005-045 | QSB6.7 CM2350 B105 | 4332778
输油泵 | 参考步骤 005-045 | QSL9 CM2350 L102 | 4332796
输油泵 | 参考步骤 005-045 | QSX15 CM2350 X105 | 4332667
输油泵 | 参考步骤 005-045 | QSX15 CM2350 X106 | 4332712
输油泵 | 参考步骤 005-045 | QSX15 CM2350 X118 | 5467247
输油泵 | 参考步骤 005-045 | QSB6.7 CM2350 B130 | 4388668
输油泵 | 参考步骤 005-045 | QSL9 CM2350 L118 | 4388673
输油泵 | 参考步骤 005-045 | X15 CM2350 X114B | 5411181
输油泵 | 参考步骤 005-045 | X15 CM2350 X116B | 5411186
输油泵 | 参考步骤 005-045 | B6.7 CM2350 B121B | 5411223
输油泵 | 参考步骤 005-045 | L9 CM2350 L116B | 5411330
输油泵 | 参考步骤 005-045 | QSB6.7 CM2350 B145 | 5411273
输油泵 | 参考步骤 005-045 | QSL9 CM2350 L122 | 5411278
输油泵 | 参考步骤 005-045 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6258 为现行状态？
步骤 2. | 检查电动燃油输油泵。 |
 | 步骤 2A. 检查发动机线束和电动输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查输油泵中是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 6258 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6258 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电动燃油输油泵。

向导步骤 2A - 检查发动机线束和燃油输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。

采取措施

检查发动机线束和燃油输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查输油泵中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。

采取措施

检查电动燃油泵是否开路。

  • 测量电动燃油输油泵接头上电动燃油输油泵电源触针和电动燃油输油泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换电动燃油输油泵。

参考相关步骤表中的步骤 005-045。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开输油泵。

采取措施

检查是否开路。

  • 测量燃油输油泵接头上燃油输油泵电源触针和发动机线束 ECM 接头上燃油输油泵电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开输油泵。

采取措施

检查是否开路。

  • 测量燃油输油泵接头上燃油输油泵回路触针和发动机线束 ECM 接头上燃油输油泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 ECM 上断开输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针和 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束电源导线中检测到触针对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6258 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-一月-2017


故障代码 6259 - 发动机供油电动输油泵 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
输油泵 | 参考步骤 005-045 | QSF3.8 CM2350 F107 | 4367316
输油泵 | 参考步骤 005-045 | QSF3.8 CM2350 F125 | 5411494
输油泵 | 参考步骤 005-045 | QSB6.7 CM2350 B105 | 4332778
输油泵 | 参考步骤 005-045 | QSL9 CM2350 L102 | 4332796
输油泵 | 参考步骤 005-045 | QSX15 CM2350 X105 | 4332667
输油泵 | 参考步骤 005-045 | QSX15 CM2350 X106 | 4332712
输油泵 | 参考步骤 005-045 | QSX15 CM2350 X118 | 5467247
输油泵 | 参考步骤 005-045 | QSB6.7 CM2350 B130 | 4388668
输油泵 | 参考步骤 005-045 | QSL9 CM2350 L118 | 4388673
输油泵 | 参考步骤 005-045 | X15 CM2350 X114B | 5411181
输油泵 | 参考步骤 005-045 | X15 CM2350 X116B | 5411186
输油泵 | 参考步骤 005-045 | B6.7 CM2350 B121B | 5411223
输油泵 | 参考步骤 005-045 | L9 CM2350 L116B | 5411330
输油泵 | 参考步骤 005-045 | QSB6.7 CM2350 B145 | 5411273
输油泵 | 参考步骤 005-045 | QSL9 CM2350 L122 | 5411278
输油泵 | 参考步骤 005-045 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6259 为现行状态？
步骤 2. | 检查电动燃油输油泵。 |
 | 步骤 2A. 检查发动机线束和燃油输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查输油泵中是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 6259 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6259 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电动燃油输油泵。

向导步骤 2A - 检查发动机线束和燃油输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油输油泵上断开发动机线束。

采取措施

检查发动机线束和燃油输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查输油泵中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油输油泵上断开发动机线束。

采取措施

检查电动燃油泵是否开路。

  • 测量电动燃油输油泵接头上电动燃油输油泵电源触针和电动燃油输油泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换电动燃油输油泵。参考相关步骤表中的步骤 005-045。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开输油泵。

采取措施

检查是否开路。

  • 测量燃油输油泵接头上燃油输油泵电源触针和发动机线束 ECM 接头上燃油输油泵电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查是否开路。

  • 测量燃油输油泵接头上燃油输油泵回路触针和发动机线束 ECM 接头上燃油输油泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束电源导线中检测到触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6259 为现行状态？
是 否

故障诊断步骤需要从头重复进行。应检测出故障模式。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-一月-2017


故障代码 6263 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6263 为非现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀上是否开路。 | 是否小于 10 千欧？
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 5 VDC？
 | 步骤 2D. 检查风扇控制电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6263 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6263 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制电磁阀诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束上的风扇控制电磁阀回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线配置参见 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制电磁阀信号触针与 OEM 线束风扇控制电磁阀接头上的风扇控制电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6263 为现行状态？
是 否

故障诊断步骤需要从头重复进行。应检测出故障模式。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

对于 ISF2.8 CM2220 F100 发动机，使用下述步骤。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-一月-2017


故障代码 6264 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6264 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 在原始设备制造商 (OEM) 阻力技术规范内？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6264 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6264 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 OEM 阻力技术规范内？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量风扇控制信号接头触针之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源电线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6264 为现行状态？
是 否

故障诊断步骤需要从头重复进行。应检测出故障模式。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-二月-2017


故障代码 6456 - 发动机风扇离合器 2 控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6456 为现行状态？
步骤 2. | 检查风扇控制 2 电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制 2 电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制 2 电磁阀上是否开路。 | 是否小于 10 千欧？
 | 步骤 2C. 检查风扇控制 2 电磁阀的诊断电源电压、电源导线和回路。 | 大于 5 VDC？
 | 步骤 2D. 检查风扇控制 2 电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6456 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6456 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制 2 电磁阀和电路。

向导步骤 2A - 检查风扇控制 2 电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制 2 电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查风扇控制 2 电磁阀的电阻。

  • 测量风扇控制电磁阀信号触针与风扇控制 2 电磁阀接头中的风扇控制 2 电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

检测到风扇控制 2 电磁阀上开路。

更换风扇控制 2 电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制 2 电磁阀的诊断电源电压、电源导线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制 2 电磁阀的诊断电源电压和回路电路。

  • 在 OEM 线束的风扇控制电磁阀接头上测量风扇控制 2 电磁阀信号触针与风扇控制 2 电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制 2 电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开风扇控制 2 电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束中的风扇控制 2 电磁阀回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线配置参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制 2 电磁阀信号触针，与 OEM 线束风扇控制 2 电磁阀接头上的风扇控制 2 电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制 2 电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的控制 2 电磁阀信号触针与 OEM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制 2 电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6456 为现行状态？
是 否

故障诊断步骤需要从头重复进行。应检测出故障模式。

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-一月-2017


故障代码 6457 - 发动机风扇离合器 2 控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6457 为现行状态？
步骤 2. | 检查风扇控制 2 电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制 2 电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制 2 电磁阀是否存在内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制 2 电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制 2 电磁阀的诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6457 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6457 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制 2 电磁阀和电路。

向导步骤 2A - 检查风扇控制 2 电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制 2 电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查风扇控制 2 电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制 2 电磁阀接头的信号与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息以了解电阻技术规范。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制 2 电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制 2 电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量电阻并检查风扇控制 2 信号接头触针和接地之间是否存在短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制 2 电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制 2 电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在 OEM 线束执行器接头处测量风扇控制 2 信号触针和风扇控制 2 回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制 2 信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制 2 信号触针与接头中所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6457 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-一月-2017


故障代码 6458 - 后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L118 | 4388673
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSX15 CM2350 X106 | 4332712
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B106 | 4367376
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSG12 CM2350 G110 | 4367323
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSX15 CM2350 X105 | 4332667

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6458 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1885、3232、3649 或 3682 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6458 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1885、3232、3649 或 3682 为现行状态？
是 否
无须维修

核实后处理进口单氮氧化物（氮氧化物）传感器是否存在以及安装是否正确。

如果后处理进口氮氧化物传感器存在且安装正确，则可能是由于后处理进口氮氧化物传感器损坏。

更换后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6459 - 后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移过低

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSX15 CM2350 X106 | 4332712
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSB4.5 CM2350 B106 | 4367376
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSG12 CM2350 G110 | 4367323
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSX15 CM2350 X105 | 4332667
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSL9 CM2350 L118 | 4388673

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6459 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1885、3232、3649 或 3682 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6459 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1885、3232、3649 或 3682 为现行状态？
是 否
无须维修

核实后处理进口单氮氧化物（氮氧化物）传感器是否存在以及安装是否正确。

如果后处理进口氮氧化物传感器存在且安装正确，则可能是由于后处理进口氮氧化物传感器损坏。

更换后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6462 - 后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理分解管 | 参考步骤 011-062 | QSB6.7 CM2350 B105 | 4332778
后处理分解管 | 参考步骤 011-062 | QSL9 CM2350 L102 | 4332796
后处理分解管 | 参考步骤 011-062 | QSX15 CM2350 X106 | 4332712
后处理分解管 | 参考步骤 011-062 | QSF3.8 CM2350 F107 | 4367316
后处理分解管 | 参考步骤 011-062 | QSB4.5 CM2350 B106 | 4367376
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
后处理分解管 | 参考步骤 011-062 | QSX15 CM2350 X105 | 4332667
后处理分解管 | 参考步骤 011-062 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X106 | 4332712
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X105 | 4332667
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6462 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1887、2771、3583 或 3681 为现行状态？
 | 步骤 1C. 核实后处理出口单氮氧化物传感器的安装是否正确。 | 后处理出口氮氧化物传感器是否安装正确？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 阀和分解管。 |
 | 步骤 2A. 检查分解管有无结晶。 | 分解管中结晶堆积？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6462 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887、2771、3583 或 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转到相应的故障代码诊断及排除症状树。

转至 1C

向导步骤 1C - 核实后处理出口氮氧化物传感器的安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实后处理出口氮氧化物传感器的安装是否正确。

检查后处理出口氮氧化物传感器是否正确安装。

  • 参考相关步骤表中的步骤 019-451。

后处理出口氮氧化物传感器是否安装正确？
是 否
无须维修

正确安装后处理出口氮氧化物传感器。

  • 参考相关步骤表中的步骤 019-451。

转至 2A

转至 3A

向导步骤 2 - 检查后处理 DEF 阀和分解管。

向导步骤 2A - 检查分解管有无结晶。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DEF 分解管。参考相关步骤表中的步骤 011-062。

采取措施

检查 DEF 有无结晶。

检查分解管有无结晶。参考相关步骤表中的步骤 011-062。

分解管中结晶堆积？
是 否

清除结晶堆积。参考相关步骤表中的步骤 011-062。

检测到损坏的后处理出口氮氧化物传感器。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-九月-2015


故障代码 6463 - 后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移过低

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理分解管 | 参考步骤 011-062 | QSB6.7 CM2350 B105 | 4332778
后处理分解管 | 参考步骤 011-062 | QSL9 CM2350 L102 | 4332796
后处理分解管 | 参考步骤 011-062 | QSX15 CM2350 X106 | 4332712
后处理分解管 | 参考步骤 011-062 | QSF3.8 CM2350 F107 | 4367316
后处理分解管 | 参考步骤 011-062 | QSB4.5 CM2350 B106 | 4367376
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
后处理分解管 | 参考步骤 011-062 | QSX15 CM2350 X105 | 4332667
后处理分解管 | 参考步骤 011-062 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X106 | 4332712
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X105 | 4332667
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6463 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1887、2771、3583 或 3681 为现行状态？
 | 步骤 1C. 核实后处理出口单氮氧化物传感器的安装是否正确。 | 后处理出口氮氧化物传感器是否安装正确？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 阀和分解管。 |
 | 步骤 2A. 检查分解管有无结晶。 | 分解管中结晶堆积？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6463 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887、2771、3583 或 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转到相应的故障代码诊断及排除症状树。

转至 1C

向导步骤 1C - 核实后处理出口氮氧化物传感器的安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实后处理出口氮氧化物传感器的安装是否正确。

检查后处理出口氮氧化物传感器是否正确安装。

  • 参考相关步骤表中的步骤 019-451。

后处理出口氮氧化物传感器是否安装正确？
是 否
无须维修

正确安装后处理出口氮氧化物传感器。

  • 参考相关步骤表中的步骤 019-451。

转至 2A

转至 3A

向导步骤 2 - 检查后处理 DEF 阀和分解管。

向导步骤 2A - 检查分解管有无结晶。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DEF 分解管。参考相关步骤表中的步骤 011-062。

采取措施

检查 DEF 有无结晶。

检查分解管有无结晶。参考相关步骤表中的步骤 011-062。

分解管中结晶堆积？
是 否

清除结晶堆积。参考相关步骤表中的步骤 011-062。

检测到损坏的后处理出口氮氧化物传感器。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6464 - 后处理 1 出口氮氧化物传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理分解管 | 参考步骤 011-062 | QSB6.7 CM2350 B105 | 4332778
后处理分解管 | 参考步骤 011-062 | QSL9 CM2350 L102 | 4332796
后处理分解管 | 参考步骤 011-062 | QSX15 CM2350 X106 | 4332712
后处理分解管 | 参考步骤 011-062 | QSF3.8 CM2350 F107 | 4367316
后处理分解管 | 参考步骤 011-062 | QSB4.5 CM2350 B106 | 4367376
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
后处理分解管 | 参考步骤 011-062 | QSX15 CM2350 X105 | 4332667
后处理分解管 | 参考步骤 011-062 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X106 | 4332712
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X105 | 4332667
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6464 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1887、2771、3583 或 3681 为现行状态？
 | 步骤 1C. 核实后处理出口单氮氧化物传感器的安装是否正确。 | 后处理出口氮氧化物传感器是否安装正确？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 阀和分解管。 |
 | 步骤 2A. 检查分解管有无结晶。 | 分解管中结晶堆积？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6464 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887、2771、3583 或 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转到相应的故障代码诊断及排除症状树。

转至 1C

向导步骤 1C - 核实后处理出口氮氧化物传感器的安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实后处理出口氮氧化物传感器的安装是否正确。

检查后处理出口氮氧化物传感器是否正确安装。

  • 参考相关步骤表中的步骤 019-451。

后处理出口氮氧化物传感器是否安装正确？
是 否
无须维修

正确安装后处理出口氮氧化物传感器。

  • 参考相关步骤表中的步骤 019-451。

转至 2A

转至 3A

向导步骤 2 - 检查后处理 DEF 阀和分解管。

向导步骤 2A - 检查分解管有无结晶。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DEF 分解管。参考相关步骤表中的步骤 011-062。

采取措施

检查 DEF 有无结晶。

检查分解管有无结晶。参考相关步骤表中的步骤 011-062。

分解管中结晶堆积？
是 否

清除结晶堆积。参考相关步骤表中的步骤 011-062。

检测到损坏的后处理出口氮氧化物传感器。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6467 - 风扇转速 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 245、6264、2377、6263、3633、6456、3634 或 6457 为现行或非现行高频计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245、6264、2377、6263、3633、6456、3634 或 6457 为现行或非现行高频计次？
是 否
无须维修

使用以下故障诊断症状树，相应维修手册第 TS 节的故障诊断症状树中的发动机风扇不工作，工作不稳定或持续工作。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-十月-2016


故障代码 6468 - 风扇转速 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 245、6264、2377、6263、3633、6456、3634 或 6457 为现行或非现行高频计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245、6264、2377、6263、3633、6456、3634 或 6457 为现行或非现行高频计次？
是 否
无须维修

使用以下故障诊断症状树，相应维修手册第 TS 节的故障诊断症状树中的发动机风扇不工作，工作不稳定或持续工作。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-六月-2015


故障代码 6469 - 风扇转速 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6469 为非现行状态？
步骤 2. | 检查风扇转速传感器是否故障。 |
 | 步骤 2A. 检查风扇转速传感器的原始设备制造商 (OEM) 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇转速传感器是否对地短路. | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机控制模块 (ECM) 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查故障代码。 |
 | 步骤 4A. 在怠速和高怠速下运转发动机以检查有无故障激活。 | 发动机运转期间，故障代码 6469 变为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6469 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查风扇转速传感器是否故障。

向导步骤 2A - 检查风扇转速传感器的 OEM 线束接头.

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇转速传感器上断开 OEM 线束。

采取措施

检查风扇转速传感器接头、OEM 线束接头和风扇转速传感器引线线束有无下列情况:

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查风扇转速传感器是否对地短路.

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开风扇转速传感器。

采取措施

检查有无对地短路。

  • 使用万用表，测量传感器的风扇转速信号 (+) 触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

风扇转速传感器对地短路。

更换风扇转速传感器。

参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇转速传感器连接到 OEM 线束上。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇转速传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头风扇转速电源触针与 OEM 线束油门踏板接头电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇转速传感器连接到 OEM 线束上。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 使用万用表，测量 OEM 线束 ECM 接头的风扇转速信号 (+) 触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

风扇转速传感器电路中检测到短路。检查 OEM 线束是否对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇转速传感器连接到 OEM 线束上。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 使用万用表，测量 OEM 线束 ECM 接头的风扇转速信号 (+) 触针和该接头内除风扇转速回路 (-) 触针之外所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查故障代码。

向导步骤 4A - 在怠速和高怠速下运转发动机以检查有无故障激活。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇转速传感器连接到 OEM 线束上。
  • 将 OEM 线束连接到 ECM 接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在怠速和高怠速下操作发动机。

  • 使用油门踏板将发动机转速加速到高怠速（100％）。使发动机转速保持在高怠速至少 20 秒钟。

注：即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

发动机运转期间，故障代码 6469 变为现行状态？
是 否

更换风扇转速传感器。

参考设备制造商维修信息。

存在间歇性故障情况。

问题可能存在于风扇转速传感器电路中或存在于车辆其他电子部件中。当线束连接重新接合时，该问题可能得到解决。

确保 ECM 和底盘接地状态良好。

转至 5A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至

上次改进日期: 02-十一月-2016


故障代码 6471 - 风扇叶片间距位置传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 6471 为现行状态？
步骤 2. | 检查风扇叶片间距位置传感器和电路。 |
 | 步骤 2A. 检查风扇叶片间距位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6472 为现行状态，故障代码 6471 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 在 4.5 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 6471 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6471 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6471 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇叶片间距位置传感器和电路。

向导步骤 2A - 检查风扇叶片间距位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇叶片间距位置传感器。

采取措施

检查 OEM 线束和风扇叶片间距位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇叶片间距位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束风扇叶片间距位置传感器接头的风扇叶片间距位置传感器信号触针与发动机冷却液液位传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6472 为现行状态，故障代码 6471 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇叶片间距位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇叶片间距位置传感器诊断电源电压和回路。

  • 在 OEM 线束的发动机冷却液液位传感器接头处测量风扇叶片间距位置传感器电源触针和风扇叶片间距位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇叶片间距位置传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6471 为现行状态？
是 否

检测到传感器损坏。

更换风扇叶片间距位置传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇叶片间距位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头风扇叶片间距位置传感器信号触针与 OEM 线束风扇叶片间距位置传感器接头信号触针之间的电阻。
  • 测量 OEM 线束 ECM 接头风扇叶片间距位置传感器电源触针与 OEM 线束风扇叶片间距位置传感器接头电源触针之间的电阻。
  • 测量 OEM 线束 ECM 接头风扇叶片间距位置传感器回路触针与 OEM 线束风扇叶片间距位置传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇叶片间距位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇叶片间距位置传感器中的信号触针和该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到风扇叶片间距位置传感器信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6471 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 1A

上次改进日期: 31-一月-2017


故障代码 6472 - 风扇叶片间距位置传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6472 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6472 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6472 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息以了解电阻技术规范。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量风扇控制信号接头触针之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6472 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2017


故障代码 6473 - 发动机风扇叶片间距 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSX15 CN2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CN2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CN2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 5183、5184、6471 或 6472 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 5184 或 6472 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 5183 或 6471 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 5184 或 6472 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 5183 或 6471 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码 5185 为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5183、5184、6471 或 6472 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇控制电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5184 或 6472 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束风扇控制电磁阀接头的风扇控制电磁阀信号触针和风扇控制电磁阀回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5183 或 6471 为现行状态？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束接头触针。

向导步骤 3A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5184 或 6472 为现行状态？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头处风扇控制电磁阀信号触针和风扇控制电磁阀回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5183 或 6471 为现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 5185 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2017


故障代码 6475 - 后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液节温器 | 参考步骤 008-013 | QSB6.7 CM2350 B105 | 4332778
冷却液节温器 | 参考步骤 008-013 | QSB4.5 CM2350 B106 | 4367376
冷却液节温器 | 参考步骤 008-013 | QSG12 CM2350 G110 | 4367323
冷却液节温器 | 参考步骤 008-013 | QSL9 CM2350 L102 | 4332796
冷却液节温器 | 参考步骤 008-013 | QSF3.8 CM2350 F107 | 4367316
冷却液节温器 | 参考步骤 008-013 | QSX15 CM2350 X105 | 4332667
冷却液节温器 | 参考步骤 008-013 | QSX15 CM2350 X106 | 4332712
冷却液节温器 | 参考步骤 008-013 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X105 | 4332667
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X106 | 4332712
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 在发动机运行的最后 25 小时里故障代码 1677、6559、1678、1679、1683、6479、1684、6481、3237、6531、3258、6482、3261、6483、3422、6535、3425、6484、4168 或 4169 现行或非现行计次超过一次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热系统。 |
 | 步骤 2A. 检查 DEF 罐加热器冷却液管路。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正常？
步骤 3. | 检查后处理 DEF 罐加热器的操作情况。 |
 | 步骤 3A. 核实后处理 DEF 罐加热器控制阀的工作是否正常。 | DEF 罐加热器控制阀工作正常？
步骤 4. | 检查节温器。 |
 | 步骤 4A. 检查节温器。 | 节温器是否正常工作？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 1677、6559、1678、1679、1683、6479、1684、6481、3237、6531、3258、6482、3261、6483、3422、6535、3425、6484、4168 或 4169 现行或非现行计次超过一次？

是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热系统。

向导步骤 2A - 检查 DEF 罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括原始设备制造商 (OEM) 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

有关冷却液管路布置和流向的详细信息，请参考设备制造商维修信息。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正常？
是 否
无须维修

加注冷却液。参考相关步骤表中的步骤 008-018。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 罐加热器的操作情况。

向导步骤 3A - 核实后处理 DEF 罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 有关罐加热器控制阀的详情，参见设备制造商维修信息。

DEF 罐加热器控制阀工作正常？
是 否
无须维修

维修或更换 DEF 罐加热器控制阀。

参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查节温器。

向导步骤 4A - 检查节温器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节温器是否工作正常。

参考相关步骤表中的步骤 008-013。

节温器是否正常工作？
是 否
无须维修

更换节温器。参考相关步骤表中的步骤 008-013。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-九月-2015


故障代码 6476 - 后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、6559、1678、1679、1683、6479、1684 或 6481 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热系统。 |
 | 步骤 2A. 检查 DEF 罐加热器冷却液管路。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正确？
步骤 3. | 检查后处理 DEF 罐加热器的操作情况。 |
 | 步骤 3A. 核实后处理 DEF 罐加热器控制阀的工作是否正常。 | DEF 罐加热器控制阀工作正常？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677、6559、1678、1679、1683、6479、1684 或 6481 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热系统。

向导步骤 2A - 检查 DEF 罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括 OEM 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

有关冷却液管路布置和流向的详细信息，请参考设备制造商维修信息。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正确？
是 否
无须维修

如有必要，向发动机添加冷却液。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 罐加热器的操作情况。

向导步骤 3A - 核实后处理 DEF 罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 有关罐加热器控制阀的详情，参见设备制造商维修信息。

DEF 罐加热器控制阀工作正常？
是 否
无须维修

维修或更换 DEF 罐加热器控制阀。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6477 - 后处理柴油机排气处理液管加热器继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6477 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 控制器和线束。 |
 | 步骤 2A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 管路加热器继电器电路的电阻。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6477 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 控制器和线束。

向导步骤 2A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。继续之前先等待至少 90 秒钟，以允许后处理 DEF 控制器有足够的时间来完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。继续之前先等待至少 90 秒钟，以允许后处理 DEF 控制器有足够的时间来完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管加热器继电器回路触针与后处理 DEF 控制器线束 53 针接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到回路线上的触针之间短路。

维修或更换线束。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查后处理 DEF 管路加热器继电器和后处理 DEF 控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 管路加热器继电器电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。继续之前先等待至少 90 秒钟，以允许后处理 DEF 控制器有足够的时间来完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 连接后处理 DEF 管路加热器继电器与后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 管路加热器继电器电路的电阻。

  • 在后处理 DEF 控制器线束 53 针接头上测量后处理 DEF 管加热器继电器电源触针与后处理 DEF 管加热器继电器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

后处理 DEF 管路加热器继电器中检测到短路。

更换后处理 DEF 管路加热器继电器。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6478 - 后处理柴油机排气处理液管加热器继电器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6478 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 管路加热器继电器。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器回路。 | 电压等于蓄电池电压 ±1 VDC？
 | 步骤 2C. 检查后处理 DEF 管路加热器继电器保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查电路的响应。 | 故障代码 6478 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6478 为现行状态？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 管路加热器继电器。

向导步骤 2A - 检查后处理 DEF 管路加热器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查继电器和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器继电器 1、2 和 3。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 管路加热器继电器电源的电压。

  • 测量后处理 DEF 管路加热器继电器接头处的后处理 DEF 管路加热器继电器 1 电源和底盘接地之间的电压。
  • 测量后处理 DEF 管路加热器继电器接头处的后处理 DEF 管路加热器继电器 2 电源和底盘接地之间的电压。
  • 测量后处理 DEF 管路加热器继电器接头处的后处理 DEF 管路加热器继电器 3 电源和底盘接地之间的电压。

电压等于蓄电池电压 ±1 VDC？
是 否

更换后处理 DEF 管路加热器继电器保险丝。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查后处理 DEF 管路加热器继电器保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 管路加热器继电器保险丝是否熔断。

  • 检查后处理 DEF 管路加热器继电器保险丝。

保险丝是否熔断？
是 否

更换后处理 DEF 管路加热器继电器保险丝。

参考设备制造商维修信息。

OEM 电源中检测到开路或对地短路。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。继续之前先等待至少 90 秒钟。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。继续之前先等待至少 90 秒钟。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束接头上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查触针是否对地短路。

  • 测量 OEM 接头处的后处理 DEF 管路加热器继电器回路触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到回路导线中触针与接地之间短路。

维修或更换 OEM 线束。

参考 OEM 维修手册。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。继续之前先等待至少 90 秒钟。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接头处的后处理 DEF 管路加热器继电器回路触针和 OEM 线束中所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束回路导线中触针之间短路。

维修或更换 OEM 线束。

参考 OEM 维修手册。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6478 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2016


故障代码 6479 - 后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6479 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6481 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 6479 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6479 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查发动机线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 在后处理 DEF 罐加热器控制阀 OEM 线束接头上的后处理 DEF 罐加热器控制阀电源触针与后处理 DEF 罐加热器控制阀回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通。
  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 6481 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐加热器控制阀连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通。
  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 6479 为现行状态？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

更换后处理 DEF 罐加热器控制阀。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查电源电路是否开路。

  • 测量罐加热器控制阀导线线束接头上的后处理 DEF 罐加热器控制阀电源触针与 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀电源触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查回路电路是否开路。

  • 测量罐加热器控制阀导线线束接头上的后处理 DEF 罐加热器控制阀回路触针与 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀电源触针与接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-六月-2015


故障代码 6481 - 后处理 1 柴油机排气处理液罐加热器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6481 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6479 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 6481 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6481 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查 OEM 线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6479 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐加热器控制阀连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6481 为现行状态？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

更换后处理 DEF 罐加热器控制阀。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀电源触针与缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀电源触针与所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6482 - 后处理 1 柴油机排气处理液管加热器 1 电路 - 电流低于正常值或开路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6482 为现行状态？
 | 步骤 1B. 检查有无现行的柴油机排气处理液 (DEF) 管路加热器继电器故障代码。 | 故障代码 3562、6477、3563、6478 或 3564 为现行状态？
 | 步骤 1C. 检查有无多个现行的 DEF 管路加热器故障代码。 | 故障代码 3258、6482、3261、6483、3425 和 6484 都为现行状态？
步骤 2. | 检查后处理 DEF 管加热器 1 和继电器电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 1 继电器信号电压。 | 电压 5 VDC ± 1 VDC？
 | 步骤 2C. 检查后处理 DEF 管路加热器 1 信号电压。 | 电压 5 VDC ± 1 VDC？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 管路加热器 1 信号电路中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 管路加热器 1 信号电路中有无开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查后处理 DEF 管路加热器 1 回路是否开路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 6482 为现行状态？
步骤 4. | 检查 OEM 线束回路和保险丝。 |
 | 步骤 4A. 检查后处理 DEF 管路加热器继电器电压。 | 电压是否等于蓄电池电压？
 | 步骤 4B. 检查后处理 DEF 管路加热器 1 回路是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查后处理 DEF 管路加热器 1 回路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查有无现行状态故障代码。 | 故障代码 6482 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6482 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562、6477、3563、6478 或 3564 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 1C - 检查有无多个现行的 DEF 管路加热器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行的管路加热器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3258、6482、3261、6483、3425 和 6484 都为现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查后处理 DEF 管加热器 1 和继电器电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管加热器 1 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 1 继电器信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 在后处理 DEF 管加热器 1 接头上测量后处理 DEF 管加热器 1 继电器接头中的触针 87 与后处理 DEF 管加热器 1 回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压 5 VDC ± 1 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查后处理 DEF 管路加热器 1 信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 在后处理 DEF 管路加热器 1 接头上测量后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压 5 VDC ± 1 VDC？
是 否

更换后处理 DEF 管路加热器 1。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查后处理 DEF 管路加热器 1 信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 接头上的后处理 DEF 管路加热器 1 信号触针与 OEM 线束接头上的后处理 DEF 管路加热器 1 信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查后处理 DEF 管路加热器 1 信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 接头上的后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 继电器接头触针 87 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查后处理 DEF 管路加热器 1 回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和 OEM 线束接头处的后处理 DEF 管路加热器回路 1 触针之间的电阻。
  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和 OEM 线束接头处的后处理 DEF 管路加热器回路 2 触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束开路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6482 为现行状态？
是 否

更换后处理 DEF 管路加热器 1。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 4 - 检查 OEM 线束回路和保险丝。

向导步骤 4A - 检查后处理 DEF 管路加热器继电器电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电压。

  • 测量后处理 DEF 管路加热器继电器接头触针 30 和底盘接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否等于蓄电池电压？
是 否
无须维修

检查后处理 DEF 管加热器继电器保险丝。如有必要，进行更换。

如果保险丝没有熔断，维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4B

转至 5A

向导步骤 4B - 检查后处理 DEF 管路加热器 1 回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和 OEM 线束接头处的后处理 DEF 管路加热器回路 1 触针之间的电阻。
  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和 OEM 线束接头处的后处理 DEF 管路加热器回路 2 触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查后处理 DEF 管路加热器 1 回路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和底盘接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6482 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-六月-2015


故障代码 6511 - 维持 ECU 电源指示灯 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F123 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6511 为现行状态？
步骤 2. | 检查发动机控制单元 (ECU) 电源指示灯和电路。 |
 | 步骤 2A. 检查 ECU 电源指示灯和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECU 电源指示灯有无导通性。 | 小于 10 欧姆？
 | 步骤 2C. 检查 ECM 电源指示灯蓄电池电源电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2D. 检查控制单元电源指示灯电路。 |
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否大于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6511 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECU 电源指示灯和电路。

向导步骤 2A - 检查 ECU 电源指示灯和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束上断开 ECU 电源指示灯。

采取措施

检查 OEM 线束和 ECU 电源指示灯有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECU 电源指示灯接头或线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECU 电源指示灯有无导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ECU 电源指示灯。

采取措施

检查 ECU 电源指示灯电阻。

  • 使用万用表检查 ECU 电源指示灯的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换 ECU 电源指示灯。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源指示灯电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ECU 电源指示灯。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电源指示灯电压和回路。

  • 在 OEM 线束上测量 ECU 电源指示灯电源正极 (+) 触针与 ECU 电源指示灯回路负极 (-) 触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压是否在蓄电池电压的 1-VDC 内？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查控制单元电源指示灯电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开控制单元电源指示灯。
  • 从 24 针跨接接头上断开 OEM 接头。

采取措施

测量 OEM 线束接头上的 ECU 电源指示灯回路负极 (-) 触针与 OEM 线束 24 针跨接接头上的 ECU 电源指示灯回路负极 (-) 触针之间的电阻。有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否
无须维修

检测到控制单元电源指示灯回路开路。

维修或更换 OEM 线束。参考设备制造维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 24 针跨接接头上断开发动机线束。

采取措施

检查发动机线束是否开路。测量发动机线束 ECM 接头上的 ECU 电源指示灯回路负极 (-) 触针与发动机线束 24 针跨接接头上的 ECU 电源指示灯回路负极 (-) 触针之间的电阻。

  • 测量发动机线束 ECM 接头上的 ECU 电源指示灯回路负极 (-) 触针与发动机线束 24 针跨接接头上的 ECU 电源指示灯回路负极 (-) 触针之间的电阻。有关接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 24 针跨接接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 ECU 电源指示灯回路负极 (-) 触针与 ECM 接头上的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-三月-2017


故障代码 6513 - 后处理 1 柴油机排气处理液喷射单元 1 加热器 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSB6.7 CM2350 B105 | 4332778
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSB4.5 CM2350 B106 | 4367376
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSL9 CM2350 L102 | 4332796
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSF3.8 CM2350 F107 | 4367316
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSX15 CM2350 X105 | 4332667
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSX15 CM2350 X106 | 4332712
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSL9 CM2350 L118 | 4388673

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 249、256、2398、2976、4155、4156、4168、4169 4244、或 6529 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249、256、2398、2976、4155、4156、4168、4169 4244、或 6529 为现行状态？
是 否
无须维修

检测到后处理柴油机排气处理液 (DEF) 喷射单元加热器故障。

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6521 - 后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X105 | 4332667
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X106 | 4332712
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2771、3681 或 6582 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 6521 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771、3681 或 6582 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6521 为现行状态？
是 否

在后处理出口氮氧化物传感器中检测到内部错误。

更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-九月-2015


故障代码 6522（2 线传感器）- 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6522 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6523 为现行状态，故障代码 6522 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 6522 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6522 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6522 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针与发动机冷却液液位传感器回路触针之间连接一根跨接导线。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6523 为现行状态，故障代码 6522 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6522 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液液位传感器。参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的信号触针和 OEM 线束接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6522 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2017


故障代码 6522（3 线传感器）- 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F123 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 6522 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应 | 故障代码 6523 为现行状态，故障代码 6522 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 6522 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 6522 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6522 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针与发动机冷却液液位传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6523 为现行状态，故障代码 6522 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头处的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器回路触针之间的电压。

有关接头触针的识别，参考电路图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图。

故障代码 6522 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器电源触针与该接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6522 为现行状态？
是 否

故障诊断步骤需要从头重复进行。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2017


故障代码 6523（2 线传感器）- 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6523 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6522 为现行状态，故障代码 6523 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 6523 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 6523 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6523 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6522 为现行状态，故障代码 6523 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6523 为现行状态？
是 否

检测到发动机冷却液液位感器损坏。

更换发动机冷却液液位传感器。参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针和发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6523 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID &铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2017


故障代码 6523（3 线传感器）- 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 6523 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 6522 为现行状态，故障代码 6523 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 6523 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧。
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 6523 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 1696。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6523 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至
对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头中的发动机冷却液液位电源触针与发动机冷却液液位回路触针之间的电压。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6522 为现行状态，故障代码 6523 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6523 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液液位传感器。 参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器电源触针与 OEM 线束发动机冷却液液位传感器接头电源触针之间的电阻。

有关接头触针的识别，请参考电路图和电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和 OEM 线束发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电路图和电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图和电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针与接地之间的电阻。

有关接头触针的识别，请参考电路图和电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6523 为现行状态？
是 否

故障诊断步骤需要从头重复进行。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-二月-2017


故障代码 6524 - 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X105 | 4332667
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X106 | 4332712
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6524 为现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 180 欧姆和 160 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 6524 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 6525 为现行状态，故障代码 6524 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 6524 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6524 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机机油温度传感器上发动机机油温度传感器信号触针与发动机机油温度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 180 欧姆和 160 千欧之间？
是 否
无须维修

更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机机油温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6524 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的发动机机油温度传感器信号触针和发动机机油温度传感器回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6525 为现行状态，故障代码 6524 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机机油温度传感器回路触针与发动机线束发动机机油温度传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机机油温度传感器信号触针与发动机线束发动机机油温度传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6524 为现行状态？
是 否

故障诊断步骤需要从头重复进行。应检测出故障模式。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-一月-2017


故障代码 6525 - 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X105 | 4332667
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X106 | 4332712
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 6525 为现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 故障代码 6524 为现行状态，故障代码 6525 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 6525 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 6524 为现行状态，故障代码 6525 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 6525 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6525 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和发动机机油温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6524 为现行状态，故障代码 6525 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机机油温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6525 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-067。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6524 为现行状态，故障代码 6525 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6525 为现行状态？
是 否

故障诊断步骤需要从头重复进行。应检测出故障模式。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-一月-2017


故障代码 6526 - 后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 6526 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6526 为现行状态？
是 否

检测到后处理柴油机排气处理液储液罐液位传感器故障。

更换后处理柴油机排气处理液罐液位传感器。参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-六月-2015


故障代码 6531 - 后处理柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6531 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 6531、6533 和 6535 均为现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液 (DEF) 管加热器 1 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 1 的电阻。 | 介于 2 和 100 欧姆之间？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器继电器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无损坏的后处理 DEF 管路加热器继电器 | 是否大于 100 千欧？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束接头中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查 OEM 线束接头中是否存在对蓄电池短路。 | 电压是否等于蓄电池电压？
 | 步骤 4D. 检查有无现行故障代码 | 故障代码 6531 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6531 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6531、6533 和 6535 均为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查后处理 1 DEF 管加热器 1 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管加热器 1 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 1 或线束接头中检测到连接故障。

  • 清洁接头和触针
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 1 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管路加热器 1 的电阻。

  • 在后处理 DEF 管路加热器 1 接头上测量后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 2 和 100 欧姆之间？
是 否
无须维修

管路加热器 1 阻力超出技术规范。

  • 更换后处理 DEF 管加热器 1。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管加热器继电器接头触针

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 1 继电器。

采取措施

检查后处理 DEF 管路加热器继电器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查有无损坏的后处理 DEF 管路加热器继电器

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 1 继电器。

采取措施

测量后处理 DEF 管路加热器继电器上的触针 30 和 87 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换后处理 DEF 管路加热器继电器。

  • 参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束接头触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理 DEF 管路加热器 1 信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 OEM 线束接头中有无对蓄电池短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 在后处理 DEF 管路加热器 1 接头上测量后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否等于蓄电池电压？
是 否

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 连接所有部件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6531 为现行状态？
是 否

检测到后处理 DEF 管加热器故障。

更换后处理 DEF 管加热器 1。参考设备制造商维修信息。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-九月-2015


故障代码 6532 - 后处理 1 柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6532 为非现行状态？
 | 步骤 1B. 检查有无现行的柴油机排气处理液 (DEF) 管路加热器继电器故障代码。 | 故障代码 3562、3563、3564、6477 或 6478 为现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 1 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器。 | 小于 10 欧姆？
 | 步骤 2C. 检查后处理 DEF 管路加热器继电器电源。 | 电压是否等于蓄电池电压？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 管路加热器 1 信号电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6532 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6532 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562、3563、3564、6477 或 6478 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 1 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管加热器 1 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 1 或线束接头中检测到连接故障。

  • 清洁接头和触针
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。

采取措施

检查有无损坏的后处理 DEF 管路加热器继电器。

  • 在后处理 DEF 管路加热器继电器上的触针 85 至蓄电池 (+) 之间安装一条跨接导线，在后处理 DEF 管路加热器继电器上的触针 86 和底盘接地之间连接一条跨接导线。
  • 测量后处理 DEF 管路加热器继电器的触针 30 和触针 87 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换后处理 DEF 管加热器继电器

  • 参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 管加热器继电器电源

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 管路加热器 1 继电器的电压。

  • 测量 OEM 线束的后处理 DEF 管路加热器 1 继电器触针接头中的后处理 DEF 管路加热器 1 继电器触针 30 和底盘接地之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否等于蓄电池电压？
是 否
无须维修

检测到 OEM 线束管加热器电源电路开路或对地短路。

这可能是由以下原因引起：

  • 管路加热器电源电路上的引线式保险丝熔断（如果配备
  • OEM 线束管加热器电源电路开路或对地短路。

维修或更换有故障的部件。

  • 参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头和触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 管路加热器 1 信号电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 信号触针和底盘接地之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

  • 维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 管路加热器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

OEM 线束对蓄电池短路。维修或更换线束。参考第 19 节中的步骤 019-071。

在 OEM 线束中探测到触针之间的短路。

  • 维修或更换线束。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6532 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十一月-2015


故障代码 6533 - 后处理 1 柴油机排气处理液管加热器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X105 | 4332667
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X106 | 4332712
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6533 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 6531、6533 和 6535 均为现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液 (DEF) 管加热器 2 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 2 的电阻。 | 介于 2 和 100 欧姆之间？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 加热器继电器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无损坏的后处理 DEF 管路加热器继电器。 | 是否大于 100 千欧？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束接头中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查 OEM 线束接头中是否存在对蓄电池短路。 | 电压是否等于蓄电池电压？
 | 步骤 4D. 检查有无现行状态故障代码。 | 故障代码 6533 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6533 为现行状态？
是 | 否
无须维修 | 无须维修

2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6531、6533 和 6535 均为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 2 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 2 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管加热器 2 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 2 或线束接头中检测到连接故障。

清洁接头和触针

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 2 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管路加热器 2 的电阻。

  • 在后处理 DEF 管路加热器 2 接头上测量后处理 DEF 管路加热器 2 信号触针与后处理 DEF 管路加热器 2 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 2 和 100 欧姆之间？
是 否
无须维修

管加热器 2 阻力超出技术规范。

更换后处理 DEF 管加热器 2。参见设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器继电器接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 2 继电器。

采取措施

检查后处理 DEF 管路加热器继电器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查有无损坏的后处理 DEF 管路加热器继电器。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 2 继电器。

采取措施

测量后处理 DEF 管加热器继电器上的触针 30 和 87 之间的电阻。

  • 有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换后处理 DEF 管路加热器继电器。

参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束接头触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理 DEF 管路加热器 2 信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 OEM 线束接头中有无对蓄电池短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 在后处理 DEF 管路加热器 2 接头上测量后处理 DEF 管路加热器 2 信号与后处理 DEF 管路加热器 2 回路之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否等于蓄电池电压？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查有无现行状态故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6533 为现行状态？
是 否

检测到后处理 DEF 管加热器故障。更换后处理 DEF 管路加热器 2。

参见设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性 & 参数”下“系统 ID & 铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十一月-2015


故障代码 6534 - 后处理 1 柴油机排气处理液管加热器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6534 为现行状态？
 | 步骤 1B. 检查有无现行的柴油机排气处理液 (DEF) 管路加热器继电器故障代码。 | 故障代码 3562、3563、3564、6477 或 6478 为现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 2 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器。 | 小于 10 欧姆？
 | 步骤 2C. 检查后处理 DEF 管加热器继电器电源 | 电压是否等于蓄电池电压？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 3B. 后处理 DEF 管路加热器 2 信号电路中检测到对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6534 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6534 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562、3563、3564、6477 或 6478 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 1 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管加热器 2 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 1 或线束接头中检测到连接故障。

  • 清洁接头和触针
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2 继电器。

采取措施

检查有无损坏的后处理 DEF 管路加热器继电器

  • 在后处理 DEF 管路加热器继电器上的触针 85 至蓄电池 (+) 之间安装一条跨接导线，在后处理 DEF 管路加热器继电器上的触针 86 和底盘接地之间连接一条跨接导线。
  • 测量后处理 DEF 管路加热器继电器的触针 30 和触针 87 之间的电阻

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换后处理 DEF 管加热器继电器

  • 参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 管加热器继电器电源

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2 继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 管路加热器 2 继电器的电压。

  • 测量 OEM 线束的后处理 DEF 管路加热器 2 继电器触针接头中的后处理 DEF 管路加热器 2 继电器触针 30 和底盘接地之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压等于蓄电池电压？
是 否
无须维修

检测到 OEM 线束管加热器电源电路开路或对地短路。

这可能是由以下原因引起：

  • 管路加热器电源电路上的引线式保险丝熔断（如果配备
  • OEM 线束管加热器电源电路开路或对地短路。

维修或更换有故障的部件。

  • 参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头和触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 后处理 DEF 管路加热器 2 信号电路中检测到对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量后处理 DEF 管路加热器 2 接头处的后处理 DEF 管路加热器 2 信号触针和底盘接地之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

  • 维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 管路加热器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

  • 维修或更换线束。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6534 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-二月-2016


故障代码 6535 - 后处理 1 柴油机排气处理液管加热器 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 6535 为现行状态？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 6531、6533 和 6535 均为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 管加热器 3 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 3 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 3 的电阻。 | 介于 2 和 100 欧姆之间？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器继电器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无损坏的后处理 DEF 管路加热器继电器。 | 是否大于 100 千欧？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束接头触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查 OEM 线束接头中是否存在对蓄电池短路。 | 电压是否等于蓄电池电压？
 | 步骤 4D. 检查有无现行状态故障代码。 | 故障代码 6535 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6535 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6531、6533 和 6535 均为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 3 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 3 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管加热器 3 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到管路加热器 3 或线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 3 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管路加热器 3 的电阻。

  • 在后处理 DEF 管路加热器 3 接头上测量后处理 DEF 管路加热器 3 信号触针与后处理 DEF 管路加热器 3 电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 2 和 100 欧姆之间？
是 否
无须维修

管路加热器 3 阻力超出技术规范。

更换后处理 DEF 管加热器 3。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器继电器接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 3 继电器。

采取措施

检查后处理 DEF 管路加热器继电器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查有无损坏的后处理 DEF 管路加热器继电器。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 3 继电器。

采取措施

测量后处理 DEF 管路加热器继电器上的触针 30 和 87 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换后处理 DEF 管路加热器继电器。参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束接头触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 管加热器 3 信号触针和 OEM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考设备制造商维修信息。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 OEM 线束接头中是否存在对蓄电池短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 在后处理 DEF 管加热器 3 接头上测量后处理 DEF 管加热器 3 信号触针与后处理 DEF 管加热器 3 回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否等于蓄电池电压？
是 否

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查有无现行故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6535 为现行状态？
是 否

检测到后处理 DEF 管加热器损坏。更换后处理 DEF 管加热器 3。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2016


故障代码 6536 - 后处理柴油机排气处理液管加热器 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6536 为现行状态？
 | 步骤 1B. 检查有无现行的柴油机排气处理液 (DEF) 管路加热器继电器故障代码。 | 故障代码 3562、3563 或 3564、6477 或 6478 为现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 3 继电器。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 3 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器。 | 小于 10 欧姆？
 | 步骤 2C. 检查后处理 DEF 管路加热器继电器电源。 | 电压等于蓄电池电压？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 3B. 后处理 DEF 管路加热器 3 信号电路中检测到对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6536 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6536 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562、3563 或 3564、6477 或 6478 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 3 继电器。

向导步骤 2A - 检查后处理 DEF 管路加热器 3 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管加热器 3 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3 继电器。

采取措施

检查有无损坏的后处理 DEF 管路加热器继电器。

  • 在后处理 DEF 管路加热器继电器上的触针 85 至蓄电池 (+) 之间安装一条跨接导线，在后处理 DEF 管路加热器继电器上的触针 86 和底盘接地之间连接一条跨接导线。
  • 测量后处理 DEF 管路加热器继电器的触针 30 和触针 87 之间的电阻。

小于 10 欧姆？
是 否
无须维修

更换后处理 DEF 管路加热器继电器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 管路加热器继电器电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3 继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 管路加热器 3 继电器的电压。

  • 测量 OEM 线束的后处理 DEF 管路加热器 3 继电器触针接头中的后处理 DEF 管路加热器 3 继电器触针 30 和底盘接地之间的电压。

电压等于蓄电池电压？
是 否
无须维修

检测到 OEM 线束管加热器电源电路开路或对地短路。这可能是由以下原因引起：

  • 管路加热器电源电路上的引线式保险丝熔断（如果配备。
  • OEM 线束管加热器电源电路开路或对地短路。

维修或更换有故障的部件。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头和触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 后处理 DEF 管路加热器 3 信号电路中检测到对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量后处理 DEF 管路加热器 3 接头处的后处理 DEF 管路加热器 3 信号触针和底盘接地之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考 OEM 维修手册。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 管路加热器 3 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考 OEM 维修手册。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6536 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十一月-2015


故障代码 6551 - 后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2350 X105 | 4332667
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2350 X106 | 4332712
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 6551 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 出口压力传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机微粒滤清器出口压力传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 故障代码 6552 为现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 6551 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 6551 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6551 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油微粒滤清器 出口压力传感器和电路。

向导步骤 2A - 检查后处理柴油机微粒滤清器出口压力传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器出口压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6552 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束的后处理柴油微粒滤清器出口压力传感器接头处的后处理柴油微粒滤清器出口压力传感器电源触针和后处理柴油微粒滤清器出口压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接至 OEM 线束的后处理柴油微粒滤清器出口压力传感器
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6551 为现行状态？
是 否

检测到传感器损坏。

更换后处理柴油微粒滤清器出口压力传感器。参考相关步骤表中的步骤 019-443。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油微粒滤清器出口压力传感器回路触针和 OEM 线束后处理柴油微粒滤清器出口压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油微粒滤清器出口压力传感器信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油微粒滤清器出口压力传感器电源触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6511 为现行状态？
是 否

诊断步骤需要从头重复进行

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-七月-2015


故障代码 6552 - 后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2350 X105 | 4332667
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2350 X106 | 4332712

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 6552 为非现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 出口压力传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机微粒滤清器出口压力传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 6551 为现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 6552 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 6552 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696 诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6552 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油微粒滤清器 出口压力传感器和电路。

向导步骤 2A - 检查后处理柴油机微粒滤清器出口压力传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器出口压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束的后处理柴油微粒滤清器出口压力传感器接头处的后处理柴油微粒滤清器出口压力电源触针和后处理柴油微粒滤清器出口压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理柴油微粒滤清器出口压力传感器接头处的后处理柴油微粒滤清器出口压力传感器电源触针和后处理柴油微粒滤清器出口压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6551 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接至 OEM 线束的后处理柴油微粒滤清器出口压力传感器
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6552 为现行状态？
是 否

检测到传感器损坏。

更换后处理柴油微粒滤清器出口压力传感器。参考相关步骤表中的步骤 019-443。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油微粒滤清器出口压力传感器电源触针和 OEM 线束后处理柴油微粒滤清器出口压力传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油微粒滤清器出口压力传感器信号触针和 OEM 线束后处理柴油微粒滤清器出口压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油微粒滤清器出口压力传感器信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油微粒滤清器出口压力传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中信号导线触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6552 为现行状态？
是 否

故障判断步骤需要从头重复进行。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-六月-2015


故障代码 6553 - 后处理柴油微粒滤清器出口压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气阻力 | 参考步骤 011-009 | QSG12 CM2350 G110 | 4367323
排气阻力 | 参考步骤 011-009 | QSX15 CM2350 X105 | 4332667
排气阻力 | 参考步骤 011-009 | QSX15 CM2350 X106 | 4332712
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX15 CM2350 X105 | 4332667
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX15 CM2350 X106 | 4332712
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
后处理分解管 | 参考步骤 011-062 | QSX15 CM2350 X105 | 4332667
后处理分解管 | 参考步骤 011-062 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2350 X105 | 4332667
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2350 X106 | 4332712

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 6551 和 6552。 | 故障代码 6551 或 6552 为现行状态？
步骤 2. | 检查后处理系统。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器 (DPF) 压差传感器管有无堵塞。 | 后处理 DPF 压差传感器供应管是否堵塞？
 | 步骤 2B. 使用电子服务工具监测后处理 DPF 出口压力传感器。 | 钥匙开关接通而发动机关闭时，后处理 DPF 出口压力传感器读数是否为 0 ± 1.5 kPa [0 ± 0.44 in Hg] ？
 | 步骤 2C. 检查分解管中有无沉积物。 | 分解管内发现过多柴油机排气处理液 (DEF) 沉积物？
步骤 3. | 检查后处理 DPF 出口压力传感器和电路。 |
 | 步骤 3A. 检查后处理 DPF 出口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 6552 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 6551 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束中的电阻。 | 小于 10 欧姆？
 | 步骤 4C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查有无现行状态故障代码。 | 故障代码 6553 为现行状态？
步骤 5. | 检查排气系统阻力。 |
 | 步骤 5A. 检查排气系统阻力。 | 排气阻力是否符合技术规范？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 6551 和 6552。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6551 或 6552 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 6551 或 6552 故障诊断树

转至 2A

向导步骤 2 - 检查后处理系统。

向导步骤 2A - 检查后处理 DPF 压差传感器管路是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DPF 压差传感器管。

采取措施

检查后处理 DPF 压差传感器管是否堵塞。

  • 检查管有无堵塞。
  • 参考相关步骤表中的步骤 011-047。

后处理 DPF 压差传感器管是否堵塞？
是 否

修理或更换后处理 DPF 压差传感器管。

  • 参考相关步骤表中的步骤 011-047。

 无须维修

转至 6A

转至 2B

向导步骤 2B - 使用电子服务工具监测后处理 DPF 出口压力传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用电子服务工具监测后处理 DPF 出口压力传感器。

排气通风系统连接至排气可导致出口压力传感器读数不正确。使用 INSITE™ 电子服务工具读取出口压力传感器值前，确保拆下排气管上的任何通风或真空设备。

钥匙开关接通且发动机关闭时，后处理 DPF 出口压力传感器读数是否为 0 ± 1.5 kPa [ 0 ± 0.44 in-hg ] ？
是 否
无须维修

更换后处理 DPF 压差传感器。

  • 参考相关步骤表中的步骤 019-443。

转至 2C

转至 6A

向导步骤 2C - 检查分解管中有无沉积物。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查分解管有无沉积物。

  • 从车辆上拆下后处理分解管
  • 检查 DEF 沉积物是否过量。
  • 参考相关步骤表中的步骤 011-062。

分解管内发现过多 DEF 沉积物？
是 否

清洁并安装分解管。参考相关步骤表中的步骤 011-062。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查后处理 DPF 出口压力传感器和电路。

向导步骤 3A - 检查后处理 DPF 出口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查 OEM 线束和后处理 DPF 出口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理 DPF 出口压力传感器
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 也为现行状态？

故障代码 6552 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理 DPF 压差/出口压力传感器
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理 DPF 出口压力传感器接头的后处理 DPF 出口压力 5 伏电源触针与后处理 DPF 出口压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 也为现行状态？

故障代码 6551 为现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 出口压力传感器。

采取措施

检查电路中有无电阻。

  • 测量 OEM 线束 ECM 接头后处理 DPF 出口压力传感器信号触针和 OEM 线束后处理 DPF 出口压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中信号电路电阻偏高。

诊断每个串联线束接头以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 6A

向导步骤 4C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 出口压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中后处理 DPF 出口压力传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4D

转至 6A

向导步骤 4D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 出口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DPF 出口压力传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4E

转至 6A

向导步骤 4E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6553 为现行状态？
是 否

更换 ECM。

参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 6A

转至 6A

向导步骤 5 - 检查排气系统阻力。

向导步骤 5A - 检查排气系统阻力。

条件

  • 参考相关步骤表中的步骤 011-009。

采取措施

检查排气系统阻力。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否符合技术规范？
是 否

更换后处理 DPF 压差传感器。

参考相关步骤表中的步骤 019-443。

继续调查导致排气阻力高的原因。

参考相关步骤表中的步骤 011-009。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-六月-2015


故障代码 6556 - 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411497
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6556 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查进气加热器的诊断电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6556 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6556 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

对于 12 伏系统，两个继电器都必须检查。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器的诊断电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头上测量进气加热器继电器信号导线与进气加热器继电器回路导线之间的电压。

对于 12 伏系统，两根导线都必须测试。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

如果可能，清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与 OEM 线束的进气加热器继电器接头信号触针之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6556 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-二月-2017


故障代码 6557 - 进气加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6557 为现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6556 为现行状态，故障代码 6557 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 6557 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6557 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6557 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6556 为现行状态，故障代码 6557 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气加热器继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6557 为现行状态？
是 否

检测到进气加热器继电器损坏。

更换进气加热器继电器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器继电器导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6557 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-二月-2017


故障代码 6559 - 后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6559 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 为现行状态，故障代码 6559 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 6559 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 6559 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查 OEM 线束和后处理柴油机排气处理液罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态，故障代码 6559 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6559 为现行状态？
是 否

更换后处理 DEF 罐温度传感器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐温度传感器信号触针和 OEM 线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6559 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-十一月-2015


故障代码 6562 - 后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 6562 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6562 为现行状态？
是 否

在后处理柴油机排气处理液 (DEF) 罐液位传感器中检测到内部故障。

更换后处理 DEF 罐液位传感器。

参考设备制造商维修信息。

后处理 DEF 罐温度传感器可能是用于测量罐液位、温度和质量的组合式传感器。参见设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十一月-2015


故障代码 6563 - PTO 调速器状态 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6563 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 1 号中间转速控制开关。 | 中间转速控制开关 1 工作正常吗？
 | 步骤 2C. 检查中间转速控制有效开关。 | 中间转速控制有效开关工作正常吗？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 6563 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6563 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查后处理柴油机排气处理液控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 1 号中间转速控制开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制开关 1。

采取措施

检查中间转速控制开关的功能性。

参考相关步骤表中的步骤 019-107。

中间转速控制开关 1 工作正常吗？
是 否
无须维修

更换中间转速控制开关。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查中间转速控制有效开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查中间转速控制有效开关的功能性。

参考相关步骤表中的步骤 019-107。

中间转速控制有效开关工作正常吗？
是 否
无须维修

更换中间转速控制有效开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针和 OEM 接头所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的中间转速控制有效开关触针和 OEM 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针与接地之间的电阻。
  • 测量 OEM 线束 ECM 接头的中间转速控制有效开关触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针和 OEM 线束 1 号中间转速控制开关触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中间转速控制有效触针和 OEM 线束中间转速控制有效开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6563 为现行状态？
是 否

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2016


故障代码 6565 - 后处理 1 出口氮氧化物传感器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X105 | 4332667
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X106 | 4332712
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1887、2771、3681、6521 或 6582 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 6565 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887、2771、3681、6521 或 6582 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6565 为现行状态？
是 否

在后处理出口氮氧化物 (NOx) 传感器中检测到内部错误。

更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-十月-2015


故障代码 6569 - 后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSF3.8 CM2350 F107 | 4367316
后处理排气温度传感器 | 参考步骤 019-449 | QSB4.5 CM2350 B106 | 4367376
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B105 | 4332778
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L102 | 4332796
后处理排气温度传感器 | 参考步骤 019-449 | QSX15 CM2350 X105 | 4332667
后处理排气温度传感器 | 参考步骤 019-449 | QSX15 CM2350 X106 | 4332712
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4164、4165、4166 或 4261 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4152、4164、4165、4166 或 4261 为现行状态？
是 否
无须维修

检测到后处理选择性催化还原温度传感器模块故障。

更换后处理选择性催化还原温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-十月-2015


故障代码 6571 - 后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSB6.7 CM2350 B105 | 4332778
后处理排气温度传感器 | 参考步骤 019-449 | QSB4.5 CM2350 B106 | 4367376
后处理排气温度传感器 | 参考步骤 019-449 | QSF3.8 CM2350 F107 | 4367316
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L102 | 4332796
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSX15 CM2350 X105 | 4332667
后处理排气温度传感器 | 参考步骤 019-449 | QSX15 CM2350 X106 | 4332712
后处理排气温度传感器 | 参考步骤 019-449 | QSL9 CM2350 L118 | 4388673

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4164、4165、4166 或 4261？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4152、4164、4165、4166 或 4261？
是 否
无须维修

检测到后处理选择性催化还原（SCR）温度传感器模块故障。

更换 SCR 温度传感器模块。 参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-十月-2015


故障代码 6581 - 后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X105 | 4332667
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X106 | 4332712
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6581 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1887、2771、3681、6521 或 6582 为现行或非现行计次？
 | 步骤 1C. 检查现行状态故障代码。 | 故障代码 3144、3146、3147、3148、6569 或 6571 为现行状态？
步骤 2. | 检查后处理出口单氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6581 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887、2771、3681、6521 或 6582 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 1C

向导步骤 1C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3144、3146、3147、3148、6569 或 6571 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修 OEM 线束。参考相关步骤表中的步骤 019-071。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理出口氮氧化物传感器的电压。

条件

  • 从 OEM 线束上断开传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上，测量后处理出口氮氧化物传感器蓄电池电压电源电路与后处理出口氮氧化物传感器蓄电池电压回路电路之间的电压。

注：马达盘车发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

检测到后处理器出口氮氧化物传感器加热器损坏。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在后处理出口氮氧化物传感器蓄电池电压回路电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

在后处理出口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-十月-2015


故障代码 6582 - 后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X105 | 4332667
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSX15 CM2350 X106 | 4332712
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6582 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597、598、6256 或 6257 为现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否符合发动机配置？
 | 步骤 2E. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 6582 为现行状态？
 | 步骤 2F. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 6582 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6582 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597、598、6256 或 6257 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码故障诊断症状树。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上，测量后处理出口氮氧化物传感器蓄电池电压电源电路与后处理出口氮氧化物传感器蓄电池电压回路电路之间的电压。

注：接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。

注：要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理出口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机配置。

注：后处理出口氮氧化物传感器有 12 伏和 24 伏两个版本。

后处理出口氮氧化物传感器是否符合发动机配置？
是 否
无须维修

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 2E

转至 4A

向导步骤 2E - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 操作发动机直到后处理 SCR 催化器出口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

注：后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 6582 为现行状态？
是 否

使用氮氧化物传感器维修工具（零件号 2892467）测试后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

拆下并重新安装接头已排除故障。

转至 2F

转至 4A

向导步骤 2F - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 操作发动机直到后处理 SCR 催化器出口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

注：后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 6582 为现行状态？
是 否

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查有无开路

  • 测量 OEM 线束的后处理出口氮氧化物传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在后处理出口氮氧化物传感器蓄电池电压回路电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

在后处理出口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-十月-2015


故障代码 6583 - 辅助温度传感器输入 1 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 6583。 | 故障代码 6583 为现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 6583。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6583 为现行或非现行计次？
是 否

原始设备制造商 (OEM) 提供的压力或温度输入已超出发动机保护极限。参考 OEM 维修手册。

 无须维修

OEM 维修手册

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-六月-2015


故障代码 6584 - 辅助压力传感器输入 2 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 6584。 | 故障代码 6584 为现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 6584。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6584 为现行或非现行计次？
是 否

原始设备制造商 (OEM) 提供的压力输入已超出发动机保护极限。参考设备制造商维修信息。

 无须维修

转至 参考设备制造商维修信息。

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-六月-2015


故障代码 6596 - 由于系统超时，柴油微粒滤清器主动再生禁用 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSX15 CM2350 X105 | 4332667
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSX15 CM2350 X106 | 4332712
后处理柴油微粒滤清器（DPF）再生测试 | 参考步骤 014-016 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 除故障代码 6596 外的任何故障代码为现行状态？
步骤 2. | 执行固定再生步骤。 |
 | 步骤 2A. 执行固定再生步骤。 | 故障代码 6596 为现行状态或固定再生没有完成？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

除故障代码 6596 外的任何故障代码为现行状态？

完成所有其他现行故障代码的诊断与排除后，执行 INSITE™ 电子服务工具后处理柴油机微粒滤清器再生测试（除非故障排除所有其他现行故障代码时直接执行此测试）。
是 否
无须维修

ECM 正在请求后处理主动再生，却不能执行后处理系统的主动再生。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 执行固定再生步骤。

向导步骤 2A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使之怠速。

采取措施

执行后处理固定再生步骤。

  • 使用以下步骤了解固定再生信息。参考相关步骤表中的步骤 014-016。
  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油微粒滤清器再生测试”。

如果再生测试期间出现现行故障代码，中止测试并对主动故障代码进行故障诊断与排除。

注：此故障代码为现行状态的情况下，可使用 INSITE™ 电子服务工具执行“后处理柴油微粒滤清器再生测试”。

故障代码 6596 为现行状态或固定再生没有完成？

是 | 否
无须维修 | 无须维修

参考第 TS 节中的“固定再生 - 不能完成”诊断症状树。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-六月-2015


故障代码 2311 - 电子喷油控制阀电路 - 存在故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 EFC | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 EFC | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL8 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 EFC | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 EFC | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2311 为现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 271 或 272 的现行或非现行状态计次？
步骤 2. | 检查燃油泵执行器。 |
 | 步骤 2A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器电阻。 | 是否在 1 和 5 欧姆之间？
 | 步骤 2C. 检查燃油泵执行器是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 是否在 1 和 5 欧姆之间？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271 和/或 272 是否为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2311 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 或 272 的现行或非现行状态计次？
是 否

先对故障代码 271 或 272 进行诊断与排除。

 无须维修

转至 转至适当的故障诊断树。

转至 2A

向导步骤 2 - 检查燃油泵执行器。

向导步骤 2A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 在执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 1 和 5 欧姆之间？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

测量发动机线束的电阻。

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和燃油泵执行器电阻。

  • 测量发动机线束的燃油泵执行器信号触针和燃油泵执行器接头与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束有无间歇性故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 以低怠速运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 检查发动机线束，从 ECM 发动机线束接头开始检查，直到燃油泵执行器。

如果发动机在运行时电路短路或开路，燃油油轨减压阀将开启。

故障代码 2311、271 和/或 272 是否为现行状态？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束或燃油泵执行器接头和/或触针。参考相关步骤表中的步骤 019-043。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-五月-2016


故障代码 3258 - 后处理柴油机排气处理液管路加热器 1 电路 - 电流低于正常值或开路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3258 为现行状态？
 | 步骤 1B. 检查有无现行的柴油机排气处理液 (DEF) 管路加热器继电器故障代码。 | 故障代码 3562、3563 或 3564 为现行状态？
 | 步骤 1C. 检查有无多个现行的 DEF 管路加热器故障代码。 | 故障代码 3258、3261 和 3425 都为现行状态？
步骤 2. | 检查后处理 DEF 管加热器 1 和继电器电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 1 继电器信号电压。 | 电压 5 VDC +/- 1VDC？
 | 步骤 2C. 检查后处理 DEF 管路加热器 1 信号电压。 | 电压 5 VDC +/- 1VDC？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 管路加热器 1 信号电路中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 管路加热器 1 信号电路中有无开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查后处理 DEF 管路加热器 1 回路是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 3258 为现行状态？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查后处理 DEF 管路加热器继电器电压。 | 电压等于蓄电池电压？
 | 步骤 4B. 检查后处理 DEF 管路加热器 1 回路是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查后处理 DEF 管路加热器 1 回路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查有无现行状态故障代码。 | 故障代码 3258 为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3258 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562、3563 或 3564 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无多个现行的 DEF 管路加热器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行的管路加热器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3258、3261 和 3425 都为现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查后处理 DEF 管加热器 1 和继电器电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管加热器 1 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 1 继电器信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 在后处理 DEF 管加热器 1 接头上测量后处理 DEF 管加热器 1 继电器接头中的触针 87 与后处理 DEF 管加热器 1 回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压 5 VDC +/- 1VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查后处理 DEF 管路加热器 1 信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 在后处理 DEF 管路加热器 1 接头上测量后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压 5 VDC +/- 1VDC？
是 否

更换后处理 DEF 管路加热器 1。

参考 OEM 维修手册。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查后处理 DEF 管路加热器 1 信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 接头上的后处理 DEF 管路加热器 1 信号触针与 OEM 线束接头上的后处理 DEF 管路加热器 1 信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查后处理 DEF 管路加热器 1 信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 接头上的后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 继电器接头触针 87 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查后处理 DEF 管路加热器 1 回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和 OEM 线束接头处的后处理 DEF 管路加热器回路 1 触针之间的电阻。
  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和 OEM 线束接头处的后处理 DEF 管路加热器回路 2 触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？

是 否
无须维修

检测到 OEM 线束开路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3258 为现行状态？
是 否

更换后处理 DEF 管路加热器 1。

参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 4 - 检查 OEM 线束回路和保险丝。

向导步骤 4A - 检查后处理 DEF 管路加热器继电器电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电压。

  • 测量后处理 DEF 管路加热器继电器接头触针 30 和底盘接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压等于蓄电池电压？
是 否
无须维修

检查后处理 DEF 管路加热器继电器保险丝，如有需要，予以更换。

如果保险丝没有熔断，维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4B

转至 5A

向导步骤 4B - 检查后处理 DEF 管路加热器 1 回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和 OEM 线束接头处的后处理 DEF 管路加热器回路 1 触针之间的电阻。
  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和 OEM 线束接头处的后处理 DEF 管路加热器回路 2 触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查后处理 DEF 管路加热器 1 回路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 回路触针和底盘接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3258 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-十一月-2014


故障代码 3316 - 后处理柴油微粒滤清器进口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油机微粒滤清器温度传感器模块故障。

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-一月-2017


故障代码 3317 - 后处理柴油微粒滤清器进口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油机微粒滤清器温度传感器模块故障。

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-一月-2017


故障代码 3318 - 后处理 1 柴油微粒滤清器出口温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB6.7 CM2350 B101 | 2883567
后处理排气温度传感器 | 参考步骤 019-449 | ISL9 CM2350 L101 | 4310787
后处理排气温度传感器 | 参考步骤 019-449 | ISX12 CM2350 X102 | 4310646
后处理排气温度传感器 | 参考步骤 019-449 | ISX15 CM2350 X101 | 4310641
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163、或 4259？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码

条件

  • 连接所有部件。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163、或 4259？
是 否
无须维修

检测到后处理柴油机微粒滤清器（DPF）温度传感器模块故障。

更换后处理 DPF 温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-一月-2017


故障代码 3555 - 发动机等待起动指示灯 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3555 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3555 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3555 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考多路通信故障诊断和排除（公告号 4021378）。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。
  • 忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3555 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

第 TT 节中的相应 ECM 无通信故障诊断症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-八月-2013


故障代码 3562 - 后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3562 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 管路加热器继电器。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器电路的电阻。 | 是否小于 100 欧姆？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查电路的响应。 | 故障代码 3562 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562 为现行状态？
是 | 否
无须维修 | 无须维修

2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 管路加热器继电器。

向导步骤 2A - 检查后处理 DEF 管路加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查后处理 DEF 管加热器继电器 1、2、3 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器电路的电阻。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 断开 OEM 线束。
  • 从 OEM 线束接头上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查后处理 DEF 管路加热器继电器线圈的电阻。

  • 测量继电器处的后处理 DEF 管路加热器 1 继电器触针 85 和后处理 DEF 管路加热器继电器 1 触针 86 之间的电阻。
  • 测量后处理 DEF 管路加热器 2 继电器触针 85 和继电器处的后处理 DEF 管路加热器继电器 2 触针 86 之间的电阻。
  • 测量后处理 DEF 管路加热器 3 继电器触针 85 和继电器处的后处理 DEF 管路加热器继电器 3 触针 86 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 100 欧姆？
是 否
无须维修

后处理 DEF 继电器线圈中检测到开路。

更换后处理 DEF 继电器。参考 OEM 维修手册。

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束接头上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头处的后处理 DEF 管路加热器 1 继电器线圈回路触针和 OEM 线束中所有其它触针之间的电阻。
  • 测量 OEM 线束接头处的后处理 DEF 管路加热器 2 继电器线圈回路触针和 OEM 线束中的所有其它触针之间的电阻。
  • 测量 OEM 线束接头处的后处理 DEF 管路加热器 3 继电器线圈回路触针和 OEM 线束中所有其它触针之间的电阻。
  • OEM 线束接头中的管路加热器 1、管路加热器 2 和管路加热器 3 触针之间存在导通性。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束回路导线中触针之间短路。

维修或更换线束。参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束接头上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查是否开路。

  • 测量继电器接头处的后处理 DEF 管路加热器 1 继电器线圈回路触针和 OEM 线束处的后处理 DEF 管路加热器排气处理液管路加热器 1 回路触针之间的电阻。
  • 测量继电器接头处的后处理 DEF 管路加热器 2 继电器线圈回路触针和 OEM 线束处的后处理 DEF 管路加热器排气处理液管路加热器 2 回路触针之间的电阻。
  • 测量继电器接头处的后处理 DEF 管路加热器 3 继电器线圈回路触针和 OEM 线束处的后处理 DEF 管路加热器排气处理液管路加热器 3 回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路线开路。

维修或更换线束。参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。接通钥匙开关。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具执行“DEF 喷射器系统加热器测试”并接通后处理 DEF 管加热器继电器。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562 为现行状态？
是 否

更换管加热器继电器。参考 OEM 维修手册

无:拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1A

转至 维修完成

上次改进日期: 11-十月-2012


故障代码 3563 - 后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3563 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 管路加热器继电器。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器回路。 | 电压等于蓄电池电压 ±1 VDC？
 | 步骤 2C. 检查后处理 DEF 管路加热器继电器保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查电路的响应。 | 故障代码 3563 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3563 为现行状态？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 管路加热器继电器。

向导步骤 2A - 检查后处理 DEF 管路加热器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查继电器和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器继电器 1、2 和 3。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 管路加热器继电器电源的电压。

  • 测量后处理 DEF 管路加热器继电器接头处的后处理 DEF 管路加热器继电器 1 电源和底盘接地之间的电压。
  • 测量后处理 DEF 管路加热器继电器接头处的后处理 DEF 管路加热器继电器 2 电源和底盘接地之间的电压。
  • 测量后处理 DEF 管路加热器继电器接头处的后处理 DEF 管路加热器继电器 3 电源和底盘接地之间的电压。

电压等于蓄电池电压 ±1 VDC？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2C

向导步骤 - 2C - 检查后处理 DEF 管加热器继电器保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 管路加热器继电器保险丝是否熔断。

  • 检查后处理 DEF 管路加热器继电器保险丝。

保险丝是否熔断？
是 否

更换后处理 DEF 管路加热器继电器保险丝。

参考设备制造商维修信息。

OEM 电源中检测到开路或对地短路。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束接头上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查触针是否对地短路。

  • 测量 OEM 接头处的后处理 DEF 管路加热器继电器回路触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到回路导线中触针与接地之间短路。

维修或更换 OEM 线束。

参考设备制造商维修信息。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 - 3C - 检查 OEM 线束中触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 管路加热器继电器 1、2 和 3。

采取措施

检查触针之间是否短路。

  • 测量 OEM 接头处的后处理 DEF 管路加热器继电器回路触针和 OEM 线束中所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束回路导线中触针之间短路。

维修或更换 OEM 线束。

参考设备制造商维修信息。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 - 3D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3563 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031.

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-十一月-2014


故障代码 4526 - 制动踏板位置 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 4526 为现行状态？
步骤 2. | 检查制动踏板位置传感器。 |
 | 步骤 2A. 检查制动踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4526 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查制动踏板位置传感器。

向导步骤 2A - 检查制动踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动踏板位置传感器。

采取措施

检查 OEM 线束和制动踏板传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开制动踏板。

采取措施

检查是否开路。

  • 测量制动踏板 OEM 导线线束接头上的制动踏板位置 1 开关信号触针与 OEM 线束 ECM 接头上的制动踏板位置 1 开关信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号线开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开制动踏板。

采取措施

检查是否开路。

  • 测量制动踏板 OEM 导线线束接头上的制动踏板位置 2 开关信号触针与 OEM 线束 ECM 接头上的制动踏板位置 2 开关信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号线开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开制动踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的制动位置 1 传感器信号触针和该接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开制动踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的制动位置 2 传感器信号触针和该接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到制动踏板损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换制动踏板。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考 OEM 维修手册。参考第 19 节中的步骤 019-071。

转至 3A

3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-十月-2012


故障代码 4769 - 后处理 1 柴油机排气处理液罐液位传感器 - 变化速率异常

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1668、1669、4679、4732、4738 或 4739 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 4769 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668、1669、4679、4732、4738 或 4739 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4769 为现行状态？
是 否

后处理柴油机排气处理液 (DEF) 罐液位传感器中检测到内部错误。

更换后处理 DEF 罐液位传感器。

参考原始设备制造商 (OEM) 维修手册。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-十月-2012


故障代码 3741 - 高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
燃油泵齿轮泵 | 参考步骤 005-025 | ISX15 CM2350 X101 | 4310641
燃油泵齿轮泵 | 参考步骤 005-025 | QSG12 CM2350 G110 | 4367323
燃油系统诊断 | 参考步骤 005-236 | ISX15 CM2350 X101 | 4310641
燃油系统诊断 | 参考步骤 005-236 | QSG12 CM2350 G110 | 4367323
燃油中混入空气 | 参考步骤 006-003 | ISX15 CM2350 X101 | 4310641
燃油中混入空气 | 参考步骤 006-003 | QSG12 CM2350 G110 | 4367323
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2350 X101 | 4310641
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G110 | 4367323
燃油进口阻力 | 参考步骤 006-020 | ISX15 CM2350 X101 | 4310641
燃油进口阻力 | 参考步骤 006-020 | QSG12 CM2350 G110 | 4367323
喷油器 | 参考步骤 006-026 | ISX15 CM2350 X101 | 4310641
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
吸油侧燃油滤清器 | 参考步骤 006-066 | ISX15 CM2350 X101 | 4310641
吸油侧燃油滤清器 | 参考步骤 006-066 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、449、451、452、553、1117、2311、2372 或 3727 的现行或非现行高频计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查燃油中有无空气。 | 燃油中有空气吗？
 | 步骤 3B. 检查原始设备制造商 (OEM) 接头和齿轮泵处的燃油进口阻力。 | 燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
 | 步骤 3C. 测量压力侧燃油滤清器处的压降。 | 燃油压降是否符合步骤 005-236 中列出的技术规范？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
步骤 5. | 检查燃油泵执行器。 |
 | 步骤 5A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
 | 步骤 5C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
 | 步骤 5D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 6. | 检查发动机控制模块 (ECM) 的接地母线。 |
 | 步骤 6A. 检查 ECM 的接地母线。 | ECM 接地母线是否丢失或存在连接不良？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查是否存在与燃油泵执行器低压短路或高压短路相关的故障代码。

故障代码 271、272、449、451、452、553、1117、2311、2372 或 3727 的现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运行 INSITE™ 电子服务工具监测器。
  • 释放高压燃油油轨中的燃油压力。
  • 不要运转发动机。

采取措施

核实燃油油轨压力传感器精度。

  • 确保高压燃油油轨中安装了零件号正确的传感器。
  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。

  • 参考相关步骤表中的步骤 006-026。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 7A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

测试时管中有少量气泡排出是正常的。

起泡沫表示出现了使空气进入的泄漏、造成气蚀的极大进口阻力，或者系统还没有充注。

  • 如果燃油进口阻力没有过大，使用下述步骤。参考相关步骤表中的步骤 006-020。

应阻止空气进入下列部件之一：

  • 燃油吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

 无须维修

转至 7A

转至 3B

向导步骤 3B - 检查 OEM 接头和齿轮泵处的燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
是 否
无须维修

如果燃油进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • 燃油加热器阀堵塞
  • OEM 燃油管受挤压或阻塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网、滤清器没有堵塞，或单向阀没有发生故障。

如果没有发现问题，更换吸油侧燃油滤清器并充注燃油系统。

  • 参考相关步骤表中的步骤 006-066。

转至 3C

转至 7A

向导步骤 3C - 测量压力侧燃油滤清器处的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

测量压降。

  • 参考相关步骤表中的步骤 005-236。

燃油压降是否符合步骤 005-236 中列出的技术规范？
是 否
无须维修

确保进入滤清器的燃油泵压力符合技术规范。

  • 参考相关步骤表中的步骤 005-236。

如果齿轮泵的压力符合技术规范，则更换燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-065。

如果齿轮泵的压力不符合技术规范，则更换齿轮泵。

  • 参考相关步骤表中的步骤 005-025。

转至 4A

转至 7A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
是 否
无须维修

维修造成回油管阻力高的根源。

  • 参考相关步骤表中的步骤 006-012。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵执行器。

向导步骤 5A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 7A

转至 5B

向导步骤 5B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。

  • 参考相关步骤表中的步骤 019-117。

转至 5C

转至 7A

向导步骤 5C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。遵循下述步骤中的紧固顺序。

  • 参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 5D

向导步骤 5D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。遵循下述步骤中的紧固顺序。

  • 参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 6A

向导步骤 6 - 检查 ECM 的接地母线。

向导步骤 6A - 检查 ECM 的接地母线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的接地母线。

  • 检查缸体与蓄电池负极 (-) 之间的接地连接。
  • 检查 ECM 到缸体之间的接地。参考第 19 节中的步骤 019-008。

ECM 接地母线是否丢失或存在不良连接？
是 否

维修丢失的或不良的接地连接。参考设备制造商维修信息。

 无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十二月-2014


发动机控制模块出现严重内部错误 - 智能装置或部件故障

故障代码 111

发动机控制模块出现严重内部错误 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块严重内部故障 - 智能装置或部件故障。与存储器硬件故障或 ECM 内部电源电路故障相关的发动机控制模块 (ECM) 内部错误。 | 发动机可能不能起动或起动困难。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 111 故障诊断树。

上次改进日期: 02-十一月-2014


发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2/2 指示灯: 红色 SRT: | 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确。ECM 检测到主转速传感器和备用转速传感器的信号接反。 | 发动机将停机或无法起动。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到输入到 ECM 的曲轴位置与凸轮轴位置信号接反。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码表明曲轴位置传感器与凸轮轴位置传感器导线线束接头接反。结果，发动机将无法起动。

参考故障代码 115 故障诊断树。

上次改进日期: 02-十一月-2014


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 122 故障诊断树。

上次改进日期: 02-十一月-2014


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管压力电路中信号电压偏低或开路。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 123 故障诊断树。

上次改进日期: 02-十一月-2014


进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 125

进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 125 PID: P102 SPN: 102 FMI: 1/18 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别。进气歧管压力低于最小工作极限。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力读数低于发动机工作条件下的期望水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管 1 压力传感器监测进气歧管内的压力。当进气歧管压力对于当前发动机运行条件过低时，该故障被设置为现行状态。ECM 发送一个电流指令，VGT 和 EGR 阀移动以满足该指令。如果发动机无法达到充分燃烧所需的氧气水平，将会记录此故障代码。

导致此故障可能的原因包括：

  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 进气歧管压力传感器损坏
  • 大气压力传感器损坏
  • 空-空中冷器阻塞
  • EGR 系统管路泄漏或阻塞
  • 燃油进口阻力过高（通常由燃油滤清器堵塞引起）。
参考故障代码 125 故障诊断及排除。

上次改进日期: 02-十一月-2014


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到远程油门踏板位置信号电路中电压偏高。 | 远程油门将不工作。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压高于 4.37-VDC 超过 20 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 (+) 5 伏电源短路
  • 线束或接头中的远程油门踏板或操纵杆回路电路开路
  • 远程油门电源对蓄电池短路
  • 远程油门踏板或操纵杆位置传感器发生故障。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 133 故障诊断树。

上次改进日期: 02-十一月-2014


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到远程油门踏板位置信号电路中电压偏低。 | 远程油门将不工作。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压低于 0.132-VDC 超过 20 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路
  • 远程油门踏板或操纵杆位置传感器损坏
  • 线束或接头中的远程油门信号、电源或者回路导线开路。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 134 故障诊断树。

上次改进日期: 02-十一月-2014


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，发动机线束中的开路和短路可能会造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 135 故障诊断树。

上次改进日期: 02-十一月-2014


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，发动机线束中的开路和短路可能会造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 141 故障诊断树。

上次改进日期: 02-十一月-2014


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 可能会降低发动机性能。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于发动机保护极限超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机机油压力降至发动机保护极限以下后，该故障代码变为现行状态。对发动机机油压力偏低进行故障诊断。

参考故障代码 143 故障诊断树。

上次改进日期: 02-十一月-2014


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 发动机冷却液温度传感器故障
参考故障代码 144 故障诊断树。

上次改进日期: 02-十一月-2014


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路。
  • 发动机冷却液温度传感器故障
参考故障代码 145 故障诊断树。

上次改进日期: 02-十一月-2014


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机冷却液温度高于发动机保护警告极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度高于 108°C [ 226°F] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考相应发动机维修手册中的“发动机冷却液温度高于正常值”症状故障诊断树。

参考故障代码 146 故障诊断树。

上次改进日期: 02-十一月-2014


油门踏板或操纵杆位置 1 传感器电路频率 - 数据有效但低于正常工作范围 -最高严重级别

故障代码 147

油门踏板或操纵杆位置 1 传感器电路频率 - 数据有效但低于正常工作范围 -最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P91 SPN: 91 FMI: 1/1 指示灯: 红色 SRT: | 油门踏板或操纵杆位置 1 传感器电路频率 - 数据有效但低于正常工作范围 -最高严重级别。检测到 ECM 的频率油门输入中频率小于 100 HZ。 | 发动机只能怠速运转。
频率油门电路

电路描述

这种油门接口设计用于接收作为油门信号的可变频率信号。一个电子部件产生方波逻辑 - 电平信号，其中信号频率对应于油门指令。频率值通过发动机控制模块（ECM）中的标定而确定。

部件位置

油门的位置随 OEM 的不同而变化。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到油门踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

频率油门信号线开路。

频率油门信号线对地短路。

  • 频率油门有故障。

频率油门参考（输入）电压不正确。

参考故障代码 147 故障诊断树。

上次改进日期: 02-十一月-2014


油门踏板或操纵杆位置传感器 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 148

油门踏板或操纵杆位置传感器 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P91 SPN: 91 FMI: 0/0 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 - 数据有效但高于正常工作范围 - 最高严重级别。检测到 ECM 频率油门输入中频率大于 1500 Hz。 | 发动机只能怠速运转。
频率油门电路

电路描述

这种油门接口设计用于接收作为油门信号的可变频率信号。一个电子部件产生方波逻辑 - 电平信号，其中信号频率对应于油门指令。频率值通过发动机控制模块（ECM）中的标定而确定。

部件位置

油门的位置随 OEM 的不同而变化。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到油门踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 频率油门有故障。
  • 信号电路对电源短路。
参考故障代码 148 故障诊断树。

上次改进日期: 02-十一月-2014


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度高于 117°C [ 242°F] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最高发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考故障代码 151 故障诊断树。

上次改进日期: 02-十一月-2014


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查是否有多次计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 进气歧管压力/温度传感器故障
参考故障代码 153 故障诊断树。

上次改进日期: 02-十一月-2014


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多次计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 进气歧管压力/温度传感器故障
参考故障代码 154 故障诊断树。

上次改进日期: 02-十一月-2014


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管空气温度高于 132°C [270°F] 持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最高发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 155 故障诊断树。

上次改进日期: 02-十一月-2014


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S211 SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

+5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 187 故障诊断树。

上次改进日期: 10-十一月-2014


Fault Code Path Selection

故障代码 zhs352-fc195
Fault Code Path Selection

冷却液液位传感器是 2 线传感器？ | 转至 zhs352-fc195-2wire
冷却液液位传感器是 3 线传感器？ | 转至 zhs352-fc195-3wire

上次改进日期: 15-一月-2015


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195（2 线传感器）

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195（2 线传感器） PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器回路上开路。
  • 信号电路对传感器电源或蓄电池电压短路。
  • 传感器电源电路对蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 195（2 线传感器）故障诊断及排除。

上次改进日期: 02-十一月-2014


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195（3 线传感器）

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195（3 线传感器） PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池短路
  • OEM 线束中开路
  • 发动机冷却液液位传感器故障
参考故障代码 195（3 线传感器）故障诊断及排除。

上次改进日期: 02-十一月-2014


Fault Code Path Selection

故障代码 zhs352-fc196
Fault Code Path Selection

冷却液液位传感器是 2 线传感器？ | 转至 zhs352-fc196-2wire
冷却液液位传感器是 3 线传感器？ | 转至 zhs352-fc196-3wire

上次改进日期: 15-一月-2015


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196（2 线传感器）

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196（2 线传感器） PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的信号电路开路
  • 线束、传感器或接头的信号电路对地短路
  • 传感器损坏。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 196（2 线传感器）故障诊断及排除。

上次改进日期: 02-十一月-2014


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196（3 线传感器）

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196（3 线传感器） PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • OEM 线束中开路
  • 发动机冷却液液位传感器故障
参考故障代码 196（3 线传感器）故障诊断及排除。

上次改进日期: 02-十一月-2014


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。检测到发动机冷却液液位低。 | 可能会降低发动机性能。
发动机冷却液液位传感器电路
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位传感器信号电压高于 3-VDC 超过 30 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 将停止废气再循环 (EGR) 阀的工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

如果此故障代码为现行状态而冷却液液位并不低，则断开冷却液液位传感器并检查接头有无冷却液痕迹。如果在电气接头处发现冷却液，则传感器发生故障并且必须要更换。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 197 故障诊断树。

上次改进日期: 02-十一月-2014


发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 212

发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机机油温度电路中信号电压偏高或开路。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机机油温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 212 故障诊断树。

上次改进日期: 02-十一月-2014


发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 213

发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路。在发动机机油温度电路中检测到低信号电压。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中信号对地短路
  • 传感器中的信号电路对回路或对地短路。
参考故障代码 213 故障诊断树。

上次改进日期: 02-十一月-2014


发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 214

发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0/0 指示灯: 红色 SRT: | 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机机油温度信号指示发动机机油温度高于发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度超过最大发动机保护极限持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最高发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码表明发动机机油温度超出机油温度最高发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考故障代码 t05-214 故障诊断及排除

上次改进日期: 21-十一月-2016


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到大气压力电路中信号电压偏高。 | 可能会降低发动机性能。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中对蓄电池短路。
  • 发动机线束中的回路电路开路
  • 大气压力传感器故障
  • 发动机控制模块 (ECM) 故障
参考故障代码 221 故障诊断树。

上次改进日期: 02-十一月-2014


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 可能会降低发动机性能。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中对地短路
  • 发动机线束中存在开路
  • 大气压力传感器故障
  • 发动机控制模块 (ECM) 故障
参考故障代码 222 故障诊断树。

上次改进日期: 02-十一月-2014


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S211 SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 2 电路中电压偏高。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 227 故障诊断树。

上次改进日期: 10-十一月-2014


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限。 | 可能会降低发动机性能。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机供油停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受篡改。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封，核实有无机油泄漏。检查发动机转速/位置传感器有无损坏或篡改。

如果故障代码 234 仅在发动机制动过程中变为现行状态且发动机制动未能接合，则检查发动机制动导线线束是否对地短路。必须拆下摇臂室盖才能执行此检查。必要时，修理或更换发动机制动导线线束。

参考故障代码 234 故障诊断树。

上次改进日期: 02-十一月-2014


冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1/1 指示灯: 红色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别。发动机冷却液液位极低。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液液位传感器电路
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液传感器信号电压高于 3-VDC 超过 30 秒，指示冷却液液位极低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 冷却液液位低
参考故障代码 235 故障诊断树。

上次改进日期: 02-十一月-2014


外部转速指令输入（多机同步）- 数据不稳定、间断或不正确

故障代码 237

外部转速指令输入（多机同步）- 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 237 PID: S30 SPN: 644 FMI: 2/2 指示灯: 淡黄色 SRT: | 多机同步开关 - 数据不稳定、间断或不正确。多机同步启用开关和多机同步补充开关处于相同的状态。 | 将停用多机同步特性。
多机同步开关电路

电路描述

多机同步特性使用启用开关和补充开关，这两个开关应该始终处于相反的状态。当接通多机同步启用开关时，应关闭补充开关。

部件位置

多机同步开关由 OEM 进行安装。具体的开关位置请参考 OEM 手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到多机同步启用开关和多机同步附带开关处于相同的状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 停用多机同步特性。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

多机同步特性允许 2 个或更多的发动机由单个油门信号控制并以相近的转速运转。这种特性有三种发动机配置方式：软连接、硬连接以及船用软连接。

在软连接配置中，所有的从动发动机相互并联。主发动机向所有的从动发动机发出一个油门信号。即便有一个辅助发动机停止运转，这种设置也会允许所有发动机继续运转。

参考故障诊断故障代码 237。

上次改进日期: 10-十一月-2014


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏低。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 可监测发动机转速传感器 +5 伏电源电路的电压水平。如果电压降至标定极限值以下，记录此故障。

导致此故障代码可能的原因包括：

  • 发动机线束、传感器或 ECM 中对地短路。
参考故障代码 238 故障诊断树。

上次改进日期: 10-十一月-2014


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压高于正常值或对高压电源短路。检测到连接至发动机转速传感器的 5 伏传感器电源电路中电压偏高。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

+5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或 ECM 损坏造成的。

参考故障代码 239 故障诊断树。

上次改进日期: 10-十一月-2014


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S33 SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。在被指令开启时，风扇控制电路上检测到低电压信号。 | 风扇可能会一直保持开启或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。可使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。OEM 可使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在收到指令将脉宽调制 (PWM) 信号接通后，发动机控制模块 (ECM) 检测到的风扇控制电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将禁用风扇操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

风扇控制逻辑可以使用 INSITE™ 电子服务工具调整。有两种选择：12 或 24 伏 ON （接通） ，或 0 伏 ON （接通） 。为了风扇正常运行，用 INSITE™ 电子服务工具进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

ECM 发出指令向风扇控制电磁阀提供 12 或 24-VDC 电压但风扇控制信号电路上的电压低于 12 或 24-VDC 时会记录此故障代码。信号电路的低电压通常表示线束或电磁阀中存在对地短路。

如果以下故障诊断步骤完成后故障代码 245 仍然处于现行状态，请参阅 OEM 维修手册，以获取检查风扇控制电路是否对地短路的步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 t05-245 故障诊断及排除。

上次改进日期: 30-四月-2015


防盗密码有效指示器 - 数据不稳定、间断或不正确

故障代码 269

防盗密码有效指示器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 269 PID: S217 SPN: 1195 FMI: 2/2 指示灯: 红色 SRT: | 防盗密码有效指示器 - 数据不稳定、间断或不正确。在未通过发动机锁止防盗设备验证的情况下试图使发动机点火。 | 发动机不会起动。
发动机控制模块 (ECM)

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。从发动机锁止防盗设备发送出的信息由 Cummins® ECM 接收，用于控制防盗特性。Cummins® ECM 和发动机锁止防盗设备必须经过正确配置才能使多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和原始设备制造商 (OEM) 安装的 J1939 设备的位置因 OEM 的不同而变化。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，此诊断持续运行。

设置故障代码的条件

当发动机锁止防盗设备未被停用时，此故障代码将处于现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

当发动机防盗设备未被停用时，此故障代码将处于现行状态。在启动正确授权前，发动机将无法起动。

参考故障代码 269 故障诊断及排除。

上次改进日期: 10-十一月-2014


发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

故障代码 271

发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: S126 SPN: 1347 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路。检测到燃油泵执行器电路中信号电压低。 | 可能会降低发动机性能。
燃油泵执行器电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油泵执行器信号电路或回路电路中对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 检测到电子燃油泵执行器电路中发生短路时，该故障将会变成现行状态。导致此故障代码的原因是燃油泵执行器电路中对地短路或低电阻（燃油泵执行器线圈内部短路）。当检测到电流过大或短路时，连接到输油泵执行器的 ECM 驱动器被关闭以保护电路。在 ECM 重新测试以确定故障代码的原因前，有必要进行使钥匙开关断开（OFF）然后又重新接通（ON）这样的循环操作。ECM 驱动器在钥匙开关接通时启用；如果故障原因不再存在，则该故障代码将变为非现行状态并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。

如果这种短路状况是或曾经是间歇存在的，故障代码 2311 可能会有高频计次。

参考故障代码 271 故障诊断树。

上次改进日期: 10-十一月-2014


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接损坏、部件与 OEM VECU 之间的连接损坏、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 285 故障诊断树。

上次改进日期: 10-十一月-2014


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。ECM 期待来自多路通信装置的信息，但只收到其中一部分必需信息。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息显示该部件不能进行多路通信时，该故障可能会发生。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 286 故障诊断树。

上次改进日期: 10-十一月-2014


辅助温度传感器输入 1 - 特别说明

故障代码 292

辅助温度传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 292 PID: P441 SPN: 441 FMI: 14/14 指示灯: 红色 SRT: | 辅助温度传感器输入 1 - 特别说明。原始设备制造商 (OEM) 辅助温度传感器输入超过 OEM 标定极限。 | 发动机功率下降。
辅助温度传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 具有将温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。此输入为可变电阻温度传感器而准备。

部件位置

OEM 温度传感器输入和位置将变化。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 温度传感器超出发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当从 OEM 传感器输入的温度超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 292 故障诊断树。

上次改进日期: 02-十一月-2014


辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

故障代码 293

辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: P441 SPN: 441 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路。检测到原始设备制造商 (OEM) 辅助温度电路中信号电压偏高。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

OEM 具有将温度传感器输入传送到Cummins® ECM 的选装导线。从而创建一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入和位置将变化。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 温度传感器电路开路或对高压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
参考故障代码 293 故障诊断树。

上次改进日期: 10-十一月-2014


辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 294

辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: P441 SPN: 441 FMI: 4/4 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路。检测到 OEM 辅助温度电路中信号电压偏低。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 具有将温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。此输入为可变电阻温度传感器而准备。

部件位置

OEM 温度传感器输入和位置将变化。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到OEM 温度信号电路低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器的信号电路对回路短路或对地短路
参考故障代码 294 故障诊断树。

上次改进日期: 10-十一月-2014


大气压力 - 数据不稳定、间断或不正确

故障代码 295

大气压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2/2 指示灯: 淡黄色 SRT: | 大气压力 - 数据不稳定、间断或不正确。ECM 检测到大气压力传感器信号发生错误。 | 可能会降低发动机性能。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

  • 钥匙开关处于 ON （接通）位置或发动机运转时，该诊断的第一部分持续运行。
  • 该诊断的第二部分在钥匙开关处于 OFF（断开）位置时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力读数高于或低于发动机上的其他绝对压力传感器读数，或检测到传感器在正常工作范围内故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 大气压力传感器故障
参考故障代码 295 故障诊断树。

上次改进日期: 02-十一月-2014


辅助压力传感器输入 2 - 特别说明

故障代码 296

辅助压力传感器输入 2 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 296 PID: P443 SPN: 1388 FMI: 14/14 指示灯: 红色 SRT: | 辅助压力传感器输入 2 - 特别说明 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 可以选择将压力或温度传感器输入通过导线传送到 Cummins® 发动机控制模块 (ECM)。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。根据 OEM 的要求，发动机保护减额可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 压力信号电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当来自 OEM 传感器的压力输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 296 故障诊断树。

上次改进日期: 10-十一月-2014


辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路

故障代码 297

辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P443 SPN: 1388 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路。在 OEM 压力电路检测到信号电压偏高。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 可以选择将压力或温度传感器输入通过导线传送到 Cummins® 发动机控制模块 (ECM)。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。根据 OEM 的要求，发动机保护减额可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 压力信号电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路
参考故障代码 297 故障诊断及排除。

上次改进日期: 10-十一月-2014


辅助压力传感器输入 2 电路 - 电压低于正常值或对低压电源短路

故障代码 298

辅助压力传感器输入 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P443 SPN: 1388 FMI: 4/4 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 2 电路 - 电压低于正常值或对低压电源短路。检测到 OEM 压力电路信号电压偏低或开路。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 可以选择将压力或温度传感器输入通过导线传送到 Cummins® 发动机控制模块 (ECM)。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。根据 OEM 的要求，发动机保护减额可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到OEM 压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 298 故障诊断及排除。

上次改进日期: 10-十一月-2014


发动机冷却液温度 - 数据不稳定、间断或不正确

故障代码 334

发动机冷却液温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 334 PID: P110 SPN: 110 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据不稳定、间断或不正确。在最初钥匙开关接通时，发动机冷却液温度传感器读取到不稳定的数值。 | 对性能没有影响。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

在进行此诊断前，发动机必须已被关闭 8 小时。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度高于其他发动机温度传感器一个标定值。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机冷却液温度传感器在正常工作范围内故障
  • 发动机冷却液温度传感器信号或回路导线电阻偏高。
参考故障代码 334 故障诊断树。

上次改进日期: 02-十一月-2014


发动机控制模块警告内部硬件故障 - 智能装置或部件故障

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块警告内部硬件故障 - 智能装置或部件故障。检测到 ECM 电源故障。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以致使该故障变为现行状态。

该故障也可能由 ECM 蓄电池电源 (+) 或 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以致使故障代码 343 变为现行状态。

参考故障代码 343 故障诊断树。

上次改进日期: 21-十一月-2016


变速箱输出轴转速 -- 数据有效但高于正常工作范围 - 中等严重级别

故障代码 349

变速箱输出轴转速 -- 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P191 SPN: 191 FMI: 0/16 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别。检测到高辅助转速信号频率。 | 发动机功率下降。
外部转速指令输入电路

电路描述

外部转速指令输入电路提供一种不依赖于发动机转速的方法控制发动机。该电路控制变矩器下游的输出轴或其他装置。

部件位置

外部转速指令输入电路位置随原始设备制造商 (OEM) 而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到辅助转速传感器频率高于 OEM 定义的限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当外部转速指令输入电路的输入频率高时才会导致此故障代码。

参考故障代码 349 故障诊断及排除。

上次改进日期: 10-十一月-2014


喷油器电源 - 智能装置或部件故障

故障代码 351

喷油器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: S251 SPN: 3597 FMI: 12/12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能装置或部件故障。ECM 测得的喷油器增压电压低。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

在每次喷油事件之间，发动机控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成。此电源保持为高压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地、发动机曲轴转速/位置传感器与喷油器电路必须良好。

部件位置

发动机线束将 ECM 连接至位于摇臂室内的贯穿式接头。内部喷油器线束位于气门室盖下，并将喷油器连接到贯穿式接头处的发动机线束上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到测得的喷油器电源电压低于指令的喷油器电源电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果蓄电池电量高于最低阈值，同时测得的喷油器电源电压低于指令的喷油器电源电压，则在接通钥匙后，该故障代码将变为现行状态。

参考故障代码 351 故障诊断树。

上次改进日期: 02-十一月-2014


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3509 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

传感器 (+) 5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

在列出的针对连接至传感器电源 1 的每个传感器的故障代码响应测试期间，故障代码 352 必须为现行状态才能拔下每个传感器的插头。如果故障代码不为现行状态，但是可通过操作发动机轻易地进行复制，可遵循下列步骤：

• 在会使故障代码 352 变为现行状态的状况下操作发动机，即使只记录了较短的时间也是如此。在测试状况下，每次拔下一个传感器的插头，直至故障代码 352 停止记录。在发动机运行时，可以拔下每个传感器的插头。注：如果拔下凸轮轴位置传感器的插头，发动机可能无法起动。

参考故障代码 352 故障诊断树。

上次改进日期: 10-十一月-2014


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 1 电路中电压偏高。 | 可能会降低发动机性能。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 386 故障诊断树。

上次改进日期: 14-十二月-2014


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限值。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于最小工作限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 机油压力低
  • 机油油位不正确
  • 机油压力开关损坏
  • 发动机线束对地短路。
参考故障代码 415 故障诊断树。

上次改进日期: 02-十一月-2014


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P97 SPN: 97 FMI: 0/15 指示灯: 维护保养 SRT: | 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 对性能没有影响。
燃油含水指示灯电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码表明油水分离滤清器中检测到水。排出燃油滤清器中的水。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 418 故障诊断树。

上次改进日期: 02-十一月-2014


发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 421

发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 421 PID: P175 SPN: 175 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机机油温度信号指示发动机机油温度高于发动机保护警告极限值。 | 可能会降低发动机性能。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度超过警告发动机保护极限持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码表明发动机机油温度超出机油温度警告发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考故障诊断代码 t05-421

上次改进日期: 02-十一月-2014


冷却液液位 - 数据不稳定、间断或不正确

故障代码 422

冷却液液位 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2/2 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据不稳定、间断或错误ECM 检测到冷却液液位错误。 | 可能会降低发动机性能。
发动机冷却液液位开关电路
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液读数不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 导线线束开路

导线线束对地短路

  • 传感器损坏
参考故障代码 422 故障诊断及排除。

上次改进日期: 02-十一月-2014


发动机机油温度 - 数据不稳定、间断或不正确

故障代码 425

发动机机油温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 425 PID: P175 SPN: 175 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油温度 - 数据不稳定、间断或不正确。发动机机油温度不稳定。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

此诊断包括两个部分：

  • 钥匙开关接通后，检测到发动机转速前，第一部分运行。

在进行此诊断前，发动机必须已被关闭 8 小时。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

发动机长时间停机后，发动机控制模块 (ECM) 检测到发动机机油温度高于或低于发动机上的其他温度传感器读数。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 机油温度传感器故障。
  • 信号导线中的电阻
参考故障代码 425 故障诊断及排除。

上次改进日期: 02-十一月-2014


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P97 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油含水电路中电压偏高。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油含水传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路或信号电路开路
  • 信号导线对传感器电源或蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 428 故障诊断树。

上次改进日期: 02-十一月-2014


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P97 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油含水电路中电压偏低。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油含水传感器信号电压低于 0.05-VDC 持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 429 故障诊断树。

上次改进日期: 02-十一月-2014


油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。

故障代码 431

油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。在怠速有效开关和非怠速有效开关上同时检测到电压。 | 发动机只能怠速运转。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块 (ECM) 利用油门踏板或操纵杆怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。怠速有效开关回路是和其他的原始设备制造商 (OEM) 驾驶室开关共用的回路。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到油门踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码通常是由于怠速有效的怠速或非怠速的信号电路开路、接头松动、油门踏板或操纵杆总成未标定、怠速有效开关接线错误等原因导致。

当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转到 ON（接通）位置，然后完全踩下并释放踏板或操纵杆三次。

参考故障代码 431 故障诊断树。

上次改进日期: 02-十一月-2014


油门踏板或操纵杆怠速有效开关电路 - 超出标定

故障代码 432

油门踏板或操纵杆怠速有效开关电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: S230 SPN: 558 FMI: 13/13 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效开关电路 - 超出标定。怠速有效怠速和非怠速电路中的电压与油门踏板位置不匹配。 | 发动机只能怠速运转。
油门踏板或操纵杆怠速有效开关电路

电路描述

电子控制模块 (ECM) 利用油门踏板或操纵杆怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。怠速有效开关回路是和其他的原始设备制造商 (OEM) 驾驶室开关共用的回路。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到油门踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 接通钥匙开关。
  • 完全踩下然后释放油门踏板，缓慢操作 3 次。
  • 将钥匙开关转到 OFF （断开），并使 ECM 完全断电。
  • 起动发动机，并且让它怠速运转 1 分钟
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当怠速和非怠速有效开关均与油门踏板或操纵杆位置信号不一致时，此故障被记录。将钥匙开关转到 ON（接通）位置，同时未完全踩下油门踏板或操纵杆可导致此故障代码变为现行状态。此故障代码会保持现行状态直到踏板或操纵杆在全行程内完成循环运动。

参考故障代码 432 故障诊断树。

上次改进日期: 21-十一月-2016


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。发动机机油压力传感器读数值不稳定。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

  • 钥匙开关处于 ON （接通）位置或发动机运转时，该诊断的第一部分持续运行。
  • 该诊断的第二部分在钥匙开关处于 OFF（断开）位置时运行。

设置故障代码的条件

在将钥匙开关转至 OFF（断开）位置并且发动机已经停止运转后，发动机控制模块 (ECM) 检测到发动机机油压力读数高于或低于发动机上的其他绝对压力传感器的读数。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束中存在高电阻。

  • 发动机机油压力传感器故障。
参考故障代码 435 故障诊断树。

上次改进日期: 02-十一月-2014


进气歧管 1 温度 - 数据不稳定、间断或不正确

故障代码 436

进气歧管 1 温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 436 PID: P105 SPN: 105 FMI: 2/2 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据不稳定、间断或不正确。首次接通钥匙开关时或发动机运转期间，进气歧管温度传感器的读数值异常。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

此诊断包括两个部分。第一部分在钥匙开关接通时检测到发动机转速之前运行。该部分诊断运行前，ECM 在 8 小时内一定不能检测到钥匙开关通断循环。

  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机长时间停机后，发动机控制模块 (ECM) 检测到发动机进气歧管温度传感器读数高于或低于发动机上的其他温度传感器读数。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气歧管温度传感器在正常工作范围内故障
  • 发动机进气歧管温度传感器信号或回路导线电阻高。
参考故障代码 436 故障诊断及排除。

上次改进日期: 02-十一月-2014


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 441 故障诊断树。

上次改进日期: 10-十一月-2014


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 442 故障诊断树。

上次改进日期: 10-十一月-2014


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3/3 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油油轨压力传感器电路中信号电压偏高。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
喷油器计量油轨 1 压力传感器电路

电路描述

发动机控制模块 (ECM) 使用专用传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号 1 电路向 ECM 提供一个主燃油压力信号。此传感器还通过燃油油轨压力信号 2 电路提供一个辅助燃油压力传感器信号。该传感器的信号电压将根据燃油油轨的压力而变化。在油轨压力高的条件下，ECM 检测到高信号电压。在油轨压力低的条件下，ECM 检测到低信号电压。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃油油轨压力读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

  • 电压（+5 VDC 或更高电压对信号导线短路）
  • 信号导线开路
  • 5 V 电源导线开路
  • 回路导线开路
  • 传感器有故障
  • ECM 有故障。
参考故障代码 451 故障诊断树。

上次改进日期: 02-十一月-2014


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4/4 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油油轨压力传感器电路中信号电压偏低。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
喷油器计量油轨 1 压力传感器电路

电路描述

发动机控制模块 (ECM) 使用专用传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号 1 电路向 ECM 提供一个主燃油压力信号。此传感器还通过燃油油轨压力信号 2 电路提供一个辅助燃油压力传感器信号。该传感器的信号电压将根据燃油油轨的压力而变化。在油轨压力高的条件下，ECM 检测到高信号电压。在油轨压力低的条件下，ECM 检测到低信号电压。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃油油轨压力读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

  • 电源或信号线对地短路。
  • 传感器损坏
  • ECM 损坏。
参考故障代码 452 故障诊断树。

上次改进日期: 02-十一月-2014


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 488

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
进气歧管压力/温度传感器电路

电路描述

进气歧管空气温度传感器监测进气歧管空气温度，并将信息传输至电子控制。进气歧管 1 温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。该故障代码说明进气歧管温度超出最大发动机保护极限。

部件位置

进气歧管空气温度传感器位于进气接头处，与进气歧管相连。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度高于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。导致此故障代码可能的原因包括：

  • 空-空中冷器散热片堵塞
  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 488 故障诊断树。

上次改进日期: 13-四月-2015


多机同步开关 - 数据不稳定、间断或不正确

故障代码 497

多机同步开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 497 PID: S114 SPN: 1377 FMI: 2/2 指示灯: 淡黄色 SRT: | 多机同步开关 - 数据不稳定、间断或不正确。多机同步启用开关和多机同步补充开关处于相同的状态。 | 将停用多机同步特性。
多机同步开关电路

电路描述

多机同步特性使用启用开关和补充开关，这两个开关应该始终处于相反的状态。当接通多机同步启用开关时，应关闭补充开关。

部件位置

多机同步开关由 OEM 进行安装。具体的开关位置请参考 OEM 手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到多机同步启用开关和多机同步附带开关处于相同的状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 停用多机同步特性。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

多机同步特性允许 2 个或更多的发动机由单个油门信号控制并以相近的转速运转。这种特性有三种发动机配置方式：软连接、硬连接以及船用软连接。

在软连接配置中，所有的从动发动机相互并联。主发动机向所有的从动发动机发出一个油门信号。即便有一个辅助发动机停止运转，这种设置也会允许所有发动机继续运转。

在硬连接配置中，主发动机和所有的从动发动机相互串联。主发动机发出1 个油门信号由第 1 个从动发动机接受，然后该从动发动机将此油门信号传送给下一个从动发动机。此过程一直持续直到主发动机再次接收到油门信号。

参考故障诊断故障代码 497。

上次改进日期: 10-十一月-2014


传感器电源 6 电路 - 电压高于正常值或对高压电源短路

故障代码 515

传感器电源 6 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 515 PID: S232 SPN: 3514 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 6 电路 - 电压高于正常值或对高压电源短路。在燃油油轨压力传感器的 +5 伏传感器电源电路上检测到高电压。 | 可能会降低发动机性能。
传感器电源 6 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 6 电路向燃油油轨压力传感器提供专用的 (+) 5 VDC 电源。

部件位置

传感器电源 6 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 6 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 515 故障诊断树。

上次改进日期: 10-十一月-2014


传感器电源 6 电路 - 电压低于正常值或对低压电源短路

故障代码 516

传感器电源 6 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 516 PID: S232 SPN: 3514 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 6 电路 - 电压低于正常值或对低压电源短路。在燃油油轨压力传感器的 +5 伏传感器电源电路上检测到低电压。 | 可能会降低发动机性能。
传感器电源 6 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 6 电路向燃油油轨压力传感器提供专用的 (+) 5 VDC 电源。

部件位置

传感器电源 6 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 6 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

5 伏电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 516 故障诊断树。

上次改进日期: 10-十一月-2014


辅助中速（PTO）开关有效 - 数据不稳定、间断或不正确

故障代码 523

辅助中速（PTO）开关有效 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 523 PID: P89 SPN: 611 FMI: 2/2 指示灯: 淡黄色 SRT: | 辅助中间 (PTO) 转速开关有效 - 数据不稳定、间断或不正确。1 号中间转速控制开关的位置与中间转速控制有效开关的位置不匹配。 | 中间转速控制开关可能没有正常工作。
辅助中速 (PTO) 控制开关配置

电路描述

根据 OEM 的可用性，最多有三个中间转速控制转速设定值 (1、2、3) 可以选择。一个多位置开关或三个独立的开关必须由 OEM 安装以支持此特性。回路连接到发动机缸体或底盘接地。

部件位置

中间转速控制 (PTO) 开关由 OEM 安装，通常位于车辆驾驶室内部或外部作为转速控制开关。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到中速控制开关 1 的位置与中速控制有效开关的位置不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当用开关或手动油门启动后，中间转速控制特性调节发动机转速使之符合预设转速。可以使用转速增减开关对三个预先设定的转速进行调整，但转速不能超出低怠速或高怠速调速器发动机转速限值。

如果中间转速控制有效开关正在使用，中间转速控制开关设定转速 3 可以作为有效输入。

参考故障代码 523 故障诊断树。

上次改进日期: 25-十一月-2014


辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 527

辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: P154 SPN: 702 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路。检测到双路输出 A 信号电路中开路或短路。 | 对性能没有影响。
辅助输入/输出 2 电路

电路描述

发动机控制模块 (ECM) 给原始设备制造商 (OEM) 输出控制电磁阀提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。它们可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

OEM 输出电磁阀位置随 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在控制信号电路上检测到高电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

ECM 监测该电路的电压水平。当 ECM 指令 OEM 输出低信号时, 该电路的期望电压约为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 527 仍然为现行状态，参考 OEM 维修手册以了解检查 OEM 输出装置开路或对地短路的步骤。导致此故障可能的原因包括：

发动机线束或 OEM 输出控制电磁阀开路

OEM 线束对电源短路

  • ECM 有故障
参考故障代码 527 故障诊断树。

上次改进日期: 25-十一月-2014


辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

故障代码 529

辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S51 SPN: 703 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路。检测到辅助输入/输出 3 电路中信号电压偏高。 | 对性能没有影响。
辅助输入/输出 3 电路

电路描述

发动机控制模块 (ECM) 给原始设备制造商 (OEM) 输出控制电磁阀提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。它们可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

OEM 输出电磁阀位置随 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在控制信号电路上检测到高电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

发动机线束或 OEM 输出控制电磁阀开路

OEM 线束对电源短路

  • ECM 有故障
参考故障代码 529 故障诊断树。

上次改进日期: 25-十一月-2014


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 553

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0/16 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别。发动机控制模块 (ECM) 检测到燃油压力高于指令压力。 | 可能会降低发动机性能。
喷油器计量油轨 1 压力回路

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力读数高于指令的燃油油轨压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻载时燃油油轨压力较高。

参考故障代码 553 故障诊断树。

上次改进日期: 02-十一月-2014


喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 559

喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 559 PID: P157 SPN: 157 FMI: 1/18 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 检测到燃油压力低于指令压力。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
喷油器计量油轨压力传感器电路

电路描述

发动机控制模块 (ECM) 使用专用传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号 1 电路向 ECM 提供一个主燃油压力信号。此传感器还通过燃油油轨压力信号 2 电路提供一个辅助燃油压力传感器信号。该传感器的信号电压将根据燃油油轨的压力而变化。在油轨压力高的条件下，ECM 检测到高信号电压。在油轨压力低的条件下，ECM 检测到低信号电压。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到测得的燃油油轨压力低于指令的燃油油轨压力至少 250 bar [3625 psi] 持续 7 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 燃油进口阻力高
  • 低燃油齿轮泵输出压力
  • 燃油中混入空气
  • 燃油油轨减压阀泄漏
  • 高压燃油泵故障
  • 燃油喷油器和/或燃油喷油器接头泄漏
参考故障代码 559 故障诊断树。

上次改进日期: 02-十一月-2014


发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

故障代码 584

发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路。检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达锁定继电器电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上可接回至 ECM，而在其他车辆上可接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令接通脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障代码可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。

如果过度马达盘车保护特性（起动马达锁定）启用，但是发动机/ECM 未进行导线连接来支持这一特性，则也会使此故障变为现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 584 故障诊断树。

上次改进日期: 10-十一月-2014


发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

故障代码 585

发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S39 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路。检测到起动马达锁定电路中电压偏低。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达锁定继电器驱动电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上可接回至 ECM，而在其他车辆上可接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令断开脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令接通时检测到低电压，会记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头中对地短路导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 585 故障诊断树。

上次改进日期: 10-十一月-2014


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。ECM 检测到发动机转速信号有问题。 | 可能会降低发动机性能。
发动机曲轴转速/位置电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障的原因包括：

  • 发动机线束中的 +5-VDC 电源、信号或回路导线短路或开路
  • 发动机转速传感器损坏或有故障
  • 转速信号轮损坏
  • 传感器气隙过小或过大。
参考故障代码 689 故障诊断树。

上次改进日期: 02-十一月-2014


涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

故障代码 691

涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: P351 SPN: 1172 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路。涡轮增压器压缩机进气温度电路检测到高信号电压。 | 可能会降低发动机性能。
涡轮增压器压缩机进气温度传感器电路

电路描述

压缩机进气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

涡轮增压器压缩机进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 691 进行诊断前，检查是否有多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 传感器损坏。
参考故障代码 691 故障诊断树。

上次改进日期: 10-十一月-2014


涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

故障代码 692

涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: P351 SPN: 1172 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路。涡轮增压器压缩机进气温度电路检测到低信号电压。 | 可能会降低发动机性能。
涡轮增压器 1 压缩机进气温度传感器电路

电路描述

涡轮增压器压缩机进口温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

涡轮增压器压缩机进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 692 进行诊断前，检查是否存在多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器损坏。
参考故障代码 692 故障诊断树。

上次改进日期: 10-十一月-2014


涡轮增压器 1 压缩机进口温度 - 数据不稳定、间断或不正确

故障代码 693

涡轮增压器 1 压缩机进口温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 693 PID: P351 SPN: 1172 FMI: 2/2 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度 - 数据不稳定、间断或不正确。涡轮增压器压缩机进口温度传感器检测到的温度相对工作条件过高或过低。 | 可能会降低发动机性能。
涡轮增压器 1 压缩机进气温度传感器电路

电路描述

涡轮增压器压缩机进口温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

此诊断包括两个部分：

  • 钥匙开关转至断开位置经过 8 小时冷却后，当钥匙开关转至接通位置时，第一部分运行。
  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进口温度读数对于发动机工况来说过高或过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 压缩机进口温度读数将使用默认值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 如果故障代码没有变为非现行，则可能需要在钥匙开关断开的情况下进行 8 小时的低温适应，然后再接通钥匙开关，以便运行钥匙开关接通部分的诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 压缩机进口温度传感器在正常工作范围内卡死
  • 压缩机进口温度传感器信号或回路导线电阻偏高
  • ECM 有故障。
参考故障代码 693 故障诊断树。

上次改进日期: 18-三月-2015


发动机转速/位置凸轮轴和曲轴未对准 - 机械系统不响应或失调

故障代码 731

发动机转速/位置凸轮轴和曲轴未对准 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S64 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速/位置凸轮轴和曲轴未对准 - 机械系统不响应或失调。曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 可能会降低发动机性能。
曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测曲轴转速传感器目标轮的缺齿位置及凸轮轴转速传感器目标轮的位置。如果两个位置不匹配，则 ECM 确定两个传感器之间存在机械错位。

导致此故障代码可能的原因包括：

  • 发动机转速传感器环松动或未正确对准
  • 机械错位。
参考故障代码 731 故障诊断树。

上次改进日期: 02-十一月-2014


涡轮增压器 1 压缩机进口压力电路 - 电压高于正常值或对高压电源短路

故障代码 741

涡轮增压器 1 压缩机进口压力电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 741 PID: S314 SPN: 1176 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口压力电路 - 电压高于正常值或对高压电源短路在涡轮增压器压缩机进口压力传感器电路上检测到高信号电压。 | 可能会降低发动机性能。
涡轮增压器压缩机进口压力/温度传感器电路

电路描述

组合式涡轮增压器压缩机进口压力/温度传感器用于测量环境空气压力。传感器的压力测量部位响应随发动机当前运转海拔不同而变化的大气压力的变化。涡轮增压器压缩机进口压力传感器有一个 5 伏电源电路、一个压力传感器信号电压和一个回路。当车辆在高海拔处运转时，ECM 将检测到一个低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口压力传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 发动机线束、接头或传感器中的信号电路开路
  • 传感器损坏
参考对故障代码 741 进行故障诊断。

上次改进日期: 01-十二月-2016


涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路

故障代码 742

涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 742 PID: S314 SPN: 1176 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路。在涡轮增压器压缩机进口压力传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
涡轮增压器压缩机进口压力/温度传感器电路

电路描述

组合式涡轮增压器压缩机进口压力/温度传感器用于测量环境空气压力。传感器的压力测量部位响应随发动机当前运转海拔不同而变化的大气压力的变化。涡轮增压器压缩机进口压力传感器有一个 5 伏电源电路、一个压力传感器信号电压和一个回路。当车辆在高海拔处运转时，ECM 将检测到一个低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

涡轮增压器压缩机进口压力传感器位于涡轮增压器的压缩机进口处。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口压力传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。
  • 传感器中的信号电路对回路或对地短路
  • 传感器损坏
参考对故障代码 742 进行故障诊断。

上次改进日期: 01-十二月-2016


涡轮增压器 1 压缩机进口压力 - 数据不稳定、间断或不正确

故障代码 743

涡轮增压器 1 压缩机进口压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 743 PID: S314 SPN: 1176 FMI: 2/2 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口压力 - 数据不稳定、间断或不正确 | 可能会降低发动机性能。
涡轮增压器压缩机进口压力/温度传感器电路

电路描述

组合式涡轮增压器压缩机进口压力/温度传感器用于测量环境空气压力。传感器的压力测量部位响应随发动机当前运转海拔不同而变化的大气压力的变化。涡轮增压器压缩机进口压力传感器有一个 5 伏电源电路、一个压力传感器信号电压和一个回路。当车辆在高海拔处运转时，ECM 将检测到一个低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

涡轮增压器压缩机进口压力传感器位于涡轮增压器的压缩机进口处。

运行故障诊断的条件

此诊断包括两个部分：

  • 钥匙开关转至断开位置经过 8 小时冷却后，当钥匙开关转至接通位置时，第一部分运行。
  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口压力传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停止废气再循环 (EGR) 阀的工作。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 如果故障代码没有变为非现行，则可能需要在钥匙开关断开的情况下进行 8 小时的低温适应，然后再接通钥匙开关，以便运行钥匙开关接通部分的诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 环境空气温度传感器在工作范围内卡死
  • ECM 有故障。
参考故障代码 743 故障诊断及排除。

上次改进日期: 01-十二月-2016


制动开关电路 - 电压高于正常值或对高压电源短路

故障代码 769

制动开关电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 769 PID: S246 SPN: 597 FMI: 3/3 指示灯: 淡黄色 SRT: | 制动开关电路 - 电压高于正常值或对高压电源短路。制动开关电路中检测到高信号电压。 | 对性能没有影响。
制动开关电路

电路描述

制动开关是原始设备制造商 (OEM) 提供的开关。通过 OEM 导线线束给开关提供 5 伏电源。回路布线到 OEM 开关回路中。

部件位置

制动开关是 OEM 提供的部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到制动开关电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

制动开关是 OEM 提供的部件。它与其他 OEM 开关共享一个公用回路。

参考故障代码 769 故障诊断及排除。

上次改进日期: 10-十一月-2014


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S64 SPN: 723 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。ECM 检测到来自凸轮轴位置传感器的信号缺失。 | 可能会降低发动机性能。
发动机凸轮轴转速/位置传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到凸轮轴转速/位置传感器信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障的原因包括：

  • 发动机线束中的 5 伏电源、信号或回路导线开路或短路。
  • 凸轮轴位置传感器损坏或有故障。
  • 转速指示凸角损坏。
  • 传感器气隙过小或过大。
参考故障代码 778 故障诊断树。

上次改进日期: 10-十一月-2014


自适应巡航控制模块 - 数据不稳定、间断或不正确

故障代码 784

自适应巡航控制模块 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 784 PID: S145 SPN: 1590 FMI: 2/2 指示灯: 无 SRT: | 自适应巡航控制模块 - 数据不稳定、间断或错误。与自适应巡航控制系统通信中断。 | 自适应巡航控制将不运行。标准巡航控制将不运行。
SAE J1939 数据通信接口电路

电路描述

自适应巡航控制系统通过 J1939 数据链路将命令发送至 ECM，以限制发动机转速并在行驶速度比当前巡航控制设定速度慢很多的车辆后保持以下设定距离。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 自适应巡航控制将不运行。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果启动自适应巡航恢复后，则驾驶员可将巡航启动开关从 OFF 位置切换到 ON 位置两次，获取稳定的巡航控制操作，并且故障代码 784 将设为非现行状态。下一次钥匙开关循环时，如果仍没有心跳信息，则故障代码 784 将设为现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 784 故障诊断树。

上次改进日期: 25-十一月-2014


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 3597 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。向 ECM 供电的电源电压瞬时低于标定值，或不允许 ECM 正确断电。 | 可能会降低发动机性能。
发动机控制模块 (ECM) 蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 电源在可保存断电参数之前已被断开。当在不完全的断电事件后接通钥匙开关时，故障代码将变为现行状态。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 钥匙开关转到 OFF（断开）位置后断电数据（如行程信息、维护保养监测和故障信息）将不会保存在永久存储器中。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以致使该故障变为现行状态。该故障也可能由 ECM 蓄电池电源正极 (+) 或负极 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 的输入电压水平降至足够低以致使故障代码 1117 变为现行状态。在将钥匙开关转至 OFF（断开）位置后的 10 秒钟内，使用蓄电池断路开关或任何会断开供应至 ECM 的蓄电池电压的装置关闭发动机，均会损坏后处理系统。切勿在故障代码 1117 为现行状态时操作车辆。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1117 故障诊断树。

上次改进日期: 10-十一月-2014


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

故障代码 1515

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1515 PID: P91 SPN: 91 FMI: 2/19 指示灯: 红色 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误。J1939 多路通信控制器指示多路通信油门踏板存在故障。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定多路通信油门踏板或操纵杆传感器系统存在故障。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示多路通信油门踏板存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1515 故障诊断树。

上次改进日期: 02-十一月-2014


辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路

故障代码 1539

辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1539 PID: P137 SPN: 1387 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路。在原始设备制造商 (OEM) 压力传感器信号上检测到高信号电压。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 可以选择将压力或温度传感器输入通过导线传送到 Cummins® 发动机控制模块 (ECM)。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。根据 OEM 的要求，发动机保护减额可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在控制信号电路上检测到高电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
参考故障代码 1539 故障诊断树。

上次改进日期: 10-十一月-2014


辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1621

辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1621 PID: P137 SPN: 1387 FMI: 4/4 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路。检测到原始设备制造商 (OEM) 压力传感器电路中信号电压偏低。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 可以选择将压力或温度传感器输入通过导线传送到 Cummins® 发动机控制模块 (ECM)。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。根据 OEM 的要求，发动机保护减额可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在控制信号电路上检测到低电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 1621 故障诊断树。

上次改进日期: 10-十一月-2014


后处理柴油氧化催化器缺失 - 状况存在

故障代码 1664

后处理柴油氧化催化器缺失 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1664 PID: S380 SPN: 4796 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理柴油氧化催化器缺失 - 状况存在。排气系统中没有后处理柴油氧化催化器。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

后处理柴油微粒滤清器主动再生期间，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理系统的主动再生期间后处理柴油氧化催化器进口温度传感器信号和后处理柴油微粒滤清器进口温度传感器信号之间的差异过小，指示柴油氧化催化器缺失。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 将停用柴油微粒滤清器的主动和固定再生。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当后处理柴油氧化催化器进口和后处理柴油微粒滤清器进口温度传感器未能在后处理系统内检测到催化剂的存在时，此故障代码变为现行。

导致此故障代码可能的原因包括：

  • 篡改催化器系统
  • 从车上拆卸催化器系统
  • 催化器损坏。
参考故障代码 1664 故障诊断及排除。

上次改进日期: 10-十一月-2014


Fault Code Path Selection

故障代码 zhs352-fc1668
Fault Code Path Selection

后处理 1 柴油机排气处理液罐液位传感器是一个 2 线传感器吗？ | 转至 zhs352-fc1668-2wire
后处理 1 柴油机排气处理液罐液位传感器是一个 3 线传感器吗？ | 转至 zhs352-fc1668-3wire

上次改进日期: 15-一月-2015


后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1668（2 线传感器）

后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1668（2 线传感器） PID: P203C SPN: 1761 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路。在后处理柴油机排气处理液罐液位传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐液位传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1668（2 线传感器）故障诊断树。

上次改进日期: 18-十一月-2014


后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1668（3 线传感器）

后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1668（3 线传感器） PID: P203C SPN: 1761 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路。在后处理柴油机排气处理液罐液位传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐液位传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1668（3 线传感器）故障诊断树。

上次改进日期: 18-十一月-2014


Fault Code Path Selection

故障代码 zhs352-fc1669
Fault Code Path Selection

后处理 1 柴油机排气处理液罐液位传感器是一个 2 线传感器吗？ | 转至 zhs352-fc1669-2wire
后处理 1 柴油机排气处理液罐液位传感器是一个 3 线传感器吗？ | 转至 zhs352-fc1669-3wire

上次改进日期: 15-一月-2015


后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1669（2 线传感器）

后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1669（2 线传感器） PID: P203D SPN: 1761 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路。催化剂罐液位传感器电路中检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐液位传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1669（2 线传感器）故障诊断树。

上次改进日期: 18-十一月-2014


后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1669（3 线传感器）

后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1669（3 线传感器） PID: P203D SPN: 1761 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路。催化剂罐液位传感器电路中检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐液位传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1669（3 线传感器）故障诊断树。

上次改进日期: 18-十一月-2014


后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1673

后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1673 PID: SPN: 1761 FMI: 1/1 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别。后处理柴油机排气处理液罐液位已降至临界警告液位以下。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐液位临界低。

故障代码起作用时采取的措施

柴油机排气处理液指示灯将闪烁。

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将严重下降。

在发动机停机、发动机怠速运转 1 小时或加注燃油箱后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码表示柴油机排气处理液 (DEF) 液位临界低并且将会有功率损失。发动机功率将会自动下降。重新加注 DEF 罐可修复这种情况。加注 DEF 罐后，发动机将会恢复正常功率。

参考故障代码 1673 故障诊断树。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

故障代码 1677

后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1677 PID: SPN: 3031 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路。在柴油机排气处理液罐温度传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障
  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路。

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1677 故障诊断树。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

故障代码 1678

后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1678 PID: 无 SPN: 3031 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路。在柴油机排气处理液罐温度传感器电路中检测到高信号电压或开路 | 可能会降低发动机性能。
后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障
  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1678 故障诊断树。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液罐温度 - 数据不稳定、间断或不正确

故障代码 1679

后处理 1 柴油机排气处理液罐温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1679 PID: SPN: 3031 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度 - 数据不稳定、间断或不正确。柴油机排气处理液罐温度传感器指示罐温度对于环境条件过高或过低。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

在进行此诊断前，发动机必须已被关闭 8 小时。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度传感器高于或低于发动机上的其它温度传感器。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液罐温度传感器在正常工作范围内故障
  • 导线线束损坏

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1679 故障诊断树。

上次改进日期: 10-十一月-2014


后处理柴油机排气处理液喷射单元输入管 - 状况存在

故障代码 1682

后处理柴油机排气处理液喷射单元输入管 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1682 PID: SPN: 3362 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元输入管 - 状况存在。后处理柴油机排气处理液喷射单元不能充注。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

柴油机排气处理液喷射单元管负责在喷射单元和柴油机排气处理液罐之间输送柴油机排气处理液。

部件位置

有三根柴油机排气处理液管。一根管位于喷射单元和喷射阀之间，其他两根管位于喷射单元和柴油机排气处理液罐之间。SCR 系统和其他车辆部件将这些管部分遮挡起来。管的布置将根据后处理结构和 OEM 而变化。

运行故障诊断的条件

诊断在 SCR 系统尝试充注时运行。

设置故障代码的条件

数次尝试后，柴油机排气处理液喷射单元无法成功充注。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液系统泄漏测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液罐中的后处理柴油机排气处理液液位偏低
  • 管路加热器没有成功融化冻结的柴油机排气处理液
  • 喷射单元和喷射阀之间的柴油机排气处理液压力管路扭结、断裂或断开
  • 柴油机排气处理液罐和喷射单元之间的柴油机排气处理液吸油管路扭结、断裂或断开
  • 柴油机排气处理液喷射单元有故障
  • 修订了喷射单元和柴油机排气处理液罐之间的柴油机排气处理液吸入和回流管
  • 来自柴油机排气处理液罐的碎屑。如果柴油机排气处理液罐中发现有碎屑，彻底清洁柴油机排气处理液罐并用认证的柴油机排气处理液进行充注。
参考故障代码 1682 故障诊断树。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

故障代码 1683

后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1683 PID: SPN: 3363 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路。在后处理柴油机排气处理液罐加热器电路中检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发出柴油机排气处理液罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐加热器电路对蓄电池短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 柴油机排气处理液罐加热将停用。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液罐加热器信号导线和回路导线短接到一起
  • 柴油机排气处理液罐加热器控制阀故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1683 故障诊断树。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

故障代码 1684

后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1684 PID: SPN: 3363 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路。在后处理柴油机排气处理液罐加热器电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发出柴油机排气处理液罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在柴油机排气处理液罐加热器电路上检测到低信号电压或对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 柴油机排气处理液罐加热将停用。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液罐加热器控制阀故障
  • 对地短路
参考故障代码 1684 故障诊断树。

上次改进日期: 10-十一月-2014


后处理柴油机排气处理液质量传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1685

后处理柴油机排气处理液质量传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1685 PID: SPN: 3364 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量传感器电路 - 电压高于正常值或对高压电源短路。 | 可能会降低发动机性能。
后处理柴油机排气处理液质量传感器电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液质量传感器位于后处理柴油机排气处理液罐中。其可能与后处理柴油机排气处理液罐液位和罐温度传感器组成。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液压力传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、传感器或 ECM 中对地短路。
  • 导线线束对地短路
参考故障代码 1685 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理柴油机排气处理液质量传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1686

后处理柴油机排气处理液质量传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1686 PID: SPN: 3364 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量传感器电路 - 电压高于正常值或对高压电源短路。 | 可能会降低发动机性能。
后处理柴油机排气处理液质量传感器电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液质量传感器位于后处理柴油机排气处理液罐中。其可能与后处理柴油机排气处理液罐液位和罐温度传感器组成。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液压力传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

OEM 线束对电源短路

参考故障代码 1686 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理柴油氧化催化器系统效率 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1691

后处理柴油氧化催化器系统效率 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1691 PID: S380 SPN: 5298 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油氧化催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油氧化催化剂前后温度升高低于期望值。 | 后处理再生需要的可能频率。
发动机控制模块 (ECM)

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转且后处理柴油微粒滤清器进行主动再生时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 计算出 DOC 效率低于成功完成再生所需的效率。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油氧化催化器故障
  • 后处理燃油喷油器故障
参考故障代码 1691 故障诊断树。

上次改进日期: 10-十一月-2014


传感器电源 5 电路 - 电压高于正常值或对高压电源短路

故障代码 1695

传感器电源 5 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压高于正常值或对高压电源短路。检测到 OEM 线束中传感器电源 5 电路电压偏高。 | 发动机将以跛行回家模式运转。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 传感器电源 5 电路提供 5 伏电源给各种后处理和 OEM 传感器。

部件位置

传感器电源 5 源于 ECM 的 OEM 接头部分。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

对电源短路、传感器损坏或 ECM 电源损坏会导致 5 伏电源线上的电压偏高。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1695 故障诊断树。

上次改进日期: 01-十二月-2014


传感器电源 5 电路 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压低于正常值或对低压电源短路。检测到 OEM 线束中传感器电源 5 电路电压偏低。 | 发动机将以跛行回家模式运转。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 传感器电源 5 电路提供 5 伏电源给各种后处理和 OEM 传感器。

部件位置

传感器电源 5 源于 ECM 的 OEM 接头部分。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

5 伏电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器损坏或 ECM 电源损坏造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1696 故障诊断树。

上次改进日期: 01-十二月-2014


后处理柴油机排气处理液质量 - 超出标定

故障代码 1714

后处理柴油机排气处理液质量 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 1714 PID: SPN: 3364 FMI: 13/13 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 超出标定接收到数据通信接口信息无效。 | 发动机功率下降。
后处理柴油机排气处理液质量传感器电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液质量传感器位于后处理柴油机排气处理液罐中。其可能与后处理柴油机排气处理液罐液位和罐温度传感器组成。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

DEF 质量传感器检测到质量传感器感测模块内部有读取或写入错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当 ECM 检测到传感器内部复位时，设置此故障代码。此内部复位由间歇蓄电池电压导致。此故障代码指示检测到间歇接线故障。应仔细检查所有导线和接头有无间歇连接。

参考故障代码 1714 故障诊断及排除。

上次改进日期: 14-十二月-2014


后处理柴油机排气处理液质量 - 根本原因未知

故障代码 1715

后处理柴油机排气处理液质量 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1715 PID: SPN: 3364 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 根本原因未知 | 发动机功率下降。
后处理柴油机排气处理液质量传感器电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液质量传感器位于后处理柴油机排气处理液罐中。其可能与后处理柴油机排气处理液罐液位和罐温度传感器组成。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

DEF 质量传感器检测到质量传感器感测模块内部有读取或写入错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当 ECM 检测到传感器内部复位时，设置此故障代码。此内部复位由间歇蓄电池电压导致。此故障代码指示检测到间歇接线故障。应仔细检查所有导线和接头有无间歇连接。

参考故障代码 1715 故障诊断及排除。

上次改进日期: 14-十二月-2014


燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1852

燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1852 PID: P97 SPN: 97 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别。燃油含水指示灯指示水位高于警告水位。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到长时间燃油含水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

必须立即排放燃油滤清器。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1852 故障诊断树。

上次改进日期: 02-十一月-2014


后处理柴油微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1879

后处理柴油微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1879 PID: S324 SPN: 3251 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路。在后处理压差传感器电路中检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油微粒滤清器压差传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器压差传感器通过后处理柴油微粒滤清器压差传感器信号电路向 ECM 提供一个信号。此传感器的信号电压将根据后处理柴油微粒滤清器两侧的压差而变化。

部件位置

后处理柴油微粒滤清器压差传感器安装在柴油微粒滤清器。它是一个组合传感器，用于检测柴油微粒滤清器压差和出口压力。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器压差信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省后处理柴油微粒滤清器压差值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1879 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1881

后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1881 PID: S324 SPN: 3251 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路。检测到后处理压差传感器电路信号电压过低或电路开路。 | 可能会降低发动机性能。
后处理柴油微粒滤清器压差传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器压差传感器通过后处理柴油微粒滤清器压差传感器信号电路向 ECM 提供一个信号。此传感器的信号电压将根据后处理柴油微粒滤清器两侧的压差而变化。

部件位置

后处理柴油微粒滤清器压差传感器安装在柴油微粒滤清器。它是一个组合传感器，用于检测柴油微粒滤清器压差和出口压力。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器压差信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省后处理柴油微粒滤清器压差值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1881 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1887

后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1887 PID: P2202 SPN: 3226 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路。后处理出口氮氧化物传感器已经检测到一个内部电路故障。 | 可能会降低发动机性能。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

在后处理出口氮氧化物传感器总成中检测到内部电路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器故障或损坏
  • 后处理出口氮氧化物传感器内部加热器故障
  • 氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1887 故障诊断树。

上次改进日期: 24-十一月-2014


后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 1922

后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1922 PID: S324 SPN: 3251 FMI: 0/0 指示灯: 红色 SRT: | 后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最高严重级别。后处理柴油微粒滤清器的积碳负载超出建议极限。启用发动机保护减额。 | 可能会降低发动机性能。
后处理柴油微粒滤清器压差传感器电路

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器的积碳负载超过了最大工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 随着后处理柴油微粒滤清器中积碳负载的增加，发动机输出扭矩降低。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具执行高级 ECM 数据的后处理保养部分下的柴油微粒滤清器复位步骤。
  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

注：如果此故障代码反复出现，则表示发动机需要频繁的再生。参考症状树 t147（后处理柴油微粒滤清器 - 自动和/或固定再生过多），确定频繁再生的原因。

导致此故障代码可能的原因包括：

  • 后处理导线线束或后处理温度传感器接头触针的安装可能不正确。
  • 发动机在轻载条件下运转，以避免排气温度足够高，从而主动再生后处理柴油微粒滤清器。
  • 可能由于基本发动机故障造成大量冒黑烟。
  • 如果故障代码 1921 和 2777 为非现行状态，而故障代码 1922 为现行状态，这表明发动机 ECM 接收到了再生禁止信息，不允许主动再生后处理柴油微粒滤清器。使用 OEM 维修信息，确认后处理许可开关的 OEM 设置配置正确。
参考故障代码 t05-1922 故障诊断树。

上次改进日期: 10-十一月-2014


环境空气密度 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 1943

环境空气密度 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1943 PID: S372 SPN: 3555 FMI: 1/17 指示灯: 无 SRT: | 环境空气密度 - 数据有效但低于正常工作范围 - 最低严重级别。由于车辆在高海拔条件下工作，因此降低发动机扭矩。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 使用大气压力传感器或组合式涡轮增压器压缩机进气压力/温度传感器监测大气压力。这些传感器根据当前发动机工作地的海拔对大气中的压力变化做出反应。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。大气或压缩机进气压力传感器通过压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压读数低于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 由于车辆在高海拔条件下工作，因此限制发动机扭矩输出。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机在高海拔地区运转时，即记录该故障代码。该故障代码仅作提示用，无需进行修理。发动机在高海拔地区运转时可能造成发动机性能降低，以保护涡轮增压器和发动机避免排气温度过高。性能降低限制发动机扭矩输出，以保持温度低于最大温度极限。

注：此故障代码在空载大修条件下很可能不为现行状态。发动机必须处在与最初记录该故障代码时相同的工作条件（海拔和温度）下。

参考故障代码 1943 故障诊断树。

上次改进日期: 10-十一月-2014


后处理柴油微粒滤清器系统 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 1981

后处理柴油微粒滤清器系统 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1981 PID: 无 SPN: 3936 FMI: 0/15 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器系统 - 数据有效但高于正常工作范围 - 最低严重级别。后处理压差超出最大工作极限或柴油微粒滤清器堵塞。 | 可能会降低发动机性能。
后处理柴油微粒滤清器压差传感器电路

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到柴油微粒滤清器堵塞或柴油微粒滤清器前后的压差超出最大极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油微粒滤清器可能由于灰分发生堵塞。
  • 发动机在轻载条件下运转，以避免排气温度足够高，从而主动再生后处理微粒收集器。
  • 增加烟雾排放的发动机故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1981 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理柴油微粒滤清器缺失 - 状况存在

故障代码 1993

后处理柴油微粒滤清器缺失 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1993 PID: SPN: 4795 FMI: 未映射/31 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器缺失 - 状况存在。排气系统中没有后处理柴油微粒滤清器。 | 将停用后处理柴油微粒滤清器的主动再生。
发动机控制模块 (ECM)

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转且排气流量高于最低值时，该诊断运行。

设置故障代码的条件

发动机机油粘度被确定为超出可接受的限度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并高怠速运转 15 分钟。有必要增加排气流量来清除这一故障代码。对于某些应用类型，可能需要驾驶车辆，以达到足够的排气流量。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 已从车上拆卸后处理柴油微粒滤清器
  • 后处理柴油微粒滤清器有裂纹或折断
  • 后处理柴油微粒滤清器压差管安装不正确、折断、松动或经过篡改
  • 后处理柴油微粒滤清器压差管装反。
参考故障代码 1993 故障诊断及排除。

上次改进日期: 10-十一月-2014


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏高。 | 发动机只能怠速运转。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码可以由对 OEM 线束中的电源短路或对电压高于 5-VDC 的执行器信号电路短路而导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2185 故障诊断树。

上次改进日期: 25-十一月-2014


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏低。 | 发动机只能怠速运转。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

5 VDC 电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2186 故障诊断树。

上次改进日期: 25-十一月-2014


电子燃油喷射控制阀电路 - 状况存在

故障代码 2311

电子燃油喷射控制阀电路 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S18 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃油喷射控制阀电路 - 状况存在。燃油泵执行器电路电阻过高或过低，或检测到间歇性连接。 | 可能会降低发动机性能。
燃油泵执行器电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油泵执行器电路具有间歇性电路故障，或者燃油泵执行器电阻过高或过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果路试期间出现此故障代码，核实所有接头清洁并且无腐蚀之后，才能更换部件。

如果出现下列原因之一，此故障代码都会变为现行状态：

  • 燃油泵执行器电阻偏高
  • 发动机线束电阻偏高
  • 燃油泵执行器或者 ECM 的接头或触针松动、磨损或腐蚀
  • 燃油泵执行器内阻偏低
  • 燃油泵执行器或发动机线束对地短路
  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵执行器电路存在间歇性故障，则故障代码会在发动机正常运行时先变为现行状态，随后又变为非现行状态。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在导致燃油压力减压阀开启的事件之后，如果燃油泵执行器电路仍没有故障，ECM 会尝试将燃油油轨减压阀复位。

参考故障代码 2311 故障诊断树。

上次改进日期: 25-十一月-2014


涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2346

涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2346 PID: S384 SPN: 2789 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 最低严重级别。涡轮增压器涡轮的进口温度超出发动机保护极限。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

排气温度由发动机控制模块（ECM）计算的。排气温度是由 ECM 根据如进气歧管空气温度、发动机转速、喷油正时、进气歧管压力和燃油流量等发动机工作条件推导计算的。

部件位置

系统中没有物理的排气温度传感器。排气温度是进入涡轮增压器之前排气温度的计算值，也可称作涡轮进口温度。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 计算出涡轮进口温度高于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 限制燃油试图降低进入涡轮增压器的排气温度。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码是一个信息故障代码，指示由于涡轮进口温度（排气温度）偏高发动机功率降低。该故障代码无需进行故障诊断。这只是一个指示，表明为限制排气温度发动机功率降低。

如果该状况继续存在，故障代码 2451 将设为现行状态。

参考故障代码 2346 的故障诊断与排除。

上次改进日期: 25-十一月-2014


涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2347

涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2347 PID: P404 SPN: 2629 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别。由发动机控制模块 (ECM) 计算的涡轮增压器压缩机出口空气温度高。 | 可能会降低发动机性能。
电子控制模块 (ECM)

电路描述

涡轮增压器压缩机出口空气温度由电子控制模块（ECM）计算。涡轮增压器压缩机出口温度由 ECM 根据发动机工作条件计算，如涡轮增压器压缩机进口空气温度、大气压力、发动机转速、进气歧管空气温度以及进气歧管压力。

部件位置

系统中没有物理的涡轮增压器压缩机出口空气温度传感器。涡轮增压器压缩机出口空气温度是被涡轮增压器压缩机压缩后、废气再循环 (EGR) 混合进系统并且进入空-空中冷器之前的空气的温度计算值。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 计算出涡轮增压器压缩机出口温度高于标定阈值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 限制燃油试图减小计算的涡轮增压器压缩机出口温度值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气泄漏使发动机罩下的热空气进入进气系统。
  • 进气歧管压力读数错误
  • 大气压力读数错误

注：除非问题是大气压力传感器或进气歧管压力传感器发生故障，否则在车间无负载时此故障代码基本不可能会是现行状态。必须给发动机加载以使此故障代码为现行状态，并确定是否已发现和修复故障。

参考故障代码 2347 的故障诊断与排除。

上次改进日期: 21-十一月-2016


燃油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2372

燃油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2372 PID: P95 SPN: 95 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别。检测到高压燃油泵燃油流阻力过大。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

会影响此故障代码的有两个燃油滤清器和几个原始设备制造商 (OEM) 提供的部件。压力侧燃油滤清器通常直接安装在发动机上，但也可远程安装。吸油侧燃油滤清器和其它 OEM 供应的部件是 OEM 指定的。要求 OEM 提供吸油侧滤清器，滤清器的具体位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油流量过高指示燃油进口阻塞期间，燃油压力低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

额定转速/负荷下燃油压力过低表示燃油进口堵塞或压力侧燃油滤清器堵塞。导致此故障代码可能的原因包括：

  • 压力或吸油侧燃油滤清器堵塞
  • 燃油进口管折叠
  • 燃油箱中堵塞的吸油管
  • 燃油箱通风口堵塞。
  • 燃油系统故障

注：吸油侧燃油滤清器的安装位置取决于 OEM，可能并不在一个明显位置中。

参考对故障代码 2372 故障诊断树。

上次改进日期: 21-十一月-2016


排气压力传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2373

排气压力传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2373 PID: P131 SPN: 1209 FMI: 3/3 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 电压高于正常值或对高压电源短路。在排气压力电路中检测到信号电压偏高。 | 可能会降低发动机性能。
排气压力传感器电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。发动机控制模块 (ECM) 使用该信息控制排放物及废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管中的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气压力信号电压高于 4.75-VDC 超过 8 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认排气压力传感器读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

排气压力传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器回路电路开路。
  • 信号线与传感器电源或蓄电池电压短路。
参考故障代码 2373 故障诊断及排除。

上次改进日期: 25-十一月-2014


排气压力传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2374

排气压力传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2374 PID: P131 SPN: 1209 FMI: 4/4 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到排气压力电路中信号电压偏低。 | 可能会降低发动机性能。
排气压力传感器电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。发动机控制模块 (ECM) 使用该信息控制排放物及废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管中的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气压力信号电压低于 0.25-VDC 超过 8 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认排气压力传感器读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

排气压力传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 2374 故障诊断及排除。

上次改进日期: 25-十一月-2014


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S33 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路中开路或电压偏高。 | 风扇可能会一直保持开启或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

对于通断式 (ON/OFF) 和可变转速式风扇类型，该诊断在风扇关闭时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。对于所有其他风扇类型，该诊断在风扇 PWM 信号低于 100% 时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。

设置故障代码的条件

在发动机控制模块 (ECM) 切断 PWM 信号后，检测到的风扇控制电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将禁用风扇操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果完成此故障代码故障诊断树中的所有步骤后故障代码 2377 依然为现行状态，则参考 OEM 维修文献以获取检查风扇离合器装置是否开路或对地短路的步骤。

导致此故障可能的原因包括：

  • 线束或风扇控制电磁阀中开路。
  • OEM 线束中对电源短路。
  • ECM 故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 t05-2377 故障诊断及排除。

上次改进日期: 01-十二月-2014


冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2448

冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2448 PID: P111 SPN: 111 FMI: 1/17 指示灯: 维护保养 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别。检测到发动机冷却液液位低。 | 对性能没有影响。
发动机冷却液液位传感器
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位传感器信号电压在 1.75 VDC 和 3 VDC 之间超过 30 秒，指示冷却液液位偏低。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。使用冷却液加注顶部水箱。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2448 故障诊断树。

上次改进日期: 02-十一月-2014


涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2451

涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2451 PID: S384 SPN: 2789 FMI: 0/16 指示灯: 无 SRT: | 涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别。涡轮增压器涡轮的进口温度超出发动机保护极限。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

排气温度由发动机控制模块（ECM）计算的。排气温度是由 ECM 根据如进气歧管空气温度、发动机转速、喷油正时、进气歧管压力和燃油流量等发动机工作条件推导计算的。

部件位置

系统中没有物理的排气温度传感器。排气温度是进入涡轮增压器之前排气温度的计算值，也可称作涡轮进口温度。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 计算到涡轮进口温度高于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 限制燃油试图降低进入涡轮增压器的排气温度。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码最常见的原因是低增压。低增压可由几个因素引起：泄漏的空-空中冷器、有故障的空-空中冷器管路或软管、松动的空-空中冷器卡箍、有故障的进气歧管压力传感器、损坏的可变截面式涡轮增压器、有故障的涡轮增压器控制阀，或损坏的涡轮增压器控制切断阀。

此故障代码也可能是由于涡轮增压器燃油控制功率下降引起的，可以在 INSITE ™ 电子服务工具中的“发动机工作状态”下查看。涡轮增压器燃油控制减小可能由几个因素造成：排气温度过高、涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度过高。

注：此故障代码在空载大修条件下很可能不为现行状态。发动机必须加载以使此故障代码为现行状态，并确定是否发现和修复故障原因。由于固定特性和高温，测功机的运行装置有时也可能造成记录该故障代码。

参考故障代码 2451 故障诊断树。

上次改进日期: 26-十一月-2014


排气压力 1 - 数据不稳定、间断或不正确

故障代码 2554

排气压力 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2554 PID: P131 SPN: 1209 FMI: 2/2 指示灯: 淡黄色 SRT: | 排气压力 - 数据漂移、间断或错误。排气压力传感器读数不稳定。 | 可能会降低发动机性能。
排气压力传感器电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。发动机控制模块 (ECM) 使用该信息控制排放物及废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管中的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。

运行故障诊断的条件

此诊断包括两个部分：

断开钥匙开关后并且发动机冷却液温度高于 70°C 或 158°F 时，第一部分会立即运行。

  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

  • 发动机控制模块 (ECM) 检测到排气压力读数在钥匙开关断开且发动机没有运转时高于或低于另一个绝对压力传感器的读数。
  • 发动机控制模块 (ECM) 检测到排气压力在发动机正常运转期间高于或低于期望值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认排气压力传感器读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 为了验证维修情况，首先确保发动机冷却液温度高于 70°C 或 158°F。必要时运行发动机。
  • 将钥匙开关循环到 ON （接通） 位置 30 秒，然后将钥匙开关循环到 OFF（断开）位置 30 秒。起动发动机，并高怠速运转大约 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 排气压力传感器读数固定不变
  • 排气压力传感器信号或回路导线电阻高
  • 排气压力传感器管堵塞或受阻
  • 排气系统泄漏
参考故障代码 2554 故障诊断及排除。

上次改进日期: 25-十一月-2014


发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2555

发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2555 PID: S70 SPN: 729 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路。检测到进气加热器信号电路中电压偏高。 | 进气加热器可能始终开启或关闭。
进气加热器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

发动机控制模块 (ECM) 控制向进气加热器供电的继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅需要一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而不同。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

发动机控制模块 (ECM) 关闭脉宽调制 (PWM) 信号时检测到进气加热器电路脉宽调制 (PWM) 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用进气加热器操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气加热器继电器信号导线没有连接到继电器
  • 进气加热器继电器回路导线没有连接到继电器
  • 进气加热器继电器信号导线开路
  • 进气加热器继电器回路导线开路
  • 进气加热器信号导线对电源短路。
参考故障代码 2555 故障诊断树。

上次改进日期: 01-十二月-2014


发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2556

发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2556 PID: S70 SPN: 729 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路。检测到进气加热器信号电路中电压偏低。 | 进气加热器可能始终开启或关闭。
进气加热器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

发动机控制模块 (ECM) 控制向进气加热器供电的继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅需要一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而不同。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号时，进气加热器电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用进气加热器操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气加热器继电器短路
  • 进气加热器继电器电源导线对地短路。
参考故障代码 2556 故障诊断树。

上次改进日期: 01-十二月-2014


辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2557

辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2557 PID: S57 SPN: 697 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路。在脉宽调制 (PWM) 辅助电路中检测到高信号电压。 | 可能会降低发动机性能。
辅助 PWM 驱动器 1 电路

电路描述

变速箱换档调节器使用来自 ECM 的信号确定变速箱何时换档。继电器回路取决于原始设备制造商（OEM）的布线。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。有关回路电路的详细信息，参考 OEM 电气接线图。

部件位置

参考 OEM 接线图，查找变速箱换档调节器的位置。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在模拟扭矩电路中检测到高信号电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

变速箱换档调节器有故障

输出装置驱动器回路线路中开路

输出装置驱动器线路中触针之间短路。

参考故障代码 2557 故障诊断及排除。

上次改进日期: 25-十一月-2014


辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2558

辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2558 PID: S57 SPN: 697 FMI: 4/4 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路。在脉宽调制 (PWM) 辅助电路中检测到低信号电压。 | 可能会降低发动机性能。
辅助 PWM 驱动器 1 电路

电路描述

变速箱换档调节器使用来自 ECM 的信号确定变速箱何时换档。继电器回路取决于原始设备制造商（OEM）的布线。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。有关回路电路的详细信息，参考 OEM 电气接线图。

部件位置

参考 OEM 接线图，查找变速箱换档调节器的位置。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在模拟扭矩电路中检测到高信号电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

变速箱换档调节器故障

输出装置驱动器线路对地短路

输出装置驱动器线路中触针之间短路。

参考故障代码 2558 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理柴油氧化催化器转换效率 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2638

后处理柴油氧化催化器转换效率 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2638 PID: S380 SPN: 5298 FMI: 1/17 指示灯: 无 SRT: | 后处理柴油氧化催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油氧化催化剂前后温度升高低于期望值。 | 后处理再生需要的可能频率。
发动机控制模块 (ECM)

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转且后处理柴油微粒滤清器进行主动再生时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 计算出 DOC 效率低于成功完成再生所需的效率。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 柴油氧化催化器故障
  • 后处理燃油喷油器故障
参考故障代码 2638 故障诊断及排除。

上次改进日期: 30-四月-2015


后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2639

后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2639 PID: S324 SPN: 3251 FMI: 0/15 指示灯: 无 SRT: | 后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别。后处理柴油微粒滤清器的积碳负载超出建议极限。 | 可能会降低发动机性能。
后处理柴油微粒滤清器压差传感器电路

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器的积碳负载达到了堵塞的第一阶段。

故障代码起作用时采取的措施

  • 设置该诊断后，ECM 将立即亮起后处理柴油微粒滤清器指示灯。
  • 积碳负载的严重程度增加后，ECM 将闪烁后处理仪表灯。
  • 随着后处理柴油微粒滤清器中积碳负载的增加，发动机输出扭矩降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即关闭后处理柴油微粒滤清器指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

注：此故障代码显示后处理柴油微粒滤清器需要执行固定再生步骤进行保养。这仅仅是一个保养步骤，不在康明斯公司保修范围内。

注：如果此故障代码反复出现，则表示发动机需要频繁的再生。参考症状树 t147（后处理柴油微粒滤清器 - 自动和/或固定再生过多），确定频繁再生的原因。

导致此故障代码可能的原因包括：

  • 发动机在轻载条件下运转，以避免排气温度足够高，从而再生后处理柴油微粒滤清器
  • 可能由于发动机损坏造成大量冒黑烟。
参考故障代码 t05-2639 故障诊断树。

上次改进日期: 10-十一月-2014


发动机柴油微粒滤清器进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2754

发动机柴油微粒滤清器进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2754 PID: P81 SPN: 81 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机柴油微粒滤清器进口压力 - 数据有效但高于正常工作范围 - 中等严重级别。检测到发动机大量冒黑烟并进入后处理柴油微粒滤清器。 | 对性能没有影响。
发动机柴油微粒滤清器

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

后处理系统中的传感器指示后处理柴油微粒滤清器内部积碳发生的频率高于正常条件时即记录该故障代码。这表明发动机产生的烟雾（积碳）高于正常水平。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器的积碳负载超过了最大工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

该诊断运行并通过或一个钥匙开关循环后，发动机控制模块 (ECM) 立即将该故障代码设为非现行状态。

大修提示

导致此故障可能的原因包括：

  • 空-空中冷器管路增压泄漏
  • 增压压力传感器在工作范围内故障
  • 大气压力传感器在工作范围内故障
  • 气缸缺火或供油过量。
参考故障代码 2754 的故障诊断与排除。

上次改进日期: 18-三月-2015


排气压力 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2764

排气压力 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2764 PID: P131 SPN: 1209 FMI: 0/16 指示灯: 淡黄色 SRT: | 排气压力 － 数据有效但高于正常工作范围 － 中等严重级别。排气压力传感器检测到高排气压力。 | 可能会降低发动机性能。
排气压力传感器电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。发动机控制模块 (ECM) 使用该信息控制排放物及废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管中的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

排气压力传感器读数大于发动机保护极限。

故障代码起作用时采取的措施

将启用发动机减额以将排气压力降至最大操作极限以下。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 可变截面式涡轮增压器故障
  • 排气压力传感器范围内损坏
  • 后处理柴油微粒滤清器堵塞或阻塞。
  • EGR 冷却器堵塞或阻塞。
参考故障代码 2764 故障诊断及排除。

上次改进日期: 25-十一月-2014


发动机喷油器排 1 条形码 - 超出标定

故障代码 2765

发动机喷油器排 1 条形码 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2765 PID: S392 SPN: 2797 FMI: 13/13 指示灯: 无 SRT: | 发动机喷油器排 1 条形码 - 超出标定。输入了无效的喷油器条形码信息，或没有输入信息。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

每个喷油器都有特定的条形码。条形码数据包含特定于每个喷油器的信息。ECM 使用此信息调整供油，并使发动机更加平稳地运转。

部件位置

喷油器条形码位于喷油器的顶部。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到喷油器条形码值没有或错误编程设定到 ECM 中。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

每个喷油器都有特定的条形码。条形码数据包括特定喷油器的信息。需要使用 INSITE™ 电子服务工具将该条形码信息输入 ECM。如果发现发动机的喷油器条形码值不正确，必须输入正确的喷油器条形码值。条形码值不正确时的发动机症状包括怠速时运转不稳。通过在 QuickServe™ Online 上输入正确的发动机序列号 (ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌内。如果发动机在之前的维修中更换过喷油器，则必须拆下气门室盖，以便确定替换喷油器上的喷油器条形码值。使用 INSITE™ 电子服务工具将条形码值输入 ECM 中，以便使此故障代码变为非现行状态。需要循环钥匙开关一次，以便将条形码信息保存到 ECM 中。

参考故障代码 2765 故障诊断树。

上次改进日期: 21-十一月-2016


后处理再生因禁止开关而被禁止 - 状况存在

故障代码 2777

后处理再生因禁止开关而被禁止 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2777 PID: S390 SPN: 3703 FMI: 11/31 指示灯: 维护保养 SRT: | 微粒收集器活跃再生因禁止开关而被禁止 - 状态存在。由于许可开关停用，已阻止柴油微粒滤清器的再生。 | 后处理再生需要的可能频率。
发动机控制模块 (ECM)

电路描述

OEM 卡车制造商可能会在仪表板上安装一个许可开关，或通过 J1939 数据通信接口向发动机 ECM 发送禁止信息。禁止信息的功能是阻止后处理系统进行移动再生。

部件位置

后处理再生允许开关可以是车辆仪表板中的实际开关，也可以是通过 J1939 数据通信接口发送的一个 J1939 信息。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 请求后处理柴油微粒滤清器主动再生时后处理柴油微粒滤清器再生允许开关停用。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果该故障代码为现行，且后处理系统损坏，则许可开关可能会阻止后处理系统进行移动（主动）再生。

如果后处理系统因许可开关故障，咨询 OEM。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2777 故障诊断及排除。

上次改进日期: 10-十一月-2014


进气歧管 1 压力 - 数据不稳定、间断或不正确

故障代码 2973

进气歧管 1 压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2973 PID: P102 SPN: 102 FMI: 2/2 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据不稳定、间断或不正确。进气歧管压力传感器读数值不稳定。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

此诊断包括两个部分：

断开钥匙开关后并且发动机冷却液温度高于 70°C 或 158°F 时，第一部分会立即运行。

  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在钥匙开关关闭或发动机正常运转期间进气歧管压力传感器读数高于或低于预计值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 为了验证维修情况，首先确保发动机冷却液温度高于 70°C 或 158°F。必要时运行发动机。
  • 将钥匙开关循环到 ON （接通） 位置 30 秒，然后将钥匙开关循环到 OFF（断开）位置 30 秒。起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障可能的原因包括：

  • 进气歧管压力传感器损坏
  • 大气压力传感器损坏
  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 空-空中冷器阻塞
  • 涡轮增压器转速传感器损坏
  • 涡轮增压器压缩机进气温度传感器损坏。
参考故障代码 2973 故障诊断及排除。

上次改进日期: 02-十一月-2014


后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3133

后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3133 PID: SPN: 3610 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器出口压力传感器电路 - 电压高于正常值，或对高压电源短路。检测到后处理柴油微粒滤清器出口压力传感器电路处的信号电压过高。 | 可能会降低发动机性能。
后处理柴油微粒滤清器出口压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器出口压力传感器向 ECM 提供有关后处理柴油微粒滤清器出口压力传感器信号电路的信号。此传感器信号电压根据后处理柴油微粒滤清器出口处的压力变化而变化。

部件位置

后处理柴油微粒滤清器压差传感器安装在柴油微粒滤清器。它是一个组合传感器，用于检测柴油微粒滤清器压差和出口压力。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器出口压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3133 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3134

后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3134 PID: SPN: 3610 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器出口压力传感器电路 - 电压低于正常值，或对低压电源短路。检测到后处理柴油微粒滤清器出口压力传感器电路信号电压低。 | 可能会降低发动机性能。
后处理柴油微粒滤清器出口压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器出口压力传感器向 ECM 提供有关后处理柴油微粒滤清器出口压力传感器信号电路的信号。此传感器信号电压根据后处理柴油微粒滤清器出口处的压力变化而变化。

部件位置

后处理柴油微粒滤清器压差传感器安装在柴油微粒滤清器。它是一个组合传感器，用于检测柴油微粒滤清器压差和出口压力。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器出口压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3134 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3142

后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3142 PID: SPN: 4360 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路。在选择性催化还原 (SCR) 进气温度传感器电路上检测到高信号电压。 | 可能会降低发动机性能。
后处理 SCR 进口温度传感器电路

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 进口温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

SCR 进口温度传感器位于后处理系统中。它位于排气系统中的柴油微粒滤清器和 SCR 催化器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 进口温度传感器信号电压高于 4.4-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

SCR 进口温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

参考故障代码 3142 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3143

后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3143 PID: SPN: 4360 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路。在选择性催化还原 (SCR) 进气温度传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 进口温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块由 OEM 安装在后处理 SCR 催化器附近。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 进口温度信号低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

后处理 SCR 进气温度传感器故障

参考故障代码 3143 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确

故障代码 3144

后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3144 PID: SPN: 4360 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理 SCR 进口温度传感器 - 数据不稳定、间断或不正确。SCR 进口温度传感器不随发动机工作条件而改变。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 进口温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转且排气流量高于最低值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 进气温度传感器信号异常超过 5 分钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理 SCR 进气温度传感器故障

后处理 SCR 出口温度传感器故障

参考故障代码 3144 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3146

后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3146 PID: SPN: 4363 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路。在 SCR 出口温度传感器电路中检测到高信号电压。 | 可能会降低发动机性能。
后处理 SCR 催化器温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 出口温度信号高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理 SCR 出口温度传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3146 故障诊断及排除。

上次改进日期: 24-十一月-2014


后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3147

后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3147 PID: SPN: 4363 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路。在 SCR 出口温度传感器电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 出口温度信号低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理 SCR 出口温度传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3147 故障诊断及排除。

上次改进日期: 24-十一月-2014


后处理 1 SCR 出口温度传感器 - 数据不稳定、间断或不正确

故障代码 3148

后处理 1 SCR 出口温度传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3148 PID: SPN: 4363 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度传感器 - 数据不稳定、间断或不正确。选择性催化还原 (SCR) 出口温度传感器没有随发动机工况变化而变化。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

此诊断在对比排气温度传感器与发动机工作期间的其他发动机温度传感器时进行。在运行此诊断之前，发动机冷却液温度必须高于 60°C [140°F]。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 出口温度传感器信号异常超过 5 分钟。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 将使用默认 SCR 催化器出口温度值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理 SCR 出口温度传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3148 故障诊断及排除。

上次改进日期: 24-十一月-2014


后处理 SCR 催化器系统缺失 - 状况存在

故障代码 3151

后处理 SCR 催化器系统缺失 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3151 PID: SPN: 4794 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理 SCR 催化器系统丢失 - 状况出现。 排气系统中没有后处理 SCR 催化器。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 使用后处理进口氮氧化物传感器和后处理出口氮氧化物传感器监控发动机排气中的氮氧化物浓度。通过比较这两个值，ECM 可确定 SCR 催化器和喷射系统的转换效率。

部件位置

SCR 催化器位于车辆的排气系统中，在柴油微粒滤清器和分解管后面。

运行故障诊断的条件

必须符合特定的发动机和后处理条件才可运行并完成此诊断。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器的氮氧化物转换效率严重偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

有必要使用 INSITE™ 电子服务工具中的“复位所有故障” ("Reset All Faults") 指令来清除此故障，并熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

故障诊断此故障前，先故障诊断所有其它与氮氧化物传感器和 SCR 喷射系统相关的现行故障代码。

导致此故障可能的原因包括：

  • SCR 催化器系统受到干扰、从车辆上拆下了 SCR 催化器或 SCR 催化器有故障
  • 柴油机排气处理液喷射系统故障
  • 排气系统泄漏
  • 柴油机排气处理液退化、被稀释或不正确
  • 分解管中的柴油机排气处理液沉积物。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3151 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 3165

后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3165 PID: SPN: 4363 FMI: 0/0 指示灯: 红色 SRT: | 后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 最高严重级别。选择性催化还原 (SCR) 出口温度传感器读数已经超过最高温度限值。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器出口温度传感器处的温度大于 800°C [ 1472°F ] 超过 20 秒钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 如果发动机保护停机特性启用，则发动机将会停机。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

SCR 出口温度下降到警告限值以下时，故障将马上变成非现行，诊断时故障将可能变成非现行。因此，此故障诊断树必须同时用于现行和非现行故障代码。

导致此故障代码可能的原因包括：

  • SCR 催化器故障
  • 柴油机排气处理液退化、被稀释或不正确
  • SCR 出口温度传感器在正常工作范围内有故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3165 故障诊断及排除。

上次改进日期: 24-十一月-2014


后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 3229

后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3229 PID: SPN: 4360 FMI: 0/0 指示灯: 红色 SRT: | 后处理 1 SCR 进气温度 - 数据有效但高于正常工作范围 - 最高严重级别选择性催化还原 (SCR) 进口温度传感器读数已经超过最高温度限值。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 进口温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 进口温度信号高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

导致此故障代码可能的原因包括：

  • 喷油器故障
  • 柴油机排气处理液污染
  • 后处理 SCR 进气温度传感器故障
参考故障代码 3229 故障诊断及排除。

上次改进日期: 24-十一月-2014


后处理 SCR 进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3231

后处理 SCR 进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3231 PID: SPN: 4360 FMI: 0/16 指示灯: 红色 SRT: | 后处理 SCR 进口温度 - 数据有效但高于正常工作范围 - 中等严重级别。SCR 进口温度传感器读数已经超过最高温度限值。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 进口温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块由 OEM 安装在后处理 SCR 催化器附近。

运行故障诊断的条件

当发动机运行且后处理 SCR 系统的主动清洁没有发生时，此诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 进口温度信号高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 喷油器故障
  • 柴油机排气处理液污染
参考故障代码 3231 故障诊断及排除。

上次改进日期: 24-十一月-2014


后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3235

后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3235 PID: SPN: 4363 FMI: 0/16 指示灯: 红色 SRT: | 后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别。SCR 出口温度传感器读数已经超过最高温度限值。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转且后处理柴油微粒滤清器未进行主动再生时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器出口温度传感器处的温度大于 650°C [1202°F] 超过 60 秒钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

SCR 出口温度下降到警告限值以下时，故障将马上变成非现行，诊断时故障将可能变成非现行。因此，此故障诊断树必须同时用于现行和非现行故障代码。

导致此故障代码可能的原因包括：

  • SCR 催化器故障
  • 柴油机排气处理液退化、被稀释或不正确
  • SCR 出口温度传感器在正常工作范围内有故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3235 故障诊断及排除。

上次改进日期: 24-十一月-2014


后处理 1 柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 3237

后处理 1 柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3237 PID: S254 SPN: 4340 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路。在柴油机排气处理液管加热器 1 电路上检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 1 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管加热器 1 位于柴油机排气处理液喷射单元和柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

接通钥匙开关以及指令断开管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压高于标定值并且管加热器电流高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用管加热器。
  • 发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障可能的原因包括：

  • 管加热器故障
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3237 故障诊断及排除。

上次改进日期: 08-六月-2015


后处理 1 柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路。

故障代码 3238

后处理 1 柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 3238 PID: SPN: 4340 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路。在柴油机排气处理液管加热器 1 电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 1 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管加热器 1 位于柴油机排气处理液喷射单元和柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压低于标定值并且管加热器电流低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • 管加热器故障
参考故障代码 3238 故障诊断及排除。

上次改进日期: 08-六月-2015


后处理 1 柴油机排气处理液管加热器 2 电路 - 电压高于正常值或对高压电源短路

故障代码 3239

后处理 1 柴油机排气处理液管加热器 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3239 PID: SPN: 4342 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 2 电路 - 电压高于正常值或对高压电源短路。 检测到柴油机排气处理液管路加热器 2 电路中信号电压偏高。 | 可能会降低发动机性能。
后处理柴油机排气处理液管路加热器 2 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管路加热器 2 位于柴油机排气处理液喷射单元与柴油机排气处理液储液罐之间的回流管上。

运行故障诊断的条件

接通钥匙开关以及指令断开管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压高于标定值并且管加热器电流高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障可能的原因包括：

  • 管加热器故障
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考对故障代码 3239 故障诊断树。

上次改进日期: 08-六月-2015


后处理 1 柴油机排气处理液管加热器 2 电路 - 电压低于正常值或对低压电源短路

故障代码 3241

后处理 1 柴油机排气处理液管加热器 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3241 PID: SPN: 4342 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管加热器 2 电路 - 电压低于正常值，或对低压电源短路.在柴油机排气处理液管加热器 2 电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管路加热器 2 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管路加热器 2 位于柴油机排气处理液喷射单元与柴油机排气处理液储液罐之间的回流管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压低于标定值并且管加热器电流低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • 管加热器故障
参考对故障代码 3241 故障诊断树。

上次改进日期: 08-六月-2015


后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

故障代码 3242

后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3242 PID: SPN: 3363 FMI: 7/7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调。后处理柴油机排气处理液罐加热器指令接通时，后处理柴油机排气处理液温度没有升高。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

首次发出柴油机排气处理液罐加热指令后，此诊断运行一段标定的时间。

设置故障代码的条件

发动机控制模块 (ECM) 指令后处理柴油机排气处理液罐加热器接通，但罐温度传感器未记录到后处理柴油机排气处理液罐温度相应升高。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 当系统可以充分加热且诊断运行并通过后，INSITE™ 电子服务工具中的故障代码状态将立刻变为非现行。如果无法完成加热，则使用 INSITE™ 电子服务工具中“ECM 诊断测试”下的“柴油机排气液体喷射系统加热器测试”，以命令对液罐加热器和所有管加热器进行加热。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐加热器控制阀卡在闭合位置
  • 通往柴油机排气处理液罐加热器的冷却液管路堵塞或阻塞
  • 发动机冷却液液位低
  • 后处理柴油机排气处理液罐加热器控制阀故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3242 故障诊断树。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液管加热器 1 电路 - 电流低于正常值或开路

故障代码 3258

后处理 1 柴油机排气处理液管加热器 1 电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3258 PID: SPN: 4340 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 1 电路 - 电流低于正常值或开路。检测到柴油机排气处理液管路加热器 1 开路。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 1 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管加热器 1 位于柴油机排气处理液喷射单元和柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管路加热器电路开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障可能的原因包括：

  • 管加热器继电器故障
  • 管加热器故障
  • OEM 线束中开路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3258 故障诊断及排除。

上次改进日期: 24-十一月-2014


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

故障代码 3326

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3326 PID: SPN: 91 FMI: 9/9 指示灯: 红色 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常。ECM 期待来自多路通信油门踏板或操纵杆传感器的信息，但没有及时收到，或者根本没有收到。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3326 故障诊断树。

上次改进日期: 02-十一月-2014


变速箱输出轴转速 - 更新速率异常

故障代码 3328

变速箱输出轴转速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3328 PID: SPN: 191 FMI: 9/9 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 更新速率异常。在 ECM 和变速箱输出轴转速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能由 OEM VECU 和 Cummins?ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或 Cummins?ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3328 故障诊断树。

上次改进日期: 25-十一月-2014


发动机空气滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3341

发动机空气滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3341 PID: SPN: 107 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机空气滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别 | 可能会降低发动机性能。
发动机控制模块

电路描述

发动机控制模块 (ECM) 使用空气管理系统内的传感器来计算空气滤清器的阻力。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气阻力高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • 空气滤清器堵塞或重度受阻还可能会导致此故障变为现行状态（特别是在海拔高的地方）。
参考故障代码 3341 的故障诊断与排除。

上次改进日期: 25-十一月-2014


后处理柴油微粒滤清器再生过于频繁 - 状况存在

故障代码 3375

后处理柴油微粒滤清器再生过于频繁 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3375 PID: S115 SPN: 5397 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器再生过于频繁 - 状况存在。继上一次主动再生后，系统检测到主动再生需求发生过快。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

ECM 记录从后处理柴油微粒滤清器的主动再生完成起直至 ECM 请求再一次柴油微粒滤清器主动再生的时间。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

仅在后处理柴油微粒滤清器主动再生成功完成后，此诊断才可运行。

设置故障代码的条件

成功完成主动再生和再次请求主动再生之间的时间小于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

车间环境下，此诊断无法运行。

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。

有必要使用 INSITE™ 电子服务工具中的“复位所有故障” ("Reset All Faults") 指令来清除此故障，并熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理燃油喷油器故障
  • 后处理柴油氧化催化器表面堵塞
  • 后处理柴油微粒滤清器压差传感器故障
  • 发动机故障导致发动机出口积碳多。
参考故障代码 3375 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理柴油微粒滤清器再生不完全 - 状况存在

故障代码 3376

后处理柴油微粒滤清器再生不完全 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3376 PID: SPN: 5319 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器再生不完全 - 状况存在。主动再生后，系统检测到后处理柴油微粒滤清器压差过高。 | 后处理再生需要的可能频率。
发动机控制模块 (ECM)

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

部件位置

后处理柴油微粒滤清器压差传感器安装在柴油微粒滤清器。它是一个组合传感器，用于检测柴油微粒滤清器压差和出口压力。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

仅在后处理柴油微粒滤清器主动再生成功完成后，此诊断才可运行。

设置故障代码的条件

后处理柴油微粒滤清器中估算的烟尘负载高于标定值。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理燃油喷油器故障
  • 后处理温度传感器故障
  • 后处理柴油氧化催化器故障
  • 后处理柴油微粒滤清器压差传感器有故障或读数固定不变
  • 导致发动机出口冒浓烟的发动机故障
  • 至压差传感器的 OEM 导线线束损坏或有故障。
参考故障代码 3376 故障诊断及排除。

上次改进日期: 25-十一月-2014


变速箱输出轴转速 - 接收到错误的网络数据

故障代码 3418

变速箱输出轴转速 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3418 PID: SPN: 191 FMI: 2/19 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 接收到错误的网络数据J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定变速箱输出轴转速传感器存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。

参考故障代码 3418 故障诊断树。

上次改进日期: 25-十一月-2014


后处理 1 柴油机排气处理液管加热器 3 电路 - 电压高于正常值，或对高压电源短路

故障代码 3422

后处理 1 柴油机排气处理液管加热器 3 电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3422 PID: SPN: 4344 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管加热器 3 电路 - 电压高于正常值或对高压电源短路。检测到柴油机排气处理液管路加热器 3 电路信号电压过高。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 3 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管路加热器 3 位于柴油机排气处理液罐和柴油机排气处理液喷射单元之间的吸入管上。

运行故障诊断的条件

接通钥匙开关以及指令断开管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压高于标定值并且管加热器电流高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障可能的原因包括：

  • 管加热器故障
  • 后处理柴油机排气处理液控制器有故障。
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考对故障代码 3422 故障诊断树。

上次改进日期: 08-六月-2015


后处理 1 柴油机排气处理液管加热器 3 电路 - 电压低于正常值，或对低压电源短路

故障代码 3423

后处理 1 柴油机排气处理液管加热器 3 电路 - 电压低于正常值，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3423 PID: SPN: 4344 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管加热器 3 电路 - 电压低于正常值或对低压电源短路.在柴油机排气处理液管加热器 3 电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 3 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管路加热器 3 位于柴油机排气处理液罐和柴油机排气处理液喷射单元之间的吸入管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压低于标定值并且管加热器电流低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 管加热器故障
  • OEM 线束中对地短路
参考对故障代码 3423 故障诊断树。

上次改进日期: 08-六月-2015


防抱死制动（ABS）控制器 - 更新速率异常

故障代码 3488

防抱死制动（ABS）控制器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3488 PID: SPN: 563 FMI: 9/9 指示灯: 淡黄色 SRT: | 防抱死制动（ABS）控制器 - 更新速率异常。在 ECM 和防抱死制动 (ABS) 控制器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

可能产生此故障代码的原因有：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及 OEM VECU 故障或 Cummins® ECM 故障引起。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3488 故障诊断及排除。

上次改进日期: 26-十一月-2014


后处理柴油机排气处理液储液罐液位 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3497

后处理柴油机排气处理液储液罐液位 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3497 PID: SPN: 1761 FMI: 1/17 指示灯: 维护保养 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最低严重级别。后处理柴油机排气处理液罐液位低。 | 对性能没有影响。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐液位过低。

故障代码起作用时采取的措施

  • 柴油机排气处理液指示灯将点亮。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即关闭柴油机排气处理液指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码指示柴油机排气处理液液位低，操作员在方便时必须尽快加注储液罐。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3497 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3498

后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3498 PID: SPN: 1761 FMI: 1/18 指示灯: 维护保养 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油机排气处理液罐液位非常低。 | 对性能没有影响。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐液位非常低。

故障代码起作用时采取的措施

柴油机排气处理液指示灯将闪烁。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即关闭柴油机排气处理液指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码指示柴油机排气处理液液位非常低。必须加注柴油机排气处理液罐。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3498 故障诊断及排除。

上次改进日期: 10-十一月-2014


基于车轮转数的车速 - 接收到不正确的网络数据

故障代码 3525

基于车轮转数的车速 - 接收到不正确的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3525 PID: SPN: 84 FMI: 2/19 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 接收到错误的网络数据。J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。 | 发动机转速被限制在无 VSS 最高发动机转速参数值之内。巡航控制、减档保护和道路车速调速器将不会工作。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定基于车轮转数的车速传感器存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3525 故障诊断树。

上次改进日期: 25-十一月-2014


油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

故障代码 3527

油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 3527 PID: P91 SPN: 558 FMI: 2/19 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误。J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定油门踏板或操纵杆怠速有效开关存在故障。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3527 故障诊断树。

上次改进日期: 02-十一月-2014


油门踏板或操纵杆怠速有效开关 - 更新速率异常

故障代码 3528

油门踏板或操纵杆怠速有效开关 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3528 PID: SPN: 558 FMI: 9/9 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效开关 - 更新速率异常。在 ECM 和油门踏板或操纵杆怠速有效开关之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接损坏、部件与 OEM VECU 之间的连接损坏、OEM VECU 损坏或 Cummins® ECM 损坏造成的。关于正确的多路通信配置，可能需要联系 OEM。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3528 故障诊断树。

上次改进日期: 02-十一月-2014


环境空气温度 - 更新速度异常

故障代码 3531

环境空气温度 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3531 PID: SPN: 171 FMI: 9/9 指示灯: 淡黄色 SRT: | 环境空气温度 - 更新速度异常。在 ECM 和环境空气温度传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 可能会降低发动机性能。
ISX11.9 CM2250/ISX15 CM2250 - J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接损坏、部件与 OEM VECU 之间的连接损坏、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3531 故障诊断树。

上次改进日期: 14-十二月-2014


发动机进气节气门执行器位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3539

发动机进气节气门执行器位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3539 PID: SPN: 51 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机进口油门执行器位置传感器电路 - 电压高于正常值，或对高压电源短路在发动机进气空气节气门位置传感器电路上检测到高信号电压。 | 可能会降低发动机性能。
发动机进气节气门位置传感器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门位置传感器电路的电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。

  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 有故障的发动机进气空气节气门位置传感器
  • 发动机线束中对蓄电池短路。
  • 发动机线束中存在开路
参考故障代码 3539 的诊断。

上次改进日期: 03-二月-2016


发动机进气节气门执行器位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3541

发动机进气节气门执行器位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3541 PID: SPN: 51 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机进口油门执行器位置传感器电路 - 电压低于正常值，或对低压电源短路在发动机进气空气节气门位置传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
发动机进气节气门位置传感器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门位置传感器电路的电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。

  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 有故障的发动机进气空气节气门位置传感器
  • 发动机线束中对地短路
  • 发动机线束中存在开路
参考故障代码 3541 的诊断。

上次改进日期: 03-二月-2016


后处理 1 出口氮氧化物传感器 - 变化速率异常

故障代码 3545

后处理 1 出口氮氧化物传感器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3545 PID: P2202 SPN: 3226 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电路 - 变化速率异常。后处理出口氮氧化物传感器读数无效。 | 对性能没有影响。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

后处理出口氮氧化物传感器读数不是有效读数。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当后处理出口氮氧化物传感器指示 ECM 其没有提供有效数据时，设置此故障代码。

故障排除此故障代码前，先故障排除后处理出口氮氧化物传感器的故障代码 1887、2771 或 3682。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 t05-3545 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理柴油机排气处理液储液罐为空 - 状况存在

故障代码 3547

后处理柴油机排气处理液储液罐为空 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3547 PID: S115 SPN: 4096 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐空 - 状况存在。柴油机排气处理液罐已空。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐已空，喷射单元无法加注。

故障代码起作用时采取的措施

当此故障代码变为现行时，ECM 采取的行动有两个级别：

第 1 级：当柴油机排气处理液罐已空时采取的措施：

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

柴油机排气处理液指示灯将闪烁。

  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将严重下降。

第 2 级：柴油机排气处理液罐已空且发动机停机或延长怠速时采取的措施。

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

柴油机排气处理液指示灯将闪烁。

  • 发动机扭矩将严重下降。
  • 将车速限制在每小时 8 km [ 5 mi ]。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即关闭柴油机排气处理液指示灯。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码指示后处理柴油机排气处理液罐已空，需要立即加注。

参考故障代码 3547 故障诊断及排除。

上次改进日期: 25-十一月-2014


发动机等待起动指示灯 - 更新速率异常

故障代码 3555

发动机等待起动指示灯 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3555 PID: SPN: 1081 FMI: 9/9 指示灯: 淡黄色 SRT: | 发动机等待起动指示灯 - 更新速率异常。检测到通信丢失。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到与 Engine Wait to Start Lamp （发动机等待起动指示灯）的通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口电路的终端电阻不正确
  • 特性和参数设置不正确
  • SAE J1939 数据通信接口电路故障
参考故障代码 3555 的故障诊断与排除。

上次改进日期: 14-十二月-2014


后处理 1 柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

故障代码 3558

后处理 1 柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3558 PID: SPN: 3361 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路。后处理柴油机排气处理液喷射单元检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供蓄电池电源和接地。ECM 还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到柴油机排气处理液喷射单元信号电压高于标定值或柴油机排气处理液喷射单元对蓄电池短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射单元对蓄电池电压短路
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3558 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 1 柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

故障代码 3559

后处理 1 柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3559 PID: SPN: 3361 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路。后处理柴油机排气处理液喷射单元检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供蓄电池电源和接地。ECM 还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射单元信号电压或后处理柴油机排气处理液喷射单元的电源电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射单元对地短路
  • OEM 线束中对地短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3559 故障诊断树。

上次改进日期: 24-十一月-2014


后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

故障代码 3562

后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3562 PID: SPN: 5491 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路。在柴油机排气处理液管路加热器继电器上检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管路加热器继电器电路

电路描述

后处理柴油机排气处理液管路加热器继电器用于为后处理柴油机排气处理液管路加热器提供电源。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液管路加热器继电器驱动器信号对高压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液管路加热器继电器电路对蓄电池电压短路
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3562 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

故障代码 3563

后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3563 PID: SPN: 5491 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路。柴油机排气处理液管路加热器继电器检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器电路

电路描述

后处理柴油机排气处理液管路加热器继电器用于为后处理柴油机排气处理液管路加热器提供电源。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液管路加热器继电器控制信号低于范围或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液管路加热器继电器电路对地短路
  • OEM 线束中对地短路
  • OEM 线束中开路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3563 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压高于正常值或对高压电源短路

故障代码 3565

后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3565 PID: SPN: 5394 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路。在后处理柴油机排气处理液喷射阀电路中检测到电路故障。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

后处理柴油机排气处理液喷射阀由 ECM 控制。发动机控制模块 (ECM) 指令 DEF 喷射时，ECM 将会向喷射阀发送一个脉宽调制 (PWM) 信号，从而打开喷射阀，允许 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解管内。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

钥匙开关首次接通时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射阀电路高压短路、低压短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射阀开路
  • OEM 线束中对蓄电池短路
  • OEM 线束中对地短路
  • OEM 线束中开路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

  • 维修后，将发动机怠速至少 5 分钟以清除降额，这非常重要。
参考故障代码 3565 故障诊断树。

上次改进日期: 21-十一月-2016


后处理 1 柴油机排气处理液喷射阀 1 电路 - 电流低于正常值或开路

故障代码 3567

后处理 1 柴油机排气处理液喷射阀 1 电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3567 PID: SPN: 5394 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路。在后处理柴油机排气处理液喷射阀电路中检测到电路故障。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

后处理柴油机排气处理液喷射阀由 ECM 控制。发动机控制模块 (ECM) 指令 DEF 喷射时，ECM 将会向喷射阀发送一个脉宽调制 (PWM) 信号，从而打开喷射阀，允许 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解管内。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

在指令接通柴油机排气处理液喷射阀时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射阀电路高压短路、低压短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射阀开路
  • OEM 线束中对蓄电池短路
  • OEM 线束中对地短路
  • OEM 线束中开路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

  • 维修后，将发动机怠速至少 5 分钟以清除降额，这非常重要。
参考故障代码 3567 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 1 柴油机排气处理液喷射阀 1 - 机械系统不响应或失调

故障代码 3568

后处理 1 柴油机排气处理液喷射阀 1 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3568 PID: SPN: 5394 FMI: 7/7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液 (DEF) 喷射阀 - 机械系统不响应或失调。在 DEF 喷射阀中检测到机械故障。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

后处理柴油机排气处理液喷射阀由 ECM 控制。发动机控制模块 (ECM) 指令 DEF 喷射时，ECM 将会向喷射阀发送一个脉宽调制 (PWM) 信号，从而打开喷射阀，允许 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解管内。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

在指令接通柴油机排气处理液喷射阀时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射阀机械性卡塞。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液喷射阀故障

产生此故障代码的原因可能是 DEF 污染。

参考故障代码 3568 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 1 柴油机排气处理液压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3571

后处理 1 柴油机排气处理液压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3571 PID: SPN: 4334 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路。柴油机排气处理液压力传感器电路上检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液压力传感器电路

电路描述

发动机控制模块 (ECM) 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射单元供应的后处理柴油机排气处理液压力而变化。ECM 将会在柴油机排气处理液压力低时检测到低信号电压，在柴油机排气处理液压力高时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液压力传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机转速可能限制为发动机怠速转速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 信号导线对传感器电源或蓄电池电压短路
  • 后处理柴油机排气处理液压力传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3571 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 1 柴油机排气处理液压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3572

后处理 1 柴油机排气处理液压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3572 PID: SPN: 4334 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路。柴油机排气处理液压力传感器电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液压力传感器电路

电路描述

发动机控制模块 (ECM) 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射单元供应的后处理柴油机排气处理液压力而变化。ECM 将会在柴油机排气处理液压力低时检测到低信号电压，在柴油机排气处理液压力高时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液压力传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机转速可能限制为发动机怠速转速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 信号导线对地短路
  • 后处理柴油机排气处理液压力传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3572 故障诊断树。

上次改进日期: 30-四月-2015


后处理 1 柴油机排气处理液压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3575

后处理 1 柴油机排气处理液压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3575 PID: SPN: 4334 FMI: 0/16 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别。柴油机排气处理液喷射单元检测到柴油机排气处理液回流液流中阻塞。 | 可能会降低发动机性能。
后处理柴油机排气处理液压力传感器电路

电路描述

发动机控制模块 (ECM) 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射单元供应的后处理柴油机排气处理液压力而变化。ECM 将会在柴油机排气处理液压力低时检测到低信号电压，在柴油机排气处理液压力高时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液压力高于 1100 kpa [159 psi] 超过 20 秒。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

诊断此故障前，首先诊断其他现行 SCR 相关故障。

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射单元回流管或回流管接头堵塞、阻塞或冻结
  • 柴油机排气处理液喷射单元故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3575 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 SCR 催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3582

后处理 SCR 催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3582 PID: SPN: 4364 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理 SCR 催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别。SCR 催化器的氮氧化物转化效率过低。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 使用后处理进口氮氧化物传感器和后处理出口氮氧化物传感器监控发动机排气中的氮氧化物浓度。通过比较这两个值，ECM 可确定 SCR 催化器和喷射系统的转换效率。

部件位置

SCR 催化器位于车辆的排气系统中，在柴油微粒滤清器和分解管后面。

运行故障诊断的条件

必须符合特定的发动机和后处理条件才可运行并完成此诊断。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器的氮氧化物转化低于期望值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

有必要使用 INSITE™ 电子服务工具中的“复位所有故障” ("Reset All Faults") 指令来清除此故障，并熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

故障诊断此故障前，先故障诊断所有其它与氮氧化物传感器和 SCR 喷射系统相关的现行故障代码。

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射系统故障
  • 排气系统泄漏
  • SCR 催化器故障
  • 柴油机排气处理液退化、被稀释或不正确
  • 分解管中的柴油机排气处理液沉积物。
参考对故障代码 3582 故障诊断树。

上次改进日期: 24-十一月-2014


后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

故障代码 3583

后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3583 PID: SPN: 5031 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器加热器 - 变化速率异常。后处理出口氮氧化物传感器加热器无法保持其正常工作温度。 | 对性能没有影响。
后处理出口氮氧化物传感器加热器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器加热器无法保持其正常工作温度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

氮氧化物传感器加热器在氮氧化物传感器总成内部，无法单独维修。

导致此故障代码可能的原因包括：

  • 损坏的后处理出口氮氧化物传感器
  • 连接至后处理出口氮氧化物传感器的间歇性电源。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3583 故障诊断树。

上次改进日期: 25-十一月-2014


后处理 1 柴油机排气处理液压力 - 数据不稳定、间断或不正确

故障代码 3596

后处理 1 柴油机排气处理液压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3596 PID: SPN: 4334 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据不稳定、间断或不正确。柴油机排气处理液压力传感器报告的读数针对具体工况而言过高或过低。 | 可能会降低发动机性能。
后处理柴油机排气处理液压力传感器电路

电路描述

发动机控制模块 (ECM) 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射单元供应的后处理柴油机排气处理液压力而变化。ECM 将会在柴油机排气处理液压力低时检测到低信号电压，在柴油机排气处理液压力高时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

该诊断在柴油机排气处理液喷射单元完全加满时运行，并在喷射系统中积极保持柴油机排气处理液的压力。

设置故障代码的条件

柴油机排气处理液喷射单元无法维持指令的柴油机排气处理液压力。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液管泄漏
  • 柴油机排气处理液喷射单元有故障
  • 柴油机排气处理液喷射单元供应管接头堵塞或阻塞
  • 柴油机排气处理液滤清器是否堵塞或阻塞
  • 柴油机排气处理液压力传感器有故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考对故障代码 3596 故障诊断树。

上次改进日期: 24-十一月-2014


发动机风扇离合器 2 控制电路 - 电压高于正常值或对高压电源短路

故障代码 3633

发动机风扇离合器 2 控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3633 PID: SPN: 5484 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机风扇离合器 2 控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路开路或电压偏高 | 风扇可能会一直保持开启或根本不运转。
发动机控制模块

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

电磁阀是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在发动机控制模块 (ECM) 切断 PWM 信号后，检测到的风扇控制电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池短路
  • 风扇离合器电磁阀故障
参考故障代码 3633 故障诊断及排除。

上次改进日期: 25-十一月-2014


发动机风扇离合器 2 控制电路 - 电压低于正常值或对低压电源短路

故障代码 3634

发动机风扇离合器 2 控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3634 PID: SPN: 5484 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机风扇离合器 2 控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，风扇控制电路检测到低电压信号。 | 风扇可能会一直保持开启或根本不运转。
发动机控制模块 (ECM)

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

电磁阀是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在收到指令将脉宽调制 (PWM) 信号接通后，发动机控制模块 (ECM) 检测到的风扇控制电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • 风扇离合器电磁阀故障
参考故障代码 3634 故障诊断及排除。

上次改进日期: 25-十一月-2014


变速箱输出减速器 - 更新速率异常

故障代码 3641

变速箱输出减速器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3641 PID: SPN: 748 FMI: 9/9 指示灯: 淡黄色 SRT: | 变速箱输出减速器 - 更新速率异常.在 ECM 和变速箱输出减速器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
变速箱输出减速器

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接损坏、部件与 OEM VECU 之间的连接损坏、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3641 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理 1 进口氮氧化物传感器加热器 - 变化速率异常

故障代码 3649

后处理 1 进口氮氧化物传感器加热器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3649 PID: SPN: 5024 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理进口氮氧化物传感器加热器 - 变化速率异常。后处理进口氮氧化物传感器加热器无法保持其正常工作温度。 | 对性能没有影响。
后处理进口氮氧化物传感器电路

电路描述

后处理进口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理进口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理进口氮氧化物传感器用于测量后处理系统进口处的氮氧化物排量。

部件位置

后处理进口氮氧化物传感器安装在发动机上靠近涡轮增压器涡轮出口的位置上。

运行故障诊断的条件

在发动机运转时，如果后处理柴油氧化催化器进口温度传感器高于 150° C [302° F] 持续 5 秒，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器加热器无法保持其正常工作温度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理柴油机氧化催化器进口温度必须高于 150° C [302° F] 持续 5 秒才能使后处理进口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

氮氧化物传感器加热器在氮氧化物传感器总成内部，无法单独维修。

导致此故障代码可能的原因包括：

  • 后处理进口氮氧化物传感器损坏
  • 至后处理进气氮氧化物传感器的间歇性电源连接。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3649 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理 1 出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

故障代码 3681

后处理 1 出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3681 PID: P411 SPN: 3228 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确。后处理出口氮氧化物传感器指示至传感器的供电不正确。 | 对性能没有影响。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到出口氮氧化物传感器的电源高于或低于标定阈值。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池或接地短路
  • OEM 线束中的氮氧化物传感器电源电路开路
  • INSITE™ 电子服务工具中的系统电压设置不正确
  • 出口氮氧化物传感器内部故障
  • 氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3681 故障诊断树。

上次改进日期: 25-十一月-2014


后处理 1 进口氮氧化物传感器电源 - 数据不稳定、间断或不正确

故障代码 3682

后处理 1 进口氮氧化物传感器电源 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3682 PID: P190 SPN: 3218 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理进口氮氧化物传感器电源 - 数据不稳定、间断或不正确。后处理进口氮氧化物传感器指示传感器的电源不正确。 | 对性能没有影响。
后处理进口氮氧化物传感器电路

电路描述

后处理进口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理进口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理进口氮氧化物传感器用于测量后处理系统进口处的氮氧化物排量。

部件位置

后处理进口氮氧化物传感器安装在发动机上靠近涡轮增压器涡轮出口的位置上。

运行故障诊断的条件

在发动机运转时，如果后处理柴油氧化催化器进口温度传感器高于 150° C [302° F] 持续 5 秒，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进口氮氧化物传感器的电源高于或低于标定阈值。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理柴油机氧化催化器进口温度必须高于 150° C [302° F] 持续 5 秒才能使后处理进口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池或接地短路
  • OEM 线束中的氮氧化物传感器电源电路开路
  • INSITE™ 电子服务工具中的系统电压设置不正确
  • 进口氮氧化物传感器内部故障
  • 氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3682 故障诊断及排除。

上次改进日期: 05-四月-2017


发动机控制模块标定存储器 - 智能装置或部件故障

故障代码 3697

发动机控制模块标定存储器 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 3697 PID: S253 SPN: 630 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块标定存储器 - 智能装置或部件故障。与发动机软件故障相关的 ECM 内部错误。 | 发动机可能不能起动或起动困难。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到软件或标定错误。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • ECM 软件故障。
参考故障代码 3697 故障诊断树。

上次改进日期: 25-十一月-2014


后处理 SCR 驾驶员激励 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 3712

后处理 SCR 驾驶员激励 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3712 PID: P105 SPN: 5246 FMI: 0/0 指示灯: 红色 SRT: | 后处理 SCR 操作员引导 - 数据有效但高于正常工作范围 - 最高严重级别。与 SCR 相关的关键故障代码已为现行状态较长一段时间，需要立即关注。 | 发动机功率下降。
发动机控制模块 (ECM)

电路描述

ECM 持续监测发动机的故障代码状态以确定是否有决定发动机成功操作的故障代码变为现行状态。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机在临界 SCR 故障现行的较长一段时间内继续运转，没有进行任何维修行动。时间长短取决于现行的 SCR 故障。

故障代码起作用时采取的措施

  • 规定的减额条件可以根据 OEM 和当地法规而有所不同。
  • 发动机将只怠速运转或将停机。
  • 发动机扭矩将会降低。
  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

此故障代码仅作提示用，指示已应用发动机减额和车速限制，目的是确保尽快处理 ECM 中目前处于现行状态且与 SCR 相关的关键故障代码。

  • 维修后，将发动机怠速至少 5 分钟以清除降额，这非常重要。
参考故障代码 3712 故障诊断及排除。

上次改进日期: 24-十一月-2014


发动机保护扭矩降低 - 状况出现

故障代码 3714

发动机保护扭矩降低 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 3714 PID: S115 SPN: 1569 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机保护扭矩降低 - 状况出现。与发动机操作相关的关键故障代码为现行状态 。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

ECM 持续监测发动机的故障代码状态以确定是否有决定发动机成功操作的故障代码变为现行状态。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到一些与发动机运转相关的关键故障代码为现行状态，并且发动机继续运转。

故障代码起作用时采取的措施

  • 规定的减额条件可以根据 OEM 和当地法规而有所不同。
  • 发动机将只怠速运转或将停机。
  • 发动机扭矩将会降低。
  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

此故障代码仅作提示用，指示发动机功率已下降，目的是确保尽快处理 ECM 中目前处于现行状态的关键故障代码。

  • 维修后，将发动机怠速至少 5 分钟以清除降额，这非常重要。
参考故障代码 3714 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理 1 出口氮氧化物（NOx）传感器 - 超出标定

故障代码 3717

后处理 1 出口氮氧化物（NOx）传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 3717 PID: SPN: 3226 FMI: 13/13 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器 - 超出标定。后处理进口氮氧化物传感器检测到标称系统电压不匹配。 | 对性能没有影响。
后处理出口氮氧化物传感器电源

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机的电气系统电压与氮氧化物传感器电压额定值不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 标定后处理进口氮氧化物传感器和 ECM 标定之间的不兼容。
  • 系统电压不适用于安装的后处理出口氮氧化物传感器零件号。
  • 后处理出口氮氧化物传感器未正确安装在排气系统中。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3717 故障诊断及排除。

上次改进日期: 01-十二月-2016


后处理 1 进口氮氧化物（NOx） - 超出标定

故障代码 3718

后处理 1 进口氮氧化物（NOx） - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 3718 PID: SPN: 3216 FMI: 13/13 指示灯: 淡黄色 SRT: | 后处理进口氮氧化物 - 超出标定。后处理进口氮氧化物传感器检测到标称系统电压不匹配。 | 对性能没有影响。
后处理进口氮氧化物传感器电源

电路描述

后处理进口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理进口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理进口氮氧化物传感器用于测量后处理系统进口处的氮氧化物排量。

部件位置

后处理进口氮氧化物传感器安装在发动机上靠近涡轮增压器涡轮出口的位置上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机的电气系统电压与氮氧化物传感器电压额定值不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 标定后处理进口氮氧化物传感器和 ECM 标定之间的不兼容。
  • 系统电压不适用于安装的后处理进口氮氧化物传感器零件号。
  • 后处理进口氮氧化物传感器未正确安装在排气系统中。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障代码 3718 故障诊断及排除。

上次改进日期: 21-十一月-2016


后处理 1 进口氮氧化物传感器 - 变化速率异常

故障代码 3725

后处理 1 进口氮氧化物传感器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3725 PID: P102 SPN: 3216 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理进口氮氧化物传感器 - 变化速度异常。后处理进口氮氧化物传感器读数不是有效读数。 | 对性能没有影响。
后处理进口氮氧化物传感器电路

电路描述

后处理进口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理进口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理进口氮氧化物传感器用于测量后处理系统进口处的氮氧化物排量。

部件位置

后处理进口氮氧化物传感器安装在发动机上靠近涡轮增压器涡轮出口的位置上。

运行故障诊断的条件

在发动机运转时，如果后处理柴油氧化催化器进口温度传感器高于 150° C [302° F] 持续 5 秒，则该诊断将运行。

设置故障代码的条件

后处理进口氮氧化物传感器读数不是有效读数。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理柴油机氧化催化器进口温度必须高于 150° C [302° F] 持续 5 秒才能使后处理进口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • 当后处理进口氮氧化物传感器指示 ECM 其没有提供有效数据时，设置此故障代码。
  • 故障排除此故障代码前，先故障排除后处理出口氮氧化物传感器的故障代码 1885、3232 或 3681。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 t05-3725 故障诊断及排除。

上次改进日期: 25-十一月-2014


高压共轨燃油减压阀 - 机械系统不响应或失调

故障代码 3727

高压共轨燃油减压阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3727 PID: S254 SPN: 5571 FMI: 7/7 指示灯: 无 SRT: | 高压共轨燃油减压阀 - 机械系统不响应或失调。燃油油轨高压减压阀已在低于期望值的压力下开启。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

高压减压阀是一个机械装置，它会在燃油油轨中的燃油压力超过临界限值时开启。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油减压阀在低于期望值的压力下开启。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码将会在每个钥匙断开事件之后变为非现行状态，并且直到故障状况再次出现时才会再次变为现行状态。出现此故障代码的非现行或现行状况的故障诊断与排除步骤是相同的。

出现此故障表明高压安全阀在低于期望值的压力下被触发。如果这种情况多次出现，则此故障也会出现多次。如果在 ECM 中存在这两个故障代码，则先对故障代码 3727 进行故障诊断及排除，然后对故障代码 1911 进行故障诊断及排除。

此故障代码也可能因燃油系统突然的燃油压力重大损失而触发。

参考故障代码 t05-3727 故障诊断及排除。

上次改进日期: 25-十一月-2014


发动机起动马达模式过度盘车保护 - 状况存在

故障代码 3737

发动机起动马达模式过度盘车保护 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3737 PID: S115 SPN: 1675 FMI: 11/31 指示灯: 无 SRT: | 发动机起动马达模式过度盘车保护 - 状况存在。暂时停用起动马达以防止将其损坏。 | 在起动马达得到充分冷却之前，禁止操作起动马达。
发动机控制模块 (ECM)

电路描述

过度马达盘车保护特性（或起动马达锁定）的设计用于防止在起动困难的情况下损坏起动马达。发动机的过度盘车会导致起动马达过热，从而造成永久性损坏。在检测到发动机过度盘车时，过度马达盘车保护特性会锁定起动马达，直至起动马达得到充分冷却并且能够再次安全操作为止。

部件位置

过度马达盘车保护特性由 ECM 控制，并且无法进行更改。

运行故障诊断的条件

在起动发动机时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到起动马达接合时间足够长，继续马达盘车将会造成起动马达损坏。这个累积时间包括连续马达盘车和/或特定时间窗内的一系列的短时间马达盘车尝试。

故障代码起作用时采取的措施

  • 在起动马达得到充分冷却之前，起动马达会受到锁定，同时无法马达盘车发动机。

清除故障代码的条件

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这只是一个信息故障代码，并不指示起动马达故障。

参考故障代码 3737 故障诊断树。

上次改进日期: 25-十一月-2014


高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 3741

高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3741 PID: SPN: 5571 FMI: 0/0 指示灯: 淡黄色 SRT: | 高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别。燃油油轨减压阀已因燃油油轨压力高而打开。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃油油轨压力传感器电路

电路描述

高压减压阀是一个机械装置，它会在燃油油轨中的燃油压力超过临界限值时开启。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力超过了燃油减压阀开启压力，同时燃油减压阀打开。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并高怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 燃油回油管阻力高
  • 燃油泵执行器泄漏或卡滞
  • 燃油中混入空气
  • 燃油泵继电器安装接头堵塞

此故障表明燃油油轨压力高得足以打开燃油油轨减压阀。

参考故障代码 3741 故障诊断树。

上次改进日期: 14-十二月-2014


后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移偏高

故障代码 3748

后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移偏高

概述

代码 | 故障原因 | 产生后果
故障代码: 3748 PID: SPN: 3216 FMI: 2/20 指示灯: 淡黄色 SRT: | 后处理进口氮氧化物传感器 - 数据不合理 - 漂移偏高。检测到进口氮氧化物传感器读数偏差。 | 对性能没有影响。
后处理进口氮氧化物传感器电路

电路描述

后处理进口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理进口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理进口氮氧化物传感器用于测量后处理系统进口处的氮氧化物排量。

部件位置

后处理进口氮氧化物传感器安装在发动机上靠近涡轮增压器涡轮出口的位置上。

运行故障诊断的条件

当后处理柴油氧化催化器进口温度高于 150°C [302°F] 且发动机处于空转状态时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理进口氮氧化物传感器在空转（非供油）工况下读数不为零。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理柴油机氧化催化器进口温度必须高于 150° C [302° F] 持续 5 秒才能使后处理进口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理进口氮氧化物传感器故障
  • 后处理进口氮氧化物传感器安装错误。
参考故障代码 3748 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移过高

故障代码 3749

后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移过高

概述

代码 | 故障原因 | 产生后果
故障代码: 3749 PID: S254 SPN: 3226 FMI: 2/20 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器 - 数据不合理 - 漂移过高。检测到出口氮氧化物读数偏差。 | 对性能没有影响。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

当后处理 SCR 出口温度高于 200°C [392°F] 且发动机处于空转状态时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器在空转（非供油）工况下读数不为零。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器故障
  • 柴油机排气处理液结晶或沉淀
  • 后处理出口氮氧化物传感器安装错误。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3749 故障诊断及排除。

上次改进日期: 25-十一月-2014


由于系统超时 - 柴油微粒滤清器主动再生禁用 - 状况存在

故障代码 3753

由于系统超时 - 柴油微粒滤清器主动再生禁用 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3753 PID: SPN: 3713 FMI: 11/31 指示灯: 无 SRT: | 由于系统超时 - 柴油微粒滤清器主动再生禁用 - 状况存在。系统无法执行后处理柴油微粒滤清器的主动再生。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

当发动机正在运转且 ECM 请求后处理柴油微粒滤清器主动再生时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到系统请求后处理柴油微粒滤清器主动再生延长一段时间。

故障代码起作用时采取的措施

  • 设置该诊断后，ECM 将立即亮起后处理柴油微粒滤清器指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码仅指示后处理系统请求主动再生，但无法执行主动再生。

参考故障代码 3753 的故障诊断与排除。

上次改进日期: 01-十二月-2014


辅助温度传感器输入 2 电路 - 电压高于正常值或对高压电源短路

故障代码 3765

辅助温度传感器输入 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3765 PID: SPN: 442 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路。在 OEM 压力电路检测到信号电压偏高。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

OEM 具有将温度传感器输入传送到Cummins® ECM 的选装导线。从而创建一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入和位置将变化。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 温度传感器电路开路或对高压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 3765 故障诊断树。

上次改进日期: 14-十二月-2014


辅助温度传感器输入 2 电路 - 电压低于正常值或对低压电源短路

故障代码 3766

辅助温度传感器输入 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3766 PID: SPN: 442 FMI: 4/4 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 2 电路 - 电压低于正常值或对低压电源短路。OEM 辅助温度传感器输入 2 电路中检测到信号电压低。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

OEM 具有将温度传感器输入传送到Cummins® ECM 的选装导线。从而创建一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入和位置将变化。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到OEM 温度信号电路低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器的信号电路对回路短路或对地短路
参考故障代码 3766 故障诊断树。

上次改进日期: 14-十二月-2014


巡航控制停用指令 - 更新率异常

故障代码 3843

巡航控制停用指令 - 更新率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3843 PID: SPN: 5603 FMI: 9/9 指示灯: 无 SRT: | 巡航控制停用指令 - 更新率异常在 ECM 和巡航控制之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 3843 故障诊断及排除。

上次改进日期: 26-十一月-2014


后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3867

后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3867 PID: SPN: 3364 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 中等严重级别。检测到柴油机排气处理液 (DEF) 低于临界阈值。 | 可能会降低发动机性能。
后处理柴油机排气处理液质量电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液质量传感器位于后处理柴油机排气处理液罐中。其可能与后处理柴油机排气处理液罐液位和罐温度传感器组成。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

DEF 质量传感器检测到 DEF 浓度降至临界阈值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 起动发动机，并且让它怠速运转 1 分钟
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液退化、被稀释或不正确
参考故障代码 3867 故障诊断及排除。

上次改进日期: 01-十二月-2014


后处理柴油机排气处理液质量 - 更新速率异常

故障代码 3868

后处理柴油机排气处理液质量 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3868 PID: SPN: 3364 FMI: 9/9 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 变化速率异常。在 ECM 和后处理 DEF 质量传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机功率下降。
后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机电子控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 失去通过 J1939 数据通信接口进行的与后处理 DEF 质量传感器之间的通信。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • J1939 数据通信接口开路或短路
参考故障代码 3868 故障诊断及排除。

上次改进日期: 30-四月-2015


后处理柴油机排气处理液质量 - 数据不稳定、间断或不正确

故障代码 3878

后处理柴油机排气处理液质量 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3878 PID: SPN: 3364 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据不稳定、间断或不正确。柴油机排气处理液压力传感器报告的读数针对具体工况而言过高或过低。 | 发动机功率下降。
后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机电子控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

DEF 质量传感器检测到内部温度超过 125°C 时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

导致此故障代码可能的原因包括：

  • 传感器损坏。
参考故障代码 3878 故障诊断及排除。

上次改进日期: 14-十二月-2014


后处理柴油微粒滤清器温度传感器模块 - 更新速率异常

故障代码 4151

后处理柴油微粒滤清器温度传感器模块 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4151 PID: SPN: 5742 FMI: 9/9 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器温度传感器模块 - 更新速率异常。ECM 和后处理柴油微粒滤清器温度传感器模块之间的 J1939 数据通信接口上没有通信。 | 可能会降低发动机性能。
后处理柴油微粒滤清器温度传感器模块

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油微粒滤清器温度传感器模块安装在后处理柴油微粒滤清器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到与后处理柴油微粒滤清器温度传感器模块的通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 蓄电池电压低
  • SAE J1939 数据通信接口电路的终端电阻不正确
  • INSITE 中的蓄电池系统电压设置不正确
  • 传感器不适用于应用（12 VDC 与 24 VDC）
参考故障代码 4151 故障诊断及排除。

上次改进日期: 24-十一月-2014


后处理选择性催化还原温度传感器模块 - 更新速率异常

故障代码 4152

后处理选择性催化还原温度传感器模块 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4152 PID: SPN: 5743 FMI: 9/9 指示灯: 淡黄色 SRT: | 后处理选择的催化还原温度传感器模块 - 更新速率异常.ECM 和后处理 SCR 温度传感器模块之间的 J1939 数据通信接口上没有通信 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块电路

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到与后处理 SCR 温度传感器模块的通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 蓄电池电压低
  • SAE J1939 数据通信接口电路的终端电阻不正确
  • 传感器不适用于应用（12 VDC 与 24 VDC）
  • INSITE 中的蓄电池系统电压设置不正确
参考对故障代码 4152 故障诊断树。

上次改进日期: 24-十一月-2014


后处理柴油微粒滤清器温度传感器模块 - 智能装置或部件失效

故障代码 4158

后处理柴油微粒滤清器温度传感器模块 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 4158 PID: SPN: 5742 FMI: 12/12 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器温度传感器模块 - 智能设备或部件损坏。检测到后处理柴油微粒滤清器温度传感器模块内部故障。 | 可能会降低发动机性能。
后处理柴油微粒滤清器温度传感器模块电路

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油微粒滤清器温度传感器模块安装在后处理柴油微粒滤清器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油微粒滤清器温度传感器模块报告内部错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油微粒滤清器温度传感器模块故障
参考故障代码 4158 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理选择性催化还原温度传感器模块 - 智能装置或部件失效

故障代码 4159

后处理选择性催化还原温度传感器模块 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 4159 PID: SPN: 5743 FMI: 12/12 指示灯: 淡黄色 SRT: | 后处理选择性催化还原温度传感器模块 - 智能设备或部件损坏。检测到后处理 SCR 温度传感器模块内部故障。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块电路

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告内部故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理 SCR 温度传感器模块故障
参考故障代码 4159 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理柴油微粒滤清器温度传感器模块 - 电压高于正常值或对高压电源短路

故障代码 4161

后处理柴油微粒滤清器温度传感器模块 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4161 PID: SPN: 5742 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器温度传感器模块 - 电压高于正常值或对高压电源短路。检测到后处理柴油微粒滤清器温度传感器模块处的蓄电池电压过高。 | 可能会降低发动机性能。
后处理柴油微粒滤清器温度传感器模块电路

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油微粒滤清器温度传感器模块安装在后处理柴油微粒滤清器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油微粒滤清器温度传感器模块报告蓄电池电源电压高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • INSITE 中的蓄电池系统电压设置不正确
  • 传感器不适用于应用（12 VDC 与 24 VDC）
  • 蓄电池电源电压高
参考故障代码 4161 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理柴油微粒滤清器温度传感器模块 - 电压低于正常值或对低压电源短路

故障代码 4162

后处理柴油微粒滤清器温度传感器模块 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4162 PID: SPN: 5742 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器温度传感器模块 - 电压低于正常值或对低压电源短路。检测到后处理柴油微粒滤清器温度传感器模块的蓄电池电源电压低。 | 可能会降低发动机性能。
后处理柴油微粒滤清器温度传感器模块

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油微粒滤清器温度传感器模块安装在后处理柴油微粒滤清器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油微粒滤清器温度传感器模块报告蓄电池电源电压低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • INSITE 中的蓄电池系统电压设置不正确
  • 传感器不适用于应用（12 VDC 与 24 VDC）
  • 蓄电池电压低
参考故障代码 4162 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理柴油微粒滤清器温度传感器模块 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 4163

后处理柴油微粒滤清器温度传感器模块 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4163 PID: SPN: 5742 FMI: 0/16 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器温度传感器模块 - 数据有效但高于正常工作范围 - 中等严重级别。检测到后处理柴油微粒滤清器温度传感器模块的内部温度过高。 | 可能会降低发动机性能。
后处理柴油微粒滤清器温度传感器模块

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油微粒滤清器温度传感器模块安装在后处理柴油微粒滤清器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油微粒滤清器温度传感器模块报告内部电路板温度过高。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 将停用柴油微粒滤清器的主动和固定再生。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码指示后处理柴油微粒滤清器温度传感器模块的内部温度过高。故障诊断排气系统有无泄漏、隔热罩缺失或可能导致后处理柴油微粒滤清器温度传感器模块过热的脏污和碎屑。

参考故障代码 4163 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理选择性催化还原温度传感器模块 - 电压高于正常值或对高压电源短路

故障代码 4164

后处理选择性催化还原温度传感器模块 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4164 PID: SPN: 5743 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理选择的催化还原温度传感器模块 - 电压高于正常值或对高压电源短路。检测到后处理 SCR 温度传感器模块处的蓄电池电压过高。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告蓄电池电源电压高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • INSITE 中的蓄电池系统电压设置不正确
  • 传感器不适用于应用（12 VDC 与 24 VDC）
  • 蓄电池电源电压高
参考故障代码 4164 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理选择性催化还原温度传感器模块 - 电压低于正常值或对低压电源短路

故障代码 4165

后处理选择性催化还原温度传感器模块 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4165 PID: SPN: 5743 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理选择的催化还原温度传感器模块 - 电压低于正常值，或对低压电源短路。检测到后处理 SCR 温度传感器模块的蓄电池电源电压低。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告蓄电池电源电压低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • INSITE 中的蓄电池系统电压设置不正确
  • 传感器不适用于应用（12 VDC 与 24 VDC）
  • 蓄电池电压低
参考故障代码 4165 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理选择的催化还原温度传感器模块 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 4166

后处理选择的催化还原温度传感器模块 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4166 PID: SPN: 5743 FMI: 0/16 指示灯: 淡黄色 SRT: | 后处理选择的催化还原温度传感器模块 - 数据有效但高于正常工作范围 - 中等严重级别。检测到后处理 SCR 温度传感器模块的内部温度过高。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告内部电路板温度过高。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码指示后处理 SCR 温度传感器模块的内部温度过高。故障诊断排气系统有无泄漏、隔热罩缺失或可能导致后处理 SCR 温度传感器模块过热的脏污和碎屑。

参考故障代码 4166 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理 1 柴油机排气处理液喷射温度传感器 - 电压高于正常值或对高压电源短路

故障代码 4174

后处理 1 柴油机排气处理液喷射温度传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4174 PID: SPN: 4337 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液喷射温度传感器 - 电压高于正常值或对高压电源短路。后处理柴油机排气处理液喷射温度传感器电路中检测到高信号电压。 | 对性能没有影响。
后处理柴油机排气处理液温度传感器电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射温度传感器是一个可变电阻器的传感器，并用于测量喷射阀中的 DEF 温度。发动机控制模块 (ECM) 向后处理 DEF 喷射温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定后处理 DEF 喷射温度。

部件位置

后处理柴油机排气处理液喷射温度传感器位于后处理柴油机排气处理液喷射阀内，并且不能单独维修。

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解室。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射温度传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束中对蓄电池短路。
  • 后处理柴油机排气处理液喷射温度传感器故障
  • 信号导线开路
参考故障代码 4174 故障诊断树。

上次改进日期: 26-十一月-2014


后处理 1 柴油机排气处理液喷射温度传感器 - 电压低于正常值或对低压电源短路

故障代码 4175

后处理 1 柴油机排气处理液喷射温度传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4175 PID: SPN: 4337 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液喷射温度传感器 - 电压低于正常值或对低压电源短路。后处理柴油机排气处理液喷射温度传感器电路中检测到低信号电压。 | 对性能没有影响。
后处理柴油机排气处理液温度传感器电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射温度传感器是一个可变电阻器的传感器，并用于测量喷射阀中的 DEF 温度。发动机控制模块 (ECM) 向后处理 DEF 喷射温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定后处理 DEF 喷射温度。

部件位置

后处理柴油机排气处理液喷射温度传感器位于后处理柴油机排气处理液喷射阀内，并且不能单独维修。

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解室。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射温度传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束中对地短路
  • 后处理柴油机排气处理液喷射温度传感器故障
参考故障代码 4175 故障诊断树。

上次改进日期: 26-十一月-2014


后处理再生禁止开关 - 数据不稳定、间断或不正确

故障代码 4213

后处理再生禁止开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 4213 PID: SPN: 3695 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理再生禁止开关 - 数据不稳定、间断或不正确。后处理再生允许开关卡在断开或禁止位置。 | 后处理再生需要的可能频率。
发动机控制模块 (ECM)

电路描述

OEM 卡车制造商可能会在仪表板上安装一个许可开关，或通过 J1939 数据通信接口向发动机 ECM 发送禁止信息。禁止信息的功能是阻止后处理系统进行移动再生。

部件位置

后处理再生允许开关可以是车辆仪表板中的实际开关，也可以是通过 J1939 数据通信接口发送的一个 J1939 信息。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理再生允许开关卡在断开或抑制位置且 ECM 正在请求主动再生。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理再生允许开关电路故障。
  • 特性和参数设置不正确
参考故障代码 4213 故障诊断及排除。

上次改进日期: 14-十二月-2014


后处理 1 柴油机排气处理液温度 2 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 4233

后处理 1 柴油机排气处理液温度 2 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4233 PID: SPN: 3515 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液温度传感器 - 电压高于正常值或对高压电源短路。检测到柴油机排气处理液温度传感器电路信号电压过高或开路 | 可能会降低发动机性能。
后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液 (DEF) 传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理 DEF 传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理 DEF 传感器可监测 DEF 的储液罐液位、温度和质量。

部件位置

后处理柴油机排气处理液 (DEF) 传感器位于后处理 DEF 罐中。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

OEM 线束对电源短路

参考故障代码 4233 的故障诊断与排除。

上次改进日期: 14-十二月-2014


后处理 1 柴油机排气处理液温度 2 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 4234

后处理 1 柴油机排气处理液温度 2 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4234 PID: SPN: 3515 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液温度传感器 - 电压低于正常值或对低压电源短路。在柴油机排气处理液温度传感器电路中检测到信号电压过低或短路。 | 可能会降低发动机性能。
后处理柴油机排气处理液温度传感器电路

电路描述

后处理柴油机排气处理液 (DEF) 传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理 DEF 传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理 DEF 传感器可监测 DEF 的储液罐液位、温度和质量。

部件位置

后处理柴油机排气处理液 (DEF) 传感器位于后处理 DEF 罐中。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射温度传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、传感器或 ECM 中对地短路。
  • 导线线束对地短路
参考故障代码 4234 的故障诊断与排除。

上次改进日期: 14-十二月-2014


后处理 1 柴油机排气处理液温度 2 - 变化速率异常

故障代码 4243

后处理 1 柴油机排气处理液温度 2 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4243 PID: SPN: 3515 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液温度 2 - 变化速率异常 | 可能会降低发动机性能。
后处理柴油机排气处理液温度 2 电路

电路描述

后处理柴油机排气处理液 (DEF) 传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理 DEF 传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理 DEF 传感器可监测 DEF 的储液罐液位、温度和质量。

部件位置

后处理柴油机排气处理液 (DEF) 传感器位于后处理 DEF 罐中。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度传感器高于或低于发动机上的其它温度传感器。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

DEF 智能传感器损坏

参考故障代码 4243 的故障诊断与排除。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液喷射温度 - 数据不稳定、间断或不正确

故障代码 4244

后处理 1 柴油机排气处理液喷射温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 4244 PID: SPN: 4337 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射温度 - 数据不稳定、间断或不正确。后处理柴油机排气处理液喷射温度不合理。 | 对性能没有影响。
后处理柴油机排气处理液喷射单元

电路描述

后处理柴油机排气处理液喷射单元加热器用于除霜和/或防止柴油机排气处理液喷射单元冻结。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

在进行此诊断前，发动机必须已被关闭 8 小时。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

发动机长时间停机后，发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射单元温度高于或低于发动机上的其他温度传感器读数。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 如果故障代码没有变为非现行，则可能需要在钥匙开关断开的情况下进行 8 小时的低温适应，然后再接通钥匙开关，以便运行钥匙开关接通部分的诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液喷射单元温度传感器故障
参考对故障代码 4244 故障诊断树。

上次改进日期: 24-十一月-2014


后处理柴油微粒滤清器温度传感器模块 - 根本原因未知

故障代码 4259

后处理柴油微粒滤清器温度传感器模块 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4259 PID: SPN: 5742 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器温度传感器模块 - 根本原因未知。检测到后处理柴油微粒滤清器温度传感器模块处的蓄电池电源存在间歇性电压。 | 可能会降低发动机性能。
后处理柴油微粒滤清器温度传感器模块

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油微粒滤清器温度传感器模块安装在后处理柴油微粒滤清器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到至后处理柴油微粒滤清器温度传感器模块的蓄电池电源存在间歇性电压，导致模块产生内部复位。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 将停用柴油微粒滤清器的主动和固定再生。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 检测到传感器内部复位时，设置此故障代码。此内部复位由间歇蓄电池电压导致。此故障代码指示检测到间歇接线故障。应仔细检查所有导线和接头有无间歇连接。

参考故障代码 4259 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理选择的催化还原温度传感器模块 - 根本原因未知

故障代码 4261

后处理选择的催化还原温度传感器模块 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4261 PID: SPN: 5743 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理选择的催化还原温度传感器模块 - 根本原因未知。检测到后处理 SCR 温度传感器模块处的蓄电池电源存在间歇性电压。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到至后处理 SCR 温度传感器模块的蓄电池电源存在间歇性电压，导致模块产生内部复位。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 检测到传感器内部复位时，设置此故障代码。此内部复位由间歇蓄电池电压导致。此故障代码指示检测到间歇接线故障。应仔细检查所有导线和接头有无间歇连接。

参考故障代码 4261 故障诊断及排除。

上次改进日期: 25-十一月-2014


后处理柴油机排气处理液质量 - 更新速率异常

故障代码 4277

后处理柴油机排气处理液质量 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4277 PID: SPN: 3364 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 变化速率异常。在 ECM 和后处理 DEF 质量传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机功率下降。
后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机电子控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 失去通过 J1939 数据通信接口进行的与后处理 DEF 质量传感器之间的通信。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • J1939 数据通信接口导线短路或开路。

ECM 有故障。

参考故障代码 4277 故障诊断树。

上次改进日期: 01-十二月-2014


制动踏板位置 - 数据不稳定、间断或不正确

故障代码 4526

制动踏板位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 4526 PID: SPN: 521 FMI: 2/2 指示灯: 淡黄色 SRT: | 制动踏板位置 - 数据不稳定、间断或不正确两个制动开关信号的值不匹配。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 使用两个制动踏板位置开关监测制动踏板位置。

部件位置

制动踏板位置开关安装在制动踏板上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到两个制动开关信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 制动踏板位置开关故障
  • OEM 线束中对地短路
  • OEM 线束中开路
参考故障代码 4526 的故障诊断与排除。

上次改进日期: 14-十二月-2014


后处理 1 柴油机排气处理液罐温度 - 更新速率异常

故障代码 4572

后处理 1 柴油机排气处理液罐温度 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4572 PID: SPN: 3031 FMI: 9/9 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度 - 更新速率异常。ECM 与后处理柴油机排气处理液罐温度传感器的通信丢失。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到与后处理柴油机排气处理液罐温度传感器的通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口电路的终端电阻不正确
  • 后处理柴油机排气处理液罐温度传感器间歇性通信
  • SAE J1939 数据通信接口电路中存在开路或短路
参考故障代码 4572 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理柴油微粒滤清器系统 - 特别说明

故障代码 4584

后处理柴油微粒滤清器系统 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 4584 PID: SPN: 3936 FMI: 14/14 指示灯: 红色 SRT: | 后处理柴油微粒滤清器系统 - 特别说明。发动机已经安装了不正确的后处理柴油微粒滤清器系统 | 发动机将停机。
发动机控制模块 (ECM)

电路描述

因为发动机和后处理部件在不同的地方制造，所以它们需要运送给 OEM 客户进行最终的车辆组装。在初始的发动机与机器整合过程中，检测后处理系统与发动机型号是否正确匹配将涉及硬件元件和软件元件。

部件位置

后处理柴油微粒滤清器温度传感器模块安装在后处理柴油微粒滤清器上。

运行故障诊断的条件

该诊断通过在发动机运行的前 50 小时内接通钥匙开关运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机在制造时配备了不正确的柴油微粒滤清器系统

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码的目的是指示在车辆组装过程中后处理系统与发动机匹配错误。如果此故障代码为现行状态，则应核实后处理零件号。

参考故障代码 4584 的故障诊断与排除。

上次改进日期: 25-十一月-2014


后处理 1 SCR 催化器系统 - 特别说明

故障代码 4585

后处理 1 SCR 催化器系统 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 4585 PID: SPN: 4792 FMI: 14/14 指示灯: 红色 SRT: | 后处理 1 SCR 催化器系统 - 特别说明。已经安装了不正确的 SCR 系统 | 发动机将停机。
发动机控制模块 (ECM)

电路描述

因为发动机和后处理部件在不同的地方制造，所以它们需要运送给 OEM 客户进行最终的车辆组装。在初始发动机到机器集成过程中检测后处理系统与发动机模型的正确匹配中，此过程涉及硬件和软件两种元件。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

该诊断通过在发动机运行的前 50 小时内接通钥匙开关运行。

设置故障代码的条件

发动机控制模块检测到发动机在制造时配备了不正确的 SCR

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码的目的是指示错误的后处理系统在车辆组装过程中何时与发动机配合使用。如果此故障代码为现行状态，则应核实后处理零件号。

参考故障代码 4585 的故障诊断与排除。

上次改进日期: 24-十一月-2014


后处理 1 柴油机排气处理液罐液位 - 更新速率异常

故障代码 4677

后处理 1 柴油机排气处理液罐液位 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4677 PID: SPN: 1761 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接损坏、部件与 OEM VECU 之间的连接损坏、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 4677 故障诊断及排除。

上次改进日期: 30-四月-2015


后处理 1 柴油机排气处理液罐温度传感器 - 超出标定

故障代码 4731

后处理 1 柴油机排气处理液罐温度传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 4731 PID: SPN: 3031 FMI: 13/13 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 超出标定。接收到数据通信接口信息无效。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到从后处理柴油机排气处理液罐温度传感器接收到的 SAE J1939 数据通信接口信息无效。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障
参考故障代码 4731 故障诊断及排除。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

故障代码 4732

后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 4732 PID: SPN: 1761 FMI: 13/13 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器 - 超出标定。接收到数据通信接口信息无效。 | 对性能没有影响。
后处理柴油机排气处理液罐液位传感器

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到从后处理柴油机排气处理液罐液位传感器接收到的 SAE J1939 数据通信接口信息无效。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐液位传感器故障
参考故障代码 4732 故障诊断及排除。

上次改进日期: 10-十一月-2014


辅助输入/输出 1 - 特殊说明

故障代码 4734

辅助输入/输出 1 - 特殊说明

概述

代码 | 故障原因 | 产生后果
故障代码: 4734 PID: SPN: 701 FMI: 14/14 指示灯: 红色 SRT: | 辅助输入/输出 1 - 特殊说明.在发动机 ECM 与机械限制发动机工作控制器之间的 J1939 数据通信接口上无通信。 | 发动机功率下降。
SAE J1939 数据通信接口电路

电路描述

原始设备制造商 (OEM) 安装的机械限制发动机操作控制器由 J1939 数据通信接口从主发动机控制模块 (ECM) 接收信息。机械限制发动机工作控制器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。然后 ECM 解码故障信息，将其转换为故障代码。

部件位置

OEM 安装的机械限制发动机操作的安装位置将随应用类型不同而不同。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有从 OEM 安装的机械限制发动机操作控制器接收到有效的 J1939 数据通信接口信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接损坏、部件与 OEM VECU 之间的连接损坏、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。
参考故障代码 4734 故障诊断树。

上次改进日期: 25-十一月-2014


后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

故障代码 4739

后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4739 PID: SPN: 1761 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知。后处理柴油机排气处理液罐液位传感器检测到未知错误。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液罐液位传感器报告了一个未知错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐液位传感器故障
参考故障代码 4739 故障诊断树。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液温度 2 - 根本原因未知

故障代码 4745

后处理 1 柴油机排气处理液温度 2 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4745 PID: SPN: 3515 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液温度 2 - 根本原因未知 | 可能会降低发动机性能。
后处理 1 柴油机排气处理液温度 2 电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机电子控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

DEF 质量传感器检测到内部温度超过 125°C 时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障
  • 后处理柴油机排气处理液罐液位传感器故障
参考故障代码 4745 的故障诊断与排除。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液喷射阀 1 加热器 - 电压高于正常值或对高压电源短路

故障代码 4752

后处理 1 柴油机排气处理液喷射阀 1 加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4752 PID: SPN: 520716 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液喷射阀 1 加热器 - 电压高于正常值或对高压电源短路检测到后处理柴油机排气处理液喷射阀加热器继电器电路信号电压高。 | 对性能没有影响。
后处理柴油机排气处理液喷射阀加热器继电器电路

电路描述

后处理柴油机排气处理液喷射阀加热器继电器用于为后处理柴油机排气处理液喷射阀加热器供电。

后处理柴油机排气处理液喷射阀加热器用于除霜和/或防止柴油机排气处理液喷射阀冻结。

部件位置

后处理柴油机排气处理液喷射阀加热器继电器是一个 OEM 部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

当命令后处理柴油机排气处理液喷射阀加热器关闭时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射阀加热器继电器信号高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束中开路
  • 导线线束中对电压电源短路
  • 后处理柴油机排气处理液喷射阀加热器继电器故障。
参考故障代码 4752 的故障诊断与排除。

上次改进日期: 26-十一月-2014


后处理 1 柴油机排气处理液喷射阀 1 加热器 - 电压低于正常值或对低压电源短路

故障代码 4753

后处理 1 柴油机排气处理液喷射阀 1 加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4753 PID: SPN: 520716 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液喷射阀 1 加热器 - 电压低于正常值或对低压电源短路。在后处理柴油机排气处理液喷射阀加热器继电器电路中检测到信号电压过低。 | 对性能没有影响。
后处理柴油机排气处理液喷射阀加热器继电器电路

电路描述

后处理柴油机排气处理液喷射阀加热器继电器用于为后处理柴油机排气处理液喷射阀加热器供电。

后处理柴油机排气处理液喷射阀加热器用于除霜和/或防止柴油机排气处理液喷射阀冻结。

部件位置

后处理柴油机排气处理液喷射阀加热器继电器是一个 OEM 部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

当命令后处理柴油机排气处理液喷射阀加热器打开时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射阀加热器继电器信号低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 后处理柴油机排气处理液喷射阀加热器继电器故障。
参考故障代码 4753 的故障诊断与排除。

上次改进日期: 26-十一月-2014


后处理 1 柴油机排气处理液特性 - 根本原因未知

故障代码 4768

后处理 1 柴油机排气处理液特性 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4768 PID: SPN: 3521 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液特性 - 根本原因未知。DEF 罐内的未知液体。 | 发动机功率下降。
后处理 1 柴油机排气处理液特性

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机电子控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

DEF 质量传感器检测到 DEF 浓度降至临界阈值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液退化、被稀释或不正确
参考故障代码 4768 的故障诊断与排除。

上次改进日期: 10-十一月-2014


后处理 1 柴油机排气处理液罐液位传感器 - 变化速率异常

故障代码 4769

后处理 1 柴油机排气处理液罐液位传感器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4769 PID: SPN: 1761 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液储液罐液位传感器 - 变化速率异常。未收到有效的柴油机排气处理液储液罐液位读数。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到一段延时内，后处理柴油机排气处理液储液罐液位传感器的读数无效。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐液位传感器故障
  • 后处理柴油机排气处理液罐液位传感器的干扰
参考故障代码 4769 的诊断。

上次改进日期: 10-十一月-2014


风扇转速 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 4789

风扇转速 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4789 PID: SPN: 1639 FMI: 0/0 指示灯: 淡黄色 SRT: | 风扇转速 - 数据有效但高于正常工作范围 - 最高严重级别 | 可能会降低发动机性能。
发动机控制模块

电路描述

OEM 可以选择启用此特性并由发动机控制模块 (ECM) 进行监视。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇转速高于指令转速。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

风扇转速传感器故障

参考故障代码 4789 故障诊断树。

上次改进日期: 30-四月-2015


风扇转速 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 4791

风扇转速 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4791 PID: SPN: 1639 FMI: 1/1 指示灯: 淡黄色 SRT: | 风扇转速 - 数据有效但低于正常工作范围 - 最高严重级别 | 可能会降低发动机性能。
发动机控制模块

电路描述

OEM 可以选择启用此特性并由发动机控制模块 (ECM) 进行监视。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇转速低于指令转速。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

风扇转速传感器故障

参考故障代码 4791 故障诊断树。

上次改进日期: 30-四月-2015


后处理柴油机排气处理液质量 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 4842

后处理柴油机排气处理液质量 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4842 PID: SPN: 3364 FMI: 0/15 指示灯: 无 SRT: | 后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 中等严重级别。检测到柴油机排气处理液 (DEF) 低于临界阈值。 | 可能会降低发动机性能。
后处理柴油机排气处理液质量电路

电路描述

后处理柴油机排气处理液质量传感器是一个通过 J1939 数据通信接口与 ECM 进行通信的智能设备。后处理柴油机排气处理液质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机控制模块。后处理柴油机排气处理液质量传感器用于测量罐中的后处理柴油机排气处理液的浓度。

部件位置

后处理柴油机排气处理液质量传感器位于后处理柴油机排气处理液罐中。其可能与后处理柴油机排气处理液罐液位和罐温度传感器组成。罐和传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

DEF 质量传感器检测到 DEF 浓度升至临界阈值以上。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 起动发动机，并且让它怠速运转 1 分钟
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • 柴油机排气处理液退化、被稀释或不正确
参考故障代码 4842 的故障诊断与排除。

上次改进日期: 01-十二月-2014


后处理 1 柴油机排气处理液喷射加热模式请求 - 状况存在

故障代码 4947

后处理 1 柴油机排气处理液喷射加热模式请求 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4947 PID: SPN: 4353 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射加热模式请求 - 状况存在。发动机控制模块 (ECM) 检测到可能使喷射阀过热的情况。 | 发动机功率下降。
发动机控制模块 (ECM)

电路描述

ECM 持续监测发动机的故障代码状态和其他传感器输入以确定是否需要采取措施防止后处理柴油机排气处理液喷射阀损坏。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解室。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到可能使后处理柴油机排气处理液喷射阀过热的情况。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将严重下降。

清除故障代码的条件

  • 一旦 DEF 系统能够成功充注或维持工作压力，此故障代码将变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

此故障代码仅作为信息参考，并且表示已经实施发动机功率降额以保护喷射阀。

参考故障代码 4947 的故障诊断与排除。

上次改进日期: 18-三月-2015


维护保养 ECU 电源指示灯电路 - 电压高于正常值或对高压电源短路

故障代码 4951

维护保养 ECU 电源指示灯电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4951 PID: SPN: 6655 FMI: 3/3 指示灯: 淡黄色 SRT: | 维护保养 ECU 电源指示灯 - 电压高于正常值或对高压电源短路。在蓄电池电源需要指示灯电路处检测到信号电压过高。 | 对性能没有影响。
发动机控制模块

电路描述

在钥匙开关接通时和钥匙开关断开后的一段时间内，发动机控制模块 (ECM) 需要蓄电池电源。蓄电池电源需要指示灯是一个可选的灯，该灯可以被安装用来指明何时可以从 ECM 上拆卸蓄电池电源。当 ECM 需要蓄电池电源时，此灯就会点亮；而一旦可以拆卸蓄电池电源，此灯就会熄灭。

部件位置

蓄电池电源需要指示灯是一个由 OEM 安装的部件。有关部件的位置，参考 OEM 信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电源需要指示灯信号电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 触针之间短路
  • OEM 线束中开路
  • 蓄电池电源需要指示灯故障
参考故障代码 4951 的故障诊断与排除。

上次改进日期: 28-九月-2015


维持 ECU 电源指示灯 - 电压低于正常值或对低压电源短路

故障代码 4952

维持 ECU 电源指示灯 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4952 PID: SPN: 6655 FMI: 4/4 指示灯: 淡黄色 SRT: | 维持 ECU 电源指示灯 - 电压低于正常值或对低压电源短路。在蓄电池电源需要指示灯电路处检测到信号电压过低。 | 对性能没有影响。
发动机控制模块

电路描述

在钥匙开关接通时和钥匙开关断开后的一段时间内，发动机控制模块 (ECM) 需要蓄电池电源。蓄电池电源需要指示灯是一个可选的灯，该灯可以被安装用来指明何时可以从 ECM 上拆卸蓄电池电源。当 ECM 需要蓄电池电源时，此灯就会点亮；而一旦可以拆卸蓄电池电源，此灯就会熄灭。

部件位置

蓄电池电源需要指示灯是一个由 OEM 安装的部件。有关部件的位置，参考 OEM 信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电源需要指示灯信号电路低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对电源短路
  • 触针之间短路
  • 蓄电池电源需要指示灯故障
参考故障代码 4952 的故障诊断与排除。

上次改进日期: 28-九月-2015


行车自动记录仪输出轴转速 - 超出标定

故障代码 5248

行车自动记录仪输出轴转速 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 5248 PID: SPN: 1623 FMI: 13/13 指示灯: 淡黄色 SRT: | 行车自动记录仪输出轴转速 - 超出标定 - 接收的数据通信接口消息无效。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定行车自动记录仪输出轴转速传感器存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 故障代码为现行状态持续一段时间后，ECM 将点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。

  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示行车自动记录仪输出轴转速传感器存在故障。

参考故障代码 5248 故障诊断树。

上次改进日期: 26-十一月-2014


发排气背压调节器控制电路 - 电流低于正常值或开路

故障代码 5273

发排气背压调节器控制电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 5273 PID: SPN: 649 FMI: 5/5 指示灯: 淡黄色 SRT: | 发动机排气背压调节器控制电路 - 电流低于正常值或开路。ECM 检测到马达端子或马达线圈开路。 | 可能会降低发动机性能。
发动机排气背压调节器电路

电路描述

发动机排气背压调节器阀由位于该阀顶部的无刷马达控制。阀马达使用三个不同的马达支腿将阀移动至其活动范围。ECM 使用马达 A，B 和 C 导线将阀指向适当的位置，以达到流量目标。阀马达包括三个检测阀位置的位置传感器。这些传感器将阀通过 A、B 和 C 导线的位置反馈给 ECM。

部件位置

发动机排气背压调节器位置可能会随发动机型号和后处理系统不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机导线线束或发动机排气背压调节器马达线圈开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机排气背压调节器马达电路开路
  • 导线线束开路
  • ECM 有故障。
参考故障代码 5273 故障诊断及排除。

上次改进日期: 14-十二月-2014


发动机排气背压调节器位置 - 数据不稳定、间断或不正确

故障代码 5274

发动机排气背压调节器位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 5274 PID: SPN: 5625 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机排气背压调节器位置 - 数据不稳定、间断或不正确。发动机排气背压调节器位置反馈不稳定或不正确。 | 可能会降低发动机性能。
发动机排气背压调节器电路

电路描述

发动机排气背压调节器阀由位于该阀顶部的无刷马达控制。阀马达使用三个不同的马达支腿将阀移动至其活动范围。ECM 使用马达 A，B 和 C 导线命令阀指向适当的位置，以达到流量目标。阀马达包括三个检测阀位置的位置传感器。这些传感器将阀通过 A、B 和 C 导线的位置反馈给 ECM。

部件位置

发动机排气背压调节器位置可能会随发动机型号和后处理系统不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机排气背压调节器位置传感器信号不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 导线线束间歇性开路或短路
  • 发动机排气背压调节器位置传感器故障
  • ECM 有故障
参考故障代码 5274 故障诊断及排除。

上次改进日期: 14-十二月-2014


发动机排气背压调节器位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 5276

发动机排气背压调节器位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5276 PID: SPN: 5625 FMI: 4/4 指示灯: 淡黄色 SRT: | 排气背压调节器位置传感器电路 — 电压低于正常值或对低压电源短路。检测到发动机排气背压调节器位置传感器电路信号电压低。 | 可能会降低发动机性能。
发动机排气背压调节器电路

电路描述

发动机排气背压调节器阀由位于该阀顶部的无刷马达控制。阀马达使用三个不同的马达支腿将阀移动至其活动范围。ECM 使用马达 A，B 和 C 导线命令阀指向适当的位置，以达到流量目标。阀马达包括三个检测阀位置的位置传感器。这些传感器将阀通过 A、B 和 C 导线的位置反馈给 ECM。

部件位置

发动机排气背压调节器位置可能会随发动机型号和后处理系统不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机排气背压调节器位置传感器电路电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导线线束对地短路

参考故障代码 5276 故障诊断及排除。

上次改进日期: 14-十二月-2014


发动机排气背压调节器 - 超出标定

故障代码 5277

发动机排气背压调节器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 5277 PID: SPN: 5626 FMI: 13/13 指示灯: 淡黄色 SRT: | 发动机排气背压调节器 - 超出标定。发动机排气背压调节器没有通过自动归零档检查。 | 对性能没有影响。
发动机排气背压调节器电路

电路描述

发动机排气背压调节器阀由位于该阀顶部的无刷马达控制。阀马达使用三个不同的马达支腿将阀移动至其活动范围。ECM 使用马达 A，B 和 C 导线命令阀指向适当的位置，以达到流量目标。阀马达包括三个检测阀位置的位置传感器。这些传感器将阀通过 A、B 和 C 导线的位置反馈给 ECM。

部件位置

发动机排气背压调节器位置可能会随发动机型号和后处理系统不同而变化。

运行故障诊断的条件

钥匙开关首次接通时，此诊断运行。

设置故障代码的条件

发动机排气背压调节器没有通过自动归零档检查。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机排气背压调节器故障
参考故障代码 5277 故障诊断及排除。

上次改进日期: 14-十二月-2014


后处理 1 柴油机排气处理液喷射系统冻结 - 状况存在

故障代码 5278

后处理 1 柴油机排气处理液喷射系统冻结 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 5278 PID: SPN: 6802 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液喷射系统冻结 - 状况存在。ECM 检测到指示柴油机排气处理液喷射系统冻结的情况。 | 发动机功率下降。
后处理 DEF 储液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在环境空气温度过低时柴油机排气处理液喷射系统不能充注（非加热型柴油机排气处理液喷射系统）。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐加热器控制阀故障
  • 线束中开路
  • 线束中对蓄电池短路。
参考故障代码 5278 故障诊断树。

上次改进日期: 30-四月-2015


发动机排气背压调节器控制电路温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 5293

发动机排气背压调节器控制电路温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5293 PID: SPN: 649 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机排气背压调节器控制电路温度 - 数据有效但高于正常工作范围 - 最低严重级别。发动机控制模块 (ECM) 检测到排气背压调节器控制电路中存在高温情况。 | 可能会降低发动机性能。
发动机排气背压调节器电路

电路描述

发动机排气背压调节器阀由位于该阀顶部的无刷马达控制。阀马达使用三个不同的马达支腿将阀移动至其活动范围。ECM 使用马达 A，B 和 C 导线命令阀指向适当的位置，以达到流量目标。阀马达包括三个检测阀位置的位置传感器。这些传感器将阀通过 A、B 和 C 导线的位置反馈给 ECM。

部件位置

发动机排气背压调节器位置可能会随发动机型号和后处理系统不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部的发动机排气压力调节器阀驱动器的温度高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • ECM 有故障。
参考故障代码 5293 的故障诊断与排除。

上次改进日期: 14-十二月-2014


发动机排气背压调节器控制电路 - 电流低于正常值或电路接地

故障代码 5295

发动机排气背压调节器控制电路 - 电流低于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 5295 PID: SPN: 649 FMI: 6/6 指示灯: 淡黄色 SRT: | 发动机排气背压调节器控制电路 - 电压高于正常值或对高压电源短路。检测到发动机排气背压调节器信号电路对蓄电池短路或开路。 | 对性能没有影响。
发动机排气背压调节器电路

电路描述

发动机排气背压调节器阀由位于该阀顶部的无刷马达控制。阀马达使用三个不同的马达支腿将阀移动至其活动范围。ECM 使用马达 A，B 和 C 导线命令阀指向适当的位置，以达到流量目标。阀马达包括三个检测阀位置的位置传感器。这些传感器将阀通过 A、B 和 C 导线的位置反馈给 ECM。

部件位置

发动机排气背压调节器位置可能会随发动机型号和后处理系统不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在执行器指令接通时发动机排气背压调节器信号对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

导线线束对地短路

  • ECM 有故障。
参考故障代码 5295 的故障诊断与排除。

上次改进日期: 14-十二月-2014


发动机排气背压调节器控制电路电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 5313

发动机排气背压调节器控制电路电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5313 PID: SPN: 649 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机排气背压调节器控制电路 - 电压低于正常值或对低压电源短路。检测到发动机排气背压调节器信号电路对地短路。 | 对性能没有影响。
发动机排气背压调节器电路

电路描述

发动机排气背压调节器阀由位于该阀顶部的无刷马达控制。阀马达使用三个不同的马达支腿将阀移动至其活动范围。ECM 使用马达 A，B 和 C 导线命令阀指向适当的位置，以达到流量目标。阀马达包括三个检测阀位置的位置传感器。这些传感器将阀通过 A、B 和 C 导线的位置反馈给 ECM。

部件位置

发动机排气背压调节器位置可能会随发动机型号和后处理系统不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机排气背压调节器位置传感器电路电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

导线线束对地短路

参考故障代码 5313 的故障诊断与排除。

上次改进日期: 19-十二月-2014


发动机空气滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 5576

发动机空气滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5576 PID: SPN: 107 FMI: 0/15 指示灯: 维护保养 SRT: | 发动机空气滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别 | 对性能没有影响。
涡轮增压器压缩机进气压力传感器电路

电路描述

涡轮增压器压缩机进口压力传感器是一个可变电阻器的传感器，并用于测量进入涡轮增压器压缩机进口的空气压降。发动机控制模块 (ECM) 向压缩机进口压力传感器信号电路提供 5 VDC 电源。ECM 监测因传感器电阻变化引起的电压变化，以确定空气压力下降到压缩机进气压力。

部件位置

涡轮增压器压缩机进口压力传感器位于涡轮增压器的压缩机进口处。

运行故障诊断的条件

发动机运行 5 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气阻力高于标定值。

故障代码起作用时采取的措施

在钥匙开关接通时，发动机控制模块 (ECM) 会闪烁淡黄色 CHECK ENGINE（检查发动机）指示灯

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。

大修提示

导致此故障代码可能的原因包括：

  • 空气滤清器堵塞或重度受阻还可能会导致此故障变为现行状态（特别是在海拔高的地方）。
参考故障代码 5576 的故障诊断与排除。

上次改进日期: 26-十一月-2014


高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 5585

高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5585 PID: SPN: 5571 FMI: 0/15 指示灯: 淡黄色 SRT: | 高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最低严重级别。检测到高压燃油泵的燃油流量阻力过大，或高压共轨减压阀泄漏。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵增压总成）或减少（关闭燃油泵增压总成）对高压泵的燃油供应。

部件位置

会影响此故障代码的有两个燃油滤清器和几个原始设备制造商 (OEM) 提供的部件。压力侧燃油滤清器通常直接安装在发动机上，但也可远程安装。吸油侧燃油滤清器和其它 OEM 供应的部件是 OEM 指定的。要求 OEM 提供吸油侧滤清器，滤清器的具体位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油流量过高指示燃油进口阻塞期间，燃油压力低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

额定转速/负荷下燃油压力过低表示燃油进口堵塞或压力侧燃油滤清器堵塞。导致此故障代码可能的原因包括：

  • 压力或吸油侧燃油滤清器堵塞
  • 燃油进口管折叠
  • 燃油箱中堵塞的吸油管
  • 燃油箱通风口堵塞。
  • 高压燃油系统故障
参考故障代码 5585 的故障诊断与排除。

上次改进日期: 01-九月-2015


后处理 1 柴油机排气处理液泵指令电路 - 电压高于正常值或对高压电源短路

故障代码 5864

后处理 1 柴油机排气处理液泵指令电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5864 PID: SPN: 4375 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液泵指令电路 - 电压高于正常值或对高压电源短路。检测到柴油机排气处理液泵控制电路对蓄电池短路。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供蓄电池电源和接地。ECM 还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当指令后处理柴油机排气处理液喷射单元打开时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在指令喷射单元启动时控制电路上的电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • OEM 线束中对蓄电池或接地短路
参考故障代码 5864 的故障诊断与排除。

上次改进日期: 08-二月-2017


后处理 1 柴油机排气处理液泵指令电路 - 电压低于正常值或对低压电源短路

故障代码 5865

后处理 1 柴油机排气处理液泵指令电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5865 PID: SPN: 4375 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液泵指令电路 - 电压低于正常值或对低压电源短路。检测到柴油机排气处理液泵指令电路中对地短路。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供蓄电池电源和接地。ECM 还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当指令后处理柴油机排气处理液喷射单元关闭时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到指令喷射单元关闭时控制电路上的电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
参考故障代码 5865 的故障诊断与排除。

上次改进日期: 08-二月-2017


后处理柴油机排气处理液喷射单元继电器反馈 - 电压高于正常值或对高压电源短路

故障代码 5866

后处理柴油机排气处理液喷射单元继电器反馈 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5866 PID: SPN: 520953 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元继电器反馈 - 电压高于正常值或对高压电源短路。检测到柴油机排气处理液喷射单元继电器反馈信号电路对蓄电池短路。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供蓄电池电源和接地。ECM 还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当指令后处理柴油机排气处理液喷射单元关闭时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在没有喷射单元启动时泵继电器反馈电路上的电压高于标定值。

故障代码起作用时采取的措施

在该诊断运行并失效后，ECM 将在钥匙循环期间点亮 MAINTENANCE（维修）指示灯。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池或接地短路
参考故障代码 5866 的故障诊断与排除。

上次改进日期: 13-二月-2017


后处理柴油机排气处理液喷射单元继电器反馈 - 电压低于正常值或对低压电源短路

故障代码 5867

后处理柴油机排气处理液喷射单元继电器反馈 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5867 PID: SPN: 520953 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元继电器反馈 - 电压低于正常值或对低压电源短路。检测到柴油机排气处理液喷射单元继电器反馈信号电路对地短路。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供蓄电池电源和接地。ECM 还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当指令后处理柴油机排气处理液喷射单元打开时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在指令喷射单元启动时泵继电器反馈电路上的电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • 核实喷射单元的电源来自蓄电池而不是起动马达或其他装置（即，蓄电池断开装置）。检查蓄电池的电量是否降低。
参考故障代码 5867 的故障诊断与排除。

上次改进日期: 13-二月-2017


后处理 1 柴油机排气处理液压力 - 机械系统不响应或失调

故障代码 5935

后处理 1 柴油机排气处理液压力 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 5935 PID: SPN: 4334 FMI: 7/7 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液压力 - 机械系统不响应或失调。柴油机排气压力传感器读数不稳定。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

后处理柴油机排气处理液喷射阀由 ECM 控制。发动机控制模块 (ECM) 指令 DEF 喷射时，ECM 将会向喷射阀发送一个脉宽调制 (PWM) 信号，从而打开喷射阀，允许 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解管内。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

在指令接通柴油机排气处理液喷射阀时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射阀机械性卡塞。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

可能需要执行两次验证才能清除此故障：

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液喷射阀故障
  • 柴油机排气处理液喷射阀回流管或回流管接头堵塞、阻塞或冻结。
参考故障代码 5935 的故障诊断与排除。

上次改进日期: 18-三月-2015


后处理 1 柴油机排气处理液压力 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 5936

后处理 1 柴油机排气处理液压力 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5936 PID: SPN: 4334 FMI: 0/15 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液压力 - 数据有效但高于正常工作范围 - 最低严重级别。在断开钥匙后，柴油机排气处理液压力不会降低到阈值以下。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射阀电路

电路描述

柴油机排气处理液喷射单元管负责在喷射单元和柴油机排气处理液罐之间输送柴油机排气处理液。

部件位置

有三根柴油机排气处理液管。一根管位于喷射单元和喷射阀之间，其他两根管位于喷射单元和柴油机排气处理液罐之间。SCR 系统和其他车辆部件将这些管部分遮挡起来。管的布置将根据后处理结构和 OEM 而变化。

运行故障诊断的条件

钥匙开关断开后，此诊断立即运行。

设置故障代码的条件

发动机控制单元 (ECM) 检测到后处理柴油机排气处理液压力高于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。

清除故障代码的条件

可能需要执行两次验证才能清除此故障：

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液系统泄漏测试”。
  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 管路加热器没有成功融化冻结的柴油机排气处理液
  • 位于柴油机排气处理液罐和喷射阀之间的柴油机排气处理液回流管扭结或堵塞
参考故障代码 5936 的故障诊断与排除。

上次改进日期: 18-三月-2015


后处理 1 柴油微粒滤清器状况不符合主动再生 - 特别说明

故障代码 5938

后处理 1 柴油微粒滤清器状况不符合主动再生 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 5938 PID: SPN: 3750 FMI: 14/14 指示灯: 淡黄色 SRT: | 柴油微粒滤清器状况不符合主动再生 - 特别说明。后处理温度未达到后处理喷射温度。 | 后处理再生需要的可能频率。
发动机控制模块 (ECM)

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

当发动机正在运转且 ECM 请求后处理柴油微粒滤清器主动再生时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油氧化催化器温度对于柴油微粒滤清器的主动再生来说太低。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码指示后处理柴油氧化催化器温度不够高，不能为柴油微粒滤清器的主动再生喷射燃油。

参考故障代码 5938 的故障诊断与排除。

上次改进日期: 30-四月-2015


机器限制操作 - 更新速率异常

故障代码 5939

机器限制操作 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 5939 PID: SPN: 520968 FMI: 9/9 指示灯: 淡黄色 SRT: | 机器限制操作 - 更新速率异常。在 ECM 和机器电子控制单元之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 可能会降低发动机性能。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

  • 这种故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及 OEM VECU 故障或 Cummins® ECM 故障引起。关于正确的多路通信配置，可能需要联系 OEM。
参考故障代码 5939 的故障诊断与排除。

上次改进日期: 17-三月-2015


机器限制操作 - 收到的网络数据错误

故障代码 5941

机器限制操作 - 收到的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 5941 PID: SPN: 520968 FMI: 2/19 指示灯: 无 SRT: | 机器限制操作 - 收到的网络数据错误。接收到的 J1939 数据通信接口信息无效。 | 可能会降低发动机性能。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息显示该部件不能进行多路通信时，该故障可能会发生。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考故障代码 5941 的故障诊断与排除。

上次改进日期: 17-三月-2015


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 6256

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6256 PID: SPN: 168 FMI: 0/15 指示灯: 无 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过高。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 6256 的故障诊断与排除。

上次改进日期: 30-四月-2015


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 6257

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6257 PID: SPN: 168 FMI: 1/17 指示灯: 无 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过低。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • 核实 ECM 无开关电源来自于蓄电池而不是起动马达或其他设备。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。在马达盘车期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 6257。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 6257 的故障诊断与排除。

上次改进日期: 30-四月-2015


发动机燃油供油电动输油泵 - 电压高于正常值或对高压电源短路

故障代码 6258

发动机燃油供油电动输油泵 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6258 PID: SPN: 1075 FMI: 3/3 指示灯: 无 SRT: | 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路。在燃油输油泵信号电路中检测到高电压或开路。 | 发动机可能不能起动或起动困难。
发动机燃油输油泵电源电路

电路描述

燃油输油泵电路是发动机控制模块 (ECM) 中控制电动输油泵的一个不连续输出。输油泵通过 ECM 接地。

部件位置

燃油输油泵安装在发动机的进气侧。

运行故障诊断的条件

钥匙开关接通且输油泵定时器在钥匙开关初次接通后已终止 1 分钟时，此诊断运行。

设置故障代码的条件

在发动机控制模块 (ECM) 断开该信号后，发动机控制模块 (ECM) 检测到燃油输油泵信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 执行一个开关循环，然后保持钥匙开关接通至少 2 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中存在开路
  • 发动机线束中对蓄电池短路。
  • 燃油输油泵故障
参考故障代码 6258 的故障诊断与排除。

上次改进日期: 30-四月-2015


发动机燃油供油电动输油泵 - 电压低于正常值或对低压电源短路

故障代码 6259

发动机燃油供油电动输油泵 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6259 PID: SPN: 1075 FMI: 4/4 指示灯: 无 SRT: | 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路。在燃油输油泵信号电路中检测到高电压或开路。 | 发动机可能不能起动或起动困难。
发动机输油泵电源电路

电路描述

燃油输油泵电路是发动机控制模块 (ECM) 中控制电动输油泵的一个不连续输出。输油泵通过 ECM 接地。

部件位置

燃油输油泵安装在发动机的进气侧。

运行故障诊断的条件

首次接通钥匙开关后，该诊断运行。

设置故障代码的条件

在发动机控制模块 (ECM) 接通该信号后，发动机控制模块 (ECM) 检测到燃油输油泵信号电压为 0-VDC。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中对地短路
  • 燃油输油泵故障
参考故障代码 6259 的故障诊断与排除。

上次改进日期: 30-四月-2015


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 6263

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6263 PID: SPN: 647 FMI: 3/3 指示灯: 无 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路中开路或电压偏高。 | 风扇可能会一直保持开启或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

对于通断式 (ON/OFF) 和可变转速式风扇类型，该诊断在风扇关闭时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。对于所有其他风扇类型，该诊断在风扇 PWM 信号低于 100% 时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。

设置故障代码的条件

在发动机控制模块 (ECM) 切断 PWM 信号后，检测到的风扇控制电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将禁用风扇操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

如果完成此故障代码诊断树中的所有步骤后故障代码 6263 依然为现行状态，则参考 OEM 维修文献以获取检查风扇离合器装置是否开路或对地短路的步骤。

导致此故障可能的原因包括：

  • 线束或风扇控制电磁阀中开路。
  • OEM 线束中对电源短路。
  • ECM 故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 6263 的故障诊断与排除。

上次改进日期: 30-四月-2015


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 6264

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6264 PID: SPN: 647 FMI: 4/4 指示灯: 无 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。在被指令开启时，风扇控制电路上检测到低电压信号。 | 风扇可能会一直保持开启或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。可使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。OEM 可使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在收到指令将脉宽调制 (PWM) 信号接通后，发动机控制模块 (ECM) 检测到的风扇控制电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将禁用风扇操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

风扇控制逻辑可以使用 INSITE™ 电子服务工具调整。有两种选择：12 或 24 伏 ON （接通） ，或 0 伏 ON （接通） 。为了风扇正常运行，用 INSITE™ 电子服务工具进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

ECM 发出指令向风扇控制电磁阀提供 12 或 24-VDC 电压但风扇控制信号电路上的电压低于 12 或 24-VDC 时会记录此故障代码。信号电路的低电压通常表示线束或电磁阀中存在对地短路。

如果完成以下故障诊断步骤后故障代码 6264 仍然为现行状态，则参考 OEM 维修手册以获取检查风扇控制电路是否对地短路的步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 6264 的故障诊断与排除。

上次改进日期: 30-四月-2015


发动机风扇离合器 2 控制电路 - 电压高于正常值或对高压电源短路

故障代码 6456

发动机风扇离合器 2 控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6456 PID: SPN: 5484 FMI: 3/3 指示灯: 无 SRT: | 发动机风扇离合器 2 控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路开路或电压偏高 | 风扇可能会一直保持开启或根本不运转。
发动机控制模块

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

电磁阀是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在发动机控制模块 (ECM) 切断 PWM 信号后，检测到的风扇控制电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池短路
  • 风扇离合器电磁阀故障
参考故障代码 6456 的故障诊断与排除。

上次改进日期: 30-四月-2015


发动机风扇离合器 2 控制电路 - 电压低于正常值或对低压电源短路

故障代码 6457

发动机风扇离合器 2 控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6457 PID: SPN: 5484 FMI: 4/4 指示灯: 无 SRT: | 发动机风扇离合器 2 控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，风扇控制电路检测到低电压信号。 | 风扇可能会一直保持开启或根本不运转。
发动机控制模块 (ECM)

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

电磁阀是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在收到指令将脉宽调制 (PWM) 信号接通后，发动机控制模块 (ECM) 检测到的风扇控制电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • 风扇离合器电磁阀故障
参考故障代码 6457 的故障诊断与排除。

上次改进日期: 30-四月-2015


后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移偏高

故障代码 6458

后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移偏高

概述

代码 | 故障原因 | 产生后果
故障代码: 6458 PID: SPN: 3216 FMI: 2/20 指示灯: 无 SRT: | 后处理进口氮氧化物传感器 - 数据不合理 - 漂移偏高。检测到进口氮氧化物传感器读数偏差。 | 对性能没有影响。
后处理进口氮氧化物传感器电路

电路描述

后处理进口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理进口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理进口氮氧化物传感器用于测量后处理系统进口处的氮氧化物排量。

部件位置

后处理进口氮氧化物传感器安装在发动机上靠近涡轮增压器涡轮出口的位置上。

运行故障诊断的条件

当后处理柴油氧化催化器进口温度高于 150°C [302°F] 且发动机处于空转状态时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理进口氮氧化物传感器在空转（非供油）工况下读数不为零。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理柴油机氧化催化器进口温度必须高于 150° C [302° F] 持续 5 秒才能使后处理进口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理进口氮氧化物传感器故障
  • 后处理进口氮氧化物传感器安装错误。
参考故障代码 6458 的故障诊断与排除。

上次改进日期: 30-四月-2015


后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移偏低

故障代码 6459

后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移偏低

概述

代码 | 故障原因 | 产生后果
故障代码: 6459 PID: SPN: 3216 FMI: 2/21 指示灯: 无 SRT: | 后处理进口氮氧化物传感器 - 数据不合理 - 漂移偏高。检测到进口氮氧化物传感器读数偏差。 | 对性能没有影响。
后处理进口氮氧化物传感器电路

电路描述

后处理进口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理进口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理进口氮氧化物传感器用于测量后处理系统进口处的氮氧化物排量。

部件位置

后处理进口氮氧化物传感器安装在发动机上靠近涡轮增压器涡轮出口的位置上。

运行故障诊断的条件

当后处理柴油氧化催化器进口温度高于 150°C [302°F] 且发动机处于空转状态时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理进口氮氧化物传感器在空转（非供油）工况下读数不为零。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理柴油机氧化催化器进口温度必须高于 150° C [302° F] 持续 5 秒才能使后处理进口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理进口氮氧化物传感器故障
  • 后处理进口氮氧化物传感器安装错误。
参考故障代码 6459 的故障诊断与排除。

上次改进日期: 30-四月-2015


后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移过高

故障代码 6462

后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移过高

概述

代码 | 故障原因 | 产生后果
故障代码: 6462 PID: SPN: 3226 FMI: 2/20 指示灯: 无 SRT: | 后处理出口氮氧化物传感器 - 数据不合理 - 漂移过高。检测到出口氮氧化物读数偏差。 | 对性能没有影响。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

当后处理 SCR 出口温度高于 200°C [392°F] 且发动机处于空转状态时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器在空转（非供油）工况下读数不为零。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器故障
  • 柴油机排气处理液结晶或沉淀
  • 后处理出口氮氧化物传感器安装错误。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6462 的故障诊断与排除。

上次改进日期: 30-四月-2015


后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移偏低

故障代码 6463

后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移偏低

概述

代码 | 故障原因 | 产生后果
故障代码: 6463 PID: SPN: 3226 FMI: 2/21 指示灯: 无 SRT: | 后处理出口氮氧化物传感器 - 数据不合理 - 漂移偏低。检测到出口氮氧化物读数偏差。 | 对性能没有影响。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

当后处理 SCR 出口温度高于 200°C [392°F] 且发动机处于空转状态时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器在空转（非供油）工况下读数不为零。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器故障
  • 柴油机排气处理液结晶或沉淀
  • 后处理出口氮氧化物传感器安装错误。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6463 的故障诊断与排除。

上次改进日期: 30-四月-2015


后处理 1 出口氮氧化物传感器 - 数据不稳定、间断或不正确

故障代码 6464

后处理 1 出口氮氧化物传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6464 PID: SPN: 3226 FMI: 2/2 指示灯: 无 SRT: | 后处理出口氮氧化物传感器 - 数据不合理 - 漂移过高。检测到出口氮氧化物读数偏差。 | 对性能没有影响。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

当后处理 SCR 出口温度高于 200°C [392°F] 且发动机处于空转状态时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器在空转（非供油）工况下读数不为零。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器故障
  • 柴油机排气处理液结晶或沉淀
  • 后处理出口氮氧化物传感器安装错误。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6464 的故障诊断与排除。

上次改进日期: 30-四月-2015


风扇转速 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 6467

风扇转速 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6467 PID: SPN: 1639 FMI: 0/15 指示灯: 无 SRT: | 风扇转速 - 数据有效但高于正常工作范围 - 最低严重级别 | 可能会降低发动机性能。
发动机控制模块

电路描述

OEM 可以选择启用此特性并由发动机控制模块 (ECM) 进行监视。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇转速高于指令转速。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

风扇转速传感器故障

参考故障代码 6467 的故障诊断与排除。

上次改进日期: 30-四月-2015


风扇转速 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 6468

风扇转速 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6468 PID: SPN: 1639 FMI: 1/17 指示灯: 无 SRT: | 风扇转速 - 数据有效但低于正常工作范围 - 最低严重级别 | 可能会降低发动机性能。
发动机控制模块

电路描述

OEM 可以选择启用此特性并由发动机控制模块 (ECM) 进行监视。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇转速低于指令转速。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

风扇转速传感器故障

参考故障代码 6468 的故障诊断与排除。

上次改进日期: 30-四月-2015


风扇转速 - 数据不稳定、间断或不正确

故障代码 6469

风扇转速 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6469 PID: SPN: 1639 FMI: 2/2 指示灯: 无 SRT: | 风扇转速 — 数据不稳定、间断或不正确。该风扇转速信号没有丢失。 | 风扇可能会一直保持开启或根本不运转。
发动机控制模块

电路描述

风扇转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。风扇毂轴上的目标轮在轴中央为地平面。电子控制模块 (ECM) 可识别该信号，并将其转换为风扇转速读数。

部件位置

风扇转速传感器位于风扇毂总成内。参考 OEM 故障诊断与排除手册 。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇转速信号丢失。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

风扇将只在接通或断开位置。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。

风扇转速传感器由原始设备制造商 (OEM) 安装。当发动机运转时，如果风扇转速信号读数为 0，将触发此故障代码。这表示风扇转速传感器或 OEM 导线线束有故障。

参考故障代码 6469 的故障诊断与排除。

上次改进日期: 30-四月-2015


发动机风扇叶片间距位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 6471

发动机风扇叶片间距位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6471 PID: SPN: 6799 FMI: 3/3 指示灯: 无 SRT: | 发动机风扇叶片间距位置传感器电路 - 电压高于正常值或对高压电源短路。检测到风扇叶片间距位置传感器电路电压过低。 | 对性能没有影响。
风扇控制电路

电路描述

可调间距位置风扇类型是一种能够调节叶片位置的风扇，以便完成散热器净化或冷却输出最小化。叶片的默认位置是最大冷却 (100%)，并会调整到零冷却 (0%)。在净化循环期间，间距位置风扇会旋转到以与最大冷却位置完全相对的位置，从而改变气流方向。净化循环可通过手动开关或自动间隔完成。

部件位置

风扇叶片位置传感器电路位置随不同的 OEM 而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇间距传感器信号电路高于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将禁用风扇操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束中对蓄电池短路。
  • 发动机线束中存在开路
  • ECM 故障。
参考故障代码 6471 的故障诊断与排除。

上次改进日期: 06-五月-2015


发动机风扇叶片间距位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 6472

发动机风扇叶片间距位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6472 PID: SPN: 6799 FMI: 4/4 指示灯: 无 SRT: | 发动机风扇叶片间距位置传感器电路 - 电压低于正常值或对低压电源短路检测到风扇叶片间距位置传感器电路开路或电压过低。 | 对性能没有影响。
风扇控制电路

电路描述

可调间距位置风扇类型是一种能够调节叶片位置的风扇，以便完成散热器净化或冷却输出最小化。叶片的默认位置是最大冷却 (100%)，并会调整到零冷却 (0%)。在净化循环期间，间距位置风扇会旋转到以与最大冷却位置完全相对的位置，从而改变气流方向。净化循环可通过手动开关或自动间隔完成。

部件位置

风扇叶片位置传感器电路位置随不同的 OEM 而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇间距传感器信号电路低于范围或开路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

风扇控制逻辑可以使用 INSITE™ 电子服务工具调整。有两种选择：12 或 24 伏 ON （接通） ，或 0 伏 ON （接通） 。为了风扇正常运行，用 INSITE™ 电子服务工具进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

ECM 发出指令向风扇控制电磁阀提供 12 或 24-VDC 电压但风扇控制信号电路上的电压低于 12 或 24-VDC 时会记录此故障代码。信号电路的低电压通常表示线束或电磁阀中存在对地短路。

参考故障代码 6472 的故障诊断与排除。

上次改进日期: 06-五月-2015


发动机风扇叶片间距 - 数据不稳定、间断或不正确

故障代码 6473

发动机风扇叶片间距 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6473 PID: SPN: 6799 FMI: 2/2 指示灯: 无 SRT: | 发动机风扇叶片间距 - 机械系统不响应或失调最大冷却电压和最大净化电压之间不匹配 | 对性能没有影响。
风扇控制电路

电路描述

可调间距位置风扇类型是一种能够调节叶片位置的风扇，以便完成散热器净化或冷却输出最小化。叶片的默认位置是最大冷却 (100%)，并会调整到零冷却 (0%)。在净化循环期间，间距位置风扇会旋转到以与最大冷却位置完全相对的位置，从而改变气流方向。净化循环可通过手动开关或自动间隔完成。

部件位置

风扇叶片位置传感器电路位置随不同的 OEM 而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到最大冷却电压与至 ECM 的最大净化信号输入电压不匹配。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当风扇不能移动到指令位置时，会触发此故障代码。这通常是由于风扇中的阻塞导致，致使风扇不能移动至指令位置。

参考故障代码 6473 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

故障代码 6475

后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 6475 PID: SPN: 3363 FMI: 7/7 指示灯: 无 SRT: | 后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调。后处理柴油机排气处理液罐加热器指令接通时，后处理柴油机排气处理液温度没有升高。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

首次发出柴油机排气处理液罐加热指令后，此诊断运行一段标定的时间。

设置故障代码的条件

发动机控制模块 (ECM) 指令后处理柴油机排气处理液罐加热器接通，但罐温度传感器未记录到后处理柴油机排气处理液罐温度相应升高。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 当系统可以充分加热且诊断运行并通过后，INSITE™ 电子服务工具中的故障代码状态将立刻变为非现行。如果无法完成加热，则使用 INSITE™ 电子服务工具中“ECM 诊断测试”下的“柴油机排气液体喷射系统加热器测试”，以命令对液罐加热器和所有管加热器进行加热。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐加热器控制阀卡在闭合位置
  • 通往柴油机排气处理液罐加热器的冷却液管路堵塞或阻塞
  • 发动机冷却液液位低
  • 后处理柴油机排气处理液罐加热器控制阀故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 6475 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 6476

后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6476 PID: SPN: 3363 FMI: 1/18 指示灯: 无 SRT: | 后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油机排气处理液罐加热器不能解冻冻结的柴油机排气处理液。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

首次发出柴油机排气处理液罐加热指令后，此诊断运行一段标定的时间。

设置故障代码的条件

命令后处理柴油机排气处理液罐加热器运行一段标定时间后，发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度无法解冻。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 当系统可以充分加热且诊断运行并通过后，INSITE™ 电子服务工具中的故障代码状态将立刻变为非现行。如果无法完成加热，则使用 INSITE™ 电子服务工具中“ECM 诊断测试”下的“柴油机排气液体喷射系统加热器测试”，以命令对液罐加热器和所有管加热器进行加热。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐加热器控制阀卡在闭合位置
  • 柴油机排气处理液罐加热器的冷却液管路堵塞或受阻
  • 发动机冷却液液位低
  • 后处理柴油机排气处理液罐加热器控制阀故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6476 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理柴油机排气处理液管加热器继电器电路 - 电压高于正常值或对高压电源短路

故障代码 6477

后处理柴油机排气处理液管加热器继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6477 PID: SPN: 5491 FMI: 3/3 指示灯: 无 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路。在柴油机排气处理液管路加热器继电器上检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管路加热器继电器电路

电路描述

后处理柴油机排气处理液管路加热器继电器用于为后处理柴油机排气处理液管路加热器提供电源。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液管路加热器继电器驱动器信号对高压电源短路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液管路加热器继电器电路对蓄电池电压短路
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6477 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理柴油机排气处理液管加热器继电器电路 - 电压低于正常值或对低压电源短路

故障代码 6478

后处理柴油机排气处理液管加热器继电器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6478 PID: SPN: 5491 FMI: 4/4 指示灯: 无 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路。柴油机排气处理液管路加热器继电器检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器电路

电路描述

后处理柴油机排气处理液管路加热器继电器用于为后处理柴油机排气处理液管路加热器提供电源。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液管路加热器继电器控制信号低于范围或开路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液管路加热器继电器电路对地短路
  • OEM 线束中对地短路
  • OEM 线束中开路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6478 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液罐加热器电路 - 电压高于正常值或对高压电源短路

故障代码 6479

后处理 1 柴油机排气处理液罐加热器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6479 PID: SPN: 3363 FMI: 3/3 指示灯: 无 SRT: | 后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路。在后处理柴油机排气处理液罐加热器电路中检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发出柴油机排气处理液罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐加热器电路对蓄电池短路或开路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 柴油机排气处理液罐加热将停用。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液罐加热器信号导线和回路导线短接到一起
  • 柴油机排气处理液罐加热器控制阀故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 6479 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液罐加热器电路 - 电压低于正常值或对低压电源短路

故障代码 6481

后处理 1 柴油机排气处理液罐加热器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6481 PID: SPN: 3363 FMI: 4/4 指示灯: 无 SRT: | 后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路。在后处理柴油机排气处理液罐加热器电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发出柴油机排气处理液罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在柴油机排气处理液罐加热器电路上检测到低信号电压或对地短路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 柴油机排气处理液罐加热将停用。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液罐加热器控制阀故障
  • 对地短路
参考故障代码 6481 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液管加热器 1 电路 - 电流低于正常值或开路

故障代码 6482

后处理 1 柴油机排气处理液管加热器 1 电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 6482 PID: SPN: 4340 FMI: 5/5 指示灯: 无 SRT: | 后处理柴油机排气处理液管路加热器 1 电路 - 电流低于正常值或开路。检测到柴油机排气处理液管路加热器 1 开路。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 1 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管加热器 1 位于柴油机排气处理液喷射单元和柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管路加热器电路开路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 发动机扭矩将严重下降。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • 管加热器继电器故障
  • 管加热器故障
  • OEM 线束中开路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6482 的故障诊断与排除。

上次改进日期: 06-五月-2015


维护保养 ECU 电源指示灯电路 - 电压高于正常值或对高压电源短路

故障代码 6511

维护保养 ECU 电源指示灯电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6511 PID: SPN: 6655 FMI: 3/3 指示灯: 无 SRT: | 维护保养 ECU 电源指示灯 - 电压高于正常值或对高压电源短路。在蓄电池电源需要指示灯电路处检测到信号电压过高。 | 对性能没有影响。
发动机控制模块

电路描述

在钥匙开关接通时和钥匙开关断开后的一段时间内，发动机控制模块 (ECM) 需要蓄电池电源。蓄电池电源需要指示灯是一个可选的灯，该灯可以被安装用来指示何时可以从 ECM 上拆卸蓄电池电源。当 ECM 需要蓄电池电源时，此灯就会点亮；而一旦可以拆卸蓄电池电源，此灯就会熄灭。

部件位置

蓄电池电源需要指示灯是一个由 OEM 安装的部件。有关部件的位置，参考 OEM 信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电源需要指示灯信号电路高于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 触针之间短路
  • OEM 线束中开路
  • 蓄电池电源需要指示灯故障
参考故障代码 6511 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液喷射单元 1 加热器 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 6513

后处理 1 柴油机排气处理液喷射单元 1 加热器 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6513 PID: SPN: 5745 FMI: 1/17 指示灯: 无 SRT: | 后处理柴油机排气处理液喷射单元加热器 - 数据有效但低于正常工作范围 - 最低严重级别。后处理柴油机排气处理液喷射单元未能解冻。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射单元加热器电路

电路描述

后处理柴油机排气处理液喷射单元加热器用于除霜和/或防止柴油机排气处理液喷射单元冻结。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当指令后处理柴油机排气处理液喷射单元加热器打开时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射单元在标定时间内加热后未能达到目标温度。

故障代码起作用时采取的措施

  • 当诊断在连续两个行程运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液喷射单元加热器故障
参考故障代码 6513 的故障诊断与排除。

上次改进日期: 03-二月-2016


后处理 SCR 催化器转换效率 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 6517

后处理 SCR 催化器转换效率 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6517 PID: SPN: 4364 FMI: 1/17 指示灯: 无 SRT: | 后处理 SCR 催化器转换效率 - 数据有效但低于正常工作范围 - 最低严重级别。SCR 催化器的氮氧化物转化效率过低。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 使用后处理进口氮氧化物传感器和后处理出口氮氧化物传感器监控发动机排气中的氮氧化物浓度。通过比较这两个值，ECM 可确定 SCR 催化器和喷射系统的转换效率。

部件位置

SCR 催化器位于车辆的排气系统中，在柴油微粒滤清器和分解管后面。

运行故障诊断的条件

必须符合特定的发动机和后处理条件才可运行并完成此诊断。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器的氮氧化物转化低于期望值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

有必要使用 INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令来清除此故障。

大修提示

故障诊断此故障前，先故障诊断所有其它与氮氧化物传感器和 SCR 喷射系统相关的现行故障代码。

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射系统故障
  • 排气系统泄漏
  • SCR 催化器故障
  • 柴油机排气处理液退化、被稀释或不正确
  • 分解管中的柴油机排气处理液沉积物。
参考故障代码 6517 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

故障代码 6521

后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6521 PID: SPN: 3226 FMI: 4/4 指示灯: 无 SRT: | 后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路。后处理出口氮氧化物传感器已经检测到一个内部电路故障。 | 可能会降低发动机性能。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

在后处理出口氮氧化物传感器总成中检测到内部电路故障。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器故障或损坏
  • 后处理出口氮氧化物传感器内部加热器故障
  • 氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6521 的故障诊断与排除。

上次改进日期: 06-五月-2015


Fault Code Path Selection

故障代码 6522
Fault Code Path Selection

冷却液液位传感器 1 是 2 线传感器？ | 转至 zhs352-fc6522-2wire
冷却液液位传感器 1 是 3 线传感器？ | 转至 zhs352-fc6522-3wire

上次改进日期: 02-二月-2016


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 6522（2 线传感器）

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6522（2 线传感器） PID: SPN: 111 FMI: 3/3 指示灯: 无 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压高于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE?电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE?电子服务工具中的揜eset All Faults?（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器回路上开路。
  • 信号电路对传感器电源或蓄电池电压短路。
  • 传感器电源电路对蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6522 的故障诊断与排除（2 线传感器）。

上次改进日期: 06-五月-2015


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 6522（3 线传感器）

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6522（3 线传感器） PID: SPN: 111 FMI: 3/3 指示灯: 无 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压高于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE?电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE?电子服务工具中的揜eset All Faults?（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池短路
  • OEM 线束中开路
  • 发动机冷却液液位传感器故障
参考故障代码 6522 的故障诊断与排除（3 线传感器）。

上次改进日期: 06-五月-2015


Fault Code Path Selection

故障代码 6523
Fault Code Path Selection

冷却液液位传感器 1 是 2 线传感器？ | 转至 zhs352-fc6523-2wire
冷却液液位传感器 1 是 3 线传感器？ | 转至 zhs352-fc6523-3wire

上次改进日期: 02-二月-2016


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 6523（2 线传感器）

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6523（2 线传感器） PID: SPN: 111 FMI: 4/4 指示灯: 无 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE?电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE?电子服务工具中的揜eset All Faults?（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的信号电路开路
  • 线束、传感器或接头的信号电路对地短路
  • 传感器损坏。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6523 的故障诊断与排除（2 线传感器）。

上次改进日期: 06-五月-2015


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 6523（3 线传感器）

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6523（3 线传感器） PID: SPN: 111 FMI: 4/4 指示灯: 无 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE?电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE?电子服务工具中的揜eset All Faults?（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • OEM 线束中开路
  • 发动机冷却液液位传感器故障
参考故障代码 6523 的故障诊断与排除（3 线传感器）。

上次改进日期: 06-五月-2015


发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 6524

发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6524 PID: SPN: 175 FMI: 3/3 指示灯: 无 SRT: | 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机机油温度电路中信号电压偏高或开路。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压高于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

发动机机油温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 6524 的故障诊断与排除。

上次改进日期: 06-五月-2015


发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 6525

发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6525 PID: SPN: 175 FMI: 4/4 指示灯: 无 SRT: | 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路。在发动机机油温度电路中检测到低信号电压。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压低于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中信号对地短路
  • 传感器中的信号电路对回路或对地短路。
参考故障代码 6525 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

故障代码 6526

后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 6526 PID: SPN: 1761 FMI: 13/13 指示灯: 无 SRT: | 后处理柴油机排气处理液罐液位传感器 - 超出标定。接收到数据通信接口信息无效。 | 对性能没有影响。
后处理柴油机排气处理液罐液位传感器

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到从后处理柴油机排气处理液罐液位传感器接收到的 SAE J1939 数据通信接口信息无效。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐液位传感器故障
参考故障代码 6526 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 6531

后处理 1 柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6531 PID: SPN: 4340 FMI: 3/3 指示灯: 无 SRT: | 后处理柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路。在柴油机排气处理液管加热器 1 电路上检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 1 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管加热器 1 位于柴油机排气处理液喷射单元和柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

接通钥匙开关以及指令断开管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压高于标定值并且管加热器电流高于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用管加热器。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • 管加热器故障
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6531 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路。

故障代码 6532

后处理 1 柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 6532 PID: SPN: 4340 FMI: 4/4 指示灯: 无 SRT: | 后处理柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路。在柴油机排气处理液管加热器 1 电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 1 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管加热器 1 位于柴油机排气处理液喷射单元和柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压低于标定值并且管加热器电流低于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • 管加热器故障
参考故障代码 6532 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液管加热器 2 电路 - 电压高于正常值或对高压电源短路

故障代码 6533

后处理 1 柴油机排气处理液管加热器 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6533 PID: SPN: 4342 FMI: 3/3 指示灯: 无 SRT: | 后处理柴油机排气处理液管路加热器 2 电路 - 电压高于正常值或对高压电源短路。 检测到柴油机排气处理液管路加热器 2 电路中信号电压偏高。 | 可能会降低发动机性能。
后处理柴油机排气处理液管路加热器 2 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管路加热器 2 位于柴油机排气处理液喷射单元与柴油机排气处理液储液罐之间的回流管上。

运行故障诊断的条件

接通钥匙开关以及指令断开管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压高于标定值并且管加热器电流高于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • 管加热器故障
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6533 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液管加热器 2 电路 - 电压低于正常值或对低压电源短路

故障代码 6534

后处理 1 柴油机排气处理液管加热器 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6534 PID: SPN: 4342 FMI: 4/4 指示灯: 无 SRT: | 后处理柴油机排气处理液管加热器 2 电路 - 电压低于正常值，或对低压电源短路.在柴油机排气处理液管加热器 2 电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管路加热器 2 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管路加热器 2 位于柴油机排气处理液喷射单元与柴油机排气处理液储液罐之间的回流管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压低于标定值并且管加热器电流低于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对地短路
  • 管加热器故障
参考故障代码 6534 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液管加热器 3 电路 - 电压高于正常值，或对高压电源短路

故障代码 6535

后处理 1 柴油机排气处理液管加热器 3 电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6535 PID: SPN: 4344 FMI: 3/3 指示灯: 无 SRT: | 后处理柴油机排气处理液管加热器 3 电路 - 电压高于正常值或对高压电源短路。检测到柴油机排气处理液管路加热器 3 电路信号电压过高。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 3 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管路加热器 3 位于柴油机排气处理液罐和柴油机排气处理液喷射单元之间的吸入管上。

运行故障诊断的条件

接通钥匙开关以及指令断开管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压高于标定值并且管加热器电流高于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • 管加热器故障
  • 后处理柴油机排气处理液控制器有故障。
  • OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6535 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液管加热器 3 电路 - 电压低于正常值，或对低压电源短路

故障代码 6536

后处理 1 柴油机排气处理液管加热器 3 电路 - 电压低于正常值，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6536 PID: SPN: 4344 FMI: 4/4 指示灯: 无 SRT: | 后处理柴油机排气处理液管加热器 3 电路 - 电压低于正常值或对低压电源短路.在柴油机排气处理液管加热器 3 电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 3 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管路加热器 3 位于柴油机排气处理液罐和柴油机排气处理液喷射单元之间的吸入管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压低于标定值并且管加热器电流低于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用管加热器。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行 ECM 诊断测试下面的柴油机排气处理液喷射器系统加热器测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 管加热器故障
  • OEM 线束中对地短路
参考故障代码 6536 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油氧化催化器进口温度 - 数据不稳定、间断或不正确

故障代码 6539

后处理 1 柴油氧化催化器进口温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6539 PID: SPN: 4765 FMI: 2/2 指示灯: 无 SRT: | 后处理柴油氧化催化器进口温度 - 数据不稳定、间断或不正确。后处理柴油氧化催化器进口温度传感器不随发动机工况的变化而变化。 | 可能会降低发动机性能。
后处理柴油微粒滤清器温度传感器模块

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块通信的智能设备。后处理柴油微粒滤清器温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理柴油微粒滤清器温度传感器模块用于测量后处理柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度和后处理柴油微粒滤清器出口温度。温度探头永久固定在后处理柴油微粒滤清器温度传感器模块，不能单独更换。

部件位置

后处理柴油氧化催化器进口温度传感器位于后处理系统。它位于后处理催化器的进口上。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油氧化催化器进口温度传感器数据和柴油微粒滤清器进口温度传感器数据之间的差异与当前发动机工况的期望值不匹配。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将使用默认后处理柴油氧化催化器进口温度传感器读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并高怠速运转 15 分钟。有必要增加排气流量来清除这一故障代码。对于某些应用类型，可能需要驾驶车辆，以达到足够的排气流量。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油微粒滤清器进口温度传感器故障
  • 后处理柴油氧化催化器进口温度传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6539 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 6551

后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6551 PID: SPN: 3610 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器出口压力传感器电路 - 电压高于正常值，或对高压电源短路。检测到后处理柴油微粒滤清器出口压力传感器电路处的信号电压过高。 | 可能会降低发动机性能。
后处理柴油微粒滤清器出口压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器出口压力传感器向 ECM 提供有关后处理柴油微粒滤清器出口压力传感器信号电路的信号。此传感器信号电压根据后处理柴油微粒滤清器出口处的压力变化而变化。

部件位置

后处理柴油微粒滤清器压差传感器安装在柴油微粒滤清器。它是一个组合传感器，用于检测柴油微粒滤清器压差和出口压力。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器出口压力信号电压高于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6551 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 6552

后处理 1 柴油微粒滤清器出口压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6552 PID: SPN: 3610 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器出口压力传感器电路 - 电压低于正常值，或对低压电源短路。检测到后处理柴油微粒滤清器出口压力传感器电路信号电压低。 | 可能会降低发动机性能。
后处理柴油微粒滤清器出口压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器出口压力传感器向 ECM 提供有关后处理柴油微粒滤清器出口压力传感器信号电路的信号。此传感器信号电压根据后处理柴油微粒滤清器出口处的压力变化而变化。

部件位置

后处理柴油微粒滤清器压差传感器安装在柴油微粒滤清器。它是一个组合传感器，用于检测柴油微粒滤清器压差和出口压力。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器出口压力信号电压低于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 6552 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油微粒滤清器出口压力 - 数据不稳定、间断或不正确

故障代码 6553

后处理 1 柴油微粒滤清器出口压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6553 PID: SPN: 3610 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器出口压力 - 数据不稳定、间断或不正确。首次接通钥匙开关或发动机运转过程中，后处理柴油微粒滤清器出口压力传感器的读数值不稳定。 | 可能会降低发动机性能。
后处理柴油微粒滤清器出口压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器出口压力传感器向 ECM 提供有关后处理柴油微粒滤清器出口压力传感器信号电路的信号。此传感器信号电压根据后处理柴油微粒滤清器出口处的压力变化而变化。

部件位置

后处理柴油微粒滤清器压差传感器安装在柴油微粒滤清器。它是一个组合传感器，用于检测柴油微粒滤清器压差和出口压力。参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

此诊断包括两个部分：

  • 首次接通钥匙开关后，发动机起动前，第一部分运行
  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油微粒滤清器出口压力在首次接通钥匙开关时大于 1.5 kpa [0.22 psi] 或小于 -1.5 kpa [0.22 psi]，或者不发动机工况变化而变化。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油微粒滤清器出口压力传感器读数固定不变
  • 后处理柴油微粒滤清器出口压力传感器信号导线或回路导线电阻偏高
  • 高于预期柴油微粒滤清器出口压力
  • 后处理分解管中有过多的柴油机排气处理液 (DEF) 沉积物
  • 如果发动机关闭后端口中保持此压力，堵塞的后处理出口压力传感器端口可能会导致产生此故障代码。

注：车间环境中在排气管连接至排气通风系统的情况下通过执行钥匙循环可设定此故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 6553 的故障诊断与排除。

上次改进日期: 06-五月-2015


发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 6556

发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6556 PID: SPN: 729 FMI: 3/3 指示灯: 无 SRT: | 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路。检测到进气加热器信号电路中电压偏高。 | 进气加热器可能始终开启或关闭。
进气加热器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

发动机控制模块 (ECM) 控制向进气加热器供电的继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅需要一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而不同。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

发动机控制模块 (ECM) 关闭脉宽调制 (PWM) 信号时检测到进气加热器电路脉宽调制 (PWM) 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用进气加热器操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 进气加热器继电器信号导线没有连接到继电器
  • 进气加热器继电器回路导线没有连接到继电器
  • 进气加热器继电器信号导线开路
  • 进气加热器继电器回路导线开路
  • 进气加热器信号导线对电源短路。
参考故障代码 6556 的故障诊断与排除。

上次改进日期: 06-五月-2015


发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 6557

发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6557 PID: SPN: 729 FMI: 4/4 指示灯: 无 SRT: | 发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路。检测到进气加热器信号电路中电压偏低。 | 进气加热器可能始终开启或关闭。
进气加热器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

发动机控制模块 (ECM) 控制向进气加热器供电的继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅需要一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而不同。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号时，进气加热器电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用进气加热器操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 进气加热器继电器短路
  • 进气加热器继电器电源导线对地短路。
参考故障代码 6557 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液罐温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 6559

后处理 1 柴油机排气处理液罐温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6559 PID: SPN: 3031 FMI: 4/4 指示灯: 无 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路。在柴油机排气处理液罐温度传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度信号电压低于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障
  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路。

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6559 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

故障代码 6562

后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6562 PID: SPN: 1761 FMI: 11/11 指示灯: 无 SRT: | 后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知。后处理柴油机排气处理液罐液位传感器检测到未知错误。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液罐液位传感器报告了一个未知错误。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐液位传感器故障
参考故障代码 6562 的故障诊断与排除。

上次改进日期: 06-五月-2015


PTO 调速器状态 - 数据不稳定、间断或不正确

故障代码 6563

PTO 调速器状态 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6563 PID: SPN: 976 FMI: 2/2 指示灯: 无 SRT: | 辅助中间 (PTO) 转速开关有效 - 数据不稳定、间断或不正确。1 号中间转速控制开关的位置与中间转速控制有效开关的位置不匹配。 | 中间转速控制开关可能没有正常工作。
辅助中速 (PTO) 控制开关配置

电路描述

根据 OEM 的可用性，最多有三个中间转速控制转速设定值 (1、2、3) 可以选择。一个多位置开关或三个独立的开关必须由 OEM 安装以支持此特性。回路连接到发动机缸体或底盘接地。

部件位置

中间转速控制 (PTO) 开关由 OEM 安装，通常位于车辆驾驶室内部或外部作为转速控制开关。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到中速控制开关 1 的位置与中速控制有效开关的位置不匹配。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当用开关或手动油门启动后，中间转速控制特性调节发动机转速使之符合预设转速。可以使用转速增减开关对三个预先设定的转速进行调整，但转速不能超出低怠速或高怠速调速器发动机转速限值。

如果中间转速控制有效开关正在使用，中间转速控制开关设定转速 3 可以作为有效输入。

参考故障代码 6563 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 出口氮氧化物传感器 - 变化速率异常

故障代码 6565

后处理 1 出口氮氧化物传感器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6565 PID: SPN: 3226 FMI: 10/10 指示灯: 无 SRT: | 后处理出口氮氧化物传感器电路 - 变化速率异常。后处理出口氮氧化物传感器读数无效。 | 对性能没有影响。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

后处理出口氮氧化物传感器读数不是有效读数。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当后处理出口氮氧化物传感器指示 ECM 其没有提供有效数据时，设置此故障代码。

在诊断此故障代码前，先诊断后处理出口氮氧化物传感器有无故障代码 1887、2771、3682 或 6521。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6565 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理再生禁止开关 - 数据不稳定、间断或不正确

故障代码 6568

后处理再生禁止开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6568 PID: SPN: 3695 FMI: 2/2 指示灯: 无 SRT: | 后处理再生禁止开关 - 数据不稳定、间断或不正确。后处理再生允许开关卡在断开或禁止位置。 | 后处理再生需要的可能频率。
发动机控制模块 (ECM)

电路描述

OEM 卡车制造商可能会在仪表板上安装一个许可开关，或通过 J1939 数据通信接口向发动机 ECM 发送禁止信息。禁止信息的功能是阻止后处理系统进行移动再生。

部件位置

后处理再生允许开关可以是车辆仪表板中的实际开关，也可以是通过 J1939 数据通信接口发送的一个 J1939 信息。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理再生允许开关卡在断开或抑制位置且 ECM 正在请求主动再生。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 后处理再生允许开关电路故障。
  • 特性和参数设置不正确
参考故障代码 6568 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 6569

后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6569 PID: SPN: 4363 FMI: 3/3 指示灯: 无 SRT: | 后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路。在 SCR 出口温度传感器电路中检测到高信号电压。 | 可能会降低发动机性能。
后处理 SCR 催化器温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 出口温度信号高于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

后处理 SCR 出口温度传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6569 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 6571

后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6571 PID: SPN: 4363 FMI: 4/4 指示灯: 无 SRT: | 后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路。在 SCR 出口温度传感器电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理 SCR 温度传感器模块

电路描述

后处理 SCR（选择性催化还原）温度传感器模块是一个使用发动机控制模块通过 J1939 数据通信接口进行通信的智能设备。后处理 SCR 温度传感器模块执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回到发动机控制模块。后处理 SCR 温度传感器模块用于测量后处理 SCR 中间温度和后处理 SCR 出口温度。温度探头永久固定在 后处理 SCR 温度传感器模块，不能单独更换。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 出口温度信号低于范围。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

后处理 SCR 出口温度传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6571 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

故障代码 6581

后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6581 PID: SPN: 5031 FMI: 10/10 指示灯: 无 SRT: | 后处理出口氮氧化物传感器加热器 - 变化速率异常。后处理出口氮氧化物传感器加热器无法保持其正常工作温度。 | 对性能没有影响。
后处理出口氮氧化物传感器加热器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器加热器无法保持其正常工作温度。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

氮氧化物传感器加热器在氮氧化物传感器总成内部，无法单独维修。

导致此故障代码可能的原因包括：

  • 损坏的后处理出口氮氧化物传感器
  • 连接至后处理出口氮氧化物传感器的间歇性电源。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6581 的故障诊断与排除。

上次改进日期: 06-五月-2015


后处理 1 出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

故障代码 6582

后处理 1 出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6582 PID: SPN: 3228 FMI: 2/2 指示灯: 无 SRT: | 后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确。后处理出口氮氧化物传感器指示至传感器的供电不正确。 | 对性能没有影响。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到出口氮氧化物传感器的电源高于或低于标定阈值。

故障代码起作用时采取的措施

  • 当诊断在连续两个行程运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或利用 INSITE™ 电子服务工具启动固定再生可以完成这项工作。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池或接地短路
  • OEM 线束中的氮氧化物传感器电源电路开路
  • INSITE™ 电子服务工具中的系统电压设置不正确
  • 出口氮氧化物传感器内部故障
  • 氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 6582 的故障诊断与排除。

上次改进日期: 06-五月-2015


辅助温度传感器输入 1 - 特别说明

故障代码 6583

辅助温度传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6583 PID: SPN: 441 FMI: 14/14 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 1 - 特别说明。原始设备制造商 (OEM) 辅助温度传感器输入超过 OEM 标定极限。 | 发动机功率下降。
辅助温度传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 具有将温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。此输入为可变电阻温度传感器而准备。

部件位置

OEM 温度传感器输入和位置将变化。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 温度传感器超出发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当从 OEM 传感器输入的温度超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 6583 的故障诊断与排除。

上次改进日期: 06-五月-2015


辅助压力传感器输入 2 - 特别说明

故障代码 6584

辅助压力传感器输入 2 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6584 PID: SPN: 1388 FMI: 14/14 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 2 - 特别说明 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 可以选择将压力或温度传感器输入通过导线传送到 Cummins® 发动机控制模块 (ECM)。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。根据 OEM 的要求，发动机保护减额可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关传感器位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 压力信号电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当来自 OEM 传感器的压力输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 6584 的故障诊断与排除。

上次改进日期: 06-五月-2015


由于系统超时 - 柴油微粒滤清器主动再生禁用 - 状况存在

故障代码 6596

由于系统超时 - 柴油微粒滤清器主动再生禁用 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 6596 PID: SPN: 3713 FMI: 11/31 指示灯: 淡黄色 SRT: | 由于系统超时 - 柴油微粒滤清器主动再生禁用 - 状况存在。系统无法执行后处理柴油微粒滤清器的主动再生。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

当发动机正在运转且 ECM 请求后处理柴油微粒滤清器主动再生时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到系统请求后处理柴油微粒滤清器主动再生延长一段时间。

故障代码起作用时采取的措施

  • 设置该诊断后，ECM 将立即亮起后处理柴油微粒滤清器指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行 INSITE™ 电子服务工具后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码仅指示后处理系统请求主动再生，但无法执行主动再生。

参考故障代码 6596 的故障诊断与排除。

上次改进日期: 06-五月-2015


故障代码 125 - 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气阻力 | 参考步骤 011-009 | QSG12 CM2350 G110 | 4367323
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 122、123、221、222 或 295 现行高频计次或非现行高频计次？
步骤 2. | 检查进气系统是否泄漏。 |
 | 步骤 2A. 检查空-空中冷器和空-空中冷器管路有无泄漏。 | 空-空中冷器系统中是否存在空气泄漏？
 | 步骤 2B. 检查空-空中冷器是否阻塞。 | 空-空中冷器阻力在技术规范内？
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查进气歧管压力传感器。 | INSITE™ 电子服务工具的读数在机械式压力表读数的 127 mm-Hg [5 in-Hg] 以内？
步骤 4. | 检查涡轮增压器废气旁通阀。 |
 | 步骤 4A. 检查涡轮增压器废气旁通阀工作。 | 涡轮增压器废气旁通阀是否工作正常？
步骤 5. | 检查排气系统阻力。 |
 | 步骤 5A. 检查排气系统阻力。 | 排气阻力是否符合技术规范？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122、123、221、222 或 295 现行高频计次或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查进气系统是否泄漏。

向导步骤 2A - 检查空-空中冷器和空-空中冷器管路有无泄漏。

条件

  • 运转发动机。

采取措施

检查空-空中冷器和空-空中冷器管路有无泄漏。

  • 检查涡轮增压器压缩机出口与空-空中冷器之间的空-空中冷器接头有无泄漏。
  • 检查空-空中冷器与进气歧管之间的空-空中冷器接头。
  • 检查空-空中冷器和空气压缩机缸盖之间的空气压缩机进口管路连接有无泄漏。
  • 检查进气歧管密封垫有无泄漏。
  • 检查空-空中冷器软管有无泄漏或者接头有无松动。
  • 检查空-空中冷器卡箍，确保卡箍拧紧。
  • 检查空-空中冷器管路有无裂纹。

空-空中冷器系统中是否存在空气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 6A

转至 2B

向导步骤 2B - 检查空-空中冷器是否阻塞。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查空-空中冷器两端的压差。

  • 参考第 10 节中的步骤 010-027。

空-空中冷器阻力在技术规范内？
是 否
无须维修

如有必要，清洁或更换空-空中冷器。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查进气歧管压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机上尽可能靠近进气歧管压力传感器的地方连接一个机械式进气歧管压力计。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具的进气歧管压力读数与机械式压力表的读数。

INSITE™ 电子服务工具的读数在机械式压力表读数的 127 mm-Hg [5 in-Hg] 以内？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

转至 4A

转至 6A

向导步骤 4 - 检查涡轮增压器废气旁通阀。

向导步骤 4A - 检查涡轮增压器废气旁通阀工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器是否工作正常。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器废气旁通阀是否工作正常？
是 否
无须维修

更换涡轮增压器废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 5A

转至 6A

向导步骤 5 - 检查排气系统阻力。

向导步骤 5A - 检查排气系统阻力。

条件

  • 参考相关步骤表中的步骤 011-009。

采取措施

检查排气系统阻力。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否符合技术规范？
是 否

参见相应维修手册第 TS 节中的“进气歧管压力（增压）低于正常值”故障诊断症状树。

继续调查导致排气阻力高的原因。参考相关步骤表中的步骤 011-009。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 187 - 传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
排气压力调节器 | 参考步骤 011-105 | QSG12 CM2350 G110 | 4367323
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查连接到传感器电源 2 上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 2 上的排气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器电源 2 上的曲轴箱压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器电源 2 上的排气压力调节器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 187 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 2 上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 2 上的排气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换排气压力传感器。

参考相关步骤表中的步骤 019-376。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器电源 2 上的曲轴箱压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换曲轴箱压力传感器。.

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器电源 2 上的排气压力调节器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力调节器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换排气压力调节器。

参考相关步骤表中的步骤 011-105。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-十二月-2014


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 221 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到大气压力传感器故障。

大气压力传感器位于 ECM 的内部。

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 222 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否

检测到大气压力传感器故障。

大气压力传感器位于 ECM 的内部。

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 227 - 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 227 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 2 导线对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 295 - 大气压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 221 和故障代码 222。 | 故障代码 221 或故障代码 222 为现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 4. | 检验修理结果。 |
 | 步骤 4A. 检验修理结果。 | INSITE ™ 读数与本地大气压差是否在 102 mm-hg [ 4 in-hg ] 之内？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 221 和故障代码 222。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 或故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的大气压力传感器接头上的大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到大气压力传感器在正常工作范围内的故障。

更换大气压力传感器。

  • 参考相关步骤表中的步骤 019-004。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头上的大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检验修理结果。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检验修理结果。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器。
  • 将 INSITE™电子服务工具的大气压力读数与本地大气压力进行比较。
  • 参考第 V 节中的步骤 018-028。

INSITE ™ 读数与本地大气压差是否在 102 mm-hg [ 4 in-hg ] 之内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 352 - 传感器电源 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查连接到传感器 1 电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器 1 电源和回路的凸轮轴位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到 1 号传感器电源和回路的发动机机油压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到 1 号传感器电源和回路的进气歧管压力/温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2D. 检查连接到 1 号传感器电源和回路的涡轮增压器压缩机进气压力/温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2D-1. 检查电路的响应。 |
 | 步骤 2E. 检查连接到传感器 1 电源和回路的大气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2E-1. 检查电路的响应。 |
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 352 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器 1 电源和回路的传感器和电路。

向导步骤 2A - 检查连接到传感器 1 电源和回路的凸轮轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

转至 2B

转至 4A

向导步骤 2B - 检查连接到 1 号传感器电源和回路的发动机机油压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束和发动机机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换发动机机油压力传感器。

  • 参考相关步骤表中的步骤 019-066。

转至 2C

转至 4A

向导步骤 2C - 检查连接到 1 号传感器电源和回路的进气歧管压力/温度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查发动机线束和发动机燃油输油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换进气歧管压力/温度传感器。参考相关步骤表中的步骤 019-159。

转至 2D

转至 4A

向导步骤 2D - 检查连接到 1 号传感器电源和回路的涡轮增压器压缩机进气压力/温度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D-1

向导步骤 2D-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换涡轮增压器压缩机进口压力/温度传感器。参考相关步骤表中的步骤 019-466。

转至 2E

转至 4A

向导步骤 2E - 检查连接到传感器 1 电源和回路的大气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和发动机燃油输油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2E-1

向导步骤 2E-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043.

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否

更换 ECM参考相关步骤表中的步骤 019-031

在 ECM 和传感器接头之间的传感器电源 1 电路上检测到触针之间短路或触针对地短路。

维修或更换发动机线束中损坏的部分。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-十二月-2014


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机控制模块 (ECM)。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查 ECM 响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 否

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-十二月-2014


故障代码 422 - 冷却液液位 - 数据不稳定、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 核实冷却液液位。 | 冷却液液位正常？
步骤 3. | 检查冷却液液位传感器和线束。 |
 | 步骤 3A. 检查发动机线束和冷却液液位传感器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 4. | 检查 ECM 和线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 422 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 5. | 核实冷却液液位。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具核实冷却液液位。 | INSITE™ 电子服务工具的冷却液液位读数正确？
 | 步骤 5B. 检查传感器的电源电压。 | 4.5 到 5.5 VDC？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6B

向导步骤 2 - 检查冷却液液位。

向导步骤 2A - 核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 拆下散热器盖或顶部水箱，检查冷却液液位。

冷却液液位正常？
是 否
无须维修

向系统中添加冷却液。参考《Cummins® 冷却液要求和维护保养》（公告号 3666132 ）。

转至 3A

转至 6A

向导步骤 3 - 检查冷却液液位传感器和线束。

向导步骤 3A - 检查发动机线束和冷却液液位传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液液位传感器。

采取措施

检查发动机线束和冷却液液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考设备制造商维修信息。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查 ECM 和线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 6B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与 OEM 线束传感器接头中信号触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与 OEM 线束传感器接头中冷却液液位回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-505。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考设备制造商维修信息。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与发动机线束 1 号接头中所有其它触针之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-505。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考设备制造商维修信息。

转至 5A

转至 6A

向导步骤 5 - 核实冷却液液位。

向导步骤 5A - 使用 INSITE™ 电子服务工具核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将短接插头安装到冷却液液位传感器接头中。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具核实冷却液液位。

  • 利用 INSITE™ 电子服务工具确认发动机冷却液液位传感器高读数为“正常”。

INSITE™ 电子服务工具的冷却液液位读数正确？
是 否
无须维修

更换传感器。参考设备制造商维修信息。

转至 5B

转至 6A

向导步骤 5B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量传感器接头中冷却液液位电源触针与发动机缸体接地之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.5 到 5.5 VDC？
是 否

  • 修理或更换冷却液液位传感器。参考设备制造商维修信息。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 435（传感器）- 发动机机油油道压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 135 和故障代码 141。 | 故障代码 135 和 141 为现行状态？
步骤 2. | 检查发动机机油压力传感器和电路。 |
 | 步骤 2A. 检查发动机机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检验修理结果。 | INSITE™ 电子服务工具的发动机机油压力读数为 0 kPa [0 psi]？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 135 和故障代码 141。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 和 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机机油压力传感器和电路。

向导步骤 2A - 检查发动机机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束机油压力传感器接头处的机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到机油压力传感器在正常工作范围内的故障。

更换发动机机油压力传感器。

参考相关步骤表中的步骤 019-066。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在发动机 ECM 接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图。

故障代码 135 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检验修理结果。

  • 监测 INSITE™ 电子服务工具发动机机油压力的数据监测器/记录器。

INSITE™ 电子服务工具的发动机机油压力读数为 0 kPa [0 psi]？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 5A

转至 1A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-十二月-2014


故障代码 559 - 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | QSG12 CM2350 G110 | 4367323
燃油泵齿轮泵 | 参考步骤 005-025 | QSG12 CM2350 G110 | 4367323
燃油系统加注 | 参考步骤 005-234 | QSG12 CM2350 G110 | 4367323
燃油系统诊断 | 参考步骤 005-236 | QSG12 CM2350 G110 | 4367323
燃油中混入空气 | 参考步骤 006-003 | QSG12 CM2350 G110 | 4367323
燃油进口阻力 | 参考步骤 006-020 | QSG12 CM2350 G110 | 4367323
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
燃油减压阀 | 参考步骤 006-061 | QSG12 CM2350 G110 | 4367323
压力燃油滤清器 | 参考步骤 006-065 | QSG12 CM2350 G110 | 4367323
吸油侧燃油滤清器 | 参考步骤 006-066 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 322、323、324、325、331、332、351、451、452、1117、2311、3727 或 3741 现行或非现行计次？
 | 步骤 1B. 检查有无现行故障代码 559。 | 故障代码 559 为现行状态？
 | 步骤 1C. 检查有无外部燃油泄漏。 | 燃油轨压力变化大于 300 bar [4351 psi]？
步骤 2. | 检查发动机运转情况。 |
 | 步骤 2A. 检查燃油供油是否足够。 | 设备/车辆有足够的燃油供油量？
 | 步骤 2B. 检查以确认发动机能否起动。 | 发动机是否起动？
步骤 3. | 检查低压燃油系统。 |
 | 步骤 3A. 检查 OEM 接头和齿轮泵处的燃油进口阻力。 | 燃油阻力是否符合技术规范？
 | 步骤 3B. 测量齿轮泵压力。 | 燃油齿轮泵压力是否大于步骤005-025 中列出的技术规范？
 | 步骤 3B-1. 测量压力侧燃油滤清器处的压降。 |
 | 步骤 3C. 检查燃油中有无空气。 | 燃油中有空气吗？
步骤 4. | 检查高压燃油系统。 |
 | 步骤 4A. 检查喷油器回油流量。 | 喷油器回油量符合步骤 006-026 中描述的技术规范吗？
 | 步骤 4B. 检查高压燃油泵回油量。 | 燃油回油量符合步骤 005-236 中描述的技术规范吗？
 | 步骤 4C. 测量高压燃油油轨回油流量。 | 燃油回油量符合步骤 006-061 中描述的技术规范吗？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 322、323、324、325、331、332、351、451、452、1117、2311、3727 或 3741 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行故障代码 559。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1C

转至 维修完成

向导步骤 1C - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。
  • INSITE™ 电子服务工具监测器。

注：如果发动机不能起动，则无法执行此测试。如果发动机不能起动，转至步骤 2A。

采取措施

检查油轨压降。

  • 关闭发动机。
  • 一直等到发动机停止。
  • 快速将钥匙开关返回 ON 位置（不要起动发动机）。
  • 监测 INSITE ™ 服务工具 1 分钟并记录燃油油轨压力。

燃油轨压力变化大于 300 bar [4351 psi]？
是 否

检查高压燃油系统。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机运转情况。

向导步骤 2A - 检查燃油供油是否足够。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机停机。

采取措施

检查燃油供油是否足够。

  • 不要依赖车辆的燃油表。核实油箱中有燃油。
  • 检查设备/车辆燃油表。
  • 如果怀疑燃油表的精确度，应检查燃油箱。

设备/车辆有足够的燃油供油量？
是 否
无须维修

向燃油箱中添加燃油，或维修车辆的油箱或燃油表。

转至 2B

转至 5A

向导步骤 2B - 检查以确认发动机能否起动。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无外部燃油泄漏。

  • 尝试起动发动机。

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查低压燃油系统。

向导步骤 3A - 检查 OEM 接头和齿轮泵处的燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 005-236。

燃油阻力是否符合技术规范？
是 否
无须维修

如果进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞。
  • 燃油加热器阀堵塞。
  • ECM 冷却板阻力。
  • ECM 冷却板单向阀堵塞/阻塞。
  • OEM 燃油管受挤压或堵塞。
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料包装纸、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网、滤清器没有堵塞，或单向阀没有发生故障。

如果没有发现问题，更换吸油侧燃油滤清器并充注燃油系统。

  • 参考相关步骤表中的步骤 005-234。 参考相关步骤表中的步骤 006-066。

转至 3B

转至 5A

向导步骤 3B - 测量齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

测量额定条件下的燃油齿轮泵压力。

  • 参考相关步骤表中的步骤 005-025。

燃油齿轮泵压力是否大于步骤005-025 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 测量压力侧燃油滤清器处的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

测量压力侧燃油滤清器两端间的压降。

  • 参考相关步骤表中的步骤 005-236。

燃油压力降至规范内？
是 否

检测到燃油泵齿轮泵有故障。

更换燃油泵。

参考相关步骤表中的步骤 005-025。

更换燃油滤清器，充注油系统。

  • 参考相关步骤表中的步骤 005-234。 参考相关步骤表中的步骤 006-065。

转至 5A

转至 5A

向导步骤 3C - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有充注。

如果燃油进油阻力不是过大，空气进入的来源可确定为下列位置之一：

  • 齿轮泵轴密封泄漏处
  • 燃油吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管
  • 参考相关步骤表中的步骤 006-020。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查高压燃油系统。

向导步骤 4A - 检查喷油器回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机不能起动，则可执行此测试。见下文。

采取措施

检查喷油器和高压接头是否有过多燃油泄漏。

  • 参考相关步骤表中的步骤 006-026。

如果发动机不能起动，在马达盘车期间执行该测试。

  • 参考相关步骤表中的步骤 006-026。

喷油器回油量符合步骤 006-026 中描述的技术规范吗？
是 否
无须维修

参考相关步骤表中的步骤 006-026 以隔离漏油喷油器/高压接头。

维修或更换损坏的部件。

转至 4B

转至 5A

向导步骤 4B - 检查高压燃油泵回油量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”。

注：如果发动机不能起动，则可执行此测试。见下文。

采取措施

检查高压燃油泵回油是否过多。

  • 参考相关步骤表中的步骤 005-236。

如果发动机不能起动，在马达盘车期间执行该测试。

  • 参考相关步骤表中的步骤 005-236。

燃油回油量符合步骤 005-236 中描述的技术规范吗？
是 否
无须维修

更换高压燃油泵。

  • 参考相关步骤表中的步骤 005-016。

转至 4C

转至 5A

向导步骤 4C - 测量高压燃油油轨回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”。

采取措施

检查高压燃油油轨是否回油量过多。

  • 参考相关步骤表中的步骤 006-061。

燃油回油量符合步骤 006-061 中描述的技术规范吗？
是 否
无须维修

  • 更换燃油油轨减压阀。
  • 参考相关步骤表中的步骤 006-061。

确定燃油油轨减压阀释放的原因。

例如：

  • 不接电子燃油控制阀时运转。
  • 燃油滤清器阻塞或进口阻力过大时运转。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-十二月-2014


故障代码 741 - 涡轮增压器 1 压缩机进口压力电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 741 为现行状态？
步骤 2. | 检查涡轮增压器压缩机进口压力传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 742 为现行状态，故障代码 741 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 741 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器压缩机进口压力传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。

采取措施

检查发动机线束和涡轮增压器压缩机进口压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束涡轮增压器压缩机进口压力/温度传感器接头的涡轮增压器压缩机进口压力/温度 +5 VDC 电源触针与涡轮增压器压缩机进口压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 742 为现行状态，故障代码 741 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处的涡轮增压器压缩机进口压力/温度 +5 伏电源触针和涡轮增压器压缩机进口压力/温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气压力/温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为现行状态？
是 否

检测到传感器损坏。

更换涡轮增压器压缩机进口压力/温度传感器。

  • 参考相关步骤表中的步骤 019-466。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的涡轮增压器压缩机进口压力/温度 +5 伏电源触针和涡轮增压器压缩机进口压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 742 为现行状态，故障代码 741 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头处测量涡轮增压器压缩机进口压力/温度 5 伏电源触针和涡轮增压器压缩机进口压力/温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75-VDC 至 5.25-VDC？
是 否

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

 无须维修

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-十二月-2016


故障代码 742 - 涡轮增压器 1 压缩机进口压力电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 742 为现行状态？
步骤 2. | 检查涡轮增压器压缩机进口压力传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 741 为现行状态，故障代码 742 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 742 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 742 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器压缩机进口压力传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。

采取措施

检查发动机线束和涡轮增压器压缩机进口压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处的涡轮增压器压缩机进口压力/温度 +5 伏电源触针和涡轮增压器压缩机进口压力/温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束涡轮增压器压缩机进口压力/温度传感器接头的涡轮增压器压缩机进口压力/温度 +5 VDC 电源触针与涡轮增压器压缩机进口压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为现行状态，故障代码 742 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气压力/温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为现行状态？
是 否

检测到传感器损坏。

更换涡轮增压器压缩机进口压力/温度传感器。

  • 参考相关步骤表中的步骤 019-466。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头处测量涡轮增压器压缩机进口压力/温度 5 伏电源触针和涡轮增压器压缩机进口压力/温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的涡轮增压器压缩机进口压力/温度 +5 伏电源触针和涡轮增压器压缩机进口压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为现行状态，故障代码 742 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-十二月-2016


故障代码 743 - 大气压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 221 和故障代码 222。 | 故障代码 221 或故障代码 222 为现行状态？
步骤 2. | 检查涡轮增压器压缩机进口压力/温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进口压力/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 221 和故障代码 222。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 或故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口压力/温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进口压力/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束涡轮增压器压缩机进口压力/温度传感器接头的涡轮增压器压缩机进口压力/温度传感器 +5 VDC 电源触针与涡轮增压器压缩机进口压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到涡轮增压器压缩机进口压力/温度传感器在正常工作范围内故障。

更换涡轮增压器压缩机进口压力/温度传感器。

  • 参考相关步骤表中的步骤 019-466。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头处的涡轮增压器压缩机进口压力/温度传感器 +5 V 电源触针和涡轮增压器压缩机进口压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-十二月-2016


故障代码 1668（2 线传感器）- 后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1668 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液罐液位传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 1668 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1668 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液罐液位传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查后处理柴油机排气处理液罐液位传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液罐液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态？
是 否

检测到后处理柴油机排气处理液罐液位传感器损坏。

更换后处理柴油机排气处理液罐液位传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油机排气处理液罐液位信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油机排气处理液罐液位传感器信号触针和发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到 ECM 发生故障。更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-十月-2014


故障代码 1668（3 线传感器）- 后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1668 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液罐液位传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液罐液位传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1668 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1668 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液罐液位传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐液位传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查后处理柴油机排气处理液罐液位传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的后处理柴油机排气处理液罐液位传感器接头上测量后处理柴油机排气处理液罐液位传感器电源触针与后处理柴油机排气处理液罐液位传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查 ECM 的响应是否正确。

  • 在 OEM 线束的后处理 DEF 罐液位传感器接头上的后处理 柴油机排气处理液 (DEF) 罐液位传感器电源触针与后处理 DEF 罐液位传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液罐液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态？
是 否

检测到传感器损坏。

更换后处理柴油机排气处理液罐液位传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液罐液位传感器电源触针和 OEM 线束后处理柴油机排气处理液罐液位传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液罐液位传感器信号触针和 OEM 线束后处理柴油机排气处理液罐液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐液位传感器信号触针和该接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐液位传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到 ECM 发生故障。更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-十二月-2014


故障代码 1669（2 线传感器）- 后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1668 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液罐液位传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 1669 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 和 ECM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1669 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液罐液位传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查后处理柴油机排气处理液罐液位传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在后处理柴油机排气处理液罐液位传感器导线线束接头上的后处理柴油机排气处理液罐液位传感器信号触针与后处理柴油机排气处理液罐液位传感器回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液罐液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态？
是 否

检测到后处理柴油机排气处理液罐液位传感器损坏。

更换后处理柴油机排气处理液罐液位传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液罐液位传感器回路触针和 OEM 线束后处理柴油机排气处理液罐液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液罐液位传感器信号触针和后处理柴油机排气处理液罐液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油机排气处理液罐液位信号触针与 OEM 线束接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到 ECM 发生故障。更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 1669（3 线传感器）- 后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1669 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液罐液位传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1669 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1669 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液罐液位传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查 OEM 线束和后处理柴油机排气处理液罐液位传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查 ECM 的响应是否正确。

  • 在 OEM 线束的后处理柴油机排气处理液罐液位传感器接头上的后处理柴油机排气处理液罐液位传感器信号触针与后处理柴油机排气处理液罐液位传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的后处理柴油机排气处理液罐液位传感器接头上测量后处理柴油机排气处理液罐液位传感器电源触针与后处理柴油机排气处理液罐液位传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液罐液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态？
是 否

检测到传感器损坏。

更换后处理柴油机排气处理液罐液位传感器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液罐液位传感器回路触针和 OEM 线束后处理柴油机排气处理液罐液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油机排气处理液罐液位传感器信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐液位传感器电源触针和该接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到 ECM 发生故障。更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-十二月-2014


故障代码 1677 - 后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1677 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 1677 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无触针对地短路。 | 故障代码 1677 为非现行状态？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1677 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查 OEM 线束和后处理柴油机排气处理液罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态，而故障代码 1677 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态？
是 否

更换后处理 DEF 罐温度传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐温度传感器信号触针和 OEM 线束 ECM 接头中的所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐温度传感器信号触针和接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-十月-2014


故障代码 1678 - 后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1678 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1677 为现行状态，故障代码 1678 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 1678 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1678 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查 OEM 线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路是否响应。

  • 在 OEM 线束的传感器接头上的后处理 DEF 罐温度信号触针与后处理 DEF 罐温度回路触针之间连接一根跨接导线。

关于接头触针的识别，参考相应电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态，故障代码 1678 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态？
是 否

检测到后处理 DEF 罐温度传感器损坏。

更换后处理 DEF 罐温度传感器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头处的后处理 DEF 罐温度传感器回路触针和 OEM 导线线束温度传感器接头处的后处理 DEF 罐温度传感器回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头处的后处理 DEF 罐温度传感器信号触针和 OEM 导线线束温度传感器接头处的后处理 DEF 罐温度传感器信号触针之间的电阻。

关于接头触针的识别，参考相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐温度传感器信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

关于接头触针的识别，参考相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 1679 - 后处理 1 柴油机排气处理液储液罐温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1677 或 1678 为现行状态？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 334 或 436 为现行或非现行计次？
步骤 2. | 核实后处理 DEF 罐温度传感器。 |
 | 步骤 2A. 核实后处理 DEF 罐温度传感器准确性。 | INSITE™ 电子服务工具后处理 DEF 储液罐温度读数是否在测量值的 5.6°C 或 10°F 范围内？
步骤 3. | 检查后处理 DEF 罐温度传感器和电路。 |
 | 步骤 3A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1678 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 1677 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 或 1678 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 334 或 436 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 核实后处理 DEF 罐温度传感器。

向导步骤 2A - 核实后处理 DEF 罐温度传感器准确性。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实后处理 DEF 罐温度传感器的精确性。

  • 使用红外温度计或热电偶测量罐中后处理 DEF 的温度。
  • 启动 INSITE™ 电子服务工具数据监测器/记录器。
  • 将后处理 DEF 罐温度的 INSITE™ 电子服务工具读数与使用红外温度计或热电偶测量的值相比较。

INSITE™ 电子服务工具后处理 DEF 储液罐温度读数是否在测量值的 5.6°C 或 10°F 范围内？
是 否
无须维修

更换后处理 DEF 罐温度传感器。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 3A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查 OEM 线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在后处理 DEF 罐温度传感器接头上的后处理 DEF 罐温度信号触针与后处理 DEF 罐温度回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态？
是 否

更换后处理 DEF 罐温度传感器。参考设备制造商维修信息。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 线束接头或 ECM 中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头处的后处理 DEF 罐温度传感器回路触针和 OEM 导线线束温度传感器接头处的后处理 DEF 罐温度传感器回路触针之间的电阻。

关于接头触针的识别，参考相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

测量 OEM 线束 ECM 接头处的后处理 DEF 罐温度传感器信号触针和 OEM 导线线束温度传感器接头处的后处理 DEF 罐温度传感器信号触针之间的电阻。

关于接头触针的识别，参考相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐温度传感器信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

关于接头触针的识别，参考相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-032。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 1683 - 后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1683 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1684 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 1683 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查发动机线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 在后处理 DEF 罐加热器控制阀 OEM 线束接头上的后处理 DEF 罐加热器控制阀电源触针与后处理 DEF 罐加热器控制阀回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通。
  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1684 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐加热器控制阀连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通。
  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1683 为现行状态？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

更换后处理 DEF 罐加热器控制阀。参考设备制造商维修信息。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查电源电路是否开路。

  • 测量罐加热器控制阀导线线束接头上的后处理 DEF 罐加热器控制阀电源触针与 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀电源触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查回路电路是否开路。

  • 测量罐加热器控制阀导线线束接头上的后处理 DEF 罐加热器控制阀回路触针与 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀电源触针与接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 1684 - 后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1684 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1683 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 1684 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1684 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查 OEM 线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将后处理 DEF 罐加热器控制阀连接到 OEM 线束上。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1684 为现行状态？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

更换后处理 DEF 罐加热器控制阀。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀电源触针与缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀电源触针与所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 1691 - 后处理 1 柴油氧化催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1691 为现行状态？
 | 步骤 1B. 读取故障代码。 | 与后处理 DOC 温度传感器或后处理柴油微粒滤清器温度传感器相关的故障代码为现行状态？
步骤 2. | 检查系统有无泄漏。 |
 | 步骤 2A. 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。 | 发现排气系统泄漏？
步骤 3. | 检查后处理系统。 |
 | 步骤 3A. 监测后处理排气温度传感器。 | 后处理排气温度传感器的温度变化是否超过 24°C [ 75°F ]？
 | 步骤 3B. 检查后处理 DOC。 | 在检查后处理 DOC 过程中发现任何问题？
 | 步骤 3C. 检查涡轮增压器排气出口和排气压力调节器有无机油、冷却液或燃油。 | 在涡轮增压器排气出口或排气压力调节器中发现发动机机油、冷却液或燃油污染？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1691 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

与后处理 DOC 温度传感器或后处理柴油微粒滤清器温度传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查系统有无泄漏。

向导步骤 2A - 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气系统有无泄漏

检查涡轮增压器出口与后处理系统之间的排气系统。检查排气系统有无泄漏、松动连接及部件折断。

发现排气系统泄漏？
是 否

维修或更换损坏的排气系统部件。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查后处理系统。

向导步骤 3A - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 发动机怠速运转 10 分钟以上。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参考相应的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

后处理排气温度传感器的温度变化是否超过 24°C [ 75°F ]？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3B

向导步骤 3B - 检查后处理 DOC。

条件

  • 从车上拆下后处理 DOC。

参考相关步骤表中的步骤 011-049。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 有无积碳堵塞或机油污染。
  • 检查后处理 DOC 有无催化器单元的裂纹或损坏。
  • 检查后处理 DOC 有无积碳堵塞催化器前表面。

在检查后处理 DOC 过程中发现任何问题？
是 否

维修或更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查涡轮增压器排气出口和排气压力调节器有无机油、冷却液或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气口和排气压力调节器。

  • 检查涡轮增压器排气出口和排气压力调节器有无从发动机将机油、冷却液或燃油带入后处理系统的迹象。
  • 检查涡轮增压器排气出口和排气压力调节器有无湿气迹象。

在涡轮增压器排气出口或排气压力调节器中发现发动机机油、冷却液或燃油污染？
是 否

找出将柴油、冷却液或发动机机油从发动机带入后处理系统的可能原因。

更换后处理 DPF 温度传感器模块。

参考相关步骤表中的步骤 019-449。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-十月-2014


故障代码 1695 - 传感器电源 5 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1695 为现行状态？
步骤 2. | 检查 ECM 和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

对现行状态或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开远程油门位置传感器。
  • 从 OEM 线束上断开发动机冷却液液位开关（如果配备）。
  • 从 OEM 线束上断开冷却液液位传感器（如果配备）。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 从 OEM 线束上断开 Horton 风扇转速传感器。
  • 从 OEM 线束上断开风扇转速传感器。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射模块。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的传感器电源 5 触针和接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开远程油门位置传感器。
  • 从 OEM 线束上断开发动机冷却液液位开关（如果配备）。
  • 从 OEM 线束上断开冷却液液位传感器（如果配备）。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 从 OEM 线束上断开 Horton 风扇转速传感器。
  • 从 OEM 线束上断开风扇转速传感器。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射模块。

采取措施

检查是否对 ECM 蓄电池 (+) 短路。

  • 测量 OEM 线束 ECM 接头中传感器电源 5 的触针和 OEM 线束 ECM 接头中 ECM 蓄电池 (+) 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 1712 - 后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683 或 1684 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热系统。 |
 | 步骤 2A. 检查 DEF 罐加热器冷却液管路。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正确？
步骤 3. | 检查后处理 DEF 罐加热器的操作情况。 |
 | 步骤 3A. 核实后处理 DEF 罐加热器控制阀的工作是否正常。 | DEF 罐加热器控制阀工作正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677、1678、1679、1683 或 1684 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热系统。

向导步骤 2A - 检查 DEF 罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括 OEM 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

有关冷却液管路布置和流向的详细信息，请参考设备制造商维修信息。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正确？
是 否
无须维修

如有必要，向发动机添加冷却液。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 罐加热器的操作情况。

向导步骤 3A - 核实后处理 DEF 罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 有关罐加热器控制阀的详情，参见设备制造商维修信息。

DEF 罐加热器控制阀工作正常？
是 否
无须维修

维修或更换 DEF 罐加热器控制阀。

参见设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 1713 - 后处理 1 柴油机排气处理液罐加热器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1713 为现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 1677、1678、1679、1683 或 1684 为现行或非现行高频计次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 储液罐温度传感器。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器。 | INSITE™ 电子服务工具读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
步骤 3. | 检查后处理 DEF 罐加热器的操作情况。 |
 | 步骤 3A. 核实后处理 DEF 罐加热器控制阀的安装是否正确。 | DEF 罐加热器控制阀的安装是否正确？
 | 步骤 3B. 核实后处理 DEF 罐加热器控制阀的工作是否正常。 | DEF 罐加热器控制阀工作正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1713 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677、1678、1679、1683 或 1684 为现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐温度传感器。

向导步骤 2A - 检查后处理柴油机排气处理液罐温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用红外温度计测量柴油机排气处理液罐内的柴油机排气处理液温度。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具后处理柴油机排气处理液罐温度传感器与红外温度计的读数。

INSITE™ 电子服务工具读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
是 否
无须维修

更换柴油机排气处理液罐温度传感器。

  • 参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 罐加热器的操作情况。

向导步骤 3A - 核实后处理 DEF 罐加热器控制阀的安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查罐加热器控制阀的安装情况。

  • 确保罐加热器控制阀安装正确，没有装反。

有关罐加热器控制阀的详情，参见设备制造商维修信息。

DEF 罐加热器控制阀的安装是否正确？
是 否
无须维修

拆下 DEF 储液罐加热器控制阀，并将其安装到正确位置。参照冷却液的流动方向，确保阀没有装反（如果适用）。

参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 核实后处理 DEF 罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实后处理柴油机排气处理液储液罐加热器控制阀的工作是否正常。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用测试菜单中的柴油机排气处理液储液罐加热器选项将罐加热器控制阀超越为接通。
  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 确保罐加热器控制阀安装正确，没有装反。

有关罐加热器控制阀的详情，参见设备制造商维修信息。

注：柴油机排气处理液喷射器系统加热器测试允许技术人员超控储液罐加热器控制阀使其接通。如储液罐加热器控制阀正常工作，它不会进行测试。当储液罐加热器控制阀收到接通指令，至柴油机排气处理液储液罐的冷却液软管可能会感受到温度的上升。

DEF 罐加热器控制阀工作正常？
是 否
无须维修

维修或更换 DEF 罐加热器控制阀。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 1887 - 后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2771 或 3681 为现行状态？
 | 步骤 1B. 检查有无现行或非现行状态故障代码。 | 故障代码 1887 为现行或非现行计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771 或 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887 为现行或非现行计次超过一次？
是 否

在后处理出口氮氧化物传感器中检测到内部错误。

更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 1981 - 后处理 1 柴油微粒滤清器系统 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气阻力 | 参考步骤 011-009 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1981 为现行状态？
 | 步骤 1B. 检查有无现行或非现行故障代码 | 故障代码 3375 或 3376 为现行或非现行计次不止一次？
 | 步骤 1C. 检查现行状态故障代码。 | 故障代码 1879、1881 或 1883 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 压差传感器。 |
 | 步骤 2A. 核实后处理 DPF 压差传感器的精度。 | 在钥匙开关接通且发动机关闭情况下，后处理 DPF 压差传感器信号电压在技术规范内？
 | 步骤 2B. 检查后处理 DPF 压差传感器管路是否堵塞。 | 后处理 DPF 压差传感器供应管是否堵塞？
步骤 3. | 检查后处理温度传感器。 |
 | 步骤 3A. 检查现行状态故障代码。 | 故障代码 3313、3314、3315、3316、3317、3318、3319、3321 或 3322 为现行状态？
 | 步骤 3B. 监测后处理排气温度传感器。 | 有无任何后处理排气温度传感器的温度变化超过 24°C [ 75°F ]？
步骤 4. | 检查灰分清洁维护间隔。 |
 | 步骤 4A. 检查灰分清洁维护间隔。 | 已遵照灰分清洁间隔？
步骤 5. | 检查有无大量冒黑烟。 |
 | 步骤 5A. 检查排气黑烟是否过多。 | 根据该步骤是否发现大量冒黑烟？
 | 步骤 5B. 检查后处理 DPF 阻力。 | 后处理 DPF 阻力在技术规范内？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1981 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 维修完成

向导步骤 1B - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3375 或 3376 为现行或非现行计次不止一次？
是 | 否
无须维修 | 无须维修

适用于故障代码 3375 或 3376 的故障代码诊断树

转至 2A

向导步骤 1C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无后处理 DPF 压差传感器相关的现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879、1881 或 1883 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DPF 压差传感器。

向导步骤 2A - 核实后处理 DPF 压差传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实传感器的精度。

  • 使用 INSITE™ 电子服务工具监测后处理柴油微粒滤清器压差传感器的读数。
  • 参考相关步骤表中的步骤 019-443。

在钥匙开关接通且发动机关闭情况下，后处理 DPF 压差传感器信号电压在技术规范内？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查后处理 DPF 压差传感器管路是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DPF 压差传感器供应管。

采取措施

断开后处理 DPF 压差传感器供应管。

  • 参考相关步骤表中的步骤 011-047。

后处理 DPF 压差传感器供应管是否堵塞？
是 否

拆下并清洁后处理 DPF 压差传感器供应管。

  • 参考相关步骤表中的步骤 011-047。

  • 检查后处理 DPF 压差传感器的信号触针与线束内所有其它触针之间是否短路。参考第 19 节中的步骤 019-360。
  • 如果未发现短路，更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

转至 5A

转至 5A

向导步骤 3 - 检查后处理温度传感器。

向导步骤 3A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行的与后处理温度传感器相关的故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3313、3314、3315、3316、3317、3318、3319、3321 或 3322 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 3B

向导步骤 3B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 怠速运转发动机 10 分钟以上。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参考相应的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

有无任何后处理排气温度传感器的温度变化超过 24°C [ 75°F ]？
是 否

检查有故障的温度传感器的信号触针与线束内所有其他触针之间是否短路。参考第 19 节中的步骤 019-360。

  • 如果没有发现短路，更换读数与其他传感器不同的温度传感器。参考相关步骤表中的步骤 019-443。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查灰分清洁维护间隔。

向导步骤 4A - 检查灰分清洁维护间隔。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查灰分清洁维护间隔。

  • 检查 DPF 的灰分清洁维护间隔。有可能忽略灰分清洁间隔，并需要清洁滤清器。

参见操作和维护保养手册以获取建议的灰分清洁间隔。

已遵照灰分清洁间隔？
是 否

拆卸并检查后处理 DPF。

参考相关步骤表中的步骤 011-041。

如有必要，清洁或更换后处理 DPF。

拆卸并检查后处理 DPF。

  • 参考相关步骤表中的步骤 011-041。

如有必要，清洁或更换后处理 DPF。

转至 5A

转至 6A

向导步骤 5 - 检查有无大量冒黑烟。

向导步骤 5A - 检查排气黑烟是否过多。

条件

  • 从后处理进口上断开排气管。
  • 运转发动机。

采取措施

检查排烟。

  • 执行急加速 - 后处理已断开测试。参考相关步骤表中的步骤 014-017。

根据该步骤是否发现大量冒黑烟？
是 否

诊断并排除大量冒黑烟的原因。

  • 参见相应的发动机性能诊断树。

 无须维修

转至 5B

转至 5B

向导步骤 5B - 检查后处理 DPF 阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

执行后处理柴油微粒滤清器阻力测试的以下部分。

  • 测试。
  • 分析数据。

参考相关步骤表中的步骤 011-009。

后处理 DPF 阻力在技术规范内？
是 否
无须维修

更换 DPF。参考相关步骤表中的步骤 011-041。

  • 参见相应的发动机性能诊断树。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 1993 - 后处理 1 柴油微粒滤清器缺失 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1879、1881 或 1883 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 压差。 |
 | 步骤 2A. 检查后处理 DPF 压差传感器管。 | 后处理 DEF 压差传感器管是否正确安装？
步骤 3. | 检查 DPF 压力。 |
 | 步骤 3A. 检查后处理 DPF。 | 检测到篡改或拆卸后处理系统？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879、1881 或 1883 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 DPF 压差。

向导步骤 2A - 检查后处理 DPF 压差传感器管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DPF 压差传感器管有无以下情况：

  • 压差传感器管路泄漏或有裂纹。
  • 压差传感器管路管接头松动。
  • 压差传感器管路丢失或折断。
  • 管路堵塞。
  • 确保压差传感器管路正确安装。压差管路可能在传感器接头的橡胶管路处相互连接。参考相关步骤表中的步骤 011-047。

后处理 DEF 压差传感器管是否正确安装？
是 否
无须维修

修理或更换后处理 DPF 压差传感器管。参考相关步骤表中的步骤 011-047。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DPF 的存在情况。

向导步骤 3A - 检查后处理 DPF。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理 DPF。参考相关步骤表中的步骤 011-041。

采取措施

检查后处理 DPF。

检查后处理系统以确定是否篡改过后处理 DPF 或已将其从排气系统上拆下。

  • 参考相关步骤表中的步骤 011-041。

检测到篡改或拆卸后处理系统？
是 否

安装适用车辆的正确后处理系统。

  • 参考相关步骤表中的步骤 011-041。

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 011-058。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 2347 - 涡轮增压器压缩机出口空气温度（计算值）- 数据有效但高于正常范围

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024 | QSG12 CM2350 G110 | 4367372
进气阻力 | 参考步骤 010-031 | QSG12 CM2350 G110 | 4367372

注意和警告

注意

如果没有遵守正确的拆卸步骤，可导致涡轮增压器损坏。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2347 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 在发动机运行的最后 25 小时里故障代码 123、295 或 2973 为现行或非现行计次超过一次？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查到涡轮增压器进口的进气阻力。 | 旧空气滤清器的进气阻力是否大于 635 mm H²O [ 25 in H²O ]，或新滤清器的进气阻力大于 254 mm H²O [ 10 in H²O ]？
 | 步骤 2B. 检查发动机罩下的进气管路。 | 涡轮增压器进气管是否损坏？
 | 步骤 2C. 检查空-空中冷器、卡箍、软管和管道。 | 是否存在漏气或卡箍松动？
 | 步骤 2D. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器叶片是否损坏或磨损？
 | 步骤 2E. 检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。 | 过度磨损或密封失效？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2347 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 123、295 或 2973 为现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查到涡轮增压器进口的进气阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在公告功率和额定转速下运转发动机。

采取措施

在空气系统中安装真空表以检查进气系统阻力。

参考相关步骤表中的步骤 010-031。

旧空气滤清器的进气阻力是否大于 635 mm H²O [ 25 in H²O ]，或新滤清器的进气阻力大于 254 mm H²O [ 10 in H²O ]？

是 否

排除造成进气阻力偏高的原因。检查空气滤清器或进气管是否堵塞。

 无须维修

转至 维修完成

转至 2B

向导步骤 2B - 检查发动机罩下的进气管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器进气管路有无损坏。

检查涡轮增压器进气管是否损坏，或有无使发动机罩下热空气进入涡轮增压器进气的孔洞。

  • 参考 QSG12 CM2350 G110 操作和维护保养手册（公告号 4367322）。
  • 参考相关步骤表中的步骤 010-024。

涡轮增压器进气管是否损坏？
是 否

检查进气管道。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器卡箍、软管和管道是否有泄漏的迹象。

检查卡箍是否有足够的扭矩。参考相关步骤表中的步骤 010-024。

是否存在漏气或卡箍松动？
是 否

维修或更换泄漏的部件。

拧紧所有松动的卡箍。

 无须维修

转至 3A

转至 2D

向导步骤 2D - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片。

  • 参考相关步骤表中的步骤 010-033。

涡轮增压器叶片是否损坏或磨损？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。

  • 检查空气滤清器与发动机罩空气增压室之间的表面。
  • 检查有无过度磨损、密封失效以及装配是否正确。

过度磨损或密封失效？
是 否

维修密封表面。

无需维修。所有发动机原因都已排除。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-十二月-2016


故障代码 2451 - 涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024 | QSG12 CM2350 G110 | 4367323
涡轮增压器 | 参考步骤 010-033 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 2973 现行或非现行计次？
 | 步骤 1B. 展开并读取故障代码 2451 快照数据。 | 发动机工作状态值是否设为涡轮增压器供油控制状态？
 | 步骤 1C. 检查故障代码 2451 快照数据中的涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度。 | 涡轮增压器压缩机进口温度值高于快照数据中记录的环境空气温度 14°C 或 25°F 以上或涡轮增压器压缩机出口温度（计算值）高于 227°C [440°F]？
 | 步骤 1D. 检查故障代码 2451 快照数据中的排气温度。 | 排气温度（计算值）是否高于 760° [1400° F]？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查空-空中冷器、卡箍、软管和管道。 | 是否存在漏气或卡箍松动？
 | 步骤 2B. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器叶片是否损坏或磨损？
 | 步骤 2C. 检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。 | 过度磨损或密封失效？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除非现行状态故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2973 现行或非现行计次？
是 | 否
无须维修 | 无须维修

故障代码 2973 故障诊断树

转至 1B

向导步骤 1B - 展开并读取故障代码 2451 快照数据。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

展开并读取故障代码 2451 快照数据。

  • 使用 INSITE ™ 电子服务工具读取故障代码快照数据。
  • 检查发动机工作状态参数值。

发动机工作状态值是否设为涡轮增压器供油控制状态？
是 | 否
无须维修 | 无须维修

转至 1C

转至 2A

向导步骤 1C - 检查故障代码 2451 快照数据中的涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

展开并读取故障代码 2451 快照数据。

  • 使用 INSITE ™ 电子服务工具读取故障代码快照数据。
  • 检查涡轮增压器压缩机进口温度值和涡轮增压器压缩机出口温度值。

涡轮增压器压缩机进口温度值高于快照数据中记录的环境空气温度 14°C 或 25°F 以上或涡轮增压器压缩机出口温度（计算值）高于 227°C [440°F]？
是 | 否
无须维修 | 无须维修

参见设备制造商维修信息或联系 Cummins® 特约维修站。

转至 1D

向导步骤 1D - 检查故障代码 2451 快照数据中的排气温度。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

展开并读取故障代码 2451 快照数据。

  • 使用 INSITE ™ 电子服务工具读取故障代码快照数据。
  • 检查参数值：排气温度（计算值）。

排气温度（计算值）是否高于 760° [1400° F]？
是 | 否
无须维修 | 无须维修

参见设备制造商维修信息或联系 Cummins® 特约维修站。

转至 2A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器、软管和管路有无泄漏。

检查卡箍是否有足够的扭矩。

参考相关步骤表中的步骤 010-024。

是否存在漏气或卡箍松动？
是 否

维修或更换泄漏的部件。

拧紧所有松动的卡箍。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

  • 参考相关步骤表中的步骤 010-033。

涡轮增压器叶片是否损坏或磨损？
是 否

更换涡轮增压器。

  • 参考相关步骤表中的步骤 010-033。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。

  • 检查空气滤清器与发动机罩空气增压室之间的表面。
  • 检查有无过度磨损、密封失效以及装配是否正确。

过度磨损或密封失效？
是 否

维修密封表面。

无需维修。所有发动机原因都已排除。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-九月-2014


故障代码 2638 - 后处理 1 柴油氧化催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2638 为现行状态？
 | 步骤 1B. 读取故障代码。 | 与后处理柴油氧化催化剂 (DOC) 温度传感器或后处理柴油微粒滤清器 (DPF) 温度传感器相关的故障代码为现行状态？
步骤 2. | 检查系统有无泄漏。 |
 | 步骤 2A. 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。 | 发现排气系统泄漏？
步骤 3. | 检查后处理系统。 |
 | 步骤 3A. 监测后处理排气温度传感器。 | 后处理排气温度传感器的温度变化是否超过 24°C [ 75°F ]？
 | 步骤 3B. 检查后处理 DOC。 | 在检查后处理 DOC 过程中发现任何问题？
 | 步骤 3C. 检查涡轮增压器排气出口和排气压力调节器有无机油、冷却液或燃油。 | 在涡轮增压器排气出口或排气压力调节器中发现发动机机油、冷却液或燃油污染？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2638 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

与后处理 DOC 温度传感器或后处理 DPF 温度传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查系统有无泄漏。

向导步骤 2A - 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查系统有无泄漏。

  • 检查涡轮增压器出口与后处理系统之间的排气系统。检查排气系统有无泄漏、松动连接及部件折断。

发现排气系统泄漏？
是 否

维修或更换损坏的排气系统部件。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查后处理系统。

向导步骤 3A - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 怠速运转发动机 10 分钟以上。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参考相应的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

后处理排气温度传感器的温度变化是否超过 24°C [ 75°F ]？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3B

向导步骤 3B - 检查后处理 DOC。

条件

  • 从车上拆下后处理 DOC。

参考相关步骤表中的步骤 011-049。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 有无积碳堵塞或机油污染。
  • 检查后处理 DOC 有无催化器单元的裂纹或损坏。
  • 检查后处理 DOC 有无积碳堵塞催化器前表面。

在检查后处理 DOC 过程中发现任何问题？
是 否

维修或更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查涡轮增压器排气出口和排气压力调节器有无机油、冷却液或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气口和排气压力调节器。

  • 检查涡轮增压器排气出口和排气压力调节器有无从发动机将机油、冷却液或燃油带入后处理系统的迹象。
  • 检查涡轮增压器排气出口和排气压力调节器有无湿气迹象。

在涡轮增压器排气出口或排气压力调节器中发现发动机机油、冷却液或燃油污染？
是 否

找出将柴油、冷却液或发动机机油从发动机带入后处理系统的可能原因。

更换后处理 DPF 温度传感器模块。

参考相关步骤表中的步骤 019-449。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-六月-2015


故障代码 2754 - 发动机柴油微粒滤清器进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
空-空中冷器 | 参考步骤 010-027 | QSG12 CM2350 G110 | 4367323
大气压力传感器 | 参考步骤 019-004 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在与进气歧管压力传感器相关的故障代码。 | 与进气歧管压力传感器相关的故障代码为现行状态？
步骤 2. | 检查进气系统是否泄漏。 |
 | 步骤 2A. 检查空-空中冷器系统有无泄漏。 | 空-空中冷器、空-空中冷器软管或进气接头漏气？
 | 步骤 2B. 检查空-空中冷器是否阻塞。 | 空-空中冷器阻力在技术规范内？
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 核实传感器的精度。 | INSITE™ 服务工具的读数在 127 mm Hg [5 in HG] 以内？
步骤 4. | 检查大气压力传感器。 |
 | 步骤 4A. 核实传感器的精度。 | INSITE™ 电子服务工具读数与大气压差是否在 102 mm-hg [ 4 in-hg ] 之内？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在与进气歧管压力传感器相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查是否有与进气歧管压力传感器相关的故障代码。

故障代码与进气歧管压力传感器相关？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查进气系统是否泄漏。

向导步骤 2A - 检查空-空中冷器系统有无泄漏。

条件

  • 怠速运转发动机。

采取措施

检查空-空中冷器和接头是否漏气。

  • 检查空-空中冷器连接软管和卡箍。确保卡箍紧固且软管没有破裂。
  • 检查进气连接管是否漏气。

空-空中冷器、空-空中冷器软管或进气接头漏气？
是 否

维修或更换泄漏的部件。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查空-空中冷器是否阻塞。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查空-空中冷器两端的压差。

  • 参考相关步骤表中的步骤 010-027。

空-空中冷器阻力在技术规范内？
是 否
无须维修

如有必要，清洁或更换空-空中冷器。

转至 3A

转至 4A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查进气歧管压力传感器。

  • 在发动机上尽可能靠近进气歧管压力传感器的地方连接一个机械式进气歧管压力计。
  • 启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具的进气歧管压力读数与机械式压力表的读数。

INSITE™ 电子服务工具的读数在机械式压力表读数的 127 mm Hg [5 in-Hg] 以内？
是 否
无须维修

更换进气歧管压力传感器。

参考相关步骤表中的步骤 019-159。

转至 4A

转至 5A

向导步骤 4 - 检查大气压力传感器。

向导步骤 4A - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查大气压力传感器。

  • 起动 INSITE™ 电子服务工具的数据监测/记录，并按照下表将 INSITE™ 电子服务工具的大气压力读数与本地大气压力进行比较。

参考第 V 节中的步骤 018-028。

INSITE™ 电子服务工具读数与大气压差是否在 102 mm-hg [ 4 in-hg ] 之内？
是 否
无须维修

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

转至 相应的故障代码诊断树。

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-三月-2015


故障代码 2973 - 1 号进气歧管压力 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024 | QSG12 CM2350 G110 | 4367323
进气阻力 | 参考步骤 010-031 | QSG12 CM2350 G110 | 4367323
涡轮增压器 | 参考步骤 010-033 | QSG12 CM2350 G110 | 4367323
排气阻力 | 参考步骤 011-009 | QSG12 CM2350 G110 | 4367323
排气压力传感器管 | 参考步骤 011-027 | QSG12 CM2350 G110 | 4367323
大气压力传感器 | 参考步骤 019-004 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行或非现行状态故障代码。 | 故障代码 122、123、221、222、295、691、692、5273、5274、5276、5277、5293、5295 或 5313 为现行或非现行高频计次？
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 核实传感器的精度。 | INSITE™ 电子服务工具读数与本地大气压力间的差值是否在 51 mm-Hg [2 in-Hg] 之内？
步骤 3. | 检查排气压力传感器。 |
 | 步骤 3A. 检查排气压力传感器管。 | 排气歧管压力传感器管损坏、断开或堵塞？
 | 步骤 3B. 用电子服务工具监测排气压压力传感器。 | 钥匙开关接通且发动机关闭时，排气压力传感器压力读数与大气压差是否在±38.1 mm-hg [ ±1.5 in-hg ] 的技术规范内？
 | 步骤 3C. 用电子服务工具监测排气压压力传感器。 | 压力改变？
步骤 4. | 检查发动机进气歧管压力/温度传感器和电路。 |
 | 步骤 4A. 检查发动机进气歧管压力/温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 4B. 核实传感器的精度。 | 进气歧管压力的 INSITE™ 电子服务工具读数是否为 0 ±77 mm-Hg [0 ±3 in-Hg]？
 | 步骤 4C. 检查电路的响应。 | 故障代码 123 为现行状态？
 | 步骤 4D. 检查电路的响应。 | 故障代码 122 为现行状态？
 | 步骤 4E. 检查发动机进气歧管压力/温度传感器有无堵塞。 | 传感器的尖端是否有烟尘或积碳堆积？
步骤 5. | 检查 ECM 和发动机线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查电路的响应。 | 故障代码 123 为现行状态？
 | 步骤 5C. 检查电路的响应。 | 故障代码 122 为现行状态？
步骤 6. | 检查进气系统是否泄漏。 |
 | 步骤 6A. 检查空-空中冷器有无泄漏。 | 是否漏气？
 | 步骤 6B. 检查进气歧管进口和接头是否泄漏。 | 是否漏气？
 | 步骤 6C. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器叶片是否损坏或磨损？
 | 步骤 6D. 检查空-空中冷器是否阻塞。 | 空-空中冷器两端的压差是否符合技术规范？
步骤 7. | 检查有无阻力。 |
 | 步骤 7A. 检查排气阻力。 | 排气阻力是否符合技术规范？
 | 步骤 7B. 检查进气阻力。 | 进气阻力是否符合技术规范？
步骤 8. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 8A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 8B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122、123、221、222、295、691、692、5273、5274、5276、5277、5293、5295 或 5313 为现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动 INSITE™ 电子服务工具的数据监测器/记录器，并将 INSITE™ 电子服务工具的大气压力读数与本地大气压力进行比较。

参考相关步骤表中的步骤 019-004 了解技术规范。

INSITE™ 电子服务工具读数与本地大气压力间的差值是否在 51 mm-Hg [2 in-Hg] 之内？
是 否
无须维修

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

转至 3A

转至 8A

向导步骤 3 - 检查排气压力传感器。

向导步骤 3A - 检查排气压力传感器管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气压力传感器管。

  • 确保管的两端牢固连接。
  • 检查管有无泄漏或损坏。
  • 检查管有无堵塞。

排气歧管压力传感器管损坏、断开或堵塞？
是 否

清洁或更换排气压力传感器管。

  • 参考相关步骤表中的步骤 011-027。

 无须维修

转至 8A

转至 3B

向导步骤 3B - 用电子服务工具监测排气压压力传感器。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 发动机停机。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具监测排气歧管压力传感器。

  • 排气通风系统与排气连接可导致压力传感器读数不正确。在使用 INSITE™ 电子服务工具读取排气岐管压力传感器值之前，确保拆下与排气连接的任何通风或真空设备。
  • 参考第 V 节中的步骤 018-028。
  • 参考相关步骤表中的步骤 019-376。

钥匙开关接通且发动机关闭时，排气压力传感器压力读数与大气压差是否在±38.1 mm-hg [ ±1.5 in-hg ] 的技术规范内？
是 否
无须维修

更换排气压力传感器。

  • 参考相关步骤表中的步骤 019-376。

转至 3C

转至 8A

向导步骤 3C - 用电子服务工具监测排气压压力传感器。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查值是否有变化。

  • 使用 INSITE™ 电子服务工具监测排气歧管压力传感器。
  • 执行急加速。

压力改变？
是 否
无须维修

更换排气压力传感器。

  • 参考相关步骤表中的步骤 019-376。

转至 4A

转至 8A

向导步骤 4 - 检查发动机进气歧管压力/温度传感器和电路。

向导步骤 4A - 检查发动机进气歧管压力/温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查进气歧管压力/温度传感器接头和发动机线束接头有无下列迹象：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管压力/温度传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换线束中损坏的部分或损坏的进气歧管压力/温度传感器。参考电路图或电气接线图以进行所有发动机线束的互连。
  • 参考相关步骤表中的步骤 019-043.
  • 参考相关步骤表中的步骤 019-159。

无须维修

转至 8A

转至 4B

向导步骤 4B - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

当钥匙开关接通且发动机关闭时，进气歧管压力读数必须为 0 ±77 mm-Hg [0 ±3 in-Hg]。

  • 启动 INSITE™ 电子服务工具数据监视器/记录器，然后读取 INSITE™ 电子服务工具中的进气歧管压力读数。

进气歧管压力的 INSITE™ 电子服务工具读数是否为 0 ±77 mm-Hg [0 ±3 in-Hg]？
是 | 否
无须维修 | 无须维修

转至 6A

转至 4C

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

30 秒后检查发动机控制模块 (ECM) 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4D

转至 5A

向导步骤 4D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束的进气歧管压力/温度接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4E

转至 5A

向导步骤 4E - 检查发动机进气歧管压力/温度传感器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下进气歧管压力/温度传感器。检查传感器顶端是否积有烟灰和碳。

  • 参考相关步骤表中的步骤 019-159。

传感器的尖端是否有烟尘或积碳堆积？
是 否

使用压缩空气清除灰尘或积碳。

  • 参考相关步骤表中的步骤 019-159。

检测到进气歧管压力/温度传感器在正常工作范围内的故障。

更换发动机进气歧管压力/温度传感器。

  • 参考相关步骤表中的步骤 019-159。

转至 8A

转至 8A

向导步骤 5 - 检查 ECM 和发动机线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 8A

转至 5B

向导步骤 5B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否
无须维修

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5C

转至 8A

向导步骤 5C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机控制模块发动机接头处的发动机进气歧管压力 +5 伏电源触针和发动机进气歧管压力信号触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 8A

转至 8A

向导步骤 6 - 检查进气系统是否泄漏。

向导步骤 6A - 检查空-空中冷器有无泄漏。

条件

  • 运转发动机。

采取措施

检查空-空中冷器和接头是否漏气。

是否漏气？
是 否

维修或更换泄漏的部件。参考第 10 节中的步骤 010-027。

无须维修

转至 8A

转至 6B

向导步骤 6B - 检查进气歧管进口和接头是否泄漏。

条件

  • 运转发动机。

采取措施

检查涡轮增压器与进气歧管进口之间的接头和软管是否漏气。

  • 参考相关步骤表中的步骤 010-024。

是否漏气？
是 否

维修或更换泄漏的部件。

 无须维修

转至 8A

转至 6C

向导步骤 6C - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

  • 参考相关步骤表中的步骤 010-033。

涡轮增压器叶片是否损坏或磨损？
是 否

参考相关步骤表中的步骤 010-033。

 无须维修

转至 8A

转至 6D

向导步骤 6D - 检查空-空中冷器是否阻塞。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查空-空中冷器两端的压差。

参考第 10 节中的步骤 010-027。

空-空中冷器两端的压差是否符合技术规范？
是 否
无须维修

如有必要，清洁或更换空-空中冷器。

转至 7A

转至 8A

向导步骤 7 - 检查有无阻力。

向导步骤 7A - 检查排气阻力。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查排气阻力。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否符合技术规范？
是 否
无须维修

修理或更换阻塞部件。

转至 7B

转至 8A

向导步骤 7B - 检查进气阻力。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查进气阻力。

  • 参考相关步骤表中的步骤 010-031。

进气阻力是否符合技术规范？
是 否
无须维修

维修或更换堵塞的部件。

转至 8A

转至 8A

向导步骤 8 - 检查 ECM 标定并清除故障代码。

向导步骤 8A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 8B

转至 8B

向导步骤 8B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十一月-2014


故障代码 3135 - 后处理 1 柴油微粒滤清器出口压力 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气阻力 | 参考步骤 011-009 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 3133 和 3134。 | 故障代码 3133 或 3134 为现行状态？
步骤 2. | 检查后处理系统。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器 (DPF) 压差传感器管有无堵塞。 | 后处理 DPF 压差传感器供应管是否堵塞？
 | 步骤 2B. 使用电子服务工具监测后处理 DPF 出口压力传感器。 | 钥匙开关接通而发动机关闭时，后处理 DPF 出口压力传感器读数是否为 0 ± 1.5 kPa [0 ± 0.44 in Hg] ？
 | 步骤 2C. 检查分解管中有无沉积物。 | 分解管内发现过多柴油机排气处理液 (DEF) 沉积物？
步骤 3. | 检查后处理 DPF 出口压力传感器和电路。 |
 | 步骤 3A. 检查后处理 DPF 出口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3134 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 3133 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束中的电阻。 | 小于 10 欧姆？
 | 步骤 4C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查有无非现行状态故障代码。 | 故障代码 3135 为非现行状态？
步骤 5. | 检查排气系统阻力。 |
 | 步骤 5A. 检查排气系统阻力。 | 排气阻力是否符合技术规范？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码 3133 和 3134。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3133 或 3134 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3133 或 3134 故障诊断树

转至 2A

向导步骤 2 - 检查后处理系统。

向导步骤 2A - 检查后处理 DPF 压差传感器管路是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DPF 压差传感器管。

采取措施

检查后处理 DPF 压差传感器管是否堵塞。

  • 检查管有无堵塞。
  • 参考相关步骤表中的步骤 011-047。

后处理 DPF 压差传感器管是否堵塞？
是 否

修理或更换后处理 DPF 压差传感器管。

  • 参考相关步骤表中的步骤 011-047。

 无须维修

转至 6A

转至 2B

向导步骤 2B - 使用电子服务工具监测后处理 DPF 出口压力传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用电子服务工具监测后处理 DPF 出口压力传感器。

排气通风系统连接至排气可导致出口压力传感器读数不正确。使用 INSITE™ 电子服务工具读取出口压力传感器值前，确保拆下排气管上的任何通风或真空设备。

钥匙开关接通且发动机关闭时，后处理 DPF 出口压力传感器读数是否为 0 ± 1.5 kPa [ 0 ± 0.44 in-hg ] ？
是 否
无须维修

更换后处理 DPF 压差传感器。

  • 参考相关步骤表中的步骤 019-443。

转至 2C

转至 6A

向导步骤 2C - 检查分解管中有无沉积物。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查分解管有无沉积物。

  • 从车辆上拆下后处理分解管
  • 检查 DEF 沉积物是否过量。
  • 参考相关步骤表中的步骤 011-062。

分解管内发现过多 DEF 沉积物？
是 否

清洁并安装分解管。参考相关步骤表中的步骤 011-062。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查后处理 DPF 出口压力传感器和电路。

向导步骤 3A - 检查后处理 DPF 出口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查 OEM 线束和后处理 DPF 出口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理 DPF 出口压力传感器
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 也为现行状态？

故障代码 3134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理 DPF 压差/出口压力传感器
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理 DPF 出口压力传感器接头的后处理 DPF 出口压力 5 伏电源触针与后处理 DPF 出口压力信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 也为现行状态？

故障代码 3133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 出口压力传感器。

采取措施

检查电路中有无电阻。

  • 测量 OEM 线束 ECM 接头后处理 DPF 出口压力传感器信号触针和 OEM 线束后处理 DPF 出口压力传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中信号电路电阻偏高。

诊断每个串联线束接头以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 6A

向导步骤 4C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 出口压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中后处理 DPF 出口压力传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4D

转至 6A

向导步骤 4D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 出口压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DPF 出口压力传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4E

转至 6A

向导步骤 4E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 6A

转至 6A

向导步骤 5 - 检查排气系统阻力。

向导步骤 5A - 检查排气系统阻力。

条件

  • 参考相关步骤表中的步骤 011-009。

采取措施

检查排气系统阻力。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否符合技术规范？
是 否

更换后处理 DPF 压差传感器。

参考相关步骤表中的步骤 019-443。

继续调查导致排气阻力高的原因。

参考相关步骤表中的步骤 011-009。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-十月-2014


故障代码 3142 - 后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4164、4165、4166 或 4261 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4152、4164、4165、4166 或 4261 为现行状态？
是 否
无须维修

检测到后处理选择性催化还原（SCR）温度传感器模块故障。

更换后处理 SCR 温度传感器模块. 参考相关步骤表中的步骤 019-449。

转至 相应的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3143 - 后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4164、4165、4166 或 4261 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4152、4164、4165、4166 或 4261 为现行状态？
是 否
无须维修

检测到后处理选择性催化还原（SCR）温度传感器模块故障。参考相关步骤表中的步骤 019-449。

转至 相应的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3144 - 后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 3142 或 3143。 | 故障代码 3142 或 3143 为现行状态？
步骤 2. | 检查选择性催化还原 (SCR) 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3142 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3142 为现行状态？
步骤 4. | 检验修理结果。 |
 | 步骤 4A. 核实修理结果 | SCR 进口温度和 SCR 出口温度读数彼此相差在 14°C 或 25°F 以内？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 3142 或 3143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 或 3143 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3142 或 3143 故障诊断树。

转至 2A

向导步骤 2 - 检查 SCR 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 SCR 进口温度传感器。

采取措施

检查发动机线束和 SCR 进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 确保发动机冷却液温度高于 60°C [140°F]。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费长达 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为现行状态？
是 否
无须维修

更换 SCR 进口温度传感器。

参考相关步骤表中的步骤 019-449。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 确保发动机冷却液温度高于 60°C [140°F]。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费长达 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

启动 INSITE™ 电子服务工具数据监测器/记录器。

  • 比较催化器进口温度与催化器出口温度的 INSITE™ 电子服务工具读数。

SCR 进口温度和 SCR 出口温度读数彼此相差在 14°C 或 25°F 以内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 1A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3146 - 后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4164、4165、4166 或 4261 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4152、4164、4165、4166 或 4261 为现行状态？
是 否
无须维修

检测到后处理选择性催化还原温度传感器模块故障。

更换后处理选择性催化还原温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3147 - 后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4164、4165、4166 或 4261？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4152、4164、4165、4166 或 4261？
是 否
无须维修

检测到后处理选择性催化还原（SCR）温度传感器模块故障。

更换后处理 SCR 温度传感器模块. 参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


后处理 3148 - 后处理 1 SCR 出口温度传感器 - 数据不稳定、间断 或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4164、4165、4166 或 4261？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4152、4164、4165、4166 或 4261？
是 否
无须维修

检测到后处理选择性催化还原（SCR）温度传感器模块故障。

更换后处理 SCR 温度传感器模块. 参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3151 - 后处理 1 SCR 催化器系统丢失 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | QSG12 CM2350 G110 | 4367323
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液 (DEF) 喷射单元超控测试 | 参考步骤 011-063 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3151 为现行状态？
 | 步骤 1B. 检查有无后处理单氮氧化物 (NOx) 传感器故障代码。 | 故障代码 1694、3228、3748 或 3749 为现行状态？
 | 步骤 1C. 检查有无现行后处理 SCR 温度传感器故障代码。 | 与后处理 SCR 温度传感器相关的故障代码为现行状态？
 | 步骤 1D. 检查有无柴油机排气处理液（DEF）喷射系统现行故障代码。 | 与 DEF 喷射系统相关的故障代码为现行状态？
步骤 2. | 检查 DEF 喷射系统。 |
 | 步骤 2A. 检查系统有无泄漏。 | 发现排气系统泄漏？
 | 步骤 2B. 检查 DEF 喷射系统有无外部泄漏 | 在系统中是否检测到外部泄漏？
 | 步骤 2C. 检查 DEF 质量。 | DEF 无污染且在步骤 011-056 中列出的技术规范内？
 | 步骤 2D. 检查后处理 DEF 喷射单元的工作是否正常。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
 | 步骤 2E. 检查后处理 DEF 喷射阀操作是否正确。 | 系统泄漏测试期间是否有 DEF 从后处理 DEF 喷射阀泄漏出来？
步骤 3. | 检查后处理系统。 |
 | 步骤 3A. 执行后处理选择性催化还原 (SCR) 性能测试。 | 后处理 SCR 性能测试完成？
 | 步骤 3B. 检查分解管中有无沉积物。 | 分解管内发现过多 DEF 沉积物？
步骤 4. | 检查后处理 SCR 性能测试结果。 |
 | 步骤 4A. 检查后处理 SCR 催化器出口氮氧化物传感器测试的状态。 | 后处理 SCR 催化器出口氮氧化物传感器测试合格？
 | 步骤 4B. 检查后处理 SCR 催化器测试的状态。 | 后处理 SCR 催化器测试合格？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3151 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 5A

向导步骤 1B - 检查有无后处理单氮氧化物 (NOx) 传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与后处理进口氮氧化物传感器和后处理出口氮氧化物传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无现行后处理 SCR 温度传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与后处理 SCR 温度传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1D

向导步骤 1D - 检查有无现行的 DEF 喷射系统故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行的与 DEF 喷射系统相关的故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与 DEF 喷射系统相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查 DEF 喷射系统。

向导步骤 2A - 检查系统有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

检查排气有无泄漏。

  • 检查涡轮增压器出口和 SCR 出口之间的整个排气系统。检查排气系统有无泄漏、松动连接及部件折断。

发现排气系统泄漏？
是 否

维修或更换损坏的排气系统部件。

 无须维修

转至 2B

转至 2B

向导步骤 2B - 检查 DEF 喷射系统有无外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 喷射系统的所有部件有无外部泄漏迹象，包括：

  • DEF 罐接头。
  • DEF 喷射单元和喷射单元接头。
  • DEF 管路。
  • DEF 喷射阀。

DEF 将在渗漏的管接头周围形成白色沉积物。

在系统中是否检测到外部泄漏？
是 否

维修外部泄漏源。

 无须维修

转至 2C

转至 2C

向导步骤 2C - 检查 DEF 质量。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 质量。

  • 检查罐中的 DEF有无存在碎屑或污染物的迹象
  • 使用 Cummins® DEF 折射仪维修工具（零件号 4919554）测试 DEF 浓度。参考相关步骤表中的步骤 011-056。

DEF 无污染且在步骤 011-056 中列出的技术规范内？
是 否
无须维修

DEF 罐中的冷却液不是纯 DEF，或者 DEF 被稀释或退化。

完全排放 DEF 罐并用水冲洗罐。

用纯 DEF 加注 DEF 罐。

参考相关步骤表中的步骤 011-056。

转至 2D

转至 2D

向导步骤 2D - 检查后处理 DEF 喷射单元的工作是否正常。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从分解管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具在“ECM 诊断测试”下执行“DEF 喷射泵超控测试”。

参考相关步骤表中的步骤 011-063。

必须拆下 DEF 喷射阀并放入计量容器中，以便运行 DEF 喷射泵超控测试。确保 DEF 喷射阀未堵塞，且 DEF 可以从所有喷孔流出。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 否
无须维修

更换后处理 DEF 喷射单元滤清器。此滤清器不能继续使用，必须在拆卸时予以更换。

参考相关步骤表中的步骤 011-060。

使用新的滤清器再次执行后处理 DEF 喷射泵超控测试。如果喷射单元操作仍超出技术规范，更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 2E

转至 3A

向导步骤 2E - 检查后处理 DEF 喷射阀操作是否正确。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从分解管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 DEF 喷射阀操作是否正确。

  • 使用 INSITE™ 电子服务工具执行发动机控制模块诊断测试下的 DEF 系统泄漏测试. 参考相关步骤表中的步骤 011-063。

必须拆下 DEF 喷射阀并放入计量容器中，以便运行 DEF 喷射泵超控测试。确保 DEF 喷射阀未堵塞，且 DEF 可以从所有喷孔流出。

系统泄漏测试期间是否有 DEF 从后处理 DEF 喷射阀泄漏出来？
是 否

检测到后处理 DEF 喷射阀泄漏。

更换后处理 DEF 喷射阀。参考相关步骤表中的步骤 011-059。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查后处理系统。

向导步骤 3A - 执行后处理 SCR 性能测试。

条件

  • 连接所有部件。
  • 打开钥匙开关，起动发动机.
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理系统。

  • 使用 INSITE™ 电子服务工具进行后处理 SCR 性能测试。

后处理 SCR 性能测试完成？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查分解管中有无沉积物。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查分解管有无沉积物。

  • 从车上拆下分解管。
  • 检查 DEF 沉积物是否过量。
  • 参考相关步骤表中的步骤 011-062。

分解管内发现过多 DEF 沉积物？
是 否

清洁并安装分解管。参考相关步骤表中的步骤 011-062。

更换后处理 SCR 性能测试。

转至 4A

转至 4A

向导步骤 4 - 检查后处理 SCR 性能测试结果。

向导步骤 4A - 检查后处理 SCR 催化器出口氮氧化物传感器测试的状态。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 SCR 性能测试的结果。

  • 检查 SCR 性能测试的后处理 SCR 催化器出口氮氧化物传感器测试部分的状态。

后处理 SCR 催化器出口氮氧化物传感器测试合格？
是 否
无须维修

后处理出口氮氧化物传感器检测到一个正常工作范围内故障。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 4B

转至 5A

向导步骤 4B - 检查后处理 SCR 催化器测试的状态。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 SCR 性能测试的结果。

  • 检查 SCR 性能测试的后处理 SCR 催化器测试部分的状态。

后处理 SCR 催化器测试合格？
是 否
无须维修

检测到后处理 SCR 催化器有故障。

更换后处理 SCR 催化器。参考相关步骤表中的步骤 011-036。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-十二月-2014


故障代码 3165 - 后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
后处理选择性催化还原（SCR） | 参考步骤 014-015 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4159、4164、4165 或 4261 是否为现行或非现行计次？
步骤 2. | 检查柴油机排气处理液 (DEF) 是否受到污染。 |
 | 步骤 2A. 检查 DEF 是否被污染。 | DEF 是否被污染？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 4. | 检查涡轮增压器出口。 |
 | 步骤 4A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 5. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 5A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 5B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4152、4159、4164、4165 或 4261 是否为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 DEF 是否被污染。

向导步骤 2A - 检查 DEF 是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 参考相关步骤表中的步骤 011-056。

DEF 是否被污染？
是 否

排放 DEF 罐并遵循维修手册中的适用步骤。参考相关步骤表中的步骤 011-056。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，检查有无气缸缺火。

检测到发动机缺火？
是 否

确定发动机缺火的原因。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。
  • 检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-015。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查涡轮增压器出口。

向导步骤 4A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无湿气痕迹。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

  • 检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-015。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查后处理 DOC。

向导步骤 5A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5B

转至 5B

向导步骤 5B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3229 - 后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
后处理选择性催化还原（SCR） | 参考步骤 014-015 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4159、4164、4165、4261 为现行或非现行计次？
步骤 2. | 检查柴油机排气处理液 (DEF) 是否受到污染。 |
 | 步骤 2A. 检查 DEF 是否被污染。 | DEF 是否被污染？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 4. | 检查涡轮增压器出口。 |
 | 步骤 4A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 5. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 5A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 5B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4152、4159、4164、4165、4261 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 2 - 检查 DEF 是否被污染。

向导步骤 2A - 检查 DEF 是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 参考相关步骤表中的步骤 011-056。

DEF 是否被污染？
是 否

排放 DEF 罐并遵循维修手册中的适用步骤。参考相关步骤表中的步骤 011-056。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，检查有无气缸缺火。

检测到发动机缺火？
是 否

确定发动机缺火的原因。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。
  • 检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-015。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查涡轮增压器出口。

向导步骤 4A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无湿气痕迹。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

  • 检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-015。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查后处理 DOC。

向导步骤 5A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5B

转至 5B

向导步骤 5B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3231 - 后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
后处理选择性催化还原（SCR） | 参考步骤 014-015 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4159、4164、4165、4261 为现行或非现行计次？
步骤 2. | 检查柴油机排气处理液 (DEF) 是否受到污染。 |
 | 步骤 2A. 检查 DEF 是否被污染。 | DEF 是否被污染？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 4. | 检查涡轮增压器出口。 |
 | 步骤 4A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 5. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 5A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 5B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4152、4159、4164、4165、4261 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 2 - 检查 DEF 是否被污染。

向导步骤 2A - 检查 DEF 是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 参考相关步骤表中的步骤 011-056。

DEF 是否被污染？
是 否

排放 DEF 罐并遵循维修手册中的适用步骤。参考相关步骤表中的步骤 011-056。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，检查有无气缸缺火。

检测到发动机缺火？
是 否

确定发动机缺火的原因。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。
  • 检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-015。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查涡轮增压器出口。

向导步骤 4A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无湿气痕迹。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

  • 检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-015。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查后处理 DOC。

向导步骤 5A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5B

转至 5B

向导步骤 5B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3235 - 后处理 1 SCR出口温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
后处理选择性催化还原 (SCR) 性能测试 | 参考步骤 014-015 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4159、4164、4165、4261 为现行或非现行计次？
步骤 2. | 检查柴油机排气处理液 (DEF) 是否受到污染。 |
 | 步骤 2A. 检查 DEF 是否被污染。 | DEF 是否被污染？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 4. | 检查涡轮增压器出口。 |
 | 步骤 4A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 5. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 5A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 5B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4152、4159、4164、4165、4261 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 2 - 检查 DEF 是否被污染。

向导步骤 2A - 检查 DEF 是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 参考相关步骤表中的步骤 011-056。

DEF 是否被污染？
是 否

排放 DEF 罐并遵循维修手册中的适用步骤。参考相关步骤表中的步骤 011-056。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，检查有无气缸缺火。

检测到发动机缺火？
是 否

确定发动机缺火的原因。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。
  • 检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-015。

 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查涡轮增压器出口。

向导步骤 4A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无湿气痕迹。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

  • 检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-015。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查后处理 DOC。

向导步骤 5A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5B

转至 5B

向导步骤 5B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下了后处理 DOC。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3237 - 后处理 1 柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3237 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3237、3239 和 3422 均为现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液 (DEF) 管加热器 1 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 1 的电阻。 | 介于 2 和 100 欧姆之间？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器继电器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无损坏的后处理 DEF 管路加热器继电器 | 是否大于 100 千欧？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束接头中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查 OEM 线束接头中是否存在对蓄电池短路。 | 电压是否等于蓄电池电压？
 | 步骤 4D. 检查有无现行故障代码 | 故障代码 3237 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3237 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3237、3239 和 3422 均为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查后处理 1 DEF 管加热器 1 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管加热器 1 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 1 或线束接头中检测到连接故障。

  • 清洁接头和触针
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 1 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管路加热器 1 的电阻。

  • 在后处理 DEF 管路加热器 1 接头上测量后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 回路触针之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 2 和 100 欧姆之间？
是 否
无须维修

管路加热器 1 阻力超出技术规范。

  • 更换后处理 DEF 管加热器 1。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管加热器继电器接头触针

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 1 继电器。

采取措施

检查后处理 DEF 管路加热器继电器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查有无损坏的后处理 DEF 管路加热器继电器

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 1 继电器。

采取措施

测量后处理 DEF 管路加热器继电器上的触针 30 和 87 之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换后处理 DEF 管路加热器继电器。

  • 参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束接头触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理 DEF 管路加热器 1 信号触针和 OEM 接头中所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 OEM 线束接头中有无对蓄电池短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 在后处理 DEF 管路加热器 1 接头上测量后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否等于蓄电池电压？
是 否

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 连接所有部件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3237 为现行状态？
是 否

检测到后处理 DEF 管加热器故障。

更换后处理 DEF 管加热器 1。参考设备制造商维修信息。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-十月-2014


故障代码 3238 - 后处理 1 柴油机排气处理液管路加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3238 为非现行状态？
 | 步骤 1B. 检查有无现行的柴油机排气处理液 (DEF) 管路加热器继电器故障代码。 | 故障代码 3562、3563 或 3564 为现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 1 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器。 | 小于 10 欧姆？
 | 步骤 2C. 检查后处理 DEF 管路加热器继电器电源。 | 电压等于蓄电池电压？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 管路加热器 1 信号电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 3238 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3238 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562、3563 或 3564 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 1 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管加热器 1 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 1 或线束接头中检测到连接故障。

  • 清洁接头和触针
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。

采取措施

检查有无损坏的后处理 DEF 管路加热器继电器。

  • 在后处理 DEF 管路加热器继电器上的触针 85 至蓄电池 (+) 之间安装一条跨接导线，在后处理 DEF 管路加热器继电器上的触针 86 和底盘接地之间连接一条跨接导线。
  • 测量后处理 DEF 管路加热器继电器的触针 30 和触针 87 之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换后处理 DEF 管加热器继电器

  • 参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 管加热器继电器电源

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 管路加热器 1 继电器的电压。

  • 测量 OEM 线束的后处理 DEF 管路加热器 1 继电器触针接头中的后处理 DEF 管路加热器 1 继电器触针 30 和底盘接地之间的电压。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否等于蓄电池电压？
是 否
无须维修

检测到 OEM 线束管加热器电源电路开路或对地短路。

这可能是由以下原因引起：

  • 管路加热器电源电路上的引线式保险丝熔断（如果配备
  • OEM 线束管加热器电源电路开路或对地短路。

维修或更换有故障的部件。

  • 参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头和触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 管路加热器 1 信号电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量后处理 DEF 管路加热器 1 接头处的后处理 DEF 管路加热器 1 信号触针和底盘接地之间的电阻。
  • 关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

  • 维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 1 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 管路加热器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

OEM 线束对蓄电池短路。维修或更换线束。参考第 19 节中的步骤 019-071。

在 OEM 线束中探测到触针之间的短路。

  • 维修或更换线束。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3238 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3239 - 后处理 1 柴油机排气处理液管加热器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3239 为非现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3237、3239 和 3422 均为现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液 (DEF) 管加热器 2 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 2 的电阻。 | 介于 2 和 100 欧姆之间？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 加热器继电器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无损坏的后处理 DEF 管路加热器继电器。 | 是否大于 100 千欧？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束接头中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查 OEM 线束接头中是否存在对蓄电池短路。 | 电压是否等于蓄电池电压？
 | 步骤 4D. 检查有无现行状态故障代码。 | 故障代码 3239 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3239 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3237、3239 和 3422 均为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 2 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 2 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管加热器 2 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 2 或线束接头中检测到连接故障。

清洁接头和触针

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 2 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管路加热器 2 的电阻。

  • 在后处理 DEF 管路加热器 2 接头上测量后处理 DEF 管路加热器 2 信号触针与后处理 DEF 管路加热器 2 回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 2 和 100 欧姆之间？
是 否
无须维修

管加热器 2 阻力超出技术规范。

更换后处理 DEF 管加热器 2。参见设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器继电器接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 2 继电器。

采取措施

检查后处理 DEF 管路加热器继电器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查有无损坏的后处理 DEF 管路加热器继电器。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 2 继电器。

采取措施

测量后处理 DEF 管加热器继电器上的触针 30 和 87 之间的电阻。

  • 关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换后处理 DEF 管路加热器继电器。

参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束接头中触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理 DEF 管路加热器 2 信号触针和 OEM 接头中所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 OEM 线束接头中有无对蓄电池短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 在后处理 DEF 管路加热器 2 接头上测量后处理 DEF 管路加热器 2 信号与后处理 DEF 管路加热器 2 回路之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考相关步骤表中的步骤 019-043。

电压是否等于蓄电池电压？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查有无现行状态故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3239 为非现行状态？
是 否

检测到后处理 DEF 管加热器故障。更换后处理 DEF 管路加热器 2。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性 & 参数”下“系统 ID & 铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3241 - 后处理 1 柴油机排气处理液管加热器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3241 为非现行状态？
 | 步骤 1B. 检查有无现行的柴油机排气处理液 (DEF) 管路加热器继电器故障代码。 | 故障代码 3562、3563 或 3564 为现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 2 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器。 | 小于 10 欧姆？
 | 步骤 2C. 检查后处理 DEF 管加热器继电器电源 | 电压是否等于蓄电池电压？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 3B. 后处理 DEF 管路加热器 2 信号电路中检测到对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 3241 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562、3563 或 3564 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 1 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管加热器 2 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 1 或线束接头中检测到连接故障。

  • 清洁接头和触针
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2 继电器。

采取措施

检查有无损坏的后处理 DEF 管路加热器继电器

  • 在后处理 DEF 管路加热器继电器上的触针 85 至蓄电池 (+) 之间安装一条跨接导线，在后处理 DEF 管路加热器继电器上的触针 86 和底盘接地之间连接一条跨接导线。
  • 测量后处理 DEF 管路加热器继电器的触针 30 和触针 87 之间的电阻

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换后处理 DEF 管加热器继电器

  • 参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 管加热器继电器电源

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2 继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 管路加热器 2 继电器的电压。

  • 测量 OEM 线束的后处理 DEF 管路加热器 2 继电器触针接头中的后处理 DEF 管路加热器 2 继电器触针 30 和底盘接地之间的电压。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压等于蓄电池电压？
是 否
无须维修

检测到 OEM 线束管加热器电源电路开路或对地短路。

这可能是由以下原因引起：

  • 管路加热器电源电路上的引线式保险丝熔断（如果配备
  • OEM 线束管加热器电源电路开路或对地短路。

维修或更换有故障的部件。

  • 参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头和触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 后处理 DEF 管路加热器 2 信号电路中检测到对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量后处理 DEF 管路加热器 2 接头处的后处理 DEF 管路加热器 2 信号触针和底盘接地之间的电阻。
  • 关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

  • 维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 2 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 管路加热器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

  • 维修或更换线束。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3241 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3242 - 后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液节温器 | 参考步骤 008-013 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 在发动机运行的最后 25 小时里故障代码 1677、1678、1679、1683、1684、3237、3258、3261、3422、3425、4168、或 4169 为现行或非现行计次超过一次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热系统。 |
 | 步骤 2A. 检查 DEF 罐加热器冷却液管路。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正常？
步骤 3. | 检查后处理 DEF 罐加热器的操作情况。 |
 | 步骤 3A. 核实后处理 DEF 罐加热器控制阀的工作是否正常。 | DEF 罐加热器控制阀工作正常？
步骤 4. | 检查节温器。 |
 | 步骤 4A. 检查节温器。 | 节温器是否正常工作？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 1677、1678、1679、1683、1684、3237、3258、3261、3422、3425、4168、或 4169 为现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热系统

向导步骤 2A - 检查 DEF 罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括原始设备制造商 (OEM) 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

有关冷却液管路布置和流向的详细信息，请参考设备制造商维修信息。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正常？
是 否
无须维修

加注冷却液。参考相关步骤表中的步骤 008-018。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 罐加热器的操作情况。

向导步骤 3A - 核实后处理 DEF 罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 有关罐加热器控制阀的详情，参见设备制造商维修信息。

DEF 罐加热器控制阀工作正常？
是 否
无须维修

维修或更换 DEF 罐加热器控制阀。

参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查节温器。

向导步骤 4A - 检查节温器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节温器是否工作正常。

  • 参考相关步骤表中的步骤 008-013。

节温器是否正常工作？
是 否
无须维修

更换节温器。参考相关步骤表中的步骤 008-013。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-六月-2015


故障代码 3251 - 后处理 1 柴油氧化催化器进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 4A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 4B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁上发现有裂纹？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以低怠速运转发动机。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具进行气缸性能测试。

检测到发动机缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。

如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。参考设备制造商维修信息。

采取措施

检查涡轮增压器排气出口有无湿气迹象。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查后处理柴油氧化催化器 (DOC)。

向导步骤 4A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4B

转至 4B

向导步骤 4B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁上发现有裂纹？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十一月-2014


故障代码 3253 - 后处理 1 柴油微粒滤清器进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 执行燃油喷油器性能测试。 | 燃油喷油器性能测试是否识别出故障喷油器？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 4A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 4B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁上是否发现裂纹？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 执行燃油喷油器性能测试

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以低怠速运转发动机。

采取措施

使用 INSITE™ 电子服务工具执行燃油喷油器性能测试。

燃油喷油器性能测试是否识别出故障喷油器？
是 否

更换有故障的喷油器。参考相关步骤表中的步骤 006-026。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。参考设备制造商维修信息。

采取措施

检查涡轮增压器排气出口有无湿气迹象。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查后处理柴油氧化催化器 (DOC)。

向导步骤 4A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。
  • 参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4B

转至 4B

向导步骤 4B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。
  • 参考相关步骤表中的步骤 011-049。

单元壁上是否发现裂纹？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查是否获得了 ECM 标定更新

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-一月-2015


故障代码 FC 3254 - 后处理 1 柴油微粒滤清器进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 执行燃油喷油器性能测试 | 燃油喷油器性能测试是否识别出故障喷油器？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 4A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 4B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 执行燃油喷油器性能测试

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行燃油喷油器性能测试。

燃油喷油器性能测试是否识别出故障喷油器？
是 否

更换有故障的喷油器。参考相关步骤表中的步骤 006-026。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 相应的故障诊断症状树

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无污染物迹象。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。

  • 参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查后处理柴油氧化催化器 (DOC)。

向导步骤 4A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。

参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4B

转至 4B

向导步骤 4B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理 DOC

  • 检查后处理 DOC 单元壁是否有裂纹。

参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-一月-2015


故障代码 3255 - 后处理 1 柴油微粒滤清器出口温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4158、4161、4162、4259 为现行或非现行计次？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 4A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 4B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151、4158、4161、4162、4259 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具监测断缸测试结果。

检测到发动机缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。

如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。参考设备制造商维修信息。

采取措施

检查涡轮增压器排气出口有无湿气迹象。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查后处理柴油氧化催化器 (DOC)。

向导步骤 4A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4B

转至 4B

向导步骤 4B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十一月-2014


故障代码 3256 - 后处理 1 柴油微粒滤清器出口温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 4A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 4B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具监测气缸性能测试结果。

检测到发动机缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。

如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。参考设备制造商维修信息。

采取措施

检查涡轮增压器排气出口有无湿气迹象。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查后处理柴油氧化催化器 (DOC)。

向导步骤 4A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4B

转至 4B

向导步骤 4B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十一月-2014


故障代码 3311 - 后处理 1 柴油微粒滤清器进口温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4158、4161、4162、4259 为现行或非现行计次？
步骤 2. | 进行诊断测试。 |
 | 步骤 2A. 执行燃油喷油器性能测试。 | 燃油喷油器性能测试是否识别出故障喷油器？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 4A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 4B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151、4158、4161、4162、4259 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 进行诊断测试。

向导步骤 2A - 执行燃油喷油器性能测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以低怠速运转发动机。

采取措施

使用 INSITE™ 电子服务工具执行燃油喷油器性能测试。

燃油喷油器性能测试是否识别出故障喷油器？
是 否

更换有故障的喷油器。参考相关步骤表中的步骤 006-026。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。参考设备制造商维修信息。

采取措施

检查涡轮增压器排气出口有无湿气迹象。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查后处理柴油氧化催化器 (DOC)。

向导步骤 4A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4B

转至 4B

向导步骤 4B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-一月-2015


故障代码 3312 - 后处理 1 柴油微粒滤清器出口温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
急加速测试 | 参考步骤 014-017 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 4A. 检查后处理 DOC 有无积碳堆积。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 4B. 检查后处理 DOC 的单元壁上有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151、4158、4161、4162 或 4259 是否为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具监测气缸性能测试结果。

检测到发动机缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。

如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。参考设备制造商维修信息。

采取措施

检查涡轮增压器排气出口有无湿气迹象。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-017。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查后处理柴油氧化催化器 (DOC)。

向导步骤 4A - 检查后处理 DOC 有无积碳堆积。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理催化器。

  • 检查后处理 DOC 的进口表面是否有积碳和/或表面堵塞。参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

清洁后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 4B

转至 4B

向导步骤 4B - 检查后处理 DOC 的单元壁上有无裂纹。

条件

  • 拆下后处理 DOC。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DOC。

  • 检查后处理 DOC 单元壁是否有裂纹。参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。参考相关步骤表中的步骤 011-049。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十一月-2014


故障代码 3313 - 后处理 1 柴油氧化催化器进口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油机微粒滤清器温度传感器模块故障。

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3314 - 后处理 1 柴油氧化催化器进口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油机微粒滤清器温度传感器模块故障。

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3315 - 后处理 1 柴油氧化催化器进口温度 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油机微粒滤清器温度传感器模块故障。

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3319 - 后处理 1 柴油微粒滤清器出口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163、或 4259？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码

条件

  • 连接所有部件。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163、或 4259？
是 否
无须维修

检测到后处理柴油机微粒滤清器（DPF）温度传感器模块故障。

更换后处理 DPF 温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3321 - 后处理 1 柴油微粒滤清器出口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油机微粒滤清器（DPF）温度传感器模块故障。

更换后处理 DPF 温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3322 - 后处理 1 柴油微粒滤清器出口温度 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油微粒滤清器 (DPF) 后处理排气温度传感器故障。

更换后处理 DPF 后处理排气温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3341 - 发动机空气滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
空气滤清器滤芯 | 参考步骤 010-014 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 除故障代码 3341 外的故障代码为现行状态？
步骤 2. | 检查空气滤清器。 |
 | 步骤 2A. 检查空气滤清器。 | 空气滤清器滤芯损坏或阻塞？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

除故障代码 3341 外的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查空气滤清器。

向导步骤 2A - 检查空气滤清器。

条件

  • 拆卸空气滤清器。

采取措施

检查空气滤清器有无任何损坏或阻塞。

  • 使用以下步骤检查进气系统。参考相关步骤表中的步骤 010-014。

空气滤清器滤芯损坏或阻塞？
是 否

更换损坏或阻塞的空气滤清器滤芯。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-十二月-2014


故障代码 3375 - 后处理柴油微粒滤清器再生过于频繁 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 3375 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3375 为现行状态？
是 否

检测到后处理再生过量。

参见维修手册第 TS 节中的“后处理柴油微粒滤清器 - 过量自动和/或固定再生”。

 无须维修

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3376 - 后处理柴油微粒滤清器再生不完全 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3376 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查发动机控制模块标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行或非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3376 为现行状态？
是 否

检测到后处理的再生未完成。

参见维修手册第 TS 节中的“后处理柴油微粒滤清器 - 过量自动和/或固定再生”。

 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 8B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3422 - 后处理柴油机排气处理液管加热器 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 3422 为现行状态？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 3237、3239 和 3422 均为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 管加热器 3 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 3 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 3 的电阻。 | 介于 2 和 100 欧姆之间？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器继电器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无损坏的后处理 DEF 管路加热器继电器。 | 是否大于 100 千欧？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 OEM 线束接头触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查 OEM 线束接头中是否存在对蓄电池短路。 | 电压是否等于蓄电池电压？
 | 步骤 4D. 检查有无现行状态故障代码。 | 故障代码 3422 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3237、3239 和 3422 均为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 3 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 3 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管加热器 3 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到管路加热器 3 或线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 3 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管路加热器 3 的电阻。

  • 在后处理 DEF 管路加热器 3 接头上测量后处理 DEF 管路加热器 3 信号触针与后处理 DEF 管路加热器 3 电源触针之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 2 和 100 欧姆之间？
是 否
无须维修

管路加热器 3 阻力超出技术规范。

更换后处理 DEF 管加热器 3。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器继电器接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 3 继电器。

采取措施

检查后处理 DEF 管路加热器继电器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 接头或线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查有无损坏的后处理 DEF 管路加热器继电器。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 接头上断开后处理 DEF 管路加热器 3 继电器。

采取措施

测量后处理 DEF 管路加热器继电器上的触针 30 和 87 之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换后处理 DEF 管路加热器继电器。参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束接头触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 管加热器 3 信号触针和 OEM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考设备制造商维修信息。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 OEM 线束接头中是否存在对蓄电池短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 将 OEM 线束连接到 ECM 上。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 在后处理 DEF 管加热器 3 接头上测量后处理 DEF 管加热器 3 信号触针与 3 回路触针之间的电压。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否等于蓄电池电压？
是 否

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查有无现行故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3422 为现行状态？
是 否

检测到后处理 DEF 管加热器损坏。更换后处理 DEF 管加热器 3。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3423 - 后处理柴油机排气处理液管路加热器 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3423 为现行状态？
 | 步骤 1B. 检查有无现行的柴油机排气处理液 (DEF) 管路加热器继电器故障代码。 | 故障代码 3562、3563 或 3564 为现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 3 继电器。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 3 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器继电器。 | 小于 10 欧姆？
 | 步骤 2C. 检查后处理 DEF 管路加热器继电器电源。 | 电压等于蓄电池电压？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头和触针。 | 触针脏污或损坏？
 | 步骤 3B. 后处理 DEF 管路加热器 3 信号电路中检测到对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 3423 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3423 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3562、3563 或 3564 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 3 继电器。

向导步骤 2A - 检查后处理 DEF 管路加热器 3 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管加热器 3 和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3 继电器。

采取措施

检查有无损坏的后处理 DEF 管路加热器继电器。

  • 在后处理 DEF 管路加热器继电器上的触针 85 至蓄电池 (+) 之间安装一条跨接导线，在后处理 DEF 管路加热器继电器上的触针 86 和底盘接地之间连接一条跨接导线。
  • 测量后处理 DEF 管路加热器继电器的触针 30 和触针 87 之间的电阻。

小于 10 欧姆？
是 否
无须维修

更换后处理 DEF 管路加热器继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 管路加热器继电器电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3 继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 管路加热器 3 继电器的电压。

  • 测量 OEM 线束的后处理 DEF 管路加热器 3 继电器触针接头中的后处理 DEF 管路加热器 3 继电器触针 30 和底盘接地之间的电压。

电压等于蓄电池电压？
是 否
无须维修

检测到 OEM 线束管加热器电源电路开路或对地短路。这可能是由以下原因引起：

  • 管路加热器电源电路上的引线式保险丝熔断（如果配备。
  • OEM 线束管加热器电源电路开路或对地短路。

维修或更换有故障的部件。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头和触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头中检测到损坏的连接。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 后处理 DEF 管路加热器 3 信号电路中检测到对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否对地短路。

  • 测量后处理 DEF 管路加热器 3 接头处的后处理 DEF 管路加热器 3 信号触针和底盘接地之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考设备制造商维修信息。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3。
  • 从 OEM 线束上断开后处理 DEF 管路加热器 3 继电器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 管路加热器 3 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考设备制造商维修信息。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3423 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 3558 - 后处理 1 柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3558 为现行状态？
步骤 2. | 检查后处理 DEF 喷射单元继电器和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 喷射单元继电器。 | 是否小于 100 欧姆？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查回路中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查回路是否对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查电源电路中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查电源电路是否对蓄电池短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3558 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射单元继电器和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。

采取措施

检查线束和后处理 DEF 喷射单元继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 DEF 喷射单元继电器或线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。

采取措施

检查后处理 DEF 喷射单元继电器的电阻。

  • 测量后处理 DEF 喷射单元继电器的后处理 DEF 喷射单元继电器触针 85 和 86 之间的电阻。

是否小于 100 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查回路中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的后处理 DEF 喷射单元继电器回路触针和 ECM 接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在后处理 DEF 喷射单元继电器回路中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查回路是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对蓄电池短路。

  • 测量 OEM 线束 ECM 接头处的后处理 DEF 喷射单元回路触针和蓄电池正极 (+) 之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到后处理 DEF 喷射单元继电器回路对蓄电池短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查电源电路中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 喷射单元继电器电源触针与 ECM 接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在后处理 DEF 喷射单元继电器电源电路中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查电源电路是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对蓄电池短路。

  • 测量 OEM 线束 ECM 接头处的后处理 DEF 喷射单元电源触针与蓄电池正极 (+) 之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到后处理 DEF 喷射单元继电器电源电路对蓄电池短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2014


故障代码 3559 - 后处理 1 柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3559 为现行状态？
步骤 2. | 检查后处理 DEF 喷射单元继电器和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 喷射单元继电器。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查回路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查回路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查回路中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 3F. 检查电源电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查电源电路中触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射单元继电器和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。

采取措施

检查线束和后处理 DEF 喷射单元继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元继电器或线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。

采取措施

检查后处理 DEF 喷射单元继电器的电阻。

  • 测量后处理 DEF 喷射单元继电器的后处理 DEF 喷射单元继电器触针 85 和后处理喷射单元继电器触针 86 之间的电阻。

是否大于 100 千欧？
是 否

检测到后处理 DEF 喷射单元继电器故障。

更换后处理 DEF 喷射单元继电器。参见设备制造商维修信息。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量继电器导线线束接头处的后处理 DEF 喷射单元继电器回路触针和 OEM 线束 ECM 接头处的后处理 DEF 喷射单元继电器回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

检测到后处理 DEF 喷射单元继电器回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查回路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头处的后处理 DEF 喷射单元继电器回路触针和缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到后处理 DEF 喷射单元继电器回路对地短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查回路中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的后处理 DEF 喷射单元继电器回路触针和 ECM 接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在后处理 DEF 喷射单元继电器回路中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量继电器导线线束接头处的后处理 DEF 喷射单元继电器电源触针和 OEM 线束 ECM 接头处的后处理 DEF 喷射单元继电器电源触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

检测到后处理 DEF 喷射单元继电器电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查电源电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 喷射单元继电器电源触针与缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到后处理 DEF 喷射单元继电器电源电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3G

转至 4A

向导步骤 3G - 检查电源电路中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 喷射单元继电器电源触针与 ECM 接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在后处理 DEF 喷射单元继电器电源电路中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2014


故障代码 3565 - 后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无后处理 1 柴油机排气处理液 (DEF) 喷射阀故障代码。 | 故障代码 3565 为现行状态？
步骤 2. | 检查后处理 1 DEF 喷射阀和电路。 |
 | 步骤 2A. 检查后处理 1 DEF 喷射阀和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 1 DEF 喷射阀信号电路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理 1 DEF 喷射阀回路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无后处理 1 DEF 喷射阀故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3565 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查后处理 1 DEF 喷射阀和电路。

向导步骤 2A - 检查后处理 1 DEF 喷射阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

检查 OEM 线束和后处理 1 DEF 喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 1 DEF 喷射阀信号电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

检查喷射信号电路。

  • 测量 OEM 线束后处理 1 DEF 喷射阀接头信号触针与 ECM 接头后处理 1 DEF 喷射阀信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到信号电路开路。

维修或更换线束被损坏的部分。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 1 DEF 阀回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

检查喷射阀回路。

  • 测量 OEM 线束后处理 1 DEF 喷射阀接头回路触针与 ECM 接头后处理 1 DEF 喷射阀回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到回路开路。

修理或更换线束被损坏的部分。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 喷射阀电源触针和接地之间的电阻。
  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 喷射阀回路触针和接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束中触针对地短路。

修理或更换线束被损坏的部分。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从线束上断开后处理 1 DEF 喷射阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 喷射阀电源触针与 OEM 线束接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束上触针之间短路。

修理或更换线束被损坏的部分。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-十二月-2016


故障代码 3567 - 后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无后处理 1 柴油机排气处理液喷射阀故障代码。 | 故障代码 3567 为现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液喷射阀和电路。 |
 | 步骤 2A. 检查后处理 1 柴油机排气处理液喷射阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 1 柴油机排气处理液喷射阀的电阻。 | 电阻在 10 欧姆和 17 欧姆之间？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 1 柴油机排气处理液喷射阀信号电路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理 1 柴油机排气处理液喷射阀回路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无后处理 1 柴油机排气处理液喷射阀故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3567 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查后处理 1 柴油机排气处理液喷射阀和电路。

向导步骤 2A - 检查后处理 1 柴油机排气处理液喷射阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

检查 OEM 线束和后处理 1 DEF 喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 1 柴油机排气处理液喷射阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

通过测量内部电阻来检查后处理 1 DEF 喷射阀是否存在内部短路或开路。

  • 在后处理 1 DEF 喷射阀接头上测量后处理 1 DEF 喷射阀信号触针和后处理 1 DEF 喷射阀回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻在 10 欧姆和 17 欧姆之间？
是 否
无须维修

检测到后处理 1 DEF 喷射阀内部短路或开路。

更换后处理 1 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 1 柴油机排气处理液喷射阀信号电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

检查喷射阀信号电路。

  • 测量 OEM 线束后处理 1 DEF 喷射阀接头信号触针与 ECM 接头后处理 1 DEF 喷射阀信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到信号电路开路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 1 柴油机排气处理液喷射阀回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

检查喷射阀回路。

  • 测量 OEM 线束后处理 1 DEF 喷射阀接头回路触针与 ECM 接头后处理 1 DEF 喷射阀回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到回路开路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 DEF 柴油机排气处理液喷射阀。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 柴油机排气处理液喷射阀信号触针和接地之间的电阻。
  • 测量 OEM 线束 ECM 接头中的后处理 1 柴油机排气处理液喷射阀回路触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束中触针对地短路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从线束上断开后处理 1 DEF 柴油机排气处理液喷射阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 柴油机排气处理液喷射阀信号触针和 OEM 线束接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束上触针之间短路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 3568 - 后处理柴油机排气处理液喷射阀 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液 (DEF) 喷射单元超控测试 | 参考步骤 011-063 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3568 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射阀. |
 | 步骤 2A. 检查后处理 DEF 喷射阀是否卡在关闭位置。 | 喷射阀符合步骤 011-063 规定的技术规范吗？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3568 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查后处理 DEF 喷射阀。

向导步骤 2A - 检查后处理 DEF 喷射阀是否卡在关闭位置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理 DEF 喷射阀。参考相关步骤表中的步骤 011-059。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 DEF 喷射阀是否卡在闭合位置或流量过低。

  • 执行后处理柴油机排气处理液喷射单元超控测试。参考相关步骤表中的步骤 011-063。

喷射阀符合步骤 011-063 规定的技术规范吗？
是 否
无须维修

检测到后处理 DEF 喷射阀损坏。

检查并清洁后处理 DEF 喷射阀。

  • 参考相关步骤表中的步骤 011-059。

清洁后，再次执行后处理柴油机排气处理液喷射单元超控测试。如果喷射阀不符合步骤 011-063 中列出的技术规范，则更换后处理 DEF 喷射阀。

  • 参考相关步骤表中的步骤 011-059。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3571 - 后处理 1 柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3571 为非现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液压力传感器和电路。 |
 | 步骤 2A. 检查后处理 1 柴油机排气处理液压力传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3572 为现行状态并且故障代码 3571 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 3571 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束接头。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3571 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 1 柴油机排气处理液压力传感器和电路。

向导步骤 2A - 检查后处理 1 柴油机排气处理液压力传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查 OEM 线束和后处理 1 柴油机排气处理液喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：其它柴油机排气处理液喷射阀故障代码将变为现行状态。

故障代码 3572 为现行状态并且故障代码 3571 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束喷射阀接头中后处理 1 DEF 压力 +5 伏电源触针与后处理 1 DEF 压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 1 柴油机排气处理液喷射阀连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571 为现行状态？
是 否

在后处理 1 柴油机排气处理液喷射阀中检测到 DEF 压力传感器损坏。

更换后处理 1 柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束接头。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头处的后处理 1 DEF 压力传感器回路触针和 OEM 线束喷射阀接头处的后处理 1 DEF 压力传感器回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到回路开路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束：参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 压力传感器信号触针与该接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束：参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 压力传感器电源触针与该接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到电源导线中触针之间短路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障代码。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2014


故障代码 3572 - 后处理 1 柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3572 为非现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液压力传感器和电路。 |
 | 步骤 2A. 检查后处理 1 柴油机排气处理液压力传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3571 为现行状态并且故障代码 3572 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 3572 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束接头。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 3572 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考适用的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 1 柴油机排气处理液压力传感器和电路。

向导步骤 2A - 检查后处理 1 柴油机排气处理液压力传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查 OEM 线束和后处理 1 柴油机排气处理液喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的后处理 1 DEF 喷射阀接头上测量后处理 1 DEF 压力 +5 伏电源触针与后处理 1 DEF 压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束的后处理 1 DEF 喷射阀接头上的后处理 1 DEF 压力传感器 +5 伏电源触针与后处理 1 DEF 压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图。

注：其它柴油机排气处理液喷射阀故障代码将变为现行状态。

故障代码 3571 为现行状态并且故障代码 3572 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 1 柴油机排气处理液喷射阀连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为现行状态？
是 否

在后处理 1 柴油机排气处理液喷射阀中检测到 DEF 压力传感器损坏。

更换后处理 1 柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束接头。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 压力传感器电源触针与 OEM 线束后处理 1 DEF 喷射阀接头中的后处理 1 DEF 压力传感器电源触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到电源电路开路。

维修或更换线束损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 压力传感器信号触针与 OEM 线束后处理 1 DEF 喷射阀接头中的后处理 1 DEF 压力传感器信号触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到信号电路开路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 压力传感器信号触针与该接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到信号线中触针之间短路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 DEF 压力传感器信号触针与接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束信号线中触针对地短路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障代码。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2014


故障代码 3574 - 后处理 1 柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液 (DEF) 喷射单元超控测试 | 参考步骤 011-063 | QSG12 CM2350 G110 | 4367323
柴油机排气处理液中混入空气 | 参考步骤 011-075 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3574 为现行状态？
 | 步骤 1B. 检查柴油机排气处理液 (DEF) 罐液位是否偏低。 | DEF 罐是空的？
步骤 2. | 检查后处理 DEF 管路和管接头。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2B. 检查后处理 DEF 喷射单元供应管。 | DEF 喷射单元供应管是否阻塞或受阻？
 | 步骤 2C. 检查后处理柴油机排气处理液喷射阀压力管。 | 柴油机排气处理液压力管是否堵塞或阻塞？
步骤 3. | 检查后处理柴油机排气处理液吸入管。 |
 | 步骤 3A. 检查柴油机排气处理液中有无空气。 | 柴油机排气处理液中是否检测到空气？
 | 步骤 3B. 检查后处理柴油机排气处理液吸入管有无间歇性泄漏。 | 晃动 DEF 吸入管接头是否影响系统压力？
 | 步骤 3C. 检查后处理柴油机排气处理液压力。 | 柴油机排气处理液压力高于 750 kPa [ 109 psi ]？
步骤 4. | 检查后处理柴油机排气处理液喷射单元工作情况。 |
 | 步骤 4A. 检查后处理柴油机排气处理液喷射系统的工作情况。 | 喷射量是否符合步骤 011-063 中列出的技术规范？
 | 步骤 4B. 检查喷射超控测试的结果。 | 测试期间维修工具压力表上的 DEF 压力高于 700 kPa [ 102 psi ]？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3574 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查柴油机排气处理液 (DEF) 罐液位是否偏低。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

确保 DEF 罐不为空且罐液位表读数准确。

使用 INSITE™ 电子服务工具检查后处理柴油机排气处理液罐液位并将其与仪表板上的仪表读数进行比较。

DEF 罐是空的？
是 否

加注 DEF 罐。

 无须维修

转至 5A

转至 2B

向导步骤 2 - 检查后处理 DEF 管路和管接头。

向导步骤 2A - 检查后处理 DEF 喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 喷射单元管接头和管路。

  • 检查喷射单元供应管和压力管接头以及管接头有无松动或接头泄漏。
  • 检查 DEF 管路有无泄漏或破裂的迹象。
  • 断开喷射单元电源和压力管接头，并查找有无沉积物、堵塞和损坏或 O 形圈丢失迹象。

参考相关步骤表中的步骤 011-058。

接头有无损坏、泄漏或受阻？
是 否

根据需要更换 DEF 管路。参考设备制造商维修信息。

如有必要，维修或更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元供应管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元断开后处理 DEF 喷射单元供应管（罐和喷射单元之间的吸液管）。
  • 从 DEF 罐断开后处理 DEF 喷射单元供应管。

采取措施

检查 DEF 喷射单元供应管有无堵塞。

  • 查看管的两端，检查有无积碳或堵塞迹象。
  • 向供应管中吹入压缩的车间空气，形成/确认气流顺畅。

DEF 喷射单元供应管是否阻塞或受阻？
是 否

尝试使用车间空气清洁喷射单元供应管。如有必要，更换喷射单元供应管。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查后处理柴油机排气处理液喷射阀压力管。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从喷射阀上断开后处理柴油机排气处理液喷射阀压力管（压力管布设在喷射单元和喷射阀之间）
  • 从柴油机排气处理液喷射单元上断开后处理柴油机排气处理液喷射阀压力管。

采取措施

检查后处理柴油机排气处理液压力管是否堵塞。

  • 目视检查管的两端有无积聚或堵塞迹象。
  • 向压力管中吹入压缩车间空气，以使/确认气流顺畅。

柴油机排气处理液压力管是否堵塞或阻塞？
是 否

尝试使用车间空气清洁压力管。如有必要，更换压力管。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查后处理柴油机排气处理液吸入管。

向导步骤 3A - 检查柴油机排气处理液中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

检查柴油机排气处理液中有无空气。

  • 参考相关步骤表中的步骤 011-075。

柴油机排气处理液中是否检测到空气？
是 否

检查下述部件有无损坏/泄漏，并根据需要进行维修：

  • 后处理柴油机排气处理液喷射单元管接头。
  • 后处理柴油机排气处理液喷射单元供应管。
  • 后处理柴油机排气处理液罐管接头。
  • 后处理柴油机排气处理液罐滤清器。

参考相关步骤表中的步骤 011-075。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查后处理柴油机排气处理液吸入管有无间歇性泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试充注柴油机排气处理液系统。使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油机排气处理液系统泄漏测试”。

在柴油机排气处理液系统尝试充注时，在喷射单元和罐处晃动吸入管接头。在 INSITE™ 电子服务工具监测参数部分监测柴油机排气处理液压力传感器读数 。

  • 检查如果摆动吸入管连接是否会导致系统建立压力或损失充注。
  • 从泵上听听是否存在摆动吸入管导致空气进入系统的迹象。

晃动 DEF 吸入管接头是否影响系统压力？
是 否

更换柴油机排气处理液吸入管。参考设备制造商维修信息。

 无须维修

转至 5A

转至 3C

向导步骤 3C - 检查后处理柴油机排气处理液压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试充注柴油机排气处理液系统。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油机排气处理液系统泄漏测试”。
  • 在 INSITE™ 电子服务工具监测参数部分监测柴油机排气处理液压力传感器读数 。

柴油机排气处理液压力高于 750 kPa [ 109 psi ]？
是 否
无须维修

更换柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

转至 4A

转至 5A

向导步骤 4 - 检查后处理柴油机排气处理液喷射单元工作情况。

向导步骤 4A - 检查后处理柴油机排气处理液喷射系统的工作情况。

条件

  • 将所有柴油机排气处理液管路和电气接头连接至喷射单元和柴油机排气处理液罐。
  • 从分解室上拆下后处理柴油机排气处理液喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油机排气处理液喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-063。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

喷射量是否符合步骤 011-063 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷射超控测试的结果。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查在后处理柴油机排气处理液喷射泵超控测试期间记录的维修用压力工具的读数。

测试期间维修工具压力表上的 DEF 压力高于 700 kPa [ 102 psi ]？
是 否

更换后处理柴油机排气处理液喷射阀。

参考相关步骤表中的步骤 011-059。

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-十二月-2014


故障代码 3575 - 后处理 1 柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3575 为现行状态？
步骤 2. | 检查后处理 DEF 管路和管接头 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射阀有无压力。 | 柴油机排气处理液压力高于1000 kPa [ 145 psi ]？
 | 步骤 2B. 检查后处理 DEF 喷射阀管路和管接头。 | 发现接头损坏、泄漏或受阻？
步骤 3. | 检查后处理柴油机排气处理液系统回流。 |
 | 步骤 3A. 检查后处理柴油机排气处理液喷射阀是否堵塞。 | 柴油机排气处理液压力高于 700 kPa [ 102 psi ]？
 | 步骤 3B. 检查后处理柴油机排气处理液喷射阀回流管。 | 柴油机排气处理液回流管是否堵塞或受阻？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3575 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 对非现行或间歇性故障代码使用下述步骤。
参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 管路和管接头

向导步骤 2A - 检查后处理柴油机排气处理液喷射阀有无压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在喷射阀入口与压力管之间安装柴油机排气处理液压力表。使用 DEF 压力表组件（零件号为 5299005）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试充注柴油机排气处理液系统。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油机排气处理液系统泄漏测试”。
  • 从维修工具压力表上读取柴油机排气处理液压力。

柴油机排气处理液压力高于 1000 kPa [ 145 psi ]？
是 | 否
无须维修 | 无须维修

转至 2B

转至 4A

向导步骤 2B - 检查后处理 DEF 喷射阀管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 喷射阀回流管接头。

  • 断开 DEF 喷射阀回流接头，并查看有无沉积物或堵塞的迹象。

参考相关步骤表中的步骤 011-058。

发现接头损坏、泄漏或受阻？
是 否

维修或更换出故障的 DEF 管（如有必要）。

参考设备制造商维修信息。

如有必要，更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查后处理柴油机排气处理液系统回流。

向导步骤 3A - 检查后处理柴油机排气处理液喷射阀是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 等待 30 秒钟使柴油机排气处理液系统压力释放。
  • 在喷射阀出口与回流管之间安装柴油机排气处理液压力表。使用 DEF 压力表组件（零件号为 5299005）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试充注柴油机排气处理液系统。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油机排气处理液系统泄漏测试”。
  • 从维修工具压力表上读取柴油机排气处理液压力。

柴油机排气处理液压力高于 700 kPa [ 102 psi ]？
是 否
无须维修

更换柴油机排气处理液喷射阀。

参考相关步骤表中的步骤 011-059。

转至 3B

转至 4A

向导步骤 3B - 检查后处理柴油机排气处理液喷射阀回流管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射阀上断开后处理柴油机排气处理液喷射阀回流管。
  • 从柴油机排气处理液罐上断开后处理柴油机排气处理液喷射阀回流管。

采取措施

检查后处理柴油机排气处理液回流管是否堵塞。

  • 目视检查管的两端有无积聚或堵塞迹象。
  • 向回流管中吹入压缩的车间空气，确保气流顺畅。

柴油机排气处理液回流管是否堵塞或受阻？
是 否

尝试使用车间空气清洁回流管。如有必要，更换回流管。

参考设备制造商维修信息。

检测到柴油机排气处理液罐盖堵塞或阻塞。如有必要，清洁或更换罐盖。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2014


故障代码 3582 - 后处理 SCR 催化器转化效率 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | QSG12 CM2350 G110 | 4367323
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液 (DEF) 喷射单元超控测试 | 参考步骤 011-063 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3582 为现行状态？
 | 步骤 1B. 检查有无后处理单氮氧化物 (NOx) 传感器故障代码。 | 与后处理进口氮氧化物传感器和后处理出口氮氧化物传感器相关的故障代码为现行状态？
 | 步骤 1C. 检查有无现行后处理选择性催化还原（SCR）温度传感器故障代码。 | 与后处理 SCR 温度传感器相关的故障代码为现行状态？
 | 步骤 1D. 检查有无柴油机排气处理液（DEF）喷射系统现行故障代码。 | 与 DEF 喷射系统相关的故障代码为现行状态？
步骤 2. | 检查 DEF 喷射系统。 |
 | 步骤 2A. 检查系统有无泄漏。 | 发现排气系统泄漏？
 | 步骤 2B. 检查 DEF 喷射系统有无外部泄漏 | 在系统中是否检测到外部泄漏？
 | 步骤 2C. 检查后处理 DEF 喷射单元滤清器。 | DEF 喷射单元滤清器被污染？
 | 步骤 2D. 检查 DEF 质量。 | DEF 无污染且在步骤 011-056 中列出的技术规范内？
 | 步骤 2E. 检查后处理 DEF 喷射单元的工作是否正常。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
 | 步骤 2F. 检查后处理 DEF 喷射阀操作是否正确。 | 系统泄漏测试期间是否有 DEF 从后处理 DEF 喷射阀泄漏出来？
步骤 3. | 检查后处理系统。 |
 | 步骤 3A. 清洁柴油氧化催化器 (DOC)。 | 已清洁 DOC？
 | 步骤 3B. 执行后处理选择性催化还原 (SCR) 性能测试。 | 后处理 SCR 性能测试是否完成？
 | 步骤 3C. 检查分解管中有无 DEF 沉积物。 | 分解管内发现过多 DEF 沉积物？
步骤 4. | 检查后处理 SCR 性能测试结果。 |
 | 步骤 4A. 检查后处理 SCR 催化器出口氮氧化物传感器测试的状态。 | 后处理 SCR 催化器出口氮氧化物传感器测试合格？
 | 步骤 4B. 检查后处理 SCR 催化器测试的状态。 | 后处理 SCR 催化器测试合格？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 清除故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3582 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 5A

向导步骤 1B - 检查有无后处理单氮氧化物 (NOx) 传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与后处理进口氮氧化物传感器和后处理出口氮氧化物传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无现行后处理 SCR 温度传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与后处理 SCR 温度传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1E

向导步骤 1D - 检查有无柴油机排气处理液（DEF）喷射系统现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行的与 DEF 喷射系统相关的故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与 DEF 喷射系统相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查 DEF 喷射系统。

向导步骤 2A - 检查系统有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

检查排气有无泄漏。

  • 检查涡轮增压器出口和 SCR 出口之间的整个排气系统。检查排气系统有无泄漏、松动连接及部件折断。

发现排气系统泄漏？
是 否

维修或更换损坏的排气系统部件。

 无须维修

转至 2B

转至 2B

向导步骤 2B - 检查 DEF 喷射系统有无外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 喷射系统的所有部件有无外部泄漏迹象，包括：

  • DEF 罐接头。
  • DEF 喷射单元和喷射单元接头。
  • DEF 管路。
  • DEF 喷射阀。

DEF 将在渗漏的管接头周围形成白色沉积物。

在系统中是否检测到外部泄漏？
是 否

维修外部泄漏源。

 无须维修

转至 2C

转至 2C

向导步骤 2C - 检查后处理 DEF 喷射单元滤清器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸后处理 DEF 喷射单元滤清器。参考相关步骤表中的步骤 011-060。

采取措施

检查后处理 DEF 喷射单元滤清器有无污染或堵塞的迹象。

  • 参见服务通告后处理 DEF 喷射和 SCR 系统继续使用指南（公告号 4325971）。

DEF 喷射单元滤清器被污染？
是 否

DEF 罐中的处理液被污染。

拆卸并清洁 DEF 罐、冲洗 DEF 管，并更换 DEF 喷射单元滤清器。

参考以下步骤了解污染/不正确的处理液信息。

参考相关步骤表中的步骤 011-056。

更换后处理 DEF 喷射单元滤清器。此滤清器不能继续使用，必须在拆卸时予以更换。

参考相关步骤表中的步骤 011-060。

更换后处理 DEF 喷射单元滤清器。此滤清器不能继续使用，必须在拆卸时予以更换。

参考相关步骤表中的步骤 011-060。

转至 2D

转至 2D

向导步骤 2D - 检查 DEF 质量。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 质量。

  • 检查罐中的 DEF有无存在碎屑或污染物的迹象
  • 使用 Cummins® DEF 折射仪维修工具（零件号 4919554）测试 DEF 浓度。参考相关步骤表中的步骤 011-056。

DEF 无污染且在第 11 节中的步骤 011-056 中列出的技术规范内？
是 否
无须维修

DEF 罐中的冷却液不是纯 DEF，或者 DEF 被稀释或退化。

完全排放 DEF 罐并用水冲洗罐。

用纯 DEF 加注 DEF 罐。

参考相关步骤表中的步骤 011-056。

转至 2E

转至 2E

向导步骤 2E - 检查后处理 DEF 喷射单元的工作是否正常。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从分解管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具在“ECM 诊断测试”下执行“DEF 喷射泵超控测试”。

参考相关步骤表中的步骤 011-063。

必须拆下 DEF 喷射阀并放入计量容器中，以便运行 DEF 喷射泵超控测试。确保 DEF 喷射阀未堵塞，且 DEF 可以从所有喷孔流出。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 否
无须维修

清洁并检查后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

在清洁喷射阀后再次执行后处理 DEF 喷射泵超控测试。如果喷射泵超控测试没有按照技术规范操作，更换喷射阀。

参考相关步骤表中的步骤 011-059。

转至 2F

转至 3A

向导步骤 2F - 检查后处理 DEF 喷射阀操作是否正确。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从分解管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 DEF 喷射阀操作是否正确。

  • 使用 INSITE™ 电子服务工具执行发动机控制模块诊断测试下的 DEF 系统泄漏测试. 参考相关步骤表中的步骤 011-063。

必须拆下 DEF 喷射阀并放入计量容器中，以便对 DEF 阀进行泄漏测试。

系统泄漏测试期间是否有 DEF 从后处理 DEF 喷射阀泄漏出来？
是 否

检测到后处理柴油机排气处理液喷射阀损坏。

更换后处理柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查后处理系统。

向导步骤 3A - 清洁 DOC

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

清洁 DOC。

  • 参考相关步骤表中的步骤 011-049。

已清洁 DOC？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3B

向导步骤 3B - 执行后处理 SCR 性能测试。

条件

  • 连接所有部件。
  • 打开钥匙开关，起动发动机.
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理系统。

  • 使用 INSITE™ 电子服务工具进行后处理 SCR 性能测试。

后处理 SCR 性能测试完成？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查分解管中有无 DEF 沉积物。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查分解管有无沉积物。

  • 从车上拆下分解管。
  • 检查 DEF 沉积物是否过量。
  • 参考相关步骤表中的步骤 011-062。

分解管内发现过多 DEF 沉积物？
是 否

清洁并安装分解管。参考相关步骤表中的步骤 011-062。

更换后处理 SCR 性能测试。

更换后处理 SCR 性能测试。

转至 4A

转至 4A

向导步骤 4 - 检查后处理 SCR 性能测试结果。

向导步骤 4A - 检查后处理 SCR 催化器出口氮氧化物传感器测试的状态。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 SCR 性能测试的结果。

  • 检查 SCR 性能测试的后处理 SCR 催化器出口氮氧化物传感器测试部分的状态。

后处理 SCR 催化器出口氮氧化物传感器测试合格？
是 否
无须维修

后处理出口氮氧化物传感器检测到一个正常工作范围内故障。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 4B

转至 5A

向导步骤 4B - 检查后处理 SCR 催化器测试的状态。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 SCR 性能测试的结果。

  • 检查 SCR 性能测试的后处理 SCR 催化器测试部分的状态。

后处理 SCR 催化器测试合格？
是 否
无须维修

检测到后处理 SCR 催化器有故障。

更换后处理 SCR 催化器。参考相关步骤表中的步骤 011-036。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3633 - 发动机风扇离合器 2 控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3633 为非现行状态？
步骤 2. | 检查风扇控制 2 电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制 2 电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制 2 电磁阀上是否开路。 | 是否小于 10 千欧？
 | 步骤 2C. 检查风扇控制 2 电磁阀的诊断电源电压、电源导线和回路。 | 是否大于 5-VDC？
 | 步骤 2D. 检查风扇控制 2 电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3633 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3633 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制 2 电磁阀和电路。

向导步骤 2A - 检查风扇控制 2 电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制 2 电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查风扇控制 2 电磁阀的电阻。

  • 在风扇控制 2 电磁阀接头上测量风扇控制 2 电磁阀信号触针与风扇控制 2 电磁阀回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

检测到风扇控制 2 电磁阀上开路。

更换风扇控制 2 电磁阀。

参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制 2 电磁阀的诊断电源电压、电源导线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制 2 电磁阀的诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制 2 电磁阀接头上测量风扇控制 2 电磁阀信号触针与风扇控制 2 电磁阀回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否大于 5-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制 2 电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开风扇控制 2 电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束中的风扇控制 2 电磁阀回路触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制 2 电磁阀信号触针，与 OEM 线束风扇控制 2 电磁阀接头上的风扇控制 2 电磁阀信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制 2 电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制 2 电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3633 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 3634 - 发动机风扇离合器 2 控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3634 为现行状态？
步骤 2. | 检查风扇控制 2 电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制 2 电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制 2 电磁阀是否存在内部短路。 | 是否在 OEM 电阻技术规范内？
 | 步骤 2B-1. 检查风扇控制 2 电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制 2 电磁阀的诊断电源电压和电源导线。 | 是否大于 5-VDC？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3634 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3634 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制 2 电磁阀和电路。

向导步骤 2A - 检查风扇控制 2 电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制 2 电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制 2 电磁阀接头的信号与回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息以了解电阻技术规范。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制 2 电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量电阻并检查风扇控制 2 信号接头触针和接地之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。

参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制 2 电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制 2 回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否大于 5-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制 2 信号触针与发动机缸体接地之间是否短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制 2 电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制 2 信号触针与接头中所有其它触针之间是否短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3634 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

更换 ECM。参考相关步骤表中的步骤 019-031。

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 3748 - 后处理 1 进口氮氧化物传感器 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-463 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3748 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1885、3232、3649 或 3682 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3748 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1885、3232、3649 或 3682 为现行状态？
是 否
无须维修

核实后处理进口单氮氧化物（氮氧化物）传感器是否存在以及安装是否正确。

如果后处理进口氮氧化物传感器存在且安装正确，则可能是由于后处理进口氮氧化物传感器损坏。

更换后处理进口氮氧化物传感器。参考相关步骤表中的步骤 019-463。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3749 - 后处理 1 出口氮氧化物传感器 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3749 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 1887、2771、3583 或 3681 为现行状态？
 | 步骤 1C. 核实后处理出口单氮氧化物传感器的安装是否正确。 | 后处理出口氮氧化物传感器是否安装正确？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 阀和分解管。 |
 | 步骤 2A. 检查分解管有无结晶。 | 分解管中结晶堆积？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3749 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887、2771、3583 或 3681 为现行状态吗？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树

转至 1C

向导步骤 1C - 核实后处理出口氮氧化物传感器的安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实后处理出口氮氧化物传感器的安装是否正确。

检查后处理出口氮氧化物传感器是否正确安装。

  • 参考相关步骤表中的步骤 019-451。

后处理出口氮氧化物传感器是否安装正确？
是 否
无须维修

正确安装后处理出口氮氧化物传感器。

  • 参考相关步骤表中的步骤 019-451。

转至 2A

转至 3A

向导步骤 2 - 检查后处理 DEF 阀和分解管。

向导步骤 2A - 检查分解管有无结晶。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DEF 分解管。参考相关步骤表中的步骤 011-062。

采取措施

检查 DEF 有无结晶。

检查分解管有无结晶。参考相关步骤表中的步骤 011-062。

分解管中结晶堆积？
是 否

清除结晶堆积。参考相关步骤表中的步骤 011-062。

检测到损坏的后处理出口氮氧化物传感器。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 3753 - 由于系统超时，柴油微粒滤清器主动再生禁用 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 除故障代码 3753 外的任何故障代码为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

除故障代码 3753 外的任何故障代码为现行状态？

完成所有其他现行故障代码的诊断与排除后，执行 INSITE™ 电子服务工具后处理柴油机微粒滤清器再生测试（除非故障排除所有其他现行故障代码时直接执行此测试）。
是 否
无须维修

此故障代码仅指示 ECM 请求后处理主动再生，但无法执行后处理系统的主动再生。

此故障代码为现行状态的情况下，可使用 INSITE™ 电子服务工具执行“后处理柴油微粒滤清器再生测试”。

无需进行维修。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 3868 - 后处理柴油机排气处理液质量 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3868 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐液位/温度/质量传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐液位/温度/质量传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 罐液位/温度/质量传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 3. | 检查原始设备制造商 (OEM) 导线线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理 DEF 罐液位/温度/质量传感器蓄电池电压电源中是否存在开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 J1939 数据通信接口。 |
 | 步骤 4A. 检查发动机控制模块 (ECM) 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束中有无开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查 J1939 数据通信接口线束中有无短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查 J1939 数据通信接口线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查 J1939 终端电阻。 | 电阻是否在 50～70 欧姆之间？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-032。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 液位/温度/质量传感器和电路。

向导步骤 2A - 检查后处理 DEF 液位/温度/质量传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐液位/温度/质量传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 罐液位/温度/质量传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐液位/温度/质量传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 罐液位/温度/质量传感器的电源和回路。

  • 在传感器导线线束接头上测量后处理 DEF 罐液位/温度/质量传感器蓄电池电源电路与后处理 DEF 罐液位/温度/质量传感器蓄电池电源回路之间的电压。

马达盘车 发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查原始设备制造商 (OEM) 导线线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 5A

向导步骤 3B - 检查后处理 DEF 液位/温度/质量传感器蓄电池电压电源中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 导线线束上断开后处理 DEF 罐液位/温度/质量传感器。

采取措施

检查是否开路。

  • 测量 OEM 导线线束接头的 DEF 罐液位/温度/质量传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否在蓄电池电压的 1-VDC 内？
是 否

DEF 质量传感器蓄电池电源回路中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

DEF 质量传感器蓄电池电源电路中检测到开路。

故障诊断电源电路中的 OEM 线束、所有保险丝和/或继电器。

修理或更换必要的部件。

转至 5A

转至 5A

向导步骤 4 - 检查 J1939 数据通信接口线束。

向导步骤 4A - 检查发动机控制模块 (ECM) 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐液位/温度/质量传感器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量后处理 DEF 罐液位/温度/质量传感器导线线束接头中的汽车工程师学会 (SAE) J1939 数据通信接口正极 (+) 导线与 ECM OEM 线束接头中的 SAE J1939 正极 (+) 导线之间的电阻。
  • 测量后处理 DEF 罐液位/温度/质量传感器导线线束接头中的 SAE J1939 数据通信接口正极 (+) 导线与 ECM OEM 线束接头中的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。

有关触针的识别，参见相应的电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

J1939 数据通信接口中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 导线线束上断开后处理 DEF 罐液位/温度/质量传感器。
  • 从 OEM 导线线束上断开 DEF 喷射单元。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (−) 导线与接头中所有其它触针之间的电阻。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

是否大于 100 千欧？
是 否
无须维修

J1939 数据通信接口线束中检测到短路。故障诊断 OEM 线束和所有内部连接。

维修或更换有故障的部件。

转至 4D

转至 5A

向导步骤 4D - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 导线线束上断开后处理 DEF 罐液位/温度/质量传感器。
  • 从 OEM 线束上断开 DEF 喷射单元。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接地之间的电阻。
  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (−) 导线与接地之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

J1939 数据通信接口线束中检测到对地短路。故障诊断 OEM 线束和所有内部连接。

维修或更换有故障的部件。

转至 4E

转至 5A

向导步骤 4E - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 质量传感器。

采取措施

检查 J1939 数据通信接口的终端电阻。

  • 测量 DEF 质量传感器导线线束接头的 J1939 数据通信接口 (+) 导线与 J1939 数据通信接口 (-) 导线之间的电阻。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束中的终端电阻不正确。

修理 OEM J1939 数据通信接口。参考设备制造商维修信息。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 4151 - 后处理柴油微粒滤清器温度传感器模块 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
专用数据通信接口电路 | 参考步骤 019-417 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 2771、3232、3868 或 4152 也为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器温度传感器模块电路。 |
 | 步骤 2A. 检查后处理柴油机微粒滤清器温度传感器模块和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理柴油微粒滤清器温度传感器模块的电压。 | 电压大于 10 VDC（对于 12 伏系统）或电压大于 20 VDC（对于 24 伏系统）？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理柴油微粒滤清器温度传感器模块蓄电池电源中有无开路。 | 电压大于 10 VDC（对于 12 伏系统）或电压大于 20 VDC（对于 24 伏系统）？
步骤 4. | 检查 J1939 数据通信接口。 |
 | 步骤 4A. 检查 J1939 终端电阻。 | 电阻是否在 54 至 66 欧姆之间？
 | 步骤 4B. 检查 J1939 终端电阻。 | 电阻是否在 108 至 132 欧姆之间？
步骤 5. | 检查 J1939 数据通信接口电路。 |
 | 步骤 5A. 检查 J1939 数据通信接口 (+) 是否短路。 | 电压在 0.1 和 4.5 伏 之间？
 | 步骤 5B. 检查 J1939 数据通信接口 (-) 是否短路。 | 电压在 0.1 和 4.5 伏 之间？
 | 步骤 5C. 检查现行状态故障代码。 | 故障代码 4151 为现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771、3232、3868 或 4152 也为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器温度传感器模块电路。

向导步骤 2A - 检查后处理柴油机微粒滤清器温度传感器模块和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器温度传感器模块。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器温度传感器模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的 OEM 线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查至后处理柴油微粒滤清器温度传感器模块的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查至后处理柴油微粒滤清器温度传感器模块的电源和回路电路。

  • 测量后处理柴油微粒滤清器温度传感器模块导线线束接头处的后处理柴油微粒滤清器温度传感器模块蓄电池电源电路和后处理柴油微粒滤清器温度传感器模块回路之间的电压。

注：马达盘车发动机并怠速运转，在钥匙开关接通时检查电压。

使用电路图或电气接线图了解接头触针的识别。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压大于 10 VDC（对于 12 伏系统）或电压大于 20 VDC（对于 24 伏系统）？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

  • 拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 6A

向导步骤 3B - 检查后处理柴油微粒滤清器温度传感器模块蓄电池电源中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理柴油微粒滤清器温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无开路

  • 测量 OEM 线束后处理柴油微粒滤清器温度传感器模块蓄电池电源电压触针到发动机缸体接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压大于 10 VDC（对于 12 伏系统）或电压大于 20 VDC（对于 24 伏系统）？
是 否

检测到后处理柴油微粒滤清器温度传感器模块蓄电池电压回路电路中存在开路或高电阻。

维修或更换 OEM 线束。参考设备制造商维修信息。

检测到后处理柴油微粒滤清器温度传感器模块蓄电池电压电源电路存在开路或高电阻。

检查有无熔断或缺失的保险丝。检查继电器有无损坏或缺失。故障诊断所有连接线。如有必要，修理或更换损坏的部件。参考设备制造商维修信息。

转至 6A

转至 6A

向导步骤 4 - 检查 J1939 数据通信接口。

向导步骤 4A - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 3 针维修用数据通信接口接头上断开 INLINE 适配器。

采取措施

检查 SAE J1939 数据通信接口的终端电阻。

  • 测量 3 针维修数据通信接口接头上的 SAE J1939 (+) 和 SAE J1939 (-) 之间的电阻。
  • 参考相关步骤表中的步骤 019-417。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 54 至 66 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 3 针维修用数据通信接口接头上断开 INLINE 适配器。
  • 断开 24 针 OEM 跨接接头。

采取措施

检查 SAE J1939 数据通信接口的终端电阻。

  • 测量 3 针维修数据通信接口接头上的 SAE J1939 (+) 和 SAE J1939 (-) 之间的电阻。
  • 参考相关步骤表中的步骤 019-417。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 108 至 132 欧姆之间？
是 否

检测到 SAE J1939 数据通信接口电路的后处理侧出现故障。

继续诊断专用数据通信接口的后处理侧。

参考相关步骤表中的步骤 019-417。

维修或更换有故障的部件。

检测到 SAE J1939 数据通信接口电路的发动机侧出现故障。

继续诊断专用数据通信接口的发动机侧。

参考相关步骤表中的步骤 019-417。

维修或更换有故障的部件。

转至 6A

转至 6A

向导步骤 5 - 检查 J1939 数据通信接口电路。

向导步骤 5A - 检查 J1939 数据通信接口 (+) 是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 SAE J1939 数据通信接口 (+) 是否短路。

  • 测量 3 针维修数据通信接口接头处的 SAE J1939 (+) 触针和蓄电池接地之间的电压。
  • 参考相关步骤表中的步骤 019-417。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压在 0.1 和 4.5 伏 之间？
是 否
无须维修

检测到 SAE J1939 数据通信接口电路短路。

继续诊断专用数据通信接口。

参考相关步骤表中的步骤 019-417。

维修或更换有故障的部件。

转至 5B

转至 6A

向导步骤 5B - 检查 J1939 数据通信接口 (-) 是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 SAE J1939 数据通信接口 (-) 是否短路。

  • 测量 3 针维修数据通信接口接头处的 SAE J1939 (-) 触针和蓄电池接地之间的电压。
  • 参考相关步骤表中的步骤 019-417。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压在 0.1 和 4.5 伏 之间？
是 否
无须维修

检测到 SAE J1939 数据通信接口电路短路。

继续诊断专用数据通信接口。

参考相关步骤表中的步骤 019-417。

维修或更换有故障的部件。

转至 5C

转至 6A

向导步骤 5C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151 为现行状态？
是 否

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头已排除故障。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-九月-2014


故障代码 4152 - 后处理选择性催化还原温度传感器模块 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
专用数据通信接口电路 | 参考步骤 019-417 | QSG12 CM2350 G110 | 4367323
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 2771、3232、3868 或 4151 也为现行状态？
步骤 2. | 检查后处理选择性催化还原温度传感器模块电路。 |
 | 步骤 2A. 检查后处理选择性催化还原温度传感器模块和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理选择性催化还原温度传感器模块的电压。 | 电压大于 10 VDC（对于 12 伏系统）或电压大于 20 VDC（对于 24 伏系统）？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理选择性催化还原温度传感器模块蓄电池电源中有无开路。 | 电压大于 10 VDC（对于 12 伏系统）或电压大于 20 VDC（对于 24 伏系统）？
步骤 4. | 检查 J1939 数据通信接口。 |
 | 步骤 4A. 检查 J1939 终端电阻。 | 电阻是否在 54 至 66 欧姆之间？
 | 步骤 4B. 检查 J1939 终端电阻。 | 电阻是否在 108 至 132 欧姆之间？
步骤 5. | 检查 J1939 数据通信接口电路。 |
 | 步骤 5A. 检查 J1939 数据通信接口 (+) 是否短路。 | 电压在 0.1 和 4.5 伏 之间？
 | 步骤 5B. 检查 J1939 数据通信接口 (-) 是否短路。 | 电压在 0.1 和 4.5 伏 之间？
 | 步骤 5C. 检查是否存在现行故障代码。 | 故障代码 4152 为现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4152 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771、3232、3868 或 4151 也为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查后处理选择性催化还原温度传感器模块电路。

向导步骤 2A - 检查后处理选择性催化还原温度传感器模块和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理选择性催化还原温度传感器模块。

采取措施

检查 OEM 线束和后处理选择性催化还原温度传感器模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的 OEM 线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查后处理选择性催化还原温度传感器模块的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理选择性催化还原温度传感器模块
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理选择性催化还原温度传感器模块的电源和回路。

  • 测量后处理选择性催化还原温度传感器模块的蓄电池电源电路和后处理选择性催化还原温度传感器模块导线线束接头的后处理选择性催化还原温度传感器模块回路电路之间的电压。

注：马达盘车发动机并怠速运转，在钥匙开关接通时检查电压。

使用电路图或电气接线图了解接头触针的识别。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压大于 10 VDC（对于 12 伏系统）或电压大于 20 VDC（对于 24 伏系统）？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

  • 拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 6A

向导步骤 3B - 检查后处理选择性催化还原温度传感器模块蓄电池电源中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理选择性催化还原温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束的后处理选择性催化还原温度传感器模块蓄电池电源触针到发动机缸体接地之间的电压。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压大于 10 VDC（对于 12 伏系统）或电压大于 20 VDC（对于 24 伏系统）？
是 否

检测到后处理选择性催化还原温度传感器模块蓄电池电压回路电路中存在开路或高电阻。

维修或更换 OEM 线束。参考设备制造商维修信息。

检测到后处理选择性催化还原温度传感器模块蓄电池电压电源电路中存在开路或高电阻。

检查有无熔断或缺失的保险丝。检查继电器有无损坏或缺失。故障诊断所有连接线。如有必要，修理或更换损坏的部件。参考设备制造商维修信息。

转至 6A

转至 6A

向导步骤 4 - 检查 J1939 数据通信接口。

向导步骤 4A - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 3 针维修用数据通信接口接头上断开 INLINE 适配器。

采取措施

检查 SAE J1939 数据通信接口的终端电阻。

  • 测量 3 针维修数据通信接口接头上的 SAE J1939 (+) 和 SAE J1939 (-) 之间的电阻。
  • 参考相关步骤表中的步骤 019-417。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 54 至 66 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 3 针维修用数据通信接口接头上断开 INLINE 适配器。
  • 断开 24 针 OEM 跨接接头。

采取措施

检查 SAE J1939 数据通信接口的终端电阻。

  • 测量 3 针维修数据通信接口接头上的 SAE J1939 (+) 和 SAE J1939 (-) 之间的电阻。
  • 参考相关步骤表中的步骤 019-417.

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 108 至 132 欧姆之间？
是 否

检测到 SAE J1939 数据通信接口电路的后处理侧出现故障。

继续诊断专用数据通信接口的后处理侧。

参考相关步骤表中的步骤 019-417。

维修或更换有故障的部件。

检测到 SAE J1939 数据通信接口电路的发动机侧出现故障。

继续诊断专用数据通信接口的发动机侧。

参考相关步骤表中的步骤 019-417。

维修或更换有故障的部件。

转至 6A

转至 6A

向导步骤 5 - 检查 J1939 数据通信接口电路。

向导步骤 5A - 检查 J1939 数据通信接口 (+) 是否短路。

条件

  • 将钥匙开关转到 ON （接通） 位置

采取措施

检查 SAE J1939 数据通信接口 (+) 是否短路。

  • 测量 3 针维修数据通信接口接头处的 SAE J1939 (+) 触针和蓄电池接地之间的电压。
  • 参考相关步骤表中的步骤 019-417。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压在 0.1 和 4.5 伏 之间？
是 否
无须维修

检测到 SAE J1939 数据通信接口电路短路。

继续诊断专用数据通信接口。

参考相关步骤表中的步骤 019-417。

维修或更换有故障的部件。

转至 5B

转至 6A

向导步骤 5B - 检查 J1939 数据通信接口 (-) 是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 SAE J1939 数据通信接口 (-) 是否短路。

  • 测量 3 针维修数据通信接口接头处的 SAE J1939 (-) 触针和蓄电池接地之间的电压。
  • 参考相关步骤表中的步骤 019-417。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压在 0.1 和 4.5 伏 之间？
是 否
无须维修

检测到 SAE J1939 数据通信接口电路短路。

继续诊断专用数据通信接口。

参考相关步骤表中的步骤 019-417。

维修或更换有故障的部件。

转至 5C

转至 6A

向导步骤 5C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4152 为现行状态？
是 否

更换后处理选择性催化还原温度传感器模块。参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头已排除故障。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-九月-2014


故障代码 4158 - 后处理柴油微粒滤清器温度传感器模块 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行故障代码

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油机微粒滤清器（DPF）温度传感器模块故障。

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-十二月-2014


故障代码 4159 - 后处理选择性催化还原温度传感器模块 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4152、4164、4165、4166 或 4261 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4152、4164、4165、4166 或 4261 为现行状态？
是 否
无须维修

检测到后处理选择性催化还原温度传感器模块故障。

更换后处理选择性催化还原温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 转到相应的故障代码诊断及排除症状树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-十月-2014


故障代码 4174 - 后处理 1 柴油机排气处理液喷射温度传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4174 为非现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液喷射温度传感器和电路。 |
 | 步骤 2A. 检查后处理 1 柴油机排气处理液喷射温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4175 为现行状态，故障代码 4174 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 4174 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查线束中是否开路。 |
 | 步骤 3C. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 4174 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4174 为现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

2A

向导步骤 2 - 检查后处理 1 柴油机排气处理液喷射温度传感器和电路。

向导步骤 2A - 检查后处理 1 柴油机排气处理液喷射温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查 OEM 线束和后处理 1 柴油机排气处理液喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束的后处理 1 DEF 喷射阀接头上的后处理 1 DEF 喷射温度信号触针与后处理 1 DEF 喷射温度回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为现行状态，故障代码 4174 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 1 柴油机排气处理液喷射温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4174 为现行状态？
是 否

在后处理 1 柴油机排气处理液喷射阀中检测到温度传感器损坏。

更换后处理 1 柴油机排气处理液喷射阀。 参考相关步骤表中的步骤 011-059。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 DEF 喷射阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理 1 DEF 喷射温度传感器回路触针与 OEM 线束后处理 1 DEF 喷射阀接头 DEF 喷射温度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到回路开路。

维修或更换 OEM 线束损坏的部分。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理 1 DEF 喷射温度传感器信号触针与 OEM 线束后处理 1 DEF 喷射阀接头 DEF 喷射温度传感器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到信号电路开路。

维修或更换 OEM 线束损坏的部分。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 柴油机排气处理液喷射温度传感器信号触针与该接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到信号线中触针之间短路。

维修或更换 OEM 线束损坏的部分。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4174 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 4175 - 后处理 1 柴油机排气处理液喷射温度传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4175 为非现行状态？
步骤 2. | 检查后处理 1 柴油机排气处理液喷射温度传感器和电路。 |
 | 步骤 2A. 检查后处理 1 柴油机排气处理液喷射温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4174 为现行状态并且故障代码 4175 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 4175 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 4175 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 1 柴油机排气处理液喷射温度传感器和电路。

向导步骤 2A - 检查后处理 1 柴油机排气处理液喷射温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查 OEM 线束和后处理 1 柴油机排气处理液喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图。

故障代码 4174 为现行状态并且故障代码 4175 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 1 柴油机排气处理液喷射温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为现行状态？
是 否

在后处理 1 柴油机排气处理液喷射阀中检测到温度传感器损坏。

更换后处理 1 柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。

无。拆下并重新安装接头已排除故障。

转至 4A

4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 柴油机排气处理液喷射温度传感器信号触针与该接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到信号线中触针之间短路。

维修或更换 OEM 线束损坏的部分。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射阀。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 1 柴油机排气处理液喷射温度传感器信号触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束信号线中触针对地短路。

维修或更换 OEM 线束损坏的部分。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 4243 - 后处理 1 柴油机排气处理液温度 2 - 变化速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4233、4234 或 4745 为现行状态？？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 4243 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4233、4234 或 4745 为现行状态？？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4243 为现行状态？
是 否

后处理柴油机排气处理液 (DEF) 罐液位传感器中检测到内部错误。

更换后处理 DEF 罐液位传感器。

参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 4244 - 后处理 1 柴油机排气处理液喷射温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 4244 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射阀和线束。 |
 | 步骤 2A. 检查后处理 DEF 喷射阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4175 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 4175 为现行状态？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查线束中是否开路。 |
 | 步骤 3C. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？
 | 步骤 . |

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4244 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 喷射阀和线束。

向导步骤 2A - 检查后处理 DEF 喷射阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射阀。

采取措施

检查 OEM 线束和后处理 DEF 喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束的后处理 DEF 喷射阀接头上的后处理 DEF 喷射温度传感器信号触针与后处理 DEF 喷射温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，请参见电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为现行状态？
是 否

检测到后处理 DEF 喷射温度传感器在工作范围内故障。

更换后处理 DEF 喷射阀。参考相关步骤表中的步骤 011-059。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 喷射阀。

采取措施

检查是否开路。

  • 在 OEM 线束 ECM 接头和后处理 DEF 喷射阀之间测量后处理 DEF 喷射温度回路导线的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 喷射阀。

采取措施

检查是否开路。

  • 在 OEM 线束 ECM 接头和后处理 DEF 喷射阀之间测量后处理 DEF 喷射温度信号线的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 喷射阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 喷射温度传感器信号触针与该接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2014


故障代码 4259 - 后处理柴油微粒滤清器温度传感器模块 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4259 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441 或 442 为现行状态？
 | 步骤 1C. 检查现行状态故障代码。 | 故障代码 4151 或 4162 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器温度传感器模块电路。 |
 | 步骤 2A. 检查后处理柴油机微粒滤清器温度传感器模块和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理柴油微粒滤清器温度传感器模块的电压。 | 电压小于 6-VDC（对于 12 伏系统）或电压小于 18-VDC（对于 24 伏系统）？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理柴油微粒滤清器温度传感器模块蓄电池电源中有无开路。 | 电压小于 6-VDC（对于 12 伏系统）或电压小于 18-VDC（对于 24 伏系统）？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4259 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 或 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码故障诊断症状树

转至 1C

向导步骤 1C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4151 或 4162 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器温度传感器模块电路。

向导步骤 2A - 检查后处理柴油机微粒滤清器温度传感器模块和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器温度传感器模块。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器温度传感器模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理柴油微粒滤清器温度传感器模块的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查至后处理柴油微粒滤清器温度传感器模块的电源和回路电路。

  • 测量后处理柴油微粒滤清器温度传感器模块导线线束接头处的后处理柴油微粒滤清器温度传感器模块蓄电池电源电路和后处理柴油微粒滤清器温度传感器模块蓄电池电压回路之间的电压。

注：接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压小于 6-VDC（对于 12 伏系统）或电压小于 18-VDC（对于 24 伏系统）？
是 否
无须维修

在后处理柴油微粒滤清器温度传感器模块中检测到间歇性连接。

故障排除接头和 OEM 线束有无间隙短路/开路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理柴油微粒滤清器温度传感器模块蓄电池电源中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器温度传感器模块。

采取措施

检查有无开路

  • 测量 OEM 线束后处理柴油微粒滤清器温度传感器模块蓄电池电源电压触针到发动机缸体接地之间的电压。

电压小于 6-VDC（对于 12 伏系统）或电压小于 18-VDC（对于 24 伏系统）？
是 否

检测到后处理柴油微粒滤清器温度传感器模块蓄电池电压电源电路存在开路或高电阻。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

检测到后处理柴油微粒滤清器温度传感器模块蓄电池电压回路电路中存在开路或高电阻。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 4261 - 后处理选择的催化还原温度传感器模块 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4261 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
 | 步骤 1C. 检查现行状态故障代码。 | 故障代码 4152 或 4165 为现行状态？
步骤 2. | 检查后处理选择性催化还原 (SCR) 温度传感器模块电路。 |
 | 步骤 2A. 检查后处理 SCR 温度传感器模块和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理 SCR 温度传感器模块的电压。 | 电压低于 6 VDC？（对于 12 VDC 系统）：电压低于 18 VDC？（对于 24 VDC 系统）？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理 SCR 温度传感器模块蓄电池电压电源是否存在开路。 | 电压低于 6 VDC？（对于 12 VDC 系统）：电压低于 18 VDC？（对于 24 VDC 系统）？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4261 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码故障诊断症状树

转至 1C

向导步骤 1C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4152 或 4165 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查后处理 SCR温度传感器模块电路。

向导步骤 2A - 检查后处理 SCR 温度传感器模块和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理 SCR 温度传感器模块的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 SCR 温度传感器模块的电源和回路电路。

  • 测量后处理 SCR 温度传感器模块导线线束接头处的后处理 SCR 温度传感器模块蓄电池电源电路和后处理 SCR 温度传感器模块蓄电池电压回路之间的电压。

注：接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压低于 6 VDC？（对于 12 VDC 系统？

电压低于 18 VDC？（对于 24 VDC 系统）？
是 否
无须维修

检测到后处理 SCR 温度传感器模块存在间隙性连接。

故障排除接头和 OEM 线束有无间歇短路和/或开路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理 SCR 温度传感器模块蓄电池电压电源是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。

采取措施

检查是否开路。

  • 测量 OEM 线束后处理 SCR 温度传感器模块蓄电池电压电源触针到发动机缸体接地之间的电压。

电压低于 6 VDC？（对于 12 VDC 系统？

电压低于 18 VDC？（对于 24 VDC 系统）？
是 否

检测到后处理 SCR 温度传感器模块蓄电池电压电源电路中存在开路或高电阻。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

检测到后处理 SCR 温度传感器模块蓄电池电压回路电路中存在开路或高电阻。

故障排除 OEM 线束和所有连接线。维修或更换损坏的部件。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 4572 - 后处理 1 柴油机排气处理液罐温度 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4572 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2636、2771、3232、3868、4151 或 4152 也为现行状态在？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐温度传感器电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 储液罐温度传感器的电压。 | 电压大于 10 伏？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 核实 OEM 保险丝安装正确。 | 保险丝是否正确安装，或者已经更换？
 | 步骤 3C. 检查蓄电池电源电路是否开路。 | 电压大于 10 伏？
步骤 4. | 检查汽车工程师学会 (SAE) J1939 数据通信接口。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束中有无开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查 J1939 数据通信接口线束中有无短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查 J1939 数据通信接口线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查 J1939 终端电阻。 | 50 至 70 欧姆？
 | 步骤 4F. 检查 J1939 终端电阻。 | 110 至 130 欧姆？
 | 步骤 4G. 检查 J1939 终端电阻。 | 110 至 130 欧姆？
 | 步骤 4H. 检查故障代码。 | 故障代码 4572 为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4572 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2636、2771、3232、3868、4151 或 4152 也为现行状态在？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 罐温度传感器电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查 OEM 线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 储液罐温度传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 储液罐温度传感器的电源和回路电路。

  • 在后处理 DEF 罐温度传感器导线线束接头上测量后处理 DEF 罐温度传感器蓄电池电源电路和后处理 DEF 罐温度传感器回路之间的电压。

注：马达盘车发动机并保持怠速运转，在钥匙开关接通时检查电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压大于 10 伏？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否

在发动机控制模块 (ECM) 接头或 OEM 线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

拧紧连接。

拧紧松动的连接并清洁端子。

参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 核实 OEM 保险丝安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

后处理 DEF 罐温度传感器电源线有一根 20 安培的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。

保险丝是否正确安装，或者已经更换？
是 否
无须维修

参考第 19 节中的步骤 019-198。

转至 3C

转至 3C

向导步骤 3C - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量 OEM 线束的后处理 DEF 罐温度传感器电源正极 (+) 触针与发动机缸体接地之间的电压。

电压大于 10 伏？
是 否

检测到后处理 DEF 罐温度传感器的 OEM 蓄电池回路开路或电阻过高。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

检测到后处理 DEF 罐温度传感器的 OEM 蓄电池电源电路开路或电阻过高。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 4 - 检查汽车工程师学会 (SAE) J1939 数据通信接口。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量后处理 DEF 罐温度传感器 OEM 线束接头处的 SAE J1939 数据通信接口正极 (+) 导线和 ECM 发动机线束接头处的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。
  • 测量后处理 DEF 罐温度传感器 OEM 线束接头处的 SAE J1939 数据通信接口负极 (−) 导线和 ECM 发动机线束接头处的 SAE J1939 数据通信接口负极 (−) 导线之间的电阻。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

故障诊断 OEM 线束、发动机线束和所有互连线束。

维修或更换损坏的部件

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 断开钥匙开关，继续之前先等待至少 1 分钟。
  • 从 OEM 线束上断开后处理出口氮氧化物 (NOx) 传感器。
  • 从发动机线束上断开后处理进口氮氧化物传感器。
  • 从 OEM 线束上断开后处理柴油微粒滤清器温度传感器模块。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。
  • 从 OEM 线束上断开数据通信接口后处理 DEF 罐温度传感器。
  • 从 OEM 线束上断开后处理 DEF 质量传感器（如果配备）。
  • 从 ECM 上断开发动机线束。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (−) 导线与接头中所有其他触针之间的电阻。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 110 欧姆和 130 欧姆之间的电阻值。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

J1939 数据通信接口线束中检测到短路。

故障诊断 OEM 线束、发动机线束和所有互连线束。

维修或更换损坏的部件。

转至 4D

转至 5A

向导步骤 4D - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 断开钥匙开关，继续之前先等待至少 1 分钟。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从发动机线束上断开后处理进口氮氧化物传感器。
  • 从 OEM 线束上断开后处理柴油微粒滤清器温度传感器模块。
  • 从 OEM 线束上断开后处理 SCR 温度传感器模块。
  • 从 OEM 线束上断开数据通信接口后处理 DEF 罐温度传感器。
  • 从 OEM 线束上断开后处理 DEF 质量传感器（如果配备）。
  • 从 ECM 上断开发动机线束。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接地之间的电阻。
  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (−) 导线与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

J1939 数据通信接口线束中检测到对地短路。

故障诊断 OEM 线束、发动机线束和所有互连线束。

维修或更换损坏的部件。

转至 4E

转至 5A

向导步骤 4E - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 所有其它部件已连接。

采取措施

测量 SAE J1939 数据通信接口的终端电阻。

  • 测量后处理 DEF 罐温度传感器 OEM 线束接头处的 SAE J1939 数据通信接口正极 (+) 导线和 J1939 数据通信接口负极 (-) 导线之间的电阻。

50 至 70 欧姆？
是 | 否
无须维修 | 无须维修

转至 4H

转至 4F

向导步骤 4F - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 24 针 OEM 接头。
  • 所有其它部件已连接。

采取措施

测量发动机线束的终端电阻。

  • 测量发动机线束 24 针接头中的 SAE J1939 数据通信接口正极 (+) 导线与 SAE J1939 数据通信接口负极 (-) 导线之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

110 至 130 欧姆？
是 否

在 OEM 线束中检测到终端电阻不正确。

维修或更换 OEM 线束中的终端电阻器。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 4G

向导步骤 4G - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束的诊断接头上断开 120 欧姆终端电阻器盖。

采取措施

测量诊断接头盖的终端电阻。

  • 测量诊断接头盖的诊断接头盖 J1939 数据通信接口正极 (+) 导线与 J1939 数据通信接口负极 (-) 导线之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

110 至 130 欧姆？
是 否

在 OEM 线束中检测到终端电阻不正确。

移除额外的终端电阻或更换发动机线束。参考相关步骤表中的步骤 019-043。

在诊断接头盖中检测到终端电阻不正确。

更换诊断接头盖。

转至 5A

转至 5A

向导步骤 4H - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 ECM 上。
  • 将后处理 DEF 罐温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4572 为现行状态？
是 否

更换后处理 DEF 罐温度传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-十一月-2014


故障代码 4734 - 辅助输入/输出 1 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 4734。 | 故障代码 4734 的现行或非现行状态计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 4734。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行或非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4734 的现行或非现行状态计次？
是 否

发动机保护开关已经启用了发动机保护极限。

参考设备制造商维修信息。

 无须维修

OEM 维修手册。

转至 维修完成。

上次改进日期: 24-十月-2014


故障代码 4739 - 后处理 1 柴油机排气处理液储液罐液位传感器 - 根本原因未知

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 4739 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4739 为现行状态？
是 否

在后处理柴油机排气处理液 (DEF) 罐液位传感器中检测到内部故障。

更换后处理 DEF 罐液位传感器。

参考设备制造商维修信息。

注：后处理 DEF 罐温度传感器可能是用于测量罐液位、温度和质量的组合式传感器。参见设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-六月-2015


故障代码 4745 - 后处理 1 柴油机排气处理液温度 2 - 根本原因未知

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3868 或 4572 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 或 4572 为现行状态？
是 否
无须维修

在柴油机排气处理液 (DEF) 罐液位传感器中检测到内部故障。

更换后处理 DEF 罐液位传感器。参考设备制造商维修信息。

后处理 DEF 罐温度传感器可能是用于测量罐液位、温度和质量的组合式传感器。参见设备制造商维修信息。

转至 相应的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 4752 - 后处理 1 柴油机排气处理液喷射阀 1 加热器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号代码 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4752 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射阀加热器继电器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射阀加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理柴油机排气处理液喷射阀加热器继电器是否开路。 | 小于 100 千欧？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 4752 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4752 为现行状态？
是 | 否
无须维修 | 无须维修

2A

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液喷射阀加热器继电器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射阀加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查 OEM 线束和后处理柴油机排气处理液喷射阀加热器继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理柴油机排气处理液喷射阀加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查后处理柴油机排气处理液喷射阀加热器继电器电阻。

  • 测量继电器上的后处理柴油机排气处理液喷射阀加热器继电器触针 85 和 86 之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

检测到后处理柴油机排气处理液喷射阀加热器继电器线圈开路。

更换后处理柴油机排气处理液喷射阀加热器继电器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液喷射阀加热器继电器信号触针与 OEM 线束后处理柴油机排气处理液喷射阀加热器继电器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到后处理柴油机排气处理液喷射阀加热器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液喷射阀加热器继电器回路触针与 OEM 线束后处理柴油机排气处理液喷射阀加热器继电器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到后处理柴油机排气处理液喷射阀加热器回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液喷射阀加热器继电器信号触针和该接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

线束中检测到输出设备驱动器信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4752 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 4753 - 后处理 1 柴油机排气处理液喷射阀 1 加热器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4753 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射阀加热器继电器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射阀加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理柴油机排气处理液喷射阀加热器继电器是否短路。 | 大于 6 欧姆？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 4753 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4753 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射阀加热器继电器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射阀加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查 OEM 线束和后处理柴油机排气处理液喷射阀加热器继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理柴油机排气处理液喷射阀加热器继电器是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查后处理柴油机排气处理液喷射阀加热器继电器电阻。

  • 测量继电器上的后处理柴油机排气处理液喷射阀加热器继电器触针 85 和 86 之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换后处理柴油机排气处理液喷射阀加热器继电器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液喷射阀加热器继电器信号触针和该接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

线束中检测到输出设备驱动器信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射阀加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液喷射阀加热器控制阀信号触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到输出设备驱动器信号线中触针与接地之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4753 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 4842 - 后处理柴油机排气处理液质量 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 4842。 | 故障代码 4842 为现行状态？
步骤 2. | 检查后处理 DEF 浓度。 |
 | 步骤 2A. 检查 DEF 罐是否被污染。 | DEF 罐中检测到柴油？
 | 步骤 2B. 检查 DEF 浓度。 | DEF 浓度在 32.5% ± 1.5% 以内？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 4842。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4842 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理 DEF 浓度。

向导步骤 2A - 检查 DEF 罐是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 检查 DEF 罐中有无柴油。

DEF 罐中检测到柴油？
是 否

排放 DEF 罐。用蒸馏水冲洗和清洁 DEF 罐。

向罐中加注新 DEF。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 浓度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 浓度。

  • 使用 DEF 折射仪（零件号 4919318）测量储液罐中的 DEF 浓度。

DEF 浓度在 32.5% ± 1.5% 以内？
是 否

检测到 DEF 质量传感器故障。

参考设备制造商维修信息。

排放 DEF 罐，然后加注新的 DEF。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 4952 - 维持 ECU 电源指示灯 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4952 为非现行状态？
步骤 2. | 检查发动机控制单元电源指示灯和电路。 |
 | 步骤 2A. 检查发动机控制单元电源指示灯和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4951 为现行状态，故障代码 4952 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 4952 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 4951 为现行状态，故障代码 4952 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 4952 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4952 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机控制单元电源指示灯和电路。

向导步骤 2A - 检查发动机控制单元电源指示灯和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机控制单元电源指示灯。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机控制单元电源指示灯。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4951 为现行状态，故障代码 4952 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机控制单元电源指示灯连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4952 为现行状态？
是 否

检测到传感器损坏。

更换发动机控制单元电源指示灯。参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4951 为现行状态，故障代码 4952 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机控制单元电源指示灯。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的发动机控制单元电源指示灯信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机控制单元电源指示灯。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的发动机控制单元电源指示灯信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-031。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4952 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-十月-2014


故障代码 5248 - 行车自动记录仪输出轴转速 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5248 为现行状态？
步骤 2. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5248 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

更换行车自动记录仪。

参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 5273 - 发动机排气背压调节器控制电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气压力调节器 | 参考步骤 011-105 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无发动机排气背压调节器电路故障代码。 | 故障代码 5273 为现行状态？
步骤 2. | 检查发动机排气背压调节器和电路。 |
 | 步骤 2A. 检查发动机排气背压调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机排气背压调节器。 | 所有测量值都大于 5 欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 5273 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查排气背压调节器电源和回路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无现行状态故障代码。 | 故障代码 5273 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无发动机排气背压调节器电路故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5273 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查发动机排气背压调节器和电路。

向导步骤 2A - 检查发动机排气背压调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机排气背压调节器。

采取措施

检查发动机线束和排气背压调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机排气背压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机排气背压调节器。

采取措施

检查发动机排气背压调节器电源和回路。

注：所有测量值都是在排气压力调节器上测得，而不是在导线线束上。

  • 在排气背压调节器马达接头处测量排气背压调节器马达电源 A 触针与排气背压调节器马达电源 B 触针之间的电阻。
  • 在排气背压调节器马达接头处测量排气背压调节器马达电源 A 触针与排气背压调节器马达电源 C 触针之间的电阻。
  • 在排气背压调节器马达接头处测量排气背压调节器马达电源 B 触针与排气背压调节器马达电源 C 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

所有测量值都大于 5 欧姆？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气压力调节器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5273 为现行状态？
是 否

检测到排气压力调节器开路。

更换排气压力调节器。参考相关步骤表中的步骤 011-105。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查排气背压调节器电源和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查排气背压调节器电源和回路。

注： 所有测量值都是在导线线束上测得，而不是在 ECM 上。

  • 测量排气背压调节器马达发动机线束接头中的排气背压调节器马达电源 A 触针与 ECM 接头中的排气背压调节器马达电源 A 触针之间的电阻。
  • 测量排气背压调节器马达发动机线束接头中的排气背压调节器马达电源 B 触针与 ECM 接头中的排气背压调节器马达电源 B 触针之间的电阻。
  • 测量排气背压调节器马达发动机线束接头中的排气背压调节器马达电源 C 触针与 ECM 接头中的排气背压调节器马达电源 C 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5273 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十二月-2014


故障代码 5274 - 发动机排气背压调节器位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气压力调节器 | 参考步骤 011-105 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 5273、5276 或 5295 为现行或非现行高频计次？
步骤 2. | 检查排气背压调节器位置传感器和电路。 |
 | 步骤 2A. 检查排气背压调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 5276 为现行状态，故障代码 5274 为非现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5273、5276 或 5295 为现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查排气背压调节器位置传感器和电路。

向导步骤 2A - 检查排气背压调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压调节器。

采取措施

检查发动机线束和排气背压调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。维修或更换发动机线束、或更换排气背压调节器（无论哪一个触针损坏）。

  • 参考相关步骤表中的步骤 011-105。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压调节器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电路响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5276 为现行状态，故障代码 5274 为非现行状态？
是 否

检测到排气背压调节器故障。更换排气背压调节器。

  • 参考相关步骤表中的步骤 011-105。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-十二月-2014


故障代码 5276 - 发动机排气背压调节器位置传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
步骤 2. | 检查排气背压调节器和电路。 |
 | 步骤 2A. 检查排气背压调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 5276 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束是否开路。 |
 | 步骤 3A-2. 检查发动机线束是否短路。 |
 | 步骤 3A-3. 检查有无对地短路。 |
 | 步骤 3A-4. 检查故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查排气背压调节器和电路。

向导步骤 2A - 检查排气背压调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压调节器。

采取措施

检查发动机线束和排气背压调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。触针损坏时，维修或更换部件。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压调节器。
  • 将钥匙开关转到 ON （接通） 位置

采取措施

检查电源电压和回路电路。

  • 在发动机线束的排气背压调节器接头上测量排气背压调节器位置 +5 伏电源触针与排气背压调节器位置回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3B

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气背压调节器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5276 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从排气背压调节器上断开发动机线束。

采取措施

检查排气背压调节器电路中是否开路。

  • 测量排气背压调节器阀发动机线束接头中的排气背压调节器阀位置信号 A 触针与 ECM 发动机线束接头中的排气背压调节器阀位置信号 A 触针之间的电阻。
  • 测量排气背压调节器阀发动机线束接头中的排气背压调节器阀位置信号 B 触针与 ECM 发动机线束接头中的排气背压调节器阀位置信号 B 触针之间的电阻。
  • 测量排气背压调节器阀发动机线束接头中的排气背压调节器阀位置信号 C 触针与 ECM 发动机线束接头中的排气背压调节器阀位置信号 C 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从排气背压调节器上断开发动机线束。

采取措施

检查排气背压调节器位置电路是否短路。

  • 测量 ECM 发动机线束接头中的排气背压调节器阀位置信号 A 触针与 ECM 接头中所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头中的排气背压调节器阀位置信号 B 触针与 ECM 接头中的所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头中的排气背压调节器阀位置信号 C 触针与 ECM 接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A-3

转至 4A

向导步骤 3A-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从排气背压调节器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 ECM 发动机线束接头中的排气背压调节器阀位置信号 A 触针与接地之间的电阻。
  • 测量 ECM 发动机线束接头中的排气背压调节器阀位置信号 B 触针与接地之间的电阻。
  • 测量 ECM 发动机线束接头中的排气背压调节器阀位置信号 C 触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A-4

转至 4A

向导步骤 3A-4 - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 ECM 接头。
  • 将排气背压调节器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5276 为现行状态？
是 否

更换排气背压调节器。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头上测量排气背压调节器位置 +5 伏电源触针与排气背压调节器位置回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5276 为现行状态？
是 否

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 5277 - 发动机排气背压调节器 - 超出标定

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气压力调节器 | 参考步骤 011-105 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无相关的故障代码。 | 故障代码 5273、5274、5276、5293、5295 或 5313 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 5277 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5273、5274、5276、5293、5295 或 5313 为现行状态？
是 否
无须维修

更换排气背压调节器总成。

参考相关步骤表中的步骤 011-105。

转至 诊断相应的故障代码。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 5277 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 22-十二月-2014


故障代码 5293 - 发动机排气背压调节器控制电路温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 5273、5274、5276、5277 或 5295 为现行状态？
 | 步骤 1B. 检查有无故障代码 5293。 | 故障代码 5293 为现行或非现行高频计次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 打开按键开关。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5273、5274、5276、5277 或 5295 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 1B - 检查有无故障代码 5293。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码 5293。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5293 为现行或非现行高频计次？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-九月-2014


故障代码 5295 - 发动机排气背压调节器控制电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气压力调节器 | 参考步骤 011-105 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无排气背压调节器电路现行故障代码。 | 故障代码 5295 为现行状态？
步骤 2. | 检查排气背压调节器和电路。 |
 | 步骤 2A. 检查排气背压调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查排气背压调节器。 | 大于 100 千欧吗？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 5295 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无排气背压调节器电路现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5295 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查排气背压调节器和电路。

向导步骤 2A - 检查排气背压调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压调节器。

采取措施

检查发动机线束和排气背压调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查排气背压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气背压调节器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查排气背压调节器。

  • 测量排气背压调节器接头上的排气背压调节器电源 A 触针与缸体接地之间的电阻。
  • 测量排气背压调节器接头上的排气背压调节器电源 B 触针与缸体接地之间的电阻。
  • 测量排气背压调节器接头上的排气背压调节器电源 C 触针与缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到排气背压调节器对地短路。

  • 更换排气背压调节器。参考相关步骤表中的步骤 011-105。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开排气背压调节器。

采取措施

检查排气背压调节器电源触针是否对地短路。

  • 测量排气背压调节器发动机线束接头上的排气背压调节器电源 A 触针与缸体接地之间的电阻。
  • 测量排气背压调节器发动机线束接头上的排气背压调节器电源 B 触针与缸体接地之间的电阻。
  • 测量排气背压调节器发动机线束接头上的排气背压调节器电源 C 触针与缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开排气背压调节器。

采取措施

检查排气背压调节器电源触针有无触针之间短路。

  • 测量从 ECM 接头上的排气背压调节器电源 A 触针与 ECM 接头中的所有其他触针之间的电阻。
  • 测量 ECM 接头上的排气背压调节器电源 B 触针与 ECM 接头中的所有其他触针之间的电阻。
  • 测量 ECM 接头上的排气背压调节器电源 C 触针与 ECM 接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5295 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-十二月-2014


故障代码 5313 - 发动机排气背压调节器控制电路压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 与蓄电池电压相关的故障代码为现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 5313 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与蓄电池电压相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5313 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-九月-2014


故障代码 5576 - 发动机空气滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
空气滤清器滤芯 | 参考步骤 010-014 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 除故障代码 5576 外的故障代码为现行状态？
步骤 2. | 检查空气滤清器。 |
 | 步骤 2A. 检查空气滤清器。 | 空气滤清器滤芯损坏或阻塞？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

除故障代码 5576 外的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查空气滤清器。

向导步骤 2A - 检查空气滤清器。

条件

  • 拆卸空气滤清器。

采取措施

检查空气滤清器有无任何损坏或阻塞。

  • 使用以下步骤检查进气系统。参考相关步骤表中的步骤 010-014。

空气滤清器滤芯损坏或阻塞？
是 否

更换损坏或阻塞的空气滤清器滤芯。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-十二月-2014


故障代码 5585 - 高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油系统诊断 | 参考步骤 005-236 | QSG12 CM2350 G110 | 4367323
压力燃油滤清器 | 参考步骤 006-065 | QSG12 CM2350 G110 | 4367323
燃油进口阻力 | 参考步骤 006-020 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 5585 为现行或非现行计次？
步骤 2. | 检查压力侧燃油滤清器。 |
 | 步骤 2A. 测量压力侧燃油滤清器两端间的压降。 | 压力侧燃油滤清器的压降是否小于 69 kPa [10 psi]？
步骤 3. | 检查燃油进口阻力。 |
 | 步骤 3A. 测量燃油进口阻力。 | 燃油进口阻力是否小于技术规范值？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行或非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5585 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查压力侧燃油滤清器。

向导步骤 2A - 测量压力侧燃油滤清器两端间的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 高怠速运转发动机。

采取措施

在发动机高怠速空载运转时，测量压力侧燃油滤清器两端间的压降。

  • 在发动机高怠速空载运转时，测量压力侧燃油滤清器两端间的压降。参考相关步骤表中的步骤 005-236。

压力侧燃油滤清器的压降是否小于 69 kPa [10 psi]？
是 否
无须维修

使用以下步骤了解 QSG12 CM2350 G110 发动机。参考相关步骤表中的步骤 006-065。

转至 3A

转至 4A

向导步骤 3 - 检查燃油进口阻力。

向导步骤 3A - 测量燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

测量燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否小于技术规范值？
是 否
无须维修

更换吸入侧燃油滤清器或维修管路阻力高的故障。

参考设备制造商维修信息。

转至 FC559 查看更多的诊断步骤。

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-九月-2015


故障代码 5864 - 后处理 1 柴油机排气处理液泵指令电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5864 为现行状态？
步骤 2. | 检查喷射单元和线束。 |
 | 步骤 2A. 检查后处理 1 柴油机排气处理液喷射单元接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5864 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查喷射单元和线束。

向导步骤 2A - 检查后处理 1 柴油机排气处理液喷射单元接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射单元接头。

采取措施

检查 OEM 线束和后处理 1 柴油机排气处理液喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后处理柴油机排气处理液喷射单元接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查触针之间是否短路。

测量 OEM 线束 ECM 接头上的控制信号触针与 OEM 线束后处理 DEF 喷射单元接头上的控制信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到后处理 1 DEF 喷射单元故障。更换喷射单元。 参考相关步骤表中的步骤 011-058。

检测到线束上触针之间短路。

维修或更换线束被损坏的部分。

  • 对于 OEM 线束，参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2014


故障代码 5865 - 后处理 1 柴油机排气处理液泵指令电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5865 为现行状态？
步骤 2. | 检查喷射单元和线束。 |
 | 步骤 2A. 检查后处理 1 柴油机排气处理液喷射单元接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查信号线中触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5865 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查喷射单元和线束。

向导步骤 2A - 检查后处理 1 柴油机排气处理液喷射单元接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 柴油机排气处理液喷射单元接头。

采取措施

检查 OEM 线束和后处理 1 柴油机排气处理液喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后处理柴油机排气处理液喷射单元接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 OEM 线束控制信号触针与后处理 DEF 喷射单元控制信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到信号电路开路。

维修或更换线束损坏的部分。

  • 对于 OEM 线束，参见第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查信号线中触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针是否对地短路。

  • 测量喷射单元 OEM 线束接头的后处理柴油机排气处理液喷射单元控制信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到触针对地短路。

修理或更换线束被损坏的部分。

  • 对于 OEM 线束，参见第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量喷射单元 OEM 线束接头的后处理柴油机排气处理液喷射单元控制信号触针和接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到后处理 1 DEF 喷射单元故障。更换喷射单元。参考相关步骤表中的步骤 011-058。

检测到触针之间短路。

修理或更换线束被损坏的部分。

  • 对于 OEM 线束，参见第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-九月-2014


故障代码 5866 - 后处理柴油机排气处理液喷射单元继电器反馈 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3558 或 3559 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 5866 为现行状态？
步骤 2. | 检查后处理 DEF 喷射单元继电器。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 喷射单元继电器电路的电阻。 | 是否大于 100 千欧？
步骤 3. | 检查发动机和 OEM 线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3558 或 3559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5866 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射单元继电器。

向导步骤 2A - 检查后处理 DEF 喷射单元继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开后处理 DEF 喷射单元继电器。

采取措施

检查后处理 DEF 喷射单元继电器和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元继电器或线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元继电器电路的电阻。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 线束接头上断开后处理 DEF 喷射单元继电器。

采取措施

检查后处理 DEF 喷射单元继电器的电阻。

  • 在继电器处测量后处理 DEF 喷射单元继电器触针 87 和后处理 DEF 喷射单元继电器触针 30 之间的电阻。

有关接头触针的识别，请参见电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到后处理 DEF 继电器短路。

更换后处理 DEF 喷射单元继电器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机和 OEM 线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束中存在连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否存在触针之间短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束上断开互连线束

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的后处理 DEF 喷射单元继电器反馈触针与发动机线束中的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到回路导线中触针之间短路。

维修或更换导线线束。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。
  • 从 OEM 线束上断开互连线束。
  • 断开后处理 DEF 喷射单元模块接头。

采取措施

检查是否开路。

  • 测量 OEM 线束互连线束中的后处理 DEF 喷射单元继电器反馈触针与蓄电池正极 (+) 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到后处理 DEF 喷射单元继电器反馈导线短路。

维修或更换线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为现行状态？
是 | 否
无须维修 | 无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。
转至 1A

转至 维修完成

上次改进日期: 28-九月-2014


故障代码 5867 - 后处理柴油机排气处理液喷射单元继电器反馈 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3558 或 3559 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 5867 为现行状态？
步骤 2. | 检查后处理 DEF 喷射单元继电器和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷射单元继电器上的蓄电池电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查 DEF 管路继电器电源电路是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3558 或 3559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5867 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

使用以下步骤了解有关非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射单元继电器和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束上断开后处理 DEF 喷射单元继电器。

采取措施

检查 DEF 喷射单元加热器继电器和原始设备制造商 (OEM) 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元继电器或线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷射单元继电器上的蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 喷射单元继电器。

采取措施

检查有无蓄电池电压。

  • 测量后处理 DEF 喷射单元继电器接头中的触针 30 和蓄电池接地之间的电压。

电压是否在蓄电池电压的 1-VDC 内？
是 否
无须维修

维修或更换 OEM 线束或保险丝。

转至 2C

转至 4A

向导步骤 2C - 检查 DEF 管路继电器电源电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元继电器。
  • 断开后处理 DEF 供应模块接头。
  • 断开发动机线束接头。

采取措施

测量 OEM 线束上的后处理 DEF 喷射单元继电器接头的触针 87 与接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到后处理 DEF 喷射单元电源电路短路。

检查发动机线束、OEM 线束和所有互连线束。

维修或更换 OEM 线束或发动机线束。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束或接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的后处理 DEF 喷射单元继电器反馈触针与发动机线束中的所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换后处理 DEF 供应管继电器。

参考设备制造商维修信息。

在发动机线束中检测到回路导线中触针之间短路。

维修或更换导线线束。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2014


故障代码 5939 - 机器限制操作 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 5939 为现行状态？
步骤 3. | 检查设备制造商维修信息、车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与原始设备制造商 (OEM) VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

–

INSITE™ 电子服务工具与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

参考第 TT 节中的适当 ECM - 无通信故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5939 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具“高级 ECM 数据”中的“汽车工程师学会 (SAE) J1939 多路通信故障数据”，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“现行”，检查发动机 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

参见设备制造商维修信息。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-三月-2015


故障代码 6517 - 后处理 SCR 催化器转化效率 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | QSG12 CM2350 G110 | 4367323
后处理柴油氧化催化器 | 参考步骤 011-049 | QSG12 CM2350 G110 | 4367323
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | QSG12 CM2350 G110 | 4367323
后处理分解管 | 参考步骤 011-062 | QSG12 CM2350 G110 | 4367323
后处理柴油机排气处理液 (DEF) 喷射单元超控测试 | 参考步骤 011-063 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6517 为现行状态？
 | 步骤 1B. 检查有无后处理单氮氧化物 (NOx) 传感器故障代码。 | 与后处理进口氮氧化物传感器和后处理出口氮氧化物传感器相关的故障代码为现行状态？
 | 步骤 1C. 检查有无现行后处理选择性催化还原（SCR）温度传感器故障代码。 | 与后处理 SCR 温度传感器相关的故障代码为现行状态？
 | 步骤 1D. 检查有无柴油机排气处理液（DEF）喷射系统现行故障代码。 | 与 DEF 喷射系统相关的故障代码为现行状态？
步骤 2. | 检查 DEF 喷射系统。 |
 | 步骤 2A. 检查系统有无泄漏。 | 发现排气系统泄漏？
 | 步骤 2B. 检查 DEF 喷射系统有无外部泄漏 | 在系统中是否检测到外部泄漏？
 | 步骤 2C. 检查后处理 DEF 喷射单元滤清器。 | DEF 喷射单元滤清器被污染？
 | 步骤 2D. 检查 DEF 质量。 | DEF 无污染且在步骤 011-056 中列出的技术规范内？
 | 步骤 2E. 检查后处理 DEF 喷射单元的工作是否正常。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
 | 步骤 2F. 检查后处理 DEF 喷射阀操作是否正确。 | 系统泄漏测试期间是否有 DEF 从后处理 DEF 喷射阀泄漏出来？
步骤 3. | 检查后处理系统。 |
 | 步骤 3A. 清洁柴油氧化催化器 (DOC)。 | 已清洁 DOC？
 | 步骤 3B. 执行后处理选择性催化还原 (SCR) 性能测试。 | 后处理 SCR 性能测试是否完成？
 | 步骤 3C. 检查分解管中有无 DEF 沉积物。 | 分解管内发现过多 DEF 沉积物？
步骤 4. | 检查后处理 SCR 性能测试结果。 |
 | 步骤 4A. 检查后处理 SCR 催化器出口氮氧化物传感器测试的状态。 | 后处理 SCR 催化器出口氮氧化物传感器测试合格？
 | 步骤 4B. 检查后处理 SCR 催化器测试的状态。 | 后处理 SCR 催化器测试合格？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 清除故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6517 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 5A

向导步骤 1B - 检查有无后处理单氮氧化物 (NOx) 传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与后处理进口氮氧化物传感器和后处理出口氮氧化物传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无现行后处理 SCR 温度传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与后处理 SCR 温度传感器相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1E

向导步骤 1D - 检查有无柴油机排气处理液（DEF）喷射系统现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行的与 DEF 喷射系统相关的故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与 DEF 喷射系统相关的故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 DEF 喷射系统。

向导步骤 2A - 检查系统有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

检查排气有无泄漏。

  • 检查涡轮增压器出口和 SCR 出口之间的整个排气系统。检查排气系统有无泄漏、松动连接及部件折断。

发现排气系统泄漏？
是 否

维修或更换损坏的排气系统部件。

 无须维修

转至 2B

转至 2B

向导步骤 2B - 检查 DEF 喷射系统有无外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 喷射系统的所有部件有无外部泄漏迹象，包括：

  • DEF 罐接头。
  • DEF 喷射单元和喷射单元接头。
  • DEF 管路。
  • DEF 喷射阀。

DEF 将在渗漏的管接头周围形成白色沉积物。

在系统中是否检测到外部泄漏？
是 否

维修外部泄漏源。

 无须维修

转至 2C

转至 2C

向导步骤 2C - 检查后处理 DEF 喷射单元滤清器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸后处理 DEF 喷射单元滤清器。参考相关步骤表中的步骤 011-060。

采取措施

检查后处理 DEF 喷射单元滤清器有无污染或堵塞的迹象。

  • 参见服务通告后处理 DEF 喷射和 SCR 系统继续使用指南（公告号 4325971）。

DEF 喷射单元滤清器被污染？
是 否

DEF 罐中的处理液被污染。

拆卸并清洁 DEF 罐、冲洗 DEF 管，并更换 DEF 喷射单元滤清器。

参考以下步骤了解污染/不正确的处理液信息。

参考相关步骤表中的步骤 011-056。

更换后处理 DEF 喷射单元滤清器。此滤清器不能继续使用，必须在拆卸时予以更换。

参考相关步骤表中的步骤 011-060。

更换后处理 DEF 喷射单元滤清器。此滤清器不能继续使用，必须在拆卸时予以更换。

参考相关步骤表中的步骤 011-060。

转至 2D

转至 2D

向导步骤 2D - 检查 DEF 质量。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 质量。

  • 检查罐中的 DEF有无存在碎屑或污染物的迹象
  • 使用 Cummins® DEF 折射仪维修工具（零件号 4919554）测试 DEF 浓度。参考相关步骤表中的步骤 011-056。

DEF 无污染且在第 11 节中的步骤 011-056 中列出的技术规范内？
是 否
无须维修

DEF 罐中的冷却液不是纯 DEF，或者 DEF 被稀释或退化。

完全排放 DEF 罐并用水冲洗罐。

用纯 DEF 加注 DEF 罐。

参考相关步骤表中的步骤 011-056。

转至 2E

转至 2E

向导步骤 2E - 检查后处理 DEF 喷射单元的工作是否正常。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从分解管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具在“ECM 诊断测试”下执行“DEF 喷射泵超控测试”。

参考相关步骤表中的步骤 011-063。

必须拆下 DEF 喷射阀并放入计量容器中，以便运行 DEF 喷射泵超控测试。确保 DEF 喷射阀未堵塞，且 DEF 可以从所有喷孔流出。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 否
无须维修

清洁并检查后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

在清洁喷射阀后再次执行后处理 DEF 喷射泵超控测试。如果喷射泵超控测试没有按照技术规范操作，更换喷射阀。

参考相关步骤表中的步骤 011-059。

转至 2F

转至 3A

向导步骤 2F - 检查后处理 DEF 喷射阀操作是否正确。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从分解管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 DEF 喷射阀操作是否正确。

  • 使用 INSITE™ 电子服务工具执行发动机控制模块诊断测试下的 DEF 系统泄漏测试. 参考相关步骤表中的步骤 011-063。

必须拆下 DEF 喷射阀并放入计量容器中，以便对 DEF 阀进行泄漏测试。

系统泄漏测试期间是否有 DEF 从后处理 DEF 喷射阀泄漏出来？
是 否

检测到后处理 DEF 喷射阀泄漏。

更换后处理 DEF 喷射阀。参考相关步骤表中的步骤 011-059。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查后处理系统。

向导步骤 3A - 清洁 DOC。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

清洁 DOC。

  • 参考相关步骤表中的步骤 011-049。

已清洁 DOC？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3B

向导步骤 3B - 执行后处理 SCR 性能测试。

条件

  • 连接所有部件。
  • 打开钥匙开关，起动发动机.
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理系统。

  • 使用 INSITE™ 电子服务工具进行后处理 SCR 性能测试。

后处理 SCR 性能测试完成？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查分解管中有无 DEF 沉积物。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查分解管有无沉积物。

  • 从车上拆下分解管。
  • 检查 DEF 沉积物是否过量。
  • 参考相关步骤表中的步骤 011-062。

分解管内发现过多 DEF 沉积物？
是 否

清洁并安装分解管。参考相关步骤表中的步骤 011-062。

更换后处理 SCR 性能测试。

更换后处理 SCR 性能测试。

转至 4A

转至 4A

向导步骤 4 - 检查后处理 SCR 性能测试结果。

向导步骤 4A - 检查后处理 SCR 催化器出口氮氧化物传感器测试的状态。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 SCR 性能测试的结果。

  • 检查 SCR 性能测试的后处理 SCR 催化器出口氮氧化物传感器测试部分的状态。

后处理 SCR 催化器出口氮氧化物传感器测试合格？
是 否
无须维修

后处理出口氮氧化物传感器检测到一个正常工作范围内故障。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 4B

转至 5A

向导步骤 4B - 检查后处理 SCR 催化器测试的状态。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 SCR 性能测试的结果。

  • 检查 SCR 性能测试的后处理 SCR 催化器测试部分的状态。

后处理 SCR 催化器测试合格？
是 否
无须维修

检测到后处理 SCR 催化器有故障。

更换后处理 SCR 催化器。参考相关步骤表中的步骤 011-036。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-六月-2015


故障代码 6539 - 后处理 1 柴油氧化催化器进口温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 4151、4161、4162、4163 或 4259 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 4151、4161、4162、4163 或 4259 为现行状态？
是 否
无须维修

检测到后处理柴油机微粒滤清器温度传感器模块故障。

更换后处理柴油微粒滤清器温度传感器模块。参考相关步骤表中的步骤 019-449。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-六月-2015


故障代码 6568 - 后处理柴油微粒滤清器再生抑制开关 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气系统诊断 | 参考步骤 011-056 | QSG12 CM2350 G110 | 4367323

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 6568 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 6568 为现行状态？
是 否

此故障代码指示后处理再生允许开关停用，柴油微粒滤清器的积碳负载高于标定阈值。

执行后处理固定再生。确认允许开关（抑制开关）的设置适用于原始设备制造商 (OEM) 应用。参考相关步骤表中的步骤 011-056。

如果后处理系统因允许开关（禁止开关）而导致故障，参考 设备制造商维修信息或咨询 OEM。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-六月-2015


INDEX
zhs352-fc111.htm

zhs00-t05-111.htm

zhs352-fc115.htm

zhs00-t05-115.htm

zhs352-fc122.htm

zhs00-t05-122.htm

zhs352-fc123.htm

zhs00-t05-123.htm

zhs352-fc125.htm

zhs352-t05-125.htm

zhs352-fc131.htm

zhs00-t05-131.htm

zhs352-fc132.htm

zhs00-t05-132.htm

zhs352-fc133.htm

zhs00-t05-133.htm

zhs352-fc134.htm

zhs00-t05-134.htm

zhs352-fc135.htm

zhs00-t05-135.htm

zhs352-fc141.htm

zhs00-t05-141.htm

zhs352-fc143.htm

zhs00-t05-143.htm

zhs352-fc144.htm

zhs00-t05-144.htm

zhs352-fc145.htm

zhs00-t05-145.htm

zhs352-fc146.htm

zhs00-t05-146.htm

zhs352-fc147.htm

zhs00-t05-147.htm

zhs352-fc148.htm

zhs00-t05-148.htm

zhs352-fc151.htm

zhs00-t05-151.htm

zhs352-fc153.htm

zhs00-t05-153.htm

zhs352-fc154.htm

zhs00-t05-154.htm

zhs352-fc155.htm

zhs00-t05-155.htm

zhs352-fc187.htm

zhs352-t05-187.htm

zhs352-fc195.htm

zhs352-fc195-2wire.htm

zhs00-t05-195-2wire.htm

zhs352-fc195-3wire.htm

zhs00-t05-195-3wire.htm

zhs352-fc196.htm

zhs352-fc196-2wire.htm

zhs00-t05-196-2wire.htm

zhs352-fc196-3wire.htm

zhs00-t05-196-3wire.htm

zhs352-fc197.htm

zhs00-t05-197.htm

zhs352-fc212.htm

zhs00-t05-212.htm

zhs352-fc213.htm

zhs00-t05-213.htm

zhs352-fc214.htm

zhs00-t05-214.htm

zhs352-fc221.htm

zhs352-t05-221.htm

zhs352-fc222.htm

zhs352-t05-222.htm

zhs352-fc227.htm

zhs352-t05-227.htm

zhs352-fc234.htm

zhs00-t05-234.htm

zhs352-fc235.htm

zhs00-t05-235.htm

zhs352-fc237.htm

zhs00-t05-237.htm

zhs352-fc238.htm

zhs00-t05-238.htm

zhs352-fc239.htm

zhs00-t05-239.htm

zhs352-fc241.htm

zhs00-t05-241.htm

zhs352-fc245.htm

zhs00-t05-245.htm

zhs352-fc269.htm

zhs00-t05-269.htm

zhs352-fc271.htm

zhs00-t05-271.htm

zhs352-fc272.htm

zhs00-t05-272.htm

zhs352-fc285.htm

zhs00-t05-285.htm

zhs352-fc286.htm

zhs00-t05-286.htm

zhs352-fc288.htm

zhs00-t05-288.htm

zhs352-fc292.htm

zhs00-t05-292.htm

zhs352-fc293.htm

zhs00-t05-293.htm

zhs352-fc294.htm

zhs00-t05-294.htm

zhs352-fc295.htm

zhs352-t05-295.htm

zhs352-fc296.htm

zhs00-t05-296.htm

zhs352-fc297.htm

zhs00-t05-297.htm

zhs352-fc298.htm

zhs00-t05-298.htm

zhs352-fc322.htm

zhs00-t05-322.htm

zhs352-fc323.htm

zhs00-t05-323.htm

zhs352-fc324.htm

zhs00-t05-324.htm

zhs352-fc325.htm

zhs00-t05-325.htm

zhs352-fc331.htm

zhs00-t05-331.htm

zhs352-fc332.htm

zhs00-t05-332.htm

zhs352-fc334.htm

zhs00-t05-334.htm

zhs352-fc343.htm

zhs00-t05-343.htm

zhs352-fc349.htm

zhs00-t05-349.htm

zhs352-fc351.htm

zhs00-t05-351.htm

zhs352-fc352.htm

zhs352-t05-352.htm

zhs352-fc386.htm

zhs352-t05-386.htm

zhs352-fc415.htm

zhs00-t05-415.htm

zhs352-fc418.htm

zhs00-t05-418.htm

zhs352-fc421.htm

zhs00-t05-421.htm

zhs352-fc422.htm

zhs352-t05-422.htm

zhs352-fc425.htm

zhs00-t05-425.htm

zhs352-fc428.htm

zhs00-t05-428.htm

zhs352-fc429.htm

zhs00-t05-429.htm

zhs352-fc431.htm

zhs00-t05-431.htm

zhs352-fc432.htm

zhs00-t05-432.htm

zhs352-fc435.htm

zhs352-t05-435sensor.htm

zhs352-fc436.htm

zhs00-t05-436.htm

zhs352-fc441.htm

zhs00-t05-441.htm

zhs352-fc442.htm

zhs00-t05-442.htm

zhs352-fc451.htm

zhs00-t05-451.htm

zhs352-fc452.htm

zhs00-t05-452.htm

zhs352-fc488.htm

zhs00-t05-488.htm

zhs352-fc497.htm

zhs00-t05-497.htm

zhs352-fc515.htm

zhs00-t05-515.htm

zhs352-fc516.htm

zhs00-t05-516.htm

zhs352-fc523.htm

zhs00-t05-523.htm

zhs352-fc527.htm

zhs00-t05-527.htm

zhs352-fc529.htm

zhs00-t05-529.htm

zhs352-fc553.htm

zhs00-t05-553.htm

zhs352-fc559.htm

zhs352-t05-559.htm

zhs352-fc584.htm

zhs00-t05-584.htm

zhs352-fc585.htm

zhs00-t05-585.htm

zhs352-fc689.htm

zhs00-t05-689.htm

zhs352-fc691.htm

zhs00-t05-691.htm

zhs352-fc692.htm

zhs00-t05-692.htm

zhs352-fc693.htm

zhs00-t05-693.htm

zhs352-fc731.htm

zhs00-t05-731.htm

zhs352-fc741.htm

zhs352-t05-741.htm

zhs352-fc742.htm

zhs352-t05-742.htm

zhs352-fc743.htm

zhs352-t05-743.htm

zhs352-fc769.htm

zhs00-t05-769.htm

zhs352-fc778.htm

zhs00-t05-778.htm

zhs352-fc784.htm

zhs00-t05-784.htm

zhs352-fc1117.htm

zhs00-t05-1117.htm

zhs352-fc1239.htm

zhs00-t05-1239.htm

zhs352-fc1241.htm

zhs00-t05-1241.htm

zhs352-fc1242.htm

zhs00-t05-1242.htm

zhs352-fc1358.htm

zhs00-t05-1358.htm

zhs352-fc1359.htm

zhs00-t05-1359.htm

zhs352-fc1515.htm

zhs00-t05-1515.htm

zhs352-fc1539.htm

zhs00-t05-1539.htm

zhs352-fc1621.htm

zhs00-t05-1621.htm

zhs352-fc1664.htm

zhs00-t05-1664.htm

zhs352-fc1668.htm

zhs352-fc1668-2wire.htm

zhs352-t05-1668-2wire.htm

zhs352-fc1668-3wire.htm

zhs352-t05-1668-3wire.htm

zhs352-fc1669.htm

zhs352-fc1669-2wire.htm

zhs352-t05-1669-2wire.htm

zhs352-fc1669-3wire.htm

zhs352-t05-1669-3wire.htm

zhs352-fc1673.htm

zhs00-t05-1673.htm

zhs352-fc1677.htm

zhs352-t05-1677.htm

zhs352-fc1678.htm

zhs352-t05-1678.htm

zhs352-fc1679.htm

zhs352-t05-1679.htm

zhs352-fc1682.htm

zhs352-t05-1682.htm

zhs352-fc1683.htm

zhs352-t05-1683.htm

zhs352-fc1684.htm

zhs352-t05-1684.htm

zhs352-fc1685.htm

zhs00-t05-1685.htm

zhs352-fc1686.htm

zhs00-t05-1686.htm

zhs352-fc1691.htm

zhs352-t05-1691.htm

zhs352-fc1695.htm

zhs352-t05-1695.htm

zhs352-fc1696.htm

zhs352-t05-1696.htm

zhs352-fc1712.htm

zhs352-t05-1712.htm

zhs352-fc1713.htm

zhs352-t05-1713.htm

zhs352-fc1714.htm

zhs00-t05-1714.htm

zhs352-fc1715.htm

zhs00-t05-1715.htm

zhs352-fc1852.htm

zhs00-t05-1852.htm

zhs352-fc1879.htm

zhs00-t05-1879.htm

zhs352-fc1881.htm

zhs00-t05-1881.htm

zhs352-fc1883.htm

zhs00-t05-1883.htm

zhs352-fc1885.htm

zhs00-t05-1885.htm

zhs352-fc1887.htm

zhs352-t05-1887.htm

zhs352-fc1921.htm

zhs00-t05-1921.htm

zhs352-fc1922.htm

zhs00-t05-1922.htm

zhs352-fc1943.htm

zhs00-t05-1943.htm

zhs352-fc1981.htm

zhs352-t05-1981.htm

zhs352-fc1993.htm

zhs352-t05-1993.htm

zhs352-fc2185.htm

zhs00-t05-2185.htm

zhs352-fc2186.htm

zhs00-t05-2186.htm

zhs352-fc2311.htm

zhs148-t05-2311.htm

zhs352-fc2346.htm

zhs00-t05-2346.htm

zhs352-fc2347.htm

zhs352-t05-2347.htm

zhs352-fc2372.htm

zhs00-t05-2372.htm

zhs352-fc2373.htm

zhs00-t05-2373.htm

zhs352-fc2374.htm

zhs00-t05-2374.htm

zhs352-fc2377.htm

zhs00-t05-2377.htm

zhs352-fc2448.htm

zhs00-t05-2448.htm

zhs352-fc2451.htm

zhs352-t05-2451.htm

zhs352-fc2554.htm

zhs00-t05-2554.htm

zhs352-fc2555.htm

zhs00-t05-2555.htm

zhs352-fc2556.htm

zhs00-t05-2556.htm

zhs352-fc2557.htm

zhs00-t05-2557.htm

zhs352-fc2558.htm

zhs00-t05-2558.htm

zhs352-fc2638.htm

zhs352-t05-2638.htm

zhs352-fc2639.htm

zhs00-t05-2639.htm

zhs352-fc2754.htm

zhs352-t05-2754.htm

zhs352-fc2764.htm

zhs00-t05-2764.htm

zhs352-fc2765.htm

zhs00-t05-2765.htm

zhs352-fc2771.htm

zhs352-t05-2771.htm

zhs352-fc2777.htm

zhs00-t05-2777.htm

zhs352-fc2973.htm

zhs352-t05-2973.htm

zhs352-fc3133.htm

zhs00-t05-3133.htm

zhs352-fc3134.htm

zhs00-t05-3134.htm

zhs352-fc3135.htm

zhs352-t05-3135.htm

zhs352-fc3142.htm

zhs352-t05-3142.htm

zhs352-fc3143.htm

zhs352-t05-3143.htm

zhs352-fc3144.htm

zhs352-t05-3144.htm

zhs352-fc3146.htm

zhs352-t05-3146.htm

zhs352-fc3147.htm

zhs352-t05-3147.htm

zhs352-fc3148.htm

zhs352-t05-3148.htm

zhs352-fc3151.htm

zhs352-t05-3151.htm

zhs352-fc3165.htm

zhs352-t05-3165.htm

zhs352-fc3229.htm

zhs352-t05-3229.htm

zhs352-fc3231.htm

zhs352-t05-3231.htm

zhs352-fc3232.htm

zhs189-t05-3232.htm

zhs352-fc3235.htm

zhs352-t05-3235.htm

zhs352-fc3237.htm

zhs352-t05-3237.htm

zhs352-fc3238.htm

zhs352-t05-3238.htm

zhs352-fc3239.htm

zhs352-t05-3239.htm

zhs352-fc3241.htm

zhs352-t05-3241.htm

zhs352-fc3242.htm

zhs352-t05-3242.htm

zhs352-fc3251.htm

zhs352-t05-3251.htm

zhs352-fc3253.htm

zhs352-t05-3253.htm

zhs352-fc3254.htm

zhs352-t05-3254.htm

zhs352-fc3255.htm

zhs352-t05-3255.htm

zhs352-fc3256.htm

zhs352-t05-3256.htm

zhs352-fc3258.htm

zhs159-t05-3258.htm

zhs352-fc3311.htm

zhs352-t05-3311.htm

zhs352-fc3312.htm

zhs352-t05-3312.htm

zhs352-fc3313.htm

zhs352-t05-3313.htm

zhs352-fc3314.htm

zhs352-t05-3314.htm

zhs352-fc3315.htm

zhs352-t05-3315.htm

zhs352-fc3316.htm

zhs159-t05-3316.htm

zhs352-fc3317.htm

zhs159-t05-3317.htm

zhs352-fc3318.htm

zhs159-t05-3318.htm

zhs352-fc3319.htm

zhs352-t05-3319.htm

zhs352-fc3321.htm

zhs352-t05-3321.htm

zhs352-fc3322.htm

zhs352-t05-3322.htm

zhs352-fc3326.htm

zhs00-t05-3326.htm

zhs352-fc3328.htm

zhs00-t05-3328.htm

zhs352-fc3341.htm

zhs352-t05-3341.htm

zhs352-fc3375.htm

zhs352-t05-3375.htm

zhs352-fc3376.htm

zhs352-t05-3376.htm

zhs352-fc3418.htm

zhs00-t05-3418.htm

zhs352-fc3422.htm

zhs352-t05-3422.htm

zhs352-fc3423.htm

zhs352-t05-3423.htm

zhs352-fc3488.htm

zhs00-t05-3488.htm

zhs352-fc3497.htm

zhs00-t05-3497.htm

zhs352-fc3498.htm

zhs00-t05-3498.htm

zhs352-fc3525.htm

zhs00-t05-3525.htm

zhs352-fc3527.htm

zhs00-t05-3527.htm

zhs352-fc3528.htm

zhs00-t05-3528.htm

zhs352-fc3531.htm

zhs00-t05-3531.htm

zhs352-fc3539.htm

zhs00-t05-3539.htm

zhs352-fc3541.htm

zhs00-t05-3541.htm

zhs352-fc3545.htm

zhs00-t05-3545.htm

zhs352-fc3547.htm

zhs00-t05-3547.htm

zhs352-fc3555.htm

zhs159-t05-3555.htm

zhs352-fc3558.htm

zhs352-t05-3558.htm

zhs352-fc3559.htm

zhs352-t05-3559.htm

zhs352-fc3562.htm

zhs159-t05-3562.htm

zhs352-fc3563.htm

zhs159-t05-3563.htm

zhs352-fc3565.htm

zhs352-t05-3565.htm

zhs352-fc3567.htm

zhs352-t05-3567.htm

zhs352-fc3568.htm

zhs352-t05-3568.htm

zhs352-fc3571.htm

zhs352-t05-3571.htm

zhs352-fc3572.htm

zhs352-t05-3572.htm

zhs352-fc3574.htm

zhs352-t05-3574.htm

zhs352-fc3575.htm

zhs352-t05-3575.htm

zhs352-fc3582.htm

zhs352-t05-3582.htm

zhs352-fc3583.htm

zhs00-t05-3583.htm

zhs352-fc3596.htm

zhs352-t05-3596.htm

zhs352-fc3633.htm

zhs352-t05-3633.htm

zhs352-fc3634.htm

zhs352-t05-3634.htm

zhs352-fc3641.htm

zhs00-t05-3641.htm

zhs352-fc3649.htm

zhs00-t05-3649.htm

zhs352-fc3681.htm

zhs00-t05-3681.htm

zhs352-fc3682.htm

zhs00-t05-3682.htm

zhs352-fc3697.htm

zhs00-t05-3697.htm

zhs352-fc3712.htm

zhs00-t05-3712.htm

zhs352-fc3714.htm

zhs00-t05-3714.htm

zhs352-fc3717.htm

zhs00-t05-3717.htm

zhs352-fc3718.htm

zhs00-t05-3718.htm

zhs352-fc3725.htm

zhs00-t05-3725.htm

zhs352-fc3727.htm

zhs00-t05-3727.htm

zhs352-fc3737.htm

zhs00-t05-3737.htm

zhs352-fc3741.htm

zhs189-t05-3741.htm

zhs352-fc3748.htm

zhs352-t05-3748.htm

zhs352-fc3749.htm

zhs352-t05-3749.htm

zhs352-fc3753.htm

zhs352-t05-3753.htm

zhs352-fc3765.htm

zhs00-t05-3765.htm

zhs352-fc3766.htm

zhs00-t05-3766.htm

zhs352-fc3843.htm

zhs00-t05-3843.htm

zhs352-fc3867.htm

zhs00-t05-3867.htm

zhs352-fc3868.htm

zhs352-t05-3868.htm

zhs352-fc3878.htm

zhs00-t05-3878.htm

zhs352-fc4151.htm

zhs352-t05-4151.htm

zhs352-fc4152.htm

zhs352-t05-4152.htm

zhs352-fc4158.htm

zhs352-t05-4158.htm

zhs352-fc4159.htm

zhs352-t05-4159.htm

zhs352-fc4161.htm

zhs00-t05-4161.htm

zhs352-fc4162.htm

zhs00-t05-4162.htm

zhs352-fc4163.htm

zhs00-t05-4163.htm

zhs352-fc4164.htm

zhs00-t05-4164.htm

zhs352-fc4165.htm

zhs00-t05-4165.htm

zhs352-fc4166.htm

zhs00-t05-4166.htm

zhs352-fc4174.htm

zhs352-t05-4174.htm

zhs352-fc4175.htm

zhs352-t05-4175.htm

zhs352-fc4213.htm

zhs00-t05-4213.htm

zhs352-fc4233.htm

zhs00-t05-4233.htm

zhs352-fc4234.htm

zhs00-t05-4234.htm

zhs352-fc4243.htm

zhs352-t05-4243.htm

zhs352-fc4244.htm

zhs352-t05-4244.htm

zhs352-fc4259.htm

zhs352-t05-4259.htm

zhs352-fc4261.htm

zhs352-t05-4261.htm

zhs352-fc4277.htm

zhs00-t05-4277.htm

zhs352-fc4526.htm

zhs159-t05-4526.htm

zhs352-fc4572.htm

zhs352-t05-4572.htm

zhs352-fc4584.htm

zhs00-t05-4584.htm

zhs352-fc4585.htm

zhs00-t05-4585.htm

zhs352-fc4677.htm

zhs00-t05-4677.htm

zhs352-fc4731.htm

zhs00-t05-4731.htm

zhs352-fc4732.htm

zhs00-t05-4732.htm

zhs352-fc4734.htm

zhs352-t05-4734.htm

zhs352-fc4739.htm

zhs352-t05-4739.htm

zhs352-fc4745.htm

zhs352-t05-4745.htm

zhs352-fc4752.htm

zhs352-t05-4752.htm

zhs352-fc4753.htm

zhs352-t05-4753.htm

zhs352-fc4768.htm

zhs00-t05-4768.htm

zhs352-fc4769.htm

zhs159-t05-4769.htm

zhs352-fc4789.htm

zhs00-t05-4789.htm

zhs352-fc4791.htm

zhs00-t05-4791.htm

zhs352-fc4842.htm

zhs352-t05-4842.htm

zhs352-fc4947.htm

zhs00-t05-4947.htm

zhs352-fc4951.htm

zhs00-t05-4951.htm

zhs352-fc4952.htm

zhs352-t05-4952.htm

zhs352-fc5248.htm

zhs352-t05-5248.htm

zhs352-fc5273.htm

zhs352-t05-5273.htm

zhs352-fc5274.htm

zhs352-t05-5274.htm

zhs352-fc5276.htm

zhs352-t05-5276.htm

zhs352-fc5277.htm

zhs352-t05-5277.htm

zhs352-fc5278.htm

zhs00-t05-5278.htm

zhs352-fc5293.htm

zhs352-t05-5293.htm

zhs352-fc5295.htm

zhs352-t05-5295.htm

zhs352-fc5313.htm

zhs352-t05-5313.htm

zhs352-fc5576.htm

zhs352-t05-5576.htm

zhs352-fc5585.htm

zhs352-t05-5585.htm

zhs352-fc5864.htm

zhs352-t05-5864.htm

zhs352-fc5865.htm

zhs352-t05-5865.htm

zhs352-fc5866.htm

zhs352-t05-5866.htm

zhs352-fc5867.htm

zhs352-t05-5867.htm

zhs352-fc5935.htm

zhs00-t05-5935.htm

zhs352-fc5936.htm

zhs00-t05-5936.htm

zhs352-fc5938.htm

zhs00-t05-5938.htm

zhs352-fc5939.htm

zhs352-t05-5939.htm

zhs352-fc5941.htm

zhs00-t05-5941.htm

zhs352-fc6256.htm

zhs00-t05-6256.htm

zhs352-fc6257.htm

zhs00-t05-6257.htm

zhs352-fc6258.htm

zhs00-t05-6258.htm

zhs352-fc6259.htm

zhs00-t05-6259.htm

zhs352-fc6263.htm

zhs00-t05-6263.htm

zhs352-fc6264.htm

zhs00-t05-6264.htm

zhs352-fc6456.htm

zhs00-t05-6456.htm

zhs352-fc6457.htm

zhs00-t05-6457.htm

zhs352-fc6458.htm

zhs00-t05-6458.htm

zhs352-fc6459.htm

zhs00-t05-6459.htm

zhs352-fc6462.htm

zhs00-t05-6462.htm

zhs352-fc6463.htm

zhs00-t05-6463.htm

zhs352-fc6464.htm

zhs00-t05-6464.htm

zhs352-fc6467.htm

zhs00-t05-6467.htm

zhs352-fc6468.htm

zhs00-t05-6468.htm

zhs352-fc6469.htm

zhs00-t05-6469.htm

zhs352-fc6471.htm

zhs00-t05-6471.htm

zhs352-fc6472.htm

zhs00-t05-6472.htm

zhs352-fc6473.htm

zhs00-t05-6473.htm

zhs352-fc6475.htm

zhs00-t05-6475.htm

zhs352-fc6476.htm

zhs00-t05-6476.htm

zhs352-fc6477.htm

zhs00-t05-6477.htm

zhs352-fc6478.htm

zhs00-t05-6478.htm

zhs352-fc6479.htm

zhs00-t05-6479.htm

zhs352-fc6481.htm

zhs00-t05-6481.htm

zhs352-fc6482.htm

zhs00-t05-6482.htm

zhs352-fc6511.htm

zhs00-t05-6511.htm

zhs352-fc6513.htm

zhs00-t05-6513.htm

zhs352-fc6517.htm

zhs352-t05-6517.htm

zhs352-fc6521.htm

zhs00-t05-6521.htm

zhs352-fc6522.htm

zhs352-fc6522-2wire.htm

zhs00-t05-6522-2wire.htm

zhs352-fc6522-3wire.htm

zhs00-t05-6522-3wire.htm

zhs352-fc6523.htm

zhs352-fc6523-2wire.htm

zhs00-t05-6523-2wire.htm

zhs352-fc6523-3wire.htm

zhs00-t05-6523-3wire.htm

zhs352-fc6524.htm

zhs00-t05-6524.htm

zhs352-fc6525.htm

zhs00-t05-6525.htm

zhs352-fc6526.htm

zhs00-t05-6526.htm

zhs352-fc6531.htm

zhs00-t05-6531.htm

zhs352-fc6532.htm

zhs00-t05-6532.htm

zhs352-fc6533.htm

zhs00-t05-6533.htm

zhs352-fc6534.htm

zhs00-t05-6534.htm

zhs352-fc6535.htm

zhs00-t05-6535.htm

zhs352-fc6536.htm

zhs00-t05-6536.htm

zhs352-fc6539.htm

zhs352-t05-6539.htm

zhs352-fc6551.htm

zhs00-t05-6551.htm

zhs352-fc6552.htm

zhs00-t05-6552.htm

zhs352-fc6553.htm

zhs00-t05-6553.htm

zhs352-fc6556.htm

zhs00-t05-6556.htm

zhs352-fc6557.htm

zhs00-t05-6557.htm

zhs352-fc6559.htm

zhs00-t05-6559.htm

zhs352-fc6562.htm

zhs00-t05-6562.htm

zhs352-fc6563.htm

zhs00-t05-6563.htm

zhs352-fc6565.htm

zhs00-t05-6565.htm

zhs352-fc6568.htm

zhs352-t05-6568.htm

zhs352-fc6569.htm

zhs00-t05-6569.htm

zhs352-fc6571.htm

zhs00-t05-6571.htm

zhs352-fc6581.htm

zhs00-t05-6581.htm

zhs352-fc6582.htm

zhs00-t05-6582.htm

zhs352-fc6583.htm

zhs00-t05-6583.htm

zhs352-fc6584.htm

zhs00-t05-6584.htm

zhs352-fc6596.htm

zhs00-t05-6596.htm