ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 111 - 发动机控制模块严重内部故障 - 智能设备或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF（断开）位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 111 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 111 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-四月-2017
版权 © 2000-2010 Cummins Inc. 版权所有.


故障代码 115 - 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 115。 | 故障代码 115 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 现行或非现行计次？
是 否

互换发动机位置传感器接头。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-四月-2013


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | IF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | IF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力传感器 | 参考步骤 019-061 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | IF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-四月-2017


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | Signature™ ISX 和 QSX15 | 3666259
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310840
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367219
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | Signature™ ISX 和 QSX15 | 3666259
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力传感器 | 参考步骤 019-061 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310840
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367219
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | Signature™ ISX 和 QSX15 | 3666259
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管压力传感器接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

检测到传感器损坏。

更换传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

参考电气接线图以便识别触针。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 否
无须维修

更换 ECM。更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 维修完成。

上次改进日期: 28-四月-2017


故障代码 131 - 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 43367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 131 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 为现行状态，故障代码 131 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 131 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束处的油门踏板位置传感器回路触针与油门踏板位置传感器 +5 伏电源触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态，故障代码 131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板或操纵杆。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 132 - 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310840
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367219
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 或 2186 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 132 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 为现行状态，故障代码 132 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 132 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 或 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针与油门踏板位置回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态，故障代码 132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 否

检测到油门踏板损坏。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆信号触针与 OEM 线束油门踏板接头的信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 133 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 或 1696 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 133 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 134 为现行状态，故障代码 133 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 133 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 或 1696 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695 和/或 1696。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路电源电压和回路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置传感器 +5 伏电源触针与远程油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态，故障代码 133 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查远程油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板或操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测出远程油门踏板或操纵杆有故障。

更换远程油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆回路触针与 OEM 线束远程油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 134 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 – 阳性 Weather Pack™ 测试导线，零件号 3823996 – 阴性 Weather Pack™ 测试导线和零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 134 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 133 为现行状态，故障代码 134 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 134 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板位置传感器和电路。

向导步骤 2A - 检查远程油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置 +5 伏电源触针与远程油门踏板位置回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处远程油门踏板位置 +5 伏电源触针和远程油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态，故障代码 134 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测到远程油门踏板损坏。

更换远程油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆电源触针，与 OEM 线束远程油门踏板或操纵杆接头电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆信号触针与 OEM 线束远程油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的远程油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2017


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 使故障代码为非现行状态。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 143 现行或非现行计次？
是 否

使用相应维修手册第 TS 节中的下述机油压力低或机油压力高故障诊断症状树。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态并将其清除。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-三月-2013


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 ECF | 4310661
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 | 4310664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 EC | 2883621
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 | 4022255
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 | 4022256
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | 船用 QSB6.7 CM2250 | 4310611
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK78 CM2250 K104 | 4332682
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L106 | 4358343
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | VTA903 CM2250 V105 | 4332841
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK23 CM2250 K109 | 4367358
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2250 K112 | 4367454
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 144 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器回路触针与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器信号触针与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 ECF | 4310661
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 | 4310664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 EC | 2883621
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 | 4022255
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 | 4022256
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | 船用 QSB6.7 CM2250 | 4310611
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK78 CM2250 K104 | 4332682
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L106 | 4358343
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | VTA903 CM2250 V105 | 4332841
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK23 CM2250 K109 | 4367358
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2250 K112 | 4367454
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

参考相关步骤表中的步骤 019-043。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-031。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考相应维修手册第 TS 节中的发动机冷却液温度高于技术规范故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值故障诊断症状树。

更换冷却液温度传感器。

参考相关步骤表中的步骤 019-019。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管空气温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISV5.0 CM3230 V104 | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 153 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管空气温度传感器接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。

  • 使用以下步骤，了解 QSK78、QSK23 和 ISV5.0 发动机。参考相关步骤表中的步骤 019-059。
  • 对于除 QSK78 以外的所有发动机使用下述步骤。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4327291
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。

  • 对于 ISV5.0 和 QSK78 发动机，使用以下步骤。参考相关步骤表中的步骤 019-059。
  • 使用以下步骤了解除 IISV5.0 和 QSK78 外的所有发动机。参考相关步骤表中的步骤 019-159。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机进气歧管温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 否

拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-六月-2017


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | ISM/QSM11 CM570 | 3666266
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管空气温度读数。 |
 | 步骤 1A. 监测进气歧管空气温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管空气温度读数。

向导步骤 1A - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 INSITE™ 电子服务工具监测进气歧管空气温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考相应维修手册中的进气歧管空气温度高于技术规范故障诊断症状树。

更换进气歧管空气温度传感器。

  • 对于除 QSM11 和 QSK78 以外的所有发动机，使用以下步骤。参考相关步骤表中的步骤 019-159。
  • 对于 QSM11 和 QSK78 发动机，使用以下步骤。参考相关步骤表中的步骤 019-059。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-六月-2017


故障代码 175 - 电子节气门控制执行器驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 175 为现行状态？
步骤 2. | 检查进气节气门执行器马达和电路。 |
 | 步骤 2A. 检查进气节气门执行器马达和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气节气门执行器马达中有无开路。 | 小于 15 欧姆？
 | 步骤 2B-1. 检查进气节气门执行器马达中有无开路。 |
 | 步骤 2B-2. 检查发动机线束是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否对电源短路。 | 小于 1.5-VDC？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 175 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 175 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气节气门执行器马达和电路。

向导步骤 2A - 检查进气节气门执行器马达和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气节气门执行器。

采取措施

检查进气节气门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气节气门执行器马达电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接进气节气门执行器与发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查进气节气门执行器马达电路中有无开路。

  • 测量发动机线束 ECM 接头处的进气节气门执行器马达接头信号 (+) 触针与进气节气门执行器马达接头信号 (-) 触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 15 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B-1

向导步骤 2B-1 - 检查进气节气门执行器马达中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气节气门执行器。

采取措施

检查进气节气门执行器马达中有无开路。

  • 测量进气节气门执行器马达接头处的进气节气门执行器马达信号 (+) 触针与进气节气门执行器马达信号 (-) 触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 15 欧姆？
是 否
无须维修

进气节气门执行器马达电路中检测到开路。

更换进气节气门执行器总成。

转至 2B-2

转至 4A

向导步骤 2B-2 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气节气门执行器上断开发动机线束。

采取措施

检查发动机线束是否开路。测量发动机线束 ECM 接头上的进气节气门执行器马达信号正极 (+) 触针，与发动机线束进气节气门执行器接头上的进气节气门执行器马达信号正极 (+) 触针之间的电阻。

  • 测量发动机线束 ECM 接头上的进气节气门执行器马达信号负极 (-) 触针，与发动机线束进气节气门执行器接头上的进气节气门执行器马达信号负极 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气节气门执行器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对电源短路。

  • 测量发动机线束 ECM 接头上的进气节气门执行器马达信号正极 (+) 触针与发动机缸体接地之间的电压。
  • 测量发动机线束 ECM 接头上的进气节气门执行器马达信号负极 (-) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

使用下列步骤中的万用表使用信息。参考第 19 节中的步骤 019-359。

小于 1.5 VDC？
是 否
无须维修

检测到发动机线束中对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气节气门执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的进气节气门执行器马达信号正极 (+) 触针与 ECM 接头上所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头上的进气节气门执行器马达信号负极 (-) 触针与 ECM 接头上所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 175 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-二月-2017


故障代码 176 - 电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 E | 4022178
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F101 | 4310846
发动机进气节气门执行器 | 参考步骤 010-140 | ISD6.7 CM2880 D101 | 5411372
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F129 | 5411325
发动机进气节气门执行器 | 参考步骤 010-140 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 176 为现行状态？
步骤 2. | 检查发动机进气节气门执行器马达和电路。 |
 | 步骤 2A. 检查发动机进气节气门执行器马达和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机进气节气门执行器马达中有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 176 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 176 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机进气节气门执行器马达和电路。

向导步骤 2A - 检查发动机进气节气门执行器马达和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器马达。

采取措施

检查发动机线束和发动机进气节气门执行器马达接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机进气节气门执行器马达中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。

采取措施

检查发动机进气节气门执行器马达中有无对地短路。

  • 测量发动机进气节气门执行器马达信号正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量发动机进气节气门执行器马达信号负极 (-) 触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机进气节气门执行器。参考相关步骤表中的步骤 010-140。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机进气节气门执行器上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束 ECM 接头上的发动机进气节气门执行器马达信号正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头上的发动机进气节气门执行器马达信号负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机进气节气门执行器上断开发动机线束。

采取措施

检查发动机线束中的触针之间是否短路。

  • 测量发动机线束 ECM 接头上的发动机进气节气门执行器马达信号正极 (+) 触针与 ECM 接头上所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头上的发动机进气节气门执行器马达信号负极 (-) 触针与 ECM 接头上所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 176 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-一月-2017


故障代码 177 - 电子节气门控制执行器驱动电路 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220、ISF2.8 CM2220 EC、ISF2.8 CM2220 ECF2、ISF2.8 CM2220 AN、ISF2.8 CM2220 IAN | 4022178
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F101 | 4310846
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220、ISF2.8 CM2220 EC、ISF2.8 CM2220 ECF2、ISF2.8 CM2220 AN、ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 177 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查发动机的进气节气门。 |
 | 步骤 2A. 检查发动机进气节气门是否阻塞。 | 发动机进气节气门是否阻塞或有碎屑？
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机进气节气门执行器马达和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查发动机进气节气门执行器马达接头触针。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 177 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查发动机的进气节气门。

向导步骤 2A - 检查发动机进气节气门是否阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机进气节气门是否阻塞。

  • 检查发动机进气节气门是否阻塞或有无碎屑阻塞节气门盖板。参考相关步骤表中的步骤 010-140。

发动机进气节气门是否阻塞或有碎屑？
是 否

去除阻塞或碎屑。参考相关步骤表中的步骤 010-140。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查发动机进气节气门执行器马达和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器马达。

采取措施

检查发动机进气节气门执行器马达和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的进气节气门执行器马达信号正极 (+) 触针，与发动机线束进气节气门执行器接头上的进气节气门执行器马达信号正极 (+) 触针之间的电阻。
  • 测量发动机线束 ECM 接头上的进气节气门执行器马达信号负极 (-) 触针，与发动机线束进气节气门执行器接头上的进气节气门执行器马达信号负极 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

检测到发动机进气节气门故障。

更换发动机进气节气门。参考相关步骤表中的步骤 010-140。

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 升级或寻求帮助。

上次改进日期: 26-五月-2017


故障代码 212 - 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM3250 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | ISM11 CM876 SN | 4022196
发动机机油温度传感器 | 参考步骤 019-067 | ISZ13 CM2150 | 4022133
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 ECF | 2883557
发动机机油温度传感器 | 参考步骤 019-067 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油温度传感器 | 参考步骤 019-067 | QSX11.9 CM2250 ECF | 2883561
发动机机油温度传感器 | 参考步骤 019-067 | ISX12 CM2350 X102 | 4310646
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2350 X101 | 4310641
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K116 | 4367444
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K117 | 4367449
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 SN | 4310736
发动机机油温度传感器 | 参考步骤 019-067 | QSK95 CM2350 K111 | 4358519
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z101 | 4358364
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z102 | 4358369
发动机机油温度传感器 | 参考步骤 019-067 | QSK23 CM2250 K109 | 4367358
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2250 K112 | 4367454
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 X115 | 4388739
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X114B | 5411181
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X116B | 5411186
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 180 欧姆和 160 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 212 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 213 为现行状态，而故障代码 212 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机机油温度传感器上发动机机油温度传感器信号触针与发动机机油温度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 180 欧姆和 160 千欧之间？
是 否
无须维修

更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机机油温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的发动机机油温度传感器信号触针和发动机机油温度传感器回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态，而故障代码 212 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机机油温度传感器回路触针与发动机线束发动机机油温度传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机机油温度传感器信号触针与发动机线束发动机机油温度传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 213 - 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | ISM11 CM876 SN | 4022196
发动机机油温度传感器 | 参考步骤 019-067 | ISZ13 CM2150 | 4022133
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油温度传感器 | 参考步骤 019-067 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 ECF | 2883557
发动机机油温度传感器 | 参考步骤 019-067 | QSX11.9 CM2250 ECF | 2883561
发动机机油温度传感器 | 参考步骤 019-067 | ISX12 CM2350 X102 | 4310646
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2350 X101 | 4310641
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 SN | 4310736
发动机机油温度传感器 | 参考步骤 019-067 | QSK95 CM2350 K111 | 4358519
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z101 | 4358364
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z102 | 4358369
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K116 | 4367444
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K117 | 4367449
发动机机油温度传感器 | 参考步骤 019-067 | QSK23 CM2250 K109 | 4367358
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2250 K112 | 4367454
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 X115 | 4388739
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X114B | 5411181
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X116B | 5411186
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 213 为非现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 213 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和发动机机油温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机机油温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-067。

参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地康明斯特约维修站联系。®

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 214 - 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 214。 | 故障代码 214 为现行状态或在运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 214。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 214 为现行状态或在运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

参考第 TS 节中的“机油温度高于技术规范值”故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2017


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，有许多安全装置可供使用，例如进气切断装置，以尽可能减小超速的危险。请注意，康明斯公司无法了解您的发动机用途。设备的拥有者和操作者有责任在恶劣环境中安全操作。请与 Cummins® 特约维修站联系以了解详细资料。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 存在代用燃料源？
 | 步骤 1C. 使用 INSITE™ 电子服务工具检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机低转速时有无现行状态故障。 | 低转速时有非现行状态故障代码？
 | 步骤 1E. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。

空转下坡？
是 否
无须维修

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 3400 rpm，紧接着缓慢减速至 3400 rpm。

存在代用燃料源？
是 否

找到任何代用燃料源，例如曾在可燃气体附近运转发动机，烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

将 INSITE™ 电子服务工具中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 778 的相关步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1D

诊断故障代码 689 和 778。

向导步骤 1D - 检查发动机低转速时有无现行状态故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速没有超过 3200 rpm 时，检查有无现行故障代码 234。

低转速时有非现行状态故障代码？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

路试车辆或海试船只以便确定是否仍存在超速状况。

故障代码 234 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-五月-2017


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | QSK95 CM2350 K111 | 4358519
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K105 | 4326157
曲轴位置传感器 | 参考步骤 019-365 | QSK50 CM2350 K108 | 4332823
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K116 | 4367444
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K117 | 4367449
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K121 | 4388645
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B121B | 5411223
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的发动机位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的发动机位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

更换曲轴位置传感器。参考相关步骤表中的步骤 019-365。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-五月-2017


故障代码 239 - 传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 L121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 L121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 239 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 239 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 3 导线对电源短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 241 - 基于车轮转数的车速 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 INSITE™ 电子服务工具中的车辆设置。 |
 | 步骤 1A. 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。 | INSITE™ 电子服务工具中的设置与车辆配置匹配？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束触针和传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 上的 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查是否有附加 OEM 装置。 |
 | 步骤 3A. 检查车速传感器电路有无附加装置。 | 是否有附加装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮或转速信号轮是否损坏或打滑？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 INSITE™ 电子服务工具中的车辆设置。

向导步骤 1A - 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具。转至特性与参数并核实下列参数与车辆配置是否匹配。

  • 变速箱设置 - 最高档传动比
  • 车速源 - 后桥传动比
  • 车速源 - 轮胎尺寸
  • 车速源 - 车速传感器类型

INSITE™ 电子服务工具中的设置与车辆配置匹配？
是 否
无须维修

用 INSITE™ 电子服务工具更改 ECM 中的设置以使之与车辆配置匹配。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束触针和传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 修理损坏的接头触针。
  • 维修或更换触针损坏的发动机线束。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECM 上的 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号 (+) 触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号 (-) 触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查是否有附加 OEM 装置。

向导步骤 3A - 检查车速传感器电路有无附加装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路。

  • 检查车速传感器电路是否存在干扰车速信号的任何附加或额外的装置。

是否有附加装置？
是 否

拆下设备或参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱上拆下车速传感器。

采取措施

检查齿轮是否打滑。

  • 检查位于变速箱后部、车速传感器接收速度信号位置的齿轮或转速信号轮。确保齿轮或转速信号轮没有损坏或在轴上打滑。

齿轮或转速信号轮是否损坏或打滑？
是 否

参考设备制造商维修信息，维修或更换齿轮或转速信号轮。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-十一月-2015


故障代码 242 - 检测到基于车轮转数的车速传感器电路篡改 - 变化速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实客户是否需要启用车速传感器防篡改特性（故障代码 242）。 | 客户需要启用车速传感器防篡改吗？
 | 步骤 1B. 核实车速传感器和 INSITE™ 电子服务工具中的设置相互匹配。 | INSITE™ 电子服务工具中的设置与车辆上的车速传感器类型匹配吗？
 | 步骤 1C. 核实防篡改灵敏度水平是否根据应用类型正确设置。 | 灵敏度水平设置正确吗？
步骤 2. | 查找有无篡改的迹象。 |
 | 步骤 2A. 检查车速传感器。 | 是否存在篡改、不正确安装或外部设备？
 | 步骤 2B. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查车速报告。 |
 | 步骤 3A. 使用 INSITE™ 电子服务工具监测车速信号。 | INSITE™ 电子服务工具读数与车辆速度计匹配吗？
 | 步骤 3B. 核实车速。 | 车速准确吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 核实特性设置是否正确。

向导步骤 1A - 核实客户是否需要启用车速传感器防篡改特性（故障代码 242）。

采取措施

核实客户是否需要启用车速传感器防篡改特性。

客户需要启用车速传感器防篡改吗？
是 否
无须维修

使用 INSITE™ 电子服务工具停用车速传感器抗干扰特性。

转至 1B

转至 4A

向导步骤 1B - 核实车速传感器和 INSITE™ 电子服务工具中的设置相互匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具进入“调整、特性及参数”下的“车速源特性”。

  • 核实 INSITE™ 服务工具中车速传感器类型参数设置是否与车辆上实际传感器类型匹配。

INSITE™ 电子服务工具中的设置与车辆上的车速传感器类型匹配吗？
是 否
无须维修

用 INSITE™ 服务工具更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 1C

转至 4A

向导步骤 1C - 核实防篡改灵敏度水平是否根据应用类型正确设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实车速信号防篡改灵敏度水平是否根据应用类型正确设置。

  • 使用 INSITE™ 电子服务工具进入“调整、特性及参数”下的“车速源特性”。
  • 检查车速信号防篡改灵敏度水平的 ECM 设置。

灵敏度水平设置正确吗？
是 否
无须维修

使用 INSITE™ 电子服务工具，将车辆的车速信号干扰灵敏度水平设置到正确值。

转至 2A

转至 4A

向导步骤 2 - 查找有无篡改的迹象。

向导步骤 2A - 检查车速传感器。

采取措施

检查车速传感器有无下列情况：

  • 车速传感器不正确安装
  • 车速传感器与 OEM 线束连接不正确
  • 代替车速传感器连接的其他外部装置
  • 存在任何对车速传感器造成篡改的迹象。

是否存在篡改、不正确安装或外部设备？
是 否

拆下篡改装置。

正确安装传感器或拆下外部设备。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号 (+) 触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号 (-) 触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查车速报告。

向导步骤 3A - 使用 INSITE™ 监测车速信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将 INSITE™ 电子服务工具读出的车速与仪表板上速度计的读数进行比较。

INSITE™ 电子服务工具读数与车辆速度计匹配吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 3B

转至 4A

向导步骤 3B - 核实车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 车辆移动。

采取措施

使用 INSITE™ 电子服务工具核实报告的速度是否准确或对于当前档位是否合理。

  • （例如：最高档时车速为 64 km/h [40 mph] 很可能是不准确的数据。）

车速准确吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-三月-2017


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60.8 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5411484

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 245 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 245 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量风扇控制信号接头触针之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-五月-2017


故障代码 249 - 大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线： 零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 249 为非现行状态？
步骤 2. | 检查环境空气温度传感器和电路。 |
 | 步骤 2A. 检查环境空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 256 为现行状态，故障代码 249 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 249 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 249 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。 参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查环境空气温度传感器和电路。

向导步骤 2A - 检查环境空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查 OEM 线束和大气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头的大气温度信号触针与大气温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为现行状态，故障代码 249 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为现行状态？
是 否

检测到大气温度传感器损坏。

更换环境空气温度传感器 参考设备制造商维修信息。

无。 拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头环境空气温度传感器回路触针与 OEM 线束环境空气温度传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。 参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头环境空气温度传感器信号触针与 OEM 线束环境空气温度传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的环境空气温度传感器信号触针与 OEM 线束 ECM 接头所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。 参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为非现行状态？
是 否

无。 拆下并重新安装接头已排除故障。

更换 ECM。 参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。 ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 252 - 发动机机油油位 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
机油油位传感器 | 参考步骤 019-056 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 252 为非现行状态？
步骤 2. | 检查机油油位传感器电路。 |
 | 步骤 2A. 检查机油油位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油油位传感器的电源电压。 | 4.75-VDC 至 5.25-VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 在 ECM 上检查机油油位传感器的电压。 |
 | 步骤 3A-2. 检查是否有非现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查机油油位传感器信号电路中有无开路。 |
 | 步骤 3B-2. 检查机油油位传感器信号电路中有无短路。 |
 | 步骤 3B-3. 检查机油油位传感器信号电路中有无短路。 |
 | 步骤 3B-4. 检查故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 252 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油油位传感器和电路。

向导步骤 2A - 检查机油油位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油油位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到传感器或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查机油油位传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束接头的机油油位传感器 +5 伏电源触针与机油油位传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 在 ECM 上检查机油油位传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头的机油油位传感器 +5 伏电源触针与机油油位传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 否

在发动机线束中检测到机油油位传感器电源或回路电路开路。

更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3A-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 252 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到机油油位传感器 +5 伏电源或回路电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查机油油位传感器信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查机油油位传感器信号电路中有无开路。

  • 测量机油油位传感器发动机线束接头的机油油位传感器信号触针与发动机线束 ECM 接头的机油油位传感器信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在机油油位传感器信号电路中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查机油油位传感器信号电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查机油油位传感器信号电路中有无短路。

  • 测量 ECM 发动机线束接头的机油油位传感器信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在机油油位传感器信号电路中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查机油油位传感器信号电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查机油油位传感器信号电路中有无短路。

  • 测量 ECM 发动机线束接头的机油油位传感器信号触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在机油油位传感器信号电路中检测到对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3B-4

转至 4A

向导步骤 3E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 252 起作用？
是 否

更换机油油位传感器。参考相关步骤表中的步骤 019-056。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-五月-2012


故障代码 253 - 发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
润滑系统 | 参考步骤 007-037 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
机油油位传感器 | 参考步骤 019-056 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 253 起作用？
步骤 2. | 检查发动机的机油油位。 |
 | 步骤 2A. 核实发动机机油油位。 | 发动机机油油位是否正确？
步骤 3. | 检查 ECM 标定并清除故障代码 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 核实发动机机油温度是否接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 253 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机的机油油位。

向导步骤 2A - 核实发动机机油油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

使用机油尺核实发动机机油油位。

–

发动机机油油位是否正确？
是 否

更换机油油位传感器。参考相关步骤表中的步骤 019-056。

检测到发动机润滑油油位低。

向发动机中添加发动机润滑油。参考相关步骤表中的步骤 007-037。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-五月-2012


故障代码 256 - 大气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 256 为非现行状态？
步骤 2. | 检查环境空气温度传感器和电路。 |
 | 步骤 2A. 检查环境空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 249 为现行状态，故障代码 256 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 256 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 256 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查环境空气温度传感器和电路。

向导步骤 2A - 检查环境空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查 OEM 线束和环境空气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为现行状态，故障代码 256 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为现行状态？
是 否

更换环境空气温度传感器

参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的环境空气温度传感器信号触针与 OEM 线束 ECM 接头所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的大气温度传感器信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 257 - 发动机燃油切断阀驱动器 - 机械系统响应不正确或失调

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
燃油切断阀 | 参考步骤 019-050 | ISM11 CM876 SN | 4022196

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障状态。 |
 | 步骤 1A. 检查是否存在现行故障代码 255 或非现行高频计次故障代码？ | 故障代码 255 起作用？
步骤 2. | 检查有无多余导线。 |
 | 步骤 2A. 检查有无额外的导线连接至燃油切断电磁阀 | 有无额外的导线？
步骤 3. | 检查燃油切断阀电路是否正常工作。 |
 | 步骤 3A. 检查燃油切断阀电路是否正常工作。 | 燃料切断阀上的可用电压在钥匙开关接通时是否大于 11-VDC 并在钥匙开关断开时小于 0.5-VDC？
步骤 4. | 检查燃油切断阀执行器盘。 |
 | 步骤 4A. 检查燃油切断阀执行器盘。 | 阀盘、阀座或执行器盘上是否发现碎屑或损坏？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障状态。

向导步骤 1A - 检查是否存在现行故障代码 255 或非现行高频计次故障代码？

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 255 起作用？
是 | 否
无须维修 | 无须维修

参考故障代码 255

转至 2A

向导步骤 2 - 检查有无多余导线。

向导步骤 2A - 检查有无额外的导线连接至燃油切断电磁阀

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无多余导线。

  • 检查有无额外的导线连接至燃油切断电磁阀

有无额外的导线？
是 否

拆下与燃油切断电磁阀相连的额外导线。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查燃油切断阀电路是否正常工作。

向导步骤 3A - 检查燃油切断阀电路是否正常工作。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油切断阀电路的工作情况。

  • 核实燃油切断阀的可用电压是否大于 11-VDC。
  • 将钥匙开关转到 OFF（断开）位置。
  • 核实燃油切断阀的可用电压是否小于 0.5-VDC。

燃料切断阀上的可用电压在钥匙开关接通时是否大于 11-VDC 并在钥匙开关断开时小于 0.5-VDC？
是 否
无须维修

参考《ISM11 CM876 SN 维修手册》（公告号 4022196）中的下述发动机性能故障诊断树步骤，以便诊断燃油切断阀电路。

转至 4A

转至 5A

向导步骤 4 - 检查燃油切断阀执行器盘。

向导步骤 4A - 检查燃油切断阀执行器盘。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油切断电磁阀、阀盘、阀座和执行器盘。

采取措施

检查燃油切断阀执行器盘。

  • 检查壳体、阀片、阀座和执行器盘有无污垢、碎屑、金属零件、连接处开裂、腐蚀、裂纹或磨损。

阀盘、阀座或执行器盘上是否发现碎屑或损坏？
是 否

更换损坏的燃油切断阀部件。

参考相关步骤表中的步骤 019-050。

装配燃油切断阀。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-一月-2012


故障代码 269 - 防盗密码有效指示器 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 269 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无发动机锁止防盗设备故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 269 为现行状态？
是 否

发动机锁止防盗设备尚未解除。在启动正确授权前，发动机将无法起动。

有关锁止防盗设备操作信息，参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-十一月-2015


故障代码 271 - 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 ECF | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 ECF | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 SN | 4310736
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B105 | 4332778
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L102 | 4332796
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F105 | 4358561
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B112 | 4358498
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F107 | 4367316
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B106 | 4367376
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F114 | 4383734
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L107 | 4367386
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 L115 | 4388626
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L118 | 4388673
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B130 | 4388668
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F119 | 4388703
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F118 | 4388708
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSC8.3 CM2880 C102 | 4388785
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 X115 | 4388739
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B145 | 5411273
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L122 | 5411278
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B144 | 5411382
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F131 | 5411489
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F125 | 5411494
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F124 | 5411484
燃油泵执行器 | 参考步骤 019-117 | ISF4.5 CM2220 F123 | 5411320
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查信号线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查故障代码 | 故障代码 271 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 检查 ECM 触针和发动机线束接头是否损坏。参考第 19 节中的步骤 019-361。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2B

转至 3

向导步骤 2B - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 (ECM) 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 测量发动机线束燃油泵执行器接头中的燃油泵执行器信号触针与该接头中的燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 升级或寻求帮助

上次改进日期: 13-五月-2017


故障代码 272 - 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B105 | 4332778
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L102 | 4332796
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F105 | 4358561
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B112 | 4358498
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F107 | 4367316
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B106 | 4367376
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F114 | 4383734
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L107 | 4367386
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L118 | 4388673
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B130 | 4388668
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F119 | 4388703
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F118 | 4388708
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSC8.3 CM2880 C102 | 4388785
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B145 | 5411273
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L122 | 5411278
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B144 | 5411382
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F131 | 5411489
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F125 | 5411494
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F124 | 5411484
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. - 检查有无现行或非现行燃油泵执行器故障代码。 | 故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器电阻。 | 是否小于 5 欧姆？
 | 步骤 2B. 检查发动机线束的电阻。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查故障代码。 | 故障代码 272 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - - 检查有无现行或非现行燃油泵执行器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断症状树，排除故障后，返回此步骤。

转至 2A

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 检查 ECM 触针和发动机线束接头是否损坏。参考第 19 节中的步骤 019-361。测量燃油泵执行器中的燃油泵执行器信号触针与燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117.

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 16-五月-2017


故障代码 281 - 燃油泵增压总成 1 - 机械系统响应不正确或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油泵齿轮泵 | 参考步骤 005-025 | ISL8.9 CM2150 SN | 4022190
燃油泵齿轮泵 | 参考步骤 005-025 | ISZ13 CM2150 | 4022133
燃油泵齿轮泵 | 参考步骤 005-025 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵齿轮泵 | 参考步骤 005-025 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵齿轮泵 | 参考步骤 005-025 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵齿轮泵 | 参考步骤 005-025 | QSL9 CM2250 | 4022256
燃油泵齿轮泵 | 参考步骤 005-025 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵齿轮泵 | 参考步骤 005-025 | 发电用 QSX15 CM2250 | 4310664
燃油泵齿轮泵 | 参考步骤 005-025 | ISL9 CM2350 L111 | 4367223
燃油泵齿轮泵 | 参考步骤 005-025 | QSZ13 CM2150 Z101 | 4358364
燃油泵齿轮泵 | 参考步骤 005-025 | QSZ13 CM2150 Z102 | 4358369
燃油泵齿轮泵 | 参考步骤 005-025 | ISL8.9 CM2880 L112 | 4358493
燃油泵齿轮泵 | 参考步骤 005-025 | QSL9 CM2250 L115 | 4388626
燃油泵齿轮泵 | 参考步骤 005-025 | QSB6.7 CM2250 B128 | 4388601
燃油泵齿轮泵 | 参考步骤 005-025 | QSX15 CM2250 X115 | 4388739
燃油泵齿轮泵 | 参考步骤 005-025 | L9 CM2350 L119B | 5411267
燃油泵头 | 参考步骤 005-227 | ISL8.9 CM2150 SN | 4022190
燃油泵头 | 参考步骤 005-227 | ISZ13 CM2150 | 4022133
燃油泵头 | 参考步骤 005-227 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵头 | 参考步骤 005-227 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵头 | 参考步骤 005-227 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵头 | 参考步骤 005-227 | QSL9 CM2250 | 4022256
燃油泵头 | 参考步骤 005-227 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵头 | 参考步骤 005-227 | 发电用 QSX15 CM2250 | 4310664
燃油泵头 | 参考步骤 005-227 | ISL9 CM2350 L111 | 4367223
燃油泵头 | 参考步骤 005-227 | QSZ13 CM2150 Z101 | 4358364
燃油泵头 | 参考步骤 005-227 | QSZ13 CM2150 Z102 | 4358369
燃油泵头 | 参考步骤 005-227 | QSX15 CM2250 X115 | 4388739
燃油泵头 | 参考步骤 005-227 | L9 CM2350 L119B | 5411267
燃油系统诊断 | 参考步骤 005-236 | ISZ13 CM2150 | 4022133
燃油系统诊断 | 参考步骤 005-236 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油系统诊断 | 参考步骤 005-236 | ISX15 CM2250 GX CM2250 | 4022250
燃油系统诊断 | 参考步骤 005-236 | ISX12/ISX11.9 CM2250 | 2883445
燃油系统诊断 | 参考步骤 005-236 | QSL9 CM2250 | 4022256
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 | 4022255
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 EC | 2883621
燃油系统诊断 | 参考步骤 005-236 | 发电用 QSX15 CM2250 ECF | 4310661
燃油系统诊断 | 参考步骤 005-236 | 发电用 QSX15 CM2250 | 4310664
燃油系统诊断 | 参考步骤 005-236 | ISL9 CM2350 L111 | 4367223
燃油系统诊断 | 参考步骤 005-236 | QSZ13 CM2150 Z101 | 4358364
燃油系统诊断 | 参考步骤 005-236 | QSZ13 CM2150 Z102 | 4358369
燃油系统诊断 | 参考步骤 005-236 | ISL8.9 CM2880 L112 | 4358493
燃油系统诊断 | 参考步骤 005-236 | QSL9 CM2250 L115 | 4388626
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 B128 | 4388601
燃油系统诊断 | 参考步骤 005-236 | QSX15 CM2250 X115 | 4388739
燃油系统诊断 | 参考步骤 005-236 | L9 CM2350 L119B | 5411267
燃油中混入空气 | 参考步骤 006-003 | ISL8.9 CM2150 SN | 4022190
燃油中混入空气 | 参考步骤 006-003 | ISZ13 CM2150 | 4022133
燃油中混入空气 | 参考步骤 006-003 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油中混入空气 | 参考步骤 006-003 | ISX15 CM2250 GX CM2250 | 4022250
燃油中混入空气 | 参考步骤 006-003 | ISX12/ISX11.9 CM2250 | 2883445
燃油中混入空气 | 参考步骤 006-003 | QSL9 CM2250 | 4022256
燃油中混入空气 | 参考步骤 006-003 | QSB6.7 CM2250 | 4022255
燃油中混入空气 | 参考步骤 006-003 | QSB6.7 CM2250 EC | 2883621
燃油中混入空气 | 参考步骤 006-003 | 发电用 QSX15 CM2250 ECF | 4310661
燃油中混入空气 | 参考步骤 006-003 | 发电用 QSX15 CM2250 | 4310664
燃油中混入空气 | 参考步骤 006-003 | ISL9 CM2350 L111 | 4367223
燃油中混入空气 | 参考步骤 006-003 | QSZ13 CM2150 Z101 | 4358364
燃油中混入空气 | 参考步骤 006-003 | QSZ13 CM2150 Z102 | 4358369
燃油中混入空气 | 参考步骤 006-003 | ISL8.9 CM2880 L112 | 4358493
燃油中混入空气 | 参考步骤 006-003 | QSL9 CM2250 L115 | 4388626
燃油中混入空气 | 参考步骤 006-003 | QSB6.7 CM2250 B128 | 4388601
燃油中混入空气 | 参考步骤 006-003 | QSX15 CM2250 X115 | 4388739
燃油中混入空气 | 参考步骤 006-003 | L9 CM2350 L119B | 5411267
燃油进口阻力 | 参考步骤 006-020 | ISL8.9 CM2150 SN | 4022190
燃油进口阻力 | 参考步骤 006-020 | ISZ13 CM2150 | 4022133
燃油进口阻力 | 参考步骤 006-020 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油进口阻力 | 参考步骤 006-020 | ISX15 CM2250 GX CM2250 | 4022250
燃油进口阻力 | 参考步骤 006-020 | ISX12/ISX11.9 CM2250 | 2883445
燃油进口阻力 | 参考步骤 006-020 | QSL9 CM2250 | 4022256
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 | 4022255
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 EC | 2883621
燃油进口阻力 | 参考步骤 006-020 | 发电用 QSX15 CM2250 ECF | 4310661
燃油进口阻力 | 参考步骤 006-020 | 发电用 QSX15 CM2250 | 4310664
燃油进口阻力 | 参考步骤 006-020 | ISL9 CM2350 L111 | 4367223
燃油进口阻力 | 参考步骤 006-020 | QSZ13 CM2150 Z101 | 4358364
燃油进口阻力 | 参考步骤 006-020 | QSZ13 CM2150 Z102 | 4358369
燃油进口阻力 | 参考步骤 006-020 | ISL8.9 CM2880 L112 | 4358493
燃油进口阻力 | 参考步骤 006-020 | QSL9 CM2250 L115 | 4388626
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 B128 | 4388601
燃油进口阻力 | 参考步骤 006-020 | QSX15 CM2250 X115 | 4388739
燃油进口阻力 | 参考步骤 006-020 | L9 CM2350 L119B | 5411267

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 281 为现行状态或具有 1 个以上的非现行计次？
步骤 2. | 燃油系统检查初步。 |
 | 步骤 2A. 测量燃油泵齿轮泵压力。 | 燃油齿轮泵压力是否大于第 5 节中的步骤 005-025 中列出的技术规范？
 | 步骤 2B. 检查燃油中有无空气。 | 燃油中是否混入空气？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 清除所有非现行故障代码。
  • 让发动机在稳态负荷下运行。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 281 为现行状态或具有 1 个以上的非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 相应的故障代码诊断树

向导步骤 2 - 燃油系统检查初步。

向导步骤 2A - 测量燃油泵齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

测量燃油齿轮泵压力。

  • 对于 ISL8.9 CM2150 SN 发动机，参考相关步骤表中的步骤 005-025。
  • 对于所有其它发动机，参考相关步骤表中的步骤 005-236。

如果发动机不能起动，在马达盘车期间执行该测试。参考相关步骤表中的步骤 005-236。

燃油齿轮泵压力是否大于第 5 节中的步骤 005-236 中列出的技术规范？
是 否
无须维修

更换燃油齿轮泵模块。

  • 参考相关步骤表中的步骤 005-025。

转至 2B

转至 3A

向导步骤 2B - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中是否混入空气？
是 否

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有充注。

参考相关步骤表中的步骤 006-020。

如果燃油进口阻力没有过大，应阻止空气进入下列部件之一：

  • 燃油吸油管。
  • OEM 燃油管。
  • 吸油侧燃油滤清器总成。
  • 燃油箱中的竖管。

更换高压燃油泵头。

  • 参考相关步骤表中的步骤 005-227。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 中列出的标定修订进行比较。与标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-十月-2016


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 285 为现行状态？
步骤 3. | 检查设备制造商维修信息、车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

参考第 TT 节中的适当 ECM - 无通信故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的原始设备制造商 (OEM) VECU多路通信配置部件，并且 OEM VECU 的源地址来自正确的 OEM 信息或已保存作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“现行”，检查发动机 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信系统故障诊断手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

参见设备制造商维修信息。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-五月-2017


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 286 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 为现行状态？
是 否
无须维修

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

转至 2A

转至 维修完成

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“激活”，检查 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-一月-2016


故障代码 287 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 287 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 电子服务工具监测油门参数。 |
 | 步骤 3A. 确定发动机 ECM 是否正确接收到油门参数。 | “油门状态/怠速有效”参数显示被释放并且油门开度参数显示为 0 吗？
 | 步骤 3B. 确定发动机 ECM 是否正确接收到油门参数。 | “油门状态/怠速有效”参数显示被踩下并且油门开度参数显示大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 287 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在康明斯 ® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 电子服务工具监测油门参数。

向导步骤 3A - 确定发动机 ECM 是否正确接收到油门参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保油门位于被释放的位置。

采取措施

在 INSITE™ 电子服务工具的监控模式下监测下列参数：

  • 油门开度
  • 油门状态/怠速有效

注： 监测参数可能不能如上所列准确地显示在电子服务工具中。

油门释放时，油门状态/怠速有效参数必须显示““被释放””且油门开度参数必须显示为 0。

“油门状态/怠速有效”参数显示被释放并且油门开度参数显示为 0 吗？
是 否
无须维修

存在油门、怠速有效开关或 OEM VECU 方面的 OEM 问题。

  • 参考设备制造商维修信息。
  • 参考第 19 节中的步骤 019-054。
  • 参考第 19 节中的步骤 019-085。

转至 3B

转至 4A

向导步骤 3B - 确定发动机 ECM 是否正确接收到油门参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保油门位于被踩下的位置。

采取措施

在 INSITE™ 电子服务工具的监控模式下监测下列参数：

  • 油门开度
  • 油门状态/怠速有效

当踩下油门时，油门状态/怠速有效参数必须 显示““已踩下””且油门开度参数必须显示为大于零的值。

“油门状态/怠速有效”参数显示被踩下并且油门开度参数显示大于 0 吗？
是 否
无须维修

存在怠速有效开关、油门或 OEM VECU 方面的 OEM 问题。

  • 参考设备制造商维修信息。
  • 参考第 19 节中的步骤 019-054。
  • 参考第 19 节中的步骤 019-085。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-三月-2017


故障代码 288 - SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 288 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 电子服务工具监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 288 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定已启用哪些 VECU 多路通信部件（开关、油门或传感器）通过 SAE J1939 数据通信接口与 ECM 进行多路通信，并与发动机 ECM 配置进行比较

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在康明斯 ® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 电子服务工具监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门处于释放位置。

采取措施

在 INSITE™ 电子服务工具的监控模式下监测下列参数：

  • 油门开度
  • 远程油门状态/怠速有效

监测参数可能不能如上所列准确地显示在电子服务工具中。

远程油门释放时，远程油门开关参数必须显示 ON（接通）并且油门开度参数必须显示为 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门位于被踩下的位置。

采取措施

在 INSITE™ 电子服务工具的监控模式下监测下列参数：

  • 油门开度
  • 远程油门开关状态

监测参数可能不能如上所示准确地显示在电子服务工具中。

远程油门踩下时，远程油门开关参数必须显示 ON（接通）且油门开度参数必须显示大于 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-三月-2017


故障代码 291 - 外设数据通信接口错误（OEM/车辆数据通信接口）- 更新速度异常

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 291 为现行状态？
步骤 2. | 检查发动机锁止防盗设备配置是否正确。 |
 | 步骤 2A. 确定发动机锁止防盗设备是否正确配置。 | 防盗设备是否配置正确？
步骤 3. | 检查维修用数据通信接口线束 |
 | 步骤 3A. 检查发动机锁止防盗设备和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查发动机控制模块 (ECM) 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
 | 步骤 4C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 291 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机锁止防盗设备配置是否正确。

向导步骤 2A - 确定发动机锁止防盗设备是否正确配置。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机锁止防盗设备有无下列情况：

  • 正确的电源和接地连接。
  • 正确连接至 J1939 数据通信接口。
  • 发动机锁止防盗设备的正确电子配置。

防盗设备是否配置正确？
是 否
无须维修

参考由 OEM 提供的发动机锁止防盗设备安装说明。

转至 3A

转至 参考设备制造商维修信息。

向导步骤 3 - 检查维修用数据通信接口线束

向导步骤 3A - 检查发动机锁止防盗设备和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开发动机锁止防盗设备。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开发动机锁止防盗设备。

采取措施

检查是否开路或短路：

  • 测量维修数据通信接口接头处 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路：

  • 在与 J1939 数据通信接口线束接头相连的正确的 Cummins® ECM OEM 接头处，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无短路：

  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口负极 (-) 导线与接头中所有其它触针之间的电阻。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆至 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 参考相应维修手册中的无通信症状树。

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2016


故障代码 295 - 大气压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 AN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
大气压力传感器 | 参考步骤 019-004 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
大气压力传感器 | 参考步骤 019-004 | ISL8.9 CM2150 SN | 4022190
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
大气压力传感器 | 参考步骤 019-004 | ISZ13 CM2150 | 4022133
大气压力传感器 | 参考步骤 019-004 | QSZ13 CM2150 Z101 | 4358364
大气压力传感器 | 参考步骤 019-004 | QSZ13 CM2150 Z102 | 4358369
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 F116 | 4383664
大气压力传感器 | 参考步骤 019-004 | F3.8 CM2350 F120B | 5411237
大气压力传感器 | 参考步骤 019-004 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 船用 QSB6.7 CM2250 | 4310611

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 221 和故障代码 222。 | 故障代码 221 或故障代码 222 为现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 221 和故障代码 222。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 或故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束大气压力传感器接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到大气压力传感器在正常工作范围内的故障。

  • 参考相关步骤表中的步骤 019-004。
  • 对于船用 QSB6.7 CM2250 发动机，采用下述步骤。参考相关步骤表中的步骤 019-466。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头处大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 311 - 1 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 351 起作用？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查喷油器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀中是否短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对电源短路。 | 小于 1.5-VDC？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 311 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 351 起作用？
是 | 否
无须维修 | 无须维修

故障代码 351

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机线束上断开喷油器。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

0.5 至 1.5 欧姆？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 2C

转至 4A

向导步骤 2C - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀是否对地短路。

  • 测量喷油器 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器 (-) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将喷油器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上喷油器信号触针与喷油器回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无开路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机缸体接地之间的电压。
  • 测量喷油器回路触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

小于 1.5-VDC？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 311 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-六月-2012


故障代码 312 - 5 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 351 起作用？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查喷油器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀中是否短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对电源短路。 | 小于 1.5-VDC？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 312 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 351 起作用？
是 | 否
无须维修 | 无须维修

故障代码 351

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机线束上断开喷油器。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

0.5 至 1.5 欧姆？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 2C

转至 4A

向导步骤 2C - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀是否对地短路。

  • 测量喷油器 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器 (-) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将喷油器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上喷油器信号触针与喷油器回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无开路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机缸体接地之间的电压。
  • 测量喷油器回路触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

小于 1.5-VDC？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 312 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-六月-2012


故障代码 313 - 3 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 351 起作用？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查喷油器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀中是否短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对电源短路。 | 小于 1.5-VDC？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 313 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 351 起作用？
是 | 否
无须维修 | 无须维修

故障代码 351

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机线束上断开喷油器。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

0.5 至 1.5 欧姆？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 2C

转至 4A

向导步骤 2C - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀是否对地短路。

  • 测量喷油器 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器 (-) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将喷油器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上喷油器信号触针与喷油器回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无开路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机缸体接地之间的电压。
  • 测量喷油器回路触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

小于 1.5-VDC？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 313 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-六月-2012


故障代码 314 - 6 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 351 起作用？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查喷油器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀中是否短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对电源短路。 | 小于 1.5-VDC？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 314 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 351 起作用？
是 | 否
无须维修 | 无须维修

故障代码 351

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机线束上断开喷油器。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

0.5 至 1.5 欧姆？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 2C

转至 4A

向导步骤 2C - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀是否对地短路。

  • 测量喷油器 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器 (-) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将喷油器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上喷油器信号触针与喷油器回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无开路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机缸体接地之间的电压。
  • 测量喷油器回路触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

小于 1.5-VDC？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 314 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-六月-2012


故障代码 315 - 2 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 351 起作用？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查喷油器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀中是否短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对电源短路。 | 小于 1.5-VDC？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 315 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 351 起作用？
是 | 否
无须维修 | 无须维修

故障代码 351

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机线束上断开喷油器。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

0.5 至 1.5 欧姆？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 2C

转至 4A

向导步骤 2C - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀是否对地短路。

  • 测量喷油器 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器 (-) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将喷油器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上喷油器信号触针与喷油器回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无开路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机缸体接地之间的电压。
  • 测量喷油器回路触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

小于 1.5-VDC？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 315 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-六月-2012


故障代码 319 - 实时时钟 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 F103 | 4310839
实时时钟电池 | 参考步骤 019-311 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
实时时钟电池 | 参考步骤 019-311 | ISL8.9 CM2150 SN | 4022190
实时时钟电池 | 参考步骤 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
实时时钟电池 | 参考步骤 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
实时时钟电池 | 参考步骤 019-311 | ISL8.9 CM2150 L110 | 4358475
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 F110 | 4358480
实时时钟电池 | 参考步骤 019-311 | ISL9 CM2350 L111 | 4367223
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2350 F109 | 4367218
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 F117 | 4388578
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 F126 | 5411159
实时时钟电池 | 参考步骤 019-311 | ISB6.7 CM2350 B142 | 5411131
实时时钟电池 | 参考步骤 019-311 | F3.8 CM2350 F120B | 5411237
实时时钟电池 | 参考步骤 019-311 | B4.5 CM2350 B129B | 5411247
实时时钟电池 | 参考步骤 019-311 | B4.5 CM2350 B147B | 5411252
实时时钟电池 | 参考步骤 019-311 | B6.7 CM2350 B135B | 5411257
实时时钟电池 | 参考步骤 019-311 | B6.7 CM2350 B148B | 5411262
实时时钟电池 | 参考步骤 019-311 | L9 CM2350 L119B | 5411267
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查实时时钟蓄电池和连接。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 在 ECM 线束接头处检查实时时钟蓄电池电压。 | 是否在 3.2 和 4.0 VDC 之间？
 | 步骤 1B-1. 检查实时时钟蓄电池和发动机导线线束接头触针。 |
 | 步骤 1B-2. 检查蓄电池模块接头处的实时时钟蓄电池电压。 |
步骤 2. | 检查蓄电池模块线束。 |
 | 步骤 2A. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2B. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查实时时钟蓄电池和连接。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 在 ECM 线束接头处检查实时时钟蓄电池电压。

条件

  • 配备选装的实时时钟蓄电池的发动机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查实时时钟蓄电池电压。

  • 在发动机线束的 ECM 接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路(-)触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 3.2 和 4.0 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查实时时钟蓄电池和发动机导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修或更换实时时钟蓄电池或发动机线束。

  • 维修或更换实时时钟蓄电池。参考相关步骤表中的步骤 019-311。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 1B-2

向导步骤 1B-2 - 检查蓄电池模块接头处的实时时钟蓄电池电压。

条件

  • 配备选装的实时时钟蓄电池的发动机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池电压。

  • 在实时时钟蓄电池接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路 (-) 触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 3.2 和 4.0 VDC 之间？
是 否
无须维修

更换实时时钟蓄电池。参考相关步骤表中的步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池模块线束。

向导步骤 2A - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

测量下列电阻：

  • 发动机线束的蓄电池接头处实时时钟蓄电池电源触针与 ECM 线束接头处实时时钟蓄电池电源触针之间的电阻
  • 发动机线束的蓄电池接头处实时时钟蓄电池回路 (-) 触针与 ECM 线束接头处实时时钟蓄电池回路 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查是否短路。

  • 使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查是否短路。

  • 使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 27-四月-2017


故障代码 321 - 4 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 351 起作用？
步骤 2. | 检查喷油器和电路。 |
 | 步骤 2A. 检查喷油器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷油器电磁阀中是否短路。 | 0.5 至 1.5 欧姆？
 | 步骤 2C. 检查喷油器电磁阀中是否短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对电源短路。 | 小于 1.5-VDC？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 321 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 351 起作用？
是 | 否
无须维修 | 无须维修

故障代码 351

转至 2A

向导步骤 2 - 检查喷油器和电路。

向导步骤 2A - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机线束上断开喷油器。

采取措施

检查发动机线束和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀中是否短路。

  • 测量喷油器电磁阀两个接线柱之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

0.5 至 1.5 欧姆？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 2C

转至 4A

向导步骤 2C - 检查喷油器电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开内部执行器线束。
  • 从电磁阀上拆下喷油器电磁阀导线。

采取措施

检查喷油器电磁阀是否对地短路。

  • 测量喷油器 (+) 触针与发动机缸体接地之间的电阻。
  • 测量喷油器 (-) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将喷油器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上喷油器信号触针与喷油器回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无开路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机线束 ECM 接头的所有其它触针之间的电阻。
  • 测量喷油器回路触针与发动机线束 ECM 接头的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量喷油器信号触针与发动机缸体接地之间的电压。
  • 测量喷油器回路触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

小于 1.5-VDC？
是 否
无须维修

发动机线束中检测到短路。

故障诊断摇臂室贯穿式接头上的内部连接。确定摇臂室盖中的内部线束或发动机线束有无短路。

维修或更换内部执行器线束。参考相关步骤表中的步骤 019-063。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 321 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-六月-2012


故障代码 334 - 发动机冷却液温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液节温器 | 参考步骤 008-013 | ISF2.8 CM2220 AN | 4022178
冷却液节温器 | 参考步骤 008-013 | ISF3.8 CM2220 AN | 4021708
冷却液节温器 | 参考步骤 008-013 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
冷却液节温器 | 参考步骤 008-013 | ISL8.9 CM2150 SN | 4022190
冷却液节温器 | 参考步骤 008-013 | ISM11 CM876 SN | 4022196
冷却液节温器 | 参考步骤 008-013 | ISZ13 CM2150 | 4022133
冷却液节温器 | 参考步骤 008-013 | ISB6.7 CM2250 | 4022254
冷却液节温器 | 参考步骤 008-013 | QSB6.7 CM2350 B105 | 4332778
冷却液节温器 | 参考步骤 008-013 | QSL9 CM2350 L102 | 4332796
冷却液节温器 | 参考步骤 008-013 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却液节温器 | 参考步骤 008-013 | ISX15 CM2250 和 GX CM2250 | 4022250
冷却液节温器 | 参考步骤 008-013 | ISX12/ISX11.9 CM2250 | 2883445
冷却液节温器 | 参考步骤 008-013 | ISL9 CM2350 L101 | 4310787
冷却液节温器 | 参考步骤 008-013 | ISX12 CM2350 X102 | 4310646
冷却液节温器 | 参考步骤 008-013 | ISX15 CM2350 X101 | 4310641
冷却液节温器 | 参考步骤 008-013 | ISB4.5 CM2350 B104 | 4332646
冷却液节温器 | 参考步骤 008-013 | ISB6.7 CM2350 B103 | 4332641
冷却液节温器 | 参考步骤 008-013 | ISV5.0 CM3230 V104 | 4367291
冷却液节温器 | 参考步骤 008-013 | ISL9 CM2350 L111 | 4367223
冷却液节温器 | 参考步骤 008-013 | ISF3.8 CM2350 F109 | 4367218
冷却液节温器 | 参考步骤 008-013 | QSF3.8 CM2350 F107 | 4367316
冷却液节温器 | 参考步骤 008-013 | QSB4.5 CM2350 B106 | 4367376
冷却液节温器 | 参考步骤 008-013 | QSG12 CM2350 G110 | 4367323
冷却液节温器 | 参考步骤 008-013 | ISF3.8 CM2220 F110 | 4358480
冷却液节温器 | 参考步骤 008-013 | ISG11 CM2880 G106 | 4332695
冷却液节温器 | 参考步骤 008-013 | ISG12 CM2880 G106 | 4332690
冷却液节温器 | 参考步骤 008-013 | ISB5.9 CM2880 B127 | 4383645
冷却液节温器 | 参考步骤 008-013 | ISL8.9 CM2880 L112 | 4388493
冷却液节温器 | 参考步骤 008-013 | ISL9.5 CM2150 SN | 4310608
冷却液节温器 | 参考步骤 008-013 | ISB3.9 CM2220 B107 | 4310792
冷却液节温器 | 参考步骤 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却液节温器 | 参考步骤 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却液节温器 | 参考步骤 008-013 | ISL8.9 CM2150 L110 | 4358475
冷却液节温器 | 参考步骤 008-013 | ISF3.8 CM2220 F116 | 4383664
冷却液节温器 | 参考步骤 008-013 | QSB6.7 CM2350 B130 | 4388668
冷却液节温器 | 参考步骤 008-013 | QSL9 CM2350 L118 | 4388673
冷却液节温器 | 参考步骤 008-013 | ISB6.7 CM2350 B142 | 5411131
冷却液节温器 | 参考步骤 008-013 | F3.8 CM2350 F120B | 5411237
冷却液节温器 | 参考步骤 008-013 | X15 CM2350 X114B | 5411181
冷却液节温器 | 参考步骤 008-013 | X15 CM2350 X116B | 5411186
冷却液节温器 | 参考步骤 008-013 | B6.7 CM2350 B121B | 5411223
冷却液节温器 | 参考步骤 008-013 | B4.5 CM2350 B129B | 5411247
冷却液节温器 | 参考步骤 008-013 | B4.5 CM2350 B147B | 5411252
冷却液节温器 | 参考步骤 008-013 | B6.7 CM2350 B135B | 5411257
冷却液节温器 | 参考步骤 008-013 | B6.7 CM2350 B148B | 5411262
冷却液节温器 | 参考步骤 008-013 | L9 CM2350 L119B | 5411267
冷却液节温器 | 参考步骤 008-013 | L9 CM2350 L116B | 5411330
冷却液节温器 | 参考步骤 008-013 | QSB6.7 CM2350 B145 | 5411273
冷却液节温器 | 参考步骤 008-013 | QSL9 CM2350 L122 | 5411278
冷却液节温器 | 参考步骤 008-013 | QSB4.5 CM2350 B144 | 5411382
冷却液节温器 | 参考步骤 008-013 | L9 CM2350 L123B | 5411465
冷却液节温器 | 参考步骤 008-013 | QSX15 CM2350 X118 | 5467247
冷却液节温器 | 参考步骤 008-013 | QSG12 CM2350 G113 | 5467252
冷却液节温器 | 参考步骤 008-013 | QSF3.8 CM2350 F125 | 5411494
冷却液节温器 | 参考步骤 008-013 | ISF4.5 CM2220 F123 | 5411320
冷却液节温器 | 参考步骤 008-013 | ISF2.8 CM2220 F101 | 4310846
冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 AN | 4021704
冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 AN | 4022178
冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G106 | 4332695
冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G107 | 4332690
冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B127 | 4383645
冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2880 L112 | 4388493
冷却液温度传感器 | 参考步骤 019-019 | ISL9.5 CM2880 SN | 4310608
冷却液温度传感器 | 参考步骤 019-019 | ISB3.9 CM2220 B107 | 4310792
冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F116 | 4383664
冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
冷却液温度传感器 | 参考步骤 019-019 | ISF4.5 CM2220 F123 | 5411320
冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISG11 CM28880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM28880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4388493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4388493
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 144 和 145。 | 故障代码 144 或 145 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查节温器。 |
 | 步骤 2A. 检查节温器。 | 节温器是否正常工作？
步骤 3. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 3A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 145 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 4C. 检查电路的响应。 | 故障代码 145 为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 144 和 145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 或 145 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至故障代码 144 或 145 故障诊断树。

转至 2A

向导步骤 2 - 检查节温器。

向导步骤 2A - 检查节温器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节温器是否工作正常。

参考相关步骤表中的步骤 008-013。

节温器是否正常工作？
是 否
无须维修

更换节温器。参考相关步骤表中的步骤 008-013。

转至 3A

转至 5A

向导步骤 3 - 检查发动机冷却液温度传感器和电路。

向导步骤 3A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机冷却液温度传感器和接头触针。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4C

转至 5A

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 23-五月-2017


故障代码 338 - 怠速停机车辆附件继电器驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和电子设置。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 338 为现行状态？
 | 步骤 1B. 检查 ECM 怠速停机附件继电器的设置。 | INSITE™ 电子服务工具“怠速停机”特性的设置是否正确？
步骤 2. | 检查怠速停机继电器和电路。 |
 | 步骤 2A. 检查怠速停机继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查怠速停机继电器有无开路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查怠速停机继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏。
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 338 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码和电子设置。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 338 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查 ECM 怠速停机附件继电器的设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查“怠速停机”特性。

  • 如果车辆安装有怠速停机继电器，必须 把 INSITE™ 电子服务工具的参数“停机附件继电器”设为““已安装””。
  • 如果车辆没有安装怠速停机继电器，™必须 把 INSITE 电子服务工具的参数“停机附件继电器”设为““未安装””。

INSITE™ 电子服务工具“怠速停机”特性的设置是否正确？
是 否
无须维修

使用 INSITE™ 电子服务工具修正“怠速停机”特性设置。

转至 2A

转至 4A

向导步骤 2 - 检查怠速停机继电器和电路。

向导步骤 2A - 检查怠速停机继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查 OEM 线束和怠速停机继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查怠速停机继电器有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查怠速停机继电器电阻。

  • 测量怠速停机继电器信号触针与怠速停机继电器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换怠速停机继电器。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查怠速停机继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量怠速停机继电器接头的怠速停机继电器回路触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线配置参见 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的怠速停机继电器回路触针与 OEM 线束怠速停机继电器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到怠速停机信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头的怠速停机继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中输出设备驱动器信号线路存在触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 338 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。®

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 339 - 怠速停机车辆附件继电器驱动器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和电子设置。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 339 为现行状态？
 | 步骤 1B. 检查 ECM 怠速停机附件继电器的设置。 | INSITE™ 电子服务工具“怠速停机”特性的设置是否正确？
步骤 2. | 检查怠速停机继电器和电路。 |
 | 步骤 2A. 检查怠速停机继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查怠速停机继电器有无开路。 | 大于 6 欧姆？
 | 步骤 2B-1. 检查怠速停机继电器中有无触针对地短路。 |
 | 步骤 2C. 检查怠速停机继电器诊断电源电压、电源线和回路。 | 是否大于 3.75 VDC？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 339 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码和电子设置。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 339 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查 ECM 怠速停机附件继电器的设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查“怠速停机”特性。

  • 如果车辆安装有怠速停机继电器，必须 把 INSITE™ 电子服务工具的参数“停机附件继电器”设为““已安装””。
  • 如果车辆没有安装怠速停机继电器，™必须 把 INSITE 电子服务工具的参数“停机附件继电器”设为““未安装”。”

INSITE™ 电子服务工具“怠速停机”特性的设置是否正确？
是 否
无须维修

使用 INSITE™ 电子服务工具修正“怠速停机”特性设置。

转至 2A

转至 4A

向导步骤 2 - 检查怠速停机继电器和电路。

向导步骤 2A - 检查怠速停机继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查 OEM 线束和怠速停机继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查怠速停机继电器有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查怠速停机继电器电阻。

  • 测量怠速停机继电器信号触针与怠速停机继电器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换怠速停机继电器。

参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查怠速停机继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查是否对地短路。

  • 测量电阻并检查怠速停机继电器信号触针是否存在对地短路。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换怠速停机继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查怠速停机继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查怠速停机继电器诊断电源电压和回路。

  • 在 OEM 线束的起动马达锁定继电器接头处测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

有关接头触针的识别，参考 OEM 电气接线图。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开怠速停机继电器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中的怠速停机继电器信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开怠速停机继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头的怠速停机继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中输出设备驱动器信号线路存在触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 339 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。®

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 343 - 发动机控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 343 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC [24 伏系统为（+）24 VDC]；马达盘车期间：至少 (+) 6.2 VDC ？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC [24 伏系统为（+）20 VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 重新标定 ECM。 |
 | 步骤 4A. 重新标定 ECM。 | 重新标定 ECM 后故障代码 343 设为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 343 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少（+）12 VDC [24 伏系统为（+）24 VDC]；马达盘车期间：至少 (+) 6.2 VDC ？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束接头。

采取措施

检查 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表，测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少（+）10 VDC [24 伏系统为（+）20 VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 5A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 5A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘层损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换 OEM 电源接头与蓄电池之间的 OEM 电源线束。参考设备制造商维修信息。

转至 5A

转至 5A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (-) 触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关的输入。

  • 检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 5A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 重新标定 ECM。

向导步骤 4A - 重新标定 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无对地短路。

  • 使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。

重新标定 ECM 后故障代码 343 设为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 346 - 发动机控制模块标定存储器软件 - 智能装置或部件失效

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 346 起作用？
步骤 2. | 检查可调参数设置。 |
 | 步骤 2A. 检查可调参数设置是否正确。 | 油门联锁和传动系保护扭矩限制开关特性是否都启用，且 SAE J1939 多路通信特性中的油门联锁开关和传动系保护扭矩限制开关特性是否都停用？
 | 步骤 2B. 检查可调参数设置是否正确。 | 离合器踏板位置开关和发动机保护停机手动取消开关特性是否都启用，且 SAE J1939 多路通信特性中的离合器踏板位置开关和发动机保护停机手动取消开关是否都停用？
 | 步骤 2C. 检查可调参数设置是否正确。 | 怠速停机附件继电器和发动机制动灯输出特性是否都启用？
 | 步骤 2D. 检查可调参数设置是否正确。 | 开关控制最大发动机工作转速开关和调速器类型开关特性是否都启用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 346 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查可调参数设置。

向导步骤 2A - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查可调参数设置是否正确。

  • 使用 INSITE™ 服务软件检查油门联锁开关和传动系保护扭矩限制开关的特性和参数设置。

油门联锁和传动系保护扭矩限制开关特性是否都启用，且 SAE J1939 多路通信特性中的油门联锁开关和传动系保护扭矩限制开关特性是否都停用？
是 否

使用 INSITE™ 服务软件停用油门联锁开关或传动系保护扭矩限制开关特性。

使用 J1939 数据通信接口对油门联锁开关或传动系保护扭矩限制开关进行多路通信配置也可清除该故障代码。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查可调参数设置是否正确。

  • 使用 INSITE™ 服务软件检查离合器踏板位置开关和发动机保护停机手动取消开关的特性和参数设置。

离合器踏板位置开关和发动机保护停机手动取消开关特性是否都启用，且 SAE J1939 多路通信特性中的离合器踏板位置开关和发动机保护停机手动取消开关是否都停用？
是 否

使用 INSITE™ 服务软件停用离合器踏板位置开关或发动机保护停机手动取消开关特性。

使用 SAE J1939 多路通信特性对离合器踏板位置开关或发动机保护停机手动取消开关进行多路通信配置也可清除该故障代码。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查可调参数设置是否正确。

  • 使用 INSITE™ 服务软件检查怠速停机附件继电器和发动机制动灯输出的特性和参数设置。

怠速停机附件继电器和发动机制动灯输出特性是否都启用？
是 否

使用 INSITE™ 停用怠速停机附件继电器或发动机制动灯输出特性。

 无须维修

转至 3A

转至 2D

向导步骤 2D - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查可调参数设置是否正确。

  • 使用 INSITE™ 服务软件检查开关控制最大发动机工作转速开关和调速器类型开关的特性和参数设置。

开关控制最大发动机工作转速开关和调速器类型开关特性是否都启用？
是 否

使用 INSITE™ 服务软件停用开关控制最大发动机工作转速开关或调速器类型开关特性。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-六月-2012


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L109 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2880 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358375
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358380
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L109 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为现行或非现行状态？
 | 步骤 1B. 运转发动机。 | 发动机能否起动？
 | 步骤 1C. 读取故障代码。 | 故障代码 351 为现行状态？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 发动机运转期间，是否出现故障代码 351？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为现行或非现行状态？
是 否

首先诊断故障代码 441。

 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 运转发动机。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运转发动机。

发动机能否起动？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 351 为现行状态？
是 否

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查是否开路。

  • 测量 ECM 电源线束的电源接头上的 ECM 蓄电池电源 (+) 触针与蓄电池正极 (+) 连接处的蓄电池正极 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池接线柱上断开 ECM 电源线束。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 接地电路是否开路。

  • 测量 ECM 电源接头上的蓄电池负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机运转期间，是否出现故障代码 351？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性&参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 356 - 发动机进气质量流量传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
空气质量流量传感器 | 参考步骤 019-460 | ISF2.8 CM2220 E | 4022178
空气质量流量传感器 | 参考步骤 019-460 | QSB3.3 CM2250 EC | 2883647
空气质量流量传感器 | 参考步骤 019-460 | ISF2.8 CM2220 F101 | 4310846
空气质量流量传感器 | 参考步骤 019-460 | ISF2.8 CM2220 F117 | 4388578
空气质量流量传感器 | 参考步骤 019-460 | QSB4.5 CM2250 B131 | 4388774
空气质量流量传感器 | 参考步骤 019-460 | QSB3.3 CM2250 B137 | 5411058

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 356 为非现行状态？
 | 步骤 1B. 检查有无进气节气门执行器故障代码。 | 故障代码 175、176、177、3539、3541 或 3542 为现行状态？
步骤 2. | 检查进气与排气系统。 |
 | 步骤 2A. 检查进气或排气系统阻力。 | 进气或排气系统有无堵塞或损坏？
步骤 3. | 检查传感器处的电源电压和电路响应。 |
 | 步骤 3A. 检查空气质量流量传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查传感器接头的传感器电源电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 3C. 检查电路的响应。 | 故障代码 356 为现行状态并且故障代码 357 为非现行状态？
步骤 4. | 检查 ECM 的传感器电源电压。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM 的传感器电源电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 5. | 检查 ECM 处的电路响应。 |
 | 步骤 5A. 检查电路的响应。 | 故障代码 357 为现行状态并且故障代码 356 为非现行状态？
 | 步骤 5B. 检查 ECM 的响应。 | 故障代码 357 为现行状态并且故障代码 356 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 356 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查有无进气节气门执行器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查进气节气门执行器故障代码。

  • 使用 INSITE™ 电子服务工具检查有无进气节气门执行器相关的其它现行故障。

故障代码 175、176、177、3539、3541 或 3542 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查进气与排气系统。

向导步骤 2A - 检查进气或排气系统阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查进气和排气系统有无堵塞或受阻。

  • 检查空气滤清器有无过多的灰尘、污垢或其它可导致气流受阻的问题。
  • 检查空-空中冷器软管/管路和接头。
  • 检查所有进气、曲轴箱通风和涡轮增压器相关的软管/管路和接头有无损坏、漏气或堵塞。
  • 检查空-空中冷器阻力。参考相关步骤表中的步骤 010-027。
  • 检查排气系统有无导致排气流量受阻的损坏部件。

进气或排气系统有无堵塞或损坏？
是 否

维修或更换损坏或受阻的部件.

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查传感器上的电源电压和电路响应。

向导步骤 3A - 检查空气质量流量传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。
  • 从发动机线束接头上断开质量空气流量传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 3B

向导步骤 3B - 检查传感器接头的传感器电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束重新连接到 ECM 接头。
  • 从发动机线束接头上断开质量空气流量传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机线束上使用数字式万用表测量质量空气流量传感器电源触针与质量空气流量传感器回路触针之间的电压。

有关接头触针的识别，请参考发动机电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开质量空气流量传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 357 为现行状态并且故障代码 356 为非现行状态？
是 否

检测到传感器损坏。

更换空气质量流量传感器。参考相关步骤表中的步骤 019-460。

无须维修

转至 6A

转至 5A

向导步骤 4 - 检查 ECM 的传感器电源电压。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 ECM 的传感器电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在 ECM 上使用数字式万用表测量质量空气流量传感器电源触针与质量空气流量传感器回路触针之间的电压。

有关接头触针的识别，请参考发动机电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 6A

转至 6A

向导步骤 5 - 检查 ECM 处的电路响应。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

有关接头触针的识别，请参考发动机电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 357 为现行状态并且故障代码 356 为非现行状态？
是 否

在发动机线束中检测到对电源短路或开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-六月-2016


故障代码 357 - 发动机进气质量流量传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
空-空中冷器 | 参考步骤 010-027 | ISF2.8 CM2220 E | 4022178
空-空中冷器 | 参考步骤 010-027 | QSB3.3 CM2250 EC | 2883647
空-空中冷器 | 参考步骤 010-027 | ISF2.8 CM2220 F101 | 4310846
空-空中冷器 | 参考步骤 010-027 | QSB4.5 CM2250 B131 | 4388774
空-空中冷器 | 参考步骤 010-027 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 357 为非现行状态？
 | 步骤 1B. 检查有无进气节气门执行器故障代码。 | 故障代码 175、176、177、3539、3541 或 3542 为现行状态？
步骤 2. | 检查进气与排气系统。 |
 | 步骤 2A. 检查进气或排气系统阻力。 | 进气或排气系统有无堵塞或损坏？
步骤 3. | 检查传感器处的电源电压和电路响应 |
 | 步骤 3A. 检查空气质量流量传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查传感器接头的传感器电源电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 3C. 检查电路的响应。 | 故障代码 356 为现行状态并且故障代码 357 为非现行状态？
步骤 4. | 检查 ECM 的传感器电源电压。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM 的传感器电源电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 5. | 检查 ECM 处的电路响应。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM 的响应。 | 故障代码 356 为现行状态并且故障代码 357 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 357 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查有无进气节气门执行器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查进气节气门执行器故障代码。

  • 使用 INSITE™ 电子服务工具检查有无进气节气门执行器相关的其它现行故障。

故障代码 175、176、177、3539、3541 或 3542 为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障诊断树。

转至 2A

向导步骤 2 - 检查进气与排气系统

向导步骤 2A - 检查进气或排气系统阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查进气和排气系统有无堵塞或受阻。

  • 检查空气滤清器有无过多的灰尘、污垢或其它可导致气流受阻的问题。
  • 检查空-空中冷器软管/管路和接头。
  • 检查所有进气、曲轴箱通风和涡轮增压器相关的软管/管路和接头有无损坏、漏气或堵塞。
  • 检查空-空中冷器阻力。参考相关步骤表中的步骤 010-027。
  • 检查排气系统有无导致排气流量受阻的损坏部件。

进气或排气系统有无堵塞或损坏？
是 否

维修或更换损坏或受阻的部件。

 无须维修

转至 6A

转至 3A

向导步骤 3 - 检查传感器处的电源电压和电路响应。

向导步骤 3A - 检查空气质量流量传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。
  • 从发动机线束接头上断开质量空气流量传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 3B

向导步骤 3B - 检查传感器接头的传感器电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束重新连接到 ECM 接头。
  • 从发动机线束接头上断开质量空气流量传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机线束上使用数字式万用表测量质量空气流量传感器电源触针与质量空气流量传感器回路触针之间的电压。

有关接头触针的识别，请参考发动机电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-360。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开质量空气流量传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在质量空气流量传感器线束接头的质量空气流量传感器电源触针与质量空气流量传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 356 为现行状态并且故障代码 357 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 6A

转至 5A

向导步骤 4 - 检查 ECM 的电源电压。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 ECM 的传感器电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在 ECM 上使用数字式万用表测量质量空气流量传感器电源触针与质量空气流量传感器回路触针之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-360。

有关接头触针的识别，请参考发动机电气接线图。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在发动机线束中检测到回路电路开路。维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 6A

转至 6A

向导步骤 5 - 检查 ECM 处的电路响应。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的质量空气流量传感器电源触针与质量空气流量传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，请参考发动机电气接线图。

故障代码 356 为现行状态并且故障代码 357 为非现行状态？
是 否

在发动机线束中检测到对电源短路或开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-六月-2016


故障代码 358 - 发动机进气质量流量 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
空气滤清器滤芯 | 参考步骤 010-014 | QSB4.5 CM2220 EC | 4310575
空气滤清器滤芯 | 参考步骤 010-014 | QSB3.3 CM2250 EC | 2883647
空气滤清器滤芯 | 参考步骤 010-014 | QSB4.5 CM2250 EC | 4310575
空气滤清器滤芯 | 参考步骤 010-014 | QSB4.5 CM2250 B131 | 4388774
空气滤清器滤芯 | 参考步骤 010-014 | QSB3.3 CM2250 B137 | 5411058
进气阻力 | 参考步骤 010-031 | QSB3.3 CM2250 EC | 2883647
进气阻力 | 参考步骤 010-031 | QSB4.5 CM2250 EC | 4310575
进气阻力 | 参考步骤 010-031 | QSB4.5 CM2250 B131 | 4388774
进气阻力 | 参考步骤 010-031 | QSB3.3 CM2250 B137 | 5411058
空气质量流量传感器 | 参考步骤 019-460 | ISF2.8 CM2220 E | 4022178
空气质量流量传感器 | 参考步骤 019-460 | QSB3.3 CM2250 EC | 2883647
空气质量流量传感器 | 参考步骤 019-460 | QSB4.5 CM2250 EC | 4310575
空气质量流量传感器 | 参考步骤 019-460 | QSB4.5 CM2250 B131 | 4388774
空气质量流量传感器 | 参考步骤 019-460 | QSB3.3 CM2250 B137 | 5411058

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 358 为现行状态？
步骤 2. | 检查进气系统。 |
 | 步骤 2A. 检查进气系统是否泄漏 | 进气系统是否泄漏？
 | 步骤 2B. 检查主空气滤清器和辅助空气滤清器的状态。 | 空气滤清器是否损坏、阻塞或安装不正确？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 358 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气系统

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气盒与进气歧管之间有无进气泄漏。

  • 检查所有卡箍和接头的拧紧情况。
  • 检查空气管有无断开或损坏。
  • 如可能，对系统执行高压泄漏测试。

进气系统是否泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查主空气滤清器和辅助空气滤清器的状态

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气滤清器有无过度积聚或阻力过大。

  • 如果配备，检查滤清器阻力监测仪表。参考相关步骤表中的步骤 010-031。
  • 如有必要，拆卸主空气滤清器，并检查有无过多碎屑积聚或滤清器介质是否损坏。
  • 如有必要，拆卸辅助空气滤清器，并检查有无过多碎屑积聚或滤清器介质是否损坏。参考相关步骤表中的步骤 010-014。
  • 确保滤清器安装正确。

空气滤清器是否损坏、阻塞或安装不正确？
是 否

如有必要，清洁或更换空气粗滤器或空气细滤器和进气管。参考相关步骤表中的步骤 010-014。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-六月-2016


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 415 的现行或非现行计次？
是 否

检测到发动机机油压力偏低。

参考相应维修手册第 TS 节中的“机油压力低”故障诊断症状树。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-一月-2016


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
 | 步骤 1B. 检查有无故障代码 418。 | 故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 418。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 否

排出燃油滤清器中的水。

如果故障代码 418 保持现行，则传感器和/或接头可能有故障。如有必要，修理或更换传感器和/或接头。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行完毕，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助

上次改进日期: 12-六月-2017


故障代码 425 - 发动机机油温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | ISZ13 CM2150 | 4022133
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油温度传感器 | 参考步骤 019-067 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油温度传感器 | 参考步骤 019-067 | ISX12 CM2350 X102 | 4310646
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2350 X101 | 4310641
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 SN | 4310736
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X114B | 5411181
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X116B | 5411186
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 212 和 213。 | 故障代码 212 或 213 为现行状态？
步骤 2. | 检查机油温度传感器和电路。 |
 | 步骤 2A. 检查机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路响应。 | 故障代码 212 为现行状态？
 | 步骤 2C. 检查电路响应。 | 故障代码 213 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路响应。 | 故障代码 212 为现行状态？
 | 步骤 3C. 检查电路响应。 | 故障代码 213 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 212 和 213。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 或 213 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 212 或 213 故障诊断树。

转至 2A

向导步骤 2 - 检查机油温度传感器和电路。

向导步骤 2A - 检查机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开机油温度传感器和接头触针。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态？
是 否
无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束机油温度接头的机油温度信号触针与机油温度回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

更换机油温度传感器。参考相关步骤表中的步骤 019-067。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的机油温度信号触针与机油温度回路触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 维修完成。

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 427 - SAE J1939 数据通信接口 - 更新速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3163151 - ECM 基准标定线束和零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 通信状况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 SAE J1939 通信状况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 Cummins® INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 Cummins® INLINE™ II 数据通信接口适配器 (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关车辆 SAE J1939 网络的故障诊断信息，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

转至 1B

向导步骤 1B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束接头或触针。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 Cummins® INLINE™ II 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 Cummins® INLINE™ II 数据通信接口适配器 (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INSITE™ 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路的功能正常。

有关车辆 SAE J1939 电路和设备的故障诊断信息，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

参考第 TS 节中的“通信错误 - 服务软件或控制装置”故障诊断症状树。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-八月-2012


故障代码 428 - 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油含水传感器 | 参考步骤 019-127 | ISV5.0 CM3230 V104 | 4367291
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F103 | 4310839
燃油含水传感器 | 参考步骤 019-127 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 SN | 4022190
燃油含水传感器 | 参考步骤 019-127 | ISM11 CM876 SN | 4022196
燃油含水传感器 | 参考步骤 019-127 | ISZ13 CM2150 | 4022133
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2250 | 4022254
燃油含水传感器 | 参考步骤 019-127 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 GX CM2250 | 4022250
燃油含水传感器 | 参考步骤 019-127 | ISX12/ISX11.9 CM2250 | 2883445
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 | 4022256
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 | 4022255
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 EC | 2883621
燃油含水传感器 | 参考步骤 019-127 | QSX11.9 CM2250 ECF | 2883561
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 ECF | 2883557
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 ECF | 4310661
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 | 4310664
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 EC | 2883647
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B101 | 2883567
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L101 | 4310787
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B105 | 4332778
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L102 | 4332796
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L107 | 4367386
燃油含水传感器 | 参考步骤 019-127 | ISX12 CM2350 X102 | 4310646
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2350 X101 | 4310641
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 SN | 4310736
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F101 | 4310846
燃油含水传感器 | 参考步骤 019-127 | ISB4.5 CM2350 B104 | 4332646
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B103 | 4332641
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 L110 | 4358475
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F110 | 4358480
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L111 | 4367223
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z101 | 4358364
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z102 | 4358369
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F107 | 4367316
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B106 | 4367376
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B112 | 4358498
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2350 F109 | 4367218
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F120B | 5411237
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G110 | 4367323
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F114 | 4383734
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 B128 | 4388601
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 L115 | 4388626
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F117 | 4388578
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F118 | 4388708
燃油含水传感器 | 参考步骤 019-127 | QSK3.8 CM2350 F119 | 4388703
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B130 | 4388668
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L118 | 4388673
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B122 | 4388767
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 X115 | 4388739
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2250 B131 | 4388774
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 B137 | 5411058
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F126 | 5411159
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X114B | 5411181
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X116B | 5411186
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B121B | 5411223
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B142 | 5411131
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B129B | 5411247
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B147B | 5411252
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B135B | 5411257
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B148B | 5411262
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L119B | 5411267
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L116B | 5411330
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B145 | 5411273
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L122 | 5411278
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B144 | 5411382
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L123B | 5411465
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F131 | 5411489
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G113 | 5467252
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2350 X118 | 5467247
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F125 | 5411494
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 428 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 3.87 兆欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 428 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 428 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头处的燃油含水信号触针和燃油含水回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3.87 兆欧姆？
是 否

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器回路触针和发动机线束燃油含水传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和发动机燃油含水传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针与发动机线束接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障代码。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 429 - 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 L110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F103 | 4310839
燃油含水传感器 | 参考步骤 019-127 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油含水传感器 | 参考步骤 019-127 | ISV5.0 CM3230 V104 | 4367291
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 SN | 4022190
燃油含水传感器 | 参考步骤 019-127 | ISM11 CM876 SN | 4022196
燃油含水传感器 | 参考步骤 019-127 | ISZ13 CM2150 | 4022133
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2250 | 4022254
燃油含水传感器 | 参考步骤 019-127 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 GX CM2250 | 4022250
燃油含水传感器 | 参考步骤 019-127 | ISX12/ISX11.9 CM2250 | 2883445
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 | 4022256
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 | 4022255
燃油含水传感器 | 参考步骤 019-127 | 船用 QSB6.7 CM2250 | 4310611
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 EC | 2883621
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B105 | 4332778
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L102 | 4332796
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L107 | 4367386
燃油含水传感器 | 参考步骤 019-127 | QSX11.9 CM2250 ECF | 2883561
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 ECF | 2883557
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 ECF | 4310661
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 | 4310664
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 EC | 2883647
燃油含水传感器 | 参考步骤 019-127 | ISX12 CM2350 X102 | 4310646
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2350 X101 | 4310641
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 SN | 4310736
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F101 | 4310846
燃油含水传感器 | 参考步骤 019-127 | ISB4.5 CM2350 B104 | 4332646
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B103 | 4332641
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 L110 | 4358475
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F110 | 4358480
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L111 | 4367223
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z101 | 4358364
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z102 | 4358369
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F107 | 4367316
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B106 | 4367376
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B112 | 4358498
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G110 | 4367323
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F114 | 4383734
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F117 | 4388578
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 B128 | 4388601
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 L115 | 4388626
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F118 | 4388708
燃油含水传感器 | 参考步骤 019-127 | QSK3.8 CM2350 F119 | 4388703
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B130 | 4388668
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L118 | 4388673
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B122 | 4388767
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 X1152 | 4388739
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2250 B131 | 4388774
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 B137 | 5411058
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F126 | 5411159
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X114B | 5411181
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X116B | 5411186
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B121B | 5411223
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B142 | 5411131
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B129B | 5411247
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B147B | 5411252
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B135B | 5411257
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B148B | 5411262
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L119B | 5411267
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B145 | 5411273
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L122 | 5411278
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B144 | 5411382
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F131 | 5411489
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2350 X118 | 5467247
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G113 | 5467252
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F125 | 5411494
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F124 | 5411484
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 429 为现行状态？
步骤 2. | 检查燃油含水传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 429 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、传感器和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 429 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 否

检测到传感器损坏。

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、传感器和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束、传感器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 441 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查 OEM 电源线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱与 OEM 电源线束 ECM 接头中的所有 ECM 蓄电池电源 (+) 触针之间的电阻，每次测量 1 个。
  • 测量蓄电池负极 (-) 端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源 (-) 触针之间的电阻，每次测量 1 个。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源(-)触针之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转至断开位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查有无对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 ECM 接头上断开 OEM 线束。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为现行状态？
步骤 2. | 检查蓄电池系统。 |
 | 步骤 2A. 检查蓄电池连接。 | 是否按照系统电压需求正确连接蓄电池？
 | 步骤 2B. 检查充电机。 | 充电机充电是否符合设备制造商技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查蓄电池系统。

向导步骤 2A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查确保蓄电池安装正确。

是否按照系统电压需求正确连接蓄电池？
是 否
无须维修

正确安装蓄电池系统。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用原始设备制造商 (OEM) 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电是否符合设备制造商技术规范？
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的设备制造商导线。

参考设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-四月-2017


故障代码 451 - 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2220 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 AN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B101 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L101 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358575
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358580
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | GSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | GSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 AN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B101 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L101 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | GSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | GSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2220 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4367291
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 AN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 EC | 4310575
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B105 | 4332687
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L102 | 4332796
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K105 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358575
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358580
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 | 4367444
燃油油轨压力传感器 | 参考步骤 019-115 | QSK23 CM2250 K109 | 4367358
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2250 K112 | 4367454
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F114 | 4383734
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSK3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | GSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | GSF2.8 CM2880 F124 | 5411484
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 或 515 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态且故障代码 451 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 451 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 或 515 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

参考相关步骤表中的步骤 019-115。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束燃油油轨压力传感器接头的燃油油轨压力回路触针与燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否

检测到传感器损坏。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的燃油油轨压力回路触针和燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机线束接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-361。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 452 - 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | IF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B105 | 4332778
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L102 | 4332796
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK50 CM2350 K108 | 4332823
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358475
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358480
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSb4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4367291
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
燃油油轨压力传感器 | 参考步骤 019-115 | QSK23 CM2250 K109 | 4367358
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F114 | 4383734
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2250 K112 | 4367454
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSK3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F116 | 4383664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F124 | 5411484
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 或 516 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态且故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 或 516 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到传感器损坏。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束信号导线上检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 465 - 涡轮增压器 1 废气旁通阀控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 465 不起作用？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否存在短路。 | 电阻大于 100k 欧？
 | 步骤 2C. 检查是否对蓄电池短路。 | 小于 1.5-VDC？
 | 步骤 2D. 检查有无现行故障代码。 | 故障代码 465 起作用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 465 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 对间歇性或非现行故障代码使用下述步骤。
参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 1 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 3B

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头的废气旁通阀执行器 1 号信号 (+) 触针与接头中的所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻大于 100k 欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否对蓄电池短路。

  • 测量废气旁通阀执行器接头的废气旁通阀执行器 1 号信号 (+) 触针与发动机缸体接地之间的电压。
  • 测量发动机线束 ECM 接头的废气旁通阀执行器 1 号信号 (+) 触针与发动机缸体接地之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

小于 1.5-VDC？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 465 起作用？
是 否

更换 1 号涡轮增压器废气旁通阀执行器。

无。拆下并重新安装接头以排除故障。

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查有无可用的 ECM 标定更新。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-一月-2012


故障代码 471 - 发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
润滑系统 | 参考步骤 007-037 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
润滑系统 | 参考步骤 007-037 | QSB7 CM2880 B117 | 4358390

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 471 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 发动机机油温度接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 471 为现行状态？
是 否

检测到发动机润滑油油位低。

向发动机中添加发动机润滑油。参考相关步骤表中的步骤 007-037。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 477 - 蓄电池电压 2 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824811 - 阳性 Deutsch™ 测试导线、零件号 3824812 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 477 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 441、597 或 598 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 控制器。 |
 | 步骤 2A. 检查后处理 DEF 控制器和线束。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 控制器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机 CPL？
步骤 3. | 检查蓄电池。 |
 | 步骤 3A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 核实保险丝是否正确安装。 | 是否正确安装了状态良好的保险丝？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 477 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 控制器。

向导步骤 2A - 检查后处理 DEF 控制器和线束。

条件

  • 断开钥匙开关并等待至少 1 分钟后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从后处理 DEF 控制器上断开 53 针后处理 DEF 控制器接头。

采取措施

检查线束和后处理 DEF 控制器 53 针接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制器或线束接头中检测到接头损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 导线线束。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 控制器的电压。

条件

  • 断开钥匙开关并等待至少 1 分钟后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从 OEM 导线线束上断开后处理 DEF 控制器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 控制器的电源和回路。

  • 在 OEM 线束 53 针接头上测量后处理 DEF 控制器蓄电池电源电路与后处理 DEF 控制器蓄电池电源回路之间的电压

注：马达盘动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机 CPL。

转至 4A

转至 4A

向导步骤 3 - 检查蓄电池。

向导步骤 3A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实保险丝安装正确且没有熔断。

  • 检查保险丝的安装是否正确并检查有无熔断。

是否正确安装了状态良好的保险丝？
是 否
无须维修

正确安装保险丝或更换熔断的保险丝。参考第 19 节中的步骤 019-198。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 断开钥匙开关并等待至少 1 分钟后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 断开 53 针后处理 DEF 控制器 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 53 针 OEM 线束接头中的蓄电池正极 (+) 端子接线柱与所有后处理 DEF 控制器蓄电池电源 (+) 触针之间的电阻，1 次测量 1 个。
  • 测量 53 针 OEM 线束接头中的蓄电池负极 (-) 端子接线柱与所有后处理 DEF 控制器蓄电池回路 (-) 触针之间的电阻，1 次测量 1 个。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查电源线束是否短路。

条件

  • 断开钥匙开关并等待至少 1 分钟后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 断开 53 针后处理 DEF 控制器 OEM 线束接头。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 53 针 OEM 线束接头上的后处理 DEF 控制器蓄电池电源 (+) 触针和后处理 DEF 控制器蓄电池回路 (-) 触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无对地短路。

条件

  • 断开钥匙开关并等待至少 1 分钟后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 断开 53 针后处理 DEF 控制器 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 53 针 OEM 线束接头上的后处理 DEF 控制器蓄电池电源 (+) 触针和发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查触针之间是否短路。

条件

  • 断开钥匙开关并等待至少 1 分钟后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 断开 53 针后处理 DEF 控制器 OEM 线束接头。
  • 断开 86 针后处理 DEF 控制器 OEM 线束接头。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 53 针 OEM 线束接头上其中一个后处理 DEF 控制器蓄电池电源 (+) 触针和 53 针及 86 针 OEM 线束接头上所有触针之间的电阻。
  • 测量 53 针 OEM 线束接头上其中一个后处理 DEF 控制器蓄电池回路 (-) 触针和 53 针及 86 针 OEM 线束接头上所有触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定并清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具可以找到 ECM 中的当前 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-二月-2015


故障代码 478 - 蓄电池电压 2 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3824811 - 阳性 Deutsch™ 测试导线、零件号 3824812 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 478 起作用？
 | 步骤 1B. 检查是否存在现行故障代码。 | 故障代码 442 或 596 起作用？
步骤 2. | 检查后处理柴油机排气处理液控制器。 |
 | 步骤 2A. 检查后处理柴油机排气处理液控制器和线束。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理柴油机排气处理液控制器的电压。 | 12 伏系统的电压低于 +18-VDC 且 24 伏系统的电压低于 +32-VDC 吗？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机 CPL？
步骤 3. | 检查充电机。 |
 | 步骤 3A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

连接 INSITE™ 服务软件。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 478 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查是否存在现行故障代码。

条件

  • 接通钥匙开关。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 442 或 596 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液控制器。

向导步骤 2A - 检查后处理柴油机排气处理液控制器和线束。

条件

  • 断开钥匙开关并等待至少 1 分钟后再继续操作，以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从后处理柴油机排气处理液控制器上断开 53 针后处理柴油机排气处理液控制器接头。

采取措施

检查 OEM 线束和后处理柴油机排气处理液控制器的 53 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制器或线束接头中检测到接头损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理柴油机排气处理液控制器的电压。

条件

  • 断开钥匙开关并等待至少 1 分钟后再继续操作，以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从 OEM 线束上断开后处理柴油机排气处理液控制器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理柴油机排气处理液控制器的电源和回路。

  • 在 OEM 线束 53 针接头上测量后处理柴油机排气处理液控制器蓄电池电源电路与后处理柴油机排气处理液控制器蓄电池电源回路之间的电压。

注：拖动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

12 伏系统的电压低于 +18-VDC 且 24 伏系统的电压低于 +32-VDC 吗？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 服务软件中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

使用 INSITE™ 服务软件配置电气系统电压，以符合发动机 CPL。

转至 4A

转至 4A

向导步骤 3 - 检查充电机。

向导步骤 3A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

注：在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2011


故障代码 498 - 发动机机油油位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
机油油位传感器 | 参考步骤 019-056 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 498 为非现行状态？
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查机油油位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油油位传感器。 | 发现机油油位传感器体或接头损坏？
 | 步骤 2C. 检查故障代码。 | 故障代码 498 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 498 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查机油油位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开机油油位传感器

采取措施

检查发动机线束和机油油位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查机油油位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 拆下机油油位传感器。参考相关步骤表中的步骤 019-056。

采取措施

目视检查机油油位传感器的导线或主体有无损坏。

  • 检查 O 形圈是否损坏。

发现机油油位传感器体或接头损坏？
是 否

更换机油油位传感器。参考相关步骤表中的步骤 019-056。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 498 为现行状态？
是 否

更换机油油位传感器。参考相关步骤表中的步骤 019-056。

无。拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 499 - 发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
机油油位传感器 | 参考步骤 019-056 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
机油油位传感器 | 参考步骤 019-056 | VTA903 CM2250 V105 | 4332841

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 499 为非现行状态？
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查机油油位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油油位传感器。 | 发现机油油位传感器体或接头损坏？
 | 步骤 2C. 检查故障代码。 | 故障代码 499 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 499 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查机油油位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开机油油位传感器。

采取措施

检查发动机线束和机油油位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查机油油位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油油位传感器。
  • 拆下机油油位传感器。参考相关步骤表中的步骤 019-056。

采取措施

检查机油油位传感器的导线或主体有无损坏。

  • 检查 O 形圈是否损坏。

发现机油油位传感器体或接头损坏？
是 否

更换机油油位传感器。参考相关步骤表中的步骤 019-056。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 499 为现行状态？
是 否

更换机油油位传感器。参考相关步骤表中的步骤 019-056。

无。拆下并重新安装接头已经排除了故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-一月-2014


故障代码 553 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F103 | 4310839
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 SN | 4022190
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2250 | 4022254
燃油回油管阻力 | 参考步骤 006-012 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2250 GX CM2250 | 4022250
燃油回油管阻力 | 参考步骤 006-012 | ISZ13 CM2150 | 4022133
燃油回油管阻力 | 参考步骤 006-012 | ISX12/ISX11.9 CM2250 | 2883445
燃油回油管阻力 | 参考步骤 006-012 | QSL9 CM2250 | 4022256
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 | 4022255
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 EC | 2883621
燃油回油管阻力 | 参考步骤 006-012 | 船用 QSB6.7 CM2250 | 4310611
燃油回油管阻力 | 参考步骤 006-012 | QSX11.9 CM2250 ECF | 2883561
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2250 ECF | 2883557
燃油回油管阻力 | 参考步骤 006-012 | 发电用 QSX15 CM2250 ECF | 4310661
燃油回油管阻力 | 参考步骤 006-012 | 发电用 QSX15 CM2250 | 4310664
燃油回油管阻力 | 参考步骤 006-012 | QSB3.3 CM2250 EC | 2883647
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B101 | 2883567
燃油回油管阻力 | 参考步骤 006-012 | ISL9 CM2350 L101 | 4310787
燃油回油管阻力 | 参考步骤 006-012 | ISX12 CM2350 X102 | 4310646
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2350 X101 | 4310641
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2250 SN | 4310736
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F101 | 4310846
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5 CM2350 B104 | 4332646
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B103 | 4332641
燃油回油管阻力 | 参考步骤 006-012 | ISB3.9 CM2220 B107 | 4310792
燃油回油管阻力 | 参考步骤 006-012 | QSK78 CM2220 K104 | 4332682
燃油回油管阻力 | 参考步骤 006-012 | QSL9 M CM2250 L106 | 4358343
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 L110 | 4358475
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F110 | 4358480
燃油回油管阻力 | 参考步骤 006-012 | QSZ13 CM2150 Z101 | 4358364
燃油回油管阻力 | 参考步骤 006-012 | QSZ13 CM2150 Z102 | 4358369
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2880 L112 | 4358493
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2350 F109 | 4367218
燃油回油管阻力 | 参考步骤 006-012 | F3.8 CM2350 F120B | 5411237
燃油回油管阻力 | 参考步骤 006-012 | ISL9 CM2350 L111 | 4367223
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G110 | 4367323
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 B128 | 4388601
燃油回油管阻力 | 参考步骤 006-012 | QSL9 CM2250 L115 | 4388626
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F117 | 4388578
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F116 | 4383664
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2350 B122 | 4388767
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2250 B131 | 4388774
燃油回油管阻力 | 参考步骤 006-012 | QSB3.3 CM2250 B137 | 5411058
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F126 | 5411159
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X114B | 5411181
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X116B | 5411186
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B121B | 5411223
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B142 | 5411131
燃油回油管阻力 | 参考步骤 006-012 | B4.5 CM2350 B129B | 5411247
燃油回油管阻力 | 参考步骤 006-012 | B4.5 CM2350 B147B | 5411252
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B135B | 5411257
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B148B | 5411262
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2250 X115 | 4388739
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L116B | 5411330
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L123B | 5411465
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L119B | 5411267
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G113 | 5467252
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2350 X118 | 5467247
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | ISB3.9 CM2220 B107 | 4310792
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358475
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358480
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2880 L112 | 4358493
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G10 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F116 | 4383664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 ECF | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 ECF | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 SN | 4310736
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | ISB3.9 CM2220 B107 | 4310792
燃油泵执行器 | 参考步骤 019-117 | QSK78 CM2220 K104 | 4332682
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2880 L112 | 4358493
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 X115 | 4388739
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 是否安装了符合发动机控制零件目录 (CPL) 的正确燃油油轨压力传感器？
步骤 3. | 检查燃油回油管阻力。 |
 | 步骤 3A. 检查回油管阻力。 | 燃油回油管阻力是否符合相关步骤表中步骤 006-012中列出的技术规范？
步骤 4. | 检查燃油泵执行器。 |
 | 步骤 4A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查燃油泵执行器电阻。 | 燃油泵执行器阻力是否在相关步骤表中的步骤 019-117 中列出的技术规范内？
 | 步骤 4C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
 | 步骤 4D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无与电子燃油控制 (EFC) 执行器低压和高压短路相关的故障代码。

故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器零件号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查燃油油轨压力传感器，确保其符合发动机 CPL。

是否安装了符合发动机 CPL 的正确燃油油轨压力传感器？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 检查燃油回油管阻力。

向导步骤 3A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回流管阻力是否符合相关步骤表中的步骤 006-012 中的技术规范？
是 否
无须维修

维修造成回油管阻力高的根源。参考相关步骤表中的步骤 006-012。

转至 4A

转至 5A

向导步骤 4 - 检查燃油泵执行器。

向导步骤 4A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器阻力是否在相关步骤表中的步骤 019-117 中列出的技术规范内？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 4C

转至 5A

向导步骤 4C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 554 - 1 号喷油器计量油轨压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 AN | 4022133
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 AN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 451 和 452。 | 故障代码 451 或 452 为现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 451 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 452 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 451 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 452 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 451 和 452。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 或 452 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束燃油油轨压力接头的燃油油轨压力信号触针和燃油油轨压力回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 452 为现行状态？
是 否

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 发动机接头的燃油油轨压力信号触针和燃油油轨压力回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 452 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-八月-2015


故障代码 555 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2350 B105 | 4332778
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2350 L102 | 4332796
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISB6.7 CM2250 | 4022254
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISM11 CM876 SN | 4022196
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2250 | 4022256
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2250 | 4022255
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2250 EC | 2883621
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX11.9 CM2250 ECF | 2883561
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX15 CM2250 ECF | 2883557
曲轴箱呼吸器（外部） | 参考步骤 003-001 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱呼吸器（外部） | 参考步骤 003-001 | 发电用 QSX15 CM2250 | 4310664
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB3.3 CM2250 EC | 2883647
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISB6.7 CM2350 B101 | 2883567
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISL9 CM2350 L101 | 4310787
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX12 CM2350 X102 | 4310646
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX15 CM2350 X101 | 4310641
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2350 B112 | 4358498
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2350 B106 | 4367376
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISL9 CM2350 L111 | 4367223
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISV5.0 CM3230 V104 | 4367291
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2250 B128 | 4388601
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2250 L115 | 4388626
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2250 B130 | 4388668
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2250 L118 | 4388673
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2350 L107 | 4367386
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2350 B122 | 4388767
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2250 B131 | 4388774
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB3.3 CM2250 B137 | 5411058
曲轴箱呼吸器（外部） | 参考步骤 003-001 | B6.7 CM2350 B121B | 5411223
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX15 CM2250 X115 | 4388739
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2350 B145 | 5411273
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2350 L122 | 5411278
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2350 B144 | 5411382
曲轴箱呼吸器（外部） | 参考步骤 003-001 | L9 CM2350 L119B | 5411267
曲轴箱呼吸器（外部） | 参考步骤 003-001 | L9 CM2350 L116B | 5411330
曲轴箱呼吸器（外部） | 参考步骤 003-001 | L9 CM2350 L123B | 5411465
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX15 CM2350 X118 | 5467247
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2350 B105 | 4332778
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2350 L102 | 4332796
曲轴箱呼吸器管 | 参考步骤 003-018 | ISB6.7 CM2250 | 4022254
曲轴箱呼吸器管 | 参考步骤 003-018 | 船用 QSB6.7 CM2250 | 4310611
曲轴箱呼吸器管 | 参考步骤 003-018 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱呼吸器管 | 参考步骤 003-018 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2250 | 4022256
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2250 | 4022255
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2250 EC | 2883621
曲轴箱呼吸器管 | 参考步骤 003-018 | QSX11.9 CM2250 | 2883561
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB3.3 CM2250 EC | 2883647
曲轴箱呼吸器管 | 参考步骤 003-018 | ISB6.7 CM2350 B101 | 2883567
曲轴箱呼吸器管 | 参考步骤 003-018 | ISL9 CM2350 L101 | 4310787
曲轴箱呼吸器管 | 参考步骤 003-018 | ISX12 CM2350 X102 | 4310646
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2350 B112 | 4358498
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB4.5 CM2350 B106 | 4367376
曲轴箱呼吸器管 | 参考步骤 003-018 | ISL9 CM2350 L111 | 4367223
曲轴箱呼吸器管 | 参考步骤 003-018 | ISV5.0 CM3230 V104 | 4367291
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2250 B128 | 4388601
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2250 L115 | 4388626
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2250 B130 | 4388668
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2250 L118 | 4388673
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2350 L107 | 4367386
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB4.5 CM2350 B122 | 4388767
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB4.5 CM2250 B131 | 4388774
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB3.3 CM2250 B137 | 5411058
曲轴箱呼吸器管 | 参考步骤 003-018 | B6.7 CM2350 B121B | 5411223
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2350 B145 | 5411273
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2350 L122 | 5411278
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB4.5 CM2350 B144 | 5411382
曲轴箱呼吸器管 | 参考步骤 003-018 | L9 CM2350 L119B | 5411267
曲轴箱呼吸器管 | 参考步骤 003-018 | L9 CM2350 L116B | 5411330
曲轴箱呼吸器管 | 参考步骤 003-018 | L9 CM2350 L123B | 5411465
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L102 | 4332796
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISM11 CM876 SN | 4022196
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2250 | 4022256
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX11.9 CM2250 ECF | 2883561
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX15 CM2250 ECF | 2883557
曲轴箱呼吸器芯 | 参考步骤 003-019 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱呼吸器芯 | 参考步骤 003-019 | 发电用 QSX15 CM2250 | 4310664
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISL9 CM2350 L101 | 4310787
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX12 CM2350 X102 | 4310646
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX15 CM2350 X101 | 4310641
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISL9 CM2350 L111 | 4367223
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2250 L115 | 4388626
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2250 L118 | 4388673
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L107 | 4367386
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSB3.3 CM2250 B137 | 5411058
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX15 CM2250 X115 | 4388739
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L122 | 5411278
曲轴箱呼吸器芯 | 参考步骤 003-019 | L9 CM2350 L119B | 5411267
曲轴箱呼吸器芯 | 参考步骤 003-019 | L9 CM2350 L116B | 5411330
曲轴箱呼吸器芯 | 参考步骤 003-019 | L9 CM2350 L123B | 5411465
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX15 CM2350 X118 | 5467247
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2350 B105 | 4332778
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2350 L102 | 4332796
曲轴箱窜气测量 | 参考步骤 014-010 | ISB6.7 CM2250 | 4022254
曲轴箱窜气测量 | 参考步骤 014-010 | 船用 QSB6.7 CM2250 | 4310611
曲轴箱窜气测量 | 参考步骤 014-010 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱窜气测量 | 参考步骤 014-010 | ISM11 CM876 SN | 4022196
曲轴箱窜气测量 | 参考步骤 014-010 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱窜气测量 | 参考步骤 014-010 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2250 | 4022256
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2250 | 4022255
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2250 EC | 2883621
曲轴箱窜气测量 | 参考步骤 014-010 | QSX11.9 CM2250 ECF | 2883561
曲轴箱窜气测量 | 参考步骤 014-010 | QSX15 CM2250 ECF | 2883557
曲轴箱窜气测量 | 参考步骤 014-010 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱窜气测量 | 参考步骤 014-010 | 发电用 QSX15 CM2250 | 4310664
曲轴箱窜气测量 | 参考步骤 014-010 | QSB3.3 CM2250 EC | 2883647
曲轴箱窜气测量 | 参考步骤 014-010 | ISB6.7 CM2350 B101 | 2883567
曲轴箱窜气测量 | 参考步骤 014-010 | ISL9 CM2350 B101 | 4310787
曲轴箱窜气测量 | 参考步骤 014-010 | ISX12 CM2350 X102 | 4310646
曲轴箱窜气测量 | 参考步骤 014-010 | ISX15 CM2350 X102 | 4310641
曲轴箱窜气测量 | 参考步骤 014-010 | ISB6.7 CM2350 B103 | 4332641
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2350 B112 | 4358498
曲轴箱窜气测量 | 参考步骤 014-010 | QSB4.5 CM2350 B106 | 4367376
曲轴箱窜气测量 | 参考步骤 014-010 | ISL9 CM2350 L111 | 4367223
曲轴箱窜气测量 | 参考步骤 014-010 | ISV5.0 CM3230 V104 | 4367291
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2250 B128 | 4388601
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2250 L115 | 4388626
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2250 B130 | 4388668
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2250 L118 | 4388673
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2350 L107 | 4367386
曲轴箱窜气测量 | 参考步骤 014-010 | QSB4.5 CM2350 B122 | 4388767
曲轴箱窜气测量 | 参考步骤 014-010 | QSB4.5 CM2250 B131 | 4388774
曲轴箱窜气测量 | 参考步骤 014-010 | QSB3.3 CM2250 B137 | 5411058
曲轴箱窜气测量 | 参考步骤 014-010 | B6.7 CM2350 B121B | 5411223
曲轴箱窜气测量 | 参考步骤 014-010 | QSX15 CM2250 X115 | 4388739
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
曲轴箱窜气测量 | 参考步骤 014-010 | QSB4.5 CM2350 B144 | 5411382
曲轴箱窜气测量 | 参考步骤 014-010 | L9 CM2350 L119B | 5411267
曲轴箱窜气测量 | 参考步骤 014-010 | L9 CM2350 L116B | 5411330
曲轴箱窜气测量 | 参考步骤 014-010 | L9 CM2350 L123B | 5411465
曲轴箱窜气测量 | 参考步骤 014-010 | QSX15 CM2350 X118 | 5467247
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B105 | 4332778
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 | 4332796
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2250 | 4022254
曲轴箱压力传感器 | 参考步骤 019-445 | 船用 QSB6.7 CM2250 | 4310611
曲轴箱压力传感器 | 参考步骤 019-445 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱压力传感器 | 参考步骤 019-445 | ISM11 CM876 SN | 4022196
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 | 4022256
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 | 4022255
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 EC | 2883621
曲轴箱压力传感器 | 参考步骤 019-445 | QSX11.9 CM2250 ECF | 2883561
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 ECF | 2883557
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 | 4310664
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 EC | 2883647
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B101 | 2883567
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L101 | 4310787
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12 CM2350 X102 | 4310646
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2350 X101 | 4310641
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B103 | 4332641
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B112 | 4358498
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B106 | 4367376
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L111 | 4367223
曲轴箱压力传感器 | 参考步骤 019-445 | ISV5.0 CM3230 V104 | 4367291
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 B128 | 4388601
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 L115 | 4388626
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 B130 | 4388668
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 L118 | 4388673
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L107 | 4367386
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B122 | 4388767
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2250 B131 | 4388774
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 B137 | 5411058
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B121B | 5411223
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 X115 | 4388739
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B145 | 5411273
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L122 | 5411278
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B144 | 5411382
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L119B | 5411267
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L116B | 5411330
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L123B | 5411465
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2350 X118 | 5467247

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 555 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 3733 或 3734 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查曲轴箱通风系统。 |
 | 步骤 2A. 核实压力传感器精度。 | 压力读数是否为 0 ± 0.28 kPa - G [0 ± 1.13 in H20]？
 | 步骤 2B. 核实曲轴箱呼吸器类型和维护保养历史记录。 | 滤清器还在维护保养间隔内 或安装有免维护滤芯？
 | 步骤 2C. 检查曲轴箱呼吸器滤芯。 | 曲轴箱呼吸器滤芯是否有污染或堵塞？
 | 步骤 2D. 检查曲轴箱通风机油回油管、单向阀、呼吸器管和机油分离器。 | 机油回油管、单向阀、呼吸器管或机油分离器是否堵塞？
步骤 3. | 测量曲轴箱窜气。 |
 | 步骤 3A. 执行曲轴箱窜气测量。 | 曲轴箱窜气测量值是否符合技术规范？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 555 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3733 或 3734 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查曲轴箱通风系统。

向导步骤 2A - 核实压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 不要运转发动机。

采取措施

使用 INSITE™ 电子服务工具 “数据监测器/记录器” 特性核实曲轴箱压力传感器的精度。

  • 确定所安装的传感器零件号正确。
  • 检查压力传感器的精度时，确保发动机没有运转。
  • 使用 INSITE™ 电子服务工具监测“曲轴箱压力”。

压力读数是否为 0 ± 0.28 kPa - G [0 ± 1.13 in H20]？

是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

转至 2B

转至 4A

向导步骤 2B - 核实曲轴箱呼吸器类型和维护保养历史记录。

条件

  • 确定曲轴箱呼吸器系统安装有滤清器滤芯或免维护呼吸器衬套。

采取措施

检查自上次维护保养曲轴箱呼吸器滤清器以来的英里/小时数，如有配备。

有关特定发动机应用类型的曲轴箱通风滤清器的维护保养间隔，请联系 Cummins® 特约维修站。

滤清器还在维护保养间隔内 或安装有免维护滤芯？
是 否
无须维修

更换曲轴箱呼吸器滤清器滤芯。参考相关步骤表中的步骤 003-019。

转至 2C

转至 4A

向导步骤 2C - 检查曲轴箱呼吸器滤芯。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查曲轴箱呼吸器滤芯是否污染或堵塞。

曲轴箱呼吸器滤芯是否有污染或堵塞？
是 否

检查曲轴箱呼吸器滤芯，如有必要，清洁或更换。

参考相关步骤表中的步骤 003-019。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查曲轴箱通风机油回油管、单向阀、呼吸器管和机油分离器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查机油回油管、单向阀、呼吸器管和机油分离器是否堵塞。

  • 参考相关步骤表中的步骤 003-001。
  • 参考相关步骤表中的步骤 003-018。

机油回油管、单向阀、呼吸器管或机油分离器是否堵塞？
是 否

清洁或更换曲轴箱通风机油回油管、单向阀、呼吸器管或分离器。

  • 参考相关步骤表中的步骤 003-001。
  • 参考相关步骤表中的步骤 003-018。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 测量曲轴箱窜气。

向导步骤 3A - 执行曲轴箱窜气测量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 不要运转发动机。

采取措施

按下述方法之一在额定转速和负载下操作发动机：

  • 对于发动机测试，使用底盘测功机或发动机测功机
  • 失速测试（仅限于配备自动变速箱的发动机）。

测量曲轴箱窜气。参考相关步骤表中的步骤 014-010。

曲轴箱窜气测量值是否符合技术规范？
是 否

检查曲轴箱呼吸器滤芯，如有必要，清洁或更换。参考相关步骤表中的步骤 003-019。

故障诊断曲轴箱气体过多的可能原因。

  • 参考特定发动机应用类型适用维修手册中的曲轴箱气体（窜气）过多症状树。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 14-三月-2017


故障代码 556 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2350 B105 | 4332778
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2350 L102 | 4332796
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISB6.7 CM2250 | 4022254
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISM11 CM876 SN | 4022196
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2250 | 4022256
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2250 | 4022255
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2250 EC | 2883621
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX11.9 CM2250 ECF | 2883561
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX15 CM2250 ECF | 2883557
曲轴箱呼吸器（外部） | 参考步骤 003-001 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱呼吸器（外部） | 参考步骤 003-001 | 发电用 QSX15 CM2250 | 4310664
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB3.3 CM2250 EC | 2883647
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISB6.7 CM2350 B101 | 2883567
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISL9 CM2350 L101 | 4310787
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX12 CM2350 X102 | 4310646
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX15 CM2350 X101 | 4310641
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2350 B112 | 4358498
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2350 B106 | 4367376
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISL9 CM2350 L111 | 4367223
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISV5.0 CM3230 V104 | 4367291
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2250 B128 | 4388601
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2250 L115 | 4388626
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2250 B130 | 4388668
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2250 L118 | 4388673
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2350 L107 | 4367386
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2350 B122 | 4388767
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2250 B131 | 4388774
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB3.3 CM2250 B137 | 5411058
曲轴箱呼吸器（外部） | 参考步骤 003-001 | B6.7 CM2350 B121B | 5411223
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX15 CM2250 X115 | 4388739
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2350 B145 | 5411273
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2350 L122 | 5411278
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2350 B144 | 5411382
曲轴箱呼吸器（外部） | 参考步骤 003-001 | L9 CM2350 L119B | 5411267
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX15 CM2350 X118 | 5467247
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2350 B105 | 4332778
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2350 L102 | 4332796
曲轴箱呼吸器管 | 参考步骤 003-018 | ISB6.7 CM2250 | 4022254
曲轴箱呼吸器管 | 参考步骤 003-018 | 船用 QSB6.7 CM2250 | 4310611
曲轴箱呼吸器管 | 参考步骤 003-018 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱呼吸器管 | 参考步骤 003-018 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2250 | 4022256
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2250 | 4022255
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2250 EC | 2883621
曲轴箱呼吸器管 | 参考步骤 003-018 | QSX11.9 CM2250 | 2883561
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB3.3 CM2250 EC | 2883647
曲轴箱呼吸器管 | 参考步骤 003-018 | ISB6.7 CM2350 B101 | 2883567
曲轴箱呼吸器管 | 参考步骤 003-018 | ISL9 CM2350 L101 | 4310787
曲轴箱呼吸器管 | 参考步骤 003-018 | ISX12 CM2350 X102 | 4310646
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2350 B112 | 4358498
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB4.5 CM2350 B106 | 4367376
曲轴箱呼吸器管 | 参考步骤 003-018 | ISL9 CM2350 L111 | 4367223
曲轴箱呼吸器管 | 参考步骤 003-018 | ISV5.0 CM3230 V104 | 4367291
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2250 B128 | 4388601
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2250 L115 | 4388626
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2250 B130 | 4388668
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2250 L118 | 4388673
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2350 L107 | 4367386
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB4.5 CM2350 B122 | 4388767
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB4.5 CM2250 B131 | 4388774
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB3.3 CM2250 B137 | 5411058
曲轴箱呼吸器管 | 参考步骤 003-018 | B6.7 CM2350 B121B | 5411223
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB6.7 CM2350 B145 | 5411273
曲轴箱呼吸器管 | 参考步骤 003-018 | QSL9 CM2350 L122 | 5411278
曲轴箱呼吸器管 | 参考步骤 003-018 | QSB4.5 CM2350 B144 | 5411382
曲轴箱呼吸器管 | 参考步骤 003-018 | L9 CM2350 L119B | 5411267
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L102 | 4332796
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISM11 CM876 SN | 4022196
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2250 | 4022256
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX11.9 CM2250 ECF | 2883561
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX15 CM2250 ECF | 2883557
曲轴箱呼吸器芯 | 参考步骤 003-019 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱呼吸器芯 | 参考步骤 003-019 | 发电用 QSX15 CM2250 | 4310664
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISL9 CM2350 L101 | 4310787
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX12 CM2350 X102 | 4310646
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX15 CM2350 X101 | 4310641
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISL9 CM2350 L111 | 4367223
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2250 L115 | 4388626
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2250 L118 | 4388673
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L107 | 4367386
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSB3.3 CM2250 B137 | 5411058
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX15 CM2250 X115 | 4388739
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L122 | 5411278
曲轴箱呼吸器芯 | 参考步骤 003-019 | L9 CM2350 L119B | 5411267
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX15 CM2350 X118 | 5467247
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB6.7 CM2350 B105 | 4332778
曲轴箱通风滤清器 | 参考步骤 003-021 | ISB6.7 CM2350 B101 | 2883567
曲轴箱通风滤清器 | 参考步骤 003-021 | ISB6.7 CM2350 B103 | 4332641
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB6.7 CM2350 | 4358498
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB4.5 CM2350 B106 | 4367376
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB6.7 CM2250 B128 | 4388601
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB6.7 CM2250 B130 | 4388668
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB4.5 CM2350 B122 | 4388767
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB4.5 CM2250 B131 | 4388774
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB3.3 CM2250 B137 | 5411058
曲轴箱通风滤清器 | 参考步骤 003-021 | B6.7 CM2350 B121B | 5411223
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB6.7 CM2350 B145 | 5411273
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB4.5 CM2350 B144 | 5411382
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2350 B105 | 4332778
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2350 L102 | 4332796
曲轴箱窜气测量 | 参考步骤 014-010 | ISB6.7 CM2250 | 4022254
曲轴箱窜气测量 | 参考步骤 014-010 | 船用 QSB6.7 CM2250 | 4310611
曲轴箱窜气测量 | 参考步骤 014-010 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱窜气测量 | 参考步骤 014-010 | ISM11 CM876 SN | 4022196
曲轴箱窜气测量 | 参考步骤 014-010 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱窜气测量 | 参考步骤 014-010 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2250 | 4022256
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2250 | 4022255
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2250 EC | 2883621
曲轴箱窜气测量 | 参考步骤 014-010 | QSX11.9 CM2250 ECF | 2883561
曲轴箱窜气测量 | 参考步骤 014-010 | QSX15 CM2250 ECF | 2883557
曲轴箱窜气测量 | 参考步骤 014-010 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱窜气测量 | 参考步骤 014-010 | 发电用 QSX15 CM2250 | 4310664
曲轴箱窜气测量 | 参考步骤 014-010 | QSB3.3 CM2250 EC | 2883647
曲轴箱窜气测量 | 参考步骤 014-010 | ISB6.7 CM2350 B101 | 2883567
曲轴箱窜气测量 | 参考步骤 014-010 | ISL9 CM2350 B101 | 4310787
曲轴箱窜气测量 | 参考步骤 014-010 | ISX12 CM2350 X102 | 4310646
曲轴箱窜气测量 | 参考步骤 014-010 | ISX15 CM2350 X102 | 4310641
曲轴箱窜气测量 | 参考步骤 014-010 | ISB6.7 CM2350 B103 | 4332641
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2350 B112 | 4358498
曲轴箱窜气测量 | 参考步骤 014-010 | QSB4.5 CM2350 B106 | 4367376
曲轴箱窜气测量 | 参考步骤 014-010 | ISL9 CM2350 L111 | 4367223
曲轴箱窜气测量 | 参考步骤 014-010 | ISV5.0 CM3230 V104 | 4367291
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2250 B128 | 4388601
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2250 L115 | 4388626
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2250 B130 | 4388668
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2250 L118 | 4388673
曲轴箱窜气测量 | 参考步骤 014-010 | QSL9 CM2350 L107 | 4367386
曲轴箱窜气测量 | 参考步骤 014-010 | QSB4.5 CM2350 B122 | 4388767
曲轴箱窜气测量 | 参考步骤 014-010 | QSB4.5 CM2250 B131 | 4388774
曲轴箱窜气测量 | 参考步骤 014-010 | QSB3.3 CM2250 B137 | 5411058
曲轴箱窜气测量 | 参考步骤 014-010 | B6.7 CM2350 B121B | 5411223
曲轴箱窜气测量 | 参考步骤 014-010 | QSX15 CM2250 X115 | 4388739
曲轴箱窜气测量 | 参考步骤 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
曲轴箱窜气测量 | 参考步骤 014-010 | QSB4.5 CM2350 B144 | 5411382
曲轴箱窜气测量 | 参考步骤 014-010 | L9 CM2350 L119B | 5411267
曲轴箱窜气测量 | 参考步骤 014-010 | QSX15 CM2350 X118 | 5467247
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B105 | 4332778
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 | 4332796
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2250 | 4022254
曲轴箱压力传感器 | 参考步骤 019-445 | 船用 QSB6.7 CM2250 | 4310611
曲轴箱压力传感器 | 参考步骤 019-445 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱压力传感器 | 参考步骤 019-445 | ISM11 CM876 SN | 4022196
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 | 4022256
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 | 4022255
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 EC | 2883621
曲轴箱压力传感器 | 参考步骤 019-445 | QSX11.9 CM2250 ECF | 2883561
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 ECF | 2883557
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 | 4310664
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 EC | 2883647
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B101 | 2883567
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L101 | 4310787
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12 CM2350 X102 | 4310646
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2350 X101 | 4310641
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B103 | 4332641
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B112 | 4358498
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B106 | 4367376
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L111 | 4367223
曲轴箱压力传感器 | 参考步骤 019-445 | ISV5.0 CM3230 V104 | 4367291
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 B128 | 4388601
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 L115 | 4388626
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 B130 | 4388668
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 L118 | 4388673
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L107 | 4367386
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B122 | 4388767
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2250 B131 | 4388774
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 B137 | 5411058
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B121B | 5411223
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 X115 | 4388739
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B145 | 5411273
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L122 | 5411278
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B144 | 5411382
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L119B | 5411267
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2350 X118 | 5467247

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 556 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 3733 或 3734 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查曲轴箱通风系统。 |
 | 步骤 2A. 核实压力传感器精度。 | 压力读数是否为 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)？
 | 步骤 2B. 核实曲轴箱呼吸器类型和维护保养历史记录。 | 滤清器是否在维护保养间隔内，或安装有免维护滤芯？
 | 步骤 2C. 检查曲轴箱呼吸器滤芯。 | 曲轴箱呼吸器滤芯是否有污染或堵塞？
 | 步骤 2D. 检查曲轴箱通风机油回油管、单向阀、呼吸器管和机油分离器。 | 机油回油管、单向阀、呼吸器管或机油分离器是否堵塞？
步骤 3. | 测量曲轴箱窜气。 |
 | 步骤 3A. 执行曲轴箱窜气测量。 | 曲轴箱窜气测量值是否符合技术规范？
步骤 4. | 检查有无扩展性损坏。 |
 | 步骤 4A. 检查有无扩展性损坏。 | 发现由于曲轴箱压力偏高造成的扩展性损坏？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 556 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 5A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3733 或 3734 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查曲轴箱通风系统。

向导步骤 2A - 核实压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 不要运转发动机。

采取措施

使用 INSITE™ 电子服务工具““数据监控器/记录器””特性核实曲轴箱压力传感器的精度。

  • 确定所安装的传感器零件号正确。
  • 检查压力传感器的精度时，确保发动机没有运转。
  • 使用 INSITE™ 电子服务工具监测“曲轴箱压力”。

压力读数是否为 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)？

是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

转至 2B

转至 5A

向导步骤 2B - 核实曲轴箱呼吸器类型和维护保养历史记录。

条件

  • 确定曲轴箱呼吸器系统安装有滤清器滤芯或免维护呼吸器衬套。

采取措施

检查自上次维护保养曲轴箱通风滤清器以来的英里/小时数，如有配备。

有关特定发动机应用类型的曲轴箱通风滤清器的维护保养间隔，请联系 Cummins® 特约维修站。

滤清器是否在维护保养间隔内，或安装有免维护滤芯？
是 否
无须维修

更换曲轴箱呼吸器滤清器滤芯。

参考相关步骤表中的步骤 003-019。

对于 QSB6.7 CM2250 B128 发动机：参考相关步骤表中的步骤 003-021。

转至 2C

转至 4A

向导步骤 2C - 检查曲轴箱呼吸器滤芯。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查曲轴箱呼吸器滤芯是否污染或堵塞。

曲轴箱呼吸器滤芯是否有污染或堵塞？
是 否

检查曲轴箱呼吸器滤芯，如有必要，清洁或更换。

参考相关步骤表中的步骤 003-019。

对于 QSB6.7 CM2250 B128 和 ISL9 CM2250 L115 发动机：参考相关步骤表中的步骤 003-021。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查曲轴箱通风机油回油管、单向阀、呼吸器管和机油分离器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查机油回油管、单向阀、呼吸器管和机油分离器是否堵塞。

  • 参考相关步骤表中的步骤 003-001。
  • 参考相关步骤表中的步骤 003-018。

机油回油管、单向阀、呼吸器管或机油分离器是否堵塞？
是 否

清洁或更换曲轴箱通风机油回油管、单向阀、呼吸器管或机油分离器。

  • 参考相关步骤表中的步骤 003-001。
  • 参考相关步骤表中的步骤 003-018。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 测量曲轴箱窜气。

向导步骤 3A - 执行曲轴箱窜气测量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

按下述方法之一在额定转速和负载下操作发动机：

  • 对于发动机测试，使用底盘测功机或发动机测功机
  • 失速测试（仅限于配备自动变速箱的发动机）。
  • 测量曲轴箱窜气。

参考相关步骤表中的步骤 014-010。

可能需要禁用故障代码以便在额定转速下操作发动机。使用 INSITE™ 电子服务工具核实故障代码为非现行状态。

曲轴箱窜气测量值是否符合技术规范？
是 否

检查曲轴箱呼吸器滤芯，如有必要，清洁或更换。参考相关步骤表中的步骤 003-019。

故障诊断曲轴箱气体过多的可能原因。

参考特定发动机应用类型适用维修手册第 TS 节中的曲轴箱气体（窜气）过多故障诊断症状树。

转至 4A

转至 4A

向导步骤 4 - 检查有无扩展性损坏。

向导步骤 4A - 检查有无扩展性损坏。

采取措施

检查有无扩展性损坏：

  • 检查是否由于曲轴箱压力偏高造成发动机扩展性损坏。
  • 检查密封垫和油封是否漏油。

参考特定发动机应用的相应维修手册。

发现由于曲轴箱压力偏高造成的扩展性损坏？
是 否

更换损坏的密封垫、油封或其它部件。

故障诊断曲轴箱气体过多的可能原因。参考特定发动机应用类型适用维修手册第 TS 节中的曲轴箱气体（窜气）过多故障诊断症状树。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考设备制造商维修信息。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 14-三月-2017


故障代码 584 - 发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 F | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 584 为现行状态？
步骤 2. | 检查起动马达锁定继电器电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器触针 85 和起动马达锁定继电器触针 86 之间的电阻。

有关起动马达继电器触针配置，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
是 否
无须维修

检测到起动马达锁定继电器发生故障。

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头的起动马达锁定继电器回路触针和接地之间的电阻。

有关接头触针的识别，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 OEM 线束 ECM 接头上起动马达锁定继电器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中起动马达锁定继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出装置驱动器信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 585 - 发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 585 为现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器电阻。 | 电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
 | 步骤 2B-1. 检查起动马达锁定继电器中有无触针对地短路。 |
 | 步骤 2C. 检查起动马达锁定继电器诊断电源电压、电源线和回路。 | 是否大于 3.75 VDC？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 585 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器触针 85 和继电器触针 86 之间的电阻。

有关起动马达继电器触针配置，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否对地短路。

  • 测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查起动马达锁定继电器诊断电源电压和回路。

  • 在 OEM 线束的起动马达锁定继电器接头处测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中起动马达锁定继电器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查起动马达锁定继电器信号触针与 OEM 线束 ECM 接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 596 - 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少为 (+) 12 VDC（直流电压），在拖动期间则至少为 (+) 6.2 VDC 吗？
步骤 2. | 检查充电系统。 |
 | 步骤 2A. 检查充电机。 | 充电机充电是否符合原始设备制造商 (OEM) 技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀。
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参见设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

在正常情况下蓄电池电压至少 (+) 12 VDC，在拖动期间则至少 (+) 6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参见设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电系统。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电速率符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的 OEM 导线。参见设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2014


故障代码 597 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用这些测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下蓄电池电压至少为 (+) 12 VDC（直流电压），在拖动期间则至少为 (+) 6 VDC 吗？
步骤 2. | 检查充电机和电源线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电是否符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2B. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 是否有损坏的导线？
 | 步骤 2E. 检查电源线束是否短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参见设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

在正常情况下蓄电池电压至少 (+) 12 VDC，在拖动期间则至少 (+) 6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参见设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和电源线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电速率符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。

参见设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 使用万用表测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源触针 (+) 和蓄电池正极端子 (+) 之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换蓄电池线束。参见设备制造商维修信息。

转至 2C

转至 3A

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 ECM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源 (-) 触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查电源线束是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 OEM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2014


故障代码 598 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少为 (+) 12 VDC（直流电压），在拖动期间则至少为 (+) 6.2 VDC 吗？
步骤 2. | 检查充电机和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范吗？
 | 步骤 2B. 检查蓄电池电源接头。 | 触针脏污或损坏？
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查电源线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀。
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参见设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

在正常情况下电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参见设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和 OEM 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。参见设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在蓄电池电源接头处把电源线束从蓄电池上断开。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修蓄电池电源接头。

有关位置和步骤，参见设备制造商维修信息。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头

采取措施

检查是否开路。

  • 测量 OEM 电源线束接头和蓄电池正极 (+) 端子之间的 ECM 蓄电池电源 (+) 电路的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查电源线束中的触针与触针之间是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 ECM 蓄电池电源 (+) 触针和电源线束接头的所有其它触针之间是否短路。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2014


故障代码 649 - 发动机机油更换间隔 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 649。 | 故障代码 649 起作用？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 649。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 649。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 649 起作用？
是 否

更换发动机机油和滤清器。

使用 INSITE™ 服务软件复位维护保养监测器。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态并清除。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-二月-2013


故障代码 686 - 涡轮增压器 1 转速 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器转速传感器 | 参考步骤 019-390 | ISL8.9 CM2150 SN | 4022190
涡轮增压器转速传感器 | 参考步骤 019-390 | ISB6.7 CM2250 | 4022254
涡轮增压器转速传感器 | 参考步骤 019-390 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器转速传感器 | 参考步骤 019-390 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器转速传感器 | 参考步骤 019-390 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器转速传感器 | 参考步骤 019-390 | ISB6.7 CM2350 B101 | 2883567

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线和零件号 3822917 阴性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有间歇性故障情况。 |
 | 步骤 1A. 在怠速和高怠速下运转发动机以检查有无故障激活。 | 发动机运转期间，故障代码 686 是否变为现行故障代码？
步骤 2. | 检查涡轮增压器转速传感器是否有故障。 |
 | 步骤 2A. 检查与涡轮增压器转速传感器连接的发动机线束接头。 | 接头或引线线束损坏了吗？
 | 步骤 2B. 测量涡轮增压器转速传感器电阻。 | 在 600 和 1600 欧姆之间？
 | 步骤 2C. 检查涡轮增压器转速传感器是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查涡轮增压器转速传感器电路导通性。 | 传感器电阻在 10 欧姆内吗？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 连接所有部件并确定该故障代码是否重新出现。 |
 | 步骤 4A. 在怠速和高怠速下运转发动机以检查有无故障激活。 | 发动机运转期间，故障代码 686 是否变为现行故障代码？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有间歇性故障情况。

向导步骤 1A - 在怠速和高怠速下运转发动机以检查有无故障激活。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具并清除非现行故障代码。
  • 起动发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

检查有无现行故障代码存在。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

发动机运转期间，故障代码 686 是否变为现行故障代码？
是 否
无须维修

存在间歇性故障情况。可能是涡轮增压器转速传感器电路的问题；然而，间歇性故障情况可能由其它装置或故障接地所致的电气噪声引起。

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器转速传感器是否有故障。

向导步骤 2A - 检查与涡轮增压器转速传感器连接的发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。

采取措施

检查涡轮增压器转速传感器接头、发动机线束接头和涡轮增压器转速传感器引线线束有无下列情况:

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或引线线束损坏了吗？
是 否

维修或更换损坏的接头或涡轮增压器转速传感器。参考相关步骤表中的步骤 019-390。

无须维修

转至 5A

转至 2B

向导步骤 2B - 测量涡轮增压器转速传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查传感器电阻。

  • 使用万用表，测量传感器的涡轮增压器转速信号 (+) 触针和涡轮增压器转速回路 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 600 和 1600 欧姆之间？
是 否
无须维修

涡轮增压器转速传感器故障。

更换涡轮增压器转速传感器。参考相关步骤表中的步骤 019-390。

转至 2C

转至 5A

向导步骤 2C - 检查涡轮增压器转速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查有无对地短路。

  • 使用万用表，测量传感器的涡轮增压器转速信号 (+) 触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

涡轮增压器转速传感器对地短路。

更换涡轮增压器转速传感器。参考相关步骤表中的步骤 019-390。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查涡轮增压器转速传感器电路导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查传感器的连接性。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号 (+) 触针和回路 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：涡轮增压器转速传感器电路的电阻比涡轮增压器转速传感器电阻大，但不得超过 10 欧姆。涡轮增压器转速传感器电阻值在步骤 2B 读取。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 10 欧姆内吗？
是 否
无须维修

在发动机线束或涡轮增压器转速传感器接头内存在高电阻或开路。否则，传感器输入触针间存在低电阻（短路）。

维修或更换发动机线束或接头。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否对地短路。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号 (+) 触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

涡轮增压器转速传感器电路对地短路。检查发动机线束是否对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号 (+) 触针和该接头内除涡轮增压器转速回路 (-) 触针之外所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 连接所有部件并确定该故障代码是否重新出现。

向导步骤 4A - 在怠速和高怠速下运转发动机以检查有无故障激活。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机怠速运转。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

注：即使无车速传感器的发动机最大转速限制了发动机转速，此步骤仍然有效。

发动机运转期间，故障代码 686 是否变为现行故障代码？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

存在间歇性故障情况。问题可能存在于涡轮增压器转速传感器电路中或存在于其它车辆电气部件中。当线束连接重新接合时，该问题可能得到解决。

确定 ECM 和底盘接地状态良好。

转至 5A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2015


故障代码 687 - 涡轮增压器 1 转速 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
涡轮增压器转速传感器 | 参考步骤 019-390 | QSB6.7 CM2350 B105 | 4332778
涡轮增压器转速传感器 | 参考步骤 019-390 | QSL9 CM2350 L102 | 4332796
涡轮增压器转速传感器 | 参考步骤 019-390 | ISL8.9 CM2150 SN | 4022190
涡轮增压器转速传感器 | 参考步骤 019-390 | ISB6.7 CM2250 | 4022254
涡轮增压器转速传感器 | 参考步骤 019-390 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器转速传感器 | 参考步骤 019-390 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器转速传感器 | 参考步骤 019-390 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器转速传感器 | 参考步骤 019-390 | QSL9 CM2250 | 4022256
涡轮增压器转速传感器 | 参考步骤 019-390 | QSB6.7 CM2250 | 4022255
涡轮增压器转速传感器 | 参考步骤 019-390 | QSB6.7 CM2250 EC | 2883621
涡轮增压器转速传感器 | 参考步骤 019-390 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器转速传感器 | 参考步骤 019-390 | QSX15 CM2250 ECF | 2883557
涡轮增压器转速传感器 | 参考步骤 019-390 | 发电用 QSX15 CM2250 ECF | 4310661
涡轮增压器转速传感器 | 参考步骤 019-390 | 发电用 QSX15 CM2250 | 4310664
涡轮增压器转速传感器 | 参考步骤 019-390 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器转速传感器 | 参考步骤 019-390 | ISL9 CM2350 L101 | 4310787
涡轮增压器转速传感器 | 参考步骤 019-390 | ISX12 CM2350 X102 | 4310646
涡轮增压器转速传感器 | 参考步骤 019-390 | ISX15 CM2350 X101 | 4310641
涡轮增压器转速传感器 | 参考步骤 019-390 | ISB6.7 CM2350 B103 | 4332641
涡轮增压器转速传感器 | 参考步骤 019-390 | QSB6.7 CM2350 B112 | 4358498
涡轮增压器转速传感器 | 参考步骤 019-390 | ISL9 CM2350 L111 | 4367223
涡轮增压器转速传感器 | 参考步骤 019-390 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器转速传感器 | 参考步骤 019-390 | QSL9 CM2250 L115 | 4388626
涡轮增压器转速传感器 | 参考步骤 019-390 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器转速传感器 | 参考步骤 019-390 | QSL9 CM2350 L118 | 4388673
涡轮增压器转速传感器 | 参考步骤 019-390 | QSL9 CM2350 L107 | 4367386
涡轮增压器转速传感器 | 参考步骤 019-390 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器转速传感器 | 参考步骤 019-390 | QSX15 CM2250 X115 | 4388739
涡轮增压器转速传感器 | 参考步骤 019-390 | B4.5 CM2350 B129B | 5411247
涡轮增压器转速传感器 | 参考步骤 019-390 | B4.5 CM2350 B147B | 5411252
涡轮增压器转速传感器 | 参考步骤 019-390 | B6.7 CM2350 B135B | 5411257
涡轮增压器转速传感器 | 参考步骤 019-390 | B6.7 CM2350 B148B | 5411262
涡轮增压器转速传感器 | 参考步骤 019-390 | L9 CM2350 L119B | 5411267
涡轮增压器转速传感器 | 参考步骤 019-390 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器转速传感器 | 参考步骤 019-390 | QSL9 CM2350 L122 | 5411278
涡轮增压器转速传感器 | 参考步骤 019-390 | L9 CM2350 L116B | 5411330
涡轮增压器转速传感器 | 参考步骤 019-390 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器转速传感器 | 参考步骤 019-390 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气压力或进气歧管压力传感器故障。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 122、123、221 或 222 为现行状态？
步骤 2. | 检查涡轮增压器转速传感器是否有故障。 |
 | 步骤 2A. 检查与涡轮增压器转速传感器连接的发动机线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 测量涡轮增压器转速传感器电阻。 | 电阻是否在 600 和 1600 欧姆之间？
 | 步骤 2C. 检查涡轮增压器转速传感器是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查涡轮增压器转速传感器电路导通性。 | 传感器电阻导通性在 10 欧姆以内吗？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 停止故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查大气压力或进气歧管压力传感器故障。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122、123、221 或 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查涡轮增压器转速传感器有无故障。

向导步骤 2A - 检查与涡轮增压器转速传感器连接的发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查涡轮增压器速度传感器接头、发动机线束接头和涡轮增压器速度传感器引线线束是否有下列迹象：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在涡轮增压器转速传感器接头或转速传感器中检测到接头有故障。

维修或更换损坏的接头或涡轮增压器转速传感器。参考相关步骤表中的步骤 019-390。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 测量涡轮增压器转速传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

测量电阻。

  • 使用万用表，在传感器上测量涡轮增压器转速信号 (+) 触针和涡轮增压器转速信号 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 600 和 1600 欧姆之间？
是 否
无须维修

涡轮增压器转速传感器故障。

更换涡轮增压器转速传感器。参考相关步骤表中的步骤 019-390。

转至 2C

转至 4A

向导步骤 2C - 检查涡轮增压器转速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查有无对地短路。

  • 使用万用表，测量传感器的涡轮增压器转速信号 (+) 触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

涡轮增压器转速传感器对地短路。

更换涡轮增压器转速传感器。参考相关步骤表中的步骤 019-390。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查涡轮增压器转速传感器电路导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查传感器的连接性。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号 (+) 触针和转速信号 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

涡轮增压器转速传感器电路的电阻大于涡轮增压器转速传感器电阻，但不得超过 10 欧姆。涡轮增压器转速传感器电阻值在步骤 2B 读取。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻导通性在 10 欧姆以内吗？
是 否
无须维修

在发动机线束或涡轮增压器转速传感器接头内存在高电阻或开路。

维修或更换发动机线束或接头。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否对地短路。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号 (+) 触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

涡轮增压器转速传感器电路对地短路。检查发动机线束是否对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号 (+) 触针和该接头内除涡轮增压器转速信号 (-) 触针之外的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

涡轮增压器转速传感器故障。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

更换涡轮增压器转速传感器。参考相关步骤表中的步骤 019-030。

检测到发动机线束上短路。

检查发动机线束触针之间有无短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-一月-2017


故障代码 688 - 发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
润滑系统 | 参考步骤 007-037 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 688 起作用？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机机油温度接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 688 起作用？
是 否

检测到发动机润滑油油位高。

纠正发动机润滑油油位的状况。

参考相关步骤表中的步骤 007-037。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-一月-2012


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
曲轴转速指示环 | 参考步骤 001-071 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机转速传感器 | 请参考步骤 019-042 | KTA38GC CM558/CM2358 | 4021656
发动机转速传感器 | 请参考步骤 019-042 | G5.9、G8.3、G855 和 GTA855 CM558/CM2358 | 4021702
发动机转速传感器 | 请参考步骤 019-042 | QSL9G CM558/CM2358 | 2883471
发动机转速传感器 | 请参考步骤 019-042 | KTA19GC CM558/CM2358 | 4021655
发动机转速传感器 | 请参考步骤 019-042 | QSK19G | 4021352
发动机转速传感器 | 请参考步骤 019-042 | GTA8.3 CM558/CM2358 | 4021654
发动机转速传感器 | 请参考步骤 019-042 | QSK23 CM2250 K109 | 4367358
发动机转速传感器 | 请参考步骤 019-042 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B105 | 4332778
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L102 | 4332796
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F114 | 4383734
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 SN | 4022190
曲轴位置传感器 | 参考步骤 019-365 | ISZ13 CM2150 | 4022133
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2250 | 4022254
曲轴位置传感器 | 参考步骤 019-365 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 GX CM2250 | 4022250
曲轴位置传感器 | 参考步骤 019-365 | ISX12/ISX11.9 CM2250 | 2883445
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 | 4022256
曲轴位置传感器 | 参考步骤 019-365 | QSX11.9 CM2250 ECF | 2883561
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 ECF | 2883557
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 | 4310664
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 | 4022255
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 EC | 2883621
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 EC | 2883647
曲轴位置传感器 | 参考步骤 019-365 | 船用 QSB6.7 CM2250 | 4310611
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B101 | 2883567
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L101 | 4310787
曲轴位置传感器 | 参考步骤 019-365 | ISX12 CM2350 X102 | 4310646
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2350 X101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 SN | 4310736
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F101 | 4310846
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F103 | 4310839
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F107 | 4367316
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5 CM2350 B104 | 4332646
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K105 | 4326157
曲轴位置传感器 | 参考步骤 019-365 | QSK50 CM2350 K108 | 4332823
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 L110 | 4358475
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F110 | 4358480
曲轴位置传感器 | 参考步骤 019-365 | QSL9 M CM2250 L106 | 4358343
曲轴位置传感器 | 参考步骤 019-365 | QSK95 CM2350 K111 | 4358519
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B112 | 4358498
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z101 | 4358364
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z102 | 4358369
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F105 | 4358561
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B106 | 4367376
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2350 F109 | 4367218
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L111 | 4367223
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G110 | 4367323
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K116 | 4367444
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 L115 | 4388626
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K121 | 4388645
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B121B | 5411223
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 238 或 239 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 689 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
步骤 2. | 检查发动机转速传感器和接头。 |
 | 步骤 2A. 检查曲轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查曲轴位置传感器有无损坏。 | 传感器损坏？
步骤 3. | 检查曲轴位置传感器电路。 |
 | 步骤 3A. 检查曲轴位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无曲轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 检查气隙和目标轮。 |
 | 步骤 3B-4. 检查故障代码并核实曲轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实曲轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 或 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
是 | 否
无须维修 | 无须维修

转至 2A

转至 无需维修。

向导步骤 2 - 检查发动机转速传感器和接头。

向导步骤 2A - 检查曲轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机转速传感器接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查曲轴位置传感器有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从齿轮室上拆下曲轴位置传感器。参考相关步骤表中的步骤 019-365。
  • 一些自然吸气式发动机使用了发动机转速传感器。参考相关步骤表中的步骤 019-042

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查曲轴齿轮和相关部件。

  • 参考相关步骤表中的步骤 019-365。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查曲轴位置传感器电路。

向导步骤 3A - 检查曲轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 在发动机导线线束的曲轴位置传感器接头处测量曲轴位置传感器 +5 伏电源触针和曲轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量曲轴位置传感器发动机线束接头处的曲轴位置传感器信号触针与发动机线束 ECM 接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的曲轴位置传感器信号触针和接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

  • 4A

向导步骤 3B-3 - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

  • 测量曲轴位置传感器与转速信号轮之间的气隙。
  • 参考相关步骤表中的步骤 001-071 或参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？
是 否
无须维修

更换导致读数超出技术规范的部件。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

检测到曲轴位置传感器损坏。

更换曲轴位置传感器。

  • 参考相关步骤表中的步骤 019-365。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 测量 ECM 处的曲轴位置传感器 +5 伏电源触针与曲轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 691 - 涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK50 CM2350 K108 | 4332823
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISL8.9 CM2150 SN | 4022190
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSX15 CM2250 ECF | 2883557
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K105 | 4326157
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z101 | 4358364
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K116 | 4367444
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K121 | 4388645
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F105 | 4358561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 EC | 2883621
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2250 | 4022254
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 发电用 QSX15 CM2250 ECF | 4310661
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 发电用 QSX15 CM2250 | 4310664
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B103 | 4332641
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B105 | 4332778
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L102 | 4332796
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 | 4022256
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 | 4022255
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L118 | 4388673
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 L115 | 4388626
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L107 | 4367386
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F118 | 4388708
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F119 | 4388703
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L122 | 5411278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F131 | 5411489
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F125 | 5411494

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 691 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 692 为现行状态，而故障代码 691 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 691 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 692 为现行状态，而故障代码 691 为非现行状态？
 | 步骤 3C. 检查发动机线束或 OEM 线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束或 OEM 线束中是否存在开路。 |
 | 步骤 3D. 检查发动机线束或 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 691 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3854510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

在发动机线束涡轮增压器压缩机进口温度接头上的涡轮增压器压缩机进口温度信号触针与涡轮增压器压缩机进口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态，而故障代码 691 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态？

是 否

检测到传感器损坏。

更换涡轮增压器压缩机进气温度传感器。

  • 对于配备涡轮增压器压缩机进口空气温度传感器的发动机：参考相关步骤表中的步骤 019-395。
  • 对于配备有涡轮增压器压缩机进气压力/温度传感器的发动机：参考相关步骤表中的步骤 019-466.

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM、发动机线束或 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM、发动机线束或 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、发动机线束或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3854510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的涡轮增压器压缩机进气温度传感器信号触针和回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态，而故障代码 691 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器回路触针与发动机线束涡轮增压器压缩机进气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束或 OEM 线束中检测到回路开路。

诊断每一个串联线束以确定哪个线束中回路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器信号触针与发动机线束涡轮增压器压缩机进气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束或 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束或 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束或 OEM 线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 692 - 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2350 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK50 CM2350 K108 | 4332823
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISL8.9 CM2150 SN | 4022190
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSL9 CM2250 | 4022256
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSB6.7 CM2250 | 4022255
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSB6.7 CM2250 EC | 2883621
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSX15 CM2250 ECF | 2883557
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K105 | 4326157
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z101 | 4358364
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K116 | 4367444
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K121 | 4388645
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B112 | 4358498
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F105 | 4358561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 L115 | 4388626
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L118 | 4388673
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L107 | 4367386
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F118 | 4388708
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F119 | 4388703
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L122 | 5411278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F131 | 5411489
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F125 | 5411494
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2350 F124 | 5411484

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 692 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 691 为现行状态，而故障代码 692 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 692 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束或原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 691 为现行状态，而故障代码 692 为非现行状态？
 | 步骤 3C. 检查发动机线束或 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 692 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态，而故障代码 692 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态？
是 否

检测到传感器损坏。

更换涡轮增压器压缩机进气温度传感器。

  • 对于配备涡轮增压器压缩机进气温度传感器的发动机，使用以下步骤。参考相关步骤表中的步骤 019-395.
  • 对于配备涡轮增压器压缩机进气压力/温度传感器的发动机，使用以下步骤：参考相关步骤表中的步骤 019-466。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束或 OEM 线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

多个不相关故障也会在此时为现行状态。这些可以暂时忽略。

故障代码 691 为现行状态，而故障代码 692 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束或 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开发动机涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 693 - 涡轮增压器 1 压缩机进气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC 和 ISL CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC 和 ISL CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B147B | 5411247
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 693 为现行状态？
 | 步骤 1B. 检查有无故障代码 691 和 692。 | 故障代码 691 或 692 为现行状态？
步骤 2. | 检查涡轮增压器压缩机进口温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 691 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 692 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 691 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 692 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 693 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无故障代码 691 和 692。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 或 692 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口温度传感器。

采取措施

检查发动机线束和涡轮增压器压缩机进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束涡轮增压器压缩机进口温度接头上的涡轮增压器压缩机进口温度信号触针与涡轮增压器压缩机进口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态？
是 否

检测到涡轮增压器压缩机进口温度传感器在正常工作范围内故障。

更换涡轮增压器压缩机进口温度传感器。

  • 对于配备有涡轮增压器压缩机进气温度传感器的发动机：参考相关步骤表中的步骤 019-395。
  • 对于配备有涡轮增压器压缩机进气压力/温度传感器的发动机：参考相关步骤表中的步骤 019-466。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开原始设备制造商 (OEM) 电源线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 接头的涡轮增压器压缩机进口温度信号触针和回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 697 - ECM 内部温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V014 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 697 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 697 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 698 - 发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 698 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 698 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 699 - ECM 温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 699 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 699 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-一月-2015


故障代码 778 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | Westport HD CM2250 | 4021560
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2250 | 4022254
凸轮轴位置传感器 | 参考步骤 019-363 | ISC8.3 和 ISL9 CM2250 | 4022257
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 GX CM2250 | 4022250
凸轮轴位置传感器 | 参考步骤 019-363 | Westport HD CM2250 | 4021560
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12/ISX11.9 CM2250 | 2883445
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 | 4022256
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 | 4022255
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 EC | 2883621
凸轮轴位置传感器 | 参考步骤 019-363 | QSX11.9 CM2250 ECF | 2883561
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 ECF | 2883557
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 ECF | 4310661
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 | 4310664
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 EC | 2883647
凸轮轴位置传感器 | 参考步骤 019-363 | 船用 QSB6.7 CM2250 | 4310611
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B101 | 2883567
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L101 | 4310787
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12 CM2350 X102 | 4310646
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2350 X101 | 4310641
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 SN | 4310736
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F101 | 4310846
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F103 | 4310839
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5 CM2350 B104 | 4332646
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B103 | 4332641
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B105 | 4332778
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4332796
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4358475
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4358480
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 M CM2250 L106 | 4358343
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L111 | 4367223
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B112 | 4358498
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z101 | 4358364
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z102 | 4358369
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F105 | 4358561
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F114 | 4383734
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F107 | 4367316
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2350 F109 | 4367218
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F120B | 5411237
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B106 | 4367376
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G110 | 4367323
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 B128 | 4388601
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 L115 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L107 | 4367386
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F117 | 4388578
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B130 | 4388668
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L118 | 4388673
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F118 | 4388708
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F119 | 4388703
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B122 | 4388767
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F126 | 5411159
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2250 B131 | 4388774
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 B137 | 5411058
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X114B | 5411181
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X116B | 5411186
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B121B | 5411223
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B142 | 5411131
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 X115 | 4388739
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B129B | 5411247
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B147B | 5411252
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B135B | 5411257
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B148B | 5411262
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L119B | 5411267
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L116B | 5411330
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B145 | 5411273
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L122 | 5411278
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B144 | 5411382
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F124 | 5411484
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F125 | 5411494
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L123B | 5411465
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F131 | 5411489
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G113 | 5467252
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2350 X118 | 5467247
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查故障代码。 | 故障代码 778 为现行或非现行状态？
步骤 2. | 检查凸轮轴位置传感器和接头。 |
 | 步骤 2A. 检查凸轮轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查凸轮轴位置传感器是否损坏。 | 传感器损坏？
步骤 3. | 检查凸轮轴位置传感器电路。 |
 | 步骤 3A. 检查凸轮轴位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 3B. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 核实凸轮轴发动机位置传感器有足够的气隙。 |
 | 步骤 3B-4. 检查故障代码并核实凸轮轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实凸轮轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行或非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查凸轮轴位置传感器和接头。

向导步骤 2A - 检查凸轮轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查凸轮轴位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从齿轮室上拆下凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查凸轮轴齿轮和相关部件。参考相关步骤表中的步骤 019-363。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查凸轮轴位置传感器电路。

向导步骤 3A - 检查凸轮轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 在发动机导线线束的凸轮轴位置传感器接头处测量凸轮轴位置传感器 +5 伏电源触针和凸轮轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量凸轮轴位置传感器发动机线束接头的凸轮轴位置传感器信号触针与发动机线束 ECM 接头的凸轮轴位置传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的凸轮轴位置传感器信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 核实凸轮轴发动机位置传感器有足够的气隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从齿轮室拆下凸轮轴位置传感器，然后在凸轮轴圆周上的几个点测量气隙。参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

检测到凸轮轴位置传感器损坏。

更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路

  • 测量 ECM 处的凸轮轴位置传感器 +5 伏电源触针与凸轮轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

对于 QSB6.7 CM2250 B128 和 QSL9 CM2250 L115 发动机：如有必要，标定 ECM。参考设备制造商维修信息。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 784 - 自适应巡航控制模块 - 数据漂移、间断或错误

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自适应巡航控制硬件。 |
 | 步骤 1A. 检查是否安装了自适应巡航控制硬件。 | 自适应巡航硬件安装在车辆上吗？
步骤 2. | 检查 SAE J1939 通信状况。 |
 | 步骤 2A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 ECM 与 ECM 基准标定线束之间的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查自适应巡航控制硬件。

向导步骤 1A - 检查是否安装了自适应巡航控制硬件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否安装有自适应巡航控制硬件。

自适应巡航硬件安装在车辆上吗？
是 否
无须维修

使用 INSITE™ 服务软件停用自适应巡航特性。

转至 2A

转至 3A

向导步骤 2 - 检查 SAE J1939 通信状况。

向导步骤 2A - 检查 ECM 与 INSITE™ 的通信状况

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件。
  • 选择 INLINE™ II (J1939) ECM 接头。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关自适应巡航控制单元和车辆 SAE J1939 网络的诊断信息，参考 OEM 维修手册。

 无须维修

转至 参见设备制造商维修信息。

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 ECM 与 ECM 基准标定线束之间的通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器与 ECM 基准标定线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并连接至 ECM。使用 INLINE™ II (J1939) ECM 接头。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INSITE™ 服务软件能够与 ECM 通信。这说明 ECM SAE J1939 数据通信接口电路的功能正常。

有关车辆 SAE J1939 电路和设备的故障诊断信息，参考 OEM 维修手册。

 无须维修

转至 参见设备制造商维修信息。

参考“通信错误 - 服务软件或控制装置症状”故障诊断树

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2014


故障代码 1117 - 点火时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1117 为现行状态？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]。马达盘车期间：至少 (+) 6.2 VDC ？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC [24 伏系统为（+）20 VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117 为现行状态？
是 否
无须维修

如果发现 ECM 中故障代码 1117 的非现行高频计次，应检查车载蓄电池断开装置。如果同时断开钥匙开关和 ECM 电源，则会记录故障代码 1117。

转至 2A

转至 4A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 2B

转至 4A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]

马达盘车期间：至少 (+) 6.2 VDC ？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或蓄电池电源接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量蓄电池电源接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少（+）10 VDC [24 伏系统为（+）20 VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘层损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换 OEM 电源接头与蓄电池之间的 OEM 电源线束。

转至 4A

转至 4A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量蓄电池电源接头的 ECM 蓄电池电源 (+) 触针与蓄电池正极接头之间的电阻。
  • 测量蓄电池电源接头的 ECM 蓄电池电源 (-) 触针与蓄电池负极接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关导线。

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 3E

转至 4A

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 1A

上次改进日期: 05-四月-2017


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
步骤 2. | 检查油门踏板位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1239 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1239 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。与 Cummins® 特约维修站联系。

更换油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1241 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1241 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的线束。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置传感器电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头处油门踏板位置 5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态？
是 否

检测到油门踏板损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 1242 - 油门踏板或操纵杆位置传感器 1 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 131、132、1239 或 1241 为现行状态？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 132 和 1241 都为现行状态？
 | 步骤 2C. 检查油门踏板位置 1 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查油门踏板位置 2 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131、132、1239 或 1241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 和 1241 都为现行状态？
是 否
无须维修

如果故障代码 132 不为现行状态，遵循故障代码 132 故障诊断树。

如果故障代码 1241 不为现行状态，遵循故障代码 1241 故障诊断树。

转至 2C

转至 相应的故障代码诊断树

向导步骤 2C - 检查油门踏板位置 1 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

测量 OEM 线束传感器接头处的油门踏板位置 1 传感器 +5 伏电源触针与油门踏板位置 1 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 132 故障诊断树。

转至 2D

故障代码 132 故障诊断树

向导步骤 2D - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 +5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 1241 故障诊断树。

转至 2E

故障代码 1241 故障诊断树

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1242 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板位置传感器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门位置传感器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到油门踏板损坏。

更换油门踏板。参考设备制造商维修信息。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-四月-2017


故障代码 1689 - 实时时钟电源中断 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2150 F110 | 4358480
实时时钟蓄电池 | 参考步骤 019-311 | ISM11 CM876 SN | 4022196
实时时钟蓄电池 | 参考步骤 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
实时时钟蓄电池 | 参考步骤 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
实时时钟蓄电池 | 参考步骤 019-311 | ISL8.9 CM2150 L110 | 4358475
实时时钟蓄电池 | 参考步骤 019-311 | ISF3.8 CM2150 F110 | 4358480

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查实时时钟蓄电池和连接。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 在 ECM 线束接头处检查实时时钟蓄电池电压。 | 是否在 3.3-VDC 和 3.6-VDC 之间？
 | 步骤 1C. 检查实时时钟蓄电池和发动机导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查蓄电池模块接头处的实时时钟蓄电池电压。 | 是否在 3.3-VDC 和 3.6-VDC 之间？
步骤 2. | 检查蓄电池模块线束。 |
 | 步骤 2A. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2B. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 检查 ECM 标定更新是否可用。
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查实时时钟蓄电池和连接。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的触针线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 在 ECM 线束接头处检查实时时钟蓄电池电压。

条件

  • 配备选装的实时时钟蓄电池的发动机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

在发动机线束的 ECM 接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路 (-) 触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 3.3-VDC 和 3.6-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1C

向导步骤 1C - 检查实时时钟蓄电池和发动机导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修或更换实时时钟蓄电池或发动机线束。

参考相关步骤表中的步骤 019-311。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1D

向导步骤 1D - 检查蓄电池模块接头处的实时时钟蓄电池电压。

条件

  • 配备选装的实时时钟蓄电池的发动机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

在实时时钟蓄电池接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路 (-) 触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 3.3-VDC 和 3.6-VDC 之间？
是 否
无须维修

更换实时时钟蓄电池。

参考相关步骤表中的步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池模块线束。

向导步骤 2A - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

测量下列电阻：

  • 发动机线束的蓄电池接头处实时时钟蓄电池电源触针与 ECM 线束接头处实时时钟蓄电池电源触针之间的电阻。
  • 发动机线束的蓄电池接头处实时时钟蓄电池回路 (-) 触针与 ECM 线束接头处实时时钟蓄电池回路 (-) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开实时时钟蓄电池。

采取措施

使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开实时时钟蓄电池。

采取措施

使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-九月-2014


故障代码 1843 - 曲轴箱压力电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISX12 G CM2180 EJ | 4310682
发动机控制模块 | 参考步骤 019-031 | ISL G CM2180 | 4021649
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISX12 G CM2180 EJ | 4310682
发动机导线线束 | 参考步骤 019-043 | ISL G CM2180 | 4021649
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2250 | 4022254
曲轴箱压力传感器 | 参考步骤 019-445 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱压力传感器 | 参考步骤 019-445 | ISM11 CM876 SN | 4022196
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 | 4022256
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 | 4022255
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 EC | 2883621
曲轴箱压力传感器 | 参考步骤 019-445 | QSX11.9 CM2250 ECF | 2883561
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 ECF | 2883557
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 | 4310664
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 EC | 2883647
曲轴箱压力传感器 | 参考步骤 019-445 | 船用 QSB6.7 CM2250 | 4310611
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B101 | 2883567
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L101 | 4310787
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12 CM2350 X102 | 4310646
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2350 X101 | 4310641
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B103 | 4332641
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B105 | 4332778
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L102 | 4332796
曲轴箱压力传感器 | 参考步骤 019-445 | VTA903 CM2250 V105 | 4332841
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L111 | 4367223
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B112 | 4358498
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B106 | 4367376
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B122 | 4388767
曲轴箱压力传感器 | 参考步骤 019-445 | ISV5.0 CM3230 V104 | 4367291
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L107 | 4367386
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 B128 | 4388601
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 L115 | 4388626
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B130 | 4388668
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L118 | 4388673
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12 G CM2180 EJ | 4310682
曲轴箱压力传感器 | 参考步骤 019-445 | ISL G CM2180 | 4021649
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2250 B131 | 4388774
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 B137 | 5411058
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B142 | 5411131
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B121B | 5411223
曲轴箱压力传感器 | 参考步骤 019-445 | X15 CM2350 X114B | 5411181
曲轴箱压力传感器 | 参考步骤 019-445 | X15 CM2350 X116B | 5411186
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 X115 | 4388739
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L116B | 5411330
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L122 | 5411278
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B144 | 5411382
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B145 | 5411273
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B135B | 5411257
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B148B | 5411262
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L119B | 5411267
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1843 为非现行状态？
步骤 2. | 检查曲轴箱压力传感器和电路。 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1843 是否为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查曲轴箱压力传感器和电路。

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的曲轴箱压力传感器 +5 伏电源触针与曲轴箱压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到曲轴箱压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 是否为现行状态？
是 否

检测到传感器损坏。

更换曲轴箱压力传感器。

  • 参考相关步骤表中的步骤 019-445。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头的曲轴箱压力传感器 +5 伏电源触针与曲轴箱压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-一月-2017


故障代码 1844 - 曲轴箱压力电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISX12 G CM2180 EJ | 4310682
发动机控制模块 | 参考步骤 019-031 | ISL G CM2180 | 4021649
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2250 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISX12 G CM2180 EJ | 4310682
发动机导线线束 | 参考步骤 019-043 | ISL G CM2180 | 4021649
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2250 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2250 | 4022254
曲轴箱压力传感器 | 参考步骤 019-445 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱压力传感器 | 参考步骤 019-445 | ISM11 CM876 SN | 4022196
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 | 4022256
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 | 4022255
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 EC | 2883621
曲轴箱压力传感器 | 参考步骤 019-445 | QSX11.9 CM2250 ECF | 2883561
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 ECF | 2883557
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 | 4310664
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 EC | 2883647
曲轴箱压力传感器 | 参考步骤 019-445 | 船用 QSB6.7 CM2250 | 4310611
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B101 | 2883567
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L101 | 4310787
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12 CM2350 X102 | 4310646
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2350 X101 | 4310641
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B103 | 4332641
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B105 | 4332778
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L102 | 4332796
曲轴箱压力传感器 | 参考步骤 019-445 | VTA903 CM2250 V105 | 4332841
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L111 | 4367223
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B112 | 4358498
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B1O6 | 4367376
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B122 | 4388767
曲轴箱压力传感器 | 参考步骤 019-445 | ISV5.0 CM3230 V104 | 4367291
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 B128 | 4388601
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 L115 | 4388626
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L107 | 4367386
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B130 | 4388668
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L118 | 4388673
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12 G CM2180 EJ | 4310682
曲轴箱压力传感器 | 参考步骤 019-445 | ISL G CM2180 | 4021649
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2250 B131 | 4388774
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 B137 | 5411058
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B142 | 5411131
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B121B | 5411223
曲轴箱压力传感器 | 参考步骤 019-445 | X15 CM2350 X114B | 5411181
曲轴箱压力传感器 | 参考步骤 019-445 | X15 CM2350 X116B | 5411186
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 X115 | 4388739
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2250 L116B | 5411330
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 L122 | 5411278
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B144 | 5411382
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B145 | 5411273
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B135B | 5411257
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B148B | 5411262
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L119B | 5411267
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1844 为非现行状态？
步骤 2. | 检查曲轴箱压力传感器和电路。 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1844 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行故障代码。

故障代码 1844 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查曲轴箱压力传感器和电路。

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量曲轴箱压力传感器电源触针与发动机线束传感器接头的曲轴箱压力传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在曲轴箱压力传感器电源触针与发动机线束曲轴箱压力传感器接头的曲轴箱压力传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到曲轴箱压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态？
是 否

检测到传感器损坏。

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量曲轴箱压力传感器电源触针与发动机线束 ECM 接头的曲轴箱压力传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在曲轴箱压力传感器电源触针与发动机线束 ECM 接头的曲轴箱压力传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态？
是 否

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2017


故障代码 1852 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1852 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1852。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1852 的现行或非现行计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-十月-2015


故障代码 1879 - 后处理柴油微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2220 F103 | 4310839
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1879 为非现行状态？
步骤 2. | 检查后处理 DPF 压差传感器和电路。 |
 | 步骤 2A. 检查后处理 DPF 压差传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1881 为现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1879 是否为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1879 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695 诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DPF 压差传感器和电路。

向导步骤 2A - 检查后处理 DPF 压差传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查 OEM 线束和后处理 DPF 压差传感器的接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束后处理 DPF 压差传感器接头的后处理 DPF 压差传感器电源触针与后处理 DPF 压差传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 是否为现行状态？
是 否

检测到传感器损坏。

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器回路触针与 OEM 线束的后处理 DPF 压差传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器电源触针与 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-一月-2017


故障代码 1881 - 后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值，或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2220 F103 | 4310839
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISV5.0 CM3230 V104 | 4367291
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F117 | 4388578
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F126 | 5411159
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1881 为非现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 压差传感器和电路。 |
 | 步骤 2A. 检查后处理 DPF 压差传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1879 是否为现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1881 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1881 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696 诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DPF 压差传感器和电路。

向导步骤 2A - 检查后处理 DPF 压差传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查 OEM 线束和后处理 DPF 压差传感器的接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束后处理 DPF 压差传感器接头的后处理 DPF 压差电源触针与后处理 DPF 压差回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理 DPF 压差传感器接头的后处理 DPF 压差传感器电源触针与后处理 DPF 压差传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为现行状态？
是 否

检测到传感器损坏。

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器电源触针与 OEM 线束的后处理 DPF 压差传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360 和电气接线图。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束的后处理 DPF 压差传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障判断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-一月-2017


故障代码 1883 - 后处理柴油微粒滤清器压差 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒收集器压差传感器管 | 参考步骤 011-047 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L101 | 4310661
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | 发电用 QSX15 CM2250 ECF | 2883567
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 ECF2 | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12 CM2350 X102 | 4310646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2350 X101 | 4310641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSG12 CM2350 G110 | 4367323
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

注意和警告

注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1879 和 1881。 | 故障代码 1879 或 1881 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 压差传感器管路。 |
 | 步骤 2A. 检查后处理 DPF 压差传感器管。 | 后处理 DPF 压差传感器管损坏、断开或堵塞？
 | 步骤 2B. 监测后处理 DPF 压差传感器电压。 | 后处理 DPF 压差传感器电压是否符合技术规范？
步骤 3. | 检查后处理 DPF 压差传感器和电路。 |
 | 步骤 3A. 检查后处理 DPF 压差传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1881 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 1879 是否为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 脏污或损坏？
 | 步骤 4B. 检查 OEM 线束中的电阻。 | 小于 10 欧姆？
 | 步骤 4C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查后处理压差传感器电压值。 | 数值有无变化？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 1879 和 1881。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 或 1881 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1879 或 1881 故障诊断树

转至 2A

向导步骤 2 - 检查后处理 DPF 压差传感器管。

向导步骤 2A - 检查后处理 DPF 压差传感器管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DPF 压差传感器管。

  • 确保管路安装正确（没有装反）。
  • 确保管的两端牢固连接。
  • 检查管有无泄漏或损坏。
  • 检查管有无堵塞。参考相关步骤表中的步骤 011-047。

在极寒环境温度下检查后处理 DPF 压差传感器管是否冻结、堵塞或阻塞，这一点非常重要。压差传感器管上可能结冰导致堵塞/卡滞，但在故障诊断时却可能不存在这种情况。

后处理 DPF 压差传感器管损坏、断开或堵塞？
是 否

修理或更换后处理 DPF 压差传感器管。

  • 参考相关步骤表中的步骤 011-047。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 监测后处理 DPF 压差传感器电压。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 不要运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

用电子服务工具监测后处理 DPF 压差传感器电压。

排气通风系统连接至排气管可导致压差传感器读数不正确。使用 INSITE™ 电子服务工具读取压差传感器值前，确保拆下排气管上的任何通风或真空设备。

  • 参考相关步骤表中的步骤 019-443。

后处理 DPF 压差传感器电压读数是否符合技术规范？
是 否
无须维修

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DPF 压差传感器和电路。

向导步骤 3A - 检查后处理 DPF 压差传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查 OEM 线束和后处理 DPF 压差传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理 DPF 压差传感器接头的后处理 DPF 压差 5 伏电源触针与后处理 DPF 压差信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 1879 是否为现行状态？
是 否

检测到后处理 DPF 压差传感器在正常工作范围内故障。

更换后处理 DPF 压差传感器。

  • 参考相关步骤表中的步骤 019-443。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查电路中有无电阻。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束的后处理 DPF 压差传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中信号电路电阻偏高。

诊断每个串联线束接头以确定哪个线束具有回路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DPF 压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理 DPF 压差传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查后处理压差传感器电压值。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电压值是否有变化。

  • 使用 INSITE™ 电子服务工具监测后处理压差传感器电压。
  • 执行急加速测试。

数值有无变化？
是 否
无须维修

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 09-一月-2017


故障代码 1938 - ECU 电源输出电压 1 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2250 | 4022254
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISC8.3 和 ISL9 CM2250 | 4022257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2150 SN | 4022190
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2250 | 4022250
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12/ISX11.9 CM2250 | 2883445
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 | 4022256
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 | 4022255
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 EC | 2883621
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX11.9 CM2250 ECF | 2883561
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 ECF | 4310661
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 | 4310664
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12 CM2350 X102 | 4310646
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2350 X101 | 4310641
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISF2.8 CM2220 F101 | 4310846
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B105 | 4332778
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L102 | 4332796
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L107 | 4367386
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B112 | 4358498
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B106 | 4367376
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B101 | 2883567
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 B128 | 4388601
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 L115 | 4388626
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B130 | 4388668
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L118 | 4388673
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B122 | 4388767
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | X15 CM2350 X114B | 5411181
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | X15 CM2350 X116B | 5411186
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B121B | 5411223
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B142 | 5411131
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L102 | 4332796
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 X115 | 4388739
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L116B | 4388739
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L116B | 5411330
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B4.5 CM2350 B129B | 5411247
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B135B | 5411257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B4.5 CM2350 B147B | 5411252
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B148B | 5411262
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L122 | 5411278
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B144 | 5411382
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B145 | 5411273
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L119B | 5411267
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下蓄电池电压是否可以接受？
步骤 2. | 检查可变截面式涡轮增压器 (VGT) 执行器和电路。 |
 | 步骤 2A. 检查 VGT 执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 VGT 执行器的供电电压。 | 电压是否大于 10 VDC？
步骤 3. | 检查 ECM 的传感器电源电压。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的传感器电源电压。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 禁用故障代码并清除。 |

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池端子有无腐蚀或松动连接。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。

正常情况：

  • 至少 12 VDC（12-VDC 系统）
  • 至少 24 VDC（24-VDC 系统）。

在正常情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查 VGT 执行器和电路。

向导步骤 2A - 检查 VGT 执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 VGT 执行器。

采取措施

检查发动机线束和 VGT 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 VGT 执行器或线束接头中存在连接损坏。

清洁接头和触针

如有可能，维修损坏的线束、接头或触针。

  • 对于发动机线束：参考相关步骤表中的步骤 019-043。
  • 对于 VGT 执行器：参考相关步骤表中的步骤 010-134。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 VGT 执行器的供电电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 VGT 执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 VGT 执行器的电源和回路电路。

  • 测量 VGT 执行器导线线束接头中的 VGT 执行器电源触针与 VGT 执行器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否大于 10 VDC？
是 否

检测到 VGT 执行器故障。

更换 VGT 执行器。参考相关步骤表中的步骤 010-134。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 的电源电压。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。参考相关步骤表中的步骤 010-134。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用数字万用表测量 ECM 的 VGT 执行器电源触针与 VGT 执行器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-360。

电压是否大于 10 VDC？
是 否

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-一月-2017


故障代码 1942 - 曲轴箱压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
曲轴箱呼吸器（外部） | 参考步骤 003-001 | ISX12 G CM2180 EJ | 4310682
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2250 B131 | 4388774
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSX15 CM2250 X115 | 4388739
曲轴箱呼吸器（外部） | 参考步骤 003-001 | X15 CM2350 X114B | 5411181
曲轴箱呼吸器（外部） | 参考步骤 003-001 | X15 CM2350 X116B | 5411186
曲轴箱呼吸器（外部） | 参考步骤 003-001 | B6.7 CM2350 B121B | 5411223
曲轴箱呼吸器（外部） | 参考步骤 003-001 | L9 CM2350 L116B | 5411330
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSL9 CM2350 L122 | 5411278
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB4.5 CM2350 B144 | 5411382
曲轴箱呼吸器（外部） | 参考步骤 003-001 | QSB6.7 CM2350 B145 | 5411273
曲轴箱呼吸器（外部） | 参考步骤 003-001 | L9 CM2350 L119B | 5411267
曲轴箱呼吸器（外部） | 参考步骤 003-001 | L9 CM2350 L123B | 5411465
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISM11 CM876 SN | 4022196
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2250 | 4022256
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX11.9 CM2250 ECF | 2883561
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX15 CM2250 ECF | 2883557
曲轴箱呼吸器芯 | 参考步骤 003-019 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱呼吸器芯 | 参考步骤 003-019 | 发电用 QSX15 CM2250 | 4310664
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISL9 CM2350 L101 | 4310787
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX12 CM2350 X102 | 4310646
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISX15 CM2350 X101 | 4310641
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L102 | 4332796
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISL9 CM2350 L111 | 4367223
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2250 L115 | 4388626
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L107 | 4367386
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L118 | 4388673
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSB3.3 CM2250 B137 | 5411058
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSX15 CM2250 X115 | 4388739
曲轴箱呼吸器芯 | 参考步骤 003-019 | L9 CM2350 L116B | 5411330
曲轴箱呼吸器芯 | 参考步骤 003-019 | L9 CM2350 L119B | 5411267
曲轴箱呼吸器芯 | 参考步骤 003-019 | L9 CM2350 L123B | 5411465
曲轴箱呼吸器芯 | 参考步骤 003-019 | QSL9 CM2350 L122 | 5411278
曲轴箱通风滤清器 | 参考步骤 003-021 | ISB6.7 M2350 B103 | 4332641
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB4.5 CM2350 B106 | 4367376
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB4.5 CM2350 B122 | 4388767
曲轴箱通风滤清器 | 参考步骤 003-021 | ISV5.0 CM3230 V104 | 4367291
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB6.7 CM2250 B128 | 4388601
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB6.7 CM2250 B130 | 4388668
曲轴箱通风滤清器 | 参考步骤 003-021 | ISL G CM2180 | 4021649
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB4.5 CM2250 B131 | 4388774
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB3.3 CM2250 B137 | 5411058
曲轴箱通风滤清器 | 参考步骤 003-021 | ISB6.7 CM2350 B142 | 5411131
曲轴箱通风滤清器 | 参考步骤 003-021 | B6.7 CM2350 B121B | 5411330
曲轴箱通风滤清器 | 参考步骤 003-021 | B6.7 CM2350 B135B | 5411257
曲轴箱通风滤清器 | 参考步骤 003-021 | B6.7 CM2350 B148B | 5411262
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB4.5 CM2350 B144 | 5411382
曲轴箱通风滤清器 | 参考步骤 003-021 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISX12 G CM2180 EJ | 4310682
发动机控制模块 | 参考步骤 019-031 | ISL G CM2180 | 4021649
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISX12 G CM2180 EJ | 4310682
发动机导线线束 | 参考步骤 019-043 | ISL G CM2180 | 4021649
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411189
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2250 | 4022254
曲轴箱压力传感器 | 参考步骤 019-445 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴箱压力传感器 | 参考步骤 019-445 | ISM11 CM876 SN | 4022196
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2250 GX CM2250 | 4022250
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12/ISX11.9 CM2250 | 2883445
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 | 4022256
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 | 4022255
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 EC | 2883621
曲轴箱压力传感器 | 参考步骤 019-445 | QSX11.9 CM2250 ECF | 2883561
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 ECF | 2883557
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴箱压力传感器 | 参考步骤 019-445 | 发电用 QSX15 CM2250 | 4310664
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 EC | 2883647
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B101 | 2883567
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L101 | 4310787
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12 CM2350 X102 | 4310646
曲轴箱压力传感器 | 参考步骤 019-445 | ISX15 CM2350 X101 | 4310641
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B103 | 4332541
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B105 | 4332778
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B112 | 4358498
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L102 | 4332796
曲轴箱压力传感器 | 参考步骤 019-445 | ISL9 CM2350 L111 | 4367223
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B106 | 4367376
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B122 | 4388767
曲轴箱压力传感器 | 参考步骤 019-445 | ISV5.0 CM3230 V104 | 4367291
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2250 B128 | 4388601
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2250 L115 | 4388626
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L107 | 4367386
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B130 | 4388668
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L118 | 4388673
曲轴箱压力传感器 | 参考步骤 019-445 | ISX12 G CM2180 EJ | 4310682
曲轴箱压力传感器 | 参考步骤 019-445 | ISL G CM2180 | 4021649
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2250 B131 | 4388774
曲轴箱压力传感器 | 参考步骤 019-445 | QSB3.3 CM2250 B137 | 5411058
曲轴箱压力传感器 | 参考步骤 019-445 | X15 CM2350 X114B | 5411181
曲轴箱压力传感器 | 参考步骤 019-445 | X15 CM2350 X116B | 5411189
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B121B | 5411223
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L116B | 5411330
曲轴箱压力传感器 | 参考步骤 019-445 | ISB6.7 CM2350 B142 | 5411131
曲轴箱压力传感器 | 参考步骤 019-445 | QSX15 CM2250 X115 | 4388739
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B135B | 5411257
曲轴箱压力传感器 | 参考步骤 019-445 | B6.7 CM2350 B148B | 5411262
曲轴箱压力传感器 | 参考步骤 019-445 | QSL9 CM2350 L122 | 5411278
曲轴箱压力传感器 | 参考步骤 019-445 | QSB4.5 CM2350 B144 | 5411382
曲轴箱压力传感器 | 参考步骤 019-445 | QSB6.7 CM2350 B145 | 5411273
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L119B | 5411267
曲轴箱压力传感器 | 参考步骤 019-445 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1843 和 1844。 | 故障代码 1843 或 1844 为现行状态？
 | 步骤 1B. 检查机油加注口盖。 | 机油加注口盖是否正确安装？
 | 步骤 1C. 检查曲轴箱滤清器管（如果配备）。 | 曲轴箱呼吸器软管的连接是否正确并且没有阻塞？
 | 步骤 1D. 检查曲轴箱呼吸器滤芯（如果配备）。 | 曲轴箱呼吸器滤芯的安装是否正确？
 | 步骤 1E. 检查自从上次维护保养曲轴箱呼吸器滤清器后的行驶里程/小时数。 | 滤清器是否在维护保养间隔内？
步骤 2. | 检查曲轴箱压力传感器和电路。 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1844 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1843 是否为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1844 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 1843 是否为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 1843 和 1844。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 或 1844 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查机油加注口盖。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油加注口盖。

  • 检查机油加注口盖是否正确安装。

机油加注口盖是否正确安装？
是 否
无须维修

正确安装机油加注盖。

转至 1C

转至 1C

向导步骤 1C - 检查曲轴箱滤清器管（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 如果发动机没有配备有曲轴箱滤清器管，跳至步骤 1D。

采取措施

检查发动机和曲轴箱滤清器总成之间的曲轴箱呼吸器管。

确保呼吸器管连接正确，并且不存在扭结或其它堵塞。

曲轴箱呼吸器软管的连接是否正确并且没有阻塞？
是 否
无须维修

正确连接曲轴箱呼吸器软管。

转至 1D

转至 4A

向导步骤 1D - 检查曲轴箱呼吸器滤芯（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴箱呼吸器滤芯的安装是否正确。

使用适用于您应用类型的步骤。

  • 参考相关步骤表中的步骤 003-019。
  • 参考相关步骤表中的步骤 003-021。
  • 参考相关步骤表中的步骤 003-001。

曲轴箱呼吸器滤芯的安装是否正确？
是 否
无须维修

正确安装曲轴箱呼吸器滤芯。

使用适用于您应用类型的步骤。

  • 参考相关步骤表中的步骤 003-019。
  • 参考相关步骤表中的步骤 003-021。
  • 参考相关步骤表中的步骤 003-001。

转至 1E

转至 维修完成。

向导步骤 1E - 检查自从上次维护保养曲轴箱呼吸器滤清器后的行驶里程/小时数。

条件

  • 查找最近一次更换曲轴箱呼吸器滤清器的维护保养记录（英里/小时数）。

采取措施

检查滤清器维护保养记录。

  • 检查自从上次维护保养曲轴箱呼吸器滤清器后的行驶里程/小时数。

滤清器是否在维护保养间隔内？
是 否
无须维修

更换曲轴箱呼吸器滤清器。

  • 参考相关步骤表中的步骤 003-019。
  • 参考相关步骤表中的步骤 003-021。

转至 2A

转至 4A

向导步骤 2 - 检查曲轴箱压力传感器和电路。

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在发动机线束曲轴箱压力传感器接头的曲轴箱压力 5 伏电源触针与曲轴箱压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 1843 是否为现行状态？
是 否

检测到曲轴箱压力传感器在正常工作范围内的故障。

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

修理发动机线束被损坏的部分。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在曲轴箱压力 5 伏电源触针与 ECM 上的的曲轴箱压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 1843 是否为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 11-一月-2017


故障代码 1943 - 环境空气密度 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 F101 | 4310846
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
大气压力传感器 | 参考步骤 019-004 | ISX12 CM2350 X102 | 4310646
大气压力传感器 | 参考步骤 019-004 | ISX15 CM2250 GX CM2250 | 4022250
大气压力传感器 | 参考步骤 019-004 | ISX15 CM2350 X101 | 4310641
大气压力传感器 | 参考步骤 019-004 | QSG12 CM2350 G110 | 4367323
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 F126 | 5411159
大气压力传感器 | 参考步骤 019-004 | QSB3.3 CM2250 B137 | 5411058
大气压力传感器 | 参考步骤 019-004 | X15 CM2350 X114B | 5411181
大气压力传感器 | 参考步骤 019-004 | X15 CM2350 X116B | 5411186
大气压力传感器 | 参考步骤 019-004 | QSX15 CM2350 X118 | 5467247
大气压力传感器 | 参考步骤 019-004 | QSG12 CM2350 G113 | 5467252
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2250 X115 | 4388739
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 221 或 249 为非现行状态？
 | 步骤 1C. 检查大气压力传感器读数。 | 大气压力的数值在 ± 25.4 mm Hg [± 1.0 in Hg] 以内？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 或 249 为非现行状态？
是 | 否
无须维修 | 无须维修

故障代码 221 或 249

转至 1C

向导步骤 1C - 检查大气压力传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查大气压力传感器读数。

  • 使用 INSITE™ 电子服务工具读取大气压力值。
  • 使用下述步骤中的大气压力值图表。

大气压力的数值在 ± 25.4 mm Hg [± 1 in Hg] 以内？
是 否
无须维修

更换大气压力传感器。

  • 对于 ISM 和 ISX 应用类型，采用下述步骤。参考相关步骤表中的步骤 019-004。
  • 对于 B6.7、ISB、QSB 和 ISC 应用类型使用下述步骤。参考相关步骤表中的步骤 019-004。 参考第 19 节中的步骤 019-466。
  • 对于 ISF2.8 CM2220 F101 和 ISF2.8 CM2220 F117 应用类型，请使用以下步骤。参考相关步骤表中的步骤 019-004。
  • 对于 X15 CM2350 X114B 应用类型，使用以下步骤。参考相关步骤表中的步骤 019-004。
  • 对于 X115B 应用类型，使用以下步骤。参考相关步骤表中的步骤 019-466。
  • 对于 QSX11.9 CM2250 ECF 发动机，采用下述步骤。参考相关步骤表中的步骤 019-466。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-六月-2017


故障代码 1962 - VGT 执行器驱动器温度过高（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISF2.8 CM2220 F101 | 4310846
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISB6.7 CM2250 | 4022254
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB6.7 CM2250 | 4022255
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB6.7 CM2250 EC | 2883621
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISL8.9 CM2220 SN | 4022190
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISL9 CM2350 L101 | 4310787
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSL9 CM2250 | 4022256
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISX12 CM2350 X102 | 4310646
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISX15 CM2350 X101 | 4310641
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSX15 CM2250 ECF | 2883557
涡轮增压器冷却液软管 | 参考步骤 010-041。 | 发电用 QSX15 CM2250 ECF | 4310661
涡轮增压器冷却液软管 | 参考步骤 010-041。 | 发电用 QSX15 CM2250 | 4310664
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISB6.7 CM2350 B103 | 4332641
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB6.7 CM2350 B105 | 4332778
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSL9 CM2350 L102 | 4332796
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISL9 CM2350 L111 | 4367223
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSL9 CM2350 L107 | 4367386
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSL9 CM2250 L115 | 4388626
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSL9 CM2350 L118 | 4388673
涡轮增压器冷却液软管 | 参考步骤 010-041。 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSX15 CM2250 X115 | 4388739
涡轮增压器冷却液软管 | 参考步骤 010-041。 | B4.5 CM2350 B129B | 5411247
涡轮增压器冷却液软管 | 参考步骤 010-041。 | B6.7 CM2350 B135B | 5411257
涡轮增压器冷却液软管 | 参考步骤 010-041。 | B4.5 CM2350 B147B | 5411252
涡轮增压器冷却液软管 | 参考步骤 010-041。 | B6.7 CM2350 B148B | 5411262
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSL9 CM2350 L122 | 5411278
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器冷却液软管 | 参考步骤 010-041。 | L9 CM2350 L119B | 5411267
涡轮增压器冷却液软管 | 参考步骤 010-041。 | QSX15 CM2350 X118 | 5467247

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查可变截面式涡轮增压器 (VGT) 执行器冷却系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 与冷却液温度高相关的故障代码为现行状态或与冷却液温度相关的故障为非现行高频计次？
 | 步骤 1B. 检查 VGT 执行器冷却液管路。 | VGT 执行器冷却板或冷却液管路中发现堵塞？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 VGT 执行器冷却系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

冷却液温度高相关故障代码为现行状态或存在冷却液温度相关故障的非现行高频计次？
是 否

VGT 执行器内部温度超出最大极限值。无需进行维修。此故障代码仅作提示用。

无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查 VGT 执行器冷却液管路。

采取措施

检查 VGT 执行器冷却液管路有无扭结或堵塞。

  • 反向朝 VGT 执行器冷却板及相关冷却液管道内吹入车间空气，检查有无堵塞。

VGT 执行器冷却板或冷却液管路中发现堵塞？
是 否

维修或更换受阻的冷却液管路。

  • 参考相关步骤表中的步骤 010-041。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-二月-2017


故障代码 1993 - 后处理 1 柴油微粒滤清器缺失 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器 | 参考步骤 011-041 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器 | 参考步骤 011-041 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器 | 参考步骤 011-041 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器 | 参考步骤 011-041 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器 | 参考步骤 011-041 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器 | 参考步骤 011-041 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器 | 参考步骤 011-041 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器 | 参考步骤 011-041 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器 | 参考步骤 011-041 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器 | 参考步骤 011-041 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器 | 参考步骤 011-041 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器 | 参考步骤 011-041 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器 | 参考步骤 011-041 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器 | 参考步骤 011-041 | L9 CM2350 L123B | 5411465
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF3.8 CM2220 F103 | 4310839
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | F3.8 CM2350 F120B | 5411237
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B129B | 5411247
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B135B | 5411257
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B4.5 CM2350 B147B | 5411252
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | B6.7 CM2350 B148B | 5411262
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L119B | 5411267
后处理柴油微粒滤清器压差传感器 | 参考步骤 011-047 | L9 CM2350 L123B | 5411465
后处理柴油氧化催化器 | 参考步骤 011-049 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油氧化催化器 | 参考步骤 011-049 | ISF2.8 CM2220 F101 | 4310846
后处理柴油氧化催化器 | 参考步骤 011-049 | ISF3.8 CM2350 F109 | 4367218
后处理柴油氧化催化器 | 参考步骤 011-049 | ISF3.8 CM2220 F103 | 4310839
后处理柴油氧化催化器 | 参考步骤 011-049 | ISB4.5 CM2350 B104 | 4332646
后处理柴油氧化催化器 | 参考步骤 011-049 | ISB6.7 CM2350 B103 | 4332641
后处理柴油氧化催化器 | 参考步骤 011-049 | ISL9 CM2350 L111 | 4367223
后处理柴油氧化催化器 | 参考步骤 011-049 | QSB6.7 CM2350 B130 | 4388668
后处理柴油氧化催化器 | 参考步骤 011-049 | QSL9 CM2350 L118 | 4388673
后处理柴油氧化催化器 | 参考步骤 011-049 | ISB6.7 CM2350 B142 | 5411131
后处理柴油氧化催化器 | 参考步骤 011-049 | B6.7 CM2350 B121B | 5411223
后处理柴油氧化催化器 | 参考步骤 011-049 | X15 CM2350 X114B | 5411181
后处理柴油氧化催化器 | 参考步骤 011-049 | X15 CM2350 X116B | 5411186
后处理柴油氧化催化器 | 参考步骤 011-049 | L9 CM2350 L116B | 5411330
后处理柴油氧化催化器 | 参考步骤 011-049 | F3.8 CM2350 F120B | 5411237
后处理柴油氧化催化器 | 参考步骤 011-049 | B4.5 CM2350 B129B | 5411247
后处理柴油氧化催化器 | 参考步骤 011-049 | B6.7 CM2350 B135B | 5411257
后处理柴油氧化催化器 | 参考步骤 011-049 | B4.5 CM2350 B147B | 5411252
后处理柴油氧化催化器 | 参考步骤 011-049 | B6.7 CM2350 B148B | 5411262
后处理柴油氧化催化器 | 参考步骤 011-049 | L9 CM2350 L119B | 5411267
后处理柴油氧化催化器 | 参考步骤 011-049 | L9 CM2350 L123B | 5411465
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 F101 | 4310846
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2220 F103 | 4310839
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF3.8 CM2350 F109 | 4367218
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2250 | 4022254
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B101 | 2883567
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2250 | 4022255
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L101 | 4310787
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2250 | 4022256
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX11.9 CM2250 ECF | 2883561
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSX15 CM2250 ECF | 2883557
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | 发电用 QSX15 CM2250 ECF | 4310661
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB4.5 CM2350 B104 | 4332646
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B103 | 4332641
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISL9 CM2350 L111 | 4367223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSB6.7 CM2350 B130 | 4388668
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | QSL9 CM2350 L118 | 4388673
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISB6.7 CM2350 B142 | 5411131
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B121B | 5411223
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X114B | 5411181
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | X15 CM2350 X116B | 5411186
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L116B | 5411330
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | F3.8 CM2350 F120B | 5411237
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B129B | 5411247
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B135B | 5411257
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B4.5 CM2350 B147B | 5411252
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | B6.7 CM2350 B148B | 5411262
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L119B | 5411267
后处理微粒滤清器压差传感器 | 参考步骤 019-443 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 1879、1881 或 1883 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 压差。 |
 | 步骤 2A. 检查后处理 DPF 压差传感器管。 | 后处理 DEF 压差传感器管是否正确安装？
步骤 3. | 检查 DPF 压力。 |
 | 步骤 3A. 检查后处理 DPF。 | 检测到篡改或拆卸后处理系统？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879、1881 或 1883 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DPF 压差。

向导步骤 2A - 检查后处理 DPF 压差传感器管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DPF 压差传感器管有无以下情况：

  • 压差传感器管路泄漏或有裂纹。
  • 压差传感器管路管接头松动。
  • 压差传感器管路丢失或折断。
  • 管路堵塞。
  • 确保压差传感器管路正确安装。压差管路可能在传感器接头的橡胶管路处相互连接。参考相关步骤表中的步骤 019-443。

后处理 DEF 压差传感器管是否正确安装？
是 否
无须维修

修理或更换后处理 DPF 压差传感器管。参考相关步骤表中的步骤 011-047

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DPF 的存在情况。

向导步骤 3A - 检查后处理 DPF。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理 DPF。参考相关步骤表中的步骤 011-041。
  • 仅限于 ISF2.8 CM2220 ECF2 和 ISF3.8 CM2220 F103 发动机:拆下后处理柴油氧化催化器 (DOC)。参考相关步骤表中的步骤 011-049。

采取措施

检查后处理 DPF。

检查后处理系统以确定是否篡改过后处理 DPF 或已将其从排气系统上拆下。

  • 参考相关步骤表中的步骤 019-443。

检测到篡改或拆卸后处理系统？
是 否

安装适用车辆的正确后处理系统。

  • 参考相关步骤表中的步骤 011-041。
  • 仅限于 ISF2.8 CM2220 ECF2 和 ISF3.8 CM2220 F103 发动机:参考相关步骤表中的步骤 011-049。

更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-一月-2017


故障代码 2185 - 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2150 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查 OEM 线束中有无对钥匙开关电源短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 OEM 线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对蓄电池短路。

  • 测量 OEM 线束接头中油门踏板位置 +5 伏电源触针与 ECM 蓄电池电源 (+) 触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束中有无对钥匙开关电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对钥匙开关电源短路。

  • 检查 OEM 线束接头中油门踏板位置 +5 伏电源触针和 ECM 钥匙开关信号触针之间有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 2186 - 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中的触针是否对地短路。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换油门踏板/操纵杆位置传感器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束的 ECM 接头中油门踏板 +5 伏电源触针与所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 +5 伏电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-四月-2017


故障代码 2198 - VGT 执行器驱动电路 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2250 | 4022254
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B101 | 2883567
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 EC | 2883621
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 | 4022255
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISC8.6 和 ISL9 CM2250 | 4022257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2350 L101 | 4310787
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 | 4022256
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX11.9 CM2250 ECF | 2883561
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12/ISX11.9 CM2250 | 2883445
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12 CM2350 X102 | 4310646
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2250 GX CM2250 | 4022250
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2350 X101 | 4310641
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 ECF | 2883557
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 | 4310664
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 ECF | 4310661
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B103 | 4332641
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B105 | 4332778
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B112 | 4358498
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L102 | 4332796
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2350 L111 | 4367223
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B106 | 4367376
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISV5.0 CM3230 V104 | 4367291
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L107 | 4367386
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 L115 | 4388626
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 B128 | 4388601
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B130 | 4388668
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L118 | 4388673
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B122 | 4388767
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | X15 CM2350 X114B | 5411181
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | X15 CM2350 X116B | 5411186
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B121B | 5411223
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B142 | 5411131
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 X115 | 4388739
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L116B | 5411330
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B4.5 CM2350 B129B | 5411247
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B135B | 5411257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B4.5 CM2350 B147B | 5411252
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B148B | 5411262
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L122 | 5411278
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B144 | 5411382
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B145 | 5411273
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2250 L119B | 5411267
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2250 L123B | 5411465
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | ISC8.6 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | ISC8.6 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2636 或 1894 为现行状态？
步骤 2. | 检查可变截面式涡轮增压器 (VGT) 执行器电路。 |
 | 步骤 2A. 检查 VGT 执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2636 或 1894 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 2198 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 2198 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2636 或 1894 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 2636 或 1894 诊断树

转至 2A

向导步骤 2 - 检查 VGT 执行器电路。

向导步骤 2A - 检查 VGT 执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 VGT 执行器。

采取措施

检查发动机线束和 VGT 执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 VGT 执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2636 或 1894 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 VGT 执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2198 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2198 为现行状态？
是 否

更换 VGT 执行器。参考相关步骤表中的步骤 010-134。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-二月-2017


故障代码 2288 - 涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2288。 | 故障代码 2288 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2288。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码 2288 现行或非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2288 现行或非现行计次？
是 否

由于涡轮增压器高转速状况造成发动机功率降低。这是正常的运转，只是降低扭矩，用以保护发动机避免超出涡轮增压器高转速极限。

无需进行维修操作。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 04-六月-2014


故障代码 2321 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 SN | 4310736
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 SN | 4022190
曲轴位置传感器 | 参考步骤 019-365 | ISZ13 CM2150 | 4022133
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2250 | 4022254
曲轴位置传感器 | 参考步骤 019-365 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 GX CM2250 | 4022250
曲轴位置传感器 | 参考步骤 019-365 | ISX12/ISX11.9 CM2250 | 2883445
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 | 4022256
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 | 4022255
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 EC | 2883621
曲轴位置传感器 | 参考步骤 019-365 | QSX11.9 CM2250 ECF | 2883561
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 ECF | 2883557
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 | 4310664
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 EC | 2883647
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B101 | 2883567
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L101 | 4310787
曲轴位置传感器 | 参考步骤 019-365 | ISX12 CM2350 X102 | 4310646
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2350 X101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F103 | 4310839
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5 CM2350 B104 | 4332646
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | QSL9 M CM2250 L106 | 4358343
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B105 | 4332778
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L102 | 4332796
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 L110 | 4358475
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F110 | 4358480
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2350 F109 | 4367218
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B112 | 4358498
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F107 | 4367316
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L111 | 4367223
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F105 | 4358561
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B106 | 4367376
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F114 | 4383734
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 L115 | 4388626
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | 6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 689 是否为现行状态或非现行状态故障代码高频计次？
步骤 2. | 检查主转速传感器电路（曲轴传感器）。 |
 | 步骤 2A. 检查主转速传感器接头触针（曲轴传感器）。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束发动机控制模块 (ECM) 接头上的主转速传感器（曲轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障状况。 | 发动机运转期间，故障代码 2321是否变为现行故障代码？
 | 步骤 3B. 检查气隙和目标轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障。 | 检查发动机线束时，故障代码 2321 是否从非现行状态故障代码变为现行状态故障代码？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 是否为现行状态或非现行状态故障代码高频计次？
是 否

如果故障代码 689 存在非现行状态高频计次，很可能是主转速传感器电路中存在间歇性电路故障（短路或开路）。

 无须维修

故障代码 689 诊断树

转至 2A

向导步骤 2 - 检查主转速传感器电路（曲轴传感器）。

向导步骤 2A - 检查主转速传感器接头触针（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查主转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的主转速传感器电路（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障状况。

条件

  • 将主转速传感器（曲轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 电子服务工具观察故障代码。

发动机运转期间，故障代码 2321是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

从发动机缸体上拆下主发动机转速传感器（曲轴），然后在曲轴圆周上的几个点测量气隙。

  • 参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

间歇性故障条件测试。

使用 INSITE™ 电子服务工具监测故障代码 2321 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2321 是否从非现行状态故障代码变为现行状态故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-五月-2017


故障代码 2322 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | Westport HD CM2250 | 4021560
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F101 | 4310846
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F103 | 4310839
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2350 F109 | 4367218
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B101 | 2883567
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L101 | 4310787
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12 CM2350 X102 | 4310646
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2250 | 4022254
凸轮轴位置传感器 | 参考步骤 019-363 | ISC8.3 和 ISL9 CM2250 | 4022257
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 GX CM2250 | 4022250
凸轮轴位置传感器 | 参考步骤 019-363 | Westport HD CM2250 | 4021560
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12/ISX11.9 CM2250 | 2883445
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 EC | 2883647
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 | 4022256
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 | 4022255
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 EC | 2883621
凸轮轴位置传感器 | 参考步骤 019-363 | QSX11.9 CM2250 ECF | 2883561
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 ECF | 2883557
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 ECF | 4310661
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 | 4310664
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2350 X101 | 4310641
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5 CM2350 B104 | 4332646
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B103 | 4332641
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 M CM2250 L106 | 4358343
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B105 | 4332778
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4332796
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 L110 | 4358475
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F110 | 4358480
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B112 | 4358498
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F107 | 4367316
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L111 | 4367223
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F105 | 4358561
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F114 | 4383734
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B106 | 4367376
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F117 | 4388578
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 B128 | 4388601
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 L115 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B130 | 4388668
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L118 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2250 B131 | 4388774
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 B137 | 5411058
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F126 | 5411159
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X114B | 5411181
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X116B | 5411186
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B121B | 5411223
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B142 | 5411131
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 X115 | 4388739
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L116B | 5411330
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F120B | 5411237
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B129B | 5411247
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B135B | 5411257
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B147B | 5411252
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B148B | 5411262
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L119B | 5411267
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L122 | 5411278
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B144 | 5411382
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B145 | 5411273
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F124 | 5411484
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F131 | 5411489
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F125 | 5411494
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L123B | 5411465
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 778 是否为现行状态或非现行状态故障代码高频计次？
步骤 2. | 检查辅助转速传感器电路（凸轮轴传感器）。 |
 | 步骤 2A. 检查辅助转速传感器（凸轮轴传感器）接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束接头处的辅助转速传感器（凸轮轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障状况。 | 发动机运转期间，故障代码 2322 是否变为现行故障代码？
 | 步骤 3B. 检查气隙和目标轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障。 | 检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 是否为现行状态或非现行状态故障代码高频计次？
是 否

如果故障代码 778 存在非现行状态高频计次，很可能是主转速传感器电路中存在间歇性电路故障（短路或开路）。

 无须维修

故障代码 778。

转至 2A

向导步骤 2 - 检查辅助转速传感器电路（凸轮轴传感器）。

向导步骤 2A - 检查辅助转速传感器（凸轮轴传感器）接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查辅助转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的辅助转速传感器（凸轮轴传感器）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障状况。

条件

  • 将辅助转速传感器（凸轮轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 电子服务工具观察故障代码。

发动机运转期间，故障代码 2322 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从齿轮室拆下辅助发动机转速传感器（凸轮轴传感器），然后在凸轮轴圆周上的几个点测量气隙。参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

间歇性故障条件测试。

使用 INSITE™ 电子服务工具监测故障代码 2322 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-五月-2017


故障代码 2345 - 涡轮增压器 1 转速 - 变化速率异常

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
涡轮增压器转速传感器 | 参考步骤 019-390 | ISL8.9 CM2150 SN | 4022190

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查其它故障代码。 |
 | 步骤 1A. 检查是否存在现行或非现行的故障代码。 | 故障代码 686 和/或 687 现行或非现行状态？
步骤 2. | 检查涡轮增压器。 |
 | 步骤 2A. 检查涡轮增压器转速传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查涡轮增压器转速传感器。 | 涡轮增压器转速传感器是否损坏？
 | 步骤 2C. 检查是否有非现行故障代码。 | 故障代码 2345 不起作用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查其它故障代码。

向导步骤 1A - 检查是否存在现行或非现行的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行或非现行的故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 686 和/或 687 现行或非现行状态？
是 否

从出现频率最高的故障代码开始进行故障诊断及排除。

 无须维修

转至 相应的故障判断及排除步骤

转至 2A

向导步骤 2 - 检查涡轮增压器。

向导步骤 2A - 检查涡轮增压器转速传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查发动机线束和涡轮增压器转速传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。
  • 从涡轮增压器壳体上拆下涡轮增压器转速传感器。参考相关步骤表中的步骤 019-390。

采取措施

检查涡轮增压器转速传感器端头有无下列情况：

  • 传感器端头有割伤或划痕
  • 传感器体上有割伤或划痕
  • 传感器安装座上有裂纹。

涡轮增压器转速传感器是否损坏？
是 否

更换涡轮增压器转速传感器。

参考相关步骤表中的步骤 019-390。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2345 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 3A

按照故障代码 686 故障诊断树操作。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-一月-2012


故障代码 2346 - 涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在涡轮增压器现行故障代码。 | 故障代码 2346 状态是现行还是高非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 使故障代码为非现行状态。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在涡轮增压器现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2346 状态是现行还是高非现行计次？
是 否

发动机功率输出降低，以限制排气温度。这是正常的操作。无须维修。

 无须维修

参考故障代码 2451 故障诊断步骤。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-六月-2014


故障代码 2373 - 排气压力传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119 | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
排气压力传感器 | 参考步骤 019-376 | ISL8.9 CM2150 SN | 4022190
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2250 | 4022254
排气压力传感器 | 参考步骤 019-376 | ISV5.0 CM3230 V104 | 4367291
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2250 | 4022254
排气压力传感器 | 参考步骤 019-376 | ISC8.3 和 ISL9 CM2250 | 4022257
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2250 GX CM2250 | 4022250
排气压力传感器 | 参考步骤 019-376 | ISX12/ISX11.9 CM2250 | 2883445
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 | 4022256
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 | 4022255
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 EC | 2883621
排气压力传感器 | 参考步骤 019-376 | QSX11.9 CM2250 ECF | 2883561
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 ECF | 2883557
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 ECF | 4310661
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 | 4310664
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B101 | 2883567
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L101 | 4310787
排气压力传感器 | 参考步骤 019-376 | ISX12 CM2350 X102 | 4310646
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2350 X101 | 4310641
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F101 | 4310846
排气压力传感器 | 参考步骤 019-376 | ISF3.8 CM2350 F109 | 4367218
排气压力传感器 | 参考步骤 019-376 | ISB4.5 CM2350 B104 | 4332646
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B103 | 4332641
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B105 | 4332778
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L102 | 4332968
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L107 | 4367386
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B112 | 4358498
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L111 | 4367223
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B106 | 4367376
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G110 | 4367323
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 B128 | 4388601
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 L115 | 4388626
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F117 | 4388578
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B130 | 4388668
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L118 | 4388673
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F118 | 4388708
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F119 | 4388703
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B122 | 4388767
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2250 B131 | 4388774
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F126 | 5411159
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X114B | 5411181
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X116B | 5411186
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B121B | 5411223
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B142 | 5411131
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 X115 | 4388739
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L116B | 5411330
排气压力传感器 | 参考步骤 019-376 | F3.8 CM2350 F120B | 5411237
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B129B | 5411247
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B135B | 5411257
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B147B | 5411252
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B148B | 5411262
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L119B | 5411267
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L123B | 5411465
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L122 | 5411278
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B144 | 5411382
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B145 | 5411273
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F125 | 5411494
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2350 X118 | 5467247
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2373 为非现行状态？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2374 为现行状态且故障代码 2373 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 2373 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态且故障代码 2373 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到排气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为现行状态？
是 否

检测到传感器损坏。

更换排气压力传感器。参考相关步骤表中的步骤 019-376。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态且故障代码 2373 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2017


故障代码 2374 - 排气压力传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM3250 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM3250 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
排气压力传感器 | 参考步骤 019-376 | ISL8.9 CM2150 SN | 4022190
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2250 | 4022254
排气压力传感器 | 参考步骤 019-376 | ISV5.0 CM3230 V104 | 4367291
排气压力传感器 | 参考步骤 019-376 | ISC8.3 和 ISL9 CM2250 | 4022257
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2250 GX CM2250 | 4022250
排气压力传感器 | 参考步骤 019-376 | ISX12/ISX11.9 CM2250 | 2883445
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 | 4022256
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 | 4022255
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 EC | 2883621
排气压力传感器 | 参考步骤 019-376 | QSX11.9 CM2250 ECF | 2883561
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 ECF | 2883557
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 ECF | 4310661
排气压力传感器 | 参考步骤 019-376 | 发电用 QSX15 CM2250 | 4310664
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B101 | 2883567
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L101 | 4310787
排气压力传感器 | 参考步骤 019-376 | ISX12 CM2350 X102 | 4310646
排气压力传感器 | 参考步骤 019-376 | ISX15 CM2350 X101 | 4310641
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F101 | 4310846
排气压力传感器 | 参考步骤 019-376 | ISF3.8 CM2350 F109 | 4367218
排气压力传感器 | 参考步骤 019-376 | ISB4.5 CM2350 B104 | 4332646
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM2350 B103 | 4332641
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B105 | 4332778
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L102 | 4332796
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L107 | 4367386
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B112 | 4358498
排气压力传感器 | 参考步骤 019-376 | ISL9 CM2350 L111 | 4367223
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B106 | 4367376
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G110 | 4367323
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2220 F117 | 4388578
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B130 | 4388668
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L118 | 4388673
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F118 | 4388708
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F119 | 4388703
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2250 B128 | 4388601
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2250 L115 | 4388626
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B122 | 4388767
排气压力传感器 | 参考步骤 019-376 | ISF2.8 CM2250 F126 | 5411159
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X114B | 5411181
排气压力传感器 | 参考步骤 019-376 | X15 CM2350 X116B | 5411186
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B121B | 5411223
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2250 B131 | 4388774
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2250 X115 | 4388739
排气压力传感器 | 参考步骤 019-376 | ISB6.7 CM3250 B142 | 5411131
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L116B | 5411330
排气压力传感器 | 参考步骤 019-376 | F3.8 CM2350 F120B | 5411237
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B129B | 5411247
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B135B | 5411257
排气压力传感器 | 参考步骤 019-376 | B4.5 CM2350 B147B | 5411252
排气压力传感器 | 参考步骤 019-376 | B6.7 CM2350 B148B | 5411262
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L119B | 5411267
排气压力传感器 | 参考步骤 019-376 | L9 CM2350 L123B | 5411465
排气压力传感器 | 参考步骤 019-376 | QSL9 CM2350 L122 | 5411278
排气压力传感器 | 参考步骤 019-376 | QSB4.5 CM2350 B144 | 5411382
排气压力传感器 | 参考步骤 019-376 | QSB6.7 CM2350 B145 | 5411273
排气压力传感器 | 参考步骤 019-376 | QSF3.8 CM2350 F125 | 5411494
排气压力传感器 | 参考步骤 019-376 | QSX15 CM2350 X118 | 5467247
排气压力传感器 | 参考步骤 019-376 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 :1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2374 为非现行状态？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2373 为现行状态且故障代码 2374 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 2374 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行故障代码。

故障代码 2374 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在排气压力传感器电源触针与发动机线束排气压力传感器接头的排气压力传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为现行状态且故障代码 2374 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到排气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态？
是 否

检测到传感器损坏。

更换排气压力传感器。参考相关步骤表中的步骤 019-376。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头的排气压力传感器电源触针与排气压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 发动机接头的排气压力传感器电源触针与排气压力传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 为现行状态且故障代码 2374 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2017


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310849
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀上是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 5 VDC？
 | 步骤 2D. 检查风扇控制电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制电磁阀诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的风扇控制电磁阀回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制电磁阀信号触针与 OEM 线束风扇控制电磁阀接头上的风扇控制电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

对于 ISF2.8 CM2220 E、ISF2.8 CM2220 EN 和 ISF2.8 CM2220 IAN 发动机，请使用以下步骤。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-五月-2017


故障代码 2442 - 1 号气缸喷油器电磁阀驱动器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2442 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码 2442。

  • 使用 INSITE 电子服务工具读取故障代码。™

故障代码 2442 为现行状态？
是 否

INSITE™ 电子服务工具中的 1 号气缸喷油器条形码可调参数不正确。

通过在 QuickServe™ Online 上输入正确的发动机序列号 (ESN)，选择“服务”，然后选择“发动机铭牌”，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则无需拆下任何其它部件便可直接读取每个喷油器顶部的喷油器条形码值。

使用 INSITE™ 电子服务工具向 ECM 正确输入喷油器条形码参数。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-四月-2017


故障代码 2443 - 2 号气缸喷油器电磁阀驱动器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2443 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码 2443。

  • 使用 INSITE 电子服务工具读取故障代码。™

故障代码 2443 为现行状态？
是 否

INSITE™ 电子服务工具中的 2 号气缸喷油器条形码可调参数不正确。

通过在 QuickServe™ Online 上输入正确的发动机序列号 (ESN)，选择“服务”，然后选择“发动机铭牌”，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则无需拆下任何其它部件便可直接读取每个喷油器顶部的喷油器条形码值。

使用 INSITE™ 电子服务工具向 ECM 正确输入喷油器条形码参数。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-四月-2017


故障代码 2444 - 3 号气缸喷油器电磁阀驱动器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2444 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码 2444。

  • 使用 INSITE 电子服务工具读取故障代码。™

故障代码 2444 为现行状态？
是 否

INSITE™ 电子服务工具中的 3 号气缸喷油器条形码可调参数不正确。

通过在 QuickServe™ Online 上输入正确的发动机序列号 (ESN)，选择“服务”，然后选择“发动机铭牌”，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则无需拆下任何其它部件便可直接读取每个喷油器顶部的喷油器条形码值。

使用 INSITE™ 电子服务工具向 ECM 正确输入喷油器条形码参数。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-四月-2017


故障代码 2445 - 4 号气缸喷油器电磁阀驱动器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2445 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码 2445。

  • 使用 INSITE 电子服务工具读取故障代码。™

故障代码 2445 为现行状态？
是 否

INSITE™ 电子服务工具中的 4 号气缸喷油器条形码可调参数不正确。

通过在 QuickServe™ Online 上输入正确的发动机序列号 (ESN)，选择“服务”，然后选择“发动机铭牌”，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则无需拆下任何其它部件便可直接读取每个喷油器顶部的喷油器条形码值。

使用 INSITE™ 电子服务工具向 ECM 正确输入喷油器条形码参数。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-四月-2017


故障代码 2448 - 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 SN | 4022190
冷却系统 | 参考步骤 008-018 | ISM11 CM876 SN | 4022196
冷却系统 | 参考步骤 008-018 | ISZ13 CM2150 | 4022133
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2250 | 4022254
冷却系统 | 参考步骤 008-018 | ISV5.0 CM3230 V104 | 4367291
冷却系统 | 参考步骤 008-018 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 GX CM2250 | 4022250
冷却系统 | 参考步骤 008-018 | ISX12/ISX11.9 CM2250 | 2883445
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 | 4022256
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 | 4022255
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 EC | 2883621
冷却系统 | 参考步骤 008-018 | QSX11.9 CM2250 ECF | 2883561
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 ECF | 2883557
冷却系统 | 参考步骤 008-018 | QSB3.3 CM2250 EC | 2883647
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B101 | 2883567
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L101 | 4310787
冷却系统 | 参考步骤 008-018 | ISX12 CM2350 X102 | 4310646
冷却系统 | 参考步骤 008-018 | ISX15 CM2350 X101 | 4310641
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 SN | 4310736
冷却系统 | 参考步骤 008-018 | ISB4.5 CM2350 B104 | 4332646
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B103 | 4332641
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L107 | 4367386
冷却系统 | 参考步骤 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却系统 | 参考步骤 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 L110 | 4358475
冷却系统 | 参考步骤 008-018 | ISF3.8 CM2220 F110 | 4358480
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B112 | 4358498
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z101 | 4358364
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z102 | 4358369
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F105 | 4358561
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F114 | 4383734
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F131 | 5411489
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L111 | 4367223
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B130 | 4388668
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 L115 | 4388626
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 B128 | 4388601
冷却系统 | 参考步骤 008-018 | ISF3.8 CM2220 F116 | 4383664
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F118 | 4388708
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F119 | 4388703
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B122 | 4388767
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2250 B131 | 4388774
冷却系统 | 参考步骤 008-018 | QSB3.3 CM2250 B137 | 5411058
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411181
冷却系统 | 参考步骤 008-018 | X15 CM2350 X116B | 5411186
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B121B | 5411223
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B142 | 5411131
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 X115 | 4388739
冷却系统 | 参考步骤 008-018 | L9 CM2350 L116B | 5411330
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B129B | 5411247
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B135B | 5411257
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B147B | 5411252
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B148B | 5411262
冷却系统 | 参考步骤 008-018 | L9 CM2350 L119B | 5411267
冷却系统 | 参考步骤 008-018 | L9 CM2350 L123B | 5411465
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L122 | 5411278
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B144 | 5411382
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B145 | 5411273
冷却系统 | 参考步骤 008-018 | ISF4.5 CM2220 F123 | 5411320
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F124 | 5411484
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F125 | 5411494
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X118 | 5467247
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2448。 | 故障代码 2448 的现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2448。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2448 的现行或非现行状态计次？
是 否

向发动机添加冷却液。

参考相关步骤表中的步骤 008-018。

如果故障代码 2448 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。在更换冷却液液位传感器之前，请参考设备制造商维修信息。

如果车辆配备双冷却液液位传感器，对于水箱中低位安装的冷却液液位传感器将设置故障代码 2448。仅更换低位安装的冷却液液位传感器。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-三月-2017


故障代码 2449 - VGT 执行器控制器 - 超出标定

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 SN | 4022190
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2250 | 4022254
冷却系统 | 参考步骤 008-018 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 GX CM2250 | 4022250
冷却系统 | 参考步骤 008-018 | ISX12/ISX11.9 CM2250 | 2883445
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 | 4022256
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 | 4022255
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 EC | 2883621
冷却系统 | 参考步骤 008-018 | QSX11.9 CM2250 ECF | 2883561
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 ECF | 2883557
冷却系统 | 参考步骤 008-018 | 发电用 QSX15 CM2250 ECF | 4310661
冷却系统 | 参考步骤 008-018 | 发电用 QSX15 CM2250 | 4310664
冷却系统 | 参考步骤 008-018 | ISF2.8 CM2220 F101 | 4310846
冷却系统 | 参考步骤 008-018 | ISB4.5 CM2350 B104 | 4332646
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B103 | 4332641
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L111 | 4367223
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 B128 | 4388601
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 L115 | 4388626
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 X115 | 4388739
涡轮增压器 | 参考步骤 010-033 | ISL8.9 CM2150 SN | 4022190
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2250 | 4022254
涡轮增压器 | 参考步骤 010-033 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器 | 参考步骤 010-033 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器 | 参考步骤 010-033 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器 | 参考步骤 010-033 | QSL9 CM2250 | 4022256
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2250 | 4022255
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2250 EC | 2883621
涡轮增压器 | 参考步骤 010-033 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器 | 参考步骤 010-033 | QSX15 CM2250 ECF | 2883557
涡轮增压器 | 参考步骤 010-033 | 发电用 QSX15 CM2250 ECF | 4310661
涡轮增压器 | 参考步骤 010-033 | 发电用 QSX15 CM2250 | 4310664
涡轮增压器 | 参考步骤 010-033 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2350 B103 | 4332641
涡轮增压器 | 参考步骤 010-033 | ISL9 CM2350 L111 | 4367223
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器 | 参考步骤 010-033 | QSL9 CM2250 L115 | 4388626
涡轮增压器 | 参考步骤 010-033 | QSX15 CM2250 X115 | 4388739
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2150 SN | 4022190
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2250 | 4022254
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISC8.3 和 ISL9 CM2250 | 4022257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2250 GX CM2250 | 4022250
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12/ISX11.9 CM2250 | 2883445
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 | 4022256
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 | 4022255
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 EC | 2883621
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX11.9 CM2250 ECF | 2883561
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 ECF | 2883557
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 ECF | 4310661
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 | 4310664
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISF2.8 CM2220 F101 | 4310846
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB4.5 CM2350 B104 | 4332646
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B103 | 4332641
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2350 L111 | 4367223
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 B128 | 4388601
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 L115 | 4388626
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和以前的维修历史。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2449 为现行状态？
 | 步骤 1B. 检查之前有无拆卸过可变截面式涡轮增压器 (VGT) 执行器。 | 刚刚拆卸或更换过 VGT 执行器？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 1938 或 2636 为现行状态？
步骤 2. | 检查 VGT 执行器。 |
 | 步骤 2A. 检查 VGT 执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 VGT 执行器。 | VGT 执行器的齿轮折断或损坏？
 | 步骤 2C. 检查涡轮增压器轴的运动。 | 使用扇形齿轮量表。喷嘴移动量是否符合步骤 010-134 的要求？
 | 步骤 2D. 检查 VGT 输出齿轮的标定是否正确。 | 连接至发动机导线线束时 VGT 执行器齿轮是否移动？
 | 步骤 2D-1. 检查 VGT 输出齿轮是否可以用手转动。 |
 | 步骤 2E. 检查有无现行故障代码 2449。 | 故障代码 2449 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码和以前的维修历史。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 2449。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 循环通断钥匙开关几次。在每次钥匙开关通断循环之间等待 30 秒，检查故障代码 2449 是否为现行状态。

故障代码 2449 为现行状态？
是 否
无须维修

只有在故障代码 2449 为现行状态时才需进行故障排除。清除非现行状态故障代码。

转至 1B

转至 3A

向导步骤 1B - 检查此前是否拆下过 VGT 执行器。

采取措施

确定是否刚刚拆卸或更换过执行器，以及故障代码 2449 是否为现行。

刚刚拆卸或更换过 VGT 执行器？
是 否

拆卸执行器并将其装入正确位置。

  • 参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1938 或 2636 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断步骤

转至 2A

向导步骤 2 - 检查 VGT 执行器。

向导步骤 2A - 检查 VGT 执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 VGT 执行器。

采取措施

检查发动机线束和 VGT 执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

更换 VGT 执行器。

  • 参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 VGT 执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 排放发动机冷却液。参考相关步骤表中的步骤 008-018。
  • <从涡轮增压器上拆下 >VGT <执行器。>参考相关步骤表中的步骤 010-134。

采取措施

检查 VGT 执行器。

  • 检查 VGT 执行器驱动齿轮是否折断。

VGT 执行器的齿轮折断或损坏？
是 否

检测到 VGT 执行器的齿轮损坏。

更换 VGT 执行器。

  • 参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查涡轮增压器轴的运动。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • <从涡轮增压器上拆下 >VGT <执行器。>

采取措施

检查涡轮增压器扇形齿轮的轮齿是否损坏或折断。

  • 将涡轮增压器壳体上的扇形齿轮操纵杆上下移动，从限位移到限位。检查限位之间的运动是否平滑。

注：可能需要很大的力量来移动扇形齿轮。如果可以用手移动，则也可以接受这种做法。不要使用任何手动工具。

  • 参考相关步骤表中的步骤 010-134。

使用扇形齿轮量表。喷嘴移动量是否符合步骤 010-134 的要求？
是 否
无须维修

检测到涡轮增压器机械故障。

注：该故障可能是由来自发动机的碎屑引起，导致涡轮增压器停止移动。检查基本发动机部件有无损坏迹象。

更换涡轮增压器。

  • 参考相关步骤表中的步骤 010-033。

转至 2D

转至 3A

向导步骤 2D - 检查 VGT 输出齿轮的标定是否正确。

条件

  • <从发动机导线线束上断开 >VGT <执行器。>
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 VGT 执行器输出齿轮的工作情况。

  • 将 VGT 执行器连接到发动机导线线束。VGT 执行器齿轮应转动。

视 ECM 标定而定，VGT 执行器输出齿轮将会出现以下移动之一。将 VGT 执行器连接至发动机导线线束时，确保密切观察 VGT 执行器齿轮。

  • 执行器输出齿轮可能会在一个方向完全转动后又在相反方向完全转动，或
  • 执行器输出齿轮可能仅在一个方向移动几个分度。该移动出现在 VGT 执行器连接至发动机导线线束的一瞬间。
  • 如果 VGT 执行器齿轮没有移动，从发动机导线线束上断开 VGT 执行器 1 秒后再重新连接。
  • 重复上述步骤三次，在每次将 VGT 执行器连接至发动机导线线束时检查 VGT 执行器齿轮的移动量。

连接至发动机导线线束时 VGT 执行器齿轮是否移动？
是 否

将 VGT 执行器装回涡轮增压器。确保执行防盗执行器安装和标定步骤。

  • 参考相关步骤表中的步骤 010-134。

无须维修

转至 2E

转至 2D-1

向导步骤 2D-1 - 检查 VGT 输出齿轮是否可以用手转动。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • <从发动机导线线束上断开 >VGT <执行器。>

采取措施

用手转动 VGT 执行器输出齿轮。

  • 尝试在任一方向用手转动 VGT 执行器输出齿轮。

切勿使用钳子或任何其它工具转动齿轮。仅用手转动齿轮。

VGT 执行器输出齿轮是否可以用手转动？
是 否

将 VGT 执行器装回涡轮增压器。确保执行防盗执行器安装和标定步骤。

  • 参考相关步骤表中的步骤 010-134。

更换 VGT 执行器。

  • 参考相关步骤表中的步骤 010-134。

转至 2E

转至 3A

向导步骤 2E - 检查有无现行故障代码 2449。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码 2449。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2449 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-六月-2016


故障代码 2451 - 涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024 | ISM11 CM876 SN | 4022196
进气与排气系统的漏气故障 | 参考步骤010-024 | ISB6.7 CM2250 | 4022254
进气与排气系统的漏气故障 | 参考步骤010-024 | ISC8.3 和 ISL9 CM2250 | 4022257
进气与排气系统的漏气故障 | 参考步骤010-024 | ISX15 CM2250 GX CM2250 | 4022250
进气与排气系统的漏气故障 | 参考步骤010-024 | ISX12/ISX11.9 CM2250 | 2883445
进气与排气系统的漏气故障 | 参考步骤010-024 | QSX11.9 CM2250 ECF | 2883561
进气与排气系统的漏气故障 | 参考步骤010-024 | QSX15 CM2250 ECF | 2883557
进气与排气系统的漏气故障 | 参考步骤010-024 | ISX12 CM2350 X102 | 4310646
进气与排气系统的漏气故障 | 参考步骤010-024 | ISX15 CM2350 X101 | 4310641
进气与排气系统的漏气故障 | 参考步骤010-024 | ISF2.8 CM2220 F101 | 4310846
进气与排气系统的漏气故障 | 参考步骤010-024 | ISF2.8 CM2220 F117 | 4388578
进气与排气系统的漏气故障 | 参考步骤010-024 | ISF2.8 CM2220 F126 | 5411159
进气与排气系统的漏气故障 | 参考步骤010-024 | X15 CM2350 X114B | 5411181
进气与排气系统的漏气故障 | 参考步骤010-024 | X15 CM2350 X116B | 5411186
涡轮增压器 | 参考步骤 010-033 | ISM11 CM876 SN | 4022196
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2250 | 4022254
涡轮增压器 | 参考步骤 010-033 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器 | 参考步骤 010-033 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器 | 参考步骤 010-033 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器 | 参考步骤 010-033 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器 | 参考步骤 010-033 | QSX15 CM2250 ECF | 2883557
涡轮增压器 | 参考步骤 010-033 | ISX12 CM2350 X102 | 4310646
涡轮增压器 | 参考步骤 010-033 | ISX15 CM2350 X101 | 4310641
涡轮增压器 | 参考步骤 010-033 | ISF2.8 CM2220 F101 | 4310846
涡轮增压器 | 参考步骤 010-033 | ISF2.8 CM2220 F117 | 4388578
涡轮增压器 | 参考步骤 010-033 | ISF2.8 CM2220 F126 | 5411159
涡轮增压器 | 参考步骤 010-033 | X15 CM2350 X114B | 5411181
涡轮增压器 | 参考步骤 010-033 | X15 CM2350 X116B | 5411186

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2634、2449 或 2387 为现行状态？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 2973 现行或非现行计次？
 | 步骤 1C. 展开并读取故障代码 2451 快照数据。 | 发动机工作状态值是否设为涡轮增压器供油控制状态？
 | 步骤 1D. 检查故障代码 2451 快照数据中的涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度。 | 涡轮增压器压缩机进口温度值高于快照数据中记录的环境空气温度 14°C 或 25°F 以上或涡轮增压器压缩机出口温度（计算值）高于 227°C [440°F]？
 | 步骤 1E. 检查故障代码 2451 快照数据中的排气温度。 | 排气温度（计算值）是否高于 760°C [1400°F]？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查空-空中冷器、卡箍、软管和管道。 | 是否存在漏气或卡箍松动？
 | 步骤 2B. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器叶片是否损坏或磨损？
 | 步骤 2C. 检查排气再循环 (EGR) 系统有无空气泄漏。 | EGR 连接管中是否发现泄漏？
 | 步骤 2D. 检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。 | 过度磨损或密封失效？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2634、2449 或 2387 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2973 现行或非现行计次？
是 | 否
无须维修 | 无须维修

故障代码 2973 故障诊断树

转至 1C

向导步骤 1C - 展开并读取故障代码 2451 快照数据。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

展开并读取故障代码 2451 快照数据。

  • 使用 INSITE ™ 电子服务工具读取故障代码快照数据。
  • 检查发动机工作状态参数值。

发动机工作状态值是否设为涡轮增压器供油控制状态？
是 | 否
无须维修 | 无须维修

转至 1D

转至 2A

向导步骤 1D - 检查故障代码 2451 快照数据中的涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

展开并读取故障代码 2451 快照数据。

  • 使用 INSITE ™ 电子服务工具读取故障代码快照数据。
  • 检查涡轮增压器压缩机进口温度值和涡轮增压器压缩机出口温度值。

涡轮增压器压缩机进口温度值高于快照数据中记录的环境空气温度 14°C 或 25°F 以上或涡轮增压器压缩机出口温度（计算值）高于 227°C [440°F]？
是 | 否
无须维修 | 无须维修

参考 OEM 维修手册或与 Cummins® 特约维修站取得联系。

转至 1E

向导步骤 1E - 检查故障代码 2451 快照数据中的排气温度。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

展开并读取故障代码 2451 快照数据。

  • 使用 INSITE™ 电子服务工具读取故障代码快照数据
  • 检查参数值：排气温度（计算值）。

排气温度（计算值）是否高于 760° [1400° F]？
是 | 否
无须维修 | 无须维修

参考 OEM 维修手册或与 Cummins® 特约维修站取得联系。

转至 2A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器、软管和管路有无泄漏。

检查卡箍是否有足够的扭矩。

参考相关步骤表中的步骤 010-024。

是否存在漏气或卡箍松动？
是 否

维修或更换泄漏的部件。

拧紧所有松动的卡箍。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

  • 参考相关步骤表中的步骤 010-033。

涡轮增压器叶片是否损坏或磨损？
是 否

更换涡轮增压器。

  • 参考相关步骤表中的步骤 010-033。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 EGR 系统有无空气泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 系统有无空气泄漏。

检查 EGR 连接管和接头有无空气泄漏。

泄漏的位置可发现明显的烟炱条痕。

EGR 连接管中是否发现泄漏？
是 否

修复EGR系统中的任何泄漏。

 无须维修

转至 3A

转至 2D

向导步骤 2D - 检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。

  • 检查空气滤清器与发动机罩空气增压室之间的表面。
  • 检查有无过度磨损、密封失效以及装配是否正确。

过度磨损或密封失效？
是 否

维修密封表面。

无需维修。所有发动机原因都已排除。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-六月-2016


故障代码 2555 - 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查进气加热器的诊断电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

对于 12 伏系统，两个继电器都必须检查。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器的诊断电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头上测量进气加热器继电器信号导线与进气加热器继电器回路导线之间的电压。

对于 12 伏系统，两根导线都必须测试。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

如果可能，清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与 OEM 线束的进气加热器继电器接头信号触针之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 06-五月-2017


故障代码 2556 - 进气加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM3250 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代 2556 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气加热器继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代 2556 为现行状态？
是 否

检测到进气加热器继电器损坏。

更换进气加热器继电器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器继电器导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 06-五月-2017


故障代码 2635 - VGT 执行器驱动器电路 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2250 | 4022254
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISC8.3 和 ISL9 CM2250 | 4022257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2150 SN | 4022190
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2250 GX CM2250 | 4022250
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12/ISX11.9 CM2250 | 2883445
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 | 4022256
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 | 4022255
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 EC | 2883621
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX11.9 CM2250 ECF | 2883561
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 ECF | 4310661
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 | 4310664
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12 CM2350 X102 | 4310646
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM2350 X101 | 4310641
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISF2.8 CM2220 F101 | 4310846
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B105 | 4332778
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L102 | 4332796
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L107 | 4367386
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B112 | 4358498
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B106 | 4367376
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B101 | 2883567
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 B128 | 4388601
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 L115 | 4388626
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B130 | 4388668
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L118 | 4388673
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B122 | 4388767
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | X15 CM2350 X114B | 5411181
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | X15 CM2350 X116B | 5411186
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 X115 | 4388739
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L119B | 5411330
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2350 B145 | 5411273
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2350 L122 | 5411278
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB4.5 CM2350 B144 | 5411382
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L123B | 5411465
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2350 X118 | 5467247

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 检查 ECM 标定。 | ECM 代码与发动机控制零件目录 (CPL) 是否相符？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 检查 ECM 标定。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 标定，确保其正确符合发动机 CPL。

  • 确保 ECM 代码标定电压与应用类型相符。12 伏系统中载入 24 伏标定将会导致该故障代码。

ECM 代码与发动机控制零件目录 (CPL) 是否相符？
是 否

检测到与电压应用类型不符的可变截面式涡轮增压器执行器。

更换可变截面式涡轮增压器执行器。

参考相关步骤表中的步骤 010-134。

下载与发动机 CPL 相符的正确 ECM 代码。

2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2017


故障代码 2963 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | GX15 CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F114 | 4383734
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度。 |
 | 步骤 1A. 监测冷却液温度。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度。

向导步骤 1A - 监测冷却液温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的“发动机冷却液温度高于正常值”故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-五月-2017


故障代码 2964 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管空气温度传感器 | 参考步骤 019-059 | QSF2.8 CM2880 F114 | 4383734
进气歧管空气温度传感器 | 参考步骤 019-059 | QSF2.8 CM2880 F131 | 5411489
进气歧管空气温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管空气温度传感器 | 参考步骤 019-059 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 CM2350 X102 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2350 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2880 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管温度。 |
 | 步骤 1A. 监测进气歧管温度。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管温度。

向导步骤 1A - 监测进气歧管温度。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度。

  • 使用 INSITE™ 电子服务工具监测进气歧管温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的“进气歧管空气温度高于技术规范”故障诊断症状树。

更换进气歧管温度传感器。除 QSF2.8 CM2880 F114、QSF2.8 CM2880 F131、ISV5.0 CM3230 V104 和 L9 CM2350 L123B 类型发动机外的所有发动机，应用以下步骤。参考相关步骤表中的步骤 019-159。

对 QSF2.8 CM2880 F114、QSF2.8 CM2880 F131、ISV5.0 CM3230 V104 和 L9 CM2350 L123B 类型发动机应用步骤 019-059。参考相关步骤表中的步骤 019-059。

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-五月-2017


故障代码 3163 - 后处理 SCR 进口温度传感器互换 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 3142、3143、3144、3146、3147 或 3148 起作用？
步骤 2. | 检查温度传感器的外形。 |
 | 步骤 2A. 检查电路的响应。 | 故障代码 3142 起作用？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3146 起作用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142、3143、3144、3146、3147 或 3148 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查温度传感器的外形。

向导步骤 2A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142 起作用？
是 否

SCR 进口温度和 SCR 出口温度传感器接头互换。

交换 SCR 进口温度和 SCR 出口温度传感器的导线线束接头。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3146 起作用？
是 否

SCR 进口温度和 SCR 出口温度传感器接头互换。

交换 SCR 进口温度传感器和 SCR 出口温度传感器的导线线束接头。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-一月-2012


故障代码 3164 - 后处理 1 SCR 进气温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题
步骤号
服务型号名称
公告号
进气与排气系统的漏气故障
参考步骤010-024
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
进气与排气系统的漏气故障
参考步骤010-024
ISF2.8 CM2220 F122
5467376
5467376 进气和排气系统空气泄漏
参考步骤010-024
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
进气与排气系统的漏气故障
参考步骤010-024
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN
4022188
进气与排气系统的漏气故障
参考步骤010-024
ISL8.9 CM2150 SN
4022190
进气与排气系统的漏气故障
参考步骤010-024
ISM11 CM876 SN
4022196
进气与排气系统的漏气故障
参考步骤010-024
ISB6.7 CM2250
4022254
进气与排气系统的漏气故障
参考步骤010-024
ISC8.3 和 ISL9 CM2250
4022257
进气与排气系统的漏气故障
参考步骤010-024
ISX15 CM2250
GX CM2250
4022250
进气与排气系统的漏气故障
参考步骤010-024
ISX12/ISX11.9 CM2250
2883445
进气与排气系统的漏气故障
参考步骤010-024
QSL9 CM2250
4022256
进气与排气系统的漏气故障
参考步骤010-024
QSB6.7 CM2250
4022255
进气与排气系统的漏气故障
参考步骤010-024
ISX15 CM2250 SN
4310736
涡轮增压器
参考步骤 010-033
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
涡轮增压器
参考步骤 010-033
ISF2.8 CM2220 F122
5467376
5467376
参考步骤 010-033
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
涡轮增压器
参考步骤 010-033
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN
4022188
涡轮增压器
参考步骤 010-033
ISL8.9 CM2150 SN
4022190
涡轮增压器
参考步骤 010-033
ISM11 CM876 SN
4022196
涡轮增压器
参考步骤 010-033
ISB6.7 CM2250
4022254
涡轮增压器
参考步骤 010-033
ISC8.3 和 ISL9 CM2250
4022257
涡轮增压器
参考步骤 010-033
ISX15 CM2250
GX CM2250
4022250
涡轮增压器
参考步骤 010-033
ISX12/ISX11.9 CM2250
2883445
涡轮增压器
参考步骤 010-033
QSL9 CM2250
4022256
涡轮增压器
参考步骤 010-033
QSB6.7 CM2250
4022255
涡轮增压器
参考步骤 010-033
ISX15 CM2250 SN
4310736
后处理排气温度传感器
参考步骤 019-449
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
后处理排气温度传感器
参考步骤 019-449
ISF2.8 CM2220 F122
5467376
后处理排气温度传感器
参考步骤 019-449
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
后处理排气温度传感器
参考步骤 019-449
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN
4022188
后处理排气温度传感器
参考步骤 019-449
ISL8.9 CM2150 SN
4022190
后处理排气温度传感器
参考步骤 019-449
ISM11 CM876 SN
4022196
后处理排气温度传感器
参考步骤 019-449
ISB6.7 CM2250
4022254
后处理排气温度传感器
参考步骤 019-449
ISC8.3 和 ISL9 CM2250
4022257
后处理排气温度传感器
参考步骤 019-449
ISX15 CM2250
GX CM2250
4022250
后处理排气温度传感器
参考步骤 019-449
ISX12/ISX11.9 CM2250
2883445
后处理排气温度传感器
参考步骤 019-449
QSL9 CM2250
4022256
后处理排气温度传感器
参考步骤 019-449
QSB6.7 CM2250
4022255
后处理排气温度传感器
参考步骤 019-449
ISX15 CM2250 SN
4310736

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3142 或 3143 为现行状态？
步骤 2. | 检查空气处理系统是否工作正常。 |
 | 步骤 2A. 检查空-空中冷器、卡箍、软管和管道。 | 是否存在漏气或卡箍松动？
 | 步骤 2B. 检查涡轮增压器压缩机和涡轮叶片。 | 是否发现涡轮增压器叶片损坏？
步骤 3. | 检查选择性催化还原 (SCR) 进口温度传感器。 |
 | 步骤 3A. 检查 SCR 进口温度传感器。 | 在 SCR 进口温度传感器上发现损坏？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 或 3143 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3142 或 3143 故障诊断树

转至 2A

向导步骤 2 - 检查空气处理系统是否工作正常。

向导步骤 2A - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器、软管和管道是否泄漏。

  • 检查卡箍是否有足够的扭矩。参考相关步骤表中的步骤 010-024。

是否存在漏气或卡箍松动？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片是否损坏。

  • 参考相关步骤表中的步骤 010-033。

是否发现涡轮增压器叶片损坏？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 SCR 进口温度传感器。

向导步骤 3A - 检查 SCR 进口温度传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气系统上拆下 SCR 进口温度传感器。

采取措施

检查 SCR 进口温度传感器。

  • 检查 SCR 进口温度传感器上有无损坏或过度高温的迹象。

在 SCR 进口温度传感器上发现损坏？
是 否

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-五月-2017


故障代码 3186 - 行车自动记录仪输出轴转速 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 服务软件的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3186 为现行状态？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口对发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 50 至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3186 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 是否与 INSITE™ 服务软件通信。

向导步骤 1A - 检查 ECM 是否与 INSITE™ 服务软件通信。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件是否与 ECM 通信。

–

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口对发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用正确的 OEM VECU 多路通信部件，同时确定 OEM VECU 的源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件的启用和源地址是否与 OEM VECU 多路通信部件的启用和源地址匹配。

注：参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到 OEM 有问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的适当的 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其它触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3186 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

ECM 与数据通信接口之间的通信问题，损坏的 ECM 或错误的标定造成此故障代码。

转至 6A

适用的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和修订版本号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-七月-2012


故障代码 3242 - 后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683、1684、3237、3258、3261、3422、3425、3426、3429 或 3576 起作用？
步骤 2. | 检查后处理柴油机排气处理液罐加热系统。 |
 | 步骤 2A. 检查柴油机排气处理液罐加热器冷却液管路。 | 罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正常？
步骤 3. | 检查后处理柴油机排气处理液罐加热器的工作情况。 |
 | 步骤 3A. 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。 | 柴油机排气处理液罐加热器控制阀的工作是否正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无柴油机排气处理液罐加热器或柴油机排气处理液罐温度传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677、1678、1679、1683、1684、3237、3258、3261、3422、3425、3426、3429 或 3576 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐加热系统

向导步骤 2A - 检查柴油机排气处理液罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液罐加热器冷却液管路和接头有无下列情况：

  • 冷却液管路泄漏或损坏
  • 冷却液管路扭结、受阻或阻塞（包括 OEM 直列式切断阀，如果配备）
  • 接头松动
  • 密封或密封垫泄漏。

参考 OEM 维修手册了解冷却液管路的布置和流量详情。

罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管路、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正常？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液罐加热器的工作情况。

向导步骤 3A - 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 参考 OEM 维修手册了解罐加热器控制阀的详情。

柴油机排气处理液罐加热器控制阀的工作是否正常？
是 否
无须维修

维修或更换柴油机排气处理液罐加热器控制阀。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2011


故障代码 3326 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3250 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3326 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3326 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 通信。

  • 核实 INSITE™ 电子服务工具与 ECM 的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考《多路通信系统故障判断及排除手册》（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的相应 Cummins® ® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查两者之间是否存在短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-二月-2017


故障代码 3328 - 变速箱输出轴转速 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3328 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题、损坏的 ECM 或不正确的标定是产生该故障代码的原因。

参考第 TT 节中的适当 ECM - 无通信故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3328 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考《多路通信系统故障诊断及排除服务公告》（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 21-四月-2017


故障代码 3418 - 变速箱输出轴转速 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3418 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3418 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在变速箱输出轴转速传感器或 OEM 车辆电子控制单元方面的 OEM 问题。参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 21-四月-2017


故障代码 3492 - 实时时钟 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 核实故障状况并检查发动机控制模块 (ECM) 标定。 |
 | 步骤 2A. 执行诊断并核实故障状况存在。 | 故障代码 3492 为现行状态？
 | 步骤 2B. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 111 故障诊断树。

转至 2A

向导步骤 2 - 核实故障状况并检查 ECM 标定。

向导步骤 2A - 执行诊断并核实故障状况存在。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

执行下面的步骤以便运行并完成诊断，并核实故障状况仍然存在。

  • 断开钥匙开关至少 1 分钟。
  • 再次接通钥匙开关 15 分钟。
  • 15 分钟后，使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3492 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-六月-2017


故障代码 3525 - 基于车轮转数的车速 - 接收到错误的网络数据

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3525 为现行状态或在发动机运行的最后 25 个小时里非现行状态计次超过一次吗？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3525 为现行状态或在发动机运行的最后 25 个小时里非现行状态计次超过一次吗？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在基于车轮转数的车速传感器或 OEM 车辆电子控制单元方面的 OEM 问题。

参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 21-四月-2017


故障代码 3526 - 基于车轮转数的车速 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3526 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电气控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3526 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3526 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
是 | 否
无须维修 | 无须维修

转至 3A

转至 6A

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

参考多路通信系统故障判断及排除手册（公告号 4021378）以了解 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM 车辆电气控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3526 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

参考第 TT 节中的相应 ECM - 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 21-四月-2017


故障代码 3527 - 油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3527 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3527 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

油门踏板或操纵杆怠速有效开关或者 OEM 车辆电子控制单元存在 OEM 问题。

参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-十二月-2015


故障代码 3532 - 环境空气温度 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3532 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3532 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在环境空气温度传感器或 OEM 车辆电子控制单元方面的 OEM 问题。

参考 OEM 维修手册。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-七月-2015


故障代码 3539 - 发动机进气节气门执行器位置传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 E | 4022178
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 EC2CF | 4310846
发动机进气节气门执行器 | 参考步骤 010-140 | ISB6.7 CM2350 B101 | 2883567
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L101 | 4310787
发动机进气节气门执行器 | 参考步骤 010-140 | ISX15 CM2350 X101 | 4310641
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2250 | 4022256
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2350 B105 | 4332778
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L102 | 4332796
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L11 | 4367223
发动机进气节气门执行器 | 参考步骤 010-140 | ISV5.0 CM3230 V104 | 4367291
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B106 | 4367376
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F117 | 4388578
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L107 | 4367386
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B122 | 4388767
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F126 | 5411159
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X114B | 5411181
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X116B | 5411186
发动机进气节气门执行器 | 参考步骤 010-140 | B6.7 CM2350 B121B | 5411223
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L116B | 5411330
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L122 | 5411278
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B144 | 5411382
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L119B | 5411267
发动机进气节气门执行器 | 参考步骤 010-140 | ISD6.7 CM2880 D101 | 5411372
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F129 | 5411325
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L123B | 5411465
发动机进气节气门执行器 | 参考步骤 010-140 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC2CF | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 EC2CF | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3539 为现行状态？
步骤 2. | 检查发动机进气节气门执行器位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3539 为非现行状态且故障代码 3541 为现行状态？
 | 步骤 2C. 检查发动机线束上的发动机进气节气门执行器位置传感器电源和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查 ECM 上的发动机进气节气门执行器位置传感器电源和回路电路。 | 4.75 VDC 至 5.25 VDC？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 3539 为非现行状态且故障代码 3541 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机进气节气门执行器位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机线束发动机进气节气门执行器接头上的发动机进气节气门执行器位置传感器信号触针与发动机进气节气门执行器位置传感器回路触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为非现行状态且故障代码 3541 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束上的发动机进气节气门执行器位置传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束上的发动机进气节气门执行器位置传感器电源和回路电路。

  • 测量发动机线束传感器接头上的发动机进气节气门执行器位置 +5 VDC 电源触针和发动机进气节气门执行器位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用信息。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否

更换发动机进气节气门执行器。参考相关步骤表中的步骤 010-140。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查 ECM 上的发动机进气节气门执行器位置传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的发动机进气节气门执行器位置传感器电源和回路电路。

  • 在 ECM 端口上测量发动机进气节气门执行器位置 5-VDC 电源触针与发动机进气节气门执行器位置回路之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用信息。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在 ECM 发动机接头上的发动机进气节气门执行器位置传感器信号触针与发动机进气节气门执行器位置传感器回路触针之间连接一根跨接导线。

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为非现行状态且故障代码 3541 为现行状态？
是 否

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2017


故障代码 3541 - 发动机进气节气门执行器位置传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 E | 4022178
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 EC2CF | 4310846
发动机进气节气门执行器 | 参考步骤 010-140 | ISB6.7 CM2350 B101 | 2883567
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L101 | 4310787
发动机进气节气门执行器 | 参考步骤 010-140 | ISX15 CM2350 X101 | 4310641
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2250 | 4022256
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L102 | 4332796
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2350 B105 | 4332778
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L111 | 4367223
发动机进气节气门执行器 | 参考步骤 010-140 | ISV5.0 CM3230 V104 | 4367291
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B106 | 4367376
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F117 | 4388578
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L107 | 4367386
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B122 | 4388767
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F126 | 5411159
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X114B | 5411181
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X116B | 5411186
发动机进气节气门执行器 | 参考步骤 010-140 | B6.7 CM2350 B121B | 5411223
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L116B | 5411330
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B144 | 5411382
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L119B | 5411267
发动机进气节气门执行器 | 参考步骤 010-140 | ISD6.7 CM2880 D101 | 5411372
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F129 | 5411325
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L123B | 5411465
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L122 | 5411278
发动机进气节气门执行器 | 参考步骤 010-140 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC2CF | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411186
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 EC2CF | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3541 为现行状态？
步骤 2. | 检查发动机进气节气门执行器位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3539 为现行状态并且故障代码 3541 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 3541 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机进气节气门执行器位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。

采取措施

检查发动机线束和发动机进气节气门执行器传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在发动机线束接头中的发动机节气门执行器位置传感器 +5 VDC 电源触针与发动机节气门执行器位置传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为现行状态并且故障代码 3541 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束上的发动机进气节气门执行器位置传感器电源电压和回路电路。

  • 测量发动机线束接头上的发动机进气节气门执行器位置传感器 +5 伏电源触针和发动机进气节气门执行器位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用信息。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机进气节气门执行器位置传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 否

更换发动机进气节气门执行器。参考相关步骤表中的步骤 010-140。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为现行状态并且故障代码 3541 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 否

发动机线束信号导线上检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的发动机进气节气门执行器位置传感器电源电压和回路电路。

  • 在 ECM 接头上测量发动机进气节气门执行器位置 +5-VDC 电源触针与发动机进气节气门执行器位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 否

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2017


故障代码 3542 - 发动机进气节气门执行器位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 E | 4022178
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 EC2CF | 4310846
发动机进气节气门执行器 | 参考步骤 010-140 | ISB6.7 CM2350 B101 | 2883567
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L101 | 4310787
发动机进气节气门执行器 | 参考步骤 010-140 | ISX15 CM2350 X101 | 4310641
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2250 | 4022256
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L102 | 4332796
发动机进气节气门执行器 | 参考步骤 010-140 | QSB6.7 CM2350 B105 | 4332778
发动机进气节气门执行器 | 参考步骤 010-140 | ISL9 CM2350 L111 | 4367223
发动机进气节气门执行器 | 参考步骤 010-140 | ISV5.0 CM3230 V104 | 4367291
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B106 | 4367376
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F117 | 4388578
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L107 | 4367386
发动机进气节气门执行器 | 参考步骤 010-140 | QSB4.5 CM2350 B122 | 4388767
发动机进气节气门执行器 | 参考步骤 010-140 | ISF2.8 CM2220 F126 | 5411159
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X114B | 5411181
发动机进气节气门执行器 | 参考步骤 010-140 | X15 CM2350 X116B | 5411186
发动机进气节气门执行器 | 参考步骤 010-140 | B6.7 CM2350 B121B | 5411223
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L116B | 5411330
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L119B | 5411267
发动机进气节气门执行器 | 参考步骤 010-140 | QSL9 CM2350 L122 | 5411278
发动机进气节气门执行器 | 参考步骤 010-140 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC2CF | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 EC2CF | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250（174 HP 和以上） | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电路故障代码。 | 故障代码 3539 或 3541 为现行状态？
步骤 2. | 检查发动机进气节气门执行器位置传感器和电路。 |
 | 步骤 2A. 检查发动机进气节气门。 | 发动机进气节气门是否堵塞或卡滞？
 | 步骤 2B. 检查发动机线束和传感器接头触针 | 触针脏污或损坏？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3539 为现行状态？
 | 步骤 2D. 检查电路的响应。 | 故障代码 3541 为现行状态？
 | 步骤 2E. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 3539 为现行状态？
 | 步骤 3C. 检查 ECM 的响应。 | 故障代码 3541 为现行状态？
 | 步骤 3D. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电路故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电路故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 或 3541 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查发动机进气节气门执行器位置传感器和电路。

向导步骤 2A - 检查发动机进气节气门。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气节气门有无堵塞或阻塞。

注：在极寒环境温度下检查有无冻结、堵塞或阻塞的发动机进气节气门非常重要。发动机进气节气门上可能结冰导致堵塞/卡滞，但在故障诊断时却不存在这种情况。

发动机进气节气门是否堵塞或卡滞？
是 否

检测到发动机进气节气门执行器卡滞或阻塞。

清除堵塞或阻塞。

参考相关步骤表中的步骤 010-140。

如果怀疑有结冰，确保清除结冰。参考寒冷气候下操作柴油发动机（公告号 3379009），以防止今后出现结冰。

无须维修

转至 2B

转至 2B

向导步骤 2B - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。

采取措施

检查发动机线束和传感器接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 3539 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机线束发动机进气节气门执行器接头上的发动机进气节气门执行器位置传感器回路触针与发动机进气节气门执行器位置传感器信号触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气节气门执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束上的发动机进气节气门执行器位置传感器电源电压和回路电路。

  • 测量发动机线束接头上的发动机进气节气门执行器位置传感器 +5 伏电源触针和发动机进气节气门执行器位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否

检测到发动机进气节气门执行器卡住或折断。

更换发动机进气节气门执行器。

参考相关步骤表中的步骤 010-140。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3539 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头上的发动机进气节气门执行器位置传感器回路触针与发动机进气节气门执行器位置传感器信号触针之间连接一根跨接导线。

  • 30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3541 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3D

转至 4A

向导步骤 3D - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上的发动机进气节气门执行器位置传感器电源电压和回路电路。

  • 在 ECM 接头上测量发动机进气节气门执行器位置 +5-VDC 电源触针与发动机进气节气门执行器位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否

发动机线束中检测到间歇性短路或开路。

维修或更换发动机线束。

相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-一月-2017


故障代码 3558 - 后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3558 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射单元和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3558 不起作用且故障代码 3561 起作用？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。 | 故障代码 3558 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3558 不起作用且故障代码 3561 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3558 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 3429、3571 和 3579 将起作用。

故障代码 3558 不起作用且故障代码 3561 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3558 起作用？
是 否

检测到后处理柴油机排气处理液喷射单元损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置至少 1 分钟。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

注： 必须在断开控制器的情况下执行钥匙开关通断循环（如“条件”章节中所述），以确保设置正确的故障代码。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 1669、1678、3258、3261、3425、3429、3571、3576 和 3579 也将会起作用。

故障代码 3558 不起作用且故障代码 3561 起作用？
是 否

后处理柴油机排气处理液控制器线束中检测到短路。

维修或更换线束。

参考 OEM 维修手册。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3559 - 后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3559 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射单元和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3559 不起作用且故障代码 3561 起作用？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。 | 故障代码 3559 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3559 不起作用且故障代码 3561 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3559 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 3429、3571 和 3579 将起作用。

故障代码 3559 不起作用且故障代码 3561 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3559 起作用？
是 否

检测到后处理柴油机排气处理液喷射单元损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 1669、1678、3258、3261、3425、3429、3571、3576 和 3579 也将会起作用。

故障代码 3559 不起作用且故障代码 3561 起作用？
是 否

后处理柴油机排气处理液控制器线束中检测到短路。

维修或更换线束。

参考 OEM 维修手册。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3561 - 后处理柴油机排气处理液喷射单元 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3561 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射单元和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3561 为非现行状态且故障代码 3558 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。 | 故障代码 3561 为现行状态？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理柴油机排气处理液喷射单元电路中有无开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3561 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查发动机线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 在后处理柴油机排气处理液喷射单元导线线束接头的后处理柴油机排气处理液喷射单元电源触针与后处理柴油机排气处理液喷射单元信号/喷射单元温度信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注： 故障代码 3429、3571 和 3579 将变为现行状态。

故障代码 3561 为非现行状态且故障代码 3558 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 3561 为现行状态？
是 否

检测到后处理柴油机排气处理液喷射单元损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理柴油机排气处理液喷射单元电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 从线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查后处理柴油机排气处理液喷射单元电路中有无开路。

  • 测量线束接头上的后处理柴油机排气处理液喷射单元电源触针与 86 针控制器接头之间的电阻。
  • 测量线束接头上的后处理柴油机排气处理液喷射单元回路触针与 86 针控制器接头之间的电阻。
  • 测量线束接头的后处理柴油机排气处理液喷射单元信号/喷射单元温度信号触针和 86 针控制器接头之间的电阻。

小于 10 欧姆？
是 否

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

后处理柴油机排气处理液控制器线束中检测到开路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-七月-2015


故障代码 3562 - 后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3562 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 控制器和线束。 |
 | 步骤 2A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 管路加热器继电器电路的电阻。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3562 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 控制器和线束。

向导步骤 2A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管路加热器继电器回路触针与后处理 DEF 控制器线束 53 针接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到回路线上的触针之间短路。

维修或更换线束。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查后处理 DEF 管路加热器继电器和后处理 DEF 控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 管路加热器继电器电路的电阻。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 连接后处理 DEF 管路加热器继电器与后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 管路加热器继电器电路的电阻。

  • 在后处理 DEF 控制器线束 53 针接头上测量后处理 DEF 管路加热器继电器电源触针与后处理 DEF 管路加热器继电器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

后处理 DEF 管路加热器继电器中检测到短路。

更换后处理 DEF 管路加热器继电器。参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-二月-2013


故障代码 3563 - 后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3563 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 控制器和线束。 |
 | 步骤 2A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3563 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 控制器和线束。

向导步骤 2A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管路加热器继电器回路触针与后处理 DEF 控制器线束 53 针接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到回路线上的触针之间短路。

维修或更换线束。

参考原始设备制造商 (OEM) 维修手册。

转至 4A

转至 3A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查后处理 DEF 控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 53 针接头的后处理 DEF 管路加热器继电器回路触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到回路线上的触针对地短路。

维修或更换线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-三月-2013


故障代码 3565 - 后处理 DEF 喷射阀 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理 DEF 控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3565 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 喷射阀的电阻。 | 电阻是否在 11 和 18 欧姆之间？
 | 步骤 2C. 检查后处理 DEF 喷射阀中有无触针与接地之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查后处理 DEF 控制器线束 86 针接头中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3565 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查发动机控制模块 (ECM) 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3565 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射阀和电路。

向导步骤 2A - 检查后处理 DEF 喷射阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查后处理 DEF 控制器线束和喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

通过测量内部电阻来检查后处理 DEF 喷射阀中有无内部短路或开路。

  • 使用万用表测量后处理 DEF 喷射阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 11 和 18 欧姆之间？
是 否
无须维修

后处理 DEF 喷射阀中检测到内部短路或开路。

参考相关步骤表中的步骤 011-059。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 喷射阀中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查后处理 DEF 喷射阀中有无触针与接地之间短路。

  • 测量后处理 DEF 喷射阀信号触针与后处理 DEF 喷射阀的金属壳体之间的电阻。
  • 测量后处理 DEF 喷射阀回路触针与后处理 DEF 喷射阀的金属壳体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 喷射阀中检测到对地短路。

更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器 线束和 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查是否开路。

  • 测量 86 针接头的后处理 DEF 喷射阀信号触针和喷射阀线束接头的后处理 DEF 喷射阀信号触针之间的电阻。
  • 测量 86 针接头的后处理 DEF 喷射阀回路触针和喷射阀线束接头的后处理 DEF 喷射阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束中检测到开路。

维修或更换后处理 DEF 控制器线束。

参考设备制造商维修信息。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针与发动机缸体接地之间的电阻。
  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到对地短路。

维修或更换后处理 DEF 控制器线束。

参考设备制造商维修信息。

转至 3D

转至 4A

向导步骤 3D - 检查后处理 DEF 控制器线束 86 针接头中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针和该接头中所有其他触针之间的电阻。
  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀回路触针和接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到触针之间短路。

维修或更换后处理 DEF 控制器线束。

参考设备制造商维修信息。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

喷射阀必须指令开启，以便运行所有喷射阀诊断。

检查故障代码前，执行 INSITE™ 电子服务工具中的后处理 DEF 喷射单元超控测试。

参考相关步骤表中的步骤 011-063。

故障代码 3556 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

在步骤 4B 中的维修验证步骤完成以及故障代码被清除之前，不要将后处理柴油机排气处理液喷射阀安装到选择性催化还原 (SCR) 分解管中。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-八月-2016


故障代码 3566 - 后处理柴油机排气处理液喷射阀 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISX12/ISX11.9 CM2250 | 2883445

注意和警告

注意

为避免因接头扩张造成的接头损坏，对小号触针使用零件号 4919546 的测试导线，对大号触针使用零件号 4919348 的测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3566 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 喷射阀的电阻。 | 电阻是否在 11 和 18 欧姆之间？
 | 步骤 2C. 检查后处理 DEF 喷射阀中有无触针与接地之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查后处理 DEF 控制器线束 86 针接头中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3566 为非现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3566 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射阀和电路。

向导步骤 2A - 检查后处理 DEF 喷射阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查后处理 DEF 控制器线束和喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射阀或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

通过测量内部电阻来检查后处理 DEF 喷射阀中有无内部短路或开路。

  • 使用万用表测量后处理 DEF 喷射阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 11 和 18 欧姆之间？
是 否
无须维修

后处理 DEF 喷射阀中检测到内部短路或开路。

更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 喷射阀中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查后处理 DEF 喷射阀中有无触针与接地之间短路。

  • 测量后处理 DEF 喷射阀信号触针与后处理 DEF 喷射阀的金属壳体之间的电阻。
  • 测量后处理 DEF 喷射阀回路触针与后处理 DEF 喷射阀的金属壳体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 喷射阀中检测到对地短路。

更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

注意

为避免因接头扩张造成的接头损坏，对小号触针使用零件号 4919546 的测试导线，对大号触针使用零件号 4919348 的测试导线。
向导步骤 3B - 检查后处理 DEF 控制器线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查是否开路。

  • 测量 86 针接头的后处理 DEF 喷射阀信号触针和喷射阀线束接头的后处理 DEF 喷射阀信号触针之间的电阻。
  • 测量 86 针接头的后处理 DEF 喷射阀回路触针和喷射阀线束接头的后处理 DEF 喷射阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束中检测到开路。

维修或更换后处理 DEF 控制器线束。

参考设备制造商维修信息。

转至 3C

转至 4A

注意

为避免因接头扩张造成的接头损坏，对小号触针使用零件号 4919546 的测试导线，对大号触针使用零件号 4919348 的测试导线。
向导步骤 3C - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针与发动机缸体接地之间的电阻。
  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到对地短路。

维修或更换后处理 DEF 控制器线束。

参考设备制造商维修信息。

转至 3D

转至 4A

注意

为避免因接头扩张造成的接头损坏，对小号触针使用零件号 4919546 的测试导线，对大号触针使用零件号 4919348 的测试导线。
向导步骤 3D - 检查后处理 DEF 控制器线束 86 针接头中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针和该接头中所有其他触针之间的电阻。
  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀回路触针和接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到触针之间短路。

维修或更换后处理 DEF 控制器线束。

参考设备制造商维修信息。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

喷射阀必须指令开启，以便运行所有喷射阀诊断。

  • 检查故障代码前，执行 INSITE™ 电子服务工具中的后处理柴油机排气处理液喷射单元超控测试。参考相关步骤表中的步骤 011-063。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3566 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

在步骤 4B 中的维修验证步骤完成以及故障代码被清除之前，不要将后处理柴油机排气处理液喷射阀安装到选择性催化还原 (SCR) 分解管中。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-八月-2016


故障代码 3567 - 后处理 DEF 喷射阀 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理 DEF 控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3567 为现行状态？
步骤 2. | 检查后处理 DEF 喷射阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 喷射阀的电阻。 | 电阻是否在 11 和 18 欧姆之间？
 | 步骤 2C. 检查后处理 DEF 喷射阀中有无触针与接地之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查后处理 DEF 控制器线束 86 针接头中有无触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3567 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3567 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射阀和电路。

向导步骤 2A - 检查后处理 DEF 喷射阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查后处理 DEF 控制器线束和喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射阀或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

通过测量内部电阻来检查后处理 DEF 喷射阀中有无内部短路或开路。

  • 使用万用表测量后处理 DEF 喷射阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 11 和 18 欧姆之间？
是 否
无须维修

后处理 DEF 喷射阀中检测到内部短路或开路。

更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 喷射阀中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查后处理 DEF 喷射阀中有无触针与接地之间短路。

  • 测量后处理 DEF 喷射阀信号触针与后处理 DEF 喷射阀的金属壳体之间的电阻。
  • 测量后处理 DEF 喷射阀回路触针与后处理 DEF 喷射阀的金属壳体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 喷射阀中检测到对地短路。

更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查是否开路。

  • 测量 86 针接头的后处理 DEF 喷射阀信号触针与喷射阀线束接头中的后处理 DEF 喷射阀信号触针之间的电阻。
  • 测量 86 针接头的后处理 DEF 喷射阀回路触针与喷射阀线束接头中的后处理 DEF 喷射阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束中检测到开路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针与发动机缸体接地之间的电阻。
  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到对地短路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查后处理 DEF 控制器线束 86 针接头中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针与接头中所有其它板上组装触针之间的电阻。
  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀回路触针与接头中所有其它板上组装触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到触针之间短路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

喷射阀必须指令开启，以便运行所有喷射阀诊断。

  • 检查故障代码前，执行 INSITE™ 服务软件中的后处理 DEF 喷射单元超控测试。参考相关步骤表中的步骤 011-063。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3567 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 04-四月-2014


故障代码 3568 - 后处理柴油机排气处理液喷射阀 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
排气系统诊断 | 参考步骤 011-056 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
排气系统诊断 | 参考步骤 011-056 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
排气系统诊断 | 参考步骤 011-056 | ISB6.7 CM2250 | 4022254
排气系统诊断 | 参考步骤 011-056 | ISC8.3 和 ISL9 CM2250 | 4022257
排气系统诊断 | 参考步骤 011-056 | ISX15 CM2250 GX CM2250 | 4022250
排气系统诊断 | 参考步骤 011-056 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液控制器标定代码 | 参考步骤 011-077 | ISX15 CM2250 GX CM2250 | 4022250

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3568 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液控制器软件的版本。 |
 | 步骤 2A. 检查后处理柴油机排气处理液控制器软件版本的更新是否可用。 | 如果此故障代码的软件版本更新可用，后处理柴油机排气处理液控制器中是否包括该版本或更高版本？
步骤 3. | 检查柴油机排气处理液喷射阀电路。 |
 | 步骤 3A. 检查后处理柴油机排气处理液喷射阀电路中有无触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查后处理柴油机排气处理液喷射阀。 |
 | 步骤 4A. 检查后处理柴油机排气处理液喷射阀的电阻。 | 电阻是否在 11 和 18 欧姆之间？
步骤 5. | 检查后处理柴油机排气处理液喷射单元滤清器。 |
 | 步骤 5A. 检查后处理柴油机排气处理液喷射单元滤清器。 | 后处理柴油机排气处理液喷射单元滤清器是否未受到污染？
步骤 6. | 检查后处理柴油机排气处理液喷射系统的工作情况。 |
 | 步骤 6A. 检查后处理柴油机排气处理液喷射系统的工作情况。 | 喷射阀符合步骤 011-063 中所列的技术规范吗？
步骤 7. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3568 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6A

向导步骤 2 - 检查后处理柴油机排气处理液控制器软件的版本。

向导步骤 2A - 检查后处理柴油机排气处理液控制器软件版本的更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较后处理柴油机排气处理液控制器软件版本与 QuickServe™ Online 上公布的最新版本，确定有无该故障代码相关的适用变更。

  • 参考 Cummins® 后处理柴油机排气处理液控制器软件版本（公告号 4310705）。
  • 使用 INSITE™ 电子服务工具查找当前的后处理柴油机排气处理液控制器软件版本。有关后处理柴油机排气处理液控制器软件的版本，请参考“特性与参数”中“后处理柴油机排气处理液控制器”的“系统铭牌”一节。

如果此故障代码的软件版本更新可用，后处理柴油机排气处理液控制器中是否包括该版本或更高版本？
是 否
无须维修

如有必要，标定后处理柴油机排气处理液控制器。参考相关步骤表中的步骤 011-077。

转至 3A

转至 3A

向导步骤 3 - 检查柴油机排气处理液喷射阀电路。

向导步骤 3A - 检查后处理柴油机排气处理液喷射阀电路中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理柴油机排气处理液控制器线束。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射阀。

采取措施

检查触针之间是否短路。

  • 测量后处理柴油机排气处理液控制器线束 86 针接头的后处理柴油机排气处理液喷射阀信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到触针之间短路。

维修或更换后处理柴油机排气处理液控制器线束。

参考设备制造商维修信息。

转至 4A

转至 7A

向导步骤 4 - 检查后处理柴油机排气处理液喷射阀。

向导步骤 4A - 检查后处理柴油机排气处理液喷射阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射阀。

采取措施

通过测量内部电阻来检查后处理柴油机排气处理液喷射阀中有无内部短路或开路。

  • 使用万用表测量后处理柴油机排气处理液喷射阀接头的信号与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 11 和 18 欧姆之间？
是 否
无须维修

后处理柴油机排气处理液喷射阀中检测到内部短路或开路。

更换后处理柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。完成步骤 7B 中的修理验证步骤并清除故障代码前，不要将后处理柴油机排气处理液喷射阀安装到 SCR 分解管中。

转至 5A

转至 7A

向导步骤 5 - 检查后处理柴油机排气处理液喷射单元滤清器。

向导步骤 5A - 检查后处理柴油机排气处理液喷射单元滤清器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液喷射单元滤清器有无污染。

采用下述步骤检查有无污染。参考相关步骤表中的步骤 011-060

后处理柴油机排气处理液喷射单元滤清器是否未受到污染？
是 否
无须维修

清洁后处理柴油机排气处理液系统。参考相关步骤表中的步骤 011-056。

转至 6A

转至 6A

向导步骤 6 - 检查后处理柴油机排气处理液喷射系统的工作情况。

向导步骤 6A - 检查后处理柴油机排气处理液喷射系统的工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理柴油机排气处理液喷射阀是否卡在闭合位置或流量过低。

执行后处理柴油机排气处理液喷射单元超控测试。参考相关步骤表中的步骤 011-063。

喷射阀符合步骤 011-063 中所列的技术规范吗？
是 否
无须维修

检测到后处理柴油机排气处理液喷射阀损坏。

更换后处理柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。完成步骤 7B 中的修理验证步骤并清除故障代码前，不要将后处理柴油机排气处理液喷射阀安装到 SCR 分解管中

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找 ECM 中的当前 ECM 代码和修订号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节查找 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-五月-2015


故障代码 3572 - 后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | QSB6.7 CM2250 | 4022255
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSB6.7 CM2250 | 4022255

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 3557 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3572 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液压力传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3571 为现行状态并且故障代码 3572 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 3572 为现行状态？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查电路的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3557 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为非现行状态？
是 否

检测到非现行或间歇性故障代码。

参考第 19 节中的步骤 019-362。

无须维修

转至 1A

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液压力传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在后处理柴油机排气处理液控制器线束的喷射单元接头上，测量后处理柴油机排气处理液压力 +5 伏电源触针与后处理柴油机排气处理液压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：故障代码 3429、3561 和 3579 也将起作用。

故障代码 3571 为现行状态并且故障代码 3572 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为现行状态？
是 否

在后处理柴油机排气处理液喷射单元中检测到后处理柴油机排气处理液压力传感器损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在后处理柴油机排气处理液控制器 86 针接头上，测量后处理柴油机排气处理液压力 +5 伏电源触针与后处理柴油机排气处理液压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图

4.75 至 5.25 VDC？
是 否
无须维修

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

后处理柴油机排气处理液控制器线束中检测到开路或短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 3B - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查电路的响应。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码

注：故障代码 1669、1678、3258、3261、3425、3429、3561、3576 和 3579 也将会起作用。

故障代码 3571 为现行状态并且故障代码 3572 为非现行状态？
是 否
无须维修

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

后处理柴油机排气处理液控制器线束中检测到回路开路或信号电路短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。有关 ECM 代码和修订号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2015


故障代码 3574- 后处理 DEF 压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 F122 | 5467376
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 F122 | 5467376
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISF2.8 CM2220 F122 | 5467376
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220 F122 | 5467376
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX12/ISX11.9 CM2250 | 2883445
DEF 中有空气 | 参考步骤 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF 中有空气 | 参考步骤 011-075 | ISF2.8 CM2220 F122 | 5467376
DEF 中有空气 | 参考步骤 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF 中有空气 | 参考步骤 011-075 | ISB6.7 CM2250 | 4022254
DEF 中有空气 | 参考步骤 011-075 | ISC8.3 和 ISL9 CM2250 | 4022257
DEF 中有空气 | 参考步骤 011-075 | ISX15 CM2250 GX CM2250 | 4022250
DEF 中有空气 | 参考步骤 011-075 | ISX12/ISX11.9 CM2250 | 2883445

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3574 状态是现行还是超过 2 次非现行计次？
 | 步骤 1B. 检查 DEF 罐的液位是否偏低。 | DEF 罐为空和/或故障代码 1671、1673、3497 或 3498 为现行状态？
 | 步骤 1C. 检查 DEF 罐中有无碎屑或外来颗粒。 | DEF 罐中有无碎屑或外来颗粒？
 | 步骤 1D. 检查有无后处理 DEF 系统现行故障代码。 | 故障代码 1681、3565、3566、3567、3568、3571、3572、3577、3578、3579、3612 或 3679 是否为现行状态？
 | 步骤 1E. 检查是否存在现行或非现行的后处理 DEF 系统故障代码。 | 故障代码 1713 为现行或非现行状态？
步骤 2. | 检查后处理 DEF 管路和管接头。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2B. 检查后处理 DEF 喷射单元供应管。 | DEF 喷射单元供应管是否阻塞或受阻？
 | 步骤 2C. 检查 DEF 中有无空气。 | DEF 中是否检测到空气？
步骤 3. | 检查后处理 DEF 罐滤清器。 |
 | 步骤 3A. 检查 DEF 罐滤清器有无堵塞。 | DEF 罐滤清器有无堵塞？
步骤 4. | 检查后处理 DEF 喷射单元的工作情况。 |
 | 步骤 4A. 执行后处理 DEF 喷射泵超控测试。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
 | 步骤 4B. 执行后处理 DEF 喷射单元无气冲洗。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3574 状态是现行还是超过 2 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查 DEF 罐的液位是否偏低。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

确保 DEF 罐不为空且罐液位表读数准确。

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查有无下述现行故障代码：1671、1673、3497 和 3498。

DEF 罐为空和/或故障代码 1671、1673、3497 或 3498 为现行状态？
是 否

加注 DEF 罐。

 无须维修

转至 4A

转至 1C

向导步骤 1C - 检查 DEF 罐中有无碎屑或外来颗粒。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 罐中有无碎屑或外来颗粒。

DEF 罐中有无碎屑或外来颗粒？
是 否

彻底清洁 DEF 罐并重新加注经过认证的柴油机排气处理液。

 无须维修

转至 1D

转至 1D

向导步骤 1D - 检查有无后处理 DEF 系统现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查有无后处理 DEF 喷射单元、回流阀或喷射阀相关的下述现行故障代码：
  • 1681、3565、3566、3567、3568、3571、3572、3577、3578、3579、3612 或 3679。

故障代码 1681、3565、3566、3567、3568、3571、3572、3577、3578、3579、3612 或 3679 是否为现行状态？
是 否

诊断故障代码 3574 前，首先诊断此列表中的任何现行故障代码。

 无须维修

转至 转至相应的故障诊断树。

转至 1E

向导步骤 1E - 检查有无后处理 DEF 系统现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查是否存在现行或非现行故障代码 1713。

故障代码 1713 为现行或非现行状态？
是 否

如果故障代码 1713 为现行或非现行状态，转至故障代码 1713 的故障诊断树，并完成步骤 4B。

 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路和管接头。

向导步骤 2A - 检查后处理 DEF 喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 喷射单元管接头和管路。

  • 检查喷射单元供应管、出口和回流管接头以及管接头有无松动或接头泄漏。
  • 断开喷射单元供应、出口和回流接头，并查看有无积聚或堵塞迹象。

参考相关步骤表中的步骤 011-058。

接头有无损坏、泄漏或受阻？
是 否

如有必要，维修或更换泄漏的 DEF 管或管接头。参考 OEM 维修手册。

如有必要，维修或更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元供应管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元断开后处理 DEF 喷射单元供应管（罐和喷射单元之间的吸液管）。
  • 从 DEF 罐断开后处理 DEF 喷射单元供应管。

采取措施

检查 DEF 喷射单元供应管有无堵塞。

  • 查看管的两端，检查有无积聚或堵塞迹象。
  • 向供应管中吹入压缩的车间空气，形成/确认气流顺畅。

DEF 喷射单元供应管是否阻塞或受阻？
是 否

尝试使用车间空气清洁喷射单元供应管。如有必要，更换喷射单元供应管。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 DEF 中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 DEF 中有无空气。

  • 参考相关步骤表中的步骤 011-075。

DEF 中是否检测到空气？
是 否

检查下述部件有无损坏或泄漏，并根据需要进行维修：

  • 后处理 DEF 喷射单元管接头
  • 后处理 DEF 喷射单元供应管
  • 后处理 DEF 罐管接头。

参考相关步骤表中的步骤 011-075。

更换 DEF 喷射单元供应管和回流管管接头。

参考相关步骤表中的步骤 011-058。

转至 4A

转至 3A

向导步骤 3 - 检查后处理 DEF 罐滤清器。

向导步骤 3A - 检查 DEF 罐滤清器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 罐上拆下发送装置。

采取措施

检查后处理 DEF 罐滤清器有无堵塞或积聚的迹象。

参考 OEM 维修手册。

DEF 罐滤清器有无堵塞？
是 否

清洁或更换 DEF 罐滤清器。

排放、清洁并加注 DEF 罐。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查后处理 DEF 喷射单元的工作情况。

向导步骤 4A - 执行后处理 DEF 喷射泵超控测试。

条件

  • 将 DEF 管路和电气接头连接至喷射单元和 DEF 罐。
  • 从分解管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理 DEF 喷射泵超控测试”。

  • 参考相关步骤表中的步骤 011-063。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 执行后处理 DEF 喷射单元无气冲洗。

条件

  • 拆下后处理 DEF 喷射阀。
  • 拆下后处理 DEF 喷射单元。
  • 连接 INSITE™ 电子服务工具。

采取措施

用清水冲洗后处理 DEF 喷射单元。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-058。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 否
无须维修

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-五月-2017


故障代码 3577 - 后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3577 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液回流阀和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液回流阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3577 不起作用且故障代码 3579 起作用？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液回流阀的状况。 | 故障代码 3577 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3577 不起作用且故障代码 3579 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3577 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液回流阀和电路。

向导步骤 2A - 检查后处理柴油机排气处理液回流阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 3429、3561 和 3571 将起作用。

故障代码 3577 不起作用且故障代码 3579 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液回流阀的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置至少 1 分钟。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

注意必须在连接喷射单元的情况下再次执行钥匙开关通断循环（如“条件”章节中所述），以确保设置正确的故障代码。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3577 起作用？
是 否

后处理柴油机排气处理液喷射单元中检测到后处理柴油机排气处理液回流阀损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 1669、1678、3258、3261、3425、3429、3561、3571 和 3576 也将会起作用。

故障代码 3577 不起作用且故障代码 3579 起作用？
是 否

后处理柴油机排气处理液控制器线束中检测到短路。

维修或更换线束。参考 OEM 维修手册。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057.

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3578 - 后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3578 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液回流阀和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液回流阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3578 不起作用且故障代码 3579 起作用？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液回流阀的状况。 | 故障代码 3578 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3578 不起作用且故障代码 3579 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3578 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液回流阀和电路。

向导步骤 2A - 检查后处理柴油机排气处理液回流阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 3429、3561 和 3571 将起作用。

故障代码 3578 不起作用且故障代码 3579 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液回流阀的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3578 起作用？
是 否

后处理柴油机排气处理液喷射单元中检测到后处理柴油机排气处理液回流阀损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 1669、1678、3258、3261、3425、3429、3561、3571 和 3576 也将会起作用。

故障代码 3578 不起作用且故障代码 3579 起作用？
是 否

后处理柴油机排气处理液控制器线束中检测到短路。

维修或更换线束。参考 OEM 维修手册。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3579 - 后处理柴油机排气处理液回流阀 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 服务 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISF3.8 CM2220 AN | 4021704
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISB6.7 CM2250 | 4022254
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISC8.3 和 ISL9 CM2250 | 4022257
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISX15 CM2250 GX CM2250 | 4022250
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3579 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 回流阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 回流阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3579 为非现行状态且故障代码 3577 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 回流阀的状况。 | 故障代码 3579 为现行状态？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 回流阀电路中有无开路。 | 小于 10 欧姆？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3579 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 回流阀和电路。

向导步骤 2A - 检查后处理 DEF 回流阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射单元。

采取措施

检查发动机线束和后处理 DEF 喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应情况。

  • 在后处理 DEF 喷射单元导线线束接头上的后处理 DEF 回流阀电源触针与后处理 DEF 回流阀信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 OFF（断开）位置至少 1 分钟。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 3429、3561 和 3571 将为现行状态。

故障代码 3579 为非现行状态且故障代码 3577 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 回流阀的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理 DEF 喷射单元与后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3579 为现行状态？
是 否

在后处理 DEF 喷射单元内检测到后处理 DEF 回流阀损坏。

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考“部件接头和触针检查”。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 回流阀电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 从线束上断开后处理 DEF 喷射单元。

采取措施

检查后处理 DEF 回流阀电路中有无开路。

  • 测量喷射单元线束接头上的后处理 DEF 回流阀电源触针与 86 针控制器接头上的后处理 DEF 回流阀电源触针之间的电阻。
  • 测量喷射单元线束接头上的后处理 DEF 回流阀信号触针与 86 针控制器接头上的后处理 DEF 回流阀信号触针之间的电阻。

小于 10 欧姆？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

后处理 DEF 控制器线束中检测到开路。

维修或更换线束。参考原始设备制造商 (OEM) 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-三月-2013


故障代码 3598 - 后处理柴油机排气处理液控制器 - 接收的网络数据错误

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3598 为非现行状态？
 | 步骤 1B. 检查是否存在现行故障代码。 | 是否有 3598 之外的任何其它现行故障代码？
步骤 2. | 检查 INSITE™ 服务软件的“特性与参数”设置。 |
 | 步骤 2A. 检查电气系统电压和柴油机排气处理液加热器的配置设置。 | 电气系统电压和柴油机排气处理液加热器的配置设置是否正确？
步骤 3. | 检查 ECM 标定。 |
 | 步骤 3A. 标定 ECM。 | 故障代码 3598 是否再次起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3598 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 1B

向导步骤 1B - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否有 3598 之外的任何其它现行故障代码？
是 否

诊断故障代码 3598 前，首先诊断所有其它现行故障代码。

 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查 INSITE™ 服务软件的“特性与参数”设置。

向导步骤 2A - 检查电气系统电压和柴油机排气处理液加热器的配置设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电气系统电压和 INSITE™ 服务软件中的柴油机排气处理液加热器的配置设置。

  • 使用 INSITE™ 服务软件中的“特性与参数”菜单，确保所维修车辆的电气系统电压和柴油机排气处理液加热器配置设置正确。

电气系统电压和柴油机排气处理液加热器的配置设置是否正确？
是 否
无须维修

使用 INSITE™ 服务软件相应更新“特性与参数”设置。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定。

向导步骤 3A - 标定 ECM。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

标定 ECM 后，在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3598 是否再次起作用？
是 否

检测到后处理柴油机排气处理液控制器损坏或故障。

更换后处理柴油机排气处理液控制器。参考相关步骤表中的步骤 011-057。

标定 ECM 后故障得以清除。

转至 4A

转至 维修完成

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3616 - 发动机 VGT 喷嘴位置 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2250 | 4022254
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B103 | 4332641
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2250 EC | 2883621
冷却系统 | 参考步骤 008-018 | ISF2.8 CM2220 EC2CF | 4310846
冷却系统 | 参考步骤 008-018 | ISC8.3 和 ISL9 CM 2250 | 4022257
冷却系统 | 参考步骤 008-018 | ISX12/ISX11.9 CM2250 | 2883445
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 GX CM2250 | 4022250
冷却系统 | 参考步骤 008-018 | QSX11.9 CM2250 ECF | 2883561
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 ECF | 2883557
冷却系统 | 参考步骤 008-018 | 发电用 QSX15 CM2250 ECF | 4310661
冷却系统 | 参考步骤 008-018 | 发电用 QSX15 CM2250 | 4310664
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L111 | 4367223
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 B128 | 4388601
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 L115 | 4388626
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B142 | 5411131
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 X115 | 4388739
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B129B | 5411247
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B135B | 5411257
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B147B | 5411252
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B148B | 5411262
冷却系统 | 参考步骤 008-018 | L9 CM2350 L119B | 5411267
进气歧管 | 参考步骤 010-023 | ISB6.7 CM2250 | 4022254
进气歧管 | 参考步骤 010-023 | ISB6.7 CM2350 B103 | 4332641
进气歧管 | 参考步骤 010-023 | ISB6.7 CM2250 EC | 2883621
进气歧管 | 参考步骤 010-023 | ISC8.3 和 ISL9 CM 2250 | 4022257
进气歧管 | 参考步骤 010-023 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管 | 参考步骤 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
进气歧管 | 参考步骤 010-023 | QSX15 CM2250 ECF | 2883557
进气歧管 | 参考步骤 010-023 | QSX11.9 CM2250 ECF | 2883561
进气歧管 | 参考步骤 010-023 | ISX15 CM2350 X101 | 4310846
进气歧管 | 参考步骤 010-023 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管 | 参考步骤 010-023 | 发电用 QSX15 CM2250 | 4310664
进气歧管 | 参考步骤 010-023 | ISL9 CM2350 L111 | 4367223
进气歧管 | 参考步骤 010-023 | QSB6.7 CM2250 B128 | 4388601
进气歧管 | 参考步骤 010-023 | QSL9 CM2250 L115 | 4388626
进气歧管 | 参考步骤 010-023 | ISB6.7 CM2350 B142 | 5411131
进气歧管 | 参考步骤 010-023 | QSX15 CM2250 X115 | 4388739
进气歧管 | 参考步骤 010-023 | B4.5 CM2350 B129B | 5411247
进气歧管 | 参考步骤 010-023 | B6.7 CM2350 B135B | 5411257
进气歧管 | 参考步骤 010-023 | B4.5 CM2350 B147B | 5411252
进气歧管 | 参考步骤 010-023 | B6.7 CM2350 B148B | 5411262
进气歧管 | 参考步骤 010-023 | L9 CM2350 L119B | 5411267
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2250 | 4022254
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2250 EC | 2883621
涡轮增压器 | 参考步骤 010-033 | ISB4.5 CM2350 B104 | 4332641
涡轮增压器 | 参考步骤 010-033 | ISC8.3 和 ISL9 CM 2250 | 4022257
涡轮增压器 | 参考步骤 010-033 | ISF2.8 CM2220 EC2CF | 4310846
涡轮增压器 | 参考步骤 010-033 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器 | 参考步骤 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
涡轮增压器 | 参考步骤 010-033 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器 | 参考步骤 010-033 | QSX15 CM2250 ECF | 2883557
涡轮增压器 | 参考步骤 010-033 | 发电用 QSX15 CM2250 ECF | 4310661
涡轮增压器 | 参考步骤 010-033 | 发电用 QSX15 CM2250 | 4310664
涡轮增压器 | 参考步骤 010-033 | ISL9 CM2350 L111 | 4367223
涡轮增压器 | 参考步骤 010-033 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器 | 参考步骤 010-033 | QSL9 CM2250 L115 | 4388626
涡轮增压器 | 参考步骤 010-033 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器 | 参考步骤 010-033 | QSX15 CM2250 X115 | 4388739
涡轮增压器 | 参考步骤 010-033 | B4.5 CM2350 B129B | 5411247
涡轮增压器 | 参考步骤 010-033 | B6.7 CM2350 B135B | 5411257
涡轮增压器 | 参考步骤 010-033 | B4.5 CM2350 B147B | 5411252
涡轮增压器 | 参考步骤 010-033 | B6.7 CM2350 B148B | 5411262
涡轮增压器 | 参考步骤 010-033 | L9 CM2350 L119B | 5411267
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2250 | 4022254
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2250 EC | 2883621
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B103 | 4332641
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISC8.3 和 ISL9 CM 2250 | 4022257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISF2.8 CM2220 EC2CF | 4310846
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX12/ISX11.9 CM2250 | 2883445
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX11.9 CM2250 ECF | 2883561
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 ECF | 2883557
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 ECF | 4310661
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | 发电用 QSX15 CM2250 | 4310664
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL9 CM2350 L111 | 4367223
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSB6.7 CM2250 B128 | 4388601
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSL9 CM2250 L115 | 4388626
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISB6.7 CM2350 B142 | 5411131
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | QSX15 CM2250 X115 | 4388739
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B4.5 CM2350 B129B | 5411247
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B135B | 5411257
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B4.5 CM2350 B147B | 5411252
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | B6.7 CM2350 B148B | 5411262
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | L9 CM2350 L119B | 5411267

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无其它涡轮增压器现行故障代码。 | 故障代码 2387 状态是现行还是非现行高频计次？
 | 步骤 1B. 查看索赔历史记录中有无近期的涡轮增压器故障。 | 涡轮增压器在过去三个月内曾因相同症状进行过更换？
步骤 2. | 核实故障。 |
 | 步骤 2A. 检查故障代码。 | 故障代码 3616 为现行状态？
 | 步骤 2B. 路试车辆 | 故障代码 2387 为现行状态？
 | 步骤 2C. 确认投诉。 | 客户是否报告了发动机冷机时的行驶性能故障？
 | 步骤 2D. 检查可变截面式涡轮增压器执行器。 | 使用扇形齿轮行程量表。喷嘴移动量是否符合步骤 010-134 的要求？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无其它涡轮增压器现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其它涡轮增压器现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2387 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

故障代码 2387 故障诊断症状树

转至 1B

向导步骤 1B - 查看索赔历史记录中有无近期的涡轮增压器故障。

条件

  • 无

采取措施

查看过去六个月中出现过的故障，检查发动机是否出现过此相同症状。

涡轮增压器在过去三个月内曾因相同症状进行过更换？
是 否

检查格栅加热器有无损坏或堵塞。

如果发动机未配备格栅加热器，跳至步骤 2A。

  • 参考相关步骤表中的步骤 010-023。

注：如果发现损坏，更换格栅加热器并检查空气处理系统中有无碎屑。

无须维修

转至 2A

转至 2A

向导步骤 2 - 核实故障。

向导步骤 2A - 检查故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 3616。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3616 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2C

向导步骤 2B - 路试车辆。

条件

  • 连接所有部件。
  • 使冷却液温度降至 74°°C [165°°F] 以下。
  • 注：如果发动机不起动，则无法进行该测试。如果发动机不起动，核实是否存在禁止发动机起动的其它故障。跳过此步骤，并转至步骤 2D。

采取措施

当在冷却液温度高于 74°°C [165°°F] 的情况下工作时，确定故障代码是否变为非现行状态。

  • 起动发动机并在正常行驶条件下运行至少 15 分钟，或直到冷却液温度高于 74°°C [165°°F]。
  • 使用 INSITE™ 电子服务工具以核实故障代码。

故障代码 2387 为现行状态？
是 否
无须维修

故障代码 3616 起信息参考作用，指示 ECM 已采取行动解决钥匙开关接通故障。

故障代码 2387 故障诊断症状树

转至 3A

向导步骤 2C - 确认投诉

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

查看客户抱怨。

  • 确定客户是否报告了发动机暖机驾驶性能故障（低功率、响应差或制动力低）。

客户是否报告了发动机冷机时的行驶性能故障？
是 否
无须维修

故障代码 3616 起信息参考作用，指示 ECM 已采取行动解决钥匙开关接通故障。

转至 2D

转至 3A
转至

向导步骤 2D - 检查可变截面式涡轮增压器执行器

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 排放发动机冷却液。参考相关步骤表中的步骤 008-018。

采取措施

从涡轮增压器上拆下可变截面式涡轮增压器执行器。

  • 使用扇形齿轮行程量表（零件号 4919281），确保扇形齿轮在其工作范围内移动。
  • 参考相关步骤表中的步骤 010-134。

注：可能需要很大的力量来移动扇形齿轮。如果可以用手移动，则也可以接受这种做法。不要使用任何手动工具。

  • 参考相关步骤表中的步骤 010-134。

使用扇形齿轮行程量表。喷嘴移动量是否符合步骤 010-134 的要求？
是 否
无须维修

检测到涡轮增压器机械故障。

注：更换涡轮增压器总成。

  • 参考相关步骤表中的步骤 010-033。

注：该故障可能是由来自发动机的碎屑引起，导致涡轮增压器停止移动。检查基本发动机部件是否损坏。可变截面式涡轮增压器执行器将在新的涡轮增压器上继续使用。切勿将执行器安装到故障的涡轮增压器上。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的““清除故障代码的条件” ”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-一月-2017


故障代码 3648 - 后处理柴油机排气处理液控制器温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 3648 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查后处理柴油机排气处理液控制器的安装位置。 |
 | 步骤 2A. 确保正确安装后处理柴油机排气处理液控制器。 | 后处理柴油机排气处理液控制器的安装是否正确？
 | 步骤 2B. 检查后处理柴油机排气处理液控制器的气流是否受到堵塞或阻塞。 | 柴油机排气处理液控制器的气流有无阻塞迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3648 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查后处理柴油机排气处理液控制器的安装位置。

向导步骤 2A - 确保正确安装后处理柴油机排气处理液控制器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

参考 OEM 维修手册，确定后处理柴油机排气处理液控制器的指定安装位置，并核实控制器安装在车辆上的正确位置。确保所有紧固件均正确安装并紧固。

后处理柴油机排气处理液控制器的安装是否正确？
是 否
无须维修

重新定位和/或将后处理柴油机排气处理液控制器固定在正确的安装位置。

参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查后处理柴油机排气处理液控制器的气流是否受到堵塞或阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查后处理柴油机排气处理液控制器的安装区域是否会阻塞气流。柴油机排气处理液控制器正确安装后，气流应从控制器上方流过并在操作期间对其进行自然冷却。该气流如果受阻或堵塞，则会导致控制器过热。检查有无下列情况：

  • 柴油机排气处理液控制器上或其周围有碎屑
  • 售后护罩、风门或支架的安装位置太过接近柴油机排气处理液控制器。

柴油机排气处理液控制器的气流有无阻塞迹象？
是 否

修理及排除气流受阻的原因。清除柴油机排气处理液控制器附近积聚的任何碎屑。重新定位任何可能阻塞气流的售后附件。

有关柴油机排气处理液控制器的安装指南，请联系车辆 OEM。

转至 3A

转至 维修完成

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-一月-2012


故障代码 3651 - 后处理柴油机排气处理液罐温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 1677、1678、1679、1683、1684、1712、3237、3239、3258、3261、3422、3425、3426、3429、3562、3563、3564 或 3576 是否起作用？
步骤 2. | 检查后处理柴油机排气处理液罐加热系统。 |
 | 步骤 2A. 检查柴油机排气处理液罐加热器冷却液管路。 | 罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正常？
步骤 3. | 检查后处理柴油机排气处理液罐温度传感器。 |
 | 步骤 3A. 检查后处理柴油机排气处理液罐温度传感器。 | INSITE™ 服务软件读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
 | 步骤 3B. 检查后处理柴油机排气处理液罐温度传感器。 | 加热时，INSITE™ 服务软件的后处理柴油机排气处理液罐温度读数是否升高 5°C 或 9°F 以上。
步骤 4. | 检查后处理柴油机排气处理液罐加热器的工作情况。 |
 | 步骤 4A. 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。 | 柴油机排气处理液罐加热器控制阀的工作是否正常？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无管路或罐加热器相关的现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677、1678、1679、1683、1684、1712、3237、3239、3258、3261、3422、3425、3426、3429、3562、3563、3564 或 3576 是否起作用？
是 否

诊断故障代码 3651 前，首先诊断相关的现行故障代码。

 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2A - 检查后处理柴油机排气处理液罐加热系统。

向导步骤 2A - 检查柴油机排气处理液罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液罐加热器冷却液管路和接头有无下列情况：

  • 冷却液管路泄漏或损坏
  • 冷却液管路扭结或阻塞
  • 接头松动。

参考 OEM 维修手册了解冷却液管路的布置和流量详情。

罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管路、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考 OEM 维修手册。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正常？
是 否
无须维修

如有必要，向发动机添加冷却液。

转至 3A

转至 5A

向导步骤 3 - 检查后处理柴油机排气处理液罐温度传感器。

向导步骤 3A - 检查后处理柴油机排气处理液罐温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用红外温度计测量柴油机排气处理液罐内的柴油机排气处理液温度。

  • 启动 INSITE™ 服务软件数据监测器/记录器并比较 INSITE™ 服务软件后处理柴油机排气处理液罐温度传感器与红外温度计的读数。

INSITE™ 服务软件读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
是 否

无需维修。

更换柴油机排气处理液罐温度传感器。

参考 OEM 维修手册。

转至 3B

转至 5A

向导步骤 3B - 检查后处理柴油机排气处理液罐温度传感器。

条件

注：如果柴油机排气处理液罐冻结，则在执行此步骤前应需要让罐解冻。

  • 解冻柴油机排气处理液罐。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

启动 INSITE™ 服务软件数据监测器/记录器并监测 INSITE™ 服务软件后处理柴油机排气处理液罐温度传感器的读数。

  • 使用热风枪（零件号 3822860）加热后处理柴油机排气处理液罐，提高柴油机排气处理液的温度。

加热时，INSITE™ 服务软件的后处理柴油机排气处理液罐温度读数是否升高 5°C 或 9°F 以上。
是 否

无需维修。

更换柴油机排气处理液罐温度传感器。

参考 OEM 维修手册。

转至 4A

转至 5A

向导步骤 4 - 检查后处理柴油机排气处理液罐加热器的工作情况。

向导步骤 4A - 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件取消罐加热器操作；使用“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓。有关柴油机排气处理液罐加热器控制阀的正确操作，参考 OEM 维修手册。

柴油机排气处理液罐加热器控制阀的工作是否正常？
是 否

无需维修。

更换柴油机排气处理液罐加热器控制阀。

参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2011


故障代码 3679 - 后处理柴油机排气处理液喷射单元 - 根本原因未知

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 3679 起作用？
步骤 2. | 检查后处理柴油机排气处理液喷射单元和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理柴油机排气处理液喷射单元电路中有无开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查后处理柴油机排气处理液控制器线束中有无触针与接地之间短路。 | 是否大于 100K 欧姆？
 | 步骤 2D. 检查有无后处理柴油机排气处理液喷射单元现行故障代码。 | 故障代码 3558、3559 或 3561 起作用？
 | 步骤 2E. 检查有无现行故障代码 | 故障代码 3679 起作用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3679 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和电气接头。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查发动机线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查后处理柴油机排气处理液喷射单元电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 从线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查后处理柴油机排气处理液喷射单元电路中有无开路。

  • 测量喷射单元线束接头的后处理柴油机排气处理液喷射单元电源触针与 86 针控制器接头的后处理柴油机排气处理液喷射单元电源触针之间的电阻。
  • 测量喷射单元线束接头的后处理柴油机排气处理液喷射单元回路触针与 86 针控制器接头的后处理柴油机排气处理液喷射单元回路触针之间的电阻。
  • 测量喷射单元线束接头的后处理柴油机排气处理液喷射单元信号/喷射单元温度触针与 86 针控制器接头的后处理柴油机排气处理液喷射单元信号/喷射单元温度触针之间的电阻。

是否小于 10 欧姆？
是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到开路。维修或更换线束。参考 OEM 维修手册。

转至 3A

转至 2C

向导步骤 2C - 检查后处理柴油机排气处理液控制器线束中有无触针与接地之间短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器和柴油机排气处理液喷射单元线束上断开后处理柴油机排气处理液控制器线束 86 针接头。

采取措施

检查触针是否对地短路。

  • 测量后处理柴油机排气处理液控制器线束 86 针接头的后处理柴油机排气处理液喷射单元信号/喷射单元温度触针与底盘接地之间的电阻。

有关接头触针的识别，请参考电气接线图。使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到触针与接地之间短路。

维修或更换线束。参考 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查有无后处理柴油机排气处理液喷射单元现行故障代码。

条件

  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查有无后处理柴油机排气处理液喷射单元现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3558、3559 或 3561 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码故障诊断树。

转至 2E

向导步骤 2E - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3679 起作用？
是 否

更换后处理柴油机排气处理液喷射单元。参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-三月-2012


故障代码 3681 - 后处理 1 出口 NOx 传感器电源 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISF2.8 CM2220 F122 | 5467376
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISV5.0 CM3230 V104 | 4367291
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2250 | 4022254
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5 CM2350 B104 | 4332646
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B103 | 4332641
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B101 | 2883567
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L101 | 4310787
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX12/ISX11.9 CM2250 | 2883445
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX12 CM2350 X102 | 4310646
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 GX CM2250 | 4022250
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2350 X101 | 4310641
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 SN | 4310736
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B112 | 4358498
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F118 | 4388708
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2350 F109 | 4367218
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L107 | 4367386
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B130 | 4388668
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B122 | 4388767
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X114B | 5411181
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X116B | 5411186
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B121B | 5411223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B142 | 5411131
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L116B | 5411330
后处理出口氮氧化物传感器 | 参考步骤 019-451 | F3.8 CM2350 F120B | 5411237
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B129B | 5411247
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B135B | 5411257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B147B | 5411252
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B148B | 5411262
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L119B | 5411267
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3681 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否符合发动机配置？
 | 步骤 2E. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 3681 为现行状态？
 | 步骤 2F. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 3681 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
 | 步骤 3C. 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2C - 检查至后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上，测量后处理出口氮氧化物传感器蓄电池电压电源电路与后处理出口氮氧化物传感器蓄电池电压回路电路之间的电压。

接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。

要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理出口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机配置。

后处理出口氮氧化物传感器有 12 伏和 24 伏两个版本。

后处理出口氮氧化物传感器是否符合发动机配置？
是 否
无须维修

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 2E

转至 4A

向导步骤 2E - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 操作发动机直到后处理 SCR 催化器出口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 3681 为现行状态？
是 否

使用氮氧化物传感器维修工具（零件号 2892467）测试后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

拆下并重新安装接头已排除故障。

转至 2F

转至 4A

向导步骤 2F - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 操作发动机直到后处理 SCR 催化器出口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 3681 为现行状态？
是 否

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3C

转至 4A

向导步骤 3C - 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查有无开路

  • 测量 OEM 线束的后处理出口氮氧化物传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在后处理出口氮氧化物传感器蓄电池电压回路电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

在后处理出口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-五月-2017


故障代码 3697 - 发动机控制模块标定存储器 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC2CF | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块。 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2350 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 标定发动机控制模块 (ECM)。 |
 | 步骤 2A. 标定 ECM。 | 标定 ECM 后故障代码 3697 为现行状态？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 故障诊断树。

转至 2A

向导步骤 2 - 标定发动机控制模块 (ECM)。

向导步骤 2A - 标定 ECM。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。参考 ECM 标定修订历史记录中所列的标定修订，查找可用于当前所维修发动机的最新标定。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

标定 ECM 后故障代码 3697 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 22-五月-2017


故障代码 3713 - 后处理柴油机排气处理液管路加热器继电器 - 机械系统不响应或失调

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 3713 起作用？
步骤 2. | 检查后处理柴油机排气处理液管路加热器继电器。 |
 | 步骤 2A. 检查后处理柴油机排气处理液管路加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查柴油机排气处理液管路加热器继电器的触针之间是否短路。 | 小于 100K 欧姆？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3713 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液管路加热器继电器。

向导步骤 2A - 检查后处理柴油机排气处理液管路加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液管路加热器继电器。

采取措施

检查后处理柴油机排气处理液管路加热器继电器和后处理柴油机排气处理液控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查柴油机排气处理液管路加热器继电器的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液管路加热器继电器。

采取措施

检查后处理柴油机排气处理液管路加热器继电器的电阻。

  • 测量后处理柴油机排气处理液管路加热器继电器的触针 30 与触针 87 之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 100K 欧姆？
是 否

后处理柴油机排气处理液管路加热器继电器的开关侧检测到触针之间短路。

更换后处理柴油机排气处理液管路加热器继电器。

参考 OEM 维修手册。

后处理柴油机排气处理液控制器线束的管路加热器电源电路中检测到对蓄电池短路

维修或更换线束。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2011


故障代码 3737 - 发动机起动马达模式过度马达盘车保护 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3737 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3737 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 否

使用适当的维修手册中的适当的故障诊断症状树。

  • 参考第 TS 节中的“发动机无法马达盘车或马达盘车缓慢（电动起动马达）”故障诊断症状树。
  • 参考第 TT 节中的“发动机性能”故障诊断症状树。

 无须维修

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 维修完成

上次改进日期: 01-十一月-2016


故障代码 4138 - 安全装置 - 异常更新率

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4138 为现行状态？
步骤 2. | 检查发动机防盗设备配置是否正确。 |
 | 步骤 2A. 确定发动机防盗设备是否正确配置。 | 防盗设备正确配置？
步骤 3. | 检查维修用数据通信接口线束。 |
 | 步骤 3A. 检查发动机防盗设备和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查发动机控制模块 (ECM) 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
 | 步骤 4C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 4138 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机防盗设备配置是否正确。

向导步骤 2A - 确定发动机防盗设备是否正确配置。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机防盗设备有无下列情况：

  • 正确的电源和接地连接。
  • 正确连接至 J1939 数据通信接口。
  • 发动机防盗设备的电子配置正确。

防盗设备正确配置？
是 否
无须维修

正确配置防盗设备。

参考由 OEM 提供的防盗设备安装说明。

转至 3A

转至 5A

向导步骤 3 - 检查维修用数据通信接口线束。

向导步骤 3A - 检查发动机防盗设备和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开防盗设备。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开防盗设备。

采取措施

检查是否开路或短路：

  • 测量维修用数据通信接口接头上汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路：

  • 在与 J1939 数据通信接口线束接头相连的正确的 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无短路：

  • 在与 J1939 数据通信接口线束接头相连的适当 Cummins® ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 参考相应维修手册中的无通信症状树。

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-四月-2014


故障代码 4139 - 安全装置 - 数据不稳定、间断或错误

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4139 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无防盗设备故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 4139 为现行状态？
是 否

防盗设备尚未解除。在启动正确授权前，发动机将无法起动。

有关防盗设备操作信息，参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 连接所有部件。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-四月-2014


故障代码 4284 - 所需发动机供油状态 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查发动机控制模块 (ECM) 与 INSITE™ 服务软件之间的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 4284 为现行状态？
步骤 2. | 检查发动机与应用类型是否相符。 |
 | 步骤 2A. 确定车辆应用类型。 | 此应用类型的 ECM 标定是否正确？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件与 ECM 通信。

INSITE™ 服务软件与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

第 TT 节中的相应 ECM 无通信故障诊断症状树

转至 1B

转至 3A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 4282 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机与应用类型是否相符。

向导步骤 2A - 确定车辆应用类型。

条件

  • 确定 ECM 的标定是否与此应用类型匹配。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

确定发动机应用类型是否具有起动/停止功能，以及支持该功能的正确 ECM 标定。

–

此应用类型的 ECM 标定是否正确？
是 否

检测到原始设备制造商 (OEM) 问题。

联系 OEM 以获得进一步的维修指导。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

发动机应用类型与 ECM 软件不兼容。

下载正确应用类型的 ECM 标定。参考第 19 节中的步骤 019-032。

转至 3A

3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-七月-2014


发动机控制模块出现严重内部错误 - 智能装置或部件故障

故障代码 111

发动机控制模块出现严重内部错误 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块严重内部故障 - 智能设备或部件损坏。与存储器硬件故障或 ECM 内部电源电路故障相关的发动机控制模块 (ECM) 内部错误。 | 发动机可能不起动。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机控制模块
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机控制模块
ISM11 CM876 SN - 发动机控制模块

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

内部 ECM 诊断检测到模块内部的读写故障后即记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 t05-111 故障诊断树。

上次改进日期: 27-十月-2015


发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2/2 指示灯: 红色 SRT: | 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确。ECM 检测到主转速传感器和备用转速传感器的信号接反。 | 发动机可能不能起动。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机磁性转速/位置传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机磁性转速/位置传感器电路
ISM11 CM876 SN - 发动机磁性转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到输入到 ECM 的曲轴位置信号与凸轮轴位置信号互换。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 检测到传感器接反并继续运行。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

该故障代码表明曲轴位置传感器与凸轮轴位置传感器导线线束接头接反。

参考故障代码 t05-115 故障诊断树。

上次改进日期: 27-十月-2015


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 发动机功率下降。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气歧管压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号进气歧管压力传感器电路
ISM11 CM876 SN - 1 号进气歧管压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。怠速或减速的工作条件下，ECM 将检测到低信号电压。发动机重载的工作条件下，ECM 将检测到高信号电压。

部件位置

进气歧管压力传感器位于进气管道中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管压力信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 发动机输出扭矩将降低

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备选择性催化还原 (SCR) 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路。
参考故障代码 t05-122 故障诊断树。

上次改进日期: 29-十月-2015


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管压力电路中信号电压偏低或开路。 | 发动机功率下降。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气歧管压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号进气歧管压力传感器电路
ISM11 CM876 SN - 1 号进气歧管压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。怠速或减速的工作条件下，ECM 将检测到低信号电压。发动机重载的工作条件下，ECM 将检测到高信号电压。

部件位置

进气歧管压力传感器位于进气管道中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管压力信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 发动机功率将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备选择性催化还原 (SCR) 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路
参考故障代码 t05-123 故障诊断树。

上次改进日期: 29-十月-2015


进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 125

进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 125 PID: 102 SPN: 102 FMI: 18 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别。进气歧管压力低于最小工作极限。 | 可能会降低发动机性能。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号进气歧管压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

如果 ECM 检测到一段时间内进入发动机的所需增压气流低于最小极限值，则会记录此故障代码。

部件位置

进气歧管 1 压力/温度传感器位于进气管道中。

运行故障诊断的条件

此诊断仅在发动机运转时运行。

设置故障代码的条件

ECM 检测到进气歧管压力信号读数低于当前发动机工况的期望水平。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 发动机达到充分燃烧所需的氧气水平，并且此诊断运行并通过后，INSITE™ 服务工具显示的故障代码状态将会变为非现行。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

进气歧管 1 压力传感器监测进气歧管内的压力。当进气歧管压力对于当前发动机运行条件过低时，该故障被设置为现行状态。ECM 发出增压气流指令后，可变截面式涡轮增压器和废气再循环阀将会移动，以满足此指令。如果发动机无法达到充分燃烧所需的氧气水平，将会记录此故障代码。

导致此故障可能的原因包括：

  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 进气歧管压力传感器损坏
  • 大气压力传感器损坏
  • 空-空中冷器阻塞
  • 排气再循环系统管路中存在泄漏或阻塞
  • 燃油进口阻力过高（通常由燃油滤清器堵塞引起）。
  • 空气滤清器阻塞
  • 排气系统阻塞。
参考故障代码 t05-125 的故障诊断。

上次改进日期: 28-十月-2015


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到远程油门踏板位置信号电路中电压偏高。 | 远程油门将不工作。远程油门位置将被设为 0%。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 远程油门踏板位置传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 远程油门踏板位置传感器电路
ISM11 CM876 SN - 远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到远程油门踏板信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 立即关闭红色发动机停机 (STOP ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 (+) 5 伏电源短路
  • 线束或接头中的远程油门踏板或操纵杆回路电路开路
  • 远程油门电源对蓄电池短路
  • 远程油门踏板或操纵杆位置传感器有故障。

远程油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 t05-133 故障诊断树。

上次改进日期: 28-十月-2015


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到远程油门踏板位置信号电路中电压偏低。 | 远程油门将不工作。远程油门位置将被设为 0%。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 远程油门踏板或操纵杆位置传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 远程油门踏板或操纵杆位置传感器电路
ISM11 CM876 SN - 远程油门踏板或操纵杆位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到远程油门踏板信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 验证修理情况。起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 立即关闭红色发动机停机 (STOP ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路
  • 远程油门踏板或操纵杆位置传感器有故障
  • 远程油门信号、电源或者线束或接头中的回路导线开路。

远程油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 t05-134 故障诊断树。

上次改进日期: 28-十月-2015


Fault Code Path Selection

故障代码 ch120-fc135
Fault Code Path Selection

是油道压力传感器？ | 转至 ch120-fc135sensor
是油道压力开关？ | 转至 ch120-fc135switch

上次改进日期: 20-八月-2015


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135 传感器

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。无机油压力的发动机保护。
ISM11 CM876 SN - 发动机机油油道压力 1 电路
ISZ13 CM2150 SN - 发动机机油油道压力 1 电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力信号电压大于 4.75 VDC 超过 16 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

如果机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，则发动机线束中的开路和短路会造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考对故障代码 t05-135 进行故障诊断传感器。

上次改进日期: 26-八月-2015


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135 开关

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。无机油压力的发动机保护。
ISL9 CM2150 SN - 发动机机油油道压力 1 电路
ISF2.8 CM2220 - 发动机油道压力 1 电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力开关提供一个 5 伏电源。ECM 还向开关回路电路提供一个接地。发动机机油压力开关通过发动机机油压力开关信号电路向 ECM 提供一个信号。该开关信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。

部件位置

发动机机油压力开关位于发动机缸体的左侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力信号电压大于 0.25 VDC 超过 16 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

如果机油压力开关与其它传感器共用发动机线束中的电源导线和回路导线，则发动机线束中的开路和短路会造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或开关内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考对故障代码 t05-135 进行故障诊断开关。

上次改进日期: 29-十月-2015


Fault Code Path Selection

故障代码 ch120-fc141
Fault Code Path Selection

是油道压力传感器？ | 转至 ch120-fc141sensor
是油道压力开关？ | 转至 ch120-fc141switch

上次改进日期: 20-八月-2015


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141 传感器

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P0522 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。无机油压力的发动机保护。
ISM11 CM876 SN - 发动机机油油道压力 1 传感器电路
ISZ13 CM2150 - 发动机机油油道压力 1 传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力信号电压低于 0.25 VDC 超过 16 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

如果机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，则发动机线束中的开路和短路会造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路
参考对故障代码 t05-141 进行故障诊断传感器。

上次改进日期: 20-八月-2015


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141 开关

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P0522 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。无机油压力的发动机保护。
ISL9 CM2150 SN - 发动机机油油道压力 1 开关电路
ISF2.8 CM2220 - 发动机油道压力 1 开关电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力开关提供一个蓄电池电源。ECM 还向开关回路电路提供一个接地。发动机机油压力开关通过发动机机油压力开关信号电路向 ECM 提供一个信号。该开关信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。

部件位置

发动机机油压力开关位于发动机缸体的左侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力开关电压低于 0.25 VDC 超过 16 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用发动机机油压力读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

如果机油压力开关与其它传感器共用发动机线束中的电源导线和回路导线，则发动机线束中的开路和短路会造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或开关信号电路开路或对地短路。
参考对故障代码 t05-141 进行故障诊断开关。

上次改进日期: 29-十月-2015


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P0524 SPN: 100 FMI: 18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 发动机功率下降。
ISL9 CM2150 SN - 发动机机油油道压力
ISM11 CM876 SN - 发动机机油油道压力
ISZ13 CM2150 - 发动机机油油道压力
ISF2.8 CM2220 AN - 发动机机油油道压力

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

如果 ECM 检测到低信号电压，则说明发动机机油压力偏低，将会设置该故障代码。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力低于发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 降低扭矩，限制发动机功率输出。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 检测到机油压力读数在正常工作范围以内后，ECM 将关闭黄色检查发动机 (CHECK ENGINE) 指示灯并解除扭矩降低。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

发动机机油压力降至发动机保护极限以下后，该故障代码变为现行状态。对发动机机油压力偏低进行故障诊断。

参考故障代码 t05-143 故障诊断树。

上次改进日期: 29-十月-2015


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 可能冒白烟。如果受电子控制模块 (ECM) 控制，风扇将保持接通 (ON)。发动机冷却液温度电路无发动机保护故障。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号发动机冷却液温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号发动机冷却液温度传感器电路
ISM11 CM876 SN - 1 号发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。ECM 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度信号电压高于 5.13-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-144 故障诊断树。

上次改进日期: 29-十月-2015


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 可能冒白烟。如果受电子控制模块 (ECM) 控制，风扇将保持接通 (ON)。发动机冷却液温度电路无发动机保护故障。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号发动机冷却液温度传感器电路
ISB4.5、ISB6.7、ISD4.5、ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号发动机冷却液温度传感器电路
ISM11 CM876 SN - 1 号发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。ECM 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度信号电压低于 0.12 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

在部分发动机上，冷却液温度传感器与其它传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。
参考故障代码 t05-145 故障诊断树。

上次改进日期: 29-十月-2015


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机冷却液温度高于发动机保护警告极限。 | 如果发动机保护停机特性启用，则会导致功率下降并且发动机可能会停机。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机冷却液温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。
  • 将停止废气再循环 (EGR) 阀工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 冷却液温度降至发动机保护极限以下后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯，并将故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。

参考故障代码 t05-146 故障诊断树。

上次改进日期: 28-十月-2015


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能有效，红色停机(STOP) 指示灯开始闪烁后，发动机会停机 30 秒。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 冷却液温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 冷却液温度传感器电路
ISM11 CM876 SN - 冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的最大工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果启动发动机保护停机特性，则发动机将会停机。

清除故障代码的条件

  • 冷却液温度降至发动机保护极限以下后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯，并将故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考故障代码 t05-151 故障诊断树。

上次改进日期: 28-十月-2015


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 可能冒白烟。如果受电子控制模块 (ECM) 控制，风扇将保持接通 (ON)。进气歧管空气温度无发动机保护。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气歧管温度/压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号进气歧管温度/压力传感器电路
ISM11 CM876 SN - 1 号进气歧管温度/压力传感器电路

电路描述

进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。ECM 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。

部件位置

进气歧管温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认进气歧管温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
参考故障代码 t05-153 故障诊断树。

上次改进日期: 29-十月-2015


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 可能冒白烟。如果受电子控制模块 (ECM) 控制，风扇将保持接通 (ON)。进气歧管空气温度无发动机保护。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气歧管温度/压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号进气歧管温度/压力传感器电路
ISM11 CM876 SN - 1 号进气歧管温度/压力传感器电路

电路描述

进气歧管 1 温度传感器是一个可变电阻器传感器，用于测量进入发动机进气歧管的空气温度。ECM 将发动机进气歧管温度值用于发动机保护系统和发动机排放控制。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电压，并监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。当进气温度低时，传感器（或热敏电阻器）阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管温度传感器位于进气歧管内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度信号电压低于 0.41-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认进气歧管温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
参考故障代码 t05-154 故障诊断树。

上次改进日期: 29-十月-2015


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护性停机功能启用，红色停机灯开始闪烁后，发动机会停机 30 秒。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气歧管压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号进气歧管压力传感器电路
ISM11 CM876 SN - 1 号进气歧管压力传感器电路

电路描述

进气歧管 1 温度传感器是一个可变电阻器传感器，用于测量进入发动机进气歧管的空气温度。发动机控制模块 (ECM) 利用发动机进气歧管温度值进行发动机保护系统和发动机排放控制。ECM 向进气歧管温度信号电路提供 5 伏电压，并监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。当进气温度低时，传感器（或热敏电阻器）阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管温度传感器位于进气歧管内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管空气温度大于发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果启动发动机保护停机特性，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障代码。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-155 故障诊断树。

上次改进日期: 29-十月-2015


电子节气门控制执行器驱动电路 - 电压高于正常值或对高压电源短路

故障代码 175

电子节气门控制执行器驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 175 PID: S254 SPN: 3464 FMI: 3 指示灯: 红色 SRT: | 电子节气门控制执行器驱动电路 - 电压高于正常值或对高压电源短路。发动机进气节气门执行器中检测到高电压。 | 发动机进气节气门执行器将停用。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机控制模块

电路描述

发动机控制模块 (ECM) 控制发动机进气节气门执行器根据不同的运转条件开启和关闭。发动机进气节气门执行器由一个直流马达开启和关闭，该马达由发动机进气节气门执行器马达信号 (+) 和 (-) 电路接收来自 ECM 的电压。马达从发动机进气节气门执行器马达信号 (+) 电路接收电压时，开启执行器。马达从 EGR 阀马达信号 (-) 电路接收电压时，关闭执行器。

部件位置

进气节气门执行器安装在空-空中冷器与进气歧管之间的进气流中。

运行故障诊断的条件

钥匙开关接通并且发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气节气门马达电源电路中的对电源短路或开路。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。进气节气门执行器操作将停用，执行器将默认处于开启位置。

清除故障代码的条件

  • 钥匙开关接通时，故障代码始终为非现行状态。要验证修理情况，起动发动机并怠速运转 1 分钟。如果故障代码没有再次变为现行，则修理情况已通过验证。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

ECM 监测此电路的电压，如果监测表明对电源短路，就会记录一个故障代码。当钥匙开关转到“ON”（接通）位置时，此故障代码总是被设置为非现行状态。如果此电路有故障，除非激活执行器，否则不会将故障代码设置为现行状态。因此，此故障诊断树必须同时用于现行和非现行故障代码。

造成此故障的原因可能是线束或 ECM 上的进气节气门执行器电机正极或负极（+ 或 -）导线开路或对电源短路。

注：切勿向进气节气门执行器位置传感器提供 12V 电压，或将进气节气门执行器马达导线短接至进气节气门执行器位置传感器。进气节气门执行器位置传感器的额定电压为 5 伏，因此可能会出现传感器损坏。

参考故障代码 t05-175 故障诊断树。

上次改进日期: 26-四月-2012


电子节气门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 176

电子节气门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 176 PID: S254 SPN: 3464 FMI: 4 指示灯: 红色 SRT: | 电子节气门控制执行器驱动电路 - 电压低于正常值或对低压电源短路。发动机进气节气门执行器中检测到低电压。 | 发动机进气节气门执行器将停用。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机进气节气门执行器

电路描述

发动机控制模块 (ECM) 控制发动机进气节气门执行器根据不同的运转条件开启和关闭。发动机进气节气门执行器由一个直流马达开启和关闭，该马达由发动机进气节气门执行器马达信号 (+) 和 (-) 电路接收来自 ECM 的电压。马达从发动机进气节气门执行器马达信号 (+) 电路接收电压时，开启气门。马达从废气再循环 (EGR) 阀马达信号 (-) 电路接收电压时，关闭气门。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的进气流中。

运行故障诊断的条件

钥匙开关接通并且发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机进气节气门执行器马达电源电路对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。进气节气门执行器操作将停用，气门将默认处于开启位置。

清除故障代码的条件

  • 钥匙开关接通时，故障代码始终为非现行状态。要验证修理情况，起动发动机并怠速运转 1 分钟。如果故障代码没有再次变为现行，则修理情况已通过验证。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

ECM 监测此电路的电压，如果监测表明对地短路，就会记录一个故障代码。当钥匙开关转到“ON”（接通）位置时，此故障代码总是被设置为非现行状态。如果此电路有故障，除非激活执行器，否则不会将故障代码设置为现行状态。因此，此故障诊断树必须同时用于现行和非现行故障代码。

造成此故障的原因可能是线束、进气节气门执行器马达或 ECM 上的进气节气门执行器马达输出正极或负极（+ 或 -）导线对地短路。

注：切勿向发动机进气节气门执行器位置传感器提供 12-VDC 电压，或将发动机进气节气门执行器马达导线短接至发动机进气节气门执行器位置传感器。发动机进气节气门执行器位置传感器的额定电压为 5-VDC，因此可能会出现传感器损坏。

参考故障代码 t05-176 故障诊断树。

上次改进日期: 26-四月-2012


2 号传感器电源电路 - 电压低于正常值或对低压电源短路

故障代码 187

2 号传感器电源电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S211 SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 号电路中电压偏低。 | 发动机功率下降。
ISM11 CM876 SN - 2 号传感器电源电路

电路描述

电子控制模块 (ECM) 传感器电源 2 号触针向凸轮轴位置传感器、排气压力传感器、燃油油轨压力传感器、进气岐管压力/温度传感器和曲轴箱压力传感器提供 (+) 5-VDC 电源。

部件位置

2 号传感器电源位于 ECM 内，向多个压力传感器提供 5 VDC 电源。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 2 信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 进气歧管压力传感器将使用缺省值。
  • 备用凸轮轴位置传感器将不起作用。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

+5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-187 故障诊断树。

上次改进日期: 26-四月-2012


空调离合器电源电路

故障代码 191

空调离合器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 191 PID: P050 SPN: 876 FMI: 11 指示灯: SRT: | 空调离合器电源电路。当收到打开指令时，空调离合器信号指示对地短路。 | 无法开启空调。
空调离合器电源电路

电路描述

电子控制模块（ECM）发送开启或关闭空调离合器电磁阀的信号来控制空调。

部件位置

有关空调离合器电磁阀的位置，参考原始设备制造商（OEM）的示意图。

大修提示

空调离合器电磁阀可能会由于发动机线束损坏或空调离合器接头接地不良而发生故障。

参考对故障代码 t05-191 进行故障诊断。

上次改进日期: 28-一月-2011


Fault Code Path Selection

故障代码 ch120-fc195
Fault Code Path Selection

冷却液液位传感器是 2 线式传感器？ | 转至 ch120-fc195-2wire
冷却液液位传感器是 3 线式传感器？ | 转至 ch120-fc195-3wire

上次改进日期: 23-四月-2009


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195（2 线传感器）

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P2559 SPN: 111 FMI: 3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISZ13 CM2150 - 发动机冷却液液位传感器 - 2 线电路
ISM11 CM876 SN - 发动机冷却液液位传感器 - 2 线电路
ISZ13 CM2150 - 发动机冷却液液位传感器 - 2 线电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置资料，参考 OEM 故障判断及排除手册。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路上开路。
  • 信号电路对传感器电源或蓄电池电压短路。
  • 电源电路对蓄电池电压短路。
参考故障代码 t05-195 故障诊断树（2 线传感器）。

上次改进日期: 26-四月-2012


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195（3 线传感器）

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 发动机冷却液液位传感器 1 - 3 线电路
ISM11 CM876 SN - 发动机冷却液液位传感器 1 - 3 线电路
ISZ13 CM2150 - 发动机冷却液液位传感器 1 - 3 线电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关接通后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路
  • 传感器电源电路对蓄电池电压短路。
参考故障代码 t05-195 故障诊断树（3 线传感器）。

上次改进日期: 27-十月-2015


Fault Code Path Selection

故障代码 ch120-fc196
Fault Code Path Selection

冷却液液位传感器是 2 线式传感器？ | 转至 ch120-fc196-2wire
冷却液液位传感器是 3 线式传感器？ | 转至 ch120-fc196-3wire

上次改进日期: 30-四月-2009


1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 196（2 线传感器）

1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P2558 SPN: 111 FMI: 4 指示灯: 淡黄色 SRT: | 冷却液压力传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN - 发动机冷却液液位传感器 - 2 线电路
ISM11 CM876 SN - 发动机冷却液液位传感器 - 2 线电路
ISZ13 CM2150 - 发动机冷却液液位传感器 - 2 线电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置，请参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器上的信号开路
  • 线束、传感器或接头的信号电路对地短路
  • 传感器损坏。
参考故障代码 t05-196 故障诊断树（2 线传感器）。

上次改进日期: 26-四月-2012


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196（3 线传感器）

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P2558 SPN: 111 FMI: 4 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中信号电压偏低。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 发动机冷却液液位传感器 1 - 3 线电路
ISM11 CM876 SN - 发动机冷却液液位传感器 1 - 3 线电路
ISZ13 CM2150 - 发动机冷却液液位传感器 1 - 3 线电路

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的信号电路开路
  • 发动机线束、传感器或接头中的信号电路对地短路
  • 传感器损坏。
参考故障代码 t05-196 故障诊断树（3 线传感器）。

上次改进日期: 27-十月-2015


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P2560 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。检测到发动机冷却液液位低。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 发动机冷却液液位传感器电路
ISM11 CM876 SN -发动机冷却液液位传感器电路
ISZ13 CM2150 - 发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。电子控制模块 (ECM) 向冷却液液位信号电路提供 5 伏电源。发动机冷却液液位传感器的电阻将根据冷却液液位而变化。ECM 监测因传感器电阻变化引起的电压变动以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考原始设备制造商 (OEM) 维修手册。

运行故障诊断的条件

钥匙开关接通后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位低于正常工作极限。

故障代码起作用时采取的措施

  • 检测到发动机冷却液液位偏低 20 秒后，ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 检测到发动机冷却液液位正确后 20 秒内，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，此故障代码就会为现行状态。向顶部水箱加注冷却液。

参考故障代码 t05-197 故障诊断树。

上次改进日期: 28-十月-2015


发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 212

发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机机油温度传感器电路中信号电压偏高或开路。 | 无发动机机油温度的发动机保护。
ISM11 CM876 SN - 发动机机油温度传感器 1 电路
ISX15 CM2250 - 发动机机油温度传感器 1 电路
ISZ13 CM2150 - 发动机机油温度传感器 1 电路

电路描述

发动机机油温度传感器是一个可变电阻器的传感器，用于测量机油油道中的发动机机油温度。电子控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。

机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

发动机机油温度传感器用于监测发动机机油温度。如果温度超出标定极限值，将会激活一个发动机保护故障代码。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到发动机机油温度信号电压高于 5.13-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障代码，以及熄灭 OBD 发动机上的故障指示灯。

大修提示

发动机机油温度传感器与其它传感器共用发动机线束中的回路导线。

回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路。
  • 信号电路开路或对电源短路。
参考故障代码 t05-212 故障诊断树。

上次改进日期: 26-四月-2012


发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 213

发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P0197 SPN: 175 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油温度 1 传感器电路 - 电压低于正常值或对低压电源短路。在发动机机油温度电路中检测到低信号电压。 | 无发动机机油温度的发动机保护。
ISM11 CM876 SN - 发动机机油温度传感器 1 电路
ISX15 CM2250 - 发动机机油温度传感器 1 电路
ISZ13 CM2150 - 发动机机油温度传感器 1 电路

电路描述

发动机机油温度传感器是一个可变电阻器的传感器，用于测量机油油道中的发动机机油温度。电子控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。

机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

发动机机油温度传感器用于监测发动机机油温度。如果温度超出标定极限值，将会激活一个发动机保护故障代码。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到发动机机油温度信号电压低于 0.12-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障代码，以及熄灭 OBD 发动机上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 线束中信号对地短路。
  • 传感器的信号电路对回路或对地短路。
参考故障代码 t05-213 故障诊断树。

上次改进日期: 26-四月-2012


发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 214

发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0/0 指示灯: 红色 SRT: | 发动机机油温度过高 - 数据有效但高于正常工作范围 - 最高严重级别。发动机机油温度信号指示发动机机油温度高于发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能有效，红色停机 (STOP) 指示灯开始闪烁后，发动机会停机 30 秒。
ISM11 CM876 SN - 发动机机油温度传感器电路
ISX15 CM2250 - 发动机机油温度传感器电路
ISZ13 CM2150 - 发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器的传感器，用于测量机油油道中的发动机机油温度。电子控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。发动机机油温度传感器用于监测发动机机油温度。如果温度超出标定极限值，将会激活一个发动机保护故障代码。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到发动机机油温度高于 122°C [252°F] 持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 机油温度降至发动机保护极限以下且该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将关闭红色 STOP ENGINE（停机）指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障代码。

大修提示

该故障代码表明发动机机油温度超出机油温度最高发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考故障代码 t05-214 故障诊断树。

上次改进日期: 26-四月-2012


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到大气压力电路中信号电压偏高。 | 发动机功率下降。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 大气压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 大气压力传感器电路
ISM11 CM876 SN - 大气压力传感器电路

电路描述

环境压力传感器能对大气压力变化作出响应。大气压力将根据当前发动机工作地的海拔而产生变化。环境压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到环境空气压力信号电压高于 4.75-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-221 故障诊断树。

上次改进日期: 29-十月-2015


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 发动机功率下降。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 大气压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 大气压力传感器电路
ISM11 CM876 SN - 大气压力传感器电路

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向环境压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到环境空气压力信号电压低于 0.25-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 222 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-222 故障诊断树。

上次改进日期: 29-十月-2015


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S211 SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。在传感器电源 2 号电路中检测到高电压。 | 发动机功率下降。
ISM11 CM876 SN - 2 号传感器电源电路

电路描述

电子控制模块 (ECM) 的 2 号传感器电源向 2 号油门位置传感器、远程油门位置传感器、发动机冷却液液位传感器、OEM 压力传感器和柴油机排气处理液温度/液位传感器提供 5 伏电源。

部件位置

传感器电源 2 位于 ECM 内。可从发电机线束中接出电源线供应相应的传感器。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 2 信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将会使用排气压力传感器、进气歧管压力传感器和曲轴箱压力传感器的缺省值。

清除故障代码的条件

  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。

大修提示

(+) 5 伏电源线路上的高电压可能是由于发动机线束或接头上的对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 t05-227 故障诊断树。

上次改进日期: 26-四月-2012


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限。 | 停止喷油，直到发动机转速降低到超速极限以下。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机曲轴位置传感器和发动机转速传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机曲轴位置传感器和发动机转速传感器电路
ISM11 CM876 SN - 发动机曲轴位置传感器和发动机转速传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。电子控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断运行。

设置故障代码的条件

ECM 检测到发动机转速超出发动机过速标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机供油停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

  • 发动机转速降至正常工作转速后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯且该故障代码将设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封，核实有无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考故障代码 t05-234 故障诊断树。

上次改进日期: 28-十月-2015


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到 5 伏传感器电源电路到发动机转速传感器的低电压。 | 可能起动困难和粗暴运转。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 3 号传感器电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 3 号传感器电源电路
ISM11 CM876 SN - 3 号传感器电源电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到 3 号传感器电源信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

ECM 监测发动机转速传感器 5-VDC 电源电路上的电压水平。如果电压降至标定极限值以下，记录此故障。

此故障代码可能的原因为发动机线束、传感器或 ECM 对地断路。

参考故障代码 t05-238 故障诊断树。

上次改进日期: 27-十月-2015


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压高于正常值或对高压电源短路。检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏高。 | 可能起动困难和粗暴运转。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 3 号传感器电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 3 号传感器电源电路
ISM11 CM876 SN - 3 号传感器电源电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

不适用。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到 3 号传感器电源信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

5-VDC 电源线路上的高电压可能是由于发动机线束或接头上的对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 t05-239 故障诊断树。

上次改进日期: 27-十月-2015


基于车轮转数的车速 - 数据不稳定、间断或不正确

故障代码 241

基于车轮转数的车速 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 84 FMI: 2/2 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 数据不稳定、间断或不正确。ECM 车速信号消失。 | 发动机转速被限制在无 VSS 时的最大发动机转速参数值之内。巡航控制、减档保护和道路车速调速器将不能工作。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 车速传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 车速传感器电路
ISM11 CM876 SN - 车速传感器电路

电路描述

车速传感器感测车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM)，并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

车辆开动时，该诊断持续运行。

设置故障代码的条件

当其他发动机运转条件显示车辆开动时，ECM 检测到车速缺失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机转速运行范围限定为可调参数“Maximum Engine Speed without VSS”（不带车速传感器的最大发动机转速）。

清除故障代码的条件

  • 起动发动机，并怠速运转 1 分钟以验证修理情况。
  • ECM 检测到车速传感器发送的有效发动机转速信号后，将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

有多种类型的车速传感器。包括电磁感应式、数据通信接口式、数字式和行车自动记录仪式等多种类型。有关车辆安装的特定类型资料，请与 OEM 联系。

当 ECM 车速信号消失而其他发动机的工作条件却指示车辆正在行驶时，可将此故障设置为现行状态。当没有行驶车辆，而离合器、行车制动或油门等一系列设备都在运动时，也可将此故障设置为现行状态。当 ECM 接收到车速信号大于零时，可将此故障设置为非现行状态。

车速传感器是 OEM 安装的部件，由于部件不受康明斯公司的控制，因此故障判断步骤不能涉及所有的电路故障。此步骤中并不完全包括传感器电阻值、数据通信接口转速传感器及行车自动记录仪。

参考故障代码 t05-241 故障诊断树。

上次改进日期: 28-十月-2015


已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

故障代码 242

已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: SPN: 84 FMI: 10 指示灯: 淡黄色 SRT: | 已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常。信号表明间歇性连接或 VSS 干扰。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不会工作。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 车速传感器电路
ISM11 CM876 SN - 车速传感器电路

电路描述

车速传感器感测车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM)，并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。

运行故障诊断的条件

  • 必须启用可调参数“VSS Anti-Tampering”（VSS 防干扰）。
  • 如果启用该特性，车辆开动时，该诊断持续运行。

设置故障代码的条件

ECM 检测到车速信号的篡改事件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机转速运行范围限定为可调参数“Maximum Engine Speed without VSS”（不带车速传感器的最大发动机转速）。
  • 巡航控制、减档保护和道路车速调速器特性将停用。

清除故障代码的条件

  • ECM 检测到车速传感器发送的有效发动机转速信号。
  • 必须接通钥匙开关，并且车速和发动机转速必须持续 30 秒为零。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

核实车速传感器抗干扰特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如长时间低档位行车，会导致记录故障代码 242。如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。

一旦车速信号恢复，故障代码将变为非现行状态，直到钥匙开关打开 30 秒并且 ECM 感应到车速和发动机转速为零。

参考故障代码 t05-242 故障诊断树。

上次改进日期: 28-十月-2015


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S033 SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，风扇控制电路检测到低电压信号。 | 风扇可能会一直保持接通或根本不运转。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 风扇控制电路
ISF3.8 CM2220/ISF3.8 CM2220 AN/ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN - 风扇控制电路
ISL9 CM2150 SN - 风扇控制电路
ISM11 CM876 SN - 风扇控制电路
ISZ13 CM2150 - 风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。电子控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式。可使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。OEM 可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到风扇控制电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将不会启动风扇。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

风扇控制逻辑可以使用 INSITE™ 电子服务工具调整。有两种选择：12-VDC 或 24-VDC 开启，或者 0-VDC 开启。为了风扇正常运行，用 INSITE™ 电子服务工具进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

当 ECM 给风扇控制电磁阀发出 12-VDC 或 24-VDC 的指令，而风扇控制信号电路的电压低于 12-VDC 或 24-VDC 时，记录此故障代码。信号电路的低电压通常表示线束或电磁阀中对地短路。

参考故障代码 t05-245 故障诊断及排除。

上次改进日期: 28-十月-2015


大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 249

大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 249 PID: P171 SPN: 171 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到大气温度电路中信号电压偏高。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号环境空气温度传感器电路

电路描述

电子控制模块 (ECM) 利用环境空气温度传感器监测环境空气温度。这可用于感测车辆驾驶室内的温度或车外的空气温度。ECM 利用大气温度信号进行怠速停机大气温度超控特性。

ECM 利用环境空气温度传感器监测环境空气温度。环境空气温度传感器是热敏电阻器，随着测得的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

大气温度传感器的安装位置取决于 OEM。参考相应的 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到环境空气温度信号电压高于 4.8-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气温度读数值。
  • 发动机扭矩将会降低。
  • 怠速停机环境空气温度取消特性使用进气歧管空气温度传感器值确定怠速停机和取消的可用性。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-249 故障诊断树。

上次改进日期: 29-十月-2015


发动机机油油位 - 数据不稳定、间断或不正确

故障代码 252

发动机机油油位 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 252 PID: SPN: 98 FMI: 2 指示灯: 淡黄色 SRT: | 发动机机油油位 - 数据不稳定、间断或不正确。接收到一个机油油位传感器发送的间歇性信号。 | 将停用机油油位传感器。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - 机油油位传感器电路

电路描述

接通钥匙开关时机油油位传感器将监测油底壳的油位。起动发动机后或发动机转速高于 0 rpm 时机油油位传感器不会监测机油油位。接通发动机钥匙开关过程中，如果机油油位传感器检测到油位过低，则黄色 CHECK ENGINE （检查发动机）指示灯将闪动 30 秒并记录一个故障代码。如果操作员在接通钥匙开关时发现黄色 CHECK ENGINE （检查发动机）指示灯闪动，则必须用油尺手动检查发动机机油油位。

机油油位传感器将向电子控制模块 (ECM) 提供一个脉宽调制 (PWM) 信号。在这个信号中，机油油位传感器可发送发动机机油油位读数、机油温度及机油油位传感器的故障代码信息。

部件位置

机油油位传感器位于发动机左侧，油尺端口前部。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

首次接通钥匙开关时在要求的时限内未接收到机油油位传感器发送的有效脉宽调制信息。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将停用机油油位传感器。

清除故障代码的条件

接收到机油油位传感器发送的有效脉宽调制信号后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯并启动机油油位传感器。

大修提示

可能产生此故障代码的原因有：

  • 机油油位传感器未接收到 ECM 提供的电源。这可能是由于电源中有开路或主发动机 ECM 提供的电源电压偏低造成的
  • 发动机 ECM 与机油油位传感器之间的机油油位传感器电路开路
  • ECM 与机油油位传感器之间的机油油位传感器信号电路开路或短路
  • 机油油位传感器损坏。
参考故障代码 252 故障诊断树。

上次改进日期: 26-十月-2009


发动机机油油位 — 数据有效但低于正常工作范围 - 最高严重级别

故障代码 253

发动机机油油位 — 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 253 PID: 未映射 SPN: 98 FMI: 1 指示灯: 红色 SRT: | 发动机机油油位 — 数据有效但低于正常工作范围 - 最高严重级别。机油油位传感器检测到非常低的油位。 | 发动机可能减额运转。可能会造成机油压力低，可能会严重损坏发动机。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - 发动机机油油位传感器电路

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位降到特定阈值以下，ECM 将激活故障 253。

部件位置

发动机机油油位传感器位于发动机进气侧的机油尺上。

运行故障诊断的条件

接通钥匙开关并且发动机转速为 0 rpm 时，该诊断运行。

设置故障代码的条件

接通钥匙开关时检测到发动机机油油位极低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯并将这个故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

如果在 ECM 中记录了故障代码 253 的非现行计次，可能是因为在发动机的倾角大得足以造成触发此故障的情况下，发动机运行或钥匙开关接通。

产生故障代码 253 的其他原因可能包括：

  • 在最近一次换油时发动机中可能没有加注正确的机油量
  • 外部发动机机油泄漏（机油泄漏到地上）
  • 内部发动机机油泄漏（机油泄漏到燃油系统或冷却系统中）
  • 发动机机油消耗量高/动力气缸故障（当发动机有负载时检查窜气是否异常高）。
参考故障代码 253 故障诊断树。

上次改进日期: 29-十一月-2010


发动机燃油切断阀驱动电路 - 电压低于正常值或对低压电源短路

故障代码 254

发动机燃油切断阀驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: SPN: 632 FMI: 4/4 指示灯: 红色 SRT: | 发动机燃油切断阀动器电路 - 电压低于正常值或对低压电源短路。燃油切断阀电路中检测到低电压。 | 燃油切断阀将关闭。发动机将关闭。
ISM11 CM876 SN 发动机 - 发动机燃油切断阀驱动电路

电路描述

燃油切断阀是电子控制模块（ECM）用来控制发动机燃油供应的装置。ECM 向发动机燃油切断阀驱动电路供电时，发动机燃油切断阀开启。未向发动机燃油切断阀供电将使发动机燃油切断阀闭合。

发动机燃油切断阀驱动电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0 VDC 至系统电压间脉动的电压信号。

部件位置

燃油切断阀位于燃油泵的旁边。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到接通 PWM 信号后发动机燃油切断阀电路 PWM 信号不为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机将会停机且不能重新起动。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实 ECM 标定正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。

检查燃油切断电源电路有无连接到其它用电设备的外部导线。将电路中所有多余的导线拆下。如果车辆上配备了利用燃油切断阀关闭发动机的外部停机系统，确保此系统没有故障，并且没有降低燃油切断电路的电压。检查发动机与底盘接地的连接导线，确保其牢固连接到清洁干燥的导体表面。

此故障可能的原因包括：

  • 发动机线束、接头或燃油切断阀中对地短路。
参考故障代码 254 故障诊断树。

上次改进日期: 07-九月-2009


发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路

故障代码 255

发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: SPN: 632 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃油切断阀动器电路 - 电压高于正常值或对高压电源短路。检测到燃油切断阀电路中开路或对电源短路。 | 当钥匙开关处于 ON 位置时，燃油切断阀可能无法开启，或者当钥匙开关处于 OFF 位置时，燃油切断阀可能无法关闭。
ISM11 CM876 SN 发动机 - 发动机燃油切断阀驱动电路

电路描述

燃油切断阀是电子控制模块（ECM）用来控制发动机燃油供应的装置。ECM 向发动机燃油切断阀驱动电路供电时，发动机燃油切断阀开启。未向发动机燃油切断阀供电将使发动机燃油切断阀闭合。

发动机燃油切断阀驱动电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0 VDC 至系统电压间脉动的电压信号。

部件位置

燃油切断阀位于燃油泵的旁边。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到断开 PWM 信号后发动机燃油切断阀电路 PWM 信号为系统电压。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 发动机将会停机且不能重新起动。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实 ECM 标定正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。

如果车辆上有外部停机系统，确保其接线正确并向燃油切断电源电路供电。

可能产生此故障代码的原因有：

  • 发动机线束、接头或切断阀中开路。
  • 线束中燃油切断阀信号导线对电源短路。
参考故障代码 255 故障诊断树。

上次改进日期: 07-九月-2009


环境空气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 256

环境空气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 256 PID: P171 SPN: 171 FMI: 4/4 指示灯: 淡黄色 SRT: | 环境空气温度传感器 1 电路 - 电压低于正常值或对低压电源短路。环境空气温度电路中检测到低电压。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN 发动机 - 环境空气温度传感器 1 电路

电路描述

环境空气温度传感器是一个可变电阻器式传感器，用于测量环境空气温度以确定是否需要加热选择性催化还原 (SCR) 系统。电子控制模块 (ECM) 可向环境空气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定环境空气温度。

部件位置

环境空气温度传感器的位置各异，由 OEM 决定。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到环境空气温度信号电压低于 0.12 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省环境空气温度读数值。
  • 发动机扭矩将会降低。
  • “怠速停机环境空气温度超控”特性使用进气歧管温度传感器值来确定怠速停机和超控是否可用。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

环境空气温度传感器与其它传感器共用发动机线束上的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路。
  • 传感器的信号电路对回路或对地短路。
参考故障代码 256 故障诊断树。

上次改进日期: 08-一月-2010


发动机燃油切断阀驱动 - 机械系统响应不正确或失调

故障代码 257

发动机燃油切断阀驱动 - 机械系统响应不正确或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 257 PID: S017 SPN: 632 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机燃油切断阀驱动 - 机械系统响应不正确或失调燃油切断阀机械地卡在开启位置或泄漏。 | 发动机的运行功率会降低。断开钥匙开关后，发动机可能还要继续运转一小会儿。
ISM11 CM876 SN 发动机 - 发动机燃油切断阀

电路描述

接通发动机钥匙开关的同时， 电子控制模块 (ECM) 会向燃油切断阀供电。断开钥匙开关的同时，ECM 会切断燃油切断阀的供电。燃油切断阀闭合，燃油停止流向燃油系统。

部件位置

燃油切断阀位于燃油泵的旁边。

运行故障诊断的条件

断开钥匙开关后，该诊断立即运行。

设置故障代码的条件

断开钥匙开关后，发动机转速高于标定值。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。

断开钥匙开关后，ECM 会切断供电，使燃油切断阀保持开启。随着发动机转速的下降，燃油控制系统继续使喷油器点火保持一小会儿。在这段时间里，ECM 利用发动机位置传感器监测发动机转速。如果断开钥匙开关后发动机转速没有下降，ECM 将设置该故障。该故障代码的可能原因是燃油切断阀上连接有额外的导线。

参考故障代码 257 故障诊断树。

上次改进日期: 07-九月-2009


防盗密码有效指示器 - 数据不稳定、间断或不正确

故障代码 269

防盗密码有效指示器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 269 PID: SPN: 1195 FMI: 2 指示灯: 红色 SRT: | 防盗密码有效指示器 - 数据不稳定、间断或不正确。在未通过发动机锁止防盗设备验证的情况下试图使发动机点火。 | 发动机不会起动。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 防盗密码有效指示器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 防盗密码有效指示器电路
ISM11 CM876 SN - 防盗密码有效指示器电路

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。

ECM 接收发动机锁止防盗设备发出的信息，并将其用于控制防盗特性。ECM 和发动机锁止防盗设备必须正确配置，以便使多路通信部件能正常工作。

部件位置

J1939 数据通信接口导线和原始设备制造商 (OEM) 安装的 J1939 设备的位置因 OEM 的不同而变化。发动机锁止防盗设备由 OEM 安装。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当发动机锁止防盗设备未被停用时，此故障代码将处于现行状态。

故障代码起作用时采取的措施

当运行诊断并且检测到故障时，ECM 点亮相应的淡黄色或红色故障指示灯。

清除故障代码的条件

当运行诊断并且通过时，ECM 熄灭相应的故障指示灯。

大修提示

当发动机锁止防盗设备未被停用时，此故障代码将处于现行状态。在启动正确授权前，发动机将无法起动。

参考故障代码 269 故障诊断及排除。

上次改进日期: 27-十月-2015


发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

故障代码 271

发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: SPN: 1347 FMI: 4 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路。检测到燃油泵执行器电路中信号电压低。 | 在怠速下发动机运转无力。发动机功率将下降。燃油压力将高于指令压力。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 燃油泵执行器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 燃油泵执行器电路

电路描述

该电路是电子控制模块 (ECM) 中控制电子燃油控制执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到电子燃油控制执行器的 PWM 工作负载循环由期望油轨压力和感应油轨压力的差异决定。

部件位置

燃油泵执行器位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

接通脉宽调制信号后未检测到燃油泵执行器电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

当 ECM 检测到电子燃油控制执行器电路短路时，该故障代码变为现行状态。该故障代码的原因是对地短路或燃油泵执行器电路中的低电阻（燃油控制执行器线圈内部短路）。当检测到电流过大或短路，燃油控制执行器的 ECM 驱动器为保护电路而关闭。在 ECM 重新测试以确定故障代码的原因前，有必要进行使钥匙开关断开（OFF）然后又重新接通（ON）这样的循环操作。ECM 驱动器在钥匙开关接通时启用；如果故障原因不再存在，则该故障代码将变为非现行状态并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。

如果故障条件是或已经是间歇性的，故障代码 2311 可能会高频计次。

参考故障代码 271 故障诊断树。

上次改进日期: 28-十月-2015


发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

故障代码 272

发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: SPN: 1347 FMI: 3 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路。检测到燃油泵执行器电路中信号电压高或开路。 | 发动机无法运转，或发动机运转无力。
ISF2CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 燃油泵增压总成 1 电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 燃油泵增压总成 1 电路

电路描述

该电路是电子控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

燃油泵执行器位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 关闭脉宽调制信号后检测到燃油泵执行器电路脉宽调制信号高于 0 VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

  • 当ECM检测到燃油泵执行器电路开路时，故障码就会激活。该故障代码的原因是电源正极短路，或是燃油泵执行器电路开路。如果线束电阻过高或间歇性开路，故障代码 2311 可能非现行高频计次。如果故障代码是间歇性的，仔细查找间歇性开路的原因，如 ECM 接头的触针松动、连接不良或导线连接松动。此外，如果故障代码是间歇性的，则在监测故障代码状态的同时晃动线束，检查线束内部有无导线故障。
参考故障代码 272 故障诊断树。

上次改进日期: 28-十月-2015


发动机燃油泵增压总成 1 - 机械系统不响应或失调

故障代码 281

发动机燃油泵增压总成 1 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 281 PID: S126 SPN: 1347 FMI: 7 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 - 机械系统不响应或失调。 泵油柱塞之间的泵油不平衡。 | 发动机不运转或可能功率低。
ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 高压泵

电路描述

燃油泵包括两个柱塞套和柱塞总成；每个柱塞套和柱塞总成都有一个进口和出口单向阀。承受齿轮泵压力的燃油通过燃油泵执行器进行计量，当燃油在齿轮泵压力下进入泵油室时，会打开两个进口单向阀中的一个。当泵油柱塞开始上行时，泵油室中的压力迅速升高，进口单向阀关闭。当压力达到蓄能器压力时，出口单向阀打开。当柱塞上行时，燃油通过出口单向阀排出，加压燃油油轨。

部件位置

燃油泵位于齿轮室后侧。柱塞套、柱塞和单向阀总成为燃油泵头分总成的一部分。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

燃油泵内部两个高压柱塞之间检测到泵油不平衡时，该故障代码即设为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 当 ECM 检测到泵油不平衡得到修正并且故障代码设为非现行时，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

当工作在稳定负荷工况下时，故障代码 281 最有可能起作用。这种情况下，指令燃油压力达到最高，泵压力平衡受影响最大。

如果高压密封件失效，则泵头回油会过多。如果一个密封件失效到一定程度，发动机可能会因为不能建立燃油油轨压力而无法起动。

如果发动机无法起动，有两种迹象可以表明泵头故障（更多故障诊断信息参考以下手册）。《ISL8.9 CM2150 SN 系列发动机维修手册》（公告号 4022196）：

  • 排出的流量过多。可在盘动发动机时测量。
  • 泵油柱塞断裂或机械性卡死。可通过目视检查核实。

如果发动机机油油位由于机油而升高并且故障代码 281 为现行，则泵头故障，必须更换。

参考故障代码 281 故障诊断树。

上次改进日期: 24-六月-2010


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信电路
ISF2.8 CM2220 AN - SAE J1939 多路通信电路
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 多路通信电路
ISM11 CM876 SN - 多路通信电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而诸如传感器、油门和开关等部件的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

不适用

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信装置发送的有效 J1939 信息超过 1 秒。

ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用缺省状态作为多路通信装置的输入。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 285 故障诊断树。

上次改进日期: 29-十月-2015


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信配置
ISF2.8 CM2220 AN - SAE J1939 多路通信配置
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信配置
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信配置
ISM11 CM876 SN - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而诸如传感器、油门和开关等部件的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

不适用

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 期望接收到多路通信装置发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

当 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息显示该部件不能进行多路通信时，该故障可能会发生。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 286 故障诊断树。

上次改进日期: 28-十月-2015


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

故障代码 287

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 287 PID: P91 SPN: 91 FMI: 2/19 指示灯: 淡黄色 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误。原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 检测到一个油门踏板故障。 | 发动机可能仅怠速运转或发动机将不能加速到全速。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信油门踏板或操纵杆传感器系统电路
ISF2.8 CM2220 AN - SAE J1939 多路通信油门踏板或操纵杆传感器系统电路
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信油门踏板或操纵杆传感器系统电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信油门踏板或操纵杆传感器系统电路
ISL9 CM2150 SN - SAE J1939 多路通信油门踏板或操纵杆传感器系统电路
ISM11 CM876 SN - SAE J1939 多路通信油门踏板或操纵杆传感器系统电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与 OEM VECU 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 Cummins® 发动机 ECM。

从 OEM VECU 或变速箱电子控制单元发送的信息由 Cummins® 发动机 ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 的配置必须正确才能使多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

踩下油门，OEM VECU 读取的油门位置高于 0%，但辅助油门位置传感器指示其处于怠速位置。

释放油门后，OEM VECU 读取的油门位置高于 0%，但辅助油门位置传感器指示其未处于怠速位置。

OEM VECU 确定油门信号导线高压短路或低压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

OEM VECU 检测到油门上有故障后，则可能出现该故障。ECM 的设置正确（部件启用且 OEM VECU 源地址正确），能够从 OEM VECU 通过 J1939 数据通信接口接收怠速有效开关状态和油门位置相关的多路通信信息，同时 OEM VECU 也在传输该部件的信息。

此故障可能发生三种类型的错误：

  • 油门踩下且 OEM VECU 读取的油门位置大于 0%，而怠速有效开关却表明它处于怠速位置。该故障状态通过 J1939 数据通信接口传送到 Cummins® ECM，导致 Cummins® ECM 中出现该故障。
  • 油门释放且 OEM VECU 读取油门位置为 0%，但怠速有效开关指示其 不 在怠速位置。该故障状态通过 J1939 数据通信接口传送到 Cummins® ECM，导致 Cummins® ECM 中出现该故障。
  • OEM VECU 确定油门信号导线高压短路或低压短路。

如果 OEM VECU 或 Cummins® ECM 中对其他部件的设置不正确，或者油门和怠速有效开关或数据通信接口损坏，则仍然可能设置故障代码 285 或 286。OEM 配置必须可以使油门和怠速有效开关输入同时多路通信，以允许这些部件使用 J1939 多路通信和跛行回家特性。使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 287 故障诊断及排除。

上次改进日期: 29-十月-2015


SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

故障代码 288

SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 288 PID: P372 SPN: 974 FMI: 2/19 指示灯: 红色 SRT: | SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误。OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。 | 发动机不会响应远程油门。发动机只能怠速运转。可能使用主油门或驾驶室油门。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信远程油门踏板或操纵杆
ISF2.8 CM2220 AN - SAE J1939 多路通信远程油门踏板或操纵杆
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信远程油门踏板或操纵杆
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信远程油门踏板或操纵杆
ISL9 CM2150 SN - SAE J1939 多路通信远程油门踏板或操纵杆
ISM11 CM876 SN - SAE J1939 多路通信远程油门踏板或操纵杆

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元（VECU) 或驾驶室内的变速箱 ECU 连接。因此，各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 Cummins® 发动机 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® 发动机 ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 的配置必须正确才能使多路通信部件正常工作。

部件位置

不适用

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定远程油门信号导线高压短路或低压短路。该故障状态通过 J1939 数据通信接口传送到 Cummins® ECM，导致 Cummins® ECM 中出现该故障。

当远程油门启用开关存在由 OEM VECU 检测到的高压短路或低压短路错误时。该故障状态通过 J1939 数据通信接口传送到 ECM，导致 ECM 中出现该故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 立即关闭红色发动机停机 (STOP ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

OEM VECU 检测到远程油门和/或远程油门启用开关错误时，该故障可能产生。ECM 的设置正确（部件启用且 OEM VECU 源地址正确），能够从 OEM VECU 通过 J1939 数据通信接口接收远程油门启用开关状态和远程油门位置相关的多路通信信息，同时 OEM VECU 也在传输该部件的信息。大多数 OEM VECU 不含有检测远程油门开关错误的电路。

该故障可能引起两种错误：

  • OEM VECU 确定远程油门信号导线高压短路或低压短路。该故障状态通过 J1939 数据通信接口传送到 Cummins® ECM，导致 Cummins® ECM 中出现该故障。
  • 当远程油门启用开关存在由 OEM VECU 检测到的高压短路或低压短路错误时。该故障状态通过 J1939 数据通信接口传送到 ECM，导致 ECM 中出现该故障。大多数 OEM VECU 未包含开关故障检测。

如果 OEM VECU 或 Cummins® ECM 中对其它部件的设置不正确，或者远程油门和远程油门开关或数据通信接口损坏，则仍然可能设置故障代码 285 或 286。OEM 配置必须可以使远程油门和远程油门开关输入一起进行多路通信，以允许这些部件使用 J1939 多路通信特性。INSITE™ 电子服务工具可用来监测多路通信部件。

参考故障代码 288 故障诊断树。

上次改进日期: 29-十月-2015


专用数据通信接口错误（OEM/车辆数据通信接口）- 更新速率异常

故障代码 291

专用数据通信接口错误（OEM/车辆数据通信接口）- 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 291 PID: SPN: 625 FMI: 9 指示灯: 红色 SRT: | 专用数据通信接口错误（OEM/车辆数据通信接口）- 更新速率异常。发动机锁止防盗系统将不能正常工作。发动机可能不能起动。 | 发动机锁止防盗系统将不能正常工作。发动机可能不能起动。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - OEM/车辆数据通信接口电路
ISF3.8 CM2220/ISF3.8 CM2220 AN - OEM/车辆数据通信接口电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISZ13 CM2150 - OEM/车辆数据通信接口电路
ISL9 CM2150 SN - OEM/车辆数据通信接口电路
ISM11 CM876 SN - OEM/车辆数据通信接口电路

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。

从发动机锁止防盗设备发送出的信息由 Cummins® ECM 接收，用于控制防盗特性。Cummins® ECM 和发动机锁止防盗设备必须经过正确配置才能使多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和 OEM 安装的 J1939 设备的位置因 OEM 的不同而变化。发动机锁止防盗设备由 OEM 安装。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 不能通过 J1939 数据通信接口与发动机锁止防盗系统通信。

故障代码起作用时采取的措施

当运行诊断并且检测到故障时，ECM 点亮相应的淡黄色或红色故障指示灯。

清除故障代码的条件

当运行诊断并且通过时，ECM 熄灭相应的故障指示灯。

大修提示

以下原因可使该故障发生：

  • 虽然 ECM 设置正确，可以从发动机锁止防盗设备接收信息，但是发动机锁止防盗设备可能没有传送该部件的信息。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中 VECU 传输部件信息的发动机锁止防盗设备源地址不正确或发动机锁止防盗设备的设置不能传输多路通信部件信息时，就可能造成这种情况。
  • 此故障可由发动机锁止防盗设备和 Cummins® ECM 之间的 J1939 数据通信接口连接故障、部件和发动机锁止防盗设备之间的连接故障、发动机锁止防盗设备故障或 Cummins® ECM 故障等原因造成。有关正确的多路通信配置，可能需要联系 OEM。
参考故障代码 291 故障诊断及排除。

上次改进日期: 28-十月-2015


大气压力 - 数据不稳定、间断或不正确

故障代码 295

大气压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2/2 指示灯: 淡黄色 SRT: | 大气压力 - 数据不稳定、间断或错误。ECM 检测到大气压力传感器信号发生错误。 | 发动机功率下降。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 大气压力电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISZ13 CM2150 - 大气压力电路
ISL9 CM2150 SN/ISM11 CM876 SN - 大气压力电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

电子控制模块 (ECM) 通过 1 号传感器电源电路向大气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。大气压力传感器通过大气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

大气压力传感器安装在靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

此诊断包括两个部分。首次接通钥匙开关后，发动机起动前，其中一部分运行。

发动机运转过程中，另外一部分持续运行。

设置故障代码的条件

ECM 检测到大气压力读数高于或低于发动机上的其它绝对压力传感器读数，或检测到传感器在正常工作范围内故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 大气压力传感器读数固定不变
  • 大气压力传感器信号或回路线电阻高。
参考故障代码 295 故障诊断树。

上次改进日期: 29-十月-2015


1 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 311

1 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 311 PID: S001 SPN: 651 FMI: 6/6 指示灯: 淡黄色 SRT: | 1 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地。当电压切断时在 1 号喷油器处检测到电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
ISM11 CM876 SN 发动机 - 1 号气缸喷油器电磁阀驱动电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

ISM 的一个内部执行器线束通过摇臂室前侧的 15 针接头连接到外部发动机线束。内部执行器线束位于右侧摇臂室内。沿长度分布六个接头；每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到喷油器电路对电源短路、对蓄电池电源短路或喷油器电磁阀电阻偏低。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将会停用此喷油器。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码可能的原因包括：

  • 发动机线束、接头或执行器中存在开路。
  • 发动机线束或喷油器中存在对地短路。
  • 发动机线束中存在对电源短路。
  • 执行器中存在电阻偏低或偏高。
参考故障代码 311 故障诊断树。

上次改进日期: 06-九月-2009


5 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 312

5 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 312 PID: S0274 SPN: 655 FMI: 6/6 指示灯: 淡黄色 SRT: | 5 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地。当电压断开时，检测到喷油器 5 上存在电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
ISM11 CM876 SN 发动机 - 5 号气缸喷油器电磁阀驱动电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

ISM 的一个内部执行器线束通过摇臂室前侧的 15 针接头连接到外部发动机线束。内部执行器线束位于右侧摇臂室内。沿长度分布六个接头；每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到喷油器电路对电源短路、对蓄电池电源短路或喷油器电磁阀电阻偏低。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将会停用此喷油器。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码可能的原因包括：

  • 发动机线束、接头或执行器中存在开路。
  • 发动机线束或喷油器中存在对地短路。
  • 发动机线束中存在对电源短路。
  • 执行器中存在电阻偏低或偏高。
参考故障代码 312 故障诊断树。

上次改进日期: 06-九月-2009


3 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 313

3 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 313 PID: S003 SPN: 653 FMI: 6/6 指示灯: 淡黄色 SRT: | 3 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地。当电压断开时，检测到喷油器 3 上存在电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
ISM11 CM876 SN 发动机 - 3 号气缸喷油器电磁阀驱动电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

ISM 的一个内部执行器线束通过摇臂室前侧的 15 针接头连接到外部发动机线束。内部执行器线束位于右侧摇臂室内。沿长度分布六个接头；每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到喷油器电路对电源短路、对蓄电池电源短路或喷油器电磁阀电阻偏低。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将会停用此喷油器。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码可能的原因包括：

  • 发动机线束、接头或执行器中存在开路。
  • 发动机线束或喷油器中存在对地短路。
  • 发动机线束中存在对电源短路。
  • 执行器中存在电阻偏低或偏高。
参考故障代码 313 故障诊断树。

上次改进日期: 06-九月-2009


6 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 314

6 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 314 PID: S006 SPN: 656 FMI: 6/6 指示灯: 淡黄色 SRT: | 6 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地。当电压切断时在 6 号喷油器处检测到电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
ISM11 CM876 SN 发动机 - 6 号气缸喷油器电磁阀驱动电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

ISM 的一个内部执行器线束通过摇臂室前侧的 15 针接头连接到外部发动机线束。内部执行器线束位于右侧摇臂室内。沿长度分布六个接头；每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到喷油器电路对电源短路、对蓄电池电源短路或喷油器电磁阀电阻偏低。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将会停用此喷油器。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码可能的原因包括：

  • 发动机线束、接头或执行器中存在开路。
  • 发动机线束或喷油器中存在对地短路。
  • 发动机线束中存在对电源短路。
  • 执行器中存在电阻偏低或偏高。
参考故障代码 314 故障诊断树。

上次改进日期: 06-九月-2009


2 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 315

2 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 315 PID: S002 SPN: 652 FMI: 6/6 指示灯: 淡黄色 SRT: | 2 缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地。当电压断开时，检测到喷油器 2 上存在电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
ISM11 CM876 SN 发动机 - 2 号气缸喷油器电磁阀驱动电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

ISM 的一个内部执行器线束通过摇臂室前侧的 15 针接头连接到外部发动机线束。内部执行器线束位于右侧摇臂室内。沿长度分布六个接头；每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到喷油器电路对电源短路、对蓄电池电源短路或喷油器电磁阀电阻偏低。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将会停用此喷油器。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码可能的原因包括：

  • 发动机线束、接头或执行器中存在开路。
  • 发动机线束或喷油器中存在对地短路。
  • 发动机线束中存在对电源短路。
  • 执行器中存在电阻偏低或偏高。
参考故障代码 315 故障诊断树。

上次改进日期: 06-九月-2009


实时时钟电源中断 - 数据不稳定、间断或不正确

故障代码 319

实时时钟电源中断 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 黄色（维护保养指示灯闪烁） SRT: | 实时时钟电源中断 - 数据不稳定、间断或不正确。实时时钟断电。 | 对性能没有影响。ECM 中的数据没有准确的时间和日期信息。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 实时时钟电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 实时时钟电源电路
ISM11 CM876 SN - 实时时钟电源电路

电路描述

正常工作条件下，电子控制模块 (ECM) 中的实时时钟由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟将由发动机内的蓄电池供电（如果配备）。

部件位置

实时时钟蓄电池固定在 ECM 附近的发动机线束上。

不适用

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到实时时钟蓄电池电压为 3.3-VDC。

故障代码起作用时采取的措施

  • 钥匙开关首次接通，该诊断运行并失败后，ECM 将会闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或亮起故障指示灯 (MIL)。
  • ECM 数据中的实时时钟值将不正确。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障表明 ECM 中的实时时钟断电。该故障的可能原因是实时时钟蓄电池电量低或损坏、蓄电池和 ECM 之间的导线或接头损坏，或者发动机没配备实时时钟蓄电池且 ECM 失去车辆蓄电池供电。

参考故障代码 319 故障诊断树。

上次改进日期: 28-十月-2015


4 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 321

4 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 321 PID: S004 SPN: 654 FMI: 6/6 指示灯: 淡黄色 SRT: | 4 号气缸喷油器电磁阀驱动电路 - 电流高于正常值或电路接地。当电压断开时，检测到喷油器 4 上存在电流。 | 已切断喷油器供电电流。发动机可能缺火或运行粗暴。
ISM11 CM876 SN 发动机 - 4 号气缸喷油器电磁阀驱动电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

ISM 的一个内部执行器线束通过摇臂室前侧的 15 针接头连接到外部发动机线束。内部执行器线束位于右侧摇臂室内。沿长度分布六个接头；每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

运行故障诊断的条件

发动机转速高于 0 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到喷油器电路对电源短路、对蓄电池电源短路或喷油器电磁阀电阻偏低。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将会停用此喷油器。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码可能的原因包括：

  • 发动机线束、接头或执行器中存在开路。
  • 发动机线束中存在对电源短路。
  • 发动机线束或喷油器中存在对地短路。
  • 执行器中存在电阻偏低或偏高。
参考故障代码 321 故障诊断树。

上次改进日期: 06-九月-2009


发动机冷却液温度 - 数据不稳定、间断或不正确

故障代码 334

发动机冷却液温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 334 PID: P0116 SPN: 110 FMI: 2 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据不稳定、间断或不正确。发动机冷却液温度读数不随发动机运行条件变化。 | ECM 将估算发动机冷却液温度。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机冷却液温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 SN/ISL9 CM2150 SN - 发动机冷却液温度传感器电路
ISM11 CM876 SN - 发动机冷却液温度传感器电路
ISZ13 CM2150 - 发动机冷却液温度传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

在进行此诊断前，发动机必须已被关闭 8 小时以上。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

如果冷却液温度高于进气歧管温度一个标定值，故障代码将被记录。发动机开始操作后的 10 分钟内，该诊断也会进行检查以确保冷却液温度升高。如果冷却液温度没有升高一个标定的数值，则会记录此故障代码。

故障代码起作用时采取的措施

  • ECM 将估算发动机冷却液温度。
  • 发动机在该故障代码为现行状态的情况下工作 36 小时后，发动机扭矩就会降低。
  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续两次运行诊断并且检测到故障的点火循环之后，ECM 点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

发动机冷却液温度传感器的两种不同故障模式可能触发该故障代码。在进行此诊断前，发动机必须已被关闭 8 小时以上。在 8 个小时的彻底冷却后打开钥匙开关，将发动机冷却液温度与进气歧管温度进行对比。如果冷却液温度高于进气歧管温度一个标定值，故障代码将被记录。该诊断也会确认冷却液温度在发动机工作的最初 10 分钟内是否升高。如果冷却液温度未升高一个标定值，此故障不会被记录。

导致此故障代码可能的原因包括：

  • 在工作范围内发动机冷却液温度传感器卡死。
  • 发动机冷却液温度传感器信号或回路导线电阻偏高。
参考故障代码 334 故障诊断树。

上次改进日期: 29-十月-2015


怠速停机车辆附件驱动电路 - 电压高于正常值或对高压电源短路

故障代码 338

怠速停机车辆附件驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 338 PID: S087 SPN: 1267 FMI: 3/3 指示灯: 淡黄色 SRT: | 怠速停机车辆附件延迟驱动电路 - 电压高于正常值或对高压电源短路检测到怠速停机车辆附件/点火总线继电器电路中开路或对电源短路。 | 怠速停机继电器控制的车辆附件或点火总线负载不能供电。
ISM11 CM876 SN 发动机- 怠速停机车辆附件继电器驱动电路

电路描述

电子控制模块 (ECM)“怠速停机”特性有一个可选的停机附件继电器参数。将此参数设为“已安装”后，ECM 将在怠速停机事件过程中发送一个信号使继电器通电并切断车辆附件。怠速停机继电器回路随原始设备制造商 (OEM) 而各异。回路可通过 ECM 回路（通用）接回 ECM 或直接接至接地。参考 OEM 维修手册以确定接地配置。

部件位置

怠速停机继电器的位置随 OEM 而各异。参考 OEM 维修手册以确定位置。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到断开脉宽调制 (PWM) 电压后怠速停机继电器 PWM 信号为系统电压。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 由怠速停机继电器控制的附件将被停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ECM 监测该电路的电压值。如果发出断开指令信号时检测到电压，将记录该故障代码。此故障代码可能由下列原因造成：

  • ECM 怠速机特性设置不正确。
  • 怠速停机继电器、OEM 线束或接头中存在开路。
  • OEM 线束或继电器对电源短路。
参考故障代码 338 故障诊断树。

上次改进日期: 06-九月-2009


怠速停机车辆附件驱动电路 - 电压低于正常值或对低压电源短路

故障代码 339

怠速停机车辆附件驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 339 PID: S087 SPN: 1267 FMI: 4/4 指示灯: 淡黄色 SRT: | 怠速停机车辆附件驱动电路 - 电压低于正常值或对低压电源短路检测到发出接通指令时怠速停机车辆附件或点火总线继电器电路的电压偏低。 | 怠速停机继电器控制的车辆附件或点火总线负载不能供电。
ISM11 CM876 SN 发动机- 怠速停机车辆附件继电器驱动电路

电路描述

电子控制模块 (ECM)“怠速停机”特性有一个可选的停机附件继电器参数。将此参数设为“已安装”后，ECM 将在怠速停机事件过程中发送一个信号使继电器通电并切断车辆附件。怠速停机继电器回路随原始设备制造商 (OEM) 而各异。回路可通过 ECM 回路（通用）接回 ECM 或直接接至接地。参考 OEM 维修手册以确定接地配置。

部件位置

怠速停机继电器的位置随 OEM 而各异。参考 OEM 维修手册以确定位置。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到接通脉宽调制 (PWM) 电压后怠速停机继电器 PWM 信号为 0 VDC。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 由怠速停机继电器控制的附件将被停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ECM 监测该电路的电压值。如果发出接通继电器信号后检测到电压偏低，将记录该故障代码。该故障代码可能是由怠速停机继电器、OEM 线束或接头中存在对地短路造成的。

参考故障代码 339 故障诊断树。

上次改进日期: 06-九月-2009


发动机控制模块警告内部硬件故障 - 智能装置或部件故障

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块警告内部硬件故障 - 智能装置或部件失效。检测到 ECM 电源故障。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 无开关蓄电池电源
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 无开关蓄电池电源
ISM11 CM876 SN - 无开关蓄电池电源

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 ECM 蓄电池供电支线与连接 OEM 电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 故障判断和排除手册 以了解部件位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

内部 ECM 诊断检测到模块内部的读写故障后即记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以将该故障设置为现行状态。

该故障也可能由 ECM 蓄电池电源 (+) 或 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以致使故障代码 343 变为现行状态。

参考故障代码 343 故障诊断树。

上次改进日期: 28-十月-2015


发动机控制模块标定存储器软件 - 智能设备或部件损坏

故障代码 346

发动机控制模块标定存储器软件 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 346 PID: 253 SPN: 630 FMI: 12 指示灯: 淡黄色 SRT: | 发动机控制模块标定存储器软件 - 智能设备或部件损坏。发动机控制模块 (ECM) 检测到开关配置可调参数设置无效。 | 至 ECM 的不同选装开关输入可能工作不正常。
发动机控制模块 (ECM)

电路描述

油门联锁开关和传动系保护扭矩限制开关、离合器踏板位置开关和发动机保护停机手动超控开关、怠速停机附件继电器和发动机制动器指示灯输出、开关最大发动机工作转速开关和调速器型开关均为 ECM 的输出或开关输入，可使用 INSITE™ 服务软件启用或停用这些特性。众多输出和开关输入共用 OEM 导线线束上的公共导线。下列特性共用 OEM 线束中的公共导线：

  • 油门联锁开关和传动系保护扭矩限制开关
  • 离合器踏板位置开关和发动机保护停机手动超控开关
  • 怠速停机附件继电器和发动机制动器指示灯输出
  • 开关最大发动机工作转速开关和调速器型开关

部件位置

该诊断的输出或开关输入均在 OEM 线束中。

运行故障诊断的条件

该诊断只在钥匙开关初次接通时运行。

设置故障代码的条件

ECM 检测到共用 ECM 公共 OEM 线束输入或输出的特性同时启用。

故障代码起作用时采取的措施

设置该诊断后，ECM 立即将该故障代码设置为现行状态。相互冲突的特性可能不正常工作。

清除故障代码的条件

正确调整相互冲突的特性后，接通钥匙开关时将使该故障代码不起作用。

大修提示

众多输出和开关输入共用 OEM 导线线束上的公共导线。如果同时启用 ECM 中共用公共 OEM 导线的两个特性，将设置该故障代码。要使该故障代码不起作用，需停用共用的 OEM 导线上其中一个特性。例如，如果同时启用 ECM 中的油门联锁开关和传动系保护扭矩限制开关，则使用 INSITE™ 服务软件停用其中一个特性或将其中一个特性配置为采用 SAE J1939 多路通信特性进行多路通信。

参考故障代码 346 故障诊断树。

上次改进日期: 06-九月-2009


喷油器电源 - 智能装置或部件故障

故障代码 351

喷油器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: S251 SPN: 627 FMI: 12/12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能装置或部件故障。ECM 测得的喷油器增压电压低。 | 可能存在冒烟、动力不足、发动机缺火和/或发动机不能起动。
ISF2.8 CM2220/ISF2.8 CM2220 AN - 喷油器电源电路
ISF3.8 CM2220/ISF3.8 CM2220 AN - 喷油器电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN - 喷油器电源电路（4 缸发动机）
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN - 喷油器电源电路（6 缸发动机）
ISL9 CM2150 SN - 喷油器电源电路
ISM11 CM876 SN - 喷油器电源电路
ISZ13 CM2150 - 喷油器电源电路

电路描述

在每次喷油事件之间，电子控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地以及发动机转速传感器与喷油器电路必须保持良好状态。

部件位置

喷油器电源位于 ECM 内。

运行故障诊断的条件

发动机转速高于 500 rpm，主发动机转速传感器信号存在，且蓄电池电量高于最低阈值时，该诊断持续运行。

设置故障代码的条件

ECM 检测到测量的喷油器电源电压低于指令的喷油器电源电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 测得的喷油器电源电压达到指令的喷油器电源电压，且该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 完成 40 次暖机循环后将清除存储器中的非现行故障代码。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。

当发动机运转、主发动机转速传感器信号存在、蓄电池充电在最小阈值以上，而且同时测量的喷油器电源电压低于指令的喷油器电源电压时，该故障代码将变为现行状态。

只要接通钥匙开关，该故障代码将为非现行状态。

只要发动机运转且测量的喷油器电源电压达到指令的喷油器电源电压，该故障代码将变为非现行状态。

参考故障代码 351 故障诊断树。

上次改进日期: 28-十月-2015


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3509 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 发动机功率下降。
ISF2.8 CM2220 EC - 1 号传感器电源电路
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 1 号传感器电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号传感器电源电路
ISM11 CM876 SN - 1 号传感器电源电路
ISZ13 CM2150 - 1 号传感器电源电路

电路描述

电子控制模块 (ECM) 的 1 号传感器电源向多个发动机传感器提供 5 伏电源。

部件位置

1 号传感器电源位于 ECM 发动机线束接头上，向多个传感器提供 5 伏电源。可从发电机线束中接出电源导线供应相应的传感器。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号传感器电源信号电压低于 4.75-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

传感器 (+) 5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-352 故障诊断树。

上次改进日期: 27-十月-2015


发动机进气质量流量传感器电路 - 电压高于正常值或对高压电源短路

故障代码 356

发动机进气质量流量传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 356 PID: SPN: 132 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机进气质量流量传感器电路 - 电压高于正常值或对高压电源短路。质量空气流量传感器读数高于最大允许值。 | 可能会降低性能。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机进气质量流量传感器电路

电路描述

质量空气流量传感器是一个基于频率的设备。将会向加热式导线施加一个恒定的电压。此导线位于气流中，由电压产生的电流加热。气流吹过时，导线冷却。加热式导线或薄膜是一种正温度系数 (ptc) 电阻器。这表示电阻会在温度降低时下降。电阻降低将允许更多电流流过导线，以便维持编程温度。此电流随发送至发动机控制模块 (ECM) 的频率变化，并且会相应形成气流。同时也会考虑空气温度和湿度的调整，因为它们也会影响加热式导线或薄膜的温度。质量空气流量传感器接收来自 ECM 的一个 12 伏电源。

部件位置

质量空气流量传感器位于进气系统空气盒内。

运行故障诊断的条件

此诊断包括发动机关闭和发动机运行两个部分。发动机关闭部分只在钥匙开关首次接通时运行。发动机运行部分在 EGR 阀指令闭合时运行，并且会比较估算的充气流量值与质量空气流量传感器读数。

设置故障代码的条件

如果质量空气流量传感器报告的值高于钥匙开关接通时的传感器允许值，或发动机在 EGR 阀闭合时运行，则会设置此诊断。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

质量空气流量传感器不能清洁或维修，如果污染或损坏，必须进行更换。

可能产生此故障代码的原因有：

  • 质量空气流量传感器故障
  • ECM 故障
  • 质量空气流量传感器回路开路
  • 线束或传感器中的信号电路对电源短路
  • 间歇性故障状况。
参考故障代码 t05-356 故障诊断树。

上次改进日期: 26-四月-2012


发动机进气质量流量传感器电路 - 电压低于正常值或对低压电源短路

故障代码 357

发动机进气质量流量传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 357 PID: 132 SPN: 132 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机进气质量流量传感器电路 - 电压低于正常值或对低压电源短路。质量空气流量传感器读数低于最小允许值。 | 可能会降低性能。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机进气质量流量传感器电路

电路描述

质量空气流量传感器是一个基于频率的设备。将会向加热式导线施加一个恒定的电压。此导线位于气流中，由电压产生的电流加热。气流吹过时，导线冷却。加热式导线或薄膜是一种正温度系数 (ptc) 电阻器。这表示电阻会在温度降低时下降。电阻降低将允许更多电流流过导线，以便维持编程温度。此电流随发送至 ECM 的频率变化，并且会相应形成气流。同时也会考虑空气温度和湿度的调整，因为它们也会影响加热式导线或薄膜的温度。质量空气流量传感器接收来自 ECM 的一个 12 伏电源。

部件位置

质量空气流量传感器位于进气系统空气盒内。

运行故障诊断的条件

此诊断包括发动机关闭和发动机运行两个部分。发动机关闭部分只在钥匙开关首次接通时运行。发动机运行部分在 EGR 阀指令闭合时运行，并且会比较估算的充气流量值与质量空气流量传感器读数。

设置故障代码的条件

如果质量空气流量传感器报告的值低于钥匙开关接通时的传感器允许值，或发动机在 EGR 阀闭合时运行，则会设置此诊断。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

质量空气流量传感器不能清洁或维修，如果污染或损坏，必须进行更换。

可能产生此故障代码的原因有：

  • 质量空气流量传感器故障
  • ECM 故障
  • 线束或传感器中的传感器电源电路开路或对地短路
  • 线束或传感器中的信号电路开路或对地短路
  • 间歇性故障状况。
参考故障代码 357 故障诊断树。

上次改进日期: 30-四月-2012


发动机进气质量流量电路 - 数据不稳定、间断或不正确

故障代码 358

发动机进气质量流量电路 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 358 PID: S254 SPN: 132 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机进气质量流量电路 - 数据不稳定、间断或不正确。质量空气流量传感器读数与发动机工况不相符。 | 可能会降低发动机性能。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机进气质量流量电路

电路描述

质量空气流量传感器是一个基于频率的设备。将会向加热式导线施加一个恒定的电压。此导线位于气流中，由电压产生的电流加热。气流吹过时，导线冷却。加热式导线或薄膜是一种正温度系数 (ptc) 电阻器。这表示电阻会在温度降低时下降。电阻降低将允许更多电流流过导线，以便维持编程温度。此电流随发送至发动机控制模块 (ECM) 的频率变化，并且会相应形成气流。同时也会考虑空气温度和湿度的调整，因为它们也会影响加热式导线或薄膜的温度。质量空气流量传感器接收来自 ECM 的一个 12 伏电源。

部件位置

质量空气流量传感器位于进气系统空气盒内。

运行故障诊断的条件

此诊断包括发动机关闭和发动机运行两个部分。发动机关闭部分只在钥匙首次接通时运行。发动机运行部分在废气再循环 (EGR) 阀指令闭合时运行，并且会比较估算的充气流量值与质量空气流量传感器读数。

设置故障代码的条件

如果质量空气流量传感器报告的值高于或低于工况预期，则会设置此诊断。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

质量空气流量传感器不能清洁或维修，如果污染或损坏，必须进行更换。

当故障代码 358 为现行状态时，传感器读数将转到大约 1300 lbs/hr 的默认值。如果传感器读数高于 1300 lbs/hr，则故障不在传感器电路中。

导致此故障可能的原因包括：

  • 质量空气流量传感器故障
  • 质量空气流量传感器污染
  • 空气滤清器是否阻塞
  • 发动机导线线束或接头故障
  • 进气系统空气泄漏。
参考故障代码 t05-358 故障诊断树。

上次改进日期: 14-八月-2015


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 1 电路中电压偏高。 | 发动机功率下降。
ISF2.8 CM2220 EC - 1 号传感器电源电路
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 1 号传感器电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号传感器电源电路
ISM11 CM876 SN - 1 号传感器电源电路
ISZ13 CM2150 - 1 号传感器电源电路

电路描述

电子控制模块 (ECM) 的 1 号传感器电源向大气压力传感器、燃油油轨压力传感器、进气歧管温度/压力组合传感器和凸轮轴转速/位置传感器提供 5 伏电源。

部件位置

1 号传感器电源位于 ECM 发动机线束接头上，向多个压力传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号传感器电源信号电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-386 故障诊断树。

上次改进日期: 28-十月-2015


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限值。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
ISF2.8 CM2220/ISF2.8 CM2220 EC /ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机机油油道压力电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 发动机机油油道压力电路
ISM11 CM876 SN - 发动机机油油道压力电路
ISZ13 CM2150 - 发动机机油油道压力电路

电路描述

电子控制模块 (ECM) 利用机油压力开关监测机油压力。如果机油压力下降到发动机保护极限以下，开关将断开并导致记录故障代码 415。

发动机不运转时机油压力开关关闭，并在有机油压力时打开。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力低于最低工作条件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 降低扭矩，限制发动机功率输出。

清除故障代码的条件

  • 检测到机油压力读数在正常工作范围以内后，ECM 将关闭红色发动机停机 (STOP ENGINE) 指示灯并解除扭矩降低。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 机油压力低
  • 机油油位不正确
  • 机油压力开关损坏
  • 发动机线束对地短路。
参考故障代码 415 故障诊断树。

上次改进日期: 27-十月-2015


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P097 SPN: 97 FMI: 0/15 指示灯: 维护保养 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 可能功率损失或起动困难。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF3.8 CM2220/ISF3.8 CM2220 AN - 燃油含水指示器
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 燃油含水指示器
ISM11 CM876 SN - 燃油含水指示器

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。电子控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即闪动黄色 MAINTENANCE（维护保养）指示灯。

清除故障代码的条件

排出燃油滤清器的水后，ECM 将立即关闭闪烁的淡黄色 MAINTENANCE（维护保养）指示灯，同时故障代码将设为非现行状态。

大修提示

该故障代码表明油水分离滤清器中检测到水。从燃油滤清器放水。

如果该故障代码为现行状态且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 418 故障诊断树。

上次改进日期: 27-十月-2015


发动机机油温度 - 数据不稳定、间断或错误

故障代码 425

发动机机油温度 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 425 PID: P175 SPN: 612 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油温度 - 数据不稳定、间断或错误。 | 对性能没有影响。发动机机油温度不稳定。
机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量机油油道中发动机机油的温度。电子控制模块 (ECM) 可向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。发动机机油温度传感器用于监测发动机机油温度。如果温度超过标定极限，将设置一个发动机保护故障代码。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

该诊断包括两个部分：

  • 当钥匙开关接通并且未检测到发动机转速时，第一部分运行。该部分诊断运行前，ECM 不得在 10 小时内检测到钥匙通断循环。
  • 发动机运转时，第二部分运行。

设置故障代码的条件

在发动机长时间关闭后，ECM 检测到发动机机油温度高于或低于发动机上的其它温度传感器。

故障代码起作用时采取的措施

  • 该诊断运行并失败连续两次后，ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和 / 或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，必须在断开钥匙开关后关闭发动机 10 小时。 10 小时低温适应后，起动发动机并怠速运转 5 分钟。

  • 此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续三次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)。

大修提示

可能产生此故障代码的原因有：

  • 机油温度传感器故障。
  • 发动机机油温度信号或回路导线电阻偏高。
参考对故障代码 425 进行故障诊断。

上次改进日期: 10-二月-2010


J1939 网络 1 - 数据不稳定、间断或不正确

故障代码 426

J1939 网络 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: SPN: 639 FMI: 2 指示灯: 无 SRT: | J1939 网络 1 - 数据不稳定、间断或不正确。 ECM 与 SAE J1939 数据通信接口上的其他设备失去通信。 | 对性能没有影响。SAE J1939 数据通信接口设备可能不工作。
ISF2.8 CM2220 E 发动机 - J1939 网络 1 电路
ISF2.8 CM2220 AN 发动机 - J1939 网络 1 电路
ISF3.8 CM2220 AN 发动机 - J1939 网络 1 电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - J1939 网络 1 电路
ISL8.9 CM2150 SN 发动机 - J1939 网络 1 电路

电路描述

诸如 ECM、电子显示屏、电子信息系统、服务软件以及车辆电子控制单元之类的设备都能够通过 SAE J1939 数据通信接口与 ECM 进行通信。从这些装置发送至 ECM 用于控制发动机的信息。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

其中一个 J1939 主发动机数据通信接口上的设备不能再与 ECM 进行通信。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • ECM 将使用缺省状态作为多路通信装置的一个输入值。
  • 这是一个指示灯不亮的故障。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，该故障代码将立即不起作用。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

只要 ECM 使用 SAE J1939 数据通信接口开始与任何其他设备通信，之后不再通过该数据通信接口传输数据时，就会设置该故障。

可能的原因如下：

  • 在 ECM 断电前拔下服务软件接头
  • SAE J1939 数据通信接口有间歇性电气故障
  • ECM（或其他 SAE J1939 数据通信接口设备）因电气故障而不断尝试通信或不停地发送过多消息。
参考故障代码故障诊断树 t05-426

上次改进日期: 02-四月-2009


SAE J1939 数据通信接口 - 更新速率异常

故障代码 427

SAE J1939 数据通信接口 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: S231 SPN: 639 FMI: 9/9 指示灯: 无 SRT: | J1939 数据通信接口 - 更新速率异常。电子控制模块 (ECM) 在 SAE J1939 数据通信接口上与其他设备失去通信。 | 发动机转速会匀速降低并保持在怠速。
SAE J1939 数据通信接口电路

电路描述

诸如 ABS 控制器、自动换档变速箱、ASR 系统、电子显示屏、电子信息系统、服务软件以及车辆电子控制单元 (VECU) 之类的装置能够通过 SAE J1939 数据通信接口与 ECM 进行通信。从这些装置发送至 ECM 用于控制发动机的信息。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信设备送出的有效 J1939 消息超过 1 秒钟。ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • ECM 将使用缺省状态作为多路通信装置的一个输入值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE 服务软件显示的故障代码状态将立即更改为非现行。
  • INSITE 服务软件中的“复位所有故障”命令可用于清除现行和非现行故障。

大修提示

可能产生此故障代码的原因有：

  • SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路
  • ECM（或另一个 SAE J1939 装置）发送过多的连续信息会使通信中断。
  • 外部 OEM 控制设备有故障或不能再通过该数据通信接口传输数据。
参考故障代码 427 故障诊断树。

上次改进日期: 03-二月-2010


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P097 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油含水电路中电压偏高。 | 对性能没有影响。没有燃油含水报警可用。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 燃油含水传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 燃油含水传感器电路
ISM11 CM876 SN - SAE J1939 数据通信接口电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。电子控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5 伏参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。OEM 提供的燃油滤清器位于发动机进气侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油含水传感器信号电压高于 4.95-VDC 持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路
参考故障代码 428 故障诊断树。

上次改进日期: 27-十月-2015


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油含水电路中电压偏低。 | 对性能没有影响。没有燃油含水报警可用。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 燃油含水传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 燃油含水传感器电路
ISM11 CM876 SN - 燃油含水传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。电子控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5 伏参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油含水传感器信号电压低于 0.05-VDC 持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。
参考故障代码 t05-429 故障诊断树。

上次改进日期: 27-十月-2015


Fault Code Path Selection

故障代码 ch120-fc435
Fault Code Path Selection

发动机使用发动机机油压力传感器？ | 转至 ch120-fc435sensor
发动机使用发动机机油压力开关？ | 转至 ch120-fc435switch

上次改进日期: 11-一月-2010


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435（传感器）

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。在接通钥匙开关时，发动机机油压力传感器的读数不稳定。 | 对性能没有影响。无机油压力的发动机保护。
ISM11 CM876 SN 发动机 - 发动机机油压力电路
ISZ13 CM2150 发动机 - 发动机机油压力电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。如果机油压力下降到发动机保护极限以下，传感器将保持开路，导致记录故障代码 435。

机油压力传感器在发动机不运转时保持常闭，而在有机油压力时保持开路。

运行故障诊断的条件

接通钥匙开关后，检测到发动机转速前，该诊断运行。

该诊断每行程只运行一次。

设置故障代码的条件

钥匙开关接通状态下 ECM 期待有一个闭路，而连续 5 次转动钥匙时却检测到开路，此时该故障代码会被记录下来。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将使用缺省发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将这个故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

引发该故障代码的可能原因有：

  • 发动机机油压力传感器损坏
  • 发动机机油压力传感器信号线中存在开路
  • ECM 损坏
  • 发动机机油压力传感器信号线对电源短路。
参考故障代码 435 故障诊断树（传感器）。

上次改进日期: 03-二月-2010


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435（开关）

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。ECM 检测到机油压力开关信号出现错误。 | 对性能没有影响。无机油压力的发动机保护。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机机油压力开关电路
ISL9 CM2150 SN、ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN - 发动机机油压力开关电路

电路描述

电子控制模块 (ECM) 利用机油压力开关监测机油压力。发动机不运转时机油压力开关常闭，发动机运转并且有机油压力时，机油压力开关打开。

部件位置

机油压力开关的位置随发动机型号变化。

运行故障诊断的条件

接通钥匙开关后，检测到发动机转速前，该诊断运行。

该诊断每行程只运行一次。

设置故障代码的条件

当钥匙开关接通，ECM 预期不会检测到机油压力（开关闭合）时，而 ECM 在连续两个钥匙开关循环中钥匙开关首次接通时检测到机油压力开关指示机油压力存在（开关打开）。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环。接通钥匙开关，但不要起动发动机。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 发动机机油压力开关故障
  • 发动机机油压力开关信号导线开路
  • ECM 损坏
  • 发动机机油压力开关信号导线对电源短路。
参考故障代码 435 （开关）故障诊断树。

上次改进日期: 28-十月-2015


进气歧管 1 温度 - 数据不稳定、间断或不正确

故障代码 436

进气歧管 1 温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 436 PID: 111 SPN: 105 FMI: 2 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据不稳定、间断或不正确。首次接通钥匙开关时或发动机运转期间，进气歧管温度传感器的读数值异常。 | ECM 将估算发动机进气歧管温度。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气歧管温度/压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号进气歧管温度/压力传感器电路
ISM11 CM876 SN - 1 号进气歧管温度/压力传感器电路

电路描述

进气歧管 1 温度传感器是一个可变电阻器传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 将发动机进气歧管温度值用于发动机保护系统和发动机排放控制。ECM 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管温度传感器位于进气歧管内。

运行故障诊断的条件

此诊断包括两个部分。第一部分在钥匙开关接通时检测到发动机转速之前运行。该部分诊断运行前，ECM 在 8 小时内一定不能检测到钥匙开关通断循环。当发动机运转时，第二部分运行。

设置故障代码的条件

发动机关闭一段时间后，ECM 检测到发动机进气歧管温度传感器读数高于或低于发动机上的其它温度传感器读数。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续两次运行诊断并且检测到故障的点火循环之后，ECM 点亮故障指示灯 (MIL)。
  • ECM 将估算发动机进气歧管温度。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，并且使钥匙开关处于 OFF（断开）位置 8 小时。在 8 小时的低温适应后，接通钥匙开关，但不要起动发动机。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气歧管温度传感器在正常工作范围内故障。
  • 发动机进气歧管温度传感器信号或回路导线电阻高。
参考故障代码 t05-436 故障诊断树。

上次改进日期: 29-十月-2015


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能停止运转或起动困难。
ISF2.8 CM2220/ISF2.8 CM2220 EC /ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 无开关蓄电池电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 无开关蓄电池电源电路
ISM11 CM876 SN - 无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护 OEM 线束。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 故障诊断及排除手册中的蓄电池位置。

不适用。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到主蓄电池电源电压低于 6 VDC。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即记录故障代码并亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 蓄电池电压高于 6-VDC 后，ECM 将立即禁用故障代码并关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯，该故障代码将变为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

当 ECM 蓄电池电源电压下降到 6 伏以下时，此故障代码会被记录。

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障代码 441 故障诊断树。

上次改进日期: 28-十月-2015


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对所有电气部件可能造成的电气损坏。
ISF2.8 CM2220/ISF2.8 CM2220 EC /ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 无开关蓄电池电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 无开关蓄电池电源电路
ISM11 CM876 SN - 无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护原始设备制造商 (OEM) 线束。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考OEM 故障判断和排除手册以了解蓄电池位置。

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到主蓄电池电源电压高于 +36-VDC。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即记录故障代码并亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 蓄电池电压降至 +36-VDC 以下后，ECM 将立即禁用故障代码并关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯，该故障代码将变为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

ECM 蓄电池电源电压超出 +36-VDC 时即记录该故障代码。导致此故障代码的原因有：

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。
参考故障代码 442 故障诊断树。

上次改进日期: 27-十月-2015


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 449

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: SPN: 157 FMI: 0 指示灯: 红色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 最高严重级别。ECM 检测到燃油油轨中的燃油压力高于燃油系统正常工作压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）或可能功率降低。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号喷油器计量油轨压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号喷油器计量油轨压力传感器电路
ISZ13 CM2150 - 1 号喷油器计量油轨压力传感器电路

电路描述

电子控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

高压减压阀位于燃油油轨上。燃油泵执行器位于安装在发动机上的燃油泵壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到测得的燃油油轨压力高于燃油减压阀允许的最大压力。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。某些发动机上会出现功率降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并怠速运转 1 分钟。一旦燃油油轨压力恢复正常工作水平，故障代码将变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

故障代码 449 并不用来指示燃油减压阀开启。它用来指示不能开启或不调节压力的燃油减压阀。故障诊断必须集中在检查燃油减压阀的回油管有无阻力/阻塞及检查或更换燃油减压阀上。燃油回流至油箱的回油管中的阻力可以防止不需要的燃油从燃油系统排出。检查从燃油油轨到油箱的燃油回油管阻力以确定其是否损坏。

参考故障代码 449 故障诊断树。

上次改进日期: 28-十月-2015


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: SPN: 157 FMI: 3 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。在燃油油轨压力传感器电路中检测到高信号电压。 | 功率和/或转速下降。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号喷油器计量油轨压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号喷油器计量油轨压力传感器电路
ISZ13 CM2150 - 1 号喷油器计量油轨压力传感器电路

电路描述

输油压力传感器能对燃油油轨压力变化作出响应。输油压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力偏高时，ECM 检测到低信号电压。油轨压力偏低的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力信号电压高于标定值超过 1 秒。如果连接燃油油轨压力传感器或 ECM 与导线线束的 3 个触针（5 伏电源、信号或回路）中的任意 1 个存在开路，此故障代码会变为现行状态。

如果信号导线对电源短路，此故障也会变为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认燃油油轨压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备真空 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

  • 5-VDC 或更高的电压对信号线短路
  • 信号导线开路
  • 5-VDC 电源导线开路
  • 回路导线开路
  • 传感器有故障
  • ECM 有故障。
参考故障代码 451 故障诊断树。

上次改进日期: 29-十月-2015


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: SPN: 157 FMI: 4 指示灯: 淡黄色 SRT: | 喷油器计量油轨压力 1 传感器电路 - 电压低于正常值或对低压电源短路。燃油油轨压力传感器电路检测到低信号电压。 | 功率和/或转速下降。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号喷油器计量油轨压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号喷油器计量油轨压力传感器电路
ISZ13 CM2150 - 1 号喷油器计量油轨压力传感器电路

电路描述

输油压力传感器能对燃油油轨压力变化作出响应。输油压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力偏高时，ECM 检测到低信号电压。油轨压力偏低的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力信号电压低于标定值超过 1 秒。5-VDC 电源或信号导线对地短路可能导致此问题。

如果由公共的 5 伏电源供电的装置对地短路，此故障也会变为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认燃油油轨压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备真空 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

  • 发动机线束；电源或信号导线对地短路
  • 其它部件；任意与公共电源连接的部件对地短路
  • 传感器有故障
  • ECM 有故障。
参考故障代码 452 故障诊断树。

上次改进日期: 29-十月-2015


涡轮增压器废气旁通阀控制装置 1 电路 - 电压高于正常值或对高压电源短路

故障代码 465

涡轮增压器废气旁通阀控制装置 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 465 PID: S32 SPN: 1188 FMI: 3 指示灯: 淡黄色 SRT: | 涡轮增压器废气旁通阀控制装置 1 电路 - 电压高于正常值或对高压电源短路。检测到涡轮增压器废气旁通阀控制装置 1 电路上电压偏高。 | 发动机的运行功率会降低。
ISM11 CM876 SN 发动机 - 涡轮增压器控制阀电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到切断电压后涡轮增压器废气旁通阀控制信号 1 为系统电压。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

此诊断运行并通过后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即熄灭。

大修提示

可能产生此故障代码的原因有：

  • 线束中存在对电源短路
  • 线束、接头或废气旁通阀控制阀中存在开路
参考故障代码 465 故障诊断树。

上次改进日期: 07-九月-2009


涡轮增压器废气旁通阀控制装置 1 电路 - 电压低于正常值或对低压电源短路

故障代码 466

涡轮增压器废气旁通阀控制装置 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 466 PID: S32 SPN: 1188 FMI: 4 指示灯: 淡黄色 SRT: | 涡轮增压器废气旁通阀控制装置 1 电路 - 电压低于正常值或对低压电源短路。检测到 ECM 上存在低电压（对地短路）。检测到涡轮增压器废气旁通阀控制装置 1 电路上电压偏低。 | 发动机将减额运转。
ISM11 CM876 SN 发动机 - 涡轮增压器控制阀电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到接通信号后涡轮增压器废气旁通阀控制信号 1 不为系统电压。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

可能产生此故障代码的原因有：

  • 信号对地短路
参考故障代码 466 故障诊断树。

上次改进日期: 07-九月-2009


发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 471

发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 471 PID: SPN: 98 FMI: 17 指示灯: 维护保养 SRT: | 发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重级别。机油油位传感器检测到机油油位低。 | 发动机可能减额运转。可能会造成机油压力低，可能会严重损坏发动机。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - 发动机机油油位传感器电路

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位降到特定阈值以下，ECM 将激活故障 471,以及点亮保养灯。保养灯只在打开钥匙开关时闪烁。

部件位置

发动机机油油位传感器位于发动机左侧的机油尺上。

运行故障诊断的条件

接通钥匙开关并且发动机转速为 0 rpm 时，该诊断运行。

设置故障代码的条件

接通钥匙开关时检测到发动机机油位偏低。

故障代码起作用时采取的措施

  • 接通钥匙开关后，黄色 CHECK ENGINE（检查发动机）指示灯将闪动 30 秒。

清除故障代码的条件

  • 该诊断运行并通过后，接通钥匙开关时黄色 CHECK ENGINE（检查发动机）指示灯立即停止闪动并且该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

如果在 ECM 中记录了故障代码 471 的非现行计次，可能是因为在发动机的倾角大得足以造成触发此故障的情况下，发动机运行或钥匙开关接通。

产生故障代码 471 的其他原因可能包括：

  • 在最近一次换油时发动机中可能没有加注正确的机油量
  • 外部发动机机油泄漏
  • 内部发动机机油泄漏（机油泄漏到燃油系统或冷却系统中）
  • 发动机机油消耗量高/做功气缸有故障（发动机负载时检查窜气压力是否异常高）。
参考故障代码 471 故障诊断树。

上次改进日期: 29-十一月-2010


蓄电池 2 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 477

蓄电池 2 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 477 PID: P444 SPN: 444 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 2 电压 - 数据有效但低于正常工作范围 - 中等严重级别。至柴油机排气处理液控制器的电源电压低于电气系统电压。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 蓄电池 2 电压电路

电路描述

后处理柴油机排气处理液控制器与 ECM 通信，并控制后处理柴油机排气处理液系统的加热、喷射和净化。

部件位置

后处理柴油机排气处理液控制器由 OEM 安装在车辆上。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到蓄电池电源电压低于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯或故障指示灯 (MIL)。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯
  • 在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • INSITE™ 服务软件中的蓄电池电压设置不正确
  • 充电机损坏会导致低电压
  • 蓄电池电量不足或损坏。
参考故障代码 477 故障诊断树。

上次改进日期: 24-四月-2012


蓄电池 2 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 478

蓄电池 2 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 478 PID: P444 SPN: 444 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 2 电压 - 数据有效但高于正常工作范围 - 中等严重级别。至柴油机排气处理液控制器的电源电压高于电气系统电压。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 蓄电池 2 电压电路

电路描述

后处理柴油机排气处理液控制器与 ECM 通信，并控制后处理柴油机排气处理液系统的加热、喷射和净化。

部件位置

后处理柴油机排气处理液控制器由 OEM 安装在车辆上。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

  • 钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

  • 后处理柴油机排气处理液控制器检测到蓄电池电源电压高于阈值。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯或故障指示灯 (MIL)。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。

大修提示

可能产生此故障代码的原因有：

INSITE™ 服务软件中的蓄电池电压设置不正确。

参考故障代码 478 故障诊断树。

上次改进日期: 24-四月-2012


涡轮增压器废气旁通阀控制装置 2 电路 - 电压高于正常值或对高压电源短路

故障代码 491

涡轮增压器废气旁通阀控制装置 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 491 PID: S088 SPN: 1189 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器废气旁通阀控制装置 2 电路 - 电压高于正常值或对高压电源短路。检测到涡轮增压器废气旁通阀控制装置 2 电路上电压偏高。 | 发动机的运行功率会降低。
ISM11 CM876 SN 发动机 - 涡轮增压器废气旁通阀控制装置 2 电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到切断电压后涡轮增压器废气旁通阀控制信号 2 为系统电压。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

可能产生此故障代码的原因有：

  • 线束中存在对电源短路
  • 线束、接头或废气旁通阀控制阀中存在开路。
参考故障代码 491 故障诊断树。

上次改进日期: 24-六月-2010


涡轮增压器 2 废气旁通阀控制装置电路 - 电压低于正常值或对低压电源短路

故障代码 492

涡轮增压器 2 废气旁通阀控制装置电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 492 PID: S088 SPN: 1189 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器废气旁通阀控制装置 2 电路 - 电压低于正常值或对低压电源短路。 检测到涡轮增压器废气旁通阀控制装置 2 电路上电压偏低。 | 发动机的运行功率会降低。
ISM11 CM876 SN 发动机 - 涡轮增压器废气旁通阀控制装置 2 电路

电路描述

废气旁通阀执行器是 ECM 用来控制增压压力的装置。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到接通信号后涡轮增压器废气旁通阀控制信号 2 不为系统电压。

故障代码起作用时采取的措施

此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

可能产生此故障代码的原因有：

  • 线束中存在对地短路。
参考故障代码 492 故障诊断树。

上次改进日期: 24-六月-2010


发动机机油油位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 498

发动机机油油位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 498 PID: P98 SPN: 98 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油油位传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油油位传感器内部故障。 | 发动机机油油位传感器将被停用。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - 机油油位传感器电路

电路描述

接通钥匙开关时机油油位传感器将监测油底壳的油位。起动发动机后或发动机转速高于 0 rpm 时机油油位传感器不会监测机油油位。接通发动机钥匙开关过程中，如果机油油位传感器检测到油位过低，则淡黄色 CHECK ENGINE（检查发动机）指示灯将闪烁 30 秒并记录一个故障代码。如果操作员在接通钥匙开关时发现黄色 CHECK ENGINE （检查发动机）指示灯闪动，则必须用油尺手动检查发动机机油油位。

机油油位传感器将向电子控制模块 (ECM) 提供一个脉宽调制 (PWM) 信号。在这个信号中，机油油位传感器可发送发动机机油油位读数、机油温度及机油油位传感器的故障代码信息。

部件位置

机油油位传感器位于发动机左侧，油尺端口前部。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到信号电路对蓄电池短路或回路开路。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将停用机油油位传感器。

清除故障代码的条件

  • 接收到机油油位传感器发送的有效脉宽调制信号后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯并启动机油油位传感器。
  • 也可以使用 INSITE™ 服务软件清除这个非现行故障代码。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 传感器电源电路对蓄电池电压短路。
参考故障代码 498 故障诊断树。

上次改进日期: 07-九月-2009


发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 499

发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 499 PID: P98 SPN: 98 FMI: 4 指示灯: 淡黄色 SRT: | 发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机机油油位传感器内部故障。 | 将停用机油油位传感器。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - 机油油位传感器电路

电路描述

接通钥匙开关时机油油位传感器将监测油底壳的油位。起动发动机后或发动机转速高于 0 rpm 时机油油位传感器不会监测机油油位。接通发动机钥匙开关过程中，如果机油油位传感器检测到油位过低，则淡黄色 CHECK ENGINE（检查发动机）指示灯将闪烁 30 秒并记录一个故障代码。如果操作员在接通钥匙开关时发现黄色 CHECK ENGINE （检查发动机）指示灯闪动，则必须用油尺手动检查发动机机油油位。

机油油位传感器将向电子控制模块 (ECM) 提供一个脉宽调制 (PWM) 信号。在这个信号中，机油油位传感器可发送发动机机油油位读数、机油温度及机油油位传感器的故障代码信息。

部件位置

机油油位传感器位于发动机左侧，油尺端口前部。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

检测到机油油位传感器内部短路或开路。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • 将停用机油油位传感器。

清除故障代码的条件

  • 接收到机油油位传感器发送的有效脉宽调制信号后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯并启动机油油位传感器。
  • 也可以使用 INSITE™ 服务软件清除这个非现行故障代码。

大修提示

可能产生此故障代码的原因有：

  • 机油油位传感器内部短路或开路
  • 机油油位传感器有故障。
参考故障代码 499 故障诊断树。

上次改进日期: 07-九月-2009


辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 527

辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: SPN: 702 FMI: 3 指示灯: 淡黄色 SRT: | 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路。发动机线束的辅助输入/输出信号触针指示开路或短路。 | 发动机控制模块 (ECM) 无法进行任何操作。
辅助输入/输出 2 电路 - ISF2.8 3.8 CM2220

电路描述

ECM 向 原始设备制造商 (OEM) 输出控制电路提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。一些 OEM 可使用与 ECM 连接的回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

输出控制电路驱动器是一个 OEM 装置，电路驱动器的安装位置由 OEM 决定。参考《OEM 故障诊断与排除手册》。

大修提示

ECM 监测该电路的电压值。当 ECM 发出 OEM 输出低信号指令时，预计电压近似为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 527 仍然为现行状态，查阅 OEM 服务文献了解检查 OEM 输出装置开路或对地短路的步骤。

可能产生此故障代码的原因有：

  • 发动机线束或 OEM 输出控制电磁阀开路
  • OEM 线束对电源短路
  • ECM 损坏。
参考故障诊断代码 t05-527。

上次改进日期: 17-一月-2014


涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调

故障代码 545

涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 545 PID: SPN: 1188 FMI: 7 指示灯: 淡黄色 SRT: | 涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调。进气歧管压力超出了给定发动机规格的最大极限值。 | 发动机功率下降。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 涡轮增压器 1 废气旁通阀控制电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 涡轮增压器 1 废气旁通阀控制电路
ISM11 CM876 SN - 涡轮增压器 1 废气旁通阀控制电路

电路描述

发动机控制模块 (ECM) 利用进气歧管压力传感器监测发动机进气歧管压力。

部件位置

不适用。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当进气歧管压力超出给定发动机规格的最大极限值时，该故障代码变成现行故障代码。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

可能的原因如下：

  • 涡轮增压器废气旁通阀故障
  • 废气旁通阀干扰
  • 涡轮增压器零件不正确
  • 燃油系统或涡轮增压器系统可能的干扰。
参考故障代码 545 故障诊断及排除。

上次改进日期: 27-十月-2015


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 553

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: 157 SPN: 157 FMI: 16 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别。电子控制模块 (ECM) 检测到燃油压力高于指令压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。发动机功率降低。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号喷油器计量油轨压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号喷油器计量油轨压力传感器电路
ISZ13 CM2150 - 1 号喷油器计量油轨压力传感器电路

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油泵执行器安装在高压燃油泵背侧的适配器内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力读数超出建议的工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻负荷时燃油油轨压力较高。

燃油泵执行器如果大量泄漏，有可能是燃油油轨压力达到了燃油油轨减压阀的开启压力，故障代码 1911 也可能同时变为现行状态。

也可以检查燃油油轨压力传感器。检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低水平后，才能松开高压燃油系统的管接头。对于有些发动机，应该有一段较长的时间来等待油轨上的压力降为零。在这种情况下，有必要手动释放高压燃油油轨中的压力。

参考故障代码 553 故障诊断树。

上次改进日期: 29-十月-2015


喷油器计量油轨 1 压力 - 数据不稳定、间断或不正确

故障代码 554

喷油器计量油轨 1 压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: PID: 554 SPN: 157 FMI: 2 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据不稳定、间断或不正确。ECM 检测到燃油压力信号无变化。 | ECM 将估计燃油压力并且降低功率。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号喷油器计量油轨压力传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号喷油器计量油轨压力传感器电路
ISZ13 CM2150 - 1 号喷油器计量油轨压力传感器电路

电路描述

燃油压力传感器包括电源触针、信号触针和回路触针。发动机控制模块 (ECM) 向燃油压力传感器提供 5 伏电源。该 5 伏电源为共用电源。此电路上的其它传感器为进气歧管温度/压力传感器、大气压力传感器和备用发动机位置传感器。

部件位置

燃油压力传感器位于发动机进气侧的燃油油轨中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力读数不随发动机运转条件改变。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。有些发动机上可能会出现功率降低的情况。将使用默认燃油油轨压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

只要发动机加载且 ECM 检测到燃油油轨压力无变化，该故障代码就可为现行状态。如果 ECM 断电或者 ECM 检测到发动机加载而且燃油压力变化正常，该故障代码将为非现行状态。如果该故障代码有许多非现行计次或者故障无重复性，查找燃油压力传感器电路的干扰迹象。

如果这个故障代码间歇性出现 (不能在路试中重现)，则检查以下每一部件是否连接不良或损坏：

  • 进气歧管温度/压力传感器
  • 备用发动机位置传感器
  • 燃油压力传感器
  • 大气压力传感器。
参考故障代码 554 故障诊断树。

上次改进日期: 28-十月-2015


曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 555

曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: P101 SPN: 101 FMI: 16/16 指示灯: 淡黄色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别。曲轴箱呼吸器滤清器需要进行维护保养。 | 对性能没有影响。
ISM11 CM876 SN - 曲轴箱压力传感器电路

电路描述

曲轴箱滤清器内部压力由曲轴箱压力传感器进行测量。曲轴箱压力传感器确定曲轴箱压力高于正常值时即记录该故障代码。

部件位置

曲轴箱压力传感器的位置在曲轴箱呼吸器滤清器附近。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到曲轴箱压力高于标定值。

故障代码起作用时采取的措施

  • 超出曲轴箱压力极限后，ECM 将亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“复位所有故障”命令可用于清除现行和非现行故障。

大修提示

可能产生此故障代码的原因有：

  • 曲轴箱呼吸器滤清器需要进行更换
  • 曲轴箱压力传感器损坏
  • 曲轴箱呼吸器机油分离器堵塞或受阻
  • 曲轴箱呼吸器机油回油管或单向阀堵塞或受阻
  • 曲轴箱通风导流管堵塞或受阻
  • 曲轴箱呼吸器管冻结、堵塞或受阻。

在极低的环境温度中检查软管、管、单向阀、机油分离器和滤清器是否堵塞或受阻很重要。

参考对故障代码 555 进行故障诊断。

上次改进日期: 11-六月-2010


曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 556

曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 556 PID: P101 SPN: 101 FMI: 0/0 指示灯: 红色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别。曲轴箱呼吸器滤清器需要进行维护保养。 | 对性能没有影响。
ISM11 CM876 SN - 曲轴箱压力传感器电路

电路描述

曲轴箱内部压力由曲轴箱压力传感器进行测量。曲轴箱压力传感器确定曲轴箱压力高于正常值时即记录该故障代码。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤清器附近。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴箱压力大于校准值。

故障代码起作用时采取的措施

  • 超出曲轴箱压力极限后，ECM 将亮起红色 STOP ENGINE（停机）指示灯。
  • 将降低发动机扭矩输出，以保护发动机避免曲轴箱压力过大。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的““Reset All Faults””（复位所有故障）命令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 曲轴箱呼吸器过滤器加热器故障，如果配备
  • 曲轴箱呼吸器滤清器需要进行更换
  • 曲轴箱压力传感器损坏
  • 曲轴箱呼吸器机油分离器堵塞或受阻
  • 曲轴箱呼吸器机油回油管或单向阀堵塞或受阻
  • 曲轴箱呼吸器导流管堵塞或受阻
  • 曲轴箱呼吸器管冻结、堵塞或受阻。

在极低的环境温度中检查软管、管、单向阀、机油分离器和滤清器是否堵塞或受阻很重要。

参考故障代码 556 故障诊断树。

上次改进日期: 14-三月-2017


Fault Code Path Selection

故障代码 ch120-fc559
Fault Code Path Selection

发动机是否是 ISB、ISC 或 ISF 发动机？ | 转至 ch120-fc559bdf
发动机是否是 ISC、ISL、ISX 或 ISZ 发动机？ | 转至 ch120-fc559clxz

上次改进日期: 23-十月-2009


起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

故障代码 584

起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路。检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 起动马达继电器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 起动马达继电器电路
ISM11 CM876 SN - 起动马达继电器电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上它可能接回 ECM，或在其它车辆上连接到底盘或缸体接地。有关回路的详细信息，请参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。准确位置参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到起动马达锁定继电器电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障代码可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。
参考故障代码 584 故障诊断树。

上次改进日期: 28-十月-2015


起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 585

起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S039 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路。检测到起动马达锁定电路中电压偏低。 | 发动机将不具有起动马达锁定保护。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 起动马达继电器驱动电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 起动马达继电器驱动电路
ISM11 CM876 SN - 起动马达继电器驱动电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上它可能接回 ECM，或在其它车辆上连接到底盘或缸体接地。有关回路的详细信息，请参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。参考 OEM 故障判断和排除手册以了解部件的具体位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

关闭脉宽调制信号后检测到起动马达锁定继电器电路脉宽调制信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

ECM 监测该电路的电压水平。当指令信号发出时，如果检测到一个低电压，将记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头中对地短路导致。

参考故障代码 585 故障诊断树。

上次改进日期: 28-十月-2015


电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 596

电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别。蓄电池电压监测特性检测到蓄电池电压偏高。 | 黄色报警指示灯一直点亮直到蓄电池电压偏高问题得到解决。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - ECM 电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - ECM 电源电路
ISM11 CM876 SN - ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看充电机故障警告特性设置。停用充电机故障警告特性将会使此故障代码变为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

  • 充电机或调压器故障造成的蓄电池充电过度。
参考故障代码 596 故障诊断及排除。

上次改进日期: 28-十月-2015


电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 597

电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别。蓄电池电压监测特性检测到蓄电池电压低。 | 黄色报警指示灯一直点亮直到蓄电池电压偏低问题得到解决。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - ECM 电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - ECM 电源电路
ISM11 CM876 SN - ECM 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看充电机故障警告特性设置。停用充电机故障警告特性将会使此故障代码变为非现行状态。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

此故障可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
  • 车辆上的大电流装置，如民用波段收音机放大器、众多外部灯光或其他附件。
参考故障代码 597 故障诊断及排除。

上次改进日期: 28-十月-2015


电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 598

电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别。蓄电池电压监测特性检测到蓄电池电压偏低。 | 直到蓄电池低电压状况正常，红色灯才亮起。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - ECM 电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - ECM 电源电路
ISM11 CM876 SN - ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因各 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压低于 8-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看充电机故障警告特性设置。停用充电机故障警告特性将会使此故障代码变为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
参考故障代码 598 故障诊断及排除。

上次改进日期: 28-十月-2015


发动机机油更换间隔 - 存在问题

故障代码 649

发动机机油更换间隔 - 存在问题

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: S115 SPN: 1378 FMI: 11/31 指示灯: 维护保养 SRT: | 发动机机油更换间隔 - 存在问题。更换发动机机油和滤清器。 | 仅限维护保养提醒。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 维护保养提醒
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 维护保养提醒
ISM11 CM876 SN - 维护保养提醒

电路描述

发动机控制模块 (ECM) 通过使用维护保养监测特性的机油排放极限通知驾驶员有维护保养问题。

部件位置

有关部件的详细位置视图，参考相应的维修手册。有关机油加注端口的位置，参考原始设备制造商 (OEM) 故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 根据维护保养监测特性的可编程设定检测到需要更换发动机机油和滤清器。

故障代码起作用时采取的措施

  • 超出维护保养条件后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

用 INSITE™ 电子服务工具复位维护保养监测特性后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯，同时该故障代码将变为非现行状态。

大修提示

该故障代码将只在 INSITE™ 电子服务工具中的“维护保养监测”启用时变为现行状态。确保清除该故障代码前机油和滤清器已经更换。

参考故障代码 649 故障诊断树。

上次改进日期: 27-十月-2015


涡轮增压器 1 转速 数据漂移、间断或错误

故障代码 686

涡轮增压器 1 转速 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 686 PID: P103 SPN: 103 FMI: 2/2 指示灯: 淡黄色 SRT: | 涡轮增压器 1 转速 - 数据不稳定、间断或不正确。ECM 检测到无效的涡轮增压器转速信号。 | 对性能没有影响。ECM 使用估计的涡轮增压器转速。
ISL8.9 CM2150 SN 发动机 - 涡轮增压器转速 1 电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标轮在轴中央为地平面。当涡轮增压器轴上的平台旋转过转速传感器时，产生一个信号。电子控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到涡轮增压器转速高于涡轮增压器实际可以达到的转速。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将估计涡轮增压器转速。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟
  • ECM 检测到有效的涡轮增压器转速且该诊断运行并通过后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即熄灭。

大修提示

通常该故障代码表明涡轮增压器转速传感器有故障或传感器发出的转速信号不正确。该故障可由下面的部件故障引起：

  • 涡轮增压器转速传感器
  • 发动机线束
  • ECM 电源或接地
  • 释放过量电磁干扰的电子车辆附件。

如果该故障间歇性发生：

  • 检查涡轮增压器转速传感器电路（包括转速传感器引线接头）产生间歇性开路或短路的原因。
  • 查找电气噪声来源，如车辆电气部件安装不良。
  • 确保车辆底盘接地状况良好。
  • 确保 ECM 电源和接地电路状态良好并且此电源没有被其它车辆电子设备共用。
参考故障代码 686 故障诊断树。

上次改进日期: 04-九月-2009


涡轮增压器 1 转速 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 687

涡轮增压器 1 转速 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 687 PID: P103 SPN: 103 FMI: 1/18 指示灯: 淡黄色 SRT: | 涡轮增压器 1 转速 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 检测到涡轮增压器转速低。 | 发动机功率下降。ECM 使用估计的涡轮增压器转速。
ISL8.9 CM2150 SN 发动机 - 涡轮增压器转速 1 电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标轮在轴中央为地平面。当涡轮增压器轴上的平台旋转过转速传感器时，产生一个信号。电子控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

发动机转速高于 1200 rpm 时，ECM 检测到涡轮增压器转速低于 600 rpm 超过 1 秒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。
  • ECM 将估计涡轮增压器转速。

清除故障代码的条件

涡轮增压器转速传感器发出的有效转速信号恢复正常且该诊断运行并通过后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即熄灭。

大修提示

可能出故障和导致此故障代码的项目包括：

  • 涡轮增压器转速传感器损坏
  • 发动机线束损坏
  • ECM 损坏。

如果该故障间歇性发生，查找涡轮增压器转速传感器电路（包括转速传感器引线接头）中产生间歇性开路或短路的原因。

参考故障代码 687 故障诊断树。

上次改进日期: 29-十一月-2010


发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 688

发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 688 PID: SPN: 98 FMI: 0 指示灯: 红色 SRT: | 发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重级别。油位传感器检测到油位高。 | 可能造成功率低、排烟过多、机油稀释、污染或发动机严重损坏。发动机可能减额运转。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - 发动机机油油位传感器电路

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位超出特定阈值，ECM 将设置故障代码 688。

部件位置

发动机机油油位传感器位于发动机左侧的机油尺上。

运行故障诊断的条件

接通钥匙开关并且发动机转速为 0 rpm 时，该诊断运行。

设置故障代码的条件

接通钥匙开关时检测到发动机机油油位高于正常工作水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

  • 该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

该故障代码的可能原因有：

  • 在最近一次换油期间，发动机机油可能加注过量。
  • 燃油系统可能漏入润滑系统。检查燃油系统有无故障或使用荧光燃油系统染色剂确定泄漏。
  • 冷却系统可能漏入润滑系统。检查机油中有无冷却液。
参考故障代码 688 故障诊断树。

上次改进日期: 29-十一月-2010


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: 190 SPN: 190 FMI: 2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。曲轴传感器信号丢失。 | 发动机可能运转粗暴。起动性能可能很差。发动机利用备用转速传感器运行。发动机功率降低。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机曲轴转速/位置电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机曲轴转速/位置电路
ISM11 CM876 SN - 发动机曲轴转速/位置电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机曲轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。曲轴转速/位置传感器通过曲轴转速/位置传感器信号电路向 ECM 提供一个信号。曲轴转速指示环转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴转速/位置传感器信号缺失超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 凸轮轴转速传感器用于向 ECM 提供发动机转速和位置信息。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • ECM 检测到曲轴转速/位置传感器发送的有效信号后，将立即关闭黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

导致此故障的原因包括：

  • 发动机线束的 5 伏电源线、信号线或回路线开路或短路
  • 发动机转速传感器损坏或故障。
参考故障代码 689 故障诊断树。

上次改进日期: 27-十月-2015


涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

故障代码 691

涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: P351 SPN: 1172 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路。涡轮增压器压缩机进气温度电路检测到高信号电压。 | 发动机功率下降。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 涡轮增压器 1 压缩机进口温度传感器电路
ISL9 CM2150 SN - 涡轮增压器 1 压缩机进口温度传感器电路
ISZ13 CM2150 - 涡轮增压器 1 压缩机进口温度传感器电路

电路描述

压缩机进气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

部分发动机使用一个位于 OEM 进气管路中的组合式环境空气温度/压力传感器，而非涡轮增压器压缩机进口温度传感器。参考发动机电气接线图，确定此应用上使用的传感器类型。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到压缩机进口温度信号电压高于 4.8-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

涡轮增压器压缩机进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 691 进行诊断前，检查是否有多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 传感器损坏。
参考故障代码 691 故障诊断树。

上次改进日期: 30-十月-2015


涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

故障代码 692

涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: P351 SPN: 1172 FMI: 4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路。涡轮增压器压缩机进气温度电路检测到低信号电压。 | 发动机功率下降。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 涡轮增压器压缩机进气温度传感器电路
ISL9 CM2150 - 涡轮增压器压缩机进气温度传感器电路
ISZ13 CM2150 - 涡轮增压器压缩机进气温度传感器电路

电路描述

涡轮增压器压缩机进口温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

注：部分发动机使用一个位于 OEM 进气管路中的组合式环境空气压力/温度传感器，而非涡轮增压器压缩机进口温度传感器。参考发动机电气接线图，确定您的发动机上使用的传感器类型。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到压缩机进口温度信号电压低于 0.2-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。将使用缺省压缩机进口温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

涡轮增压器压缩机进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 692 进行诊断前，检查是否存在多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器损坏。
参考故障代码 692 故障诊断树。

上次改进日期: 30-十月-2015


涡轮增压器 1 压缩机进口温度 - 数据不稳定、间断或不正确

故障代码 693

涡轮增压器 1 压缩机进口温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 693 PID: P351 SPN: 1172 FMI: 2 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度 - 数据不稳定、间断或不正确。涡轮增压器压缩机进口温度传感器检测到的温度相对工作条件过高或过低。 | 将使用缺省涡轮增压器压缩机进口温度值。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 涡轮增压器 1 压缩机进口温度电路
ISL9 CM2150 SN - 涡轮增压器 1 压缩机进口温度电路
ISZ13 CM2150 - 涡轮增压器 1 压缩机进口温度电路

电路描述

涡轮增压器压缩机进口温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

部分发动机使用一个位于 OEM 进气管路中的组合式环境空气温度/压力传感器，而非涡轮增压器压缩机进口温度传感器。参考发动机电气接线图，确定此应用上使用的传感器类型。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到压缩机进口温度读数相对发动机工作条件过高或过低。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。压缩机进口温度读数将使用默认值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 压缩机进口温度传感器在正常工作范围内卡死
  • 压缩机进口温度传感器信号或回路导线电阻偏高。
参考故障代码 693 故障诊断树。

上次改进日期: 29-十月-2015


ECM 车内温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 697

ECM 车内温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 697 PID: P21 SPN: 1136 FMI: 3 指示灯: 淡黄色 SRT: | ECM 内部温度传感器电路 - 电压高于正常值或对高压电源短路。检测到信号电压偏高或 ECM 温度传感器内部开路。 | 对性能没有影响。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机控制模块
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机控制模块
ISM11 CM876 SN - 发动机控制模块

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

不适用

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到内部温度传感器电路对高压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码 697 故障诊断树。

上次改进日期: 27-十月-2015


ECM 车内温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 698

ECM 车内温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 698 PID: P21 SPN: 1136 FMI: 4 指示灯: 淡黄色 SRT: | ECM 内部温度传感器电路 - 电压低于正常值或对低压电源短路。检测到信号电压偏低或 ECM 温度传感器内部开路。 | 对性能没有影响。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机控制模块 (ECM)
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 SM2150 SN/ISZ13 CM2150 - 发动机控制模块 (ECM)
ISM11 CM876 SN - 发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到内部温度传感器电路对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码 698 故障诊断树。

上次改进日期: 28-十月-2015


ECM 温度 - 数据不稳定、间断或不正确

故障代码 699

ECM 温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 699 PID: SPN: 1136 FMI: 2 指示灯: 淡黄色 SRT: | ECM 温度 - 数据不稳定、间断或不正确。电子控制模块 (ECM) 内部检测到错误或不一致的温度读数。 | 对性能没有影响。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机控制模块 (ECM)
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机控制模块 (ECM)
ISM11 CM876 SN - 发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

不适用

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到内部温度传感器电路不合理。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果此故障代码为现行状态，则必须更换 ECM。

参考故障代码 699 故障诊断树。

上次改进日期: 27-十月-2015


发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

故障代码 731

发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S064 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速/位置传感器凸轮轴和曲轴定位错误 - 机械系统不响应或失调。曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 发动机的运行功率会降低。可能难以起动，怠速不稳。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机磁性转速/位置电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机磁性转速/位置电路
ISM11 CM876 SN - 发动机磁性转速/位置电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 +5 伏电源。曲轴转速环上的齿或凸轮轴齿轮上的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ECM 监测曲轴转速传感器缺齿的期望位置及凸轮轴转速传感器的期望位置。如果两个位置不匹配，则 ECM 确定两个传感器之间存在机械定位错误。

导致此故障代码可能的原因包括：

  • 发动机转速传感器环松动或未正确定位
  • 机械定位错误。
参考故障代码 731 故障诊断树。

上次改进日期: 28-十月-2015


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: SPN: 723 FMI: 2 指示灯: 淡黄色 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。ECM 检测到来自凸轮轴位置传感器的信号缺失。 | 发动机可能运转粗暴。起动性能可能很差。发动机使用主发动机位置传感器运转。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机凸轮轴转速/位置传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机凸轮轴转速/位置传感器电路
ISM11 CM876 SN - 发动机凸轮轴转速/位置传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到凸轮轴转速/位置传感器信号缺失超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • ECM 检测到曲轴转速/位置传感器发送的有效信号后，将立即关闭黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

导致此故障的原因包括：

  • 发动机线束的 5 伏电源线、信号线或回路线开路或短路
  • 凸轮轴位置传感器损坏或有故障。
参考故障代码 778 故障诊断树。

上次改进日期: 28-十月-2015


自适应巡航控制模块 - 数据漂移、间断或错误

故障代码 784

自适应巡航控制模块 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 784 PID: S145 SPN: 1590 FMI: 2/2 指示灯: 无 SRT: | 自适应巡航控制模块 - 数据漂移、间断或错误。与自适应巡航控制系统通信中断。 | 自适应巡航控制将不运行。标准巡航控制将不运行。
ISM11 CM876 SN - 自适应巡航控制电路

电路描述

自适应巡航控制单元和发动机控制模块 (ECM) 之间进行通信，通过 SAEJ 1939 数据通信接口发送和接收车辆速度控制信息。

部件位置

自适应巡航控制装置的位置会随 OEM 的不同而变化。有关具体位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 未接收到自适应巡航控制模块发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 自适应巡航控制将不运行。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

如果启用自适应巡航恢复，则驾驶员可将巡航启用开关从 OFF 位置切换到 ON 位置两次，以获取稳定的巡航控制操作，并将故障代码 784 设为非现行状态。下一次钥匙开关循环时，如果仍没有心跳信息，则故障代码 784 将设为现行状态。

参考故障代码 784 故障诊断树。

上次改进日期: 25-四月-2012


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。给 ECM 的供电电压暂时降低到 6.2 伏以下，或者无法为 ECM 正常断电。 | 有可能没有显著的性能影响、发动机熄火或起动困难。故障代码信息、行程信息以及维护保养监测数据可能不准确。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - ECM 电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - ECM 电源电路
ISM11 CM876 SN - ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 ECM 蓄电池电源支线与连接原始设备制造商 (OEM) 电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

钥匙开关接通时，ECM 检测到主 ECM 电源降到标定值以下。当钥匙开关在出现下列不完全的功率下降事件后接通时，故障代码将变为现行状态。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 钥匙开关转到 OFF（断开）位置后断电数据（如行程信息、维护保养监测和故障信息）将不会保存在永久存储器中。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

要验证修理情况，起动发动机并怠速运转 1 分钟，然后正确停机。 在断开钥匙开关后，ECM 必须接收到足够的主 ECM 蓄电池电压才能使该故障代码变为非现行状态。

对于配备选择性催化还原 (SCR) 后处理系统的发动机：

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续三个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的““Reset All Faults””（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的 MIL 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 马达盘车过程中蓄电池电压低于 6.2 VDC
  • ECM 电源或回路电路中的电阻过高
  • 使用蓄电池切断开关或任何其他断开到 ECM 的蓄电池电压的设备，关闭发动机或在 ECM 完全断电之前切断其电源。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1117 故障诊断树。

上次改进日期: 19-四月-2017


EGR 阀位置 - 数据不稳定、间断或不正确

故障代码 1228

EGR 阀位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1228 PID: P27 SPN: 27 FMI: 2/2 指示灯: 淡黄色 SRT: | EGR 阀位置 - 数据不稳定、间断或不正确EGR 阀位置传感器报告了错误的值，或者 EGR 阀位置没有随着发动机工作状态而改变。 | 可能会降低发动机性能。EGR 阀会尝试闭合。
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 阀位置电路

电路描述

发动机控制模块 (ECM) 使用废气再循环 (EGR) 阀位置传感器确定 EGR 阀是否符合指令位置。ECM 向 EGR 阀位置信号电路提供 5 伏电压，然后 EGR 阀位置传感器根据阀的位置向 ECM 输出一个电压信号。ECM 将此信号转换成百分比：0 至 100%，指示阀的位置。阀完全打开相当于 100％。

部件位置

EGR 阀位置传感器位于 EGR 阀总成内，不能单独维修。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 EGR 阀位置传感器报告了错误的值，或 EGR 阀位置没有随着发动机工作状况而改变。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • EGR 阀操作将停用，且 EGR 阀将尝试闭合。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环，并保持钥匙开关接通 1 分钟。EGR 阀在钥匙开关接通后将立即自动归零。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 导线线束间歇性开路或短路
  • EGR 阀位置传感器故障
  • ECM 有故障
  • EGR 阀卡死或断裂。

注：切勿向 EGR 阀位置传感器提供 12 VDC 电压，或者将 EGR 阀马达导线短接至 EGR 阀位置传感器。EGR 阀位置传感器的额定电压为 5-VDC，因此可能会出现传感器损坏。

参考故障代码 t05-1228 故障诊断树。

上次改进日期: 26-四月-2012


油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

故障代码 1239

油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1239 PID: SPN: 2623 FMI: 3/3 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路。检测到油门踏板位置 2 信号电路中电压偏高。 | 发动机输出功率急剧下降。仅具备跛行回家的功率。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 油门踏板或操纵杆位置传感器 2 电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 油门踏板或操纵杆位置传感器 2 电路
ISM11 CM876 SN - 油门踏板或操纵杆位置传感器 2 电路

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。油门位置 1 信号电压是油门位置 2 信号电压的两倍。

ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

油门踏板位置传感器位于油门踏板上。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到油门踏板信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行状态且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。必须安装带有两个油门位置传感器的油门踏板。

如果对间歇性油门故障进行故障诊断，在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测油门踏板位置传感器 2 信号电压。

导致此故障可能的原因包括：

  • 油门踏板位置 2 信号电路对蓄电池或 5-VDC 电源短路
  • 线束或接头中的油门踏板回路电路开路
  • 油门电源对蓄电池短路
  • 油门踏板位置传感器损坏。

油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 1239 故障诊断树。

上次改进日期: 29-十月-2015


油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

故障代码 1241

油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1241 PID: 无 SPN: 2623 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路。检测到油门踏板位置 2 信号电路中电压偏低。 | 发动机输出功率急剧下降。仅具备跛行回家的功率。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 油门踏板或操纵杆位置传感器 2 电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 油门踏板或操纵杆位置传感器 2 电路
ISM11 CM876 SN - 油门踏板或操纵杆位置传感器 2 电路

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的一倍。

ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

油门踏板位置传感器位于油门踏板上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到油门踏板信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并通过后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行状态且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。必须安装带有两个油门位置传感器的油门踏板。

如果判断有间歇性油门故障，在折拉线束确定间断性连接的位置时，可以用 INSITE™ 电子服务工具监测油门踏板位置传感器 2 信号电压。

导致此故障可能的原因包括：

  • 油门踏板位置信号电路对发动机接地或 OEM 线束或传感器中的回路导线短路。
  • 油门踏板位置传感器损坏
  • 油门信号、电源或者线束或接头中的回路导线开路。

油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 1241 故障诊断树。

上次改进日期: 29-十月-2015


油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确

故障代码 1242

油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1242 PID: P091 SPN: 91 FMI: 2/2 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确。1 号和 2 号油门位置传感器读数不同。 | 发动机只能怠速运转。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 油门踏板或操纵杆位置传感器 1 和 2 电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 油门踏板或操纵杆位置传感器 1 和 2 电路
ISM11 CM876 SN - 油门踏板或操纵杆位置传感器 1 和 2 电路

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的一倍。

部件位置

油门踏板位置传感器位于油门踏板上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号油门位置传感器与 2 号油门位置传感器之间的读数差值超过 2%。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行状态且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。必须安装带有两个油门位置传感器的油门踏板。

1 号油门位置传感器与 2 号油门位置传感器的读数值不同时，该故障代码变为现行状态。

此故障代码能的原因有：

  • 1 号油门踏板位置传感器损坏或 2 号油门踏板位置传感器损坏。
  • 1 号油门踏板位置传感器和 2 号油门踏板位置传感器的信号导线短路。
参考故障代码 1242 故障诊断树。

上次改进日期: 29-十月-2015


Fault Code Path Selection

故障代码 ch120-fc1668
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc1668air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc1668airless

上次改进日期: 27-四月-2009


后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1668（气动）

后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1668 PID: P203C SPN: 1761 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路。检测到后处理柴油机排气处理液罐液位传感器电路中信号电压偏低。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - 后处理柴油机排气处理液罐液位传感器电路
ISL8.9 CM2150 SN 发动机 - 后处理柴油机排气处理液罐液位传感器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐液位传感器电路
ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐内的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个集成后处理柴油机排气处理液温度传感器的组合式传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到钥匙开关处于 ON（接通）位置时后处理柴油机排气处理液罐液位传感器信号电压降至标定值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液罐液位传感器与其他传感器共用发动机线束中的电源和回路线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。

在对故障代码 1668 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 1668（气动）故障诊断树。

上次改进日期: 03-二月-2010


后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1668（非气动）

后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1668 PID: P203C SPN: 1761 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路。检测到后处理柴油机排气处理液罐液位传感器电路中信号电压偏低。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐内的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个集成后处理柴油机排气处理液温度传感器的组合式传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到钥匙开关处于 ON（接通）位置时后处理柴油机排气处理液罐液位传感器信号电压降至标定值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液罐液位传感器与其他传感器共用发动机线束中的电源和回路线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。

进行故障代码 1668（非气动）的故障诊断及排除前，先检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 1668（非气动）故障诊断树。

上次改进日期: 08-一月-2010


Fault Code Path Selection

故障代码 ch120-fc1669
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc1669air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc1669airless

上次改进日期: 27-四月-2009


后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1669（气动）

后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1669 PID: P203D SPN: 1761 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路。 检测到后处理柴油机排气处理液罐液位传感器电路中信号电压偏高。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN 发动机 - 后处理柴油机排气处理液罐液位传感器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐液位传感器电路
ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐内的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个集成后处理柴油机排气处理液温度传感器的组合式传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到钥匙开关处于 ON（接通）位置时后处理柴油机排气处理液罐液位传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液罐液位传感器与其他传感器共用发动机线束中的电源和回路线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。

在对故障代码 1669 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 1669（气动）故障诊断树。

上次改进日期: 03-二月-2010


后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1669（非气动）

后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1669 PID: P203D SPN: 1761 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路。催化剂罐液位传感器电路中检测到高信号电压。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐内的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个集成后处理柴油机排气处理液温度传感器的组合式传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到钥匙开关处于 ON（接通）位置时后处理柴油机排气处理液罐液位传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液罐液位传感器与其他传感器共用发动机线束中的电源和回路线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。

在对故障代码 1669 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 1669（非气动）故障诊断树。

上次改进日期: 11-一月-2010


后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1671

后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1671 PID: 203F SPN: 1761 FMI: 18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别。 检测到后处理柴油机排气处理液罐内的后处理柴油机排气处理液液位偏低。 | 对性能没有影响。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 柴油机排气处理液罐液位传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN 发动机 - 柴油机排气处理液罐液位传感器电路
ISM11 CM876 SN 发动机 - 柴油机排气处理液罐液位传感器电路
ISZ13 CM2150 发动机 - 柴油机排气处理液罐液位传感器电路

电路描述

柴油机排气处理液罐液位传感器用于监测柴油机排气处理液罐内的柴油机排气处理液液位。

部件位置

柴油机排气处理液罐液位传感器位于柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到柴油机排气处理液罐中的后处理柴油机排气处理液液位偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

检测到柴油机排气处理液罐内的柴油机排气处理液液位偏低时，将记录故障代码 1671。向柴油机排气处理液罐内添加柴油机排气处理液。该故障代码仅仅是一个柴油机排气处理液罐溶液液位低的警告。

参考故障代码 1671 故障诊断树。

上次改进日期: 29-十一月-2010


后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1673

后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1673 PID: P203F SPN: 1761 FMI: 1 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别。 检测到后处理柴油机排气处理液罐内没有后处理柴油机排气处理液。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。 发动机功率立即下降。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐液位传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN 发动机 - 后处理柴油机排气处理液罐液位传感器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐液位传感器电路
ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液液位传感器用于监测柴油机排气处理液罐内的柴油机排气处理液液位。

部件位置

柴油机排气处理液液位传感器位于柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。

运行故障诊断的条件

  • 当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

  • 后处理柴油机排气处理液液位传感器检测到柴油机排气处理液罐是空罐。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL) 开始闪烁。
  • 该故障代码起作用后，将立即发起发动机扭矩下降。

清除故障代码的条件

使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

柴油机排气处理液液位传感器检测到柴油机排气处理液罐是空罐时，将设置故障代码 1673。该故障代码起作用时，仍可以看到罐内有柴油机排气处理液。向柴油机排气处理液罐内添加柴油机排气处理液。

参考故障代码 1673 故障诊断树。

上次改进日期: 29-十一月-2010


Fault Code Path Selection

故障代码 ch120-fc1677
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc1677air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc1677airless

上次改进日期: 27-四月-2009


后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

故障代码 1677（气动）

后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1677 PID: P205C SPN: 3031 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路。检测到后处理柴油机排气处理液罐温度传感器电路中信号电压偏低。 | 使用后处理柴油机排气处理液罐温度缺省值。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN 发动机 - 催化剂溶液温度传感器电路
ISM11 CM876 SN 发动机 - 催化剂溶液温度传感器电路
ISZ13 CM2150 发动机 - 催化剂溶液温度传感器电路

电路描述

电子控制模块 (ECM) 利用后处理柴油机排气处理液温度传感器监测柴油机排气处理液罐内的后处理柴油机排气处理液温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐中。柴油机排气处理液罐和温度传感器的位置由 OEM 决定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

  • ECM 检测到钥匙开关处于 ON（接通）位置时后处理柴油机排气处理液罐温度传感器信号电压降至标定值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用发动机线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。在对故障代码 1677 进行故障诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 1677（气动）故障诊断树。

上次改进日期: 03-二月-2010


后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

故障代码 1677（非气动）

后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1677 PID: P205C SPN: 3031 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路。催化剂溶液温度传感器电路中检测到低信号电压。 | 使用后处理柴油机排气处理液罐温度缺省值。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐温度传感器电路

电路描述

电子控制模块 (ECM) 利用后处理柴油机排气处理液温度传感器监测柴油机排气处理液罐内的后处理柴油机排气处理液温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到钥匙开关处于 ON（接通）位置时后处理柴油机排气处理液罐温度传感器信号电压降至标定值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用发动机线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。在对故障代码 1677 进行故障诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 1677（非气动）故障诊断树。

上次改进日期: 08-一月-2010


Fault Code Path Selection

故障代码 ch120-fc1678
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc1678air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc1678airless

上次改进日期: 27-四月-2009


后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

故障代码 1678（气动）

后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1678 PID: P205D SPN: 3031 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路。检测到后处理柴油机排气处理液罐温度传感器电路中信号电压偏高。 | 使用后处理柴油机排气处理液罐温度缺省值。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN 发动机 - 后处理柴油机排气处理液罐温度传感器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐温度传感器电路
ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐温度传感器电路

电路描述

电子控制模块 (ECM) 利用后处理柴油机排气处理液温度传感器监测柴油机排气处理液罐内的后处理柴油机排气处理液温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

  • 当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

  • ECM 检测到钥匙开关处于 ON（接通）位置时后处理柴油机排气处理液罐温度传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用发动机线束中的回路线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 1678（气动）故障诊断树。

上次改进日期: 03-二月-2010


后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

故障代码 1678（非气动）

后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1678 PID: P205D SPN: 3031 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路。催化剂罐温度传感器电路中检测到高信号电压或开路。 | 使用后处理柴油机排气处理液罐温度缺省值。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液温度传感器用于监测柴油机排气处理液罐内的后处理柴油机排气处理液温度。柴油机排气处理液控制器监测信号触针上的电压，并将其转换为温度数值，随后将该数值传递给发动机 ECM。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到钥匙开关处于 ON（接通）位置时后处理柴油机排气处理液罐温度传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用发动机线束中的回路线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 1678（非气动）故障诊断树。

上次改进日期: 08-一月-2010


Fault Code Path Selection

故障代码 ch120-fc1679
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc1679air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc1679airless

上次改进日期: 27-四月-2009


后处理柴油机排气处理液罐温度 - 数据不稳定、间断或不正确

故障代码 1679（气动）

后处理柴油机排气处理液罐温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1679 PID: SPN: 3031 FMI: 2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度 - 数据不稳定、间断或不正确。柴油机排气处理液罐温度传感器表明柴油机排气处理液罐温度相对环境条件来说过高或过低。 | 用于催化剂溶液温度的默认温度值。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN 发动机 - 后处理柴油机排气处理液罐温度传感器
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐温度传感器
ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐温度传感器

电路描述

电子控制模块 (ECM) 利用后处理柴油机排气处理液温度传感器监测柴油机排气处理液罐内的后处理柴油机排气处理液温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

首次接通钥匙开关时，该诊断运行，而钥匙开关处于 ON（接通）位置时，则持续运行。

设置故障代码的条件

ECM 检测到首次接通钥匙开关时后处理柴油机排气处理液罐温度与环境温度传感器读数不符或发动机长时间运转后柴油机排气处理液罐温度不升高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液罐温度范围内故障
  • 导线线束损坏
  • 后处理柴油机排气处理液控制器失效。
参考故障代码 1679（气动）故障诊断树。

上次改进日期: 03-二月-2010


后处理柴油机排气处理液罐温度 - 数据不稳定、间断或不正确

故障代码 1679（非气动）

后处理柴油机排气处理液罐温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1679 PID: SPN: 3031 FMI: 2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度 - 数据不稳定、间断或不正确。柴油机排气处理液罐温度传感器表明柴油机排气处理液罐温度相对环境条件来说过高或过低。 | 使用后处理柴油机排气处理液罐温度缺省值。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐温度传感器

电路描述

电子控制模块 (ECM) 利用后处理柴油机排气处理液温度传感器监测柴油机排气处理液罐内的后处理柴油机排气处理液温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐中。柴油机排气处理液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

首次接通钥匙开关时，该诊断运行，而钥匙开关处于 ON（接通）位置时，则持续运行。

设置故障代码的条件

ECM 检测到首次接通钥匙开关时后处理柴油机排气处理液罐温度与环境温度传感器读数不符或发动机长时间运转后柴油机排气处理液罐温度不升高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液罐温度范围内故障
  • 导线线束损坏
  • 后处理柴油机排气处理液控制器损坏
参考故障代码 1679（非气动）故障诊断树。

上次改进日期: 11-一月-2010


后处理柴油机排气处理液喷射单元 - 智能设备或部件失效

故障代码 1681

后处理柴油机排气处理液喷射单元 - 智能设备或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 1681 PID: SPN: 3361 FMI: 12 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 智能设备或部件失效。检测到后处理柴油机排气处理液喷射单元中存在内部故障。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液喷射单元电路
ISL8.9 CM2150 SN 发动机 - 后处理柴油机排气处理液喷射单元电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液喷射单元通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 通信。后处理柴油机排气处理液喷射单元精确测量喷入后处理系统的后处理柴油机排气处理液量。后处理柴油机排气处理液喷射单元有三个主循环。首次接通钥匙开关时的预注循环确保后处理柴油机排气处理液喷射单元内有后处理柴油机排气处理液。喷射循环期间则将后处理柴油机排气处理液送至后处理喷射阀。当发动机关闭时进行净化循环。净化循环确保排出后处理管路和喷射阀中的所有后处理柴油机排气处理液。

部件位置

后处理柴油机排气处理液喷射单元的位置随 OEM 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液喷射单元检测到一个内部故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液喷射单元检测到一个内部故障时，将设置故障代码 1681。

参考故障代码 1681 故障诊断树。

上次改进日期: 20-一月-2010


Fault Code Path Selection

故障代码 ch120-fc1682
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc1682air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc1682airless

上次改进日期: 08-九月-2009


后处理柴油机排气处理液喷射单元输入管 - 状况存在

故障代码 1682（非气动）

后处理柴油机排气处理液喷射单元输入管 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1682 PID: SPN: 3362 FMI: 31 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元输入管 - 状况存在。后处理柴油机排气处理液喷射单元不能预注。 | 后处理柴油机排气处理液喷射单元不能将柴油机排气处理液喷入 SCR 后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元输入管负责在喷射单元、喷射阀和柴油机排气处理液罐之间输送柴油机排气处理液。

部件位置

有三根柴油机排气处理液管。一根在喷射单元和喷射阀之间，另外两根在喷射单元和柴油机排气处理液罐之间。这些管路可能由于 SCR 系统和其它车辆部件部分隐藏起来。管路布置将随后处理构造和 OEM 变化。

运行故障诊断的条件

SCR 系统试图预注时该诊断运行。

设置故障代码的条件

后处理柴油机排气处理液喷射单元在标定尝试次数内不能成功自行加注。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入 SCR 后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，使用 INSITE™ 服务软件执行“ECM 诊断测试菜单”下的“柴油机排气处理液喷射器超控测试”
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

该故障表明柴油机排气处理液喷射单元在经过多次尝试后不能成功形成压力或预注。如果故障代码 3612 也存储在 ECM 内，喷射单元可能已经多次出现净化失败。清除故障代码 3612 后对其进行故障诊断。

故障代码 1682 由下列故障模式触发：

  • 柴油机排气处理液罐中的后处理柴油机排气处理液液位偏低
  • 管路加热器不能成功解冻冻结的柴油机排气处理液
  • 喷射单元和喷射阀之间的柴油机排气处理液压力管绞扭、破损或断开
  • 柴油机排气处理液罐和喷射单元之间的柴油机排气处理液吸入管绞扭、破损或断开
  • 柴油机排气处理液喷射单元有故障。
参考故障代码 1682（非气动）故障诊断树。

上次改进日期: 08-一月-2010


Fault Code Path Selection

故障代码 ch120-fc1683
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc1683air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc1683airless

上次改进日期: 27-四月-2009


后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

故障代码 1683（气动）

后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1683 PID: P202C SPN: 3363 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路。检测到后处理柴油机排气处理液罐加热器继电器传感器电路中信号电压偏高。 | 检测到后处理柴油机排气处理液罐加热器继电器传感器电路中信号电压偏高。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐加热器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器保证柴油机排气处理液罐内的柴油机排气处理液不会冻结。加热元件由柴油机排气处理液罐加热器继电器供电。

部件位置

柴油机排气处理液罐加热器位于柴油机排气处理液罐中。柴油机排气处理液罐加热器继电器的位置随 OEM 而不同。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到 ECM 与柴油机排气处理液罐加热器继电器之间存在电路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

该故障代码不能检测到继电器加热器侧的任何电路故障。该故障代码只能检测到 ECM 与继电器之间的电路故障。

可能产生此故障代码的原因有：

  • 柴油机排气处理液罐加热器继电器信号线未接至继电器
  • 柴油机排气处理液罐加热器继电器回路线未接至继电器
  • 柴油机排气处理液罐加热器继电器有故障
  • 柴油机排气处理液罐加热器继电器信号线开路
  • 柴油机排气处理液罐加热器继电器回路线开路
  • 柴油机排气处理液罐加热器信号线对电源短路。
参考故障代码 1683（气动）故障诊断树。

上次改进日期: 20-一月-2010


后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

故障代码 1683（非气动）

后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1683 PID: P202C SPN: 3363 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路。检测到后处理柴油机排气处理液罐加热器电路中电源电压偏高。 | 将停用后处理柴油机排气处理液罐加热器。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器保证柴油机排气处理液罐内的柴油机排气处理液不会冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置取决于车辆 OEM。柴油机排气处理液罐加热线圈在柴油机排气处理液罐内。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

柴油机排气处理液控制器已检测到柴油机排气处理液罐加热器电路电源电压偏高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。将禁止柴油机排气处理液罐加热。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

柴油机排气处理液罐加热器控制阀可能由 OEM 提供的电源继电器供电，继电器连接至后处理柴油机排气处理液控制器线束。对导线线束问题进行故障诊断时，可能必须包括诊断选装的管路加热器继电器。

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液控制器线束对电源短路
  • 后处理柴油机排气处理液罐加热器信号导线和回路导线短接在一起
  • 柴油机排气处理液罐加热器控制阀有故障
  • ECM 有故障。
参考故障代码 1683（非气动）故障诊断树。

上次改进日期: 07-九月-2009


Fault Code Path Selection

故障代码 ch120-fc1684
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc1684air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc1684airless

上次改进日期: 27-四月-2009


后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

故障代码 1684（气动）

后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1684 PID: P205B SPN: 3363 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路。检测到后处理柴油机排气处理液罐加热器继电器传感器电路中信号电压偏低。 | 将停用后处理柴油机排气处理液罐加热器。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐加热器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器保证柴油机排气处理液罐内的柴油机排气处理液不会冻结，还能使冻结的柴油机排气处理液罐解冻。加热元件由柴油机排气处理液罐加热器继电器供电。

部件位置

后处理柴油机排气处理液罐加热器位于后处理柴油机排气处理液罐中。后处理柴油机排气处理液罐加热器继电器的位置随 OEM 而不同。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到 ECM 与柴油机排气处理液罐加热器继电器之间存在电路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码不能检测到继电器加热器侧的任何电路故障。该故障代码只能检测到 ECM 与继电器之间的电路故障。

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液罐加热器继电器短路
  • 后处理柴油机排气处理液罐加热器信号线对地短路。
参考故障代码 1684（气动）故障诊断树。

上次改进日期: 20-一月-2010


后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

故障代码 1684（非气动）

后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1684 PID: P202B SPN: 3363 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路。检测到后处理柴油机排气处理液罐加热器电路中电源电压偏低。 | 将停用后处理柴油机排气处理液罐加热器。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器保证柴油机排气处理液罐内的柴油机排气处理液不会冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置取决于车辆 OEM。柴油机排气处理液罐加热线圈在柴油机排气处理液罐内。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

柴油机排气处理液控制器已检测到柴油机排气处理液罐加热器电路电源电压偏低或对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将禁止柴油机排气处理液罐加热。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

柴油机排气处理液罐加热器控制阀可能由 OEM 提供的电源继电器供电，继电器连接至后处理柴油机排气处理液控制器线束。对导线线束问题进行故障诊断时，可能必须包括诊断选装的管路加热器继电器。

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液控制器线束中存在对地短路
  • 柴油机排气处理液罐加热器控制阀有故障
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 1684（非气动）故障诊断树。

上次改进日期: 07-九月-2009


后处理柴油机排气处理液控制器 - 智能设备或部件失效

故障代码 1688

后处理柴油机排气处理液控制器 - 智能设备或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 1688 PID: SPN: 3360 FMI: 12/12 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液控制器 - 智能设备或部件失效。 检测到后处理柴油机排气处理液控制器中存在内部故障。 | 将禁止后处理柴油机排气处理液喷射。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液控制器电路

电路描述

后处理柴油机排气处理液控制器是选择性催化还原 SCR 柴油机排气处理液喷射系统的中央控制器，控制着喷射活动、柴油机排气处理液罐液位感应、柴油机排气处理液罐温度感应、管路加热和柴油机排气处理液罐加热。它通过电子控制模块 (ECM) 经 J1939 数据通信接口与发动机通信。

部件位置

后处理柴油机排气处理液控制器的位置随应用类型和 OEM 而不同。 控制器通常是用三四个螺栓安装在车架或适宜的刚性支架上。 有关部件的详细位置说明，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

检测到后处理柴油机排气处理液控制器中存在内部故障，同时通过数据通信接口与 ECM 保持通信。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液控制器不可维护，如有故障，必须进行更换。

参考故障代码 1688 故障诊断树。

上次改进日期: 24-六月-2010


实时时钟电源中断 - 数据漂移、间断或错误

故障代码 1689

实时时钟电源中断 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1689 PID: SPN: 251 FMI: 2 指示灯: 淡黄色 SRT: | 实时时钟电源中断 - 数据不稳定、间断或不正确。 实时时钟断电。 | 对性能没有影响。ECM 中的数据可能没有准确的时间和日期信息。
ISM11 CM876 SN 发动机 - 实时时钟电路

电路描述

正常工作条件下，电子控制模块 (ECM) 中的实时时钟由车辆的蓄电池供电。如果 ECM 失去蓄电池供电，则实时时钟将由发动机线束中的一个蓄电池供电（如有配备）。

部件位置

实时时钟蓄电池固定在 ECM 附近的发动机线束上。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 中的实时时钟断电。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，第二次点火循环时 ECM 将亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将这个故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

该故障的可能原因是实时时钟蓄电池电量低或损坏、蓄电池与 ECM 间的导线或接头损坏或者发动机没有配备实时时钟蓄电池且车辆蓄电池未向 ECM 供电。

参考故障代码 1689 故障诊断树。

上次改进日期: 26-十月-2009


后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1692

后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1692 PID: SPN: 3234 FMI: 4 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器 - 电压低于正常值或对低压电源短路。 后处理出口氮氧化物传感器检测到蓄电池电压超出范围。 | 后处理出口氮氧化物传感器操作将停用。 在这个故障现行的情况下运行 50 小时后发动机将减额。
电路： 后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，它通过 J1939 数据通信接口接收来自发动机电子控制模块 (ECM) 的指令。 后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。 氮氧化物传感器永久地连接在氮氧化物控制模块上。 应整体维修，不能单独更换。 后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。 通常位于排气系统中的后处理催化器的出口处。

大修提示

氮氧化物传感器永久地连接在氮氧化物控制模块上。 应整体维修，不能单独更换。

可能产生此故障代码的原因有：

  • 后处理出口氮氧化物传感器的供电电压低于 + 18-VDC
  • 后处理出口氮氧化物传感器的供电电压高于 + 32-VDC
  • 后处理出口氮氧化物传感器故障或损坏
  • 后处理出口氮氧化物传感器内部加热器故障
  • 氮氧化物传感器零件号不正确。

车载诊断系统 (OBD) 信息（经过欧 4 级别 1+ 认证的发动机）：

  • 当诊断运行并检测到故障时，ECM 点亮故障指示灯 (MIL)。
  • 如果发动机在出现故障代码后仍工作 50 小时后，发动机扭矩就会降低。
  • 在经过 1 次运行诊断并且未检测到故障的点火循环之后，ECM 关闭 MIL。 使用 INSITE™ 服务软件无法熄灭 MIL 指示灯。
  • 发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。
参考故障诊断故障代码 t05-1692。

上次改进日期: 06-九月-2012


后处理出口氮氧化物传感器 - 数据不稳定、间断或不正确

故障代码 1694

后处理出口氮氧化物传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1694 PID: P2201 SPN: 3226 FMI: 2 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器 - 数据不稳定、间断或不正确。后处理出口氮氧化物传感器检测到氮氧化物传感器读数不正确。 | 后处理出口氮氧化物传感器操作将停用。 发动机扭矩将会降低。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 后处理出口氮氧化物传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 后处理出口氮氧化物传感器电路
ISM11 CM876 SN - 后处理出口氮氧化物传感器电路

电路描述

后处理出口单氮氧化物 (NOx) 传感器是一个智能设备，它通过 J1939 数据通信接口接收来自发动机控制模块 (ECM) 的指令。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。应整体维修，不能单独更换。后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用的不同而变化。它通常位于排气系统中的 SCR 催化器出口处。

运行故障诊断的条件

此诊断仅在特定发动机工况下运行。参考故障诊断树，了解运行诊断的详细信息。

设置故障代码的条件

ECM 系统检测到氮氧化物的读数比可能从发动机排出的量高或低。

故障代码起作用时采取的措施

  • 该诊断在连续两个点火循环运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 后处理选择性催化还原 (SCR) 催化器温度必须超过 200°C [392°F]。
  • 发动机必须处于空转状态（零供油和负扭矩）下持续至少 25 秒。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • ECM 系统检测到氮氧化物的读数比可能从发动机排出的量高或低。
  • 排气系统泄漏。
  • 后处理出口氮氧化物传感器安装错误。
  • 后处理出口氮氧化物传感器的顶端有积碳。
  • 机油消耗过大。
  • 发动机可能缺火。
  • 氮氧化物传感器零件号不正确。
参考故障代码 1694 故障诊断树。

上次改进日期: 28-十月-2015


传感器电源 5 - 电压高于正常值或对高压电源短路

故障代码 1695

传感器电源 5 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压高于正常值或对高压电源短路。检测到原始设备制造商 (OEM) 线束中传感器电源 5 电路电压偏高。 | 发动机输出功率急剧下降。仅具备跛行回家的功率。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 传感器电源 5 电路
ISF2.8 CM2220 ECF2 - 传感器电源 5 电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 传感器电源 5 电路
ISM11 CM876 SN - 传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 的 5 号传感器电源向远程油门、冷却液液位传感器、油门位置传感器 2 和后处理柴油微粒滤清器压差传感器提供 5 伏电源。

部件位置

传感器电源 5 位于 ECM OEM 线束接头上，向 OEM 线束中的多个部件提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 5 信号电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

电源短路、传感器损坏或 ECM 电源损坏会导致 5 伏电源导线上的高电压。

参考故障代码 t05-1695 故障诊断树。

上次改进日期: 27-十月-2015


传感器电源 5 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压低于正常值或对低压电源短路。检测到原始设备制造商 (OEM) 线束中传感器电源 5 电路电压偏低。 | 发动机输出功率急剧下降。仅具备跛行回家的功率。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 传感器电源 5 电路
ISF2.8 CM2220 ECF2 - 传感器电源 5 电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 传感器电源 5 电路
ISM11 CM876 SN - 传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 5 向远程油门、发动机冷却液液位传感器、油门位置传感器 2、风扇转速传感器（如果配备）、后处理柴油机排气处理液罐液位/温度传感器（部分发动机上）和后处理柴油微粒滤清器压差传感器（如果配备）提供 5 伏电源。

部件位置

传感器电源 5 位于 ECM OEM 线束接头上，向 OEM 线束中的多个部件提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 5 电压低于 4.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-1696 故障诊断树。

上次改进日期: 28-十月-2015


供气执行器 - 电压高于正常值或对高压电源短路

故障代码 1697

供气执行器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1697 PID: SPN: 3489 FMI: 3 指示灯: 淡黄色 SRT: | 供气执行器 - 电压高于正常值，或对高压电源短路。在后处理柴油机排气处理液喷射单元空气电磁阀电路中检测到高信号电压。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 供气执行器电路
ISM11 CM876 SN - 供气执行器电路

电路描述

后处理柴油机排气处理液喷射单元空气电磁阀用于启用和停用向柴油机排气处理液泵的卡车供气。空气用于将柴油机排气处理液输送到柴油机排气处理液喷油器中。

部件位置

后处理柴油机排气处理液喷射单元空气电磁阀安装在柴油机排气处理液泵的后部。柴油机排气处理液泵由原始设备制造商 (OEM) 安装。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当空气电磁阀的电源电压高于 +12-VDC 时，记录此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，发动机控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入 SCR 后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 空气电磁阀信号导线对电源短路。
  • 后处理柴油机排气处理液喷射单元故障。
参考故障代码 1697 故障诊断及排除。

上次改进日期: 28-十月-2015


供气执行器 - 电压低于正常值或对低压电源短路

故障代码 1698

供气执行器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1698 PID: SPN: 3489 FMI: 4 指示灯: 淡黄色 SRT: | 供气执行器 - 电压低于正常值或对低压电源短路。在后处理柴油机排气处理液喷射单元空气电磁阀电路中检测到低信号电压。 | 禁止柴油机排气处理液喷入选择性催化还原 (SCR) 后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 供气执行器电路
ISM11 CM876 SN - 供气执行器电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射单元空气电磁阀用于启用和停用向 DEF 泵的卡车供气。空气用于将 DEF 输送到 DEF 喷射器。

部件位置

后处理 DEF 喷射单元空气电磁阀安装在 DEF 泵后面。DEF 泵由原始设备制造商 (OEM) 安装。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当空气电磁阀的电源电压高于 +12-VDC 时，记录此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，发动机控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止向 SCR 后处理系统中喷射 DEF。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 空气电磁阀信号线中开路
  • 空气电磁阀回路线中开路
  • 空气电磁阀信号线触针之间短路
  • 空气电磁阀故障
  • DEF 泵故障。
参考故障代码 t05-1698 故障诊断树。

上次改进日期: 28-十月-2015


后处理柴油机排气处理液喷射单元 - 更新速率异常

故障代码 1711

后处理柴油机排气处理液喷射单元 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 1711 PID: SPN: 3361 FMI: 9 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 更新速率异常。ECM 与后处理柴油机排气处理液喷射单元之间的数据通信接口通信中断。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液喷射单元电路
ISL8.9 CM2150 SN 发动机 - 后处理柴油机排气处理液喷射单元电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液喷射单元通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 通信。后处理柴油机排气处理液喷射单元还从 OEM 车辆获得蓄电池供电、钥匙开关输入和接地。

部件位置

后处理柴油机排气处理液喷射单元的位置随 OEM 而定。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 与后处理柴油机排气处理液喷射单元之间的数据通信接口通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液喷射单元丢失蓄电池电压
  • 后处理柴油机排气处理液喷射单元丢失蓄电池接地
  • 后处理柴油机排气处理液喷射单元丢失钥匙开关输入
  • 后处理柴油机排气处理液喷射单元与主发动机 ECM 之间的 J1939 数据通信接口线路短路或开路
  • 后处理柴油机排气处理液喷射单元有故障。
参考故障代码 1711 故障诊断树。

上次改进日期: 20-一月-2010


后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1712

后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1712 PID: SPN: 3363 FMI: 18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油机排气处理液罐加热器不能解冻冻结的柴油机排气处理液。 | 对性能没有影响。如果后处理柴油机排气处理液溶液冻结，可能会禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐加热器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐加热器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器保证柴油机排气处理液罐内的柴油机排气处理液不会冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置取决于车辆 OEM。柴油机排气处理液罐加热线圈在柴油机排气处理液罐内。

运行故障诊断的条件

首次指令加热柴油机排气处理液罐后，该诊断运行标定的时间量。

设置故障代码的条件

后处理柴油机排气处理液罐加热器的加热时间足以解冻柴油机排气处理液，但 SCR 系统仍然不能预注。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 柴油机排气处理液罐加热器能够成功解冻柴油机排气处理液罐并且此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行。如果解冻循环不能完成，利用 INSITE™ 服务软件中的“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”确保柴油机排气处理液罐加热器控制阀正常工作。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液罐加热器控制阀卡在闭合位置
  • 连至后处理柴油机排气处理液罐加热器的冷却液管道堵塞或阻塞
  • 发动机冷却液液位偏低
  • 后处理柴油机排气处理液罐加热器控制阀有故障
  • 故障的后处理柴油机排气处理液控制器不能指令加热柴油机排气处理液罐。
参考故障代码 1712 故障诊断树。

上次改进日期: 29-十一月-2010


后处理柴油机排气处理液罐加热器 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1713

后处理柴油机排气处理液罐加热器 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1713 PID: SPN: 3363 FMI: 0/16 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液 (DEF) 罐加热器 - 数据有效但高于正常工作范围 - 中等严重级别。DEF 罐加热器一直处于接通位置。 | 对性能没有影响。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 后处理 DEF 罐加热器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 后处理 DEF 罐加热器电路
ISM11 CM876 SN - 后处理 DEF 罐加热器电路

电路描述

后处理 DEF 罐加热器使 DEF 罐中的 DEF 避免冻结。罐加热器含有一个电动罐加热器控制阀，控制流向 DEF 罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

DEF 罐加热器控制阀位于 DEF 罐旁。具体位置因车辆原始设备制造商 (OEM) 而异。罐加热线圈位于 DEF 罐内。

运行故障诊断的条件

发出 DEF 罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 指令加热器断开时，确定后处理 DEF 罐加热器处于接通位置。这是通过在 DEF 罐温度等于或高于 77°C [170°F] 的故障代码阈值时进行检测得出的。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转，直到冷却液温度达到正常工作温度并持续 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

在对此故障代码进行诊断之前，请确保车辆未配备 DEF 罐辅助加热装置。这种装置会导致罐中的 DEF 过热。

在将车辆带来进行维修时，此故障代码可能变为非现行状态。即使变为非现行状态，也要完整遵守故障诊断树进行操作。

  • 原因：如果 DEF 罐加热器控制阀发生故障、阀卡在开启位置、冷却液经阀座泄漏或阀没有正确安装，则需要在高负载下运转发动机较长时间才能使 DEF 罐温度逐渐升高至 77°C [170°F] 的故障代码阈值。当故障的根本原因依然存在时，只要由于发动机停机、整夜停车、降低冷却液温度等导致 DEF 温度降至 75°C [167°F] 以下，该故障代码就会变为非现行状态。

导致此故障代码可能的原因包括：

  • 后处理 DEF 罐加热器控制阀卡在开启位置
  • 后处理 DEF 罐加热器控制阀故障 - 卡在开启位置或经阀座泄漏。
  • 后处理 DEF 控制器出现故障，持续发出罐加热指令。
参考故障代码 1713 故障诊断及排除。

上次改进日期: 30-十月-2015


曲轴箱压力电路 - 电压高于正常值或对高压电源短路

故障代码 1843

曲轴箱压力电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1843 PID: P101 SPN: 101 FMI: 3/3 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压高于正常值或对高压电源短路。在曲轴箱压力电路检测到信号电压偏高。 | 对性能没有影响。
ISM11 CM876 SN - 曲轴箱压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向曲轴箱压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。曲轴箱压力传感器通过曲轴箱压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据曲轴箱滤清器的压力而变化。

部件位置

曲轴箱压力传感器位于曲轴箱滤清器总成上。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到曲轴箱压力信号电压高于 4.75-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省曲轴箱压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

曲轴箱压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在判断故障前，检查是否存在多项故障代码。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号线与传感器电源或蓄电池电压短路。
参考故障代码 1843 故障诊断树。

上次改进日期: 25-四月-2012


曲轴箱压力电路 - 电压低于正常值或对低压电源短路

故障代码 1844

曲轴箱压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1844 PID: P101 SPN: 101 FMI: 4/4 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压低于正常值或对低压电源短路。检测到曲轴箱压力电路中电压偏低。 | 对性能没有影响。
ISM11 CM876 SN - 曲轴箱压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向曲轴箱压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。曲轴箱压力传感器通过曲轴箱压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据曲轴箱滤清器的压力而变化。

部件位置

曲轴箱压力传感器位于曲轴箱滤清器总成上。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到曲轴箱压力信号电压低于 0.25-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用缺省曲轴箱压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

曲轴箱压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在判断故障前，检查是否存在多项故障代码。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 1844 故障诊断树。

上次改进日期: 25-四月-2012


进气歧管 1 温度 - 变化速度异常

故障代码 1848

进气歧管 1 温度 - 变化速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 1848 PID: P105 SPN: 105 FMI: 10 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 变化速率异常。进气歧管温度传感器未对发动机运行状态的改变做出响应。 | ECM 将估算发动机进气歧管温度。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7、CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 进气歧管 1 温度电路

电路描述

进气歧管 1 温度传感器是一个可变电阻器传感器，用于测量进入发动机进气歧管的空气温度。ECM 将发动机进气歧管温度值用于发动机保护系统和发动机排放控制。发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电压，并监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。当进气温度低时，传感器（或热敏电阻器）阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管温度传感器位于进气歧管内。

运行故障诊断的条件

发动机暖机期间将会监测发动机进气歧管温度。在运行此诊断之前 ，在 8 小时内 ECM 中绝对不能接收到发动机转速。

设置故障代码的条件

发动机暖机期间将会监测发动机进气歧管温度。如果发动机进气歧管温度读数没有随发动机工作条件改变，则表明进气歧管温度传感器在正常工作范围内卡住，将会记录此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • ECM 将估算发动机进气歧管温度。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气歧管温度传感器读数固定不变。
  • 发动机进气歧管温度传感器信号或回路导线电阻高。

参考故障代码 1848 故障诊断树。

上次改进日期: 28-十月-2015


燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1852

燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1852 PID: SPN: 97 FMI: 16 指示灯: 淡黄色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别。燃油含水指示灯指示水位高于警告水位。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 燃油含水指示器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 燃油含水指示器电路
ISM11 CM876 SN - 燃油含水指示器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向发动机控制模块 (ECM) 发送一个信号。燃油含水电路包括两根导线：一根接地导线和一根信号导线。

部件位置

燃油含水传感器集成到燃油滤清器底部。滤清器壳体位置因原始设备制造商 (OEM) 的不同而不同。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

检测到燃油滤清器壳体中的水位高于警告极限。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来重大损坏。

必须立即排出。

如果该故障代码为现行状态且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1852 故障诊断树。

上次改进日期: 27-十月-2015


后处理柴油微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1879

后处理柴油微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1879 PID: S324 SPN: 3251 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路。在后处理压差传感器电路中检测到高信号电压。 | 无。
ISF2.8 CM2220 ECF2 - 后处理柴油微粒滤清器压差传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器压差传感器通过后处理柴油微粒滤清器压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据后处理柴油微粒滤清器前后的压差而变化。

部件位置

后处理柴油微粒滤清器压差传感器位于后处理系统中。参考《原始设备制造商 (OEM) 故障判断和排除手册》，了解后处理系统的准确位置。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到后处理柴油微粒滤清器压差信号电压高于 4.75-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 立即点亮故障指示灯 (MIL)。
  • 将使用缺省后处理柴油微粒滤清器压差值。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭故障指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。遵循正在维修的发动机相应的故障判断及排除手册中的以下步骤。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-1879 故障诊断树。

上次改进日期: 28-八月-2012


后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1881

后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1881 PID: S324 SPN: 3251 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路。检测到后处理压差传感器电路信号电压过低或电路开路。 | 无。
ISF2.8 CM2220 ECF2 - 后处理柴油微粒滤清器压差传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器压差传感器通过后处理柴油微粒滤清器压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据后处理柴油微粒滤清器前后的压差而变化。

部件位置

后处理柴油微粒滤清器压差传感器位于后处理系统中。参考《OEM 故障判断和排除手册》，了解后处理系统的准确位置。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到后处理柴油微粒滤清器压差信号电压低于 0.25-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 立即点亮故障指示灯 (MIL)。
  • 将使用缺省后处理柴油微粒滤清器压差值。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭故障指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。遵循正在维修的发动机相应的故障判断及排除手册中的以下步骤。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-1881 故障诊断树。

上次改进日期: 28-八月-2012


后处理柴油微粒滤清器压差传感器 - 数据不稳定、间断或不正确

故障代码 1883

后处理柴油微粒滤清器压差传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1883 PID: S324 SPN: 3251 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器压差传感器 - 数据不稳定、间断或错误。首次接通钥匙开关或发动机运转过程中后处理柴油微粒滤清器压差传感器的读数值异常。 | 无。
ISF2.8 CM2220 ECF2 - 后处理柴油微粒滤清器压差传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器压差传感器通过后处理柴油微粒滤清器压差传感器信号电路向 ECM 提供一个信号。此传感器的信号电压将根据后处理柴油微粒滤清器两侧的压差而变化。

部件位置

后处理柴油微粒滤清器压差传感器位于后处理系统中。参考《OEM 维修手册》，了解后处理系统的确切位置。

运行故障诊断的条件

  • 首次接通钥匙开关后，该诊断运行。
  • 该诊断每行程只运行一次。

设置故障代码的条件

起动延迟消失后立即运行诊断程序。如果压差绝对值高于阈值，则开关接通时会记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 立即点亮故障指示灯 (MIL)。
  • 将使用缺省后处理柴油微粒滤清器压差读数值。

清除故障代码的条件

为核实修理情况，执行一个钥匙开关通断循环，并保持钥匙开关接通 1 分钟。起动发动机，并高怠速运转 1 分钟。需要加大排气流量至少 30 秒，以清除此故障代码。对于特定应用类型，可能需要驾驶车辆，以便达到清除该故障代码所需的足够排气流量。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 后处理柴油微粒滤清器压差传感器读数在正常工作范围内卡死
  • 后处理柴油微粒滤清器压差传感器信号线或回路导线电阻偏高
  • 发动机关闭后，如果端口内封闭有压力，则堵住的后处理压差传感器端口可能会导致此故障代码。
参考故障代码 t05-1883 故障诊断树。

上次改进日期: 14-十一月-2012


后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1887

后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1887 PID: P2202 SPN: 3226 FMI: 4 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路。后处理出口氮氧化物传感器检测到内部电路错误。 | 发动机可能不起动。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 后处理出口氮氧化物传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 后处理出口氮氧化物传感器电路
ISM11 CM876 SN - 后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，它通过 J1939 数据通信接口接收来自发动机电子控制模块 (ECM) 的指令。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。通常位于排气系统中的后处理催化器的出口处。

运行故障诊断的条件

当后处理进口氮氧化物传感器的排气温度高于 150°C [302°F] 且发动机运转时，此诊断运行。

设置故障代码的条件

后处理出口氮氧化物传感器总成检测到内部电路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 针对 12 伏系统：供至后处理出口氮氧化物传感器的电压低于 + 11-VDC 或高于 14-VDC。
  • 对于 24 伏系统：供至后处理出口氮氧化物传感器的电压低于 + 18-VDC 或高于 + 32-VDC。
  • 后处理出口氮氧化物传感器故障或损坏
  • 后处理出口氮氧化物传感器内部加热器故障
  • 氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障代码 t05-1887 故障诊断树。

上次改进日期: 30-十月-2015


VGT 执行器控制器 - 超出标定

故障代码 1898

VGT 执行器控制器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 1898 PID: SPN: 641 FMI: 13/13 指示灯: 淡黄色 SRT: | VGT 执行器控制器 - 超出标定。初次接通钥匙开关时，VGT 未能通过自动标定步骤。 | 进气歧管压力低。VGT 将处于开启位置。
ISL9 CM2150 SN - VGT 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

首次接通钥匙开关后，该诊断运行。

首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。

设置故障代码的条件

由于机械系统粘结或内部条件，首次接通电源过程中未检测到内部位置参考。实际 VGT 执行器位置未知。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止 VGT 的动作。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环。注意：首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并启用 VGT 执行器。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

存在以下故障条件之一即记录该故障代码：

  • 执行器与涡轮增压器壳体之间的齿轮定位不正确。
  • VGT 涡轮增压器中的异物会阻止滑动喷嘴在钥匙开关接通时移动到所需位置。
参考故障代码 1898 故障诊断树。

上次改进日期: 30-十月-2015


Fault Code Path Selection

故障代码 ch120-fc1911
Fault Code Path Selection

发动机是否是 ISB、ISC 或 ISF 发动机？ | 转至 ch120-fc1911bdf
发动机是否是 ISC、ISL、ISX 或 ISZ 发动机？ | 转至 ch120-fc1911clxz

上次改进日期: 13-十一月-2009


ECU 电源输出电压 1 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1938

ECU 电源输出电压 1 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1938 PID: SPN: 3597 FMI: 18 指示灯: 淡黄色 SRT: | ECU 电源输出电压 1 - 数据有效但低于正常工作范围 - 中等严重级别。检测到 VGT 执行器蓄电池电压偏低。 | 对性能没有影响。
ISL9 CM2150 SN - VGT 蓄电池电压电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当 VGT 执行器的供电电压降至 +10-VDC 以下持续 10 秒且发动机转速必须为 500 rpm 或高于 500 rpm 时，设置此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • VGT 执行器将继续启动，直至蓄电池电压下降，以致不能继续 VGT 启动为止。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • VGT 执行器的供电电压高于 +10-VDC 且发动机转速为零或大于 500 rpm 时，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

VGT 执行器的供电电压降至 +10-VDC 以下时，记录此故障代码。VGT 仍将继续对主发动机 ECM 发送的指令作出响应。

参考故障代码 1938 故障诊断树。

上次改进日期: 30-十月-2015


曲轴箱压力 - 数据不稳定、间断或不正确

故障代码 1942

曲轴箱压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1942 PID: P101 SPN: 101 FMI: 2 指示灯: 淡黄色 SRT: | 曲轴箱压力 - 数据不稳定、间断或不正确。首次接通钥匙开关时或发动机工作期间，ECM 检测到曲轴箱压力信号读数值异常。 | 对性能没有影响。
ISM11 CM876 SN - 曲轴箱压力传感器

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器位于曲轴箱滤清器总成上。

运行故障诊断的条件

此诊断包括两个部分。此诊断的第一部分在钥匙开关刚刚接通时运行，第二部分在发动机运行时运行。

设置故障代码的条件

ECM 检测到接通钥匙开关时曲轴箱压力传感器读数值异常或曲轴箱压力读数没有随发动机运转条件改变。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 为核实修理情况，执行一个钥匙开关通断循环，并保持钥匙开关接通 1 分钟。然后起动发动机并怠速运转 2 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

当带有外部安装曲轴箱滤清器选装件的发动机上的发动机出口与曲轴箱滤清器总成之间的曲轴箱呼吸器软管断开时，可能会导致此故障代码。

可能产生此故障代码的原因有：

  • 导线线束的电阻
  • 压力传感器在正常工作范围内故障
  • 曲轴箱压力传感器未正确安装在壳体内。
参考故障代码 1942 故障诊断树。

上次改进日期: 25-四月-2012


环境空气密度 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 1943

环境空气密度 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1943 PID: SPN: 3555 FMI: 1/17 指示灯: 无 SRT: | 环境空气密度 - 数据有效但低于正常工作范围 - 最低严重级别。由于车辆在高海拔条件下工作，因此降低发动机扭矩。 | 发动机功率可能下降。
ISM11 CM876 SN - 大气压力电路

电路描述

环境压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。环境压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

发动机控制模块 (ECM) 通过 1 号传感器电源电路向环境空气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到环境压力读数低于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 由于车辆在高海拔条件下工作，因此限制发动机扭矩输出。

清除故障代码的条件

车辆在正常条件下工作时，ECM 将恢复发动机的全部扭矩且该故障代码设为非现行状态。

大修提示

发动机在高海拔地区运转时，即记录该故障代码。该故障代码只是提供信息，无需进行修理。发动机在高海拔地区运转时可能造成发动机性能降低，以保护涡轮增压器和发动机避免排气温度过高。性能降低限制发动机扭矩输出，以保持温度低于最大温度极限。

注： 在大修中无负载时，此故障代码最有可能不起作用。发动机必须处在与最初记录该故障代码时相同的工作条件（海拔和温度）下。

参考故障代码 1943 故障诊断树。

上次改进日期: 25-四月-2012


VGT 执行器驱动器温度过高（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

故障代码 1962

VGT 执行器驱动器温度过高（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1962 PID: S027 SPN: 641 FMI: 0/15 指示灯: 淡黄色 SRT: | VGT 执行器驱动器温度过高（计算值）- 数据有效但高于正常工作范围 - 最低严重级别。检测到内部 VGT 执行器温度高。 | 对性能没有影响。
ISL9 CM2150 SN - VGT 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

当 VGT 执行器的内部温度超过 125°C [257°F] 持续 30 分钟时，记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

内部执行器温度降至 125°C [257°F] 以下后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

当车辆在维修站内时，由于 VGT 执行器已冷却，该故障代码将为非现行状态。按照现行故障代码排除该故障代码的多个非现行计次。

同时检查有无吹向 VGT 执行器的排气泄漏。修理任何外部泄漏。

参考故障代码 1962 故障诊断树。

上次改进日期: 30-十月-2015


后处理柴油微粒滤清器系统 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 1981

后处理柴油微粒滤清器系统 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1981 PID: 无 SPN: 3936 FMI: 15/15 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器系统 - 数据有效但高于正常工作范围 - 最低严重级别。后处理压差超出最大工作极限或柴油微粒滤清器堵塞。 | 无。
ISF2.8 CM2220 ECF2 - 后处理柴油微粒滤清器

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

发动机控制模块 (ECM) 检测到柴油微粒滤清器堵塞或柴油微粒滤清器前后的压差超出最大极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 后处理柴油微粒滤清器前后的压差降至最高严重级别以下，且该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 后处理导线线束接头可能与错误的后处理温度传感器相连。
  • 后处理导线线束或后处理温度传感器接头触针的安装可能不正确。
  • 后处理柴油微粒滤清器可能由于灰分发生堵塞。
  • 发动机在轻载条件下运转，以避免排气温度足够高，从而主动再生后处理微粒收集器。
  • 增加烟雾排放的发动机故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 t05-1981 故障诊断树。

上次改进日期: 19-九月-2012


后处理柴油微粒滤清器缺失 - 状况存在

故障代码 1993

后处理柴油微粒滤清器缺失 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1993 PID: SPN: 4795 FMI: 31 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器缺失 - 状况存在。排气系统中没有后处理柴油微粒滤清器。 | 无。
ISF2.8 CM2220 ECF2 - 后处理柴油微粒滤清器

电路描述

发动机后处理系统监测有无后处理柴油微粒滤清器。该诊断检查用于确保后处理柴油微粒滤清器存在并能正常工作。

部件位置

后处理微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转且排气流量高于最低值时，该诊断运行。

设置故障代码的条件

该诊断可监测后处理柴油微粒滤清器压差传感器。压差低于最低值且排气流量高于最低流速时，即设置故障代码。

故障代码起作用时采取的措施

  • 该诊断连续 2 个行程运行并通过后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动并高怠速运转发动机。需要加大排气流量至少 3 分钟，以清除此故障代码。对于特定应用类型，可能需要驾驶车辆，以达到足够的排气流量。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

可能产生此故障代码的原因有：

  • 已从车上拆卸后处理柴油微粒滤清器
  • 后处理柴油微粒滤清器有裂纹或折断
  • 后处理柴油微粒滤清器压差管安装不正确、折断、松动或经过篡改
  • 后处理柴油微粒滤清器压差管装反。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 t05-1993 故障诊断树。

上次改进日期: 19-九月-2012


Fault Code Path Selection

故障代码 ch120-fc2182
Fault Code Path Selection

其是否为重载发动机？ | 转至 ch120-fc2182ism
其是否为中型发动机？ | 转至 ch120-fc2182mr

上次改进日期: 02-十一月-2015


发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2182

发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2182 PID: P0478 SPN: 1072 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机制动器电磁阀 1 信号电路开路或高电压。 | 1、2、3 号气缸的发动机制动不能激活。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN - 1 号发动机制动电磁阀信号电路
ISL9 CM2150 SN - 1 号发动机制动电磁阀信号电路
ISM11 CM876 SN - 1 号发动机制动电磁阀信号电路
ISZ13 CM2150 - 1 号发动机制动电磁阀信号电路

电路描述

根据应用类型，此电路可用于控制排气制动或发动机制动。发动机控制模块 (ECM) 通过向发动机制动 1 号电磁阀信号电路发送信号，控制 1、2 和 3 号缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 关闭脉宽调制信号后检测到 1 号发动机制动电路脉宽调制信号高于 0 伏。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用发动机制动 1 电路。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

发动机制动启动后发动机制动故障代码才会为现行状态并保持现行状态直到 ECM 关闭。一旦 ECM 断电，如果电路仍中断，故障代码将为非现行状态，直到再次进行发动机制动。此树用于诊断非现行故障代码故障。

导致此故障代码可能的原因包括：

  • 发动机线束、制动线束或发动机制动电磁阀开路
  • 发动机线束对电源短路
  • ECM 有故障。
参考故障代码 2182 故障诊断及排除。

上次改进日期: 02-十一月-2015


Fault Code Path Selection

故障代码 ch120-fc2183
Fault Code Path Selection

其是否为重载发动机？ | 转至 ch120-fc2183ism
其是否为中型发动机？ | 转至 ch120-fc2183mr

上次改进日期: 02-十一月-2015


发动机制动执行器驱动器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2183

发动机制动执行器驱动器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2183 PID: PO477 SPN: 1072 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动 1 电路 - 电压低于正常值或对低压电源短路。在发动机制动器电磁阀 1 信号电路中检测到低电压。 | 1、2、3 号气缸的发动机制动不能激活。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN - 发动机制动执行器驱动电路 1
ISL9 CM2150 SN - 发动机制动执行器驱动器 1 电路
ISM11 CM876 SN - 发动机制动执行器驱动电路 1
ISZ13 CM2150 - 发动机制动执行器驱动电路 1

电路描述

根据应用类型，此电路可用于控制排气制动或发动机制动。发动机控制模块 (ECM) 通过向发动机制动 1 号电磁阀信号电路发送信号，控制 1、2 和 3 号缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到 1 号发动机制动电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用发动机制动 1 电路。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

只有启用发动机制动时发动机制动故障代码才会变为现行状态，并会一直保持，直到 ECM 断电。一旦 ECM 断电，如果电路仍中断，故障代码将为非现行状态，直到再次进行发动机制动。此树用于诊断非现行故障代码故障。

此故障代码可能的原因包括发动机线束、接头或发动机制动电磁阀对地短路。

参考故障代码 2183 故障诊断及排除。

上次改进日期: 02-十一月-2015


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。检测到向油门踏板位置传感器供电的 +5 伏传感器电源电路中电压偏高。 | 发动机只能怠速运转。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 油门踏板或操纵杆位置传感器电源
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 油门踏板或操纵杆位置传感器电源
ISM11 CM876 SN - 油门踏板或操纵杆位置传感器电源

电路描述

发动机控制模块 (ECM) 的 4 号传感器电源将向油门踏板位置传感器提供 5 伏电源。油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向 ECM 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

部件位置

油门踏板总成安装在驾驶室里。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 4 号传感器电源电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码可以由对 OEM 线束中的电源短路或对电压高于 5-VDC 的执行器信号电路短路而导致。

参考故障代码 2185 故障诊断树。

上次改进日期: 29-十月-2015


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到向油门踏板位置传感器供电的 5 伏传感器电源电路中电压偏低。 | 发动机只能怠速运转。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 油门踏板位置传感器电源电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 油门踏板位置传感器电源电路
ISM11 CM876 SN - 油门踏板位置传感器电源电路

电路描述

发动机控制模块 (ECM) 的 4 号传感器电源将向油门踏板位置传感器提供 5 伏电源。油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向 ECM 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

部件位置

油门踏板安装在驾驶室里。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 4 号传感器电源电压低于 4.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

5 V 电源导线上电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、油门故障或 ECM 电源故障造成的。

参考故障代码 2186 故障诊断树。

上次改进日期: 28-十月-2015


VGT 执行器驱动电路 - 根本原因未知

故障代码 2198

VGT 执行器驱动电路 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 2198 PID: S027 SPN: 641 FMI: 11/11 指示灯: 淡黄色 SRT: | VGT 执行器驱动电路 - 根本原因未知。检测到智能 VGT 控制器与 ECM 之间的间歇性通信。VGT 控制器不能正确认定 ECM 发送的 J1939 信息。 | 将停止 VGT 的动作。
ISL9 CM2150 SN-VGT 执行器驱动电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。然后 ECM 解码故障信息，将其转换为故障代码。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

VGT 控制器在 1 秒内未接收到 ECM 发送的有效 J1939 信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • VGT 将移到缺省开启位置。

清除故障代码的条件

VGT 执行器接收到 ECM 发送的有效 J1939 信息后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

J1939 数据通信接口间歇性连接或 J1939 网络干涉都可能产生该故障代码。还应检查 VGT 执行器的电源和接地连接有无间隙性故障。

参考故障代码 2198 故障诊断树。

上次改进日期: 30-十月-2015


发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

故障代码 2265

发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2265 PID: S126 SPN: 1075 FMI: 3 指示灯: 淡黄色 SRT: | 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路。检测到燃油输油泵信号电路中电压偏高或开路。 | 发动机可能起动困难。
ISL9 CM2150 SN - 电动输油泵电路

电路描述

燃油输油泵电路是发动机控制模块 (ECM) 中控制电动输油泵的一个不连续输出。输油泵通过 ECM 接地。

部件位置

电动输油泵位于发动机进气侧，ECM 冷却板后方。

运行故障诊断的条件

钥匙开关接通且输油泵定时器在钥匙开关初次接通后已到期 1 分钟时，运行此诊断。

设置故障代码的条件

ECM 关闭发动机输油泵信号后检测到发动机输油泵信号电路高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用发动机输油泵。

清除故障代码的条件

  • 执行钥匙开关通断循环，并保持钥匙开关接通至少 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

如果接通钥匙开关时 ECM 检测到开路，则该故障代码为现行状态。产生该故障代码的原因为电动燃油输油泵电路中有开路。

如果故障代码是间歇性的，查找电路间歇性开路的原因，如松动的触针和连接不良。该故障代码仅能在钥匙开关接通时检测开路状况。只有在接通钥匙开关以及马达盘车过程中输油泵才运行，以帮助燃油泵齿轮泵加注燃油。

如果对蓄电池电源短路，输油泵将持续运行。如果输油泵持续运行，检查有无售后改装以及与输油泵的导线连接。

参考故障代码 t05-2265 故障诊断树。

上次改进日期: 30-十月-2015


发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

故障代码 2266

发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2266 PID: S126 SPN: 1075 FMI: 4 指示灯: 淡黄色 SRT: | 发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路。检测到燃油输油泵电路中信号电压偏低。 | 发动机可能起动困难。
ISL9 CM2150 SN - 电动输油泵电路

电路描述

燃油输油泵电路是发动机控制模块 (ECM) 中控制电动输油泵的一个不连续输出。输油泵通过 ECM 接地。

部件位置

电动输油泵位于发动机进气侧，ECM 冷却板后方。

运行故障诊断的条件

钥匙开关初次接通后 1 分钟内，当燃油输油泵指令运行时，运行此诊断。

设置故障代码的条件

ECM 接通发动机输油泵信号且必须在系统电压下时，检测到发动机输油泵信号电路为 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停用发动机输油泵。

清除故障代码的条件

  • 执行钥匙开关通断循环，并保持钥匙开关接通 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

一旦 ECM 在电动输油泵电路中检测到对地短路或电流偏高，则该故障代码将会变成现行故障代码。该故障代码产生的原因是对地短路或低电阻（输油泵部分短路）。冷天时，胶质燃油可能堵住输油泵，产生该故障代码。聆听输油泵以保证它在寒冷环境温度下（低于 -29°C [-20°F]）能够运转。如果输油泵转子停转或卡住，该故障代码也会变成现行故障代码。当检测到故障状态时，ECM 输油泵驱动器被关闭以保护电路。需要循环通断钥匙开关后 ECM 才会测试导致故障代码的原因。接通钥匙开关时 ECM 驱动器将启用。如果这些原因不再出现，该故障代码将设为非现行状态，可予以清除。

参考故障代码 t05-2266 故障诊断树。

上次改进日期: 30-十月-2015


EGR 阀位置电路 - 电压高于正常值或对高压电源短路

故障代码 2271

EGR 阀位置电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2271 PID: P027 SPN: 27 FMI: 4/4 指示灯: 淡黄色 SRT: | EGR 阀位置电路 - 电压高于正常值或对高压电源短路。检测到 EGR 阀位置传感器电路信号电压偏高。 | 将停用 EGR 阀动作。
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 阀位置电路

电路描述

发动机控制模块 (ECM) 使用 EGR 阀位置传感器确定 EGR 阀是否符合指令位置。ECM 向 EGR 阀位置信号电路提供 5 伏电压，然后 EGR 阀位置传感器根据阀的位置向 ECM 输出一个电压信号。ECM 将此信号转换成百分比：0 至 100%，指示阀的位置。阀完全打开相当于 100%。

部件位置

EGR 阀位置传感器位于 EGR 阀总成内，不能单独维修。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 EGR 阀位置传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

EGR 阀操作将停用，且 EGR 阀将闭合。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环，并保持钥匙开关接通 1 分钟。EGR 阀在钥匙开关接通后将立即自动归零。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路
  • 信号线对传感器电源短路
  • EGR 阀位置传感器故障
  • ECM 有故障。

注：切勿向 EGR 阀位置传感器提供 12-VDC 电压，或者将 EGR 阀马达导线短接至 EGR 阀位置传感器。EGR 阀位置传感器的额定电压为 5-VDC，因此可能会出现传感器损坏。

参考故障代码 t05-2271 故障诊断树。

上次改进日期: 26-四月-2012


EGR 阀位置电路 - 电压低于正常值或对低压电源短路

故障代码 2272

EGR 阀位置电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2272 PID: P27 SPN: 27 FMI: 4/4 指示灯: 淡黄色 SRT: | EGR 阀位置电路 - 电压低于正常值或对低压电源短路。检测到 EGR 阀位置传感器电路的信号电压偏低。 | 将停用 EGR 阀动作。
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 阀位置电路

电路描述

发动机控制模块 (ECM) 使用 EGR 阀位置传感器确定 EGR 阀是否符合指令位置。ECM 向 EGR 阀位置信号电路提供 5 伏电压，然后 EGR 阀位置传感器根据阀的位置向 ECM 输出一个电压信号。ECM 将此信号转换成百分比：0 至 100%，指示阀的位置。阀完全打开相当于 100%。

部件位置

EGR 阀位置传感器位于 EGR 阀总成内，不能单独维修。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 EGR 阀位置传感器信号电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将停用 EGR 阀。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环，并保持钥匙开关接通 1 分钟。EGR 阀在钥匙开关接通后将立即自动归零。
  • 该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码可能的原因包括：

  • 信号电路开路或对地短路
  • 电源电路开路或对地短路
  • 传感器对地短路。

注：切勿向 EGR 阀位置传感器提供 12 伏电压，或者将 EGR 阀马达导线短接至 EGR 阀位置传感器。EGR 阀位置传感器的额定电压为 5 伏，因此可能会出现传感器损坏。

参考故障代码 t05-2272 故障诊断树。

上次改进日期: 26-四月-2012


涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2288

涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2288 PID: P103 SPN: 103 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最低严重级别。ECM 检测到涡轮增压器转速高。 | 发动机功率降低，以减小涡轮增压器转速。
ISL9 CM2150 SN - 涡轮增压器 1 转速电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标轮在轴中央为地平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。发动机控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到涡轮增压器转速高于最大标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • ECM 将降低发动机扭矩输出，以减小涡轮增压器转速。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

发动机采取必要措施降低涡轮增压器转速后，即记录该故障代码。该故障代码仅作提示用，无需进行修理。接近最大涡轮增压器转速极限工作时，可能造成发动机功率降低。

参考故障代码 t05-2288 故障诊断树。

上次改进日期: 30-十月-2015


电子燃油喷射控制阀电路 - 存在故障

故障代码 2311

电子燃油喷射控制阀电路 - 存在故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S018 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃油喷射控制阀电路 - 存在故障。燃油泵执行器电路电阻过高或过低，或检测到间歇性连接。 | 发动机运转不稳，且功率降低。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 电子燃油喷射控制阀电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 电子燃油喷射控制阀电路
ISZ13 CM2150 - 电子燃油喷射控制阀电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制驱动器。执行器通过 ECM 接地。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。燃油泵执行器阀是一个常开阀。高负载下电路中电阻偏高可能造成燃油压力高于指令值。

部件位置

燃油泵执行器阀位于安装在发动机上的燃油泵壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

当燃油泵执行器电路具有间歇性电路故障，或者燃油泵执行器电阻过高或过低时，设置此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

如果路试期间出现此故障代码，核实所有接头清洁并且无腐蚀之后，才能更换部件。

如果出现下列原因之一，此故障代码都会变为现行状态：

  • 燃油泵执行器电阻偏高
  • 发动机线束电阻偏高
  • 燃油泵执行器的接头或触针或者 ECM 接头松动、磨损或腐蚀
  • 燃油泵执行器内阻偏低
  • 燃油泵执行器或发动机线束对地短路
  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵执行器电路存在间歇性故障，则故障代码会在发动机正常运行时先变为现行状态，随后又变为非现行状态。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在任何开启燃油油轨减压阀的情况下，如果燃油泵执行器电路仍工作，ECM 会尝试将燃油油轨减压阀复位。

参考故障代码 t05-2311 故障诊断树。

上次改进日期: 30-十月-2015


燃油滤清器压力差 — 数据不稳定、间断或错误

故障代码 2344

燃油滤清器压力差 — 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2344 PID: SPN: 95 FMI: 2 指示灯: 淡黄色 SRT: | 燃油滤清器压差 - 数据不稳定、间断或不正确。ECM 检测到燃油滤清器差压开关信号出现错误。 | 对性能没有影响。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机控制模块

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油滤清器差压开关的位置随发动机型号变化。参考设备制造商维修信息。

运行故障诊断的条件

将在钥匙接通情况下运行此诊断。

设置故障代码的条件

燃油压力开关不是安装在吸入侧滤清器上。如果是，将无法正确连接开关导线线束。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

开关断开将会导致 ECM 理解为线路上有高压。当发动机关闭只接通钥匙时，此为非预期行为。基于此假设，ECM 声明其为故障开关。此故障代码的可能原因与电气连接有关：

  • 压力开关未插入或导线线束未连接
  • 损坏的接头
  • 导线线束损坏。
参考故障诊断代码 t05-2344。

上次改进日期: 06-一月-2017


涡轮增压器 1 转速 - 变化速率异常

故障代码 2345

涡轮增压器 1 转速 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2345 PID: P103 SPN: 103 FMI: 10/10 指示灯: 淡黄色 SRT: | 涡轮增压器 1 转速 - 变化速率异常。涡轮增压器转速传感器检测到错误的转速值。 | 对性能没有影响。ECM 使用估计的涡轮增压器转速。
ISL9 CM2150 SN - 涡轮增压器 1 转速电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标轮在轴中央为地平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。发动机控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器位于涡轮增压器壳体中央。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到涡轮增压器转速增加超出涡轮增压器物理能够实现的最大程度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 将估计涡轮增压器转速。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

此故障代码可能是由于涡轮增压器转速传感器接头间歇性故障、涡轮增压器转速传感器气隙不正确或涡轮增压器转速传感器故障造成的。

参考故障代码 t05-2345 故障诊断树。

上次改进日期: 28-十月-2015


涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2346

涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2346 PID: SPN: 2789 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 最低严重级别.涡轮增压器涡轮进口空气温度超出发动机保护极限。 | 限制燃油试图降低进入涡轮增压器的排气温度。
ISL8.9 CM2150 SN 发动机 - 电子控制模块
ISM11 CM876 SN 发动机 - 电子控制模块

电路描述

排气温度由电子控制模块（ECM）计算的。排气温度是由 ECM 根据如进气歧管空气温度、发动机转速、喷油正时、进气歧管压力和燃油流量等发动机工作条件推导计算的。

部件位置

系统中没有物理的排气温度传感器。排气温度是进入涡轮增压器之前排气温度的计算值，也可称作涡轮进口空气温度。

注：有些原始设备制造商 (OEM) 的底盘上安装有高温计。高温计测量涡轮出口温度或离开涡轮增压器的排气温度，并且不等于使用 INSITE™ 服务软件监测的排气温度参数值。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到计算的涡轮进口空气温度高于标定值。

故障代码起作用时采取的措施

  • 超出温度阈限后，ECM 会立即记录故障代码。
  • 限制燃油试图降低进入涡轮增压器的排气温度。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

该故障代码是一个信息故障代码，表明发动机由于涡轮进口空气温度偏高（排气温度）而减额运转。该故障代码无需进行故障诊断。只是发动机功率降低以限制排气温度的一个指示。

如果该状况继续存在，故障代码 2451 将设为现行状态。

参考故障代码 2346 故障诊断树。

上次改进日期: 29-十一月-2010


涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2347

涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2347 PID: SPN: 2629 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别。由发动机控制模块 (ECM) 计算的涡轮增压器压缩机出口空气温度高。 | 限制燃油试图减小计算的涡轮增压器压缩机出口空气温度值。
ISL9 CM2150 SN - 电子控制模块
ISM11 CM876 SN - 电子控制模块

电路描述

涡轮增压器压缩机出口空气温度由 ECM 计算。涡轮增压器压缩机出口温度是由 ECM 根据如涡轮增压器压缩机进气温度、大气压力、涡轮增压器转速、发动机转速、进气歧管空气温度及进气歧管压力等发动机工作条件计算的。

部件位置

系统中没有物理的涡轮增压器压缩机出口空气温度传感器。涡轮增压器压缩机出口温度是空气温度的计算值，即经过涡轮增压器压缩后而由废气再循环 (EGR) 混合进系统前的空气，并且在进入空-空中冷器前的温度。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到计算的涡轮增压器压缩机进口温度高于 238°C [460°F]。

故障代码起作用时采取的措施

  • 超出温度阈限后，ECM 会立即记录故障代码。
  • 限制燃油试图减小计算的涡轮增压器压缩机出口温度值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 进气泄漏使发动机罩下的热空气进入进气系统。
  • 进气歧管压力读数错误
  • 涡轮增压器转速读数高
  • 大气压力传感器故障
  • 可变截面式涡轮增压器卡死。

注： 除非该故障是由大气压力传感器或进气歧管压力传感器失效引起，否则在车间空载时极可能不会将此故障代码设置为现行状态。必须给发动机加载以使此故障代码为现行状态，并确定是否已发现和修复故障。

参考故障代码 t05-2347 故障诊断树。

上次改进日期: 03-十一月-2015


EGR 阀控制电路 - 电压低于正常值或对低压电源短路

故障代码 2351

EGR 阀控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2351 PID: S146 SPN: 2791 FMI: 4 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 电压低于正常值或对低压电源短路。在 EGR 阀马达电路中检测到电压偏低。 | 可能导致功率降低。EGR 阀马达失去电源。
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 阀位置电路

电路描述

发动机控制模块 (ECM) 控制 EGR 阀根据不同的运转条件开启和关闭。EGR 阀由一个直流马达开启和关闭，该马达由 EGR 阀马达信号 (+) 和 (-) 电路接收来自 ECM 的电压。马达从 EGR 阀马达信号 (+) 电路接收电压时，开启 EGR 阀。马达从 EGR 阀马达信号 (-) 电路接收电压时，关闭 EGR 阀。

部件位置

EGR 阀位于发动机排气一侧，与 EGR 冷却器相连，EGR 冷却器安装在排气歧管上。

运行故障诊断的条件

钥匙开关接通并且发动机运转时，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到 EGR 马达电源电路对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将停用 EGR 阀。

清除故障代码的条件

  • 钥匙开关接通时，该故障代码始终为非现行状态。要验证修理情况，起动发动机并怠速运转 1 分钟。如果故障代码没有再次变为现行，则修理情况已通过验证。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

ECM 监测此电路的电压，如果监测表明对地短路，就会记录一个故障代码。当钥匙开关转到“ON”（接通）位置时，此故障代码总是被设置为非现行状态。如果此电路有故障，除非激活 EGR 阀，否则不会将故障代码设置为现行状态。因此，此故障诊断树必须同时用于现行和非现行故障代码。

造成此故障的原因可能是线束、EGR 阀马达或 ECM 中的 EGR 阀马达输出（+ 或 -）导线对接地短路。

注：切勿向 EGR 阀位置传感器提供 12-VDC 电压，或者将 EGR 阀马达导线短接至 EGR 阀位置传感器。EGR 阀位置传感器的额定电压为 5-VDC，因此可能会出现传感器损坏。

参考故障代码 t05-2351 故障诊断树。

上次改进日期: 26-四月-2012


EGR 阀控制电路 - 电压高于正常值或对高压电源短路

故障代码 2352

EGR 阀控制电路 - 电压高于正常值或对高压电源短路

概述

EGR 阀控制电路 - 电压高于正常值或对高压电源短路

代码 | 故障原因 | 产生后果
故障代码: 2352 PID: S146 SPN: 2791 FMI: 3/3 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 电压高于正常值或对高压电源短路。检测到 EGR 阀控制电路电压偏高。 | 可能导致功率降低。EGR 阀马达失去电源。
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 阀控制电路

电路描述

发动机控制模块 (ECM) 控制废气再循环 (EGR) 阀根据发动机运转状况开启和关闭。EGR 阀由一个直流马达开启和关闭，该马达由 EGR 阀马达信号 (+) 和 (-) 电路接收来自 ECM 的电压。马达从 EGR 阀马达信号 (+) 电路接收电压时，开启 EGR 阀。马达从 EGR 阀马达信号 (-) 电路接收电压时，关闭 EGR 阀。

部件位置

EGR 阀位于发动机排气一侧，与 EGR 冷却器相连，EGR 冷却器安装在排气歧管上。

运行故障诊断的条件

钥匙开关接通并且发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 EGR 马达电源电路中的对电源短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。EGR 阀操作将停用，阀将默认处于闭合位置。

清除故障代码的条件

  • 钥匙开关接通时，该故障代码始终为非现行状态。要验证修理情况，起动发动机并怠速运转 1 分钟。如果故障代码没有再次变为现行，则修理情况已通过验证。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

ECM 监测此电路的电压，如果监测表明对电源短路，就会记录一个故障代码。当钥匙开关转到“ON”（接通）位置时，此故障代码总是被设置为非现行状态。如果此电路有故障，除非激活 EGR 阀，否则不会将故障代码设置为现行状态。因此，此故障诊断树必须同时用于现行和非现行故障代码。

造成此故障的原因可能是线束或 ECM 上的 EGR 马达正极或负极（+ 或 -）导线开路或对电源短路。

注：切勿向 EGR 阀位置传感器提供 12-VDC 电压，或者将 EGR 阀马达导线短接至 EGR 阀位置传感器。EGR 阀位置传感器的额定电压为 5-VDC，因此可能会出现传感器损坏。

参考故障代码 t05-2352 故障诊断树。

上次改进日期: 26-四月-2012


EGR 阀控制电路 - 机械系统不响应或失调

故障代码 2357

EGR 阀控制电路 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2357 PID: SPN: 2791 FMI: 7/7 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 机械系统不响应或失调。EGR 马达已超出工作负载循环极限，说明 EGR 阀卡在开启位置。 | 将停用 EGR 阀动作。
ISF2.8 CM2220/ISF2.8 CM2220 EC - EGR 阀电路

电路描述

发动机控制模块 (ECM) 控制 EGR 阀根据不同的运转条件开启和关闭。EGR 阀由一个直流马达开启和关闭，该马达由 EGR 阀马达信号 (+) 和 (-) 电路接收来自 ECM 的电压。马达从 EGR 阀马达信号 (+) 电路接收电压时，开启 EGR 阀。马达从 EGR 阀马达信号 (-) 电路接收电压时，关闭 EGR 阀。

部件位置

EGR 阀位于发动机排气一侧，与 EGR 冷却器相连，EGR 冷却器安装在排气歧管上。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转且 EGR 阀指令移动时，该诊断持续运行。ECM 经过编程，将会在钥匙开关接通时摆动 EGR 阀，在此过程中该诊断也会运行。

设置故障代码的条件

开启 EGR 阀所需的工作负载循环高于 95% 持续 3 秒后即设置该故障代码。

接通钥匙开关时该故障代码将设为非现行状态。只有在指令 EGR 阀开启，而 EGR 阀无法移到指令位置时，才将该故障代码设为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将停用 EGR 阀。

清除故障代码的条件

  • 钥匙开关接通时，该故障代码始终为非现行状态。要验证修理情况，起动发动机并怠速运转 1 分钟。如果故障代码没有再次变为现行，则修理情况已通过验证。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

ECM 监测阀门的工作负载循环，如果工作负载循环过高，就记录故障代码。当钥匙开关转到“ON”（接通）位置时，此故障代码总是被设置为非现行状态。如果存在故障，除非激活阀门，否则不能将故障代码设置为现行状态。因此，此故障诊断树必须同时用于现行和非现行故障代码。

可能产生此故障代码的原因有：

  • EGR 阀位置传感器故障；机械或电气故障
  • EGR 阀总成故障（如阀卡住或粘住），需要较高的电流才能使该阀工作。

注：切勿向 EGR 阀位置传感器提供 12 伏电压，或者将 EGR 阀马达导线短接至 EGR 阀位置传感器。EGR 阀位置传感器的额定电压为 5 伏，因此可能会出现传感器损坏。

参考故障代码 t05-2357 故障诊断树。

上次改进日期: 26-四月-2012


Fault Code Path Selection

故障代码 ch120-fc2363
Fault Code Path Selection

重载发动机？ | 转至 ch120-fc2363hd
中型发动机？ | 转至 ch120-fc2363mr

上次改进日期: 07-九月-2009


发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

故障代码 2363（重载）

发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2363 PID: S080 SPN: 1073 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路在发动机制动 2 号电磁阀信号电路中检测到低电压。 | 4、 5 和 6 号气缸上的发动机制动器不能激活。
ISM11 CM876 SN - 2 号发动机制动电磁阀信号电路
ISZ13 CM2150 - 2 号发动机制动电磁阀信号电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动 2 号电磁阀信号电路发送信号，控制 4、5 和 6 号缸上的发动机制动。2 针 Weather Pack™ 接头位于发动机后部，靠近 3 号喷油器贯穿式接头。在此接头到摇臂室壳体上的发动机制动贯穿式接头之间有一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到 2 号发动机制动电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 2 号发动机制动电磁阀。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

发动机制动启动后发动机制动故障代码才会起作用并保持现行状态直到 ECM 关闭。一旦 ECM 断电，如果电路仍中断，故障代码将不起作用，直到再次进行发动机制动。此树用于诊断非现行故障代码故障。

此故障可能的原因包括：

  • 发动机线束、接头或发动机制动电磁阀对地短路
  • ECM 损坏。
参考故障代码 t05-2363 故障诊断树（重载）。

上次改进日期: 26-四月-2012


发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

故障代码 2363（中型）

发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2363 PID: S029 SPN: 1073 FMI: 4 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路。在发动机制动电磁阀 2 信号电路中检测到低电压。 | 4、 5 和 6 号气缸上的发动机制动不能激活。
ISL9 CM2150 SN - 2 号发动机制动执行器驱动器输出电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动电磁阀 2 信号电路发送信号，控制 4、5 和 6 号缸上的发动机制动。2 针 Weather Pack™ 接头位于发动机后部，靠近 3 号喷油器贯穿式接头。在此接头到摇臂室壳体上的发动机制动贯穿式接头之间有一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到 2 号发动机制动电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用 2 号发动机制动电路。

清除故障代码的条件

  • 要验证修理情况，起动发动机并操作车辆，以便启用发动机制动。这样一来，便可运行并通过该诊断。
  • 该诊断运行并通过后，或在下一钥匙开关通断循环时，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE 电子服务工具清除该故障代码。

大修提示

发动机制动启动后发动机制动故障代码才会为现行状态并保持现行状态直到 ECM 关闭。一旦 ECM 断电，如果电路仍中断，故障代码将为非现行状态，直到再次进行发动机制动。此诊断树设计用于诊断现行或非现行故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或发动机制动电磁阀对地短路
  • ECM 有故障。
参考故障代码 t05-2363 故障诊断树（中型）。

上次改进日期: 30-十月-2015


Fault Code Path Selection

故障代码 ch120-fc2367
Fault Code Path Selection

重载发动机？ | 转至 ch120-fc2367hd
中型发动机？ | 转至 ch120-fc2367mr

上次改进日期: 11-五月-2009


2 号发动机制动执行器驱动输出电路 - 电压高于正常值或对高压电源短路

故障代码 2367（重载）

2 号发动机制动执行器驱动输出电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2367 PID: S080 SPN: 1073 FMI: 3/3 指示灯: 淡黄色 SRT: | 2 号发动机制动执行器驱动输出电路 - 电压高于正常值或对高压电源短路。检测到发动机制动电磁阀 2 信号电路开路或高电压。 | 4、5 和 6 号缸上的发动机制动器不能停用，或者不能激活。
ISM11 CM876 SN - 2 号发动机制动电磁阀信号电路
ISZ13 CM2150 - 2 号发动机制动电磁阀信号电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动 2 号电磁阀信号电路发送信号，控制 4、5 和 6 号缸上的发动机制动。2 针 Weather Pack™ 接头位于发动机后部，靠近 3 号喷油器贯穿式接头。在此接头到摇臂室壳体上的发动机制动贯穿式接头之间有一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

关闭脉宽调制信号后检测到 2 号发动机制动电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 2 号发动机制动电磁阀不能通电。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE 服务软件清除该故障代码。

大修提示

只有启用发动机制动时发动机制动故障代码才会起作用，并会一直起作用，直到 ECM 断电。一旦 ECM 断电，如果电路仍中断，故障代码将不起作用，直到再次进行发动机制动。此树用于诊断非现行故障代码故障。

可能产生此故障代码的原因有：

  • 发动机线束、制动线束或发动机制动电磁阀开路。
  • 发动机线束对电源短路。
  • ECM 损坏。
参考故障代码 t05-2367 故障诊断树（重载）。

上次改进日期: 26-四月-2012


发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 2367（中型）

发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2367 PID: S80 SPN: 1073 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路。发动机制动 2 号电磁阀号信号电路开路或检测到高电压。 | 4、 5 和 6 号气缸上的发动机制动不能激活。
ISL9 CM2150 SN - 发动机制动执行器驱动电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动电磁阀 2 信号电路发送信号，控制 4、5 和 6 号缸上的发动机制动。2-针 Weather Pack 接头位于发动机背后，靠近 3 号喷油器贯穿式接头。在此接头到摇臂室壳体上的发动机制动贯穿式接头之间有一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

关闭脉宽调制信号后检测到 2 号发动机制动电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 2 号发动机制动电磁阀不能通电。

清除故障代码的条件

  • 要验证修理情况，起动发动机并操作车辆，以便启用发动机制动。这样一来，便可运行并通过该诊断。
  • 该诊断运行并通过后，或在下一钥匙开关通断循环时，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

发动机制动启动后发动机制动故障代码才会为现行状态并保持现行状态直到 ECM 关闭。一旦 ECM 断电，如果电路仍中断，故障代码将为非现行状态，直到再次进行发动机制动。此诊断树设计用于诊断现行或非现行故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束、制动线束或发动机制动电磁阀开路
  • 发动机线束对电源短路
  • ECM 损坏。
参考故障代码 t05-2367 故障诊断树（中型）。

上次改进日期: 30-十月-2015


发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

故障代码 2369

发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2369 PID: SPN: 1074 FMI: 4 指示灯: 淡黄色 SRT: | 发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路。排气制动控制电路中检测到低电压。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF 2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机（排气）制动驱动电路

电路描述

排气制动用于形成高排气背压，从而减缓发动机转速，并因此降低车速，延长行车制动器的使用寿命。通过使用蝶形阀限制排气系统中的气流可以产生背压。

部件位置

排气制动位于涡轮增压器出口后的排气流中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气制动控制电路中的电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

此故障代码可能的原因包括发动机线束、接头或排气制动执行器对地短路。

参考故障代码 t05-2369 故障诊断树。

上次改进日期: 26-四月-2012


发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

故障代码 2371

发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2371 PID: SPN: 1074 FMI: 3 指示灯: 淡黄色 SRT: | 发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路。排气制动控制电路中检测到开路或高电压。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机（排气）制动驱动电路

电路描述

排气制动用于形成高排气背压，从而减缓发动机转速，并因此降低车速，延长行车制动器的使用寿命。通过使用蝶形阀限制排气系统中的气流可以产生背压。

部件位置

排气制动位于涡轮增压器出口后的排气流中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到排气制动控制电路中的电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束或排气制动执行器开路
  • 发动机线束对电源短路
  • ECM 有故障。
参考故障代码 t05-2371 故障诊断树。

上次改进日期: 26-四月-2012


燃油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2372

燃油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2372 PID: P095 SPN: 95 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别。燃油滤清器塞堵或者燃油进油阻力高。 | 可能会降低发动机性能。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机控制模块

电路描述

如果在发动机高速或马达盘车工况下发动机控制模块 (ECM) 检测到低燃油压力，则此故障代码将变为现行。

部件位置

此燃油滤清器远程安装在燃油泵和原始设备制造商 (OEM) 燃油箱之间。但是，具体的位置则取决于 OEM。参考设备制造商维修信息。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油流量过高指示燃油进口阻塞期间，燃油压力低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

怠速运转发动机 10 秒。该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考与正在使用的发动机相应的电气系统故障判断和排除手册。参考第 19 节中的步骤 019-032。

发动机高速/马达盘车工况下燃油压力过低表示燃油进口堵塞或压力侧燃油滤清器堵塞。可能导致此故障代码变为现行状态的项目包括：

  • 压力或吸油侧燃油滤清器堵塞
  • 燃油进口管折叠
  • 燃油箱中堵塞的吸油管
  • 燃油切断阀盘、柱塞或回位弹簧卡住或磨损。
参考故障诊断代码 t05-2372

上次改进日期: 06-一月-2017


排气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2373

排气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2373 PID: P131 SPN: 1209 FMI: 3/3 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 电压高于正常值或对高压电源短路。在排气压力电路中检测到信号电压偏高。 | 对性能没有影响。
ISL9 CM2150 SN - 排气压力传感器电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。发动机控制模块 (ECM) 使用该信息控制排放物及废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到排气压力信号电压高于 4.75 VDC 超过 4 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省排气压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气压力传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器回路电路开路
  • 信号线与传感器电源或蓄电池电压短路。
参考故障代码 t05-2373 故障诊断树。

上次改进日期: 30-十月-2015


排气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2374

排气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2374 PID: P131 SPN: 1209 FMI: 4/4 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到排气压力电路中信号电压偏低。 | 对性能没有影响。
ISL9 CM2150 SN - 排气压力传感器电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。发动机控制模块 (ECM) 使用该信息控制排放物及废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到排气压力信号电压低于 0.25 VDC 超过 4 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省排气压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气压力传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-2374 故障诊断树。

上次改进日期: 30-十月-2015


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S033 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路中开路或电压偏高。 | 风扇可能会一直打开或根本不运行。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 风扇控制电路
ISF2.8 CM2220 AN - 风扇控制电路
ISF3.8 CM2220/ISF3.8 CM2220 AN - 风扇控制电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 风扇控制电路
ISM11 CM876 SN - 风扇控制电路
ISZ13 CM2150 - 风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。脉宽调制 (PWM) 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

风扇离合器电磁阀位置由于 OEM 的不同而各异。参考 OEM 维修手册。

运行故障诊断的条件

对于 ON/OFF 和可变转速式风扇类型，该诊断在风扇关闭时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。对于所有其它风扇类型，该诊断在风扇脉宽调制 (PWM) 信号低于 100% 时运行，并在风扇脉宽调制 (PWM) 信号为 100% 时锁定在激活状态。

设置故障代码的条件

ECM 关闭脉宽调制 (PWM) 信号时检测到风扇控制电路 PWM 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停止风扇。

清除故障代码的条件

对于通断式和可变转速式风扇，当风扇关闭，诊断运行并通过时，将会清除该诊断。对于所有其它风扇类型，当风扇脉宽调制 (PWM) 信号低于 100% 时，将会清除该诊断。

大修提示

导致此故障可能的原因包括：

  • 发动机线束或风扇控制电磁阀上开路
  • OEM 线束中对电源短路
  • ECM 有故障。
参考故障代码 t05-2377 故障诊断及排除。

上次改进日期: 28-十月-2015


可变截面式涡轮增压器 (VGT) 执行器驱动电路（马达）- 机械系统不响应或失调

故障代码 2387

可变截面式涡轮增压器 (VGT) 执行器驱动电路（马达）- 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2387 PID: S027 SPN: 641 FMI: 7/7 指示灯: 淡黄色 SRT: | VGT 执行器驱动电路（马达）- 机械系统不响应或失调。智能 VGT 控制器检测到限位不正确或 VGT 无法移到闭合位置。 | VGT 行程可能受限。
ISL9 CM2150 SN-VGT 执行器驱动电路

电路描述

VGT 由 VGT 执行器通过电子方式启动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

当 VGT 执行器的实际位置与指令位置不符超过 10 秒时，设置此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 即使 CHECK ENGINE（检查发动机）指示灯亮起，VGT 执行器仍会一直尝试符合指令位置。

清除故障代码的条件

该诊断运行并通过后，首次接通钥匙开关时 ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

大量增压压力泄漏也会导致此故障代码。

按照此故障代码故障诊断症状树的说明（如果适用）执行适当修理后必须检查后处理系统。后处理系统可能会有扩展性损坏。

检查涡轮增压器叶片上有无残留物，如有必要，清洁叶片。找出残留物来源并进行维修。

参考故障代码 t05-2387 故障诊断树。

上次改进日期: 30-十月-2015


大气温度 - 数据不稳定、间断或不正确

故障代码 2398

大气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2398 PID: SPN: 171 FMI: 2 指示灯: 淡黄色 SRT: | 大气温度 - 数据不稳定、间断或不正确。大气温度传感器读数值异常。 | ECM 将会估算环境空气温度。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号环境空气温度传感器电路

电路描述

大气温度传感器是一个可变电阻器的传感器，用于测量环境空气的温度。发动机控制模块 (ECM) 使用此温度读数优化发动机性能，并确定是否需要加热 SCR 系统。电子控制模块 (ECM) 可向大气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定大气温度。

部件位置

大气温度传感器的安装位置取决于 OEM。参考适用的 OEM 故障判断及排除手册。

运行故障诊断的条件

此诊断包括两个部分。第一部分在钥匙开关接通时检测到发动机转速之前运行。该部分诊断运行前，ECM 在 8 小时内不能检测到钥匙开关通断循环。当发动机运转时，第二部分运行。

设置故障代码的条件

发动机长时间熄火后，或者环境温度没有随时间变化时，ECM 检测到发动机进气歧管温度高于或低于发动机上的其它温度传感器。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。将使用默认大气温度读数值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。如果故障代码没有变为非现行，则可能需要在钥匙开关断开的情况下进行 8 小时的低温适应，然后再接通钥匙开关，以便运行钥匙开关接通部分的诊断。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 环境空气温度传感器在工作范围内卡死。
  • 环境空气温度传感器信号导线或回路导线上的电阻偏高。
  • ECM 有故障。
参考故障代码 t05-2398 故障诊断树。

上次改进日期: 29-十月-2015


风扇转速 — 数据不稳定、间断或不正确

故障代码 2412

风扇转速 — 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2412 PID: P026 SPN: 1639 FMI: 2/2 指示灯: 淡黄色 SRT: | 风扇转速 — 数据不稳定、间断或不正确。该风扇转速信号没有丢失。 | 风扇将只在接通或断开位置。
ISX 和 ISM - 风扇转速传感器

电路描述

风扇转速传感器是一个可变电阻转速传感器。它由一个导线线圈和铁芯组成。风扇毂轴上的目标轮在轴中央为地平面。发动机控制模块 (ECM) 可识别该信号，并将其转换为风扇转速读数。

部件位置

风扇转速传感器位于风扇毂总成内。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到风扇转速信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 风扇将只在接通或断开位置。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

风扇转速传感器由 OEM 安装。当发动机运转时，如果风扇转速信号读数为 0，将触发此故障代码。这表示风扇转速传感器或 OEM 导线线束有故障。

参考故障代码 t05-2412 故障诊断树

上次改进日期: 30-九月-2014


1 号气缸喷油器电磁阀驱动电路 - 超出标定

故障代码 2442

1 号气缸喷油器电磁阀驱动电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2442 PID: SPN: 651 FMI: 13 指示灯: 淡黄色 SRT: | 1 号气缸喷油器电磁阀驱动器 - 超出标定。输入无效的喷油器条形码信息。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 1 号气缸喷油器电磁阀驱动电路

电路描述

发动机控制模块 (ECM) 操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

喷油器通过摇臂室盖的顶部。每个喷油器有一个与发动机线束直接连接的外部电气接头。发动机线束连接喷油器与 ECM。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号气缸的喷油器条形码值没有正确输入到 ECM 中。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 使用 INSITE™ 服务软件输入正确的喷油器条形码值后即清除该故障代码。
  • 起动发动机，并且让它怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

每个喷油器都有特定的条形码。条形码数据包括特定喷油器的资料。需要使用 INSITE™ 服务软件将该条形码信息输入 ECM。如果发动机的喷油器条形码值不正确，必须输入正确的喷油器条形码值。条形码值不正确时的发动机症状包括怠速时运转不稳。通过在 QuickServe™ Online 上输入正确的发动机生产序号 (ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则无需拆下任何其它部件便可直接读取每个喷油器顶部的喷油器条形码值。使用 INSITE™ 服务软件向 ECM 输入条形码值，使该故障代码设为非现行状态。

参考故障代码 t05-2442 故障诊断树。

上次改进日期: 26-四月-2012


2 号气缸喷油器电磁阀驱动电路 - 超出标定

故障代码 2443

2 号气缸喷油器电磁阀驱动电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2443 PID: SPN: 652 FMI: 13 指示灯: 淡黄色 SRT: | 2 号气缸喷油器电磁阀驱动器 - 超出标定。输入无效的喷油器条形码信息。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 2 号气缸喷油器电磁阀驱动电路

电路描述

发动机控制模块 (ECM) 操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

喷油器通过摇臂室盖的顶部。每个喷油器有一个与发动机线束直接连接的外部电气接头。发动机线束连接喷油器与 ECM。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到 2 号气缸的喷油器条形码值没有正确输入到 ECM 中。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 使用 INSITE™ 服务软件输入正确的喷油器条形码值后即清除该故障代码。
  • 起动发动机，并且让它怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

每个喷油器都有特定的条形码。条形码数据包括特定喷油器的资料。需要使用 INSITE™ 服务软件将该条形码信息输入 ECM。如果发动机的喷油器条形码值不正确，必须输入正确的喷油器条形码值。条形码值不正确时的发动机症状包括怠速时运转不稳。通过在 QuickServe™ Online 上输入正确的发动机生产序号 (ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则无需拆下任何其它部件便可直接读取每个喷油器顶部的喷油器条形码值。使用 INSITE™ 服务软件向 ECM 输入条形码值，使该故障代码设为非现行状态。

参考故障代码 t05-2443 故障诊断树。

上次改进日期: 26-四月-2012


3 号气缸喷油器电磁阀驱动电路 - 超出标定

故障代码 2444

3 号气缸喷油器电磁阀驱动电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2444 PID: SPN: 653 FMI: 13 指示灯: 淡黄色 SRT: | 3 号气缸喷油器电磁阀驱动器 - 超出标定。输入无效的喷油器条形码信息。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 3 号气缸喷油器电磁阀驱动电路

电路描述

发动机控制模块 (ECM) 操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

喷油器通过摇臂室盖的顶部。每个喷油器有一个与发动机线束直接连接的外部电气接头。发动机线束连接喷油器与 ECM。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到 3 号气缸的喷油器条形码值没有正确输入到 ECM 中。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

使用 INSITE™ 服务软件输入正确的喷油器条形码值后即清除该故障代码。

起动发动机，并且让它怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

每个喷油器都有特定的条形码。条形码数据包括特定喷油器的资料。需要使用 INSITE™ 服务软件将该条形码信息输入 ECM。如果发动机的喷油器条形码值不正确，必须输入正确的喷油器条形码值。条形码值不正确时的发动机症状包括怠速时运转不稳。通过在 QuickServe™ Online 上输入正确的发动机生产序号 (ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则无需拆下任何其它部件便可直接读取每个喷油器顶部的喷油器条形码值。使用 INSITE™ 服务软件向 ECM 输入条形码值，使该故障代码设为非现行状态。

参考故障代码 t05-2444 故障诊断树。

上次改进日期: 26-四月-2012


4 号气缸喷油器电磁阀驱动电路 - 超出标定

故障代码 2445

4 号气缸喷油器电磁阀驱动电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2445 PID: SPN: 654 FMI: 13 指示灯: 淡黄色 SRT: | 4 号气缸喷油器电磁阀驱动器 - 超出标定。输入无效的喷油器条形码信息。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - 4 号气缸喷油器电磁阀驱动电路

电路描述

发动机控制模块 (ECM) 操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

喷油器通过摇臂室盖的顶部。每个喷油器有一个与发动机线束直接连接的外部电气接头。发动机线束连接喷油器与 ECM。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到 4 号气缸的喷油器条形码值没有正确输入到 ECM 中。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

使用 INSITE™ 服务软件输入正确的喷油器条形码值后即清除该故障代码。

起动发动机，并且让它怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

每个喷油器都有特定的条形码。条形码数据包括特定喷油器的资料。需要使用 INSITE™ 服务软件将该条形码信息输入 ECM。如果发动机的喷油器条形码值不正确，必须输入正确的喷油器条形码值。条形码值不正确时的发动机症状包括怠速时运转不稳。通过在 QuickServe™ Online 上输入正确的发动机生产序号 (ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则无需拆下任何其它部件便可直接读取每个喷油器顶部的喷油器条形码值。使用 INSITE™ 服务软件向 ECM 输入条形码值，使该故障代码设为非现行状态。

参考故障代码 t05-2445 故障诊断树。

上次改进日期: 26-四月-2012


冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2448

冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2448 PID: P2560 SPN: 111 FMI: 17 指示灯: 维护保养 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别。检测到发动机冷却液液位低。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 电子控制模块
ISM11 CM876 SN - 电子控制模块
ISZ13 CM2150 - 电子控制模块

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位低于正常工作极限。

故障代码起作用时采取的措施

  • 检测到发动机冷却液液位偏低后，首次接通钥匙开关时 ECM 将闪烁淡黄色 CHECK ENGINE（检查发动机）指示灯 30 秒。

清除故障代码的条件

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。向发动机添加冷却液后，接通钥匙开关时 ECM 将停止闪烁淡黄色 CHECK ENGINE（检查发动机）指示灯。

参考故障代码 t05-2448 故障诊断树。

上次改进日期: 27-十月-2015


VGT 执行器控制器 - 超出标定

故障代码 2449

VGT 执行器控制器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2449 PID: S027 SPN: 641 FMI: 13/13 指示灯: 红色 SRT: | VGT 执行器控制 - 超出标定。初次接通钥匙开关时，VGT 未能通过自动标定步骤。 | 进气歧管压力低。
ISL9 CM2150 SN - VGT 执行器控制器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

首次接通钥匙开关后，该诊断运行。

首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。

设置故障代码的条件

由于机械系统粘结或内部条件，VGT 执行器学习过程中未检测到内部位置参考。实际 VGT 执行器位置未知。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 将停止 VGT 的动作。

清除故障代码的条件

首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。

如果不再有该故障条件，接通钥匙开关时将清除该故障代码。该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯并启动 VGT。

大修提示

存在以下故障条件之一即记录该故障代码：

  • 如果刚更换过涡轮增压器执行器且该故障代码为现行状态，这通常说明涡轮增压器执行器没有正确安装。执行器与涡轮增压器壳体之间的齿轮定位不正确。
  • VGT 涡轮增压器中的异物会阻止滑动喷嘴在钥匙开关接通时移动到所需位置。

按照此故障代码故障诊断树的说明（如果适用）执行适当修理后必须检查后处理系统。后处理系统可能会有扩展性损坏。

参考故障代码 t05-2449 故障诊断树。

上次改进日期: 30-十月-2015


涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2451

涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2451 PID: SPN: 2789 FMI: 0/16 指示灯: 无 SRT: | 涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围 - 中等严重级别。涡轮增压器涡轮的进口温度超出发动机保护极限。 | 限制燃油试图降低进入涡轮增压器的排气温度。
ISM11 CM876 SN 发动机 - 电子控制模块

电路描述

排气温度由电子控制模块（ECM）计算的。排气温度是由 ECM 根据如进气歧管空气温度、发动机转速、喷油正时、进气歧管压力和燃油流量等发动机工作条件推导计算的。

部件位置

系统中没有物理的排气温度传感器。排气温度是进入涡轮增压器之前排气温度的计算值，也可称作涡轮进口温度。

注： 有些原始设备制造商 (OEM) 的底盘上安装有高温计。高温计测量涡轮出口温度或离开涡轮增压器的排气温度，并且不等于使用 INSITE™ 服务软件监测的排气温度参数值。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到计算的涡轮进口温度高于标定值。

故障代码起作用时采取的措施

  • 超出温度阈限后，ECM 会立即记录故障代码。
  • 限制燃油试图降低进入涡轮增压器的排气温度。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

此故障代码最常见的原因是低增压。低增压可由几个因素引起：泄漏的空-空中冷器、有故障的空-空中冷器管路或软管、松动的空-空中冷器卡箍、有故障的进气歧管压力传感器、损坏的可变截面式涡轮增压器、有故障的涡轮增压器控制阀，或损坏的涡轮增压器控制切断阀。

此故障代码也可能是由于涡轮增压器燃油控制功率下降引起的，可以在 INSITE ™ 服务软件中的“发动机工作状态”下查看。涡轮增压器燃油控制减小可能由几个因素造成：排气温度过高、涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度过高。

废气再循环 (EGR) 系统泄漏也可产生该故障代码。检查 EGR 波纹管和 EGR 接头有无泄漏的迹象。

注： 在大修中无负载时，此故障代码最有可能不起作用。发动机必须加载以使此故障代码起作用，并确定是否发现和修复故障原因。由于固定特性和高温，测功机的运行装置有时也可能造成记录该故障代码。

参考故障代码 2451 故障诊断树。

上次改进日期: 29-十一月-2010


发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2555

发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2555 PID: SPN: 729 FMI: 3 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路。检测到进气加热器信号电路中电压偏高。 | 进气加热器可能始终接通或断开。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气加热器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号进气加热器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

电子控制模块 (ECM) 控制进气加热器电源继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而变化。

运行故障诊断的条件

接通钥匙开关以及启动脉宽调制 (PWM) 装置时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 关闭脉宽调制 (PWM) 信号时检测到进气加热器电路脉宽调制 (PWM) 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用进气加热器操作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 进气加热器继电器信号导线没有连接到继电器
  • 进气加热器继电器回路导线没有连接到继电器
  • 进气加热器继电器信号导线开路
  • 进气加热器继电器回路导线开路
  • 进气加热器信号导线对电源短路。
参考故障代码 t05-2555 故障诊断树。

上次改进日期: 29-十月-2015


发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2556

发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2556 PID: SPN: 729 FMI: 4 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路。检测到进气加热器信号电路中电压偏低。 | 进气加热器可能始终接通或断开。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气加热器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 1 号进气加热器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

发动机控制模块 (ECM) 控制进气加热器电源继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而变化。

运行故障诊断的条件

接通钥匙开关以及启动脉宽调制 (PWM) 装置时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

打开脉宽调制 (PWM) 信号后未检测到进气加热器电路脉宽调制 (PWM) 信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用进气加热器电路。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 进气加热器继电器短路
  • 进气加热器继电器电源导线对地短路。
参考故障代码 t05-2556 故障诊断树。

上次改进日期: 28-十月-2015


VGT 执行器控制器 - 智能设备或部件故障

故障代码 2634

VGT 执行器控制器 - 智能设备或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2634 PID: SPN: 641 FMI: 12/12 指示灯: 红色 SRT: | VGT 执行器控制器 - 智能设备或部件损坏。智能可变截面式涡轮增压器控制器检测到内部故障。 | 将停用可变截面式涡轮增压器的动作。
ISL9 CM2150 SN - VGT 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机电子控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

VGT 执行器检测到 VGT 智能装置内部有故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止 VGT 的动作。
  • VGT 执行器将停止控制涡轮增压器。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环。如果不再有该故障条件，首次接通钥匙开关时将清除该诊断。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯并启用 VGT。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

VGT 智能执行器检测到 VGT 执行器内部有故障即记录该故障代码。该故障代码为现行状态时，VGT 执行器将停止控制涡轮增压器。

如果从涡轮增压器上拆下 VGT 执行器，然后接通钥匙开关，或者执行器安装/标定步骤失败，则故障代码 2634 将变为现行状态。如果出现这种情况，在钥匙开关接通时，从发动机线束上断开再连接 VGT 执行器。故障代码 2634 将为非现行状态。遵循 VGT 执行器安装步骤来安装 VGT 执行器。

参考故障代码 t05-2634 故障诊断树。

上次改进日期: 30-十月-2015


VGT 执行器驱动电路 - 状况存在

故障代码 2635

VGT 执行器驱动电路 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2635 PID: SPN: 641 FMI: 31 指示灯: 红色 SRT: | VGT 执行器驱动器电路 - 条件存在。检测到 VGT 执行器与发动机控制模块 (ECM) 之间的标定不匹配。 | 将停止 VGT 的动作。
ISL9 CM2150 SN - 可变截面式涡轮增压器 (VGT) 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主 ECM 发送的信息。VGT 执行器执行自主诊断并用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

此故障代码可能会因以下原因而设为现行状态：

  • ECM 检测到 VGT 执行器与 ECM 标定之间标定不兼容。
  • VGT 执行器检测到对于安装的 VGT 执行器零件号系统电压不正确。
  • ECM 检测到涡轮增压器上安装了错误的 VGT 执行器。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

将停止 VGT 的动作。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环。如果不再有该故障条件，首次接通钥匙开关时将清除该诊断。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯并启用 VGT。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

ECM 检测到涡轮增压器上安装了错误的 VGT 执行器时，即记录该故障代码。

参考故障代码 t05-2635 故障诊断树。

上次改进日期: 30-十月-2015


VGT 执行器驱动电路 - 更新速度异常

故障代码 2636

VGT 执行器驱动电路 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2636 PID: SPN: 641 FMI: 9 指示灯: 红色 SRT: | VGT 执行器驱动电路 - 更新速度异常。发动机控制模块 (ECM) 与智能 VGT 控制器之间的 J1939 数据通信接口上无通信。 | VGT 将移到缺省开启位置。
ISL9 CM2150 SN - 可变截面式涡轮增压器 (VGT) 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主 ECM 发送的信息。VGT 执行器执行自主诊断并通过 J1939 数据通信接口向主 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

主发动机 ECM 未接收到 VGT 执行器发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

将停止 VGT 的动作。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环。接收到 VGT 执行器发送的有效 J1939 信息后即会清除该诊断。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯并启用 VGT。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

按照现行故障代码排除故障代码 2636 的高频非现行计次。

导致此故障代码可能的原因包括：

  • VGT 执行器未接收到 ECM 提供的电源。这可能是由于电源线中有开路或主发动机 ECM 提供的电源电压偏低造成的。
  • VGT 执行器电路的回路电路开路。
  • ECM 与 VGT 执行器之间的 J1939 数据通信接口电路开路或短路。
  • VGT 执行器与主发动机 ECM 之间的 J1939 数据通信接口上有间歇性通信。
  • 快速循环通断钥匙开关。
  • 发动机数据通信接口线束中终端电阻器有故障。
  • 发动机 ECM 损坏。
参考故障代码 t05-2636 故障诊断树。

上次改进日期: 30-十月-2015


制动器不工作 - 状况出现

故障代码 2719

制动器不工作 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 2719 PID: SPN: 520326 FMI: 11/31 指示灯: 淡黄色 SRT: | 制动器未启用 - 状况存在。发动机控制模块检测到车辆在未使用制动器的情况下减速或停车。 | 对性能没有影响。
ECM

电路描述

发动机控制模块 (ECM) 监控制动器开关和车速。当 ECM 检测到车速高于阈值一段时间且在未使用制动器和未循环钥匙开关的情况下停车两次时，ECM 将设置一个故障代码。

部件位置

参考设备制造商维修信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到车速高于 28 MPH 的时间长达 5 分钟且在未使用制动器的情况下车速降至 2 MPH 两次。

故障代码起作用时采取的措施

  • 当故障诊断运行且未通过时，ECM 将立即记录此故障代码。

清除故障代码的条件

  • 为使用诊断性路试验证维修，采用既包括走走停停城市型驾驶又包括稳定状态公路型驾驶的路线。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 可使用 INSITE™ 电子服务工具中的复位所有故障指令清除现行和非现行故障代码以及熄灭车载诊断 (OBD) 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 制动踏板位置开关故障
  • 车速传感器故障
  • ECM 故障。
参考故障代码 t05-2719 的故障诊断。

上次改进日期: 12-九月-2016


后处理出口氮氧化物传感器 - 更新速率异常

故障代码 2771

后处理出口氮氧化物传感器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2771 PID: SPN: 3226 FMI: 9 指示灯: 淡黄色 SRT: | 后处理出口 NOx 传感器 - 更新速率异常。检测到 ECM 与后处理出口氮氧化物传感器之间的 J1939 数据通信接口上没有通信或有效的数据传输率。 | 后处理出口氮氧化物传感器将被停用。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理出口氮氧化物传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理出口氮氧化物传感器电路
ISM11 CM876 SN 发动机 - 后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，可通过 J1939 数据通信接口与发动机 ECM 通信。后处理出口氮氧化物传感器由蓄电池供电，并直接从蓄电池引出一根地线。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机 ECM。 后处理出口氮氧化物传感器用于测量发动机出口氮氧化物排放量。

部件位置

后处理出口 NOx 传感器的位置随发动机应用类型而变化。通常位于排气系统中的后处理 SCR 催化器出口处。 氮氧化物传感器永久地连接在氮氧化物控制模块上。应作为一个整体部件进行维修且不能单独进行更换。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

内部 ECM 失去与后处理出口氮氧化物传感器的 J1939 通信后即记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 后处理出口氮氧化物传感器不是由 OEM 线束中蓄电池电源电路来供电。这可能是由于电源线开路、氮氧化物传感器保险丝熔断或蓄电池提供的电压偏低造成的。
  • 后处理出口氮氧化物传感器蓄电池回路开路。
  • 发动机 ECM 与后处理出口氮氧化物传感器之间的 J1939 数据通信接口电路开路或短路。
  • 后处理出口氮氧化物传感器与主发动机 ECM 之间的 J1939 数据通信接口通信间断。
  • 发动机 ECM 损坏。
参考故障代码 2771 故障诊断树。

上次改进日期: 20-一月-2010


Fault Code Path Selection

故障代码 ch120-fc2772
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc2772air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc2772airless

上次改进日期: 29-四月-2009


Fault Code Path Selection

故障代码 ch120-fc2773
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc2773air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc2773airless

上次改进日期: 29-四月-2009


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别。发动机冷却液温度高于发动机冷却液温度发动机保护警告极限。 | 如果发动机保护停机特性启用，则会导致功率下降并且发动机可能会停机。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机冷却液温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 发动机冷却液温度传感器电路
ISM11 CM876 SN - 发动机冷却液温度传感器电路
ISZ13 CM2150 - 发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

发动机冷却液温度降至 ECM 中设置的标定极限值以下且该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行，同时扭矩减额将不再出现。

INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

该故障代码表明冷却液温度超出冷却液温度高的发动机保护极限。

参考故障代码 t05-2963 故障诊断树。

上次改进日期: 28-十月-2015


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: P105 SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 1 号进气歧管压力/温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 1 号进气歧管压力/温度传感器电路
ISM11 CM876 SN - 1 号进气歧管压力/温度传感器电路

电路描述

进气歧管 1 温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

该故障代码说明进气歧管温度超出最大发动机保护极限。

部件位置

进气歧管 1 温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

进气歧管温度降至 ECM 中设置的标定极限以下后，发动机将回到最大扭矩输出，该故障代码设为非现行状态。

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。

大修提示

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 堵塞的空-空中冷器散热片。
  • 通过空-空中冷器的气流阻塞
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-2964 故障诊断树。

上次改进日期: 28-十月-2015


后处理柴油机排气处理液喷射单元温度 - 数据不稳定、间断或不正确

故障代码 2976

后处理柴油机排气处理液喷射单元温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2976 PID: SPN: 3361 FMI: 2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元温度 - 数据不稳定、间断或不正确。 检测到后处理柴油机排气处理液喷射单元中存在内部故障。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元温度电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN 发动机 - 后处理柴油机排气处理液喷射单元温度电路

电路描述

对于气动式 SCR 系统，后处理柴油机排气处理液喷射单元通过 J1939 数据通信接口网络，将重要的系统工作信息（包括喷射单元内部温度）传递给主发动机电子控制模块 (ECM)。

对于非气动式 SCR 系统，喷射单元通过喷射单元信号导线将其内部温度传递给柴油机排气处理液控制器，而柴油机排气处理液控制器通过 J1939 数据通信接口网络将该信息传递给主发动机电子控制模块 (ECM)。

部件位置

后处理柴油机排气处理液喷射单元的位置随 OEM 而定。有关部件的位置信息，参考 OEM 维修手册。

运行故障诊断的条件

必须关闭发动机和钥匙开关 8 小时后该诊断才能运行。 8 小时低温适应后，起动发动机并怠速运转 1 分钟，使该诊断运行。

设置故障代码的条件

ECM 在该诊断连续运行的两次点火循环中检测到后处理柴油机排气处理液喷射单元内部温度传感器报告的温度与发动机上的其他温度传感器不符。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，必须在断开钥匙开关后关闭发动机 8 小时。在 8 小时冷却后，起动发动机，并使其怠速运转 1 分钟，以运行诊断。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液喷射单元内部温度传感器读数值与发动机上的其他温度传感器不同时即设置故障代码 2976。这表明柴油机排气处理液喷射单元内部温度传感器有故障。 需要进行 8 小时低温适应使不同温度传感器同时达到环境温度，该诊断才能运行。

参考故障代码 2976 故障诊断树。

上次改进日期: 08-一月-2010


发动机空气切断电路 - 电压高于正常值或对高压电源短路

故障代码 3139

发动机空气切断电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3139 PID: SPN: 3667 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机空气切断电路 - 电压高于正常值或对高压电源短路。在空气切断电路中检测到高信号电压。 | 将停用发动机空气切断阀。
发动机空气切断电路

电路描述

发动机空气切断阀是原始设备制造商 (OEM) 安装的部件，用于切断发动机进气流量，以防止发动机超速状况。当激活时，发动机控制模块 (ECM) 向空气切断电磁阀提供 12 VDC 电源。随后，此电磁阀向空气切断阀供应空气并激活阀，闭合进气口上的板。

部件位置

发动机空气切断阀位置可能因 OEM 而异。参见设备制造商维修信息。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机空气切断驱动器对电压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE? 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭车载诊断应用类型上的故障指示灯

大修提示

导致此故障代码可能的原因包括：

  • 发动机空气切断电路开路
  • 发动机空气切断电路中对电源短路
  • ECM 有故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障诊断代码 t05-3139。

上次改进日期: 30-九月-2014


发动机空气切断电路 - 电压低于正常值或对低压电源短路

故障代码 3141

发动机空气切断电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3141 PID: P102 SPN: 3667 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机空气切断传感器电路 - 电压低于正常值或对低压电源短路。在发动机空气切断电路中检测到低信号电压。 | 将停用发动机空气切断阀。
发动机空气切断传感器电路

电路描述

空气切断阀是原始设备制造商 (OEM) 安装的部件，用于切断发动机进气流量，以防止发动机超速状况。当激活时，发动机控制模块 (ECM) 向空气切断电磁阀提供 12 VDC 电源。随后，此电磁阀向空气切断阀供应空气并激活阀，闭合进气口上的板。

部件位置

发动机空气切断阀位置可能因 OEM 而异。参见设备制造商维修手册。

运行故障诊断的条件

当钥匙开关处于接通位置或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机空气切断驱动器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE? 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭车载诊断应用类型上的故障指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 发动机空气切断电路中对地短路
  • ECM 有故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障诊断故障代码 t05-3141。

上次改进日期: 30-九月-2014


后处理 SCR 进口空气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3142

后处理 SCR 进口空气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3142 PID: SPN: 4360 FMI: 3 指示灯: 淡黄色 SRT: | 后处理 SCR 进口空气温度传感器电路 - 电压高于正常值或对高压电源短路。 检测到 SCR 进口空气温度传感器电路上信号电压偏高。 | 使用 SCR 进口空气温度缺省温度值。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理 SCR 进口空气温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理 SCR 进口空气温度传感器电路
ISM11 CM876 SN 发动机 - 后处理 SCR 进口空气温度传感器电路

电路描述

电子控制模块 (ECM) 利用 SCR 进口空气温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口空气温度传感器位于后处理系统中。它位于排气系统中的涡轮增压器出口与 SCR 催化器进口之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 在接通钥匙开关时检测到 SCR 进口空气温度传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用后处理 SCR 进口空气温度缺省值。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 进口空气温度传感器与其他传感器共用发动机线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 3142 故障诊断树。

上次改进日期: 20-一月-2010


后处理 SCR 进口空气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3143

后处理 SCR 进口空气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3143 PID: SPN: 4360 FMI: 4 指示灯: 淡黄色 SRT: | 后处理 SCR 进口空气温度传感器电路 - 电压低于正常值或对低压电源短路。 检测到 SCR 进口空气温度传感器电路上信号电压偏低。 | 使用 SCR 进口空气温度缺省温度值。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理 SCR 进口空气温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理 SCR 进口空气温度传感器电路
ISM11 CM876 SN 发动机 - 后处理 SCR 进口空气温度传感器电路

电路描述

电子控制模块 (ECM) 利用 SCR 进口空气温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口空气温度传感器位于排气后处理系统中。它位于排气系统中的涡轮增压器出口与 SCR 催化器进口之间。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 在接通钥匙开关时检测到 SCR 进口空气温度传感器信号电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用后处理 SCR 进口空气温度缺省值。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 进口空气温度传感器与其他传感器共用发动机线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 3143 故障诊断树。

上次改进日期: 20-一月-2010


后处理 SCR 进口空气温度传感器 - 数据不稳定、间断或不正确

故障代码 3144

后处理 SCR 进口空气温度传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3144 PID: SPN: 4360 FMI: 2 指示灯: 淡黄色 SRT: | 后处理 SCR 进口空气温度传感器 - 数据不稳定、间断或不正确。 SCR 进口空气温度传感器不随发动机工况而变化。 | 使用 SCR 进口空气温度缺省温度值。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理 SCR 进口空气温度传感器
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理 SCR 进口空气温度传感器
ISM11 CM876 SN 发动机 - 后处理 SCR 进口空气温度传感器

电路描述

电子控制模块 (ECM) 利用 SCR 进口空气温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口空气温度传感器位于排气后处理系统中。它位于排气系统中的涡轮增压器出口与 SCR 催化器进口之间。

运行故障诊断的条件

  • 发动机运转过程中排气温度传感器与其他发动机温度相当时，该诊断运行。发动机冷却液温度必须高于 60°C [140°F]，该诊断才能运行。

设置故障代码的条件

  • 如果 SCR 催化器进口空气温度传感器与发动机工况不符，则设置该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用后处理 SCR 进口空气温度缺省值。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • SCR 进口空气温度传感器在范围内卡死
  • SCR 进口空气温度传感器信号线或回路线中电阻偏高。
参考故障代码 3144 故障诊断树。

上次改进日期: 20-一月-2010


后处理 SCR 进口空气温度传感器 - 变化速率异常

故障代码 3145

后处理 SCR 进口空气温度传感器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 4360 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理 SCR 进口空气温度传感器 - 变化速率异常。 SCR 催化器进口空气温度传感器不随发动机工况而变化。 | 将使用缺省 SCR 催化器进口空气温度值。
ISM11 CM876 SN 发动机 - 后处理 SCR 进口空气温度传感器

电路描述

电子控制模块 (ECM) 利用 SCR 催化器进口空气温度传感器监测进入催化器装置的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 催化器进口空气温度传感器位于后处理系统中。它位于排气系统中涡轮增压器出口与催化器装置进口之间。

运行故障诊断的条件

该诊断运行前必须先关闭发动机和钥匙开关持续 8 小时。该诊断只在发动机暖机时运行。 8 小时低温适应后，起动发动机并怠速运转，使其达到正常工作温度。

设置故障代码的条件

ECM 检测到 SCR 催化器进口空气温度不随发动机工况而改变。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。
  • 当发动机在该故障代码起作用时运转 36 小时后，将启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 有关该诊断的运行说明，参考“诊断运行条件”一节。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 完成 40 次暖机循环后将清除存储器中的非现行故障代码。

大修提示

在发动机暖机时监测 SCR 催化器进口空气温度传感器。如果 SCR 催化器出口温度不随发动机工况而改变，则可认定 SCR 催化器出口温度传感器读数在范围内卡死，并记录该故障代码。

可能产生此故障代码的原因有：

  • SCR 催化器进口空气温度传感器读数在范围内卡死
  • SCR 催化器进口空气温度传感器信号线或回路线中电阻偏高。
参考故障代码 3145 故障诊断树。

上次改进日期: 24-六月-2010


后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3146

后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3146 PID: SPN: 4363 FMI: 3 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 SCR 出口温度传感器电路中信号电压偏高。 | 使用 SCR 出口温度缺省温度值。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理 SCR 出口温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理 SCR 出口温度传感器电路
ISM11 CM876 SN 发动机 - 后处理 SCR 出口温度传感器电路

电路描述

电子控制模块 (ECM) 利用 SCR 出口温度传感器监测进入催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 出口温度传感器位于排气后处理系统中。它位于 SCR 催化器出口内。

运行故障诊断的条件

  • 当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

  • ECM 在接通钥匙开关时检测到 SCR 出口温度传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用后处理 SCR 出口空气温度缺省值。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 出口温度传感器与其他传感器共用发动机线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 3146 故障诊断树。

上次改进日期: 20-一月-2010


后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3147

后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3147 PID: SPN: 4363 FMI: 4 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路。 检测到 SCR 出口温度传感器电路上信号电压偏低。 | 将使用缺省 SCR 出口温度值。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理 SCR 出口温度传感器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理 SCR 出口温度传感器电路
ISM11 CM876 SN 发动机 - 后处理 SCR 出口温度传感器电路

电路描述

电子控制模块 (ECM) 利用 SCR 出口温度传感器监测离开 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 出口温度传感器位于排气后处理系统中。它位于 SCR 催化器出口内。

运行故障诊断的条件

  • 当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

  • ECM 在接通钥匙开关时检测到 SCR 出口温度传感器信号电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用后处理 SCR 出口空气温度缺省值。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 出口温度传感器与其他传感器共用发动机线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 3147 故障诊断树。

上次改进日期: 20-一月-2010


后处理 SCR 出口温度传感器 - 变化速率异常

故障代码 3149

后处理 SCR 出口温度传感器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 4363 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度传感器 - 变化速率异常。 SCR 催化器出口温度传感器不随发动机工况而变化。 | 将使用缺省 SCR 催化器出口温度值。
ISM11 CM876 SN 发动机 - 后处理 SCR 出口温度传感器
ISZ13 CM2150 - 后处理 SCR 出口温度传感器

电路描述

电子控制模块 (ECM) 利用 SCR 催化器出口温度传感器监测进入催化器装置的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 催化器出口温度传感器位于后处理系统中。它位于 SCR 催化器装置的出口处。

运行故障诊断的条件

该诊断运行前必须先关闭发动机和钥匙开关持续 8 小时。该诊断只在发动机暖机时运行。 8 小时低温适应后，起动发动机并怠速运转，使其达到正常工作温度。

设置故障代码的条件

ECM 检测到 SCR 催化器出口温度不随发动机工况而改变。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。
  • 当发动机在该故障代码起作用时运转 36 小时后，将启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 有关该诊断的运行说明，参考“诊断运行条件”一节。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 完成 40 次暖机循环后将清除存储器中的非现行故障代码。

大修提示

只在发动机暖机时监测 SCR 催化器出口温度传感器。如果 SCR 催化器出口温度不随发动机工况而改变，则可认定 SCR 催化器出口温度传感器读数在范围内卡死，并记录该故障代码。

可能产生此故障代码的原因有：

  • SCR 催化器出口温度传感器读数在范围内卡死
  • SCR 催化器出口温度传感器信号线或回路线中电阻偏高。
参考故障代码 3149 故障诊断树。

上次改进日期: 24-六月-2010


后处理 SCR 催化器系统缺失 - 状况存在

故障代码 3151

后处理 SCR 催化器系统缺失 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3151 PID: SPN: 4794 FMI: 31 指示灯: 淡黄色 SRT: | 后处理 SCR 催化器系统丢失 - 状况出现。 排气系统中没有后处理 SCR 催化器。 | 将禁止柴油机排气处理液溶液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理 SCR 催化器系统电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理 SCR 催化器系统电路

电路描述

后处理选择性催化还原 (SCR) 催化器由位于后处理系统的 SCR 进口和 SCR 出口温度传感器监测。进口温度传感器位于催化器之前，而出口温度传感器位于催化器系统的出口处。

部件位置

SCR 催化器位于排气系统内。SCR 催化器位置因原始设备制造商 (OEM) 的不同而不同。有关发动机和部件的详细识别资料，参考 OEM 维修手册。

运行故障诊断的条件

该诊断运行前必须先关闭发动机 8 小时。低温适应 8 小时后接通钥匙开关时，该诊断运行。SCR 催化器进口和出口温度传感器必须读取大气温度。如果 SCR 催化器温度高于 38°C [100°F]，或 SCR 催化器温度传感器有超过 5.5°C 或 10°F 的差值，诊断将无法进行。

设置故障代码的条件

SCR 进口与出口温度传感器检测到后处理系统中没有 SCR 催化器时即设置该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，参考“诊断运行条件”一节的诊断运行说明。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • INCAL™ CD 上的标定版本不正确
  • 篡改催化器系统、从车上拆卸催化器或催化器有故障。
参考故障代码 3151 故障诊断树。

上次改进日期: 24-六月-2010


后处理 SCR 催化器进口空气温度传感器互换 - 超出标定

故障代码 3163

后处理 SCR 催化器进口空气温度传感器互换 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 3163 PID: SPN: 4360 FMI: 13 指示灯: 淡黄色 SRT: | 后处理 SCR 进口空气温度传感器接反 - 超出标定范围。 SCR 进口与出口温度传感器接头接反。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理 SCR 进口空气温度传感器
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理 SCR 进口空气温度传感器
ISM11 CM876 SN 发动机 - 后处理 SCR 进口空气温度传感器

电路描述

SCR 温度传感器用于监测进出 SCR 催化器的排气温度。

部件位置

SCR 进口与出口排气温度传感器都位于后处理系统中。进口温度传感器位于 SCR 催化器之前，而出口温度传感器位于 SCR 催化器的出口处。

运行故障诊断的条件

该诊断运行前必须先关闭发动机 8 小时。低温适应 8 小时后接通钥匙开关时，该诊断运行。

设置故障代码的条件

ECM 检测到 SCR 进口与出口温度传感器送出的温度读数颠倒。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将使淡黄色 CHECK ENGINE（检查发动机）指示灯立即亮起。

清除故障代码的条件

  • 要验证修理情况，必须在断开钥匙开关后关闭发动机 8 小时。 8 小时低温适应后，起动发动机并怠速运转 1 分钟，使该诊断运行。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

进口与出口排气温度传感器的零件号相同，因而两个传感器可能连接到错误的发动机线束上。 该故障代码最可能的原因是发动机线束的 SCR 进口与出口温度传感器接头接反。从发动机线束上断开进口与出口温度传感器，调换两个接头。在运行此诊断之前催化器温度传感器必须读取环境温度，发动机必须关闭八小时。

参考故障代码 3163 故障诊断树。

上次改进日期: 20-一月-2010


后处理 SCR 催化器进口空气温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 3164

后处理 SCR 催化器进口空气温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3164 PID: SPN: 4360 FMI: 15 指示灯: 无 SRT: | 后处理 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别。 检测到选择性催化还原 (SCR) 催化器进口温度偏高。 | 发动机可能减额运转。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理 SCR 进口空气温度传感器
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN 发动机 - 后处理 SCR 进口空气温度传感器
ISL8.9 CM2150 SN - 后处理 SCR 进气温度传感器
ISM11 CM876 SN 发动机 - 后处理 SCR 进口空气温度传感器

电路描述

电子控制模块 (ECM) 利用 SCR 进口空气温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口空气温度传感器位于后处理系统中。

运行故障诊断的条件

发动机运转过程中，此诊断持续运行。

设置故障代码的条件

ECM 检测到 SCR 催化器进口空气温度高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

SCR 进口温度超出给定发动机额定值许可的最大温度时会触发该故障代码。

参考对故障代码 t05-3164 进行故障诊断。

上次改进日期: 04-二月-2011


行车自动记录仪输出轴转速 - 更新速率异常

故障代码 3186

行车自动记录仪输出轴转速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3186 PID: SPN: 1623 FMI: 9/9 指示灯: 淡黄色 SRT: | 行车自动记录仪输出轴转速 - 更新速率异常。在 ECM 和行车自动记录仪输出轴转速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信配置
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信配置
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信配置
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信配置
ISM11 CM876 SN - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。康明斯公司 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或 Cummins® ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 t05-3186 故障诊断树。

上次改进日期: 02-十一月-2015


后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3236

后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3236 PID: SPN: 4363 FMI: 16 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别。检测到高 SCR 出口温度。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 后处理 SCR 出口温度传感器
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 后处理 SCR 出口温度传感器
ISM11 CM876 SN - 后处理 SCR 出口温度传感器

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 排气温度传感器监测排出催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 出口排气温度传感器位于排气后处理系统中。它位于 SCR 催化器的出口上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 SCR 催化器出口温度高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将关闭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

当 SCR 催化器出口温度超过特定发动机规格的最高允许温度时，触发此故障。

参考故障代码 3236 故障诊断及排除。

上次改进日期: 27-十月-2015


Fault Code Path Selection

故障代码 ch120-fc3237
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc3237air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc3237airless

上次改进日期: 29-十月-2009


后处理柴油机排气处理液管路加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 3237（气动）

后处理柴油机排气处理液管路加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3237 PID: S254 SPN: 4340 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 1 电路 - 电压高于正常值或对高压电源短路。 检测到柴油机排气处理液管路加热器 1 电路中信号电压偏高。 | 将停用柴油机排气处理液管路加热器 1。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液管路加热器 1 电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液管路加热器 1 电路

电路描述

后处理柴油机排气处理液管路加热器 1 由 ECM 控制，并通过柴油机排气处理液管路加热器继电器的开关侧供电。

部件位置

后处理柴油机排气处理液管路加热器 1 位于柴油机排气处理液喷射单元与后处理喷嘴之间的供应管上。

运行故障诊断的条件

接通钥匙开关并指令加热器接通后，该诊断运行。

设置故障代码的条件

ECM 检测到管路加热器电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)
  • 将会停用此管路加热器。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。
  • 使用 INSITE™ 服务软件进行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器有故障
  • OEM 导线线束内对蓄电池短路
  • ECM 有故障。
参考故障代码 3237（气动）故障诊断树。

上次改进日期: 29-十一月-2010


后处理柴油机排气处理液管路加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 3237（非气动）

后处理柴油机排气处理液管路加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3237 PID: S254 SPN: 4340 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 1 电路 - 电压高于正常值或对高压电源短路。 检测到柴油机排气处理液管路加热器 1 电路中信号电压偏高。 | 将停用柴油机排气处理液管路加热器 1。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器 1 电路

电路描述

后处理柴油机排气处理液管路加热器 1 由后处理柴油机排气处理液控制器控制，并通过柴油机排气处理液管路加热器继电器的开关侧供电。

部件位置

后处理柴油机排气处理液管路加热器 1 位于柴油机排气处理液喷射单元与柴油机排气处理液喷射阀 之间的供应管上。

运行故障诊断的条件

接通钥匙开关并指令加热器接通后，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到管路加热器电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将会停用此管路加热器。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。
  • 使用 INSITE™ 服务软件进行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器有故障
  • 后处理柴油机排气处理液控制器线束中存在对蓄电池短路
  • 后处理柴油机排气处理液控制器有故障
参考故障代码 3237（非气动）故障诊断树。

上次改进日期: 24-九月-2009


后处理柴油机排气处理液管路加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 3238

后处理柴油机排气处理液管路加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3238 PID: SPN: 4340 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 1 电路 - 电压低于正常值或对低压电源短路。 检测到柴油机排气处理液管路加热器 1 继电器电路中信号电压偏低。 | 将停用柴油机排气处理液管路加热器 1。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液管路加热器 1 电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液管路加热器 1 电路

电路描述

后处理柴油机排气处理液管路加热器 1 由 ECM 控制，并通过柴油机排气处理液管路加热器继电器的开关侧供电。

部件位置

后处理柴油机排气处理液管路加热器 1 位于柴油机排气处理液喷射单元与后处理喷嘴之间的供应管上。

运行故障诊断的条件

接通钥匙开关并指令加热器接通后，该诊断持续运行。

设置故障代码的条件

ECM 检测到管路加热器电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将会停用此管路加热器。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。
  • 使用 INSITE™ 服务软件进行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器有故障
  • 管路加热器继电器有故障
  • OEM 线束对地短路
  • ECM 有故障。
参考故障代码 3238 故障诊断树。

上次改进日期: 20-一月-2010


后处理柴油机排气处理液管路加热器 2 电路 - 电压高于正常值或对高压电源短路

故障代码 3239

后处理柴油机排气处理液管路加热器 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3239 PID: SPN: 4342 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 2 电路 - 电压高于正常值或对高压电源短路。 检测到柴油机排气处理液管路加热器 2 电路中信号电压偏高。 | 将停用柴油机排气处理液管路加热器 2。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器 2 电路

电路描述

后处理柴油机排气处理液管路加热器 2 由后处理柴油机排气处理液控制器控制，并通过柴油机排气处理液管路加热器电源继电器供电。

部件位置

后处理柴油机排气处理液管路加热器 2 位于喷射单元与柴油机排气处理液罐之间的回流管上。

运行故障诊断的条件

接通钥匙开关并指令加热器接通后，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到管路加热器电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将会停用此管路加热器。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。使用 INSITE™ 服务软件进行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器有故障
  • 后处理柴油机排气处理液控制器线束中存在对蓄电池短路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3239 故障诊断树。

上次改进日期: 07-九月-2009


后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调

故障代码 3242

后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3242 PID: SPN: 3363 FMI: 7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液储液罐加热器 - 机械系统不响应或失调指令后处理柴油机排气处理液罐加热器接通后，后处理柴油机排气处理液温度不升高。 | 对性能没有影响。 如果后处理柴油机排气处理液溶液冻结，可能会禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐加热器电路
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液罐加热器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器保证柴油机排气处理液罐内的柴油机排气处理液不会冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置取决于车辆原始设备制造商 OEM。柴油机排气处理液罐加热线圈在柴油机排气处理液罐内。

运行故障诊断的条件

首次指令加热柴油机排气处理液罐后，该诊断短时间运行。

设置故障代码的条件

发动机电子控制模块 (ECM) 指令后处理柴油机排气处理液罐加热器接通，但是柴油机排气处理液罐温度传感器没有记录相应的后处理柴油机排气处理液罐温度升高量。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，系统必须启动柴油机排气处理液罐加热循环，并且检测到柴油机排气处理液罐初始温度升高。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液罐加热器控制阀卡在闭合位置
  • 连至后处理柴油机排气处理液罐加热器的冷却液管道堵塞或阻塞
  • 发动机冷却液液位偏低
  • 后处理柴油机排气处理液罐加热器控制阀有故障
  • 故障的后处理柴油机排气处理液控制器不能指令加热柴油机排气处理液罐。
参考故障代码 3242 故障诊断树。

上次改进日期: 20-一月-2010


后处理柴油机排气处理液管路加热器 1 电路 - 电流低于正常值或开路

故障代码 3258

后处理柴油机排气处理液管路加热器 1 电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3258 PID: S254 SPN: 4340 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 1 电路 - 电流低于正常值或开路。检测到柴油机排气处理液管路加热器 1 开路或对地短路。 | 将停用柴油机排气处理液管路加热器 1。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器 1 电路

电路描述

后处理柴油机排气处理液管路加热器 1 由后处理柴油机排气处理液控制器控制，并通过柴油机排气处理液管路加热器继电器的开关侧供电。

部件位置

后处理柴油机排气处理液管路加热器 1 位于柴油机排气处理液喷射单元与柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到管路加热器电路开路或对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。
  • 使用 INSITE™ 服务软件进行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器继电器有故障
  • 管路加热器有故障
  • 后处理柴油机排气处理液控制器线束开路、对地短路或保险丝熔断
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3258 故障诊断树。

上次改进日期: 24-六月-2010


后处理柴油机排气处理液管路加热器 2 电路 - 电流低于正常值或开路

故障代码 3261

后处理柴油机排气处理液管路加热器 2 电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3261 PID: S254 SPN: 4342 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 2 电路 - 电流低于正常值或开路。检测到柴油机排气处理液管路加热器 2 开路或对地短路。 | 将停用柴油机排气处理液管路加热器 2。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器 2 电路

电路描述

后处理柴油机排气处理液管路加热器 2 由后处理柴油机排气处理液控制器控制，并通过柴油机排气处理液管路加热器继电器开关侧供电。

部件位置

后处理柴油机排气处理液管路加热器 2 位于柴油机排气处理液喷射单元与柴油机排气处理液罐之间的回流管上。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到管路加热器电路开路或对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。
  • 使用 INSITE™ 服务软件进行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将这个故障代码设为非现行状态。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器继电器有故障
  • 管路加热器有故障
  • 后处理柴油机排气处理液控制器线束开路、对地短路或保险丝熔断
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3261 故障诊断树。

上次改进日期: 10-九月-2009


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

故障代码 3326

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3326 PID: SPN: 91 FMI: 9 指示灯: 红色 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常。发动机控制模块 (ECM) 期待来自多路通信油门踏板或操纵杆传感器的信息，但没有及时收到，或者根本没有收到。 | 发动机只能怠速运转。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机控制模块
ISM11 CM876 SN - 发动机控制模块

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机 ECM。多路通信允许这些同类部件采用硬连接方式与 OEM 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元 (ECU) 连接。因而诸如传感器、油门和开关等部件的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® 发动机 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® 发动机 ECM 接收并用于控制发动机。Cummins® 发动机 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信油门踏板或操纵杆传感器发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能是由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或 Cummins® ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。
  • 可使用 INSITE™ 电子服务工具监测多路通信部件。
参考故障代码 t05-3326 故障诊断树。

上次改进日期: 02-十一月-2015


变速箱输出轴转速 - 更新速率异常

故障代码 3328

变速箱输出轴转速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3328 PID: SPN: 191 FMI: 9/9 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 更新速率异常.在发动机控制模块 (ECM) 和变速箱输出轴转速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信配置
ISF2.8 CM2220 AN - SAE J1939 多路通信配置
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信配置
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信配置
ISM11 CM876 SN - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到 ECM。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭车载诊断 (OBD) 应用类型上的故障指示灯。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能由 OEM VECU 和 Cummins?ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或 Cummins?ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 t05-3328 故障诊断树。

上次改进日期: 02-十一月-2015


发动机废气再循环系统 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3382

发动机废气再循环系统 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3382 PID: SPN: 3058 FMI: 18 指示灯: 淡黄色 SRT: | 发动机废气再循环系统 - 数据有效但低于正常工作范围 - 中等严重级别。测得的废气再循环 (EGR) 流量低于指令值。 | 可能会降低性能。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机废气再循环系统

电路描述

发动机控制模块 (ECM) 使用 EGR 压差传感器读数确定通过 EGR 连接管流向进气歧管的废气流量。EGR 压差传感器使用两个排气端口测量 EGR 压差计量孔两端的压降。传感器输出一个代表两个端口之间的压差的电压，ECM 将该电压与 EGR 流量关联。该信息用于控制 EGR 阀的正确排放级别。

ECM 通过传感器电源电路向 EGR 压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。EGR 压差传感器通过 EGR 压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据 EGR 跨接管的压差而变化。

部件位置

EGR 压差传感器位于通向整体式燃油系统模块的燃油进口旁。高压 EGR 压差管和低压 EGR 压差管从 EGR 压差量孔中伸出，连接至 EGR 压差传感器。EGR 高压压差管连至 EGR 压差节流孔后面的 EGR　连接管，然后连至 EGR 压差传感器的前端口。EGR 低压压差管连至 EGR 压差节流孔前面的 EGR 连接管，然后连至 EGR 压差传感器的后端口。

运行故障诊断的条件

发动机运行并且指令 EGR 流量时，此诊断运行。使用 INSITE™ 服务软件可以监测 EGR 阀位置。

设置故障代码的条件

ECM 确定实际 EGR 流量低于基于当前发动机工况的指令流量。

故障代码起作用时采取的措施

  • 该诊断在连续两个行驶循环运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机至少 5 分钟。可能需要驾驶车辆一段距离，以便达到执行诊断所需的指令 EGR 流量。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将关闭故障指示灯。
  • INSITE™ 服务软件中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • EGR 流量管路泄漏或阻塞
  • EGR 阀内部泄漏
  • EGR 阀卡在闭合位置
  • EGR 压差传感器故障。
参考故障代码 t05-3382 故障诊断树。

上次改进日期: 26-四月-2012


发动机废气再循环系统 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3383

发动机废气再循环系统 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3383 PID: P411 SPN: 3058 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机废气再循环系统 - 数据有效但高于正常工作范围 - 中等严重级别。测得的废气再循环 (EGR) 流量高于指令值。 | 可能会降低性能。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 废气再循环阀

电路描述

发动机控制模块使用质量空气流量传感器读数和计算的充注流量确定通过 EGR 连接管流向进气歧管的废气流量。然后，发动机控制模块比较计算的 EGR 流量与指令的 EGR 流量以便控制 EGR 阀的正确排放级别。

部件位置

EGR 阀位于排气侧，朝向发动机后部。EGR 跨接管连接 EGR 阀与进气歧管，并跨过发动机顶部。

运行故障诊断的条件

发动机运行且没有指令 EGR 流量时，此诊断运行。使用 INSITE™ 服务软件可以监测 EGR 阀位置。

设置故障代码的条件

发动机控制模块确定新鲜气流与充注流量不相等，这表示 EGR 流量高于预期。

故障代码起作用时采取的措施

该诊断运行并失败后，发动机控制模块立即点亮淡黄色 CHECK ENGINE（检查发动机指示灯）和/或故障指示灯。发动机会持续尝试满足 EGR 目标流量。

清除故障代码的条件

  • 发动机控制模块确定指令的 EGR 目标流量得到满足后，此故障代码将变为非现行。
  • 起动发动机并使其怠速运转。
  • 此诊断运行并通过后，发动机控制模块将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，发动机控制模块将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码可能的原因有：

  • 进气节气门执行器故障
  • EGR 阀泄漏
  • 质量空气流量传感器损坏。
参考故障代码 t05-3383 故障诊断树。

上次改进日期: 26-四月-2012


变速箱输出轴转速 - 接收的网络数据错误

故障代码 3418

变速箱输出轴转速 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 3418 PID: SPN: 191 FMI: 19 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 接收到错误的网络数据J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。 | 对性能没有影响。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信配置
ISF2.8 CM2220 AN - SAE J1939 多路通信配置
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信配置
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信配置
ISM11 CM876 SN - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

接通钥匙开关或发动机运转后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定变速箱输出轴的转速传感器存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭车载诊断 (OBD) 应用类型上的故障指示灯。

大修提示

J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。

参考故障诊断代码 t05-3418。

上次改进日期: 28-十月-2015


后处理柴油机排气处理液管路加热器 3 电路 - 电压高于正常值或对高压电源短路

故障代码 3422

后处理柴油机排气处理液管路加热器 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3422 PID: SPN: 4344 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 3 电路 - 电压高于正常值或对高压电源短路。检测到柴油机排气处理液管路加热器 3 电路上信号电压偏高。 | 将停用柴油机排气处理液管路加热器 3。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器 3 电路

电路描述

后处理柴油机排气处理液管路加热器 3 由后处理柴油机排气处理液控制器控制，并通过柴油机排气处理液管路加热器继电器开关侧供电。

部件位置

后处理柴油机排气处理液管路加热器 3 位于柴油机排气处理液罐与柴油机排气处理液喷射单元之间的吸入管上。

运行故障诊断的条件

接通钥匙开关并指令加热器接通后，该诊断运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到管路加热器电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将会停用此管路加热器。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。使用 INSITE™ 服务软件进行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器有故障
  • 后处理柴油机排气处理液控制器线束中存在对蓄电池短路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3422 故障诊断树。

上次改进日期: 07-九月-2009


后处理柴油机排气处理液管路加热器 3 电路 - 电流低于正常值或开路

故障代码 3425

后处理柴油机排气处理液管路加热器 3 电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3425 PID: S254 SPN: 4344 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 3 电路 - 电流低于正常值或开路。检测到柴油机排气处理液管路加热器 3 开路或对地短路。 | 将停用柴油机排气处理液管路加热器 3。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器 3 电路

电路描述

后处理柴油机排气处理液管路加热器 3 由后处理柴油机排气处理液控制器控制，并通过柴油机排气处理液管路加热器继电器开关侧供电。

部件位置

后处理柴油机排气处理液管路加热器 3 位于柴油机排气处理液罐与柴油机排气处理液喷射单元之间的吸入管上。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到管路加热器电路开路或对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。
  • 使用 INSITE™ 服务软件进行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器继电器有故障
  • 管路加热器有故障
  • 后处理柴油机排气处理液控制器线束开路、对地短路或保险丝熔断
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3425 故障诊断树。

上次改进日期: 10-九月-2009


后处理柴油机排气处理液管路加热器 4 电路 - 电压高于正常值或对高压电源短路

故障代码 3426

后处理柴油机排气处理液管路加热器 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3426 PID: SPN: 4346 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 4 电路 - 电压高于正常值或对高压电源短路检测到柴油机排气处理液管路加热器 4 电路上信号电压偏高。 | 将停用柴油机排气处理液管路加热器 4。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器 4 电路

电路描述

后处理柴油机排气处理液管路加热器 4 由后处理柴油机排气处理液控制器供电和控制。

部件位置

后处理柴油机排气处理液管路加热器 4 内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

接通钥匙开关并指令加热器接通后，该诊断运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到加热器电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将启用发动机扭矩减额
  • 将会停用此管路加热器。

清除故障代码的条件

  • 修理完成后，必须指令加热器接通以运行诊断并将故障代码设为非现行。 执行钥匙通断循环、起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器内部至喷射单元有故障
  • 后处理柴油机排气处理液控制器线束中存在对蓄电池短路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3426 故障诊断树。

上次改进日期: 07-九月-2009


后处理柴油机排气处理液管路加热器 4 电路 - 电流低于正常值或开路

故障代码 3429

后处理柴油机排气处理液管路加热器 4 电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3429 PID: S254 SPN: 4346 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器 4 电路 - 电流低于正常值或开路检测到柴油机排气处理液管路加热器 4 开路或对地短路。 | 将停用柴油机排气处理液管路加热器 4。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器 4 电路

电路描述

后处理柴油机排气处理液管路加热器 4 由后处理柴油机排气处理液控制器供电和控制。

部件位置

后处理柴油机排气处理液管路加热器 4 内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到加热器电路开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将启用发动机扭矩减额。

清除故障代码的条件

  • 修理完成后，需要进行钥匙通断循环以运行诊断并将故障代码设为非现行。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯并将这个故障代码设为非现行状态。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器内部至喷射单元有故障
  • 后处理柴油机排气处理液控制器线束中存在开路或对地短路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3429 故障诊断树。

上次改进日期: 07-九月-2009


实时时钟 - 变化速率异常

故障代码 3492

实时时钟 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3492 PID: SPN: 251 FMI: 10 指示灯: 淡黄色 SRT: | 实时时钟 - 变化速率异常。实时时钟指示一个关闭发动机的定时器。 | 对性能没有影响。
ISB4.5、ISB6.7 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机控制模块

电路描述

实时时钟含有一个位于发动机控制模块 (ECM) 内的计时芯片，用于监测发动机关闭时间，例如发动机的停机时间。

部件位置

实时时钟是一个位于 ECM 内的计时芯片，不能单独维修。

运行故障诊断的条件

钥匙开关首次接通后，该诊断运行，运行时间约为 15 分钟。

设置故障代码的条件

发动机关闭定时器计时不正确，与 ECM 中的其它定时器不符。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 将不能准确监测发动机关闭时间。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 15 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

需要监测发动机关闭时间，以确保所有其它发动机传感器和执行器正常工作。如果修理期间重新标定或更换了 ECM，且该故障代码不再出现，则必须遵循“清除故障代码的条件”章节中的说明以便再次运行诊断并验证修理情况。

可能产生此故障代码的原因有：

  • ECM 内的实时时钟芯片故障
  • 发动机标定故障
参考故障代码 t05-3492 故障诊断树。

上次改进日期: 29-十月-2015


基于车轮转数的车速 - 接收到错误的网络数据

故障代码 3525

基于车轮转数的车速 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3525 PID: SPN: 84 FMI: 19 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 接收到错误的网络数据。J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。 | 发动机转速限制在“无车速传感器 (VSS) 时最大发动机转速”参数值。巡航控制、减档保护和道路车速调速器将不能工作。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信配置
ISF2.8 CM2220 AN - SAE J1939 多路通信配置
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信配置
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信配置
ISM11 CM876 SN - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定基于车轮转数的车速传感器存在故障。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭车载诊断 (OBD) 应用类型上的故障指示灯。

大修提示

J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障诊断代码 t05-3525。

上次改进日期: 02-十一月-2015


基于车轮转数的车速 - 更新速率异常

故障代码 3526

基于车轮转数的车速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3526 PID: SPN: 84 FMI: 9 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 更新速率异常。在 ECM 和基于车轮转数的车速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机转速被限制在无 VSS 时的最大发动机转速参数值之内。巡航控制、减档保护和道路车速调速器将不会工作。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信配置
ISF2.8 CM2220 AN - SAE J1939 多路通信配置
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信配置
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信配置
ISM11 CM876 SN - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

接通钥匙开关或发动机运转后，该诊断持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码为现行状态时，一些多路通信装置可能 没有 按预期工作.

导致此故障代码可能的原因包括：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或损坏的 Cummins® ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 t05-3526 故障诊断树。

上次改进日期: 02-十一月-2015


油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

故障代码 3527

油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 3527 PID: P91 SPN: 558 FMI: 19 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误。J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。 | 发动机只能怠速运转。
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - 油门踏板或操纵杆怠速有效开关

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与 OEM VECU 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 Cummins® 发动机 ECM。

Cummins®发动机 ECM 接收从 OEM 车辆电子控制单元 (VECU)或变速箱电子控制单元发送的信息，用于控制发动机。Cummins® ECM 和 OEM VECU 的配置必须正确才能使多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置或发动机运转后，此诊断持续运行。

设置故障代码的条件

OEM VECU 判断油门踏板或操纵杆怠速有效开关存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。

参考故障代码 t05-3527 故障诊断及排除。

上次改进日期: 19-五月-2015


环境空气温度 - 接收到错误的网络数据

故障代码 3532

环境空气温度 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3532 PID: SPN: 171 FMI: 19/19 指示灯: 淡黄色 SRT: | 环境空气温度 - 接收到错误的网络数据。J1939 多路通信控制器指示环境空气温度传感器存在故障。 | 可能禁止柴油机排气处理液喷入后处理系统。
ISM11 CM876 SN - J1939 多路通信

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元相连。因而各个部件（诸如传感器、油门和开关）的值和状态都可以通过汽车工程师学会 (SAE) J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。从 OEM VECU 或变速箱电子控制单元发送的信息由 Cummins® ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 的配置必须正确才能使多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。参考设备制造商维修信息以了解部件位置。

运行故障诊断的条件

接通钥匙开关或发动机运转后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定环境空气温度传感器有故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

J1939 多路通信控制器指示环境空气温度传感器存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障代码 3532 故障诊断及排除。

上次改进日期: 02-三月-2015


发动机进气节气门执行器位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3539

发动机进气节气门执行器位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3539 PID: SPN: 51 FMI: 3 指示灯: 淡黄色 SRT: | 发动机进气节气门执行器位置传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机进气节气门执行器位置传感器电路高信号电压。 | 可能导致功率降低。发动机进气节气门执行器马达将失去电源。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机进气节气门执行器位置传感器电路

电路描述

发动机控制模块使用发动机进气节气门执行器位置传感器确定执行器是否符合指令位置。发动机控制模块向发动机进气节气门执行器位置信号电路提供 5 伏电源，发动机节气门执行器位置传感器则根据执行器位置向发动机控制模块输出一个电压信号。发动机控制模块将此信号转换成百分比：0 至 100%，指示执行器的位置。执行器完全打开相当于 100％。

部件位置

发动机节气门执行器位置传感器在发动机节气门执行器总成内，不能单独维修。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块检测到发动机节气门执行器位置传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，发动机控制模块将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机进气节气门执行器操作将停用，进气节气门执行器将打开。

清除故障代码的条件

  • 为核实修理情况，执行一个钥匙开关通断循环，并保持钥匙开关接通 1 分钟。钥匙开关接通后，进气节气门执行器将立即自动归零。
  • 此诊断运行并通过后，发动机控制模块将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，发动机控制模块将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路
  • 信号线对传感器电源短路
  • 进气节气门执行器位置传感器故障
  • 发动机控制模块故障。

注：切勿向进气节气门执行器位置传感器提供 12-VDC 电源，或者将进气节气门执行器马达导线短接至进气节气门执行器位置传感器。进气节气门执行器位置传感器的额定电压为 5-VDC，因此可能会出现传感器损坏。

参考故障代码 t05-3539 故障诊断树。

上次改进日期: 26-四月-2012


发动机进气节气门执行器位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3541

发动机进气节气门执行器位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3541 PID: SPN: 51 FMI: 4 指示灯: 淡黄色 SRT: | 发动机进气节气门执行器位置传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机进气节气门执行器位置传感器电路低信号电压。 | 可能导致功率降低。发动机进气节气门执行器马达将失去电源。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机进气节气门执行器位置传感器电路

电路描述

发动机控制模块使用发动机进气节气门执行器位置传感器确定执行器是否符合指令位置。发动机控制模块向发动机进气节气门执行器位置信号电路提供 5 伏电源，发动机进气节气门执行器位置传感器则根据执行器位置向发动机控制模块输出一个电压信号。发动机控制模块将此信号转换成百分比：0 至 100%，指示执行器的位置。执行器完全打开相当于 100％。

部件位置

进气节气门执行器位置传感器在进气节气门执行器总成内，不能单独维修。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

发动机控制模块检测到发动机进气节气门执行器位置传感器信号电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，发动机控制模块将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 进气节气门执行器操作将停用，进气节气门执行器将打开。

清除故障代码的条件

  • 为核实修理情况，执行一个钥匙开关通断循环，并保持钥匙开关接通 1 分钟。钥匙开关接通后，进气节气门执行器将立即自动归零。
  • 此诊断运行并通过后，发动机控制模块将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，发动机控制模块将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码可能的原因包括：

  • 信号电路开路或对地短路
  • 电源电路开路或对地短路
  • 传感器对地短路。

注：切勿向进气节气门执行器位置传感器提供 12-VDC 电源，或者将进气节气门执行器马达导线短接至进气节气门执行器位置传感器。进气节气门执行器位置传感器的额定电压为 5-VDC，因此可能会出现传感器损坏。

参考故障代码 t05-3541 故障诊断树。

上次改进日期: 26-四月-2012


发动机进气节气门执行器位置传感器 - 数据不稳定、间断或不正确

故障代码 3542

发动机进气节气门执行器位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3542 PID: SPN: 51 FMI: 2 指示灯: 淡黄色 SRT: | 发动机进气节气门执行器位置传感器 - 数据不稳定、间断或不正确。发动机进气节气门执行器位置传感器报告的数值异常，或发动机进气节气门执行器位置没有随发动机工况变化。 | 可能会降低性能。
ISF2.8 CM2220/ISF2.8 CM2220 EC - 发动机进气节气门执行器位置传感器

电路描述

发动机控制模块 (ECM) 使用发动机进气节气门执行器位置传感器确定执行器是否符合指令位置。ECM 向发动机进气节气门执行器位置信号电路提供 5 伏电源，发动机进气节气门执行器位置传感器则根据执行器位置向 ECM 输出一个电压信号。ECM 将此信号转换成百分比：0 至 100%，指示执行器的位置。执行器完全打开相当于 100％。

部件位置

发动机进气节气门执行器位置传感器在进气节气门执行器总成内，不能单独维修。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机进气节气门执行器位置传感器报告的数值异常，或者进气节气门执行器位置没有随发动机工况变化。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 进气节气门执行器操作将停用，进气节气门执行器将打开。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。钥匙开关接通后，进气节气门执行器将立即自动归零。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

可能产生此故障代码的原因有：

  • 发动机进气节气门冻结、堵塞或阻塞
  • 导线线束间歇性开路或短路
  • 进气节气门执行器位置传感器故障
  • ECM 有故障
  • 进气节气门执行器粘滞或断裂。

注：切勿向进气节气门执行器位置传感器提供 12-VDC 电源，或者将进气节气门执行器马达导线短接至进气节气门执行器位置传感器。进气节气门执行器位置传感器的额定电压为 5V，因此可能会出现传感器损坏。

参考故障代码 t05-3542 故障诊断树。

上次改进日期: 05-十一月-2014


发动机等待起动指示灯 - 更新速率异常

故障代码 3555

发动机等待起动指示灯 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3555 PID: SPN: 1081 FMI: 9/9 指示灯: 淡黄色 SRT: | 发动机等待起动指示灯 - 更新速率异常。检测到通信丢失。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元或驾驶室内的变速箱电子控制单元连接。部件（诸如传感器、油门和开关）的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 车辆发动机控制单元传送至 Cummins® ECM。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到与发动机等待起动指示灯的通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续三个该诊断运行且通过的行程之后，ECM 将关闭 MIL。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口电路的终端电阻不正确
  • 特性和参数设置不正确
  • SAE J1939 数据通信接口电路有故障。
参考故障诊断代码 t05-3555

上次改进日期: 06-五月-2015


后处理柴油机排气处理液控制器 - 数据不稳定、间断或不正确

故障代码 3557

后处理柴油机排气处理液控制器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3557 PID: SPN: 3360 FMI: 2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液控制器 - 数据不稳定、间断或不正确。柴油机排气处理液控制器检测到喷射单元的其中一个接头读数太高或太低。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液控制器电路

电路描述

后处理柴油机排气处理液控制器是选择性催化还原 SCR 柴油机排气处理液喷射系统的中央控制器，控制着喷射活动、柴油机排气处理液罐液位感应、柴油机排气处理液罐温度感应、管路加热和柴油机排气处理液罐加热。该柴油机排气处理液控制器通过电子控制模块 (ECM) 经 J1939 数据通信接口与发动机通信。

部件位置

后处理柴油机排气处理液控制器的位置随应用类型和原始设备制造商 (OEM) 而不同。 控制器通常是用三四个螺栓安装在车架或适宜的刚性支架上。 有关部件的详细位置说明，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

在柴油机排气处理液控制器和喷射单元之间的传感器电源电路上检测到读数相对于工作条件太高或太低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液控制器不可维护，如果确定部件故障，必须进行更换。

参考故障代码 3557 故障诊断树。

上次改进日期: 08-九月-2009


后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

故障代码 3558

后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3558 PID: SPN: 3361 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射装置 - 电压高于正常值或对高压电源短路。检测到后处理柴油机排气处理液喷射单元上信号电压偏高。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元执行多项功能，其中之一是利用泵在管路中产生充足的柴油机排气处理液压力以进行喷射。柴油机排气处理液控制器对柴油机排气处理液喷射单元提供蓄电池电源和接地。控制器还向喷射单元提供一个控制柴油机排气处理液输出的信号。该信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置随原始设备制造商 (OEM) 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到后处理柴油机排气处理液喷射单元的电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障为现行的情况下长时间运转，将降低发动机扭矩。

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环。然后起动发动机并让其怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)。

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液喷射单元中对蓄电池电源短路
  • 柴油机排气处理液控制器线束中存在对蓄电池电源短路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3558 故障诊断树。

上次改进日期: 25-九月-2009


后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

故障代码 3559

后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3559 PID: SPN: 3361 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路。检测到后处理柴油机排气处理液喷射单元上信号电压偏低。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元执行多项功能，其中之一是利用泵在管路中产生充足的柴油机排气处理液压力以进行喷射。柴油机排气处理液控制器对柴油机排气处理液喷射单元提供蓄电池电源和接地。控制器还向喷射单元提供一个控制柴油机排气处理液输出的信号。该信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置随原始设备制造商 (OEM) 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到后处理柴油机排气处理液喷射单元的电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障为现行的情况下长时间运转，将降低发动机扭矩。

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环。然后起动发动机并让其怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液喷射单元中存在对地短路
  • 柴油机排气处理液控制器线束中存在对地短路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3559 故障诊断树。

上次改进日期: 25-九月-2009


后处理柴油机排气处理液喷射单元 - 电流低于正常值或开路

故障代码 3561

后处理柴油机排气处理液喷射单元 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3561 PID: SPN: 3361 FMI: 5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 电流低于正常值或开路。检测到后处理柴油机排气处理液喷射单元开路。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液喷射单元执行多项功能，其中之一是利用泵在管路中产生充足的后处理柴油机排气处理液压力以进行喷射。后处理柴油机排气处理液控制器对后处理柴油机排气处理液喷射单元提供蓄电池电源和接地。控制器还向喷射单元提供一个控制柴油机排气处理液输出的信号。该信号根据指令的后处理柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置随原始设备制造商 (OEM) 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到柴油机排气处理液喷射单元电路开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障为现行的情况下长时间运转，将降低发动机扭矩。

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环，然后起动发动机并让其怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)

大修提示

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液喷射单元上开路
  • 后处理柴油机排气处理液控制器线束中开路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3561 故障诊断树。

上次改进日期: 25-九月-2009


后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

故障代码 3562

后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3562 PID: SPN: 5491 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路。 检测到柴油机排气处理液管路加热器继电器信号电压偏高。 | 将停用柴油机排气处理液管路加热器 1、2 和 3。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器电路

电路描述

后处理柴油机排气处理液管路加热器继电器向管路加热器 1、2 和 3 供电。它由后处理柴油机排气处理液控制器控制。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置随原始设备制造商 (OEM) 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到柴油机排气处理液管路加热器继电器电路中的电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障为现行的情况下长时间运转，将降低发动机扭矩。

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环，然后起动发动机并让其怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液管路加热器继电器电路中对蓄电池电源短路。
  • 柴油机排气处理液控制器线束中存在对蓄电池电源短路。
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3562 故障诊断树。

上次改进日期: 25-九月-2009


后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

故障代码 3563

后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3563 PID: SPN: 5491 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路。 检测到柴油机排气处理液管路加热器继电器中信号电压偏低。 | 将停用柴油机排气处理液管路加热器 1、2 和 3。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器电路

电路描述

后处理柴油机排气处理液管路加热器继电器向管路加热器 1、2 和 3 供电。它由后处理柴油机排气处理液控制器控制。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置随原始设备制造商 (OEM) 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

该诊断在钥匙关闭时运行。故障将在下一次钥匙接通时变为现行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到柴油机排气处理液管路加热器继电器电路中的电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 此诊断运行并通过后，INSITE 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)

大修提示

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液管路加热器继电器电路中存在对地短路。
  • 后处理柴油机排气处理液控制器线束中存在对地短路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3563 故障诊断树。

上次改进日期: 25-九月-2009


后处理柴油机排气处理液管路加热器继电器 - 电流低于正常值或开路

故障代码 3564

后处理柴油机排气处理液管路加热器继电器 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3564 PID: SPN: 5491 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电流低于正常值或开路。检测到柴油机排气处理液管路加热器继电器上开路。 | 将停用柴油机排气处理液管路加热器 1、2 和 3。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器电路

电路描述

后处理柴油机排气处理液管路加热器继电器向管路加热器 1、2 和 3 供电。它由后处理柴油机排气处理液控制器控制。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置随原始设备制造商 (OEM) 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关接通时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到柴油机排气处理液管路加热器继电器电路开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环。然后起动发动机并让其怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)

大修提示

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液管路加热器继电器电路开路
  • 后处理柴油机排气处理液控制器线束中开路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3564 故障诊断树。

上次改进日期: 11-一月-2010


后处理柴油机排气处理液喷射阀 - 电压高于正常值或对高压电源短路

故障代码 3565

后处理柴油机排气处理液喷射阀 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3565 PID: SPN: 5394 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射阀 - 电压高于正常值或对高压电源短路。检测到柴油机排气处理液喷射阀信号电压偏高。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射阀电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射阀由后处理 DEF 控制器控制。发动机电子控制模块 (ECM) 指令 DEF 喷射时，DEF 控制器向喷射阀发送脉宽调制 (PWM) 信号，从而打开喷射阀并使 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在 SCR 催化器前的后处理分解管内。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

该诊断在指令柴油机排气处理液喷射阀接通时运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到柴油机排气处理液喷射阀电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障为现行的情况下长时间运转，将降低发动机扭矩。

清除故障代码的条件

  • 要验证修理情况，必须接通柴油机排气处理液喷射单元从而驱动喷射阀。 可通过执行 INSITE™ 服务软件中“ECM 诊断测试”下的“后处理柴油机排气处理液加料泵超控测试”完成此操作。
  • 此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)。

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液喷射阀中对蓄电池电源短路
  • 柴油机排气处理液控制器线束中存在对蓄电池电源短路
  • 柴油机排气处理液控制器有故障。
参考对故障代码 00-t05-3565 进行故障诊断。

上次改进日期: 24-六月-2010


后处理柴油机排气处理液喷射阀 - 电压低于正常值或对低压电源短路

故障代码 3566

后处理柴油机排气处理液喷射阀 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3566 PID: SPN: 5394 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射阀 - 电压低于正常值或对低压电源短路。检测到柴油机排气处理液喷射阀信号电压偏低。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射阀电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射阀由后处理 DEF 控制器控制。发动机电子控制模块 (ECM) 指令 DEF 喷射时，DEF 控制器向喷射阀发送脉宽调制 (PWM) 信号，从而打开喷射阀并使 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解管内。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

该诊断在指令柴油机排气处理液喷射阀接通时运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到柴油机排气处理液喷射阀电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 要验证修理情况，必须接通柴油机排气处理液喷射单元从而驱动喷射阀。 可通过执行 INSITE™ 服务软件中“ECM 诊断测试”下的“后处理柴油机排气处理液加料泵超控测试”完成此操作。
  • 此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)。

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液喷射阀中存在对地短路
  • 柴油机排气处理液控制器线束中存在对地短路
  • 柴油机排气处理液控制器有故障。
参考故障代码 3566 故障诊断树。

上次改进日期: 24-六月-2010


后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路

故障代码 3567

后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3567 PID: SPN: 5394 FMI: 5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路。检测到柴油机排气处理液喷射阀上信号电压开路。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射阀电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射阀由后处理 DEF 控制器控制。发动机电子控制模块 (ECM) 指令 DEF 喷射时，DEF 控制器向喷射阀发送脉宽调制 (PWM) 信号，从而打开喷射阀并使 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解管内。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

该诊断在指令柴油机排气处理液喷射阀接通时运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到柴油机排气处理液喷射阀电路开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，必须指令接通柴油机排气处理液喷射阀从而运行所有诊断。 可通过执行 INSITE™ 服务软件中的“后处理柴油机排气处理液喷射泵超控测试”完成此操作。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液喷射阀开路
  • 柴油机排气处理液控制器线束开路
  • 柴油机排气处理液控制器有故障。
参考故障代码 3567 故障诊断树。

上次改进日期: 24-六月-2010


后处理柴油机排气处理液 (DEF) 喷射阀 - 机械系统不响应或失调

故障代码 3568

后处理柴油机排气处理液 (DEF) 喷射阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3568 PID: SPN: 5394 FMI: 7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液 (DEF) 喷射阀 - 机械系统不响应或失调。DEF 喷射阀中检测到机械故障。 | 停用向后处理系统中喷射 DEF。
ISF2.8 CM2220 AN - 后处理 DEF 喷射阀电路
ISF3.8 CM2220 AN - 后处理 DEF 喷射阀电路

电路描述

后处理 DEF 喷射阀由后处理 DEF 控制器控制。当发动机 ECM 指令 DEF 喷射时，DEF 控制器向喷射阀发送一个脉宽调制 (PWM) 信号，打开喷射阀并允许 DEF 喷入排气流中。

部件位置

后处理 DEF 喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前面的后处理分解管上。安装位置会随后处理结构和 OEM 的不同而变化。

运行故障诊断的条件

DEF 喷射阀指令打开时，此诊断运行。

设置故障代码的条件

DEF 控制器检测到 DEF 喷射阀的机械故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将会启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，DEF 喷射阀必须指令打开，以便运行所有诊断。通过执行 INSITE™ 服务软件中的后处理柴油机排气处理液 (DEF) 喷射泵超控测试，可以完成这一操作。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

此故障代码检测到 DEF 喷射阀的机械故障，或 DEF 喷射阀电路的触针之间短路。

产生此故障代码的原因可能是 DEF 污染。

参考故障代码 t05-3568 故障诊断树。

上次改进日期: 02-一月-2012


Fault Code Path Selection

故障代码 ch120-fc3569
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc3569air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc3569airless

上次改进日期: 23-十月-2009


后处理柴油机排气处理液喷射单元输入管路 - 机械系统无响应或失调

故障代码 3569（气动）

后处理柴油机排气处理液喷射单元输入管路 - 机械系统无响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3569 PID: SPN: 3362 FMI: 7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元输入管路 - 机械系统无响应或失调。检测到柴油机排气处理液输送问题。 | 系统不能将柴油机排气处理液喷入后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液喷射单元电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元通过喷嘴供应管向后处理喷嘴供应柴油机排气处理液。

部件位置

有三根柴油机排气处理液管。一根管在喷射单元和后处理喷嘴之间，其它两根管在喷射单元和柴油机排气处理液罐之间。这些管可能会被选择性催化还原 (SCR) 系统和其它车辆部件部分隐藏。 管路布置将随后处理构造和 OEM 变化。

运行故障诊断的条件

当 SCR 系统将柴油机排气处理液加入后处理系统时，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液喷射单元检测到喷嘴供应管（喷射单元和后处理喷嘴之间）堵塞。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该“现行”故障代码。
  • 要验证修理情况，必须使用 INSITE™ 服务软件执行柴油机排气处理液喷射泵超控测试。转到第 19 节中的步骤 019-440。
  • 确保柴油机排气处理液喷射单元能够成功通过所有阶段的循环（预注、喷射和净化），并且柴油机排气处理液从后处理喷嘴均匀地流出。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

该故障表明柴油机排气处理液喷射单元能够产生压力，但不能将柴油机排气处理液喷入排气流。

可能产生此故障代码的原因有：

  • 后处理喷嘴堵塞或阻力大
  • 后处理喷嘴供应管堵塞或阻力大
  • 柴油机排气处理液喷射单元有故障。

如查检测出柴油机排气处理液管路由于积聚物堵塞，确保钥匙关闭时正常净化喷射单元。可通过 INSITE™ 服务软件后处理部分的“数据监测器/记录器”菜单查看不完全净化计次。如果车辆配备了蓄电池隔离开关，应采用一个内置的延迟装置，以避免喷射单元在净化程序完成之前断电。

参考故障代码 3569（气动）故障诊断树。

上次改进日期: 24-六月-2010


后处理柴油机排气处理液喷射单元输入管路 - 机械系统无响应或失调

故障代码 3569（非气动）

后处理柴油机排气处理液喷射单元输入管路 - 机械系统无响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3569（非气动） PID: SPN: 3362 FMI: 7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元输入管路 - 机械系统无响应或失调。检测到柴油机排气处理液的输送有问题。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液控制器电路

电路描述

柴油机排气处理液喷射单元管路负责在喷射单元、喷射阀 和柴油机排气处理液罐之间输送柴油机排气处理液。

部件位置

有三根柴油机排气处理液管。一根管在喷射单元和后处理喷嘴之间，另一根管在喷射单元和柴油机排气处理液罐之间。 这些管可能会被选择性催化还原 (SCR) 系统和其它车辆部件部分隐藏。 管路布置将随后处理构造和 OEM 变化。

运行故障诊断的条件

钥匙开关接通并指令喷射后，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液控制器检测到喷射输入管存在机械故障，柴油机排气处理液没有传送到喷射阀 。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，使用 INSITE™ 服务软件执行“ECM 诊断测试菜单”下的“柴油机排气处理液喷射器超控测试”。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

该故障表明柴油机排气处理液喷射单元能够产生压力，但不能完成预注循环。诊断此故障前，对所有其它现行的与 SCR 有关的故障进行故障诊断。

可能产生此故障代码的原因有：

  • 后处理喷射阀 堵塞或阻塞。
  • 后处理喷射阀 供应管堵塞或阻塞

参考故障代码 3569（非气动）故障诊断树。

上次改进日期: 26-十月-2009


后处理柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路

故障代码 3571

后处理柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3571 PID: SPN: 4334 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路。 检测到后处理柴油机排气处理液压力传感器电路中信号电压偏高。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液压力传感器电路

电路描述

后处理柴油机排气处理液控制器对后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器对传感器信号电路上的后处理柴油机排气处理液控制器提供信号。该传感器信号电压根据喷射单元提供的后处理柴油机排气处理液压力产生变化。后处理柴油机排气处理液控制器将在低柴油机排气处理液压力时检测到低信号电压，高柴油机排气处理液压力时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到后处理柴油机排气处理液压力传感器信号电压高于标定值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)
  • 将启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现

大修提示

可能产生此故障代码的原因有：

  • 信号导线对传感器电源或蓄电池电压短路
  • 后处理柴油机排气处理液控制器有故障
  • 后处理柴油机排气处理液控制器线束有故障。
参考故障代码 3571 故障诊断树。

上次改进日期: 24-六月-2010


后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路

故障代码 3572

后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3572 PID: SPN: 4334 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路。检测到柴油机排气处理液压力传感器电路上信号电压偏低。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液压力传感器电路

电路描述

后处理柴油机排气处理液控制器对后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器对传感器信号电路上的后处理柴油机排气处理液控制器提供信号。该传感器信号电压随喷射单元提供的后处理柴油机排气处理液压力变化。后处理柴油机排气处理液控制器将在低后处理柴油机排气处理液压力时检测到低信号电压，高后处理柴油机排气处理液压力时检测到高信号电压。后处理柴油机排气处理液压力传感器读数通过发动机数据通信接口传递到电子控制模块 (ECM)。

部件位置

后处理柴油机排气处理液压力传感器内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到后处理柴油机排气处理液压力传感器信号电压低于标定值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将启用发动机扭矩减额

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 信号导线对地短路
  • 后处理柴油机排气处理液控制器有故障
  • 后处理柴油机排气处理液控制器线束有故障。
参考故障代码 3572 故障诊断树。

上次改进日期: 24-六月-2010


后处理柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3574

后处理柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3574 PID: SPN: 4334 FMI: 18/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别。喷射单元中检测到柴油机排气处理液压力偏低。 | 可能禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 柴油机排气处理液部件

电路描述

柴油机排气处理液控制器对柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器对传感器信号电路上的柴油机排气处理液控制器提供信号。该传感器信号电压根据喷射单元提供的柴油机排气处理液压力产生变化。柴油机排气处理液控制器将在低柴油机排气处理液压力时检测到低信号电压，高柴油机排气处理液压力时检测到高信号电压。后处理柴油机排气处理液压力传感器读数通过发动机数据通信接口传递到 ECM。

部件位置

后处理柴油机排气处理液压力传感器内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

该诊断在柴油机排气处理液喷射单元处在预注或加料状态时运行。

设置故障代码的条件

柴油机排气处理液控制器检测到喷射单元不能产生或维持充足的柴油机排气处理液管路压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，使用 INSITE™ 服务软件执行“ECM 诊断测试菜单”下的“柴油机排气处理液加料器超控测试”。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

诊断此故障前，对其它现行的与 SCR 有关的故障进行故障诊断。

可能产生此故障代码的原因有：

  • 柴油机排气处理液罐液位偏低
  • 柴油机排气处理液喷射单元供应管堵塞、阻塞或冻结
  • 柴油机排气处理液罐滤清器堵塞或阻塞
  • 柴油机排气处理液喷射单元滤清器堵塞或阻塞
  • 柴油机排气处理液喷射单元供应管接头堵塞或阻塞
  • 柴油机排气处理液喷射单元有故障
  • 柴油机排气处理液污染。
参考故障代码 3574 故障诊断树。

上次改进日期: 29-十一月-2010


Fault Code Path Selection

故障代码 ch120-fc3575
Fault Code Path Selection

选择性催化还原 (SCR) 喷射系统采用气动？ | 转至 ch120-fc3575air
选择性催化还原 (SCR) 喷射系统采用非气动？ | 转至 ch120-fc3575airless

上次改进日期: 16-九月-2009


后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3575（气动）

后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3575 PID: SPN: 4334 FMI: 16 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别。不应有压力时在柴油机排气处理液喷射系统检测到压力。 | 系统不能将柴油机排气处理液喷入后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理柴油机排气处理液压力传感器电路
ISM11 CM876 SN 发动机 - 后处理柴油机排气处理液压力传感器电路

电路描述

柴油机排气处理液喷射单元通过回流管将柴油机排气处理液回流到柴油机排气处理液罐。

部件位置

有三根柴油机排气处理液管。一根管在喷射单元和后处理喷嘴之间，其它两根管在喷射单元和柴油机排气处理液罐之间。 这些管可能会被选择性催化还原 (SCR) 系统和其它车辆部件部分隐藏。管路布置将随后处理构造和 OEM 变化。

运行故障诊断的条件

发动机首次起动并且 SCR 系统预注时，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液喷射单元检测到回流管（喷射单元和柴油机排气处理液罐之间）堵塞。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，必须起动发动机并使其怠速运转达 5 分钟使诊断得以运行。
  • 确保柴油机排气处理液喷射单元能够成功预注。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

该故障表明柴油机排气处理液喷射单元不能将柴油机排气处理液回流至柴油机排气处理液罐。

可能产生此故障代码的原因有：

  • 柴油机排气处理液回流管堵塞或阻塞
  • 柴油机排气处理液喷射单元有故障。

如查检测出柴油机排气处理液管路由于积聚物堵塞，确保钥匙关闭时正常净化喷射单元。不完全净化喷射单元还可导致由于系统中存留的柴油机排气处理液冻结造成的喷射单元损坏。可使用 INSITE™ 服务软件后处理部分的“数据监测器/记录器”菜单查看未完成净化计次。如果车辆配备了蓄电池隔离开关，必须采用一个内置的延迟装置，以避免喷射单元在净化程序完成之前断电。如果确定 OEM 问题是产生故障的原因，必须在需要时以书面形式上报 OEM。

参考故障代码 3575（气动）故障诊断树。

上次改进日期: 29-十一月-2010


后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3575（真空）

后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3575 PID: SPN: 4334 FMI: 16 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别。柴油机排气处理液喷射单元检测到柴油机排气处理液回流液流中阻塞。 | 可以禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - 后处理柴油机排气处理液压力传感器电路

电路描述

柴油机排气处理液控制器向柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器向传感器信号电路上的柴油机排气处理液控制器提供信号。此传感器信号电压根据喷射单元供应的柴油机排气处理液压力而变化。柴油机排气处理液控制器将在低柴油机排气处理液压力下检测低信号电压，并在高柴油机排气处理液压力下检测高信号电压。后处理柴油机排气处理液压力传感器读数通过发动机数据通信接口传输至发动机控制模块 (ECM)。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

柴油机排气处理液喷射单元中的压力传感器在不该有柴油机排气处理液压力时检测到压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 电子服务软件不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 服务软件中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

诊断此故障前，首先诊断其他现行 SCR 相关故障。

参考故障代码 t05-3575 真空故障诊断树。

上次改进日期: 20-十一月-2012


后处理柴油机排气处理液罐加热器 - 电流低于正常值或开路。

故障代码 3576

后处理柴油机排气处理液罐加热器 - 电流低于正常值或开路。

概述

代码 | 故障原因 | 产生后果
故障代码: 3576 PID: SPN: 3363 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电流低于正常值或开路。检测到后处理柴油机排气处理液罐加热器控制阀上开路。 | 将禁止柴油机排气处理液罐加热。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液罐加热器控制阀电路

电路描述

后处理柴油机排气处理液罐加热器保证柴油机排气处理液罐内的柴油机排气处理液不会冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

后处理柴油机排气处理液罐加热器控制阀位于后处理柴油机排气处理液罐附近。具体位置将随车辆原始设备制造商 (OEM) 变化。柴油机排气处理液罐加热线圈内置于柴油机排气处理液罐中。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

柴油机排气处理液控制器检测到柴油机排气处理液罐加热器电路开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将禁止柴油机排气处理液罐加热。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

后处理柴油机排气处理液罐加热器控制阀可能由 OEM 提供的电源继电器供电，电源继电器连至后处理柴油机排气处理液控制器线束。对导线线束问题进行故障诊断时，可能必须包括选装的管路加热器继电器诊断。

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液控制器线束中开路
  • 后处理柴油机排气处理液罐加热器控制阀有故障
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3576 故障诊断树。

上次改进日期: 10-九月-2009


后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

故障代码 3577

后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3577 PID: SPN: 4376 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路。检测到后处理柴油机排气处理液回流阀上信号电压偏高。 | 后处理柴油机排气处理液回流阀将停用。 选择性催化还原 (SCR) 系统不能清空。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液回流阀由后处理柴油机排气处理液控制器控制。回流阀位置决定后处理柴油机排气处理液在流出喷射单元后流至何处。回流阀通电后，喷射系统将清空并将管路中的后处理柴油机排气处理液回流至柴油机排气处理液罐。

部件位置

后处理柴油机排气处理液回流阀内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到后处理柴油机排气处理液回流阀电压高于标定值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将启用发动机扭矩减额

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

如果该故障为现行，喷射系统可能不能清空，这意味着管路中可能存有后处理柴油机排气处理液。拆卸接头时必须小心行事。此外，如果系统未正确清空，寒冷气候下管路可能冻结而 SCR 系统可能损坏。

参考故障代码 3577 故障诊断树。

上次改进日期: 10-九月-2009


后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

故障代码 3578

后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3578 PID: SPN: 4376 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路。检测到柴油机排气处理液回流阀中信号电压偏低。 | 柴油机排气处理液回流阀将停用。SCR 系统将不能净化。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液回流阀由后处理柴油机排气处理液控制器控制。回流阀的位置决定了柴油机排气处理液从喷射单元流出后，流向的位置。启动回流阀后，加料系统将会净化管路中的柴油机排气处理液，使其回流至柴油机排气处理液罐。

部件位置

后处理柴油机排气处理液回流阀内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

柴油机排气处理液控制器检测到柴油机排气处理液回流阀电压低于标定值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

如果该故障为现行，加料系统可能不能净化，这意味着管路中可能存有柴油机排气处理液。拆卸接头时必须小心行事。此外，如果系统未正确净化，管路可能在寒冷气候下冻结并损坏。

参考故障代码 3578 故障诊断树。

上次改进日期: 29-十一月-2010


后处理柴油机排气处理液回流阀 - 电流低于正常值或开路

故障代码 3579

后处理柴油机排气处理液回流阀 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3579 PID: SPN: 4376 FMI: 5/5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液回流阀 - 电流低于正常值或开路。检测到柴油机排气处理液回流阀开路。 | 柴油机排气处理液回流阀将停用。SCR 系统将不能清空。
ISF2.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路
ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液回流阀由后处理柴油机排气处理液控制器控制。回流阀位置决定柴油机排气处理液在流出喷射单元后流至何处。回流阀通电后，喷射系统将清空并将管路中的柴油机排气处理液回流至柴油机排气处理液罐。

部件位置

后处理柴油机排气处理液回流阀内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

柴油机排气处理液控制器检测到柴油机排气处理液回流阀电路开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

如果该故障为现行，喷射系统可能不能清空，这意味着管路中可能存有柴油机排气处理液。拆卸接头时必须小心行事。此外，如果系统未正确清空，管路可能在寒冷气候下冻结并损坏。

参考故障代码 3579 故障诊断树。

上次改进日期: 15-九月-2009


后处理柴油机排气处理液压力传感器 - 数据不稳定、间断或不正确

故障代码 3596

后处理柴油机排气处理液压力传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3596 PID: SPN: 4334 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据不稳定、间断或不正确。 柴油机排气处理液压力传感器上报的读数相对于工作条件太高或太低。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液控制器对柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器对传感器信号电路上的柴油机排气处理液控制器提供信号。该传感器信号电压随喷射单元提供的后处理柴油机排气处理液压力变化。柴油机排气处理液控制器将在低柴油机排气处理液压力时检测到低信号电压，高柴油机排气处理液压力时检测到高信号电压。 后处理柴油机排气处理液压力传感器读数通过发动机数据通信接口传递到 ECM。

部件位置

后处理柴油机排气处理液压力传感器内置于后处理柴油机排气处理液喷射单元中，不能单独维护。

运行故障诊断的条件

当柴油机排气处理液喷射单元充分预注并有效保持喷射系统的柴油机排气处理液压力时，该诊断运行。

设置故障代码的条件

柴油机排气处理液喷射单元不能保持指令的柴油机排气处理液压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，必须充分预注柴油机排气处理液喷射系统。 可通过执行 INSITE™ 服务软件中的“后处理柴油机排气处理液喷射泵超控测试”完成此操作。
  • 要验证修理情况，起动发动机并确保 SCR 喷射系统充分预注。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液管泄漏
  • 柴油机排气处理液喷射单元有故障。
参考故障代码 3596 故障诊断树。

上次改进日期: 10-九月-2009


后处理柴油机排气处理液控制器 - 更新速率异常

故障代码 3597

后处理柴油机排气处理液控制器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3597 PID: S254 SPN: 3360 FMI: 9 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液控制模块 - 更新速率异常。ECM 与后处理柴油机排气处理液控制器之间的数据通信接口通信中断。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液控制器

电路描述

后处理柴油机排气处理液控制器通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 通信。后处理柴油机排气处理液控制器还从 OEM 车辆获得蓄电池供电、钥匙开关输入和接地。

部件位置

后处理柴油机排气处理液控制器的位置随 OEM 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

  • 当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 与后处理柴油机排气处理液控制器之间的数据通信接口通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 后处理柴油机排气处理液控制器丢失蓄电池电压
  • 后处理柴油机排气处理液控制器丢失蓄电池接地
  • 后处理柴油机排气处理液控制器丢失钥匙开关输入
  • 后处理柴油机排气处理液控制器与主发动机 ECM 之间的 J1939 数据通信接口线路短路或开路
  • 后处理柴油机排气处理液控制器有故障。
参考故障代码 3597 故障诊断树。

上次改进日期: 24-六月-2010


后处理柴油机排气处理液控制器 - 接收到错误的网络数据

故障代码 3598

后处理柴油机排气处理液控制器 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3598 PID: SPN: 3360 FMI: 19/19 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液控制器 - 接收到错误的网络数据。从 ECM 送至后处理柴油机排气处理液控制器的数据不可读或丢失。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液控制器

电路描述

后处理柴油机排气处理液控制器是后处理柴油机排气处理液喷射系统的中央控制器，控制着喷射活动、柴油机排气处理液罐液位感应、柴油机排气处理液罐温度感应、管路加热和柴油机排气处理液罐加热。 它通过 ECM 经 J1939 数据通信接口与发动机通信。

部件位置

根据不同的应用类型和 OEM，后处理柴油机排气处理液控制器的位置可能不同。控制器通常用 3 或 4 颗螺栓安装在车架或适合的刚性支架上。更详细的部件位置说明参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

柴油机排气处理液控制器应检测到发动机 ECM 发送的有效的 J1939 数据通信接口信息，但接收的实际数据不可读或丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 当 ECM 和柴油机排气处理液控制器之间恢复正常的通信后，该故障代码将立即变为非现行。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码不起作用。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 发动机 ECM 有故障
  • 发动机标定损坏
  • 柴油机排气处理液控制器有故障
  • 柴油机排气处理液控制器标定损坏
  • 向 SCR 系统提供喷射输入的发动机或后处理传感器现行故障代码。
参考故障代码 3598 故障诊断树。

上次改进日期: 10-九月-2009


后处理柴油机排气处理液喷射单元 - 机械系统无响应或失调

故障代码 3612

后处理柴油机排气处理液喷射单元 - 机械系统无响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3612 PID: SPN: 3361 FMI: 7/7 指示灯: 无 SRT: | 后处理柴油机排气处理液喷射单元 - 机械系统无响应或失调。SCR 系统检测到不完全断电。 | 对性能没有影响。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液控制器

电路描述

柴油机排气处理液喷射单元执行多项功能，其中之一是利用泵在管路中产生充足的柴油机排气处理液压力以进行加料。柴油机排气处理液控制器对柴油机排气处理液喷射单元提供蓄电池电源和接地。控制器还向喷射单元提供一个控制柴油机排气处理液输出的信号。该信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置随 OEM 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

该诊断只在钥匙开关初次接通时运行。

设置故障代码的条件

后处理柴油机排气处理液控制器检测到发生不完全断电净化循环。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，该故障代码立即设为现行状态。这是一个指示灯不亮的故障。

清除故障代码的条件

  • 成功完成 SCR 加料系统断电和净化循环后，该故障代码将变为非现行。
  • 也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

SCR 系统编程为在发动机停机后自动自行净化。紧接着钥匙开关断开之后，柴油机排气处理液 (DEF) 回流阀将被驱动，喷射单元将管路和喷射单元中遗留的所有 DEF 泵送回 DEF 罐。净化循环最多可能需要 60 秒。

这是一个仅供参考的故障代码，表明存在不能使柴油机排气处理液喷射单元充分完成其净化循环的因素。不能完成净化循环可能导致柴油机排气处理液系统内形成沉积或者喷射单元由于柴油机排气处理液冻结损坏。确保发动机通过主蓄电池断开开关停机后，蓄电池供电没有立即从 SCR 系统断开。

参考对故障代码 t05-3612 进行故障诊断。

上次改进日期: 10-一月-2011


发动机可变截面式涡轮增压器 (VGT) 喷嘴位置 - 机械系统不响应或失调

故障代码 3616

发动机可变截面式涡轮增压器 (VGT) 喷嘴位置 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3616 PID: SPN: 2633 FMI: 7 指示灯: 无 SRT: | 发动机 VGT 喷嘴位置 - 机械系统不响应或失调。智能 VGT 控制器检测到限位不正确或 VGT 无法移到闭合位置。 | VGT 行程可能受限。
ISL9 CM2150 SN-VGT 执行器驱动电路

电路描述

VGT 由 VGT 执行器通过电子方式启动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

此诊断在钥匙开关首次接通时持续运行，并在发动机运转时定期运行。

首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。

设置故障代码的条件

当 VGT 执行器的实际位置与指令位置不符超过 10 秒，且冷却液温度低于标定值时，设置此故障代码。

故障代码起作用时采取的措施

  • 此故障不会导致指示灯点亮。诊断运行并失败后，ECM 会立即记录故障代码。
  • VGT 执行器将继续尝试符合指令位置。

清除故障代码的条件

  • 首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。
  • 如果不再有该故障条件，接通钥匙开关时将清除该故障代码。

大修提示

此故障代码起信息参考作用，指示 VGT 涡轮增压器滑动喷嘴无法到达所需位置。该故障代码无需进行故障诊断。它仅指示发动机功率可能会因为 VGT 涡轮增压器滑动喷嘴卡滞而受限。如果该状况继续存在，故障代码 2387 将设为现行状态。增压压力大量泄漏也可能会导致此故障代码为现行状态。

检查涡轮增压器叶片上有无残留物，如有必要，清洁叶片。找出残留物来源并进行维修。

参考故障代码 t05-3616 故障诊断树。

上次改进日期: 02-十一月-2015


后处理柴油机排气处理液控制器温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3648

后处理柴油机排气处理液控制器温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3648 PID: S254 SPN: 5480 FMI: 16/16 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液控制器温度 - 数据有效但高于正常工作范围 - 中等严重级别。柴油机排气处理液控制器的内部温度高于警告极限值。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 后处理柴油机排气处理液控制器温度

电路描述

后处理柴油机排气处理液控制器为风冷式，并配备有一个内部温度传感器，用于在操作时监测控制器内的温度。柴油机排气处理液控制器通过 J1939 数据通信接口接头将此温度读数传输至发动机 ECM。

部件位置

后处理柴油机排气处理液控制器配备有一个内部温度传感器，用于在操作时监测控制器内的温度。此温度传感器在柴油机排气处理液控制器的内部，不能单独维修。

运行故障诊断的条件

正常工作期间，当 SCR 系统发出喷射指令时，此诊断运行。

设置故障代码的条件

柴油机排气处理液控制器的内部温度高于警告极限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 当柴油机排气处理液控制器内部温度降至警告极限值以下时，此故障代码将立即变为非现行。
  • 要验证修理情况，在控制器充分冷却后，起动发动机，并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

按照现行故障代码排除故障代码 3648 的高频非现行计次。

可能产生此故障代码的原因有：

  • 用于冷却柴油机排气处理液控制器的气流不充分
  • 柴油机排气处理液控制器安装不当
  • 柴油机排气处理液控制器故障。
参考故障代码 t05-3648 故障诊断树。

上次改进日期: 24-四月-2012


后处理柴油机排气处理液喷射单元 - 根本原因未知

故障代码 3679

后处理柴油机排气处理液喷射单元 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 3679 PID: SPN: 3361 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 根本原因未知。柴油机排气处理液喷射单元未能完成初始化。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 后处理柴油机排气处理液喷射单元

电路描述

柴油机排气处理液喷射单元监测它的内部温度，并在钥匙开关首次接通时通过后处理柴油机排气处理液喷射单元信号线/温度线，将温度值报告给柴油机排气处理液控制器。温度信息从喷射单元发送至控制器后，此共用导线将会进行切换，用于喷射单元泵的控制。

部件位置

后处理柴油机排气处理液喷射单元的位置随 OEM 而定。有关更多信息，参考 OEM 故障诊断及排除手册。

运行故障诊断的条件

钥匙开关首次接通时，此诊断运行。

设置故障代码的条件

柴油机排气处理液喷射单元和柴油机排气处理液控制器在钥匙开关接通时不能彼此通信，并且不能进行初始化。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 维修完成后，需要进行钥匙开关通断循环以便再次运行诊断，使故障代码变为非现行。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 后处理导线线束短路或开路
  • 柴油机排气处理液喷射单元故障。
参考故障代码 t05-3679 故障诊断树。

上次改进日期: 24-四月-2012


后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

故障代码 3681

后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3681 PID: P411 SPN: 3228 FMI: 0/2 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确。后处理出口氮氧化物传感器指示至传感器的供电不正确。 | 对性能没有影响
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 后处理出口氮氧化物传感器电源

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，它通过 J1939 数据通信接口接收来自发动机电子控制模块 (ECM) 的指令。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。应对它们进行整体维修，不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。它通常位于排气系统中的后处理 SCR 催化器的出口处。

运行故障诊断的条件

后处理出口氮氧化物传感器的排气温度高于 150°C [302°F] 时，此诊断运行。

设置故障代码的条件

ECM 检测到至出口氮氧化物传感器的供电高于或低于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • 要验证修理情况，起动发动机并怠速运转 10 分钟以便预热氮氧化物传感器。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • OEM 线束对蓄电池或接地短路
  • 出口氮氧化物传感器内部故障
参考故障代码 t05-3681 故障诊断树。

上次改进日期: 24-四月-2012


发动机控制模块标定存储器 - 智能装置或部件故障

故障代码 3697

发动机控制模块标定存储器 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 3697 PID: S254 SPN: 630 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块标定存储器 - 智能装置或部件故障。与发动机软件故障相关的 ECM 内部错误。 | 发动机可能不起动。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机控制模块

电路描述

发动机控制模块 (ECM) 会持续运行内部诊断，检查有无软件故障或不兼容的情况。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

  • 钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 内部诊断检测到软件或标定错误时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • ECM 软件故障或标定错误。
参考故障代码 t05-3697 故障诊断树。

上次改进日期: 28-十月-2015


后处理柴油机排气处理液管路加热器继电器 - 机械系统不响应或失调

故障代码 3713

后处理柴油机排气处理液管路加热器继电器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3713 PID: S254 SPN: 5491 FMI: 7/7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 机械系统不响应或失调检测到柴油机排气处理液管路加热器电源电路对蓄电池短路。 | 将停用柴油机排气处理液加热器 1、2 和 3。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理柴油机排气处理液管路加热器电路

电路描述

后处理柴油机排气处理液管路加热器继电器向管路加热器 1、2 和 3 供电。它由后处理柴油机排气处理液控制器控制。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置随 OEM 而定。有关更多信息，参考 OEM 故障诊断及排除手册。

运行故障诊断的条件

发动机运转并且未指令加热柴油机排气处理液管路时，该诊断持续运行。

设置故障代码的条件

指令管路加热器继电器关闭时，在柴油机排气处理液管路加热器中检测到蓄电池电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。
  • 将禁止柴油机排气处理液管路加热。

清除故障代码的条件

  • 修理完成后，需要进行钥匙通断循环以运行诊断并将故障代码设为非现行。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过该诊断连续 3 次运行并且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 服务软件关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

可能产生此故障代码的原因有：

  • 管路加热器继电器开关侧卡在闭合位置
  • 继电器和管路加热器芯之间的导线中对蓄电池电源短路。
参考故障代码 3713 故障诊断树。

上次改进日期: 10-九月-2009


后处理进口氮氧化物 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3726

后处理进口氮氧化物 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3726 PID: S254 SPN: 3216 FMI: 16 指示灯: 淡黄色 SRT: | 后处理进口氮氧化物 - 数据有效但高于正常工作范围 - 中等严重级别。后处理柴油机排气处理液喷射单元不能满足进行充分的氮氧化物还原需要的喷射指令。 | 对性能没有影响。
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN 发动机 - 后处理进口氮氧化物传感器
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 发动机 - 后处理进口氮氧化物传感器
ISM11 CM876 SN 发动机 - 后处理进口氮氧化物传感器

电路描述

ECM 根据发动机工作和环境条件计算后处理进口氮氧化物 (NOx) 值。 ECM 利用该值确定需要的柴油机排气处理液喷射速率。

部件位置

ECM 安装位置随发动机型号而不同。后处理柴油机排气处理液喷射单元位置取决于 OEM。有关更多信息，参考 OEM 故障判断及排除手册。

运行故障诊断的条件

该诊断在发动机运转并且指令柴油机排气处理液喷射时运行。

设置故障代码的条件

ECM 检测到后处理柴油机排气处理液喷射单元不能提供指令的喷射速率。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运转发动机以提高排气温度，从而使柴油机排气处理液喷射单元进行“喷射”状态。
  • 此诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于 OBD 发动机，在经过该诊断连续 3 次运行并且通过的循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 对于 OBD 发动机，可采用 INSITE™ 服务软件中的“复位所有故障”命令清除现行和非现行故障，以及熄灭故障指示灯 (MIL)

大修提示

可能产生此故障代码的原因有：

  • 柴油机排气处理液喷射单元有故障
参考故障代码 3726 故障诊断树。

上次改进日期: 29-十一月-2010


仪表组控制模块 - 更新率异常

故障代码 3731

仪表组控制模块 - 更新率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3731 PID: SPN: 5110 FMI: 9 指示灯: 淡黄色 SRT: | 仪表组控制模块 - 更新率异常。在 ECM 和仪表组控制模块之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续三个该诊断运行且通过的行程之后，ECM 将关闭 MIL。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

可能产生此故障代码的原因有：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及 OEM VECU 故障或 Cummins® ECM 故障引起。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3731 故障诊断及排除。

上次改进日期: 14-六月-2016


发动机辅助调速器开关 - 更新速率异常

故障代码 3735

发动机辅助调速器开关 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3735 PID: SPN: 2884 FMI: 9 指示灯: 无 SRT: | 发动机辅助调速器开关 - 更新速率异常。发动机控制模块 (ECM) 和其它装置之间在 SAE J1939 数据通信接口上的通信已丢失。 | 发动机转速会匀速降低并保持在怠速。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 多路通信电路

电路描述

诸如 ABS 控制器、自动换档变速箱、ASR 系统、电子显示屏、电子信息系统、电子服务工具以及车辆电子控制单元 (VECU) 之类的装置能够通过 SAE J1939 数据通信接口与 ECM 进行通信。ECM 接收从这些装置发送的信息并用于控制发动机。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信装置发送的有效 J1939 信息超过 1 秒。ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • ECM 将使用缺省状态作为多路通信装置的输入。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具中的该故障代码状态将立即变为非现行。
  • 也可以使用 INSITE™ 服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路
  • ECM（或另一个 SAE J1939 装置）发送过多的连续信息会使通信中断。
  • 外部 OEM 控制装置故障或不再经数据通信接口传送数据。
参考故障代码 t05-3735 故障诊断树。

上次改进日期: 28-十月-2015


后处理柴油机排气处理液控制器 - 根本原因未知

故障代码 3736

后处理柴油机排气处理液控制器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 3736 PID: S254 SPN: 3360 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液控制器 - 根本原因未知。ECM 与后处理柴油机排气处理液控制器之间通过数据通信接口意外通信。 | 禁止柴油机排气处理液喷入后处理系统。
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 后处理柴油机排气处理液控制器

电路描述

后处理柴油机排气处理液控制器是 SCR 柴油机排气处理液喷射系统的中央控制装置，用于处理喷射动作，感测罐的液位、温度，并对管路和罐进行加热。它通过 ECM 经 J1939 数据通信接口接头与发动机进行通信。

部件位置

后处理柴油机排气处理液控制器的位置随应用类型和 OEM 的不同而变化。控制器通常使用 3 或 4 个螺钉安装在车架或合适的刚性支架上。有关部件位置的详细说明，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 向柴油机排气处理液控制器发送了一个意外的数据通信接口信息，并且无法解析。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 使用 INSITE™ 服务软件不能清除该故障代码。
  • ECM 与柴油机排气处理液控制器之间的通信恢复正常后，此故障代码将立即变为非现行。
  • 要验证修理情况，起动发动机并怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或 MIL。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 数据通信接口终端电阻不正确
  • J1939 数据通信接口开路或短路
  • 发动机 ECM 故障
  • 发动机标定错误
  • 柴油机排气处理液控制器故障
  • 柴油机排气处理液控制器标定错误
参考故障代码 t05-3736 故障诊断树。

上次改进日期: 24-四月-2012


发动机起动马达模式过度盘车保护 - 状况存在

故障代码 3737

发动机起动马达模式过度盘车保护 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3737 PID: S115 SPN: 1675 FMI: 11/31 指示灯: 无 SRT: | 发动机起动马达模式过度盘车保护 - 状况存在。暂时停用起动马达以防止将其损坏。 | 在起动马达得到充分冷却之前，禁止操作起动马达。
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机控制模块
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 发动机控制模块
ISM11 CM876 SN - 发动机控制模块

电路描述

过度马达盘车保护特性（或起动马达锁定）的设计用于防止在起动困难的情况下损坏起动马达。发动机的过度盘车会导致起动马达过热，从而造成永久性损坏。在检测到发动机过度盘车时，过度马达盘车保护特性会锁定起动马达，直至起动马达得到充分冷却并且能够再次安全操作为止。

部件位置

过度马达盘车保护特性由发动机控制模块 (ECM) 控制，并且无法进行修改。

运行故障诊断的条件

在起动发动机时，此诊断运行。

设置故障代码的条件

ECM 检测到起动马达接合时间足够长，继续马达盘车将会造成起动马达损坏。这个累积时间包括连续马达盘车和/或特定时间窗内的一系列的短时间马达盘车尝试。

故障代码起作用时采取的措施

  • 在起动马达得到充分冷却之前，起动马达会受到锁定，同时无法马达盘车发动机。

清除故障代码的条件

该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

可使用 INSITE™ 电子服务工具中的复位所有故障指令清除现行和非现行故障代码以及熄灭车载诊断 (OBD) 应用类型上的故障指示灯 (MIL)。

大修提示

这只是一个信息故障代码，并不指示起动马达故障。

参考故障代码 3737 故障诊断树。

上次改进日期: 01-十一月-2016


供气执行器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3738

供气执行器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3738 PID: SPN: 3489 FMI: 18 指示灯: 淡黄色 SRT: | 供气执行器 - 数据有效但低于正常工作范围 - 中等严重级别。供应至喷射单元的空气或柴油机排气处理液丢失。 | 禁止柴油机排气处理液喷入选择性催化还原 (SCR) 后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 供气执行器电路
ISM11 CM876 SN - 供气执行器电路

电路描述

后处理柴油机排气处理液喷射单元空气电磁阀用于启用和停用向柴油机排气处理液喷射单元的卡车供气。空气用于向后处理喷嘴输送柴油机排气处理液。

部件位置

后处理柴油机排气处理液喷射单元空气电磁阀安装在柴油机排气处理液喷射单元的后部。柴油机排气处理液喷射单元的安装位置由 OEM 指定。

运行故障诊断的条件

选择性催化还原 (SCR) 系统向后处理系统喷射柴油机排气处理液时，此诊断持续运行。

设置故障代码的条件

向后处理系统喷射柴油机排气处理液时，喷射单元检测到供气损失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 为核实修理情况，需要使用 INSITE™ 服务工具执行柴油机排气处理液喷射泵超控测试。
  • 确保柴油机排气处理液喷射单元能够成功通过所有阶段的循环（预注、喷射和净化），并且柴油机排气处理液从后处理喷嘴均匀地流出。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • OEM 供气管损坏或泄漏
  • 空气电磁阀故障
  • 后处理柴油机排气处理液喷射单元故障。
参考故障代码 t05-3738 故障诊断树。

上次改进日期: 28-十月-2015


后处理出口氮氧化物传感器 - 数据不合理 - 漂移过高

故障代码 3749

后处理出口氮氧化物传感器 - 数据不合理 - 漂移过高

概述

代码 | 故障原因 | 产生后果
故障代码: 3749 PID: S254 SPN: 3226 FMI: 20 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器 - 数据不合理 - 漂移过高。后处理出口氮氧化物传感器读数没有随发动机的运行条件而变化。 | 对性能没有影响。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。它通常位于排气系统中的后处理 SCR 催化器的出口处。

运行故障诊断的条件

发动机运行，且后处理进口氮氧化物传感器处的排气温度高于 150° C [302° F] 时，此诊断运行。

设置故障代码的条件

ECM 检测到出口氮氧化物传感器读数没有相应变化以匹配当前发动机运转状况。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。需要驾驶车辆或在底盘测功机上操作车辆以验证修理情况，并将该故障代码设为非现行状态。
  • 后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器经过拆卸或篡改
  • 后处理出口氮氧化物传感器故障。
参考故障代码 t05-3749 故障诊断树。

上次改进日期: 28-十月-2015


后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 3866

后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3866 PID: SPN: 3364 FMI: 1 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 最高严重级别。检测到柴油机排气处理液 (DEF) 低于临界阈值。 | 发动机扭矩会在 36 小时后自动降低。
ISB6.7 CM2150 SQ - 后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机电子控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

  • 对于在罐上安装的传感器，此诊断在 DEF 罐解冻后持续运行。
  • 对于直列式安装的传感器，此诊断在系统充注成功后持续运行。

设置故障代码的条件

DEF 质量传感器检测到 DEF 浓度降至临界阈值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

注：使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转，直到 DEF 系统解冻并充注。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9,600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 储液罐中的 DEF 不正确
  • DEF 质量传感器故障
  • DEF 罐中进入柴油。
参考故障代码 t05-3866 故障诊断树。

上次改进日期: 24-四月-2012


后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3867

后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3867 PID: SPN: 3364 FMI: 18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 数据有效但低于正常工作范围 - 中等严重级别。检测到柴油机排气处理液 (DEF) 低于临界阈值。 | 发动机扭矩会在 36 小时后自动降低。
ISB6.7 CM2150 SQ - 后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机电子控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

  • 对于在罐上安装的传感器，此诊断在 DEF 罐解冻后持续运行。
  • 对于直列式安装的传感器，此诊断在系统充注成功后持续运行。

设置故障代码的条件

DEF 质量传感器检测到 DEF 浓度降至临界阈值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此条件下运行 36 小时，则发动机扭矩将会降低。

清除故障代码的条件

注：使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转，直到 DEF 系统解冻并充注。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9,600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 储液罐中的 DEF 不正确
  • DEF 质量传感器故障。
参考故障代码 t05-3867 故障诊断树。

上次改进日期: 24-四月-2012


后处理柴油机排气处理液质量 - 更新速率异常

故障代码 3868

后处理柴油机排气处理液质量 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3868 PID: SPN: 3364 FMI: 9 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 更新速率异常。发动机控制模块 (ECM) 与柴油机排气处理液 (DEF) 质量传感器之间的 J1939 数据通信接口上无通信。 | 发动机扭矩将会自动降低。
ISB6.7 CM2150 SQ - 后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机电子控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

当 ECM 与 DEF 质量传感器之间的 J1939 通信丢失时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

注：使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转，直到 DEF 系统解冻并充注。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9,600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • DEF 质量传感器不是由 OEM 线束中蓄电池电源电路来供电。这可能是由于电源线中有开路、保险丝熔断或蓄电池提供的电压偏低造成的。
  • DEF 质量传感器蓄电池回路开路。
  • 发动机 ECM 与 DEF 质量传感器之间的 J1939 数据通信接口电路开路或短路。
  • DEF 质量传感器与主发动机 ECM 之间的 J1939 数据通信接口上有间歇性通信。
参考故障代码 t05-3868 故障诊断树。

上次改进日期: 24-四月-2012


后处理柴油机排气处理液质量 - 机械系统不响应或失调

故障代码 3876

后处理柴油机排气处理液质量 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3876 PID: SPN: 3364 FMI: 7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 机械系统不响应或失调。未检测到柴油机排气处理液 (DEF) 质量传感器与 DEF 发生接触。 | 发动机扭矩会在 36 小时后自动降低。
ISB6.7 CM2150 SQ - 后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与 ECM 通信。DEF 质量传感器由蓄电池直接提供电源和接地。DEF 质量传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

  • 对于在罐上安装的传感器，此诊断在 DEF 罐解冻后持续运行。
  • 对于直列式安装的传感器，此诊断在系统充注成功后持续运行。

设置故障代码的条件

DEF 质量传感器检测到感应元件未与 DEF 接触时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此条件下运行 36 小时，则发动机扭矩将会降低。

清除故障代码的条件

注：使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转，直到 DEF 系统解冻并充注。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9,600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • DEF 质量传感器安装不当
  • DEF 罐液位低
  • DEF 质量传感器故障
  • DEF 被其它油液污染（例如柴油、冷却液、机油等）
  • DEF 罐中加入水
  • DEF 温度超出 DEF 质量传感器的测量范围。
参考故障代码 t05-3876 故障诊断树。

上次改进日期: 24-四月-2012


后处理柴油机排气处理液质量 - 智能设备或部件损坏

故障代码 3877

后处理柴油机排气处理液质量 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 3877 PID: SPN: 3364 FMI: 12 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 智能设备或部件损坏。柴油机排气处理液 (DEF) 质量传感器检测到内部错误。 | 发动机扭矩将会自动降低。
ISB6.7 CM2150 SQ - 后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

  • 对于在罐上安装的传感器，此诊断在 DEF 罐解冻后持续运行。
  • 对于直列式安装的传感器，此诊断在系统充注成功后持续运行。

设置故障代码的条件

DEF 质量传感器检测到感应元件断裂，或感应元件与电子器件之间没有通信时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

注：使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转，直到 DEF 系统解冻并充注。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9,600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • DEF 质量传感器元件损坏
  • DEF 质量传感器脏污或有故障。
参考故障代码 t05-3877 故障诊断树。

上次改进日期: 24-四月-2012


后处理柴油机排气处理液质量 - 数据不稳定、间断或不正确

故障代码 3878

后处理柴油机排气处理液质量 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3878 PID: SPN: 3364 FMI: 2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 数据不稳定、间断或不正确。柴油机排气处理液 (DEF) 质量传感器检测到过热状况。 | 发动机扭矩将会自动降低。
ISB6.7 CM2150 SQ - 后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

  • 对于在罐上安装的传感器，此诊断在 DEF 罐解冻后持续运行。
  • 对于直列式安装的传感器，此诊断在系统充注成功后持续运行。

设置故障代码的条件

DEF 质量传感器检测到内部温度超过 125°C 时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • DEF 质量传感器电子器件将进入安全模式。
  • 发动机扭矩将会降低。

清除故障代码的条件

注：使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转，直到 DEF 系统解冻并充注。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9,600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 环境和/或工作温度过高
  • DEF 质量传感器故障。
参考故障代码 t05-3878 故障诊断树。

上次改进日期: 24-四月-2012


后处理柴油机排气处理液质量 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 3879

后处理柴油机排气处理液质量 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3879 PID: SPN: 3364 FMI: 0 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液质量 - 数据有效但高于正常工作范围 - 最高严重级别。检测到 DEF 浓度高于阈值。 | 发动机扭矩将会自动降低。
ISB6.7 CM2150 SQ - 后处理柴油机排气处理液质量传感器电路

电路描述

DEF 质量传感器是一个智能设备，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。DEF 质量传感器由蓄电池直接提供电源和接地。此传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主发动机 ECM。DEF 质量传感器用于测量储液罐中的 DEF 浓度。

部件位置

DEF 质量传感器通常安装在 DEF 罐上或直接插入 DEF 喷射单元供应管中。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

  • 对于在罐上安装的传感器，此诊断在 DEF 罐解冻后持续运行。
  • 对于直列式安装的传感器，此诊断在系统充注成功后持续运行。

设置故障代码的条件

DEF 质量传感器检测到 DEF 浓度升至临界阈值以上。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

注：使用 INSITE™ 服务软件不能清除该故障代码。

  • 要验证修理情况，起动发动机并怠速运转，直到 DEF 系统解冻并充注。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9,600 小时后从内存中清除，不再出现。

大修提示

可能产生此故障代码的原因有：

  • 储液罐中的 DEF 不正确
  • DEF 质量传感器故障。
参考故障代码 t05-3879 故障诊断树。

上次改进日期: 24-四月-2012


安全装置 - 异常更新率

故障代码 4138

安全装置 - 异常更新率

概述

代码 | 故障原因 | 产生后果
故障代码: 4138 PID: SPN: 1746 FMI: 9/9 指示灯: 淡黄色 SRT: | 安全装置 - 异常更新率。发动机控制模块 (ECM) 与安全装置之间的通信丢失。 | 发动机可能不起动。
ISM11 CM876 SN - 发动机控制模块

电路描述

原始设备制造商 (OEM) 安全装置是通过 J1939 数据通信接口网络与主 ECM 相连的可选装置。从安全装置发送出的信息由 Cummins® ECM 接收，用于控制防盗特性。Cummins® ECM 和安全装置必须正确配置以便系统正常工作

部件位置

J1939 数据通信接口导线和 OEM 安装的 J1939 设备的位置因 OEM 的不同而变化。参考设备制造商维修资料以了解部件位置。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到与 OEM 安全装置通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

以下原因可使该故障发生：

  • 当 ECM 设置为接收 OEM 设备的信息，但 OEM 设备没有发送针对该部件的消息时。
  • 当 Cummins® ECM 中启用多路通信部件，但 Cummins® ECM 中发送部件消息的 OEM 设备的源地址不正确时。
参考故障代码 t05-4138 故障诊断树。

上次改进日期: 29-四月-2014


安全装置 - 数据不稳定、间断或错误

故障代码 4139

安全装置 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 4139 PID: SPN: 1746 FMI: 2/2 指示灯: 淡黄色 SRT: | 安全装置 - 数据不稳定、间断或错误。在未通过原始设备制造商 (OEM) 安全装置授权的情况下试图使发动机点火。 | 发动机不能起动。
ISM11 CM876 SN - 发动机控制模块

电路描述

OEM 安全装置是通过 J1939 数据通信接口网络与主发动机控制模块 (ECM) 相连的选装设备。从安全装置发送出的信息由 Cummins® ECM 接收，用于控制防盗特性。Cummins® ECM 和安全装置必须正确配置以便系统正常工作。

部件位置

J1939 数据通信接口导线和 OEM 安装的 J1939 设备的位置因 OEM 的不同而变化。参考设备制造商维修资料以了解部件位置

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

当 OEM 安全装置未被停用时，此故障代码将处于现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。

此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

大修提示

当发动机防盗设备未被停用时，此故障代码将处于现行状态。在启动正确授权前，发动机将无法起动。

参考故障代码 t05-4139 故障诊断树。

上次改进日期: 29-四月-2014


所需发动机供油状态 - 更新速率异常

故障代码 4284

所需发动机供油状态 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4284 PID: SPN: 5793 FMI: 9/9 指示灯: 淡黄色 SRT: | 所需发动机供油状态 - 更新速率异常。未收到来自变速箱 ECU 的有效信息。 | 发动机可能不能起动或起动困难。
ISF2.8 CM2220/ISF2.8 CM2220 EC - SAE J1939 多路通信配置
ISF2.8 CM2220 AN - SAE J1939 多路通信配置
ISF3.8 CM2220/ISF3.8 CM2220 AN - SAE J1939 多路通信配置
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - SAE J1939 多路通信配置
ISM11 CM876 SN - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置或发动机运转时，该诊断的第一部分持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭车载诊断 (OBD) 应用类型上的故障指示灯。

大修提示

导致此故障代码可能的原因包括：

变速箱 ECU 故障。

  • ECM 软件与此应用类型不匹配。
  • SAE J1939 数据通信接口电路故障。
参考故障诊断代码 t05-3525。

上次改进日期: 28-十月-2015


发动机空气切断 - 机械系统不响应或失调

故障代码 4484

发动机空气切断 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 4484 PID: SPN: 3667 FMI: 7/7 指示灯: 红色 SRT: | 发动机空气切断电路 - 机械系统不响应或失调。测试模式期间，发动机空气切断阀无法闭合。 | 将停用发动机空气切断阀。
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 和 ISL9 CM2250/ISX15 CM2250 - 发动机空气切断传感器电路

电路描述

空气切断阀是原始设备制造商 (OEM) 或 Cummins® 安装的部件，用于切断发动机进气流量，以防止发动机超速状况。当激活时，发动机控制模块 (ECM) 向空气切断电磁阀提供 12 VDC 电源。随后，此电磁阀激活阀，闭合进气口上的板。

部件位置

空气切断阀是 OEM 或 Cummins® 安装的部件，通常位于进气接头上。

运行故障诊断的条件

此诊断仅在空气切断阀测试期间运行。

设置故障代码的条件

ECM 检测到空气切断阀未闭合。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE 电子服务工具标定 ECM。

注：必须再次标定发动机，以清除故障代码。这样做是出于危险的作业环境和安全方面的考虑。

  • 要验证修理情况，必须再次执行并成功通过空气切断阀测试。

大修提示

导致此故障代码可能的原因包括：

  • 空气切断阀电磁阀故障
  • 空气切断阀故障
  • 空气切断位置开关信号线断裂或断开
  • 空气切断位置开关回路线断裂或断开。
参考故障诊断代码 t05-4484。

上次改进日期: 08-十二月-2014


后处理 1 柴油机排气处理液罐温度 - 更新速率异常

故障代码 4572

后处理 1 柴油机排气处理液罐温度 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4572 PID: SPN: 3031 FMI: 9 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液罐温度 - 更新速率异常 | 用于催化剂溶液温度的默认温度值。
ISM 11 CM876 SN - 发动机控制模块

电路描述

通常，开关、油门和其他部件通过单独导线连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子单元或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 车辆电子控制单元传送至 Cummins® 发动机 ECM。

Cummins® 发动机 ECM 接收从 OEM 车辆电子控制单元发送的信息，用于控制发动机。Cummins® 发动机 ECM 和 OEM 车辆电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

J1939 数据通信接口连线和车辆电子控制单元位置随 OEM 的不同而变化。参见设备制造商维修信息。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信后处理 1 柴油机排气处理液罐温度传感器发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 当 ECM 设置正确（部件启用且 OEM 车辆电子控制单元源地址正确）能够接收来自 OEM 车辆电子控制单元的信息，但是 OEM 车辆电子控制单元实际传递信息表明那个部件不适合多路通信时。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传送部件信息的车辆电子控制单元的 OEM 车辆电子控制单元源地址不正确，或 OEM 车辆电子控制单元未设置传送多路通信部件信息时，这种情况可能发生。
  • 这种故障也可能由 OEM 车辆电子控制单元与 Cummins® ECM 之间的 SAE J1939 数据通信接口连接故障、部件与 OEM 车辆电子控制单元之间连接故障以及损坏的 OEM 车辆电子控制单元或故障的 Cummins® ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。
  • 可使用 INSITE™ 电子服务工具监测多路通信部件。
参考故障诊断故障代码 t05-4572

上次改进日期: 04-二月-2015


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 4642

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4642 PID: SPN: 97 FMI: 0 指示灯: 淡黄色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别。燃油含水指示器指示水位高于警告水位。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
燃油含水指示灯传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在原始设备制造商 (OEM) 提供的吸油侧燃油滤清器底部中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到长时间燃油含水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭车载诊断应用类型上的故障指示灯

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。出于保护目的，发动机功率将下降。

必须立即排放燃油滤清器。

如果该故障代码为现行且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障诊断代码 t05-4642。

上次改进日期: 08-十二月-2014


后处理 1 柴油机排气处理液罐温度传感器 - 超出标定

故障代码 4731

后处理 1 柴油机排气处理液罐温度传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 4731 PID: SPN: 3031 FMI: 13/13 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 超出标定。接收到数据通信接口信息无效。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由原始设备制造商 (OEM) 决定。参见设备制造商维修信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到从后处理柴油机排气处理液罐温度传感器接收到的 SAE J1939 数据通信接口信息无效。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续三个该诊断运行且通过的行程之后，ECM 将关闭 MIL。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障。
参考故障诊断故障代码 t05-4731。

上次改进日期: 30-九月-2014


后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

故障代码 4732

后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 4732 PID: SPN: 1761 FMI: 13/13 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器 - 超出标定。接收到数据通信接口信息无效。 | 对性能没有影响。
后处理柴油机排气处理液罐液位传感器

电路描述

后处理柴油机排气处理液液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由原始设备制造商 (OEM) 决定。参见设备制造商维修信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到从后处理柴油机排气处理液罐液位传感器接收的 SAE J1939 数据通信接口信息无效。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续三个该诊断运行且通过的行程之后，ECM 将关闭 MIL。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐液位传感器故障。
参考故障诊断代码 t05-4732。

上次改进日期: 30-九月-2014


后处理 1 柴油机排气处理液罐温度 - 根本原因未知

故障代码 4737

后处理 1 柴油机排气处理液罐温度 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4737 PID: SPN: 3031 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液罐温度 - 根本原因未知.后处理柴油机排气处理液罐温度传感器检测到未知错误。 | 对性能没有影响。
后处理柴油机排气处理液罐温度传感器

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液温度。

部件位置

后处理柴油机排气处理液温度传感器位于后处理柴油机排气处理液罐内。罐和温度传感器的位置由原始设备制造商 (OEM) 决定。参见设备制造商维修信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到从后处理柴油机排气处理液罐温度传感器接收到的 SAE J1939 数据通信接口信息无效。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续三个该诊断运行且通过的行程之后，ECM 将关闭 MIL。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障。
参考故障诊断故障代码 t05-4737。

上次改进日期: 30-九月-2014


后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

故障代码 4739

后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4739 PID: SPN: 1761 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知.后处理柴油机排气处理液罐液位传感器检测到未知错误。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由原始设备制造商 (OEM) 决定。参见设备制造商维修信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液罐液位传感器报告了一个未知错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，发动机控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续三个该诊断运行且通过的行程之后，ECM 将关闭 MIL。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐液位传感器故障。
参考故障诊断故障代码 t05-4739

上次改进日期: 19-九月-2014


后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

故障代码 4739

后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4739 PID: SPN: 1761 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知.后处理柴油机排气处理液罐液位传感器检测到未知错误。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由原始设备制造商 (OEM) 决定。参见设备制造商维修信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液罐液位传感器报告了一个未知错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，发动机控制模块 (ECM) 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续三个该诊断运行且通过的行程之后，ECM 将关闭 MIL。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐液位传感器故障。
参考故障诊断故障代码 t05-4739

上次改进日期: 27-五月-2015


性能偏差选择开关 - 电压高于正常值或对高压电源短路。在性能偏差选择开关电路中检测到高信号电压。

故障代码 4948

性能偏差选择开关 - 电压高于正常值或对高压电源短路。在性能偏差选择开关电路中检测到高信号电压。

概述

代码 | 故障原因 | 产生后果
故障代码: 4948 PID: SPN: 6874 FMI: 3/3 指示灯: 淡黄色 SRT: | 性能偏差选择开关 - 电压高于正常值或对高压电源短路。在性能偏差选择开关电路中检测到高信号电压。 | 性能偏差选择开关很可能不工作。 可能会降低发动机性能。
ISM CM876 SN - 性能偏差选择开关电路

电路描述

用户可选择燃油经济性特性通过一个三位开关提供三种不同的发动机工作模式。驾驶员可通过选择不同的发动机工作模式来平衡燃油经济性和车辆的动力性能。

部件位置

性能偏差选择开关安装在仪表板上或驾驶室中其他任何便于驾驶员够到的地方。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到性能偏差选择开关信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果故障代码是间歇性的，则检查 ECM 接头、导线线束和线束接头有无松动的触针和连接不良。仔细检查有无会导致导线线束或接头中发生间歇性对地短路或开路的松动导线连接。晃动线束和线束接头并观察故障代码的状态变化可能会有所帮助。

导致此故障代码可能的原因包括：

  • 发动机线束中存在开路
  • 性能偏差选择开关故障。
参考故障代码 t05-4948 故障诊断树。

上次改进日期: 26-六月-2016


性能偏差选择开关 - 电压低于正常值或对低压电源短路

故障代码 4949

性能偏差选择开关 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4949 PID: SPN: 6874 FMI: 4/4 指示灯: 淡黄色 SRT: | 性能偏差选择开关 - 电压低于正常值或对低压电源短路。检测到性能偏差选择开关电路电压低。 | 性能偏差选择开关很可能不工作。 可能会降低发动机性能。
ISM CM876 SN - 性能偏差选择开关电路

电路描述

用户可选择燃油经济性特性通过一个三位开关提供三种不同的发动机工作模式。驾驶员可通过选择不同的发动机工作模式来平衡燃油经济性和车辆的动力性能。

部件位置

性能偏差选择开关安装在仪表板上或驾驶室中其他任何便于驾驶员够到的地方。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到性能偏差选择开关信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果故障代码是间歇性的，则检查 ECM 接头、导线线束和线束接头有无松动的触针和连接不良。仔细检查有无会导致导线线束或接头中发生间歇性对地短路或开路的松动导线连接。晃动线束和线束接头并观察故障代码的状态变化可能会有所帮助。

导致此故障代码可能的原因包括：

  • 对地短路
  • 性能偏差选择开关故障。
参考故障代码 t05-4949 故障诊断树。

上次改进日期: 29-六月-2017


发动机空气切断状态 - 数据不稳定、间断或不正确

故障代码 5221

发动机空气切断状态 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 5221 PID: SPN: 3667 FMI: 2 指示灯: 红色 SRT: | 发动机空气切断 - 数据不稳定、间断或不正确 | 将停用发动机空气切断阀。
发动机空气切断传感器电路

电路描述

空气切断阀位置开关位于空气切断阀内。测试期间，发动机加速，空气切断阀在预定的发动机转速下闭合。当空气切断阀闭合时，位置开关闭合。发动机控制模块 (ECM) 监视空气切断阀位置信号电路有无指示开关闭合的变化。

部件位置

空气切断阀位置开关位于空气切断阀内。空气切断阀是原始设备制造商 (OEM) 或 Cummins® 安装的部件，通常位于进气接头上。

运行故障诊断的条件

此诊断仅在空气切断阀测试期间运行。

设置故障代码的条件

ECM 检测到空气切断阀位置开关未闭合。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要清除故障代码并验证修理情况，必须复位空气切断阀。必须执行空气切断阀测试，且 ECM 必须检测到空气切断阀位置开关闭合。

大修提示

导致此故障代码可能的原因包括：

  • 空气切断阀位置电磁阀故障
  • 空气切断阀故障
  • 空气切断阀位置开关故障
  • 空气切断位置开关信号线断裂或断开
  • 空气切断位置开关回路线断裂或断开。
参考故障诊断代码 t05-5221。

上次改进日期: 08-十二月-2014


故障代码 125 - 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
空-空中冷器 | 参考步骤 010-027 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
空-空中冷器 | 参考步骤 010-027 | ISF3.8 CM2220 AN | 4021704
空-空中冷器 | 参考步骤 010-027 | ISB4.5、ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
空-空中冷器 | 参考步骤 010-027 | ISL8.9 CM2150 SN | 4022190
空-空中冷器 | 参考步骤 010-027 | ISM11 CM876 SN | 4022196
空-空中冷器 | 参考步骤 010-027 | ISZ13 CM2150 | 4022133
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISF3.8 CM2220 AN | 4021704
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB4.5、ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISL8.9 CM2150 SN | 4022190
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISM11 CM876 SN | 4022196
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISZ13 CM2150 | 4022133
排气阻力 | 参考步骤 011-009 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
排气阻力 | 参考步骤 011-009 | ISF3.8 CM2220 AN | 4021704
排气阻力 | 参考步骤 011-009 | ISB4.5、ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
排气阻力 | 参考步骤 011-009 | ISL8.9 CM2150 SN | 4022190
排气阻力 | 参考步骤 011-009 | ISM11 CM876 SN | 4022196
排气阻力 | 参考步骤 011-009 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 AN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 SM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 122、123、221、222、295 或 545 现行高频计次或非现行高频计次？
步骤 2. | 检查进气系统是否泄漏。 |
 | 步骤 2A. 检查空-空中冷器和空-空中冷器管路有无泄漏。 | 空-空中冷器系统中是否存在空气泄漏？
 | 步骤 2B. 检查空-空中冷器是否阻塞。 | 空-空中冷器阻力在技术规范内？
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查进气歧管压力传感器。 | INSITE™ 电子服务工具的读数在机械式压力表读数的 127 mm-Hg [5 in-Hg] 以内？
步骤 4. | 检查涡轮增压器废气旁通阀。 |
 | 步骤 4A. 检查废气旁通阀执行器操作。 | 涡轮增压器废气旁通阀是否工作正常？
步骤 5. | 检查排气系统阻力。 |
 | 步骤 5A. 检查排气系统阻力。 | 排气阻力是否符合技术规范？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122、123、221、222、295 或 545 现行高频计次或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查进气系统是否泄漏。

向导步骤 2A - 检查空-空中冷器和空-空中冷器管路有无泄漏。

条件

  • 运转发动机。

采取措施

检查空-空中冷器和空-空中冷器管路有无泄漏。

  • 检查涡轮增压器压缩机出口与空-空中冷器之间的空-空中冷器接头有无泄漏。
  • 检查空-空中冷器与进气歧管之间的空-空中冷器接头。
  • 检查空-空中冷器和空气压缩机缸盖之间的空气压缩机进口管路连接有无泄漏。
  • 检查进气歧管密封垫有无泄漏。
  • 检查空-空中冷器软管有无泄漏或者接头有无松动。
  • 检查空-空中冷器卡箍，确保卡箍拧紧。
  • 检查空-空中冷器管路有无裂纹。

空-空中冷器系统中是否存在空气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 6A

转至 2B

向导步骤 2B - 检查空-空中冷器是否阻塞。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查空-空中冷器两端的压差。

  • 参考相关步骤表中的步骤 010-027。

空-空中冷器阻力在技术规范内？
是 否
无须维修

如有必要，清洁或更换空-空中冷器。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查进气歧管压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机上尽可能靠近进气歧管压力传感器的地方连接一个机械式进气歧管压力计。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具的进气歧管压力读数与机械式压力表的读数。

INSITE™ 电子服务工具的读数在机械式压力表读数的 127 mm-Hg [5 in-Hg] 以内？
是 否
无须维修

更换进气歧管压力传感器。 参考相关步骤表中的步骤 019-159。

转至 4A

转至 6A

向导步骤 4 - 检查涡轮增压器废气旁通阀。

向导步骤 4A - 检查涡轮增压器废气旁通阀工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器是否工作正常。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器废气旁通阀是否工作正常？
是 否
无须维修

更换涡轮增压器废气旁通阀执行器。参考相关步骤表中的步骤 010-050e.

转至 5A

转至 6A

向导步骤 5 - 检查排气系统阻力。

向导步骤 5A - 检查排气系统阻力。

条件

  • 参考相关步骤表中的步骤 011-009。

采取措施

检查排气系统阻力。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否符合技术规范？
是 否

参考相应维修手册第 TS 节的进气歧管压力（增压）低于正常值故障诊断症状树。

继续调查导致排气阻力高的原因。 参考相关步骤表中的步骤 011-009。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-八月-2015


故障代码 135开关 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值，或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 | 4310846
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISF2.8 CM2220 | 4310846

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 135 为现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。

参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 发动机接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-八月-2015


故障代码 135开关 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值，或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 | 4310846
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISF2.8 CM2220 | 4310846

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 传感器电源故障代码为现行状态？
步骤 2. | 检查机油压力开关和电路。 |
 | 步骤 2A. 检查发动机线束和机油压力开关接头的触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否存在短路。 | 是否大于 100 千欧？
 | 步骤 3D. 在机油压力接头处检查电源电压。 | 11.75 至 12.25 VDC？
 | 步骤 3E. 检查 ECM 的电源电压。 | 11.75 至 12.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 2 - 检查机油压力开关和电路。

向导步骤 2A - 检查机油压力开关和机油压力开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力开关。

采取措施

检查发动机线束和机油压力开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换机油压力开关或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考相关步骤表中的步骤 019-043。
  • 更换机油压力开关。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 参考相关步骤表中的步骤 019-043。
  • 参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力开关上断开发动机线束。

采取措施

检查是否开路。

  • 测量从机油压力开关接头至 ECM 接头的信号导线的电阻。

小于 10 欧姆？
是 否
无须维修

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量机油压力开关接头的信号线至发动机线束中所有其它导线之间的电阻。

大于 100 千欧？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3D - 在机油压力接头处检查电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束开关接头处的发动机机油压力信号触针和发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

11.75 至 12.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 的电源电压。

  • 测量发动机线束 ECM 接头端口处发动机机油压力信号触针 9 和发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

11.75 至 12.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 135 为非现行状态。
  • 将钥匙开关转到 OFF （断开）位置。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。所有步骤均已完成并已再次检查过的位置。

转至 维修完成

转至 1A

上次改进日期: 26-八月-2015


故障代码 141开关 - 发动机机油油道压力 1 传感器电路 - 电压低于正常值，或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 | 4310846
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISF2.8 CM2220 | 4310846

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 141 为现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态，故障代码 141 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头中机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束信号导线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-八月-2015


故障代码 141开关 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值，或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 | 4310846
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISF2.8 CM2220 | 4310846

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 传感器电源故障代码为现行状态？
步骤 2. | 检查机油压力开关和电路。 |
 | 步骤 2A. 检查发动机线束和机油压力开关接头的触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 在机油压力接头处检查电源电压。 | 11.75 至 12.25 VDC？
 | 步骤 3E. 检查 ECM 的电源电压。 | 11.75 至 12.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 2 - 检查机油压力开关和电路。

向导步骤 2A - 检查机油压力开关和机油压力开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力开关。

采取措施

检查发动机线束和机油压力开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换机油压力开关或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 参考相关步骤表中的步骤 019-043。
  • 更换机油压力开关。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 参考相关步骤表中的步骤 019-043。
  • 参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力开关上断开发动机线束。

采取措施

检查是否开路。

  • 测量从机油压力开关接头至 ECM 接头的信号导线的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查机油压力开关信号是否对地短路。

  • 测量机油压力开关至发动机缸体接地的电阻。

大于 100 千欧？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束的机油压力开关信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3D - 在机油压力接头处检查电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束开关接头处的发动机机油压力信号触针和发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

11.75 至 12.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 的电源电压。

  • 测量发动机线束 ECM 接头端口处发动机机油压力信号触针 9 和发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

11.75 至 12.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 114 为非现行状态。
  • 将钥匙开关转到 OFF （断开）位置。

故障代码 141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。所有步骤均已完成并已再次检查过的位置。

转至 维修完成

转至 1A

上次改进日期: 26-八月-2015


故障代码 187 - 传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM CM876 SN | 4022196

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查连接到 2 号传感器电源和回路的传感器和电路。 |
 | 步骤 2A. 检查连接到 2 号传感器电源和回路的凸轮轴位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 187 为现行状态？
 | 步骤 2C. 检查连接到 2 号传感器电源和回路的进气歧管压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 187 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到 2 号传感器电源和回路的传感器和电路。

向导步骤 2A - 检查连接到 2 号传感器电源和回路的凸轮轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2B - 检查连接到 2 号传感器电源和回路的凸轮轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换凸轮轴位置传感器。

参考相关步骤表中的步骤 019-363。

转至 2C

转至 4A

向导步骤 2C - 检查连接到 2 号传感器电源和回路的进气歧管压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换进气歧管压力/温度传感器。

参考相关步骤表中的步骤 019-159。

转至 2D

转至 3A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 191 - 空调离合器电源电路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查空调离合器。 |
 | 步骤 1A. 检查并测试空调离合器和空调离合器继电器（如果配备）。 | 空调离合器是否符合技术规范？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束、空调离合器继电器和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查触针之间是否存在短路。 | 大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否存在短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 191 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查空调离合器。

向导步骤 1A - 检查空调离合器与空调离合器继电器（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器或空调离合器继电器上断开 OEM 线束。

采取措施

检查空调离合器有无以下问题：

  • 损坏的触针
  • 开路或短路
  • 电流消耗过大（空调离合器直接从蓄电池获取电源）
  • 根据 OEM 指南进行此测试。

空调离合器是否符合技术规范？
是 否
无须维修

维修或更换空调离合器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 21 与 23-针 OEM 线束接头触针 J 之间的电阻。

是否小于 10 欧姆？
是 否
无须维修

更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束 21 号触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 21 与该接头中所有其它触针之间的电阻。

大于 100 千欧？
是 否
无须维修

更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束和 23 针接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换触针损坏的 OEM 线束或空调离合器继电器。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换空调离合器继电器。参考 OEM 维修手册。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 侧 23-针接头触针 J 与空调离合器电磁阀或继电器之间的电阻。

是否小于 10 欧姆？
是 否
无须维修

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查OEM线束是否对地短路。

  • 测量 23-针 OEM 线束接头触针 J 对地的电阻。

大于 100 千欧？
是 否
无须维修

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 23-针 OEM 线束接头触针 J 与 23-针接头内其它所有触针之间的电阻。

大于 100 千欧？
是 否
无须维修

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 191 不起作用。

故障代码 191 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 12-四月-2012


故障代码 195（2 线传感器）- 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液液位传感器 | 参考步骤 019-017 | ISM11 CM876 SN | 4022196
发动机冷却液液位传感器 | 参考步骤 019-017 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 195 为现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 800 千欧？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 195 非现行？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液液位传感器接头中发动机冷却液液位信号触针和发动机冷却液液位回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 800 千欧？
是 否

更换发动机冷却液液位传感器。

参考相关步骤表中的步骤 019-017

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针，与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到信号开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的信号触针和 OEM 线束接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找当前 ECM 代码和版本号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和版本号。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-四月-2012


故障代码 195（3 线传感器）- 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液液位传感器 | 参考步骤 019-017 | ISL8.9 CM2150 SN | 4022190
发动机冷却液液位传感器 | 参考步骤 019-017 | ISM11 CM876 SN | 4022196
发动机冷却液液位传感器 | 参考步骤 019-017 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性 | 故障代码 196 为现行状态且故障代码 195 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 195 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 1695

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态且故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头处的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 否

检测到故障传感器。

更换发动机冷却液液位传感器。

参考步骤相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性 & 参数”下“系统 ID & 铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-八月-2015


故障代码 196（2 线传感器）- 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液液位传感器 | 参考步骤 019-017 | ISM11 CM876 SN | 4022196
发动机冷却液液位传感器 | 参考步骤 019-017 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 196 为现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 195 为现行，而故障代码 196 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 196 起作用？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 196 非现行？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

1 分钟后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 195 为现行，而故障代码 196 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 为现行？
是 否

检测到发动机冷却液液位感器损坏。

更换发动机冷却液液位传感器。

参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位信号触针与该接头中所有其它触针之间的电阻，并检查是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束中触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针和发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束中对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

1 分钟后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找当前 ECM 代码和版本号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和版本号。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-三月-2012


故障代码 196（3 线传感器）- 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液液位传感器 | 参考步骤 019-017 | ISL8.9 CM2150 SN | 4022190
发动机冷却液液位传感器 | 参考步骤 019-017 | ISM11 CM876 SN | 4022196
发动机冷却液液位传感器 | 参考步骤 019-017 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1696 起作用？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 196 非现行？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应性 | 故障代码 195 为现行，而故障代码 196 非现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 196 为现行？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧。
 | 步骤 3F. 检查是否有非现行故障代码。 | 故障代码 196 非现行？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 起作用？
是 | 否
无须维修 | 无须维修

参考故障代码 1696

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 非现行？
是 | 否
无须维修 | 无须维修

有关非现行或间隙性故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 oem 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机冷却液液位电源触针与 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位回路触针之间的电压。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机冷却液液位传感器电源触针与 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针之间连接一根跨接导线。

使用电气接线图和下述步骤中的通用电阻测量方法。

使用 INSITE™ 服务软件读取故障代码。

故障代码 195 为现行，而故障代码 196 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 为现行？
是 否

检测到故障传感器。

更换发动机冷却液液位传感器。

参考步骤相关步骤表中的 019-017。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器电源触针，与 OEM 线束发动机冷却液液位传感器接头电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到电源开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和 OEM 线束发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 千欧？
是 否
无须维修

OEM 线束中检测到信号开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针和所有其它触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针与接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 196 非现行？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-三月-2012


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
冷却系统 | 参考第 8 节中的步骤 008-018。 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
冷却系统 | 参考第 8 节中的步骤 008-018。 | ISL8.9 CM2150 SN | 4022190
冷却系统 | 参考第 8 节中的步骤 008-018。 | ISM11 CM876 SN | 4022196
冷却系统 | 参考第 8 节中的步骤 008-018。 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 197。 | 故障代码 197 现行或非现行计次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 197。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 197 现行或非现行计次？
是 否

向发动机添加冷却液。参考相关步骤表中的步骤 008-018。

参考冷却液损失故障诊断症状树。

如果故障代码 197 起作用，且冷却液液位没有偏低，则可能的原因是冷却液液位传感器有故障。更换冷却液液位传感器前，参考 OEM 维修手册。

无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-三月-2012


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 AN | 4021704
大气压力传感器 | 参考步骤 019-004 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
大气压力传感器 | 参考步骤 019-004 | ISL8.9 CM2150 SN | 4022190
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
大气压力传感器 | 参考步骤 019-004 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 221 为现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态，故障代码 221 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到传感器损坏。

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中大气压力 5 伏电源触针与大气压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-五月-2016


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 AN | 4021704
大气压力传感器 | 参考步骤 019-004 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
大气压力传感器 | 参考步骤 019-004 | ISL8.9 CM2150 SN | 4022190
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
大气压力传感器 | 参考步骤 019-004 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态，故障代码 222 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束大气压力传感器接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-004。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 227 - 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 227 为现行？
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 227 为现行？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束 2 号传感器电源线对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 1A

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-四月-2012


故障代码 254 - 发动机燃油切断阀驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
燃油切断阀 | 参考步骤 005-043。 | ISM CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 254 是否起作用？
步骤 2. | 检查燃油切断阀和电路。 |
 | 步骤 2A. 检查燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无多余的导线连接到燃油切断阀上。 | 不止一根导线连接到阀门上？
 | 步骤 2C. 检查燃油切断阀中有无触针与接地之间短路。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VDC 电磁阀为 645 至 735 欧姆？
 | 步骤 2D. 检查燃油切断阀诊断电源电压和电源线路。 | 电压是否大于 5.0-VDC？
 | 步骤 2E. 检查燃料切断阀电磁阀电阻。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VDC 电磁阀为 645 至 735 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 燃油切断阀的诊断电源电压。 | 电压是否大于 5.0-VDC？
 | 步骤 3C. 检查发动机线束中的触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 254 是否起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油切断阀和电路。

向导步骤 2A - 检查燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查发动机线束和燃油切断环形端子接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查有无多余的导线连接到燃油切断阀上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

连接在燃油切断阀上的多余的导线向车辆设备供电可能造成此故障代码起作用。

  • 检查燃油切断阀端子上有无不止一根导线。

不止一根导线连接到阀门上？
是 否

拆下多余的导线。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查燃油切断阀中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量燃油切断阀端子双头螺柱与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻值是否为下列情况：

  • 6 VDC 电磁阀为 1 至 5 欧姆
  • 12 VDC 电磁阀为 6 至 15 欧姆
  • 24 VDC 电磁阀为 24 至 50 欧姆
  • 32 VDC 电磁阀为 42 至 80 欧姆
  • 36 VDC 电磁阀为 46 至 87 欧姆
  • 48 VDC 电磁阀为 92 至 145 欧姆
  • 74 VDC 电磁阀为 315 至 375 欧姆
  • 115-VAC 电磁阀为 645 至 735 欧姆？
是 否
无须维修

更换燃油切断阀。

参考相关步骤表中的步骤 005-043。

转至 2D

转至 4A

向导步骤 2D - 检查燃油切断阀诊断电源电压和电源线路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开燃油切断阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油切断阀和电源线。

  • 测量燃油切断阀信号导线与发动机缸体接地之间的电压。

电压是否大于 5.0-VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2E

向导步骤 2E - 检查燃料切断阀电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油切断阀电磁阀上断开执行器线束。

采取措施

检查燃料切断阀电磁阀电阻。

  • 测量燃油切断阀电磁阀与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻值是否为下列情况：

  • 6 VDC 电磁阀为 1 至 5 欧姆
  • 12 VDC 电磁阀为 6 至 15 欧姆
  • 24 VDC 电磁阀为 24 至 50 欧姆
  • 32 VDC 电磁阀为 42 至 80 欧姆
  • 36 VDC 电磁阀为 46 至 87 欧姆
  • 48 VDC 电磁阀为 92 至 145 欧姆
  • 74 VDC 电磁阀为 315 至 375 欧姆
  • 115-VAC 电磁阀为 645 至 735 欧姆？
是 否
无须维修

更换燃油切断阀。

参考相关步骤表中的步骤 005-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 燃油切断阀的诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 燃油切断阀电压。

  • 使用万用表，测量 ECM 端口上燃油切断阀信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压是否大于 5.0-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否对地短路。

  • 测量燃油切断阀信号触针与接地之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头中燃油切断阀信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-四月-2012


故障代码 255 - 发动机燃油切断阀驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
燃油切断阀 | 参考步骤 005-043。 | ISM CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 254 是否起作用？
步骤 2. | 检查燃油切断阀和电路。 |
 | 步骤 2A. 检查燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油切断阀中是否开路。 | 不止一根导线连接到阀门上？6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VDC 电磁阀为 645 至 735 欧姆？
 | 步骤 2C. 检查燃油切断阀诊断电源电压和电源线路。 | 电压是否大于 5.0-VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 燃油切断阀的诊断电源电压。 | 电压是否大于 5.0-VDC？
 | 步骤 3C. 检查发动机线束中的触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 254 是否起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油切断阀和电路。

向导步骤 2A - 检查燃油切断阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查发动机线束和燃油切断环形端子接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油切断阀中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否开路。

  • 使用万用表测量燃油切断阀环形端子双头螺柱与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻值是否为下列情况：

  • 6 VDC 电磁阀为 1 至 5 欧姆
  • 12 VDC 电磁阀为 6 至 15 欧姆
  • 24 VDC 电磁阀为 24 至 50 欧姆
  • 32 VDC 电磁阀为 42 至 80 欧姆
  • 36 VDC 电磁阀为 46 至 87 欧姆
  • 48 VDC 电磁阀为 92 至 145 欧姆
  • 74 VDC 电磁阀为 315 至 375 欧姆
  • 115-VAC 电磁阀为 645 至 735 欧姆？
是 否
无须维修

更换燃油切断阀。

参考相关步骤表中的步骤 005-043。

转至 2D

转至 4A

向导步骤 2C - 检查燃油切断阀诊断电源电压和信号电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从执行器线束上断开燃油切断阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量燃油切断阀的诊断电源电压。

  • 测量执行器线束燃油切断阀信号环形端子与发动机缸体接地之间的电压。

电压是否大于 5.0-VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 燃油切断阀的诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 燃油切断阀电压。

  • 测量 ECM 端口上燃油切断阀信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压是否大于 5.0-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开执行器线束。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查电路导通性。

  • 测量发动机线束燃油切断阀接头的燃油切断阀信号触针与发动机线束 ECM 接头的燃油切断阀信号触针之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油切断阀。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头中燃油切断阀信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-四月-2012


故障代码 322 - 喷油器电磁阀驱动器气缸 1 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 AN | 4021704
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISZ13 CM2150 | 4022133
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 AN | 4021704
喷油器 | 参考步骤 006-026 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 SN | 4022190
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
内部执行器导线线束 | 参考步骤 019-063 | ISF3.8 CM2220 AN | 4021704
内部执行器导线线束 | 参考步骤 019-063 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
内部执行器导线线束 | 参考步骤 019-063 | ISL8.9 CM2150 SN | 4022190
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISZ13 CM2150 | 4022133

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 322 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 322 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束的 ECM 接头上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。

故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026.

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 1 号气缸驱动触针与接头中所有其它触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。
  • 参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON （接通） 位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。

参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否短路。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 323 - 喷油器电磁阀驱动器气缸 5 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 E 和 ISF2.8 CM2220 AN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 AN | 4021704
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 SN | 4022190
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E 和 ISF2.8 CM2220 AN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E 和 ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
内部执行器导线线束 | 参考步骤 019-063 | ISF3.8 CM2220 AN | 4021704
内部执行器导线线束 | 参考步骤 019-063 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
内部执行器导线线束 | 参考步骤 019-063 | ISL8.9 CM2150 SN | 4022190
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISZ13 CM2150 | 4022133

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 323 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 触针脏污或损坏？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 323 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2A

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。维修或更换损坏的部件。

更换喷油器。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量 1 号气缸驱动触针与接头中所有其它触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。维修或更换故障部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。维修或更换损坏的部件。

更换喷油器。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON （接通） 位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍然为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 324 - 喷油器电磁阀驱动器气缸 3 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 AN | 4021704
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISZ13 CM2150 | 4022133
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 AN | 4021704
喷油器 | 参考步骤 006-026 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 SN | 4022190
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022190
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
内部执行器导线线束 | 参考步骤 019-063 | ISF3.8 CM2220 AN | 4021704
内部执行器导线线束 | 参考步骤 019-063 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
内部执行器导线线束 | 参考步骤 019-063 | ISL8.9 CM2150 SN | 4022190
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISZ13 CM2150 | 4022133

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 324 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 324 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量 1 号气缸驱动触针与接头中所有其它触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON （接通） 位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 325 - 喷油器电磁阀驱动器气缸 6 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 E 和 ISF2.8 CM2220 AN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 AN | 4021704
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
摇臂室盖 | 参考步骤 003-011 | ISM11 CM875 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 E 和 ISF2.8 CM2220 AN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 AN | 4021704
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 E 和 ISF2.8 CM2220 AN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 AN | 4021704
喷油器 | 参考步骤 006-026 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
喷油器 | 参考步骤 006-026 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 SN | 4022190
喷油器 | 参考步骤 006-026 | ISM11 CM875 SN | 4022196
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E 和 ISF2.8 CM2220 AN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM875 SN | 4022196
发动机控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E 和 ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM875 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
内部执行器导线线束 | 参考步骤 019-063 | ISF3.8 CM2220 AN | 4021704
内部执行器导线线束 | 参考步骤 019-063 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
内部执行器导线线束 | 参考步骤 019-063 | ISL8.9 CM2150 SN | 4022190
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM875 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISZ13 CM2150 | 4022133

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 325 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 325 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注意： 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。 4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同排其他喷油器上的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。参考相关步骤表中的步骤 019-063.

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量 方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量 方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。 故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量 1 号气缸驱动触针与接头中所有其他触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量 方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在喷油器电路中检测到触针之间短路。 故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于后排缸的喷油器贯穿式接头断开发动机线束。

采取措施

检查发动机线束和喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无开路

  • 测量 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量 方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量 方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

喷油器电路中检测到开路。 故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。 参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注： 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。 4、5、和 6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 4A

向导步骤 4A - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-三月-2017


故障代码 331 - 2 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 AN | 4021704
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISZ13 CM2150 | 4022133
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 AN | 4021704
喷油器 | 参考步骤 006-026 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 SN | 4022190
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
内部执行器导线线束 | 参考步骤 019-063 | ISF3.8 CM2220 AN | 4021704
内部执行器导线线束 | 参考步骤 019-063 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
内部执行器导线线束 | 参考步骤 019-063 | ISL8.9 CM2150 SN | 4022190
内部执行器导线线束 | 参考步骤 019-063 | ISM11 CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-063 | ISZ13 CM2150 | 4022133

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 331 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同排其它喷油器上的故障代码是否起作用？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生
 | 步骤 3D. 检查是否存在现行故障代码。 | 故障代码仍起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 331 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同排其它喷油器上的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。
  • 如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束的 ECM 接头上 2 号气缸驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头上 2 号气缸回路触针与缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量喷油器电磁阀上 2 号气缸驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上 2 号气缸回路触针与缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 拆下气门室盖
  • 从测试的喷油器断开喷油器线束。

采取措施

检查触针之间是否存在短路。

  • 测量 2 号气缸驱动触针与接头中所有其它触针之间的电阻。
  • 测量 2 号气缸回路触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 2 号气缸驱动触针与 2 号气缸回路触针之间的电阻

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 2 号气缸驱动触针与 2 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 否

喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开发动机线束。

采取措施

检查是否短路。

拆下喷油器并与另一排上的喷油器互换。

  • 参考相关步骤表中的步骤 006-026。

将钥匙开关转到 ON（接通）位置。

起动发动机并使其怠速运转。

使用 INSITE™ 服务软件读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码仍起作用？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-八月-2012


故障代码 332 - 喷油器电磁阀驱动器气缸 4 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 AN | 4021704
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISZ13 CM2150 | 4022133
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 AN | 4021704
喷油器 | 参考步骤 006-026 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 SN | 4022190
喷油器 | 参考步骤 006-026 | ISM11 CM876 SN | 4022196
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
内部执行器导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
内部执行器导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
内部执行器导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
内部执行器导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
内部执行器导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 332 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 332 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头处气缸 4 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 4 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 4 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 4 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖（如果适用）。
  • 从正在测试的喷油器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 4 驱动触针与接头中所有其他触针之间的电阻。
  • 测量气缸 4 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 4 驱动触针与气缸 4 回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上气缸 4 驱动触针与气缸 1 回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。
  • 参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON （接通） 位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-八月-2015


故障代码 352 - 传感器电源 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 AN | 4021704
大气压力传感器 | 参考步骤 019-004 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
大气压力传感器 | 参考步骤 019-004 | ISL8.9 CM2150 SN | 4022190
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
大气压力传感器 | 参考步骤 019-004 | ISZ13 CM2150 | 4022133
EGR 阀 | 参考步骤 019-022 | ISF2.8 CM2220 E ISF2.8 CM2220 ECF2 | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 AN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
进气歧管压力传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
进气歧管压力传感器 | 参考步骤 019-159 | ISF3.8 CM2220 AN | 4021704
进气歧管压力传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 AN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 352 为非现行状态？
步骤 2. | 检查连接到传感器 1 电源和回路的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器 1 电源和回路的凸轮轴位置传感器电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器 1 电源和回路的燃油油轨压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器 1 电源和回路的进气歧管压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2D. 检查连接到传感器 1 电源和回路的大气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2E. 如配备 EGR，检查废气再循环 (EGR) 阀执行器和电路。 | 触针脏污或损坏？
 | 步骤 2E-1. 检查电路的响应。 |
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 352 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查连接到传感器 1 电源和回路的传感器和电路。

向导步骤 2A - 检查连接到传感器 1 电源和回路的凸轮轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-443。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换凸轮轴位置传感器。

参考相关步骤表中的步骤 019-363。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器 1 电源和回路的燃油油轨压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。

参考相关步骤表中的步骤 019-115。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器 1 电源和回路的进气歧管压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换进气歧管压力传感器。

参考相关步骤表中的步骤 019-159。

转至 2D

转至 4A

向导步骤 2D - 检查连接到传感器 1 电源和回路的大气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2D-1

向导步骤 2D-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

转至 3A

转至 4A

向导步骤 2E - 如配备 EGR，检查与 1 号传感器电源和回路连结的 EGR 阀执行器和电路。

条件

  • 检查发动机是否配备 EGR。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀执行器。

采取措施

检查发动机线束和 EGR 阀执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 2E-1

向导步骤 2E-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换 EGR 阀。

参考相关步骤表中的步骤 019-022。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 386 为非现行状态？
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查 ECM 响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 1 导线对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-八月-2015


故障代码 435（传感器）- 发动机机油油道压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机机油压力传感器 | 参考步骤 019-066 | ISM11 CM876 SN | 4022196
发动机机油压力传感器 | 参考步骤 019-066 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 135 和故障代码 141 | 故障代码 135 和 141 起作用？
步骤 2. | 检查发动机机油压力传感器和电路。 |
 | 步骤 2A. 检查发动机机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 135 和故障代码 141。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 和 141 起作用？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断及排除症状树。

转至 2A

向导步骤 2 - 检查发动机机油压力传感器和电路。

向导步骤 2A - 检查发动机机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态？
是 否

检测到机油压力传感器在正常工作范围内的故障。

更换发动机机油压力传感器。

参考相关步骤表中的步骤 019-066。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在发动机 ECM 接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-六月-2012


故障代码 435（开关）- 发动机机油油道压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器 | 参考步骤 019-066 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
发动机机油压力传感器 | 参考步骤 019-066 | ISF3.8 CM2220 AN | 4021704
发动机机油压力传感器 | 参考步骤 019-066 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机机油压力传感器 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 435 起作用？
步骤 2. | 检查发动机机油压力开关和电路。 |
 | 步骤 2A. 检查开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机机油压力开关的电阻。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 435 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 435 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油压力开关和电路。

向导步骤 2A - 检查开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机机油压力开关的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关的电阻。

  • 测量发动机机油压力开关的机油压力信号触针对地的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机机油压力开关。

参考相关步骤表中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束开关接头的发动机机油压力信号触针，与发动机线束 ECM 接头的发动机机油压力信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查发动机线束中的触针与触针之间是否短路。

  • 检查发动机线束 ECM 接头的发动机机油压力信号触针与该接头的所有其它触针之间是否短路，并测量电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 435 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-四月-2012


故障代码 436 - 1 号进气歧管温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 AN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 AN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 436 为现行状态？
 | 步骤 1B. 检查有无故障代码 153 和 154。 | 故障代码 153 或 154 为现行状态？
步骤 2. | 检查发动机进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查发动机进气歧管温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 153 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 154 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检验修理结果。 | 进气歧管温度和环境空气温度读数彼此相差是否在 5.6°C 或 10°F 以内？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 436 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无故障代码 153 和 154。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 或 154 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机进气歧管温度传感器和电路。

向导步骤 2A - 检查发动机进气歧管温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

修理或更换原始设备制造商 (OEM) 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

当进气歧管温度传感器断开时，故障代码 123 也会为现行状态。

故障代码 153 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束发动机进气歧管温度传感器接头上的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到进气歧管温度传感器在正常工作范围内故障。

更换发动机进气歧管温度传感器。参考相关步骤表中的步骤 019-159。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修或更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 ECM 接头的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

启动 INSITE™ 电子服务工具数据监测器/记录器。

  • 比较 INSITE™ 电子服务工具的进气歧管温度与环境空气温度读数。

进气歧管温度和环境空气温度读数彼此相差是否在 5.6°C 或 10°F 以内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 1A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-十二月-2016


故障代码 449 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 SN | 4022190
燃油回油管阻力 | 参考步骤 006-012 | ISZ13 CM2150 | 4022133
燃油减压阀 | 参考步骤 006-061 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油减压阀 | 参考步骤 006-061 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油减压阀 | 参考步骤 006-061 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油减压阀 | 参考步骤 006-061 | ISL8.9 CM2150 SN | 4022190
燃油减压阀 | 参考步骤 006-061 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 449 为现行状态？
步骤 2. | 检查高压燃油油轨回油管阻力。 |
 | 步骤 2A. 检查回油管阻力。 | 燃油回油管阻力是否符合第 6 章节中的步骤 006-012 中列出的技术规范？
步骤 3. | 检查燃油减压阀。 |
 | 步骤 3A. 检查燃油减压阀是否存在干扰或零件号错误。 | 是否安装了零件号正确的燃油减压阀，而且未发现干扰？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码为非现行状态？
 | 步骤 4B. 检查现行故障代码。 | 故障代码状态是现行还是非现行高频计次？
 | 步骤 5. 检查 ECM 标定更新是否可用。 |
 | 步骤 5A. 将 ECM 代码和修订号与标定修订列表进行比较。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 停用并清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 449 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查高压燃油油轨回油管阻力。

向导步骤 2A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查从高压减压阀到 OEM 连接点的回油管是否损坏（堵塞、扭结或卷曲）。

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合第 6 章节中的步骤 006-012 中列出的技术规范？
是 否
无须维修

更换回油管或维修造成燃油回油管阻力高的根源。

  • 参考相关步骤表中的步骤 006-012。

转至 3A

转至 5A

向导步骤 3 - 检查燃油减压阀。

向导步骤 3A - 检查燃油减压阀是否存在干扰或零件号错误。

条件

  • 发动机未运转。

采取措施

确保安装了零件号正确的燃油减压阀。

  • 检查燃油减压阀是否存在干扰。

是否安装了零件号正确的燃油减压阀，而且未发现干扰？
是 否

更换燃油泵执行器。

参考第 19 节中的步骤 019-117。

如果更换燃油泵执行器不能排除故障，采取以下措施：

对于 ISB、ISF 或 ISD 发动机，更换燃油泵。参考第 5 节中的步骤 005-016。

对于 ISL 发动机，更换燃油泵头。参考第 5 节中的步骤 005-227。

维修干扰问题或更换燃油减压阀。

  • 参考相关步骤表中的步骤 006-061。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码为非现行状态。

故障代码 449 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117 或 2311 状态是现行还是非现行高频计次？
是 否
无须维修

相应的故障代码诊断树。

转至 5A

向导步骤 5 - 检查 ECM 标定更新是否可用。

向导步骤 5A - 将 ECM 代码和修订号与标定修订列表进行比较。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-八月-2015


故障代码 466 - 1 号涡轮增压器废气旁通阀控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
涡轮增压器废气旁通门控制器 | 参考步骤 010-109 | ISM11 CM876 SN | 4022196
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 466 起作用？
步骤 2. | 检查发动机线束和 ECM 接头触针。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否存在短路。 | 电阻大于 100k 欧？
 | 步骤 2C. 检查是否对地短路。 | 电阻大于 100k 欧？
 | 步骤 2D. 检查是否开路。 | 电阻是否小于 10 欧姆？
步骤 3. | 检查 1 号废气旁通阀执行器。 |
 | 步骤 3A. 检查 1 号废气旁通阀执行器接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电磁阀接线柱是否腐蚀。 | 电磁阀腐蚀或损坏？
 | 步骤 3C. 检查废气旁通阀执行器的电阻。 | 12-VDC 电阻为 7 到 8 欧姆（24-VDC 电阻为 28 到 32 欧姆）？
 | 步骤 3D. 检查有无现行故障代码。 | 故障代码 466 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 466 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机线束和 ECM 接头触针。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针与触针之间是否短路

  • 测量发动机线束接头的 1 号废气旁通阀执行器信号 (+) 触针和接头的所有其它触针之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻大于 100k 欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束接头的 1 号废气旁通阀执行器信号 (+) 触针与接地之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。
  • 从 1 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的 1 号废气旁通阀执行器信号 (+) 触针与执行器接头的 1 号废气旁通阀执行器信号 (+) 触针之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 1 号废气旁通阀执行器。

向导步骤 3A - 检查 1 号废气旁通阀执行器接头有无损坏的触针。

条件

  • 检查废气旁通阀执行器接头有无损坏的触针。

采取措施

检查废气旁通阀执行器接头。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查电磁阀接线柱。

  • 检查电磁阀接线柱是否腐蚀。

电磁阀腐蚀或损坏？
是 否

清洁或更换废气旁通阀执行器。

参考相关步骤表中的步骤 010-109。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量 1 号废气旁通阀执行器与发动机缸体接地之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

12-VDC 电阻为 7 到 8 欧姆（24-VDC 电阻为 28 到 32 欧姆）？
是 否
无须维修

更换执行器电磁阀

参考相关步骤表中的步骤 010-109。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 466 起作用？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-四月-2012


故障代码 491 - 涡轮增压器 2 废气旁通阀控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 491 起作用？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否存在短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查是否对蓄电池短路。 | 小于 1.5-VDC？
 | 步骤 2D. 检查有无现行故障代码。 | 故障代码 491 起作用？
步骤 3. | 检查废气旁通阀执行器。 |
 | 步骤 3A. 检查废气旁通阀执行器接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查执行器电磁阀接线柱是否腐蚀。 | 电磁阀接线柱是否腐蚀？
 | 步骤 3C. 检查废气旁通阀执行器的电阻。 | (+) 12-VDC 电磁阀电阻为 7 到 8 欧姆；(+) 24-VDC 电磁阀电阻为 28 到 32 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 491 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号废气旁通阀执行器上断开发动机线束。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查线束和 ECM 接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头的废气旁通阀执行器 2 号信号 (+) 触针与接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否对蓄电池短路。

  • 测量废气旁通阀执行器接头的废气旁通阀执行器 2 号信号 (+) 触针与发动机缸体接地之间的电压。
  • 测量发动机线束 ECM 接头的废气旁通阀执行器 2 号信号 (+) 触针与发动机缸体接地之间的电压。

关于接头触针的识别，参见电路图和电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

小于 1.5-VDC？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 491 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查废气旁通阀执行器。

向导步骤 3A - 检查废气旁通阀执行器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 2 号废气旁通阀执行器上断开发动机线束
  • 从 ECM 上断开执行器线束接头。

采取措施

检查废气旁通阀执行器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修执行器接头。

  • 冲洗接头上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修接头。参考第 19 节中的步骤 019-197。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查执行器电磁阀接线柱。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器电磁阀接线柱是否腐蚀。

–

电磁阀接线柱是否腐蚀？
是 否

清洁电磁阀接线柱。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量 2 号废气旁通阀执行器与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

(+) 12-VDC 电磁阀电阻为 7 到 8 欧姆；(+) 24-VDC 电磁阀电阻为 28 到 32 欧姆？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换执行器电磁阀

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-四月-2012


故障代码 492 - 2 号涡轮增压器废气旁通阀控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
涡轮增压器废气旁通阀控制器 | 参考步骤 010-109 | ISM11 CM876 SN | 4022196
发动机控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 465 为现行状态？
步骤 2. | 检查发动机线束和 ECM 接头触针。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 电阻大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 电阻是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 电阻是否小于 10 欧姆？
步骤 3. | 检查 2 号废气旁通阀执行器。 |
 | 步骤 3A. 检查 2 号废气旁通阀执行器接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电磁阀接线柱是否腐蚀。 | 电磁阀腐蚀或损坏？
 | 步骤 3C. 检查废气旁通阀执行器的电阻。 | 12-VDC 电阻为 7 到 8 欧姆（24-VDC 电阻为 28 到 32 欧姆）？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 492 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 465 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机线束和 ECM 接头触针。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的 2 号废气旁通阀执行器信号 (+) 触针和接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 2 号废气旁通阀执行器信号 (+) 触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的 2 号废气旁通阀执行器信号 (+) 触针与执行器接头的 2 号废气旁通阀执行器信号 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电阻是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 2 号废气旁通阀执行器。

向导步骤 3A - 检查 2 号废气旁通阀执行器接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 2 号废气旁通阀执行器上断开发动机线束。

采取措施

检查废气旁通阀执行器接头有无损坏的触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱。

  • 检查电磁阀接线柱是否腐蚀。

电磁阀腐蚀或损坏？
是 否

清洁或更换废气旁通阀执行器。

参考相关步骤表中的步骤 010-109。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查废气旁通阀执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器的电阻。

  • 测量 2 号废气旁通阀执行器与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

12-VDC 电阻为 7 到 8 欧姆（24-VDC 电阻为 28 到 32 欧姆）？
是 否
无须维修

更换执行器电磁阀

参考相关步骤表中的步骤 010-109。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 492 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

4B

转至 4B

如有必要，标定 ECM。
参考相关步骤表中的步骤 019-032。

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-八月-2015


故障代码 527 - 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC ISF2.8 CM2220 ECF2 ISF2.8 CM2220 AN ISF3.8 CM2220 ISF3.8 CM2220 AN | 4022178

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 527 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 3.75 VDC？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 527 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 527 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制线束和 OEM 输出控制电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 100 欧姆？
是 否
无须维修

OEM 输出控制电磁阀检测到开路。

更换 OEM 输出控制电磁阀。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀诊断电源电压和回路电路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。回路导线配置参考 OEM 电路图或电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，修理故障连接的源头。

清洗、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到 OEM 输出控制电磁阀信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 527 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-一月-2014


故障代码 545 - 涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISF3.8 CM2220 AN | 4021704
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISL8.9 CM2150 SN | 4022190
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISM11 CM876 SN | 4022196
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 AN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用 INSITE™ 电子服务工具核实传感器精度。 | 进气歧管压力是否低于 203.2 mm Hg [8 in Hg]？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数是否在 127 mm Hg [5 in Hg] 正确范围之内？
 | 步骤 1C. 检查系统是否有干扰。 | 是否检测到干扰？
 | 步骤 1D. 检查涡轮增压器废气旁通阀工作。 | 涡轮增压器废气旁通阀是否工作正常？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用 INSITE™ 电子服务工具核实传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用 INSITE™ 电子服务工具核实传感器精度。

  • 钥匙开关接通而发动机不运转时，用 INSITE™ 电子服务工具监测进气歧管压力。

进气歧管压力是否低于 203.2 mm Hg [8 in Hg]？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

转至 1B

转至 维修完成。

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式进气歧管压力表连接到发动机上
  • 使用 INSITE™ 电子服务工具读取故障代码
  • 起动发动机，将电子服务工具监视屏上的进气歧管机油压力读数与机械式进气歧管压力表上的读数进行比较。

注：在压力读数可以比较前，发动机可能需要加载。

传感器读数是否在 127 mm Hg [5 in Hg] 以内？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

转至 1C

转至 2A

向导步骤 1C - 检查系统是否有干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器和燃油系统是否有下列情况：

  • 涡轮增压器废气旁通阀干扰
  • 可变截面式涡轮增压器篡改
  • 燃油系统干扰
  • 燃油系统附加电子设备。

是否检测到干扰？
是 否

拆下干扰装置。

 无须维修

转至 2A

转至 1D

向导步骤 1D - 检查涡轮增压器废气旁通阀工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器是否工作正常。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器废气旁通阀是否工作正常？
是 否
无须维修

更换涡轮增压器废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-八月-2015


故障代码 559（ISB、ISD、ISF）- 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油泵 | 参考步骤 005-016 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油泵 | 参考步骤 005-016 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油中混入空气 | 参考步骤 006-003 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油中混入空气 | 参考步骤 006-003 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油中混入空气 | 参考步骤 006-003 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油滤清器（旋装式） | 参考步骤 006-015 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油滤清器（旋装式） | 参考步骤 006-015 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油滤清器（旋装式） | 参考步骤 006-015 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油进口阻力 | 参考步骤 006-020 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油进口阻力 | 参考步骤 006-020 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油进口阻力 | 参考步骤 006-020 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
喷油器 | 参考步骤 006-026 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油接头（缸盖安装式） | 参考步骤 006-052 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨 | 参考步骤 006-060 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油油轨 | 参考步骤 006-060 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油油轨 | 参考步骤 006-060 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油减压阀 | 参考步骤 006-061 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油减压阀 | 参考步骤 006-061 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油减压阀 | 参考步骤 006-061 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨供油管（高压） | 参考步骤 006-071 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油油轨供油管（高压） | 参考步骤 006-071 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油油轨供油管（高压） | 参考步骤 006-071 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 281、449、1117、1911 或 2311 为现行或非现行状态，且之前 25 个发动机工作小时记录有一个以上的计次？
步骤 2. | 执行燃油系统初步检查。 |
 | 步骤 2A. 检查供油量是否足够。 | 设备/车辆是否有足够的供油量？
 | 步骤 2B. 检查有无外部燃油泄漏。 | 是否有燃油泄漏？
 | 步骤 2C. 核实燃油油轨压力传感器精度。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查有无外部燃油泄漏。 | 是否有燃油泄漏？
 | 步骤 3B. 检查燃油中有无空气。 | 燃油中有空气吗？
 | 步骤 3C. 检查燃油滤清器出口的燃油压力。 | 燃油滤清器出口压力是否符合第 6 节中的步骤 006-015 中列出的技术规范？
 | 步骤 3C-1. 检查燃油滤清器的压降。 | 燃油压降是否符合第 6 节中的步骤 006-015 中列出的技术规范？
 | 步骤 3C-2. 检查燃油进口阻力。 | 燃油进口阻力是否符合第 6 节步骤 006-020 中列出的技术规范？
步骤 4. | 检查高压燃油系统。 |
 | 步骤 4A. 检查喷油器回油流量。 | 喷油器回油流量是否符合第 6 节中的步骤 006-026 中列出的技术规范？
 | 步骤 4A-1. 检查高压接头 (HPC) 扭矩。 |
 | 步骤 4A-2. 检查有无单个泄漏的喷油器。 |
 | 步骤 4B. 检查高压燃油泵回油量。 | 燃油回油流量是否符合第 5 节中的步骤 005-016 中列出的技术规范？
 | 步骤 4C. 测量高压燃油油轨回油流量。 | 燃油回油流量是否符合第 6 节中的步骤 006-061 中列出的技术规范？
 | 步骤 4D. 检查燃油减压阀是否经过篡改或零件号错误。 | 是否安装了零件号正确的燃油减压阀，而且未发现篡改？
 | 步骤 4E. 高压喷油泵流量测试。 | 燃油泵流量是否符合第 5 节中的步骤 005-016 中列出的技术规范？
 | 步骤 4E-1. 检查有无回油管阻力。 |
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行或非现行高频计次故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 281、449、1117、1911 或 2311 为现行或非现行状态，且之前 25 个发动机工作小时记录有一个以上的计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 执行燃油系统初步检查。

向导步骤 2A - 检查供油量是否足够。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查供油量是否足够。

  • 不要依赖车辆的燃油表。
  • 核实油箱中有燃油。
  • 检查设备/车辆燃油表。
  • 如果怀疑燃油表的精确度，应检查燃油箱。

设备/车辆是否有足够的供油量？
是 否
无须维修

向燃油箱中添加燃油，或维修车辆的油箱或燃油表。

转至 2B

转至 5A

向导步骤 2B - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无外部燃油泄漏。

  • 检查松动的燃油管接头、损坏的燃油管和/或部件中有无燃油泄漏。

是否有燃油泄漏？
是 否

维修燃油泄漏。

  • 参考适用的维修手册。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 核实燃油油轨压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运行 INSITE™ 监测器。
  • 释放高压燃油油轨中的燃油压力。
  • 发动机未运转。

采取措施

确保高压燃油油轨中安装了零件号正确的传感器。

  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

通过松开连接到油轨处的油轨管上的燃油泵来释放高压燃油油轨中的压力。

  • 参考相关步骤表中的步骤 006-060。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

如果发动机不能起动，则无法执行此测试。如果发动机不能起动，转至下一步骤。

采取措施

检查有无外部燃油泄漏。

  • 起动发动机并使之怠速。
  • 检查松动的燃油管接头、损坏的燃油管和/或部件中有无燃油泄漏。

是否有燃油泄漏？
是 否

维修燃油泄漏。

  • 参考适用的发动机维修手册。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

如果发动机不能起动，则无法执行此测试。如果发动机不能起动，转至下一步骤。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

测试时管中有少量气泡排出是正常的。

起泡沫表示出现了使空气进入的泄漏、造成气蚀的极大进口阻力，或者系统还没有充注。如果燃油进油阻力不是过大，空气进入的来源可确定为下列位置之一：

  • 燃油吸油管
  • 原始设备制造商 (OEM) 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管

检查燃油进口阻力。

参考相关步骤表中的步骤 006-020。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查燃油滤清器出口的燃油压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行此测试。

采取措施

检查燃油滤清器出口的燃油压力。

  • 参考相关步骤表中的步骤 006-015。

燃油滤清器出口压力是否符合第 6 节中的步骤 006-015 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查燃油滤清器的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。
  • 如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行此测试。

采取措施

检查燃油滤清器的燃油压降。

  • 参考相关步骤表中的步骤 006-015。

燃油压降是否符合第 6 节中的步骤 006-015 中列出的技术规范？
是 否
无须维修

确保燃油滤清器中的燃油泵压力符合技术规范。

  • 参考相关步骤表中的步骤 005-016。

如果燃油泵没有问题，更换燃油滤清器并充注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 3C-2

转至 5A

向导步骤 3C-2 - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。

如果发动机不能起动，则无法执行此测试。如果发动机不能起动，更换燃油泵并转至步骤 5A。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合第 6 节步骤 006-020 中列出的技术规范？
是 否

更换燃油泵。

参考相关步骤表中的步骤 005-016。

如果进口阻力过大，查找根本原因。

  • 吸油侧滤清器堵塞
  • 燃油加热器阀堵塞
  • OEM 燃油管受挤压或阻塞
  • 燃油箱的管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网、滤清器没有堵塞，或单向阀没有发生故障。

如果没有发现问题，更换吸油侧燃油滤清器并充注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 5A

转至 5A

向导步骤 4 - 检查高压燃油系统。

向导步骤 4A - 检查喷油器回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”。

如果发动机不能起动，则可执行此测试。

如果发动机不能起动，在马达盘车期间执行该测试。

采取措施

检查喷油器和高压接头是否有过多燃油泄漏。

  • 参考相关步骤表中的步骤 006-026。

喷油器回油流量是否符合第 6 节中的步骤 006-026 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4A-1

向导步骤 4A-1 - 如果适用，检查高压接头 (HPC) 扭矩。

条件

  • 将钥匙开关转到 OFF（断开）位置。

如果发动机未配备高压接头，跳至下一步骤。

采取措施

检查喷油器和 HPC 扭矩。

  • 参考相关步骤表中的步骤 006-052。

喷油器和 HPC 扭矩是否符合第 6 节中的步骤 006-052 中列出的技术规范？
是 否
无须维修

紧固喷油器高压接头。再次检查喷油器回油流量。

转至 4A-2

转至 4A

向导步骤 4A-2 - 检查有无单个泄漏的喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”。

如果发动机不能起动，则可执行此测试。

如果发动机不能起动，在马达盘车期间执行该测试。

采取措施

检查单个喷油器有无燃油泄漏。

用喷油器泄漏隔离工具每次断开一个喷油器。电子服务工具必须在发动机关闭时安装。

  • 参考相关步骤表中的步骤 006-026。

断开一个喷油器时喷油器回油流量是否符合第 6 节中的步骤 006-026 中列出的技术规范？
是 否

更换导致回油流量偏高的气缸的喷油器。对于 ISB CM800、CM850、CM2150、CM2150 SN、CM2250 和 QSB CM850 和 CM2250 发动机，检查高压接头有无损坏，并仅在必要时更换高压接头。

  • 参考相关步骤表中的步骤 006-026。
  • 参考相关步骤表中的步骤 006-052。

断开其他喷油器以确定喷油器高回油流量的来源。对于导致喷油器回油流量偏高的气缸，更换喷油器。对于 ISB CM800、CM850、CM2150、CM2150 SN、CM2250 和 QSB CM850 和 CM2250 发动机，检查高压接头有无损坏，并仅在必要时更换高压接头。

  • 参考相关步骤表中的步骤 006-026。
  • 参考相关步骤表中的步骤 006-052。

转至 5A

4A

向导步骤 4B - 高压燃油泵回油量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 如果适用，启动 INSITE™ 电子服务工具“燃油系统泄漏测试”。

如果发动机不能起动，则无法执行此测试。

如果发动机不能起动，转至下一步骤。

采取措施

检查高压燃油泵回油是否过多。

  • 参考相关步骤表中的步骤 005-016。

燃油回油流量是否符合第 5 节中的步骤 005-016 中列出的技术规范？
是 否
无须维修

  • 更换燃油泵执行器。参考相关步骤表中的步骤 019-117。
  • 如果更换了燃油泵执行器，确保已遵循了正确的紧固次序。参考相关步骤表中的步骤 019-117。
  • 更换燃油泵执行器后，再次测量燃油泵回油量。如果流量不符合技术规范，则更换高压燃油泵。
  • 参考相关步骤表中的步骤 005-016。

转至 4C

转至 5A

向导步骤 4C - 测量高压燃油油轨回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 启动 INSITE™ 电子服务工具的燃油系统泄漏测试（如果可用）。

如果发动机不能起动，则无法执行此测试。

如果发动机不能起动，转至下一步骤。

采取措施

检查高压燃油泵回油是否过多。

  • 参考相关步骤表中的步骤 005-061。

燃油回油流量是否符合第 5 节中的步骤 005-061 中列出的技术规范？
是 否
无须维修

  • 更换燃油油轨减压阀。
  • 确定燃油油轨减压阀释放的原因。不进行该操作会导致故障重现。

例如：

  • 电子燃油控制阀未被阻塞时运转
  • 燃油滤清器阻塞或进口阻力过大时运转。

参考相关步骤表中的步骤 006-061。

转至 4D

转至 5A

向导步骤 4D - 检查燃油减压阀是否经过篡改或零件号错误。

条件

  • 发动机未运转。

采取措施

确保安装了零件号正确的燃油减压阀。

  • 检查燃油减压阀是否存在干扰。

是否安装了零件号正确的燃油减压阀，而且未发现篡改？
是 否
无须维修

维修干扰问题或更换燃油减压阀。

转至 4E

转至 5A

向导步骤 4E - 执行高压喷油泵流量测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 马达盘动发动机。

采取措施

检查高压喷油泵燃油流量。

断开高压喷油泵与燃油油轨之间的高压燃油管。

参考相关步骤表中的步骤 006-071。

  • 参考相关步骤表中的步骤 005-016。

检查高压喷油泵燃油流量。

  • 参考相关步骤表中的步骤 005-016。

燃油泵流量是否符合第 5 节中的步骤 005-016 中列出的技术规范？
是 否
无须维修

检查回油管阻力。

转至 5A

转至 4E-1

向导步骤 4E-1 - 检查有无回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

如果发动机无法起动，马达盘动发动机以便执行此测试。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合技术规范？
是 否

如果这些检查都合格，更换燃油泵执行器。遵循紧固顺序。参考相关步骤表中的步骤 019-117。

更换燃油泵执行器后，再次测量燃油泵流量。如果流量不符合技术规范，则更换高压燃油泵。

  • 参考相关步骤表中的步骤 006-012。

  • 维修造成高回油管阻力的根源。
  • 参考相关步骤表中的步骤 006-012。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-一月-2016


故障代码 559 (ISC, ISL, ISX, ISZ) - 1 号喷油器计量油轨压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
燃油泵齿轮泵 | 参考步骤 005-025 | ISL8.9 CM2150 SN | 4022190
燃油泵齿轮泵 | 参考步骤 005-025 | ISZ13 CM2150 | 4022133
输油泵 | 参考步骤 005-045 | ISL8.9 CM2150 SN | 4022190
燃油泵头 | 参考步骤 005-227 | ISL8.9 CM2150 SN | 4022190
燃油泵头 | 参考步骤 005-227 | ISZ13 CM2150 | 4022133
燃油系统诊断 | 参考步骤 005-236 | ISZ13 CM2150 | 4022133
燃油滤清器（旋装式） | 参考步骤 006-015 | ISL8.9 CM2150 SN | 4022190
燃油进口阻力 | 参考步骤 006-020 | ISL8.9 CM2150 SN | 4022190
燃油进口阻力 | 参考步骤 006-020 | ISZ13 CM2150 | 4022133
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 SN | 4022190
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
燃油接头（缸盖安装式） | 参考步骤 006-052 | ISL8.9 CM2150 SN | 4022190
燃油接头（缸盖安装式） | 参考步骤 006-052 | ISZ13 CM2150 | 4022133
燃油减压阀 | 参考步骤 006-061 | ISL8.9 CM2150 SN | 4022190
燃油减压阀 | 参考步骤 006-061 | ISZ13 CM2150 | 4022133
压力燃油滤清器 | 参考步骤 006-065 | ISZ13 CM2150 | 4022133
吸油侧燃油滤清器 | 参考步骤 006-066 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 281、322、323、324、325、331、332、352、449、1117、1911 或 2311 现行或非现行计次？
 | 步骤 1B. 检查有无现行故障代码 559。 | 故障代码 559 是否现行或非现行计次？
 | 步骤 1C. 检查油轨压降。 | 燃油油轨压力的变化是否大于 100 bar [1450 psi]？
步骤 2. | 检查发动机运转情况。 |
 | 步骤 2A. 检查燃油供油是否足够。 | 设备/车辆有足够的供油量？
 | 步骤 2B. 检查以确认发动机能否起动。 | 发动机能否起动？
步骤 3. | 检查低压燃油系统。 |
 | 步骤 3A. 检查燃油输油泵流量。 | 燃油输油泵流量是否大于步骤 005-045 中列出的技术规范？
 | 步骤 3B. 测量燃油齿轮泵压力。 | 燃油齿轮泵压力是否大于步骤 005-025 中列出的技术规范？
步骤 4. | 检查低压燃油系统。 |
 | 步骤 4A. 检查 OEM 接头和齿轮泵处的燃油进口阻力。 | 燃油阻力是否符合技术规范？
 | 步骤 4B. 测量齿轮泵压力。 | 燃油齿轮泵压力是否大于步骤 005-025 中列出的技术规范？
 | 步骤 4B-1. 测量压力侧燃油滤清器处的压降。 |
 | 步骤 4C. 检查燃油中有无空气。 | 燃油中有空气吗？
步骤 5. | 检查高压燃油系统。 |
 | 步骤 5A. 检查喷油器回油流量。 | 喷油器回油量符合步骤 006-026 中列出的技术规范吗？
 | 步骤 5A-1. 检查高压接头 (HPC) 扭矩。 |
 | 步骤 5A-2. 检查有无单个泄漏的喷油器。 |
 | 步骤 5B. 检查高压燃油泵回油流量。 | 燃油回油量是否符合步骤 005-227 中描述的技术规范？
 | 步骤 5C. 测量高压燃油油轨回油流量。 | 燃油回油量符合步骤 006-061 中描述的技术规范吗？
 | 步骤 5D. 执行高压喷油泵流量测试。 | 燃油泵流量是否符合步骤 005-227 中描述的技术规范？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 281、322、323、324、325、331、332、352、449、1117、1911 或 2311 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行故障代码 559。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 559 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 1C

转至 维修完成

向导步骤 1C - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。
  • INSITE™ 电子服务工具监测器。

注：如果发动机不能起动，则无法执行此测试。如果发动机不能起动，转至步骤 2A。

采取措施

检查油轨压降。

  • 关闭发动机
  • 一直等到发动机停止
  • 快速将钥匙开关返回 ON 位置（不要起动发动机）
  • 监测 INSITE ™ 服务工具 1 分钟并记录燃油油轨压力。

燃油油轨压力的变化是否大于 100 bar [1450 psi]？
是 否

检查高压燃油系统。

 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查发动机运转情况。

向导步骤 2A - 检查燃油供油是否足够。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机停机。

采取措施

检查燃油供油是否足够。

  • 不要依赖车辆的燃油表。核实油箱中有燃油。
  • 检查设备/车辆燃油表。
  • 如果怀疑燃油表的精确度，应检查燃油箱。

设备/车辆有足够的供油量？
是 否
无须维修

向燃油箱中添加燃油，或维修车辆的油箱或燃油表。

转至 2B

转至 6A

向导步骤 2B - 检查以确认发动机能否起动。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无外部燃油泄漏。

  • 尝试起动发动机。

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查低压燃油系统。

向导步骤 3A - 检查燃油输油泵流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机停机。

采取措施

测量燃油输油泵输出压力。

  • 参考相关步骤表中的步骤 005-045。

燃油输油泵流量是否大于步骤 005-045 中描述的技术规范？
是 否
无须维修

  • 如果输油泵流量偏低，确保已注入燃油。例如，在更换燃油滤清器后，必须使燃油输油泵反复运转三至四次，才能将空气排出。如果空气没有排放，检查燃油中是否有空气。
  • 确保原始设备制造商 (OEM) 燃油滤清器充满燃油并且空气已经排出以核实燃油的加注。
  • 确保 ECM 冷却板单向阀没有卡在开启位置或卡住。
  • 如果 ECM 冷却板单向阀没有损坏并且系统已经注油，更换输油泵。参考相关步骤表中的步骤 005-045。
  • 如果发动机没有配备燃油输油泵，跳过此步骤并转至 3B。

转至 3B

转至 6A

向导步骤 3B - 测量燃油齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量马达盘车时的燃油齿轮泵压力。

  • 参考相关步骤表中的步骤 005-025。

燃油齿轮泵压力是否大于步骤 005-025 中列出的技术规范？
是 否
无须维修

更换燃油齿轮泵模块。

  • 参考相关步骤表中的步骤 005-025。

转至 5A

转至 6A

向导步骤 4 - 检查低压燃油系统。

向导步骤 4A - 检查 OEM 接头和齿轮泵处的燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油进口阻力。

  • ISL8.9 CM2150 SN 发动机。参考相关步骤表中的步骤 006-020。
  • ISZ13 CM2150 发动机。参考相关步骤表中的步骤 005-236。

燃油阻力是否符合技术规范？
是 否
无须维修

如果进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • 燃油加热器阀堵塞
  • ECM 冷却板阻力
  • ECM 冷却板单向阀堵塞/阻塞
  • OEM 燃油管受挤压或堵塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料包装纸、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网、滤清器没有堵塞，或单向阀没有发生故障

如果没有发现问题，更换吸油侧燃油滤清器并加注燃油系统。

  • ISL8.9 CM2150 SN 发动机。参考相关步骤表中的步骤 006-015。
  • ISZ13 CM2150 发动机。参考相关步骤表中的步骤 006-066。

转至 4B

转至 6A

向导步骤 4B - 测量齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

测量额定条件下的燃油齿轮泵压力。

  • 参考相关步骤表中的步骤 005-025。

燃油齿轮泵压力是否大于步骤005-025 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4B-1

向导步骤 4B-1 - 测量压力侧燃油滤清器处的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

测量压力侧燃油滤清器两端间的压降。

  • ISL8.9 CM2150 SN 发动机。参考相关步骤表中的步骤 006-015。
  • ISZ13 CM2150 发动机。参考相关步骤表中的步骤 005-236。

燃油压力降至规范内？
是 否

更换燃油齿轮泵模块。

参考相关步骤表中的步骤 005-025。

更换燃油滤清器，加注燃油系统。

ISL8.9 CM2150 SN 发动机。参考相关步骤表中的步骤 006-015。

  • ISZ13 CM2150 发动机。参考相关步骤表中的步骤 006-065。

转至 6A

转至 6A

向导步骤 4C - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有注油。

如果燃油进油阻力不是过大，空气进入的来源可确定为下列位置之一：

  • 齿轮泵轴密封泄漏处
  • 燃油吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。
  • 参考相关步骤表中的步骤 006-020。

无须维修

转至 6A

转至 5A

向导步骤 5 - 检查高压燃油系统。

向导步骤 5A - 检查喷油器回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机不能起动，则可执行此测试。见下文。

采取措施

检查喷油器和高压接头是否有过多燃油泄漏。

  • 参考相关步骤表中的步骤 006-026。

如果发动机不能起动，在马达盘车期间执行该测试。

  • 参考相关步骤表中的步骤 006-026。

喷油器回油量符合步骤 006-026 中描述的技术规范吗？
是 | 否
无须维修 | 无须维修

转至 5B

转至 5A-1

向导步骤 5A-1 - 检查高压接头 (HPC) 扭矩。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查喷油器高压接头 (HPC) 扭矩。

  • 参考相关步骤表中的步骤 006-052。

喷油器高压接头扭矩是否符合步骤 006-052 中列出的技术规范？
是 否
无须维修

拧紧喷油器高压接头。

  • 参考相关步骤表中的步骤 006-052。

再次检查喷油器回油流量。

转至 5A-2

如果喷油器回油量仍然高，执行步骤 5A-2

向导步骤 5A-2 - 检查有无单个泄漏的喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机不能起动，则可执行此测试。见下文。

采取措施

检查单个喷油器有无燃油泄漏。

  • 用喷油器泄漏隔离工具每次断开一个喷油器。电子服务工具必须在发动机关闭时安装。
  • 参考相关步骤表中的步骤 006-026。

如果发动机不能起动，在马达盘车期间执行该测试。

  • 参考相关步骤表中的步骤 006-026。

断开一个喷油器时喷油器回油量是否在步骤 006-026 中描述的技术规范之内？
是 否

再次检查喷油器回油流量。

  • 断开其他喷油器以确定喷油器高回油量的来源。更换高压接头和产生喷油器高回油流量气缸的喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 6A

向导步骤 5B - 检查高压燃油泵回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机不能起动，则可执行此测试。见下文。

采取措施

检查高压燃油泵回油是否过多。

  • 参考相关步骤表中的步骤 005-227。

如果发动机不能起动，在马达盘车期间执行该测试。

  • 参考相关步骤表中的步骤 005-227。

燃油回油量符合步骤 005-227 中描述的技术规范吗？
是 否
无须维修

更换高压燃油泵头。

  • 参考相关步骤表中的步骤 005-227。

转至 5C

转至 6A

向导步骤 5C - 测量高压燃油油轨回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机无法起动，则无法执行此测试，转至步骤 5D。

采取措施

检查高压燃油油轨是否回油量过多。

  • 参考相关步骤表中的步骤 006-061。

燃油回油量符合步骤 006-061 中描述的技术规范吗？
是 否
无须维修

  • 更换燃油油轨减压阀。
  • 参考相关步骤表中的步骤 006-061。

确定燃油油轨减压阀释放的原因。

例如：

  • 电子燃油控制阀未被阻塞时运转
  • 燃油滤清器阻塞或进口阻力过大时运转。

转至 5D

转至 6A

向导步骤 5D - 执行高压喷油泵流量测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 马达盘车发动机。

采取措施

断开高压喷油泵与燃油油轨之间的高压燃油管。

  • 检查高压喷油泵燃油流量。
  • 参考相关步骤表中的步骤 005-227。

燃油泵流量是否符合步骤 005-227 中描述的技术规范？
是 否
无须维修

拆下燃油泵头，检查有无损坏或柱塞卡住。拆卸泵头后，检查凸轮轴壳体。

如果发现损坏，更换燃油泵头。

  • 参考相关步骤表中的步骤 005-227。

如果未发现损坏，参考大修提示章节中的排气故障诊断树维修说明。

转至 参考大修提示章节

转至 6A

向导步骤 6A - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-八月-2015


故障代码 731 - 发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | ISF3.8 CM2220 AN | 4021704
凸轮轴 | 参考步骤 001-008 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴 | 参考步骤 001-008 | ISL8.9 CM2150 SN | 4022190
凸轮轴 | 参考步骤 001-008 | ISM11 CM876 SN | 4022196
凸轮轴 | 参考步骤 001-008 | ISZ13 CM2150 | 4022133
曲轴 | 参考步骤 001-016 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
曲轴 | 参考步骤 001-016 | ISF3.8 CM2220 AN | 4021704
曲轴 | 参考步骤 001-016 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴 | 参考步骤 001-016 | ISL8.9 CM2150 SN | 4022190
曲轴 | 参考步骤 001-016 | ISM11 CM876 SN | 4022196
曲轴 | 参考步骤 001-016 | ISZ13 CM2150 | 4022133
前齿轮室盖 | 参考步骤 001-031 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
前齿轮室盖 | 参考步骤 001-031 | ISF3.8 CM2220 AN | 4021704
前齿轮室盖 | 参考步骤 001-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
前齿轮室盖 | 参考步骤 001-031 | ISL8.9 CM2150 SN | 4022190
前齿轮室盖 | 参考步骤 001-031 | ISM11 CM876 SN | 4022196
前齿轮室盖 | 参考步骤 001-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 AN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 AN | 4021560
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 SN | 4022190
曲轴位置传感器 | 参考步骤 019-365 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮和转速/位置传感器。 |
 | 步骤 1A. 检查发动机转速和位置传感器是否损坏。 | 有无任何损坏？
 | 步骤 1B. 检查转速信号轮有无任何损坏。 | 有无任何损坏？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 凸轮轴和曲轴齿轮是否正确安装？
 | 步骤 2B. 检查齿轮系。 | 有无任何损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查转速信号轮和转速/位置传感器。

向导步骤 1A - 检查发动机转速和位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机转速和位置传感器是否损坏。

有无任何损坏？
是 否

更换转速或位置传感器。

参考相关步骤表中的步骤 019-363。

参考相关步骤表中的步骤 019-365。

无须维修

转至 4A

转至 1B

向导步骤 1B - 检查转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴和凸轮轴转速信号轮是否损坏。

有无任何损坏？
是 否

更换转速信号轮。

对于曲轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-016。

对于凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-008。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确。

向导步骤 2A - 检查静态正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下齿轮室盖。参考相关步骤表中的步骤 001-031。
  • 将发动机转到 1 号气缸的 TDC（上止点），然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。参考相关步骤表中的步骤 001-008。

采取措施

检查发动机的静态正时。

凸轮轴和曲轴齿轮是否正确安装？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。

转至 2B

转至 4A

向导步骤 2B - 检查齿轮系。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下齿轮室盖。

参考相关步骤表中的步骤 001-031。

检查齿轮系是否存在可能导致打滑的损坏。

有无任何损坏？
是 否

  • 维修损坏的部件。
  • 参考相应的维修手册了解维修步骤。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 1228 - EGR 阀位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
EGR 阀 | 参考步骤 011-022 | ISF2.8 CM2220 E | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电路故障代码。 | 故障代码 352、386、2271 或 2272 起作用？
步骤 2. | 检查 EGR 阀位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2271 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2272 是否为现行状态？
 | 步骤 2D. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2271 起作用？
 | 步骤 3C. 检查 ECM 的响应性。 | 故障代码 2272 是否为现行状态？
 | 步骤 3D. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电路故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352、386、2271 或 2272 起作用？
是 否

诊断现行故障代码 352、386、2271 和/或 2272 后再诊断故障代码 1228。

 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查 EGR 阀位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查发动机线束和 EGR 阀接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或发动机线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机线束 EGR 阀接头的 EGR 阀位置传感器回路触针与 EGR 阀位置传感器信号触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束 EGR 阀位置传感器的电源电压和回路电路。

  • 在发动机线束接头上测量 EGR 阀位置传感器 +5-VDC 电源触针与 EGR 阀位置传感器回路触针之间的电压。

关于接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否

检测到 EGR 阀卡住或折断。

更换 EGR 阀。

参考相关步骤表中的步骤 011-022。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或发动机线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

注： 发动机线束断开时，多个不相关故障代码将会起作用。这些故障可以暂时忽略。

故障代码 2271 起作用？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 发动机接头的 EGR 阀位置传感器回路触针与 EGR 阀位置传感器信号触针之间连接一根跨接导线。

  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

注： 发动机线束断开时，多个不相关故障代码将会起作用。这些故障可以暂时忽略。

故障代码 2272 是否为现行状态？
是 否
无须维修

更换 ECM 前需要授权。经过授权后，更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 3D

转至 4A

向导步骤 3D - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上 EGR 阀位置传感器的电源电压和回路电路。

  • 在 ECM 接头上测量 EGR 阀位置 +5-VDC 电源触针与 EGR 阀位置回路触针之间的电压。

关于接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否

发动机线束中检测到间歇性短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM 前需要授权。经过授权后，更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-三月-2012


故障代码 1668（空气辅助）- 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1668 为非现行状态？
步骤 2. | 检查柴油机排气处理液 (DEF) 罐液位传感器和电路。 |
 | 步骤 2A. 检查 DEF 罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1668 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1668 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参见相应的传感器电源故障代码。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-361。

转至 2A

向导步骤 2 - 检查 DEF 罐液位传感器和电路。

向导步骤 2A - 检查 DEF 罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查 OEM 线束和 DEF 罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束传感器接头的 DEF 罐液位 5 伏电源触针与 DEF 罐液位回路触针之间的电压。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在 OEM 线束催化剂罐液位传感器接头的 DEF 罐液位 5 伏电源触针与 DEF 罐液位信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 DEF 罐液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态？
是 否

检测到故障传感器。

更换 DEF 罐液位传感器。

参见设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 DEF 罐液位传感器信号触针和 OEM 线束 DEF 罐液位传感器接头信号触针之间的电阻。

使用电气接线图和下述步骤中的电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 DEF 罐液位传感器回路触针和 OEM 线束 DEF 罐液位传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的 DEF 罐液位信号触针和 OEM 线束接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤中的电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 DEF 罐液位信号触针和接地之间的电阻。

使用电气接线图和下述步骤中的电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

OEM 线束中检测到电路开路或触针之间的短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-三月-2015


故障代码 1668（真空）- 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
ECM 标定 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1668 起作用？
步骤 2. | 检查后处理柴油机排气处理液罐液位传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1669 起作用并且故障代码 1668 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1668 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理柴油机排气处理液控制器线束中有无触针之间短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查后处理柴油机排气处理液控制器线束中有无触针与接地之间短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1668 不起作用？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐液位传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查后处理柴油机排气处理液控制器线束和后处理柴油机排气处理液罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

1 分钟后，检查电路响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 起作用并且故障代码 1668 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3B

向导步骤 2C - 检查故障代码并核实传感器状态

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液罐液位传感器连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1668 起作用？
是 否

检测到故障传感器。

更换后处理柴油机排气处理液罐液位传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

柴油机排气处理液控制器线束和/或接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理柴油机排气处理液控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查触针之间是否短路。

  • 测量后处理柴油机排气处理液控制器接头的后处理柴油机排气处理液液位信号触针与接头中所有其它触针之间的电阻，并检查有无短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

是否大于 100K 欧姆？

是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到触针之间短路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查后处理柴油机排气处理液控制器线束中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量后处理柴油机排气处理液控制器线束接头的后处理柴油机排气处理液罐液位传感器信号触针与发动机缸体接地之间的电阻，并检查有无短路。

有关接头触针的识别，参见电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到对地短路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

1 分钟后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到后处理柴油机排气处理液控制器损坏。

更换后处理柴油机排气处理液控制器。参考第 11 节相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考第 19 节相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-三月-2012


故障代码 1669（空气辅助）- 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1669 为非现行状态？
步骤 2. | 检查柴油机排气处理液 (DEF) 罐液位传感器和电路。 |
 | 步骤 2A. 检查 DEF 罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1669 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1669 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参见相应的传感器电源故障代码。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 DEF 罐液位传感器和电路。

向导步骤 2A - 检查 DEF 罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 DEF 罐液位传感器。

采取措施

检查 OEM 线束和 DEF 罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 DEF 罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在后处理 DEF 罐液位 OEM 线束接头的后处理 DEF 罐液位信号触针与后处理 DEF 罐液位回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
是 否
无须维修

  • 更换后处理柴油机排气处理液罐液位传感器。参见设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束传感器接头的 DEF 罐液位 +5 伏电源触针与 DEF 罐液位回路触针之间的电压。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 DEF 罐液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态？
是 否

检测到故障传感器。

更换 DEF 罐液位传感器。

参见设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或 OEM 线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 DEF 罐液位传感器信号触针和 OEM 线束 DEF 罐液位传感器接头信号触针之间的电阻。

使用电气接线图和下述步骤中的电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 DEF 罐液位传感器回路触针和 OEM 线束 DEF 罐液位传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的 DEF 罐液位信号触针和 OEM 线束接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤中的电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

OEM 线束中检测到电路开路或触针之间的短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-三月-2015


故障代码 1669（真空）- 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1669 起作用？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐液位传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1668 起作用，而故障代码 1669 不起作用？
步骤 3. | 检查后处理 DEF |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查后处理 DEF 线束中有无开路。 |
 | 步骤 3C. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 1669 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 起作用？

是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查后处理柴油机排气处理液罐液位传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查后处理柴油机排气处理液控制器线束和后处理柴油机排气处理液罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

1 分钟后，检查电路响应是否正确。

  • 在后处理柴油机排气处理液罐液位 OEM 线束接头的后处理柴油机排气处理液罐液位信号触针与后处理柴油机排气处理液罐液位回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取现行故障代码。

故障代码 1668 起作用，而故障代码 1669 不起作用？
是 否

更换后处理柴油机排气处理液罐液位传感器。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

后处理柴油机排气处理液控制器线束或控制器接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理柴油机排气处理液控制器线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查是否开路。

  • 测量控制器接头的后处理柴油机排气处理液罐液位传感器回路触针与后处理柴油机排气处理液罐液位传感器接头回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到回路开路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查后处理柴油机排气处理液线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 从线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查是否开路。

  • 测量控制器接头的后处理柴油机排气处理液罐液位传感器信号触针与后处理柴油机排气处理液罐液位传感器接头信号触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到信号电路开路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查后处理柴油机排气处理液控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐液位传感器。

采取措施

检查触针之间是否短路。

  • 测量控制器接头中的后处理柴油机排气处理液罐液位信号触针与控制器接头中所有其它触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到信号线上的触针之间短路。

维修或更换线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1669 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-三月-2012


故障代码 1671 - 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围（中等严重级别）

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1671 为现行？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 使故障代码不起作用。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1671 为现行？
是 否

检测到催化剂溶液液位低。

向催化剂溶液罐中添加催化剂溶液。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 DCEC® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-十二月-2009


故障代码 1673 - 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围（最高严重级别）

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1673 为现行？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 使故障代码不起作用。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1673 为现行？
是 否

检测到柴油机排气处理液罐内没有柴油机排气处理液。

向柴油机排气处理液罐内添加柴油机排气处理液。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 DCEC® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-十二月-2009


故障代码 1677（空气辅助）- 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1677 为非现行状态？
步骤 2. | 检查后处理 DEF 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1677 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1677 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定并清除故障代码。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

检查发动机线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态？
是 否

更换后处理 DEF 罐温度传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中后处理 DEF 罐温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中后处理 DEF 罐温度传感器信号触针与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号导线中触针对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-八月-2015


故障代码 1677（真空）- 后处理柴油机排气处理液 (DEF) 罐温度传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1677 不起作用？
步骤 2. | 检查后处理 DEF 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 起作用，而故障代码 1677 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1677 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1678 起作用，而故障代码 1677 不起作用？
 | 步骤 3C. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1677 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。

采取措施

检查后处理 DEF 控制器线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 起作用，而故障代码 1677 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到后处理 DEF 控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677 起作用？
是 否

更换后处理 DEF 罐温度传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 起作用，而故障代码 1677 不起作用？
是 否
无须维修

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 控制器线束接头中的后处理 DEF 罐温度传感器信号触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

后处理 DEF 控制器线束中检测到信号线上的触针之间短路。

维修或更换后处理 DEF 控制器线束。

参考相关步骤表中的步骤 011-057。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐传感器。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束接头中的后处理 DEF 罐传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

后处理 DEF 控制器线束中检测到信号线上的触针与接地之间短路。

维修或更换后处理 DEF 控制器线束。

参考相关步骤表中的步骤 011-057。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-三月-2012


故障代码 1678（空气辅助）- 后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CMCM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1678 为非现行状态？
步骤 2. | 检查后处理 DEF 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1678 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1677 为现行状态，故障代码 1678 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1678 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为非现行状态？
是 | 否
无须维修 | 无须维修

针对非现行或间歇性故障代码使用下列步骤，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

检查发动机线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

测量传感器电阻。

  • 在后处理 DEF 罐温度传感器上测量后处理 DEF 罐温度传感器信号触针与回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

更换后处理 DEF 罐温度传感器。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 接头的后处理 DEF 罐温度传感器信号触针与回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关触针的识别，参考电气接线图。

故障代码 1677 为现行状态，故障代码 1678 为非现行状态？
是 否
无须维修

更换 ECM。参考步骤相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头后处理 DEF 罐温度传感器回路触针与发动机线束后处理 DEF 罐温度传感器接头回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头后处理 DEF 罐温度传感器信号触针与发动机线束后处理 DEF 罐温度传感器接头信号触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中后处理 DEF 罐温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1678 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考步骤相关步骤表中的 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-八月-2015


故障代码 1678（真空）- 后处理柴油机排气处理液 (DEF) 罐温度传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1678 不起作用？
步骤 2. | 检查后处理 DEF 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 200 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1678 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1677 起作用并且故障代码 1678 不起作用？
 | 步骤 3C. 检查后处理 DEF 控制器线束中有无开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查后处理 DEF 控制器线束中有无开路。 |
 | 步骤 3D. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1678 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。

采取措施

检查发动机线束和催化剂温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。

采取措施

测量传感器电阻。

  • 在后处理 DEF 罐温度传感器上测量后处理 DEF 罐温度传感器信号触针与回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 200 千欧？
是 否
无须维修

更换后处理 DEF 罐温度传感器。

参考 OEM 维修手册。

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到后处理 DEF 控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器接头上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和控制器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在控制器接头的后处理 DEF 罐温度传感器信号触针与回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1677 起作用并且故障代码 1678 不起作用？
是 否
无须维修

更换后处理 DEF 控制器。

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 DEF 控制器线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量后处理 DEF 控制器接头回路触针与后处理 DEF 罐温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束中检测到回路开路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查后处理 DEF 控制器线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量后处理 DEF 控制器接头信号触针与后处理 DEF 罐温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束中检测到信号电路开路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 控制器接头中的后处理 DEF 罐温度传感器信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到信号线上的触针之间短路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-三月-2012


故障代码 1679（空气辅助）- 后处理柴油机排气处理液 (DEF) 罐温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1677 或 1678 为现行状态？
步骤 2. | 检查后处理 DEF 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1677 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1678 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 1677 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 或 1678 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。

采取措施

检查发动机线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束后处理 DEF 罐温度接头上的后处理 DEF 罐温度信号触针与后处理 DEF 罐温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态？
是 否

更换后处理 DEF 罐温度传感器。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态？
是 否
无须维修

更换 ECM。参考步骤相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 接头的后处理 DEF 罐温度信号触针与回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考步骤相关步骤表中的步骤 019-043。

更换 ECM。参考步骤相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考步骤相关步骤表中的 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-八月-2015


故障代码 1679（真空）- 后处理柴油机排气处理液 (DEF) 罐温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 1677 或 1678 起作用？
步骤 2. | 检查后处理 DEF 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1677 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1678 起作用？
 | 步骤 3C. 检查电路的响应。 | 故障代码 1677 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677 或 1678 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。

采取措施

检查后处理 DEF 控制器线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在后处理 DEF 罐温度传感器接头上的后处理 DEF 罐温度信号触针与后处理 DEF 罐温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677 起作用？
是 否

更换后处理 DEF 罐温度传感器。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和控制器触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

后处理 DEF 控制器线束接头或控制器中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1678 起作用？
是 否
无须维修

更换后处理 DEF 控制器。

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在控制器接头的后处理 DEF 罐温度信号触针与回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677 起作用？
是 否

后处理 DEF 控制器线束中检测到高电阻或短路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

更换后处理 DEF 控制器。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-三月-2012


故障代码 1681 - 后处理柴油机排气处理液 (DEF) 喷射单元 - 智能装置或部件失效

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISL8.9 CM2150 SN | 4022190
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISM11 CM876 SN | 4022196
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1681 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1681 为现行状态？
是 否
无须维修

更换喷射控制单元。参考相关步骤表中的步骤 019-440。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-十月-2012


故障代码 1682（真空）- 后处理柴油机排气处理液 (DEF) 喷射单元输入管 - 状况存在

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液 (DEF) 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液 (DEF) 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液 (DEF) 喷射阀 | 参考步骤 011-060 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液 (DEF) 喷射阀 | 参考步骤 011-060 | ISF3.8 CM2220 AN | 4021704

注意和警告

警告

为避免伤害眼睛，在拆卸催化剂喷嘴管路时，应佩戴合适的眼罩。如果系统出现故障，催化剂喷嘴管路中可能会存在气压。
警告

故障排除期间，排气和排气部件可能会变热。为避免发生火灾或造成财产损坏、造成烧伤或其它严重的人身伤害，在开始此步骤或维修之前使排气系统冷却，并确保没有易燃物质处在可能与热的排气或排气部件接触的位置。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1682 状态是现行还是超过 2 次非现行计次？
 | 步骤 1B. 检查后处理 DEF 罐的液位是否偏低。 | DEF 罐为空和/或故障代码 1671、1673、3497 或 3498 为现行状态？
 | 步骤 1C. 检查有无相关的故障代码。 | 故障代码 3574、3575、3569 或 3596 状态是现行还是超过 2 次非现行计次？
步骤 2. | 检查后处理 DEF 管路和管接头。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2B. 检查后处理 DEF 喷射单元供应管。 | DEF 喷射单元供应管是否阻塞或受阻？
 | 步骤 2C. 检查 DEF 中有无空气。 | DEF 中是否检测到空气？
 | 步骤 2D. 检查后处理 DEF 喷射单元供应管接头。 | 喷射单元供应管接头是否堵塞？
步骤 3. | 检查 DEF 喷射阀电路。 |
 | 步骤 3A. 检查后处理 DEF 喷射阀电路中有无触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查后处理 DEF 罐滤清器。 |
 | 步骤 4A. 检查 DEF 罐滤清器有无堵塞。 | DEF 罐滤清器有无堵塞？
步骤 5. | 检查后处理 DEF 喷射单元的工作情况。 |
 | 步骤 5A. 执行后处理 DEF 喷射泵超控测试。 | 喷射泵超控测试测得的 DEF 体积是否符合相关步骤表中的步骤 011-058 中的技术规范？
 | 步骤 5B. 执行后处理 DEF 喷射单元无气冲洗。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1682 状态是现行还是超过 2 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查 DEF 罐的液位是否偏低。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

确保 DEF 罐不为空且液位表读数准确。

使用 INSITE™ 服务软件读取故障代码。

  • 检查有无下述现行故障代码：
  • 故障代码 1671、1673、3497 和 3498。

DEF 罐为空和/或故障代码 1671、1673、3497 或 3498 为现行状态？
是 否

加注 DEF 罐。

 无须维修

转至 5A

转至 1C

向导步骤 1C - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 3574、3575、3569 或 3596 状态是现行还是超过 2 次非现行计次？
是 否

诊断故障代码 1682 前，首先诊断并排除故障代码 3574、3575、3569 或 3596。

 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路和管接头。

向导步骤 2A - 检查后处理 DEF 喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

SCR 喷射系统上有三个 DEF 管路：

1. 罐和喷射单元之间的喷射单元供应管（吸液管）。

2. 喷射单元和喷射阀之间的喷射阀供应管（压力管）

3. 喷射单元和罐之间的回流管（回流管）。

检查所有三个 DEF 管路和相关管接头/接头：

  • 检查 DEF 罐接头（吸液管和回流管）有无裂纹和穴蚀。
  • 检查所有三个喷射单元接头和管接头有无松动、泄漏或损坏。
  • 断开吸液管、压力管和回流管喷射单元接头，查看有无积聚或堵塞迹象。
  • 检查吸液管有无泄漏或开口迹象，这将会使喷射单元在吸入 DEF 时吸入空气。
  • 核实所有连接点，包括 DEF 罐（2 个接头）、喷射单元（3 个接头）和喷射阀（1 个接头）的密封均良好。

参考相关步骤表中的步骤 011-058。

接头有无损坏、泄漏或受阻？

是 否

如有必要，维修或更换泄漏的 DEF 管或管接头。

参考 OEM 维修手册。

如有必要，维修或更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元供应管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元上断开后处理 DEF 喷射单元供应管（即喷射单元和 DEF 罐之间的吸液管）。
  • 从 DEF 罐断开后处理 DEF 喷射单元供应管。

采取措施

检查 DEF 喷射单元供应管有无堵塞。

  • 检查喷射单元供应管两端有无积聚或堵塞迹象。
  • 向喷射单元供应管中吹入压缩的车间空气，确保气流顺畅。

DEF 喷射单元供应管是否阻塞或受阻？
是 否

尝试使用车间空气清洁喷射单元供应管。如有必要，更换喷射单元供应管。

参考 OEM 维修手册。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 检查 DEF 中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 DEF 中有无空气。

  • 参考相关步骤表中的步骤 011-058。
  • 向喷射单元供应管中吹入压缩的车间空气，确保气流顺畅。

DEF 中是否检测到空气？
是 否

检查下述部件有无损坏或泄漏，并根据需要进行维修：

  • 后处理 DEF 喷射单元管接头
  • 后处理 DEF 喷射单元供应管
  • 后处理 DEF 罐管接头。

参考相关步骤表中的步骤 011-058。

无须维修

转至 5A

转至 2D

向导步骤 2D - 检查后处理 DEF 喷射单元供应管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 DEF 喷射单元供应管和管接头。

采取措施

检查后处理 DEF 喷射单元供应管接头有无堵塞。

  • 参考相关步骤表中的步骤 011-058。

喷射单元供应管接头是否堵塞？
是 否

更换 DEF 喷射单元供应管接头。

参考相关步骤表中的步骤 011-058。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 DEF 喷射阀电路。

向导步骤 3A - 检查后处理 DEF 喷射阀电路中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针与回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到触针之间短路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查后处理 DEF 罐滤清器。

向导步骤 4A - 检查 DEF 罐滤清器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 罐上拆下罐液位和温度传感器。

采取措施

检查后处理 DEF 罐滤清器有无堵塞或积聚的迹象。

参考 OEM 维修手册。

DEF 罐滤清器有无堵塞？
是 否

清洁或更换 DEF 罐滤清器。

排放、清洁并加注 DEF 罐。

参考 OEM 维修手册。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查后处理 DEF 喷射单元的工作情况。

向导步骤 5A - 执行后处理 DEF 喷射泵超控测试。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从排气管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并使其低怠速运转。

采取措施

使用 INSITE™ 服务软件执行“ECM 诊断测试”下的“后处理 DEF 喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-058。

注： 必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

喷射泵超控测试测得的 DEF 体积是否符合第 11 节中的步骤 011-058 中的技术规范？
是 否
无须维修

更换后处理 DEF 喷射单元滤清器。（注：此滤清器不能继续使用，必须在拆卸时予以更换。）

参考相关步骤表中的步骤 011-060。

使用新的滤清器再次执行后处理 DEF 喷射泵超控测试。如果测得的 DEF 体积仍不符合技术规范，更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 6A

转至 5B

向导步骤 5B - 执行后处理 DEF 喷射单元无气冲洗。

条件

  • 拆下后处理 DEF 喷射阀。
  • 拆下后处理 DEF 喷射单元。
  • 连接 INSITE™ 服务软件。

采取措施

用清水冲洗后处理 DEF 喷射单元。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-058。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 否
无须维修

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-十月-2012


故障代码 1683（空气辅助）- 后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1683 不起作用？
步骤 2. | 检查后处理柴油机排气处理液继电器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理柴油机排气处理液继电器是否开路。 | 小于 100 欧姆？
 | 步骤 2C. 检查后处理柴油机排气处理液诊断电压、电源线和回路。 | 大于 6-VDC？
 | 步骤 2D. 检查后处理柴油机排气处理液回路中有无开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理柴油机排气处理液继电器诊断电源电压。 | 大于 6 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1683 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1683 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液继电器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理柴油机排气处理液继电器。

采取措施

检查发动机线束和后处理柴油机排气处理液继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理柴油机排气处理液继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理柴油机排气处理液继电器。

采取措施

检查后处理柴油机排气处理液继电器电阻。

  • 测量后处理柴油机排气处理液继电器的后处理柴油机排气处理液信号触针与后处理柴油机排气处理液回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 100 欧姆？
是 否
无须维修

后处理柴油机排气处理液继电器中检测到开路。

更换后处理柴油机排气处理液继电器。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查后处理柴油机排气处理液诊断电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液继电器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理柴油机排气处理液电源电压和回路。

  • 测量发动机线束后处理柴油机排气处理液继电器接头的后处理柴油机排气处理液继电器信号线与后处理柴油机排气处理液继电器回路线之间的电压。

大于 6 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查后处理柴油机排气处理液回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理柴油机排气处理液继电器。

采取措施

检查是否开路。

  • 测量发动机线束中后处理柴油机排气处理液继电器回路触针与接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路中触针对地开路。

诊断各串联连接线束以确定哪个线束中包含对地开路的回路电路。

维修或更换发动机线束。

参考步骤相关步骤表中的 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤相关步骤表中的 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理柴油机排气处理液继电器诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理柴油机排气处理液继电器诊断电源电压。

  • 测量 ECM 接头的后处理柴油机排气处理液继电器信号触针与接地之间的电压

使用电气接线图和下述步骤中的通用电阻测量方法。

大于 6-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂加热器继电器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头后处理柴油机排气处理液继电器电源触针与发动机线束后处理柴油机排气处理液继电器接头后处理柴油机排气处理液继电器电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到后处理柴油机排气处理液电源电路开路。

对每一串联线束诊断及排除以确定哪个线束上存在开路。

维修或更换发动机线束。

参考步骤相关步骤表中的 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开后处理柴油机排气处理液继电器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中后处理柴油机排气处理液继电器电源触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到后处理柴油机排气处理液继电器电源线路中触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的电源电路。

维修或更换发动机线束。

参考步骤相关步骤表中的 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1683 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2012


故障代码 1683（真空）- 后处理柴油机排气处理液 (DEF) 罐加热器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057。 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057。 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032。 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032。 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1683 不起作用？
步骤 2. | 检查后处理 DEF 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1683 不起作用且故障代码 3576 起作用？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 1683 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1683 不起作用且故障代码 3576 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1683 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查发动机线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 1683 不起作用且故障代码 3576 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐加热器控制阀连接到后处理 DEF 控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 1683 起作用？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

更换后处理 DEF 罐加热器控制阀。参考 OEM 维修手册。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和控制器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 1669、1678、3258、3261、3425、3429、3561、3571 和 3579 也将会起作用。

故障代码 1683 不起作用且故障代码 3576 起作用？
是 否

后处理 DEF 控制器线束中检测到短路。

维修或更换线束。

参考 OEM 维修手册。

更换后处理 DEF 控制器。

参考步骤相关步骤表中的 011-057。

转至 3C

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2012


故障代码 1684（空气辅助）- 后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1684 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液罐加热器继电器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液罐加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1683 为现行状态，故障代码 1684 为非现行状态？
 | 步骤 2C. 检查故障代码并核实继电器的状况。 | 故障代码 1684 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1683 为现行状态，故障代码 1684 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1684 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1684 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐加热器继电器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理柴油机排气处理液罐加热器继电器。

采取措施

检查发动机线束和后处理柴油机排气处理液罐加热器继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开后处理柴油机排气处理液罐加热器继电器
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为现行状态，故障代码 1684 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实继电器的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将后处理柴油机排气处理液罐加热器继电器连接到发动机线束上
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码

故障代码 1684 为现行状态？
是 否

后处理柴油机排气处理液罐加热器继电器检测到故障。

更换后处理柴油机排气处理液罐加热器继电器。

参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考步骤相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为现行状态，故障代码 1684 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3E

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开催化剂加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中后处理柴油机排气处理液罐加热器继电器电源触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

参考步骤相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开后处理柴油机排气处理液罐加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的后处理柴油机排气处理液罐加热器继电器电源触针与接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束电源导线中触针对地短路。

维修或更换发动机线束。

参考步骤相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1684 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-八月-2015


故障代码 1684（真空）- 后处理柴油机排气处理液 (DEF) 罐加热器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液 (DEF) 控制器 | 参考步骤 011-057。 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液 (DEF) 控制器 | 参考步骤 011-057。 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032。 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032。 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1684 不起作用？
步骤 2. | 检查后处理 DEF 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1684 不起作用且故障代码 3576 起作用？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 1684 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1684 不起作用且故障代码 3576 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1684 不起作用？
是 | 否
无须维修 | 无须维修

对现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查后处理 DEF 控制器线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1684 不起作用且故障代码 3576 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将后处理 DEF 罐加热器控制阀连接到后处理 DEF 控制器线束上。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1684 起作用？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

更换后处理 DEF 罐加热器控制阀。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件读取故障代码。

注：故障代码 1669、1678、3258、3261、3425、3429、3561、3571 和 3579 也将会起作用。

故障代码 1684 不起作用且故障代码 3576 起作用？
是 否

后处理 DEF 控制器线束中检测到短路。

维修或更换线束。

参考 OEM 维修手册。

更换后处理 DEF 控制器。

参考步骤相关步骤表中的 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2012


故障代码 1688 - 后处理柴油机排气处理液 (DEF) 控制器 - 智能设备或部件损坏

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1688 为现行状态？
步骤 2. | 执行 INSITE™ 服务软件中的“复位所有故障”指令。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1688 再次为现行状态？
 | 步骤 2B. 进行泄漏测试。 | 故障代码 1688 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 起动发动机并使其怠速运转。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1688 为现行状态？
是 否

更换后处理 DEF 控制器。参考相关步骤表中的步骤 011-057。

无须维修

转至 2A

转至 2A

向导步骤 2 - 执行 INSITE™ 服务软件中的“复位所有故障”指令。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有故障代码。
  • 断开钥匙开关 90 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1688 再次为现行状态？
是 否

更换后处理 DEF 控制器。参考相关步骤表中的步骤 011-057。

无须维修

转至 3A

转至 2B

向导步骤 2B - 进行泄漏测试。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

充注后处理系统。

  • 使用 INSITE™ 服务软件启动 ECM 诊断测试菜单下的“后处理 DEF 系统泄漏测试”。
  • 断开钥匙开关 90 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1688 为现行状态？
是 否

更换后处理 DEF 控制器。参考相关步骤表中的步骤 011-057。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-十一月-2012


故障代码 1692 - 后处理出口氮氧化物传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1692 为非现行状态？
步骤 2. | 检查后处理出口氮氧化物传感器电路。 |
 | 步骤 2A. 检查氮氧化物传感器体和氮氧化物传感器线束的状态。 | 传感器体、头部（废气再循环上安装的部件）或线束是否出现外部损坏？
 | 步骤 2B. 检查氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查加载到氮氧化物传感器的电压。 | 电压在针对车辆电气系统电压的指定范围内吗？
 | 步骤 2D. 核对原始设备制造商 (OEM) 保险丝安装正确。 | 保险丝是否正确安装，或者已经更换？
 | 步骤 2E. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2F. 检查蓄电池电源电路是否开路。 | 是否至少 +22 VDC？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码 1692 为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1692 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查氮氧化物传感器体和氮氧化物传感器线束的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查氮氧化物传感器体和氮氧化物传感器线束。

  • 目视检查氮氧化物传感器体和氮氧化物传感器线束有无裂纹或损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器体、头部（废气再循环上安装的部件）或线束是否出现外部损坏？
是 否

更换氮氧化物传感器。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查加载到氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在 OEM 线束接头处测量后处理出口氮氧化物传感器电源电路和后处理出口氮氧化物传感器回路之间的电压。

车辆电气系统电压指定范围。

  • 针对一个 24 伏电气系统，测得的电压应该在 +18-VDC 和 +32-VDC 之间
  • 针对一个 12 伏电气系统，测得的电压应该在 +8-VDC 和 +16-VDC 之间

注：马达盘动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压在针对车辆电气系统电压的指定范围内吗？
是 否

后处理排气氮氧化物传感器控制模块探测到一个超范围故障。

更换后处理排气氮氧化物传感器。参考第 19 节中的步骤 019-451。

无须维修

转至 3A

转至 2D

向导步骤 2D - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实保险丝是否正确安装。

注：后处理出口氮氧化物传感器电源导线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。
  • 检查保险丝有无腐蚀或触针有无损坏。

保险丝是否正确安装，或者已经更换？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

清洁端子并拧紧松动的连接。参考 OEM 维修手册。

转至 2F

转至 3A

向导步骤 2F - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否至少 +22 VDC？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

检测到后处理出口氮氧化物传感器的 OEM 蓄电池电源电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 起动发动机，并且让它运转 1 分钟。诊断将执行，故障代码将变为非现行状态。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

注：不能使用 INSITE™ 电子服务工具从内存中清除该非现行故障代码。发动机工作 400 天或者 9600 小时后，故障代码将从存储器中清除。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-八月-2015


故障代码 1694 - 后处理出口氮氧化物传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理选择性催化还原催化器 | 参考步骤 011-036 | ISF2.8 CM2220 AN | 4022178
后处理选择性催化还原催化器 | 参考步骤 011-036 | ISF3.8 CM2220 AN | 4021704
后处理选择性催化还原催化器 | 参考步骤 011-036 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理选择性催化还原催化器 | 参考步骤 011-036 | ISL8.9 CM2150 SN | 4022190
后处理选择性催化还原催化器 | 参考步骤 011-036 | ISM11 CM876 SN | 4022196
后处理选择性催化还原催化器 | 参考步骤 011-036 | ISZ13 CM2150 | 4022133
后处理分解管 | 参考步骤 011-062 | ISF2.8 CM2220 AN | 4022178
后处理分解管 | 参考步骤 011-062 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISL8.9 CM2150 SN | 4022190
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISM11 CM876 SN | 4022196
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 是否存在现行故障代码？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器。 |
 | 步骤 2A. 检查氮氧化物传感器体和氮氧化物传感器线束的状态。 | 传感器体、头部（排气处理器上安装的部件）或线束是否出现外部损坏？
 | 步骤 2B. 检查氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查氮氧化物传感器的安装情况。 | 氮氧化物传感器是否正确安装，排气系统是否没有泄漏？
 | 步骤 2D. 检查原始设备制造商 (OEM) 线束的触针之间的导通性。 | 电阻是否小于 10 欧姆？
 | 步骤 2E. 检查分解管有无结晶。 | 分解管中结晶堆积？
 | 步骤 2F. 检查柴油机排气处理液 (DEF) 喷射泵的工作是否正常。 | 使用 INSITE™ 电子服务工具时 DEF 喷射泵是否正常工作？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果提供有该故障代码的标定更新，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 首先对任何其他现行故障代码进行故障诊断。
  • 在遵循此故障诊断树之前，必须解决所有其他现行故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器。

向导步骤 2A - 检查氮氧化物传感器体和氮氧化物传感器线束的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查氮氧化物传感器体和氮氧化物传感器线束。

  • 目视检查氮氧化物传感器体和氮氧化物传感器线束有无裂纹或损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器体、头部（排气处理器上安装的部件）或线束是否出现外部损坏？
是 否

更换氮氧化物传感器。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 如果发现氮氧化物传感器内的触针断裂，更换氮氧化物传感器。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查氮氧化物传感器的安装情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理氮氧化物传感器的安装情况并检查车辆排气系统。

检查有无现行状态故障代码。

  • 检查并确保氮氧化物传感器使用正确的管接头和紧固件牢固安装在正确的位置。
  • 检查排气系统有无泄漏和接头松动

氮氧化物传感器是否正确安装，排气系统是否没有泄漏？
是 否
无须维修

修理氮氧化物传感器的安装问题和/或排气系统。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束的触针之间的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从氮氧化物传感器上断开 OEM 线束。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 导线线束中氮氧化物传感器电路的导通性。

  • 检查 ECM 接头和氮氧化物传感器接头之间的 OEM 线束上的触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 10 欧姆？
是 否
无须维修

OEM 导线线束电阻过大。维修或更换 OEM 导线线束。

参见设备制造商维修信息。

转至 2E

转至 3A

向导步骤 2E - 检查分解管有无结晶。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DEF 分解管。参考相关步骤表中的步骤 011-062。

采取措施

仅对于 ISF2.8 和 ISF3.8：检查 DEF 有无结晶。

  • 检查分解管有无结晶。参考相关步骤表中的步骤 011-062。

分解管中结晶堆积？
是 否

清除结晶堆积。参考相关步骤表中的步骤 011-062。

无须维修

转至 2F

转至 2F

向导步骤 2F - 检查 DEF 喷射泵是否工作正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查剂量控制单元。

  • 对于 ISF 发动机，使用 INSITE™ 电子服务工具执行后处理柴油机排气处理液喷射单元超控测试。参考相关步骤表中的步骤 011-063。
  • 对于 ISB、ISD、ISL、ISM 和 ISZ 发动机，使用 INSITE™ 电子服务工具执行后处理 DEF 喷射单元测试。参考相关步骤表中的步骤 019-440。

注：必须拆下尿素喷嘴并放入一个计量容器中，以便执行此测试。确保喷嘴未堵塞，且尿素从所有四个喷孔流出。

INSITE™ 电子服务工具超控测试期间，DEF 喷射泵的工作是否正常？
是 否
无须维修

更换 DEF 喷射单元。参考相关步骤表中的步骤 019-036。

转至 3A

转至 2A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-七月-2015


故障代码 1695 - 5 号传感器电源 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN、ISF2.8 CM2220 ECF2 | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1695 不起作用？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断，使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器（如果配备）。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束（如果配备）上断开远程油门位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的 5 号传感器电源触针和接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器（如果配备）。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束（如果配备）上断开远程油门位置传感器。

采取措施

检查是否对 ECM 蓄电池短路。

  • 测量 OEM 线束 ECM 接头中 OEM +5 伏电源触针和 OEM 线束接头中 ECM 蓄电池 (+) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-八月-2012


故障代码 1696 - 传感器电源 5 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
发动机冷却液液位传感器 | 参考步骤 019-017 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液液位传感器 | 参考步骤 019-017 | ISL8.9 CM2150 SN | 4022190
发动机冷却液液位传感器 | 参考步骤 019-017 | ISM11 CM876 SN | 4022196
发动机冷却液液位传感器 | 参考步骤 019-017 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 2A. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2D. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2E. 检查电路的响应。 | 故障代码 1696 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 2A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换油门/操纵杆位置传感器。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换冷却液液位传感器。参考相关步骤表中的步骤 019-017。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束（如果配备）上断开远程油门。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换远程油门。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束（如果配备）上断开风扇转速传感器。如果车辆未配备风扇转速传感器，跳至下一步骤。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换风扇转速传感器。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器（如果配备）。如果车辆未配备后处理柴油微粒滤清器压差传感器，跳至下一步骤。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换检查后处理柴油微粒滤清器压差传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器（如果配备）。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中油门踏板 5-VDC 电源与该接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器（如果配备）。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 5-VDC 电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 1697 - 供气执行器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1697 为非现行状态？
步骤 2. | 检查空气电磁阀和电路。 |
 | 步骤 2A. 检查空气电磁阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查空气电磁阀中是否短路。 | 电磁阀电阻是否在 8 到 20 欧姆之间？
 | 步骤 2C. 检查空气电磁阀中是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷射控制单元及其线束。 |
 | 步骤 3A. 检查喷射控制单元及其接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1697 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查空气电磁阀和电路。

向导步骤 2A - 检查空气电磁阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束和空气电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查空气电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查空气电磁阀电阻。

  • 测量空气电磁阀上的空气电磁阀信号触针与空气电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电磁阀电阻是否在 8 到 20 欧姆之间？
是 否
无须维修

在空气电磁阀中检测到开路或短路。更换喷射控制单元。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查空气电磁阀中是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查空气电磁阀是否对地短路。

  • 测量空气电磁阀上的空气电磁阀信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷射控制单元。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查喷射控制单元及其线束。

向导步骤 3A - 检查喷射控制单元及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射控制单元中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中空气电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束的空气电磁阀信号导线中检测到触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-八月-2015


故障代码 1698 - 供气执行器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1698 为非现行状态？
步骤 2. | 检查空气电磁阀和电路。 |
 | 步骤 2A. 检查空气电磁阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查空气电磁阀中是否短路。 | 电磁阀电阻是否在 8 到 20 欧姆之间？
 | 步骤 2C. 检查空气电磁阀中是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷射控制单元和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查喷射控制单元和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查信号电路是否开路。 | 是否小于 10 千欧？
 | 步骤 3E. 检查回路电路是否开路。 | 小于 10 欧姆？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1698 为非现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1698 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查空气电磁阀和电路。

向导步骤 2A - 检查空气电磁阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查喷射控制单元线束和空气电磁阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查空气电磁阀中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查空气电磁阀电阻。

  • 测量空气电磁阀上的空气电磁阀信号触针与空气电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

电磁阀电阻是否在 8 到 20 欧姆之间？
是 否
无须维修

在空气电磁阀中检测到开路或短路。

更换喷射控制单元。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查空气电磁阀中的电源与接地之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查空气电磁阀的电源与接地之间是否短路。

  • 测量空气电磁阀上的空气电磁阀信号触针与空气电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在空气电磁阀中检测到开路或短路。

更换喷射控制单元。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查喷射控制单元和 OEM 线束。

向导步骤 3A - 检查喷射控制单元和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射控制单元中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从空气电磁阀上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量喷射控制单元线束空气电磁阀信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束的空气电磁阀信号导线中检测到触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查发动机中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从 OEM 线束上断开空气电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束空气电磁阀信号触针与 OEM 线束接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束的空气电磁阀信号导线中检测到触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从 OEM 线束上断开空气电磁阀。

采取措施

检查是否开路。

  • 测量喷射控制单元 OEM 线束中的空气电磁阀信号触针与空气电磁阀 OEM 线束中的空气电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

在 OEM 线束的空气电磁阀信号导线中检测到触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射控制单元上断开 OEM 线束。
  • 从喷射控制单元线束上断开空气电磁阀。

采取措施

检查是否开路。

  • 测量喷射控制单元 OEM 线束中的空气电磁阀回路触针与空气电磁阀 OEM 线束中的空气电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到空气电磁阀回路导线中触针之间短路。

诊断各串联连接线束以确定哪个线束中包含短路的信号电路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1698 为非现行状态？

是 否

无。拆下并重新安装接头已经排除了故障。

更换喷射控制单元。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-十月-2012


故障代码 1711 - 后处理柴油机排气处理液喷射单元 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2220 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2220 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
后处理柴油机排气处理液喷射单元 | 参考步骤 019-440 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理柴油机排气处理液喷射单元 | 参考步骤 019-440 | ISL8.9 CM2220 SN | 4022190
后处理柴油机排气处理液喷射单元 | 参考步骤 019-440 | ISM11 CM876 SN | 4022196
后处理柴油机排气处理液喷射单元 | 参考步骤 019-440 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 | 故障代码 1711 为现行？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元的供电电压。 | 电压在蓄电池电压的 1 VDC 以内？
 | 步骤 2A-1. 检查蓄电池和电源接头。 |
 | 步骤 2A-2. 检查后处理柴油机排气处理液喷射单元电源是否开路。 |
 | 步骤 2B. 检查供至后处理柴油机排气处理液喷射单元的钥匙开关电压。 | 电压在蓄电池电压的 1 VDC 以内？
步骤 3. | 检查数据通信接口线束。 |
 | 步骤 3A. 检查 J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
 | 步骤 4C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 使故障代码不起作用。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1711 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元的供电电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液喷射单元上断开导线线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理柴油机排气处理液喷射单元的电源和回路电路。

  • 测量后处理柴油机排气处理液喷射单元 OEM 蓄电池电源与后处理柴油机排气处理液喷射单元 OEM 回路之间的电压。

注：检查钥匙开关接通时、拖动发动机期间以及发动机怠速运转时的电压。

有关接头触针的识别，请参考电气接线图或电路图。

电压在蓄电池电压的 1 VDC 以内？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧接头。

  • 拧紧松动的接头并清洁端子。参考 OEM 维修手册。

转至 2A-2

转至 5A

向导步骤 2A-2 - 检查后处理柴油机排气处理液喷射单元电源是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液喷射单元上断开 OEM 导线线束。

采取措施

检查是否开路。

  • 测量 OEM 线束喷射单元接头的后处理柴油机排气处理液喷射单元蓄电池电源触针到发动机缸体接地之间的电压。

注：检查钥匙开关接通时、拖动发动机期间以及发动机怠速运转时的电压。

有关接头触针的识别，请参考电气接线图或电路图。

电压在蓄电池电压的 1 VDC 以内？
是 否

OEM 蓄电池回路电路中检测到开路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

OEM 蓄电池电源电路中检测到开路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 2B - 检查供至后处理柴油机排气处理液喷射单元的钥匙开关电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液喷射单元上断开导线线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查供至后处理柴油机排气处理液喷射单元的钥匙开关输入电压。

  • 测量后处理柴油机排气处理液喷射单元 OEM 钥匙开关输入与接地之间的电压。

参考第 19 节中的步骤 019-359。

电压在蓄电池电压的 1 VDC 以内？
是 否
无须维修

检测到后处理柴油机排气处理液喷射单元接地电路中存在开路或钥匙开关电压输入偏低。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查数据通信接口线束。

向导步骤 3A - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接头或与 J1939 数据通信接口主干线连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件触针的识别，请参考电路图或电气接线图。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 J1939 数据通信接口接头或线束中与 DCEC® ECM 存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的相应 DCEC® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，请参考电气接线图或电路图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071

转至 4C

转至 5A

向导步骤 4C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的相应 DCEC® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查两者之间是否存在短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，请参考电气接线图或电路图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到后处理柴油机排气处理液喷射单元损坏。

  • 更换后处理柴油机排气处理液喷射单元。参考相关步骤表中的步骤 019-440。

OEM 线束中检测到短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 DCEC® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-十二月-2009


故障代码 1712 - 后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围（中等严重级别）

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683、1684 或 3576 为现行？
步骤 2. | 检查后处理柴油机排气处理液罐加热系统。 |
 | 步骤 2A. 检查柴油机排气处理液罐加热器冷却液管。 | 发现柴油机排气处理液罐加热器冷却液管件泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位正确？
步骤 3. | 检查后处理柴油机排气处理液罐加热器工作情况。 |
 | 步骤 3A. 核实后处理柴油机排气处理液罐加热器控制阀是否正常工作。 | 柴油机排气处理液罐加热器控制阀正常工作？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 使故障代码不起作用。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无柴油机排气处理液罐加热器或柴油机排气处理液罐温度传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677、1678、1679、1683、1684 或 3576 为现行？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐加热系统。

向导步骤 2A - 检查柴油机排气处理液罐加热器冷却液管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液罐加热器冷却液管和接头有无下列情况：

  • 冷却液管路泄漏或损坏
  • 冷却液管路纽绞、阻塞或堵塞（如果配备，包括 OEM 直列切断阀）
  • 接头松动
  • 密封或密封垫泄漏。

有关冷却液管路布置和流程的详细信息，参考 OEM 维修手册。

发现柴油机排气处理液罐加热器冷却液管件泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管路、接头或密封。

返回到工作中前，核实发动机冷却液液位处在正常的工作范围。如果需要，添加冷却液。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位符合正常的工作液位。

冷却液液位正确？
是 否
无须维修

需要时向发动机添加冷却液。

转至 3A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液罐加热器工作情况。

向导步骤 3A - 核实后处理柴油机排气处理液罐加热器控制阀是否正常工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保柴油机排气处理液罐加热器控制阀正常工作，没有卡在闭合位置或响应缓慢，能够完全开启。
  • 有关柴油机排气处理液罐加热器控制阀的详细资料，参考 OEM 维修手册。

柴油机排气处理液罐加热器控制阀正常工作？
是 否
无须维修

维修或更换柴油机排气处理液罐加热器控制阀。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码不起作用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 DCEC® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-十二月-2009


故障代码 1713 - 后处理柴油机排气处理液罐加热器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683、1684 或 3576 为现行或非现行高频计次？
步骤 2. | 检查后处理柴油机排气处理液罐加热系统。 |
 | 步骤 2A. 检查柴油机排气处理液罐加热器冷却液管。 | 发现柴油机排气处理液罐加热器冷却液管件泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位正确？
步骤 3. | 检查后处理柴油机排气处理液罐温度传感器。 |
 | 步骤 3A. 检查后处理柴油机排气处理液罐温度传感器。 | INSITE™ 服务软件读数在红外线温度计读数 10°C 或 18°F 范围内？
步骤 4. | 检查后处理柴油机排气处理液罐加热器工作情况。 |
 | 步骤 4A. 核实后处理柴油机排气处理液罐加热器控制阀安装正确。 | 柴油机排气处理液罐加热器控制阀正确安装？
 | 步骤 4B. 核实后处理柴油机排气处理液罐加热器控制阀是否正常工作。 | 柴油机排气处理液罐加热器控制阀正常工作？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无柴油机排气处理液罐加热器或柴油机排气处理液罐温度传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677、1678、1679、1683、1684 或 3576 为现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐加热系统。

向导步骤 2A - 检查柴油机排气处理液罐加热器冷却液管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液罐加热器冷却液管和接头有无下列情况：

  • 冷却液管路泄漏或损坏
  • 冷却液管路纽绞、阻塞或堵塞（如果配备，包括 OEM 直列切断阀）
  • 接头松动
  • 密封或密封垫泄漏。

有关冷却液管路布置和流程的详细信息，参考 OEM 维修手册。

发现柴油机排气处理液罐加热器冷却液管件泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管路、接头或密封。

返回到工作中前，核实发动机冷却液液位处在正常的工作范围。如果需要，添加冷却液。

参考 OEM 维修手册。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处在正常的工作水平。

冷却液液位正确？
是 否
无须维修

如果需要，向发动机添加冷却液。

转至 3A

转至 5A

向导步骤 3 - 检查后处理柴油机排气处理液罐温度传感器。

向导步骤 3A - 检查后处理柴油机排气处理液罐温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

用红外线温度计测量柴油机排气处理液罐中柴油机排气处理液的温度。

  • 启动INSITE™ 服务软件数据监测器 / 记录器并将后处理柴油机排气处理液罐温度传感器的 INSITE™ 服务软件读数与红外线温度计相比较。

INSITE™ 服务软件读数在红外线温度计读数 10°C 或 18°F 范围内？
是 否
无须维修

更换柴油机排气处理液罐温度传感器。

  • 参考 OEM 维修手册。

转至 4A

转至 5A

向导步骤 4 - 检查后处理柴油机排气处理液罐加热器工作情况。

向导步骤 4A - 核实后处理柴油机排气处理液罐加热器控制阀安装正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查柴油机排气处理液罐加热器控制阀的安装。

  • 确保柴油机排气处理液罐加热器控制阀安装正确，没有装反。

有关柴油机排气处理液罐加热器控制阀的详细资料，参考 OEM 维修手册。

柴油机排气处理液罐加热器控制阀正确安装？
是 否
无须维修

拆下柴油机排气处理液罐加热器控制阀并将它安装在正确位置。 确保根据冷却液流向（适用处），该阀 没有装反。

参考 OEM 维修手册。

转至 4B

转至 5A

向导步骤 4B - 核实后处理柴油机排气处理液罐加热器控制阀是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保柴油机排气处理液罐加热器控制阀正常工作，没有卡在闭合位置或响应缓慢，能够完全开启。
  • 确保柴油机排气处理液罐加热器控制阀安装正确，没有装反。

有关柴油机排气处理液罐加热器控制阀的详细资料，参考 OEM 维修手册。

柴油机排气处理液罐加热器控制阀正常工作？
是 否
无须维修

维修或更换柴油机排气处理液罐加热器控制阀。

参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-七月-2011


故障代码 1848 - 进气歧管 1 温度 - 变化速率异常

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1848 起作用？
 | 步骤 1B. 检查有无故障代码 153 和 154。 | 故障代码 153 或 154 起作用？
步骤 2. | 检查发动机进气歧管温度传感器和电路。 |
 | 步骤 2A. 检查发动机进气歧管温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 154 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 153 起作用？
 | 步骤 3C. 检查电路的响应。 | 故障代码 154 起作用？
步骤 4. | 检验修理结果。 |
 | 步骤 4A. 检验修理结果。 | 进气歧管温度和后处理 SCR 进气温度读数彼此相差是否在 6°C [10°F] 以内？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1848 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无故障代码 153 和 154。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 或 154 起作用？
是 | 否
无须维修 | 无须维修

适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查发动机进气歧管温度传感器和电路。

向导步骤 2A - 检查发动机进气歧管温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

注：当进气歧管温度传感器断开时，故障代码 123 也会起作用。

故障代码 153 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束发动机进气歧管温度接头上的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

有关接头触针的位置，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 起作用？
是 否

检测到进气歧管温度传感器在正常工作范围内故障。

  • 更换发动机进气歧管温度传感器。参考相关步骤表中的步骤 019-159。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 起作用？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束发动机进气歧管温度接头上的发动机进气歧管温度信号触针与发动机进气歧管温度回路触针之间连接一根跨接导线。

有关接头触针的位置，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 起作用？
是 否

在发动机线束中检测到高电阻或短路。

  • 维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检验修理结果。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检验修理结果。

  • 启动 INSITE™ 服务软件数据监测器/记录器。

进气歧管温度和后处理 SCR 进气温度读数彼此相差是否在 6°C [10°F] 以内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 1A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2012


故障代码 1887 - 后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF2.8 CM2220 AN | 4022178
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2220 AN | 4021704
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL8.9 CM2150 SN | 4022190
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISM11 CM876 SN | 4022196
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISZ13 CM2150 | 4022133

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1887 为非现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1887 为非现行状态？
步骤 2. | 检查后处理出口氮氧化物传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查加载到后处理出口氮氧化物传感器的电压。 | 对于 12 伏系统，11 和 14-VDC 之间的电压为多少或对于 24 伏系统，18 和 24-VDC 之间的电压为多少？
 | 步骤 2C. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2D. 核对原始设备制造商 (OEM) 保险丝安装正确。 | 保险丝是否正确安装，或者已经更换？
 | 步骤 2E. 检查蓄电池电源电路是否开路。 | 对于 12 伏系统，电压至少为 11-VDC 或对于 24 伏系统，电压至少为 22-VDC？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并运转至少 2 分钟。

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887 为非现行状态？
是 否
无须维修

后处理出口氮氧化物传感器内部加热器故障。

更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

转至 2A

转至 3A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查加载到后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在 OEM 线束接头处测量后处理出口氮氧化物传感器电源电路和后处理出口氮氧化物传感器回路之间的电压。

注：接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-359。

对于 12 伏系统，11 和 14-VDC 之间的电压为多少或对于 24 伏系统，18 和 24-VDC 之间的电压为多少？
是 否

后处理出口氮氧化物传感器控制模块检测到超出工作范围故障。

更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

清洁端子并拧紧松动的连接。

参考 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实保险丝是否正确安装。

注：后处理出口氮氧化物传感器电源导线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。
  • 检查保险丝有无腐蚀或触针有无损坏。

保险丝是否正确安装，或者已经更换？
是 否
无须维修

正确安装保险丝。

参考第 19 节中的步骤 019-198。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-359。

对于 12 伏系统，电压至少为 11-VDC 或对于 24 伏系统，电压至少为 22-VDC？
是 否

检测到后处理出口氮氧化物传感器的 OEM 蓄电池回路电路中存在开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

检测到后处理出口氮氧化物传感器的 OEM 蓄电池电源电路中存在开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-八月-2015


故障代码 1898 - VGT 执行器控制器 - 超出标定

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 SN | 4022190
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和以前的维修历史。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 1898 起作用？
 | 步骤 1B. 检查是否存在现行故障代码。 | 故障代码 1938 或 2636 起作用？
步骤 2. | 检查 VGT 执行器。 |
 | 步骤 2A. 检查 VGT 执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 更换 VGT 执行器。 | VGT 执行器的齿轮折断或损坏？
 | 步骤 2C. 检查涡轮增压器轴的运动。 | 使用扇形齿轮量表，喷嘴移动量是否符合步骤 010-134 的要求？
 | 步骤 2D. 检查 VGT 输出齿轮的标定是否正确。 | 连接至发动机导线线束时 VGT 执行器齿轮是否移动？
 | 步骤 2D-1. 检查 VGT 输出齿轮是否可以用手转动。 |
 | 步骤 2E. 检查有无现行故障代码 1898。 | 故障代码 1898 起作用？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码和以前的维修历史。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码 1898。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 循环通断钥匙开关数次，在每次钥匙开关通断循环之间等待 30 秒，检查故障代码 1898 是否变为现行状态。

故障代码 1898 起作用？
是 否
无须维修

只有在故障代码 1898 起作用时才需进行故障排除。清除非现行故障代码。

转至 1B

转至 3A

向导步骤 1B - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1938 或 2636 起作用？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查 VGT 执行器。

向导步骤 2A - 检查 VGT 执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 VGT 执行器。

采取措施

检查发动机线束和 VGT 执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考下述步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。
  • 更换 VGT 执行器。参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 2B

向导步骤 2B - 更换 VGT 执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 排放发动机冷却液。参考相关步骤表中的步骤 008-018。
  • 从涡轮增压器上拆下 VGT 执行器。参考相关步骤表中的步骤 010-134。

采取措施

更换 VGT 执行器。

  • 检查 VGT 执行器驱动齿轮是否折断。

VGT 执行器的齿轮折断或损坏？
是 否

检测到 VGT 执行器的齿轮损坏。

  • 更换 VGT 执行器。参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查涡轮增压器轴的运动。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • VGT 执行器从涡轮增压器上拆下。

采取措施

检查涡轮增压器扇形齿轮的轮齿是否损坏或折断。

  • 将涡轮增压器壳体上的扇形齿轮操纵杆上下移动，从限位移到限位。检查限位之间的运动是否平滑。

移动执行器操纵杆前，必须首先克服初始摩擦力。开始移动后，必须用手将执行器操纵杆移到其它限位位置。

  • 参考相关步骤表中的步骤 010-134。

使用扇形齿轮量表，喷嘴移动量是否符合步骤 010-134 的要求？
是 否
无须维修

检测到涡轮增压器机械故障。

注：该故障可能是由来自发动机的碎屑引起，导致涡轮增压器喷嘴停止移动。检查基本发动机部件是否损坏。

  • 更换涡轮增压器。参考相关步骤表中的步骤 010-134。

转至 2D

转至 3A

向导步骤 2D - 检查 VGT 输出齿轮的标定是否正确。

条件

  • 从发动机导线线束上断开 VGT 执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 VGT 执行器输出齿轮的工作情况。

  • 将 VGT 执行器连接到发动机导线线束。VGT 执行器齿轮应转动。

注： 视 ECM 标定而定，VGT 执行器输出齿轮将会出现以下移动之一。将 VGT 执行器连接至发动机导线线束时，确保密切观察 VGT 执行器齿轮。

  • 执行器输出齿轮可能会在一个方向完全转动后又在相反方向完全转动，或
  • 执行器输出齿轮可能 仅在一个方向移动几个分度。该移动出现在 VGT 执行器连接至发动机导线线束的一瞬间。
  • 如果 VGT 执行器齿轮没有移动，从发动机导线线束上断开 VGT 执行器 1 秒后再重新连接。
  • 重复上述步骤 3 次，在每次将 VGT 执行器连接至发动机导线线束时检查 VGT 执行器齿轮的移动量。

连接至发动机导线线束时 VGT 执行器齿轮是否移动？
是 否

将 VGT 执行器装回涡轮增压器，确保执行 VGT 执行器安装和标定步骤。参考相关步骤表中的步骤 010-134。

无须维修

转至 2E

转至 2D-1

向导步骤 2D-1 - 检查 VGT 输出齿轮是否可以用手转动。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机导线线束上断开 VGT 执行器。

采取措施

用手转动 VGT 执行器输出齿轮。

  • 尝试在任一方向用手转动 VGT 执行器输出齿轮。

注： 切勿使用钳子或任何其它工具转动齿轮。仅用手转动齿轮。

VGT 执行器输出齿轮是否可以用手转动？
是 否

将 VGT 执行器装回涡轮增压器，确保执行执行器安装和标定步骤。参考相关步骤表中的步骤 010-134。

更换 VGT 执行器。参考相关步骤表中的步骤 010-134。

转至 2E

转至 3A

向导步骤 2E - 检查有无现行故障代码 1898。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码 1898。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1898 起作用？
是 否

更换 VGT 执行器。参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-三月-2012


故障代码 1911 (ISB, ISD, ISF) - 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油泵 | 参考步骤 005-016 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油泵 | 参考步骤 005-016 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油中混入空气 | 参考步骤 006-003 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油中混入空气 | 参考步骤 006-003 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油中混入空气 | 参考步骤 006-003 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油滤清器（旋装式） | 参考步骤 006-015 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油滤清器（旋装式） | 参考步骤 006-015 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油滤清器（旋装式） | 参考步骤 006-015 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油进口阻力 | 参考步骤 006-020 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油进口阻力 | 参考步骤 006-020 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油进口阻力 | 参考步骤 006-020 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨供油管（高压） | 参考步骤 006-071 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油油轨供油管（高压） | 参考步骤 006-071 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油油轨供油管（高压） | 参考步骤 006-071 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、559、1117 或 2311 是否现行或非现行计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查燃油中有无空气。 | 燃油中有空气吗？
 | 步骤 3B. 检查燃油进口阻力。 | 燃油进口阻力是否符合步骤 006-020（燃油进口阻力）中列出的技术规范？
 | 步骤 3C. 检查燃油滤清器的燃油压降。 | 燃油压降是否符合步骤 006-015（旋装式燃油滤清器）中列出的技术规范？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012（燃油回油管阻力）中列出的技术规范？
步骤 5. | 检查燃油泵执行器。 |
 | 步骤 5A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117（燃油泵执行器）中列出的技术规范？
 | 步骤 5C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
 | 步骤 5D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 6. | 检查发动机控制模块 (ECM) 的接地母线。 |
 | 步骤 6A. 检查 ECM 的接地母线。 | ECM 接地母线是否丢失或存在连接不良？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查与电子燃油控制执行器低压和高压短路相关的故障代码。

故障代码 271、272、559、1117 或 2311 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器精度。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。
  • 运行 INSITE™ 电子服务工具监控。
  • 释放高压燃油油轨中的燃油压力。
  • 发动机未运转。

采取措施

核实燃油油轨压力传感器精度。

  • 确保高压燃油油轨中安装了零件号正确的传感器。
  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低水平后，才能松开高压燃油系统的管接头。应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。 参考相关步骤表中的步骤 006-071。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换燃油油轨压力传感器。 参考相关步骤表中的步骤 019-115。

转至 3A

转至 7A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查燃油中有无空气。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

测试时管路中有少量气泡是正常的。

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有经过预注。 参考相关步骤表中的步骤 006-020如果燃油进口阻力没有过大。

空气进入的来源应确定为下列部件之一：

  • 燃油吸油管
  • 原始设备制造商 (OEM) 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

 无须维修

转至 7A

转至 3B

向导步骤 3B - 检查燃油进口阻力。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
是 否
无须维修

如果进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • 燃油加热器阀阻塞
  • OEM 燃油管受挤压或堵塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网或滤清器没有堵塞，或单向阀没有发生故障。

如果没有发现问题，更换吸油侧燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 3C

转至 7A

向导步骤 3C - 检查燃油滤清器的燃油压降。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查燃油滤清器两端的燃油压降。

  • 参考相关步骤表中的步骤 006-015。

燃油压降是否符合步骤 006-015 中的技术规范？
是 否
无须维修

确保进入滤清器的燃油泵压力符合技术规范。

  • 参考相关步骤表中的步骤 005-016。

如果燃油泵符合技术规范，更换燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 4A

转至 7A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查回油管阻力。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
是 否
无须维修

维修造成高回油管阻力的根源。

  • 参考相关步骤表中的步骤 006-012。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵执行器。

向导步骤 5A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 7A

转至 5B

向导步骤 5B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。 参考相关步骤表中的步骤 019-117。

转至 5C

转至 7A

向导步骤 5C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 5D

向导步骤 5D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。 参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 6A

向导步骤 6 - 检查发动机控制模块 (ECM) 的接地母线。

向导步骤 6A - 检查 ECM 的接地母线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的接地母线。

  • 检查缸体到蓄电池负极 (-) 的接地连接。
  • 检查 ECM 到缸体之间的接地。参考第 19 节中的步骤 019-008。

ECM 接地母线是否丢失或存在连接不良？
是 否

维修丢失的或不良的接地连接。参见设备制造商维修信息。

 无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考相关步骤表中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-八月-2015


故障代码 1911 (ISC, ISL, ISX, ISZ) - 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
燃油泵齿轮泵 | 参考步骤 005-025 | ISL8.9 CM2150 SN | 4022190
燃油泵齿轮泵 | 参考步骤 005-025 | ISZ13 CM2150 | 4022133
燃油中混入空气 | 参考步骤 006-003 | ISL8.9 CM2150 SN | 4022190
燃油中混入空气 | 参考步骤 006-003 | ISZ13 CM2150 | 4022133
燃油滤清器（旋装式） | 参考步骤 006-015 | ISL8.9 CM2150 SN | 4022190
燃油滤清器（旋装式） | 参考步骤 006-065 | ISZ13 CM2150 | 4022133
燃油进口阻力 | 参考步骤 006-020 | ISL8.9 CM2150 SN | 4022190
燃油进口阻力 | 参考步骤 006-020 | ISZ13 CM2150 | 4022133
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 SN | 4022190
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、559、1117 或 2311 是否现行或非现行计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查燃油中有无空气。 | 燃油中有空气吗？
 | 步骤 3B. 检查 OEM 接头和齿轮泵处的燃油进口阻力。 | 燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
 | 步骤 3C. 测量压力侧燃油滤清器处的压降。 | 燃油压降是否符合步骤 006-015 中列出的技术规范？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
步骤 5. | 检查燃油泵执行器。 |
 | 步骤 5A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
 | 步骤 5C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
 | 步骤 5D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 6. | 检查 ECM 的接地母线。 |
 | 步骤 6A. 检查 ECM 的接地母线。 | ECM 接地母线是否丢失或存在连接不良？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查是否存在与燃油泵执行器低压短路或高压短路相关的故障代码。

故障代码 271、272、559、1117 或 2311 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器精度。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具
  • 运行 INSITE™ 电子服务工具监测器
  • 释放高压燃油油轨中的燃油压力
  • 发动机未运转。

采取措施

核实燃油油轨压力传感器精度。

  • 确保高压燃油油轨中安装了零件号正确的传感器。
  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。

  • 参考相关步骤表中的步骤 006-026。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 7A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 发动机运转。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

测试时管路中有少量气泡是正常的。

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有经过预注。

  • 如果燃油进口阻力没有过大，使用下述步骤。参考相关步骤表中的步骤 006-020。

空气进入的来源应确定为下列部件之一：

  • 燃油吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

 无须维修

转至 7A

转至 3B

向导步骤 3B - 检查 OEM 接头和齿轮泵处的燃油进口阻力。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
是 否
无须维修

如果进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • 燃油加热器阀堵塞
  • OEM 燃油管受挤压或堵塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网、滤清器没有堵塞，或单向阀没有发生故障。

如果没有发现问题，更换吸油侧燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 3C

转至 7A

向导步骤 3C - 测量压力侧燃油滤清器处的压降。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

测量压降。

  • 参考相关步骤表中的步骤 006-015。

燃油压降是否符合步骤 006-015 中列出的技术规范？
是 否
无须维修

确保进入滤清器的燃油泵压力符合技术规范。

  • 参考相关步骤表中的步骤 005-025。

如果齿轮泵的压力符合技术规范，则更换燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

如果齿轮泵的压力不符合技术规范，则更换齿轮泵。

  • 参考相关步骤表中的步骤 005-025。

转至 4A

转至 7A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查回油管阻力。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
是 否
无须维修

维修造成高回油管阻力的根源。

  • 参考相关步骤表中的步骤 006-012。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵执行器。

向导步骤 5A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 7A

转至 5B

向导步骤 5B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。遵循下述步骤中的正确紧固顺序。

  • 参考相关步骤表中的步骤 019-117。

转至 5C

转至 7A

向导步骤 5C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。遵循下述步骤中的正确紧固顺序。

  • 参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 5D

向导步骤 5D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。遵循下述步骤中的正确紧固顺序。

  • 参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 6A

向导步骤 6 - 检查 ECM 的接地母线。

向导步骤 6A - 检查 ECM 的接地母线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的接地母线。

  • 检查缸体到蓄电池负极 (-) 的接地连接。
  • 检查 ECM 到缸体之间的接地。参考第 19 节中的步骤 019-008。

ECM 接地母线是否丢失或存在连接不良？
是 否

维修丢失的或不良的接地连接。参考 OEM 维修手册。

 无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 1981 - 后处理柴油微粒滤清器系统 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油微粒滤清器压差传感器管 | 参考步骤 011-047 | ISF2.8 CM2220 ECF2 | 4022178
后处理柴油微粒滤清器压差传感器 | 参考步骤 019-443 | ISF2.8 CM2220 ECF2 | 4022178

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1981 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1879、1881 或 1883 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器 (DPF) 压差传感器。 |
 | 步骤 2A. 核实后处理 DPF 压差传感器的精度。 | 钥匙开关接通而发动机关闭时，后处理 DPF 压差传感器读数是否为 0 ± 3 kPa [0 ± 0.89 in Hg]？
 | 步骤 2B. 检查后处理 DPF 压差传感器管路是否堵塞。 | 后处理 DPF 压差传感器供应管是否堵塞？
步骤 3. | 检查后处理柴油微粒滤清器。 |
 | 步骤 3A. 检查后处理柴油微粒滤清器。 | 后处理柴油微粒滤清器是否经过篡改或损坏？
步骤 4. | 检查有无大量冒黑烟。 |
 | 步骤 4A. 检查排气黑烟是否过多。 | 在加速时大量冒黑烟或在高怠速时出现持续黑烟？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1981 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 维修完成

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无后处理 DPF 压差传感器相关的现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879、1881 或 1883 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DPF 压差传感器。

向导步骤 2A - 核实后处理 DPF 压差传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实传感器的精度。

  • 使用 INSITE™ 电子服务工具监测后处理柴油微粒滤清器压差传感器的读数。

钥匙开关接通而发动机关闭时，后处理 DPF 压差传感器读数是否为 0 ± 3 kPa [0 ± 0.89 in Hg]？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查后处理 DPF 压差传感器管路是否堵塞。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 断开后处理 DPF 压差传感器供应管。

采取措施

断开后处理 DPF 压差传感器供应管。

  • 参考相关步骤表中的步骤 011-047。

后处理 DPF 压差传感器供应管是否堵塞？
是 否

拆下并清洁后处理 DPF 压差传感器供应管。

  • 参考相关步骤表中的步骤 011-047。

  • 检查后处理 DPF 压差传感器的信号触针与线束内所有其它触针之间是否短路。参考第 19 节中的步骤 019-360。
  • 如果未发现短路，更换后处理 DPF 压差传感器。参考相关步骤表中的步骤 019-443。

转至 5A

转至 5A

向导步骤 3 - 检查后处理柴油微粒滤清器。

向导步骤 3A - 检查后处理柴油微粒滤清器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸后处理柴油微粒滤清器。参考相关步骤表中的步骤 011-041。

采取措施

检查后处理柴油微粒滤清器。

  • 检查后处理系统确定后处理柴油微粒滤清器是否经过篡改或已从排气系统拆下或已经损坏。参考相关步骤表中的步骤 011-041。

后处理柴油微粒滤清器是否经过篡改或损坏？
是 否

拆卸并检查后处理 DPF。参考相关步骤表中的步骤 011-041。

如有必要，清洁或更换后处理 DPF。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查有无大量冒黑烟。

向导步骤 4A - 检查排气黑烟是否过多。

条件

  • 从后处理进口上断开排气管。
  • 运转发动机。

采取措施

检查排烟。

  • 从低怠速到高怠速进行两次踩下油门操作。使发动机保持在高怠速 5 秒钟时间。
  • 在加速时出现一小簇黑烟在稳定高怠速时消除是正常现象。

注：为了进行急加速测试，有必要将 INSITE™ 电子服务工具中的没有车速传感器的发动机最大转速参数临时调整为发动机高怠速。

在加速时大量冒黑烟或在高怠速时出现持续黑烟？
是 否

诊断并排除大量冒黑烟的原因。

  • 参考相应的发动机性能故障诊断树。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 中列出的标定修订进行比较。与标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 2182 - 1 号发动机制动执行器驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机排气制动 | 参考步骤 020-016 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机排气制动 | 参考步骤 020-016 | ISZ13 CM2150 | 4022133
发动机制动 | 参考步骤 020-024 | ISM11 CM876 SN | 4022196
发动机制动 | 参考步骤 020-024 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™//Metri-Pack™/ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行和/或非现行故障代码。 | 故障代码 2182 状态是现行还是多个非现行计次？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动电磁阀是否开路。 | 介于 5 和 15 欧姆之间？
 | 步骤 2B. 检查发动机制动执行器上的诊断信号电压。 | 大于 3.75 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 1 号电磁阀诊断电源电压。 | 大于 3.75 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2182 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行和/或非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2182 状态是现行还是多个非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号发动机制动电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀端子触针的对地电阻。

使用下列步骤中的通用电阻测量方法。

  • 参考第 19 节中的步骤 019-360。

介于 5 和 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-012。

转至 2B

转至 4A

向导步骤 2B - 检查发动机制动执行器上的诊断信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号发动机制动电磁阀上断开发动机制动线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 1 号电磁阀信号触针的对地电压。

有关接头触针的识别，参见电路图或电气接线图。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

  • 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

  • 在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的诊断电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 在 ECM 接头上测量发动机制动 1 号电磁阀信号触针的对地电压。

有关接头触针的识别，参见电路图或电气接线图。

大于 3.75 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3D

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动 1 号电磁阀导线。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀上的发动机制动电磁阀 1 上的信号导线与 ECM 接头上的发动机制动电磁阀 1 信号导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

  • 参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到发动机线束上的发动机制动电磁阀 1 信号电路开路。开路存在于以下之一的接头中：

  • 发动机后部的 ECM 与 2 针接头之间的主发动机线束
  • 发动机和摇臂室壳体后部的发动机线束 2 针接头之间的发动机制动跨接线束。
  • 摇臂室壳体与发动机制动电磁阀之间的内部发动机制动线束。

对每一串联线束诊断及排除以确定哪个线束上存在开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束
  • 从发动机制动贯穿式接头上断开发动机制动电磁阀 1 导线。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的发动机制动 1 号电磁阀信号触针与 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

  • 参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机上的发动机制动电磁阀 1 信号线中触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2182 不起作用？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 2183 - 1 号发动机制动执行器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机排气制动 | 参考步骤 020-016 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机排气制动 | 参考步骤 020-016 | ISZ13 CM2150 | 4022133
发动机制动器电磁阀 | 参考步骤 020-012 | ISL8.9 CM2150 SN | 4022190
发动机制动器电磁阀 | 参考步骤 020-012 | ISZ13 CM2150 | 4022133
发动机制动 | 参考步骤 020-024 | ISM11 CM876 SN | 4022196
发动机制动 | 参考步骤 020-024 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2183 不起作用？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动贯穿式接头上的诊断电压信号。 | 大于 3.75 VDC？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机制动电磁阀是否对地短路。 | 5 欧姆或更大？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 1 号电磁阀诊断电源电压。 | 大于 3.75 VDC？
 | 步骤 3C. 检查触针是否对地短路 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2183 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2183 不起作用？
是 | 否
无须维修 | 无须维修

转至 对现行或非现行间歇性故障代码使用下述步骤。
参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动贯穿式接头上的诊断电压信号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从摇臂室壳体的贯穿式接头上断开发动机制动 1 号电磁阀导线。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 1 号电磁阀信号触针的对地电压。

有关接头触针的识别，参见电路图或电气接线图。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 拆下发动机制动上的贯穿式接头与发动机制动电磁阀之间的跨接线束。

采取措施

检查内部发动机制动器跨接线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 1 号电磁阀端子触针的对地电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。

对于 ISL8.9 CM2150 SN 发动机，参考下述步骤。参考相关步骤表中的步骤 020-012。

对于 ISM11 CM876 SN 发动机，参考下述步骤。参考相关步骤表中的步骤 020-024。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机制动 1 号电磁阀诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 在 ECM 接头上测量发动机制动 1 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

大于 3.75 VDC？
是 否
无须维修

维修或更换发动机制动线束。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头上断开发动机制动电磁阀 1。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头上的发动机制动 1 号电磁阀信号触针的对地电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号线路上的触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头上断开发动机制动电磁阀 1。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的发动机制动 1 号电磁阀信号触针与 ECM 接头上的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在发动机线束上监测到发动机制动电磁阀 1 信号线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2183 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-四月-2012


故障代码 2265 - 发动机供油电动输油泵电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
输油泵 | 参考步骤 005-045 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2265 起作用？
步骤 2. | 检查电动燃油输油泵。 |
 | 步骤 2A. 检查发动机线束和电子燃油控制输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查输油泵中是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查燃油输油泵诊断电源电压和回路电路。 | 电压在 2.5 和 4.0-VDC 之间？
 | 步骤 2D. 检查燃油泵回路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 输油泵诊断电源电压。 | 电压在 2.5 和 4.0-VDC 之间？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2265 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电动燃油输油泵。

向导步骤 2A - 检查发动机线束和燃油控制输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。

采取措施

检查发动机线束和燃油输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查输油泵中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。

采取措施

检查电动燃油泵是否开路。

  • 测量电动供油泵接头上的电动输油泵继电器电源和输油泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

更换电动燃油输油泵。

参考相关步骤表中的步骤 005-045。

转至 2C

转至 4A

向导步骤 2C - 检查燃油输油泵诊断电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 等待至少 2 分钟。

采取措施

检查电源电压和回路。

  • 测量发动机线束电动燃油泵接头上燃油输油泵电源触针和燃油输油泵回路触针之间的电压。

注：钥匙开关必须接通至少 2 分钟以上，才能执行检查。

有关接头触针的识别，参考电路图或电气接线图。

电压在 2.5 和 4.0-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查燃油泵回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查是否开路。

  • 测量发动机线束燃油泵回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 输油泵诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 等待至少 2 分钟。

采取措施

检查电源电压。

  • 测量发动机线束 ECM 接头端口上燃油输油泵电源触针和回路触针之间的电压。

注：钥匙开关必须接通至少 2 分钟以上，才能执行检查。

有关接头触针的识别，参见电路图或电气接线图。

电压在 2.5 和 4.0-VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开输油泵。

采取措施

检查是否开路。

  • 测量燃油输油泵接头上燃油输油泵电源触针和发动机线束 ECM 接头上燃油输油泵电源触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 ECM 上断开输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针和 ECM 接头中的所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-三月-2012


故障代码 2266 - 发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
输油泵 | 参考步骤 005-045 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2266 起作用？
步骤 2. | 检查电动燃油输油泵。 |
 | 步骤 2A. 检查发动机线束和电动输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2265 起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2266 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2265 起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2266 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电动燃油输油泵。

向导步骤 2A - 检查发动机线束和燃油输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油加注泵上断开发动机线束。

采取措施

检查发动机线束和燃油输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油泵。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油输油泵连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 起作用？
是 否

检测到燃油输油泵损坏。

更换燃油输油泵。

参考相关步骤表中的步骤 005-045。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 起作用？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针与发动机线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束电源线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在发动机线束电源导线中检测到触针对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-三月-2012


故障代码 2271 - EGR 阀位置电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
EGR 阀 | 参考步骤 011-022 | ISF2.8 CM2220 E | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查故障代码。 | 故障代码 2271 起作用？
步骤 2. | 检查 EGR 阀位置传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2272 起作用并且故障代码 2271 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。检查电路的响应性。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2271 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查是否有非现行故障代码。 |
 | 步骤 3B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查是否有非现行故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 否

诊断故障代码 386。

 无须维修

转至 相应的故障诊断及排除症状树。

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查发动机线束和 EGR 阀接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或发动机线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机线束 EGR 阀接头的 EGR 阀位置传感器回路触针与 EGR 阀位置传感器信号触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 起作用并且故障代码 2271 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束上 EGR 阀位置传感器电源电压和回路电路。

  • 在发动机线束接头上测量 EGR 阀位置传感器 +5-VDC 电源触针与 EGR 阀位置传感器回路触针之间的电压。

关于接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 阀连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 起作用？
是 否

更换 EGR 阀。

参考相关步骤表中的步骤 011-022。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或发动机线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 发动机接头的 EGR 阀位置传感器回路触针与 EGR 阀位置传感器信号触针之间连接一根跨接导线。

  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 起作用并且故障代码 2271 不起作用？
是 否
无须维修

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 起作用？
是 否

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上 EGR 阀位置传感器的电源电压和回路电路。

  • 在 ECM 接头上测量 EGR 阀位置 +5-VDC 电源触针与 EGR 阀位置回路触针之间的电压。

关于接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 起作用？
是 否

发动机线束中检测到回路开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-三月-2012


故障代码 2272 - EGR 阀位置电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
EGR 阀 | 参考步骤 011-022 | ISF2.8 CM2220 E | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 为现行？
步骤 2. | 检查 EGR 阀马达和电路。 |
 | 步骤 2A. 检查 EGR 阀马达和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2271 起作用并且故障代码 2272 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2272 是否为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查是否有非现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查是否有非现行故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 否

诊断故障代码 352。

 无须维修

转至 相应的故障诊断及排除症状树。

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

检查有无现行故障代码。

  • 起动发动机，并让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀位置传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查发动机线束和 EGR 阀接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 起作用并且故障代码 2272 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束 EGR 阀位置传感器的电源电压和回路电路。

  • 在发动机线束接头上测量 EGR 阀位置传感器 +5-VDC 电源触针与 EGR 阀位置传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 阀连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 否

更换 EGR 阀。

参考相关步骤表中的步骤 011-022。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 服务软件读取故障代码。

故障代码 2271 起作用并且故障代码 2272 不起作用？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 否

发动机线束信号线中检测到回路开路或触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 上 EGR 阀位置传感器的电源电压和回路电路。

  • 在 ECM 接头上测量 EGR 阀位置 +5-VDC 电源触针与 EGR 阀位置回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 否

发动机线束中检测到电源开路或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-三月-2012


故障代码 2311 - 电子喷油控制阀电路 - 状况出现

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2311 状态是现行还是高非现行计次？
步骤 2. | 检查燃油泵执行器阀。 |
 | 步骤 2A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器电阻。 | 小于 5 欧姆？
 | 步骤 2C. 检查燃油泵执行器是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 小于 5 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271、和/或 272 是否为现行？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 核实燃油泵执行器有无连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2311 状态是现行还是高非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油泵执行器。

向导步骤 2A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 在执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

更换燃油泵执行器。

参考相关步骤表中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针和发动机缸体接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束的电阻。

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针与发动机线束 ECM 接头以及发动机缸体接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束有无间歇性故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 以低怠速运转发动机。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 从发动机线束 ECM 接头开始检查，直到燃油泵执行器线束。

如果发动机在运行时电路短路或开路，燃油油轨减压阀将开启。

故障代码 2311、271、和/或 272 是否为现行？
是 否

发动机线束中发现间歇连接。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换燃油泵执行器。

参考相关步骤表中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码不起作用或清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-三月-2012


故障代码 2344 - 燃油滤清器压差 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2344 为现行状态？
步骤 2. | 检查燃油滤清器差压开关和电路。 |
 | 步骤 2A. 检查开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油滤清器差压开关的电阻。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2344 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2344 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油滤清器差压开关和电路。

向导步骤 2A - 检查开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油滤清器差压开关上断开 OEM 线束。

采取措施

检查 OEM 线束和差压开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油滤清器差压开关的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油滤清器差压开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量燃油滤清器差压开关的燃油滤清器差压开关信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换燃油滤清器差压开关。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-071。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油滤清器差压开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束开关接头的燃油滤清器差压信号触针与 OEM 线束 ECM 接头的燃油滤清器差压信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考相关步骤表中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从燃油滤清器差压开关上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头的燃油滤清器差压信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。

  • 参考相关步骤表中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从燃油滤清器差压开关上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的燃油滤清器差压开关信号触针和 OEM 线束 ECM 接头的所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。

  • 参考相关步骤表中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2344 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

  • 参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 维修完成

上次改进日期: 03-二月-2017


故障代码 2347 - 涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISL8.9 CM2150 SN | 4022190
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
ECM 标定 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在涡轮增压器现行故障代码。 | 故障代码 2634、2449 或 2387 起作用？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 295 或 2973 起作用？
步骤 2. | 检查传感器。 |
 | 步骤 2A. 检查大气压力传感器精度。 | INSITE™ 服务软件读数与本地大气压力差异是否在 10 cm Hg [4 inHg] 之内？
 | 步骤 2B. 检查进气歧管压力传感器精度。 | 进气歧管压力读数是否小于 10 cm Hg [4 in Hg]？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在涡轮增压器现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2634、2449 或 2387 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 295 或 2973 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查传感器。

向导步骤 2A - 检查大气压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查传感器的精度。

  • 启动 INSITE™ 数据监测器/记录器，并将 INSITE™ 服务软件的大气压力读数与本地大气压力进行比较。参考第 V 节中的步骤 018-028。

INSITE™ 服务软件读数与本地大气压力差异是否在 10 cm Hg [4 inHg] 之内？
是 否
无须维修

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

转至 2B

转至 3A

向导步骤 2B - 检查进气歧管压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查传感器的精度。

  • 在发动机不运转时，使用 INSITE™ 服务件监测进气歧管压力值。

进气歧管压力读数是否小于 10 cm Hg [4 in Hg]？
是 否

使用相应维修手册中的下述故障诊断症状树信息继续诊断增压压力低症状。参考第 TS 节中的进气歧管压力（增压）低于正常值。

更换进气歧管压力传感器。

参考相关步骤表中的步骤 019-159。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-三月-2012


故障代码 2351 - EGR 阀控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
EGR 阀 | 参考步骤 011-022 | ISF2.8 CM2220 E | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有 EGR 马达电路障代码。 | 故障代码 2351 为现行状态？
步骤 2. | 检查 EGR 阀和电路。 |
 | 步骤 2A. 检查 EGR 阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 EGR 阀马达是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2351 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有 EGR 马达电路障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2351 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀和电路。

向导步骤 2A - 检查 EGR 阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查发动机线束和 EGR 阀接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 EGR 阀马达是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查 EGR 阀马达是否对地短路。

  • 测量 EGR 阀马达信号正极 (+) 触针与发动机缸体接地之间的电阻。
  • 测量 EGR 阀马达信号负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 100 千欧？
是 否
无须维修

更换 EGR 阀。

参考相关步骤表中的步骤 011-022。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀上断开发动机线束

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀电动机信号负极（-）触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀马达信号负极 (-) 触针与 ECM 接头上所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀上断开发动机线束

采取措施

检查发动机线束中的触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀马达信号正极 (+) 触针与 ECM 接头上的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀马达信号负极 (-) 触针与 ECM 接头上所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2351 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2013


故障代码 2352 - EGR 阀控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
EGR 阀 | 参考步骤 011-022 | ISF2.8 CM2220 E | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2352 起作用？
步骤 2. | 检查 EGR 阀马达和电路。 |
 | 步骤 2A. 检查 EGR 阀马达和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 EGR 阀马达电路有无开路。 | 小于 15 欧姆？
 | 步骤 2B-1. 检查 EGR 阀马达有无开路。 |
 | 步骤 2B-2. 检查发动机线束是否开路。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否对电源短路。 | 小于 1.5-VDC？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 2352 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2352 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 EGR 阀马达和电路。

向导步骤 2A - 检查 EGR 阀马达和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查发动机线束和 EGR 阀马达接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 EGR 阀马达电路有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 阀连接到发动机线束上。
  • 从 ECM 上断开发动机线束。

采取措施

检查 EGR 阀马达电路有无开路。

  • 在发动机线束 ECM 接头上测量 EGR 阀马达信号正极 (+) 触针与 EGR 阀马达信号负极 (-) 触针之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 15 欧姆？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B-1

向导步骤 2B-1 - 检查 EGR 阀马达有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查 EGR 阀马达有无开路。

  • 在 EGR 阀接头上测量 EGR 阀马达信号正极 (+) 触针与 EGR 阀马达信号负极 (-) 触针之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 15 欧姆？
是 否
无须维修

EGR 阀中检测到开路。

更换 EGR 阀总成。

参考相关步骤表中的步骤 011-022。

转至 2B-2

转至 4A

向导步骤 2B-2 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 EGR 阀上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头上的 EGR 阀马达信正极 (+) 触针，与发动机线束 EGR 阀马达接头上的 EGR 阀马达信号正极 (+) 触针之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀马达信号负极 (-) 触针，与发动机线束 EGR 阀马达接头上的 EGR 阀马达信号负极 (-) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

维修或更换损坏的线束、接头、触针或 ECM。

参考相关步骤表中的步骤 019-043。

更换 ECM。

参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对电源短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀马达信号正极 (+) 触针与发动机缸体接地之间的电压。
  • 测量发动机线束 ECM 接头上的 EGR 阀马达信号负极 (-) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

使用下列步骤中的万用表使用信息。

参考第 19 节中的步骤 019-359。

小于 1.5-VDC？
是 否
无须维修

检测到发动机线束中对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀上断开发动机线束。

采取措施

检查发动机线束中的触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 EGR 阀马达信号正极 (+) 触针与 ECM 接头上的所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头上的 EGR 阀马达信号负极 (-) 触针与 ECM 接头上所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

发动机线束中检测到触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2352 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-三月-2012


故障代码 2357 - EGR 阀控制电路 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
EGR 阀 | 参考步骤 011-022 | ISF2.8 CM2220 E | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E | 4022178

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2272 是否为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 EGR 阀位置传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2272 是否为现行状态？
是 否

诊断故障代码 2357 前，首先诊断故障代码 2272。

 无须维修

故障代码 2272 故障诊断树

转至 2A

向导步骤 2 - 检查 EGR 阀电路。

向导步骤 2A - 检查 EGR 阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查发动机线束和 EGR 阀接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 关闭钥匙开关 10 秒钟。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1896 为现行状态？
是 否

检测到 EGR 阀卡在开启位置。

更换 EGR 阀总成。参考相关步骤表中的步骤 011-022。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 EGR 阀工作情况。

向导步骤 3A - 监测 EGR 阀位置。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并且让它怠速运转 1 分钟。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1 分钟后故障代码 2357 设为现行状态？
是 否

更换 EGR 阀总成。参考相关步骤表中的步骤 011-022。

已消除 EGR 阀中的阻力。无需进行维修。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查后处理系统有无扩展性损坏。

条件

  • 执行后处理初始检查步骤，测试柴油微粒滤清器有无故障。
  • 参考相关步骤章节中的步骤 014-013。

采取措施

执行后处理初始检查步骤，测试柴油微粒滤清器有无故障。

后处理系统可能会有扩展性损坏。必须检查后处理系统是否可以继续使用。

  • 参考相关步骤章节中的步骤 014-013。

后处理系统有无检测到扩展性损坏？
是 否

更换损坏的后处理部件。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 2363（重载）- 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机制动 | 参考步骤 020-024 | ISM11 CM876 SN | 4022196
发动机制动 | 参考步骤 020-024 | ISZ13 CM2150 | 4022133

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机制动 2 号电磁阀信号电路。 |
 | 步骤 1A. 检查发动机制动贯穿式接头上的诊断电压。 | 电压是否大于 5.0-VDC？
 | 步骤 1B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查 ECM 的诊断电压。 | 电压是否大于 5.0-VDC？
步骤 2. | 检查发动机制动导线线束和电磁阀。 |
 | 步骤 2A. 检查是否对地短路。 | 大于 5 欧姆？
 | 步骤 2B. 检查发动机制动导线线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查制动电磁阀是否对地短路。 | 大于 5 欧姆？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机制动 2 号电磁阀信号电路。

向导步骤 1A - 检查发动机制动贯穿式接头上的诊断电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查诊断电压。

  • 使用万用表测量发动机线束中发动机制动 2 号电磁阀信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压是否大于 5.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查 ECM 的诊断电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查诊断电压。

  • 使用万用表测量 ECM 端口发动机制动电磁阀 2 号信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压是否大于 5.0-VDC？
是 否

维修或更换发动机线束。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A

转至 3A

向导步骤 2 - 检查发动机制动导线线束和电磁阀。

向导步骤 2A - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。

采取措施

检查是否对地短路。

  • 使用万用表测量发动机制动接头发动机制动电磁阀 2 号信号触针与接头内其它所有触针之间的电阻。

使用电气接线图进行触针识别或遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 5 欧姆？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机制动导线线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。
  • 参考步骤相关步骤表中的 003-011。
  • 从 2 号电磁阀上断开发动机制动导线线束。

采取措施

检查有无夹紧或磨损的线束，或可能会对地短路的区域。

  • 使用万用表测量发动机制动接头的发动机制动 2 号电磁阀信号触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别或遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换发动机制动导线线束。

参考步骤相关步骤表中的 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。
  • 参考相关步骤表中的步骤 003-011。
  • 从 2 号电磁阀上断开发动机制动导线线束。

采取措施

检查电磁阀电阻。

  • 使用万用表测量电磁阀端子触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别或遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 5 欧姆？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-024。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码不起作用或清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-三月-2012


故障代码 2363（中型）- 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 AN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 AN | 4021704
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机制动电磁阀 | 参考步骤 020-012 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822758；阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号3822917；阳性 Weather Pack™ 测试导线，零件号 3823995；阴性 Weather Pack™ 测试导线，零件号 3823996。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2363 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机制动电磁阀。 |
 | 步骤 3A. 检查发动机制动电磁阀是否对地短路。 | 是否为 5 欧姆或更大？
 | 步骤 3B. 检查发动机制动电磁阀是否开路。 | 电阻是否在 5 至 15 欧姆之间？
 | 步骤 3C. 检查 ECM 中是否开路。 | 发动机制动 2 可工作？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2363 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 2B

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查内部发动机制动器跨接线束和贯穿式接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 2C

向导步骤 2C - 检查发动机线束中的信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动电磁阀 2 号电源导线。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀的发动机制动电磁阀 2 信号导线与 ECM 接头的发动机制动电磁阀 2 信号导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机制动 2 号电磁阀信号电路开路。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 3C

向导步骤 2D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 2 号电磁阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 接头中的发动机制动电磁阀 2 信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号导线上的触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2E

转至 3C

向导步骤 2E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 2 号电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 2 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束上的发动机制动 2 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3C

向导步骤 3 - 检查发动机制动电磁阀和电路。

向导步骤 3A - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 2 号电磁阀端子触针对地的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。参考相关步骤表中的步骤 020-012。

转至 3B

转至 3C

向导步骤 3B - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 2 号电磁阀电源端子触针对地的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 5 至 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。参考相关步骤表中的步骤 020-012。

转至 4A

转至 3C

向导步骤 3C - 检查 ECM 中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀 1 上断开发动机制动线束。
  • 起动发动机制动控制特性
  • 将发动机制动最小车速设置为 0。
  • 用手动仪表板开关选择 100% 制动。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并加速到高怠速。

  • 使用 INSITE™ 电子服务工具监测所有发动机制动输出电路和发动机制动开关水平。
  • 在监测发动机制动输出电路、发动机制动开关水平和故障代码的同时启动发动机制动。
  • 确保满足发动机制动工作的所有条件，例如：不要踩下离合器且油门为 0%。
  • 重复测试时，必须断开钥匙开关至少 30 秒。这样，ECM 可以完全断电。

发动机制动 2 可工作？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定并清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-六月-2015


故障代码 2367（重载）- 发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISM11 CM876 SN | 4022196
摇臂室盖 | 参考步骤 003-011 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机制动 | 参考步骤 020-024 | ISM11 CM876 SN | 4022196
发动机制动 | 参考步骤 020-024 | ISZ13 CM2150 | 4022133

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机制动线束和电磁阀。 |
 | 步骤 1A. 检查接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查发动机制动线束和电磁阀是否开路 | 介于 5 和 15 欧姆之间？
 | 步骤 1C. 检查发动机制动线束是否开路。 | 小于 5 欧姆？
 | 步骤 1D. 检查发动机制动电磁阀是否开路。 | 介于 5 和 15 欧姆之间
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查是否开路。 | 电压是否大于 5.0-VDC？
 | 步骤 2B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏
 | 步骤 2C. 检查 ECM 的诊断电压。 | 电压是否大于 5.0-VDC？
 | 步骤 2D. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2E. 检查发动机线束是否短路。 | 大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机制动线束和电磁阀。

向导步骤 1A - 检查接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。

采取措施

检查发动机线束和发动机制动接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查发动机制动线束和电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。

采取措施

检查是否开路。

  • 使用万用表，测量发动机制动接头 2 号发动机制动电磁阀信号触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

介于 5 和 15 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查发动机制动线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。拆下发动机摇臂室盖。
  • 从发动机制动接头上断开发动机线束。
  • 参考相关步骤表中的步骤 003-011。
  • 从 2 号发动机制动电磁阀上断开发动机制动线束。

采取措施

检查是否开路。

  • 使用万用表测量发动机制动接头 2 号发动机制动电磁阀信号触针与电磁阀接头触针之间的发动机制动线束电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

更换发动机制动线束。

参考相关步骤表中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。拆下发动机摇臂室盖。
  • 从发动机制动接头上断开发动机线束。
  • 参考相关步骤表中的步骤 003-011。
  • 从 2 号发动机制动电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 使用万用表测量发动机制动电磁阀端子触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

介于 5 和 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-024。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束有无开路。

  • 使用万用表测量发动机线束内部执行器线束接头上的 2 号发动机制动电磁阀信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

小于 5 欧姆？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 ECM 的诊断电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查诊断电压。

  • 使用万用表测量 ECM 端口 2 号发动机制动电磁阀信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压是否大于 5.0-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A

转至 2D

向导步骤 2D - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 使用万用表测量 ECM 接头与发动机制动接头之间的 2 号发动机制动电磁阀信号导线电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头上断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否短路。

  • 使用万用表测量 ECM 接头的 2 号发动机制动电磁阀信号触针与接头上其它所有触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。

参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 1A

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-三月-2012


故障代码 2367（中型）- 发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 AN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 AN | 4021704
摇臂室盖 | 参考步骤 003-011 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机制动电磁阀 | 参考步骤 020-012 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822758；阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号3822917；阳性 Weather Pack™ 测试导线，零件号 3823995；阴性 Weather Pack™ 测试导线，零件号 3823996。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2367 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束中的信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机制动电磁阀和电路。 |
 | 步骤 3A. 检查发动机制动电磁阀是否开路。 | 电阻是否在 5 至 15 欧姆之间？
 | 步骤 3C. 检查 ECM 中是否开路。 | 发动机制动 2 可工作？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2367 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查内部发动机制动器跨接线束和贯穿式接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏。
  • 接头壳体断裂
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 2C

向导步骤 2C - 检查发动机线束中的信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动 2 号电磁阀导线。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀上的发动机制动 2 号电磁阀信号导线与 ECM 接头上的发动机制动 2 号电磁阀信号导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机制动 2 号电磁阀信号电路开路。开路存在于以下之一的接头中：

  • ECM 与发动机后部的 2 针接头之间的主发动机线束。
  • 位于发动机后部的发动机线束 2 针接头与摇臂室之间的发动机制动跨接线束。
  • 摇臂室壳体与发动机制动电磁阀之间的内部发动机制动线束。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2D

转至 3B

向导步骤 2D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动电磁阀 2 号导线。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 2 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机中检测到发动机制动 2 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3B

向导步骤 3 - 检查发动机制动电磁阀和电路。

向导步骤 3A - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀端子触针的对地电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 5 至 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-012。

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀 1 上断开发动机制动线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机制动控制特性
  • 将发动机制动最小车速设置为 0。
  • 将延迟时间设置为 0。
  • 用手动仪表板开关选择 100% 制动。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并加速到高怠速。

  • 使用 INSITE™ 电子服务工具监测所有发动机制动输出电路和发动机制动开关水平。
  • 在监测发动机制动输出电路、发动机制动开关水平和故障代码的同时启动发动机制动。
  • 确保满足发动机制动工作的所有条件，例如：不要踩下离合器且油门为 0%。
  • 重复测试时，必须断开钥匙开关至少 30 秒。这样，ECM 可以完全断电。

发动机制动 2 可工作？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定并清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-一月-2016


故障代码 2369 - 发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2369 为非现行状态？
步骤 2. | 检查排气制动继电器和电路。 |
 | 步骤 2A. 检查排气制动继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2371 起作用并且故障代码 2369 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2369 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 OEM 电源线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 2369 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2369 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气制动继电器和电路。

向导步骤 2A - 检查排气制动继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查 OEM 线束和排气制动继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气制动继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2371 起作用并且故障代码 2369 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气制动继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2369 起作用？
是 否

排气制动继电器检测到故障。

更换排气制动继电器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 2C

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查触针是否对地短路

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与接地之间的电阻。

注：对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束排气制动继电器信号线中触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束排气制动信号线中触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071.

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2369 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-三月-2012


故障代码 2371 - 发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN ISF3.8 CM2220 | 4021704

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 2371 为非现行状态？
步骤 2. | 检查排气制动继电器和电路。 |
 | 步骤 2A. 检查排气制动继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查排气制动继电器中有无开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查排气制动诊断电压、电源线和回路。 | 大于 3.75 VDC？
 | 步骤 2D. 检查排气制动继电器回路中有无开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 2371 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2371 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查排气制动继电器和电路。

向导步骤 2A - 检查排气制动继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查 OEM 线束和排气制动继电器接头有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查排气制动继电器中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查排气制动继电器电阻。

  • 在排气制动继电器上测量排气制动信号触针与排气制动回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

排气制动继电器中检测到开路。

更换排气制动继电器。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查排气制动诊断电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查排气制动电源电压和回路。

  • 在 OEM 线束的排气制动继电器接头处测量排气制动继电器信号线与排气制动继电器回路线之间的电压。

大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查排气制动继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查是否开路。

  • 测量排气制动继电器接头的排气制动继电器回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，请参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

如果可能，清洁、维修或更换 OEM 线束，如果可能。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的排气制动继电器信号触针，与 OEM 线束的排气制动继电器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中的排气制动继电器信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束排气制动继电器信号线中触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2371 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-三月-2012


故障代码 2372 - 燃油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油滤清器（筒型） | 参考步骤 006-074 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
燃油进口阻力 | 参考步骤 006-020 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2372 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油滤清器。 |
 | 步骤 2A. 测量滤清器两端的压降。 | 燃油滤清器的压降是否小于 27.5 kPa [4 psi]？
步骤 3. | 检查燃油进口阻力。 |
 | 步骤 3A. 测量燃油进口阻力。 | 燃油进口阻力是否小于技术规范值？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2372 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查燃油滤清器。

向导步骤 2A - 测量滤清器两端的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 高怠速运转发动机。

采取措施

在发动机高怠速运转时，测量燃油滤清器两端间的压降。

  • 测量燃油滤清器进口的燃油阻力。将得到高压读数。
  • 测量燃油滤清器出口的燃油阻力。将得到低压读数。
  • 记录燃油滤清器出口阻力值，然后从先前测得的燃油滤清器进口阻力中减去该值。
  • 参考相关步骤表中的步骤 006-074。

燃油滤清器的压降是否小于 27.5 kPa [4 psi]？
是 否
无须维修

更换燃油滤清器。

  • 参考相关步骤表中的步骤 006-074。

转至 3A

转至 4A

向导步骤 3 - 检查燃油进口阻力。

向导步骤 3A - 测量燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

测量阻力。

  • 测量燃油进口阻力。
  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否小于技术规范值？
是 否
无须维修

更换或维修管路阻力。

确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

  • 参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 维修完成

上次改进日期: 03-二月-2017


故障代码 2387 - 可变截面式涡轮增压器执行器驱动电路（马达）- 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 SN | 4022190
涡轮增压器 | 参考步骤 010-033 | ISL8.9 CM2150 SN | 4022190
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL8.9 CM2150 SN | 4022190
排气阻力 | 参考步骤 011-009 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为防止涡轮增压器执行器损坏，拆卸执行器前，确保排空冷却液。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和以前的维修历史。 |
 | 步骤 1A. 检查现行状态故障代码。 | 在发动机运转的最后 25 个小时中，记录的故障代码 2387 现行或非现行计次不止一次？
 | 步骤 1B. 检查之前有无拆卸过可变截面式涡轮增压器执行器。 | 执行器被拆卸或更换过？
 | 步骤 1C. 检查排气阻力。 | 排气阻力是否大于 308 mm Hg [12 in Hg]?
步骤 2. | 检查可变截面式涡轮增压器执行器。 |
 | 步骤 2A. 检查可变截面式涡轮增压器执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查可变截面式涡轮增压器执行器。 | 可变截面式涡轮增压器执行器上的齿轮有无断裂？
 | 步骤 2C. 检查涡轮增压器轴的运动。 | 使用扇形齿轮量表，确定喷嘴移动量是否符合第 10 节中的步骤 010-134 中的要求？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码和以前的维修历史。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 2387。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运转的最后 25 个小时中，记录的故障代码 2387 现行或非现行计次不止一次？
是 否
无须维修

无需进行故障排除。清除非现行状态故障代码。

转至 1B

转至 3A

向导步骤 1B - 检查之前有无拆卸过可变截面式涡轮增压器执行器。

条件

不适用

采取措施

检查是否进行过更换。

  • 确定有无拆卸或更换过执行器，以及故障代码 2387 是否为现行。

有无拆卸或更换过执行器？
是 否

拆卸执行器并将其装入正确位置。

  • 参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查排气阻力。

条件

  • 在排气系统中安装压力表。
  • 将钥匙开关转到 ON（接通）位置。
  • 以额定功率和转速运转发动机。

采取措施

在紧邻涡轮增压器出口的排气系统中安装压力表，以检查排气阻力。

如果在排气系统中 没有 发现端口，拆下后处理选择性催化还原进气温度传感器并在温度传感器端口上安装压力表。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否大于 308 mm Hg [12 in Hg]？
是 否

检查排气管路有无损坏。参考 OEM 维修资料。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查可变截面式涡轮增压器执行器。

向导步骤 2A - 检查可变截面式涡轮增压器执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开可变截面式涡轮增压器执行器。

采取措施

检查发动机线束和可变截面式涡轮增压器执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

更换可变截面式涡轮增压器执行器。

  • 参考相关步骤表中的步骤 010-134。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查可变截面式涡轮增压器执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 排放发动机冷却液。参考相关步骤表中的步骤 008-018。
  • 从涡轮增压器上拆下可变截面式涡轮增压器执行器。参考相关步骤表中的步骤 010-134。

采取措施

检查可变截面式涡轮增压器执行器上的驱动齿轮有无断裂。

可变截面式涡轮增压器执行器上的齿轮有无断裂？
是 否

检测到可变截面式涡轮增压器执行器的齿轮损坏。

更换可变截面式涡轮增压器执行器。

  • 参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查涡轮增压器轴的运动。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • <从涡轮增压器上拆下 >VGT <执行器。>

采取措施

检查涡轮增压器扇形齿轮的轮齿是否损坏或折断。

  • 将涡轮增压器轴承座上的扇形齿轮操纵杆上下移动，从限位移到限位。检查限位之间的运动是否平滑。

执行器杆必须克服初始摩擦力才能移动。开始移动后，必须用手将执行器操纵杆移到其它限位位置。

  • 参考相关步骤表中的步骤 010-134。

使用扇形齿轮量表，确定喷嘴移动量是否符合第 10 节中的步骤 010-134 中的要求？
是 否

检测到 VGT 执行器损坏。

更换 VGT 执行器。

  • 参考相关步骤表中的步骤 010-134。

检测到涡轮增压器机械故障。

注： 该故障可能是由来自发动机的碎屑引起，导致涡轮增压器喷嘴停止移动。检查基本发动机部件是否损坏。

更换涡轮增压器总成。

  • 参考相关步骤表中的步骤 010-033。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 升级或寻求帮助。

上次改进日期: 29-六月-2017


故障代码 2398 - 环境空气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2398 起作用？
 | 步骤 1B. 检查有无故障代码 249 和 256。 | 故障代码 249 或 256 起作用？
步骤 2. | 检查大气温度传感器和电路。 |
 | 步骤 2A. 检查大气温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 249 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 256 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 249 不起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2398 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无故障代码 249 和 256。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 249 或 256 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查大气温度传感器和电路。

向导步骤 2A - 检查大气温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查 OEM 线束和环境空气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 249 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束环境空气温度传感器接头的环境空气温度传感器信号触针与环境空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，请参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 256 起作用？
是 否

检测到环境空气温度传感器在正常工作范围内故障。

更换大气温度传感器

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头环境空气温度传感器回路触针与 OEM 线束环境空气温度传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头环境空气温度传感器信号触针与 OEM 线束环境空气温度传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的环境空气温度传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 249 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-三月-2012


故障代码 2412 - 风扇转速 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2412 为非现行状态？
步骤 2. | 检查风扇转速传感器故障。 |
 | 步骤 2A. 检查风扇转速传感器的原始设备制造商 (OEM) 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇转速传感器是否对地短路. | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机控制模块 (ECM) 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查故障代码。 |
 | 步骤 4A. 在怠速和高怠速下运转发动机以检查有无故障激活。 | 发动机运转期间，故障代码 2412 是否变为现行故障代码？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 检验修理结果。 | 故障代码 2412 为非现行状态？
 | 步骤 5B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2412 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查风扇转速传感器故障。

向导步骤 2A - 检查风扇转速传感器的 OEM 线束接头.

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇转速传感器上断开 OEM 线束。

采取措施

检查风扇转速传感器接头、OEM 线束接头和风扇转速传感器引线线束有无下列情况:

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查风扇转速传感器是否对地短路.

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开风扇转速传感器。

采取措施

检查有无对地短路。

  • 使用万用表，测量传感器的风扇转速信号 (+) 触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

风扇转速传感器对地短路。

更换风扇转速传感器。

参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇转速传感器连接到 OEM 线束上。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇转速传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头风扇转速信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇转速传感器连接到 OEM 线束上。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 使用万用表，测量 OEM 线束 ECM 接头的风扇转速信号 (+) 触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

风扇转速传感器电路中检测到短路。检查 OEM 线束是否对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇转速传感器连接到 OEM 线束上。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 使用万用表，测量 OEM 线束 ECM 接头的风扇转速信号 (+) 触针和该接头内除风扇转速回路 (-) 触针之外所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查故障代码。

向导步骤 4A - 在怠速和高怠速下运转发动机以检查有无故障激活。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇转速传感器连接到 OEM 线束上。
  • 将 OEM 线束连接到 ECM 接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在怠速和高怠速下操作发动机。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

注：即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

发动机运转期间，故障代码 2412 是否变为现行故障代码？
是 否

更换风扇转速传感器。

参考 OEM 维修手册。

存在间歇性故障情况。

问题可能存在于风扇转速传感器电路中或存在于其它车辆电气部件中。当线束连接重新接合时，该问题可能得到解决。

确定 ECM 和底盘接地状态良好。

转至 5A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2412 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-九月-2013


故障代码 2634 - 可变截面式涡轮增压器执行器控制器 - 智能设备或部件损坏

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查可变截面式涡轮增压器执行器的安装情况。 |
 | 步骤 1A. 检查之前有无拆卸过可变截面式涡轮增压器执行器。 | 近期曾拆卸或更换过 VGT 执行器？
 | 步骤 1B. 检查可变截面式涡轮增压器执行器。 | 可变截面式涡轮增压器执行器从涡轮增压器上拆下且钥匙开关接通？
 | 步骤 1C. 断开并连接可变截面式涡轮增压器执行器接头。 | 断开并连接可变截面式涡轮增压器执行器接头后故障代码 2634 不起作用？
步骤 2. | 检查可变截面式涡轮增压器执行器。 |
 | 步骤 2A. 检查可变截面式涡轮增压器执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查可变截面式涡轮增压器执行器的安装情况。

向导步骤 1A - 检查之前有无拆卸过可变截面式涡轮增压器执行器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

近期拆卸或更换过 VGT 执行器且故障代码 2634 和 2449 起作用。

  • 故障代码 2449 和 2634 起作用。

近期曾拆卸或更换过 VGT 执行器？
是 否

拆卸执行器并将其装入正确位置。参考相关步骤表中的步骤 010-134。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查可变截面式涡轮增压器执行器。

条件

  • 不适用

采取措施

检查可变截面式涡轮增压器执行器的安装是否正确。

从涡轮增压器上拆下 VGT 执行器且钥匙开关接通？
是 | 否
无须维修 | 无须维修

转至 1C

转至 2A

向导步骤 1C - 断开后再连接可变截面式涡轮增压器执行器接头。

条件

  • 不适用

采取措施

导线线束连接至可变截面式涡轮增压器执行器时，如果从涡轮增压器上拆下可变截面式涡轮增压器执行器且钥匙开关接通，则故障代码 2634 将起作用。遵循以下步骤：

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束上断开可变截面式涡轮增压器执行器并重新连接。

注：涡轮增压器执行器断开时，故障代码 2636 会暂时起作用。

断开并连接可变截面式涡轮增压器执行器接头后故障代码 2634 不起作用？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 检查可变截面式涡轮增压器执行器。

向导步骤 2A - 检查可变截面式涡轮增压器执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开可变截面式涡轮增压器执行器。

采取措施

检查发动机线束和可变截面式涡轮增压器执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

参考下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

检测到可变截面式涡轮增压器执行器损坏。

更换可变截面式涡轮增压器执行器。参考相关步骤表中的步骤 010-134。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-三月-2012


故障代码 2636 - VGT 执行器驱动电路 - 更新速率异常

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
可变截面式涡轮增压器电动执行器 | 参考步骤 010-134 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行故障代码 | 故障代码 2636 起作用？
步骤 2. | 检查 VGT 执行器和电路。 |
 | 步骤 2A. 检查 VGT 执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 VGT 执行器的供电电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机 CPL？
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
 | 步骤 3B. 检查 VGT 执行器蓄电池电源是否开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 J1939 数据通信接口 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束中有无开路。 | 是否小于 10 欧姆？
 | 步骤 4C. 检查 AJ1939 数据通信接口线束中有无短路。 | 是否大于 100K 欧姆？
 | 步骤 4D. 检查 J1939 数据通信接口线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 4E. 检查 J1939 终端电阻。 | 110 至 130 欧姆？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2636 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 VGT 执行器和电路。

向导步骤 2A - 检查 VGT 执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 VGT 执行器。

采取措施

检查发动机线束和 VGT 执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

有关通用检查方法，参考“部件接头和触针检查”。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 VGT 执行器或线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 VGT 执行器的供电电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 VGT 执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 VGT 执行器的电源和回路电路。

  • 在 VGT 执行器导线线束接头上测量 VGT 执行器蓄电池电源电路与 VGT 执行器蓄电池电源回路之间的电压。

注：拖动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 服务软件中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

使用 INSITE™ 服务软件配置电气系统电压，以符合发动机 CPL。

转至 4A

转至 5A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧接头。

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 3B

转至 5A

向导步骤 3B - 检查 VGT 执行器蓄电池电源是否开路

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机导线线束上断开 VGT 执行器。

采取措施

检查是否开路。

  • 测量发动机导线线束接头的 VGT 执行器蓄电池电源触针与发动机缸体接地之间的电压。

注：拖动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，请参考电气接线图。

有关通用检查方法，参考“部件接头和触针检查”。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 否

VGT 执行器蓄电池电源回路中检测到开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

VGT 执行器蓄电池电源回路中检测到开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 5A

转至 5A

向导步骤 4 - 检查 J1939 数据通信接口

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 VGT 执行器
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

测量 VGT 执行器导线线束接头的 SAE J1939 数据通信接口正极 (+) 导线与 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。

测量 VGT 执行器导线线束接头的 SAE J1939 数据通信接口负极 (-) 导线与 ECM 发动机线束接头的 SAE J1939 数据通信接口负极 (-) 导线之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

J1939 数据通信接口中检测到开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机导线线束上断开 VGT 执行器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 J1939 数据通信接口线束中有无短路。

测量 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线与接头中所有其它触针之间的电阻。

测量 ECM 发动机线束接头的 SAE J1939 数据通信接口负极 (-) 导线与接头中所有其它触针之间的电阻。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

J1939 数据通信接口线束中检测到短路。故障诊断发动机线束、OEM 线束和所有内部连接。

维修或更换损坏的部件。

转至 4D

转至 5A

向导步骤 4D - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机导线线束上断开 VGT 执行器
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

测量 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线与接地之间的电阻。

测量 ECM 发动机线束接头的 SAE J1939 数据通信接口负极 (−) 导线与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

J1939 数据通信接口线束中检测到对地短路。故障诊断发动机线束、OEM 线束和所有内部连接。

维修或更换损坏的部件。

转至 4E

转至 5A

向导步骤 4E - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 VGT 执行器。

采取措施

测量 VGT 执行器的终端电阻。

  • 测量 VGT 执行器接头上 VGT 执行器 J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

110 至 130 欧姆？
是 否

检测到发动机线束中的终端电阻不正确。

移除额外的终端电阻或更换发动机线束。

参考相关步骤表中的步骤 019-043。

检测到 VGT 执行器中的终端电阻不正确。

更换 VGT 执行器。

参考相关步骤表中的步骤 010-134。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-三月-2012


故障代码 2719 - 制动器未启用 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 防抱死制动系统 (ABS) 和/或电子换挡控制 (ESC) 报警指示灯点亮或车速故障代码为现行状态？
步骤 2. | 面询客户。 |
 | 步骤 2A. 面询客户。 | 客户在未使用制动器的情况下滑行道附近停车站？
步骤 3. | 检查车辆制动开关和电路。 |
 | 步骤 3A. 检查制动器开关。 | 制动器开关状态变化正确吗？
 | 步骤 3B. 检查制动开关和接头触针。 | 触针脏污或损坏？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

ABS 和/或 ESC 报警指示灯点亮或车速故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 面询客户。

向导步骤 2A - 面询客户。

条件

  • 此诊断的设计目的是检测制动器开关故障。

采取措施

当车速高于 48 kmh (30 mph) 超过 5 分钟时诊断运行。

  • 当检测到在未使用制动器的情况下车速为 3 kmh (2 mph) 或更低时，将设置故障代码。

客户在未使用制动器的情况下滑行道附近停车站？
是 否

向客户解释诊断操作。

 无须维修

转至 维修完成

转至 3A

向导步骤 3 - 检查车辆制动开关和电路。

向导步骤 3A - 检查制动器开关。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在循环制动器踏板期间监控制动器开关的位置。

  • 使用 INSITE™ 电子服务工具监控开关状态。

制动器开关状态变化正确吗？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查制动开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从设备制造商线束上断开制动器开关。

采取措施

检查 OEM 线束和制动开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

  • 维修或更换设备制造商线束或更换传感器（只要二者之中有触针损坏）。参考设备制造商维修信息。

检测到故障开关。

更换制动开关。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2016


故障代码 2771 - 后处理出口氮氧化物传感器 - 更新速率异常

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF2.8 CM2220 AN | 4022178
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2220 AN | 4021704
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL8.9 CM2150 SN | 4022190
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISM11 CM876 SN | 4022196
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码 | 故障代码 2771 为非现行状态？
步骤 2. | 检查后处理出口单氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器体和后处理出口氮氧化物传感器线束的状况。 | 传感器体、头部（排气处理器上安装的部件）或线束是否出现外部损坏？
 | 步骤 2B. 检查后处理出口氮氧化物传感器和接头触针。 | 触针是否损坏或有污垢？
 | 步骤 2C. 检查加载到后处理出口氮氧化物传感器的电压。 | 电压在蓄电池电压的 1 - 伏直流电 (VDC) 之内？
 | 步骤 2D. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机控制零件列表 (CPL)？
 | 步骤 2E. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否正确符合发动机 CPL？
步骤 3. | 检查原始设备制造商 (OEM) 线束蓄电池电源电路 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 核实 OEM 保险丝是否正确安装。 | 保险丝是否正确安装，或者已经更换？
 | 步骤 3C. 检查蓄电池电源电路是否开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 OEM 线束 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 触针是否损坏或有污垢？
 | 步骤 4B. 检查 J1939 数据通信接口线束中有无开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查 J1939 数据通信接口线束中有无短路。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 4D. 检查 J1939 数据通信接口线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查 J1939 终端电阻。 | 50 至 70 欧姆？
 | 步骤 4F. 检查故障代码。 | 故障代码 2771 为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2771 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理出口单氮氧化物 (NOx) 传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器体和后处理出口氮氧化物传感器线束的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理出口氮氧化物传感器体和后处理出口氮氧化物传感器线束。

  • 检查后处理出口氮氧化物传感器体和后处理出口氮氧化物传感器线束有无裂纹或损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器体、头部（排气处理器上安装的部件）或线束是否出现外部损坏？
是 否

更换氮氧化物传感器。参考相关步骤表中的步骤 019-451。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查加载到后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 测量氮氧化物传感器导线线束接头上的后处理出口氮氧化物传感器蓄电池电源电路与后处理出口氮氧化物传感器回路电路之间的电压。

注：拖动发动机并保持怠速运转，在钥匙开关接通时检查电压。

注：24 VDC 氮氧化物传感器将在 14 和 32 VDC 之间工作。12 VDC 氮氧化物传感器将在 6 和 16.5 VDC 之间工作。

有关接头触针的识别，参考电气接线图或电路图。

使用下述步骤中的万用表使用说明。参考第 19 节中的步骤 019-359。

电压在蓄电池电压的 1 - 伏直流电 (VDC) 之内？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D检查可调参数设置是否正确 -

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 服务软件中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机控制零件列表 (CPL)？
是 否
无须维修

请使用 INSITE™ 服务软件配置电气系统电压以匹配发动机 CPL。

转至 2E

转至 4A

向导步骤 2E检查后处理出口氮氧化物传感器是否正确。 -

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机 CPL。

注：后处理出口氮氧化物传感器有 12-VDC 和 24-VDC 两个版本。

后处理出口氮氧化物传感器是否正确符合发动机 CPL？
是 否
无须维修

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 4A

转至 4A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

拧紧连接。

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

后处理出口氮氧化物传感器电源导线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。

保险丝是否正确安装，或者已经更换？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3C

转至 4A

向导步骤 3C - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量 OEM 线束后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

注：24 VDC 氮氧化物传感器将在 14 和 32 VDC 之间工作。12 VDC 氮氧化物传感器将在 6 和 16.5 VDC 之间工作。

电压是否在蓄电池电压的 1-VDC 内？
是 否

检测到后处理出口氮氧化物传感器的 OEM 蓄电池回路电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

检测到后处理出口氮氧化物传感器的蓄电池电源电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的汽车工程师协会 (SAE) J1939 数据通信接口正极 (+) 导线与 ECM OEM 线束接头上的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。
  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口负极 (−) 导线与 ECM OEM 线束接头上的 SAE J1939 数据通信接口负极 (−) 导线之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (−) 导线与接头中所有其他触针之间的电阻。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接地之间的电阻。
  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (−) 导线与接地之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

测量 SAE J1939 数据通信接口的终端电阻。

  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

50 至 70 欧姆？
是 否
无须维修

在 OEM 线束中检测到终端电阻不正确。

维修或更换 OEM 线束中的终端电阻器。参考 OEM 维修手册。

转至 4F

转至 5A

向导步骤 4F - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 接头上。
  • 将后处理出口氮氧化物传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2771 为现行状态？
是 否

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

无。拆下并重新安装接头已经排除了故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十月-2012


故障代码 2772（真空）- 后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF2.8 CM2220 AN | 4022178
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 执行基本的故障判断及排除步骤。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 进行基本的故障诊断检查。 | 所有步骤是否经过核实无误？
步骤 2. | 检查后处理系统。 |
 | 步骤 2A. 检查 DEF 系统有无外部泄漏。 | 在系统中是否检测到外部泄漏？
 | 步骤 2B. 检查 DEF 管路。 | 检测到 DEF 管路堵塞或阻塞？
 | 步骤 2C. 检查后处理 DEF 喷射阀。 | 检测到后处理 DEF 喷射阀堵塞或阻塞？
 | 步骤 2D. 检查 DEF 罐是否被污染。 | DEF 被污染或稀释？
 | 步骤 2E. 检查后处理 DEF 喷射单元的工作是否正常。 | INSITE™ 服务软件超控测试期间，后处理 DEF 喷射单元的工作是否正常？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 执行基本的故障诊断和排除步骤。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 首先对任何其它现行故障代码进行故障诊断。
  • 在遵循此故障诊断和排除树之前，必须清除所有其它的现行故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 进行基本的故障诊断检查。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

在进行下一步前，必须检查或核实下列各项：

  • 核实发动机上的 CPL 部件没有发生任何变化。
  • 核实使用了符合应用类型的正确等级的燃油。参考《Cummins® 发动机燃油手册》（公告号 3379001）。
  • 核实发动机使用的是超低硫柴油（欧洲为 10ppm，中国为 50ppm）。
  • 确认催化剂零件号是否符合 CPL。
  • 确认并核实 DEF 质量是否满足此应用要求。参考 Fleetguard® 选择性催化还原 - DEF 技术规范（公告号 4021566）。
  • 确认所安装后处理出口氮氧化物传感器的零件号是否正确。

所有步骤是否经过核实无误？
是 否
无须维修

修复故障并核实维修后抱怨的问题不再出现。

注：高硫柴油会污染 SCR 催化器并增加氮氧化物排放量。将柴油更换为超低硫柴油，并在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机，以便禁用此故障代码。如果故障代码 2773 变为现行，更换因柴油不正确而损坏的后处理 SCR 催化器。

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理系统。

向导步骤 2A - 检查 DEF 系统有无外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理系统。

  • 检查 DEF 管路和 DEF 罐有无外部泄漏。

在系统中是否检测到外部泄漏？
是 否

修理外部泄漏源。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 管路。

  • 检查 DEF 管路有无扭结、堵塞和/或阻塞。

检测到 DEF 管路堵塞或阻塞？
是 否

修理或更换 DEF 管路。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查后处理 DEF 喷射阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理 DEF 喷射阀。参考相关步骤表中的步骤 011-059。

采取措施

检查后处理 DEF 喷射阀有无堵塞或阻塞。

参考相关步骤表中的步骤 011-059。

检测到后处理 DEF 喷射阀堵塞或阻塞？
是 否

清洁或更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查 DEF 罐是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 罐是否被污染。

  • 确保 DEF 没有被稀释，而且混合比例恰当。
  • 确认并核实 DEF 质量是否满足此应用要求。参考 Fleetguard® 选择性催化还原 - DEF 技术规范（公告号 4021566.

DEF 被污染或稀释？
是 否

拆卸并清洁 DEF 罐。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查后处理 DEF 喷射单元的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件在“ECM 诊断测试”下执行“DEF 喷射泵超控测试”。

参考相关步骤表中的步骤 011-058。

注： 必须拆下 DEF 喷射阀并放入计量容器中，以便运行 DEF 喷射泵超控测试。确保 DEF 喷射单元未堵塞，且 DEF 可以从所有喷孔流出。

INSITE™ 服务软件超控测试期间，后处理 DEF 喷射单元的工作是否正常？
是 否
无须维修

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件可以在 ECM 中找到当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032.

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2012


故障代码 2773（空气辅助）- 后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
排气阻力 | 参考步骤 011-009 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
排气阻力 | 参考步骤 011-009 | ISL8.9 CM2150 SN | 4022190
排气阻力 | 参考步骤 011-009 | ISM11 CM876 SN | 4022196
排气阻力 | 参考步骤 011-009 | ISZ13 CM2150 | 4022133
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISL8.9 CM2150 SN | 4022190
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISM11 CM876 SN | 4022196
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISZ13 CM2150 | 4022133
后处理喷嘴 | 参考步骤 011-040 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理喷嘴 | 参考步骤 011-040 | ISL8.9 CM2150 SN | 4022190
后处理喷嘴 | 参考步骤 011-040 | ISM11 CM876 SN | 4022196
后处理喷嘴 | 参考步骤 011-040 | ISZ13 CM2150 | 4022133
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISL8.9 CM2150 SN | 4022190
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISM11 CM876 SN | 4022196
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISZ13 CM2150 | 4022133
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISL8.9 CM2150 SN | 4022190
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISM11 CM876 SN | 4022196
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISZ13 CM2150 | 4022133
后处理柴油机排气处理液喷射单元空气侧冲洗 | 参考步骤 011-082 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理柴油机排气处理液喷射单元空气侧冲洗 | 参考步骤 011-082 | ISL8.9 CM2150 SN | 4022190
后处理柴油机排气处理液喷射单元空气侧冲洗 | 参考步骤 011-082 | ISM11 CM876 SN | 4022196
后处理柴油机排气处理液喷射单元储液罐滤清器 | 参考步骤 011-083 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理柴油机排气处理液喷射单元储液罐滤清器 | 参考步骤 011-083 | ISL8.9 CM2150 SN | 4022190
后处理柴油机排气处理液喷射单元储液罐滤清器 | 参考步骤 011-083 | ISM11 CM876 SN | 4022196
后处理柴油机排气处理液喷射单元储液罐滤清器 | 参考步骤 011-083 | ISZ13 CM2150 | 4022133
后处理柴油机排气处理液管阻力测试 | 参考步骤 011-086 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理柴油机排气处理液管路阻力测试 | 参考步骤 011-086 | ISL8.9 CM2150 SN | 4022190
后处理柴油机排气处理液管路阻力测试 | 参考步骤 011-086 | ISM11 CM876 SN | 4022196
后处理柴油机排气处理液管路阻力测试 | 参考步骤 011-086 | ISZ13 CM2150 | 4022133
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISL8.9 CM2150 SN | 4022190
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISM11 CM876 SN | 4022196
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISZ13 CM2150 | 4022133
后处理 DEF 喷射单元延长充注 | 参考步骤 019-476 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理 DEF 喷射单元延长充注 | 参考步骤 019-476 | ISB6.7 CM2150 SQ | 2883504
后处理 DEF 喷射单元延长充注 | 参考步骤 019-476 | ISL8.9 CM2150 SN | 4022190
后处理 DEF 喷射单元延长充注 | 参考步骤 019-476 | ISM11 CM876 SN | 4022196
后处理 DEF 喷射单元延长充注 | 参考步骤 019-476 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 1694 的现行计次。 | 故障代码 1694 为现行状态？
 | 步骤 1B. 检查有无故障代码 1682、3548、3569、3575 或 3738 的非现行计次。 | 有无最近出现的未予处理的故障代码 1682、3548、3569、3575 或 3738 的非现行计次？
 | 步骤 1C. 检查其余的现行/非现行故障代码。 | 是否存在现行故障代码或性能投诉？（故障代码 2772 除外）
步骤 2. | 检查后处理催化器系统。 |
 | 步骤 2A. 检查后处理催化器系统有无外部泄漏。 | 在系统中是否检测到外部泄漏？
 | 步骤 2B. 检查排气背压。 | 排气背压超出步骤 011-009 中规定的极限？
 | 步骤 2C. 检查后处理选择性催化还原 (SCR) 催化器。 | SCR 催化器存在，没有损坏，并且未发现断裂？
 | 步骤 2D. 检查后处理喷嘴。 | 检测到后处理喷嘴堵塞或阻力大？
步骤 3. | 核实柴油机排气处理液 (DEF) 喷射单元的充注循环。 |
 | 步骤 3A. 充注期间，检查 DEF 喷射单元。 | 喷射单元是否只充注 3 秒？（如果适用，加上 140 秒的充注延迟）
 | 步骤 3B. 充注期间，检查空气电磁阀的工作情况。 | 30 秒后，空气电磁阀是否发出咔嗒声，且排气是否持续流过后处理喷嘴管？（注：将尝试充注最多 20 次）
 | 步骤 3C. 确认 DEF 喷射单元是否充注成功。 | 空气流量高于 25 升/分钟 [6.6 加仑/分钟]？
步骤 4. | 检查 DEF 喷射单元供气系统。 |
 | 步骤 4A. 检查 DEF 喷射单元的供气管。 | 原始设备制造商 (OEM) 供气管是否正确固定在 DEF 喷射单元上，并且供应的气压是否足够？
 | 步骤 4B. 清洁 DEF 喷射单元空气侧回路。执行冲洗步骤。 | 冲洗步骤是否成功？
步骤 5. | 检查 DEF 管和管接头有无阻塞和污染。 |
 | 步骤 5A. 检查 DEF 喷射单元管接头和管。 | DEF 管接头和管路是否通过检查？
 | 步骤 5B. 检查 DEF 喷射单元直列式滤网滤清器连接。 | 滤网滤清器是否存在污染？
 | 步骤 5C. 检查 DEF 罐和 35 微米罐滤清器。 | DEF 罐是否被污染或尿素溶液浓度是否低于 32.5％？
步骤 6. | 执行 DEF 喷射泵超控测试。 |
 | 步骤 6A. 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。 | INSITE™ 电子服务工具超控测试期间，喷射控制单元的工作是否正常？（建议完成此测试 3 次）
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 1694 的现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在进行下一步前，必须检查或核实下列各项：

  • 检查有无故障代码 1694 的现行计次。

故障代码 1694 为现行状态？
是 否

返回此故障诊断树前，首先诊断故障代码 1694。

无须维修

故障代码 1694 故障诊断树。

转至 1B

向导步骤 1B - 检查有无故障代码 1682、3548、3569、3575 或 3738 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查 ECM 中有无故障代码 1682、3548、3569、3575 或 3738 的非现行计次。

  • 在设置此故障代码后的 50 个发动机工时内，有针对性地检查有无故障代码 1682、3548、3569、3575 或 3738 的一次或以上的非现行计次。

有无最近出现的未予处理的故障代码 1682、3548、3569、3575 或 3738 的非现行计次？

是 否

返回此故障代码故障诊断树前，首先诊断故障代码 1682、3548、3569、3575 或 3738。

 无须维修

故障代码 1682、3548、3569、3575 或 3738 故障诊断树。

转至 1C

向导步骤 1C - 检查其余的现行/非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 首先对任何其他现行故障代码进行故障诊断。
  • 在遵循此故障诊断树前，必须首先排除除故障代码 2772 外的所有其他现行故障代码。
  • 检查有无性能投诉
  • 首先诊断并排除任何与烟雾或缺火有关的性能投诉。

注：故障代码 2773 和故障代码 2772 由相同的症状引起，但故障代码 2773 的严重程度更高。因此，如果两个故障代码都为现行状态，必须首先处理故障代码 2773。

是否存在现行故障代码或性能投诉？（故障代码 2772 除外）
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查后处理催化器系统。

向导步骤 2A - 检查后处理催化器系统有无外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理催化器系统。

  • 检查后处理催化器以及所有附属排气管路有无排气泄漏或损坏迹象。

在系统中是否检测到外部泄漏？
是 否

维修外部泄漏源。

 无须维修

转至 7A

转至 2B

向导步骤 2B - 检查排气背压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量排气背压。

  • 参考相关步骤表中的步骤 011-009。

排气背压超出步骤 011-009 中规定的极限？
是 否

维修故障根源或更换后处理 SCR 催化器。

  • 参考相关步骤表中的步骤 011-036。

无须维修

转至 7A

转至 2C

向导步骤 2C - 检查后处理 SCR 催化器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保 SCR 催化器处于排气流中。

拆下后处理 SCR 催化器。

  • 参考相关步骤表中的步骤 011-036。

检查后处理 SCR 催化器。如果后处理 SCR 催化器断裂，则在催化器倾斜或移动时，会有一大块断裂物在总成内四处移动。

SCR 催化器存在，没有损坏，并且未发现断裂？

是 否
无须维修

更换后处理 SCR 催化器。

  • 参考相关步骤表中的步骤 011-036。

转至 2D

转至 7A

向导步骤 2D - 检查后处理喷嘴。

条件

  • 拆卸前，确保喷嘴在排气中经过加热。参考相关步骤表中的步骤 011-040。
  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸后处理喷嘴。参考相关步骤表中的步骤 011-040。

采取措施

检查后处理喷嘴有无堵塞或阻塞。

  • 检查后处理喷嘴。参考相关步骤表中的步骤 011-040。
  • 喷孔中的软晶体和积灰可溶于 40°C [104°F] 的温水。
  • 喷射单元开始喷射前，确保清除干净喷孔中的软质积聚物。

检测到后处理喷嘴堵塞或阻力大？
是 否

清洁或更换后处理喷嘴。

参考相关步骤表中的步骤 011-040。

无须维修

转至 3A

转至 3A

向导步骤 3 - 核实 DEF 喷射单元的充注循环。

向导步骤 3A - 充注过程中，检查柴油机排气处理液喷射单元。

条件

  • 从后处理喷嘴上断开 DEF 管，并适当予以固定。
  • 保持后处理喷嘴安装不动。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其低怠速运转。
  • 连接 INSITE™ 电子服务工具。

采取措施

在进行下一步前，必须检查或核实下列各项：

  • 钥匙开关接通后发动机运转时，聆听 DEF 喷射泵是否起动。
  • 对泵的操作进行计时，直到泵自动关闭（泵正在尝试充注）。

注：发动机运转过程中，可能很难听到泵的工作声。在这种情况下，聆听空气电磁阀是否发出咔嗒声，这表示泵已完成 1 次充注尝试。

注：之前的标定中未包含钥匙开关接通到首次充注循环之间的 140 秒延迟。在 140 秒的延迟期间喷射单元将保持待命状态，直到收到充注指令。这是为了在加注周期前清除喷射端口上积聚的所有结晶，并避免喷射管受阻。

正确的充注循环如下：

1. 钥匙开关接通

2. 140 秒的泵起动延迟

3. 泵起动并操作 30 秒。（此时系统将开始充注，该步骤最多可能会尝试 20 次）。

4. DEF 喷射管此时将开始排气。充注完成。

喷射单元是否只充注 3 秒？（如果适用，加上 140 秒的充注延迟）

是 否

完成管阻力测试步骤，然后再次充注。参考相关步骤表中的步骤 011-086。

无须维修

转至 3A

转至 3B

向导步骤 3B - 充注期间，检查空气电磁阀的工作情况。

条件

  • 从后处理喷嘴上断开 DEF 管，并适当予以固定。
  • 保持后处理喷嘴安装不动。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

确保 DEF 喷射单元已成功加注并进入喷射状态。

  • 只有在成功完成充注，且空气电磁阀发出咔嗒声时，DEF 喷射单元才会进入喷射状态。
  • 此时，空气将会持续流过后处理喷嘴管。
  • DEF 喷射单元可能会尝试充注 12 分钟，其间，如果充注成功，则泵将会关闭。
  • 使用 INSITE™ 电子服务工具数据监测器/记录器的“后处理柴油机排气处理液喷射单元状态”确认喷射器状态。

30 秒后，空气电磁阀是否发出咔嗒声，且排气是否持续流过后处理喷嘴管？（注：将尝试充注最多 20 次）
是 否
无须维修

注：DEF 喷射单元尚未充注。

转至 3C

转至 5A

向导步骤 3C - 确认 DEF 喷射单元是否充注成功。

条件

  • 将钥匙开关转到 OFF（断开）位置至少 1 分钟。
  • 从后处理喷嘴上断开 DEF 管。
  • 将空气流量计连接到 DEF 喷射管上。参考相关步骤表中的步骤 011-058。
  • 固定 DEF 喷射管和已连接的空气流量计。
  • 起动发动机并使其低怠速运转。
  • 连接 INSITE™ 电子服务工具。

采取措施

发动机起动、充注延迟之后，DEF 喷射单元应立即开始充注循环。30 秒后（每次充注尝试将持续 30 秒，如果充注不成功，喷射器会尝试充注最多 20 次），空气应持续流过 DEF 喷射管路及所连接的空气流量计。

  • 记录从 DEF 喷射管中测得的空气流量。

空气流量高于 25 升/分钟 [6.6 加仑/分钟]？
是 | 否
无须维修 | 无须维修

转至 6A

转至 4A

向导步骤 4 - 检查 DEF 喷射单元供气系统。

向导步骤 4A - 检查 DEF 喷射单元的供气管。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。
  • 以低怠速运转发动机。

采取措施

检查 DEF 喷射单元上连接的 OEM 供气管。

  • 检查供气管是否存在泄漏或连接松动。
  • 检查 DEF 喷射单元空气滤清器中有无来自车辆压缩空气系统的水分或过多机油。
  • 确保供气清洁，DEF 喷射单元中的压力至少为 517 kPa [75 psi]。

注：绝大多数车辆在 DEF 喷射单元之前的空气管中都配备了一个直列式空气滤清器。堵塞或阻力大的直列式空气滤清器会造成 DEF 喷射单元中空气压力低。

OEM 供气管是否正确固定在 DEF 喷射单元上，并且供应的气压是否足够？
是 否
无须维修

修复 OEM 供气管连接或气源。参考 OEM 维修手册。

转至 4B

转至 3A

向导步骤 4B - 清洁 DEF 喷射单元空气侧回路。执行冲洗步骤。

条件

  • 排放或隔离 OEM 供气回路。
  • 拆下 OEM 供气软管。

采取措施

执行 DEF 喷射单元冲洗步骤。

  • 参考相关步骤表中的步骤 011-082。
  • 绝大多数车辆在 DEF 喷射单元之前的空气管中都配备了一个直列式空气滤清器。堵塞或阻力大的直列式空气滤清器会造成 DEF 喷射单元中空气压力低。

冲洗步骤是否成功？
是 否
无须维修

更换 DEF 喷射单元。

转至 5A

转至 7A

向导步骤 5 - 检查 DEF 管和管接头有无阻塞和污染。

向导步骤 5A - 检查 DEF 喷射单元管接头和管。

条件

  • 拆下任何管前，清洁喷射器前表面。
  • 从后处理喷嘴上断开 DEF 管，并适当予以固定。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

检查 DEF 喷射单元管接头和管有无下列情况：

注：拆下任何管前，使用温水或温和的清洁剂清洁后处理喷射单元的前表面和管。这是为了防止维修干扰造成的任何污染。

  • 松开 DEF 进口接头或管接头
  • DEF 管开裂，造成泄漏或吸入空气
  • 充注循环期间，确保 DEF 流回储液罐。

DEF 管接头和管是否通过检查？
是 否
无须维修

维修或更换 DEF 管和/或接头。参考 OEM 维修手册。

转至 5B

转至 3B

向导步骤 5B - 检查 DEF 喷射单元直列式滤网滤清器连接。

条件

  • 拆下任何管前，清洁喷射器前表面。
  • 从喷射单元上断开 DEF 供应管，并适当予以固定。

采取措施

检查 DEF 喷射单元直列式滤网滤清器连接。

  • 拆下 DEF 喷射单元供应管。
  • 检查进口滤网滤清器。参考相关步骤表中的步骤 011-060。

注：拆下任何管前，使用温水或温和的清洁剂清洁后处理喷射单元的前表面和管。这是为了防止维修干扰造成的任何污染。

使用下述步骤识别 DEF 喷射单元上的不同接头。参考相关步骤表中的步骤 019-440。

滤网滤清器是否存在污染？
是 否

更换滤网滤清器。

 无须维修

转至 5C

转至 5C

向导步骤 5C - 检查 DEF 罐和 35 微米罐滤清器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查 DEF 罐和滤清器中有无燃油、机油、冷却液、污垢和碎屑。

  • 检查罐内的情况。
  • 检查罐滤清器的情况。参考相关步骤表中的步骤 011-083。
  • 使用罐中的液样检查并记录 DEF 中的尿素浓度。参考第 V 节中的步骤 018-026。

DEF 罐是否被污染或尿素溶液浓度是否低于 32.5％？

是 否

定位/清除来源，并通知 OEM。如有必要，更换部件和接头。排放/重新加注 DEF 罐。参考 OEM 维修手册。

 无须维修

转至 6A

转至 6A

向导步骤 6 - 执行柴油机排气处理液喷射泵超控测试。

向导步骤 6A - 使用 INSITE™ 电子服务工具进行柴油机排气处理液喷射泵超控测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“柴油机排气处理液喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 019-440。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

注：后处理喷嘴在拆卸前必须在排气中经过加热，然后将其放入容量大于 200 ml [6.8 oz] 的计量容器中，以便执行柴油机排气处理液喷射泵超控测试。

完成此测试之前，必须完全遵循故障诊断树。

INSITE™ 电子服务工具超控测试期间，喷射控制单元的工作是否正常？（建议完成此测试 3 次）
是 否
无须维修

检测到柴油机排气处理液喷射单元损坏。更换柴油机排气处理液喷射单元。

  • 参考相关步骤表中的步骤 019-440。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 2773（真空）- 后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF2.8 CM2220 AN | 4022178
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 执行基本的故障判断及排除步骤。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 进行基本的故障诊断检查。 | 所有步骤是否经过核实无误？
步骤 2. | 检查后处理系统。 |
 | 步骤 2A. 检查 DEF 系统有无外部泄漏。 | 在系统中是否检测到外部泄漏？
 | 步骤 2B. 检查 DEF 管路。 | 检测到 DEF 管路堵塞或阻塞？
 | 步骤 2C. 检查后处理 DEF 喷射阀。 | 检测到后处理 DEF 喷射阀堵塞或阻塞？
 | 步骤 2D. 检查 DEF 罐是否被污染。 | DEF 被污染或稀释？
 | 步骤 2E. 检查后处理 DEF 喷射单元的工作是否正常。 | INSITE™ 服务软件超控测试期间，DEF 喷射单元的工作是否正常？
 | 步骤 2F. 检查后处理 SCR 催化器。 | SCR 催化器存在，没有损坏，并且倾斜或移动时没有发出嘎嘎声？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 执行基本的故障诊断和排除步骤。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 在遵循此故障诊断和排除树之前，必须清除所有其它的现行故障代码。
  • 在遵循此故障诊断树前，必须首先排除除故障代码 2772 外的所有其它现行故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 进行基本的故障诊断检查。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

在进行下一步前，必须检查或核实下列各项：

  • 核实发动机上的 CPL 部件没有发生任何变化。
  • 核实使用了符合应用类型的正确等级的燃油。使用《Cummins® 发动机燃油服务公告》。参考公告号 3379001。
  • 核实发动机使用的是超低硫柴油（欧洲为 10ppm，中国为 50ppm）
  • 确认催化剂零件号是否符合 CPL。
  • 确认并核实 DEF 溶液质量是否满足此应用要求。使用《Fleetguard® 选择性催化还原系统 - DEF 技术规范》。参考公告号 4021566。
  • 确认所安装后处理出口氮氧化物传感器的零件号是否正确。

所有步骤是否经过核实无误？
是 否
无须维修

修复故障并核实维修后抱怨的问题不再出现。

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理系统。

向导步骤 2A - 检查 DEF 系统有无外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理系统。

  • 检查 DEF 管路和 DEF 罐有无外部泄漏。

在系统中是否检测到外部泄漏？
是 否

修理外部泄漏源。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 管路。

  • 检查 DEF 管路有无扭结、堵塞或其它阻塞。

检测到 DEF 管路堵塞或阻塞？
是 否

修理或更换 DEF 管路。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查后处理 DEF 喷射阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理 DEF 喷射阀。参考相关步骤表中的步骤 011-059。

采取措施

检查后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

检测到后处理 DEF 喷射阀堵塞或阻塞？
是 否

清洁或更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查 DEF 罐是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保 DEF 没有被稀释，而且混合比例恰当。

确认并核实 DEF 质量是否满足此应用要求。使用《Fleetguard® 选择性催化还原系统 - DEF 技术规范》。参考公告号 4021566。

DEF 被污染或稀释？
是 否

拆卸并清洁 DEF 罐。

无须维修

转至 3A

转至 2E

向导步骤 2E - 检查后处理 DEF 喷射单元的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

参考相关步骤表中的步骤 011-058。

注：必须拆下 DEF 喷射阀并放入计量容器中，以便运行 DEF 喷射泵超控测试。确保 DEF 喷射阀未堵塞，且 DEF 可以从所有喷孔流出。

INSITE™ 服务软件超控测试期间，DEF 喷射单元的工作是否正常？
是 否
无须维修

更换 DEF 喷射单元。

  • 参考相关步骤表中的步骤 011-058。

转至 2F

转至 3A

向导步骤 2F - 检查后处理 SCR 催化器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保 SCR 催化器处于排气流中。

拆下后处理 SCR 催化器。

  • 参考相关步骤表中的步骤 011-036。

检查后处理 SCR 催化器。如果后处理 SCR 催化器断裂，则在催化器倾斜或移动时，会有很重的一块断裂物在总成内四处移动。

SCR 催化器存在，没有损坏，并且倾斜或移动时没有发出嘎嘎声？

是 否
无须维修

更换后处理 SCR 催化器。

参考相关步骤表中的步骤 011-036。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2012


故障代码 2973 - 1 号进气歧管压力 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024。 | ISF2.8 CM2220 AN | 4022178
进气与排气系统的漏气故障 | 参考步骤010-024。 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
进气与排气系统的漏气故障 | 参考步骤010-024。 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气与排气系统的漏气故障 | 参考步骤010-024。 | ISL8.9 CM2150 SN | 4022190
进气与排气系统的漏气故障 | 参考步骤010-024。 | ISM11 CM876 SN | 4022196
进气与排气系统的漏气故障 | 参考步骤010-024。 | ISZ13 CM2150 | 4022133
空-空中冷器 | 参考步骤 010-027 | ISF2.8 CM2220 AN | 4022178
空-空中冷器 | 参考步骤 010-027 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
空-空中冷器 | 参考步骤 010-027 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
空-空中冷器 | 参考步骤 010-027 | ISL8.9 CM2150 SN | 4022190
空-空中冷器 | 参考步骤 010-027 | ISM11 CM876 SN | 4022196
空-空中冷器 | 参考步骤 010-027 | ISZ13 CM2150 | 4022133
排气阻力 | 参考步骤 011-009 | ISF2.8 CM2220 AN | 4022178
排气阻力 | 参考步骤 011-009 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
排气阻力 | 参考步骤 011-009 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
排气阻力 | 参考步骤 011-009 | ISL8.9 CM2150 SN | 4022190
排气阻力 | 参考步骤 011-009 | ISM11 CM876 SN | 4022196
排气阻力 | 参考步骤 011-009 | ISZ13 CM2150 | 4022133
不同海拔的大气压力 | 参考步骤 018-028 | ISF2.8 CM2220 AN | 4022178
不同海拔的大气压力 | 参考步骤 018-028 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
不同海拔的大气压力 | 参考步骤 018-028 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
不同海拔的大气压力 | 参考步骤 018-028 | ISL8.9 CM2150 SN | 4022190
不同海拔的大气压力 | 参考步骤 018-028 | ISM11 CM876 SN | 4022196
不同海拔的大气压力 | 参考步骤 018-028 | ISZ13 CM2150 | 4022133
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 AN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
大气压力传感器 | 参考步骤 019-004 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
大气压力传感器 | 参考步骤 019-004 | ISL8.9 CM2150 SN | 4022190
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
大气压力传感器 | 参考步骤 019-004 | ISZ13 CM2150 | 4022133
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 AN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
涡轮增压器转速传感器 | 参考步骤 019-390 | ISF2.8 CM2220 AN | 4022178
涡轮增压器转速传感器 | 参考步骤 019-390 | ISL8.9 CM2150 SN | 4022190
涡轮增压器 | 参考步骤 010-033 | ISF2.8 CM2250 | 4022178
涡轮增压器 | 参考步骤 010-033 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
涡轮增压器 | 参考步骤 010-033 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
涡轮增压器 | 参考步骤 010-033 | ISL8.9 CM2150 SN | 4022190
涡轮增压器 | 参考步骤 010-033 | ISM11 CM876 SN | 4022196
涡轮增压器 | 参考步骤 010-033 | ISZ13 CM2150 | 4022133

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行或非现行状态故障代码。 | 故障代码 122、123、221、222、295、687 或 2345 现行或非现行高频计次？
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 核实传感器的精度。 | INSITE™ 电子服务工具读数与本地大气压差是否在 51 mm Hg [2 in Hg] 之内？
步骤 3. | 检查发动机进气歧管压力/温度传感器和电路。 |
 | 步骤 3A. 检查发动机进气歧管压力/温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 核实传感器的精度。 | INSITE™ 电子服务工具的进气歧管压力读数与本地大气压差是否在 77 mm-Hg [3 in-Hg] 之内？
 | 步骤 3C. 检查电路的响应。 | 故障代码 123 为现行状态？
 | 步骤 3D. 检查电路的响应。 | 故障代码 122 为现行状态？
步骤 4. | 检查 ECM 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查电路的响应。 | 故障代码 123 为现行状态？
 | 步骤 4C. 检查电路的响应。 | 故障代码 122 为现行状态？
步骤 5. | 检查进气系统是否泄漏。 |
 | 步骤 5A. 检查空-空中冷器有无泄漏。 | 是否漏气？
 | 步骤 5B. 检查进气歧管进口和接头是否泄漏。 | 是否漏气？
 | 步骤 5C. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器叶片是否损坏或磨损？
 | 步骤 5D. 检查空-空中冷器是否阻塞。 | 空-空中冷器两端的压差是否符合技术规范？
步骤 6. | 检查涡轮增压器转速传感器。 |
 | 步骤 6A. 检查与涡轮增压器转速传感器连接的发动机线束接头。 | 触针脏污或损坏？
 | 步骤 6B. 如果适用，测量涡轮增压器转速传感器电阻。 | 在 600 和 1600 欧姆之间？
步骤 7. | 检查排气阻力。 |
 | 步骤 7A. 检查排气系统阻力。 | 排气阻力是否符合技术规范？
步骤 8. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 8A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 8B. 禁用该故障代码并停用故障指示灯 (MIL)。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122、123、221、222、295、687 或 2345 现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具并与数据监测器/记录器进行比较。

  • 钥匙开关接通时，比较大气压力与进气歧管压力。

参考相关步骤表中的步骤 019-004 了解技术规范。

INSITE™ 电子服务工具读数与本地大气压力和进气歧管压力的压差是否在 51 mm Hg [2 in Hg] 之内？
是 否
无须维修

检查导线线束的电阻。

  • 如有必要，维修或更换。参考相关步骤表中的步骤 019-043。

如果导线线束未损坏，更换大气压力传感器。参考相关步骤表中的步骤 019-004。

转至 3A

转至 8A

向导步骤 3 - 检查发动机进气歧管压力/温度传感器和电路。

向导步骤 3A - 检查发动机进气歧管压力/温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查进气歧管压力/温度传感器接头和发动机线束接头有无下列迹象：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管压力/温度传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换线束中损坏的部分或损坏的进气歧管压力/温度传感器。参考电路图或电气接线图以进行所有线束的互连。
  • 参考相关步骤表中的步骤 019-043.
  • 参考相关步骤表中的步骤 019-159。

无须维修

转至 8A

转至 3B

向导步骤 3B - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到断开（OFF）位置。

采取措施

钥匙开关接通且发动机关闭时，进气歧管压力和大气压力读数必须一致。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具的进气歧管压力读数与大气压力读数。
  • 如有必要，使用“不同海拔的大气压力”表。参考相关步骤表中的步骤 018-028.

INSITE™ 电子服务工具的进气歧管压力读数与本地大气压差是否在 77 mm-Hg [3 in-Hg] 之内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 3C

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3D

转至 4A

向导步骤 3D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束的进气歧管压力/温度接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到进气歧管压力/温度传感器在正常工作范围内的故障。

更换发动机进气歧管压力/温度传感器。

  • 参考相关步骤表中的步骤 019-159。

无须维修

转至 8A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 8A

转至 4B

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否
无须维修

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4C

转至 8A

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机控制模块发动机接头处的发动机进气歧管压力 +5 伏电源触针和发动机进气歧管压力信号触针之间连接一根跨接导线。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 8A

转至 8A

向导步骤 5 - 检查进气系统是否泄漏。

向导步骤 5A - 检查空-空中冷器有无泄漏。

条件

  • 发动机运转。

采取措施

检查空-空中冷器和接头是否漏气。

是否漏气？
是 否

维修或更换泄漏的部件。参考相关步骤表中的步骤 010-027。

无须维修

转至 8A

转至 5B

向导步骤 5B - 检查进气歧管进口和接头是否泄漏。

条件

  • 运转发动机。

采取措施

检查涡轮增压器与进气歧管进口之间的接头和软管是否漏气。

  • 参考相关步骤表中的步骤 010-024。

是否漏气？
是 否

维修或更换泄漏的部件。

 无须维修

转至 8A

转至 5C

向导步骤 5C - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

  • 参考相关步骤表中的步骤 010-033。

涡轮增压器叶片是否损坏或磨损？
是 否

更换涡轮增压器。

  • 参考相关步骤表中的步骤 010-033。

无须维修

转至 8A

转至 5D

向导步骤 5D - 检查空-空中冷器是否阻塞。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查空-空中冷器两端的压差。

参考相关步骤表中的步骤 010-027。

空-空中冷器两端的压差是否符合技术规范？
是 否
无须维修

如有必要，清洁或更换空-空中冷器。

转至 6A

转至 8A

向导步骤 6 - 检查涡轮增压器转速传感器。

向导步骤 6A - 检查与涡轮增压器转速传感器连接的发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。

采取措施

只有当发动机配备有涡轮增压器转速传感器时，执行此步骤。检查涡轮增压器或参考发动机电气接线图，确定发动机是否配备有涡轮增压器转速传感器。如果没有传感器，跳至步骤 7。

检查涡轮增压器速度传感器接头、发动机线束接头和涡轮增压器速度传感器引线线束是否有下列迹象：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束中存在连接故障。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 8A

转至 6B

向导步骤 6B - 如果适用，测量涡轮增压器转速传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查涡轮增压器转速传感器电阻。

  • 使用万用表，在传感器上测量涡轮增压器转速信号 (+) 触针和涡轮增压器转速信号 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 600 和 1600 欧姆之间？
是 否
无须维修

涡轮增压器转速传感器损坏。

更换涡轮增压器转速传感器。参考相关步骤表中的步骤 019-390。

转至 7A

转至 8A

向导步骤 7 - 检查排气系统阻力。

向导步骤 7A - 检查排气阻力。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查排气阻力。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否符合技术规范？
是 否
无须维修

维修或更换堵塞的部件。

转至 8A

转至 8A

向导步骤 8 - 检查 ECM 标定并清除故障代码。

向导步骤 8A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 8B

转至 8B

向导步骤 8B - 禁用该故障代码并停用故障指示灯。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 2976 - 后处理柴油机排气处理液喷射单元温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022188
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
后处理柴油机排气处理液喷射单元 | 参考步骤 019-440 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理柴油机排气处理液喷射单元 | 参考步骤 019-440 | ISL8.9 CM2150 SN | 4022190

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2976 为非现行状态？
步骤 2. | 检查柴油机排气处理液 (DEF) 喷射单元。 |
 | 步骤 2A. 检查喷射单元体和线束的状况。 | 喷射单元或线束是否损坏？
 | 步骤 2B. 检查 DEF 喷射单元接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 读取故障代码。 | 故障代码 2976 为非现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2976 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查柴油机排气处理液 (DEF) 喷射单元。

向导步骤 2A - 检查喷射单元体和线束的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 喷射单元上断开 OEM 线束。

采取措施

检查 OEM 线束和 DEF 喷射单元体/壳体有无下列情况：

  • DEF 喷射单元壳体开裂或损坏
  • DEF 熔化或热损坏
  • 喷射单元导线线束或接头熔化
  • OEM 导线线束中的导线松动或损坏
  • 紧固件或导线线束接头损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

喷射单元或线束是否损坏？
是 否

检测到 OEM 导线线束或 DEF 喷射单元损坏。

  • 如有可能，维修损坏的线束、接头或触针。
  • 如果检测到损坏，更换 DEF 喷射单元。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 喷射单元接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 喷射单元上断开 OEM 线束。

采取措施

检查 OEM 线束和 DEF 喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 DEF 喷射单元或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 喷射单元
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束的触针之间的导通性。

  • 测量 DEF 喷射单元接头上的各个触针与 ECM 接头上的相应触针之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2976 为非现行状态？
是 否

无需维修。拆下并重新安装接头后排除故障。

更换后处理 DEF 喷射单元。

  • 对空气辅助选择性催化还原 (SCR) 喷射系统使用下述步骤。参考相关步骤表中的步骤 019-440。

对真空 SCR 喷射系统使用下述步骤。参考相关步骤表中的步骤 011-058。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找当前 ECM 代码和版本号。可在“特性 & 参数”下“系统 ID & 铭牌”的“标定信息”一节中找到 ECM 代码和版本号。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-十月-2012


故障代码 3139 - 发动机空气切断电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3139 为现行状态？
步骤 2. | 检查发动机空气切断电磁阀和电路。 |
 | 步骤 2A. 检查发动机空气切断电磁阀和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机空气切断电磁阀是否开路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3139 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3139 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机空气切断电磁阀和电路。

向导步骤 2A - 检查发动机空气切断电磁阀和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机空气切断电磁阀。

采取措施

检查 OEM 线束和电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机空气切断电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机空气切断电磁阀 OEM 线束接头。

采取措施

检查电磁阀电阻。

  • 测量发动机空气切断电磁阀信号触针与发动机空气切断电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在发动机空气切断电磁阀中检测到开路。

更换发动机空气切断电磁阀。

  • 参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中的发动机空气切断电磁阀信号触针与发动机空气切断电磁阀 OEM 线束接头上的发动机空气切断电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机空气切断电磁阀信号电路中检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接有无开路。

维修或更换损坏的部件。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中的发动机空气切断电磁阀回路触针与发动机空气切断电磁阀 OEM 线束接头上的发动机空气切断电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机空气切断电磁阀回路电路中检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接有无开路。

维修或更换损坏的部件。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的发动机空气切断电磁阀信号触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机空气切断电磁阀信号导线上触针之间短路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3139 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-九月-2013


故障代码 3141 - 发动机空气切断电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 3141 为现行状态？
步骤 2. | 检查发动机空气切断电磁阀和电路。 |
 | 步骤 2A. 检查发动机空气切断电磁阀和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机空气切断电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查发动机空气切断电磁阀是否内部短路。 | 是否小于 5 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3141 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机空气切断电磁阀和电路

向导步骤 2A - 检查发动机空气切断电磁阀和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机空气切断电磁阀。

采取措施

检查 OEM 线束和电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机空气切断电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机空气切断电磁阀 OEM 线束接头。

采取措施

检查电磁阀电阻。

  • 测量发动机空气切断电磁阀信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机空气切断电磁阀。

  • 参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查发动机空气切断电磁阀是否内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机空气切断电磁阀 OEM 线束接头。

采取措施

检查电磁阀电阻。

  • 测量发动机空气切断电磁阀信号触针与发动机空气切断电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否

检测到发动机空气切断电磁阀内部短路。

更换发动机空气切断电磁阀。

  • 参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断电磁阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的发动机空气切断电磁阀信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机空气切断电磁阀信号导线上的触针对地短路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的发动机空气切断电磁阀信号触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到发动机空气切断电磁阀信号导线上触针之间短路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十一月-2013


故障代码 3142 - 后处理 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 AN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 AN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理排气温度传感器 | 参考步骤 019-449 | ISL8.9 CM2150 SN | 4022190
后处理排气温度传感器 | 参考步骤 019-449 | ISM11 CM876 SN | 4022196
后处理排气温度传感器 | 参考步骤 019-449 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3142 为非现行状态？
步骤 2. | 检查 SCR 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3143 起作用并且故障代码 3142 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3142 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 3142 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 SCR 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查 OEM 线束和 SCR 进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开 SCR 进口温度传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束传感器接头的 SCR 进口温度信号触针与 SCR 进口温度回路触针之间连接一根跨接导线。

  • 有关接头触针的识别，参见电路图或电气接线图。

故障代码 3143 起作用并且故障代码 3142 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将 SCR 进口温度传感器连接到 OEM 线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142 起作用？
是 否

检测到 SCR 进口温度传感器损坏。

更换 SCR 进口温度传感器。

参考相关步骤表中的步骤 019-449.

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 进口温度传感器回路触针，与 OEM 线束 SCR 进口温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 进口温度传感器信号触针，与 OEM 线束 SCR 进口温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-360。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 SCR 进口温度传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障判断步骤需要从头重复进行。应检测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 3143 - 后处理 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
OEM 导线线束 | 参考步骤 019-071。 | ISF2.8 CM2220 AN | 4022178
OEM 导线线束 | 参考步骤 019-071。 | ISF3.8 CM2220 AN | 4021704
OEM 导线线束 | 参考步骤 019-071。 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
OEM 导线线束 | 参考步骤 019-071。 | ISL8.9 CM2150 SN | 4022190
OEM 导线线束 | 参考步骤 019-071。 | ISM11 CM876 SN | 4022196
OEM 导线线束 | 参考步骤 019-071。 | ISZ13 CM2150 | 4022133
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 AN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 AN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理排气温度传感器 | 参考步骤 019-449 | ISL8.9 CM2150 SN | 4022190
后处理排气温度传感器 | 参考步骤 019-449 | ISM11 CM876 SN | 4022196
后处理排气温度传感器 | 参考步骤 019-449 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3143 为非现行状态？
步骤 2. | 检查 SCR 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3142 起作用并且故障代码 3143 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3143 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 3143 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3143 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 SCR 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查 OEM 线束和 SCR 催化器进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142 起作用并且故障代码 3143 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 进口温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3143 起作用？
是 否

更换 SCR 进口温度传感器。

参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 SCR 进口温度传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的 SCR 进口温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3143 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-三月-2012


故障代码 3144 - 后处理 SCR 进口温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 AN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 AN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理排气温度传感器 | 参考步骤 019-449 | ISL8.9 CM2150 SN | 4022190
后处理排气温度传感器 | 参考步骤 019-449 | ISM11 CM876 SN | 4022196
后处理排气温度传感器 | 参考步骤 019-449 | ISZ13 CM2150 | 4022133

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 3142 或 3143。 | 故障代码 3142 或 3143 为现行状态？
步骤 2. | 检查选择性催化还原 (SCR) 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3142 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3143 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检验修理结果。 |
 | 步骤 4A. 核实修理结果 | SCR 进口温度和 SCR 出口温度读数彼此相差在 14°C 或 25°F 以内？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码 3142 或 3143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 或 3143 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3142 或 3143 故障诊断树。

转至 2A

向导步骤 2 - 检查 SCR 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 SCR 进口温度传感器。

采取措施

检查发动机线束和 SCR 进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保发动机冷却液温度高于 60°C [140°F]。

采取措施

检查 ECM 或电路的响应是否正确。这会花费长达 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 SCR 进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束 SCR 催化器进口温度接头的 SCR 催化器进口温度信号触针与 SCR 催化器进口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

300 秒后检查相应电路的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3143 为现行状态？
是 否

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开后处理 SCR 进口气体温度传感器。

采取措施

  • 测量 SCR 催化器进口温度传感器接头处的 SCR 催化器进口温度信号触针与 ECM 接头处的 SCR 催化器进口温度信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到高电阻或短路。

更换 ECM。参考相关步骤表中的步骤 019-031.

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 SCR 进口气体温度传感器

采取措施

  • 测量 SCR 催化器进口温度传感器接头处的 SCR 催化器进口温度回路触针与 ECM 接头处的 SCR 催化器进口温度回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到高电阻或短路。

更换 ECM。参考相关步骤表中的步骤 019-031.

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 SCR 进口气体温度传感器

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头处的 SCR 催化器进口温度信号触针与 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到高电阻或短路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 SCR 进口气体温度传感器

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头处的 SCR 催化器进口温度信号触针与地面之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

启动 INSITE™ 电子服务工具数据监测器/记录器。

  • 比较催化器进口温度与催化器出口温度的 INSITE™ 电子服务工具读数。

SCR 进口温度和 SCR 出口温度读数彼此相差在 14°C 或 25°F 以内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 1A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-十月-2016


故障代码 3145 - 后处理 SCR 进气温度 - 变化速率异常

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
后处理排气温度传感器 | 参考步骤 019-449 | ISM11 CM876 SN | 4022196

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 3142 或 3143。 | 故障代码 3142 或 3143 为现行状态？
步骤 2. | 检查后处理选择性催化还原 (SCR) 进气温度传感器和电路。 |
 | 步骤 2A. 检查后处理 SCR 进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3142 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3143 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3142 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 3143 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 3142 或 3143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142 或 3143 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3142 或 3143 故障诊断树。

转至 2A

向导步骤 2 - 检查后处理选择性催化还原 (SCR) 进气温度传感器和电路。

向导步骤 2A - 检查后处理 SCR 进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 SCR 进气温度传感器。

采取措施

检查发动机线束和后处理 SCR 进气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 SCR 进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 SCR 进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在发动机线束后处理 SCR 进气温度接头的后处理 SCR 进气温度信号触针与 SCR 催化器进口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3143 为现行状态？
是 否

更换后处理 SCR 进气温度传感器。参考相关步骤表中的步骤 019-449。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在 ECM 接头的 SCR 催化器进口温度信号触针与 SCR 催化器进口温度回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3143 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-二月-2014


故障代码 3146 - 后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
OEM 导线线束 | 参考步骤 019-071。 | ISF2.8 CM2220 AN | 4022178
OEM 导线线束 | 参考步骤 019-071。 | ISF3.8 CM2220 AN | 4021704
OEM 导线线束 | 参考步骤 019-071。 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
OEM 导线线束 | 参考步骤 019-071。 | ISL8.9 CM2150 SN | 4022190
OEM 导线线束 | 参考步骤 019-071。 | ISM11 CM876 SN | 4022196
OEM 导线线束 | 参考步骤 019-071。 | ISZ13 CM2150 | 4022133
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 AN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 AN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理排气温度传感器 | 参考步骤 019-449 | ISL8.9 CM2150 SN | 4022190
后处理排气温度传感器 | 参考步骤 019-449 | ISM11 CM876 SN | 4022196
后处理排气温度传感器 | 参考步骤 019-449 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3146 为非现行状态？
步骤 2. | 检查 SCR 出口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 出口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3147 起作用并且故障代码 3146 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3146 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 3146 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3146 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 SCR 出口温度传感器和电路。

向导步骤 2A - 检查 SCR 出口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查 OEM 线束和 SCR 出口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束传感器接头的 SCR 出口温度信号触针与 SCR 出口温度回路触针之间连接一根跨接导线。

  • 关于接头触针的识别，参见电路图或电气接线图。

故障代码 3147 起作用并且故障代码 3146 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 出口温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3146 起作用？
是 否

检测到 SCR 出口温度传感器损坏。

更换 SCR 出口温度传感器。

参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 出口温度传感器回路触针，与 OEM 线束 SCR 出口温度传感器接头回路触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 出口温度传感器信号触针，与 OEM 线束 SCR 出口温度传感器接头信号触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号开路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 SCR 出口温度传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3146 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考步骤 相关步骤表中的 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-三月-2012


故障代码 3147 - 后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
OEM 导线线束 | 参考步骤 019-071。 | ISF2.8 CM2220 AN | 4022178
OEM 导线线束 | 参考步骤 019-071。 | ISF3.8 CM2220 AN | 4021704
OEM 导线线束 | 参考步骤 019-071。 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
OEM 导线线束 | 参考步骤 019-071。 | ISL8.9 CM2150 SN | 4022190
OEM 导线线束 | 参考步骤 019-071。 | ISM11 CM876 SN | 4022196
OEM 导线线束 | 参考步骤 019-071。 | ISZ13 CM2150 | 4022133
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 AN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 AN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理排气温度传感器 | 参考步骤 019-449 | ISL8.9 CM2150 SN | 4022190
后处理排气温度传感器 | 参考步骤 019-449 | ISM11 CM876 SN | 4022196
后处理排气温度传感器 | 参考步骤 019-449 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3147 为非现行状态？
步骤 2. | 检查 SCR 出口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 出口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3146 起作用并且故障代码 3147 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3147 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 3147 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3147 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 SCR 出口温度传感器和电路。

向导步骤 2A - 检查 SCR 出口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查 OEM 线束和 SCR 出口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3146 起作用并且故障代码 3147 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 出口温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3147 起作用？
是 否

更换 SCR 出口温度传感器。

参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 SCR 出口温度传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的 SCR 出口温度传感器信号触针与接地之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3147 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-三月-2012


故障代码 3149 - 后处理 SCR 排气温度传感器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
后处理排气温度传感器 | 参考步骤 019-449 | ISM11 CM876 SN | 4022196
后处理排气温度传感器 | 参考步骤 019-449 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 3146 或 3147 为现行状态？
步骤 2. | 检查后处理 SCR 排气温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 催化器进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3146 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3147 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3146 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 3147 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3146 或 3147 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3146 或 3147 故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 SCR 排气温度传感器和电路。

向导步骤 2A - 检查后处理 SCR 排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开后处理 SCR 排气温度传感器。

采取措施

检查发动机线束和后处理 SCR 排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开后处理 SCR 排气温度传感器
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3146 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开后处理 SCR 排气温度传感器
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束 SCR 催化器出口温度接头的 SCR 催化器出口温度信号触针与 SCR 催化器出口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3147 为现行状态？
是 否

更换后处理 SCR 排气温度传感器。

参考相关步骤表中的步骤 019-449。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3146 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机线束
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 ECM 接头的 SCR 催化器出口温度信号触针与 SCR 催化器出口温度回路触针之间连接一根跨接导线。

故障代码 3147 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 3151 - 后处理 SCR 催化器系统丢失 - 状况出现

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF2.8 CM2220 AN | 4022178
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF3.8 CM2220 AN | 4021704
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISL8.9 CM2150 SN | 4022190
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISM11 CM876 SN | 4022196
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 3142、3143、3144、3145、3146、3147、3148、3149 或 3163 为现行状态？
 | 步骤 1B. 检查是否存在 SCR 催化器。 | 在后处理系统内有 SCR 催化器吗？
 | 步骤 1C. 检查后处理系统。 | 在 SCR 催化器系统内是否发现损坏或干扰？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142、3143、3144、3145、3146、3147、3148、3149 或 3163 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树。

转至 1B

向导步骤 1B - 检查是否存在 SCR 催化器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否存在 SCR 催化器。

  • 检查排气系统内是否有 SCR 催化器。

在后处理系统内有 SCR 催化器吗?
是 否
无须维修

安装适合于应用类型的 SCR 催化器。

参考相关步骤表中的步骤 011-036。

转至 1C

转至 2A

向导步骤 1C - 检查后处理系统。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气系统内拆下 SCR 催化器。

采取措施

更换 SCR 催化器。

  • 检查 SCR 催化器有无裂纹或污染。

在 SCR 催化器系统内是否发现损坏或干扰？
是 否

安装适合于应用类型的 SCR 催化器。参考相关步骤表中的步骤 011-036。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-三月-2010


故障代码 3236 - 后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 | 4021704
喷油器 | 参考步骤 006-026 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 | 4022188
喷油器 | 参考步骤 006-026 | ISL8.9 CM2150 | 4022190
喷油器 | 参考步骤 006-026 | ISM11 CM876 | 4022196
喷油器 | 参考步骤 006-026 | ISZ13 CM2150 | 4022133
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF2.8 CM2220 | 4022178
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF3.8 CM2220 | 4021704
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 | 4022188
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISL8.9 CM2150 | 4022190
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISM11 CM876 | 4022196
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISZ13 CM2150 | 4022133
后处理柴油氧化催化器 | 参考步骤 011-049 | ISF2.8 CM2220 | 4022178
排气系统诊断 | 参考步骤 011-056 | ISF2.8 CM2220 | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 | 4022188
后处理排气温度传感器 | 参考步骤 019-449 | ISL8.9 CM2150 | 4022190
后处理排气温度传感器 | 参考步骤 019-449 | ISM11 CM876 | 4022196
后处理排气温度传感器 | 参考步骤 019-449 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 3142、3143、3144、3145、3146、3147、3148 或 3149 现行或非现行计次？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
步骤 2. | 检查柴油机排气处理液 (DEF) 是否污染。 |
 | 步骤 2A. 检查柴油机排气处理液 (DEF) 是否污染。 | 柴油机排气处理液 (DEF) 受到污染？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查有无一个喷油器缺火。 | 检测到发动机缺火？
步骤 4. | 检查涡轮增压器出口。 |
 | 步骤 4A. 检查涡轮增压器排气出口有无机油或燃油。 | 涡轮增压器排气出口发现发动机机油或燃油污物？
步骤 5. | 检查后处理燃油喷油器。 |
 | 步骤 5A. 检查后处理燃油喷油器的运行（如果配备）。 | 后处理燃油切断阀泄漏测试期间，后处理燃油喷油器中发生燃油泄漏。
步骤 6. | 检查后处理柴油氧化催化器。 |
 | 步骤 6A. 检查后处理柴油氧化催化器是否堆积有积碳。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 6B. 检查后处理柴油氧化催化器的内壁有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 7B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3142、3143、3144、3145、3146、3147、3148 或 3149 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 服务软件。
  • 怠速运转发动机 10 分钟以上。

采取措施

发动机怠速时，用服务软件监测后处理排气温度传感器。

  • 怠速发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其它触针之间是否短路。

检查后处理 SCR 催化器温度传感器接口模块是否短路。参考相关步骤表中的步骤 019-464。

如果没有发现短路，更换读数与其它传感器不同的温度传感器。参考相关步骤表中的步骤 019-449。

无须维修

转至 7A

转至 2A

向导步骤 2 - 检查柴油机排气处理液 (DEF) 是否污染。

向导步骤 2A - 检查柴油机排气处理液 (DEF) 是否污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查柴油机排气处理液 (DEF) 是否污染。

  • 参考相关步骤表中的步骤 011-056。

柴油机排气处理液 (DEF) 受到污染？
是 否

排放柴油机排气处理液 (DEF) 罐。参考相关步骤表中的步骤 011-056。

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查有无一个喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并让它低怠速运转。

采取措施

发动机低怠速运转时确是否注意到缺火。

  • 使用 INSITE™ 服务软件进行气缸断油测试，检查有无气缸缺火。

检测到发动机缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 服务软件进行气缸断油测试，隔离出有故障的喷油器。

  • 如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。

检查后处理系统有无潜在损坏。参考相关步骤表中的步骤 014-013。

无须维修

转至 7A

转至 4A

向导步骤 4 - 检查涡轮增压器出口。

向导步骤 4A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管。

采取措施

检查涡轮增压器排气出口有无湿气迹象。

  • 检查涡轮增压器排气出口有无从发动机将机油或燃油带入后处理系统的迹象。

涡轮增压器排气出口发现发动机机油或燃油污物？
是 否

找出从发动机将柴油或发动机机油带入后处理系统的可能原因。

检查后处理系统有无潜在损坏。参考相关步骤表中的步骤 014-013。

无须维修

转至 6A

转至 5A

向导步骤 5 - 检查后处理燃油喷油器。

向导步骤 5A - 检查后处理燃油喷油器的运行（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。
  • 如果发动机上没有后处理喷油器，跳至步骤 6A。

采取措施

检查后处理喷油器有无燃油泄漏。

  • 使用 INSITE™ 服务软件进行喷油器泄漏测试。参考相关步骤表中的步骤 011-054。

后处理燃油切断阀泄漏测试期间，后处理燃油喷油器中发生燃油泄漏。
是 否

更换后处理燃油喷油器。参考相关步骤表中的步骤 014-013。

检查后处理系统有无潜在损坏。参考相关步骤表中的步骤 011-036。

执行急加速测试，检查排气总管是否冒黑烟。怠速运转发动机，然后将油门快速转到 100%。如有必要，多次执行该测试。检查有无明显的黑烟。

  • 如果出现黑烟，检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-013。

转至 6A

转至 6A

向导步骤 6 - 检查后处理柴油氧化催化器。

向导步骤 6A - 检查后处理柴油氧化催化器是否堆积有积碳。

条件

  • 拆卸后处理柴油氧化催化器。

采取措施

检查后处理催化器。

  • 检查后处理柴油氧化催化器的进口表面是否有积碳和/或表面堵塞。

参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

安装后处理柴油氧化催化器。参考相关步骤表中的步骤 011-049。

无须维修

转至 6B

转至 6B

向导步骤 6B - 检查后处理柴油氧化催化器的内壁有无裂纹。

条件

  • 后处理柴油氧化催化器已拆下。

采取措施

检查后处理柴油氧化催化器。

  • 检查后处理柴油氧化催化器单元壁是否有裂纹。

参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理柴油氧化催化器。参考相关步骤表中的步骤 011-049。

无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3237（空气辅助）- 后处理柴油机排气处理液管路加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3237 为非现行状态？
步骤 2. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3238 起作用并且故障代码 3237 不起作用？
 | 步骤 2D. 检查故障代码并核实后处理柴油机排气处理液管路 1 加热器继电器的状况。 | 故障代码 3237 起作用？
步骤 3. | 检查后处理柴油机排气处理液管路 1 加热器继电器。 |
 | 步骤 3A. 检查后处理柴油机排气处理液管路 1 加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束管路 1 加热器继电器电源电路是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束管路 1 加热器继电器回路是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查后处理柴油机排气处理液管路 1 加热器继电器电路的电阻。 | 是否小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3237 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查后处理柴油机排气处理液控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开后处理柴油机排气处理液管路 1 加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量后处理柴油机排气处理液管路 1 加热器继电器回路触针与 OEM 线束中所有其它触针之间的电阻。
  • 测量后处理柴油机排气处理液管路 1 加热器继电器电源触针与 OEM 线束中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束上触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油机排气处理液管路 1 加热器继电器。

采取措施

执行下面的步骤以便检查电路的响应性。

  • 在后处理柴油机排气处理液管路 1 加热器继电器线束接头的后处理柴油机排气处理液管路 1 加热器继电器回路触针（85 针）与管路 1 加热器继电器电源触针（86 针）之间连接一根跨接导线。
  • 接通钥匙开关，起动发动机，并怠速运转发动机 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 3238 起作用并且故障代码 3237 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实后处理柴油机排气处理液管路 1 加热器继电器的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将后处理柴油机排气处理液管路 1 加热器继电器连接到后处理柴油机排气处理液控制器线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

执行下面的步骤以便检查电路的响应性。

  • 接通钥匙开关，起动发动机，并怠速运转发动机 1 分钟。

使用 INSITE™ 服务软件读取故障代码。

关闭发动机并再次重复此流程以便完成所有诊断检查。

故障代码 3237 起作用？
是 否

后处理柴油机排气处理液管路 1 加热器继电器中检测到开路。

  • 更换后处理柴油机排气处理液管路 1 加热器继电器。参考 OEM 维修手册。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液管路 1 加热器继电器。

向导步骤 3A - 检查后处理柴油机排气处理液管路 1 加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油机排气处理液管路 1 加热器继电器。

采取措施

检查后处理柴油机排气处理液管路 1 加热器继电器和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到继电器或线束接头中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束管路 1 加热器继电器电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油机排气处理液管路 1 加热器继电器
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油机排气处理液管路 1 加热器继电器电源触针与管路 1 加热器继电器接头的后处理柴油机排气处理液管路 1 加热器继电器电源触针（86 针）之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束管路 1 加热器继电器电源电路中检测到开路。

  • 维修或更换线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束管路 1 加热器继电器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理柴油机排气处理液管路 1 加热器继电器
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油机排气处理液管路 1 加热器继电器回路触针与管路 1 加热器继电器接头的后处理柴油机排气处理液管路 1 加热器继电器回路触针（85 针）之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束管路 1 加热器继电器回路中检测到开路。

  • 维修或更换线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查后处理柴油机排气处理液管路 1 加热器继电器电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 将后处理柴油机排气处理液管路 1 加热器继电器连接到 OEM 线束上。

采取措施

检查后处理柴油机排气处理液管路 1 加热器继电器电路的电阻。

  • 在 OEM 线束 ECM 接头上测量后处理柴油机排气处理液管路 1 加热器继电器电源触针与后处理柴油机排气处理液管路 1 加热器继电器回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否

后处理柴油机排气处理液管路 1 加热器继电器中检测到短路。

  • 更换后处理柴油机排气处理液管路 1 加热器继电器。参考 OEM 维修手册。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

使用 INSITE™ 服务软件查找当前 ECM 代码和版本号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和版本号。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3237（真空）- 后处理柴油机排气处理液 (DEF) 管路加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISF2.8 CM2220 AN | 4022178
OEM 导线线束 | 参考相关步骤表中的步骤 019-071 | ISF3.8 CM2220 AN | 4021704

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3237 为非现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 1 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 1 的电阻。 | 大于 2 欧姆？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3237 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 1 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 1。

采取措施

检查发动机线束和加热器继电器接头中的 SCR 催化剂管路有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 1 或线束接头中检测到连接故障。

清洁接头和触针

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-071 。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 1 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管路加热器 1 的电阻。

  • 在后处理 DEF 管路加热器 1 接头上测量后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 2 欧姆？
是 否
无须维修

后处理 DEF 管路加热器 1 中检测到短路，或管路加热器 1 的电阻偏低。

更换后处理 DEF 管路加热器 1。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 1。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管路加热器 1 信号触针与后处理 DEF 控制器线束 86 针接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换后处理 DEF 控制器。

  • 参考步骤 011-057 。

后处理 DEF 控制器线束中检测到信号线上的触针之间短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找当前 ECM 代码和修订号。可在“特性 & 参数”下“系统 ID & 铭牌”的“标定信息”一节中找到 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-八月-2015


故障代码 3238 - 后处理柴油机排气处理液 (DEF) 管路加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
电子控制模块 (ECM) | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
电子控制模块 (ECM) | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
电子控制模块 (ECM) | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3238 为非现行状态？
步骤 2. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查后处理 DEF 管路 1 加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路 1 加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3238 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 管路 1 加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管路 1 加热器继电器回路触针与 OEM 线束中所有其它触针之间的电阻。
  • 测量后处理 DEF 管路 1 加热器继电器电源触针与 OEM 线束中所有其它触针之间的电阻

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

OEM 线束中存在触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 管路 1 加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路 1 加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 管路 1 加热器继电器。

采取措施

检查后处理 DEF 管路 1 加热器继电器和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到继电器或线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 管路 1 加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束的后处理 DEF 管路 1 加热器继电器回路触针与接地之间的电阻。
  • 测量 OEM 线束的后处理 DEF 管路 1 加热器继电器电源触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

OEM 线束中检测到触针对地短路。

  • 维修或更换线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3239 - 后处理柴油机排气处理液 (DEF) 管路加热器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3239 为非现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 2 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 2 的电阻。 | 大于 2 欧姆？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3239 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 2 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 2 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管路加热器 2 和后处理 DEF 控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏？
是 否

在管路加热器 2 或线束接头中检测到连接故障。

清洁接头和触针

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 2 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管路加热器 2 的电阻。

  • 在后处理 DEF 管路加热器 2 接头上测量后处理 DEF 管路加热器 2 信号触针与后处理 DEF 管路加热器 2 电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 2 欧姆？
是 否
无须维修

后处理 DEF 管路加热器 2 中检测到短路，或管路加热器 2 的电阻偏低。

更换后处理 DEF 管路加热器 2。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 2。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管路加热器 2 信号触针与后处理 DEF 控制器线束 86 针接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

后处理 DEF 控制器线束中检测到信号线上的触针之间短路

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找当前 ECM 代码和版本号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节中找到 ECM 代码和版本号。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3258 - 后处理柴油机排气处理液 (DEF) 管路加热器 1 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3258 为非现行状态？
 | 步骤 1B. 检查有无现行的 DEF 管路加热器继电器故障代码。 | 故障代码 3562、3563 或 3564 起作用？
 | 步骤 1C. 检查有无多个现行的 DEF 管路加热器故障代码。 | 故障代码 3258、3261 和 3425 都起作用？
步骤 2. | 检查后处理 DEF 管路加热器 1 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3237 起作用并且故障代码 3258 不起作用？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 喷射单元的状况。 | 故障代码 3258 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束管路加热器电源电路中有无开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 控制器线束管路加热器信号电路中有无开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3258 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇故障代码，步骤 019-362

转至 1B

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3562、3563 或 3564 起作用？
是 否

参考相应的故障代码故障诊断树。

 无须维修

转至 适用的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无多个现行的 DEF 管路加热器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行的管路加热器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3258、3261 和 3425 都起作用？
是 否

后处理 DEF 控制器线束管路加热器电源电路中检测到开路或对地短路。

这可能是由以下原因引起：

  • 管路加热器继电器的开关侧卡在开启位置
  • 管路加热器电源电路上的引线式保险丝熔断（如果配备）
  • 后处理 DEF 控制器线束管路加热器电源电路中存在开路或对地短路。

维修或更换损坏的部件。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 1 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 1。

采取措施

检查后处理 DEF 管路加热器 1 和后处理 DEF 控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 1。

采取措施

执行下面的步骤以便检查电路的响应性。

  • 在后处理 DEF 管路加热器 1 线束接头上的后处理 DEF 管路加热器 1 信号触针与后处理 DEF 管路加热器 1 电源触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件执行 DEF 喷射系统加热器测试，手动指令管路加热器 1 接通。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电气接线图。

故障代码 3237 起作用并且故障代码 3258 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理 DEF 管路加热器 1 与后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

执行下面的步骤以便检查电路的响应性。

  • 接通钥匙开关，起动发动机，并怠速运转发动机 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 关闭发动机并重复此流程一次以便完成所有诊断检查。

故障代码 3258 起作用？
是 否

后处理 DEF 管路加热器 1 中检测到开路或对地短路。

更换后处理 DEF 管路加热器 1。

参考 OEM 维修手册。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束管路加热器电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 1。
  • 断开后处理 DEF 管路加热器继电器。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 1 电源触针与后处理 DEF 管路加热器继电器的触针 87 之间的后处理 DEF 控制器线束的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束管路加热器电源电路中检测到开路。

维修或更换线束。

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 DEF 控制器线束管路加热器信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 1。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查是否开路。

  • 测量 86 针控制器线束接头的后处理 DEF 管路加热器 1 信号触针与管路加热器 1 接头的后处理 DEF 管路加热器 1 信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束管路加热器信号电路中检测到开路。

维修或更换线束。

参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 1。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 管路加热器 1 信号触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

后处理 DEF 控制器线束中检测到信号线上的触针对地短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3261 - 后处理柴油机排气处理液 (DEF) 管路加热器 2 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3261 为非现行状态？
 | 步骤 1B. 检查有无现行的 DEF 管路加热器继电器故障代码。 | 故障代码 3562、3563 或 3564 起作用？
 | 步骤 1C. 检查有无多个现行的 DEF 管路加热器故障代码。 | 故障代码 3258、3261 和 3425 都起作用？
步骤 2. | 检查后处理 DEF 管路加热器 2 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3237 起作用并且故障代码 3261 不起作用？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 喷射单元的状况。 | 故障代码 3261 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束管路加热器电源电路中有无开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 控制器线束管路加热器电源电路中有无开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3261 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇故障代码，步骤 019-362

转至 1B

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3562、3563 或 3564 起作用？
是 否

参考相应的故障代码故障诊断树。

 无须维修

转至 适用的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无多个现行的 DEF 管路加热器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行的管路加热器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3258、3261 和 3425 都起作用？
是 否

后处理 DEF 控制器线束管路加热器电源电路中检测到开路或对地短路。

这可能是由以下原因引起：

  • 管路加热器继电器的开关侧卡在开启位置
  • 管路加热器电源电路上的引线式保险丝熔断（如果配备）
  • 后处理 DEF 控制器线束管路加热器电源电路中存在开路或对地短路。

维修或更换有故障的部件。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 2 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 2 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 2。

采取措施

检查后处理 DEF 管路加热器 2 和后处理 DEF 控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 2。

采取措施

执行下面的步骤以便检查电路的响应性。

  • 在后处理 DEF 管路加热器 2 线束接头上的后处理 DEF 管路加热器 2 信号触针与后处理 DEF 管路加热器 2 电源触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件执行 DEF 喷射系统加热器测试，手动指令管路加热器 2 接通。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电气接线图。

故障代码 3237 起作用并且故障代码 3261 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理 DEF 管路加热器 2 与后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

执行下面的步骤以便检查电路的响应性。

  • 接通钥匙开关，起动发动机，并怠速运转发动机 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 关闭发动机并重复此流程一次以便完成所有诊断检查。

故障代码 3261 起作用？
是 否

后处理 DEF 管路加热器 2 中检测到开路或对地短路。

更换后处理 DEF 管路加热器 2。

参考 OEM 维修手册。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束管路加热器电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 2。
  • 断开后处理 DEF 管路加热器继电器。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 2 电源触针与后处理 DEF 管路加热器继电器的触针 87 之间的后处理 DEF 控制器线束的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束管路加热器电源电路中检测到开路。

维修或更换线束。

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 DEF 控制器线束管路加热器信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 2。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查是否开路。

  • 测量 86 针控制器线束接头的后处理 DEF 管路加热器 2 信号触针与管路加热器 2 接头的后处理 DEF 管路加热器 2 信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束管路加热器信号电路中检测到开路。

维修或更换线束。

参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 2。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 管路加热器 2 信号触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

后处理 DEF 控制器线束中检测到信号线上的触针对地短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3382 - 发动机废气再循环系统 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
EGR 冷却器 | 参考步骤 011-019 | ISF2.8 CM2220 E | 4022178
EGR 阀 | 参考步骤 011-022 | ISF2.8 CM2220 E | 4022178
EGR 连接管 | 参考步骤 011-025 | ISF2.8 CM2220 E | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E | 4022178
质量空气流量传感器 | 参考步骤 019-460 | ISF2.8 CM2220 E | 4022178

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 EGR 阀故障代码是否起作用。 | 故障代码 1228、2271、2272、2351、2352 或 2357 起作用？
 | 步骤 1B. 检查有无现行发动机进气节气门执行器故障代码。 | 故障代码 175、176、177、3539、3541 或 3542 起作用？
 | 步骤 1C. 检查有无现行质量空气流量传感器故障代码。 | 故障代码 356、357 或 358 起作用？
步骤 2. | 检查废气再循环 (EGR) 系统有无泄漏或阻塞。 |
 | 步骤 2A. 检查 EGR 系统有无泄漏。 | 是否检测到泄漏？
 | 步骤 2B. 检查 EGR 跨接管有无阻塞。 | EGR 跨接管阻塞或损坏？
 | 步骤 2C. 检查 EGR 阀有无阻塞。 | EGR 阀阻塞或损坏？
 | 步骤 2D. 检查 EGR 冷却器有无阻塞。 | EGR 冷却器阻塞或损坏？
步骤 3. | 检查质量空气流量传感器。 |
 | 步骤 3A. 核实质量空气流量传感器读数。 | 质量空气流量传感器读数在 -0.91 和 0.91 kg/min [-2 和 2 lb/min] 之间？
 | 步骤 3B. 检查质量空气流量传感器和接头触针。 | 传感器和/或接头触针有无脏污或损坏？
步骤 4. | 检查进气系统。 |
 | 步骤 4A. 检查进气系统是否泄漏。 | 进气系统是否泄漏？
 | 步骤 4B. 检查空气滤清器的状况。 | 空气滤清器是否损坏、堵塞或安装不正确？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 EGR 阀故障代码是否起作用。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 EGR 阀故障代码是否起作用。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1228、2271、2272、2351、2352 或 2357 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行发动机进气节气门执行器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行发动机进气节气门执行器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 175、176、177、3539、3541 或 3542 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无现行质量空气流量传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行质量空气流量传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 356、357 或 358 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查 EGR 系统有无泄漏或阻塞。

向导步骤 2A - 检查 EGR 系统有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 系统有无泄漏。

  • 可由烟黑痕迹轻松发现泄漏处。

是否检测到泄漏？
是 否

维修或更换泄漏的部件。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 EGR 跨接管有无阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 跨接管有无阻塞、扭矩或损坏。

  • 参考相关步骤表中的步骤 011-025 。

EGR 跨接管阻塞或损坏？
是 否

消除 EGR 跨接管上的阻力或将其更换。

  • 参考相关步骤表中的步骤 011-025 。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查 EGR 阀有无阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 阀有无阻塞。

  • 参考相关步骤表中的步骤 011-022。

EGR 阀阻塞或损坏？
是 否

消除 EGR 阀上的阻力或将其更换。

参考相关步骤表中的步骤 011-022。

无须维修

转至 5A

转至 2D

向导步骤 2D - 检查 EGR 冷却器有无阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 冷却器有无阻塞。

  • 参考相关步骤表中的步骤 011-019。

EGR 冷却器阻塞或损坏？
是 否

消除 EGR 冷却器上的阻力或将其更换。

参考相关步骤表中的步骤 011-019。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查质量空气流量传感器

向导步骤 3A - 核实质量空气流量传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机未运转。

采取措施

使用服务软件监测质量空气流量传感器读数。

  • 在发动机不运转时，使用 INSITE™ 服务软件中的“数据监测器/记录器”功能监测“空气质量流量”值。

质量空气流量传感器读数在 -0.91 和 0.91 kg/min [-2 和 2 lb/min] 之间？
是 否
无须维修

更换质量空气流量传感器。

参考相关步骤表中的步骤 019-460。

转至 3B

转至 5A

向导步骤 3B - 检查质量空气流量传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。
  • 从发动机线束接头上断开质量空气流量传感器。

采取措施

从安装位置拆下质量空气流量传感器。

  • 参考相关步骤表中的步骤 019-460。

检查质量空气流量传感器体和加热式导线测量部件有无下列情况：

  • 污垢或碎屑
  • 物理损坏
  • 湿气或机油污染。

注：如果发现污染，不得清洁质量空气流量传感器，必须予以更换。

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器和/或接头触针有无脏污或损坏？
是 否

更换脏污或损坏的质量空气流量传感器。

维修或更换损坏的发动机线束接头。

参考相关步骤表中的步骤 019-460。

安装质量空气流量传感器。

参考相关步骤表中的步骤 019-460。

转至 5A

转至 4A

向导步骤 4 - 检查进气系统。

向导步骤 4A - 检查进气系统是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气盒与进气歧管之间有无进气泄漏。

  • 检查所有卡箍和接头的拧紧情况。
  • 检查空气管有无断开或损坏。
  • 如可能，对系统执行高压泄漏测试。

进气系统是否泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查空气滤清器的状况

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气滤清器有无过度积聚或阻力过大。

  • 如果配备，检查滤清器阻力监测仪表。
  • 如有必要，拆卸滤清器，并检查有无过多碎屑积聚或滤清器介质损坏。
  • 确保滤清器安装正确。

空气滤清器是否损坏、堵塞或安装不正确？
是 否

更换空气滤清器。

参考 OEM 维修手册。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3383 - 发动机废气再循环系统 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
排气阻力 | 参考步骤 011-009 | ISF2.8 CM2220 E | 4022178
EGR 阀 | 参考步骤 011-022 | ISF2.8 CM2220 E | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 E | 4022178
质量空气流量传感器 | 参考步骤 019-460 | ISF2.8 CM2220 E | 4022178

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 EGR 阀故障代码是否起作用。 | 故障代码 1895、1896、2357 或 2774 起作用？
 | 步骤 1B. 检查有无现行发动机进气节气门执行器故障代码。 | 故障代码 175、176、177、3539、3541 或 3542 起作用？
 | 步骤 1C. 检查有无现行质量空气流量传感器故障代码。 | 故障代码 356、357 或 358 起作用？
步骤 2. | 检查废气再循环 (EGR) 和排气系统。 |
 | 步骤 2A. 检查 EGR 系统有无泄漏。 | 是否检测到泄漏？
 | 步骤 2B. 检查排气阻力。 | 排气阻力是否超出步骤 011-009 中的技术规范？
步骤 3. | 检查质量空气流量传感器。 |
 | 步骤 3A. 核实质量空气流量传感器读数。 | 质量空气流量传感器读数在 -0.91 kg/min 和 0.91 kg/min [-2 lb/min 和 2 lb/min] 之间？
 | 步骤 3B. 检查质量空气流量传感器和接头触针。 | 传感器和/或接头触针有无脏污或损坏？
步骤 4. | 检查进气系统。 |
 | 步骤 4A. 进气系统是否泄漏？ |
 | 步骤 4B. 检查空气滤清器的状况。 | 空气滤清器是否损坏、堵塞或安装不正确？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 EGR 阀故障代码是否起作用。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1228、2271、2272、2351、2352 或 2357 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行发动机进气节气门执行器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行发动机进气节气门执行器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 175、176、177、3539、3541 或 3542 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无现行质量空气流量传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行质量空气流量传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 356、357 或 358 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查 EGR 和排气系统。

向导步骤 2A - 检查 EGR 系统有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 系统有无泄漏。

  • 可由烟黑痕迹轻松发现泄漏处。

是否检测到泄漏？
是 否

维修或更换泄漏的部件。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查排气阻力。

条件

  • 在排气系统中安装压力表。
  • 将钥匙开关转到 ON（接通）位置。
  • 以额定功率和转速运转发动机。

采取措施

在紧邻涡轮增压器出口的排气系统中安装压力表，以检查排气阻力。

如果在排气系统中没有发现端口，拆下 SCR 进气温度传感器并在温度传感器端口上安装压力表。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否超出步骤 011-009 中的技术规范？
是 否

如果排气压力超出技术规范，检查排气管有无损坏或其它阻力来源。参考设备制造商的维修说明。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查质量空气流量传感器。

向导步骤 3A - 核实质量空气流量传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机未运转。

采取措施

使用 INSITE™ 服务软件监测质量空气流量传感器读数。

  • 在发动机不运转时，使用 INSITE™ 服务软件中的“数据监测器/记录器”功能监测“空气质量流量”值。

质量空气流量传感器读数在 -0.91 kg/min 和 0.91 kg/min [-2 lb/min 和 2 lb/min] 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 5A

向导步骤 3B - 检查质量空气流量传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。
  • 从发动机线束接头上断开质量空气流量传感器。

采取措施

从安装位置拆下质量空气流量传感器。第 19 节中的（质量空气流量传感器）

  • 参考相关步骤表中的步骤 019-460。

检查质量空气流量传感器体和加热式导线测量部件有无下列情况：

  • 污垢或碎屑
  • 物理损坏
  • 湿气或机油污染。

注：如果发现污染，不得清洁质量空气流量传感器，必须予以更换。

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器和/或接头触针有无脏污或损坏？
是 否

更换脏污或损坏的质量空气流量传感器

维修或更换损坏的发动机线束接头。

参考相关步骤表中的步骤 019-460。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查进气系统

向导步骤 4A - 检查进气系统是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气盒与进气歧管之间有无进气泄漏。

  • 检查所有卡箍和接头的拧紧情况
  • 检查空气管有无断开或损坏
  • 如可能，对系统执行高压泄漏测试。

进气系统是否泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查空气滤清器的状况

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气滤清器有无过度积聚或阻力过大。

  • 如果配备，检查滤清器阻力监测仪表。
  • 如有必要，拆卸滤清器，并检查有无过多碎屑积聚或滤清器介质损坏。
  • 确保滤清器安装正确。

空气滤清器是否损坏、堵塞或安装不正确？
是 否

更换空气滤清器。

参考 OEM 维修手册。

更换 EGR 阀。

参考相关步骤表中的步骤 011-022.

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3422 - 后处理柴油机排气处理液 (DEF) 管路加热器 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3422 为非现行状态？
步骤 2. | 检查后处理 DEF 管路加热器 3 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 3 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 管路加热器 3 的电阻。 | 大于 2 欧姆？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3422 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 3 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 3 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管路加热器 3 和后处理 DEF 控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在管路加热器 3 或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 管路加热器 3 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管路加热器 3 的电阻。

  • 在后处理 DEF 管路加热器 3 接头上测量后处理 DEF 管路加热器 3 信号触针与后处理 DEF 管路加热器 3 电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 2 欧姆？
是 否
无须维修

后处理 DEF 管路加热器 3 中检测到短路，或管路加热器 3 的电阻偏低。

更换后处理 DEF 管路加热器 3。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 3。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管路加热器 3 信号触针与后处理 DEF 控制器线束 86 针接头的所有其它触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

后处理 DEF 控制器线束中检测到信号线上的触针之间短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3425 - 后处理柴油机排气处理液 (DEF) 管路加热器 3 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3425 为非现行状态？
 | 步骤 1B. 检查有无现行的 DEF 管路加热器继电器故障代码。 | 故障代码 3562、3563 或 3564 起作用？
 | 步骤 1C. 检查有无多个现行的 DEF 管路加热器故障代码。 | 故障代码 3258、3261 和 3425 都起作用？
步骤 2. | 检查后处理 DEF 管路加热器 3 和电路。 |
 | 步骤 2A. 检查后处理 DEF 管路加热器 3 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3237 起作用并且故障代码 3425 不起作用？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 喷射单元的状况。 | 故障代码 3425 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束管路加热器电源电路中有无开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 控制器线束管路加热器信号电路中有无开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3425 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇故障代码，步骤 019-362

转至 1B

向导步骤 1B - 检查有无现行的 DEF 管路加热器继电器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无管路加热器继电器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3562、3563 或 3564 起作用？
是 否

参考相应的故障代码故障诊断树。

 无须维修

转至 适用的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无多个现行的 DEF 管路加热器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行的管路加热器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3258、3261 和 3425 都起作用？
是 否

后处理 DEF 控制器线束管路加热器电源电路中检测到开路或对地短路。

这可能是由以下原因引起：

  • 管路加热器继电器的开关侧卡在开启位置
  • 管路加热器电源电路上的引线式保险丝熔断（如果配备）
  • 后处理 DEF 控制器线束管路加热器电源电路中存在开路或对地短路。

维修或更换有故障的部件。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查后处理 DEF 管路加热器 3 和电路。

向导步骤 2A - 检查后处理 DEF 管路加热器 3 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 3。

采取措施

检查后处理 DEF 管路加热器 3 和后处理 DEF 控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 3。

采取措施

执行下面的步骤以便检查电路的响应性。

  • 在后处理 DEF 管路加热器 3 线束接头上的后处理 DEF 管路加热器 3 信号触针与后处理 DEF 管路加热器 3 电源触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件执行 DEF 喷射系统加热器测试，手动指令管路加热器 3 接通。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电气接线图。

故障代码 3237 起作用并且故障代码 3425 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理 DEF 管路加热器 3 与后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

执行下面的步骤以便检查电路的响应性。

  • 接通钥匙开关，起动发动机，并怠速运转发动机 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 关闭发动机并重复此流程一次以便完成所有诊断检查。

故障代码 3425 起作用？
是 否

后处理 DEF 管路加热器 3 中检测到开路或对地短路。

更换后处理 DEF 管路加热器 3。

参考 OEM 维修手册。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束管路加热器电源电路中有无开路。 .

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 3。
  • 断开后处理 DEF 管路加热器继电器。

采取措施

检查是否开路。

  • 测量后处理 DEF 管路加热器 3 电源触针与后处理 DEF 管路加热器继电器的触针 87 之间的后处理 DEF 控制器线束的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束管路加热器电源电路中检测到开路。

维修或更换线束。

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 DEF 控制器线束管路加热器信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 3。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查是否开路。

  • 测量 86 针控制器线束接头的后处理 DEF 管路加热器 3 信号触针与管路加热器 3 接头的后处理 DEF 管路加热器 3 信号触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束管路加热器信号电路中检测到开路。

维修或更换线束。

参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器 3。
  • 从控制器上断开后处理 DEF 控制器线束 86 针接头。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 管路加热器 3 信号触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

后处理 DEF 控制器线束中检测到信号线上的触针对地短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3426 - 后处理柴油机排气处理液管路加热器 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3426 不起作用？
步骤 2. | 检查后处理柴油机排气处理液管路加热器 4 和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理柴油机排气处理液管路加热器 4 的电阻。 | 大于 2 欧姆？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理柴油机排气处理液控制器线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 禁用故障代码。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3426 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液管路加热器 4 和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查后处理柴油机排气处理液喷射单元和后处理柴油机排气处理液控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理柴油机排气处理液管路加热器 4 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查后处理柴油机排气处理液管路加热器 4 的电阻。

  • 测量后处理柴油机排气处理液喷射单元接头的后处理柴油机排气处理液管路加热器 4 信号触针与后处理柴油机排气处理液管路加热器 4 电源触针之间的电阻。

大于 2 欧姆？
是 否
无须维修

检测到后处理柴油机排气处理液管路加热器 4 短路，或管路加热器 4 电阻太低。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

转至 3A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。

采取措施

检查后处理柴油机排气处理液控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到控制器接头或后处理柴油机排气处理液控制器线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理柴油机排气处理液控制器线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。

采取措施

检查触针之间是否短路。

  • 测量后处理柴油机排气处理液控制器线束 86 针接头的后处理柴油机排气处理液管路加热器 4 信号触针与所有其它触针之间的电阻。

是否大于 100 千欧？
是 否

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

检测到后处理柴油机排气处理液控制器线束中信号线存在触针之间短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - A 检查是否提供 ECM 标定更新。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - A 检查是否提供 ECM 标定更新。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-十月-2009


故障代码 3555 - 发动机等待起动指示灯 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3555 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3555 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3555 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考多路通信故障诊断和排除（公告号 4021378）。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其它触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。
  • 忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3555 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

第 TT 节中的相应 ECM 无通信故障诊断症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-九月-2013


故障代码 3557 - 后处理柴油机排气处理液 (DEF) 控制器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 3557 起作用？
步骤 2. | 检查后处理 DEF 压力传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3557 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3557 起作用？
 | 步骤 3C. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 电阻大于 100k 欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 3557 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3557 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 压力传感器和电路。

向导步骤 2A - 检查后处理 DEF 压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射单元。

采取措施

检查后处理 DEF 控制器线束和后处理 DEF 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

注：故障代码 3429、3561、3571 和 3577 将起作用。

故障代码 3557 起作用？
是 否
无须维修

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器上断开 86 针接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

注：故障代码 1669、1678、3258、3261、3425、3429、3561、3571、3576 和 3579 将会起作用。

故障代码 3557 起作用？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器上断开 86 针接头。
  • 从后处理 DEF 控制器上断开后处理 DEF 喷射单元。

采取措施

检查后处理 DEF 控制器线束中有无触针之间短路。

  • 测量 86 针接头的后处理 DEF 压力 5 伏电源触针与 86 针接头中的所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100k 欧？
是 否
无须维修

后处理 DEF 压力传感器 5 伏电源线中检测到触针之间短路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3557 起作用？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-三月-2012


故障代码 3569（真空）- 后处理柴油机排气处理液 (DEF) 喷射单元输入管 - 机械系统不响应或失调

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 3569 状态是现行还是超过 2 次非现行计次？
步骤 2. | 检查后处理 DEF 管路和管接头。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2B. 检查后处理 DEF 喷射阀供应管。 | DEF 喷射阀供应管是否堵塞或受阻？
步骤 3. | 检查后处理 DEF 喷射阀。 |
 | 步骤 3A. 检查 DEF 喷射阀有无堵塞。 | DEF 喷射阀有无堵塞或阻塞迹象？
 | 步骤 3B. 执行后处理 DEF 喷射泵超控测试。 | 喷射泵超控测试测得的 DEF 体积是否符合步骤 011-058 中列出的技术规范，且 DEF 喷射阀的喷射形状是否一致？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3569 状态是现行还是超过 2 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

检测到非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 管路和管接头

向导步骤 2A - 检查后处理 DEF 喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有三个后处理 DEF 喷射单元管接头和管路。

  • 检查喷射单元供应管、喷射阀供应管和回流管接头以及管接头有无松动或接头泄漏。
  • 断开喷射单元供应管、喷射阀供应管和回流管接头。查看有无积聚或堵塞迹象。
  • 检查喷射单元供应管有无泄漏或开口迹象，这将会使喷射单元在吸入 DEF 时吸入空气。

参考相关步骤表中的步骤 011-058。

接头有无损坏、泄漏或受阻？

是 否

如有必要，维修或更换泄漏的 DEF 管或管接头。

参考 OEM 维修手册。

如有必要，维修或更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射阀供应管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元上断开后处理 DEF 喷射阀供应管（即喷射单元和喷射阀之间的压力管）
  • 从喷射阀上断开后处理 DEF 喷射阀供应管。

采取措施

检查 DEF 喷射单元供应管有无堵塞。

  • 目视检查管的两端有无积聚或堵塞迹象。
  • 向供应管中吹入压缩的车间空气，确保气流顺畅。

DEF 喷射阀供应管是否堵塞或受阻？
是 否

尝试使用车间空气清洁喷射阀供应管。如有必要，更换喷射阀供应管。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 3A

向导步骤 - 3 检查后处理 DEF 喷射阀。

向导步骤 3A检查DEF喷射阀有无堵塞。 -

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理 DEF 喷射阀。参考相关步骤表中的步骤 011-059。

采取措施

检查后处理 DEF 喷射阀有无积聚、堵塞或阻塞迹象。

  • 参考相关步骤表中的步骤 011-059。

DEF 喷射阀有无堵塞或阻塞迹象？
是 否

清洁或更换 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

无须维修

转至 3B

转至 3B

向导步骤 - 3B 执行后处理 DEF 喷射泵超控测试。

条件

  • 将所有 DEF 管路和电气接头连接至喷射单元和 DEF 罐。
  • 从排气管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并以低怠速运转。

采取措施

使用 INSITE™ 服务软件执行“ECM 诊断测试”下的“后处理 DEF 喷射泵超控测试”。

参考相关步骤表中的步骤 011-058。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

确保 DEF 喷射阀在喷射时的喷射形状一致。

喷射泵超控测试测得的 DEF 体积是否符合步骤 011-058 中列出的技术规范，且 DEF 喷射阀的喷射形状是否一致？

是 否
无须维修

更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 - 4A 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 - 4B 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-三月-2012


故障代码 3575（真空）- 后处理柴油机排气处理液 (DEF) 压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3575 状态是现行还是超过 2 次非现行计次？
 | 步骤 1B. 检查有无后处理 DEF 系统现行故障代码。 | 故障代码 1681、3565、3566、3567、3568、3577、3578、3579、3612 或 3679 为现行状态？
步骤 2. | 检查后处理 DEF 管路和管接头。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2B. 检查后处理 DEF 喷射单元回流管。 | DEF 回流管堵塞或阻塞？
 | 步骤 2C. 检查后处理 DEF 喷射单元回流管接头。 | 喷射单元回流管接头是否堵塞？
步骤 3. | 检查后处理 DEF 喷射单元的工作情况。 |
 | 步骤 3A. 执行后处理 DEF 喷射泵超控测试。 | 喷射泵超控测试测得的 DEF 体积是否符合步骤 011-058 中的技术规范？
 | 步骤 3B. 使用新的滤清器执行后处理 DEF 喷射泵超控测试。 | 喷射泵超控测试测得的 DEF 体积是否符合步骤 011-058 中的技术规范？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3575 状态是现行还是超过 2 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无后处理 DEF 系统现行故障代码。

条件

  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

  • 检查有无后处理 DEF 喷射单元、回流阀或喷射阀相关的下述现行故障代码。故障代码 1681、3565、3566、3567、3568、3577、3578、3579、3612 或 3679。

故障代码 1681、3565、3566、3567、3568、3577、3578、3579、3612 或 3679 为现行状态？
是 否

诊断故障代码 3575 前，首先诊断此列表中的任何现行故障代码。

 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 管路和管接头。

向导步骤 2A - 检查后处理 DEF 喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有三个后处理 DEF 喷射单元管接头和管路。

  • 检查喷射单元供应管、喷射阀供应管和回流管接头以及管接头有无松动或接头泄漏
  • 断开喷射单元上的喷射单元供应管、喷射阀供应管和回流管接头，查看有无积聚或堵塞迹象。
  • 检查喷射单元供应管有无泄漏或开口迹象，这将会使喷射单元在吸入 DEF 时吸入空气。

参考相关步骤表中的步骤 011-058。

接头有无损坏、泄漏或受阻？

是 否

如有必要，维修或更换泄漏的 DEF 管或管接头。

参考原始设备制造商 (OEM) 维修手册。

如有必要，维修或更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元回流管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元上断开后处理 DEF 喷射单元回流管（回流管布设在罐和喷射单元之间，将 DEF 送回储液罐）。
  • 从 DEF 罐断开后处理 DEF 喷射单元回流管。

采取措施

检查 DEF 回流管有无堵塞。

  • 检查管的两端有无积聚或堵塞迹象。
  • 向回流管中吹入压缩的车间空气，确保气流顺畅。

DEF 回流管堵塞或阻塞？
是 否

尝试使用车间空气清洁回流管。如有必要，更换回流管。

参考 OEM 维修手册。

 无须维修

转至 2C

转至 2C

向导步骤 2C - 检查后处理 DEF 喷射单元回流管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元上断开后处理 DEF 喷射单元回流管（回流管布设在罐和喷射单元之间，将 DEF 送回储液罐）。
  • 拆下 DEF 喷射单元回流管接头。

采取措施

检查后处理 DEF 喷射单元回流管接头有无堵塞或阻塞。

  • 如有必要，向回流管接头中吹入压缩的车间空气。
  • 注：回流管接头配备有一个内部单向阀，只允许朝向一个方向的流动。
  • 参考相关步骤表中的步骤 011-058。

喷射单元回流管接头是否堵塞？

是 否

更换 DEF 喷射单元回流管接头。

参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查后处理 DEF 喷射单元的工作情况。

向导步骤 3A - 执行后处理 DEF 喷射泵超控测试。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从排气管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并以低怠速运转。

采取措施

使用 INSITE™ 服务软件执行“ECM 诊断测试”下的“后处理 DEF 喷射泵超控测试”。

  • 参考相关步骤表中的步骤 011-058。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

喷射泵超控测试测得的 DEF 体积是否符合步骤 011-058 中的技术规范？

是 否
无须维修

更换后处理 DEF 喷射单元滤清器。（注：此滤清器不能继续使用，必须在拆卸时予以更换。）

参考相关步骤表中的步骤 011-060。

转至 4A

转至 3B

向导步骤 3B - 使用新的滤清器执行后处理 DEF 喷射泵超控测试。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 从排气管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并以低怠速运转。

采取措施

使用 INSITE™ 服务软件执行“ECM 诊断测试”下的“后处理 DEF 喷射泵超控测试”。

  • 参考相关步骤表中的步骤 011-058。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

喷射泵超控测试测得的 DEF 体积是否符合步骤 011-058 中的技术规范？

是 否
无须维修

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-060。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-十一月-2012


故障代码 3576 - 后处理柴油机排气处理液 (DEF) 罐加热器 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3576 为非现行状态？
步骤 2. | 检查后处理 DEF 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3576 不起作用且故障代码 1683 起作用？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 3576 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 1A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 罐加热器控制阀电路中有无开路。 | 是否大于 100K 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3576 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查发动机线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考“部件接头和触针检查”。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 在后处理 DEF 罐加热器控制阀导线线束接头上的后处理 DEF 罐加热器控制阀信号触针与后处理 DEF 罐加热器控制阀回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3576 不起作用且故障代码 1683 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐加热器控制阀连接到后处理 DEF 控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3576 起作用？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

  • 更换后处理 DEF 罐加热器控制阀。参考 OEM 维修手册。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考“部件接头和触针检查”。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 从线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查后处理 DEF 罐加热器控制阀电路中有无开路。

  • 测量线束接头上的后处理 DEF 控制阀信号触针与 86 针控制器接头之间的电阻。
  • 测量线束接头上的后处理 DEF 控制阀回路触针与 86 针控制器接头之间的电阻。

是否大于 100K 欧姆？
是 否

后处理 DEF 控制器线束中检测到开路。

  • 维修或更换线束。参考 OEM 维修手册。

更换后处理 DEF 控制器。参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-四月-2012


故障代码 3597 - 后处理柴油机排气处理液 (DEF) 控制器 - 更新速率异常

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 喷射单元 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 3597 为非现行状态？
 | 步骤 1B. 检查是否存在现行故障代码。 | 故障代码 3597 和 2771 都起作用？
 | 步骤 1C. 检查后处理 DEF 控制器电源的现行故障代码。 |
步骤 2. | 检查后处理 DEF 控制器电路。 |
 | 步骤 2A. 检查后处理 DEF 控制器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 控制器的供电电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 |
 | 步骤 3. 检查 OEM 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 |
 | 步骤 3B. 检查后处理 DEF 控制器蓄电池电源电路中有无开路 |
 | 步骤 4. 检查 J1939 数据通信接口。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 |
 | 步骤 4B. 检查 J1939 数据通信接口线束中有无开路。 |
 | 步骤 4C. 检查 J1939 数据通信接口线束中有无短路。 |
 | 步骤 4D. 检查 J1939 数据通信接口线束中有无对地短路。 |
 | 步骤 4E. 检查 J1939 终端电阻。 |
 | 步骤 4F. 检查故障代码。 |
 | 步骤 5. 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 |
 | 步骤 5B. 停用故障代码。 |

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3597 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3597 和 2771 都起作用？
是 | 否
无须维修 | 无须维修

转至 4A

转至 1C

向导步骤 1C - 检查有无后处理 DEF 控制器电源的现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 477 或 478 起作用？
是 否

诊断故障代码 3597 前，首先诊断现行故障代码 477 或 478。

 无须维修

转至 适用的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 控制器电路。

向导步骤 2A - 检查后处理 DEF 控制器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 控制器。

采取措施

检查线束和后处理 DEF 控制器 53 针接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制器或线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查后处理 DEF 控制器的供电电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DEF 控制器 53 针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理 DEF 控制器的电源和回路。

  • 在 53 针 OEM 导线线束接头上测量后处理 DEF 控制器蓄电池电源电路与后处理 DEF 控制器蓄电池电源回路之间的电压。

注： 拖动发动机并保持怠速运转，在钥匙开关接通时检查电压。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

使用 INSITE™ 服务软件配置电气系统电压，以符合发动机 CPL。

转至 4A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否

拧紧接头。

拧紧松动的接头并清洁端子。

参考 OEM 维修手册。

转至 3B

转至 5A

向导步骤 3B - 检查后处理 DEF 控制器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开后处理 DEF 控制器 53 针接头。

采取措施

检查是否开路。

  • 测量 53 针 OEM 线束接头的后处理 DEF 控制器蓄电池电源触针与发动机缸体接地之间的电压。

注： 拖动发动机并保持怠速运转，在钥匙开关接通时检查电压。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 否

后处理 DEF 控制器蓄电池电源回路中检测到开路。

维修或更换 OEM 线束。

参考 OEM 维修手册。

后处理 DEF 控制器蓄电池电源电路中检测到开路。

维修或更换 OEM 线束。

参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 4 - 检查 J1939 数据通信接口。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开后处理 DEF 控制器 53 针接头。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量后处理 DEF 控制器 53 针导线线束接头的 SAE J1939 数据通信接口正极 (+) 导线与 ECM OEM 线束接头的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。
  • 测量后处理 DEF 控制器 53 针导线线束接头的 SAE J1939 数据通信接口负极 (-) 导线与 ECM OEM 线束接头的 SAE J1939 数据通信接口负极 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

J1939 数据通信接口中检测到开路。

故障诊断 OEM 导线线束和所有内部连接有无开路。

维修或更换有故障的部件。

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开后处理 DEF 控制器 53 针接头。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束上是否短路。

  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (+) 导线与接头中所有其它触针之间的电阻。
  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (−) 导线与接头中所有其它触针之间的电阻。

注：忽略 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间介于 50 欧姆至 70 欧姆之间的任何电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

J1939 数据通信接口线束中检测到短路。故障诊断发动机线束、OEM 线束和所有内部连接。

维修或更换有故障的部件。

转至 4D

转至 5A

向导步骤 - 4D 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开后处理 DEF 控制器 53 针接头
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (+) 导线与接地之间的电阻。
  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (−) 导线与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

J1939 数据通信接口线束中检测到对地短路。故障诊断 OEM 线束和所有内部连接。

维修或更换有故障的部件。

转至 4E

转至 5A

向导步骤 4E - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开后处理 DEF 控制器 53 针接头。

采取措施

测量 SAE J1939 数据通信接口的终端电阻。

  • 测量后处理 DEF 控制器 53 针 OEM 线束接头的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

50 至 70 欧姆？
是 否
无须维修

检测到 OEM 线束中的终端电阻不正确。

维修或更换 OEM 线束中的终端电阻器。

参考 OEM 维修手册。

转至 4F

转至 5A

向导步骤 4F - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机线束连接到 ECM 上
  • 连接后处理 DEF 控制器 53 针接头
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3597 起作用？
是 否

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

无。拆下并重新安装接头以排除故障。

转至 5A

转至 5A

向导步骤 - 5 检查 ECM 标定并清除故障代码。

向导步骤 - 5A 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-四月-2012


故障代码 3612 - 后处理柴油机排气处理液 (DEF) 喷射单元 - 机械系统不响应或失调

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1117、3577、3578 或 3579 起作用？
步骤 2. | 检查主蓄电池断开开关的操作情况。 |
 | 步骤 2A. 检查主蓄电池断开开关（如果配备）。 | 蓄电池断开开关和停机顺序是否正常？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无柴油机排气处理液回流阀故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1117、3577、3578 或 3579 起作用？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查主蓄电池断开开关的操作情况。

向导步骤 2A - 检查主蓄电池断开开关（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查主蓄电池断开开关有无下列情况：

  • 如果车辆配备有自动主蓄电池断开开关，应采用一个内置的延迟装置，以避免喷射单元在净化程序完成之前断电。
  • 确保操作员使用钥匙开关而非主蓄电池断开开关关闭发动机。
  • 确保喷射单元在钥匙开关断开后至少 60 秒内仍保持通电。

蓄电池断开开关和停机顺序是否正常？
是 否
无须维修

维修导线，以便使柴油机排气处理液喷射单元在钥匙开关断开后至少 60 秒内仍保持通电。如有必要，咨询 OEM。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-四月-2012


故障代码 3726 - 后处理进口氮氧化物 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISL8.9 CM2150 SN | 4022190
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISM11 CM875 SN | 4022196
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISZ13 CM2150 | 4022133
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM875 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3726 起作用？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3726 起作用？
是 否

更换后处理 DEF 喷射单元。

  • 对空气辅助 SCR 喷射系统使用下述步骤。参考相关步骤表中的步骤 019-440。
  • 对真空 SCR 喷射系统使用下述步骤。参考相关步骤表中的步骤 011-058。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-六月-2012


故障代码 3731 - 仪表组控制模块 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3731 为现行状态？
步骤 3. | 检查 OEM 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

适用的 ECM - 不能通信故障诊断症状树

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3731 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十二月-2014


故障代码 3735 - 发动机辅助调速器开关 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 通信状况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 2B. 禁用故障代码。 | 故障代码为非现行？

向导步骤 1 - 检查 SAE J1939 通信状况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并连接到 ECM。使用数据通信接口适配器 (J1939) ECM 接头。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关车辆 SAE J1939 网络的故障诊断及排除资料，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

转至 1B

向导步骤 1B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并连接至 ECM。使用数据通信接口适配器 (J1939) ECM 接头。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INLINE™ 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路的功能正常。

有关车辆 SAE J1939 电路和设备的故障诊断及排除资料，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

参考“通信错误 - 服务软件或控制装置症状” 故障诊断树。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十一月-2009


故障代码 3736 - 后处理柴油机排气处理液 (DEF) 控制器 - 根本原因未知

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220 AN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN | 4021704
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM220 AN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 AN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 AN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3558 为非现行状态？
步骤 2. | 检查后处理 DEF 喷射单元和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3558 不起作用且故障代码 3561 起作用？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 喷射单元的状况。 | 故障代码 3558 起作用？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3558 不起作用且故障代码 3561 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3558 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 喷射单元和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射单元。

采取措施

检查线束和后处理 DEF 喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 3429、3571 和 3579 将起作用。

故障代码 3558 不起作用且故障代码 3561 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理 DEF 喷射单元与后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3558 起作用？
是 否

检测到后处理 DEF 喷射单元损坏。

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置至少 1 分钟。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应情况。

注： 必须在断开控制器的情况下执行钥匙开关通断循环（如“条件”章节中所述），以确保设置正确的故障代码。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 1669、1678、3258、3261、3425、3429、3571、3576 和 3579 也将会起作用。

故障代码 3558 不起作用且故障代码 3561 起作用？
是 否

后处理 DEF 控制器线束中检测到短路。

维修或更换线束。

参考 OEM 维修手册。

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-四月-2012


故障代码 3738 - 供气执行器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISL8.9 CM2150 SN | 4022190
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISM11 CM876 SN | 4022196
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3738 为非现行状态？
 | 步骤 1B. 检查有无供气执行器故障代码。 | 故障代码 1697 或 1698 为现行状态？
步骤 2. | 检查 DEF 喷射单元供气系统。 |
 | 步骤 2A. 检查 DEF 喷射单元空气电磁阀。 | 空气电磁阀是否发出咔嗒声，并允许空气从 DEF 管流出？
 | 步骤 2B. 检查 DEF 喷射单元的供气管。 | OEM 供气管是否正确固定在 DEF 喷射单元上，并且供应的气压是否足够？
步骤 3. | 执行 DEF 喷射泵超控测试。 |
 | 步骤 3A. 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。 | INSITE™ 电子服务工具超控测试期间，DEF 喷射单元的工作是否正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3738 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无供气执行器故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1697 或 1698 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 适用的故障代码诊断树

向导步骤 2A - 检查 DEF 喷射单元空气电磁阀。

条件

  • 从后处理喷嘴上断开 DEF 管，并适当予以固定
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具
  • 确保车辆气罐处于充满状态。

采取措施

检查电磁阀。

  • 使用 INSITE™ 电子服务工具在 ECM 诊断测试菜单下执行“DEF 喷射泵空气电磁阀咔嗒测试”。
  • 检查电磁阀是否工作正常。
  • 测试运行时，电磁阀应发出咔嗒声，且在后处理喷嘴管出口处必须能感觉到气流。

空气电磁阀是否发出咔嗒声，并允许空气从 DEF 管流出？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 喷射单元的供气管。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 确保车辆气罐处于充满状态。

采取措施

检查 DEF 喷射单元上连接的 OEM 供气管。

  • 检查供气管是否存在泄漏或连接松动。
  • 检查 DEF 喷射单元空气滤清器中有无来自车辆压缩空气系统的水分或过多机油污染。
  • 确保供气清洁，且空气滤清器下游的 DEF 喷射单元处的压力至少为 517 kPa [75 psi]。

OEM 供气管是否正确固定在 DEF 喷射单元上，并且供应的气压是否足够？
是 否

检测到 DEF 喷射单元故障。更换 DEF 喷射单元。参考相关步骤表中的步骤 019-440。

修复 OEM 供气管连接或气源。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 执行 DEF 喷射泵超控测试。

向导步骤 3A - 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具
  • 起动发动机并使其怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“DEF 喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 019-440。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

INSITE™ 电子服务工具超控测试期间，DEF 喷射单元的工作是否正常？
是 否
无须维修

更换 DEF 喷射单元。参考相关步骤表中的步骤 019-440。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-八月-2015


故障代码 3749 - 后处理出口氮氧化物传感器 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL8.9 CM2150 SN | 4022190
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISZ13 CM2150 | 4022133

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3749 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1887 或 2771 为现行状态？
步骤 2. | 检查后处理出口氮氧化物传感器。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器。 | 后处理出口氮氧化物传感器的安装是否正确，没有检测到篡改迹象？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3749 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887 或 2771 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器。

向导步骤 2A - 检查后处理出口氮氧化物传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

后处理出口氮氧化物传感器应牢固安装在 SCR 后处理系统出口的车辆排气管中。

检查后处理出口氮氧化物传感器有无以下情况：

  • 纠正氮氧化物传感器零件号
  • 氮氧化物传感器的拆卸或重新定位
  • 氮氧化物传感器篡改迹象。

后处理出口氮氧化物传感器的安装是否正确，没有检测到篡改迹象？
是 否

检测到后处理出口氮氧化物传感器故障。更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

如可能，正确安装氮氧化物传感器并修复篡改。

参考相关步骤表中的步骤 019-451。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-八月-2015


故障代码 3866 - 后处理柴油机排气处理液 (DEF) 质量 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB6.7 CM2150 SQ | 2883504
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISB6.7 CM2150 SQ | 2883504

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 3866。 | 故障代码 3866 起作用？
步骤 2. | 检查柴油机排气处理液 (DEF) 的浓度。 |
 | 步骤 2A. 检查 DEF 罐是否被污染。 | DEF 罐中检测到柴油？
 | 步骤 2B. 检查后处理 DEF 浓度。 | DEF 浓度在 32.5% ± 1.25% 以内？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 3866。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3866 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 浓度。

向导步骤 2A - 检查 DEF 罐是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 检查 DEF 罐中有无柴油。

DEF 罐中检测到柴油？
是 否

排放 DEF 罐。用蒸馏水冲洗和清洁 DEF 罐。

向罐中加注新 DEF。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 浓度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 浓度。

  • 使用 DEF 折射仪（零件号 4919318）测量储液罐中的 DEF 浓度。

DEF 浓度在 32.5% ± 1.5% 以内？
是 否

检测到 DEF 质量传感器故障。参考相关步骤表中的步骤 019-475。

排放 DEF 罐，然后加注新的 DEF。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-四月-2012


故障代码 3867 - 后处理柴油机排气处理液 (DEF) 质量 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB6.7 CM2150 SQ | 2883504
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISB6.7 CM2150 SQ | 2883504

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 3867。 | 故障代码 3867 起作用？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 浓度。 |
 | 步骤 2A. 检查 DEF 浓度。 | DEF 浓度在 32.5% ± 1.5% 以内？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 3867。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3867 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 浓度。

向导步骤 2A - 检查 DEF 浓度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 浓度。

  • 使用 DEF 折射仪（零件号 4919318）测量储液罐中的 DEF 浓度。

DEF 浓度在 32.5% ± 1.5% 以内？
是 否

检测到 DEF 质量传感器故障。参考相关步骤表中的步骤 019-475。

排放 DEF 罐，然后加注新的 DEF。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-四月-2012


故障代码 3868 - 后处理柴油机排气处理液质量 - 更新速率异常

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应最先拆下并最后连接蓄电池负极 (-) 电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 3868 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 质量传感器和电路。 |
 | 步骤 2A. 检查 DEF 质量传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 DEF 质量传感器的供电电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 3. | 检查 OEM 导线线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
 | 步骤 3B. 检查 DEF 质量传感器蓄电池电源电路中有无开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 J1939 数据通信接口。 |
 | 步骤 4A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束中有无开路。 | 是否小于 10 欧姆？
 | 步骤 4C. 检查 J1939 数据通信接口线束中有无短路。 | 是否大于 100K 欧姆？
 | 步骤 4D. 检查 J1939 数据通信接口线束中有无对地短路。 | 是否大于 100K 欧姆？
 | 步骤 4E. 检查 J1939 终端电阻。 | 电阻是否在 50～70 欧姆之间？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3868 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 质量传感器和电路。

向导步骤 2A - 检查 DEF 质量传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 质量传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 DEF 质量传感器的供电电压

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 质量传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 DEF 质量传感器的电源和回路。

  • 在传感器导线线束接头上测量 DEF 质量传感器蓄电池电源电路与 DEF 质量传感器蓄电池电源回路之间的电压。

注：拖动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 导线线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 3B

转至 5A

向导步骤 3B - 检查 DEF 质量传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 导线线束上断开 DEF 质量传感器。

采取措施

检查是否开路。

  • 测量 OEM 导线线束接头的 DEF 质量传感器蓄电池电源触针与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电压是否在蓄电池电压的 1-VDC 内？
是 否

DEF 质量传感器蓄电池电源回路中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

DEF 质量传感器蓄电池电源电路中检测到开路。

故障诊断电源电路中的 OEM 线束、所有保险丝和/或继电器。

修理或更换必要的部件。

转至 5A

转至 5A

向导步骤 4 - 检查 J1939 数据通信接口线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开 DEF 质量传感器
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量 DEF 质量传感器导线线束接头的 SAE J1939 数据通信接口正极 (+) 导线与 ECM OEM 线束接头的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。
  • 测量 DEF 质量传感器导线线束接头的 SAE J1939 数据通信接口负极 (-) 导线与 ECM OEM 线束接头的 SAE J1939 数据通信接口负极 (-) 导线之间的电阻。

有关接头触针的识别，参考相应的电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

J1939 数据通信接口中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 导线线束上断开后处理 DEF 质量传感器
  • 从 OEM 导线线束上断开 DEF 喷射单元
  • 从 ECM 接头上断开 OEM 导线线束。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (+) 导线与接头中所有其它触针之间的电阻。
  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (−) 导线与接头中所有其它触针之间的电阻。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

是否大于 100K 欧姆？
是 否
无须维修

J1939 数据通信接口线束中检测到短路。故障诊断 OEM 线束和所有内部连接。

维修或更换有故障的部件。

转至 4D

转至 5A

向导步骤 4D - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 导线线束上断开后处理 DEF 质量传感器
  • 从 OEM 线束上断开 DEF 喷射单元
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (+) 导线与接地之间的电阻。
  • 测量 ECM OEM 线束接头的 SAE J1939 数据通信接口 (−) 导线与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

J1939 数据通信接口线束中检测到对地短路。故障诊断 OEM 线束和所有内部连接。

维修或更换有故障的部件。

转至 4E

转至 5A

向导步骤 4E - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开 DEF 质量传感器。

采取措施

检查 J1939 数据通信接口的终端电阻。

  • 测量 DEF 质量传感器导线线束接头的 J1939 数据通信接口 (+) 导线与 J1939 数据通信接口 (-) 导线之间的电阻。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束中的终端电阻不正确。

修理 OEM J1939 数据通信接口。参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-四月-2012


故障代码 3876 - 后处理柴油机排气处理液 (DEF) 质量 - 机械系统不响应或失调

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB6.7 CM2150 SQ | 2883504
后处理 DEF 质量传感器 | 参考步骤 019-475 | ISB6.7 CM2150 SQ | 2883504

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 3876 起作用？
 | 步骤 1B. 检查是否存在现行故障代码。 | DEF 液位故障代码起作用？
步骤 2. | 检查后处理 DEF 质量传感器。 |
 | 步骤 2A. 检查后处理 DEF 质量传感器。 | 后处理 DEF 质量传感器的安装正确吗？
 | 步骤 2B. 检查后处理 DEF 质量传感器。 | 后处理 DEF 质量传感器是否符合检查标准？
 | 步骤 2C. 检查后处理 DEF 质量传感器。 | 故障代码 3876 起作用？
 | 步骤 2D. 检查 DEF 是否被污染。 | DEF 是否被污染？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3876 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3A

向导步骤 1B - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

DEF 液位故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 质量传感器。

向导步骤 2A - 检查后处理 DEF 质量传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 质量传感器。

  • 检查并确保后处理 DEF 质量传感器安装正确。
  • 参考 OEM 维修手册。

后处理 DEF 质量传感器的安装正确吗？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查后处理 DEF 质量传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下后处理 DEF 质量传感器。

采取措施

检查后处理 DEF 质量传感器。

  • 检查后处理 DEF 质量传感器有无结晶或碎屑。参考相关步骤表中的步骤 019-475。

后处理 DEF 质量传感器是否符合检查标准？
是 否
无须维修

检测到后处理 DEF 质量传感器故障。

  • 更换后处理 DEF 质量传感器。参考相关步骤表中的步骤 019-475。

转至 2C

转至 3A

向导步骤 2C - 检查后处理 DEF 质量传感器。

条件

  • 将后处理 DEF 质量传感器放入装有新 DEF 的量杯中。参考相关步骤表中的步骤 019-475。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3876 起作用？
是 否

检测到后处理 DEF 传感器故障。

  • 更换后处理 DEF 质量传感器。参考相关步骤表中的步骤 019-475。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查 DEF 是否被污染。

条件

  • 检查 DEF 是否被污染。

采取措施

检查罐中的 DEF 内有无污染物、水分或不正确的油液。

  • 使用 DEF 折射仪（零件号 4919318）检查 DEF 浓度。
  • 检查 DEF 是否被污染。

DEF 是否被污染？
是 否

排空并清洁 DEF 罐。

向罐中加注新的 DEF。

继续调查形成污染的原因。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-四月-2012


故障代码 3877 - 后处理柴油机排气处理液质量传感器 - 智能设备或部件损坏

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB6.7 CM2150 SQ | 2883504
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISB6.7 CM2150 SQ | 2883504

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 3877 起作用？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 质量传感器。 |
 | 步骤 2A. 检查后处理 DEF 质量传感器。 | 后处理 DEF 质量传感器是否符合检查标准？
 | 步骤 2B. 检查是否存在现行故障代码。 | 故障代码 3877 起作用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3877 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 质量传感器。

向导步骤 2A - 检查后处理 DEF 质量传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下后处理 DEF 质量传感器。

采取措施

检查后处理 DEF 质量传感器。

  • 检查后处理 DEF 质量传感器有无损坏或碎屑。参考相关步骤表中的步骤 019-475。

后处理 DEF 质量传感器是否符合检查标准？
是 否

清洁后处理 DEF 质量传感器。参考相关步骤表中的步骤 019-475。

检测到后处理 DEF 质量传感器故障。

  • 更换后处理 DEF 质量传感器。参考相关步骤表中的步骤 019-475。

转至 2B

转至 3A

向导步骤 2B - 检查是否存在现行故障代码。

条件

  • 安装后处理 DEF 质量传感器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3877 起作用？
是 否

后处理 DEF 质量传感器中检测到内部错误。

  • 更换后处理 DEF 质量传感器。参考相关步骤表中的步骤 019-475。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-四月-2012


故障代码 3878 - 后处理柴油机排气处理液质量传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB6.7 CM2150 SQ | 2883504
后处理柴油机排气处理液质量传感器 | 参考步骤 019-475 | ISB6.7 CM2150 SQ | 2883504

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 3878 状态现行或超过三次非现行计次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 质量传感器安装位置。 |
 | 步骤 2A. 确保后处理 DEF 质量传感器正确安装。 | 后处理 DEF 质量传感器正确安装？
 | 步骤 2B. 检查流至后处理 DEF 质量传感器的气流是否受到阻碍或阻塞。 | 后处理 DEF 质量传感器有气流阻塞或碎屑？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3878 状态现行或超过三次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 质量传感器安装位置。

向导步骤 2A - 确保后处理 DEF 质量传感器正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 发动机未运转。

采取措施

确定后处理 DEF 质量传感器的正规安装位置，并核实传感器安装在车辆的正确位置。参考 OEM 维修手册。

  • 确保所有紧固件正确安装并固定。

后处理 DEF 质量传感器正确安装？
是 否
无须维修

重新定位并 / 或确保后处理 DEF 质量传感器在正确安装位置。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查流至后处理 DEF 质量传感器的气流是否受到阻碍或阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 发动机未运转。

采取措施

检查后处理柴油机排气处理液质量传感器安装区域有无气流阻塞。柴油机排气处理液质量传感器的安装设计是为了让空气在运行期间流过它的上方并自然冷却。此气流阻塞或堵塞可能导致传感器过热。

检查传感器有无下列情况：

  • 后处理 DEF 质量传感器内或周围有碎屑
  • 售后护罩、挡板或支架安装得距后处理 DEF 质量传感器过近。

后处理 DEF 质量传感器有气流阻塞或碎屑？
是 否

维修气流阻塞的原因。清除后处理 DEF 质量传感器附近积聚的所有碎屑。

重新定位可能阻塞气流的所有售后附件。

检测到后处理 DEF 质量传感器故障。

  • 更换后处理 DEF 质量传感器。参考第 19 节中的步骤 019-475。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-十月-2010


故障代码 3879 - 后处理柴油机排气处理液 (DEF) 质量 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB6.7 CM2150 SQ | 2883504
后处理 DEF 质量传感器 | 参考步骤 019-475 | ISB6.7 CM2150 SQ | 2883504

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 3879。 | 故障代码 3879 起作用？
步骤 2. | 检查后处理 DEF 浓度。 |
 | 步骤 2A. 检查后处理 DEF 浓度。 | 后处理 DEF 浓度在 32.5% ± 1.5% 以内？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 3879。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3879 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 DEF 浓度。

向导步骤 2A - 检查 DEF 浓度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 浓度。

  • 使用 DEF 折射仪（零件号 4919318）测量储液罐中的 DEF 浓度。

DEF 浓度在 32.5% ± 1.5% 以内？
是 否

检测到后处理 DEF 质量传感器故障。

  • 更换后处理 DEF 质量传感器。参考第 19 节中的步骤 019-475。

排放 DEF 罐，然后加注新的 DEF。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 05-四月-2012


故障代码 4484 - 发动机空气切断 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3139 或 3141 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 4484 为现行状态？
 | 步骤 1C. 核实故障代码。 | 故障代码 4484 为现行状态？
步骤 2. | 检查发动机空气切断位置开关和电路。 |
 | 步骤 2A. 检查发动机空气切断位置开关和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机空气切断位置开关信号和回路。 | 是否大于 5-VDC？
 | 步骤 2C. 检查发动机空气切断位置开关回路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3139 或 3141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4484 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1C

转至 1C

向导步骤 1C - 核实故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 使用 INSITE 电子服务工具标定 ECM。

注：必须再次标定发动机，以清除故障代码。

核实故障。

  • 执行空气切断阀测试。

故障代码 4484 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机空气切断位置开关和电路。

向导步骤 2A - 检查发动机空气切断位置开关和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查 OEM 线束和发动机空气切断位置开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机空气切断位置开关信号和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机空气切断位置开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机空气切断位置开关信号和回路。

  • 在 OEM 线束的发动机空气切断位置开关接头上，测量发动机空气切断位置开关信号触针和发动机空气切断位置开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 5-VDC？
是 否

在发动机空气切断电磁阀中检测到开路。

  • 参考 OEM 维修手册。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机空气切断位置开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查是否开路。

  • 测量 OEM 线束中的发动机空气切断位置开关回路触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机空气切断位置开关回路电路中检测到开路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中的发动机空气切断位置开关信号触针与发动机空气切断位置开关 OEM 线束接头上的发动机空气切断位置开关信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机空气切断位置开关信号电路中检测到开路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中的发动机空气切断位置开关回路触针与发动机空气切断位置开关 OEM 线束接头上的发动机空气切断位置开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机空气切断电磁阀回路电路中检测到开路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的发动机空气切断位置开关信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机空气切断位置开关信号线上的触针对地短路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的发动机空气切断位置开关信号触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

  • 更换 OEM 空气切断电磁阀。参考 OEM 维修手册。

检测到发动机空气切断位置开关信号线上的触针之间短路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 使用 INSITE 电子服务工具标定 ECM。

注：必须再次标定发动机，以清除故障代码。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-九月-2013


故障代码 4572 - 后处理 1 柴油机排气处理液罐温度 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 4572 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 50 至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3326 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 通信。

  • 核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4572 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

注： 参考多路通信系统故障判断及排除手册（公告号 4021378）以了解 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

50 至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

50 至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 04-二月-2015


故障代码 4642 - 燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 4642 现行或非现行状态计次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 4642。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4642 现行或非现行状态计次？
是 否

从燃油滤清器放水。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-八月-2015


故障代码 4731 - 后处理柴油机排气处理液罐温度传感器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 4731 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4731 为现行状态？
是 否

检测到柴油机排气处理液 (DEF) 罐温度传感器故障。

更换 DEF 罐温度传感器。参考原始设备制造商 (OEM) 维修手册。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-十月-2013


故障代码 4732 - 后处理柴油机排气处理液罐液位传感器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 4732 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4732 为现行状态？
是 否

检测到柴油机排气处理液 (DEF) 罐液位传感器故障。

更换 DEF 罐液位传感器。参考原始设备制造商 (OEM) 维修手册。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-十月-2013


故障代码 4737 - 后处理柴油机排气处理液罐温度 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3868 或 4572 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 或 4572 为现行状态？
是 否
无须维修

柴油机排气处理液 (DEF) 罐温度传感器中检测到内部故障。

更换 DEF 罐温度传感器。

参考原始设备制造商 (OEM) 维修手册。

注：DEF 罐温度传感器可能是用于测量罐液位、温度和质量的组合式传感器。参考 OEM 维修手册。

转至 适用的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-十月-2013


故障代码 4739 - 后处理柴油机排气处理液罐液位传感器 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3868 或 4739 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3868 或 4739 为现行状态？
是 否
无须维修

柴油机排气处理液 (DEF) 罐液位传感器中检测到内部故障。

更换 DEF 罐液位传感器。

参考原始设备制造商 (OEM) 维修手册。

注：DEF 罐温度传感器可能是用于测量罐液位、温度和质量的组合式传感器。参考 OEM 维修手册。

转至 适用的故障代码故障诊断症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十一月-2013


故障代码 4769 - 后处理 1 柴油机排气处理液罐液位传感器 - 变化速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1668、1669、4679、4732、4738 或 4739 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 4769 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668、1669、4679、4732、4738 或 4739 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4769 为现行状态？
是 否

后处理柴油机排气处理液 (DEF) 罐液位传感器中检测到内部错误。

更换后处理 DEF 罐液位传感器。

参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-十二月-2014


故障代码 4948 - 性能偏差选择开关 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4948 为非现行状态？
步骤 2. | 检查性能偏差选择开关和接头触针。 |
 | 步骤 2A. 检查性能偏差选择开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4949 为现行状态，且故障代码 4948 为非现行状态？
 | 步骤 2C. 检查故障代码并核实开关状况。 | 故障代码 4948 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 4948 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4948 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查性能偏差选择开关和电路。

向导步骤 2A - 检查性能偏差选择开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开性能偏差选择开关。

采取措施

检查 OEM 线束和性能偏差选择开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开性能偏差选择开关。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束开关接头的性能偏差选择开关信号触针与性能偏差选择开关回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4949 为现行状态，且故障代码 4948 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实开关状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到性能偏差选择开关。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4948 为现行状态？
是 否

检测到性能偏差选择开关损坏。

更换性能偏差选择开关。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开性能偏差选择开关。

采取措施

检查是否开路。

  • 检查 OEM 线束 ECM 接头性能偏差选择开关回路触针和 OEM 线束性能偏差选择开关信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开性能偏差选择开关。

采取措施

检查是否开路。

  • 检查 OEM 线束 ECM 接头性能偏差选择开关信号触针和 OEM 线束性能偏差选择开关信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开性能偏差选择开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的性能偏差选择开关信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4948 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-六月-2016


故障代码 4949 - 性能偏差选择开关 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4949 为非现行状态？
步骤 2. | 检查性能偏差选择开关和电路。 |
 | 步骤 2A. 检查性能偏差选择开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4948 为现行状态，且故障代码 4949 为非现行状态？
 | 步骤 2C. 检查故障代码并核实开关状况。 | 故障代码 4949 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 4949 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4949 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查性能偏差选择开关和电路。

向导步骤 2A - 检查性能偏差选择开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开性能偏差选择开关。

采取措施

检查 OEM 线束和性能偏差选择开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开性能偏差选择开关。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4949 为非现行状态， 而故障代码 4948 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实开关状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到性能偏差选择开关。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4949 为现行状态？
是 否

更换性能偏差选择开关。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开性能偏差选择开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的性能偏差选择开关信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开性能偏差选择开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的性能偏差选择开关信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4949 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-六月-2016


故障代码 5221 - 发动机空气切断状态 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3139 或故障代码 3141 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 4484 为现行状态？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 5221 为现行状态？
步骤 2. | 检查发动机空气切断位置开关和电路。 |
 | 步骤 2A. 检查发动机空气切断位置开关和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3139 或 3141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4484 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5221 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机空气切断位置开关和电路。

向导步骤 2A - 检查发动机空气切断位置开关和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查 OEM 线束和发动机空气切断位置开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考 OEM 维修手册。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查有无开路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中的发动机空气切断位置开关信号触针与发动机空气切断位置开关 OEM 线束接头上的发动机空气切断位置开关信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机空气切断位置开关信号电路中检测到开路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

修理或更换损坏的 OEM 空气切断电磁阀。

  • 参考 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查有无开路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开发动机空气切断位置开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中的发动机空气切断位置开关回路触针与发动机空气切断位置开关 OEM 线束接头上的发动机空气切断位置开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

更换 OEM 空气切断电磁阀。

  • 参考 OEM 维修手册。

在发动机空气切断电磁阀回路电路中检测到开路。

故障诊断 OEM 线束、发动机线束和 14 针 OEM 跨接接头。

维修或更换损坏的部件。

  • 参考相关步骤表中的步骤 010-143。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


INDEX
zhs120-fc111.htm

zhs00-t05-111.htm

zhs120-fc115.htm

zhs00-t05-115.htm

zhs120-fc122.htm

zhs00-t05-122.htm

zhs120-fc123.htm

zhs00-t05-123.htm

zhs120-fc125.htm

zhs120-t05-125.htm

zhs120-fc131.htm

zhs00-t05-131.htm

zhs120-fc132.htm

zhs00-t05-132.htm

zhs120-fc133.htm

zhs00-t05-133.htm

zhs120-fc134.htm

zhs00-t05-134.htm

zhs120-fc135.htm

zhs120-fc135sensor.htm

zhs120-t05-135sensor.htm

zhs120-fc135switch.htm

zhs120-t05-135switch.htm

zhs120-fc141.htm

zhs120-fc141sensor.htm

zhs120-t05-141sensor.htm

zhs120-fc141switch.htm

zhs120-t05-141switch.htm

zhs120-fc143.htm

zhs00-t05-143.htm

zhs120-fc144.htm

zhs00-t05-144.htm

zhs120-fc145.htm

zhs00-t05-145.htm

zhs120-fc146.htm

zhs00-t05-146.htm

zhs120-fc151.htm

zhs00-t05-151.htm

zhs120-fc153.htm

zhs00-t05-153.htm

zhs120-fc154.htm

zhs00-t05-154.htm

zhs120-fc155.htm

zhs00-t05-155.htm

zhs120-fc175.htm

zhs00-t05-175.htm

zhs120-fc176.htm

zhs00-t05-176.htm

zhs120-fc177.htm

zhs00-t05-177.htm

zhs120-fc187.htm

zhs120-t05-187.htm

zhs120-fc191.htm

zhs120-t05-191.htm

zhs120-fc195.htm

zhs120-fc195-2wire.htm

zhs120-t05-195-2wire.htm

zhs120-fc195-3wire.htm

zhs120-t05-195-3wire.htm

zhs120-fc196.htm

zhs120-fc196-2wire.htm

zhs120-t05-196-2wire.htm

zhs120-fc196-3wire.htm

zhs120-t05-196-3wire.htm

zhs120-fc197.htm

zhs120-t05-197.htm

zhs120-fc212.htm

zhs00-t05-212.htm

zhs120-fc213.htm

zhs00-t05-213.htm

zhs120-fc214.htm

zhs00-t05-214.htm

zhs120-fc221.htm

zhs120-t05-221.htm

zhs120-fc222.htm

zhs120-t05-222.htm

zhs120-fc227.htm

zhs120-t05-227.htm

zhs120-fc234.htm

zhs00-t05-234.htm

zhs120-fc238.htm

zhs00-t05-238.htm

zhs120-fc239.htm

zhs00-t05-239.htm

zhs120-fc241.htm

zhs00-t05-241.htm

zhs120-fc242.htm

zhs00-t05-242.htm

zhs120-fc245.htm

zhs00-t05-245.htm

zhs120-fc249.htm

zhs00-t05-249.htm

zhs120-fc252.htm

zhs00-t05-252.htm

zhs120-fc253.htm

zhs00-t05-253.htm

zhs120-fc254.htm

zhs120-t05-254.htm

zhs120-fc255.htm

zhs120-t05-255.htm

zhs120-fc256.htm

zhs00-t05-256.htm

zhs120-fc257.htm

zhs00-t05-257.htm

zhs120-fc269.htm

zhs00-t05-269.htm

zhs120-fc271.htm

zhs00-t05-271.htm

zhs120-fc272.htm

zhs00-t05-272.htm

zhs120-fc281.htm

zhs00-t05-281.htm

zhs120-fc285.htm

zhs00-t05-285.htm

zhs120-fc286.htm

zhs00-t05-286.htm

zhs120-fc287.htm

zhs00-t05-287.htm

zhs120-fc288.htm

zhs00-t05-288.htm

zhs120-fc291.htm

zhs00-t05-291.htm

zhs120-fc295.htm

zhs00-t05-295.htm

zhs120-fc311.htm

zhs00-t05-311.htm

zhs120-fc312.htm

zhs00-t05-312.htm

zhs120-fc313.htm

zhs00-t05-313.htm

zhs120-fc314.htm

zhs00-t05-314.htm

zhs120-fc315.htm

zhs00-t05-315.htm

zhs120-fc319.htm

zhs00-t05-319.htm

zhs120-fc321.htm

zhs00-t05-321.htm

zhs120-fc322.htm

zhs120-t05-322.htm

zhs120-fc323.htm

zhs120-t05-323.htm

zhs120-fc324.htm

zhs120-t05-324.htm

zhs120-fc325.htm

zhs120-t05-325.htm

zhs120-fc331.htm

zhs120-t05-331.htm

zhs120-fc332.htm

zhs120-t05-332.htm

zhs120-fc334.htm

zhs00-t05-334.htm

zhs120-fc338.htm

zhs00-t05-338.htm

zhs120-fc339.htm

zhs00-t05-339.htm

zhs120-fc343.htm

zhs00-t05-343.htm

zhs120-fc346.htm

zhs00-t05-346.htm

zhs120-fc351.htm

zhs00-t05-351.htm

zhs120-fc352.htm

zhs120-t05-352.htm

zhs120-fc356.htm

zhs00-t05-356.htm

zhs120-fc357.htm

zhs00-t05-357.htm

zhs120-fc358.htm

zhs00-t05-358.htm

zhs120-fc386.htm

zhs120-t05-386.htm

zhs120-fc415.htm

zhs00-t05-415.htm

zhs120-fc418.htm

zhs00-t05-418.htm

zhs120-fc425.htm

zhs00-t05-425.htm

zhs120-fc426.htm

zhs120-t05-426.htm

zhs120-fc427.htm

zhs00-t05-427.htm

zhs120-fc428.htm

zhs00-t05-428.htm

zhs120-fc429.htm

zhs00-t05-429.htm

zhs120-fc435.htm

zhs120-fc435sensor.htm

zhs120-t05-435sensor.htm

zhs120-fc435switch.htm

zhs120-t05-435switch.htm

zhs120-fc436.htm

zhs120-t05-436.htm

zhs120-fc441.htm

zhs00-t05-441.htm

zhs120-fc442.htm

zhs00-t05-442.htm

zhs120-fc449.htm

zhs120-t05-449.htm

zhs120-fc451.htm

zhs00-t05-451.htm

zhs120-fc452.htm

zhs00-t05-452.htm

zhs120-fc465.htm

zhs00-t05-465.htm

zhs120-fc466.htm

zhs120-t05-466.htm

zhs120-fc471.htm

zhs00-t05-471.htm

zhs120-fc477.htm

zhs00-t05-477.htm

zhs120-fc478.htm

zhs00-t05-478.htm

zhs120-fc491.htm

zhs120-t05-491.htm

zhs120-fc492.htm

zhs120-t05-492.htm

zhs120-fc498.htm

zhs00-t05-498.htm

zhs120-fc499.htm

zhs00-t05-499.htm

zhs120-fc527.htm

zhs120-t05-527.htm

zhs120-fc545.htm

zhs120-t05-545.htm

zhs120-fc553.htm

zhs00-t05-553.htm

zhs120-fc554.htm

zhs00-t05-554.htm

zhs120-fc555.htm

zhs00-t05-555.htm

zhs120-fc556.htm

zhs00-t05-556.htm

zhs120-fc559.htm

zhs120-fc559bdf.htm

zhs120-t05-559bdf.htm

zhs120-fc559clxz.htm

zhs120-t05-559clxz.htm

zhs120-fc584.htm

zhs00-t05-584.htm

zhs120-fc585.htm

zhs00-t05-585.htm

zhs120-fc596.htm

zhs00-t05-596.htm

zhs120-fc597.htm

zhs00-t05-597.htm

zhs120-fc598.htm

zhs00-t05-598.htm

zhs120-fc649.htm

zhs00-t05-649.htm

zhs120-fc686.htm

zhs00-t05-686.htm

zhs120-fc687.htm

zhs00-t05-687.htm

zhs120-fc688.htm

zhs00-t05-688.htm

zhs120-fc689.htm

zhs00-t05-689.htm

zhs120-fc691.htm

zhs00-t05-691.htm

zhs120-fc692.htm

zhs00-t05-692.htm

zhs120-fc693.htm

zhs00-t05-693.htm

zhs120-fc697.htm

zhs00-t05-697.htm

zhs120-fc698.htm

zhs00-t05-698.htm

zhs120-fc699.htm

zhs00-t05-699.htm

zhs120-fc731.htm

zhs120-t05-731.htm

zhs120-fc778.htm

zhs00-t05-778.htm

zhs120-fc784.htm

zhs00-t05-784.htm

zhs120-fc1117.htm

zhs00-t05-1117.htm

zhs120-fc1228.htm

zhs120-t05-1228.htm

zhs120-fc1239.htm

zhs00-t05-1239.htm

zhs120-fc1241.htm

zhs00-t05-1241.htm

zhs120-fc1242.htm

zhs00-t05-1242.htm

zhs120-fc1668.htm

zhs120-fc1668air.htm

zhs120-t05-1668air.htm

zhs120-fc1668airless.htm

zhs120-t05-1668airless.htm

zhs120-fc1669.htm

zhs120-fc1669air.htm

zhs120-t05-1669air.htm

zhs120-fc1669airless.htm

zhs120-t05-1669airless.htm

zhs120-fc1671.htm

zhs120-t05-1671.htm

zhs120-fc1673.htm

zhs120-t05-1673.htm

zhs120-fc1677.htm

zhs120-fc1677air.htm

zhs120-t05-1677air.htm

zhs120-fc1677airless.htm

zhs120-t05-1677airless.htm

zhs120-fc1678.htm

zhs120-fc1678air.htm

zhs120-t05-1678air.htm

zhs120-fc1678airless.htm

zhs120-t05-1678airless.htm

zhs120-fc1679.htm

zhs120-fc1679air.htm

zhs120-t05-1679air.htm

zhs120-fc1679airless.htm

zhs120-t05-1679airless.htm

zhs120-fc1681.htm

zhs120-t05-1681.htm

zhs120-fc1682.htm

zhs120-fc1682air.htm

zhs120-t05-1682air.htm

zhs120-fc1682airless.htm

zhs120-t05-1682airless.htm

zhs120-fc1683.htm

zhs120-fc1683air.htm

zhs120-t05-1683air.htm

zhs120-fc1683airless.htm

zhs120-t05-1683airless.htm

zhs120-fc1684.htm

zhs120-fc1684air.htm

zhs120-t05-1684air.htm

zhs120-fc1684airless.htm

zhs120-t05-1684airless.htm

zhs120-fc1688.htm

zhs120-t05-1688.htm

zhs120-fc1689.htm

zhs00-t05-1689.htm

zhs120-fc1692.htm

zhs120-t05-1692.htm

zhs120-fc1694.htm

zhs120-t05-1694.htm

zhs120-fc1695.htm

zhs120-t05-1695.htm

zhs120-fc1696.htm

zhs120-t05-1696.htm

zhs120-fc1697.htm

zhs120-t05-1697.htm

zhs120-fc1698.htm

zhs120-t05-1698.htm

zhs120-fc1711.htm

zhs120-t05-1711.htm

zhs120-fc1712.htm

zhs120-t05-1712.htm

zhs120-fc1713.htm

zhs120-t05-1713.htm

zhs120-fc1843.htm

zhs00-t05-1843.htm

zhs120-fc1844.htm

zhs00-t05-1844.htm

zhs120-fc1848.htm

zhs120-t05-1848.htm

zhs120-fc1852.htm

zhs00-t05-1852.htm

zhs120-fc1879.htm

zhs00-t05-1879.htm

zhs120-fc1881.htm

zhs00-t05-1881.htm

zhs120-fc1883.htm

zhs00-t05-1883.htm

zhs120-fc1887.htm

zhs120-t05-1887.htm

zhs120-fc1896.htm

zhs120-t05-1896.htm

zhs120-fc1898.htm

zhs120-t05-1898.htm

zhs120-fc1911.htm

zhs120-fc1911bdf.htm

zhs120-t05-1911bdf.htm

zhs120-fc1911clxz.htm

zhs120-t05-1911clxz.htm

zhs120-fc1938.htm

zhs00-t05-1938.htm

zhs120-fc1942.htm

zhs00-t05-1942.htm

zhs120-fc1943.htm

zhs00-t05-1943.htm

zhs120-fc1962.htm

zhs00-t05-1962.htm

zhs120-fc1981.htm

zhs120-t05-1981.htm

zhs120-fc1993.htm

zhs00-t05-1993.htm

zhs120-fc2182.htm

zhs120-fc2182ism.htm

zhs120-t05-2182.htm

zhs120-fc2182mr.htm

zhs120-t05-2182.htm

zhs120-fc2183.htm

zhs120-fc2183ism.htm

zhs120-t05-2183.htm

zhs120-fc2183ism.htm

zhs120-t05-2183.htm

zhs120-fc2185.htm

zhs00-t05-2185.htm

zhs120-fc2186.htm

zhs00-t05-2186.htm

zhs120-fc2198.htm

zhs00-t05-2198.htm

zhs120-fc2265.htm

zhs120-t05-2265.htm

zhs120-fc2266.htm

zhs120-t05-2266.htm

zhs120-fc2271.htm

zhs120-t05-2271.htm

zhs120-fc2272.htm

zhs120-t05-2272.htm

zhs120-fc2288.htm

zhs00-t05-2288.htm

zhs120-fc2311.htm

zhs120-t05-2311.htm

zhs120-fc2321.htm

zhs00-t05-2321.htm

zhs120-fc2322.htm

zhs00-t05-2322.htm

zhs120-fc2344.htm

zhs120-t05-2344.htm

zhs120-fc2345.htm

zhs00-t05-2345.htm

zhs120-fc2346.htm

zhs00-t05-2346.htm

zhs120-fc2347.htm

zhs120-t05-2347.htm

zhs120-fc2351.htm

zhs120-t05-2351.htm

zhs120-fc2352.htm

zhs120-t05-2352.htm

zhs120-fc2357.htm

zhs120-t05-2357.htm

zhs120-fc2363.htm

zhs120-fc2363hd.htm

zhs120-t05-2363hd.htm

zhs120-fc2363mr.htm

zhs120-t05-2363mr.htm

zhs120-fc2367.htm

zhs120-fc2367hd.htm

zhs120-t05-2367hd.htm

zhs120-fc2367mr.htm

zhs120-t05-2367mr.htm

zhs120-fc2369.htm

zhs120-t05-2369.htm

zhs120-fc2371.htm

zhs120-t05-2371.htm

zhs120-fc2372.htm

zhs120-t05-2372.htm

zhs120-fc2373.htm

zhs00-t05-2373.htm

zhs120-fc2374.htm

zhs00-t05-2374.htm

zhs120-fc2377.htm

zhs00-t05-2377.htm

zhs120-fc2387.htm

zhs120-t05-2387.htm

zhs120-fc2398.htm

zhs120-t05-2398.htm

zhs120-fc2412.htm

zhs120-t05-2412.htm

zhs120-fc2442.htm

zhs00-t05-2442.htm

zhs120-fc2443.htm

zhs00-t05-2443.htm

zhs120-fc2444.htm

zhs00-t05-2444.htm

zhs120-fc2445.htm

zhs00-t05-2445.htm

zhs120-fc2448.htm

zhs00-t05-2448.htm

zhs120-fc2449.htm

zhs00-t05-2449.htm

zhs120-fc2451.htm

zhs00-t05-2451.htm

zhs120-fc2555.htm

zhs00-t05-2555.htm

zhs120-fc2556.htm

zhs00-t05-2556.htm

zhs120-fc2634.htm

zhs120-t05-2634.htm

zhs120-fc2635.htm

zhs00-t05-2635.htm

zhs120-fc2636.htm

zhs120-t05-2636.htm

zhs120-fc2719.htm

zhs120-t05-2719.htm

zhs120-fc2771.htm

zhs120-t05-2771.htm

zhs120-fc2772.htm

zhs120-fc2772air.htm

zhs120-t05-2772air.htm

zhs120-fc2772airless.htm

zhs120-t05-2772airless.htm

zhs120-fc2773.htm

zhs120-fc2773air.htm

zhs120-t05-2773air.htm

zhs120-fc2773airless.htm

zhs120-t05-2773airless.htm

zhs120-fc2963.htm

zhs00-t05-2963.htm

zhs120-fc2964.htm

zhs00-t05-2964.htm

zhs120-fc2973.htm

zhs120-t05-2973.htm

zhs120-fc2976.htm

zhs120-t05-2976.htm

zhs120-fc3139.htm

zhs120-t05-3139.htm

zhs120-fc3141.htm

zhs120-t05-3141.htm

zhs120-fc3142.htm

zhs120-t05-3142.htm

zhs120-fc3143.htm

zhs120-t05-3143.htm

zhs120-fc3144.htm

zhs120-t05-3144.htm

zhs120-fc3145.htm

zhs120-t05-3145.htm

zhs120-fc3146.htm

zhs120-t05-3146.htm

zhs120-fc3147.htm

zhs120-t05-3147.htm

zhs120-fc3149.htm

zhs120-t05-3149.htm

zhs120-fc3151.htm

zhs120-t05-3151.htm

zhs120-fc3163.htm

zhs00-t05-3163.htm

zhs120-fc3164.htm

zhs00-t05-3164.htm

zhs120-fc3186.htm

zhs00-t05-3186.htm

zhs120-fc3236.htm

zhs120-t05-3236.htm

zhs120-fc3237.htm

zhs120-fc3237air.htm

zhs120-t05-3237air.htm

zhs120-fc3237airless.htm

zhs120-t05-3237airless.htm

zhs120-fc3238.htm

zhs120-t05-3238.htm

zhs120-fc3239.htm

zhs120-t05-3239.htm

zhs120-fc3242.htm

zhs00-t05-3242.htm

zhs120-fc3258.htm

zhs120-t05-3258.htm

zhs120-fc3261.htm

zhs120-t05-3261.htm

zhs120-fc3326.htm

zhs00-t05-3326.htm

zhs120-fc3328.htm

zhs00-t05-3328.htm

zhs120-fc3382.htm

zhs120-t05-3382.htm

zhs120-fc3383.htm

zhs120-t05-3383.htm

zhs120-fc3418.htm

zhs00-t05-3418.htm

zhs120-fc3422.htm

zhs120-t05-3422.htm

zhs120-fc3425.htm

zhs120-t05-3425.htm

zhs120-fc3426.htm

zhs120-t05-3426.htm

zhs120-fc3429.htm

zhs120-t05-3429.htm

zhs120-fc3492.htm

zhs00-t05-3492.htm

zhs120-fc3525.htm

zhs00-t05-3525.htm

zhs120-fc3526.htm

zhs00-t05-3526.htm

zhs120-fc3527.htm

zhs00-t05-3527.htm

zhs120-fc3532.htm

zhs00-t05-3532.htm

zhs120-fc3539.htm

zhs00-t05-3539.htm

zhs120-fc3541.htm

zhs00-t05-3541.htm

zhs120-fc3542.htm

zhs00-t05-3542.htm

zhs120-fc3548.htm

zhs120-t05-3548.htm

zhs120-fc3555.htm

zhs120-t05-3555.htm

zhs120-fc3557.htm

zhs120-t05-3557.htm

zhs120-fc3558.htm

zhs00-t05-3558.htm

zhs120-fc3559.htm

zhs00-t05-3559.htm

zhs120-fc3561.htm

zhs00-t05-3561.htm

zhs120-fc3562.htm

zhs00-t05-3562.htm

zhs120-fc3563.htm

zhs00-t05-3563.htm

zhs120-fc3564.htm

zhs00-t05-3564.htm

zhs120-fc3565.htm

zhs00-t05-3565.htm

zhs120-fc3566.htm

zhs00-t05-3566.htm

zhs120-fc3567.htm

zhs00-t05-3567.htm

zhs120-fc3568.htm

zhs00-t05-3568.htm

zhs120-fc3569.htm

zhs120-fc3569air.htm

zhs120-t05-3569air.htm

zhs120-fc3569airless.htm

zhs120-t05-3569airless.htm

zhs120-fc3571.htm

zhs00-t05-3571.htm

zhs120-fc3572.htm

zhs00-t05-3572.htm

zhs120-fc3574.htm

zhs00-t05-3574.htm

zhs120-fc3575.htm

zhs120-fc3575air.htm

zhs120-t05-3575air.htm

zhs120-fc3575airless.htm

zhs120-t05-3575airless.htm

zhs120-fc3576.htm

zhs120-t05-3576.htm

zhs120-fc3577.htm

zhs00-t05-3577.htm

zhs120-fc3578.htm

zhs00-t05-3578.htm

zhs120-fc3579.htm

zhs00-t05-3579.htm

zhs120-fc3596.htm

zhs00-t05-3596.htm

zhs120-fc3597.htm

zhs120-t05-3597.htm

zhs120-fc3598.htm

zhs00-t05-3598.htm

zhs120-fc3612.htm

zhs120-t05-3612.htm

zhs120-fc3616.htm

zhs00-t05-3616.htm

zhs120-fc3648.htm

zhs00-t05-3648.htm

zhs120-fc3651.htm

zhs00-t05-3651.htm

zhs120-fc3679.htm

zhs00-t05-3679.htm

zhs120-fc3681.htm

zhs00-t05-3681.htm

zhs120-fc3697.htm

zhs00-t05-3697.htm

zhs120-fc3713.htm

zhs00-t05-3713.htm

zhs120-fc3726.htm

zhs120-t05-3726.htm

zhs120-fc3731.htm

zhs120-t05-3731.htm

zhs120-fc3735.htm

zhs120-t05-3735.htm

zhs120-fc3736.htm

zhs120-t05-3736.htm

zhs120-fc3737.htm

zhs00-t05-3737.htm

zhs120-fc3738.htm

zhs120-t05-3738.htm

zhs120-fc3749.htm

zhs120-t05-3749.htm

zhs120-fc3866.htm

zhs120-t05-3866.htm

zhs120-fc3867.htm

zhs120-t05-3867.htm

zhs120-fc3868.htm

zhs120-t05-3868.htm

zhs120-fc3876.htm

zhs120-t05-3876.htm

zhs120-fc3877.htm

zhs120-t05-3877.htm

zhs120-fc3878.htm

zhs120-t05-3878.htm

zhs120-fc3879.htm

zhs120-t05-3879.htm

zhs120-fc4138.htm

zhs00-t05-4138.htm

zhs120-fc4139.htm

zhs00-t05-4139.htm

zhs120-fc4284.htm

zhs00-t05-4284.htm

zhs120-fc4484.htm

zhs120-t05-4484.htm

zhs120-fc4572.htm

zhs120-t05-4572.htm

zhs120-fc4642.htm

zhs120-t05-4642.htm

zhs120-fc4731.htm

zhs120-t05-4731.htm

zhs120-fc4732.htm

zhs120-t05-4732.htm

zhs120-fc4737.htm

zhs120-t05-4737.htm

zhs120-fc4739.htm

zhs120-t05-4739.htm

zhs120-fc4769.htm

zhs120-t05-4769.htm

zhs120-fc4948.htm

zhs120-t05-4948.htm

zhs120-fc4949.htm

zhs120-t05-4949.htm

zhs120-fc5221.htm

zhs120-t05-5221.htm