ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


电子控制模块 (ECM) 微处理器

故障代码 111

电子控制模块 (ECM) 微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 红色 SRT: | ECM 内部硬件故障。 | 可能没有影响或发动机可能工作粗暴、或无法起动。
ECM 微处理器

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 位于发动机缸体的左侧。

大修提示

本故障代码只能由 ECM 内部故障引起。对于 ECM，不可能进行现场维修。

参考故障代码 t05-111 故障诊断树

上次改进日期: 26-十月-2010
版权 © 2000-2010 Cummins Inc. 版权所有.


进气歧管压力传感器电路

故障代码 122

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 黄色 SRT: | 在进气歧管压力传感器信号触针处检测到高电压。 | 发动机可能降低至无增压供油时的功率。
进气歧管压力传感器电路

电路描述

进气歧管压力/温度传感器监测进气歧管压力，并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力/温度传感器位于进气歧管中。

大修提示

  • 确定发动机是否从代用燃料源供油。
  • 确认所用的进气歧管压力/温度传感器零件号是正确的。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。
  • 检查进气歧管压力/温度传感器电路有无干扰迹象。从电路上拆下所有多余的导线。
  • 如果故障代码 122 和 386 都为现行状态，则首先对故障代码 386 进行诊断及排除。
参考故障代码 t05-122 故障诊断树

上次改进日期: 26-十月-2010


进气歧管压力传感器电路

故障代码 123

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 黄色 SRT: | 在进气歧管压力信号触针上检测到低电压。 | 发动机可能降低至无增压供油时的功率。
进气歧管压力传感器电路

电路描述

进气歧管压力/温度传感器监测进气歧管压力，并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力/温度传感器位于进气歧管中。

大修提示

  • 确定发动机是否从代用燃料源供油。
  • 确认所用的进气歧管压力/温度传感器零件号是正确的。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。
  • 检查进气歧管压力/温度传感器电路有无干扰迹象。从电路上拆下所有多余的导线。
  • 如果故障代码 123 和 352 为非现行状态，然后首先对故障代码 352 进行诊断及排除。
参考故障代码 t05-123 故障诊断树

上次改进日期: 26-十月-2010


油门位置传感器电路

故障代码 131

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 91 FMI: 3 指示灯: 红色 SRT: | 在油门位置信号触针处检测到高电压。 | 怠速有效开关显示怠速时发动机怠速运转，而怠速有效开关显示非怠速时发动机快速上升到默认转速。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向发动机控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：信号导线（83 号触针）、+5 VDC 电源导线（55 号触针）和回路接地（81 号触针）。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查状况良好，则用新导线更换油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入工作区。

注：油门位置传感器电路中的三条导线必须拧在一起。相同的方法适用于怠速有效开关（IVS）电路中的三条导线。

注：如果 83 号（信号）触针和 81 号（回路）触针颠倒，油门位置读数仅为 50 %。

参考故障代码 t05-131 故障诊断树

上次改进日期: 26-十月-2010


油门位置传感器电路

故障代码 132

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 91 FMI: 4 指示灯: 红色 SRT: | 在油门位置信号触针处检测到低电压。 | 怠速有效开关显示怠速时发动机怠速运转，而怠速有效开关显示非怠速时发动机快速上升到默认转速。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向发动机控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：信号导线（83 号触针）、+5 VDC 电源导线（55 号触针）和回路接地（81 号触针）。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查状况良好，则用新导线更换油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入工作区。

注：油门位置传感器电路中的三条导线必须拧在一起。相同的方法适用于怠速有效开关电路中的三根导线。

注：如果 83 号（信号）触针和 81 号（回路）触针颠倒，油门位置读数仅为 50 %。

参考故障代码 t05-132 故障诊断树

上次改进日期: 26-十月-2010


远程油门位置 - 高

故障代码 133

远程油门位置 - 高

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P029 SPN: 974 FMI: 3 指示灯: 红色 SRT: | 在远程油门位置信号触针处检测到高电压。 | 发动机可能不能对远程油门输入作出响应。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因每个 OEM 而有所不同。参见 OEM 故障诊断与排除手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

必须将远程油门启用开关转到接通位置，远程油门才能工作。产生此故障代码的可能原因包括回路导线开路、对 +5 VDC 或 +12 VDC 电源短路、远程油门位置传感器故障或 ECM 电源故障。

参考故障代码 t05-133 故障诊断树

上次改进日期: 26-十月-2010


远程油门位置 - 低

故障代码 134

远程油门位置 - 低

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P029 SPN: 974 FMI: 4 指示灯: 红色 SRT: | 在远程油门位置信号触针处检测到低电压。 | 发动机可能不能对远程油门输入作出响应。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因每个 OEM 而有所不同。参见 OEM 故障诊断与排除手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

必须将远程油门启用开关转到接通位置，远程油门才能工作。产生此故障代码的可能原因包括回路导线开路、对 +5 VDC 或 +12 VDC 电源短路、远程油门位置传感器故障或 ECM 电源故障。

参考故障代码 t05-134 故障诊断树

上次改进日期: 26-十月-2010


机油压力传感器电路

故障代码 135

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 黄色 SRT: | 在机油压力信号触针处检测到高电压。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体上，排气歧管下方，靠近机油滤清器壳体的位置。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • 可以使用 INSITE™ 监测进入 ECM 的机油压力信号电压。
  • 确认所用的机油压力/温度传感器零件号是正确的。
  • 如果故障代码 239 和 135 都为现行状态，则首先对故障代码 239 进行诊断及排除。
参考故障代码 t05-135 故障诊断树

上次改进日期: 26-十月-2010


Fault Code Path Selection

故障代码 141
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs86-fc141sn
有无机油压力开关？ | 转至 zhs86-fc141sw

上次改进日期: 21-九月-2005


机油压力传感器电路

故障代码 141

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: | 在机油压力信号触针处检测到高电压。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体上，排气歧管下方，靠近机油滤清器壳体的位置。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • 可以使用 INSITE™ 监测进入 ECM 的机油压力信号电压。
  • 确认所用的机油压力/温度传感器零件号是正确的。
  • 如果故障代码 141 和 238 为非现行状态，然后首先对故障代码 238 进行诊断及排除。
参考故障诊断故障代码 t05-141sn。

上次改进日期: 26-十月-2010


机油压力开关电路

故障代码 141

机油压力开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的触针 9 上检测到电压低。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力开关电路

电路描述

电子控制模块（ECM）利用机油压力开关监测机油压力。

部件位置

机油压力开关位于发动机机体上，在 ECM 的右下方。有关部件的详细位置视图，参考步骤 100-002。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • 可以使用 INSITE™ 电子服务工具监测进入 ECM 的机油压力信号电压。
  • 如果安装了机油压力开关，ECM 从机油压力开关读取信号时，INSITE™ 电子服务工具将读取 379 kPa [55 psi] ±2 kPa [±0.3 psi] 的恒定值。
  • 该开关是一个单线装置，需要发动机缸体接地以便正常工作。
  • 当发动机运转时机油压力降至 41 kPa [6 psi] 以下，发动机保护特性将激活（如果该特性启用）。
参考故障诊断故障代码 t05-141sw。

上次改进日期: 26-十月-2010


Fault Code Path Selection

故障代码 143
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs86-fc143sn
有无机油压力开关？ | 转至 zhs86-fc143sw

上次改进日期: 21-九月-2005


机油压力 - 发动机保护

故障代码 143

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 黄色 SRT: | 机油压力信号指示机油压力低于发动机保护最低设定值。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体上，排气歧管下方，靠近机油滤清器壳体的位置。

大修提示

  • 确认传感器处的机油压力/温度传感器电源电压在（+）4.75 至 5.25 VDC 之间。
  • 向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。
参考故障诊断故障代码 t05-143sn。

上次改进日期: 26-十月-2010


机油压力 – 利用机油压力开关的发动机保护

故障代码 143

机油压力 – 利用机油压力开关的发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1 指示灯: 黄色 SRT: | 机油压力信号指示机油压力低于发动机保护最低设定值。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力开关检测是否存在机油压力。

部件位置

机油压力开关位于发动机机体上，在 ECM 的右下方。有关部件的详细位置视图，参考步骤 100-002。

大修提示

  • 确认传感器处的机油压力传感器电源电压为（+）4.5 至 5.25 VDC。
  • 向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。
  • 连接一个手动压力表以便监测发动机的实际机油压力。
  • 发动机运转时，如果机油压力降至 41 kPa [6 psi] 以下超过五秒，就会触发该故障。
参考故障诊断故障代码 t05-143sw。

上次改进日期: 26-十月-2010


冷却液温度传感器电路

故障代码 144

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 指示灯: 黄色 SRT: | 在冷却液温度信号触针处检测到高电压。 | 发动机冷却液温度默认值。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。冷却液温度被 ECM 用来进行正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体的前部。

大修提示

如果传感器功能正常，传感器读数将与以下表格一致。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 5k 至 7k
25 | 77 | 1700 至 2500
50 | 122 | 700 至 1000
75 | 167 | 300 至 450
100 | 212 | 150 至 220
参考故障代码 t05-144 故障诊断树

上次改进日期: 26-十月-2010


冷却液温度传感器电路

故障代码 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4 指示灯: 黄色 SRT: | 在冷却液温度信号触针处检测到低电压。 | 发动机冷却液温度默认值。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。冷却液温度被 ECM 用来进行正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体的前部。

大修提示

如果传感器功能正常，传感器读数将与以下表格一致。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 5k 至 7k
25 | 77 | 1700 至 2500
50 | 122 | 700 至 1000
75 | 167 | 300 至 450
100 | 212 | 150 至 220
参考故障代码 t05-145 故障诊断树

上次改进日期: 26-十月-2010


冷却液温度 - 发动机保护

故障代码 146

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0 指示灯: 黄色 SRT: | 冷却液温度信号指示冷却液温度已超出最小的发动机保护极限。 | 如果发动机保护停机功能启用，功率下降并且发动机可能会停机。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。冷却液温度被 ECM 用于发动机保护系统及正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体的顶部。

大修提示

确保穿过散热器的气流没有受到阻塞，同时发动机节温器工作正常。

参考故障代码 t05-146 故障诊断树

上次改进日期: 26-十月-2010


冷却液温度 - 发动机保护

故障代码 151

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 红色 SRT: | 发动机冷却液温度信号指示冷却液温度已超过发动机保护极限。 | 功率和/或转速降低并且如果发动机保护停机功能启用，发动机可能会停机。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体的顶部。

大修提示

确保穿过散热器的气流没有受到阻塞，同时发动机节温器工作正常。

参考故障代码 t05-151 故障诊断树

上次改进日期: 26-十月-2010


进气歧管温度传感器电路

故障代码 153

进气歧管温度传感器电路

概述

进气歧管温度传感器电路

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3 指示灯: 黄色 SRT: | 在进气歧管温度传感器信号触针处检测到电压偏高。 | 进气歧管温度采用缺省值。无进气歧管温度的发动机保护。
进气歧管温度传感器电路

电路描述

电子控制模块（ECM）利用进气歧管压力/温度传感器监测发动机进气歧管温度。ECM将进气歧管温度信号用于发动机保护系统、冷起动辅助装置、正时和供油控制。

部件位置

进气歧管压力/温度传感器安装在空气进气装置中。

大修提示

如果传感器正常工作，将读数与下表进行比较。

传感器温度 (°C) | 传感器温度 [°F] | 电阻（欧姆）
0 | 32 | 5k 至 7k
25 | 77 | 1700 至 2500
50 | 122 | 700 至 1000
75 | 167 | 300 至 450
100 | 212 | 150 至 220
参考故障代码 t05-153 故障诊断树

上次改进日期: 26-十月-2010


进气歧管温度传感器电路

故障代码 154

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4 指示灯: 黄色 SRT: | 在进气歧管温度信号触针处检测到低电压。 | 发动机进气歧管温度使用默认值。无进气歧管温度的发动机保护。
进气歧管温度传感器电路

电路描述

电子控制模块（ECM）利用进气歧管压力/温度传感器监测发动机进气歧管温度。进气歧管温度信号被 ECM 用于冷起动辅助装置、正时和供油控制。

部件位置

进气歧管压力/温度传感器安装在空气进气装置中。

大修提示

如果传感器功能正常，传感器读数将与以下表格一致。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 5k 至 7k
25 | 77 | 1700 至 2500
50 | 122 | 700 至 1000
75 | 167 | 300 至 450
100 | 212 | 150 至 220
参考故障代码 t05-154 故障诊断树

上次改进日期: 26-十月-2010


进气歧管压力/温度传感器 - 发动机保护电路

故障代码 155

进气歧管压力/温度传感器 - 发动机保护电路

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0 指示灯: 红色 SRT: | 进气歧管温度信号指示进气歧管温度超出发动机保护极限。 | 功率和/或转速降低并且如果发动机保护停机功能启用，发动机可能会停机。
进气歧管压力/温度传感器电路

电路描述

电子控制模块（ECM）利用进气歧管压力/温度传感器监测发动机进气温度。进气温度被 ECM 用于发动机保护系统、冷起动辅助装置、正时和供油控制。

部件位置

进气歧管压力/温度传感器安装在空气进气装置中。

大修提示

  • 确保发动机舱温度没有达到太高（超过 93.3°C [200°F]）。
  • 确保进气歧管温度传感器没有接近高温热源。
  • 可能的原因：空气滤清器滤芯阻塞、脏污或容量不足 - 进气阻力。
参考故障代码 t05-155 故障诊断树

上次改进日期: 26-十月-2010


传感器电源 - 电压偏低

故障代码 187

传感器电源 - 电压偏低

概述

传感器电源 - 电压偏低

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S232 SPN: 1080 FMI: 4 指示灯: 黄色 SRT: | 在电子控制模块（ECM）的燃油油轨压力传感器电源导线上检测到电压偏低。 | 可能导致功率降低。
传感器电源 B - 电压偏低

电路描述

ECM向燃油压力传感器提供 +5 VDC的电压。如果该传感器的电源导线损坏，传感器将不能正常工作。

部件位置

燃油压力传感器安装在高压共轨上，高压共轨位于进气歧管之上。

大修提示

传感器 +5 VDC电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或ECM电源故障造成的。如果故障代码 187 和 452 都为现行状态，首先对故障代码 187 进行诊断及排除。

参考故障代码 t05-187 故障诊断树

上次改进日期: 26-十月-2010


发动机冷却液液位 - 发动机保护

故障代码 197

发动机冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 黄色 SRT: | 发动机冷却液液位信号指示冷却液液位已超出发动机保护极限。 | 功率和/或转速降低并且如果发动机保护停机功能启用，发动机可能会停机。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统中的冷却液液位，并将此信息传输至电子控制模块（ECM）。

部件位置

冷却液液位传感器由 OEM 安装。有关传感器的位置，参考 OEM 手册。

大修提示

  • 当冷却液液位降低到特定水平以下，功率下降将激活，并且在 30 秒内将输出功率降低 50%。
  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
参考故障代码 t05-197 故障诊断树

上次改进日期: 26-十月-2010


报警指示灯电路

故障代码 198

报警指示灯电路

概述

代码 | 故障原因 | 产生后果
故障代码: 198 PID: 122 SPN: 1661 FMI: 4 指示灯: 维护保养 SRT: | 报警指示灯电路中检测到错误。错误可能是某一指示灯电路开路或对蓄电池或对地短路。 | 报警指示灯不能正确工作。
报警指示灯电路

电路描述

电子控制模块（ECM）对它的大多数电路进行报警测试，如果在某个电路上检测到故障，就会激活一个故障代码。一些故障代码还可以触发报警指示灯（黄色），以向驾驶员发出信号。

部件位置

报警指示灯一般位于卡车驾驶室的仪表板上。

大修提示

此故障通常指示蓄电池电源短路。此故障不能在报警指示灯上闪显。可以使用 INSITE 读取或在红色指示灯上闪烁诊断代码。

参考故障诊断故障代码 t05-198

上次改进日期: 26-十月-2010


机油温度传感器电路

故障代码 212

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3 指示灯: 黄色 SRT: | 机油温度信号触针处检测到高电压。 | 机油温度使用默认值。无机油温度的发动机保护。
机油温度传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

机油压力/温度传感器位于发动机缸体上，排气歧管下方的位置。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • 确认所用的机油压力/温度传感器零件号是正确的。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 5k 至 7k
25 | 77 | 1700 至 2500
50 | 122 | 700 至 1000
75 | 167 | 300 至 450
100 | 212 | 150 至 220
参考故障代码 t05-212 故障诊断树

上次改进日期: 26-十月-2010


机油温度传感器电路

故障代码 213

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4 指示灯: 黄色 SRT: | 机油温度信号触针处检测到高电压。 | 机油温度使用默认值。无机油温度的发动机保护。
机油温度传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测发动机机油温度。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

机油压力/温度传感器位于发动机润滑油冷却器上。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • 确认所用的机油压力传感器零件号是正确的。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 5k 至 7k
25 | 77 | 1700 至 2500
50 | 122 | 700 至 1000
75 | 167 | 300 至 450
100 | 212 | 150 至 220
参考故障代码 t05-213 故障诊断树

上次改进日期: 26-十月-2010


大气压力传感器

故障代码 221

大气压力传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3 指示灯: 黄色 SRT: | 大气压力传感器（ECM 内侧）已经出现故障。 | 可能产生黑烟。发动机保护系统可能受到影响。高海拔功率降低不为非现行状态。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过发动机线束将信息传输至电子控制模块 (ECM)。

部件位置

大气压力传感器位于 ECM 的内侧。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。

参考故障代码 t05-221 故障诊断树

上次改进日期: 26-十月-2010


传感器电源 B - 电压偏高

故障代码 227

传感器电源 B - 电压偏高

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S232 SPN: 1080 FMI: 3 指示灯: 黄色 SRT: | 在电子控制模块（ECM）为燃油油轨压力传感器供电的电源线路中检测到高电压。 | 可能导致功率降低。
燃油油轨压力电路

电路描述

ECM 向传感器提供 +5 VDC 电压。如果该传感器的电源导线损坏，传感器将不能正常工作。

部件位置

燃油压力传感器安装在高压共轨上，高压共轨位于进气歧管之上。

大修提示

电源线与蓄电池短路会导致传感器 +5 VDC 电源线上出现高电压。如果故障代码 227 和 451 都为现行状态，则首先对故障代码 227 进行诊断及排除。

参考故障代码 t05-227 故障诊断树

上次改进日期: 26-十月-2010


发动机超速电路

故障代码 234

发动机超速电路

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0 指示灯: 红色 SRT: | 发动机转速信号指示发动机转速已超出超速极限。 | 只有发动机转速低于超速极限，才会向喷油器供油。
发动机超速电路

电路描述

发动机转速传感器向电子控制模块（ECM）提供发动机转速信息。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。外部转速信号轮有 58 个间隔和一个实心区，它表示 1 号缸到达上止点。

部件位置

发动机转速传感器位于靠近曲轴转速信号轮的减振器后面。

参考故障代码 t05-234 故障诊断树

上次改进日期: 26-十月-2010


冷却液液位 - 发动机保护

故障代码 235

冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 红色 SRT: | 发动机冷却液液位信号指示冷却液液位低。 | 功率和/或转速降低并且如果发动机保护停机功能启用，发动机可能会停机。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统中的冷却液液位，并将此信息传输至电子控制模块（ECM）。

部件位置

冷却液液位传感器由 OEM 安装。有关传感器的位置，参考 OEM 手册。

大修提示

  • 当冷却液液位降低到特定水平以下，功率下降将激活，并且在 30 秒内将输出功率降低 50%。
  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
参考故障代码 t05-235 故障诊断树

上次改进日期: 26-十月-2010


传感器电源 C - 电压偏低

故障代码 238

传感器电源 C - 电压偏低

概述

传感器电源 C - 电压偏低

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 620 FMI: 4 指示灯: 黄色 SRT: | 在电子控制模块（ECM）的机油压力/温度传感器电源导线上检测到电压偏低。 | 与+5-VDC电源相连的机油压力/温度传感器使用默认值。无机油压力的发动机保护。
机油压力/温度传感器电路

电路描述

ECM使用机油压力/温度传感器监测机油压力和温度。ECM监测信号触针上的电压，并将信号电压转换为压力和温度值。

部件位置

机油压力/温度传感器位于发动机缸体上，排气歧管下放，靠近机油滤清器壳体。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • 可以使用 INSITE 监测进入 ECM 的机油压力/温度信号电压。
  • 确认所用的机油压力/温度传感器零件号是正确的。
  • 如果故障代码 238 和 141 为非现行状态，首先对故障代码 238 进行故障诊断与排除。
参考故障代码 t05-238 故障诊断树

上次改进日期: 26-十月-2010


传感器电源 C - 电压偏高

故障代码 239

传感器电源 C - 电压偏高

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 620 FMI: 3 指示灯: 黄色 SRT: | 在电子控制模块（ECM）为机油压力/温度传感器供电的电源导线上检测到高电压。 | 与该 +5 VDC 电源相连的机油压力/温度的默认值。无机油压力的发动机保护。
机油压力/温度传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

机油压力/温度传感器位于发动机缸体上，排气歧管下方，靠近机油滤清器壳体的位置。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • 可以使用 INSITE™ 监测进入 ECM 的机油压力信号电压。
  • 确认所用的机油压力/温度传感器零件号是正确的。
  • 如果故障代码 239 和 135 都为现行状态，则首先对故障代码 239 进行诊断及排除。
参考故障代码 t05-239 故障诊断树

上次改进日期: 26-十月-2010


车速传感器电路

故障代码 241

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 84 FMI: 2 指示灯: 黄色 SRT: | 车速信号已经丢失。 | 发动机转速限制到最大值。没有车速传感器的发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。基于行驶里程的行驶信息数据将不正确。
车速传感器电路

电路描述

车速传感器（VSS）使用两组单独的导线线圈（有的使用单线圈传感器）计算通过传感器前方的齿数。电子控制模块（ECM）使用一个线圈感应车速。OEM 有时使用另一个线圈向车速表发送车速信号。

部件位置

车速传感器最通常是安装在变速箱后面。

大修提示

  • 断开与 OEM 转速表或行驶记录仪连接的车速传感器接头，并驱动车辆。如果故障代码不再为现行状态，可能是来自 OEM 设备的电子干扰进入车速传感器电路中。
  • 核实 OEM 线束中的车速传感器导线是双绞线。
  • 使用 INSITE™ 检查制动开关的工作情况。无制动信号到达 ECM 时，后轮锁定会导致故障产生。
  • 核实转速传感器安装正确且其锁止螺母没有被振松。
参考故障代码 t05-241 故障诊断树

上次改进日期: 26-十月-2010


指示灯电路故障

故障代码 244

指示灯电路故障

概述

代码 | 故障原因 | 产生后果
故障代码: 244 PID: S238 SPN: 623 FMI: 4 指示灯: 黄色 SRT: | 在一个或多个指示灯电路中检测到故障。故障可能是除报警指示灯以外的任何指示灯电路开路或对蓄电池或对地短路。 | 如果存在开路或对蓄电池短路，在钥匙开关接通时的灯炮测试中，指示灯不会亮起。如果对地短路，指示灯将一直点亮。
指示灯电路故障

电路描述

电子控制模块（ECM）对它的大多数电路进行报警测试，如果在某个电路上检测到故障，就会激活一个故障代码。某些故障代码会使指示灯点亮，向驾驶员发出信号。

部件位置

指示灯一般位于卡车驾驶室的仪表板上。

大修提示

此故障通常指示蓄电池电源短路。此故障不能在报警指示灯上闪显。可以利用 INSITE 读取或在黄色指示灯上闪显出报警代码。此故障代码可以是除报警指示灯以外的任何指示灯的故障（等待起动、停机和维护保养指示灯）。

参考故障诊断故障代码 t05-244

上次改进日期: 26-十月-2010


燃油温度传感器 - 发动机保护电路

故障代码 261

燃油温度传感器 - 发动机保护电路

概述

代码 | 故障原因 | 产生后果
故障代码: 261 PID: P174 SPN: 174 FMI: 0/16 指示灯: 黄色 SRT: | 检测到冷却液温度高。燃油温度信号触针处的电压信号指示燃油温度超过了 71°C [160°F]。 | 与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测供油温度。燃油温度被 ECM 用于发动机保护和燃油加热器辅助装置。

部件位置

燃油温度传感器位于燃油滤清器壳体。

大修提示

确保油箱已充分加满。回油加热油箱中的燃油；因此当在温度高的条件下运转时使油箱保持在满刻度位置。

参考故障代码 t05-261 故障诊断树

上次改进日期: 26-十月-2010


燃油温度传感器电路

故障代码 263

燃油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: P174 SPN: 174 FMI: 3 指示灯: 黄色 SRT: | 燃油温度信号触针处检测到高电压。 | 燃油温度采用缺省值。可能导致功率降低。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测发动机燃油的温度。如果燃油温度太高且已启用发动机保护，可能会引起功率降低情况，并可能导致停机。

部件位置

燃油温度传感器位于燃油滤清器壳体。

大修提示

如果传感器正常工作，将读数与下表进行比较。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 5k 至 7k
25 | 77 | 1700 至 2500
50 | 122 | 700 至 1000
75 | 167 | 300 至 450
100 | 212 | 150 至 220
参考故障代码 t05-263 故障诊断树

上次改进日期: 26-十月-2010


燃油温度传感器电路

故障代码 265

燃油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: P174 SPN: 174 FMI: 4 指示灯: 黄色 SRT: | 燃油温度信号触针处检测到低电压。 | 燃油温度采用缺省值。可能导致功率降低。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测发动机燃油的温度。如果燃油温度太高而且发动机保护已启用，可能会引起功率降低情况，并可能导致停机。

部件位置

燃油温度传感器位于燃油滤清器壳体。

大修提示

如果传感器正常工作，将读数与下表进行比较。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 5k 至 7k
25 | 77 | 1700 至 2500
50 | 122 | 700 至 1000
75 | 167 | 300 至 450
100 | 212 | 150 至 220
参考故障代码 t05-265 故障诊断树

上次改进日期: 26-十月-2010


燃油温度传感器 - 发动机保护电路

故障代码 266

燃油温度传感器 - 发动机保护电路

概述

代码 | 故障原因 | 产生后果
故障代码: 266 PID: P174 SPN: 174 FMI: 0 指示灯: 红色 SRT: | 燃油温度信号指示燃油温度已超出发动机保护极限。 | 如果发动机保护停机功能启用，功率下降并且发动机可能会停机。
燃油温度传感器电路

电路描述

电子控制模块（ECM）使用燃油温度传感器来监测发动机燃油的温度。如果燃油温度太高而且发动机保护已启用，可能会引起功率降低情况，并可能导致停机。

部件位置

燃油温度传感器位于燃油滤清器壳体。

大修提示

确保油箱已充分加满。回油加热油箱中的燃油；因此当在温度高的条件下运转时使油箱保持在满刻度位置。

参考故障诊断代码 t05-266

上次改进日期: 26-十月-2010


电子燃油控制执行器电路 - 短路

故障代码 271

电子燃油控制执行器电路 - 短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: S151 SPN: 1347 FMI: 4 指示灯: 黄色 SRT: | 电子燃油控制执行器电路 - 短路。电子燃油控制执行器电路中检测到短路。 | 发动机功率低、熄火或不能起动。
电子燃油控制执行器电路

电路描述

电子燃油控制执行器控制输送至高压燃油泵的燃油量。电子控制模块（ECM）向燃油控制执行器供电。电子燃油控制执行器为常开式，仅在提供电流时关闭。

部件位置

电子燃油控制执行器位于发动机的进气侧。执行器连接至安装在后齿轮室上的高压泵上。

大修提示

电子燃油控制执行器短路可能造成额定状态下功率低。

参考故障代码 t05-271 故障诊断及排除。

上次改进日期: 10-二月-2011


电子燃油控制执行器电路 - 开路

故障代码 272

电子燃油控制执行器电路 - 开路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: S126 SPN: 1347 FMI: 3 指示灯: 黄色 SRT: | 电子燃油控制执行器电路中检测到开路。 | 功率下降至标定值。
电子燃油控制执行器电路

电路描述

电子燃油控制执行器控制输送至高压燃油泵的燃油量。电子控制模块（ECM）向燃油控制执行器供电。电子燃油控制执行器为常开式，仅在提供电流时关闭。

部件位置

电子燃油控制执行器位于发动机的进气侧。执行器连接至安装在后齿轮室上的高压泵上。

大修提示

  • 断路或接线不正确的电子燃油控制执行器可引起此故障。
  • 电子燃油控制执行器开路可引起发动机运转粗暴且功率低。
参考故障代码 t05-272 故障诊断树

上次改进日期: 26-十月-2010


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 的配置必须正确才能使多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信装置发送的有效 J1939 信息超过 1 秒。

ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 将使用缺省状态作为多路通信装置的输入。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能没有按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不适合多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障诊断代码 t05-285。

上次改进日期: 16-十一月-2011


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 的配置必须正确才能使多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 接收到多路通信装置发送的无效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不适合多路通信，此时该故障发生。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障诊断代码 t05-286。

上次改进日期: 16-十一月-2011


OEM 温度传感器电路 - 高

故障代码 293

OEM 温度传感器电路 - 高

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: P441 SPN: 441 FMI: 3 指示灯: 黄色 SRT: | 在 OEM 温度传感器信号触针处检测到高电压。 | 用于 OEM 温度的默认值。
OEM 温度传感器电路

电路描述

电子控制模块（ECM）使用 OEM 温度传感器来监测 OEM 特定部件的温度。如果 OEM 温度太高而且发动机保护已启用，可能会引起功率降低情况，并可能导致停机。

部件位置

传感器位置取决于 OEM 的应用类型和安装。参见 OEM 故障诊断与排除手册。

参考故障代码 t05-293 故障诊断树

上次改进日期: 26-十月-2010


OEM 温度传感器电路 - 低

故障代码 294

OEM 温度传感器电路 - 低

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: P441 SPN: 441 FMI: 4 指示灯: 黄色 SRT: | 在 OEM 温度传感器信号触针处检测到低电压。 | 用于 OEM 温度的默认值。
OEM 温度传感器电路

电路描述

电子控制模块（ECM）使用 OEM 温度传感器来监测 OEM 特定部件的温度。如果 OEM 温度太高而且发动机保护已启用，可能会引起功率降低情况，并可能导致停机。

部件位置

传感器位置取决于 OEM 的应用类型和安装。参见 OEM 故障诊断与排除手册。

参考故障代码 t05-294 故障诊断树

上次改进日期: 26-十月-2010


OEM 压力 - 发动机保护 - 转速降低

故障代码 296

OEM 压力 - 发动机保护 - 转速降低

概述

代码 | 故障原因 | 产生后果
故障代码: 296 PID: P223 SPN: 1387 FMI: 14 指示灯: 红色 SRT: | 已经检测到 OEM 压力超出范围。OEM 压力信号触针上的电压信号指示 OEM 压力超出 OEM 规定的阈值。 | 与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 压力传感器监测 OEM 润滑系统压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将 OEM 压力值用于发动机保护系统。

部件位置

传感器位置取决于 OEM 的应用类型和安装。参见 OEM 故障诊断与排除手册。

大修提示

  • 向驾驶员核实故障发生时的发动机转速。如果发动机负载时转速太低，OEM 压力可能会降至发动机保护极限以下。
  • 可以使用 INSITE 监测进入 ECM 的 OEM 压力传感器信号电压。
参考故障代码 t05-296 故障诊断树

上次改进日期: 26-十月-2010


OEM 压力传感器电路

故障代码 297

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P223 SPN: 1387 FMI: 3 指示灯: 黄色 SRT: | 在 OEM 压力传感器信号触针处检测到高电压。 | OEM 压力默认值。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 压力传感器监测 OEM 润滑系统压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将 OEM 压力值用于发动机保护系统。

部件位置

传感器位置取决于 OEM 的应用类型和安装。参见 OEM 故障诊断与排除手册。

大修提示

  • 可以使用 INSITE 监测进入 ECM 的 OEM 压力信号电压。
参考故障代码 t05-297 故障诊断树

上次改进日期: 26-十月-2010


OEM 压力传感器电路 - 低

故障代码 298

OEM 压力传感器电路 - 低

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P223 SPN: 1387 FMI: 4 指示灯: 黄色 SRT: | 在 OEM 压力传感器信号触针处检测到低电压。 | OEM 压力默认值。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 压力传感器监测 OEM 润滑系统压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将 OEM 压力值用于发动机保护系统。

部件位置

传感器位置取决于 OEM 的应用类型和安装。参见 OEM 故障诊断与排除手册。

大修提示

  • 可以使用 INSITE 监测进入 ECM 的 OEM 压力信号电压。
参考故障代码 t05-298 故障诊断树

上次改进日期: 26-十月-2010


1 排喷油器电路错误

故障代码 311

1 排喷油器电路错误

概述

代码 | 故障原因 | 产生后果
故障代码: 311 PID: S001 SPN: 651 FMI: 6 指示灯: 黄色 SRT: | 1 排喷油器电路中检测到短路。对于 6 缸发动机而言，发动机 1 排代表 1、3 和 5 缸。对于 4 缸发动机而言，发动机 1 排代表 1 和 3 缸。 | 气缸不能点火导致的功率低。
1 排喷油器电路错误

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过驱动导线和回路导线连接到 ECM。电脉冲信号从 ECM 上的驱动导线发送到喷油器，并在驱动电磁阀后返回 ECM 回路导线。每个电磁阀正常都是关闭的，仅在喷油和计量期间收到 ECM 的电脉冲时才打开。

部件位置

喷油器位于气门室盖下。

大修提示

  • 检查喷油器抽头螺母并确保紧靠气门室盖下任何硬件的导线不对地短路。
  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
参考故障诊断故障代码 t05-311

上次改进日期: 26-十月-2010


2 排喷油器电路错误

故障代码 321

2 排喷油器电路错误

概述

代码 | 故障原因 | 产生后果
故障代码: 321 PID: S004 SPN: 654 FMI: 6 指示灯: 黄色 SRT: | 2 排喷油器电路中检测到短路。对于 1 缸发动机而言，发动机 2 排代表 2、4 和 6 缸。对于 3 缸发动机而言，发动机 2 排代表 2 和 4 缸。 | 气缸不能点火导致的功率低。
2 排喷油器电路错误

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过驱动导线和回路导线连接到 ECM。电脉冲信号从 ECM 上的驱动导线发送到喷油器，并在驱动电磁阀后返回 ECM 回路导线。每个电磁阀正常都是关闭的，仅在喷油和计量期间收到 ECM 的电脉冲时才打开。

部件位置

喷油器位于气门室盖下。

大修提示

  • 检查喷油器抽头螺母并确保紧靠气门室盖下任何硬件的导线不对地短路。
  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
参考故障诊断故障代码 t05-321

上次改进日期: 26-十月-2010


喷油器电路

故障代码 322

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 322 PID: S001 SPN: 651 FMI: 5 指示灯: 黄色 SRT: | 线束中的电源接通时在 1 号喷油器驱动器或回路触针处没有检测到电流或者在 1 号喷油器电路中检测到高电阻。 | 1 缸可能缺火。发动机可能运转粗暴。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过驱动导线和回路导线连接到 ECM。电脉冲信号从 ECM 上的驱动导线发送到喷油器，并在驱动电磁阀后返回 ECM 回路导线。每个电磁阀正常都是关闭的，仅在喷油和计量期间收到 ECM 的电脉冲时才打开。

部件位置

位于气门室盖下。

大修提示

  • 检查喷油器抽头螺母并确保紧靠气门室盖下任何硬件的导线不对地短路。
  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
参考故障代码故障诊断树 t05-322

上次改进日期: 26-十月-2010


喷油器电路

故障代码 323

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 323 PID: S005 SPN: 655 FMI: 5 指示灯: 黄色 SRT: | 线束中的电源接通时在 5 号喷油器驱动器或回路触针处没有检测到电流或者在 5 号喷油器电路中检测到高电阻。 | 5 缸可能缺火。发动机可能运转粗暴。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过驱动导线和回路导线连接到 ECM。电脉冲信号从 ECM 上的驱动导线发送到喷油器，并在驱动电磁阀后返回 ECM 回路导线。每个电磁阀正常都是关闭的，仅在喷油和计量期间收到 ECM 的电脉冲时才打开。

部件位置

喷油器位于气门室盖下。

大修提示

  • 检查喷油器抽头螺母并确保紧靠气门室盖下任何硬件的导线不对地短路。
  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
参考故障代码故障诊断树 t05-323

上次改进日期: 26-十月-2010


喷油器电路

故障代码 324

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 324 PID: S003 SPN: 653 FMI: 5 指示灯: 黄色 SRT: | 线束中的电源接通时在 3 号喷油器驱动器或回路触针处没有检测到电流或者在 3 号喷油器电路中检测到高电阻。 | 3 缸可能缺火。发动机可能运转粗暴。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过驱动导线和回路导线连接到 ECM。电脉冲信号从 ECM 上的驱动导线发送到喷油器，并在驱动电磁阀后返回 ECM 回路导线。每个电磁阀正常都是关闭的，仅在喷油和计量期间收到 ECM 的电脉冲时才打开。

部件位置

喷油器位于气门室盖下。

大修提示

  • 检查喷油器抽头螺母并确保紧靠气门室盖下任何硬件的导线不对地短路。
  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
参考故障代码故障诊断树 t05-324

上次改进日期: 26-十月-2010


喷油器电路

故障代码 325

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 325 PID: S006 SPN: 656 FMI: 5 指示灯: 黄色 SRT: | 线束中的电源接通时在 6 号喷油器驱动器或回路触针处没有检测到电流或者在 6 号喷油器电路中检测到高电阻。 | 6 缸可能缺火。发动机可能运转粗暴。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过驱动导线和回路导线连接到 ECM。电脉冲信号从 ECM 上的驱动导线发送到喷油器，并在驱动电磁阀后返回 ECM 回路导线。每个电磁阀正常都是关闭的，仅在喷油和计量期间收到 ECM 的电脉冲时才打开。

部件位置

喷油器位于气门室盖下。

大修提示

  • 检查喷油器抽头螺母并确保紧靠气门室盖下任何硬件的导线不对地短路。
  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
参考故障代码故障诊断树 t05-325

上次改进日期: 26-十月-2010


高压共轨（HPCR）泄漏量故障

故障代码 329

高压共轨（HPCR）泄漏量故障

概述

代码 | 故障原因 | 产生后果
故障代码: 329 PID: S233 SPN: 1077 FMI: 14 指示灯: 红色 SRT: | 高压共轨（HPCR）泄漏错误。在最大泵送能力时不能保持油轨压力。 | 发动机可能运转不稳、功率低，甚至会停机。也可能没有影响。
高压共轨（HPCR）泄漏量故障

电路描述

本故障表示实际的燃油油轨压力通常低于电子控制模块（ECM）的指令压力。电子燃油控制执行器控制输送至高压燃油泵的燃油量。ECM 向燃油控制电磁阀提供电流。电子燃油控制执行器是常开式执行器，仅在提供最大电流时关闭。燃油油轨中累积了高压燃油燃油油轨压力传感器测量燃油压力并向 ECM 发送信号。

部件位置

燃油系统位于发动机的进气侧。

大修提示

检查燃油系统有无外部泄漏。

检查低压燃油系统是否堵塞，有无空气。

检查油轨压力传感器。

检查发动机线束。

检查油轨压力的电源电压。

检查电子燃油控制执行器。

检查有无内部燃油泄漏。

参考故障诊断故障代码 t05-329

上次改进日期: 26-十月-2010


喷油器电路

故障代码 331

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 331 PID: S002 SPN: 652 FMI: 5 指示灯: 黄色 SRT: | 线束中的电源接通时在 2 号喷油器驱动器或回路触针处没有检测到电流或者在 2 号喷油器电路中检测到高电阻。 | 2 缸可能缺火。发动机可能运转粗暴。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过驱动导线和回路导线连接到 ECM。电脉冲信号从 ECM 上的驱动导线发送到喷油器，并在驱动电磁阀后返回 ECM 回路导线。每个电磁阀正常都是关闭的，仅在喷油和计量期间收到 ECM 的电脉冲时才打开。

部件位置

喷油器位于气门室盖下。

大修提示

  • 检查喷油器抽头螺母并确保紧靠气门室盖下任何硬件的导线不对地短路。
  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
参考故障代码故障诊断树 t05-331

上次改进日期: 26-十月-2010


喷油器电路

故障代码 332

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 332 PID: S004 SPN: 654 FMI: 5 指示灯: 黄色 SRT: | 线束中的电源接通时在 4 号喷油器驱动器或回路触针处没有检测到电流或者在 4 号喷油器电路中检测到高电阻。 | 4 缸可能缺火。发动机可能运转粗暴。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过驱动导线和回路导线连接到 ECM。电脉冲信号从 ECM 上的驱动导线发送到喷油器，并在驱动电磁阀后返回 ECM 回路导线。每个电磁阀正常都是关闭的，仅在喷油和计量期间收到 ECM 的电脉冲时才打开。

部件位置

喷油器位于气门室盖下。

大修提示

  • 检查喷油器抽头螺母并确保紧靠气门室盖下任何硬件的导线不对地短路。
  • 检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。
参考故障代码故障诊断树 t05-332

上次改进日期: 26-十月-2010


电子控制模块（ECM）闪存

故障代码 341

电子控制模块（ECM）闪存

概述

代码 | 故障原因 | 产生后果
故障代码: 341 PID: S253 SPN: 630 FMI: 2 指示灯: 黄色 SRT: | ECM 中的存储器已经损坏。 | 可能没有影响或者发动机可能运行粗暴或不能起动。
ECM 闪存

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。在无开关蓄电池导线中有一个 30 安保险丝或两个直列式 15 安保险丝以防止发动机线束过热。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机左侧，靠近发动机前端。ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参见 OEM 故障诊断与排除手册。

参考故障诊断故障代码 t05-341

上次改进日期: 26-十月-2010


电子控制模块 (ECM)

故障代码 343

电子控制模块 (ECM)

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: | ECM 内部故障。 | 可能对性能没有影响或功率严重下降。
发动机控制模块

电路描述

ECM 监测至喷油器信号的输出电压和来自发动机传感器的 ECM 输入。

部件位置

ECM 用螺钉固定在靠近发动机前面的缸体进气侧。

大修提示

  • 发动机或底盘接地接头松动会引起记录故障代码 343 以及间歇性转速不稳的问题。特别注意起动马达负极（-）接线柱的连接。
  • ECM 接头的湿气也可引起 ECM 记录故障代码 343。
参考故障代码 t05-343 故障诊断树

上次改进日期: 26-十月-2010


传感器电源电路

故障代码 352

传感器电源电路

概述

传感器电源电路

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S232 SPN: 1079 FMI: 4 指示灯: 黄色 SRT: | 在电子控制模块（ECM）的进气歧管压力/温度传感器、OEM压力传感器、冷却液液位传感器和远程油门电源导线上检测到电压偏低。 | 连接到这个+ 5-VDC电源上的传感器使用默认值，而且可能按默认值怠速运行。由于按照没有增压的状态供油，发动机功率将会降低。并且会失去这些传感器对发动机的保护。
传感器电源电路

电路描述

ECM 向每个此类传感器提供 +5 VDC 电压。如果任何传感器的电源导线出现故障，该传感器将不能正常工作。

部件位置

发动机线束和OEM线束中都有+5-VDC的传感器供电电路。

大修提示

传感器的 +5 VDC电源导线上电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或ECM电源故障造成的。

参考故障代码 t05-352 故障诊断树

上次改进日期: 26-十月-2010


1 号进气加热器电路故障

故障代码 381

1 号进气加热器电路故障

概述

代码 | 故障原因 | 产生后果
故障代码: 381 PID: S237 SPN: 626 FMI: 11 指示灯: 黄色 SRT: | 冷起动辅助继电器 1 启用电路中检测到错误。 | 1 号进气加热器可能一直打开或一直关闭，或者损坏。
1 号进气加热器电路故障

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。电子控制模块（ECM）控制空气加热器电源继电器。加热器中有两个加热线圈，它们由 ECM 分别控制。

部件位置

进气加热器位于进气歧管的进气接头处。加热器继电器的位置因 OEM 而异。

大修提示

  • 这些故障也表示进气加热器电路与蓄电池正极（+）短路。这将控制格栅持续工作。这将使蓄电池放电、烧毁格栅和/或毁坏进气密封垫。
  • 进气加热器电路只有在进气歧管温度低于 19°C [66°F] 且钥匙开关处于接通位置时才能激活。
  • 如果未安装进气加热器，且故障代码 381 或 382 为现行状态，则使用 INSITE™ 禁用此特性，“进气加热器”。
参考故障代码 t05-381 故障诊断树

上次改进日期: 26-十月-2010


2 号进气加热器电路故障

故障代码 382

2 号进气加热器电路故障

概述

代码 | 故障原因 | 产生后果
故障代码: 382 PID: S237 SPN: 626 FMI: 11 指示灯: 黄色 SRT: | 冷起动辅助装置继电器 2 启用电路中检测到错误。 | 2 号进气加热器任何时候都可以打开或关闭，否则就损坏。
2 号进气加热器电路故障

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。ECM 控制空气加热器电源继电器。加热器中有两个加热线圈，它们由 ECM 分别控制。

部件位置

进气加热器位于进气歧管的进气接头处。加热器继电器的位置因 OEM 而异。

大修提示

  • 这个故障也表明进气加热器电路与蓄电池正极（+）短路。这将控制格栅持续工作。这将使蓄电池放电、烧毁格栅和/或毁坏进气密封垫。
  • 进气加热器电路只有在进气歧管温度低于 19°C [66°F] 且钥匙开关处于接通位置时才能激活。
  • 如果未安装进气加热器，且故障代码 381 或 382 为现行状态，则使用 INSITE™ 禁用此特性，“进气加热器”。
参考故障代码 t05-382 故障诊断树

上次改进日期: 26-十月-2010


传感器电源 A - 电压偏高

故障代码 386

传感器电源 A - 电压偏高

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S232 SPN: 1079 FMI: 3 指示灯: 黄色 SRT: | 在连接到进气歧管压力、OEM 压力、冷却液液位以及远程油门传感器的电子控制模块（ECM）电源导线上检测到高电压。 | 连接到 +5 VDC 电源上的传感器使用默认值，并可能默认为怠速转速。由于采用默认无增压供油，发动机功率可能降低。并且会失去这些传感器对发动机的保护。
传感器电源 A - 电压偏高

电路描述

ECM 向每个此类传感器提供 +5 VDC 电压。如果任何传感器的电源导线损坏，该传感器将不能正常工作。

部件位置

传感器电源供应涉及四个部件：进气歧管压力/温度、OEM 压力、冷却液液位和远程油门传感器。参见 E 部分了解部件位置。

大修提示

传感器 +5-VDC 电源线上的高压可由蓄电池电源线短路或执行器导线和电源线之间短路引起。

参考故障代码 t05-386 故障诊断树

上次改进日期: 26-十月-2010


风扇离合器电路故障

故障代码 389

风扇离合器电路故障

概述

代码 | 故障原因 | 产生后果
故障代码: 389 PID: S033 SPN: 647 FMI: 11 指示灯: 黄色 SRT: | 风扇离合器电路中检测到故障。 | 风扇任何时候都可以打开或关闭，否则就损坏。
风扇离合器电路

电路描述

电子控制模块（ECM）可以根据冷却液温度传感器和进气歧管温度传感器输入信号控制冷却风扇。

部件位置

风扇离合器位于发动机的前面。

大修提示

某些应用类型还向 ECM 提供用于辅助装置冷却（如空调压力、动力转向温度、变速箱温度）的输入或提供手动风扇开关进行风扇控制。核实风扇控制的特性及参数设置正确。

参考故障诊断故障代码 t05-389

上次改进日期: 26-十月-2010


排气制动电路故障

故障代码 392

排气制动电路故障

概述

代码 | 故障原因 | 产生后果
故障代码: 392 PID: S029 SPN: 1073 FMI: 11 指示灯: 黄色 SRT: | 排气制动器电路中检测到错误。 | 发动机或排气制动器驱动器 2 不能启动。
排气制动电路故障

电路描述

排气制动控制特性用于控制排气制动，在空转状态下降低发动机转速。

部件位置

排气制动器位于发动机（右侧）的排气侧。

参考故障诊断故障代码 t05-392

上次改进日期: 26-十月-2010


J1708 数据通信接口电路

故障代码 412

J1708 数据通信接口电路

概述

代码 | 故障原因 | 产生后果
故障代码: 412 PID: S250 SPN: 608 FMI: 2 指示灯: 无 SRT: | 电子控制模块（ECM）与 J1708 数据通信接口上另一设备之间的通信丢失。 | 对性能没有影响。J1708 设备可能不工作。
J1708 数据通信接口电路

电路描述

比如自动制动系统控制器、自动换档变速箱、车辆 ECM、自动减滑系统、电子显示屏、电子信息系统、电子服务工具和 VECU 这样的设备可以通过 J1708 数据通信接口与 ECM 通信。ECM 接收从这些装置发送的信息并用于控制发动机。ECM 也通过 J1708 数据通信接口向这些设备发送信息。在 89 针 OEM 线束上也提供了此数据通信接口，触针 31 为 J1587 正极（+），触针 30 为 J1587 负极（-）。

部件位置

J1708 数据通信接头位于发动机进气侧靠近发动机铭牌的发动机线束上。

大修提示

只要 ECM 通过 J1708 数据通信接口与任何其它设备开始通信，就会发生此故障，然后再不能通过该数据通信接口通信。可能的原因如下：在关闭 ECM 前断开电子服务工具、J1708 数据通信接口有间歇性电子故障、ECM（或其它 J1708 设备）因电气故障或者不间断地发送了太多信息而中断通信。

参考故障诊断故障代码 t05-412

上次改进日期: 26-十月-2010


Fault Code Path Selection

故障代码 415
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs86-fc415sn
有无机油压力开关？ | 转至 zhs86-fc415sw

上次改进日期: 21-九月-2005


机油压力 - 发动机保护 - 供油减少

故障代码 415

机油压力 - 发动机保护 - 供油减少

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 机油压力信号指示机油压力低于发动机保护最低极限。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力/温度传感器电路

电路描述

电子控制模块（ECM）利用机油压力/温度传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力/温度传感器位于发动机缸体上，在燃油滤清器和燃油泵之间。

大修提示

  • 确认传感器处的机油压力/温度传感器电源电压在（+）4.5 至 5.25 VDC 之间。
  • 向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。
参考故障诊断故障代码 t05-415sn。

上次改进日期: 26-十月-2010


发动机机油压力低 - 临界

故障代码 415

发动机机油压力低 - 临界

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 机油压力低 - 临界发动机机油压力指示机油压力低于发动机低油压保护极限。 | 报警后一段时间，功率和转速逐渐下降。如果发动机保护停机特性启用，红色指示灯开始闪烁 30 秒后，发动机将停机。
机油压力/温度传感器电路

电路描述

ECM 通过机油压力开关监测机油压力。如果机油压力下降到发动机保护极限以下，开关将断开并导致记录故障代码 415。

部件位置

机油压力传感器安装在发动机进气侧、燃油滤清器下方的缸体上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

导致此故障代码可能的原因包括：

  • 机油油位不正确
  • 导线线束失效
  • 失效的机油压力开关
  • 对地短路
  • 如果机油压力降至 41 kPa [6 psi] 以下超过 30 秒，就会触发该故障。如果 ECM 中的发动机保护停机特性为启用状态，在 30 秒之后，就会出现发动机保护停机。
参考故障诊断故障代码 t05-415sw。

上次改进日期: 26-十月-2010


冷却液液位传感器电路

故障代码 422

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 黄色 SRT: | 在冷却液液位高和冷却液液位低信号触针上同时检测到电压或在两个触针上均检测不到电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。请勿使用万用表检查冷却液液位传感器。如果散热器冷却液液位低于正常位置，警报发出后随时间增加功率会逐渐下降。

部件位置

冷却液液位传感器由车辆的 OEM 厂商提供，位于散热器顶部水箱或补充水箱上。

大修提示

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。参考第 E 节的电气接线图。
  • 检查 4 路接头和冷却液液位传感器之间的导线线束有无损坏。
  • 确保冷却液液位传感器位于水箱中部，而不是靠近一侧以免侧车辆拐弯时冷却液液位的变化影响其测量。
  • 确保 ECM 中 ECM 代码正确。用不正确的 DO 选装件标定 ECM 会激活故障代码 422，因为有些 OEM 使用的冷却液液位传感器需要特殊标定。
参考故障代码 t05-422 故障诊断树

上次改进日期: 26-十月-2010


J1939 数据通信接口通信

故障代码 426

J1939 数据通信接口通信

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: S231 SPN: 639 FMI: 2 指示灯: 无 SRT: | 电子控制模块（ECM）与 J1939 数据通信接口上的另一设备之间的通信数据丢失。 | 对性能没有影响。J1939 设备可能不工作。
J1939 数据通信接口电路

电路描述

比如自动制动系统控制器、自动换档变速箱、车辆 ECM、自动减滑系统、电子显示屏、电子信息系统、电子服务工具和 VECU 这样的设备可以通过 J1939 数据通信接口与 ECM 通信。ECM 接收从这些装置发送的信息并用于控制发动机。ECM 也通过 J1939 数据通信接口向这些设备发送信息。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口接线及 J1939 设备随 OEM 选装件而不同。

大修提示

只要 ECM 通过 J1939 数据通信接口与任何其它设备开始通信，就会发生此故障，然后再不能通过该数据通信接口通信。可能的原因如下：在关闭 ECM 前断开电子服务工具、J1939 数据通信接口有间歇性电子故障、ECM（或其他 J1939 设备）因电气故障或者不间断地发送了太多信息而中断通信。

参考故障代码 t05-426 故障诊断树

上次改进日期: 26-十月-2010


J1939 数据通信接口通信

故障代码 427

J1939 数据通信接口通信

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: S231 SPN: 639 FMI: 9 指示灯: 无 SRT: | 电子控制模块 (ECM) 与其他设备通过 J1939 数据通信接口的通信不够快速。 | 对性能没有影响。J1939 设备可能不工作。
J1939 数据通信接口电路

电路描述

比如自动制动系统控制器、自动换档变速箱、车辆 ECM、自动减滑系统、电子显示屏、电子信息系统、电子服务工具和 VECU 这样的设备可以通过 J1939 数据通信接口与 ECM 通信。ECM 接收从这些装置发送的信息并用于控制发动机。ECM 也通过 J1939 数据通信接口向这些设备发送信息。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口接线及 J1939 设备随 OEM 选装件而不同。

大修提示

只要 ECM 通过 J1939 数据通信接口与任何其它设备开始通信，就会发生此故障，然后再不能通过该数据通信接口通信。可能的原因如下：在关闭 ECM 前断开电子服务工具、J1939 数据通信接口有间歇性电子故障、ECM（或其他 J1939 设备）因电气故障或者不间断地发送了太多信息而中断通信。

参考故障代码 t05-427 故障诊断树

上次改进日期: 26-十月-2010


燃油含水传感器电路

故障代码 429

燃油含水传感器电路

概述

燃油含水传感器电路

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P97 SPN: 97 FMI: 4 指示灯: 黄色 SRT: | 在燃油含水传感器上检测到错误。 | 燃油含水传感器丧失检测能力。
燃油含水传感器电路

电路描述

燃油含水传感器安装在OEM水分离器中。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块 (ECM) 发送信号。燃油含水电路包括两根导线：回路接地导线和信号导线。

部件位置

燃油含水传感器安装在 OEM 水分离器中，由车辆 OEM 提供。有关部件位置，请使用 OEM 手册。

大修提示

燃油含水传感器没有集成在发动机燃油滤清器中，因为它是压力侧滤清器。该水分离器由车辆 OEM 提供。

参考故障代码 t05-429 故障诊断树

上次改进日期: 26-十月-2010


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2 指示灯: 黄色 SRT: | 怠速有效信号指示在怠速和非怠速触针上同一时间都没有检测到电压。 | 对性能测试无影响，但是怠速有效丧失。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板制造商进行调整，以使在怠速到非怠速之间切换时油门踏板处于正确的位置。

部件位置

怠速有效开关位于油门踏板总成上。

大修提示

该故障代码通常是由于接头松动、油门踏板未标定或怠速有效开关接线错误等原因导致。

怠速有效开关触针 A 的接地不良也可能造成此故障。

参考故障代码 t05-431 故障诊断树

上次改进日期: 26-十月-2010


油门踏板电路

故障代码 432

油门踏板电路

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: S230 SPN: 558 FMI: 13 指示灯: 红色 SRT: | 当油门位置信号指示油门不在怠速位置时怠速有效信号指示油门在怠速位置，或者当油门在怠速位置时，怠速有效信号指示油门不在怠速位置。 | 发动机可能只能怠速运转。
油门踏板电路

电路描述

油门踏板总成把驾驶员请求的油门百分比发送到电子控制模块（ECM）。油门百分比用于确定供油量。油门踏板上的油门位置传感器与怠速有效开关在出厂前已调整好，以便提供正确的输出信号。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

油门位置传感器位于油门踏板上。

大修提示

确认怠速有效开关标定正确。有关调整信息参考制造商步骤。

  • 确保没有外部电路连入油门位置传感器电路而且电路中没有干扰迹象（裂开的导线、外皮裂口或油门电路中的附加接头）。
  • 如果所有电线和传感器检查看上去良好，使用新的导线更换在油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使双绞线穿过或绕过横隔板布线，而不使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封横隔板中接头和导线四周的开口，以避免有毒和有害的烟气渗入驾驶区域。注：检查三条油门位置传感器电路导线绞在一起。检查三根怠速有效开关电路导线绞在一起。
  • ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。在最初安装、更换油门踏板、更换 ECM、将新的标定下载到 ECM 中、以及在接通车辆钥匙开关的情况下断开油门踏板导线时，必须标定 ECM 和油门踏板总成。
  • 钥匙开关接通时，将油门逐渐踩到底然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。
  • 与 OEM 确认在怠速向非怠速变化的过程中油门是在 OEM 对于油门踏板传感器电压或电阻的技术规范内。
  • 没必要也不建议在起动发动机的同时踩下油门。在发动机达到怠速前不可能进行额外的供油，在较老的软件版本中，在某些情况下踩下油门可以产生故障代码 432。
参考故障代码 t05-432 故障诊断树

上次改进日期: 26-十月-2010


进气歧管压力传感器电路

故障代码 433

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 433 PID: P102 SPN: 102 FMI: 2 指示灯: 黄色 SRT: 00-093 | 当其他发动机参数指示进气歧管压力低时，进气歧管压力信号指示进气歧管压力高。 | 发动机将降低至无增压空气时的供油功率。
进气歧管压力传感器电路

电路描述

进气歧管压力/温度传感器监测进气歧管压力，并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力/温度传感器位于进气歧管上。

大修提示

  • ECM 仅在怠速时检查是否存在此故障。如果此时显示的进气歧管压力太高，ECM 将记录一个故障代码。
  • 运行自动气缸性能测试和/或单缸断油测试以检测造成此故障的喷油器故障。查找造成此故障的其他燃料源，比如加注机油的空-空中冷器或涡轮增压器中的漏气密封件。
参考故障代码 t05-433 故障诊断树

上次改进日期: 26-十月-2010


无开关蓄电池电源电路

故障代码 434

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 434 PID: S251 SPN: 627 FMI: 2 指示灯: 黄色 SRT: | 在上一次钥匙开关断开时，ECM 搜集的自上一次钥匙开关接通以来的所有数据均未储存到永久性存储器。 | 对性能没有影响。故障代码表、行驶信息数据和维护保养监测数据可能不准确。
无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有一个直列式 30 安保险丝或两个直列式 15 安 保险丝来保护 OEM 线束以防过热。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。使用 OEM 手册。

大修提示

  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 434。
  • 检查间歇性钥匙开关或快速循环钥匙开关。

注：钥匙开关关闭后，如果蓄电池断开开关在 ECM 完全断电（最多 20 秒）之前关闭，则会记录此故障。

核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查马达盘车期间电压是否过低。马达盘车期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 434。

钥匙开关线路上的电压波动（短暂的中断或仅能用示波器看到的尖峰）可引起此故障。在钥匙开关关闭的情况下，如果示波器测量的发动机 36 针接头 5 号触针的电压为负值，则可能记录故障代码 434。

参考故障代码 t05-434 故障诊断树

上次改进日期: 26-十月-2010


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: S168 SPN: 168 FMI: 1/18 指示灯: 黄色 SRT: | 电子控制模块（ECM）电源触针中检测到的电压指示 ECM 电源电压低。 | 发动机可能熄火或运行粗暴。
无开关蓄电池电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有一个直列式 30 安保险丝或两个直列式 15 安 保险丝来保护 OEM 线束以防过热。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机的左侧。ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。使用 OEM 手册。

大修提示

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障代码 t05-441 故障诊断树

上次改进日期: 26-十月-2010


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 黄色 SRT: | 电子控制模块（ECM）电源触针中检测到的电压指示 ECM 电源电压超过系统最大电压水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

ECM 通过 OEM 线束接收无开关蓄电池输入。在无开关蓄电池导线中有一个直列式 30 安保险丝或两个直列式 15 安 保险丝来保护 OEM 线束以防过热。蓄电池回路导线直接与蓄电池负极接线柱相连。

ECM 通过 OEM 线束接收无开关蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

从蓄电池电源电路上断开所有的售后市场设备。确保使用正确规格的保险丝（一根 30 安保险丝或两根 15 安保险丝，视应用类型而定）。

参考故障代码 t05-442 故障诊断树

上次改进日期: 26-十月-2010


燃油压力 - 高

故障代码 449

燃油压力 - 高

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P094 SPN: 94 FMI: 0/16 指示灯: 黄色 SRT: | 燃油油轨压力信号指示燃油压力已超过给定的发动机额定值的最大极限。 | 发动机可能关闭。
电子燃油控制执行器电路

电路描述

此故障说明油轨压力传感器检测到高于系统压力的压力。电子燃油控制执行器通电，允许燃油由高压泵加压。燃油油轨中累积了高压燃油燃油油轨压力传感器测量燃油压力并向电子控制模块（ECM）发送信号。

部件位置

燃油系统位于发动机的进气侧。

大修提示

燃油泄漏可能造成此故障。在对此故障代码进行故障诊断后，检查有无燃油泄漏。

参考故障代码 t05-449 故障诊断树

上次改进日期: 26-十月-2010


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。燃油油轨压力传感器电路检测到高信号电压。 | 功率和/或转速下降。
燃油油轨压力传感器电路

电路描述

电子控制模块（ECM）使用油轨燃油压力传感器来监测燃油油轨中燃油压力。传感器从 ECM 上获得 +5VDC 电源并通过 RETURN（回路）触针接地。第 3 个触针是 SIGNAL（信号）触针。与发动机上的其他装置共用电源和 RETURN（回路）触针。

部件位置

油轨燃油压力传感器安装在燃油油轨中。参考步骤 100-002

大修提示

如果连接传感器或 ECM 与导线线束的 3 个触针（+5 伏电源、信号、回路）中的任意 1 个存在开路，此故障代码会为现行状态。如果 SIGNAL（信号）导线对电源短路，此故障也会为现行状态。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

导致此故障代码的原因包括：

  • 电压（+5 VDC 或对 SIGNAL（信号）导线更高的高压短路）
  • SIGNAL（信号）导线开路
  • +5-VDC 电源导线开路
  • RETURN（回路）导线开路
  • 传感器故障
  • ECM 故障。
参考故障代码 t05-451 故障诊断树

上次改进日期: 26-十月-2010


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路。燃油油轨压力传感器电路检测到低信号电压。 | 功率和/或转速下降。
燃油油轨压力传感器电路

电路描述

电子控制模块（ECM）使用油轨燃油压力传感器来监测燃油油轨中燃油压力。传感器从 ECM 上获得 +5VDC 电源并通过 RETURN（回路）触针接地。第 3 个触针是 SIGNAL（信号）触针。与发动机上的其他装置共用 POWER（电源）和 RETURN（回路）触针。

部件位置

油轨燃油压力传感器安装在燃油油轨中。有关部件的详细位置视图，参考步骤 100-002。

大修提示

只要钥匙开关接通和 ECM 信号触针太低，该故障代码为非现行状态。+5-VDC SUPPLY（电源）或 SIGNAL（信号）导线对地短路可能导致此问题。如果由公共的 +5-VDC 电源供电的装置对地短路，此故障也会为现行状态。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

导致此故障代码的原因包括：

  • 发动机线束；SUPPLY（电源）或 SIGNAL（信号）导线对地短路
  • 其它部件；任意与公共电源连接的部件对地短路
  • 传感器故障
  • ECM 故障。
参考故障代码 t05-452 故障诊断树

上次改进日期: 26-十月-2010


进气歧管温度传感器 - 发动机保护 - 供油减少

故障代码 488

进气歧管温度传感器 - 发动机保护 - 供油减少

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 0/16 指示灯: 黄色 SRT: | 进气歧管温度信号指示进气歧管空气温度超出发动机保护极限。 | 功率和/或转速降低并且如果发动机保护停机功能启用，发动机可能会停机。
进气歧管温度传感器电路

电路描述

电子控制模块（ECM）利用进气歧管压力/温度传感器监测发动机进气温度。进气温度被 ECM 用于发动机保护系统、冷起动辅助装置、正时和供油控制。

部件位置

进气歧管压力/温度传感器位于进气歧管侧朝向缸盖的后面。

大修提示

  • 确保发动机舱温度没有达到太高（超过 93°C [199°F]）。
  • 确保进气歧管压力/温度传感器没有接近任何极端高温热源。
  • 可能的原因：空气滤清器滤芯阻塞、脏污或容量不足 - 进气阻力。
参考故障代码 t05-488 故障诊断树

上次改进日期: 26-十月-2010


怠速有效开关电路

故障代码 551

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 551 PID: S230 SPN: 558 FMI: 4 指示灯: 黄色 SRT: | 触针上的怠速有效信号指示在两个触针上都没有检测到电压。 | 发动机可能只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块 (ECM) 通过怠速有效开关了解油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板制造商进行调整，以使在怠速到非怠速之间切换时油门踏板处于正确的位置。

部件位置

怠速有效开关位于油门踏板总成上。

大修提示

该故障代码通常是由于接头松动、油门踏板未标定或怠速有效开关接线错误等原因导致。怠速有效开关触针 A（或触针 1）的接地不良也可能造成此故障。

参考故障诊断故障代码 t05-551

上次改进日期: 26-十月-2010


充电机电路 - 电压偏高

故障代码 596

充电机电路 - 电压偏高

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: 167 SPN: 167 FMI: 0/16 指示灯: 黄色 SRT: | 充电机上检测到高电压。 | 仅记录故障代码。
无开关蓄电池电路

电路描述

电子控制模块（ECM）监测蓄电池电压（无开关蓄电池电源）并在电压高于或低于标定的技术规范值时记录故障。

部件位置

充电机位于发动机的前面，由驱动皮带驱动。

大修提示

  • ECM 监测蓄电池电压（无开关蓄电池电源）并在电压高于或低于标定的具体值时记录一个故障。如果充电机充电量可调，则可能是未正确调节（太低或太高）。参考充电机制造商的技术规范。
  • 检查特性和参数，查看是否选择了正确的蓄电池系统电压（12 VDC 或 24 VDC 系统）。如果不正确，则可能会触发一个故障代码。
  • ECM 检测到此故障时，发动机转速会自动上升到低怠速以上并保持转速 1 分钟，然后逐渐回落到低怠速设置转速。这是为了增加充电机转速，这样会复位充电机，以便系统可以开始正确充电。
参考故障诊断故障代码 t05-596

上次改进日期: 26-十月-2010


充电机电路 - 电压偏低

故障代码 597

充电机电路 - 电压偏低

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: 167 SPN: 167 FMI: 1/18 指示灯: 黄色 SRT: | 充电机上检测到低电压。 | 仅记录故障代码。
无开关蓄电池电路

电路描述

电子控制模块（ECM）监测蓄电池电压（无开关蓄电池电源）并在电压高于或低于标定的技术规范值时记录故障。

部件位置

充电机位于发动机的前面，由驱动皮带驱动。

大修提示

  • ECM 监测蓄电池电压（无开关蓄电池电源）并在电压高于或低于标定的具体值时记录一个故障。如果充电机充电量可调，则可能是未正确调节（太低或太高）。参考充电机制造商的技术规范。
  • 检查特性和参数，查看是否选择了正确的蓄电池系统电压（12 VDC 或 24 VDC 系统）。如果不正确，则可能会触发一个故障代码。
  • ECM 检测到此故障时，发动机转速会自动上升到低怠速以上并保持转速 1 分钟，然后逐渐回落到低怠速设置转速。这是为了增加充电机转速，这样会复位充电机，以便系统可以开始正确充电。
参考故障诊断故障代码 t05-597

上次改进日期: 26-十月-2010


充电机电路 - 电压极低

故障代码 598

充电机电路 - 电压极低

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: 167 SPN: 167 FMI: 1 指示灯: 红色 SRT: | 充电机上检测到非常低的电压。 | 仅记录故障代码。
无开关蓄电池电路

电路描述

电子控制模块（ECM）监测蓄电池电压（无开关蓄电池电源）并在电压高于或低于标定的技术规范值时记录故障。

部件位置

充电机位于发动机的前面，由驱动皮带驱动。

大修提示

  • ECM 监测蓄电池电压（无开关蓄电池电源）并在电压高于或低于标定的具体值时记录一个故障。如果充电机充电量可调，则可能是未正确调节（太低或太高）。参考充电机制造商的技术规范。
  • 检查特性和参数，查看是否选择了正确的蓄电池系统电压（12 VDC 或 24 VDC 系统）。如果不正确，则可能会触发一个故障代码。
  • ECM 检测到此故障时，发动机转速会自动上升到低怠速以上并保持转速 1 分钟，然后逐渐回落到低怠速设置转速。这是为了增加充电机转速，这样会复位充电机，以便系统可以开始正确充电。
参考故障诊断故障代码 t05-598

上次改进日期: 26-十月-2010


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2 指示灯: 黄色 SRT: | 电子控制模块（ECM）没有从发动机转速（曲轴）传感器上检测到发动机转速信号。 | 发动机可能运转粗暴。起动性能可能很差。
发动机转速（曲轴）传感器电路

电路描述

发动机转速（曲轴）传感器向电子控制模块（ECM）提供发动机转速和位置信息。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

有关部件位置参考本手册第 E 节中的发动机示意图。

大修提示

此故障代码可能的原因包括发动机转速（曲轴）传感器损坏、传感器顶部有碎屑、开路或短路或电源电压故障。

参考故障代码 t05-689 故障诊断树

上次改进日期: 28-十月-2014


发动机转速信号不一致

故障代码 731

发动机转速信号不一致

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S064 SPN: 723 FMI: 7 指示灯: 黄色 SRT: | 发动机位置（凸轮轴）传感器和备用发动机转速（曲轴）传感器的发动机转速信号不一致。 | 发动机可能运转粗暴。起动性能可能很差。
发动机转速传感器和发动机位置传感器电路

电路描述

曲轴传感器报告发动机转速而凸轮轴传感器报告发动机位置。这两个发动机转速数值必须相近。

部件位置

参考第 E 节中的发动机示意图了解发动机位置传感器和发动机转速传感器的位置。

大修提示

发动机位置传感器（凸轮轴）和发动机转速传感器（曲轴）的发动机转速之间的差别超过规定值时，可能出现此故障。

参考故障代码 t05-731 故障诊断树

上次改进日期: 26-十月-2010


发动机位置（凸轮轴）传感器电路

故障代码 753 或 778

发动机位置（凸轮轴）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 753 或 778 PID: S064 SPN: 723 FMI: 2 指示灯: 黄色 SRT: | 电子控制模块（ECM）没有从备用发动机转速发动机位置（凸轮轴）传感器上检测到发动机转速信号。 | 起动性能可能很差。
发动机位置（凸轮轴）传感器电路

电路描述

发动机位置（凸轮轴）传感器向电子控制模块（ECM）提供发动机位置信息。传感器通过感应凸轮轴齿轮上机加工出的目标齿的运动而产生信号。

部件位置

有关部件位置参考本手册第 E 节中的发动机示意图。

大修提示

此故障代码可能的原因包括发动机位置（凸轮轴）传感器损坏、传感器尖部有碎屑、开路或短路或电源电压故障。

故障代码 753：当检查传感器空气气隙时，检查每个凸轮轴齿轮凹槽有无碎屑或损坏的凸轮轴齿轮。如果 ECM 没有接收到正确的脉冲数量将触发故障代码 753；4 缸发动机的凸轮轴齿轮上有 5 个缺口，而 6 缸发动机有 7 个缺口。

参考故障诊断故障代码 t05-753

上次改进日期: 26-十月-2010


模拟扭矩电路故障

故障代码 768

模拟扭矩电路故障

概述

代码 | 故障原因 | 产生后果
故障代码: 768 PID: S009 SPN: 923 FMI: 11 指示灯: 黄色 SRT: | 模拟扭矩变速箱接口电路中检测到故障。 | 发动机/变速箱接口可能不能正常工作。
模拟扭矩电路

电路描述

电子控制模块（ECM）使用输出装置驱动器来控制变速箱换档调节信号。

部件位置

有关变速箱换档调节器的位置，参考 OEM 示意图。

大修提示

发动机线束故障、变速箱换档调节器接头接地不良，或换档调节器损坏会导致输出装置驱动器发生故障。

参考故障代码 t05-768 故障诊断树

上次改进日期: 26-十月-2010


发动机位置（凸轮轴）传感器电路

故障代码 753 或 778

发动机位置（凸轮轴）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 753 或 778 PID: S064 SPN: 723 FMI: 2 指示灯: 黄色 SRT: | 电子控制模块（ECM）没有从备用发动机转速发动机位置（凸轮轴）传感器上检测到发动机转速信号。 | 起动性能可能很差。
发动机位置（凸轮轴）传感器电路

电路描述

发动机位置（凸轮轴）传感器向电子控制模块（ECM）提供发动机位置信息。传感器通过感应凸轮轴齿轮上机加工出的目标齿的运动而产生信号。

部件位置

有关部件位置参考本手册第 E 节中的发动机示意图。

大修提示

此故障代码可能的原因包括发动机位置（凸轮轴）传感器损坏、传感器尖部有碎屑、开路或短路或电源电压故障。

故障代码 753：当检查传感器空气气隙时，检查每个凸轮轴齿轮凹槽有无碎屑或损坏的凸轮轴齿轮。如果 ECM 没有接收到正确的脉冲数量将触发故障代码 753；4 缸发动机的凸轮轴齿轮上有 5 个缺口，而 6 缸发动机有 7 个缺口。

参考故障诊断故障代码 t05-778

上次改进日期: 26-十月-2010


1 号缸喷油器 - 机械系统响应不正常或超出调节范围

故障代码 1139

1 号缸喷油器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1139 PID: S001 SPN: 651 FMI: 7 指示灯: 淡黄色 SRT: | 1 号缸喷油器 - 机械系统响应不正常或超出调节范围检测到 1 号缸中意外供油。 | 可能导致缺火和大量排气冒烟。最终功率和转速下降。如果发动机保护停机特性开启，则发动机会停机（仅限于 EPA/CARB 标定）。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，请参考第 E 节。

大修提示

此故障代码可由故障或损坏的喷油器引起的持续喷油所致。如果喷油器喷嘴断裂或卡在开启位置，则该汽缸会持续喷油。如果发生这种情况，将听到发动机敲缸声，发动机可能失速且不能起动。此外，在马达盘车情况下，将出现燃油油轨压力低和大量排气冒烟现象。如果该故障代码是由喷油器故障引起的，则燃烧室可能已发生扩展性损坏。

参考故障诊断故障代码 t05-1139

上次改进日期: 26-十月-2010


2 号缸喷油器 - 机械系统响应不正常或超出调节范围

故障代码 1141

2 号缸喷油器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1141 PID: S002 SPN: 652 FMI: 7 指示灯: 淡黄色 SRT: | 2 号缸喷油器 - 机械系统响应不正常或超出调节范围检测到 2 号缸中意外供油。 | 可能导致缺火和大量排气冒烟。最终功率和转速下降。如果发动机保护停机特性开启，则发动机会停机（仅限于 EPA/CARB 标定）。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，请参考第 E 节。

大修提示

此故障代码可由故障或损坏的喷油器引起的持续喷油所致。如果喷油器喷嘴断裂或卡在开启位置，则该汽缸会持续喷油。如果发生这种情况，将听到发动机敲缸声，发动机可能失速且不能起动。此外，在马达盘车情况下，将出现燃油油轨压力低和大量排气冒烟现象。如果该故障代码是由喷油器故障引起的，则燃烧室可能已发生扩展性损坏。

参考故障诊断故障代码 t05-1141

上次改进日期: 26-十月-2010


3 号缸喷油器 - 机械系统响应不正常或超出调节范围

故障代码 1142

3 号缸喷油器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1142 PID: S003 SPN: 653 FMI: 7 指示灯: 淡黄色 SRT: | 3 号缸喷油器 - 机械系统响应不正常或超出调节范围检测到 3 号缸中意外供油。 | 可能导致缺火和大量排气冒烟。最终功率和转速下降。如果发动机保护停机特性开启，则发动机会停机（仅限于 EPA/CARB 标定）。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，请参考第 E 节。

大修提示

此故障代码可由故障或损坏的喷油器引起的持续喷油所致。如果喷油器喷嘴断裂或卡在开启位置，则该汽缸会持续喷油。如果发生这种情况，将听到发动机敲缸声，发动机可能失速且不能起动。此外，在马达盘车情况下，将出现燃油油轨压力低和大量排气冒烟现象。如果该故障代码是由喷油器故障引起的，则燃烧室可能已发生扩展性损坏。

参考故障诊断故障代码 t05-1142

上次改进日期: 26-十月-2010


4 号缸喷油器 - 机械系统响应不正常或超出调节范围

故障代码 1143

4 号缸喷油器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1143 PID: S004 SPN: 654 FMI: 7 指示灯: 淡黄色 SRT: | 4 号缸喷油器 - 机械系统响应不正常或超出调节范围检测到 4 号缸中意外供油。 | 可能导致缺火和大量排气冒烟。最终功率和转速下降。如果发动机保护停机特性开启，则发动机会停机（仅限于 EPA/CARB 标定）。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，请参考第 E 节。

大修提示

此故障代码可由故障或损坏的喷油器引起的持续喷油所致。如果喷油器喷嘴断裂或卡在开启位置，则该汽缸会持续喷油。如果发生这种情况，将听到发动机敲缸声，发动机可能失速且不能起动。此外，在马达盘车情况下，将出现燃油油轨压力低和大量排气冒烟现象。如果该故障代码是由喷油器故障引起的，则燃烧室可能已发生扩展性损坏。

参考故障诊断故障代码 t05-1143

上次改进日期: 26-十月-2010


5 号缸喷油器 - 机械系统响应不正常或超出调节范围

故障代码 1144

5 号缸喷油器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1144 PID: S005 SPN: 655 FMI: 7 指示灯: 淡黄色 SRT: | 5 号缸喷油器 - 机械系统响应不正常或超出调节范围探测到 5 号缸意外供油。 | 可能导致缺火和大量排气冒烟。最终功率和转速下降。如果发动机保护停机特性开启，则发动机会停机（仅限于 EPA/CARB 标定）。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，请参考第 E 节。

大修提示

此故障代码可由故障或损坏的喷油器引起的持续喷油所致。如果喷油器喷嘴断裂或卡在开启位置，则该汽缸会持续喷油。如果发生这种情况，将听到发动机敲缸声，发动机可能失速且不能起动。此外，在马达盘车情况下，将出现燃油油轨压力低和大量排气冒烟现象。如果该故障代码是由喷油器故障引起的，则燃烧室可能已发生扩展性损坏。

参考故障诊断故障代码 t05-1144

上次改进日期: 26-十月-2010


6 号缸喷油器 - 机械系统响应不正常或超出调节范围

故障代码 1145

6 号缸喷油器 - 机械系统响应不正常或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 1145 PID: S006 SPN: 656 FMI: 7 指示灯: 淡黄色 SRT: | 6 号缸喷油器 - 机械系统响应不正常或超出调节范围探测到 6 号缸意外供油。 | 可能导致缺火和大量排气冒烟。最终功率和转速下降。如果发动机保护停机特性开启，则发动机会停机（仅限于 EPA/CARB 标定）。
喷油器电路

电路描述

通过监测燃油油轨压力和发动机转速，电子控制模块（ECM）能够探测到意外供油发生时间。当 ECM 探测到意外喷油时，就会记录此故障代码。

部件位置

喷油器位于缸盖上。有关部件的详细位置视图，请参考第 E 节。

大修提示

此故障代码可由故障或损坏的喷油器引起的持续喷油所致。如果喷油器喷嘴断裂或卡在开启位置，则该汽缸会持续喷油。如果发生这种情况，将听到发动机敲缸声，发动机可能失速且不能起动。此外，在马达盘车情况下，将出现燃油油轨压力低和大量排气冒烟现象。如果该故障代码是由喷油器故障引起的，则燃烧室可能已发生扩展性损坏。

参考故障诊断故障代码 t05-1145

上次改进日期: 26-十月-2010


油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

故障代码 1239

油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1239 PID: SPN: 2623 FMI: 3/3 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路。检测到油门踏板位置 2 信号电路中电压偏高。 | 发动机输出功率急剧下降。仅具备跛行回家的功率。
油门踏板传感器

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。油门位置 1 信号电压是油门位置 2 信号电压的两倍。

ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

油门踏板位置传感器位于油门踏板上。参见设备制造商维修信息。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行状态且踩下油门后故障代码 132 变为非现行状态而故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

如果对间歇性油门故障进行故障诊断，在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测油门踏板位置传感器 2 信号电压。

导致此故障可能的原因包括：

  • 油门踏板位置 2 信号电路对蓄电池或 5 伏电源短路
  • 线束或接头中的油门踏板回路电路开路
  • 油门电源对蓄电池短路
  • 油门踏板位置传感器损坏。

注： 油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 1239 故障诊断树。

上次改进日期: 12-六月-2015


油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

故障代码 1241

油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1241 PID: 无 SPN: 2623 FMI: 4/4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路。检测到油门踏板位置 2 信号电路中电压偏低。 | 发动机输出功率急剧下降。仅具备跛行回家的功率。
油门踏板传感器

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的一倍。 ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

油门踏板位置传感器位于油门踏板上。参见设备制造商维修信息。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行状态且踩下油门后故障代码 132 变为非现行状态而故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

如果对间歇性油门故障进行故障诊断，在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测油门踏板位置传感器 2 信号电压。

导致此故障可能的原因包括：

  • 油门踏板位置信号对发动机接地或原始设备制造商线束或传感器中的回路导线短路
  • 油门踏板位置传感器有故障
  • 线束或接头中的油门信号、电源或回路导线开路。

注： 油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 1241 故障诊断树。

上次改进日期: 12-六月-2015


油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确

故障代码 1242

油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1242 PID: SPN: 091 FMI: 2/2 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确。1 号和 2 号油门位置传感器的读数不同。 | 发动机只能怠速运转。
油门踏板传感器

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置传感器的信号电压是 2 号油门位置传感器信号电压的两倍。

部件位置

油门踏板位置传感器位于油门踏板上。参见设备制造商维修信息。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行状态且踩下油门后故障代码 132 变为非现行状态而故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

1 号油门位置传感器与 2 号油门位置传感器的读数值不同时，该故障代码变为现行状态。

可能产生此故障代码的原因有：

  • 1 号油门踏板位置传感器损坏或 2 号油门踏板位置传感器损坏
  • 1 号油门踏板位置传感器或 2 号油门踏板位置传感器的信号导线短路。
参考故障代码 1242 故障诊断树。

上次改进日期: 12-六月-2015


发动机控制模块 (ECM) 停机

故障代码 1417

发动机控制模块 (ECM) 停机

概述

代码 | 故障原因 | 产生后果
故障代码: 1417 PID: S254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: | 发动机控制模块 (ECM) 停机。模块不会在断开钥匙开关时关闭。 | 如果发动机长时间没有运转，ECM 会使蓄电池放电。
发动机控制模块 (ECM) 停机

电路描述

ECM 需要通过无开关控制的电源接收直接蓄电池电源电压，它还监测钥匙开关电源输入。当钥匙开关输入转到 OFF 位置时 ECM 会开始其关闭过程。

部件位置

ECM 位于发动机的左侧。

参考故障诊断故障代码 t05-1417

上次改进日期: 25-七月-2012


起动马达锁定 - 驱动器触针错误

故障代码 1478

起动马达锁定 - 驱动器触针错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1478 PID: FMI: 11/31 指示灯: 黄色 SRT: | 在起动马达锁定驱动器电路中检测到错误。 | 起动马达锁定特性不工作。操作员可以在发动机运转时启动起动马达。
起动马达锁定电路

电路描述

当启用后，起动马达锁定特性会防止起动马达在发动机已经在运转时啮合。这旨在延长起动马达的使用寿命。可以使用 INSITE 电子服务工具启用此特性。

部件位置

起动马达锁定继电器由 OEM 提供。它可能靠近起动马达继电器。

大修提示

起动马达锁定信号指示发动机正在运转。它用于向切断现有的 OEM 起动马达继电器的起动电压的继电器通电，避免可能减少起动马达使用寿命的发动机意外马达盘车。此信号由启用后的起动马达锁定特性使用。

参考故障诊断故障代码 t05-1478

上次改进日期: 26-十月-2010


油门电源 - 高电压

故障代码 2185

油门电源 - 高电压

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 620 FMI: 3 指示灯: 黄色 SRT: | 油门电源高于 5.5 VDC。 | 使用油门默认值。电子控制模块（ECM）使用油门的“跛行回家”模式。
油门电源电路

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

油门踏板位置随OEM变化。参见 OEM 故障诊断与排除手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

注：如果更换油门或油门位置传感器或进行标定下载之后，完全踩下油门踏板然后释放（钥匙开关转到“ON”接通位置），进行3次。此步骤可以实现 ECM 对新油门的标定。

  • 产生此故障代码可能的原因包括回路导线开路、对 +5 VDC 或 +12 VDC 电源短路、油门位置传感器故障或 ECM 电源故障。
参考故障代码 t05-2185 故障诊断树

上次改进日期: 26-十月-2010


油门电源 - 低电压

故障代码 2186

油门电源 - 低电压

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 630 FMI: 4 指示灯: 黄色 SRT: | 在电子控制模块（ECM）的油门电源导线上检测到电压偏低。 | 使用油门默认值。电子控制模块（ECM）使用油门的“跛行回家”模式。
油门电源电路

电路描述

油门踏板通过 OEM 线束和 OEM 接口线束将驾驶员的油门指令提供给 ECM。ECM用这个信号来确定供油指令。

部件位置

油门踏板位置随OEM变化。参见 OEM 故障诊断与排除手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时 = 1500 至 3000 欧姆，油门踏板踩下时 = 200 至 1500 欧姆。

注：如果更换了油门或油门位置传感器，或进行了标定下载后，反复完全踩下释放油门踏板（接通钥匙开关）三次。此步骤可以实现 ECM 对新油门的标定。

  • 油门 +5 VDC 电源导线电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路或ECM电源故障造成的。
参考故障代码 t05-2186 故障诊断树

上次改进日期: 26-十月-2010


OEM 压力 - 发动机保护 - 供油减少

故障代码 2194

OEM 压力 - 发动机保护 - 供油减少

概述

代码 | 故障原因 | 产生后果
故障代码: 2194 PID: P223 SPN: 1387 FMI: 11 指示灯: 黄色 SRT: | OEM 压力信号指示 OEM 压力高于或低于发动机保护下限。 | 功率和/或转速降低并且如果发动机保护停机功能启用，发动机可能会停机。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 压力传感器监测 OEM 压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将 OEM 压力值用于发动机保护系统。

部件位置

此传感器由车辆的 OEM 安装。有关具体位置，参考《OEM 故障诊断及排除手册》。

大修提示

向驾驶员核实故障发生时的发动机转速。如果发动机负载时转速太低，OEM 压力可能会降至发动机保护极限以下。

参考故障诊断故障代码 t05-2194

上次改进日期: 26-十月-2010


OEM 温度传感器 - 发动机保护 - 供油减少电路

故障代码 2197

OEM 温度传感器 - 发动机保护 - 供油减少电路

概述

代码 | 故障原因 | 产生后果
故障代码: 2197 PID: P441 SPN: 441 FMI: 14 指示灯: 无 SRT: | 检测到 OEM 温度超出范围。OEM 温度信号触针上的电压信号指示 OEM 温度超出了 OEM 规定的阈值。 | 与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。
OEM 温度传感器电路

电路描述

OEM 温度被电子控制模块（ECM）用于监测 OEM 部件的温度或发动机状态。OEM 温度传感器被 ECM 用于一个保护系统。

部件位置

此传感器由车辆的 OEM 安装。有关具体位置，参考《OEM 故障诊断及排除手册》。

大修提示

确保通过散热器的气流没有阻塞。

参考故障诊断故障代码 t05-2197

上次改进日期: 26-十月-2010


燃油加热器电路错误

故障代码 2212

燃油加热器电路错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2212 PID: S125 SPN: FMI: 4 指示灯: 黄色 SRT: | 燃油加热器电路中检测到错误。 | 燃油加热器任何时候都可以打开或关闭，否则就损坏。
燃油加热器电路

电路描述

在低温环境条件下，燃油加热器通过加热燃油以降低其粘度来改善起动性能。

部件位置

燃油加热器位于发动机进气侧的燃油滤清器上。

大修提示

此故障也可能表示燃油加热器电路对蓄电池正极（+）短路。这将控制燃油加热器持续工作。这会给蓄电池放电，或烧毁燃油加热器。

参考故障诊断故障代码 t05-2212

上次改进日期: 26-十月-2010


燃油油轨压力正偏差故障

故障代码 2215

燃油油轨压力正偏差故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2215 PID: P094 SPN: 94 FMI: 1/18 指示灯: 淡黄色 SRT: | 检测到燃油输送压力偏低。 | 发动机可能运转不稳、功率偏低，甚至发生停机故障。也可能没有影响。
燃油油轨压力电路

电路描述

本故障表示实际的燃油油轨压力通常低于电子控制模块（ECM）的指令压力。电子燃油控制执行器控制输送至高压燃油泵的燃油量。ECM 向燃油控制电磁阀提供电流。电子燃油控制执行器是常开式执行器，仅在提供最大电流时关闭。燃油油轨中累积了高压燃油燃油油轨压力传感器测量燃油压力并向 ECM 发送信号。

部件位置

燃油系统位于发动机的进气侧。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油输送压力低于正常值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并高怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

检查燃油系统有无外部泄漏。检查低压燃油系统是否堵塞，有无空气。检查油轨压力传感器。检查发动机线束。检查油轨压力的电源电压。检查电子燃油控制执行器。检查有无内部燃油泄漏。

参考故障代码 t05-2215 故障诊断树

上次改进日期: 08-二月-2019


燃油油轨压力负向偏差故障

故障代码 2216

燃油油轨压力负向偏差故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2216 PID: P094 SPN: 94 FMI: 1/18 指示灯: 黄色 SRT: | 燃油油轨压力负向偏差错误。燃油油轨压力信号指示燃油压力持续高于指令燃油压力。 | 可能功率下降或者无影响。
燃油油轨压力电路

电路描述

此故障表示指令供应过多的燃油以保持燃油油轨中的燃油压力。电子燃油控制执行器控制输送至高压燃油泵的燃油量。发动机控制模块（ECM）向燃油控制执行器提供电流。电子燃油控制执行器为常开式，仅在提供电流时关闭。燃油油轨中累积了高压燃油燃油油轨压力传感器测量燃油压力并向 ECM 发送信号。

部件位置

燃油系统位于发动机的进气侧。

大修提示

检查电子燃油控制执行器和油轨压力传感器有无干扰。油轨压力传感器电路中的高电阻可以造成该故障。

参考故障诊断故障代码 t05-2216

上次改进日期: 23-七月-2012


发动机控制模块（ECM）软件故障

故障代码 2217

发动机控制模块（ECM）软件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2217 PID: S240 SPN: 628 FMI: 11/31 指示灯: 黄色 SRT: | 发动机控制模块（ECM）软件错误。ECM 模块内部的软件错误。 | 可能无影响或者发动机运行粗暴或不能起动。
发动机控制模块（ECM）软件故障

电路描述

ECM 是一台通过其软件标定和电子部件控制发动机运转的计算机。它需要通过无开关控制的电源的直接蓄电池电源电压，它还监测钥匙开关电源输入。当钥匙开关转到 OFF 位置时 ECM 会开始其关闭过程。

部件位置

ECM 位于发动机的左侧。

参考故障诊断故障代码 t05-2217

上次改进日期: 23-七月-2012


变速箱 ECU 与 ECM 通信 - 更新速度异常

故障代码 2559

变速箱 ECU 与 ECM 通信 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2559 PID: SPN: 1845 FMI: 4 指示灯: 淡黄色 SRT: | 变速箱 ECU 与 ECM 通信丢失 - 更新速度异常。已检测到 ECM 和变速箱 ECU 之间无通信或数据传输率无效。 | 对性能没有影响。

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的值和状态都可以通过数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

数据通信接口接线和设备随 OEM 的选择不同而不同。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不适合多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能是由 OEM VECU 和 Cummins® ECM 之间的数据通信接口的连接故障、部件和 OEM VECU 之间的连接故障以及 OEM VECU 或 Cummins® ECM 故障引起的。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障诊断故障代码 t05-2559。

上次改进日期: 03-三月-2014


NO TITLE

信息故障代码

注: - 信息故障代码有简单的解决办法而无故障代码诊断树。
改正引起该故障的条件后，使发动机暖机；然后让发动机运行 1 分钟以使故障代码变为非现行状态。然后，使用电子服务工具清除故障代码。

代码: 269
指示灯: 红色
故障原因: 当车辆防盗激活时检测到发动机转速。
产生后果: 发动机可能无法起动。
采取措施: 输入防盗保护密码。
代码: 291
指示灯: 红色
故障原因: 在 Immobilizer™ 装置上使用了不正确的钥匙起动发动机。
产生后果: 发动机不会起动
采取措施: 必须在 Immobilizer™ 装置上使用正确的钥匙来起动发动机。
代码: 292
指示灯: 无
故障原因: 冷却液温度已超过 Leyland/DAF 技术规范。
产生后果: 发动机功率可能下降。
采取措施: 核实液位是否在技术规范内以及冷却液温度是否符合 OEM 技术规范。
代码: 319
指示灯: 维护保养
故障原因: 实时时钟断电。至电子控制模块（ECM）的无开关蓄电池电源受到干扰。
产生后果: 对性能没有影响。ECM 中的数据可能没有准确的时间和日期信息。
采取措施: 使用电子服务工具或 RoadRelay™ 4 检查实时时钟，如果不正确则调整。
代码: 418
指示灯: 维护保养
故障原因: 检测到燃油含水。
产生后果: 燃油系统可能损坏。
采取措施: 从燃油滤清器放水。
代码: 2295
指示灯: 无
故障原因: ECM 温度超出技术规范。
产生后果: 对发动机性能没有影响。在 75°C（167°F）以上时 ECM 无法重新标定。
采取措施: 等待 ECM 冷却到 75°C（167°F）以下以便重新标定 ECM。

上次改进日期: 01-七月-2004


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 少于 5 次非现行计数
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 111 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 起动发动机，并使其怠速运转 1 分钟。
合格 不合格

故障代码 111 为非现行状态

更换 ECM。请参考步骤 019-031。

转至 1B

转至 2A

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 读取故障代码 111 的非现行计次。
合格 不合格

少于 5 次非现行计数

更换 ECM。请参考步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 111 为非现行状态。
合格 不合格

故障代码 111 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-十月-2010


故障代码 122 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态或不存在？
步骤 2. | 检查进气歧管压力/温度传感器。 |
 | 步骤 2A. 检查进气歧管压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 122 为现行状态？
 | 步骤 2C. 检查进气歧管压力/温度传感器的电阻。 | 10 欧姆？
 | 步骤 2D. 测量电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2E. 测量信号电压。 | 0.10 到 0.25 VDC？
 | 步骤 2F. 检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2G. 检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。 | 小于 10 欧姆？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 122 或任何其他故障代码计次增加或为现行状态？
 | 步骤 3C. 读取故障代码。 | 故障代码 122 为现行状态？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查 ECM 至蓄电池负极（-）接线柱的电阻。 | 小于 10 欧姆？
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 至蓄电池负极（-）接线柱的信号电压。 | 0.10 到 0.25 VDC？
 | 步骤 4B. 测量 ECM 的输出电压。 | 4.75 至 5.25 VDC？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态或不存在

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查进气歧管压力/温度传感器。

向导步骤 2A - 检查进气歧管压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查进气歧管压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 维修发动机线束。参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为现行状态

故障代码 122 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查进气歧管压力/温度传感器的电阻。

条件

  • 从发动机线束接头上断开进气歧管压力/温度传感器。

采取措施

检查进气歧管压力/温度传感器的电阻。

  • 测量进气歧管压力/温度传感器的触针 3 与触针 4 之间的电阻。
合格 不合格

10 至 10 兆欧

更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 2D

转至 5A

向导步骤 2D - 测量电源电压。

条件

  • 从发动机线束接头上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电源电压。

  • 测量发动机线束传感器接头的1号触针与3号触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2E

转至 2F

向导步骤 2E - 测量信号电压。

条件

  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量信号电压。

  • 测量发动机线束传感器接头 4 号触针至蓄电池负极（-）接线柱的信号电压。
合格 不合格

0.10 至 0.25 VDC

不符合技术规范。

转至 3A

转至 4A

向导步骤 2F - 检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。

条件

  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。

  • 测量发动机线束传感器接头的 3 号触针至蓄电池负极（- ）接线柱的电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2G

转至 4B

向导步骤 2G - 检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。

条件

  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。

  • 测量发动机线束传感器接头的 1 号触针至蓄电池负极（-）接线柱的电阻。
合格 不合格

小于 10 欧姆

转至 5A

转至 3A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 晃动进气歧管压力/温度传感器和 ECM 接头处的发动机线束，同时使用 INSITE™ 电子服务工具监视故障代码。
合格 不合格

故障代码 122 或任何其他故障代码计次增加或为现行状态。维修或更换因接头故障、摇动发动机线束时使故障增加的接头。

故障代码 122 或任何其他故障代码计次不增加或为现行状态。

转至 5B

转至 5B

向导步骤 3C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为现行状态

故障代码 122 为非现行状态。

转至 3D

转至 5B

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36 针接头触针 10 与传感器接头触针 3 之间的电阻。
  • 测量发动机线束 36 针接头触针 21 与传感器接头触针 1 之间的电阻。
  • 测量发动机线束 36 针接头的触针 28 与传感器接头的触针 4 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-214。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-216。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 3E

向导步骤 3E - 检查 ECM 至蓄电池负极（-）接线柱的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查 ECM 至蓄电池负极（-）接线柱的电阻。

  • 测量 ECM 触针 21 与蓄电池负极（-）接线柱之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查 ECM 与蓄电池负极（-）接线柱之间的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查 ECM 与蓄电池负极（-）接线柱之间的信号电压。

  • 测量 ECM 触针 28 与蓄电池负极（-）接线柱之间的电压。
合格 不合格

0.10 至 0.25 VDC。维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 4B - 测量 ECM 的输出电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 端口触针 10 与触针 21 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 122 为非现行状态。
合格 不合格

故障代码 122 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-四月-2012


故障代码 123 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态或不存在？
步骤 2. | 检查进气歧管压力/温度传感器。 |
 | 步骤 2A. 检查进气歧管压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 123 为现行状态？
 | 步骤 2C. 检查进气歧管压力/温度传感器的电阻。 | 10 至 10 兆欧？
 | 步骤 2D. 测量电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2E. 测量信号电压。 | 0.10 到 0.25 VDC？
 | 步骤 2F. 检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2G. 检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。 | 小于 10 欧姆？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 123 或任何其他故障代码计次增加或为现行状态？
 | 步骤 3C. 读取故障代码。 | 故障代码 123 为现行状态
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查 ECM 至蓄电池负极（-）接线柱的电阻。 | 小于 10 欧姆？
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 至蓄电池负极（-）接线柱的信号电压。 | 0.10 到 0.25 VDC？
 | 步骤 4B. 测量 ECM 的输出电压。 | 4.75 至 5.25 VDC？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态或不存在

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查进气歧管压力/温度传感器。

向导步骤 2A - 检查进气歧管压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查进气歧管压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-205。 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为现行状态

故障代码 123 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查进气歧管压力/温度传感器的电阻。

条件

  • 从发动机线束接头上断开进气歧管压力/温度传感器。

采取措施

检查进气歧管压力/温度传感器的电阻。

  • 测量进气歧管压力/温度传感器的触针 3 与触针 4 之间的电阻。
合格 不合格

10 至 10 兆欧

更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 2D

转至 5A

向导步骤 2D - 测量电源电压。

条件

  • 从发动机线束接头上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电源电压。

  • 测量发动机线束传感器接头的1号触针与3号触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2E

转至 2F

向导步骤 2E - 测量信号电压。

条件

  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量信号电压。

  • 测量发动机线束传感器接头 4 号触针至蓄电池负极（-）接线柱的信号电压。
合格 不合格

0.10 至 0.25 VDC

不符合技术规范。

转至 3A

转至 4A

向导步骤 2F - 检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。

条件

  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。

  • 测量发动机线束传感器接头的 3 号触针至蓄电池负极（- ）接线柱的电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2G

转至 4B

向导步骤 2G - 检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。

条件

  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。

  • 测量发动机线束传感器接头的 1 号触针至蓄电池负极（-）接线柱的电阻。
合格 不合格

小于 10 欧姆

转至 5A

转至 3A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 晃动进气歧管压力/温度传感器和 ECM 接头处的发动机线束，同时使用 INSITE™ 电子服务工具监视故障代码。
合格 不合格

故障代码 123 或任何其他故障代码计次增加或为现行状态。维修或更换因接头故障、摇动发动机线束时使故障增加的接头。

故障代码 123 或任何其他故障代码计次不增加或为现行状态。

转至 5B

转至 5B

向导步骤 3C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为现行状态

故障代码 123 为非现行状态。

转至 3D

转至 5B

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36 针接头触针 10 与传感器接头触针 3 之间的电阻。
  • 测量发动机线束 36 针接头触针 21 与传感器接头触针 1 之间的电阻。
  • 测量发动机线束 36 针接头的触针 28 与传感器接头的触针 4 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-205。 参考第 19 节中的步骤 019-214。 参考第 19 节中的步骤 019-216。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 3E

向导步骤 3E - 检查 ECM 至蓄电池负极（-）接线柱的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查 ECM 至蓄电池负极（-）接线柱的电阻。

  • 测量 ECM 触针 21 与蓄电池负极（-）接线柱之间的电阻。
合格 不合格

小于 10 欧姆

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查 ECM 至蓄电池负极（-）接线柱的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查 ECM 至蓄电池负极（-）接线柱的信号电压。

  • 测量 ECM 触针 28 与蓄电池负极（-）接线柱之间的电压。
合格 不合格

0.10 至 0.25 VDC。

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 4B - 测量 ECM 的输出电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 端口触针 10 与触针 21 之间的电压。
合格 不合格

4.75 至 5.25 VDC。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 123 为非现行状态。
合格 不合格

故障代码 123 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 11-五月-2012


故障代码 153 - 进气歧管温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164112 - Bosch® .6 针测试导线，零件号 3164113 - Bosch® .6 插座测试导线，零件号 3823995 - Weather-Pack™ 触针测试导线和零件号 3823996 - Weather-Pack™ 插座测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 核实油门位置传感器是否连接。 | 传感器连接？
 | 步骤 1B. 检查 OEM 线束和油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 读取故障代码。 | 故障代码 131 为现行状态？
 | 步骤 1D. 检查油门位置传感器电阻。 | 2000 至 3000 欧姆？
 | 步骤 1E. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆。踩下：250 至 1500 欧姆？
 | 步骤 1F. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 131 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 测量来自 ECM 的电压。 | 4.75 至 5.25 VDC？
 | 步骤 3B. 检查 ECM 的响应是否正确。 | 故障代码 131 为非现行状态和/或故障代码 132 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 131 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 核实油门位置传感器是否连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实油门位置传感器是否连接。
合格 不合格

传感器连接？

连接油门位置传感器。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换油门位置传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 为现行状态？

维修完成。

转至 1D

转至 4B

向导步骤 1D - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 释放和踩下油门踏板时测量油门位置传感器传感器侧 +5-VDC 电源触针和回路触针之间的电阻。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

2000 至 3000 欧姆？

更换油门位置传感器。参见 OEM 故障诊断与排除手册。

转至 1E

转至 4A

向导步骤 1E - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

  • 测量油门位置传感器的传感器侧 +5-VDC 电源触针和信号触针之间的电阻。

踏板踩下并释放踏板时进行测量。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

释放：1500 至 3000 欧姆。踩下：250 至 1500 欧姆？

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器。参见 OEM 故障诊断与排除手册。

转至 1F

转至 4A

向导步骤 1F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量油门位置传感器的传感器侧的 +5-VDC 电源触针至底盘接地的电阻。
  • 测量油门位置传感器的传感器侧的信号触针至底盘接地的电阻。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

是否大于 100 千欧？

更换油门位置传感器。参见 OEM 故障诊断与排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 为现行状态

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量 OEM 线束接头 55 号触针至油门位置传感器线束侧的触针 C（触针 A）的电阻。
  • 测量 OEM 线束接头 81 号触针至门位置传感器线束侧的触针 A（触针 C）的电阻。
  • 测量 OEM 线束接头 83 号触针至油门位置传感器线束侧的触针 B（触针 B）的电阻。

上面显示的触针字母表示整体式传感器开关，而括号中的字母表示带有独立怠速有效和油门传感器的踏板。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-214。 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头中的触针 55 与所有其它触针之间的电阻。
  • 测量 OEM 线束接头中的触针 81 与所有其它触针之间的电阻。
  • 测量 OEM 线束接头中的触针 83 与所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 测量来自 ECM 的电压。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量触针 55 与触针 81 之间的 ECM 输出电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的响应是否正确。

条件

  • 从油门位置传感器上断开 OEM 线束传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 131 为非现行状态和/或故障代码 132 为现行状态？

故障代码 131 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-五月-2012


故障代码 131 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 核实油门位置传感器是否连接。 | 传感器连接？
 | 步骤 1B. 检查 OEM 线束和油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 读取故障代码。 | 故障代码 132 为现行状态？
 | 步骤 1D. 检查油门位置传感器电阻。 | 2000 至 3000 欧姆？
 | 步骤 1E. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆。踩下：250 至 1500 欧姆？
 | 步骤 1F. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 132 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 测量来自 ECM 的电压。 | 4.75 至 5.25 VDC？
 | 步骤 3B. 检查 ECM 的响应是否正确。 | 故障代码 132 为非现行状态和/或故障代码 131 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 核实油门位置传感器是否连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实油门位置传感器是否连接。
合格 不合格

传感器连接？

连接油门位置传感器。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换油门位置传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 132 为现行状态？

维修完成。

转至 1D

转至 4B

向导步骤 1D - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 释放和踩下油门踏板时测量油门位置传感器传感器侧 +5-VDC 电源触针和回路触针之间的电阻。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

2000 至 3000 欧姆？

更换油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 1E

转至 4A

向导步骤 1E - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

  • 测量油门位置传感器传感器侧的 +5 VDC 电源触针与信号触针之间的电阻。

踏板踩下并释放踏板时进行测量。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

释放：1500 到 3000 欧姆？

踩下：250 至 1500 欧姆？

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 1F

转至 4A

向导步骤 1F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量油门位置传感器的传感器侧的 +5-VDC 电源触针至底盘接地的电阻。
  • 测量油门位置传感器的传感器侧的信号触针至底盘接地的电阻。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

是否大于 100 千欧？

更换油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 132 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量 OEM 线束接头 55 号触针至油门位置传感器线束侧的触针 C（触针 A）的电阻。
  • 测量 OEM 线束接头 81 号触针至门位置传感器线束侧的触针 A（触针 C）的电阻。
  • 测量 OEM 线束接头 83 号触针至油门位置传感器线束侧的触针 B（触针 B）的电阻。

上面显示的触针字母表示整体式传感器开关，而括号中的字母表示带有独立怠速有效和油门传感器的踏板.
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-214。 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头中的触针 55 与所有其它触针之间的电阻。
  • 测量 OEM 线束接头中的触针 81 与所有其它触针之间的电阻。
  • 测量 OEM 线束接头中的触针 83 与所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 55 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 81 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 83 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 测量来自 ECM 的电压。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量触针 55 与触针 81 之间的 ECM 输出电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 将零件（零件号 3164113）作为一根跨接导线安装在 ECM 的触针 83 和触针 55 之间。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 132 为非现行状态和/或故障代码 131 为现行状态？

故障代码 132 为现行状态。更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 132 为非现行状态。
合格 不合格

故障代码 132 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-六月-2012


故障代码 133 - 远程油门位置 - 高

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 核实远程油门位置传感器是否连接。 | 传感器连接？
 | 步骤 2B. 检查 OEM 线束和远程油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 读取故障代码。 | 故障代码 133 为现行状态？
 | 步骤 2D. 检查远程油门位置传感器电阻。 | 2000 至 3000 欧姆？
 | 步骤 2E. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆？
 | 步骤 2F. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 133 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 测量来自 ECM 的电压。 | 4.75 至 5.25 VDC？
 | 步骤 4B. 检查 ECM 的响应是否正确。 | 故障代码 133 为非现行状态，而故障代码 134 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 133 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 5A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 核实远程油门位置传感器是否连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实远程油门位置传感器是否连接。
合格 不合格

传感器连接？

连接远程油门位置传感器。

转至 2B

转至 5A

向导步骤 2B - 检查 OEM 线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换油门位置传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-214、 步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 5A

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 133 为现行状态？

维修完成。

转至 2D

转至 5B

向导步骤 2D - 检查远程油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查远程油门位置传感器触针之间有无开路或短路。

  • 释放和踩下油门踏板时测量油门位置传感器传感器侧 +5-VDC 电源触针和回路触针之间的电阻。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

2000 至 3000 欧姆？

更换远程油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 2E

转至 4A

向导步骤 2E - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

  • 测量油门位置传感器传感器侧的 +5 VDC 电源触针与信号触针之间的电阻。

踏板踩下并释放踏板时进行测量。

将用于怠速有效开关的 3 针维修接头（零件号 3823255）安装到油门位置传感器上，如果必要，安装用于整体式传感器开关的 6 针维修接头（零件号 3824910）和用于固态整体式传感器开关的抽头电缆（零件号 3824892）。
合格 不合格

释放：1500 至 3000 欧姆。

踩下：250 至 1500 欧姆

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换远程油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 2F

转至 4A

向导步骤 2F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量油门位置传感器的传感器侧的 +5-VDC 电源触针至底盘接地的电阻。
  • 测量油门位置传感器的传感器侧的信号触针至底盘接地的电阻。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

是否大于 100 千欧？

更换远程油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 50 与远程油门位置传感器线束侧触针 B 之间的电阻。
  • 测量 OEM 线束接头触针68 与远程油门位置传感器线束侧触针 A 之间的电阻。
  • 测量 OEM 线束接头触针 85 与远程油门位置传感器线束侧触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-214、 步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 50 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 68 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 85 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 测量来自 ECM 的电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量触针 50 与触针 68 之间的 ECM 输出电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查 ECM 的响应是否正确。

条件

  • 从远程油门位置传感器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133 为非现行状态；故障代码 134 为现行状态

故障代码 133 为现行状态。更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 133 为非现行状态。
合格 不合格

故障代码 133 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成？

转至 相应的故障诊断与排除表

上次改进日期: 01-六月-2012


故障代码 134 - 远程油门位置 - 低

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 核实远程油门位置传感器是否连接。 | 传感器连接？
 | 步骤 2B. 检查 OEM 线束和远程油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 读取故障代码。 | 故障代码 134 为现行状态？
 | 步骤 2D. 检查远程油门位置传感器电阻。 | 2000 至 3000 欧姆？
 | 步骤 2E. 检查传感器触针之间的电阻。 | 释放：1500 到 3000 欧姆？踩下：250 至 1500 欧姆？
 | 步骤 2F. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 134 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 测量来自 ECM 的电压。 | 4.75 至 5.25 VDC？
 | 步骤 4B. 检查 ECM 的响应是否正确。 | 故障代码 133 为非现行状态，而故障代码 134 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 134 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 5A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 核实远程油门位置传感器是否连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实远程油门位置传感器是否连接。

核实远程油门位置传感器是否连接。
合格 不合格

传感器连接？

连接远程油门位置传感器。

转至 2B

转至 5A

向导步骤 2B - 检查 OEM 线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，就维修或更换 OEM 线束或更换远程油门位置传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换远程油门位置传感器。参考 OEM 故障判断及排除手册。

转至 2C

转至 5A

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134 为现行状态？

维修完成。

转至 2D

转至 5B

向导步骤 2D - 检查远程油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查远程油门位置传感器触针之间有无开路或短路。

  • 释放和踩下油门踏板时测量油门位置传感器传感器侧 +5-VDC 电源触针和回路触针之间的电阻。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

2000 至 3000 欧姆？

更换远程油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 2E

转至 4A

向导步骤 2E - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

  • 测量油门位置传感器传感器侧的 +5 VDC 电源触针与信号触针之间的电阻。

踏板踩下并释放踏板时进行测量。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

释放：1500 到 3000 欧姆？

踩下：250 至 1500 欧姆？

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换远程油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 2F

转至 4A

向导步骤 2F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量油门位置传感器的传感器侧的 +5-VDC 电源触针至底盘接地的电阻。
  • 测量油门位置传感器的传感器侧的信号触针至底盘接地的电阻。

将 3-针维修接头（零件号 3823255）安装到用于怠速有效开关的油门位置传感器；将 6-针维修接头（零件号 3824910）安装到整体式传感器开关；如果必要，将抽头电缆（零件号 3824892）安装到固态整体式传感器开关。
合格 不合格

是否大于 100 千欧？

更换远程油门位置传感器。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从远程油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 134 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 50 与远程油门位置传感器线束侧触针 B 之间的电阻。
  • 测量 OEM 线束接头触针68 与远程油门位置传感器线束侧触针 A 之间的电阻。
  • 测量 OEM 线束接头触针 85 与远程油门位置传感器线束侧触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 50 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 68 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 85 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 测量来自 ECM 的电压。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量触针 50 与触针 68 之间的 ECM 输出电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查 ECM 的响应是否正确。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 将零件（零件号 3164113）作为一根跨接导线安装在 ECM 的触针 50 和触针 68 之间。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 133 为非现行状态？

故障代码 134 为现行状态？

故障代码 133 为现行状态。更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 134 为非现行状态。
合格 不合格

故障代码 134 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 135 - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态或不存在？
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查机油压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为现行状态？
 | 步骤 2C. 检查机油压力/温度传感器的电阻。 | 10 至 10 兆欧？
 | 步骤 2D. 测量电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2E. 测量信号电压。 | 0.10 到 0.25 VDC？
 | 步骤 2F. 检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2G. 检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。 | 小于 10 欧姆？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 135 或任何其他故障代码计次增加或为现行状态？
 | 步骤 3C. 读取故障代码。 | 故障代码 135 为现行状态？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查 ECM 至蓄电池负极（-）接线柱的电阻。 | 小于 10 欧姆？
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 至蓄电池负极（-）接线柱的信号电压。 | 0.10 到 0.25 VDC？
 | 步骤 4B. 测量 ECM 的输出电压。 | 4.75 至 5.25 VDC？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态或不存在？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查机油压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态？

故障代码 135 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查机油压力/温度传感器电阻。

条件

  • 从发动机线束接头上断开机油压力/温度传感器。

采取措施

检查机油压力/温度传感器的电阻。

  • 测量机油压力/温度传感器触针 3 与触针 4 之间的电阻。
合格 不合格

10 至 10 兆欧？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2D

转至 5A

向导步骤 2D - 测量电源电压。

条件

  • 从发动机线束接头上断开机油压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电源电压。

  • 测量发动机线束传感器接头的1号触针与3号触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC？

不符合技术规范。

转至 2E

转至 2F

向导步骤 2E - 测量信号电压。

条件

  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量信号电压。

  • 测量发动机线束传感器接头 4 号触针至蓄电池负极（-）接线柱的信号电压。
合格 不合格

0.10 到 0.25 VDC？

不符合技术规范。

转至 3A

转至 4A

向导步骤 2F - 检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。

条件

  • 从机油压力/温度传感器上拆下发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。

  • 测量发动机线束传感器接头的 3 号触针至蓄电池负极（- ）接线柱的电压。
合格 不合格

4.75 至 5.25 VDC？

不符合技术规范。

转至 2G

转至 4B

向导步骤 2G - 检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。

条件

  • 从机油压力/温度传感器上拆下发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。

  • 测量发动机线束传感器接头的 1 号触针至蓄电池负极（-）接线柱的电阻。
合格 不合格

小于 10 欧姆？

转至 5A

转至 3A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 晃动机油压力/温度传感器和 ECM 接头处的发动机线束，同时使用 INSITE™ 电子服务工具监视故障代码。
合格 不合格

故障代码 135 或任何其他故障代码计次增加或为现行状态。维修或更换因接头故障、摇动发动机线束时使故障增加的接头。

故障代码 135 或任何其他故障代码计次不增加或为现行状态。

转至 5B

转至 5B

向导步骤 3C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态？

故障代码 135 为非现行状态。

转至 3D

转至 5B

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 9 号触针与传感器接头的 3 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 19 号触针与传感器接头的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 33 号触针与传感器接头的 4 号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 3E

向导步骤 3E - 检查 ECM 至蓄电池负极（-）接线柱的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查 ECM 至蓄电池负极（-）接线柱的电阻。

  • 测量 ECM 19 号触针至蓄电池负极（-）接线柱的电压。
合格 不合格

小于 10 欧姆？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查 ECM 至蓄电池负极（-）接线柱的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查 ECM 至蓄电池负极（-）接线柱的信号电压。

  • 测量 ECM 33 号触针至蓄电池负极（-）接线柱的电压。
合格 不合格

0.10 到 0.25 VDC？

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 4B - 测量 ECM 的输出电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 触针 9 和触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 135 为非现行状态。
合格 不合格

故障代码 135 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 141 - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态或不存在？
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查机油压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 141 为现行状态？
 | 步骤 2C. 检查机油压力/温度传感器的电阻。 | 10 至 10 兆欧？
 | 步骤 2D. 测量电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2E. 测量信号电压。 | 0.10 到 0.25 VDC？
 | 步骤 2F. 检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2G. 检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。 | 小于 10 欧姆？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 141 或任何其他故障代码计次增加或为现行状态？
 | 步骤 3C. 读取故障代码。 | 故障代码 141 为现行状态？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查 ECM 与蓄电池负极（-）接线柱之间的电阻。 | 小于 10 欧姆？
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 至蓄电池负极（-）接线柱的信号电压。 | 0.10 到 0.25 VDC？
 | 步骤 4B. 测量 ECM 的输出电压。 | 4.75 至 5.25 VDC？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 141 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态或不存在？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查机油压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态？

故障代码 141 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查机油压力/温度传感器电阻。

条件

  • 从发动机线束接头上断开机油压力/温度传感器。

采取措施

检查机油压力/温度传感器的电阻。

  • 测量机油压力/温度传感器触针 3 与触针 4 之间的电阻。
合格 不合格

10 至 10 兆欧？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2D

转至 5A

向导步骤 2D - 测量电源电压。

条件

  • 从发动机线束接头上断开机油压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电源电压。

  • 测量发动机线束传感器接头的1号触针与3号触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC？

不符合技术规范。

转至 2E

转至 2F

向导步骤 2E - 测量信号电压。

条件

  • 从发动机线束上断开机油压力传感器/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量信号电压。

  • 测量发动机线束传感器接头 4 号触针至蓄电池负极（-）接线柱的信号电压。
合格 不合格

0.10 到 0.25 VDC？

不符合技术规范。

转至 3A

转至 4A

向导步骤 2F - 检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。

条件

  • 从机油压力/温度传感器上拆下发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束传感器接头至蓄电池负极（-）接线柱的电源电压。

  • 测量发动机线束传感器接头的触针 3 与蓄电池负极（-）接线柱之间的电压。
合格 不合格

4.75 至 5.25 VDC？

不符合技术规范。

转至 2G

转至 4B

向导步骤 2G - 检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。

条件

  • 从机油压力/温度传感器上拆下发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束传感器接头至蓄电池负极（-）接线柱的回路电阻。

  • 测量发动机线束传感器接头的 1 号触针至蓄电池负极（-）接线柱的电阻。
合格 不合格

小于 10 欧姆？

转至 5A

转至 3A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 晃动机油压力/温度传感器和 ECM 接头处的发动机线束，同时使用 INSITE™ 电子服务工具监视故障代码。
合格 不合格

故障代码 141 或任何其他故障代码计次增加或为现行状态。维修或更换因接头故障、摇动发动机线束时使故障增加的接头。

故障代码 141 或任何其他故障代码计次不增加或为现行状态。

转至 5B

转至 5B

向导步骤 3C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态？

故障代码 141 为非现行状态。

转至 3D

转至 5B

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 9 号触针与传感器接头的 3 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 19 号触针与传感器接头的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 33 号触针与传感器接头的 4 号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 3E

向导步骤 3E - 检查 ECM 至蓄电池负极（-）接线柱的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查 ECM 至蓄电池负极（-）接线柱的电阻。

  • 测量 ECM 19 号触针至蓄电池负极（-）接线柱的电压。
合格 不合格

小于 10 欧姆？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查 ECM 至蓄电池负极（-）接线柱的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查 ECM 至蓄电池负极（-）接线柱的信号电压。

  • 测量 ECM 33 号触针至蓄电池负极（-）接线柱的电压。
合格 不合格

0.10 到 0.25 VDC？

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 4B - 测量 ECM 的输出电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 触针 9 和触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 114 为非现行状态。
合格 不合格

故障代码 141 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 141 - 机油压力开关电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - 阳性 ISBe（4 和 6 缸）电流测试导线和零件号 3164112 - 阳性 ISBe（4 和 6 缸）电流测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 和 386 为非现行状态？
步骤 2. | 检查机油压力开关。 |
 | 步骤 2A. 检查发动机线束和机油压力开关接头的触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 在机油压力接头处检查电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 3E. 检查 ECM 的电源电压。 | 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务工具读取此故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 352 和 386 为非现行状态？

可能是传感器发生故障，传感器 + 5-VDC 公共电源对地短路，或触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查机油压力开关。

向导步骤 2A - 检查机油压力开关和机油压力开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。

采取措施

检查机油压力开关和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换机油压力开关或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力开关。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 9 与机油压力开关接头之间的电阻。
  • 测量发动机线束接头触针 15 与机油压力开关接头触针 1 之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 9 和触针 15 与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 在机油压力接头处检查电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束开关接头处的发动机机油压力信号触针 2 和发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC？

转至 4A

转至 3E

向导步骤 3E - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 的电源电压。

  • 测量发动机线束 ECM 接头端口处发动机机油压力信号触针 9 和发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 114 为非现行状态。
  • 将钥匙开关转到 OFF （断开）位置。
合格 不合格

故障代码 141 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 143 - 机油压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 检查机油油位。 | 机油加注到技术规范？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 143 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 检查机油油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油油位。

检查机油油位。
合格 不合格

按照技术规范添加机油

机油油位低。加注到正确的技术规范。

转至 1B

转至 2A

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口。
  • 起动发动机，将服务工具屏幕上的机油压力读数与机械式机油压力表上的读数进行比较。

如有必要，以较高转速操作发动机，以澄清读数差异。
合格 不合格

传感器读数正确？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 143 为非现行状态。

如果故障代码在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。
合格 不合格

故障代码 143 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2012


故障代码 143 - 机油压力 - 带有机油压力开关的发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实开关的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 143 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实开关的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实开关的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。

如果检测到实际机油压力超过 41 kPa [6 psi]，则开关将在 INSITE™ 电子服务工具上显示压力为 379.9 kPa [55.1 psi]。
合格 不合格

开关正在检测压力。

《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）。

故障代码 141 为现行状态？

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 143 为非现行状态。

如果故障代码在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。
合格 不合格

故障代码 143 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断与排除或同当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2012


故障代码 144 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查发动机线束和冷却液温度传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 144 为现行状态？
 | 步骤 2C. 检查冷却液温度传感器的电阻。 | 50 至 10k 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 144 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 144 为非现行状态，而故障代码 145 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查发动机线束和冷却液温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查发动机线束和冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换冷却液温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 144 为现行状态？

故障代码 144 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器 1 号触针至 2 号触针的电阻。
合格 不合格

50 至 10k 欧姆？

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 144 为现行状态？

故障代码 144 为非现行状态。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 18 号触针与冷却液温度传感器线束侧 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头 36 号触针与冷却液温度传感器接头线束侧 2 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 18 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 36 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头中的触针 18 与接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 36 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从冷却液温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 144 为非现行状态，而故障代码 145 为现行状态？

故障代码 144 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 144 为非现行状态。
合格 不合格

故障代码 144 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 145 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查发动机线束和冷却液温度传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 145 为现行状态？
 | 步骤 2C. 检查冷却液温度传感器的电阻。 | 50 至 10k 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 145 为非现行状态，而故障代码 144 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查发动机线束和冷却液温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查发动机线束和冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换冷却液温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 145 为现行状态？

故障代码 144 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器 1 号触针至 2 号触针的电阻。
合格 不合格

50 至 10k 欧姆？

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 145 为现行状态？

故障代码 145 为非现行状态。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 18 号触针与冷却液温度传感器线束侧 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头 36 号触针与冷却液温度传感器接头线束侧 2 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 18 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 36 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头中的触针 18 与接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 36 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 线束。
  • 从冷却液温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 发动机线束传感器接头的信号触针 2 对 +5 VDC 短路。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 145 为非现行状态，而故障代码 144 为现行状态？

故障代码 145 为现行状态。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 145 为非现行状态。
合格 不合格

故障代码 145 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 146 - 冷却液温度 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 146 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 比较电子服务工具监视屏与来自温度探头的冷却液温度。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

合格 不合格

传感器读数正确？

使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）。

传感器读数不正确？

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 146 为非现行状态。
合格 不合格

故障代码 146 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 151 - 冷却液温度 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 151 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 比较电子服务工具监视屏与来自温度探头的冷却液温度。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

合格 不合格

传感器读数正确？

使用《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271）。

传感器读数不正确？

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 151 为非现行状态。
合格 不合格

故障代码 151 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在进行测量时使用以下测试导线：零件号 3164110 - BoschÂ® 2.8 针测试导线（刀片）零件号 3164112 - BoschÂ® .6 针测试导线和零件号 3164111 - BoschÂ® 2.8 插座测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3164111 - BoschÂ® 2.8 插座测试导线。
注意

为避免触针和线束损坏，在进行测量时使用以下测试导线：零件号 3164110 - BoschÂ® 2.8 针测试导线（刀片）零件号 3164112 - BoschÂ® .6 针测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3164112 - BoschÂ® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386为非现行状态
步骤 2. | 检查进气歧管压力/温度传感器。 |
 | 步骤 2A. 检查发动机线束和进气歧管压力/温度传感器接头的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 153 为现行状态
 | 步骤 2C. 检查进气歧管压力/温度传感器的电阻。 | 50 至 10k 欧姆
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 153 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 153 为非现行状态。故障代码 154 为现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 153 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386为非现行状态

首先对故障代码187、227、238、239、352或386进行故障诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查进气歧管压力/温度传感器。

向导步骤 2A - 检查发动机线束和进气歧管压力/温度传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和进气歧管压力/温度传感器接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考步骤 019-201 参考步骤 019-202 参考步骤 019-205 参考步骤 019-214。
  • 更换发动机线束。参考步骤 019-043。
  • 更换进气歧管压力/温度传感器。参考步骤 019-159。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 153 为现行状态

故障代码 153 为非现行状态

转至 2C

转至 4B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3164111 - BoschÂ® 2.8 插座测试导线。
向导步骤 2C - 检查进气歧管压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查进气歧管压力/温度传感器的电阻。

  • 测量进气歧管压力/温度传感器触针 1 与触针 2 之间的电阻。
合格 不合格

50 至 10k 欧姆

更换进气歧管压力/温度传感器。参考步骤 019-159。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

轻轻拉动每根导线以核实导线锁定在接头中，并且 没有缩进的触针。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考步骤 019-216。
  • 更换发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 153 为现行状态

故障代码 153 为非现行状态

转至 3C

转至 4B

注意

为避免触针和线束损坏，在进行测量时使用以下测试导线：零件号 3164110 - BoschÂ® 2.8 针测试导线（刀片）零件号 3164112 - BoschÂ® .6 针测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量36-针接头的21号触针与进气歧管压力/温度传感器接头线束侧的1号触针之间的电阻。
  • 测量36-针接头的29号触针与进气歧管压力/温度传感器接头线束侧的2号触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-201 参考步骤 019-202 参考步骤 019-205 参考步骤 019-214 参考步骤 019-216。
  • 更换发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3164112 - BoschÂ® .6 针测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量 36 针接头触针 21 与发动机缸体接地之间的电阻。
  • 测量 36 针接头触针 29 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-216。
  • 更换发动机线束。参考步骤 019-043。

转至 3E

转至 4A

注意

为避免触针和线束损坏，在进行测量时使用以下测试导线：零件号 3164110 - BoschÂ® 2.8 针测试导线（刀片）零件号 3164112 - BoschÂ® .6 针测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量 36 针接头触针 21 与接头中所有其它触针之间的电阻。
  • 测量 36 针接头触针 29 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-216。
  • 更换发动机线束。参考步骤 019-043。

转至 3F

转至 4A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 153 为非现行状态。故障代码 154 为现行状态

故障代码 153 为现行状态。更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 153 为非现行状态。
合格 不合格

故障代码 153 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断与排除或同当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 26-十月-2010


故障代码 154 - 进气歧管温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查进气歧管压力/温度传感器。 |
 | 步骤 2A. 检查发动机线束和进气歧管压力/温度传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 154 为现行状态？
 | 步骤 2C. 检查进气歧管压力/温度传感器的电阻。 | 50 至 10k 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 3B. 读取故障代码。 | 故障代码 154 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 154 为非现行状态和/或故障代码 153 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 154 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查进气歧管压力/温度传感器。

向导步骤 2A - 检查发动机线束和进气歧管压力/温度传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和进气歧管压力/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-205。 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 154 为现行状态？

故障代码 154 非现行状态？

转至 2C

转至 4B

向导步骤 2C - 检查进气歧管压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查进气歧管压力/温度传感器的电阻。

  • 测量进气歧管压力/温度传感器触针 1 与触针 2 之间的电阻。
合格 不合格

50 至 10k 欧姆？

更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 154 为现行状态？

故障代码 154 非现行状态？

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 21 号触针与进气歧管压力/温度传感器线束侧的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 29 号触针与进气歧管压力/温度传感器接头线束侧的 2 号触针之间的电阻。
合格 不合格

小于 10 欧姆>

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-205。 参考第 19 节中的步骤 019-214。 参考第 19 节中的步骤 019-216。 .
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 21 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 29 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36 针接头触针 21 与接头中所有其它触针之间的电阻。
  • 测量发动机线束 36 针接头触针 29 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从进气歧管压力/温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 发动机线束传感器接头的信号触针 2 对 +5 VDC 短路。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 154 为非现行状态和/或故障代码 153 为现行状态？

故障代码 154 为现行状态。更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 154 为非现行状态。
合格 不合格

故障代码 154 非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-五月-2012


故障代码 155 - 进气歧管压力/温度传感器 - 发动机保护电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 155 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近进气歧管空气温度传感器的发动机体上。
  • 将 INSITE™ 电子服务工具连接至数据通信接口。
  • 运转发动机，比较来自 INSITE™ 电子服务工具监视屏和来自温度探头的进气歧管温度传感器读数。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

当发动机运行在正常温度条件（82.2°C [180°F] 冷却液）时，可能需要检查读数。
合格 不合格

传感器读数正确？

传感器读数不正确。更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 82.2°C [180°F]）。
  • 核实故障代码 155 为非现行状态并且不会重新出现。
合格 不合格

故障代码 155 为非现行状态并且不再发生？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


故障代码 187 - 传感器电源 B - 低电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油油轨压力传感器。 |
 | 步骤 1A. 检查燃油油轨压力传感器的电源电压。 | 拆下传感器时，故障代码 187 仍然为现行状态 。小于 4.5 VDC？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 187 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 ECM 的电源电压。 | 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 187 是否为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油油轨压力传感器。

向导步骤 1A - 检查燃油油轨压力传感器的电源电压。

条件

  • 从燃油油轨压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油油轨压力传感器的电源电压。

  • 测量发动机线束燃油油轨压力传感器接头的3号触针与1号触针之间的电压。
合格 不合格

小于 4.5 VDC？

如果拆下油轨压力传感器后电源电压为4.75 - 5.25 VDC，连接传感器后故障代码仍然为现行状态 ，更换传感器。参考第 19 节中的步骤 019-115。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或接头或更换ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187 为现行状态？

故障代码 187 是否为非现行状态？

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 12 号触针与传感器接头的 3 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 20 号触针与传感器接头的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 27 号触针与传感器接头的 2 号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油油轨压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36- 针接头的触针 12 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36- 针接头的触针 20 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头中的触针 27 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油油轨压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查传感器电源导线是否对地短路。

  • 测量发动机线束36-针接头的12号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束36-针接头的20号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束36-针接头的27号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量20号触针与12号触针之间的ECM电源电压。
  • 测量20号触针与27号触针之间的ECM电源电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 187 为非现行状态。
合格 不合格

故障代码 187 是否为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断与排除或同当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 03-六月-2012


故障代码 197 - 发动机冷却液液位 - 发动机保护

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164112 - Bosch® .6 针测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 不是为现行状态？
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 检查车辆是否安装了冷却液液位传感器。 | 冷却液液位传感器存在？
步骤 3. | 核实冷却液液位是否低。 |
 | 步骤 3A. 检查冷却液液位。 | 冷却液液位正常？
步骤 4. | 检查冷却液液位传感器。 |
 | 步骤 4A. 核实故障在发动机运行时是否仍为现行状态 。 | 故障代码 197 为现行状态？
 | 步骤 4B. 检查冷却液液位传感器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4C. 读取故障代码。 | 故障代码 197 为现行状态？
步骤 5. | 检查有无短接插头。 |
 | 步骤 5A. 检查是否安装有短接插头。 | 短接插头已安装？
步骤 6. | 检查 OEM 线束。 |
 | 步骤 6A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 6B. 读取故障代码。 | 故障代码 197 为现行状态？
 | 步骤 6C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 6D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 6E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 7. | 检查 ECM 的响应。 |
 | 步骤 7A. 检查 ECM 的响应性是否高。 | 故障代码 422 为现行状态，故障代码 197 为非现行状态？
 | 步骤 7B. 检查 ECM 的响应性是否低。 | 故障代码 422 和故障代码 197 为现行状态？
步骤 8. | 清除故障代码。 |
 | 步骤 8A. 清除故障代码。 | 故障代码 197 为非现行状态？
 | 步骤 8B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 不是为现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 检查车辆是否安装了冷却液液位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否安装了冷却液液位传感器。
合格 不合格

冷却液液位传感器存在？

冷却液液位传感器不 存在。

转至 3A

转至 5A

向导步骤 3 - 核实冷却液液位是否低。

向导步骤 3A - 检查冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否安装了冷却液液位传感器。

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常？

向散热器中添加冷却液

确保冷却液中防冻液与水的比例合适。

转至 4A

转至 8A

向导步骤 4 - 检查冷却液液位传感器。

向导步骤 4A - 核实故障在发动机运行时是否仍为现行状态 。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实故障代码是否仍为现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 197 为现行状态？

故障代码 197 为非现行状态。

转至 4B

转至 8A

向导步骤 4B - 检查冷却液液位传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查冷却液液位传感器与 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 4C

转至 8A

向导步骤 4C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 197 为现行状态？

故障代码 197 为非现行状态。

转至 5A

转至 8A

向导步骤 5 - 检查有无短接插头。

向导步骤 5A - 检查是否安装有短接插头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否安装有短接插头。
合格 不合格

短接插头已安装

安装短接插头。参考第 19 节中的步骤 019-324。

转至 6A

转至 8A

向导步骤 6 - 检查 OEM 线束。

向导步骤 6A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 6B

转至 8A

向导步骤 6B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 197 为现行状态？

故障代码 197 为非现行状态。

转至 6C

转至 8A

向导步骤 6C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束接头触针 59 与 OEM 线束传感器接头触针 A 之间的电阻。
  • 测量 OEM 线束接头触针 78 与 OEM 线束传感器接头触针 D 之间的电阻。
  • 测量 OEM 线束接头的 50 号触针至 OEM 线束传感器接头触针 B 的电阻。
  • 测量 OEM 线束接头触针 68 与 OEM 线束传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6D

转至 8A

向导步骤 6D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 59 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 78 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 50 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 68 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6E

转至 8A

向导步骤 6E - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 ECM 接头触针 59 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 78 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 50 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 68 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 7A

转至 8A

向导步骤 7 - 检查 ECM 的响应。

向导步骤 7A - 检查 ECM 的响应性是否高。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查 ECM 的响应性是否高。

  • 在冷却液液位传感器接头的触针 C 与触针 D 之间安装一根跨接导线。
合格 不合格

故障代码 422 为现行状态；故障代码 197 为非现行状态？

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 7B

转至 8A

向导步骤 7B - 检查 ECM 的响应性是否低。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查 ECM 的响应性是否低。

  • 在冷却液液位传感器接头的触针 A 与触针 C 之间安装一根跨接导线。
合格 不合格

故障代码 422 为现行状态；故障代码 197 为现行状态？

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码。

向导步骤 8A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 197 为非现行状态。
合格 不合格

故障代码 197 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 8B

转至 1A

向导步骤 8B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2015


故障代码 198 - 警告灯电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查报警指示灯。 |
 | 步骤 1A. 核实报警指示灯是否连接到 OEM 线束。 | 报警指示灯连接？
 | 步骤 1B. 检查电源电压。 | 对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 198 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 测量蓄电池至 ECM 的电压。 | 对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 198 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查报警指示灯。

向导步骤 1A - 核实报警指示灯是否连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实报警指示灯是否连接到 OEM 线束。
合格 不合格

报警指示灯连接？

连接报警指示灯（如果存在）。如果警告灯不存在，请联系康明斯特约维修站。

转至 1B

转至 3A

向导步骤 1B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开报警指示灯。

采取措施

检查报警指示灯电源电压。

  • 测量 OEM 线束报警指示灯接头的 1 号触针与 2 号触针之间的电源电压。
合格 不合格

对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 198 为现行状态？

故障代码 198 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从报警指示灯上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 28 号触针至 OEM 线束报警指示灯接头 1 号触针的电阻。
  • 测量 OEM 线束 ECM 接头的 64 号触针至 OEM 线束报警指示灯接头 2 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从报警指示灯上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 28 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 64 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开报警指示灯。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 89 针接头的触针 28 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 89-针接头的 64 号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 测量蓄电池至 ECM 的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

测量至 ECM 的电压。

  • 测量 OEM 线束接头的 1 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 7 与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的 12 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的 13 号触针与发动机缸体接地之间的电阻。
合格 不合格

对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 198 为非现行状态。
合格 不合格

故障代码 198 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2012


故障代码 212 - 机油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164111 - Bosch® 2.8 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查机油压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 212 为现行状态？
 | 步骤 2C. 检查机油压力/温度传感器的电阻。 | 50 至 10k 欧姆？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 212 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 212 为非现行状态且故障代码 213 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 212 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查机油压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 212 为现行状态？

故障代码 212 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查机油压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器的电阻。

  • 测量机油压力/温度传感器触针 2 与触针 4 之间的电阻。
合格 不合格

50 至 10k 欧姆？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 3A

转至 4A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 212 为现行状态？

故障代码 212 为非现行状态。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束 36 针接头触针 19 与机油压力/温度传感器接头线束侧的触针 1 之间的电阻。
  • 测量发动机线束 36 针接头触针 35 与机油压力/温度传感器接头线束侧的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 35 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 19 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36 针接头中的触针 35 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从机油压力/温度传感器上断开发动机线束传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 212 为非现行状态且故障代码 213 为现行状态？

故障代码 212 为现行状态。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 212 为非现行状态。
合格 不合格

故障代码 212 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2012


故障代码 213 - 机油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查机油压力/温度传感器。 |
 | 步骤 2A. 检查机油压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 213 为现行状态？
 | 步骤 2C. 检查机油压力/温度传感器的电阻。 | 50 至 10k 欧姆？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 213 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 213 为非现行状态，而故障代码 212 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 213 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查机油压力/温度传感器。

向导步骤 2A - 检查机油压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查发动机线束和机油压力/温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或消除湿气。只要触针损坏，则维修或更换发动机线束，或更换机油压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 213 为现行状态？

故障代码 213 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查机油压力/温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查机油压力/温度传感器的电阻。

  • 测量机油压力/温度传感器触针 2 与触针 4 之间的电阻。
合格 不合格

50 至 10k 欧姆？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155

转至 3A

转至 4A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 213 为现行状态？

故障代码 213 为非现行状态。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束 36 针接头触针 19 与机油压力/温度传感器线束侧的触针 1 之间的电阻。
  • 测量发动机线束 36 针接头触针 35 与机油压力/温度传感器接头线束侧的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 35 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力/温度传感器上拆下发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 19 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36 针接头中的触针 35 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从机油压力/温度传感器上拆下发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 发动机线束传感器接头的信号触针 2 对 +5 VDC 短路。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 213 为非现行状态，而故障代码 212 为现行状态？

故障代码 213 为现行状态。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 213 为非现行状态。
合格 不合格

故障代码 213 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2012


故障代码 221 - 大气压力传感器

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 是否有任何其他故障代码为现行状态？
步骤 2. | 检查大气压力值。 |
 | 步骤 2A. 比较大气压力值。 | Hg 差值小于 1？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

是否有任何其他故障代码为现行状态？

首先对任何其他故障代码进行故障诊断及排除。

转至 2A

转至 3A

向导步骤 2 - 检查大气压力值。

向导步骤 2A - 比较大气压力值。

条件

  • 使用 INSITE™ 服务工具监测大气压力。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

比较大气压力值。

  • 将电子服务工具中的大气压力读数的数值与机械式仪表读出的数值或本地气压表读数进行比较。
合格 不合格

Hg 差值小于 1？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 221 为非现行状态。
合格 不合格

故障代码 221 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2012


故障代码 227 - 传感器电源 B - 高电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油油轨压力传感器。 |
 | 步骤 1A. 检查燃油油轨压力传感器的电源电压。 | 4.75 至 5.25 VDC？
步骤 2. | 检查 36-针发动机线束和 ECM。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 227 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查电源电压。 | 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 227 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油油轨压力传感器。

向导步骤 1A - 检查燃油油轨压力传感器的电源电压。

条件

  • 从燃油油轨压力传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油油轨压力传感器的电源电压。

  • 测量发动机线束燃油油轨压力传感器接头的3号触针与1号触针之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 2A

转至 3A

向导步骤 2 - 检查 36-针发动机线束和 ECM。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 227 为现行状态？

故障代码 227 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 12 号触针与传感器接头的 3 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 20 号触针与传感器接头的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 27 号触针与传感器接头的 2 号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头 12 号触针与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头 20 号触针与接头中所有其它触针之间的电阻。
  • 测量发动机线束接头 27 号触针与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油油轨压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查传感器电源导线是否对地短路。

  • 测量发动机线束 36-针接头的 12 号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 20 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36-针接头的 27 号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 12 号触针与 20 号触针之间的 ECM 电源电压。
  • 测量20号触针与27号触针之间的ECM电源电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 227 为非现行状态。
合格 不合格

故障代码 227 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2012


故障代码 234 - 发动机超速电路

Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，有许多安全装置可供使用，例如进气切断装置，以尽可能减小超速的危险。请记住，康明斯公司是无法知道您如何操作发动机的。发动机用户和操作员对于在恶劣环境下安全操作发动机应负完全责任。有关更详细的信息，请向当地康明斯特约维修站咨询。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定超速原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 没有运转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 无替代燃油源？
 | 步骤 1C. 在 INSITE™ 电子服务工具监测模式下检查转速。 | 修正转速读数？
 | 步骤 1D. 检查车速传感器与 OEM 线束。 | 触针脏污或损坏？
 | 步骤 1E. 读取故障代码。 | 故障代码 234 为现行状态？
 | 步骤 1F. 检查车速传感器有无干扰。 | 无干扰迹象？
 | 步骤 1G. 检查低速时有无现行故障。 | 低速时的非现行故障？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 234 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 确定超速原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否运转下坡。
合格 不合格

没有运转下坡？

检查发动机是否损坏。电子系统正常。检查是否由于超速导致发动机损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告了燃料控制事件，即发动机在没有油门输入的情况下转速迅速上升到（甚至超过）超速极限，使转速增加直到发动机突然断油。
  • 检查进气歧管中是否有可燃气源，并检查涡轮增压器密封件核实没有机油泄漏。
合格 不合格

无替代燃油源？

找到代用燃油源

  • 找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。
  • 检查基本发动机是否由于超速工况而损坏。

转至 1C

转至 2A

向导步骤 1C - 使用 INSITE™ 服务工具监测模式检查转速。

条件

  • 运转发动机。
  • 将电子服务工具连接至车辆数据通信接口。

采取措施

在监测模式下检查转速。

  • 使用 INSITE™ 电子服务工具监视发动机。

将 INSITE™ 电子服务工具中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。
合格 不合格

修正转速读数？

检查发动机转速传感器。按照故障代码 689 和 778 的相关步骤检查发动机转速传感器。检查基本发动机是否由于超速工作而损坏。

转至 1D

转至 2A

向导步骤 1D - 检查车速传感器与 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器与 OEM 线束传感器接头有无下列问题：。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换车速传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参见 OEM 故障诊断与排除手册。
  • 更换车速传感器。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1E

转至 2A

向导步骤 1E - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 234 为现行状态？

故障代码 234 为非现行状态。

转至 1F

转至 2B

向导步骤 1F - 检查车速传感器有无干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器有无干扰。
合格 不合格

无干扰迹象？

在拆卸干扰装置前联系车主。

转至 1G

转至 2A

向导步骤 1G - 检查低速时有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查低速时是否有现行故障代码。

当发动机转速没有超过 3500 rpm 时，检查有无现行故障代码 234。

合格 不合格

低转速时有非现行状态故障代码？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，使之再现先前的超速情况。
  • 核实故障代码 234 为非现行状态。
合格 不合格

故障代码 234 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2012


故障代码 235 - 冷却液液位 - 发动机保护

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 检查车辆是否安装了冷却液液位传感器。 | 冷却液液位传感器存在？
步骤 3. | 核实冷却液液位是否低。 |
 | 步骤 3A. 检查冷却液液位。 | 冷却液液位正常？
步骤 4. | 检查冷却液液位传感器。 |
 | 步骤 4A. 核实故障在发动机运行时是否仍为现行状态 。 | 故障代码 197 为现行状态？
 | 步骤 4B. 检查冷却液液位传感器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4C. 读取故障代码。 | 故障代码 197 为现行状态？
步骤 5. | 检查有无短接插头。 |
 | 步骤 5A. 检查是否安装有短接插头。 | 短接插头已安装？
步骤 6. | 检查 OEM 线束。 |
 | 步骤 6A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 6B. 读取故障代码。 | 故障代码 235 为现行状态？
 | 步骤 6C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 6D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 6E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 7. | 检查 ECM 的响应。 |
 | 步骤 7A. 检查 ECM 的响应性是否高。 | 故障代码 422 为现行状态，故障代码 235 为非现行状态？
 | 步骤 7B. 检查 ECM 的响应性是否低。 | 故障代码 422 和故障代码 235 为现行状态？
步骤 8. | 清除故障代码。 |
 | 步骤 8A. 清除故障代码。 | 故障代码 235 为非现行状态？
 | 步骤 8B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 检查车辆是否安装了冷却液液位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆有无冷却液传感器。
合格 不合格

冷却液液位传感器存在？

冷却液液位传感器不 存在。

转至 3A

转至 5A

向导步骤 3 - 核实冷却液液位是否低。

向导步骤 3A - 检查冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆有无冷却液传感器。

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常？

向散热器中添加冷却液。

确保冷却液中防冻液与水的混合比例正确。

转至 4A

转至 8A

向导步骤 4 - 检查冷却液液位传感器。

向导步骤 4A - 核实故障在发动机运行时是否仍为现行状态 。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实故障代码是否仍为现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 197 为现行状态？

故障代码 197 为非现行状态。

转至 4B

转至 8A

向导步骤 4B - 检查冷却液液位传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查冷却液液位传感器与 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换冷却液液位传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 4C

转至 8A

向导步骤 4C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 235 为现行状态？

故障代码 235 为非现行状态。

转至 5A

转至 8A

向导步骤 5 - 检查有无短接插头。

向导步骤 5A - 检查是否安装有短接插头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否安装有短接插头。
合格 不合格

短接插头已安装？

安装短接插头。参考第 19 节中的步骤 019-324。

转至 6A

转至 8A

向导步骤 6 - 检查 OEM 线束。

向导步骤 6A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 6B

转至 8A

向导步骤 6B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 235 为现行状态？

故障代码 235 为非现行状态。

转至 6C

转至 8B

向导步骤 6C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从冷却液液位传感器接头上断开 OEM 线束传感器接头。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束接头触针 59 与 OEM 线束传感器接头触针 A 之间的电阻。
  • 测量 OEM 线束接头触针 78 与 OEM 线束传感器接头触针 D 之间的电阻。
  • 测量 OEM 线束接头的 50 号触针至 OEM 线束传感器接头触针 B 的电阻。
  • 测量 OEM 线束接头触针 68 与 OEM 线束传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6D

转至 8A

向导步骤 6D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 59 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 78 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 50 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 68 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6E

转至 8A

向导步骤 6E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 ECM 接头触针 59 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 78 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 50 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 68 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 7A

转至 8A

向导步骤 7 - 检查 ECM 的响应。

向导步骤 7A - 检查 ECM 的响应性是否高。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查 ECM 的响应性是否高。

  • 在冷却液液位传感器接头的触针 C 与触针 D 之间安装一根跨接导线。
合格 不合格

故障代码 422 为现行状态，故障代码 235 为非现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 7B

转至 8A

向导步骤 7B - 检查 ECM 的响应性是否低。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查 ECM 的响应性是否低。

  • 在冷却液液位传感器接头的触针 A 与触针 C 之间安装一根跨接导线。
合格 不合格

故障代码 422 和故障代码 235 为现行状态。

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码。

向导步骤 8A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 235 为非现行状态。
合格 不合格

故障代码 235 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 8B

转至 1A

向导步骤 8B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 04-六月-2012


故障代码 238 - 传感器电源 C - 低电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 测量传感器的供电电压。 |
 | 步骤 1A. 测量机油压力/温度传感器接头处的电源电压。 | 小于 4.5 VDC？当拆下传感器后故障代码 238 仍为现行状态？
步骤 2. | 检查 36-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 238 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查电源电压。 | 4.75 至 5.25 VDC
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 238 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 测量传感器的供电电压。

向导步骤 1A - 测量机油压力/温度传感器接头处的电源电压。

条件

  • 从发动机线束上断开机油压力传感器/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电源电压。

  • 测量发动机线束传感器接头的1号触针与3号触针之间的电源电压。
合格 不合格

小于 4.5 VDC？

如果传感器断开时电源电压为4.75 - 5.25 VDC，连接传感器后故障代码仍然为现行状态，更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2A

转至 3A

向导步骤 2 - 检查 36-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 238 为现行状态？

故障代码 238 为非现行状态

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从机油压力/温度传感器上拆下发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 9 号触针与传感器接头的 3 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 19 号触针与传感器接头的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 33 号触针与传感器接头的 4 号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器/温度传感器。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 9 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 19 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 33 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机线束上断开机油压力传感器/温度传感器。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 9 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 33 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查电源电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 触针 9 和触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 238 为非现行状态。
合格 不合格

故障代码 238 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态 ，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 05-六月-2012


故障代码 239 - 传感器电源 C - 高电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 测量传感器电压。 |
 | 步骤 1A. 测量机油压力/温度传感器处的电压。 | 4.75 至 5.25 VDC？
步骤 2. | 检查 36-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 239 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查电源电压。 | 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 239 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 测量传感器电压。

向导步骤 1A - 测量机油压力/温度传感器处的电压。

条件

  • 从发动机线束接头上断开机油压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电源电压。

  • 测量发动机线束传感器接头的1号触针与3号触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2A

转至 3A

向导步骤 2 - 检查 36-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 239 为现行状态？

故障代码 239 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机线束上断开机油压力传感器/温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 9 号触针与传感器接头的 3 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 19 号触针与传感器接头的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头的 33 号触针与传感器接头的 4 号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机线束上断开机油压力传感器/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 9 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 19 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 33 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机线束上断开机油压力传感器/温度传感器。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 9 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 33 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查电源电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 触针 9 和触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 239 为非现行状态。
合格 不合格

故障代码 239 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 05-六月-2012


故障代码 241 - 车速传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164112 - Bosch® .6 针测试导线和零件号 3823996 - Weather-Pack™ 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查车速传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 241 为现行状态？
 | 步骤 1C. 检查是否调节正确（如果可调节）。 | 将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈？
 | 步骤 1D. 检查传感器电阻是否正确。 | 750 到 1500 欧姆？
 | 步骤 1E. 检查有无对地短路。 | 大于 10M 欧姆？
 | 步骤 1F. 检查线圈之间是否短路（如果有两个线圈）。 | 大于 10M 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 241 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 部件。 |
 | 步骤 3A. 检查有无外部记录装置。 | 无外部装置？
 | 步骤 3B. 检查变速箱尾轴上的齿轮是否在轴上打滑。 | 齿轮正确固定？
 | 步骤 3C. 检查 OEM 线束是否有干扰。 | 故障代码 241 为非现行状态？
 | 步骤 3C-1. 清除故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 241 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查车速传感器。

向导步骤 1A - 检查 OEM 线束和车速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和车速传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换车速传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换车速传感器。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
合格 不合格

故障代码 241 为现行状态？

故障代码 241 为非现行状态。

转至 1C

转至 4B

向导步骤 1C - 检查车速传感器是否调节正确（如果可调节）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器是否调节正确（如果可调节）。
合格 不合格

从齿轮处向外旋转 1/2 到 3/4 圈

调整车速传感器。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1D

转至 4A

向导步骤 1D - 检查传感器电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器电阻是否正确。

  • 测量传感器侧每个车速传感器接头的触针 B 与触针 A 之间的电阻。
合格 不合格

750 到 1500 欧姆？

更换车速传感器。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1E

转至 4A

向导步骤 1E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器是否对地短路。

  • 测量一个车速传感器接头传感器侧触针 A 与发动机缸体接地之间的电阻。
  • 测量其他车速传感器接头传感器侧触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 10M 欧姆？

更换车速传感器。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 1F

转至 4A

向导步骤 1F - 检查线圈之间是否短路（如果有两个线圈）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器的线圈间是否短路。

  • 测量一个车速传感器接头传感器侧触针 A 与其他接头触针 A 之间的电阻。
合格 不合格

大于 10M 欧姆？

更换车速传感器。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
合格 不合格

故障代码 241 为现行状态？

故障代码 241 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头触针 56 与车速传感器接头线束侧触针 B 之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 74 与车速传感器接头线束侧触针 A 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 56 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 74 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查线束是否对地短路。

  • 测量 OEM 线束接头触针 56 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 74 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 部件。

向导步骤 3A - 检查有无外部记录装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路是否连有外部记录装置或类似装置。
合格 不合格

无外部装置？

从电路上断开装置

转至 3B

转至 4A

向导步骤 3B - 检查变速箱尾轴齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 车辆速度传感器已拆下。

采取措施

检查变速箱尾轴齿轮是否在轴上打滑。

  • 检查以确保传感器安装中的变速箱齿轮未在轴上打滑。检查时用标准改锥试着转动齿轮。
合格 不合格

齿轮正确固定>

维修变速箱齿轮。参考《OEM 故障诊断与排除手册》。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否有干扰。

条件

  • 连接所有部件。

采取措施

检查 OEM 线束是否有干扰。

  • 在车速传感器与 ECM 之间安装一对绞合跨接导线。用导线将车速传感器接头线束侧触针 A 与 OEM 线束接头触针 74 连接，并用导线将车速传感器接头线束侧触针 B 与 OEM 线束接头触针 56 连接。
  • 断开车速传感器上的速度计接头。
  • 驾驶车辆。车速必须超过 10 mph。
合格 不合格

故障代码 241 为非现行状态？

OEM 线束上有干扰。找到干扰源并排除干扰。

更换车速传感器。参考第 19 节中的步骤 019-090 或参考第 19 节中的步骤 019-091。

转至 4A

转至 3C-1

向导步骤 3C-1 - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
  • 核实故障代码 241 为非现行状态。
合格 不合格

故障代码 241 为非现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
合格 不合格

故障代码 241 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-六月-2012


故障代码 244 - 指示灯电路错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查指示灯。 |
 | 步骤 1A. 核实指示灯连接到 OEM 线束上。 | 有无连接指示灯？
 | 步骤 1B. 检查电源电压。 | 对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 244 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 欧姆？
 | 步骤 2F. 测量蓄电池电压。 | 对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 244 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查指示灯。

向导步骤 1A - 核实指示灯连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实指示灯连接到 OEM 线束上。
合格 不合格

有无连接指示灯？

将指示灯连接到 OEM 线束上。

转至 1B

转至 3A

向导步骤 1B - 检查电源电压。

条件

  • 从 OEM 线束上断开指示灯。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查指示灯电源电压。

  • 测量等待起动指示灯 OEM 线束侧的触针 1 与触针 2 之间的电源电压。
  • 测量停机指示灯 OEM 线束侧的触针 1 与触针 2 之间的电源电压。
  • 测量维护保养指示灯 OEM 线束侧的触针 1 与触针 2 之间的电源电压。
合格 不合格

对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？

转至 2A

转至 2A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从指示灯上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 244 为现行状态

故障代码 244 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从停机指示灯上断开 OEM 线束。
  • 从等待起动指示灯上断开 OEM 线束。
  • 从维护保养指示灯上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 89-针 ECM 接头触针 29 与等待起动指示灯触针 2 之间的电阻。
  • 测量 OEM 线束 89-针 ECM 接头触针 47 与停机指示灯触针 2 之间的电阻。
  • 测量 OEM 线束 89-针 ECM 接头触针 63 与维护保养指示灯触针 2 之间的电阻。
  • 测量 OEM 线束 89-针 ECM 接头触针 8 与等待起动、停机和维护保养指示灯触针 1 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从指示灯上断开 OEM 线束。
  • 从停机指示灯上断开 OEM 线束。
  • 从等待起动指示灯上断开 OEM 线束。
  • 从维护保养指示灯上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 47 与此接头中所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 63 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从指示灯上断开 OEM 线束。
  • 从停机指示灯上断开 OEM 线束。
  • 从等待起动指示灯上断开 OEM 线束。
  • 从维护保养指示灯上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量触针 29 与发动机缸体接地之间的电阻。
  • 测量触针 47 与发动机缸体接地之间的电阻。
  • 测量触针 63 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 测量蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

测量至 ECM 的电压。

  • 测量 OEM 线束接头的 1 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 7 与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的 12 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的 13 号触针与发动机缸体接地之间的电阻。
合格 不合格

9 至 15 VDC，用于 12-VDC 系统；21 至 27 VDC，用于 24-VDC 系统

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 244 为非现行状态。
合格 不合格

故障代码 244 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-六月-2012


故障代码 261 - 燃油温度传感器 - 发动机保护电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 261 为非现行状态并且不再发生？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近燃油温度传感器的发动机上。
  • 将 INSITE™ 电子服务工具连接至数据通信接口。
  • 运转发动机，比较来自 INSITE™ 电子服务工具监视屏和来自温度探头的燃油温度传感器读数。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

当发动机运行在正常温度条件（82°C [180°F] 冷却液）时，可能需要检查读数。
合格 不合格

传感器读数正确？

传感器读数不正确。更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 82°C [180°F]）。
  • 核实故障代码 261 为非现行状态并且不会重新出现。
合格 不合格

故障代码 261 为非现行状态并且不再发生？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2015


故障代码 263 - 燃油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164111 - Bosch® 2.8 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查燃油温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 263 为现行状态？
 | 步骤 2C. 检查燃油温度传感器的电阻。 | 50 至 10k 欧姆？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 263 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 263 为非现行状态，而故障代码 265 为现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 263 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查燃油温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束，或更换燃油温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 263 为现行状态？

故障代码 263 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查燃油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度传感器 1 号触针至 2 号触针的电阻。
合格 不合格

50 至 10k 欧姆？

更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 3A

转至 4A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 263 为现行状态

故障代码 263 为非现行状态。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 17 号触针与燃油温度传感器线束侧的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头 34 号触针至燃油温度传感器接头 2 号触针的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 34 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧/

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 17 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 34 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从燃油温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 263 为非现行状态，而故障代码 265 为现行状态？

故障代码 263 为现行状态。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 263 为非现行状态。
合格 不合格

故障代码 263 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-六月-2012


故障代码 265 - 燃油温度传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查燃油温度传感器。 |
 | 步骤 2A. 检查燃油温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 265 为现行状态？
 | 步骤 2C. 检查燃油温度传感器的电阻。 | 50 至 10k 欧姆？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 265 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 265 为非现行状态，而故障代码 263 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 265 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查燃油温度传感器。

向导步骤 2A - 检查燃油温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束，或更换燃油温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 265 为现行状态？

故障代码 265 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查燃油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。

采取措施

检查燃油温度传感器的电阻。

  • 测量燃油温度传感器 1 号触针至 2 号触针的电阻。
合格 不合格

50 至 10k 欧姆？

更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 3A

转至 4A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 265 为现行状态？

故障代码 265 为非现行状态。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头的 17 号触针与燃油温度传感器线束侧的 1 号触针之间的电阻。
  • 测量发动机线束 36-针接头 34 号触针至燃油温度传感器接头 2 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量发动机线束的触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机线束的触针 34 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 17 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 34 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从燃油温度传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 在燃油温度传感器接头信号触针 2 上加电 +5 VDC。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 265 为非现行状态，而故障代码 263 为现行状态？

故障代码 265 为现行状态。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 265 为非现行状态。
合格 不合格

故障代码 265 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-六月-2012


故障代码 266 - 燃油温度传感器 - 发动机保护电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 266 为非现行状态并且不再发生？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近燃油温度传感器的发动机上。
  • 将 INSITE™ 电子服务工具连接至数据通信接口。
  • 运转发动机，将 INSITE™ 监视屏上的燃油温度传感器读数与来自温度探头的读数进行比较。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

当发动机运行在正常温度条件（82°C [180°F] 冷却液）时，可能需要检查读数。
合格 不合格

传感器读数正确？

传感器读数不正确。

更换燃油温度传感器。参考第 19 节中的步骤 019-119。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 82°C [180°F]）。
  • 核实故障代码 266 为非现行状态并且不会重新出现。
合格 不合格

故障代码 266 为非现行状态并且不再发生？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 07-六月-2012


故障代码 271 - 电子燃油控制执行器电路 - 短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

在进行测量时，使用以下测试导线，以避免触针和线束损坏：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® 0.6 针测试导线和零件号 3164111 - Bosch® 2.8 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃油控制执行器。 |
 | 步骤 1A. 检查电子燃油控制执行器和发动机线束接头是否有损坏的触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 271 为现行状态？
 | 步骤 1C. 检查电子燃油控制执行器的线圈电阻。 | 电阻是否在 0.1 至 5 欧姆之间？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 271 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 271 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电子燃油控制执行器。

向导步骤 1A - 检查电子燃油控制执行器和发动机线束接头是否有损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查电子燃油控制执行器和发动机线束接头是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

只要触针损坏，则维修或更换发动机线束或更换电子燃油控制执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束接头。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-205。

参考第 19 节中的步骤 019-214。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 271 为现行状态？

故障代码 271 为非现行状态？

转至 1C

转至 3B

向导步骤 1C - 检查电子燃油控制执行器的线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查电子燃油控制执行器的电阻。

  • 测量电子燃油控制执行器 1 号触针至 2 号触针的电阻。
合格 不合格

电阻是否在 0.1 至 5 欧姆之间？

更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 2A

转至 3A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

轻轻拉动每根导线以核实导线锁定在接头中，并且 没有缩进的触针。

合格 不合格

触针脏污或损坏？

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束接头。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 271 为非现行状态？

故障代码 271 为非现行状态？

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头 5 号触针至发动机线束电子燃油控制执行器接头 2 号触针的电阻。
  • 测量发动机线束 36-针接头 7 号触针至发动机线束电子燃油控制执行器接头 1 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束接头。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-205。

参考第 19 节中的步骤 019-214。

参考第 19 节中的步骤 019-216。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 5 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 7 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 5 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 7 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 271 为非现行状态。
合格 不合格

故障代码 271 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 07-六月-2012


故障代码 272 - 电子燃油控制执行器电路 - 开路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® 0.6 针测试导线和零件号 3164111 - Bosch® 2.8 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃油控制执行器。 |
 | 步骤 1A. 检查电子燃油控制执行器和发动机线束接头是否有损坏的触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 272 为现行状态？
 | 步骤 1C. 检查电子燃油控制执行器的线圈电阻。 | 电阻是否在 0.1 至 5 欧姆之间？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 272 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 272 非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电子燃油控制执行器。

向导步骤 1A - 检查电子燃油控制执行器和发动机线束接头是否有损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查电子燃油控制执行器和发动机线束接头是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

只要触针损坏，则维修或更换发动机线束或更换电子燃油控制执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-205。

参考第 19 节中的步骤 019-214。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 272 非现行状态？

故障代码 272 非现行状态？

转至 1C

转至 3B

向导步骤 1C - 检查电子燃油控制执行器的线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查电子燃油控制执行器的电阻。

  • 测量电子燃油控制执行器 1 号触针至 2 号触针的电阻。
合格 不合格

电阻是否在 0.1 至 5 欧姆之间？

更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 2A

转至 3A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

轻轻拉动每根导线以核实导线锁定在接头中，并且 没有缩进的触针。

合格 不合格

触针脏污或损坏？

只要触针损坏，则维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 272 非现行状态？

故障代码 272 非现行状态？

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头 5 号触针至发动机线束电子燃油控制执行器接头 2 号触针的电阻。
  • 测量发动机线束 36-针接头 7 号触针至发动机线束电子燃油控制执行器接头 1 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-205。

参考第 19 节中的步骤 019-214。

参考第 19 节中的步骤 019-216。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 5 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 7 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 5 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 7 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE ™ 电子服务工具核实故障代码 272 为非现行状态。
合格 不合格

故障代码 272 非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 07-六月-2012


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 285 为现行状态？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机比较。ECM 配置 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 286 非现行？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 285 非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。

如果状态栏显示多路通信部件“激活”，检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

注：有关多个 OEM 的具体的多路通信配置信息，请参考《多路通信故障判断》（公告号 4021378）。 如果 OEM 没有在公告中列出，需要联系 OEM 了解指定多路通信信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆或接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换数据通信接口线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

50 至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查两者之间是否存在短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤和电气接线图中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

参考第 TT 节中的相应 ECM - 无通信故障诊断症状树。

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 | 否
无须维修 | 无须维修

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-七月-2012


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 286 为现行状态？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 286 非现行？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 286 非现行？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。

如果状态栏显示多路通信部件“激活”，检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

注：有关多个 OEM 的具体的多路通信配置信息，请参考《多路通信故障判断》（公告号 4021378）。 如果 OEM 没有在公告中列出，需要联系 OEM 了解指定多路通信信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆或接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

遵照以下步骤和电气接线图中描述的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换数据通信接口线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

有关部件触针的检查，请参考电路图或电气接线图。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤和电气接线图中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

50 至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查两者之间是否存在短路。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下述步骤和电气接线图中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 非现行？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

参考第 TT 节中的相应 ECM - 无通信故障诊断症状树。

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 286 非现行？
是 | 否
无须维修 | 无须维修

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-七月-2012


故障代码 293 - OEM 温度传感器电路 - 高

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164112 - Bosch® .6 针测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查 OEM 温度传感器。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 温度传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 293 为现行状态？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 293 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 293 为非现行状态，而故障代码 294 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 293 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386为非现行状态

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 温度传感器。

向导步骤 2A - 检查 OEM 线束和 OEM 温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换 OEM 温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 温度传感器。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 293 为现行状态？

故障代码 293 为非现行状态。

转至 3A

转至 4B

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 293 为现行状态？

故障代码 293 为非现行状态。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束触针 32 与 OEM 温度传感器线束侧触针 A 之间的电阻。
  • 测量 OEM 线束触针 88 与 OEM 温度传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束触针 32 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 88 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 32 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束触针 88 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考章节中的步骤 019-217
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从 OEM 温度传感器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 293 为非现行状态，而故障代码 294 为现行状态？

故障代码 293 为现行状态。更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 293 为非现行状态。
合格 不合格

故障代码 293 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 05-七月-2012


故障代码 294 - OEM 温度传感器电路 - 低

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查 OEM 温度传感器。 |
 | 步骤 2A. 检查 OEM 线束和 OEM 温度传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 294 为现行状态？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 294 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 ECM 的响应是否正确。 | 故障代码 294 为非现行状态，而故障代码 293 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 294 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386为非现行状态

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 温度传感器。

向导步骤 2A - 检查 OEM 线束和 OEM 温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换 OEM 温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 温度传感器。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 294 为现行状态？

故障代码 294 为非现行状态。

转至 3A

转至 4B

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或遗失，安装合适的接头密封。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 294 为现行状态？

故障代码 294 为非现行状态。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量 OEM 线束触针 32 与 OEM 温度传感器接头线束侧触针 A 之间的电阻。
  • 测量 OEM 线束触针 88 与 OEM 温度传感器接头线束侧触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束触针 32 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 88 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 32 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束触针 88 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 的响应是否正确。

条件

  • 从 OEM 温度传感器上断开 OEM 线束传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使信号触针 B（或 2）短接 +5 VDC。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 294 为非现行状态，而故障代码 293 为现行状态？

故障代码 294 为现行状态。更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 294 为非现行状态。
合格 不合格

故障代码 294 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 06-七月-2012


故障代码 296 - OEM 压力 - 发动机保护 - 转速降低

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 检查液位。 | 机油加注到技术规范？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 296 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 检查液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查液位。

检查液位。
合格 不合格

按照技术规范添加油液？

液位低。加注到正确的技术规范。

转至 1B

转至 2A

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式 OEM 压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口。
  • 起动发动机，将电子服务工具监视屏上的 OEM 压力读数与机械式 OEM 压力表上的读数进行比较。

如有必要，提高发动机转速，以便更容易注意到读数的差异。
合格 不合格

传感器读数正确？

更换 OEM 压力传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 296 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。
合格 不合格

故障代码 296 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 06-七月-2012


故障代码 297 - OEM 压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查 OEM 压力传感器。 |
 | 步骤 2A. 检查 OEM 压力传感器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 297 为现行状态？
 | 步骤 2C. 检查 OEM 压力传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 测量 ECM 的电压。 |
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 297 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 297 为非现行状态， 而故障代码 298 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 297 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查 OEM 压力传感器。

向导步骤 2A - 检查 OEM 压力传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 OEM 压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 压力传感器。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为现行状态？

故障代码 297 为非现行状态。

转至 2C

转至 5B

向导步骤 2C - 检查 OEM 压力传感器的电源电压。

条件

  • 从 OEM 压力传感器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 压力传感器的电源电压。

  • 测量 OEM 线束传感器接头的触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC？

不符合技术规范。

转至 3A

转至 2C-1

向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 触针 50 和触针 68 之间的电压。
合格 不合格

4.75 至 5.25-VDC。维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为现行状态

故障代码 297 为非现行状态。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的 50 号触针至 OEM 线束传感器接头触针 B 的电阻。
  • 测量 OEM 线束接头触针 68 与 OEM 线束传感器接头触针 A 之间的电阻。
  • 测量 OEM 线束接头触针 82 与 OEM 线束传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 50 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 68 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 82 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 50 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 68 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 82 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 OEM 压力传感器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为非现行状态， 而故障代码 298 为现行状态？

故障代码 297 为现行状态。更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 297 为非现行状态。
合格 不合格

故障代码 297 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 06-七月-2012


故障代码 298 - OEM 压力传感器电路 - 低

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® 2.8 插座测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查 OEM 压力传感器。 |
 | 步骤 2A. 检查 OEM 压力传感器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 298 为现行状态？
 | 步骤 2C. 检查 OEM 压力传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C-1. 测量 ECM 的电压。 |
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 298 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 297 为非现行状态， 而故障代码 298 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 298 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查 OEM 压力传感器。

向导步骤 2A - 检查 OEM 压力传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查发动机线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 OEM 压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 压力传感器。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查 OEM 压力传感器的电源电压。

条件

  • 从 OEM 压力传感器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 压力传感器的电源电压。

  • 测量 OEM 线束传感器接头的触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC？

不符合技术规范。

转至 3A

转至 2C-1

向导步骤 2C-1 - 测量 ECM 的电压。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 触针 50 和触针 68 之间的电压。
合格 不合格

4.75 至 5.25-VDC。维修或更换 OEM 线束。参考《OEM 故障诊断与排除手册》。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 298 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的 50 号触针至 OEM 线束传感器接头触针 B 的电阻。
  • 测量 OEM 线束接头触针 68 与 OEM 线束传感器接头触针 A 之间的电阻。
  • 测量 OEM 线束接头触针 82 与 OEM 线束传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

  • 维修或更换 OEM 线束
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 50 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 68 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 82 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

  • 维修或更换 OEM 线束
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071

转至 3E

转至 5A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 50 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 68 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 82 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

  • 维修或更换 OEM 线束
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 OEM 压力传感器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 297 为非现行状态而故障代码 298 为现行状态吗？

故障代码 298 为现行状态。更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 298 为非现行状态。
合格 不合格

故障代码 298 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 08-七月-2012


故障代码 311 - 喷油器排 1 电路错误

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164132 - Deutsch 12 号插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查贯穿式接头。 |
 | 步骤 1A. 检查发动机线束和贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 311 为现行状态？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查 16-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 311 为现行状态
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 的电阻。 |
 | 步骤 3A. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查喷油器电磁阀。 |
 | 步骤 4A. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 311 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查贯穿式接头。

向导步骤 1A - 检查发动机线束和贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。

采取措施

检查发动机线束和贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换点贯穿式接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-063。

转至 1B

转至 5A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 311 为现行状态？

维修完成。

转至 1C

转至 5B

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量贯穿式接头上的驱动触针与排 1 侧每个喷油器的发动机缸体接地之间的电阻。
  • 测量贯穿式接头上的回路触针与排 1 侧每个喷油器的发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 2A

转至 4A

向导步骤 2 - 检查 16-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 311 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 16 针接头上的驱动触针与排 1 侧每个喷油器接头中的所有其它触针之间的电阻。

6 缸发动机的触针 4、9 和 11 与 4 缸发动机触针 9 和 11。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查有无对地短路。

  • 对于 6 缸发动机，测量发动机线束 ECM 接头上驱动器触针 4、9 和 11 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 ECM 接头上回路触针 12、13 和 16 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 ECM 接头上驱动器触针 9 和 11 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 ECM 接头上回路触针 13 和 16 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查 ECM 的电阻。

向导步骤 3A - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查 ECM 是否对地短路。

  • 对于 6 缸发动机，测量 ECM 驱动器触针 4、9 和 11 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量 ECM 回路触针 12、13 和 16 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量 ECM 驱动器触针 9 和 11 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量 ECM 回路触针 13 和 16 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器电磁阀。

向导步骤 4A - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。
  • 拆下气门室盖。
  • 从喷油器内部线束接头上断开喷油器。

采取措施

检查有无对地短路。

  • 测量每个电磁阀接线柱与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

更换故障的喷油器。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 311 为非现行状态。
合格 不合格

故障代码 311 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 08-七月-2012


故障代码 321 - 喷油器排 2 电路错误

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164132 - Deutsch 12 号插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查贯穿式接头。 |
 | 步骤 1A. 检查发动机线束和贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 321 为现行状态？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查 16-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 321 为现行状态
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 的电阻。 |
 | 步骤 3A. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查喷油器电磁阀。 |
 | 步骤 4A. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 321 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查贯穿式接头。

向导步骤 1A - 检查发动机线束和贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。

采取措施

检查发动机线束和贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换点贯穿式接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-063。

转至 1B

转至 5A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 321 为现行状态？

维修完成。

转至 1C

转至 5B

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量贯穿式接头上的驱动触针与每个喷油器的发动机缸体接地之间的电阻。
  • 测量贯穿式接头上的回路触针与每个喷油器的发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

转至 2A

转至 4A

向导步骤 2 - 检查 16-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 321 为现行状态？

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查触针之间是否短路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头上驱动器触针 3、5 和 10 与此接头所有其它触针之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头上驱动器触针 4 和 10 与此接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查有无对地短路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头上驱动器触针 3、5 和 10 与发动机缸体接地之间的电阻。
  • 于 6 缸发动机，测量发动机线束 16-针接头上回路触针 6、14 和 15 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头上驱动器触针 4 和 10 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头上回路触针 12 和 15 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查 ECM 的电阻。

向导步骤 3A - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查 ECM 是否对地短路。

  • 对于 6 缸发动机，测量 ECM 驱动器触针 3、5 和 10 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量 ECM 回路触针 6、14 和 15 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量 ECM 驱动器触针 4 和 10 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量 ECM 回路触针 12 和 15 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 5A

向导步骤 4 - 检查喷油器电磁阀。

向导步骤 4A - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从贯穿式接头上断开发动机线束。
  • 拆下气门室盖。
  • 从喷油器内部线束接头上断开喷油器。

采取措施

检查有无对地短路。

  • 测量每个电磁阀接线柱与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

更换故障的喷油器。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 321 为非现行状态。
合格 不合格

故障代码 321 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 08-七月-2012


故障代码 322 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164132 - Deutsch 12 号插座测试导线和零件号 3164133 - Deutsch 12 号触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 322 为现行状态？
 | 步骤 1C. 检查喷油器内部电路的电阻。 | 小于 0.5 欧姆？
步骤 2. | 检查 16-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 322 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器内部线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查喷油器电磁阀的电阻。 | 小于 0.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 322 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换点贯穿式接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换喷油器贯穿式接头。参考第 19 节中的步骤 019-063。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 322 为现行状态？

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查喷油器内部电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查喷油器内部电路的电阻。

  • 测量喷油器贯穿式接头上触针 4 与触针 3 之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

转至 2A

转至 3A

向导步骤 2 - 检查 16-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 322 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查是否开路。

  • 对于 4 和 6 缸发动机，测量发动机线束 16-针接头的 9 号触针与发动机线束 4-针贯穿式接头的外部线束侧 4 号触针之间的电阻。
  • 对于 4 和 6 缸发动机，测量发动机线束 16-针接头的 13 号触针与喷油器线束 4-针贯穿式接头的外部线束侧 3 号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查触针之间是否短路。

  • 对于 4 和 6 缸发动机，测量发动机线束 16-针接头的 9 号触针与接头内所有其他触针之间的电阻。
  • 对于 4 和 6 缸发动机，测量发动机线束 16-针接头的 13 号触针与接头内所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查有无对地短路。

  • 对于 4 和 6 缸发动机，测量发动机线束 16-针接头的 9 号触针与发动机缸体接地之间的电阻。
  • 对于 4 和 6 缸发动机，测量发动机线束 16-针接头的 13 号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器内部线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查是否开路。

  • 测量 4-针贯穿式接头上触针 3 与连接 1 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
  • 测量 4-针贯穿式接头上触针 4 与连接 1 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
合格 不合格

小于 10 欧姆？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量 4-针贯穿式接头上触针 3 与此接头所有其它触针之间的电阻。
  • 测量 4-针贯穿式接头上触针 4 与此接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查有无对地短路。

  • 测量 4-针贯穿式接头触针 3 与发动机缸体接地之间的电阻。
  • 测量 4-针贯穿式接头触针 4 与发动机缸体接地之间的电阻。

确保引线螺母未接触到发动机。

合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3D

转至 4A

向导步骤 3D - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 从喷油器内部线束断开喷油器。

采取措施

检查喷油器电磁阀的电阻。

  • 测量 1 号喷油器上电磁阀接线柱之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

更换喷油器。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 322 为非现行状态。
合格 不合格

故障代码 322 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 08-七月-2012


故障代码 323 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164132 - Deutsch 12 号插座测试导线和零件号 3164133 - Deutsch 12 号触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 323 为现行状态？
 | 步骤 1C. 检查喷油器内部电路的电阻。 | 小于 0.5 欧姆？
步骤 2. | 检查 16-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 323 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机内部线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查喷油器电磁阀的电阻。 | 小于 0.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 323 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从发动机内部线束上断开发动机线束。

采取措施

检查发动机线束和喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换点贯穿式接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换喷油器贯穿式接头。参考第 19 节中的步骤 019-063。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 323 为现行状态？

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查喷油器内部电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从发动机内部线束上断开发动机线束。

采取措施

检查喷油器内部电路的电阻。

  • 测量喷油器贯穿式接头上触针 4 与触针 3 之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

转至 2A

转至 3A

向导步骤 2 - 检查 16-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 323 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查是否开路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 11 与发动机线束 4-针贯穿式接头的外部线束侧触针 4 之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 16 与发动机线束 4-针贯穿式接头的外部线束侧触针 3 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查触针之间是否短路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 11 与此接头所有其他触针之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 16 与此接头所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查有无对地短路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 11 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 16 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机内部线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查是否开路。

  • 测量 4-针贯穿式接头上触针 3 与连接 5 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
  • 测量 4-针贯穿式接头上触针 4 与连接 5 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
合格 不合格

小于 10 欧姆？

更换发动机内部线束。参考第 19 节中的步骤 019-063。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量 4-针贯穿式接头上触针 3 与此接头所有其它触针之间的电阻。
  • 测量 4-针贯穿式接头上触针 4 与此接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机内部线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查有无对地短路。

  • 测量 4-针贯穿式接头触针 3 与发动机缸体接地之间的电阻。
  • 测量 4-针贯穿式接头触针 4 与发动机缸体接地之间的电阻。

确保引线螺母未接触到发动机。

合格 不合格

是否大于 100 千欧？

更换发动机内部线束。参考第 19 节中的步骤 019-063。

转至 3D

转至 4A

向导步骤 3D - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 从喷油器内部线束断开喷油器。

采取措施

检查喷油器电磁阀的电阻。

  • 测量 5 号喷油器上电磁阀接线柱之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

电阻是否小于 0.5 欧姆？

更换喷油器。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 323 为非现行状态。
合格 不合格

故障代码 323 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2015


故障代码 324 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164132 - Deutsch 12 号插座测试导线和零件号 3164133 - Deutsch 12 号触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 324 为现行状态？
 | 步骤 1C. 检查喷油器内部电路的电阻。 | 小于 0.5 欧姆？
步骤 2. | 检查 16-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 324 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器内部线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查喷油器电磁阀的电阻。 | 小于 0.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 324 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查发动机线束和喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换点贯穿式接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换喷油器贯穿式接头。参考第 19 节中的步骤 019-063。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 324 为现行状态

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查喷油器内部电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查喷油器内部电路电阻。

  • 测量喷油器贯穿式接头上触针 4 与触针 3 之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

转至 2A

转至 3A

向导步骤 2 - 检查 16-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 324 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查是否开路。

  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 11 与发动机线束 4-针贯穿式接头的外部线束侧触针 4 之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 16 与发动机线束 4-针贯穿式接头的外部线束侧触针 3 之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 4 与喷油器线束 4-针贯穿式接头的外部线束侧触针 4 之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 12 与发动机线束 4-针贯穿式接头的外部线束侧触针 3 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查触针之间是否短路。

  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 11 与此接头所有其他触针之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 16 与此接头所有其他触针之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 4 与此接头所有其他触针之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 12 与此接头所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查有无对地短路。

  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 11 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 16 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 4 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 12 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器内部线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查是否开路。

  • 测量 4-针贯穿式接头上触针 3 与连接 3 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
  • 测量 4-针贯穿式接头上触针 4 与连接 3 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
合格 不合格

小于 10 欧姆？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量 4-针贯穿式接头上触针 3 与此接头所有其它触针之间的电阻。
  • 测量 4-针贯穿式接头上触针 4 与此接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查有无对地短路。

  • 测量 4-针贯穿式接头触针 3 与发动机缸体接地之间的电阻。
  • 测量 4-针贯穿式接头触针 4 与发动机缸体接地之间的电阻。

确保引线螺母未接触到发动机。

合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3D

转至 4A

向导步骤 3D - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 从喷油器内部线束断开喷油器。

采取措施

检查喷油器电磁阀的电阻。

  • 测量 3 号喷油器上电磁阀接线柱之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

更换喷油器。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 324 为非现行状态。
合格 不合格

故障代码 324 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-七月-2012


故障代码 325 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - 阳性 Bosch®（刀片）测试导线，零件号 3824810 - 阳性 Deutsch 测试导线，零件号 3164132 - Deutsch 12 号插座测试导线和零件号 3164133 - Deutsch 12 号触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 325 为现行状态？
 | 步骤 1C. 检查喷油器内部电路的电阻。 | 小于 0.5 欧姆？
步骤 2. | 检查 16-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 325 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器内部线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查喷油器电磁阀的电阻。 | 小于 0.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 325 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查发动机线束和喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换点贯穿式接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换喷油器贯穿式接头。参考第 19 节中的步骤 019-063。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 325 为现行状态？

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查喷油器内部电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查喷油器内部电路的电阻。

  • 测量喷油器贯穿式接头上触针 1 与触针 2 之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

转至 2A

转至 3A

向导步骤 2 - 检查 16-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 325 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查是否开路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 10 与发动机线束 4-针贯穿式接头的外部线束侧触针 1 之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 15 与喷油器线束 4-针贯穿式接头的外部线束侧触针 2 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-215。
  • 更换发动机线束。请参考步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查触针之间是否短路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 10 与此接头所有其他触针之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 15 与此接头所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查有无对地短路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 10 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 15 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器内部线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查是否开路。

  • 测量 4-针贯穿式接头上触针 2 与连接 6 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
  • 测量 4-针贯穿式接头上触针 1 与连接 6 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
合格 不合格

小于 10 欧姆？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量 4-针贯穿式接头上触针 2 与此接头所有其它触针之间的电阻。
  • 测量 4-针贯穿式接头上触针 1 与此接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查有无对地短路。

  • 测量 4-针贯穿式接头触针 2 与发动机缸体接地之间的电阻。
  • 测量 4-针贯穿式接头触针 1 与发动机缸体接地之间的电阻。

确保引线螺母未接触到发动机。

合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3D

转至 4A

向导步骤 3D - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 从喷油器内部线束断开喷油器。

采取措施

检查喷油器电磁阀的电阻。

  • 测量 6 号喷油器上电磁阀接线柱之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

更换喷油器。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 325 为非现行状态。
合格 不合格

故障代码 325 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-七月-2012


故障代码 329 - 高压共轨 (HPCR) 泄漏错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
EFC 执行器阀 | 参考步骤 005-007 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统） | 4021271
EFC 执行器阀 | 参考步骤 005-011 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统） | 4021271
燃油泵 | 参考步骤 005-016 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统） | 4021271
燃油中混入空气 | 参考步骤 006-003 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统） | 4021271
燃油滤清器（旋装式） | 参考步骤 006-015 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统） | 4021271
燃油供油管 | 参考步骤 006-024。 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统） | 4021271
喷油器 | 参考步骤 006-026 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统） | 4021271
燃油减压阀 | 参考步骤 006-061 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统） | 4021271
发动机导线线束 | 参考步骤 019-043 | ISB（4 缸）和 ISBe（4 和 6 缸）电子控制系统 | 3666477
燃油油轨压力传感器 | 参考步骤 019-115 | ISB（4 缸）和 ISBe（4 和 6 缸）电子控制系统 | 3666477

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164110 - Bosch™ - 2.8 针测试导线（刀片）零件号 3164112 - Bosch™ - 6 针测试导线和零件号 3164113 - Bosch™ - 6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行或非现行的故障代码。 | 故障代码 1139、1141、1142、1143、1144 或 1145 为现行或非现行状态，且之前 25 个发动机工作小时记录有一个以上的计次？
步骤 2. | 检查燃油管。 |
 | 步骤 2A. 检查所有燃油管有无泄漏迹象 | 是否发现燃油供油管损坏或泄漏？
 | 步骤 2B. 检查低压燃油管有无堵塞。 | 是否发现低压供油管堵塞？
步骤 3. | 检查燃油滤清器。 |
 | 步骤 3A. 检查燃油滤清器是否堵塞。 | 燃油滤清器阻塞？
步骤 4. | 检查系统中有无空气。 |
 | 步骤 4A. 检查低压燃油系统中有无空气 | 低压系统中存在空气？
步骤 5. | 检查燃油油轨压力传感器。 |
 | 步骤 5A. 检查燃油油轨压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查燃油油轨压力传感器有无干扰的迹象。 | 是否检测到篡改？
 | 步骤 5C. 测量燃油油轨压力传感器接头的电压。 | 4.75 至 5.25 VDC？
 | 步骤 5D. 核实油轨燃油压力传感器精度。 | 燃油轨压力（测量值）是否小于 30 bar [435 psi]？
步骤 6. | 检查 ECM 和发动机线束。 |
 | 步骤 6A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 6B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 6C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 6D. 检查有无现行状态故障代码。 | 故障代码 329 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 7. | 检查 ECM 的响应。 |
 | 步骤 7A. 测量 ECM 的电压。 | 4.75 至 5.25 VDC？
步骤 8. | 检查高压喷油泵。 |
 | 步骤 8A. 高压喷油泵流量测试。 | 燃油泵流量是否符合技术规范？
步骤 9. | 检查有无内部燃油泄漏。. |
 | 步骤 9A. 检查有无内部高压燃油泄漏。 | 内部燃油泄漏？
 | 步骤 9B. 检查燃油压力减压阀有无泄漏。 | 发现减压阀有燃油泄漏？
 | 步骤 9C. 将有颜色的染料放入燃油中。 | 发现染料？
步骤 10. | 清除故障代码。检查 ECM 标定并清除故障代码。 |
 | 步骤 10A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 10B. 清除非现行状态故障代码。清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 -

向导步骤 1A - 检查故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1139、1141、1142、1143、1144 或 1145 为现行或非现行状态，且之前 25 个发动机工作小时记录有一个以上的计次？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查燃油供应管路。

向导步骤 2A - 检查所有燃油管有无泄漏迹象

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有燃油管有无泄漏迹象

  • 目视检查所有燃油系统密封垫位置有无泄漏迹象。
  • 目视检查发动机供油管有无扭矩、损坏或燃油泄漏迹象。

参考相关步骤表中的步骤 006-024 。

是否发现燃油供油管损坏或泄漏？
是 否

更换燃油管。

  • 参考相关步骤表中的步骤 006-024。

 无须维修

转至 10A

转至 2B

向导步骤 2B - 检查低压燃油管有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查低压燃油管有无堵塞。

  • 燃油管弯曲
  • 燃油管扭曲
  • 燃油管收缩或被挤压。

低压供油管中有无堵塞？
是 否

  • 参考相关步骤表中的步骤 006-024。

 无须维修

转至 10A

转至 3A

向导步骤 3 - 检查燃油滤清器。

向导步骤 3A - 检查燃油滤清器是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油滤清器是否堵塞。

  • 测量滤清器两端的压降。参考相关步骤表中的步骤 005-011。

燃油滤清器阻塞？
是 否

参考相关步骤表中的步骤 005-011。

 无须维修

转至 10A

转至 4A

向导步骤 4 - 检查系统中有无空气。

向导步骤 4A - 检查低压燃油系统中有无空气

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查低压燃油系统中有无空气

  • 参考相关步骤表中的步骤 006-003。
  • 使用 ISB 发动机（4 缸）和 ISBe 发动机（4 缸和 6 缸）电子控制系统故障判断及维修手册（公告号 3666477）中的下列步骤。 参考第 19 节中的步骤 019-032。
  • 起动发动机，并高怠速运转 1 分钟。

低压系统中存在空气？
是 否

  • 参考相关步骤表中的步骤 006-003。

 无须维修

转至 10A

转至 5A

向导步骤 5 - 检查燃油油轨压力传感器。

向导步骤 5A - 检查燃油油轨压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查燃油油轨压力传感器和发动机线束接头的触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到燃油油轨压力传感器发动机接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 10A

转至 5B

向导步骤 5B - 检查燃油油轨压力传感器有无干扰的迹象。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨压力传感器上断开发动机线束。

采取措施

检查燃油油轨压力传感器有无干扰的迹象。

  • 燃油油轨压力传感器导线断裂、截断或不正确布置。
  • 与燃油油轨压力传感器串联或并联的任何装置。
  • 添加到燃油油轨压力传感器电路的任何其它导线。
  • 存在燃油油轨压力传感器受干扰的任何迹象。

是否检测到篡改？
是 否

维修或更换发动机线束或更换燃油油轨压力传感器。维修或更换所有篡改的部件。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

 无须维修

转至 10A

转至 5C

向导步骤 5C - 测量燃油油轨压力传感器接头的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨压力传感器上断开发动机线束。

采取措施

测量燃油油轨压力传感器接头的电压。

  • 测量燃油油轨压力传感器电源触针与发动机线束传感器接头的燃油油轨压力回路触针之间的电压。
  • 有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 5D

转至 10A

向导步骤 5D - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 不要运转发动机。
  • 连接 INSITE™ 电子服务工具。
  • INSITE™ 电子服务工具监测模式

采取措施

核实油轨燃油压力传感器精度。

  • 使用 INSITE™ 电子服务工具监测燃油油轨压力。

检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。

油轨燃油压力（测量）值是否大于 30 bar [435 psi]？
是 否

检测到燃油油轨压力传感器故障。

更换燃油油轨压力传感器。

  • 参考相关步骤表中的步骤 019-115。

 无须维修

转至 10A

转至 6A

向导步骤 6 - 检查 ECM 和发动机线束。

向导步骤 6A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油轨压力传感器上断开发动机线束。
  • 断开 ECM 的发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

轻轻拉动每根导线以核实导线锁定在接头中，并且 没有缩进的触针。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机。参考相关步骤表中的步骤 019-043。

 无须维修

转至 10A

转至 6B

向导步骤 6B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 断开 ECM 的发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的燃油油轨压力传感器电源触针和燃油油轨压力线束接头处的燃油油轨压力电源触针之间的电阻。
  • 测量发动机线束 ECM 接头的燃油油轨压力传感器回路触针和燃油油轨压力线束接头处的燃油油轨压力回路触针之间的电阻。
  • 测量发动机线束 ECM 接头的燃油油轨压力传感器信号触针和燃油油轨压力线束接头处的燃油油轨压力信号触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 6D

转至 10A

向导步骤 6C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 断开 ECM 的发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头处的燃油油轨压力传感器电源触针和接头中的所有其它触针之间的电阻。
  • 测量发动机线束接头处的燃油油轨压力传感器回路触针和接头中的所有其它触针之间的电阻。
  • 测量发动机线束接头处的燃油油轨压力传感器信号触针和接头中的所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 7A

转至 10A

向导步骤 6D - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 329 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 7A

转至 10A

向导步骤 7 - 检查 ECM 的响应。

向导步骤 7A - 测量 ECM 的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 的发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 在 ECM 上的发动机线束接头处测量燃油油轨压力电源触针和燃油油轨压力回路触针之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 8A

转至 10A

向导步骤 8 - 检查高压喷油泵。

向导步骤 8A -

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 马达盘车发动机。

采取措施

检查高压喷油泵。

  • 断开高压喷油泵燃油油轨上的高压燃油管。
  • 将一个干净的软管连接到高压喷油泵的出口处。
  • 将透明软管置于合适的空容器中。
  • 马达盘动发动机 30 秒并测量输油泵的流量。

燃油泵流量是否符合技术规范？
是 否

  • 更换 EFC 执行器阀。参考相关步骤表中的步骤 005-007。

  • 更换高压燃油泵。参考相关步骤表中的步骤 005-016。

转至 9A

转至 10A

向导步骤 9 - 检查有无内部燃油泄漏。.

向导步骤 9A - 检查有无内部高压燃油泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无内部高压燃油泄漏。

  • 参考相关步骤表中的步骤 006-026。

内部燃油泄漏？
是 否
无须维修

  • 参考相关步骤表中的步骤 006-026。

转至 9B

转至 10A

向导步骤 9B - 检查燃油压力减压阀有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油压力减压阀有无泄漏。

  • 使用 Cummins®维修工具，燃油压力表适配器（零件号 3164044）。

通过此阀排出少量的空气是可能的。这种情况是可接受的，不能作为更换阀的原因。

减压阀有无燃油泄漏？
是 否

  • 更换燃油减压阀。参考相关步骤表中的步骤 006-061。

 无须维修

转至 10A

转至 9C

向导步骤 9C - 将有颜色的染料放入燃油中。

条件

  • 在燃油中加入有颜色的染料。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并高怠速运转 5 分钟。

采取措施

将有颜色的染料放入燃油中。

  • 将彩色染料（零件号 3376891）放入燃油中，确定缸盖中是否存在内部泄漏。
  • 起动发动机，并高怠速运转大约 5 分钟。
  • 检查冷却液和机油中有无染料的痕迹。

发现染料？
是 否

检查高压管接头和喷油器有无泄漏源。更换发生故障的部件。

更换电子燃油控制执行器。

  • 参考相关步骤表中的步骤 005-007。

转至 10A

转至 0A

向导步骤 10 - 检查 ECM 标定并清除故障代码。

向导步骤 10A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 标定更新是否可用。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

  • 使用 ISB 发动机（4 缸）和 ISBe 发动机（4 缸和 6 缸）电子控制系统故障判断及维修手册（公告号 3666477）中的下列步骤。 参考第 19 节中的步骤 019-032。

转至 10B

转至 10B

向导步骤 10B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 维修完成

上次改进日期: 02-一月-2017


故障代码 331 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164132 - Deutsch 12 号插座测试导线和零件号 3164133 - Deutsch 12 号触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 331 为现行状态？
 | 步骤 1C. 检查喷油器内部电路的电阻。 | 小于 0.5 欧姆？
步骤 2. | 检查 16-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 331 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器内部线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查喷油器电磁阀的电阻。 | 小于 0.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 331 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查发动机线束和喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换点贯穿式接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换喷油器贯穿式接头。参考第 19 节中的步骤 019-063。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 331 为现行状态？

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查喷油器内部电路电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查喷油器内部电路的电阻。

  • 测量喷油器贯穿式接头上触针 1 与触针 2 之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

转至 2A

转至 3A

向导步骤 2 - 检查 16-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 331 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查是否开路。

  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 10 与发动机线束 4-针贯穿式接头的外部线束侧触针 1 之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 15 与喷油器线束 4-针贯穿式接头的外部线束侧触针 2 之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 3 与发动机线束 4-针贯穿式接头的外部线束侧触针 1 之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 6 与喷油器线束 4-针贯穿式接头的外部线束侧触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查触针之间是否短路。

  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 10 与此接头所有其他触针之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 15 与此接头所有其他触针之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 3 与此接头所有其他触针之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 6 与此接头所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查有无对地短路。

  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 10 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 15 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 3 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 6 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器内部线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查是否开路。

  • 测量 4-针贯穿式接头上触针 2 与连接 2 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
  • 测量 4-针贯穿式接头上触针 1 与连接 2 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
合格 不合格

小于 10 欧姆？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量 4-针贯穿式接头上触针 2 与此接头所有其它触针之间的电阻。
  • 测量 4-针贯穿式接头上触针 1 与此接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查有无对地短路。

  • 测量 4-针贯穿式接头触针 2 与发动机缸体接地之间的电阻。
  • 测量 4-针贯穿式接头触针 1 与发动机缸体接地之间的电阻。

确保引线螺母未接触到发动机。

合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3D

转至 4A

向导步骤 3D - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 从喷油器内部线束断开喷油器。

采取措施

检查喷油器电磁阀的电阻。

  • 测量 2 号喷油器上电磁阀接线柱之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

更换喷油器。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 331 为非现行状态。
合格 不合格

故障代码 331 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 11-七月-2012


故障代码 332 - 喷油器电路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在进行测量时使用以下测试导线：零件号 3164132 - Deutsch 12 号插座测试导线，零件号 3164110 - 阳性 Bosch®（刀片）测试导线和零件号 3824810 - 阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 332 为现行状态？
 | 步骤 1C. 检查喷油器内部电路电阻。 | 小于 0.5 欧姆？
步骤 2. | 检查 16-针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 332 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器内部线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查喷油器电磁阀的电阻。 | 小于 0.5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 332 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查发动机线束和喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换发动机线束或更换点贯穿式接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换喷油器贯穿式接头。参考第 19 节中的步骤 019-063。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 332 为现行状态？

维修完成。

转至 1C

转至 4B

向导步骤 1C - 检查喷油器内部电路电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查喷油器内部电路电阻。

  • 测量喷油器贯穿式接头上触针 1 与触针 2 之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 0.5 欧姆？

转至 2A

转至 3A

向导步骤 2 - 检查 16-针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 332 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查是否开路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 5 与发动机线束 4-针贯穿式接头的外部线束侧触针 1 之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 14 与喷油器线束 4-针贯穿式接头的外部线束侧触针 2 之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 4 与发动机线束 4-针贯穿式接头的外部线束侧触针 1 之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 12 与喷油器线束 4-针贯穿式接头的外部线束侧触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查触针之间是否短路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 5 与此接头所有其他触针之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 14 与此接头所有其他触针之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 4 与此接头所有其他触针之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 12 与此接头所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 16 针接头。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。

采取措施

检查有无对地短路。

  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 5 与发动机缸体接地之间的电阻。
  • 对于 6 缸发动机，测量发动机线束 16-针接头触针 14 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 4 与发动机缸体接地之间的电阻。
  • 对于 4 缸发动机，测量发动机线束 16-针接头触针 12 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-215。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器内部线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查是否开路。

  • 测量 4-针贯穿式接头上触针 2 与连接 4 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
  • 测量 4-针贯穿式接头上触针 1 与连接 4 号喷油器的每个喷油器抽头螺母之间的电阻。（这些螺母当中的一个电阻必须符合技术规范。）
合格 不合格

小于 10 欧姆？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量 4-针贯穿式接头上触针 2 与此接头所有其它触针之间的电阻。
  • 测量 4-针贯穿式接头上触针 1 与此接头所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 在 4-针贯穿式接头处从喷油器内部线束断开发动机线束。
  • 从喷油器内部线束断开喷油器。

采取措施

检查有无对地短路。

  • 测量 4-针贯穿式接头触针 2 与发动机缸体接地之间的电阻。
  • 测量 4-针贯穿式接头触针 1 与发动机缸体接地之间的电阻。

确保引线螺母未接触到发动机。

合格 不合格

是否大于 100 千欧？

更换喷油器内部线束。参考第 19 节中的步骤 019-063。

转至 3D

转至 4A

向导步骤 3D - 检查喷油器电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 从喷油器内部线束断开喷油器。

采取措施

检查喷油器电磁阀的电阻。

  • 测量 4 号喷油器上电磁阀接线柱之间的电阻。

减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

电阻是否小于 0.5 欧姆？

更换喷油器。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 332 为非现行状态。
合格 不合格

故障代码 332 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 11-七月-2012


故障代码 341 - 发动机控制模块 (ECM) 闪存

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查故障代码 341 的非现行计次。 | 少于 5 次非现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 341 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查故障代码 341 的非现行计次。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 341 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 341 的非现行计次。
合格 不合格

少于 5 次非现行计次？

标定 ECM。参考第 19 节中的步骤 019-032。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并怠速运转至少 1 分钟。
  • 核实故障代码 341 为非现行状态。
合格 不合格

故障代码 341 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-七月-2012


故障代码 343 - 发动机控制模块 (ECM)

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 触针测试导线（片式）。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 689 和 778 为非现行状态？
步骤 2. | 检查 ECM 接头是否有湿气。 |
 | 步骤 2A. 检查 ECM 接头是否有湿气。 | 接头干燥？
步骤 3. | 检查电源和接地连接。 |
 | 步骤 3A. 检查所有发动机和底盘电源以及接地连接。 | 清洁并紧固？
 | 步骤 3B. 检查所有电源电阻。 | 小于 10 欧姆？
 | 步骤 3C. 检查所有接地电阻。 | 小于 10 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 343 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 689 和 778 为非现行状态？

参考故障代码 689 和 778。

转至 2A

故障代码 689 和 778

向导步骤 2 - 检查 ECM 接头是否有湿气。

向导步骤 2A - 检查 ECM 接头是否有湿气。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 接头是否有湿气。

  • 检查 ECM 接头是否有湿气。
合格 不合格

所有接头保持干燥？

干燥接头。用零件号为 3824510 的电子触点清洗剂干燥接头。

转至 3A

转至 4A

向导步骤 3 - 检查电源和接地连接。

向导步骤 3A - 检查所有发动机和底盘电源以及接地连接。

条件

将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有发动机和车辆电源以及接地连接有无以下情况：

  • 腐蚀
  • 接头松动。
合格 不合格

清洁并紧固？

维修损坏的接头。维修或更换损坏的接头。

转至 3B

转至 4A

向导步骤 3B - 检查所有电源电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 断开蓄电池的负极（–）电缆。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查所有电源电阻。

  • 测量 OEM 线束接头的触针 1 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 7 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 12 与蓄电池正极（+）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 13 与蓄电池正极（+）端子接头之间的电阻值。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查所有接地电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 断开蓄电池的负极（–）电缆。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查所有接地电阻。

  • 测量 OEM 线束接头的触针 3 和蓄电池负极（-）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 9 和蓄电池负极（-）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 14 和蓄电池负极（-）端子接头之间的电阻值。
  • 测量 OEM 线束接头的触针 15 和蓄电池负极（-）端子接头之间的电阻值。
合格 不合格

小于 10 欧姆？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 343 为非现行状态。
合格 不合格

故障代码 343 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-七月-2012


故障代码 352 - 传感器电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164112 - Bosch® .6 针测试导线，零件号 3164113 - Bosch® .6 插座测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了降低触针和线束损坏的可能性，对于OEM提供的接头，请参考OEM维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器。 |
 | 步骤 1A. 检查进气歧管压力/温度传感器。 | 拆下传感器时，故障代码 352 仍然为现行状态。小于 4.5 VDC？
 | 步骤 1B. 检查远程油门传感器。 | 拆下传感器时，故障代码 352 仍然为现行状态。小于 4.5 VDC？
 | 步骤 1C. 检查 OEM 压力传感器。 | 拆下传感器时，故障代码 352 仍然为现行状态。小于 4.5 VDC？
 | 步骤 1D. 检查冷却液液位传感器。 | 拆下传感器时，故障代码 352 仍然为现行状态。小于 4.5 VDC？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 352 为现行状态？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 ECM 的传感器电源电压。 | 4.75 至 5.25 VDC？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 352 为现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 352 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器。

向导步骤 1A - 检查进气歧管压力/温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束传感器接头断开进气歧管压力/温度传感器。

采取措施

检查进气歧管压力/温度传感器。

  • 测量发动机线束传感器接头的1号触针与3号触针之间的电压。
合格 不合格

小于 4.5 VDC？

如果断开传感器时，电源电压为 4.75-5.25 VDC，连接传感器时故障代码仍然为现行状态，更换进气歧管压力/温度传感器。参考步骤 019-159。

转至 1B

转至 4A

向导步骤 1B - 检查远程油门传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开远程油门传感器。

采取措施

检查远程油门传感器。

  • 测量OEM线束传感器接头的触针A与触针B之间的电源电压。
合格 不合格

小于 4.5 VDC？

如果传感器断开时电源电压为4.75-5.25 VDC，连接传感器时故障代码仍然为现行状态，更换远程油门传感器。参考OEM故障诊断和排除手册。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 压力传感器。

  • 测量OEM线束传感器接头的触针A与触针B之间的电压。
合格 不合格

小于 4.5 VDC？

如果传感器断开时电源电压为4.75-5.25 VDC，连接传感器时故障代码仍然为现行状态 ，更换OEM传感器。参见 OEM 故障诊断与排除手册。

转至 1D

转至 4A

向导步骤 1D - 检查冷却液液位传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开冷却液液位传感器。

采取措施

检查冷却液液位传感器。

  • 测量OEM线束传感器接头的触针B与触针C之间的电源电压。
合格 不合格

小于 4.5 VDC？

如果传感器断开时电源电压为4.75-5.25 VDC，连接传感器时故障代码仍然为现行状态 ，更换冷却液液位传感器。参见 OEM 故障诊断与排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查冷却液液位传感器。检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

轻轻拉动每根导线以核实导线锁定在接头中，并且 没有缩进的触针。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 为现行状态？

故障代码 352 为非现行状态？

转至 2C

转至 4B

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的10号触针与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束接头的 10 号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 2E - 检查 ECM 的传感器电源电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压。

  • 测量ECM的10号触针与21号触针之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查传感器电源电压。检查接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

轻轻拉动每根导线以核实导线锁定在接头中，并且 没有缩进的触针。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 为现行状态？

故障代码 352 为非现行状态？

转至 3C

转至 4B

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 线束上断开远程油门传感器。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 从 OEM 线束上断开冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量OEM线束接头的68号触针与接头中所有其它触针（除69号触针外）之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 线束上断开远程油门传感器。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 从 OEM 线束上断开冷却液液位传感器。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束接头触针 68 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 352 为非现行状态。
合格 不合格

故障代码 352 为非现行状态？

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态 ，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


故障代码 381 - 进气加热器 1 号电路错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 1 号进气加热器。 |
 | 步骤 1A. 核实 1 号进气加热器已连接。 | 已连接 1 号进气加热器？
 | 步骤 1B. 读取故障代码。 | 故障代码 381 为现行状态？
 | 步骤 1C. 检查 1 号进气加热器电阻。 | 小于 1 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 381 为现行状态？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 381 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 1 号进气加热器。

向导步骤 1A - 核实 1 号进气加热器已连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 1 号进气加热器连接到 OEM 线束上。
合格 不合格

已连接 1 号进气加热器

未连接 1 号进气加热器

  • 连接 1 号进气加热器。
  • 如果发动机上没有使用进气加热器，则使用电子服务工具停用进气加热器特性。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 381 为现行状态

故障代码 381 为非现行状态。

转至 1C

转至 3B

向导步骤 1C - 检查 1 号进气加热器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号进气加热器上断开 OEM 线束。

采取措施

检查 1 号进气加热器电阻。

  • 测量进气加热器接头触针 1 与触针 2 之间的电阻。
合格 不合格

小于 1 欧姆

更换进气加热器。参见 OEM 故障诊断与排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 1 号进气加热器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 381 为现行状态？

故障代码 381 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 1 号进气加热器上断开 OEM 线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 16 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 1 号进气加热器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束进气加热器接头触针 1 与 OEM 线束 ECM 接头触针 16 之间的电阻。
  • 测量 OEM 线束进气加热器接头触针 2 与 OEM 线束 ECM 接头触针 4 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-197 或参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 1 号进气加热器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头触针 4 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 16 与此接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 381 为非现行状态。
合格 不合格

故障代码 381 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2015


故障代码 382 - 进气加热器 2 号电路错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 2 号进气加热器。 |
 | 步骤 1A. 核实 2 号进气加热器已连接。 | 2 号进气加热器已连接？
 | 步骤 1B. 读取故障代码。 | 故障代码 382 为现行状态？
 | 步骤 1C. 检查 2 号进气加热器电阻。 | 小于 1 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 382 为现行状态？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 382 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 2 号进气加热器。

向导步骤 1A - 核实 2 号进气加热器已连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 2 号进气加热器连接到 OEM 线束上。
合格 不合格

2 号进气加热器已连接？

2 号进气加热器未连接

  • 连接 2 号进气加热器。
  • 如果发动机上没有使用进气加热器，则使用电子服务工具停用进气加热器特性。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 382 为现行状态？

故障代码 382 为非现行状态。

转至 1C

转至 3B

向导步骤 1C - 检查 2 号进气加热器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 2 号进气加热器上断开 OEM 线束。

采取措施

检查 2 号进气加热器电阻。

  • 测量进气加热器接头触针 1 与触针 2 之间的电阻。
合格 不合格

小于 1 欧姆？

更换进气加热器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 2 号进气加热器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 382 为现行状态？

故障代码 382 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 2 号进气加热器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 2 号进气加热器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束进气加热器接头触针 1 与 OEM 线束 ECM 接头触针 17 之间的电阻。
  • 测量 OEM 线束进气加热器接头触针 2 与 OEM 线束 ECM 接头触针 4 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-197 或参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 2 号进气加热器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 4 与所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 17 与所有其它触针之间的电阻。
合格 不合格

大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 382 为非现行状态。
合格 不合格

故障代码 382 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 11-七月-2012


故障代码 386 - 传感器电源 A - 高电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 36 针发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1E. 检查电源电压。 | 4.75 至 5.25 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 386 为现行状态？
 | 步骤 2C. 检查是否对蓄电池电压短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2F. 检查电源电压。 | 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 386 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 36 针发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 386 为现行状态？

故障代码 386 为非现行状态。

转至 1C

转至 3B

向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 10 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36 针接头触针 10 与传感器线束接头触针 3 之间的电阻。
  • 测量发动机线束 36 针接头触针 21 与传感器线束接头触针 1 之间的电阻。
  • 测量发动机线束 36 针接头的触针 28 与传感器线束接头的触针 4 之间的电阻。
  • 测量发动机线束 36-针接头的 29 号触针与传感器线束接头的 2 号触针之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E

转至 3A

向导步骤 1E - 检查电源电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 的 10 号触针与 21 号触针之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从远程油门传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 386 为现行状态？

故障代码 386 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否对蓄电池电压短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从远程油门传感器上断开 OEM 线束。

采取措施

检查是否对蓄电池电压短路。

  • 测量 OEM 线束接头 68 号触针至 OEM 线束接头 1、5、7、8、12、13、28 和 39 号触针的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从远程油门传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的 68 号触针与接头中（除69 号触针外）所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从远程油门传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 分别测量 OEM 线束接头 68、50 和 85 号触针至远程油门传感器线束接头 A、B 和 C 触针的电阻。
  • 分别测量 OEM 线束接头 68、50 和 82 号触针至 OEM 压力传感器线束接头 A、B 和 C 触针的电阻。
  • 分别测量 OEM 线束接头 59、50、68 和 78 号触针至冷却液液位感器线束接头 A、B、C 和 D 触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查电源电压。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电压。

  • 测量 89-针 OEM 接头的 68 号触针与发动机缸体接地之间的电阻。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 核实故障代码 386 为非现行状态。
合格 不合格

故障代码 386 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 11-七月-2012


故障代码 389 - 风扇离合器电路错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查风扇离合器。 |
 | 步骤 1A. 核实风扇离合器已连接。 | 风扇离合器已连接？
 | 步骤 1B. 检查风扇离合器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 读取故障代码。 | 故障代码 389 为现行状态？
 | 步骤 1D. 根据 OEM 指南（如果适用）检查风扇离合器。 | OEM 技术规范？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 389 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 389 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查风扇离合器。

向导步骤 1A - 核实风扇离合器已连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实风扇离合器连接到 OEM 线束上。
合格 不合格

风扇离合器已连接？

未连接风扇离合器。

  • 连接风扇离合器。
  • 如果风扇离合器不存在，请联系 Cummins® 特约维修站。

转至 1B

转至 3A

向导步骤 1B - 检查风扇离合器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器上断开 OEM 线束。

采取措施

检查风扇离合器和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，维修或更换 OEM 线束或风扇离合器。

  • 使用电气触点清洁剂（零件号 3894510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202
  • 维修 OEM 线束。参考第 19 节中的步骤 019-205
  • 维修 OEM 线束。参考第 19 节中的步骤 019-214
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071
  • 更换风扇离合器。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 389 为现行状态？

故障代码 389 为非现行状态。

转至 1D

转至 3B

向导步骤 1D - 根据 OEM 指南（如果适用）检查风扇离合器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器上断开 OEM 线束。

采取措施

根据 OEM 指南（如果适用）检查风扇离合器。

  • 参考制造商的安装和操作技术规范。
合格 不合格

OEM 技术规范？

维修或更换风扇离合器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从风扇离合器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3894510）清除接头触针上的脏物或碎屑
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 389 为现行状态？

故障代码 389 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从风扇离合器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束风扇离合器接头触针 1 与 OEM 线束 ECM 接头触针 5 之间的电阻。
  • 测量 OEM 线束风扇离合器接头触针 2 与 OEM 线束 ECM 接头触针 10 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从风扇离合器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 5 与所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 10 与所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从风扇离合器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 10 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 389 为非现行状态。
合格 不合格

故障代码 389 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 11-七月-2012


故障代码 392 - 排气制动电路错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气制动。 |
 | 步骤 1A. 核实排气制动已连接。 | 排气制动已连接？
 | 步骤 1B. 读取故障代码。 | 故障代码 392 为现行状态？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 392 为现行状态？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2F. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 392 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气制动。

向导步骤 1A - 核实排气制动已连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实排气制动已连接。
合格 不合格

排气制动已连接？

未连接排气制动

  • 连接排气制动。
  • 如果发动机上未采用排气制动，则使用电子服务工具停用排气制动特性。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 392 为现行状态？

故障代码 392 为非现行状态。

转至 2A

转至 3B

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从排气制动器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 392 为现行状态？

故障代码 392 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从排气制动器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量排气制动接头触针 1 与发动机缸体接地之间的电阻。
  • 测量排气制动接头触针 2 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从排气制动器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束排气制动接头触针 1 与 OEM 线束 ECM 接头触针 11 之间的电阻。
  • 测量 OEM 线束排气制动接头触针 2 与 OEM 线束 ECM 接头触针 4 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从排气制动器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 4 与所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中的触针 11 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟
  • 核实故障代码 392 为非现行状态。
合格 不合格

故障代码 392 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 11-七月-2012


故障代码 412 - J1708 数据通信接口电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164112 - Bosch® .6 针测试导线和零件号 3823995 - Weather-Pack™ 触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查与 ECM 的通信。 |
 | 步骤 1A. 检查通过 J1708 数据通信接口与 ECM 的通信情况。 | 通信已建立？
 | 步骤 1B. 读取发动机转速和故障代码。 | 故障代码 412 为非现行状态？
步骤 2. | 检查 J1708 数据通信接口。 |
 | 步骤 2A. 检查电子服务工具和 J1708 数据通信接口接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查接头有无任何其他设备与 J1708 数据通信接口连接。 | 触针脏污或损坏？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 412 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查与 ECM 的通信。 |
 | 步骤 4A. 检查通过 J1708 数据通信接口与 ECM 的通信情况。 | 通信已建立？
 | 步骤 4B. 检查有无 J1708 设备故障。 | 通信已建立？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 412 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查与 ECM 的通信。

向导步骤 1A - 检查通过 J1708 数据通信接口与 ECM 的通信情况。

条件

  • 将电子服务工具连接到 J1708 接头上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查通过 J1708 数据通信接口与 ECM 的通信情况。

  • 使用 INSITE™ 电子服务工具读取发动机转速。
合格 不合格

通信已建立？

未建立通信。

转至 1B

转至 2A

向导步骤 1B - 读取发动机转速和故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取发动机转速和故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取发动机转速和故障代码。
合格 不合格

故障代码 412 为非现行状态？

故障代码 412 为现行状态。

转至 5A

转至 2A

向导步骤 2 - 检查 J1708 数据通信接口。

向导步骤 2A - 检查电子服务工具和 J1708 数据通信接口接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1708 数据通信接口上断开电子服务工具。

采取措施

检查 INSITE™ 电子服务工具和 J1708 数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换 J1708 数据通信接口接头或电子服务工具接头。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 J1708 数据通信接口接头。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换电子服务工具接头。使用相应的电子服务工具手册。

转至 2B

转至 5A

向导步骤 2B - 检查接头有无任何其他设备与 J1708 数据通信接口连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1708 数据通信接口上断开设备（电子仪表板、自动减滑系统和自动制动系统）。

采取措施

检查接头有无任何其他设备与 J1708 数据通信接口连接。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，维修或更换 VECU、2 针接头或多路通信装置。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 VECU。参考《OEM 故障诊断与排除手册》。
  • 维修 2 针接头。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 维修或更换多路通信装置。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开连接电子服务工具的发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 412 为现行状态？

故障代码 412 为非现行状态。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开连接电子服务工具的发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 13 与发动机线束电子服务工具接头触针 A 之间的电阻。
  • 测量发动机线束接头触针 14 与发动机线束电子服务工具接头触针 B 之间的电阻。

在 89 针 OEM 线束上也提供了此数据通信接口。参考电气接线图。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201
  • 维修发动机线束。参考第 19 节中的步骤 019-202
  • 维修发动机线束。参考第 19 节中的步骤 019-205
  • 维修发动机线束。参考第 19 节中的步骤 019-214
  • 维修发动机线束。参考第 19 节中的步骤 019-216
  • 更换发动机线束。参考第 19 节中的步骤 019-043

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开连接电子服务工具的发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 13 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 14 与接头中所有其他触针之间的电阻。

在 89 针 OEM 线束上也提供了此数据通信接口。参考电气接线图。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开连接电子服务工具的发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 13 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 14 与发动机缸体接地之间的电阻。

在 89 针 OEM 线束上也提供了此数据通信接口。参考电气接线图。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查与 ECM 的通信。

向导步骤 4A - 检查通过 J1708 数据通信接口与 ECM 的通信情况。

条件

  • 将 INSITE™ 电子服务工具连接到 J1708 接头上。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查通过 J1708 数据通信接口与 ECM 的通信情况。

  • 使用 INSITE™ 电子服务工具读取发动机转速。
合格 不合格

通信已建立？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查有无 J1708 设备故障。

条件

  • 将电子服务工具连接到 J1708 接头上。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无 J1708 设备故障。

  • 使用 INSITE™ 电子服务工具检查有无故障的 J1708 设备。
  • 一个接一个断开设备以查找故障设备。
合格 不合格

通信已建立

更换 J1708 设备。参考 OEM 故障判断及排除手册。

转至 5B

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 412 为非现行状态。
合格 不合格

故障代码 412 为非现行状态？

如果已完成所有步骤并经过再次检查，返回故障诊断及排除步骤或联系最近的 Cummins® 特约维修站。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-七月-2012


故障代码 415 - 机油压力 - 发动机保护 - 供油减少

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 检查机油油位。 | 机油加注到技术规范？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 415 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 检查机油油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油油位。

检查机油油位。
合格 不合格

机油加注到技术规范？

机油油位低。加注到正确的技术规范。

转至 1B

转至 2A

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口。
  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。

如有必要，提高发动机转速，以便更容易注意到读数的差异。
合格 不合格

传感器读数正确？

更换机油压力/温度传感器。参考第 19 节中的步骤 019-155。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 415 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。
合格 不合格

故障代码 415 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-七月-2012


故障代码 415 - 发动机机油压力低 - 临界

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - 阳性 ISBe（4 和 6 缸）电流测试导线和零件号 3164112 - 阳性 ISBe（4 和 6 缸）电流测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 的现行或非现行计次？
步骤 2. | 检查发动机机油压力。 |
 | 步骤 2A. 使用机械式仪表检查发动机机油压力。 | 机油压力大于 48 kPa [7 psi]？
步骤 3. | 检查发动机线束和发动机控制模块 (ECM)。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 在机油压力接头处检查电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 3C. 检查 ECM 的电源电压。 | 4.75 至 5.25 VDC？
步骤 4. | 检查机油压力开关。 |
 | 步骤 4A. 检查机油压力开关。 | 小于 10 欧姆？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 415 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务工具读取此故障代码。
合格 不合格

故障代码 415 的现行或非现行计次？

维修完成

转至 2A

转至 5A

向导步骤 2 - 检查发动机机油压力。

向导步骤 2A - 使用机械式仪表检查发动机机油压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接机械式机油压力表。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

检查发动机机油压力。

  • 参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）第 7 节中的步骤 007-052。
合格 不合格

机油压力大于 48 kPa [7 psi]？

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的机油压力低故障诊断症状树。

转至 3A

转至 T105

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-360。

转至 5A

转至 3B

向导步骤 3B - 在机油压力接头处检查电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束开关接头处的发动机机油压力信号触针 2 和发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC？

转至 4A

转至 3C

向导步骤 3C - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 的电源电压。

  • 测量发动机线束 ECM 接头端口处发动机机油压力信号触针 9 和发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 5A

向导步骤 4 - 检查机油压力开关。

向导步骤 4A - 检查机油压力开关。

条件

  • 从机油压力开关上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

检查开关的电阻。

  • 测量发动机机油压力开关的机油压力信号触针对地的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换机油压力开关。

.

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。
合格 不合格

故障代码 415 为非现行状态？

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-七月-2012


故障代码 422 - 冷却液液位传感器电路

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164112 - Bosch® .6 针测试导线，零件号 3164113 - Bosch® .6 插座测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 检查车辆是否安装了冷却液液位传感器。 | 冷却液液位传感器存在？
步骤 3. | 核实冷却液液位是否低。 |
 | 步骤 3A. 检查冷却液液位。 | 冷却液液位正常？
步骤 4. | 检查冷却液液位传感器。 |
 | 步骤 4A. 核实故障在发动机运行时是否仍为现行状态 。 | 故障代码 422 为现行状态？
 | 步骤 4B. 检查冷却液液位传感器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4C. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 5. | 检查有无短接插头。 |
 | 步骤 5A. 检查是否安装有短接插头。 | 短接插头已安装？
步骤 6. | 检查 OEM 线束和 ECM。 |
 | 步骤 6A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 6B. 读取故障代码。 | 故障代码 422 为现行状态？
 | 步骤 6C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 6D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 6E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 7. | 检查 ECM 的响应。 |
 | 步骤 7A. 检查 ECM 的响应性是否高。 | 故障代码 197 为非现行状态且故障代码 422 为非现行状态？
 | 步骤 7B. 检查 ECM 的响应性是否低。 | 故障代码 197 为现行状态，故障代码 422 为非现行状态
步骤 8. | 清除故障代码。 |
 | 步骤 8A. 清除故障代码。 | 故障代码 422 为非现行状态？
 | 步骤 8B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 187、227、238、239、352 或 386 为非现行状态？

首先对故障代码 187、227、238、239、352 和 386 进行诊断及排除。

转至 2A

转至 参见相应的故障诊断及排除图表

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 检查车辆是否安装了冷却液液位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆有无冷却液传感器。

检查车辆有无冷却液传感器。
合格 不合格

冷却液液位传感器存在

冷却液液位传感器不存在。安装冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 3A

转至 5A

向导步骤 3 - 核实冷却液液位是否低。

向导步骤 3A - 检查冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆有无冷却液传感器。

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常？

向散热器中添加冷却液

确保冷却液中防冻液与水的混合比例正确。

转至 4A

转至 8A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 核实故障在发动机运行时是否仍为现行状态 。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实故障代码是否仍为现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 422 为现行状态？

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

故障代码 422 为非现行状态。

转至 4B

转至 8B

向导步骤 4B - 检查冷却液液位传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换 OEM 线束或更换冷却液液位传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 4C

转至 8A

向导步骤 4C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 422 为现行状态？

故障代码 422 为非现行状态。

转至 5A

转至 8B

向导步骤 5 - 检查有无短接插头。

向导步骤 5A - 检查是否安装有短接插头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否安装有短接插头。

检查是否安装有短接插头。
合格 不合格

短接插头已安装？

安装短接插头。参考第 19 节中的步骤 019-324。

转至 6A

转至 8A

向导步骤 6 - 检查 OEM 线束和 ECM。

向导步骤 6A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 6B

转至 8A

向导步骤 6B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 422 为现行状态？

故障代码 422 为非现行状态。

转至 6C

转至 8B

向导步骤 6C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从冷却液液位传感器接头上断开 OEM 线束传感器接头。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束接头触针 59 与 OEM 线束传感器接头触针 A 之间的电阻。
  • 测量 OEM 线束接头触针 78 与 OEM 线束传感器接头触针 D 之间的电阻。
  • 测量 OEM 线束接头的 50 号触针至 OEM 线束传感器接头触针 B 的电阻。
  • 测量 OEM 线束接头触针 68 与 OEM 线束传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6D

转至 8A

向导步骤 6D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束传感器接头从冷却液液位传感器上断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 59 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 78 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 50 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的触针 68 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6E

转至 4B

向导步骤 6E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束传感器接头从冷却液液位传感器上断开。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 ECM 接头触针 59 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 78 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 50 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 68 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 7A

转至 8A

向导步骤 7 - 检查 ECM 的响应。

向导步骤 7A - 检查 ECM 的响应性是否高。

条件

  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应性是否高。

  • 在 ECM 触针 68 与触针 78 之间安装一根跨接导线。
合格 不合格

故障代码 197 为非现行状态且故障代码 422 为非现行状态？

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 7B

转至 8A

向导步骤 7B - 检查 ECM 的响应性是否低。

条件

  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应性是否低。

  • 在 ECM 触针 68 与触针 59 之间安装一根跨接导线。
合格 不合格

故障代码 197 为现行状态且故障代码 422 为非现行状态？

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码。

向导步骤 8A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 422 为非现行状态。
合格 不合格

故障代码 422 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断和排除或与最近的的康明斯特约维修站联系。

转至 8B

转至 1A

向导步骤 8B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-七月-2012


故障代码 426 - J1939 数据通信接口通信

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164113 - Bosch® .6 插座测试导线和零件号 3823993 - Deutsch™ 16 号触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 的多路通信系统配置是否正确。 |
 | 步骤 1A. 核实设备设置正确。 | INSITE™ 电子服务工具的读数与设备的 ECM 设定值匹配？
 | 步骤 1B. 读取发动机转速和故障代码。 | 故障代码 426 为非现行状态？
步骤 2. | 检查 J1939 接头和 OEM 线束接头。 |
 | 步骤 2A. 检查 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查接头有无任何其他设备与 J1939 数据通信接口连接。 | 触针脏污或损坏？
步骤 3. | 检查 J1939 主干线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查 J1939 线束中的电阻值。 | 55 至 65 欧姆？
 | 步骤 3C. 检查电源是否短路。 | 小于 8.0 VDC？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 J1939 设备有无障。 |
 | 步骤 4A. 使用 J1939 数据通信接口检查与 ECM 的通信。 | 通信已建立？
 | 步骤 4B. 检查 J1939 设备有无障。 | J1939 设备与 ECM 之间的通信正常？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 426 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 的多路通信系统配置是否正确。

向导步骤 1A - 核实设备设置正确。

条件

  • 使用 INLINE™ II 数据通信接口适配器，将 INSITE™ 电子服务工具连接至 J1939 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正确的车辆输入是 J1939 数据通信接口上的多路通信。

  • 使用 INSITE™ 电子服务工具读取用于发送输入信息的设备。
合格 不合格

INSITE™ 的读数与设备的 ECM 设定值匹配。

配置 ECM 使它与多路通信设备匹配。

转至 1B

转至 5A

向导步骤 1B - 读取发动机转速和故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取发动机转速和故障代码。

  • 使用 INSITE™ 电子服务工具读取发动机转速。
  • 检查是否存在现行故障代码。
合格 不合格

故障代码 426 为非现行状态？

故障代码 426 为现行状态。

转至 5B

转至 2A

向导步骤 2 - 检查 J1939 接头和 OEM 线束接头。

向导步骤 2A - 检查 ECM 接头。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 断开多路通信设备

采取措施

检查 ECM、OEM 线束、J1939 接头和多路通信装置有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束、J1939 或多路通信装置，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 J1939 数据通信接口。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 J1939 数据通信接口。参考第 19 节中的步骤 019-071。
  • 有关特定的多路通信装置，参考 OEM 故障诊断及排除手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查任何其他与 J1939 数据通信接口相连设备上的接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开多路通信装置。

采取措施

检查 VECU 接头、3 针和多路通信装置接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，维修或更换 VECU、3 针接头或多路通信装置。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 VECU。参考《OEM 故障诊断与排除手册》。
  • 维修 3 针接头。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。

转至 3A

转至 5A

向导步骤 3 - 检查 J1939 主干线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 接头。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 51 与数据通信接头触针 C 之间的电阻。
  • 测量 OEM 线束接头触针 52 与数据通信接头触针 B 之间的电阻。
  • 测量 OEM 线束接头触针 53 与数据通信接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查 J1939 线束中的电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 J1939 线束的电阻值。

  • 从 OEM 线束接头触针 53 到 OEM 线束接头触针 52 进行测量。
合格 不合格

55 至 65 欧姆？

J1939 主干线束终端电阻器丢失或损坏

转至 3C

转至 5A

向导步骤 3C - 检查电源是否短路。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无对电源短路。

  • 测量 ECM 触针 52 与接地之间的电压。
  • 测量 ECM 触针 53 与接地之间的电压。
合格 不合格

小于 8.0 VDC？

维修或更换 OEM 线束

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-217。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 51 与接头中除触针 52 和 53 以外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 52 与接头中除触针 51 和 53 以外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 53 与接头中除触针 51 和 52 以外的所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-217。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 52 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 53 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-217。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 J1939 设备有无障。

向导步骤 4A - 检查使用 J1939 数据通信接口与 ECM 的通信情况。

条件

  • 使用 INLINE™ II 数据通信接口适配器，将 INSITE™ 电子服务工具连接至 J1939 接头。
  • 从 J1939 数据通信接口上断开所有 J1939 设备。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 J1939 数据通信接口检查与 ECM 的通信。
合格 不合格

通信已建立？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查 J1939 设备有无障。

条件

  • 使用 INLINE™ II 数据通信接口适配器，将 INSITE™ 电子服务工具连接至 J1939 接头。
  • 将所有 J1939 设备连接到数据通信接口上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 J1939 设备有无障。

  • 从 J1939 主干线束上逐个断开 J1939 装置，直到可以通过 INSITE™ 电子服务工具建立通信。

断开 J1939 设备前，记住断开钥匙开关，这样 ECM 将不会记录故障代码；然后接通钥匙开关以便与 INSITE™ 电子服务工具建立通信。

合格 不合格

J1939 设备与 ECM 之间的通信正常？

更换有故障的 J1939 设备。有关维修步骤，参考 OEM 故障诊断及排除手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 426 为非现行状态。
合格 不合格

故障代码 426 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-七月-2012


故障代码 427 - J1939 数据通信接口通信

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线，零件号 3164113 - Bosch® .6 插座测试导线和零件号 3823993 - Deutsch™ 16 号触针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 的多路通信系统配置是否正确。 |
 | 步骤 1A. 核实设备设置正确。 | INSITE™ 电子服务工具的读数与设备的 ECM 设定值匹配？
 | 步骤 1B. 读取发动机转速和故障代码。 | 故障代码 427 为非现行状态？
步骤 2. | 检查 J1939 接头和 OEM 线束接头。 |
 | 步骤 2A. 检查 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查接头有无任何其他设备与 J1939 数据通信接口连接。 | 触针脏污或损坏？
步骤 3. | 检查 J1939 线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3B. 检查 J1939 线束中的电阻值。 | 55 至 65 欧姆？
 | 步骤 3C. 检查电源是否短路。 | 小于 8.0 VDC？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 J1939 设备。 |
 | 步骤 4A. 使用 J1939 数据通信接口检查与 ECM 的通信。 | 通信已建立？
 | 步骤 4B. 检查 J1939 设备有无障。 | J1939 设备与 ECM 之间的通信正常？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 427 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 的多路通信系统配置是否正确。

向导步骤 1A - 核实设备设置正确。

条件

  • 使用 INLINE™ II 数据通信接口适配器，将电子服务工具连接至 J1939 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查正确的车辆输入是 J1939 数据通信接口上的多路通信。

  • 使用 INSITE™ 电子服务工具读取发送输入信息的装置。
合格 不合格

INSITE™ 的读数与设备的 ECM 设定值匹配。

配置 ECM 使它与多路通信设备匹配。

转至 1B

转至 5A

向导步骤 1B - 读取发动机转速和故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取发动机转速和故障代码。

  • 使用 INSITE™ 电子服务工具读取发动机转速。
  • 检查是否存在现行故障代码。
合格 不合格

故障代码 427 为非现行状态？

故障代码 427 为现行状态。

转至 5B

转至 2A

向导步骤 2 - 检查 J1939 接头和 OEM 线束接头。

向导步骤 2A - 检查 ECM 接头。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 断开多路通信设备

采取措施

检查 ECM、OEM 线束、J1939 接头和多路通信装置有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束、J1939 或多路通信装置，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修 J1939 数据通信接口。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 J1939 数据通信接口。参考第 19 节中的步骤 019-071。
  • 对于特定多路通信装置，使用 OEM 故障判断和排除手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 5A

向导步骤 2B - 检查任何其他与 J1939 数据通信接口相连设备上的接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开多路通信装置。

采取措施

检查 VECU 接头、3 针和多路通信装置接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。只要触针损坏，维修或更换 VECU、3 针接头或多路通信装置。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 VECU。参考《OEM 故障诊断与排除手册》。
  • 维修 3 针接头。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 或参考第 19 节中的步骤 019-214。

转至 3A

转至 5A

向导步骤 3 - 检查 J1939 主干线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 接头。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 51 与数据通信接头触针 C 之间的电阻。
  • 测量 OEM 线束接头触针 52 与数据通信接头触针 B 之间的电阻。
  • 测量 OEM 线束接头触针 53 与数据通信接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查 J1939 线束中的电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 J1939 线束的电阻值。

  • 从 OEM 线束接头触针 53 到 OEM 线束接头触针 52 进行测量。
合格 不合格

55 至 65 欧姆？

J1939 主干线束终端电阻器丢失或损坏

转至 3C

转至 5A

向导步骤 3C - 检查电源是否短路。

条件

  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无对电源短路。

  • 测量 ECM 触针 52 与接地之间的电压。
  • 测量 ECM 触针 53 与接地之间的电压。
合格 不合格

小于 8.0 VDC？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 51 与接头中除触针 52 和 53 以外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 52 与接头中除触针 51 和 53 以外的所有其它触针之间的电阻。
  • 测量 OEM 线束接头触针 53 与接头中除触针 51 和 52 以外的所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 5A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 52 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 53 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 J1939 设备。

向导步骤 4A - 使用 J1939 数据通信接口检查与 ECM 的通信。

条件

  • 使用 INLINE™ II 数据通信接口适配器，将 INSITE™ 电子服务工具连接至 J1939 接头。
  • 从 J1939 数据通信接口上断开所有 J1939 设备。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 通过 J1939 数据通信接口检查与 ECM 的通信。

使用 INSITE™ 通过 J1939 数据通信接口检查与 ECM 的通信。
合格 不合格

通信已建立？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查 J1939 设备有无障。

条件

  • 使用 INLINE™ II 数据通信接口适配器，将 INSITE™ 电子服务工具连接至 J1939 接头。
  • 将所有 J1939 设备连接到数据通信接口上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 J1939 设备有无障。

  • 从 J1939 主干线束上逐个断开 J1939 装置，直到可以通过 INSITE™ 电子服务工具建立通信。

断开 J1939 设备前，记住断开钥匙开关，这样 ECM 将不会记录故障代码；然后接通钥匙开关以便与 INSITE™ 电子服务工具建立通信。

合格 不合格

J1939 设备与 ECM 之间的通信正常？

更换有故障的 J1939 设备。关于维修步骤，参考 OEM 故障判断和排除手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 427 为非现行状态。
合格 不合格

故障代码 427 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 16-七月-2012


故障代码 429 - 燃油含水传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片），零件号 3164112 - Bosch® .6 针测试导线，零件号 3164113 - Bosch® .6 插座测试导线和零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油含水传感器。 |
 | 步骤 1A. 检查燃油含水传感器和 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 429 为现行状态？
 | 步骤 1C. 检查燃油含水传感器的电阻。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 429 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 读取故障代码。 |
 | 步骤 3A. 读取故障代码。 | 故障代码 429 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 429 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油含水传感器。

向导步骤 1A - 检查燃油含水传感器和 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开OEM线束。

采取措施

检查燃油含水传感器和OEM线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换OEM线束或更换燃油含水传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换燃油含水传感器。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 429 为现行状态？

故障代码 429 为非现行状态

转至 1C

转至 4B

向导步骤 1C - 检查燃油含水传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开OEM线束。

采取措施

检查燃油含水传感器的电阻。

  • 测量燃油含水传感器的触针A与触针B之间的电阻。
合格 不合格

是否大于 100 千欧？

更换燃油含水传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开OEM线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 429 为现行状态

故障代码 429 为非现行状态

转至 2C

4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开OEM线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量OEM线束的32号触针与OEM线束燃油含水传感器接头的触针A之间的电阻。
  • 测量OEM线束的87号触针与OEM线束燃油含水传感器接头的触针B之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、步骤 019-202、 步骤 019-214、步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开OEM线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头触针 32 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 87 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开OEM线束。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束燃油含水传感器接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束燃油含水传感器接头的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 读取故障代码。

向导步骤 3A - 读取故障代码。

条件

  • 将OEM线束的89-针接头连接到ECM上。
  • 从燃油含水传感器上断开OEM线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 从燃油含水传感器上断开OEM线束。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 429 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码429是否转为非现行代码。
合格 不合格

故障代码 429 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 17-七月-2012


故障代码 431 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® 触针测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实怠速有效开关已连接到 OEM 线束上并经过了润滑。 | 怠速有效开关已连接而且经过润滑？
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 为现行状态？
 | 步骤 1C. 检查 OEM 线束和怠速有效开关接头。 | 触针脏污或损坏？
 | 步骤 1D. 读取故障代码。 | 故障代码 431 为现行状态？
 | 步骤 1E. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 1F. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 431 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 ECM 电源。 | 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实怠速有效开关已连接到 OEM 线束上并经过了润滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实怠速有效开关已连接到 oem 线束。
合格 不合格

怠速有效开关已连接而且经过润滑？

连接怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 为现行状态？

踏板未标定。故障代码 431 为非现行状态。

转至 1C

转至 3A

向导步骤 1C - 检查 OEM 线束和怠速有效开关接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查发动机线束和怠速有效开关接头有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换 OEM 线束或怠速有效开关。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 3A

向导步骤 1D - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 431 为现行状态？

故障代码 431 为非现行状态。

转至 1E

转至 3B

向导步骤 1E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查怠速有效开关中是否开路。

  • 在油门踏板释放的情况下，测量怠速有效开关接头开关侧触针 A 与触针 B 之间的电阻。
  • 在踩下油门踏板的情况下，测量怠速有效开关接头开关侧触针 C 与触针 A 之间的电阻。
合格 不合格

小于 125 欧姆？

更换怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 1F

转至 3A

向导步骤 1F - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查怠速有效开关中有无触针之间短路。

  • 在踩下和释放油门踏板的情况下，测量怠速有效开关接头开关侧触针 B 与触针 C 之间的电阻。
合格 不合格

是否大于 100 千欧？

更换怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 431 为现行状态？

故障代码 431 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否开路。

  • 测量 OEM 线束头线束侧触针 19 与怠速有效开关接头线束侧触针 A 之间的电阻。
  • 测量 OEM 线束接头线束侧触针 72 与怠速有效开关接头线束侧触针 B 之间的电阻。
  • 测量 OEM 线束接头线束侧触针 73 与怠速有效开关接头线束侧触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头触针 19 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 72 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 73 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 72 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 73 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 ECM 电源电压。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电源电压。

  • 测量 ECM 上触针 19 与触针 55 之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 接通钥匙开关，然后完全踩下和释放油门踏板四到五次。
  • 断开钥匙开关 5 秒。
  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-七月-2012


故障代码 432 - 油门踏板电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查油门踏板和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 432 为现行状态？
 | 步骤 1C. 标定油门踏板。 | 故障代码 432 为现行状态？
 | 步骤 1D. 检查油门位置传感器的电阻。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆？
 | 步骤 1E. 检查是否开路。 | 2000 至 3000 欧姆？
 | 步骤 1F. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、横隔板接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 432 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查电源电压。 | 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 432 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查油门踏板和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门。

采取措施

检查油门踏板和 OEM 线束接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换 OEM 线束，或更换油门踏板总成。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换油门踏板总成。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 432 为现行状态？

故障代码 432 为非现行状态。

转至 1C

转至 4B

向导步骤 1C - 标定油门踏板。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 432 为现行状态？

油门踏板未标定。故障代码 432 为非现行状态。

转至 1D

转至 4A

向导步骤 1D - 检查油门位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器的电阻。

  • 在油门踏板释放（怠速）的情况下，测量油门位置传感器的触针 B 与触针 C 之间的电阻。
  • 在踩下油门踏板（全油门）的情况下，测量油门位置传感器的触针 B 与触针 C 之间的电阻。

将 3 针维修用接头（零件号 3823255）安装在油门位置传感器上用于测量怠速有效开关；一个 6 针维修用接头（零件号 3824910）用于测量整体式传感器开关；以及如果需要，一个抽头电缆（零件号 3824892）用于测量固态整体式传感器开关。
合格 不合格

释放：1500 至 3000 欧姆。踩下：250 至 1500 欧姆。释放时的数值必须至少比踩下时的数值大 1000 欧姆?

更换油门踏板总成。参考《OEM 故障诊断与排除手册》。

转至 1E

转至 4A

向导步骤 1E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量油门位置传感器触针 A 与触针 C 之间的电阻。（踏板可以释放或踩下。）

将 3 针维修用接头（零件号 3823255）安装在油门位置传感器上用于测量怠速有效开关；一个 6 针维修用接头（零件号 3824910）用于测量整体式传感器开关；以及如果需要，一个抽头电缆（零件号 3824892）用于测量固态整体式传感器开关。
合格 不合格

2000 至 3000 欧姆？

更换油门踏板总成。参考《OEM 故障诊断与排除手册》。

转至 1F

转至 4A

向导步骤 1F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量油门位置传感器触针 B 与底盘接地之间的电阻。
  • 测量油门位置传感器触针 C 与底盘接地之间的电阻。

将 3 针维修用接头（零件号 3823255）安装在油门位置传感器上用于测量怠速有效开关；一个 6 针维修用接头（零件号 3824910）用于测量整体式传感器开关；以及如果需要，一个抽头电缆（零件号 3824892）用于测量固态整体式传感器开关。
合格 不合格

是否大于 100 千欧？

更换油门踏板总成。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 432 为现行状态？

故障代码 432 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 55 与 OEM 线束油门位置传感器接头触针 C 之间的电阻。
  • 测量 OEM 线束接头触针 81 与 OEM 线束油门位置传感器接头触针 A 之间的电阻。
  • 测量 OEM 线束接头触针 83 与 OEM 线束油门位置传感器接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束触针 55 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束触针 81 与接头中所有其它触针之间的电阻。
  • 测量 OEM 线束触针 83 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束 89 针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线接头触针 55 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 81 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 83 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查电源电压。

条件

  • 将 OEM 线束连接到 ECM 上。
  • 从油门位置传感器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的电压。

  • 测量 OEM 线束油门位置传感器接头触针 A 与触针 C 之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 重复此步骤两次。
  • 核实故障代码 432 为非现行状态。
合格 不合格

故障代码 432 为非现行状态？

故障代码 432 为现行状态。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-七月-2012


故障代码 433 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力/温度传感器。 |
 | 步骤 1A. 检查传感器电路是否被干扰。 | 无干扰？
 | 步骤 1B. 检查进气歧管压力/温度传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 读取故障代码。 | 故障代码 433 为现行状态？
 | 步骤 1D. 测量电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 1D-1. 测量 ECM 的电压。 |
 | 步骤 1E. 测量信号电压。 | 0.10 到 0.25 VDC？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 433 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查有无其他燃料源。 | 无其他来源？
 | 步骤 2G. 检查喷油器是否超出技术规范。 | 符合技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 433 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管压力/温度传感器。

向导步骤 1A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力/温度传感器和发动机线束有无外露导线或损坏的线束编织套。
合格 不合格

无干扰

清除并记录干扰情况。如果发生篡改，修复电路并记录篡改情况。

转至 1B

转至 3A

向导步骤 1B - 检查进气歧管压力/温度传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束，或更换进气歧管压力/温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-205 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机然后怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 433 为现行状态？

故障代码 433 为非现行状态。

转至 1D

转至 3B

向导步骤 1D - 测量电源电压。

条件

  • 从发动机线束接头上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量电源电压。

  • 测量发动机线束传感器接头的1号触针与3号触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC？

不符合技术规范。

转至 1E

转至 1D-1

向导步骤 1D-1 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 的 10 号触针与 21 号触针之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1E

转至 3A

向导步骤 1E - 测量信号电压。

条件

  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量信号电压。

  • 测量发动机线束传感器接头 4 号触针至蓄电池负极（-）接线柱的信号电压。
合格 不合格

0.10 到 0.25 VDC？

不符合技术规范。

转至 2A

转至 3A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

轻轻拉动每根导线以核实导线锁定在接头中，并且 没有缩进的触针。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 433 为现行状态

故障代码 433 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 36 针接头触针 10 与传感器接头触针 3 之间的电阻。
  • 测量发动机线束 36 针接头触针 21 与传感器接头触针 1 之间的电阻。
  • 测量发动机线束 36 针接头的触针 28 与传感器接头的触针 4 之间的电阻。
  • 测量发动机线束 36 针接头触针 29 与传感器接头触针 2 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201。 参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-205。 参考第 19 节中的步骤 019-214。 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36 针接头触针 10 与接头中所有其它触针之间的电阻。
  • 测量发动机线束 36 针接头触针 21 与接头中所有其它触针之间的电阻。
  • 测量发动机线束 36 针接头触针 28 与接头中所有其它触针之间的电阻。
  • 测量发动机线束 36 针接头触针 29 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头触针 10 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头触针 28 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查有无其他燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查有无产生额外增压的其他燃料源：

  • 乙醚瓶
  • 涡轮增压器密封件漏气或泄漏
  • 加注机油的空-空中冷器
  • 发动机外部来源，蒸汽等。
合格 不合格

无其他来源？

去除其他燃料源。

转至 2G

转至 3A

向导步骤 2G - 检查喷油器是否超出技术规范。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查喷油器是否符合技术规范。

  • 使用电子服务工具进行汽缸诊断。

视症状不同，需要不同的测试。有关建议的诊断测试参见指南。如果诊断没有得出结论，考虑排气温度较高、大量冒烟或燃料敲缸的汽缸。
合格 不合格

符合技术规范？

根据喷油器诊断得出故障诊断结论。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 433 为非现行状态。
合格 不合格

故障代码 433 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-五月-2012


故障代码 434 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无现行或非现行喷油器故障代码？
步骤 2. | 检查蓄电池。 |
 | 步骤 2A. 检查蓄电池连接。 | 接头紧固且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统），起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？
步骤 3. | 检查保险丝。 |
 | 步骤 3A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 3B. 检查保险丝是否熔断。 | 保险丝未熔断？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 434 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4F. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4G. 检查有无对地短路。 | 小于 10 欧姆？
 | 步骤 4G. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 导线脏污或损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 434 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

无现行或非现行喷油器故障代码？

对喷油器故障代码进行诊断及排除。参考适用的喷油器故障代码树。

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池。

向导步骤 2A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。
合格 不合格

接头紧固且无腐蚀？

拧紧松动的连接并清洁端子。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极（+）表笔放到蓄电池正极（+）端子上，并将负极（-）表笔接触到蓄电池负极（-）端子。
合格 不合格

正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统），起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？

充电或更换蓄电池。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查保险丝。

向导步骤 3A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝已正确安装？

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝未熔断？

更换保险丝。参考第 19 节中的步骤 019-198。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 434 为现行状态？

维修完成。

转至 4C

转至 5B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量蓄电池正极（+）接线柱至 OEM 线束 ECM 接头 1、7、12 和 13 号触针的电阻。
  • 测量蓄电池负极（-）接线柱至 OEM 线束 ECM 接头 3、9、14 和 15 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号触针与接头上的所有其它触针（除 7 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 7 号触针与接头上的所有其它触针（除 1 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 12 号触针与接头上的所有其它触针（除 1 号、7 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 13 号触针与接头上的所有其它触针（除 1 号、7 号和 12 号触针）之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 3 号触针与接头中（除 9、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 9 号触针与接头中（除 3、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 14 号触针与接头中（除 3、9 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 15 号触针与接头中（除 3、9、14 号触针外）所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4F

转至 5A

向导步骤 4F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 7 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4G

转至 5A

向导步骤 4G - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 9 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 14 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 15 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4H

转至 5A

向导步骤 4H - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

导线脏污或损坏？

维修或更换损坏的导线。参考《OEM 故障诊断与排除手册》。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 434 为非现行状态。
合格 不合格

故障代码 434 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 20-七月-2012


故障代码 441 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无现行或非现行喷油器故障代码？
步骤 2. | 检查蓄电池。 |
 | 步骤 2A. 检查蓄电池连接。 | 接头紧固且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统），起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？
步骤 3. | 检查保险丝。 |
 | 步骤 3A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 3B. 检查保险丝是否熔断。 | 保险丝未熔断？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 441 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4F. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 4G. 检查有无对地短路。 | 小于 10 欧姆？
 | 步骤 4H. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 导线脏污或损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 441 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

无现行或非现行喷油器故障代码？

对喷油器故障代码进行诊断及排除。参考适用的喷油器故障代码树。

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池。

向导步骤 2A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。
合格 不合格

接头紧固且无腐蚀？

拧紧松动的连接并清洁端子。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极（+）表笔放到蓄电池正极（+）端子上，并将负极（-）表笔接触到蓄电池负极（-）端子。
合格 不合格

正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统），起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？

充电或更换蓄电池。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查保险丝。

向导步骤 3A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝已正确安装？

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B

转至 5A

向导步骤 3B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝未熔断？

更换保险丝。参考第 19 节中的步骤 019-198。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 441 为现行状态？

维修完成。

转至 4C

转至 5B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量蓄电池正极（+）接线柱至 OEM 线束 ECM 接头 1、7、12 和 13 号触针的电阻。
  • 测量蓄电池负极（-）接线柱至 OEM 线束 ECM 接头 3、9、14 和 15 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号触针与接头上的所有其它触针（除 7 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 7 号触针与接头上的所有其它触针（除 1 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 12 号触针与接头上的所有其它触针（除 1 号、7 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 13 号触针与接头上的所有其它触针（除 1 号、7 号和 12 号触针）之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 3 号触针与接头中（除 9、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 9 号触针与接头中（除 3、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 14 号触针与接头中（除 3、9 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 15 号触针与接头中（除 3、9、14 号触针外）所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4F

转至 5A

向导步骤 4F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 7 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4G

转至 5A

向导步骤 4G - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 9 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 14 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 15 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4H

转至 5A

向导步骤 4H - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

导线脏污或损坏？

维修或更换损坏的导线。参考《OEM 故障诊断及排除手册》。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 441 为非现行状态。
合格 不合格

故障代码 441 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 449 - 燃油压力 - 高

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 111 为非现行状态？
步骤 2. | 检查设备蓄电池系统。 |
 | 步骤 2A. 检查蓄电池电压。 | 对于 12-VDC 系统应小于 20 VDC。对于 24-VDC 系统应小于 32 VDC？
 | 步骤 2B. 检查蓄电池接地。 | 小于 10 欧姆？
 | 步骤 2C. 检查充电机。 | 充电机工作正常？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 442 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 111 为非现行状态？

转至故障代码 111。

转至 2A

转至 3B

向导步骤 2 - 检查设备蓄电池系统。

向导步骤 2A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查蓄电池电压。

  • 测量 OEM 线束 ECM 接头触针 1 与发动机缸体接地之间的蓄电池电压。
  • 测量 OEM 线束 ECM 接头触针 7 与发动机缸体接地之间的蓄电池电压。
  • 测量 OEM 线束 ECM 接头触针 12 与发动机缸体接地之间的蓄电池电压。
  • 测量 OEM 线束 ECM 接头触针 13 与发动机缸体接地之间的蓄电池电压。
合格 不合格

对于 12-VDC 系统应小于 20 VDC。对于 24-VDC 系统应小于 32 VDC？

正确安装蓄电池系统。参考《OEM 故障诊断与排除手册》。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查蓄电池电阻。

  • 测量 OEM 线束 ECM 接头触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 9 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 14 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 15 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆？

正确安装蓄电池系统。参考《OEM 故障诊断与排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机是否正常工作。
合格 不合格

充电机工作正常？

维修或更换充电机。参考《OEM 故障诊断与排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 442 为非现行状态。
合格 不合格

故障代码 442 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 449 - 燃油压力 - 高

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® 0.6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃油控制执行器。 |
 | 步骤 1A. 检查电子燃油控制执行器是否发生机械故障，被卡住。 | 听见卡哒声？
 | 步骤 1B. 检查电子燃油控制执行器的电阻。 | 电阻是否在 0.1 至 5 欧姆之间？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 449 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 449 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查电子燃油控制执行器。

向导步骤 1A - 检查电子燃油控制执行器是否发生机械故障，被卡住。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

通过点动试验检查电子燃油控制执行器是否发生机械故障，被卡住。

  • 接通钥匙开关 5 秒，然后断开钥匙开关。当钥匙开关转到 OFF（断开）位置时可以听到清晰的卡嗒声。
合格 不合格

听见卡哒声？

更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 1B

转至 3A

向导步骤 1B - 检查电子燃油控制执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束接头。

采取措施

检查电子燃油控制执行器的电阻。

  • 测量电子燃油控制执行器上触针 1 与触针 2 之间的电阻。
合格 不合格

电阻是否在 0.1 至 5 欧姆之间？

更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 2A

转至 3A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 449 为现行状态？

故障代码 449 为非现行状态？

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头触针 5 与电子燃油控制执行器接头触针 2 之间的电阻。
  • 测量发动机线束 ECM 接头触针 7 与电子燃油控制执行器接头触针 1 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束接头。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-205。

参考第 19 节中的步骤 019-214。

参考第 19 节中的步骤 019-216。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 5 与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头触针 7 与接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 5 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 7 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 449 为非现行状态。
合格 不合格

故障代码 449 为非现行状态？

如果已完成任何步骤并经过再次检查，请重新进行故障判断和排除步骤或同当地的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 24-七月-2012


故障代码 451 - 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态，故障代码 451 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 451 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 451 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187、227、238、239、352 或 386 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 合适的故障代码诊断程序

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏。
  • 接头壳体断裂。
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束油轨燃油压力接头的油轨燃油压力 SIGNAL（信号）触针和油轨燃油压力 RETURN（回路）触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态，故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的油轨燃油压力 +5 伏电源触针和油轨燃油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否

检测到故障传感器。

更换燃油油轨压力传感器。

参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏。
  • 接头壳体断裂。
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的燃油油轨压力回路触针和燃油油轨压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态，故障代码 451 为非现行状态？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂。
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机线束接头的油轨燃油压力 +5 伏电源触针和油轨燃油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 451 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-五月-2012


故障代码 452 - 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187、227、238、239、352 或 386 为非现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态，故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 452 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187、227、238、239、352 或 386 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂。
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的油轨燃油压力 +5 VDC SUPPLY（电源）触针和油轨燃油压力 RETURN（回路）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态，故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到故障传感器。

更换燃油油轨压力传感器。

参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂。
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头的油轨燃油压力 +5 VDC SUPPLY（电源）触针和油轨燃油压力 RETURN（回路）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂。
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态，故障代码 452 为非现行状态？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束信号导线上检测到回路开路或触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 452 为非现行状态？
是 否
无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-五月-2012


故障代码 488 - 进气歧管温度传感器 - 发动机保护 - 供油减少

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 488 为非现行状态并且不再发生？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头放在发动机上靠近进气歧管压力/温度传感器的位置上。
  • 将 INSITE™ 电子服务工具连接至数据通信接口。
  • 运转发动机，比较来自 INSITE™ 电子服务工具监视屏和来自温度探头的进气歧管温度读数。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

当发动机运行在正常温度条件（82°C [180°F] 冷却液）时，可能需要检查读数。
合格 不合格

传感器读数正确？

传感器读数不正确。更换进气歧管压力/温度传感器。参考第 19 节中的步骤 019-159。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 82°C [180°F]）。
  • 核实故障代码 488 为非现行状态并且不再出现。
合格 不合格

故障代码 488 为非现行状态并且不再发生？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2015


故障代码 551 - 怠速有效开关电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实怠速有效开关已连接到 OEM 线束上并经过了润滑。 | 怠速有效开关已连接而且经过润滑？
 | 步骤 1B. 标定油门踏板。 | 故障代码 551 为现行状态？
 | 步骤 1C. 检查 OEM 线束和怠速有效开关接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 读取故障代码。 | 故障代码 551 为现行状态？
 | 步骤 1E. 检查是否开路。 | 小于 125 欧姆？
 | 步骤 1F. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 551 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 ECM 电源电压。 | 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 551 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实怠速有效开关已连接到 OEM 线束上并经过了润滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实怠速有效开关已连接到 oem 线束。

核实怠速有效开关已连接到 oem 线束。
合格 不合格

怠速有效开关已连接而且经过润滑？

连接怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 551 为现行状态？

踏板未标定。故障代码 551 为非现行状态。

转至 1C

转至 3A

向导步骤 1C - 检查 OEM 线束和怠速有效开关接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查发动机线束和怠速有效开关接头有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换 OEM 线束或怠速有效开关。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 维修或更换怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 3A

向导步骤 1D - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 551 为现行状态？

维修完成。

转至 1E

转至 3B

向导步骤 1E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查怠速有效开关中是否开路。

  • 在油门踏板释放的情况下，测量怠速有效开关接头开关侧触针 A 与触针 B 之间的电阻。
  • 在踩下油门踏板的情况下，测量怠速有效开关接头开关侧触针 C 与触针 A 之间的电阻。

将 3 针维修用接头（零件号 3823255）安装在油门位置传感器上用于测量怠速有效开关；一个 6 针维修用接头（零件号 3824910）用于测量整体式传感器开关；以及如果需要，一个抽头电缆（零件号 3824892）用于测量固态整体式开关。
合格 不合格

小于 125 欧姆？

更换怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 1F

转至 3A

向导步骤 1F - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查 IVS 中触针之间是否短路。

  • 在踩下和释放油门踏板的情况下，测量怠速有效开关接头开关侧触针 B 与触针 C 之间的电阻。

将 3 针维修用接头（零件号 3823255）安装在油门位置传感器上用于测量怠速有效开关；一个 6 针维修用接头（零件号 3824910）用于测量整体式传感器开关；以及如果需要，一个抽头电缆（零件号 3824892）用于测量固态整体式开关。
合格 不合格

是否大于 100 千欧？

更换怠速有效开关。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 551 为现行状态？

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否开路。

  • 测量 OEM 线束头线束侧触针 19 与怠速有效开关接头线束侧触针 A 之间的电阻。
  • 测量 OEM 线束接头线束侧触针 72 与怠速有效开关接头线束侧触针 B 之间的电阻。
  • 测量 OEM 线束接头线束侧触针 73 与怠速有效开关接头线束侧触针 C 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 19 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 72 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 73 与接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 72 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 73 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 ECM 电源电压。

条件

  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 电源电压。

  • 测量 ECM 上触针 19 与触针 55 之间的电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 接通钥匙开关，然后完全踩下和释放油门踏板四到五次。
  • 断开钥匙开关 5 秒。
  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 551 为非现行状态。
合格 不合格

故障代码 551 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-七月-2012


故障代码 596 - 充电机电路 - 高电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池设备系统。 |
 | 步骤 1A. 检查充电机电缆的连接。 | 无损坏的连接？
 | 步骤 1B. 检查蓄电池电缆的连接。 | 接头紧固且无腐蚀？
 | 步骤 1C. 检查蓄电池电压。 | 正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统）；起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝未熔断？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 596 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 596 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池设备系统。

向导步骤 1A - 检查充电机电缆的连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机电缆接头有无以下情况：

  • 腐蚀的环形端子
  • 弯曲或断裂的接线柱
  • 松动或缺失的固定螺母。
合格 不合格

无损坏的连接？

维修或更换损坏的接头。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接有无以下情况：

  • 松动的端子接头
  • 腐蚀的端子接头。
合格 不合格

接头紧固且无腐蚀？

拧紧松动的接头并清洁端子。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，用万用表的正极（+）表笔接触蓄电池正极（+）端子，并用负极（-）表笔接触蓄电池负极（-）端子。
合格 不合格

正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统）；起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？

充电或更换蓄电池。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝已正确安装？

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝未熔断？

更换保险丝。参考第 19 节中的步骤 019-198。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查线束和 ECM 接头触针是否：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 596 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量蓄电池正极（+）接线柱至 OEM 线束 ECM 接头 1、7、12 和 13 号触针的电阻。
  • 测量蓄电池负极（-）接线柱至 OEM 线束 ECM 接头 3、9、14 和 15 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号触针与接头上的所有其它触针（除 7 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 7 号触针与接头上的所有其它触针（除 1 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 12 号触针与接头上的所有其它触针（除 1 号、7 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 13 号触针与接头上的所有其它触针（除 1 号、7 号和 12 号触针）之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 3 号触针与接头中（除 9、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 9 号触针与接头中（除 3、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 14 号触针与接头中（除 3、9 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 15 号触针与接头中（除 3、9、14 号触针外）所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 7 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3G

转至 4A

向导步骤 3G - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

导线脏污或损坏？

维修或更换损坏的导线。参考《OEM 故障诊断与排除手册》。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 596 为非现行状态。
合格 不合格

故障代码 596 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 689 - 发动机转速（曲轴）传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池设备系统。 |
 | 步骤 1A. 检查充电机电缆的连接。 | 无损坏的连接？
 | 步骤 1B. 检查蓄电池电缆的连接。 | 接头紧固且无腐蚀？
 | 步骤 1C. 检查蓄电池电压。 | 正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统），起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝未熔断？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 597 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查蓄电池正极（+）端子处的附加或附件导线。 | 导线脏污或损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 597 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池设备系统。

向导步骤 1A - 检查充电机电缆的连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机电缆接头有无以下情况：

  • 腐蚀的环形端子
  • 弯曲或断裂的接线柱
  • 松动或缺失的固定螺母。
合格 不合格

接头脏污或损坏？

维修或更换损坏的接头。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接有无以下情况：

  • 松动的端子接头
  • 腐蚀的端子接头。
合格 不合格

接头紧固且无腐蚀？

拧紧松动的连接并清洁端子。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 4A

向导步骤 1C - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，用万用表的正极（+）表笔接触蓄电池正极（+）端子，并用负极（-）表笔接触蓄电池负极（-）端子。
合格 不合格

正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统），起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？

充电或更换蓄电池。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝已正确安装？

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝未熔断？

更换保险丝。参考第 19 节中的步骤 019-198。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查线束和 ECM 接头触针是否：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 597 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量蓄电池正极（+）接线柱至 OEM 线束 ECM 接头 1、7、12 和 13 号触针的电阻。
  • 测量蓄电池负极（-）接线柱至 OEM 线束 ECM 接头 3、9、14 和 15 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号触针与接头上的所有其它触针（除 7 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 7 号触针与接头上的所有其它触针（除 1 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 12 号触针与接头上的所有其它触针（除 1 号、7 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 13 号触针与接头上的所有其它触针（除 1 号、7 号和 12 号触针）之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 3 号触针与接头中（除 9、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 9 号触针与接头中（除 3、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 14 号触针与接头中（除 3、9 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 15 号触针与接头中（除 3、9、14 号触针外）所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 7 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3G

转至 4A

向导步骤 3G - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

导线脏污或损坏？

维修或更换损坏的导线。参考《OEM 故障诊断与排除手册》。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 597 为非现行状态。
合格 不合格

故障代码 597 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 598 - 充电机电路 - 极低电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池设备系统。 |
 | 步骤 1A. 检查充电机电缆的连接。 | 接头脏污或损坏？
 | 步骤 1B. 检查蓄电池电缆的连接。 | 接头紧固且无腐蚀？
 | 步骤 1C. 检查蓄电池电压。 | 正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统），起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝未熔断？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 598 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查蓄电池正极（+）端子处的附加或附件导线。 | 导线脏污或损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 598 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池设备系统。

向导步骤 1A - 检查充电机电缆的连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机电缆接头有无以下情况：

  • 腐蚀的环形端子
  • 弯曲或断裂的接线柱
  • 松动或缺失的固定螺母。
合格 不合格

无损坏的连接

维修或更换损坏的接头。参见 OEM 故障诊断与排除手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接有无以下情况：

  • 松动的端子接头
  • 腐蚀的端子接头。
合格 不合格

接头紧固且无腐蚀

拧紧松动的接头并清洁端子。参见 OEM 故障诊断与排除手册。

转至 1C

转至 4A

向导步骤 1C - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，用万用表的正极（+）表笔接触蓄电池正极（+）端子，并用负极（-）表笔接触蓄电池负极（-）端子。
合格 不合格

正常情况：至少 12 VDC（对于 12-VDC 系统）或 24 VDC（对于 24-VDC 系统），起动：至少 6.2 VDC（对于 12-VDC 系统）或 12 VDC（对于 24-VDC 系统）

充电或更换蓄电池。参见 OEM 故障诊断与排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝已正确安装

正确安装保险丝。参考步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

在某些应用中，可能是两个 15 安培的保险丝。
合格 不合格

保险丝未熔断

更换保险丝。参考步骤 019-198。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考步骤 019-217。
  • 更换 OEM 线束。参考步骤 019-071。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 598 为现行状态

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否开路。

  • 测量蓄电池正极（+）接线柱至 OEM 线束 ECM 接头 1、7、12 和 13 号触针的电阻。
  • 测量蓄电池负极（-）接线柱至 OEM 线束 ECM 接头 3、9、14 和 15 号触针的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-217。
  • 更换 OEM 线束。参考步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号触针与接头上的所有其它触针（除 7 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 7 号触针与接头上的所有其它触针（除 1 号、12 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 12 号触针与接头上的所有其它触针（除 1 号、7 号和 13 号触针）之间的电阻。
  • 测量 OEM 线束 ECM 接头的 13 号触针与接头上的所有其它触针（除 1 号、7 号和 12 号触针）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-217。
  • 更换 OEM 线束。参考步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 3 号触针与接头中（除 9、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 9 号触针与接头中（除 3、14 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 14 号触针与接头中（除 3、9 和 15 号触针外）所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的 15 号触针与接头中（除 3、9、14 号触针外）所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-217。
  • 更换 OEM 线束。参考步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 7 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 12 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考步骤 019-217。
  • 更换 OEM 线束。参考步骤 019-071。

转至 3G

转至 4A

向导步骤 3G - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线

维修或更换损坏的导线。参见 OEM 故障诊断与排除手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 598 为非现行状态。
合格 不合格

故障代码 598 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2015


故障代码 689 - 发动机转速（曲轴）传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速（曲轴）传感器。 |
 | 步骤 1A. 检查发动机转速（曲轴）传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 689 为现行状态？
 | 步骤 1C. 测量发动机转速（曲轴）传感器的电阻。 | 650 至 1000 欧姆？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 689 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机转速（曲轴）传感器间隙。 |
 | 步骤 3A. 检查发动机转速（曲轴）传感器间隙。 | 0.8 至 1.5 mm？
 | 步骤 3B. 读取故障代码。 | 故障代码 689 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 689 为非现行状态？
 | 步骤 4B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机转速（曲轴）传感器。

向导步骤 1A - 检查发动机转速（曲轴）传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速（曲轴）传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束，或更换发动机转速（曲轴）传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速（曲轴）传感器。参考第 19 节中的步骤 019-042。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 689 为现行状态？

故障代码 689 为非现行状态。

转至 1C

转至 4B

向导步骤 1C - 测量发动机转速（曲轴）传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速（曲轴）传感器上断开发动机线束。

采取措施

测量发动机转速（曲轴）传感器的电阻。

  • 测量发动机转速（曲轴）传感器 1 号触针至 2 号触针的电阻。
合格 不合格

650 至 1000 欧姆？

更换发动机转速（曲轴）传感器。参考第 19 节中的步骤 019-042。

转至 2A

转至 4A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 689 为现行状态？

故障代码 689 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机转速（曲轴）传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36 针接头触针 24 与发动机线束发动机转速（曲轴）传感器接头触针 1 之间的电阻。
  • 测量发动机线束 36 针接头触针 24 与发动机线束发动机转速（曲轴）传感器接头触针 3 之间的电阻。
  • 测量发动机线束 36 针接头触针 25 与发动机线束发动机转速（曲轴）传感器接头触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机转速（曲轴）传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 24 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 25 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机转速（曲轴）传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束 36 针接头的触针 24 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 25 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机转速（曲轴）传感器间隙。

向导步骤 3A - 检查发动机转速（曲轴）传感器间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速（曲轴）传感器上断开发动机线束。

采取措施

检查发动机转速（曲轴）传感器间隙。

参考第 19 节中的步骤 019-042。

合格 不合格

0.8 至 1.5 mm？

按照正确的设定值安装发动机转速（曲轴）传感器。参考第 19 节中的步骤 019-042。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 689 为非现行状态。
合格 不合格

故障代码 689 为非现行状态？

故障代码 689 为现行状态。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 689 为非现行状态。
合格 不合格

故障代码 689 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 731 - 发动机转速信号不匹配

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164111 - Bosch® 2.8 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机位置（凸轮轴）和发动机转速（曲轴）传感器。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 731 为现行状态？
 | 步骤 1C. 测量发动机位置（凸轮轴）和发动机转速（曲轴）传感器的电阻。 | 650 至 1000 欧姆？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 731 为现行状态？
 | 步骤 2C. 检查凸轮轴传感器接头是否开路。 | 小于 10 欧姆？
 | 步骤 2C-1. 检查曲轴传感器接头是否开路。 |
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机位置（凸轮轴）和发动机转速（曲轴）传感器间隙。 |
 | 步骤 3A. 检查发动机位置（凸轮轴）传感器间隙。 | 0.8 至 1.5 mm？
 | 步骤 3B. 检查发动机转速（曲轴）传感器间隙。 | 0.8 至 1.5 mm？
 | 步骤 3C. 读取故障代码。 | 故障代码 731 为非现行状态？
 | 步骤 3D. 检查凸轮轴齿轮与凸轮轴的对正。 | 是否正确对齐？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 731 为非现行状态？
 | 步骤 4B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机位置（凸轮轴）和发动机转速（曲轴）传感器。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束接头。
  • 从发动机转速（曲轴）传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换发动机线束，或更换发动机位置（凸轮轴）传感器或发动机转速（曲轴）传感器，只要触针损坏。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置（凸轮轴）传感器。参考第 19 节中的步骤 019-038。
  • 更换发动机转速（曲轴）传感器。参考第 19 节中的步骤 019-042。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 731 为现行状态？

故障代码 731 为非现行状态。

转至 1C

转至 4B

向导步骤 1C - 测量发动机位置（凸轮轴）和发动机转速（曲轴）传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。
  • 从发动机转速（曲轴）传感器上断开发动机线束接头。

采取措施

测量发动机位置（凸轮轴）传感器和发动机转速（曲轴）传感器的电阻。

  • 测量发动机位置（凸轮轴）传感器 1 号触针至 2 号触针的电阻。
  • 测量发动机转速（曲轴）传感器 1 号触针至 2 号触针的电阻。
合格 不合格

650 至 1000 欧姆？

更换发动机位置（凸轮轴）或发动机转速（曲轴）传感器

  • 更换发动机位置（凸轮轴）传感器。参考第 19 节中的步骤 019-038。
  • 更换发动机转速（曲轴）传感器。参考第 19 节中的步骤 019-042。

转至 2A

转至 4A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 731 为现行状态？

故障代码 731 为非现行状态。

转至 2C

转至 4B

向导步骤 2C - 检查凸轮轴传感器接头是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束接头。
  • 从发动机转速（曲轴）传感器上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头 23 号触针至发动机线束发动机位置（凸轮轴）传感器接头 2 号触针的电阻。
  • 测量发动机线束 36-针接头 30 号触针至发动机线束发动机位置（凸轮轴）传感器接头 1 号触针的电阻。
  • 测量发动机线束 36-针接头 30 号触针至发动机线束发动机位置（凸轮轴）传感器接头 3 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-1

转至 4A

向导步骤 2C-1 - 检查曲轴传感器接头是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束接头。
  • 从发动机转速（曲轴）传感器上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束接头 24 号触针至发动机线束发动机转速（曲轴）传感器接头 1 号触针的电阻。
  • 测量发动机线束接头 24 号触针至发动机线束发动机转速（曲轴）传感器接头 3 号触针的电阻。
  • 测量发动机线束接头 25 号触针至发动机线束发动机转速（曲轴）传感器接头 2 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束接头。
  • 从发动机转速（曲轴）传感器上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 23 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 24 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 25 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 30 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束接头。
  • 从发动机转速（曲轴）传感器上断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 24 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 25 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 30 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机位置（凸轮轴）和发动机转速（曲轴）传感器间隙。

向导步骤 3A - 检查发动机位置（凸轮轴）传感器间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查凸轮轴发动机位置传感器间隙。

  • 参考第 19 节中的步骤 019-038。
合格 不合格

0.8 至 1.5 mm？

将凸轮轴发动机位置传感器安装到正确位置。参考第 19 节中的步骤 019-038。

转至 3B

转至 4A

向导步骤 3B - 检查发动机转速（曲轴）传感器间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速（曲轴）传感器上断开发动机线束。

采取措施

检查曲轴发动机转速传感器间隙。

  • 参考第 19 节中的步骤 019-042。
合格 不合格

0.8 至 1.5 mm？

将曲轴发动机转速传感器安装到正确位置。参考第 19 节中的步骤 019-042。

转至 3C

转至 4A

向导步骤 3C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 731 为非现行状态？

故障代码 731 为现行状态

转至 4A

转至 3D

向导步骤 3D - 检查凸轮轴齿轮与凸轮轴的对正。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查凸轮轴齿轮与凸轮轴的对正。

  • 检查凸轮轴齿轮对凸轮轴的对正。
合格 不合格

是否正确对齐？

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 001-008 和步骤 001-012。

将凸轮轴齿轮与凸轮轴对齐。

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271） 中的步骤 001-008。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 731 为非现行状态。
合格 不合格

故障代码 731 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 753 或 778 - 发动机位置（凸轮轴）传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线和零件号 3164111 - Bosch® 2.8 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机位置（凸轮轴）传感器。 |
 | 步骤 1A. 检查发动机位置（凸轮轴）传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 753 或 778 为现行状态？
 | 步骤 1C. 测量发动机位置（凸轮轴）传感器的电阻。 | 650 至 1000 欧姆？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和发动机位置（凸轮轴）传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 753 或 778 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机位置（凸轮轴）传感器间隙。 |
 | 步骤 3A. 检查发动机位置（凸轮轴）传感器间隙。 | 0.8 至 1.5 mm？
 | 步骤 3B. 读取故障代码。 | 故障代码 753 或 778 为非现行状态？
 | 步骤 3C. 检查凸轮轴齿轮与曲轴的对正。 | 是否正确对齐？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 753 和 778 为非现行状态？
 | 步骤 4B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机位置（凸轮轴）传感器。

向导步骤 1A - 检查发动机位置（凸轮轴）传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束，或更换发动机位置（凸轮轴）传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置（凸轮轴）传感器。参考第 19 节中的步骤 019-038。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 753 或 778 为现行状态？

故障代码 753 和 778 为非现行状态。

转至 1C

转至 4B

向导步骤 1C - 测量发动机位置（凸轮轴）传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

测量发动机位置（凸轮轴）传感器的电阻。

  • 测量发动机位置（凸轮轴）传感器 1 号触针至 2 号触针的电阻。
合格 不合格

650 至 1000 欧姆？

更换发动机位置（凸轮轴）传感器。参考第 19 节中的步骤 019-038。

转至 2A

转至 4A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 753 或 778 为现行状态？

故障代码 753 和 778 为非现行状态

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头 23 号触针至发动机线束发动机位置（凸轮轴）传感器接头 2 号触针的电阻。
  • 测量发动机线束 36-针接头 30 号触针至发动机线束发动机位置（凸轮轴）传感器接头 1 号触针的电阻。
  • 测量发动机线束 36-针接头 30 号触针至发动机线束发动机位置（凸轮轴）传感器接头 3 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 23 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 30 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 30 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机位置（凸轮轴）传感器间隙。

向导步骤 3A - 检查发动机位置（凸轮轴）传感器间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查凸轮轴发动机位置传感器间隙。

  • 参考第 19 节中的步骤 019-038。
合格 不合格

0.8 至 1.5 mm？

按照正确的设定值安装发动机位置（凸轮轴）传感器。参考第 19 节中的步骤 019-038。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 753 和 778 为非现行状态？

故障代码 753 或 778 为现行状态

转至 4A

转至 3C

向导步骤 3C - 检查凸轮轴齿轮与凸轮轴的对正。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查凸轮轴齿轮与凸轮轴的对正。

  • 检查凸轮轴齿轮对凸轮轴的对正。
合格 不合格

是否正确对齐？参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 001-008 和步骤 001-012。

将凸轮轴齿轮在凸轮轴上对齐。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271） 中的步骤 001-008。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 753 和 778 为非现行状态。
合格 不合格

故障代码 753 和 778 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 768 - 模拟扭矩电路错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查模拟扭矩变速箱接口。 |
 | 步骤 1A. 核实模拟扭矩变速箱接口已连接到 OEM 线束。 | 模拟扭矩变速箱接口已连接？
 | 步骤 1B. 检查模拟扭矩变速箱接口和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 读取故障代码。 | 故障代码 768 为现行状态
 | 步骤 1D. 根据 OEM 指南（如果适用）检查模拟扭矩。 | OEM 技术规范？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 768 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 768 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查模拟扭矩变速箱接口。

向导步骤 1A - 核实模拟扭矩变速箱接口已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实模拟扭矩变速箱接口已连接到 OEM 线束。
合格 不合格

模拟扭矩变速箱接口已连接？

连接模拟扭矩变速箱接口。如果模拟扭矩不存在，请联系康明斯特约维修站。

转至 1B

转至 3A

向导步骤 1B - 检查模拟扭矩变速箱接口和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从模拟扭矩变速箱接口上断开 OEM 线束。

采取措施

检查模拟扭矩变速箱接口和 OEM 线束接头有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则需维修或更换 OEM 线束或更换模拟扭矩变速箱接口。

  • 使用电气触点清洁剂（零件号 7684510）冲洗接头触针上的污垢或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换模拟扭矩变速箱接口。参考《OEM 故障诊断与排除手册》。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 768 为现行状态？

故障代码 768 为非现行状态。

转至 1D

转至 3B

向导步骤 1D - 根据 OEM 指南（如果适用）检查模拟扭矩。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从模拟扭矩变速箱接口上断开 OEM 线束。

采取措施

根据 OEM 指南（如果适用）检查模拟扭矩变速箱接口有无下列问题：

  • 损坏的触针
  • 开路或短路
  • 电流消耗过大（变速箱换档调调节器直接从蓄电池获取电源）。

根据 OEM 指南进行此测试。
合格 不合格

OEM 技术规范？

更换模拟扭矩变速箱接口。参考 OEM 故障判断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从模拟扭矩变速箱接口上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 7684510）冲洗接头触针上的污垢或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断与排除手册》。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 768 为现行状态？

故障代码 768 为非现行状态。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从模拟扭矩变速箱接口上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束模拟扭矩变速箱接口接头的触针 1 与 OEM 线束 ECM 接头的触针 36 之间的电阻。
  • 测量 OEM 线束模拟扭矩变速箱接口接头的触针 2 与 OEM 线束 ECM 接头的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201
  • 维修 OEM 线束。参考第 19 节中的步骤 019-202
  • 维修 OEM 线束。参考第 19 节中的步骤 019-214
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从模拟扭矩变速箱接口上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 2 与所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 36 与所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从模拟扭矩变速箱接口上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 ECM 接头触针 2 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟
  • 核实故障代码 768 为非现行状态。
合格 不合格

故障代码 768 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 753 或 778 - 发动机位置（凸轮轴）传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线和零件号 3164111 - Bosch® 2.8 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机位置（凸轮轴）传感器。 |
 | 步骤 1A. 检查发动机位置（凸轮轴）传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 753 或 778 为现行状态？
 | 步骤 1C. 测量发动机位置（凸轮轴）传感器的电阻。 | 650 至 1000 欧姆？
步骤 2. | 检查 36 针发动机线束。 |
 | 步骤 2A. 检查发动机线束和发动机位置（凸轮轴）传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 753 或 778 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机位置（凸轮轴）传感器间隙。 |
 | 步骤 3A. 检查发动机位置（凸轮轴）传感器间隙。 | 0.8 至 1.5 mm？
 | 步骤 3B. 读取故障代码。 | 故障代码 753 或 778 为非现行状态？
 | 步骤 3C. 检查凸轮轴齿轮与曲轴的对正。 | 是否正确对齐？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 753 和 778 为非现行状态？
 | 步骤 4B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机位置（凸轮轴）传感器。

向导步骤 1A - 检查发动机位置（凸轮轴）传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换发动机线束，或更换发动机位置（凸轮轴）传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机位置（凸轮轴）传感器。参考第 19 节中的步骤 019-038。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 753 或 778 为现行状态？

故障代码 753 和 778 为非现行状态。

转至 1C

转至 4B

向导步骤 1C - 测量发动机位置（凸轮轴）传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

测量发动机位置（凸轮轴）传感器的电阻。

  • 测量发动机位置（凸轮轴）传感器 1 号触针至 2 号触针的电阻。
合格 不合格

650 至 1000 欧姆？

更换发动机位置（凸轮轴）传感器。参考第 19 节中的步骤 019-038。

转至 2A

转至 4A

向导步骤 2 - 检查 36 针发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 753 或 778 为现行状态？

故障代码 753 和 778 为非现行状态

转至 2C

转至 4B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 36-针接头 23 号触针至发动机线束发动机位置（凸轮轴）传感器接头 2 号触针的电阻。
  • 测量发动机线束 36-针接头 30 号触针至发动机线束发动机位置（凸轮轴）传感器接头 1 号触针的电阻。
  • 测量发动机线束 36-针接头 30 号触针至发动机线束发动机位置（凸轮轴）传感器接头 3 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214 参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36-针接头的触针 23 与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 36-针接头的触针 30 与该接头中所有其它触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 36 针接头的触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束 36 针接头的触针 30 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机位置（凸轮轴）传感器间隙。

向导步骤 3A - 检查发动机位置（凸轮轴）传感器间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置（凸轮轴）传感器上断开发动机线束。

采取措施

检查凸轮轴发动机位置传感器间隙。

  • 参考第 19 节中的步骤 019-038。
合格 不合格

0.8 至 1.5 mm？

按照正确的设定值安装发动机位置（凸轮轴）传感器。参考第 19 节中的步骤 019-038。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 753 和 778 为非现行状态？

故障代码 753 或 778 为现行状态

转至 4A

转至 3C

向导步骤 3C - 检查凸轮轴齿轮与凸轮轴的对正。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查凸轮轴齿轮与凸轮轴的对正。

  • 检查凸轮轴齿轮对凸轮轴的对正。
合格 不合格

是否正确对齐？参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 001-008 和步骤 001-012。

将凸轮轴齿轮在凸轮轴上对齐。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271） 中的步骤 001-008。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 753 和 778 为非现行状态。
合格 不合格

故障代码 753 和 778 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 1139 - 喷油器气缸 1 - 机械系统响应不正确或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1139。 | 故障代码 1139 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机敲缸和大量排气冒烟排除并且故障代码 1139 为非现行状态？
 | 步骤 2A-1. 检查气缸有无扩展性损坏。测量发动机曲轴箱窜气。 |
步骤 3. | 复位故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1139 为非现行状态？
 | 步骤 3B. 复位非现行故障代码。 | 复位所有故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1139。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1139 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

  • 使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）阻塞流向 1 号喷油器的燃油流。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机是否敲缸以及大量排气冒烟，而且故障代码 1139 为非现行状态？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271） 中的步骤 006-026。

无须维修

转至 2A-1

参考第 TS 节中的发动机噪声过大故障诊断症状树

向导步骤 2A-1 - 检查气缸有无扩展性损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 003-018。

采取措施

扩展性发动机损坏可能由于喷油器故障引起。

  • 检查有无扩展性损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查有无扩展性损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 复位故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态 。

故障代码 1139 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

复位非现行故障代码。

  • 使用 INSITE™ 复位非现行故障代码。

复位所有故障代码？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1141 - 喷油器气缸 2 - 机械系统响应不正确或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1141。 | 故障代码 1141 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机敲缸以及大量排气冒烟现象是否消失，故障代码 1141 是否为非现行状态 ？
 | 步骤 2A-1. 检查气缸有无扩展性损坏。测量发动机曲轴箱窜气。 |
步骤 3. | 复位故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1141 为非现行状态？
 | 步骤 3B. 复位非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1141。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1141 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

  • 使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）阻塞流向 2 号喷油器的燃油流。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机是否敲缸以及大量排气冒烟，而且故障代码 1141 为非现行状态？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271） 中的步骤 006-026。

无须维修

转至 2A-1

转至 参考相应的发动机噪声故障诊断症状树

向导步骤 2A-1 - 检查气缸有无扩展性损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 003-018。

采取措施

扩展性发动机损坏可能由于喷油器故障引起。

  • 检查有无扩展性损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查有无扩展性损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 复位故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态 。

故障代码 1141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

复位非现行故障代码。

  • 使用 INSITE™ 复位非现行故障代码。

复位所有故障代码？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1142 - 喷油器气缸 3 - 机械系统响应不正确或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1142。 | 故障代码 1142 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机是否敲缸以及大量排气冒烟，而且故障代码 1142 为非现行状态？
 | 步骤 2A-1. 检查气缸有无扩展性损坏。测量发动机曲轴箱窜气。 |
步骤 3. | 复位故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1142 为非现行状态？
 | 步骤 3B. 复位非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1142。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1142 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

  • 使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）阻塞流向 3 号喷油器的燃油流。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机是否敲缸以及大量排气冒烟，而且故障代码 1142 为非现行状态？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271） 中的步骤 006-026。

无须维修

转至 2A-1

转至 参考相应的发动机噪声故障诊断症状树

向导步骤 2A-1 - 检查气缸有无扩展性损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 003-018。

采取措施

扩展性发动机损坏可能由于喷油器故障引起。

  • 检查有无扩展性损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查有无扩展性损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 复位故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态 。

故障代码 1142 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

复位非现行故障代码。

  • 使用 INSITE™ 复位非现行故障代码。

复位所有故障代码？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1143 - 喷油器气缸 4 - 机械系统响应不正确或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1143。 | 故障代码 1143 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机是否敲缸以及大量排气冒烟，而且故障代码 1143 为非现行状态？
 | 步骤 2A-1. 检查气缸有无扩展性损坏。测量发动机曲轴箱窜气。 |
步骤 3. | 复位故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1143 为非现行状态？
 | 步骤 3B. 复位非现行故障代码。 | 复位所有故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1143 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

  • 使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）阻塞流向 4 号喷油器的燃油流。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机是否敲缸以及大量排气冒烟，而且故障代码 1143 为非现行状态？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271） 中的步骤 006-026。

无须维修

转至 2A-1

转至 参考相应的发动机噪声故障诊断症状树

向导步骤 2A-1 - 检查气缸有无扩展性损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 003-018。

采取措施

扩展性发动机损坏可能由于喷油器故障引起。

  • 检查有无扩展性损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查有无扩展性损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 复位故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态 。

故障代码 1143 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

复位非现行故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1144 - 喷油器气缸 5 - 机械系统响应不正确或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1144。 | 故障代码 1144 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机敲缸和大量排气冒烟是否消失，故障代码 1144 是否变为非现行状态？
 | 步骤 2A-1. 检查气缸有无扩展性损坏。测量发动机曲轴箱窜气。 |
步骤 3. | 复位故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1144 为非现行状态？
 | 步骤 3B. 复位非现行故障代码。 | 复位所有故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1144。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1144 现行或非现行高频计次、大量排气冒烟以及发动机响亮敲缸？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

  • 使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）阻塞流向 5 号喷油器的燃油流。参考 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册（公告号 4021271）第 6 节中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机敲缸和大量排气冒烟是否消失，故障代码 1144 是否变为非现行状态？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）系列发动机维修手册》（公告号 4021271）第 6 节中的步骤 006-026。

无须维修

转至 2A-1

参见第 TS 节中相应的发动机噪声故障诊断症状树

向导步骤 2A-1 - 检查气缸有无扩展性损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。参考 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册（公告号 4021271）第 3 节中的步骤 003-018。

采取措施

扩展性发动机损坏可能由于喷油器故障引起。

  • 检查有无扩展性损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查有无扩展性损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 复位故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态 。

故障代码 1144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

复位非现行故障代码。

  • 使用 INSITE™ 复位非现行故障代码。

复位所有故障代码？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参考相应的故障诊断及排除步骤

上次改进日期: 12-六月-2015


故障代码 1145 - 喷油器气缸 6 - 机械系统响应不正确或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1145。 | 是否出现现行故障代码 1145 或故障代码 1145 非现行高频计次、大量排气冒烟以及很大的发动机敲缸声？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查有无卡在开启位置的喷油器。 | 发动机是否敲缸以及大量排气冒烟，而且故障代码 1145 为非现行状态？
 | 步骤 2A-1. 检查气缸有无扩展性损坏。测量发动机曲轴箱窜气。 |
步骤 3. | 复位故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1145 为非现行状态？
 | 步骤 3B. 复位非现行故障代码。 | 复位所有故障代码？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。

是否出现现行故障代码 1145 或故障代码 1145 非现行高频计次、大量排气冒烟以及很大的发动机敲缸声？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查有无卡在开启位置的喷油器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无卡在开启位置的喷油器。

  • 使用燃油系统泄漏测试仪阻塞工具（零件号 3164325）阻塞流向 6 号喷油器的燃油流。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 006-026。
  • 起动发动机，并怠速运转 1 分钟。

发动机是否敲缸以及大量排气冒烟，而且故障代码 1145 为非现行状态？
是 否

检测到喷油器喷嘴卡在开启位置。

更换燃油喷油器。

参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）发动机维修手册》（公告号 4021271） 中的步骤 006-026。

无须维修

转至 2A-1

转至 参考相应的发动机噪声故障诊断症状树

向导步骤 2A-1 - 检查气缸有无扩展性损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 测量发动机曲轴箱窜气。参考《ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7（共轨燃油系统）维修手册》（公告号 4021271）中的步骤 003-018。

采取措施

扩展性发动机损坏可能由于喷油器故障引起。

  • 检查有无扩展性损坏
  • 测量发动机曲轴箱窜气。

曲轴箱窜气测量值超过规定极限？
是 否

检查有无扩展性损坏。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 复位故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 核实故障代码为非现行状态 。

故障代码 1145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

复位非现行故障代码。

  • 使用 INSITE™ 复位非现行故障代码。

复位所有故障代码？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查油门踏板位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状态。 | 故障代码 1239 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1239 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和排气温度 1 传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。与 Cummins® 特约维修站联系。

更换油门踏板或操纵杆。参见设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-六月-2015


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 1241 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 1241 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

维修损坏的线束。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置传感器电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头上的油门踏板位置 +5 VDC 电源触针和油门踏板位置信号触针之间连接一根跨接导线。

关于接头触针的识别，参见电路图或电气接线图。

故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态？
是 否

检测到油门踏板已损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板。参见设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板电源触针与 OEM 线束油门踏板接头电源触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束 ECM 接头中的所有其他触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-六月-2015


故障代码 1242 - 1 号和 2 号油门踏板或操纵杆位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 是否在过去的 25 个发动机小时内，故障代码 131、132、1239 或 1241 有大于一次的现行或非现行计次？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 132 和 1241 都为现行状态？
 | 步骤 2C. 检查油门踏板位置 1 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查油门踏板位置 2 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

是否在过去的 25 个发动机小时内，故障代码 131、132、1239 或 1241 有大于一次的现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 和 1241 都为现行状态？
是 否
无须维修

如果故障代码 132 不为现行状态，遵循故障代码 132 故障诊断树。

如果故障代码 1241 不为现行状态，遵循故障代码 1241 故障诊断树。

转至 2C

转至 转至相应的故障代码故障诊断树。

向导步骤 2C - 检查油门踏板位置 1 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头处的油门踏板位置 1 传感器 +5 伏电源触针与油门踏板位置 1 传感器回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 132 故障诊断树。

转至 2D

查询故障代码 132 诊断树。

向导步骤 2D - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 +5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 1241 故障诊断树。

转至 2E

查询故障代码 1241 诊断树。

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 完全踩下然后完全释放油门踏板，重复三次。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1242 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板位置传感器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门位置传感器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到油门踏板已损坏。

更换油门踏板。参见设备制造商维修信息。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-六月-2015


故障代码 1417 - 发动机控制模块 (ECM) 停机

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 标定 ECM。 | 下载成功？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1417 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 标定 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接电子服务工具。

采取措施

标定 ECM。

  • 使用 INSITE™ 电子服务工具核实正确的标定载入 ECM 中。
合格 不合格

下载成功？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用此代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 1417 为非现行状态。
合格 不合格

故障代码 1417 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 1478 - 起动马达锁定 - 驱动触针错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。
注意

为避免触针和线束损坏，对于原始设备制造商 (OEM) 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他现行故障代码？
步骤 2. | 检查部件安装是否正确。 |
 | 步骤 2A. 检查部件是否安装和连接正确。 | 部件安装和连接正确？
步骤 3. | 检查起动马达锁定继电器。 |
 | 步骤 3A. 检查起动马达锁定继电器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 1478 为现行状态？
 | 步骤 3C. 测量起动马达锁定继电器的电压。 | 12 VDC 系统为 10 至 14 VDC，24 VDC 系统为 22 至 26 VDC？
 | 步骤 3D. 核实起动马达锁定继电器工作正常。 | 起动马达锁定继电器工作正常？
步骤 4. | 检查 OEM 线束。 |
 | 步骤 4A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 1478 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 1478 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

无其他现行故障代码？

首先对任何其他现行故障代码进行故障诊断。

转至 2A

转至 5A

向导步骤 2 - 检查部件安装是否正确。

向导步骤 2A - 核实部件安装和连接正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

核实部件安装和连接正确。

  • 有关部件位置，请使用 OEM 手册。

当没有安装起动马达锁定继电器部件时，使用 INSITE™ 电子服务工具核实特性已停用。
合格 不合格

部件安装和连接正确？

部件安装和连接不正确。参见 OEM 故障判断和排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查起动马达锁定继电器。

向导步骤 3A - 检查起动马达锁定继电器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查起动马达锁定继电器和 OEM 线束接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束，或更换起动马达锁定继电器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201、 步骤 019-202、 步骤 019-205、 步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换起动马达锁定继电器。参见 OEM 故障判断和排除手册。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 1478 为现行状态？

维修完成。

转至 3C

转至 5B

向导步骤 3C - 测量起动马达锁定继电器的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

测量起动马达锁定继电器的电压。

  • 测量发动机运转时起动马达锁定继电器上触针 1 与触针 2 之间的电压。
合格 不合格

12 VDC 系统为 10 至 14 VDC，24 VDC 系统为 22 至 26 VDC？

转至 3D

转至 4A

向导步骤 3D - 核实起动马达锁定继电器工作正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

核实起动马达锁定继电器工作正常。

  • 在发动机运转时，继电器不允许起动马达继电器通电。
合格 不合格

起动马达锁定继电器工作正常？

更换起动马达锁定继电器。参见 OEM 故障判断和排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束 89 针接头。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 1478 为现行状态

维修完成。

转至 4C

转至 5B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 1 与 OEM 线束起动马达锁定继电器接头触针 1 之间的电阻。
  • 测量 OEM 线束接头触针 46 与 OEM 线束起动马达锁定继电器接头触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 1 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 46 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 1 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 46 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 1478 为非现行状态。
合格 不合格

故障代码 1478 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-六月-2015


故障代码 2185 - 油门电源 - 高电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门传感器。 |
 | 步骤 1A. 测量油门传感器的电压。 | 大于 4.5 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 2C. 检查是否对蓄电池电压短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 电源电压。 | 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2185 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门传感器。

向导步骤 1A - 测量油门传感器的电压。

条件

  • 从 OEM 线束上断开油门。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量油门传感器的电压。

  • 测量 OEM 油门传感器线束接头的触针C与触针A之间的电压。
合格 不合格

大于 4.5 VDC？

更换油门传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 2185 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查是否对蓄电池电压短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查是否对蓄电池电压短路。

  • 测量 55 号触针至 1、5、7、8、11、12、13、16、17、18、28、36、37、46 和 49 号触针的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 线束上拆下油门踏板接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 55 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 81 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 83 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 ECM 电源电压。

  • 测量 ECM 的 55 号触针与 81 号触针之间的电源电压。
合格 不合格

4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 2185 为非现行状态。
合格 不合格

故障代码 2185 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 2186 - 油门电源 - 低电压

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® .6 针测试导线和零件号 3164113 - Bosch® .6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门传感器。 |
 | 步骤 1A. 测量油门电路的电压。 | 当拆下传感器后故障代码 2186 仍为现行状态。小于 4.5 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 2186 为现行状态
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2186 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门电路。

向导步骤 1A - 测量油门传感器的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束中断开油门。

采取措施

测量油门传感器的电压。

  • 测量 OEM 油门传感器线束接头的触针C与触针A之间的电压。
合格 不合格

小于 4.5 VDC？

如果断开传感器后电源电压为 4.75 - 5.25，连接传感器后故障代码仍然为现行状态 ，更换油门传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 2186 为现行状态？

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从油门踏板上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 55 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 81 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 83 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从 OEM 线束上拆下油门踏板接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 55 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 81 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 83 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 2186 为非现行状态。
合格 不合格

故障代码 2186 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 2194 - OEM 压力 - 发动机保护 - 供油减少

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2194 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式 OEM 压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口。
  • 起动发动机，将电子服务工具监视屏上的 OEM 压力读数与机械式 OEM 压力表上的读数进行比较。

如有必要，提高发动机转速，以便更容易注意到读数的差异。
合格 不合格

传感器读数正确？

更换 OEM 压力传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 2194 为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。
合格 不合格

故障代码 2194 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 2197 - OEM 温度传感器 - 发动机保护 - 供油减少电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2197 为非现行状态并且不再发生？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头放在发动机上靠近的 OEM 温度传感器的位置上。
  • 将 INSITE™ 连接至数据通信接口上。
  • 运转发动机，比较来自 INSITE™ 电子服务工具监视屏和来自温度探头的 OEM 温度传感器读数。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

当发动机运行在正常温度条件（82°C [180°F] 冷却液）时，可能需要检查读数。
合格 不合格

传感器读数正确？

传感器读数不正确。更换 OEM 温度传感器。参考《OEM 故障诊断与排除手册》。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 82°C [180°F]）。
  • 核实故障代码 2197 为非现行状态并且不会重新出现。
合格 不合格

故障代码 2197 为非现行状态并且不再发生？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同当地 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 25-七月-2012


故障代码 2212 - 燃油加热器电路错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）和零件号 3164112 - Bosch® .6 针测试导线。
注意

为降低触针和线束损坏的可能性，对于 OEM 提供的接头，请参考 OEM 维修手册中有关接头和测试导线的信息。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油加热器。 |
 | 步骤 1A. 检查燃油加热器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 读取故障代码。 | 故障代码 2212 为现行状态？
 | 步骤 1C. 检查燃油加热器电阻。 | 小于 2.5 欧姆
 | 步骤 1D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1E. 检查电源电压。 | 对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 2212 为现行状态？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2212？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油加热器。

向导步骤 1A - 检查燃油加热器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油加热器上断开 OEM 线束。

采取措施

检查燃油加热器和 OEM 线束接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换燃油加热器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换燃油加热器。参考《OEM 故障诊断与排除手册》。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 2212 为现行状态？

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查燃油加热器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油加热器上断开 OEM 线束。

采取措施

检查燃油加热器电阻。

  • 测量燃油加热器接头 1 号触针至 2 号触针的电阻。
合格 不合格

小于 2.5 欧姆？

更换燃油加热器。参考《OEM 故障诊断与排除手册》。

转至 1D

转至 3A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从燃油加热器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束燃油加热器接头的 1 号触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束燃油加热器接头的 2 号触针与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1E

转至 3A

向导步骤 1E - 检查电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油加热器上断开 OEM 线束。

采取措施

检查电源电压。

  • 测量 OEM 线束燃油加热器接头的 1 号触针与发动机缸体接地之间的电阻。
合格 不合格

对于 12-VDC 系统，电压为 9 到 15 VDC；对于 24-VDC 系统，电压为 21 到 27 VDC？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-201 参考第 19 节中的步骤 019-202 参考第 19 节中的步骤 019-214。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从燃油加热器上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。冲洗接头触针上的污垢或碎屑。只要触针损坏，则维修或更换 OEM 线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的脏物或碎屑。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 2212 为现行状态？

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从燃油加热器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束燃油加热器接头的 2 号触针至 OEM 线束 ECM 接头 2 号触针的电阻。
  • 测量 OEM 线束燃油加热器接头的 1 号触针至 OEM 线束 ECM 接头 18 号触针的电阻。
合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 中的 OEM 线束 89-针接头。
  • 从燃油加热器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的触针 2 与所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中的触针 18 与所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束

  • 维修 OEM 线束。参考第 19 节中的步骤 019-217。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 2212 为非现行状态。
合格 不合格

故障代码 2212 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 2215 - 燃油泵输油压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
EFC 执行器阀 | 参考步骤 005-007 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
燃油流 | 参考步骤 005-011 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
燃油泵 | 参考步骤 005-016 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
燃油中混入空气 | 参考步骤 006-003 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
燃料滤清器（旋装式） | 参考步骤 006-015 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
燃油供油管 | 参考步骤 006-024。 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
喷油器 | 参考步骤 006-026 | IISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
喷油器供油管（高压） | 参考步骤 006-051 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
燃油接头（缸盖安装式） | 参考步骤 006-052 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
燃油减压阀 | 参考步骤 006-061 | ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 | 4021271
发动机导线线束 | 参考步骤 019-043 | ISB（4 缸）和 ISBe（4 和 6 缸） | 3666477
燃油油轨压力传感器 | 参考步骤 019-115 | ISB（4 缸）和 ISBe（4 和 6 缸） | 3666477

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 227、329、449 为现行状态或在发动机运行的最后 25 小时内非现行计次超过一次？
步骤 2. | 检查燃油管。 |
 | 步骤 2A. 检查所有燃油管有无泄漏迹象 | 有无燃油泄漏迹象？
 | 步骤 2B. 检查低压燃油管有无堵塞。 | 低压燃油管中的阻力低？
步骤 3. | 检查燃油滤清器。 |
 | 步骤 3A. 检查燃油滤清器是否堵塞。 | 燃油滤清器阻塞？
 | 步骤 4. 检查低压燃油系统中有无空气 | 系统中混入空气？
步骤 5. | 检查燃油油轨压力传感器。 |
 | 步骤 5A. 检查燃油油轨压力传感器有无干扰的迹象。 | 有无干扰迹象？
 | 步骤 5B. 检查燃油油轨压力传感器和发动机导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 5C. 测量燃油油轨压力传感器接头的电压。 | 电压在 4.75 到 5.25 VDC 之间？
 | 步骤 5D. 核实油轨燃油压力传感器精度。 |
步骤 6. | 检查 36 针发动机导线线束。 |
 | 步骤 6A. 检查发动机导线线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 6B. 读取故障代码。 |
 | 步骤 6C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 6D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 7. | 检查 ECM 的响应。 |
 | 步骤 7A. 测量 ECM 的电压。 | 电压在 4.75 到 5.25 VDC 之间？
步骤 8. | 检查高压喷油泵。 |
 | 步骤 8A. 高压喷油泵流量测试。 | 燃油泵流量是否符合技术规范？
步骤 9. | 检查有无内部燃油泄漏。. |
 | 步骤 9A. 检查喷油器回油流量。 | 喷油器回油量是否符合技术规范？
 | 步骤 9B. 检查高压接头扭矩。 | 喷油器高压接头扭矩是否符合技术规范？
 | 步骤 9C. 检查有无单个泄漏的喷油器。 | 断开一个喷油器时喷油器回油量是否在技术规范之内？
 | 步骤 9D. 检查燃油压力减压阀有无燃油泄漏。 | 有无燃油泄漏迹象？
步骤 10. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 10A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 10B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227、329、449 为现行状态或在发动机运行的最后 25 小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树

转至 2A

向导步骤 2 - 检查燃油管。

向导步骤 2A - 检查所有燃油管有无泄漏迹象

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查所有燃油管有无下列情况：

有无燃油泄漏迹象？
是 否

更换燃油管。参考相关步骤表中的步骤 006-051。

 无须维修

转至 10a

转至 2B

向导步骤 2B - 检查低压燃油管有无堵塞。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查低压燃油管有无下列情况：

  • 燃油管弯曲
  • 燃油管扭曲
  • 燃油管收缩或被挤压。

低压燃油管中的阻力低？
是 否

更换燃油管。参考相关步骤表中的步骤 006-024。

 无须维修

转至 10A

转至 3A

向导步骤 3 - 检查燃油滤清器。

向导步骤 3A - 检查燃油滤清器是否堵塞。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查燃油滤清器是否堵塞。

  • 测量滤清器两端的压降。参考相关步骤表中的步骤 005-011。

燃油滤清器阻塞？
是 否

更换燃料滤清器。参考相关步骤表中的步骤 006-015。

 无须维修

转至 10A

转至 4A

向导步骤 4 - 检查系统中有无空气。

向导步骤 4A - 检查低压燃油系统中有无空气

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查低压燃油系统中有无空气

  • 参考相关步骤表中的步骤 006-003。
  • 起动发动机，并高怠速运转 1 分钟。

系统中混入空气？
是 否

查找空气进入的原因并修复。参考相关步骤表中的步骤 006-003.

无须维修

转至 10A

转至 5A

向导步骤 5 - 检查燃油油轨压力传感器。

向导步骤 5A - 检查燃油油轨压力传感器有无损坏迹象或接线不正确。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油油轨压力传感器上断开发动机导线线束。

采取措施

检查燃油油轨压力传感器电路有无损坏迹象或接线不正确。

  • 燃油油轨压力传感器导线断裂、截断或不正确布置
  • 与燃油油轨压力传感器串联或并联的任何装置
  • 添加到燃油油轨压力传感器电路的任何其它导线
  • 存在燃油油轨压力传感器受干扰的任何迹象。

有无接线损坏或连接不当迹象？
是 否

维修或更换损坏或接线不当的部件。

  • 维修或更换损坏的接头或发动机导线线束。参考以下步骤：

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-214。

参考相关步骤表中的步骤 019-043.

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

 无须维修

转至 10A

转至 5B

向导步骤 5B - 检查燃油油轨压力传感器和发动机导线线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油油轨压力传感器上断开发动机导线线束.

采取措施

检查燃油油轨压力传感器和发动机导线线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参考下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机导线线束，或更换燃油油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质
  • 如果接头密封损坏或丢失，安装适用的接头密封。更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。
  • 维修或更换损坏的接头或发动机导线线束。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-214。

参考相关步骤表中的步骤 019-043.

无须维修

转至 10A

转至 5C

向导步骤 5C - 测量燃油油轨压力传感器接头的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从燃油油轨压力传感器上断开发动机导线线束。

采取措施

测量燃油油轨压力传感器接头的电压。

  • 测量发动机导线线束燃油油轨压力传感器接头上的 1 号触针与 3 号触针之间的电压。

电压在 4.75 到 5.25 VDC 之间？
是 否
无须维修

  • 维修或更换损坏的接头或发动机导线线束。参考以下步骤：

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202 。

参考第 19 节中的步骤 019-214。

参考相关步骤表中的步骤 019-043。

转至 5D

转至 10A

向导步骤 5D - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机未运转。
  • 连接 INSITE™ 电子服务工具。
  • 运行 INSITE™ 电子服务工具监测器。

采取措施

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具监测燃油油轨压力。

燃油轨压力（测量值）是否小于 30 bar [435 psi]？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 6A

转至 10A

向导步骤 6 - 检查 36 针发动机导线线束。

向导步骤 6A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油油轨压力传感器上断开发动机导线线束。
  • 从 ECM 上断开发动机导线线束 36 针接头。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机导线线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头或发动机导线线束。参考以下步骤：

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202 。

参考第 19 节中的步骤 019-214。

参考相关步骤表中的步骤 019-043.

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机导线线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-216。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043.
  • 更换 ECM。参考相关步骤表中的步骤 019-031.

转至 10A

转至 6B

向导步骤 6B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2215 为现行状态？
是 | 否
无须维修 | 无须维修

转至 6C

转至 10B

向导步骤 6C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油油轨压力传感器上断开发动机导线线束。
  • 从 ECM 上断开发动机导线线束 36 针接头。

采取措施

检查是否开路。

  • 测量发动机导线线束 36 针接头的燃油油轨压力电源触针与发动机导线线束燃油油轨压力传感器接头的燃油油轨压力电源触针之间的电阻。
  • 测量发动机导线线束 36 针接头的燃油油轨压力回路触针与发动机导线线束燃油油轨压力传感器接头的燃油油轨压力回路触针之间的电阻。
  • 测量发动机导线线束 36 针接头的燃油油轨压力信号触针与发动机导线线束燃油油轨压力传感器接头的燃油油轨压力信号触针之间的电阻。使用以下步骤

小于 10 欧姆？
是 否
无须维修

  • 维修或更换损坏的接头或发动机导线线束。参考以下步骤：

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202 。

参考第 19 节中的步骤 019-214。

参考相关步骤表中的步骤 019-043.

转至 6D

转至 10A

向导步骤 6D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油油轨压力传感器上断开发动机导线线束。
  • 从 ECM 上断开发动机导线线束 36 针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机导线线束 36 针接头的燃油油轨压力电源触针与接头中的所有其它触针之间的电阻。
  • 测量发动机导线线束 36 针接头的燃油油轨压力回路触针与接头中的所有其它触针之间的电阻。
  • 测量发动机导线线束 36 针接头的燃油油轨压力信号触针与接头中的所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

  • 维修或更换损坏的接头或发动机导线线束。参考以下步骤；

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202 。

参考第 19 节中的步骤 019-214。

参考相关步骤表中的步骤 019-043.

转至 7A

转至 10A

向导步骤 7 - 检查 ECM 的响应。

向导步骤 7A - 测量 ECM 的电压。

条件

  • 从 ECM 上断开发动机导线线束 36 针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 上燃油油轨压力电源触针与燃油油轨压力回路触针之间的电压。

电压在 4.75 到 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031.

转至 8A

转至 10A

向导步骤 8 - 检查高压喷油泵。

向导步骤 8A - 高压喷油泵流量测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 马达盘车发动机。

采取措施

检查高压喷油泵燃油流量。

  • 参考相关步骤表中的步骤 005-007。

燃油泵流量是否符合技术规范？
是 否

更换 EFC 执行器阀。参考相关步骤表中的步骤 005-007.

更换高压燃油泵。参考相关步骤表中的步骤 005-016.

转至 9A

转至 10A

向导步骤 9 - 检查有无内部燃油泄漏。.

向导步骤 9A - 检查喷油器回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

执行高压喷油器回油流量测试。

  • 参考相关步骤表中的步骤 006-026。

喷油器回油量是否符合技术规范？
是 | 否
无须维修 | 无须维修

转至 10A

转至 9B

向导步骤 9B - 检查高压接头扭矩。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查喷油器高压接头扭矩。

  • 参考相关步骤表中的步骤 006-052。

喷油器高压接头扭矩是否符合技术规范？
是 否
无须维修

检查喷油器高压接头，如有必要，进行更换。参考相关步骤表中的步骤 006-052.

转至 9C

转至 9A

向导步骤 9C - 检查有无单个泄漏的喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

执行高压喷油器回油流量隔离测试。

  • 参考相关步骤表中的步骤 006-026.

断开一个喷油器时喷油器回油量是否在技术规范之内？
是 否

更换造成回油量高的气缸的喷油器。参考相关步骤表中的步骤 006-026。

  • 更换造成回油量高的气缸的喷油器。参考相关步骤表中的步骤 006-026。

转至 9A

转至 9D

向导步骤 9D - 检查燃油压力减压阀有无燃油泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 发动机运转。
  • 冷却液温度高于 80 C [176F]。

采取措施

执行燃油压力超控测试。

  • 参考相关步骤表中的步骤 006-061.

有无燃油泄漏迹象？
是 否

更换燃油减压阀。参考相关步骤表中的步骤 006-061。

 无须维修

转至 10A

转至 10A

向导步骤 10 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 10B

转至 10B

向导步骤 10B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 28-二月-2019


故障代码 2216 - 燃油油轨压力负向偏差错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - Bosch® 2.8 针测试导线（刀片）零件号 3164112 - Bosch® 0.6 针测试导线，零件号 3164111 - Bosch® 2.8 插座测试导线和零件号 3164113 - Bosch® 0.6 插座测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271 和 272 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 检查燃油油轨压力传感器有无干扰的迹象。 | 有无干扰迹象？
 | 步骤 2B. 检查燃油油轨压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 读取故障代码。 | 故障代码 2216 为现行状态？
 | 步骤 2D. 测量燃油油轨压力传感器接头的电压。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2E. 核实燃油油轨压力传感器。 | 在 600 rpm 时，空载 = 500 巴，在 800 rpm 时，空载 = 800 巴？
步骤 3. | 检查 36 针发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 2216 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 电源。 |
 | 步骤 4A. 测量 ECM 的电压。 | 电压在 4.75 和 5.25 VDC 之间？
步骤 5. | 检查电子燃油控制执行器。 |
 | 步骤 5A. 检查电子燃油控制执行器是否发生机械故障，被卡住。 | 听见卡哒声？
 | 步骤 5B. 检查燃油泵线圈电阻。 | 电阻是否在 0.1 至 5 欧姆之间？
 | 步骤 5C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 2216 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 271 和 272 为非现行状态。
合格 不合格

故障代码 271 和 272 为非现行状态？

首先对故障代码 271 和 272 进行诊断。

转至 2A

转至 6A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 检查燃油油轨压力传感器有无干扰的迹象。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查燃油油轨压力传感器有无干扰的迹象。

  • 燃油油轨压力传感器导线断裂、截断或不正确布置
  • 与燃油油轨压力传感器串联或并联的任何装置
  • 添加到燃油油轨压力传感器电路的任何其它导线
  • 存在燃油油轨压力传感器受干扰的任何迹象。
合格 不合格

有无干扰迹象？

只要有受到干扰的设备，维修或更换发动机线束或更换燃油油轨压力传感器。

  • 维修发动机线束接头。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-214。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 2B

转至 6A

向导步骤 2B - 检查燃油油轨压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查燃油油轨压力传感器和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

只要触针损坏，则需维修或更换发动机线束或更换燃油油轨压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束接头。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-214。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 2C

转至 6A

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 2216 为现行状态？

故障代码 2216 为非现行状态？

转至 2D

转至 5B

向导步骤 2D - 测量燃油油轨压力传感器接头的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

测量燃油油轨压力传感器接头的电压。

  • 测量发动机线束燃油油轨压力传感器接头的 1 号触针与 3 号触针之间的电压。
合格 不合格

电压在 4.75 和 5.25 VDC 之间？

维修或更换发动机线束。

  • 维修发动机线束接头。

参考第 19 节中的步骤 019-201。

参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-214。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 6A

向导步骤 2E - 核实燃油油轨压力传感器。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并以高怠速运转。

采取措施

检查燃油泵的输出压力。

  • 使用 INSITE™ 电子服务工具监视燃油压力和电子燃油控制执行器电流。将数值与技术规范进行比较。
合格 不合格

在 600 rpm 时，空载 = 500 巴，在 800 rpm 时，空载 = 800 巴？

更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 6A

向导步骤 3 - 检查 36 针发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油油轨压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 2216 为现行状态？

故障代码 2216 为非现行状态？

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查是否开路。

  • 测量燃油油轨压力传感器接头触针 1 与发动机线束 36 针接头触针 20 之间的电阻。
  • 测量燃油油轨压力传感器接头触针 2 与发动机线束 36 针接头触针 27 之间的电阻。
  • 测量燃油油轨压力传感器接头触针 3 与发动机线束 36 针接头触针 12 之间的电阻。
  • 测量电子燃油控制执行器触针 1 与发动机线束 36 针接头触针 7 之间的电阻。
  • 测量电子燃油控制执行器触针 2 与发动机线束 36 针接头触针 5 之间的电阻。
合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。
  • 从燃油油轨压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束 36-针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 36 针接头触针 5 与除触针 17、18、19、20、21 和 22 以外的此接头中所有其他触针之间的电阻。
  • 测量发动机线束 36 针接头触针 7 与除触针 17、18、19、20、21 和 22 以外的此接头中所有其他触针之间的电阻。
  • 测量发动机线束 36 针接头触针 12 与除触针 17、18、19、20、21 和 22 以外的此接头中所有其他触针之间的电阻。
  • 测量发动机线束 36 针接头触针 20 与除触针 17、18、19、20、21 和 22 以外的此接头中所有其他触针之间的电阻。
  • 测量发动机线束 36 针接头触针 27 与除触针 17、18、19、20、21 和 22 以外的此接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束接头。参考第 19 节中的步骤 019-216。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 6A

向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从燃油油轨压力传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 ECM 处的触针 12 与发动机缸体接地之间的电阻。
  • 测量 ECM 触针 20 与发动机缸体接地之间的电阻。
  • 测量 ECM 触针 27 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 6A

向导步骤 4 - 检查 ECM 电源。

向导步骤 4A - 测量 ECM 的电压。

条件

  • 从 ECM 上断开发动机线束 36-针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 触针 12 与触针 20 之间的电压。
合格 不合格

电压在 4.75 和 5.25 VDC 之间？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 6A

向导步骤 5 - 检查电子燃油控制执行器。

向导步骤 5A - 检查电子燃油控制执行器是否发生机械故障，被卡住。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

通过点动试验检查电子燃油控制执行器是否发生机械故障，被卡住。

  • 接通钥匙开关 5 秒，然后断开钥匙开关。当钥匙开关转到 OFF（断开）位置时可以听到清晰的卡嗒声。
合格 不合格

听见卡哒声？

更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 5B

转至 6A

向导步骤 5B - 检查电子燃油控制执行器的线圈电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查电子燃油控制执行器的线圈电阻。

  • 测量电子燃油控制执行器 1 号触针至 2 号触针的电阻。
合格 不合格

电阻是否在 0.1 与 5 欧姆之间？

更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 5C

转至 6A

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 36-针接头。
  • 从电子燃油控制执行器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量电子燃油控制执行器触针 1 与发动机缸体接地之间的电阻。
  • 测量电子燃油控制执行器触针 2 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换电子燃油控制执行器。使用 ISB、ISBe、ISBe4、QSB4.5、QSB5.9 和 QSB6.7 （共轨燃料系统）发动机维修手册（公告号 4021271）中的下列步骤。参考第 5 节中的步骤 005-007。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 2216 为非现行状态。
合格 不合格

故障代码 2216 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 24-七月-2012


故障代码 2217 - 发动机控制模块 (ECM) 软件错误

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 标定 ECM。 | 下载成功？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2217 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 标定 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

标定 ECM。

  • 使用 INSITE™ 电子服务工具核实最新的正确标定载入 ECM 中。
合格 不合格

下载成功？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

停用此代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 2217 为非现行状态。
合格 不合格

故障代码 2217 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 24-七月-2012


故障代码 2559 - 变速箱 ECU 与 ECM 通信 - 更新速度异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2559 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的数据通信接口的多路通信，并与 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查维修用数据通信接口线束中是否开路或短路。 | 50 至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM 数据通信接口线束中是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 5C. 检查 ECM 数据通信接口线束中是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 2559 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 的配置作比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

注：参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查维修用数据通信接口线束中是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的数据通信接口 (+) 导线与数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM 数据通信接口线束中是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量数据通信接口 (+) 导线与数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM 数据通信接口线束中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头上的数据通信接口 (+) 导线和数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注：忽略数据通信接口 (+) 和数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2559 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-三月-2014


INDEX
zhs86-ifctable.htm

zhs86-fc111.htm

zhs86-t05-111.htm

zhs86-fc122.htm

zhs86-t05-122.htm

zhs86-fc123.htm

zhs86-t05-123.htm

zhs86-fc131.htm

zhs86-t05-131.htm

zhs86-fc132.htm

zhs86-t05-132.htm

zhs86-fc133.htm

zhs86-t05-133.htm

zhs86-fc134.htm

zhs86-t05-134.htm

zhs86-fc135.htm

zhs86-t05-135.htm

zhs86-fc141.htm

zhs86-fc141sn.htm

zhs86-t05-141sn.htm

zhs86-fc141sw.htm

zhs86-t05-141sw.htm

zhs86-fc143.htm

zhs86-fc143sn.htm

zhs86-t05-143sn.htm

zhs86-fc143sw.htm

zhs86-t05-143sw.htm

zhs86-fc144.htm

zhs86-t05-144.htm

zhs86-fc145.htm

zhs86-t05-145.htm

zhs86-fc146.htm

zhs86-t05-146.htm

zhs86-fc151.htm

zhs86-t05-151.htm

zhs86-fc153.htm

zhs86-t05-153.htm

zhs86-fc154.htm

zhs86-t05-154.htm

zhs86-fc155.htm

zhs86-t05-155.htm

zhs86-fc187.htm

zhs86-t05-187.htm

zhs86-fc197.htm

zhs86-t05-197.htm

zhs86-fc198.htm

zhs86-t05-198.htm

zhs86-fc212.htm

zhs86-t05-212.htm

zhs86-fc213.htm

zhs86-t05-213.htm

zhs86-fc221.htm

zhs86-t05-221.htm

zhs86-fc227.htm

zhs86-t05-227.htm

zhs86-fc234.htm

zhs86-t05-234.htm

zhs86-fc235.htm

zhs86-t05-235.htm

zhs86-fc238.htm

zhs86-t05-238.htm

zhs86-fc239.htm

zhs86-t05-239.htm

zhs86-fc241.htm

zhs86-t05-241.htm

zhs86-fc244.htm

zhs86-t05-244.htm

zhs86-fc261.htm

zhs86-t05-261.htm

zhs86-fc263.htm

zhs86-t05-263.htm

zhs86-fc265.htm

zhs86-t05-265.htm

zhs86-fc266.htm

zhs86-t05-266.htm

zhs86-fc271.htm

zhs86-t05-271.htm

zhs86-fc272.htm

zhs86-t05-272.htm

zhs86-fc285.htm

zhs86-t05-285.htm

zhs86-fc286.htm

zhs86-t05-286.htm

zhs86-fc293.htm

zhs86-t05-293.htm

zhs86-fc294.htm

zhs86-t05-294.htm

zhs86-fc296.htm

zhs86-t05-296.htm

zhs86-fc297.htm

zhs86-t05-297.htm

zhs86-fc298.htm

zhs86-t05-298.htm

zhs86-fc311.htm

zhs86-t05-311.htm

zhs86-fc321.htm

zhs86-t05-321.htm

zhs86-fc322.htm

zhs86-t05-322.htm

zhs86-fc323.htm

zhs86-t05-323.htm

zhs86-fc324.htm

zhs86-t05-324.htm

zhs86-fc325.htm

zhs86-t05-325.htm

zhs86-fc329.htm

zhs86-t05-329.htm

zhs86-fc331.htm

zhs86-t05-331.htm

zhs86-fc332.htm

zhs86-t05-332.htm

zhs86-fc341.htm

zhs86-t05-341.htm

zhs86-fc343.htm

zhs86-t05-343.htm

zhs86-fc352.htm

zhs86-t05-352.htm

zhs86-fc381.htm

zhs86-t05-381.htm

zhs86-fc382.htm

zhs86-t05-382.htm

zhs86-fc386.htm

zhs86-t05-386.htm

zhs86-fc389.htm

zhs86-t05-389.htm

zhs86-fc392.htm

zhs86-t05-392.htm

zhs86-fc412.htm

zhs86-t05-412.htm

zhs86-fc415.htm

zhs86-fc415sn.htm

zhs86-t05-415sn.htm

zhs86-fc415sw.htm

zhs86-t05-415sw.htm

zhs86-fc422.htm

zhs86-t05-422.htm

zhs86-fc426.htm

zhs86-t05-426.htm

zhs86-fc427.htm

zhs86-t05-427.htm

zhs86-fc429.htm

zhs86-t05-429.htm

zhs86-fc431.htm

zhs86-t05-431.htm

zhs86-fc432.htm

zhs86-t05-432.htm

zhs86-fc433.htm

zhs86-t05-433.htm

zhs86-fc434.htm

zhs86-t05-434.htm

zhs86-fc441.htm

zhs86-t05-441.htm

zhs86-fc442.htm

zhs86-t05-442.htm

zhs86-fc449.htm

zhs86-t05-449.htm

zhs86-fc451.htm

zhs86-t05-451.htm

zhs86-fc452.htm

zhs86-t05-452.htm

zhs86-fc488.htm

zhs86-t05-488.htm

zhs86-fc551.htm

zhs86-t05-551.htm

zhs86-fc596.htm

zhs86-t05-596.htm

zhs86-fc597.htm

zhs86-t05-597.htm

zhs86-fc598.htm

zhs86-t05-598.htm

zhs86-fc689.htm

zhs86-t05-689.htm

zhs86-fc731.htm

zhs86-t05-731.htm

zhs86-fc753.htm

zhs86-t05-753.htm

zhs86-fc768.htm

zhs86-t05-768.htm

zhs86-fc778.htm

zhs86-t05-778.htm

zhs86-fc1139.htm

zhs86-t05-1139.htm

zhs86-fc1141.htm

zhs86-t05-1141.htm

zhs86-fc1142.htm

zhs86-t05-1142.htm

zhs86-fc1143.htm

zhs86-t05-1143.htm

zhs86-fc1144.htm

zhs86-t05-1144.htm

zhs86-fc1145.htm

zhs86-t05-1145.htm

zhs86-fc1239.htm

zhs86-t05-1239.htm

zhs86-fc1241.htm

zhs86-t05-1241.htm

zhs86-fc1242.htm

zhs86-t05-1242.htm

zhs86-fc1417.htm

zhs86-t05-1417.htm

zhs86-fc1478.htm

zhs86-t05-1478.htm

zhs86-fc2185.htm

zhs86-t05-2185.htm

zhs86-fc2186.htm

zhs86-t05-2186.htm

zhs86-fc2194.htm

zhs86-t05-2194.htm

zhs86-fc2197.htm

zhs86-t05-2197.htm

zhs86-fc2212.htm

zhs86-t05-2212.htm

zhs86-fc2215.htm

zhs86-t05-2215.htm

zhs86-fc2216.htm

zhs86-t05-2216.htm

zhs86-fc2217.htm

zhs86-t05-2217.htm

zhs86-fc2559.htm

zhs86-t05-2559.htm