ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


发动机控制模块（ECM）微处理器

故障代码 111

发动机控制模块（ECM）微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: | ECM 内部硬件故障。 | 可能没有影响或者发动机可能运行粗暴或不起动。
ECM 微处理器

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 位于发动机缸体左侧，燃油滤清器后方。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 t05-111 故障诊断树。

上次改进日期: 09-一月-2013
版权 © 2000-2010 Cummins Inc. 版权所有.


发动机转速传感器（ESS）电路

故障代码 115

发动机转速传感器（ESS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 黄色 SRT: | 在发动机线束触针 17 中未检测到发动机转速。 | 发动机功率下降。 可能冒白烟。
发动机转速传感器（ESS）电路

电路描述

发动机转速传感器向发动机控制模块（ECM）提供发动机转速信息。传感器的电源必须到达 (+) 5-VDC 才能工作。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。转速信号轮有 35 个齿，第 36 齿的位置是一个缺口。缺齿的位置指示 1 号缸和 6 号缸处于上止点。

部件位置

发动机转速传感器位于发动机缸体的进气侧、曲轴水平面，和配备 Bosch 燃油系统的 ISB 和 QSB5.9 发动机 4 号缸与 5 号缸之间。

这个综合性传感器位于配备 Bosch VP30 燃油系统的 QSB 发动机喷油泵后面的齿轮室背面。

大修提示

该故障代码也会导致供油减少。这可能是低功率症状的原因。而且，该故障代码会导致寒冷气候下起动困难。

配备 Bosch VP30 燃油系统的 QSB 发动机仅在喷油泵下面的齿轮室内使用发动机转速传感器，它能够快速地读取用螺栓固定在凸轮轴齿轮上的转速信号轮的信息。这是一种综合性传感器，能够同时提供转速和位置信息。配备燃油泵系统的 ISB 和 QSB 发动机使用单独的发动机转速和位置传感器。

参考故障代码 t05-115 故障诊断树。

上次改进日期: 09-一月-2013


发动机转速传感器（ESS）电路

故障代码 115VP30

发动机转速传感器（ESS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 黄色 SRT: | 在发动机线束触针 17 中未检测到发动机转速。 | 发动机功率下降。 可能冒白烟。
发动机转速传感器（ESS）电路

电路描述

发动机转速传感器向发动机控制模块（ECM）提供发动机转速信息。传感器必须得到 (+) 5 VDC 的供电才能运行。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。转速信号轮有 35 个齿，第 36 齿的位置是一个缺口。此缺齿表示气缸 1 和 6 处于上止点。

部件位置

配备 Bosch™ VP30 燃油系统的 QSB 发动机上的组合式传感器位于齿轮室背面喷油泵下面。

大修提示

该故障代码也会导致供油减少。这可能是低功率症状的原因。而且，该故障代码会导致寒冷气候下起动困难。

配备 Bosch™ VP30 燃油系统的 QSB 发动机只使用位于齿轮室背面喷油泵下面的发动机转速传感器，此传感器靠与凸轮轴齿轮用螺栓相连的转速信号轮进行读数。这是一种综合性传感器，能够同时提供转速和位置信息。

参考故障代码 115vp30 的故障诊断。

上次改进日期: 28-九月-2016


发动机转速传感器（ESS）电路

故障代码 115VP44

发动机转速传感器（ESS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 黄色 SRT: | 在发动机线束触针 17 中未检测到发动机转速。 | 发动机功率下降。可能冒白烟。
发动机转速传感器（ESS）电路

电路描述

发动机转速传感器向发动机控制模块（ECM）提供发动机转速信息。传感器必须得到 (+) 5 VDC 的供电才能运行。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。转速信号轮有 35 个齿，第 36 齿的位置是一个缺口。此缺齿表示气缸 1 和 6 处于上止点。

部件位置

配备 Bosch™ 燃油系统的 ISB 和 QSB5.9 发动机上的发动机转速传感器位于发动机缸体的进气侧，与曲轴持平，在气缸 4 和 5 之间。

大修提示

该故障代码也会导致供油减少。这可能是低功率症状的原因。而且，该故障代码会导致寒冷气候下起动困难。

配备 Bosch™ VP44 燃油系统的 QSB 发动机仅采用一个发动机转速传感器，该转速传感器读取用螺栓固定在凸轮轴齿轮上的转速信号轮的信号。这是一种综合性传感器，能够同时提供转速和位置信息。

参考故障代码 115vp44 的故障诊断。

上次改进日期: 03-四月-2018


进气歧管压力传感器电路

故障代码 122

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的增压压力传感器的 45 号信号触针上检测到电压偏高。 | 发动机将降低至无增压空气时的供油功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过传感器线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于靠近燃油滤清器缸盖右侧进气歧管后部的第二接口中。

大修提示

  • 确定发动机是否过量供油。
  • 确认所用的进气歧管压力传感器零件号正确。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。
  • 如果车辆装备停机装置，检查是否由于歧管中的停机装置造成进气歧管阻力过高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。
参考故障代码 t05-122 故障诊断树

上次改进日期: 29-七月-2010


进气歧管压力传感器电路

故障代码 123

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的增压压力传感器的 45 号信号触针上检测到电压偏低。 | 发动机将降低至无增压空气时的供油功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过传感器线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于靠近燃油滤清器缸盖右侧进气歧管后部的第二接口中。

大修提示

  • 确定发动机是否过量供油。
  • 确认所用的进气歧管压力传感器零件号正确。
  • 确认使用了正确的涡轮增压器。
  • 如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。
  • 如果车辆装备停机装置，检查是否由于歧管中的停机装置造成进气歧管阻力过高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。
参考故障代码 t05-123 故障诊断树

上次改进日期: 29-七月-2010


油门位置传感器电路

故障代码 131

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 091 FMI: 3 或 4 指示灯: 黄色 SRT: | 在 OEM 线束油门位置信号触针 30 上检测到高电压。 | 怠速有效开关显示怠速时发动机怠速运转，而怠速有效开关显示非怠速时发动机快速上升到默认设定转速。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向电子控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+5 VDC 电源导线（触针 29）、回路接地（触针 19）和信号线（触针 30）。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查状况良好，则用新导线更换油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入工作区。

注： 油门位置传感器电路中的三条导线必须拧在一起。相同的方法适用于怠速有效开关电路中的三根导线。

注： 如果触针 19（回路）和触针 30（信号）颠倒，油门位置只能读取到 50%。

参考故障代码 t05-131 故障诊断树

上次改进日期: 29-七月-2010


油门位置传感器电路

故障代码 132

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 091 FMI: 3 或 4 指示灯: 黄色 SRT: | 在 OEM 线束油门位置信号触针 30 上检测到低电压。 | 怠速有效开关处于怠速位置时，发动机将怠速；而当怠速有效开关转换到非怠速位置时，发动机将加速到缺省设置转速。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向电子控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+5 VDC 电源导线（触针 29）、回路接地（触针 19）和信号线（触针 30）。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查状况良好，则用新导线更换油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。对接头和导线四周的隔板开口进行密封可防止有毒、有害气体进入工作区。

注： 油门位置传感器电路中的三条导线必须拧在一起。相同的方法适用于怠速有效开关电路中的三根导线。

注： 如果触针 19（回路）和触针 30（信号）颠倒，油门位置只能读取到 50%。

参考故障代码 t05-132 故障诊断树

上次改进日期: 29-七月-2010


远程油门位置传感器

故障代码 133

远程油门位置传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P029 SPN: 29 FMI: 3 指示灯: 红色 SRT: | 远程油门位置信号电路检测到高电压。 | 发动机将不响应远程油门输入。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因 OEM 不同而变化。参考 OEM 手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时电阻为 1500 至 3000 欧姆；油门踏板踩下时电阻为 200 至 1500 欧姆

注：如果更换了油门或油门位置传感器，或标定下载之后，在最大行程内往复踩踏油门踏板（钥匙开关处于接通位置）3 次。此步骤可以实现 ECM 对新油门的标定。

  • 必须将远程油门启用开关转到接通位置，远程油门才能工作。
  • 产生此故障代码可能的原因包括回路导线开路、对 +5 VDC 或 +12 VDC 电源短路、远程油门位置传感器故障或 ECM 电源故障。
参考故障代码 t05-133 故障诊断树

上次改进日期: 29-七月-2010


远程油门位置传感器

故障代码 134

远程油门位置传感器

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P029 SPN: 29 FMI: 4 指示灯: 红色 SRT: | 远程油门位置信号电路检测到低电压。 | 发动机将不响应远程油门输入。
远程油门位置传感器电路

电路描述

远程油门踏板通过 OEM 线束和 OEM 接口线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板位置因 OEM 不同而变化。参考 OEM 手册。

大修提示

油门位置传感器是一个电位计。油门位置传感器电阻技术规范如下：

  • 在电源导线与回路导线之间，电阻为 2000至3000欧姆
  • 电源与信号导线之间：油门踏板释放时电阻为 1500 至 3000 欧姆；油门踏板踩下时电阻为 200 至 1500 欧姆

注： 如果更换了远程油门位置传感器，或标定下载之后，在最大行程内往复踩踏油门踏板（钥匙开关处于接通位置）三次。此步骤可以实现 ECM 对新远程油门的标定。

  • 必须将远程油门启用开关转到接通位置，远程油门才能工作。
  • 该故障代码可能的成因包括电源线开路、电源线或信号线对地短路、远程油门位置传感器故障或 ECM 电源故障。
参考故障代码 t05-134 故障诊断树

上次改进日期: 29-七月-2010


机油压力传感器电路

故障代码 135 (SN)

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束的机油压力传感器的 33 号信号触针上检测到电压偏高。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机机体上，在 ECM 的右下方。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • INSITE™ 可用于监测进入 ECM 的机油压力传感器的信号电压。
参考故障代码 t05-135 故障诊断树

上次改进日期: 29-七月-2010


Fault Code Path Selection

故障代码 141
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs80-fc141sn
有无机油压力开关？ | 转至 zhs80-fc141sw

上次改进日期: 27-一月-2004


机油压力传感器电路

故障代码 141 (SN)

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的机油压力传感器信号触针 33 处检测到低电压。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机机体上，在 ECM 的右下方。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • INSITE™ 服务软件可用于监测进入 ECM 的机油压力信号电压。
参考故障代码 t05-141 故障诊断树

上次改进日期: 29-七月-2010


机油压力开关电路

故障代码 141 (SW)

机油压力开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束的 47 号触针上检测到电压偏低。 | 机油压力采用默认值。无机油压力的发动机保护。
机油压力开关电路

电路描述

电子控制模块（ECM）利用机油压力开关监测机油压力。

部件位置

机油压力开关位于发动机机体上，在 ECM 的右下方。

大修提示

  • 如果不存在故障代码 143 或 415 ，则故障与发动机润滑系统无关。
  • INSITE™ 可用于监测进入 ECM 的机油压力传感器的信号电压。
  • 如果配备机油压力开关，ECM 从机油压力开关读取信号时，INSITE™ 将读取 379 kPa [55 psi] ± 2 kPa [± 0.3 psi] 的恒定值。
  • 该开关是一个单线装置，需要发动机缸体接地以便正常工作。
  • 当发动机运转时机油压力降至 41 kPa [6 psi] 以下，发动机保护特性将激活（如果该特性启用）。
参考故障代码 t05-141 故障诊断树

上次改进日期: 29-七月-2010


Fault Code Path Selection

故障代码 143
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs80-fc143sn
有无机油压力开关？ | 转至 zhs80-fc143sw

上次改进日期: 27-一月-2004


机油压力开关电路

故障代码 143 (SN)

机油压力开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1 指示灯: 黄色 SRT: | 机油压力信号指示机油压力低于发动机保护最低设定值。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

发动机控制模块（ECM）利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机机体上，在 ECM 的右下方。

大修提示

  • 确认传感器处的机油压力传感器电源电压为 (+) 4.5 至 5.25 VDC。
  • 向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。
  • 连接一个手动表监测发动机的机油压力，将其读数与 INSITE™ 服务软件中的值进行比较。
参考故障代码 t05-143 故障诊断树。

上次改进日期: 10-一月-2013


机油压力开关电路

故障代码 143 (SW)

机油压力开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1 指示灯: 黄色 SRT: | 机油压力信号指示机油压力低于发动机保护最低设定值。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

发动机控制模块（ECM）利用机油压力开关检测是否存在机油压力。

部件位置

机油压力开关位于发动机机体上，在 ECM 的右下方。

大修提示

  • 确认传感器处的机油压力传感器电源电压为 (+) 4.5 至 5.25 VDC。
  • 向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。
  • 连接一个手动压力表以便监测发动机的实际机油压力。
  • 发动机运转时，如果机油压力降至 41 kPa [6 psi] 以下超过 5 秒，就会触发该故障。
  • 在野外的发动机可安装一个跨接线束包，该线束包将机油压力开关连接至23-针 OEM 接头的触针 K 或 Ford® 原始设备制造商 (OEM) 接头的 8 号触针插孔。
参考故障代码 t05-143 故障诊断树。

上次改进日期: 10-一月-2013


冷却液温度传感器电路

故障代码 144

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 或 4 指示灯: 黄色 SRT: | 在发动机线束的冷却液温度信号触针 23 处检测到高电压。 | 发动机冷却液温度使用默认值。无冷却液温度的发动机保护。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体的前部。

大修提示

如果传感器功能正常，传感器读数将与以下表格一致。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-144 故障诊断树

上次改进日期: 29-七月-2010


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 3 或 4 指示灯: 黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路 - 发动机线束的冷却液温度信号触针 23 探测到低电压。 | 发动机冷却液温度默认值。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体的前部。

大修提示

如果传感器功能正常，传感器电阻读数将与以下表格一致。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 145 故障诊断树。

上次改进日期: 25-八月-2010


冷却液温度 - 发动机保护

故障代码 146

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0 指示灯: 黄色 SRT: | 冷却液温度信号指示冷却液温度已超出最小的发动机保护极限。 | 如果发动机保护停机特性启用，功率下降并且发动机可能会停机。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器（CTS）监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统以及正时和供油控制。

部件位置

冷却液温度传感器位于节温器壳体的顶部。

大修提示

确保通过散热器的气流没有阻塞。

参考故障代码 t05-146 故障诊断树

上次改进日期: 29-七月-2010


冷却液温度 - 发动机保护

故障代码 151

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: FMI: 指示灯: 红色 SRT: | 冷却液发动机温度信号指示冷却液温度已超过发动机保护极限。 | 功率和/或转速降低并且如果发动机保护停机特性启用，发动机可能会停机。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

冷却液温度传感器位于发动机体的节温器壳体区域内。

大修提示

确保通过散热器的气流没有阻塞。

参考故障代码 t05-151 故障诊断树

上次改进日期: 29-七月-2010


进气歧管空气温度传感器电路

故障代码 153

进气歧管空气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3 或 4 指示灯: 黄色 SRT: | 在发动机线束的进气歧管温度信号触针 34 处检测到高电压。 | 进气歧管温度采用缺省值。 无进气歧管温度的发动机保护。
进气歧管空气温度传感器电路

电路描述

ECM 使用进气歧管温度传感器监测发动机进气温度。ECM 将进气歧管空气温度信号用于发动机保护系统、冷起动辅助装置、正时和供油控制。

部件位置

进气歧管温度传感器位于缸盖后部进气歧管侧。

大修提示

如果传感器正常工作，将读数与下表进行比较。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-153 故障诊断树

上次改进日期: 29-七月-2010


进气歧管空气温度传感器电路

故障代码 154

进气歧管空气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 3 或 4 指示灯: 黄色 SRT: | 在发动机线束的进气歧管温度信号触针 34 处检测到低电压。 | 进气歧管温度采用缺省值。 无进气歧管温度的发动机保护。
进气歧管空气温度传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机进气歧管空气温度传感器监测发动机进气歧管空气温度。ECM 将进气歧管空气温度信号用于发动机保护系统、冷起动辅助装置、正时和供油控制。

部件位置

进气歧管温度传感器位于缸盖后部进气歧管侧。

大修提示

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-154 故障诊断树。

上次改进日期: 16-一月-2013


进气歧管空气温度传感器 - 发动机保护电路

故障代码 155

进气歧管空气温度传感器 - 发动机保护电路

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0 指示灯: 红色 SRT: | 进气歧管温度信号指示进气歧管温度超出发动机保护极限。 | 如果发动机保护停机特性启用，转速下降并且发动机可能会停机。
进气歧管空气温度传感器电路

电路描述

电子控制模块（ECM）使用进气歧管空气温度传感器监测发动机进气温度。ECM 将进气温度用于发动机保护系统、冷起动辅助、正时和供油控制。

部件位置

进气歧管温度传感器位于缸盖后部进气歧管侧。

大修提示

  • 确保发动机舱温度没有达到太高（超过 93.3°C [200°F]）。
  • 确保进气歧管温度传感器没有接近高温热源。

可能的原因如下：

  • 空气滤清器滤芯阻塞、脏污或容量不足。《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的步骤 010-060 到 010-063。
  • 进气阻力。《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的步骤 010-059。
参考故障代码 t05-155 故障诊断树

上次改进日期: 29-七月-2010


空调离合器电源电路

故障代码 191

空调离合器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 191 PID: P050 SPN: 876 FMI: 11 指示灯: SRT: | 当收到打开指令时，空调离合器信号指示对地短路。 | 无法开启空调。
空调离合器电源电路

电路描述

电子控制模块（ECM）发送开启或关闭空调离合器电磁阀的信号来控制空调。

部件位置

有关空调离合器电磁阀的位置，参考原始设备制造商（OEM）的示意图。

大修提示

空调离合器电磁阀可能会由于发动机线束故障或空调离合器接头接地不良而发生故障。

参考故障代码 t05-191 故障诊断树

上次改进日期: 29-七月-2010


大气压力传感器电路

故障代码 221

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束大气压力传感器的 32 号信号触针上检测到电压偏高。 | 功率降低 15%。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过传感器线束将信息传输至电子控制模块（ECM）。

部件位置

大气压力传感器位于燃油输油泵的下方。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。额定功率 300 马力发动机和特殊的额定功率 275 马力发动机需要装备大气压力传感器。

参考故障代码 t05-221 故障诊断树

上次改进日期: 29-七月-2010


大气压力传感器电路

故障代码 222

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4 指示灯: 黄色 SRT: | 在发动机线束大气压力传感器的 32 号信号触针上检测到电压偏低 | 功率降低 15%。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过传感器线束将信息传输至电子控制模块（ECM）。

部件位置

大气压力传感器位于燃油输油泵的下方。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。额定功率 300 马力发动机和特殊的额定功率 275 马力发动机需要装备大气压力传感器。

参考故障代码 t05-222 故障诊断树

上次改进日期: 29-七月-2010


发动机超速电路

故障代码 234

发动机超速电路

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0 指示灯: 红色 SRT: | 发动机转速信号指示发动机转速已超出超速极限。 | 只有发动机转速低于超速极限，才会向喷油器供油。
发动机超速电路

电路描述

发动机转速传感器向电子控制模块（ECM）提供发动机转速信息。传感器的电源必须到达 5 VDC 才能工作。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。转速信号轮有 35 个齿，第 36 齿的位置是一个缺口。缺齿的位置指示 1 号缸（和 6 号缸）处于上止点。

部件位置

发动机转速传感器位于发动机缸体的进气侧、曲轴水平面、4 号缸与 5 号缸之间。

参考故障代码 t05-234 故障诊断树

上次改进日期: 06-九月-2011


发动机冷却液液位 - 发动机保护

故障代码 235

发动机冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 维护保养 SRT: | 发动机线束中触针 37 的冷却液液位信号指示冷却液液位低。 | 功率和/或转速降低并且如果发动机保护停机特性启用，发动机可能会停机。
发动机冷却液液位 - 发动机保护

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。因为该传感器非常复杂，不要使用万用表检查它。如果散热器冷却液液位低于某一位置，发动机功率或转速将逐步下降。如果启用发动机保护停机特性，发动机会停机。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，并且随所在地不同而变化。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 确保冷却液液位传感器位于水箱中部，而不是靠近一侧以免侧车辆拐弯时冷却液液位的变化影响其测量。
  • 确保 ECM 中 ECM 代码正确。使用不正确的 DO 选装件标定 ECM 可能导致故障代码 235 为现行状态，因为有些 OEM 使用需要特殊标定的不同传感器。
  • Sterling 卡车使用 ECM 触针 A22，通过 2 针传感器感应冷却液液位。
参考故障代码 t05-235 故障诊断树

上次改进日期: 29-七月-2010


车速传感器电路

故障代码 241

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 084 FMI: 2 指示灯: 黄色 SRT: | 原始设备制造商（OEM）线束触针 8 和触针 18 上的车速信号已丢失。 | 发动机转速限制在“无车速传感器时的最大发动机转速”。 巡航控制、减档保护和道路车速调速器将不能工作。基于行驶里程的行驶信息数据将不正确。
车速传感器电路

电路描述

车速传感器（VSS）使用两组单独的导线线圈（有的使用单线圈传感器）计算通过传感器前方的齿数。电子控制模块（ECM）使用一个线圈感应车速。OEM 有时使用另一个线圈向车速表发送车速信号。

部件位置

VSS 通常安装在变速箱的后部。

大修提示

  • 断开与 OEM 转速表或行驶记录仪连接的车速传感器接头，并驱动车辆。如果故障代码不再为现行状态，可能是来自 OEM 设备的电子干扰进入车速传感器电路中。
  • 核实 OEM 线束中的车速传感器导线是双绞线。
  • 使用 INSITE™ 检查制动开关的工作情况。无制动信号到达 ECM 时，后轮锁定会导致故障产生。
  • 核实转速传感器安装正确且其锁止螺母没有被振松。
参考故障代码 t05-241 故障诊断树

上次改进日期: 29-七月-2010


车速传感器（VSS）电路

故障代码 242

车速传感器（VSS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P084 SPN: 084 FMI: 10 指示灯: 黄色 SRT: | OEM 线束上的触针 8 和 18 检测到的无效或不恰当的车速信号表示间歇性连接或可能有干扰发生。 | 无效信号期间发动机转速限制在“无车速传感器时发动机最大转速”。巡航控制、减档保护和道路车速调速器将不能工作。基于行驶里程的行驶信息数据将不正确。
车速传感器电路

电路描述

车速传感器（VSS）使用两组单独的导线线圈（有的使用单线圈传感器）计算通过传感器前方的齿数。电子控制模块（ECM）使用一个线圈感应车速。OEM 有时使用另一个线圈向车速表发送车速信号。

部件位置

VSS 通常安装在变速箱的后部。

大修提示

  • 核实 VSS 抗干扰特性（故障代码 242）、应用类型和自动变速箱是否设定正确。只要这些参数中有些参数设置得不正确，故障代码 242 就会错误地发生。

注：一些驾驶方法，如以低档位行车时间过长，也会导致记录故障代码 242。

  • 如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。
  • 询问驾驶员记录故障代码时发生了什么情况。向驾驶员解释哪些操作会引起记录故障代码 242。
  • 排除该故障时，核实车辆是否停止，发动机是否关闭。
  • 核实在排除无效信号后钥匙开关已循环通断，并且在断开位置停留了 30 秒。此故障仍然为现行状态，直到钥匙开关循环断开接通，ECM 检测到车速和发动机转速为零持续 30 秒。
参考故障代码 t05-242 故障诊断树

上次改进日期: 29-七月-2010


排气制动电源电路

故障代码 243

排气制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 243 PID: P121 SPN: 513 FMI: 4 指示灯: SRT: | 发动机线束的触针 42 检测到排气制动继电器启用电路中有故障。 | 排气制动不工作。
排气制动继电器电源电路

电路描述

ECM 通过向继电器发送信号来启用排气制动，将其控制在正常使用条件下。

部件位置

参考原始设备制造商（OEM）示意图中的发动机制动器位置。

参考故障代码 t05-243 故障诊断树

上次改进日期: 29-七月-2010


发动机风扇离合器电源电路

故障代码 245

发动机风扇离合器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S033 SPN: 647 FMI: 4 指示灯: SRT: | 在发动机线束触针 31 检测到风扇离合器继电器启用电路故障。 | 电子控制模块（ECM）不能控制发动机冷却风扇。风扇保持运转或停止。
发动机风扇离合器电源电路

电路描述

ECM 通过风扇离合器电磁阀以发送开启或关闭风扇离合器电磁阀指令信号的方式控制发动机风扇。

部件位置

参考原始设备制造商（OEM）示意图中的风扇离合器电磁阀位置。

大修提示

  • 发动机线束故障或风扇离合器接头接地不良会导致风扇离合器电磁阀故障。
  • 使用 INSITE™ 确保开/关风扇特性已启用，且选择了正确的“接通”电压。
参考故障代码 t05-245 故障诊断树

上次改进日期: 29-七月-2010


泵燃油温度过高错误/过热错误

故障代码 261

泵燃油温度过高错误/过热错误

概述

代码 | 故障原因 | 产生后果
故障代码: 261 PID: P0168 SPN: 174 FMI: 0 指示灯: 黄色 SRT: | 燃油温度信号指示燃油温度已超过发动机保护极限和/或燃油泵保护极限。 | 发动机功率下降。
燃油泵

电路描述

燃油温度传感器位于燃油泵中。燃油温度信息通过控制器局域网络数据通信接口传送到发动机控制模块（ECM）。

部件位置

燃油温度传感器位于燃油泵中。

大修提示

当燃油泵控制器通知发动机 ECM，在泵的燃油入口处测得的燃油温度（温度传感器）超过了允许的阈值 (93°C [199°F]) 时，这个特有的故障代码就会被设置。

这个信号不是在控制器中设定了一个最终的温度缺陷，在大多数情况下，它确定了发动机/车辆上的燃油过热条件。

参考故障代码 t05-261 故障诊断树。

上次改进日期: 08-一月-2013


燃油温度传感器故障

故障代码 264

燃油温度传感器故障

概述

代码 | 故障原因 | 产生后果
故障代码: 264 PID: P0181 SPN: 174 FMI: 2 指示灯: 黄色 SRT: | 燃油泵控制器中的燃油温度感应电路检测到高电压或低电压 2 秒钟。 | 发动机功率下降。
燃油泵

电路描述

此故障指示温度传感器的最终故障。传感器指示的值不切实际，或者温度超出信号检查阈值范围，-45°C [-49°F] 至 130°C [266°F]。

部件位置

该故障代码的电路包含在 Bosch® 燃油泵控制模块中。

大修提示

下表说明了当故障代码 264 为现行状态时，发动机控制模块（ECM）或燃油泵控制模块采取的行动。

故障代码 | 发动机 ECM 和燃油泵控制模块采取的措施
 | 无措施 | 供油减少 | 停止喷油
264 |  | X |

当控制器温度感应电路出现故障时，控制器温度将变为默认值 75°C [167°F]。如果这是监视屏上指示的温度读数，且冷却液温度改变时此读数未变化，则很可能有故障。

注：泵的现行故障代码可通过 ECM 使输油泵停用。更换燃油输油泵前先排除现行故障代码。

参考故障代码 t05-264 故障诊断树。

上次改进日期: 08-一月-2013


Fault Code Path Selection

故障代码 278
Fault Code Path Selection

您是否需要应用在 Ford™ 卡车上？ | 转至 zhs80-fc278ford
您是否需要应用在除 Ford™ 外的其他卡车上？ | 转至 zhs80-fc278corp

上次改进日期: 12-八月-2010


输油泵电路

故障代码 278（除 Ford™ 外的其他卡车应用）

输油泵电路

概述

代码 | 故障原因 | 产生后果
故障代码: 278 PID: P073 SPN: 1075 FMI: 11 指示灯: 黄色 SRT: | 在发动机线束触针 11 中检测到输油泵电路故障。 | 发动机很可能损失功率、熄火或起动困难。
输油泵电路

电路描述

电子控制模块（ECM）直接向输油泵发送信号以启用输油泵。拖动期间 ECM 快速循环输油泵，一旦发动机起动后输用泵立即启用。

部件位置

输油泵安装在发动机缸体进气侧，朝向发动机后部。

大修提示

  • 当钥匙开关首次接通时输油泵大约运转 5 秒。在发动机罩打开的情况下，钥匙开关接通时能够听到输油泵运转的声音。
  • 蓄电池接头松弛可能导致此故障代码。
参考故障代码 t05-278 故障诊断树（除 Ford™ 外的其他卡车应用）。

上次改进日期: 16-二月-2011


输油泵电路

故障代码 278（Ford™ 卡车应用）

输油泵电路

概述

代码 | 故障原因 | 产生后果
故障代码: 278 PID: P073 SPN: 1075 FMI: 11 指示灯: 黄色 SRT: | 在发动机线束触针 11 中检测到输油泵电路故障。 | 发动机很可能损失功率、熄火或起动困难。
输油泵电路

电路描述

电子控制模块（ECM）直接向输油泵发送信号以启用输油泵。拖动期间 ECM 快速循环输油泵，一旦发动机起动后输用泵立即启用。

部件位置

输油泵安装在发动机缸体进气侧，朝向发动机后部。

大修提示

  • 当钥匙开关首次接通时输油泵大约运转 5 秒。在发动机罩打开的情况下，钥匙开关接通时能够听到输油泵运转的声音。
  • 蓄电池接头松弛可能导致此故障代码。
参考故障代码 278 故障诊断树（Ford™ 卡车应用）。

上次改进日期: 09-八月-2010


发动机转速传感器电源

故障代码 283

发动机转速传感器电源

概述

代码 | 故障原因 | 产生后果
故障代码: 283 PID: P190 SPN: 190 FMI: 3 或 4 指示灯: 黄色 SRT: | 在发动机线束的主发动机转速传感器电源触针 8 处检测到电压偏高。 | 发动机控制模块（ECM）使用燃油泵转速信号作为备用信号。可能会冒白烟、起动困难与出现功率下降。
发动机转速传感器

电路描述

发动机转速传感器向 ECM 提供发动机转速信息。传感器的电源必须到达 5 VDC 才能工作。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。转速信号轮有 35 个齿，第 36 齿的位置是一个缺口。缺齿的位置指示 1 号缸和 6 号缸处于上止点。

部件位置

发动机转速传感器位于发动机缸体的进气侧、曲轴水平面，和配备 Bosch 燃油泵系统的 ISB 和 QSB5.9 发动机 4 号缸与 5 号缸之间。

这个综合性传感器位于配备 Bosch VP30 燃油系统的 QSB 发动机喷油泵后面的齿轮室背面。

大修提示

配备 Bosch VP30 燃油系统的 QSB 发动机仅在喷油泵下面的齿轮室内使用发动机转速传感器，它能够快速地读取用螺栓固定在凸轮轴齿轮上的转速信号轮的信息。这是一种综合性传感器，能够同时提供转速和位置信息。配备 Bosch 燃油泵系统的 ISB 和 QSB 发动机使用单独的发动机转速和位置传感器。

参考故障代码 t05-283 故障诊断树。

上次改进日期: 09-一月-2013


发动机转速传感器电源

故障代码 284

发动机转速传感器电源

概述

代码 | 故障原因 | 产生后果
故障代码: 284 PID: P190 SPN: 190 FMI: 3 或 4 指示灯: 黄色 SRT: | 在发动机线束的主发动机转速传感器电源触针 8 处检测到电压偏低。 | ECM 将使用 Bosch 燃油泵转速信号作为备用信号。 可能会冒白烟、起动困难与出现功率下降。
发动机转速传感器

电路描述

发动机转速传感器向发动机控制模块（ECM）提供发动机转速信息。传感器的电源必须到达 5 VDC 才能工作。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。转速信号轮有 35 个齿，第 36 齿的位置是一个缺口。缺齿的位置指示 1 号缸和 6 号缸处于上止点。

部件位置

发动机转速传感器位于发动机缸体的进气侧、曲轴水平面，和配备 Bosch 燃油泵系统的 ISB 和 QSB5.9 发动机 4 号缸与 5 号缸之间。

此传感器位于配备 Bosch VP30 燃油系统的 QSB 发动机喷油泵后面的齿轮室背面。

大修提示

配备 Bosch VP30 燃油系统的 QSB 发动机仅在喷油泵下面的齿轮室内使用发动机转速传感器，它能够快速地读取用螺栓固定在凸轮轴齿轮上的转速信号轮的信息。这是一种综合性传感器，能够同时提供转速和位置信息。配备 Bosch 燃油泵系统的 ISB 和 QSB 发动机使用单独的发动机转速和位置传感器。

参考故障代码 t05-284 故障诊断树。

上次改进日期: 09-一月-2013


J1939 数据通信接口多路通信

故障代码 285

J1939 数据通信接口多路通信

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

诸如油门踏板、开关和传感器等输入，可以通过 J1939 数据通信接口传送至 ECM。ECM 接收从车辆电子控制单元（VECU）发送的信息用于控制发动机。ECM 和 VECU 的配置都必须正确，这样每个装置的信息才能经 VECU 发送到并被 ECM 接收到。

部件位置

ECM 位于发动机进气侧，靠近发动机中部。J1939 数据通信接口导线和 VECU 随着 OEM 选装件的不同而有所不同。

大修提示

如果设置 ECM 通过 J1939 数据通信接口从 VECU 接收多路通信装置的信息，但没有收到该信息，则会发生此故障。如果 ECM 没有及时收到信息而无法及时正确地控制发动机，也会导致该故障。可能导致该状况的原因有：J1939 数据通信接口电气故障，J1939 数据通信接口主干线束缺少终端插头，没有设置 ECM 接收信息，多路通信装置实际上不能进行多路通信，或者 VECU 设置不正确而不能传输某个多路通信装置的信息。

参考故障代码 t05-285 故障诊断树

上次改进日期: 29-七月-2010


J1939 数据通信接口多路通信

故障代码 286

J1939 数据通信接口多路通信

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13 指示灯: 黄色 SRT: | ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
J1939 数据通信接口多路通信电路

电路描述

诸如油门踏板、开关和传感器等输入，可以通过 J1939 数据通信接口传送至 ECM。ECM 接收从车辆电子控制单元（VECU）发送的信息用于控制发动机。ECM 和 VECU 的配置都必须正确，这样每个装置的信息才能经 VECU 发送到并被 ECM 接收到。

部件位置

ECM 位于发动机进气侧，靠近发动机中部。J1939 数据通信接口导线和 VECU 随着 OEM 选装件的不同而有所不同。

大修提示

当 ECM 设置为从 VECU 的若干多路通信开关接收信息，并且只接收到部分开关的信息时，会出现此故障。这表明 ECM 设定接收的开关过多或 VECU 设定发送的开关过少。

参考故障代码 t05-286 故障诊断树

上次改进日期: 29-七月-2010


OEM 压力传感器电路

故障代码 297

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P223 SPN: 1084 FMI: 3 指示灯: 黄色 SRT: | OEM 压力传感器信号检测到高电压。 | OEM 压力采用缺省值。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 传感器信号监测 OEM 压力。ECM 以两种方法之一使用 OEM 压力：1. ECM 可根据 OEM 压力输入值超过或低于客户规定值使发动机停机。2.ECM 可根据 OEM 压力值控制某个装置（双输出驱动器 A 和驱动器 B）。信号线或回路导线开路、电压短路或传感器有故障都会导致传感器高压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

OEM 负责传感器电压信号。有关技术规范，参考 OEM 手册。

参考故障代码 t05-297 故障诊断树

上次改进日期: 29-七月-2010


OEM 压力传感器电路

故障代码 298

OEM 压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P223 SPN: 1084 FMI: 4 指示灯: 黄色 SRT: | OEM 压力传感器信号检测到低电压。 | OEM 压力采用缺省值。
OEM 压力传感器电路

电路描述

电子控制模块（ECM）利用 OEM 传感器信号监测 OEM 压力。ECM 以两种方法之一使用 OEM 压力：1. ECM 可根据 OEM 压力输入值超过或低于客户规定值使发动机停机。2.ECM 可根据 OEM 压力值控制某个装置（双输出驱动器 A 和驱动器 B）。信号线或回路导线开路、电压短路或传感器有故障都会导致传感器高压故障。

部件位置

位置随 OEM 不同而变化。参考 OEM 手册。

大修提示

所有压力传感器的电阻随压力变化而变化。参考 OEM 故障诊断及排除手册中的技术规范

参考故障代码 t05-298 故障诊断树

上次改进日期: 29-七月-2010


辅助转速或辅助压力输入故障

故障代码 349

辅助转速或辅助压力输入故障

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P191 SPN: 191 FMI: 0 指示灯: 黄色 SRT: | 辅助转速或辅助压力指示频率高于标定阈值。 | 发动机进入怠速，且失去对辅助装置转速的控制能力。
辅助转速或辅助压力输入电路

电路描述

辅助转速输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

根据 OEM 的应用类型确定辅助转速或压力传感器装置的位置。参考 OEM 故障诊断及维修手册中的部件位置。

大修提示

辅助转速调速器根据所测量的辅助转速或压力控制发动机转速。根据 OEM 的应用类型，辅助转速调速器特性在标定过程中必须启用，并且设定适当的转速或压力。

参考故障代码 t05-349 故障诊断树

上次改进日期: 29-七月-2010


传感器电源电路

故障代码 352

传感器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S232 SPN: 620 FMI: 4 或 3 指示灯: 黄色 SRT: | 发动机线束的 +5-VDC 电源触针 10 检测到低电压。 | 与此 +5 VDC 电源连接的传感器的缺省值。发动机将降低到无增压空气供油时的功率并且失去机油压力、进气歧管压力和冷却液温度发动机保护。
传感器电源电路

电路描述

发动机位置传感器（EPS）、进气歧管压力传感器与机油压力传感器由电子控制模块 (ECM) 中的同一 +5-VDC 电源与回路供电。该电源也用于进气歧管温度传感器与冷却液温度传感器的供电。

部件位置

+5-VDC 传感器电源电路位于传感器线束中。有关传感器位置，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

这些故障也会导致冷却液温度传感器与进气歧管温度传感器的高电压或低电压故障。

参考故障代码 t05-352 故障诊断树

上次改进日期: 29-七月-2010


燃油阀控制高电流故障

故障代码 361

燃油阀控制高电流故障

概述

代码 | 故障原因 | 产生后果
故障代码: 361 PID: P0254 SPN: FMI: 指示灯: 红色 SRT: | 检测到燃油泵控制阀有不正确的电流, 表明阀门被持续供电。 | 向喷油器供油已禁用。发动机不能起动。
燃油泵电路

电路描述

该电路在燃油泵控制模块内部。

部件位置

燃油泵控制阀在燃油泵中。

大修提示

当燃油计电磁阀被持续供电，或者当泵的角度增量传感器检测到燃油泵转速信号轮的同步间隙时检测到燃油控制电磁阀的电流，这个故障就会被设置。电压的不规则和电气噪声能触发故障代码 361。检查蓄电池电压是否过低或触针松动（泵线束接头的触针 6 和 7）。

参考故障代码 t05-361 故障诊断树。

上次改进日期: 17-一月-2013


燃油阀高电流故障

故障代码 362

燃油阀高电流故障

概述

代码 | 故障原因 | 产生后果
故障代码: 362 PID: P0253, S251 SPN: 1076 FMI: 4 指示灯: 黄色 SRT: | 燃油泵控制阀检测到低电压或无电压，这指示阀门在短期内不会关闭。 | 发动机有可能停机或运转粗暴。
燃油泵电路

电路描述

该电路在燃油泵控制模块内部。它控制输送给每个汽缸的燃油量。

部件位置

燃油计量阀位于燃油泵内部的输送阀座中间位置。

大修提示

当燃油计量电磁阀的快速耗散电压过低时，这个故障就会被设置。电源突变或电压尖峰会触发故障代码 362。另外，超出设定极限值的电流或箝位电压也会触发该故障代码。

参考故障代码 t05-362 故障诊断树。

上次改进日期: 17-一月-2013


燃油泵控制阀回流故障

故障代码 363

燃油泵控制阀回流故障

概述

代码 | 故障原因 | 产生后果
故障代码: 363 PID: P0251、S251 SPN: 1076 FMI: 7 指示灯: 黄色 SRT: | 燃油泵检测到燃油控制阀运动缓慢或不运动，这是由阀门驱动电路的感应回扫脉冲引起的。 | 发动机功率下降。发动机可能熄火。
燃油泵电路

电路描述

该电路在燃油泵内部，用于检测燃油电磁阀的运动情况。

部件位置

燃油泵位于发动机进气侧的齿轮室后部。

大修提示

在电磁阀关闭的时间内电流没有变化。当蓄电池电压大于 9 VDC，发动机转速大于 700 rpm，指令供油大于 20 mm3 [0.787 in3] 超过 2 秒，并识别到燃油泵初始喷射点错误时，通常会触发此故障。电气噪声或接地环路的电压反馈会触发该故障代码。使用 24 VDC 电源跨接起动车辆时会导致该故障代码产生。

参考故障代码 t05-363 故障诊断树。

上次改进日期: 17-一月-2013


发动机控制模块（ECM）与泵之间通信故障

故障代码 364

发动机控制模块（ECM）与泵之间通信故障

概述

代码 | 故障原因 | 产生后果
故障代码: 364 PID: P1689, S233 SPN: 1077 FMI: 9 指示灯: 黄色 SRT: | 在 ECM 和燃油泵控制模块（发动机线束触针 4 和触针 13）之间的数据通信接口中探测到无通信或无效的数据传输率。 | 发动机功率下降，输出功率低，双速运转。
燃油泵电路

电路描述

燃油泵电路在 ECM 和燃油泵控制器之间传送有关供油、正时和燃油泵状态等信息。如果此数据通信接口丢失，燃油泵将在基于怠速信号（触针 4）的备用模式下工作。

部件位置

数据通信接口位于 ECM 和燃油泵控制模块之内。

大修提示

  • 数据通信接口传送供油和正时指令，以及燃油泵状态信息。如果此数据通信接口丢失，泵将在基于怠速运转信号（燃油泵接头处的触针 4）的备份模式下工作。
  • 如果燃油泵电源电压不足，此故障代码产生。
  • 下列各种情况或其组合可能导致此故障：ECM、燃油泵或导线线束/保险丝/继电器。
参考故障代码 t05-364 故障诊断树。

上次改进日期: 17-一月-2013


燃油泵电压低于正常范围故障

故障代码 365

燃油泵电压低于正常范围故障

概述

代码 | 故障原因 | 产生后果
故障代码: 365 PID: S233 SPN: 1077 FMI: 4 指示灯: 黄色 SRT: | 燃油泵控制器电源电压电路检测到低电压。 | 可能出现发动机熄火、工作粗暴或无影响。
燃油泵电路

电路描述

通过一个继电器供电。当发动机控制模块 (ECM) 接通继电器时，蓄电池通过继电器向燃油泵供电。

部件位置

泵内部。

大修提示

当燃油泵计量电磁阀工作时，燃油泵控制模块将比较蓄电池电压与电源电压。如果测量到电压下降过大，则燃油泵电源电路中有高电阻。

参考故障代码 t05-365 故障诊断树。

上次改进日期: 17-一月-2013


燃油泵电压测量错误

故障代码 366

燃油泵电压测量错误

概述

代码 | 故障原因 | 产生后果
故障代码: 366 PID: P1287 SPN: FMI: 指示灯: 黄色 SRT: | 燃油泵控制器蓄电池电压测量超出泵信号范围检查极限。 | 可能无影响。如果蓄电池电压小于 6 V，发动机将会熄火或运行粗暴。
燃油泵电路

电路描述

到燃油泵上的蓄电池电压通过控制器区域网络数据通信接口传送到发动机控制模块（ECM）。

部件位置

电压测量位于泵控制模块内。

大修提示

当燃油泵控制模块记录一个电压值超过其阈值极限（6.5 至 18 V）0.5 秒时，此故障就会被设置。

燃油泵在它的信号范围检查内对电压波动充分补偿。电压过高（大于 24 V）会损坏泵控制器。

故障诊断必须集中在高电压、低电压或发动机接地。

参考故障代码 t05-366 故障诊断树。

上次改进日期: 17-一月-2013


燃油泵转速/位置传感器信号丢失

故障代码 367

燃油泵转速/位置传感器信号丢失

概述

代码 | 故障原因 | 产生后果
故障代码: 367 PID: P0370 FMI: 指示灯: 无 SRT: | 燃油泵转速/位置信号丢失。 | 无法向喷油器供油。发动机熄火。
燃油泵电路

电路描述

此故障代码表明燃油泵转速/位置信号丢失。

部件位置

转速/位置传感器位于燃油泵中。

大修提示

燃油泵根据发动机内部的转速信号轮间隙（模拟信号转换为数字信号）确定其转速和位置。

如果数字信号不可用，或增加角度传感器转速信号轮的间隙不能识别，泵控制器将生成一个故障代码。同样，转速迅速改变、停转或进口处压力小于 21 kPa [3 psi]时，也会导致生成此故障代码。

参考故障代码 t05-367 故障诊断树。

上次改进日期: 17-一月-2013


燃油泵不能达到指令正时

故障代码 368

燃油泵不能达到指令正时

概述

代码 | 故障原因 | 产生后果
故障代码: 368 PID: P0216, S254 SPN: 1078 FMI: 8 指示灯: 黄色 SRT: | 燃油泵因泵内部问题无法得到发动机控制模块（ECM）指令正时值。 | 发动机功率下降。冒白烟。
燃油泵电路

电路描述

燃油泵使用内部检查以确定燃油喷油泵是否能够达到指令正时。

部件位置

燃油泵电路位于燃油泵内部。

大修提示

燃油泵利用内部叶片式输油泵产生的压力、正时电磁阀，根据特定的 ECM 的指令改变燃油泵的正时。可能的故障原因归为以下四组：

  • 静态正时 - 偏移键、齿轮系问题
  • 低压燃油供应问题 - 阻力问题、供油压力低
  • 燃油泵回油管路问题 - 回油阻力高、溢流阀问题
  • 发动机位置脉冲信号噪音。
参考故障代码 t05-368 故障诊断树

上次改进日期: 17-一月-2013


燃油泵至发动机的同步脉冲不能识别

故障代码 369

燃油泵至发动机的同步脉冲不能识别

概述

代码 | 故障原因 | 产生后果
故障代码: 369 PID: P1690 SPN: 1078 FMI: 2 指示灯: 黄色 SRT: | 在发动机线束 ECM 接头的触针 7 上，燃油泵控制器未检测到发动机位置脉冲。 | 发动机功率下降。功率低。
发动机同步故障电路

电路描述

发动机控制模块（ECM）从发动机转速/位置传感器中接收到信号。然后该信号发送到燃油泵，说明每个汽缸的上止点。

部件位置

发动机转速/位置传感器位于起动马达后的缸体燃油泵侧。

大修提示

燃油泵控制器监测/处理触针 8（发动机线束泵端）处的 10 至 12 VDC 方波信号。波前沿为燃油泵的上止点参考信号。参考信号必须在规定的窗口中产生。如果发动机脉冲在窗口中不能识别，泵控制器产生一个错误（第 12 位）。如果最终错误（第 13 位）产生，发动机运转 10 秒后记录故障代码 369。如果故障代码 368 同故障代码 369 一起出现，核实发动机静态正时。多数此类故障是由原始设备制造商（OEM）布线或接地不正确、导线松动或短路以及电气噪音等造成。

参考故障代码 t05-369 故障诊断树。

上次改进日期: 17-一月-2013


怠速选择高/低

故障代码 372

怠速选择高/低

概述

代码 | 故障原因 | 产生后果
故障代码: 372 PID: P1283, S233 SPN: 1077 FMI: 11 指示灯: 黄色 SRT: | 燃油泵控制器在发动机线束的怠速选择触针 16 上探测到持续的电压、开路或对地短路。 | 发动机将在低速跛行回家模式下运行。
燃油泵电路

电路描述

如果发动机控制模块（ECM）与燃油泵之间失去通信，该电路用于油门“跛行回家”模式。当在整个油门行程范围内只有两个发动机转速可用时，该电路允许实现两极加速。

部件位置

该电路在燃油泵控制模块与发动机 ECM 之内。

参考故障代码 t05-372 故障诊断树。

上次改进日期: 17-一月-2013


燃油泵燃油切断故障

故障代码 373

燃油泵燃油切断故障

概述

代码 | 故障原因 | 产生后果
故障代码: 373 PID: P232, S233 SPN: 1077 FMI: 3 指示灯: 黄色 SRT: | 在发动机线束泵接头端的燃油泵切断信号触针 5 上检测到高电压。 | 向喷油器供油已禁用。发动机停机。
燃油泵电路

电路描述

该电路从发动机控制模块（ECM）向燃油泵提供次级燃油切断信号。

部件位置

燃油泵位于齿轮室后侧。

大修提示

如果在触针 5 （泵接头端）上记录到大于 6-VDC 信号的时间达到 1 秒钟，燃油泵控制器会停止燃油喷射。如果超过了发动机保护极限或泵控制器故障，将触发该信号线。

以下是发动机正常运行步骤：

  • 钥匙开关 ON（接通）时触针 5 上为 0 VDC
  • 钥匙开关 OFF（断开）时触针 5 上为 12 VDC，直至 ECM 断电。

钥匙开关接通时，检查导线线束是否短路、有无损坏的接头、或发动机线束泵端触针 5 上的电压是否过高。

参考故障代码 t05-373 故障诊断树。

上次改进日期: 17-一月-2013


燃油泵标定错误

故障代码 374

燃油泵标定错误

概述

代码 | 故障原因 | 产生后果
故障代码: 374 PID: P1688 FMI: 指示灯: 黄色 SRT: | 燃油泵控制器检测到标定错误、电子可擦写可编程只读存储器错误、随机存储器故障或供油电磁阀电路电子或硬件故障。 | 发动机不能起动或发动机运行时功率降低。
燃油泵

电路描述

燃油泵在通电时进行自检。理想状态下，现行故障代码 374 表明燃油泵故障，并且能够在钥匙开关接通时点亮发动机照明/故障指示灯。

部件位置

燃油泵位于齿轮室后侧。有关详细的部件位置， 参考第 E 节中的步骤 100-002 。

大修提示

发动机运转时如果故障代码 374 为现行状态，可能的原因是功率突变或电压尖峰。检查电源电路有无松动或短路的导线和/或保险丝。检查电源继电器。

参考故障代码 t05-374 故障诊断树。

上次改进日期: 08-一月-2013


发动机控制模块（ECM）燃油标定崩溃

故障代码 375

发动机控制模块（ECM）燃油标定崩溃

概述

代码 | 故障原因 | 产生后果
故障代码: 375 PID: P0602, S254 SPN: FMI: 2 指示灯: 黄色 SRT: | 发动机 ECM 指令了燃油泵不能获得的供油或正时值。 | 发动机不能起动。
发动机控制模块

电路描述

ECM 包含控制发动机性能与诊断的特定标定参数。燃油泵有其自身标定以解释 ECM 信息并控制泵。如果 ECM 中的供油标定被改变或干扰，会记录该故障代码。

部件位置

故障代码的逻辑包含于 ECM 电路中。

大修提示

该故障代码用于检测超范围的数值，并保护燃油泵以防在非法标定干扰下产生过高的负载循环。

如果该代码为现行状态或有非现行高频计次，则燃油泵控制模块已检测到 ECM 指令的超范围数值。重新标定 ECM。

参考故障代码 t05-375 故障诊断树。

上次改进日期: 09-一月-2013


燃油泵转速和燃油故障

故障代码 376

燃油泵转速和燃油故障

概述

代码 | 故障原因 | 产生后果
故障代码: 376 PID: P1691 SPN: FMI: 指示灯: 无 SRT: | 泵控制器测量到的转速比发动机控制器测量到的大一个标定值以上。当发动机控制器因无燃油输送而发出请求时，泵控制器指令供油。 | 发动机不能起动
燃油泵

电路描述

该诊断用于发动机控制模块（ECM）和燃油泵控制模块的转速与供油的合理性检查。

部件位置

故障代码的逻辑包含于 ECM 与燃油泵控制模块中。

大修提示

转速变化（例如突然加速或发动机停机检查）导致的错误警报会触发该故障代码。

参考故障代码 t05-376 故障诊断树。

上次改进日期: 08-一月-2013


燃油泵电源继电器卡在接通位置

故障代码 377

燃油泵电源继电器卡在接通位置

概述

代码 | 故障原因 | 产生后果
故障代码: 377 PID: S233 SPN: 1077 FMI: 7 指示灯: 黄色 SRT: | 当钥匙开关电源从发动机控制模块（ECM）移去时，燃油泵控制器没有断电。 | 在较长的停机期间，蓄电池会放电致使电压降低。
燃油泵电路

电路描述

该电路位于 ECM 内。如果钥匙开关关闭时 ECM 仍然检测到发自燃油泵的信息，ECM 将会记录该故障。

部件位置

该电路逻辑位于 ECM 内。

大修提示

  • 有些老型号的 ISB 发动机使用与插图不同的原始设备制造商（OEM）接口接头。
  • 故障代码 377 可能是由燃油泵继电器卡住引起的。当钥匙开关处于关闭位置时，如果燃油泵接头的触针 7 检测到电压，则检查燃油泵继电器是否故障。
参考故障代码 t05-377 故障诊断树。

上次改进日期: 17-一月-2013


进气加热器继电器电路

故障代码 381

进气加热器继电器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 381 PID: S237 SPN: 626 FMI: 11 指示灯: 黄色 SRT: | 原始设备 OEM 线束的触针 41 检测到冷起动空气继电器 1 启用电路有故障。 | ECM 无法启动进气加热器。 低温环境下可能会出现冒白烟和/或起动困难。
进气加热器继电器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。ECM 控制空气加热器电源继电器。加热器中有两个加热线圈，它们由 ECM 分别控制。

部件位置

进气加热器位于进气歧管的进气接头处。加热器继电器的位置随 OEM 的不同而变化。

大修提示

  • 这个故障也表明进气加热器电路与蓄电池正极（+）短路。这将控制格栅持续工作。这将使蓄电池放电、烧毁格栅和/或毁坏进气密封垫。
  • 进气加热器电路只有在进气歧管温度低于 19°C [66°F] 且钥匙开关处于接通位置时才能激活。
参考故障代码 t05-381 故障诊断树

上次改进日期: 29-七月-2010


进气加热器继电器电路

故障代码 382

进气加热器继电器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 382 PID: S237 SPN: 626 FMI: 11 指示灯: 黄色 SRT: | OEM 线束触针 31 检测到冷起动辅助装置继电器 2 启用电路故障。 | 电子控制模块 (ECM) 无法启动进气加热器。 低温环境下可能会出现冒白烟和/或起动困难。
进气加热器继电器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。ECM 控制空气加热器电源继电器。加热器中有两个加热线圈，它们由 ECM 分别控制。

部件位置

进气加热器位于进气歧管的进气接头处。加热器继电器的位置随 OEM 的不同而变化。

大修提示

  • 这个故障也表明进气加热器电路与蓄电池正极（+）短路。这将控制格栅持续工作。这将使蓄电池放电、烧毁格栅和/或毁坏进气密封垫。
  • 进气加热器电路只有在进气歧管温度低于 19°C [66°F] 且钥匙开关处于接通位置时才能激活。
参考故障代码 t05-382 故障诊断树

上次改进日期: 29-七月-2010


远程油门电源电路

故障代码 385

远程油门电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 385 PID: S232 SPN: 620 FMI: 3 或 1 指示灯: 黄色 SRT: | OEM 线束的远程油门位置传感器电源触针 10 检测到高电压。 | 远程油门、冷却液液位传感器与燃油含水（WIF）传感器不为启用状态。
远程油门电源电路

电路描述

远程油门电源电路为远程油门与冷却液液位传感器提供 +5 VDC。这些电路在 ECM 内连接。这些电路的故障也会影响到燃油含水传感器的工作。这些都是 OEM 选装件，通常不应用于特定车辆。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

远程油门位置传感器位于驾驶室外的远程油门控制总成。冷却液液位传感器位于散热器或冷却水箱的顶部。燃油含水传感器位于燃油滤清器或燃油滤清器座内。

参考故障代码 t05-385 故障诊断树

上次改进日期: 29-七月-2010


传感器电源电路

故障代码 386

传感器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S232 SPN: 620 FMI: 4 或 3 指示灯: 黄色 SRT: | 发动机线束的 +5-VDC 电源触针 10 检测到高电压。 | 与此 +5 VDC 电源连接的传感器的缺省值。发动机将降低到无增压空气供油时的功率并且失去机油压力、进气歧管压力和冷却液温度发动机保护。
传感器电源电路

电路描述

发动机位置传感器（EPS）、进气歧管压力传感器与机油压力传感器由电子控制模块 (ECM) 中的同一 +5-VDC 电源与回路供电。该电源也用于进气歧管温度传感器与冷却液温度传感器的供电。

部件位置

+5-VDC 传感器电源电路位于传感器线束中。传感器位置参见本手册第 E 节。

大修提示

该故障也会导致冷却液温度传感器与进气歧管温度传感器的高电压或低电压故障。

参考故障代码 t05-386 故障诊断树

上次改进日期: 29-七月-2010


油门位置传感器电路

故障代码 387

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 387 PID: P091 或 S232 SPN: 091 或 620 FMI: 3 或 1 指示灯: 黄色 SRT: | OEM 线束的油门位置传感器电源触针 29 检测到高电压。 | 当油门没有踩下且转速未达到非怠速默认的设定值时，发动机怠速运转。
油门位置传感器电路

电路描述

带有油门位置传感器的油门踏板总成将响应操作员油门百分比请求并发送到电子控制模块（ECM）。ECM 使用油门百分比确定供油量。为保证油门位置传感器功能正常，必须要有稳定的 +5-VDC 电源电压。

部件位置

油门位置传感器位于车辆驾驶室内油门踏板上。

参考故障代码 t05-387 故障诊断树

上次改进日期: 29-七月-2010


燃油泵继电器线圈电源电路

故障代码 391

燃油泵继电器线圈电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 391 PID: S017 SPN: 632 FMI: 11 指示灯: 黄色 SRT: | 发动机线束的触针 43 监测到燃油泵电源继电器启用电路对地短路。 | 发动机不能起动，并熄火。
燃油泵继电器线圈电源电路

电路描述

燃油泵继电器用于给燃油泵供应电压。发动机控制模块（ECM）可通过切断断油继电器电路电源使发动机停机。

部件位置

该部件由设备制造商提供。有关部件位置信息，参考原始设备制造商 (OEM) 维修手册。

大修提示

  • 检查从燃油泵继电器电路引出的向其他装置供电的外部导线。将电路中所有多余的导线拆下。
  • 如果车辆上配备了外部关闭系统且使用燃油切断继电器电路关闭发动机，确保此系统没有故障，且未降低燃油切断电路的电压。
  • 检查发动机缸体至底盘接地导线，确认其牢固连接到清洁、未涂漆的干燥表面。
  • 检查起动马达电磁阀（+）端子有无松动的接头或附件导线绝缘皮损坏。
  • 燃油泵电源电路的高电阻会导致故障代码 364 为现行状态，且发动机不能起动。诊断及排除故障代码 391 的步骤可用于排除其他与电压相关的症状及故障代码。
  • 在该故障的作用下，故障代码 364 可能会为现行状态。首先遵循故障代码 391 树。
参考故障代码 t05-391 故障诊断树。

上次改进日期: 18-一月-2013


Fault Code Path Selection

故障代码 415
Fault Code Path Selection

有无机油压力传感器？ | 转至 zhs80-fc415sn
有无机油压力开关？ | 转至 zhs80-fc415sw

上次改进日期: 27-一月-2004


机油压力 - 发动机保护

故障代码 415 (SN)

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 机油压力信号指示机油压力低于发动机保护最低极限。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

机油压力传感器位于发动机机体上，ECM 的下面。

大修提示

向驾驶员核实故障发生时的发动机转速。如果发动机在太低的转速下运转，机油压力可能会降至发动机保护设定值以下。

可能的原因如下：

  • 机油油位低
  • 低转速运行
  • 机油被稀释
  • 机油滤清器更换。
参考故障代码 t05-415 故障诊断树

上次改进日期: 29-七月-2010


机油压力 - 通过机油压力开关实现发动机保护

故障代码 415 (SW)

机油压力 - 通过机油压力开关实现发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 红色 SRT: | 机油压力信号指示机油压力低于发动机保护最低极限。 | 功率和/或转速降低，如果发动机保护停机特性为启用状态，发动机可能会停机。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力开关检测是否存在机油压力。

部件位置

机油压力开关位于发动机机体上，ECM 的下面。

大修提示

  • 向驾驶员核实故障发生时的发动机转速。如果发动机在太低的转速下运转，机油压力可能会降至发动机保护设定值以下。
  • 连接一个手动压力表以监测发动机的实际机油压力。
  • 在野外的发动机可安装一个跨接线束包，该线束包将机油压力开关连接至 23- 针 OEM 接头的触针 K 或 Ford OEM 接头的 8 号触针插孔。
  • 如果机油压力降至 41 kPa [6 psi] 以下超过 30 秒，就会触发该故障。如果 ECM 中的发动机保护停机特性为启用状态，在 30 秒之后，就会出现发动机保护停机。
参考故障代码 t05-415 故障诊断树

上次改进日期: 29-七月-2010


燃油含水传感器电路

故障代码 418

燃油含水传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P097 SPN: 097 FMI: 0 指示灯: WIF SRT: | 燃油含水(WIF)信号指示需要排放燃油滤清器中的水。 | 燃油中含有过量的水可能导致燃油系统严重损坏。
燃油含水传感器电路

电路描述

燃油含水传感器位于燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块（ECM）发送信号。

部件位置

该故障代码表明油水分离式燃油滤清器中检测到水。排空燃油滤清器中的水。

如果该故障代码为现行且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

燃油含水传感器安装于燃油滤清器的底部或侧面，燃油滤清器位于发动机靠中部的缸盖进气侧。

参考故障代码 t05-418 故障诊断树

上次改进日期: 12-十月-2011


冷却液液位传感器电路

故障代码 422 - 冷却液液位传感器电路

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 黄色 SRT: | 检测到发动机线束中冷却液液位高信号触针 27 和低信号触针 37 同时有电压，或者其中某个触针无电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给发动机控制模块（ECM）。该传感器的结构十分复杂。请勿使用万用表检查冷却液液位传感器。如果散热器冷却液液位低于正常位置，警报发出后随时间增加功率会逐渐下降。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是原始设备制造商（OEM）提供的部件，且随传感器位置变化而不同。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于水箱中部，而不是靠近一侧以免侧车辆拐弯时冷却液液位的变化影响其测量。
  • Sterling 卡车使用 ECM 触针 A22，通过 2 针传感器感应冷却液液位。
参考故障代码 t05-422 故障诊断树

上次改进日期: 21-十一月-2014


燃油含水（WIF）传感器电路

故障代码 429

燃油含水（WIF）传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 097 FMI: 4 指示灯: 黄色 SRT: | 原始设备制造商（OEM）线束的 WIF 信号触针 40 检测到低电压。 | 燃油含水传感器丧失检测能力。
燃油含水传感器电路

电路描述

燃油含水传感器位于燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向电子控制模块（ECM）发送信号。燃油含水电路包含两根导线：一根回路接地导线（触针 20）和一根信号导线（触针 40）。

部件位置

燃油含水传感器安装于燃油滤清器内，位于发动机靠中部的缸盖侧。

参考故障代码 t05-429 故障诊断树

上次改进日期: 29-七月-2010


怠速有效开关（IVS）电路

故障代码 431

怠速有效开关（IVS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P091 SPN: 091 FMI: 2 或 4 指示灯: 黄色 SRT: | 原始设备制造商（OEM）线束的触针 25 与触针 26 的怠速有效信号表明当前触针 25 与触针 26 上有 +5 VDC 的电压。 | 对性能测试无影响，但是怠速有效丧失。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关由油门踏板制造商进行调整，以使在怠速到非怠速之间切换时油门踏板处于正确的位置。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑仍然适用。

部件位置

怠速有效开关位于油门踏板总成上。

大修提示

接头松动、油门踏板未标定或 IVS 接线错误通常会导致该故障代码。

IVS 的触针 A 接地不良也会导致该故障代码。

参考故障代码 t05-431 故障诊断树

上次改进日期: 29-七月-2010


油门踏板电路（ISS）

故障代码 432

油门踏板电路（ISS）

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: P091 SPN: 091 FMI: 13 指示灯: 黄色 SRT: | 当原始设备制造商（OEM）线束的油门踏板位置信号触针 30 指示油门没有处于怠速位置时，OEM 线束的触针 26 未检测到电压表明油门位于怠速位置，或当 OEM 线束的油门踏板位置信号触针 30 指示油门处于怠速位置时，OEM 线束的触针 26 的怠速有效信号表明油门没有处于怠速位置。 | 发动机只能怠速运转。
油门踏板电路

电路描述

油门踏板总成把驾驶员请求的油门百分比发送到电子控制模块（ECM）。油门百分比用于确定供油量。油门踏板上的油门位置传感器与怠速有效开关在出厂前已调整好，以便提供正确的输出信号。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑仍然适用。

部件位置

油门位置传感器与怠速有效开关位于驾驶室内的油门踏板上。

大修提示

确定怠速有效开关（IVS）已正确标定。参考油门踏板制造商的说明中的调整信息。

注： 油门位置传感器电路中的三条导线必须拧在一起。根据接地位置，IVS 可能只有两根导线。

参考故障代码 t05-432 故障诊断树

上次改进日期: 29-七月-2010


进气歧管压力传感器电路

故障代码 433

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 433 PID: P102 FMI: 2 指示灯: 黄色 SRT: | 当其他发动机参数（如转速和负载）指示增压压力应较低时，增压压力信号却指示增压压力偏高。 | 可能是加速期间过量供油。 黑烟量增加。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于进气歧管侧，燃油滤清器的正右方。

大修提示

ECM 仅在怠速时检查是否存在此故障。如果此时显示的进气歧管压力太高，ECM 将记录一个故障代码。

参考故障代码 t05-433 故障诊断树

上次改进日期: 29-七月-2010


无开关蓄电池电源电路

故障代码 434

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 434 PID: S251 SPN: 627 FMI: 2 指示灯: 黄色 SRT: | 电源电压降到低于 (+) 6.2 VDC 不到 1 秒钟，或不允许电子控制模块（ECM）电源正确关闭（钥匙开关断开后蓄电池电压保持 30 秒）。 | 对性能没有影响。 故障代码表、行驶信息数据和维护保养监测数据可能不准确。
无开关蓄电池电源电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。无开关蓄电池导线中有三根串联的 7.5-安保险丝与一根 20-安保险丝，它们保护发动机线束以防过热。当车辆钥匙开关转到 ON 接通位置时，电子控制模块（ECM）通过车辆钥匙开关导线接收蓄电池的输入电压。

部件位置

ECM 通过发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因设备制造商的不同而不同。参见设备制造商维修手册。

大修提示

注：钥匙开关关闭后，但在 ECM 完全断电（最长 20 秒）前，如果蓄电池切断开关关闭，可能记录此故障。

核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查起动期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 434。

钥匙开关线路上的电压波动（仅能用示波器看到的短暂中断或尖峰）可引起此故障。在钥匙关闭的情况下，如果示波器测量的发动机接头 5 号触针的电压为负值，则可能记录故障代码 434。

参考故障代码 t05-434 故障诊断树

上次改进日期: 29-七月-2010


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1 指示灯: 无 SRT: | 发动机线束的电子控制模块（ECM）电源触针 38、39 及 40 检测到电压表明 ECM 电源电压降到（+）6 VDC 以下。 | 发动机将熄火或者运行粗暴。
无开关蓄电池电源电路

电路描述

ECM 通过发动机线束接收无开关蓄电池输入。无开关蓄电池导线中有三根串联的 7.5-安保险丝与两根 10-安保险丝，它们保护发动机线束以防过热。

部件位置

ECM 通过发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因设备制造商的不同而不同。参考设备制造商维修手册中的蓄电池位置。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。

参考故障代码 t05-441 故障诊断树

上次改进日期: 29-七月-2010


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0 指示灯: 黄色 SRT: | 发动机线束的电子控制模块（ECM）电源触针 38、39 及 40 检测到电压表明 ECM 的电源电压超出系统最大电压水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

ECM 通过发动机线束接收无开关蓄电池输入。无开关蓄电池导线中有两根串联的 10-安保险丝与三根 7.5-安保险丝，它们保护发动机线束以防过热。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

从蓄电池电源电路上断开所有的售后市场设备。确保使用正确规格的保险丝（10-安保险丝或 7.5-安保险丝）。

参考故障代码 t05-442 故障诊断树

上次改进日期: 29-七月-2010


油门位置传感器电路

故障代码 443

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 443 PID: P091 或 S232 SPN: 091 或 620 FMI: 3 或 1 指示灯: 黄色 SRT: | OEM 线束的油门位置传感器电源触针 29 检测到低电压。 | 当油门没有踩下且转速未达到非怠速默认的设定值时，发动机怠速运转。
油门位置传感器电路

电路描述

带有油门位置传感器的油门踏板总成将响应操作员油门百分比请求并发送到电子控制模块（ECM）。ECM 使用油门百分比确定供油量。为保证油门位置传感器功能正常，必须要有稳定的 +5-VDC 电源电压。

部件位置

油门位置传感器位于车辆驾驶室内油门踏板上。

参考故障代码 t05-443 故障诊断树

上次改进日期: 29-七月-2010


远程油门电源电路

故障代码 444

远程油门电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 444 PID: S232 SPN: 620 FMI: 3 或 1 指示灯: 黄色 SRT: | OEM 线束的远程油门位置传感器电源触针 10 检测到低电压。 | 远程油门、冷却液液位传感器与燃油含水（WIF）传感器不为启用状态。
远程油门电源电路

电路描述

远程油门电源电路为远程油门与冷却液液位传感器提供 +5 VDC。这些电路在 ECM 内连接。这些电路的故障也会影响到燃油含水传感器的工作。这些都是 OEM 选装件，通常不应用于特定车辆。

注：故障诊断步骤中表示油门踏板导线的接头触针字母是典型传感器的例子。接头触针排布可能因设备制造商的不同而不同，但基本的故障诊断逻辑步骤仍然适用。

部件位置

远程油门位置传感器位于驾驶室外的远程油门控制总成。冷却液液位传感器位于散热器或冷却水箱的顶部。燃油含水传感器位于燃油滤清器或燃油滤清器座内。

参考故障代码 t05-444 故障诊断树

上次改进日期: 29-七月-2010


进气歧管空气温度传感器 - 发动机保护电路

故障代码 488

进气歧管空气温度传感器 - 发动机保护电路

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 0 指示灯: 黄色 SRT: | 进气歧管温度信号指示进气歧管温度接近发动机保护极限。 | 功率下降。
进气歧管空气温度传感器电路

电路描述

电子控制模块（ECM）使用进气歧管空气温度传感器监测发动机进气温度。ECM 将进气温度用于发动机保护系统、正时和供油控制。

部件位置

进气歧管温度传感器位于进气歧管侧面、朝向缸盖后部接近 6 号缸的位置。

大修提示

这是报警故障代码。如果进气歧管空气温度持续升高，故障代码 155 会为现行状态并使发动机停机。

可能原因：- 空气滤清器滤芯阻塞、脏污、容量不足；风扇离合器故障。- 进气阻力。《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的步骤 010-031。

参考故障代码 t05-488 故障诊断树

上次改进日期: 29-七月-2010


辅助转速或辅助压力输入故障

故障代码 489

辅助转速或辅助压力输入故障

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: P191 SPN: 191 FMI: 0 指示灯: 黄色 SRT: | 辅助转速或辅助压力指示频率低于标定阈值。 | 发动机进入怠速，且失去对辅助装置转速的控制能力。
辅助转速与辅助压力输入电路

电路描述

辅助转速输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

根据 OEM 的应用类型确定辅助转速或压力传感器装置的位置。有关部件的位置，参考 OEM 手册。

大修提示

辅助转速调速器根据所测量的辅助转速或压力控制发动机转速。根据 OEM 的应用类型，辅助转速调速器特性在标定过程中必须启用，并且设定适当的转速或压力。

参考故障代码 t05-489 故障诊断树

上次改进日期: 29-七月-2010


冷却液液位传感器电路

故障代码 515 或 516

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 515 或 516 PID: P091 SPN: 091 FMI: 3 或 4 指示灯: 黄色 SRT: | FC 515:发动机线束的冷却液液位 +5 VDC 传感器电源电压触针 49 探测到高电压。 FC 516：发动机线束的冷却液液位 +5 VDC 传感器电源电压触针 49 探测到低电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过发动机线束将信息传送给电子控制模块（ECM）。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是原始设备制造商（OEM）提供的部件，且随传感器位置变化而不同。

  • 如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。
  • 检查 Weather-Pack 4 路接头与冷却液液位传感器之间的导线线束是否损坏。
  • 确保冷却液液位传感器位于水箱中部，而不是靠近一侧以免侧车辆拐弯时冷却液液位的变化影响其测量。

Sterling 卡车使用 ECM 触针 A22，通过 2 针传感器感应冷却液液位。

参考故障代码 t05-515 故障诊断树

上次改进日期: 29-七月-2010


燃油泵阀反馈错误

故障代码 517

燃油泵阀反馈错误

概述

代码 | 故障原因 | 产生后果
故障代码: 517 PID: P0252 SPN: FMI: 指示灯: 黄色 SRT: | 燃油泵控制器检测到燃油控制阀发生机械性卡死。 | 发动机将停止运转。
燃油泵

电路描述

泵控制器检测到燃油控制阀发生机械性卡死。

部件位置

燃油泵位于齿轮室后侧。

大修提示

蓄电池电压超出 9 VDC，发动机转速超过 700 rpm，两秒钟内指令供油量超过 20 mm³，并且识别出燃油泵初始喷射点错误（第 10 位）时，通常会触发此故障。

在多数情况下，故障代码 517 与故障代码 363 都同时发生，因此可采用相同的诊断步骤。电气噪声、接地环路电压反馈或较高的回油阻力也会触发此故障代码。

参考故障代码 t05-517 故障诊断树。

上次改进日期: 08-一月-2013


切换调速率选择电路

故障代码 524

切换调速率选择电路

概述

代码 | 故障原因 | 产生后果
故障代码: 524 PID: P113 FMI: 2 指示灯: 黄色 SRT: | 高转速调速器调速率选择开关检测到故障。 | 调速率设置默认为开关位置 1，或正常预置调速率调速器值。
切换调速率选择电路

电路描述

切换调速率电路允许操作员使用 2 或 3 位开关从多达 3 个预置调速率调速器值中选择，开关由原始设备制造商（OEM）提供。

部件位置

调速率开关电路的位置随 OEM 及设备型号的不同而变化。参考 OEM 手册。

大修提示

使用 INSITE™ 监测开关是否正常工作。如果服务软件上开关状态变化正确，则问题不在开关电路中。三位开关有三个状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
  • 位置 3 - 1500 欧姆电阻。

两位开关有两个状态：

  • 1 号位置 - 打开
  • 位置 2 - 闭合。
参考故障代码 t05-524 故障诊断树

上次改进日期: 29-七月-2010


双输出驱动器 A

故障代码 527

双输出驱动器 A

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: P154 SPN: 702 FMI: 3 指示灯: 黄色 SRT: | 双输出驱动器 A 电路检测到故障。 | 驱动器 A 输出电路控制的装置不能正常工作。
双输出驱动器 A

电路描述

双输出驱动器 A 通过控制原始设备制造商（OEM）的装置来控制发动机与车辆功能，此装置基于多达 12 个选定的发动机参数与两个选定的 OEM 参数（OEM 开关输入与 OEM 压力输入）。电磁阀输出将控制风扇离合器、空气滤清器阻力指示器或机油滤清器压差指示器等功能。

部件位置

OEM 装置依赖于 OEM。

参考故障代码 t05-527 故障诊断树

上次改进日期: 29-七月-2010


备用（切换）扭矩曲线开关电路

故障代码 528

备用（切换）扭矩曲线开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 528 PID: P093 SPN: 093 FMI: 2 指示灯: 黄色 SRT: | 扭矩曲线选择开关检测到故障。 | 扭矩曲线设置默认为预置扭矩曲线。
备用扭矩信号电路

电路描述

扭矩曲线开关电路允许操作员使用 2 或 3 位开关从多达 3 个预置扭矩曲线中选择，开关由原始设备制造商（OEM）提供的曲线确定。

部件位置

扭矩曲线开关电路的位置随 OEM 及设备型号的不同而变化。参考 OEM 手册。

大修提示

使用 INSITE™ 监测开关是否正常工作。如果服务软件上开关状态变化正确，则问题不在开关电路中。三位开关有三个状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
  • 位置 3 - 1500 欧姆电阻。

两位开关有两个状态：

  • 1 号位置 - 打开
  • 位置 2 - 闭合。
参考故障代码 t05-528 故障诊断树

上次改进日期: 29-七月-2010


双输出驱动器 B

故障代码 529

双输出驱动器 B

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S051 SPN: 703 FMI: 3 指示灯: 黄色 SRT: | 双输出驱动器 B 电路中检测到错误。 | 驱动器 B 输出信号控制的装置不能正常工作。
双输出驱动器 B 电路

电路描述

双输出驱动器 B 通过控制原始设备制造商（OEM）的装置来控制发动机与车辆功能，此装置基于多达 12 个选定的发动机参数与两个选定的 OEM 输入（OEM 开关和 OEM 压力）。电磁阀输出将控制风扇离合器、进气格栅加热器、空气滤清器进气阻力指示器或机油滤清器压差指示器的功能。

部件位置

OEM 装置的位置依赖于 OEM。

参考故障代码 t05-529 故障诊断树

上次改进日期: 29-七月-2010


辅助指令的双路输出停机 - 特别说明

故障代码 599

辅助指令的双路输出停机 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 599 PID: S025 SPN: 640 FMI: 14 指示灯: 红色 SRT: | 辅助指令的双路输出停机 - 特殊说明。双路输出标定极限已超出发动机保护极限。 | 发动机将停机。
双输出驱动器 A
QSB3.9-30、QSB4.5-30 和 QSB5.9-30 - 辅助发出的双路输出停机电路指令

电路描述

基于感应参数的双路输出最多提供两个可供原始设备制造商 (OEM) 使用的独立开关输出。每个开关控制输出的状态由发动机控制模块 (ECM) 不同的输入来确定，而 ECM 的输入由发动机工作台决定。如果任何输入高于或低于标定的临界值，ECM 可以为 OEM 装置提供不同的输出。关于控制参数输入和临界值设置，每个开关输出都是相互独立的。

部件位置

双输出特性取决于 OEM。有关部件的详细位置视图，参考以下步骤。参见设备制造商维修信息。

大修提示

当 OEM 定义的输入之一超过了标定极限时，该故障代码变为现行状态。停机触发取决于 OEM。

参考故障代码 t05-599 故障诊断及排除。

上次改进日期: 10-七月-2015


输出装置驱动器（变速箱换档调节）

故障代码 768

输出装置驱动器（变速箱换档调节）

概述

代码 | 故障原因 | 产生后果
故障代码: 768 PID: S009 SPN: 923 FMI: 11 指示灯: 黄色 SRT: | 原始设备制造商 (OEM) 线束的输出装置驱动器（变速箱换档调节信号）信号触针 21 检测到故障。 | 无法控制变速箱。
输出装置驱动器电路

电路描述

电子控制模块（ECM）使用输出装置驱动器来控制变速箱换档调节信号。

部件位置

参考 OEM 示意图，查找变速箱换档调节器的位置。

大修提示

发动机线束故障、变速箱换档调节器接头接地不良，或换档调节器损坏会导致输出装置驱动器发生故障。

参考故障代码 t05-768 故障诊断树

上次改进日期: 29-七月-2010


OEM 输入 - 发动机保护

故障代码 779

OEM 输入 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 779 PID: S051 SPN: 703 FMI: 11 指示灯: 黄色 SRT: | OEM 输入信号表示 OEM 数值超过了发动机保护极限，或燃油压力开关指示燃油滤清器出口正压力下降。 | 如果发动机保护停机特性启用，转速下降并且发动机可能会停机。
OEM 输入传感器，燃油压力开关电路

电路描述

至发动机保护系统的 OEM 装置输入允许车辆 OEM 在 ECM 上连接一个装置，例如液压油温度限制开关、变速箱温度限制开关等。一些单元使用了燃油压力开关更新。ECM 将监测来自该装置与其他发动机保护输入相同的装置的数值，例如冷却液液位等。如果超出了阈值，发动机的转速会下降甚至可能停机。

部件位置

OEM 装置的位置依赖于 OEM。如果此装置安装了燃油压力开关，则燃油压力开关装在燃油滤清器的出口位置。

大修提示

燃油压力开关为常闭且通过燃油滤清器壳体接地。在压力达到 24 kPa [3.5 psi] 时开关为起作用（打开）。只有发动机的转速必须超过 500 rpm 时，ECM 才能识别出开关的输入。此开关连接到 23 针接头的“U”触针，而 23 针接头连接到 ECM 接头的触针 15 上。

  • Sterling™ 与 Ford™ 车型使用 16 针的 OEM 接头，而不是 23 针的接头。这种情况下，燃油压力开关直接连接到 ECM 接头中的触针 15 上。

在发动机转速超过 500 rpm 的情况下，在任何时候 ECM 接头的触针 15 接地都将记录故障代码 779。

参考故障代码 t05-779 故障诊断树

上次改进日期: 29-七月-2010


变速箱 ECU 与 ECM 通信 - 更新速度异常

故障代码 2559

变速箱 ECU 与 ECM 通信 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2559 PID: SPN: 1845 FMI: 4 指示灯: 淡黄色 SRT: | 变速箱 ECU 与 ECM 通信丢失 - 更新速度异常。已检测到 ECM 和变速箱 ECU 之间无通信或数据传输率无效。 | 对性能没有影响。

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的值和状态都可以通过数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。康明斯公司 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

数据通信接口接线和设备随 OEM 的选择不同而不同。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不适合多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能是由 OEM VECU 和 Cummins® ECM 之间的数据通信接口的连接故障、部件和 OEM VECU 之间的连接故障以及 OEM VECU 或 Cummins® ECM 故障引起的。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障诊断故障代码 t05-2559。

上次改进日期: 09-八月-2013


NO TITLE

信息故障代码

注: - 信息故障代码有简单的解决办法而无故障代码诊断树。
- SRT 00-394 适用于下面列出的所有信息故障代码。
- 改正引起该故障的条件后，使发动机暖机；然后让发动机运行 1 分钟以使故障代码为非现行状态。然后使用 INSITE™ 清除故障代码。

代码: 211
指示灯: 无
故障原因: 该故障指示 OEM 提供的车辆电子控制单元（VECU）检测到车辆控制系统中存在现行故障。
产生后果: 对性能没有影响。
采取措施: 正确的维修步骤参考 OEM 维修手册。OEM 故障排除后，使用 INSITE™ 清除非现行故障代码。
代码: 287
指示灯: 黄色
故障原因: OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。
产生后果: 发动机只会怠速运转。
采取措施: 参考《OEM 故障诊断与排除手册》。诊断连接到 OEM 提供的车辆电子控制单元（VECU）上的油门踏板。
代码: 288
指示灯: 黄色
故障原因: OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。
产生后果: 发动机只会怠速运转。
采取措施: 参考《OEM 故障诊断与排除手册》。诊断连接到 OEM 提供的车辆电子控制单元（VECU）上的远程油门踏板。
代码: 319
指示灯: 维护保养或无
故障原因: 实时时钟断电。ECM 的无开关蓄电池电源已被中断。
产生后果: 对性能没有影响。ECM 中的数据不会有准确的时间和日期信息。
采取措施: 使用 RoadRelay™（如果装配）或使用 INSITE™ 设置实时时钟。
代码: 599
指示灯: 红色
故障原因: 基于运转条件、发动机传感器值或到 ECM 的 OEM 输入，客户专用标定中的双输出特性初始化为发动机停机。
产生后果: 发动机将停机。
采取措施: 只有在客户专用标定中才包含双输出特性。该特性可以基于运转条件、发动机传感器值或到 ECM 的 OEM 输入而设定为关闭发动机。两个 OEM 输入分别为 OEM 开关输入与 OEM 压力输入。技师必须联系康明斯发动机公司以确定双输出特性的配置，明确导致发动机停机的参数及参数值。
代码: 611
指示灯: 无
故障原因: 发动机正常冷却之前用钥匙开关关闭发动机。
产生后果: ECM 没有采取措施。
采取措施: 热停机会损坏发动机的部件并缩短发动机寿命。适当的冷却方法参考发动机操作和维护保养手册。

上次改进日期: 20-十月-2004


故障代码 111 - 发动机控制模块 (ECM) 微处理器

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 111 为非现行状态。
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 故障为非现行状态或没有与之相关的性能问题。
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 111 为非现行状态。
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 111 为非现行状态

更换 ECM

参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障为非现行状态或没有与之相关的性能问题。

更换 ECM

参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 111 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-一月-2013


故障代码 115VP30 - 发动机转速传感器 (ESS) 电路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB 和 QSB | 3666194
发动机控制模块 | 参考步骤 019-031 | ISB 轻载 | 3666288
发动机转速传感器 (ESS) | 请参考步骤 019-042 | ISB 和 QSB | 3666194
发动机转速传感器 (ESS) | 请参考步骤 019-042 | ISB 轻载 | 3666288
发动机导线线束 | 参考步骤 019-043 | ISB 和 QSB | 3666194
发动机导线线束 | 参考步骤 019-043 | ISB 轻载 | 3666288

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 在发动机运行的最后 25 小时里故障代码 283 或 284 为现行状态或非现行状态计次超过一次吗？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机转速传感器。 |
 | 步骤 3A. 检查发动机转速传感器和发动机线束接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机转速传感器电源电压。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 3C. 检查发动机转速传感器传送的信号。 | 信号是否出现？
 | 步骤 3D. 检查传感器端头。 | 发现损坏？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 使故障代码为非现行状态 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 283 或 284 为现行状态或非现行状态计次超过一次吗？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或传感器。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机转速传感器接头上断开发动机线束接头。

采取措施

检查 +5 VDC 电源线和信号线中有无开路。

  • 测量 ECM 接头电源触针和发动机转速传感器接头电源触针之间的电阻。
  • 测量 ECM 接头回路触针和发动机转速传感器接头回路触针之间的电阻。
  • 测量 ECM 接头信号触针和发动机转速传感器接头信号触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机转速传感器接头上断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的发动机转速传感器电源触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的发动机转速传感器回路触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的发动机转速传感器信号触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机转速传感器接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的发动机转速传感器电源触针与该接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中的发动机转速传感器回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中的发动机转速传感器信号触针与该接头中所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机转速传感器。

向导步骤 3A - 检查发动机转速传感器和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器接头上断开发动机线束接头。
  • 将发动机线束接头连接到 ECM 接头。

采取措施

检查发动机转速传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或传感器。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机转速传感器。参考相关步骤表中的步骤 019-042。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机转速传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机转速传感器接头上断开发动机线束接头。

采取措施

检查发动机转速传感器电源电压。

  • 测量发动机线束发动机转速传感器接头中发动机转速传感器电源触针与发动机转速传感器回路触针之间的电压。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机转速传感器传送的信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在发动机转速传感器和发动机线束之间安装抽头电缆，零件号 3824775。

采取措施

检查发动机转速传感器传送的信号。

  • 在盘动发动机期间测量抽头电缆上发动机转速传感器信号触针和发动机转速传感器回路触针之间的电压。如果信号出现，发动机缓慢盘车时电压波动范围低于（+）0.5 VDC 并高于（+）4.5 VDC。

万用表负极 (-) 表笔应连至回路触针，正极 (+) 表笔连至信号触针。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

信号是否出现？
是 否
无须维修

  • 更换发动机转速传感器。参考相关步骤表中的步骤 019-042。

转至 3D

转至 4A

向导步骤 3D - 检查传感器端头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下传感器。参考相关步骤表中的步骤 019-042。

采取措施

检查传感器端头有无损坏或碎屑。

  • 检查传感器尖端是否有金属碎屑。
  • 检查由于曲轴转速信号轮齿轮导致的传感器损坏。
  • 检查传感器是否膨胀。
  • 检查转速信号轮是否安装正确。

发现损坏？
是 否

  • 更换发动机转速传感器。参考相关步骤表中的步骤 019-042。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 28-九月-2016


故障代码 122 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、141、144、145、153、154 和 352 为非现行状态？
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 确保涡轮增压器正常工作。 | 涡轮增压器产生进气歧管正压力，废气旁通阀未卡在关闭位置？
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查传感器电路是否被干扰。 | 无干扰？
 | 步骤 3b. 检查进气歧管压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 3c. 检查进气歧管压力传感器电源电压。 | (+) 4.5 至 5.25 VDC？
 | 步骤 3d. 检查进气歧管压力传感器信号电压。 | (+) 0.44 至 0.56 VDC？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 122 为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 135、141、144、145、153、154 和 352 为非现行状态？

可能是传感器故障。

传感器 +5 VDC 公共电源对地短路，或触针与触针之间短路。

转至 2A

故障代码 352 或 386

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 确保涡轮增压器正常工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保涡轮增压器正常工作。

  • 使用机械式压力表检查进气歧管压力是否为正压。
合格 不合格

涡轮增压器产生进气歧管正压力，废气旁通阀未卡在关闭位置

进气歧管压力偏低

修复基本发动机故障。

参考《ISC 发动机故障诊断及排除手册》（公告号为 3666245）。

转至 3A

转至 5A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力传感器和发动机线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰

清除并记录干扰情况。

如果发生干扰，修复电路并记录干扰情况。

转至 3B

转至 5A

向导步骤 3B - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏

维修损坏的触针。

只要触针损坏，则需维修或更换进气歧管压力传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 3C

转至 5A

向导步骤 3C - 检查进气歧管压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器电源电压。

  • 测量进气歧管压力传感器电路的触针 A 与触针 B 之间的电压。
合格 不合格

(+) 4.5 至 5.25 VDC？

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查进气歧管压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器信号电压。

  • 测量进气歧管压力传感器电路的触针 B 与触针 C 之间的电压。
合格 不合格

(+) 0.44 至 0.56 VDC？

更换进气歧管压力传感器

参考第 19 节中的步骤 019-061。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 45 与进气歧管压力传感器接头线束侧的触针 C 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4C

转至 5A

向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头线束侧的触针 45 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头线束侧的触针 45 与发动机线束中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，将钥匙开关转到 ON（接通）位置，并让其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 122 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-三月-2012


故障代码 123 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、141、144、145、153、154 和 352 为非现行状态？
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 确保涡轮增压器正常工作。 | 涡轮增压器产生进气歧管正压力，废气旁通阀未卡在关闭位置？
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查传感器电路是否被干扰。 | 无干扰？
 | 步骤 3B. 检查进气歧管压力传感器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查进气歧管压力传感器电源电压。 | (+) 4.5 至 5.25 VDC？
 | 步骤 3D. 检查进气歧管压力传感器信号电压。 | (+) 0.44 至 0.56 VDC？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 135、141、144、145、153、154 和 352 为非现行状态？

可能是传感器故障。

传感器 + 5 VDC 公共电源中对地短路，或触针之间短路。

转至 2A

故障代码 352 或 386？

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 确保涡轮增压器正常工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保涡轮增压器正常工作。

  • 使用机械式压力表检查进气歧管压力是否为正压。
合格 不合格

涡轮增压器产生进气歧管正压力，废气旁通阀未卡在关闭位置？

进气歧管压力低。

修复基本发动机故障。

参考《ISC 发动机故障诊断及排除手册》（公告号为 3666245）。

转至 3A

转至 5A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力传感器和发动机线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰？

清除并记录干扰情况。

如果发生干扰，修复电路并记录干扰情况。

转至 3B

转至 5A

向导步骤 3B - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换进气歧管压力传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 3C

转至 5A

向导步骤 3C - 检查进气歧管压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器电源电压。

  • 测量进气歧管压力传感器电路的触针 A 与触针 B 之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.5 至 5.25 VDC？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查进气歧管压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 在传感器与发动机线束之间连接进气歧管压力传感器抽头电缆，零件号为 3824776。

采取措施

检查进气歧管压力传感器信号电压。

  • 测量进气歧管压力传感器电路的触针 B 与触针 C 之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 0.44 至 0.56 VDC？

更换进气歧管压力传感器。

参考第 19 节中的步骤 019-061。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 45 与进气歧管压力传感器接头线束侧的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4C

转至 5A

向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头线束侧的触针 45 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头线束侧的触针 45 与发动机线束中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 123 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-七月-2015


故障代码 131 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查油门位置传感器电阻。 | 2000 至 3000 欧姆？
 | 步骤 1C. 检查传感器触针之间的电阻。踏板踩下并释放时进行测量。 | 释放：1500 到 3000 欧姆？踩下：200 至 1500 欧姆？释放时的电阻值必须比踩下时至少大 1000 欧姆。
 | 步骤 1D. 检查传感器 +5 VDC 电源导线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1E. 检查传感器信号线是否对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中的电源、信号和回路导线是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束中 +5-VDC 电源导线与线束中任何其它导线是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束中油门位置信号导线与线束中任何其它导线是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查油门位置电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 131 或 132 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换油门位置传感器。参考 OEM 故障诊断及排除手册。

转至 1B

转至 4A

向导步骤 1B - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 当油门踏板释放和踩下时，测量油门位置传感器侧触针 C（触针 A）与触针 A（触针 C）之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

2000 至 3000 欧姆？

更换油门位置传感器

参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

踏板踩下并释放时进行测量。

  • 测量油门位置传感器侧触针 C（触针 A）与触针 B（触针 C）之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

释放：1500 到 3000 欧姆？

踩下：250 至 1500 欧姆？

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器。

参考 OEM 维修手册。

转至 1D

转至 4A

向导步骤 1D - 检查传感器 +5 VDC 电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器 +5 VDC 电源导线是否对地短路。

  • 测量油门位置传感器接头传感器侧触针 C（触针 A）与发动机缸体接地之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换油门位置传感器

参考 OEM 维修手册。

转至 1E

转至 4A

向导步骤 1E - 检查传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量油门位置传感器传感器侧的触针 B 与发动机缸体接地之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换油门位置传感器。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束中的电源、信号和回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中的电源、信号和回路导线是否开路。

  • 测量 OEM 线束接头触针 29 至油门位置传感器线束侧的触针 C（触针 A）的电阻。
  • 测量 OEM 线束接头触针 30 至油门位置传感器线束侧触针 B 的电阻。
  • 测量 OEM 线束接头触针 19 至油门位置传感器线束侧的触针 A（触针 C）的电阻。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 +5 VDC 电源导线与 OEM 线束中任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 +5 VDC 电源线与 OEM 线束的任何其它导线是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查油门位置信号线与 OEM 线束的任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置信号线与 OEM 线束的任何其它信号线是否短路。

  • 测量 OEM 线束接头触针 30 至所有其他触针的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束

参考第 19 节中的步骤 019-071。

.

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查油门位置电源电压。

条件

  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门位置电源电压。

  • 测量 ECM 的 OEM 端口上触针 19 与触针 29 之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 ON（接通）位置。
  • 踩下油门踏板到达油门全开位置。
  • 释放踏板。
  • 将钥匙开关转到 OFF（断开）位置。
  • 核实故障代码 131 或 132 为非现行状态。
合格 不合格

故障代码 131 或 132 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-三月-2012


故障代码 132 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查油门位置传感器电阻。 | 2000 至 3000 欧姆？
 | 步骤 1C. 检查传感器触针之间的电阻。踏板踩下并释放时进行测量。 | 释放：1500 到 3000 欧姆？踩下：200 至 1500 欧姆？释放时的电阻值必须比踩下时至少大 1000 欧姆。
 | 步骤 1D. 检查传感器 +5 VDC 电源导线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1E. 检查传感器信号线是否对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中的电源、信号和回路导线是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束中 +5-VDC 电源导线与线束中任何其它导线是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束中油门位置信号导线与线束中任何其它导线是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 +5-VDC 电源与回路导线是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查油门位置传感器信号电路是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查油门位置电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 131 或 132 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查油门位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 当油门踏板释放和踩下时，测量油门位置传感器侧触针 C（触针 A）与触针 A（触针 C）之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。
合格 不合格

2000 至 3000 欧姆？

更换油门位置传感器。

参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

踏板踩下并释放时进行测量。

  • 测量油门位置传感器侧触针 C（触针 A）与触针 B（触针 C）之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

释放：1500 到 3000 欧姆？

踩下：250 至 1500 欧姆？

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器。

参考 OEM 维修手册。

转至 1D

转至 4A

向导步骤 1D - 检查传感器 +5 VDC 电源导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器 +5 VDC 电源导线是否对地短路。

  • 测量油门位置传感器接头传感器侧触针 C（触针 A）与发动机缸体接地之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换油门位置传感器。

参考 OEM 维修手册。

转至 1E

转至 4A

向导步骤 1E - 检查传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量油门位置传感器传感器侧触针 B（触针 B）与发动机缸体接地之间的电阻。

将 6 针（零件号 3824892）或 3 针（零件号 3823255）维修用接头安装到油门位置传感器上。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换油门位置传感器。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，维修或更换 OEM 线束或 ECM。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查 OEM 线束中的电源、信号和回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中的电源、信号和回路导线是否开路。

  • 测量 OEM 线束接头触针 29 至油门位置传感器线束侧的触针 C（触针 A）的电阻。
  • 测量 OEM 线束接头触针 30 至油门位置传感器线束侧的触针 B（触针 B）的电阻。
  • 测量 OEM 线束接头触针 19 至油门位置传感器线束侧的触针 A（触针 C）的电阻。

上面显示的触针字母用于整体式传感器开关（ISS），而括号中的字母用于带有独立怠速有效和油门传感器的踏板。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 +5 VDC 电源导线与 OEM 线束中任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 +5 VDC 电源线与 OEM 线束的任何其它导线是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查油门位置信号线与 OEM 线束的任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置信号线与 OEM 线束的任何其它信号线是否短路。

  • 测量 OEM 线束接头触针 30 至所有其他触针的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查 +5-VDC 电源与回路导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 +5-VDC 电源与回路导线是否短路。

  • 测量 OEM 线束接头触针 29 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 2F

转至 4A

向导步骤 2F - 检查油门位置传感器信号是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置传感器信号电路是否对地短路。

  • 测量 OEM 线束接头触针 30 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查油门位置电源电压。

条件

  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门位置电源电压。

  • 测量 ECM 的 OEM 端口上触针 19 与触针 29 之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

.

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 ON（接通）位置。
  • 踩下油门踏板到达油门全开位置。
  • 释放踏板。
  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 INSITE™ 服务软件核实故障代码 131 或 132 为非现行状态。
合格 不合格

故障代码 131 或 132 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-三月-2012


故障代码 133 - 远程油门位置传感器

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 隔离远程油门位置传感器电路。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 131 为非现行状态？
 | 步骤 1C. 断开远程油门接头；检查故障代码是否为非现行状态。 | 故障代码 133 为非现行状态？
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查线束和远程油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门位置电阻。 | 250 至 3000 欧姆？
 | 步骤 2C. 检查传感器触针之间的电阻。 | 释放：1500 到 3000 欧姆？踩下：250 至 1500 欧姆？释放时的电阻值必须比踩下时至少大 1000 欧姆。
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 +5-VDC 电源与回路导线是否短路。 | 250 至 3000 欧姆？
 | 步骤 3C. 检查回路导线是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 + 5-VDC 电源导线与信号导线电路之间的电阻。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的远程油门位置信号线与电源线是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查远程油门位置信号线与另一信号线或开关电源线是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 133 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 隔离远程油门位置传感器电路。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件检查有无现行故障代码。
合格 不合格

故障代码 131、132 和 352 为现行状态？

故障代码 131 为非现行状态。

转至 1C

转至 4A

向导步骤 1C - 断开远程油门接头；检查故障代码是否为非现行状态。

条件

  • 断开远程油门接头。

采取措施

检查故障代码是否为非现行状态。

  • 使用 INSITE 服务软件检查有无非现行故障代码。
合格 不合格

故障代码 133 为现行状态？

参考故障代码 131。

更换远程油门位置传感器。

参考 OEM 维修手册。

转至 2A

参考故障代码 131。

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和远程油门位置传感器接头触针有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查远程油门位置电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器触针之间是否开路或短路。

  • 当释放与踩下油门时，测量 + 5-VDC 电源与远程油门位置传感器侧回路之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

250 至 3000 欧姆？

更换远程油门位置传感器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查传感器触针之间的电阻。

踏板踩下并释放时进行测量。

  • 测量 +5 VDC 电源和远程油门位置传感器的传感器侧信号导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

释放：1500 到 3000 欧姆？

踩下：250 至 1500 欧姆？

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换远程油门位置传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从远程油门上断开 OEM 线束。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 +5-VDC 电源与回路导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到远程油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 + 5 VDC 电源与回路导线之间的电阻。

  • 当远程油门踏板上升或下降时，测量 OEM 线束中触针 10 与触针 20 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

2000 至 3000 欧姆？

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查回路导线是否开路。

  • 测量 OEM 线束接头的触针 20 至远程油门位置传感器接头触针 A 的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查 + 5-VDC 电源线与信号线电路中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到远程油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 + 5 VDC 电源线与信号线电路中的电阻。

  • 当远程油门释放和踩下时，测量触针 10 与触针 9 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

释放：1500 到 3000 欧姆？

踩下：250 至 1500 欧姆？

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的远程油门位置信号线与电源线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查远程油门位置信号线与 OEM 线束中的电源线是否短路。

  • 测量 OEM 线束接头的触针 9 至远程油门位置传感器接头触针 B 的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 3F

转至 4A

向导步骤 3F - 检查油门位置信号线与 OEM 线束接头通向所有其他导线的电源线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束。
  • 断开蓄电池负极（-）端子。

采取措施

检查油门位置信号线与 OEM 线束接头通向所有其他导线的电源线是否短路。

  • 测量 OEM 线束接头的触针 9 和触针 10 与 OEM 线束接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 ON（接通）位置。
  • 踩下远程油门到达油门全开位置三次。
  • 释放远程油门。
  • 将钥匙开关转到 OFF（断开）位置。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码 133 为非现行状态。
合格 不合格

故障代码 133 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-三月-2012


故障代码 134 - 远程油门位置传感器

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 隔离远程油门位置传感器电路。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 132 为非现行状态？
 | 步骤 1C. 断开远程油门接头；检查故障代码是否为非现行状态。 | 故障代码 134 为非现行状态？
步骤 2. | 检查远程油门位置传感器。 |
 | 步骤 2A. 检查线束和远程油门位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门位置电阻。 | 2000 至 3000 欧姆？
 | 步骤 2C. 检查远程油门传感器 +5 VDC 电源线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查远程油门传感器信号线是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束的电源线或信号线是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查远程油门位置传感器 +5-VDC 电源电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查远程油门位置传感器信号线电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查远程油门位置 +5 VDC 信号线与 OEM 线束中任何其它导线是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查远程油门位置信号线与 OEM 线束中的另一根信号线是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 134 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 隔离远程油门位置传感器电路。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查 OEM 线束和远程油门位置传感器接头触针有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件检查有无现行故障代码。
合格 不合格

故障代码 132 为现行状态？

故障代码 132 为非现行状态？

转至 1C

转至 4A

向导步骤 1C - 断开远程油门接头；检查故障代码是否为非现行状态。

条件

  • 断开远程油门接头。

采取措施

检查故障代码是否为非现行状态。

  • 使用 INSITE 服务软件检查有无非现行故障代码。
合格 不合格

故障代码 134 为现行状态？

故障代码 134 为非现行状态？

更换远程油门位置传感器。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查远程油门位置传感器。

向导步骤 2A - 检查线束和远程油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和远程油门位置传感器接头触针有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换远程油门位置传感器。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查远程油门位置电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门位置传感器触针之间是否开路或短路。

  • 当释放与踩下油门时，测量 + 5-VDC 电源与远程油门位置传感器侧回路之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

2000 至 3000 欧姆

更换远程油门位置传感器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查远程油门传感器 +5-VDC 电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查远程油门传感器 +5 VDC 电源是否对地短路。

  • 测量远程油门位置传感器侧的 + 5-VDC 电源与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换远程油门位置传感器。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查传感器信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查传感器信号线是否对地短路。

  • 测量远程油门位置传感器侧的信号线与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换远程油门位置传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束与远程油门位置传感器断开。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 OEM 线束的电源线和信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束的电源线或信号线是否开路。

  • 测量 OEM 线束的触针 10 与远程油门位置传感器线束侧 +5-VDC 电源之间的电阻。
  • 测量 OEM 线束的触针 9 与远程油门位置传感器线束侧信号线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查远程油门位置传感器 + 5-VDC 电源电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查远程油门位置传感器 + 5-VDC 电源电路是否对地短路。

  • 测量 OEM 线束的触针 10 与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查远程油门位置传感器信号线电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开到远程油门位置传感器的 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查远程油门位置传感器的信号电路是否对地短路。

  • 测量 OEM 线束的触针 9 与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 +5 VDC 电源导线与 OEM 线束中任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束。
  • 断开 OEM 蓄电池负极（-）端子。

采取措施

检查 +5 VDC 电源导线与 OEM 线束中任何其它导线是否短路。

  • 测量 OEM 线束接头触针 10 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查油门位置信号线与 OEM 线束的任何其它导线是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束与远程油门位置传感器断开。
  • 从 ECM 上断开 OEM 线束。
  • 断开 OEM 蓄电池负极（-）端子。

采取措施

检查油门位置信号线与 OEM 线束的任何其它导线是否短路。

  • 测量 OEM 线束接头触针 9 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 ON（接通）位置。
  • 踩下远程油门到达油门全开位置三次。
  • 释放远程油门。
  • 将钥匙开关转到 OFF（断开）位置。
  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码 134 为非现行状态。
合格 不合格

故障代码 134 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-三月-2012


故障代码 135 - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 和 386 为非现行状态？
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查发动机线束和机油压力传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油压力传感器的电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C. 检查机油压力传感器的信号电压。 | (+) 0.40 至 0.60 VDC？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 352 和 386 为非现行状态？

可能是传感器故障、传感器 + 5 VDC 公共电源对地短路或触针之间短路。

转至 2A

故障代码 352 和 386 为非现行状态？

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查发动机线束和机油压力传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查机油压力传感器和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针

只要触针损坏，则需维修或更换机油压力传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查机油压力传感器的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从机油压力传感器上断开发动机线束。
  • 安装机油压力传感器抽头电缆，零件号为 3824775。

采取措施

检查机油压力传感器的电源电压。

  • 测量机油压力传感器接头线束侧的触针 A 与触针 B 之间的电压。

组件 3824773 中的压力传感器抽头电缆组件（零件号为 3824775）用于帮助进行此步骤。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC

转至 2C

转至 3A

向导步骤 2C - 检查机油压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 安装机油压力传感器抽头电缆，零件号为 3824775。

采取措施

检查机油压力传感器的信号电压。

  • 测量抽头电缆的触针 C 与触针 B 之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 0.40 至 0.60 VDC？

更换机油压力传感器。

参考第 19 节中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 33 与机油压力传感器接头线束侧的触针 C 之间的电阻。
  • 测量发动机线束接头的触针 10 与机油压力传感器接头线束侧的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 19 与机油压力传感器接头线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 33 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 10 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 33 与发动机线束接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 ECM。参考第 19 节中的步骤 019-031。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 135 为非现行状态并且不会出现。
  • 将钥匙开关转到 ON（接通）位置。
合格 不合格

故障代码 135 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-三月-2012


故障代码 141 (SN) - 机油压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 和 386 为非现行状态？
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查发动机线束和机油压力传感器接头的触针。 | 无损坏的触针？
 | 步骤 2B. 检查机油压力传感器的电源电压。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C. 检查机油压力传感器的信号电压。 | (+) 0.40 至 0.60 VDC？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 无损坏的触针？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 352 和 386 为非现行状态？

可能是传感器故障、传感器 + 5 VDC 公共电源对地短路或触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查发动机线束和机油压力传感器接头的触针。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换机油压力传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查机油压力传感器的电源电压。

条件

  • 将钥匙开关转到接通位置。
  • 从机油压力传感器上断开发动机线束。
  • 安装机油压力传感器抽头电缆，零件号为 3824775。

采取措施

检查机油压力传感器的电源电压。

  • 测量机油压力传感器接头线束侧的触针 A 与触针 B 之间的电压。

组件 3824773 中的压力传感器抽头电缆组件（零件号为 3824775）用于帮助进行此步骤。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

转至 2C

转至 3A

向导步骤 2C - 检查机油压力传感器的信号电压。

条件

  • 将钥匙开关转到接通位置，但发动机不运转。
  • 安装机油压力传感器抽头电缆，零件号为 3824775。

采取措施

检查机油压力传感器的信号电压。

  • 测量抽头电缆的触针 C 与触针 B 之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 0.40 至 0.60 VDC？

更换机油压力传感器。

参考第 19 节中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 33 与机油压力传感器接头线束侧的触针 C 之间的电阻。
  • 测量发动机线束接头的触针 10 与机油压力传感器接头线束侧的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 19 与机油压力传感器接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从机油压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 33 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 10 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 33 与发动机线束接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

更换 ECM。请参考步骤 019-031。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 141 为非现行状态并且不会重新出现。
  • 将钥匙开关转到 ON（接通）位置。
合格 不合格

故障代码 141 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE ™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 23-四月-2012


故障代码 141 (SW) - 机油压力开关电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 和 386 为非现行状态？
步骤 2. | 检查机油压力开关。 |
 | 步骤 2A. 检查发动机线束和机油压力开关接头的触针。 | 无损坏的触针？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 无损坏的触针？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

如果存在多项温度或压力故障代码，不能遵循本步骤。

合格 不合格

故障代码 352 和 386 为非现行状态？

可能是传感器故障、传感器 + 5 VDC 公共电源对地短路或触针之间短路。

转至 2A

故障代码 352

向导步骤 2 - 检查机油压力开关。

向导步骤 2A - 检查发动机线束和机油压力开关接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。

采取措施

检查机油压力开关和发动机线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换机油压力开关或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换机油压力开关。参考第 19 节中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头 47 号触针与机油压力开关接头之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从机油压力开关上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 47 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从机油压力开关上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头 47 号触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

更换机油压力开关。

参考第 19 节中的步骤 019-066。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 141 为非现行状态并且不会重新出现。
  • 将钥匙开关转到 OFF（断开）位置。
合格 不合格

故障代码 141 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-七月-2015


故障代码 143 (SN) - 机油压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 143 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口。
  • 起动发动机，将服务工具屏幕上的机油压力读数与机械式机油压力表上的读数进行比较。

如有必要，提高发动机转速，以便更容易注意到读数的差异。
合格 不合格

传感器读数正确。

参考《ISB 发动机 ISB 轻负荷燃油系统故障诊断及排除手册》（公告号 3666193）。

故障代码 141 为现行状态

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码

向导步骤 2A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 143 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2012


故障代码 143 (SW) - 机油压力 - 带有机油压力开关的发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实开关的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 143 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 连接至车辆数据通信接口。

如果检测到实际机油压力超过 41 kPa [6 psi]，则开关将在 INSITE ™ 上显示压力为 379.9 kPa [55.1 psi]。
合格 不合格

开关正在检测压力。

参考《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）。

故障代码 141 为现行状态

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码

向导步骤 2A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
合格 不合格

故障代码 143 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2012


故障代码 144 - 冷却液温度传感器电路

Associated Procedures

注意和警告

警告

等到冷却液温度低于 50°C [120°F]，再拆卸冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线和零件号 3823256 - 阴性 Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 和 386 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查发动机线束和冷却液温度传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查冷却液温度传感器的电阻。 | 175 至 244K 欧姆
 | 步骤 2C. 检查冷却液温度传感器是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 144 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 352 和 386 为非现行状态

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

参考故障代码 352 或 386

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查发动机线束和冷却液温度传感器接头触针。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换发动机线束或更换冷却液温度传感器。

  • 更换发动机线束。请参考步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。
  • 如果接头密封损坏或遗失，安装合适的接头密封。

转至 2B

转至 4A

向导步骤 2B - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器触针 A 与触针 B 的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 至 244K 欧姆

更换冷却液温度传感器

参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查冷却液温度传感器是否对地短路。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量冷却液温度传感器触针 A 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换冷却液温度传感器

参考第 19 节中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束触针 19 与冷却液温度传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束的触针 23 与冷却液温度传感器线束侧触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束触针 19 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到断开（OFF）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 23 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针触针 19 与线束中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 144 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2012


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线和零件号 3823256 - 阴性 Metri-Pack™ 测试导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为非现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 122、123、135、141、153 和 352 为非现行状态？
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查发动机线束和冷却液温度传感器接头触针。 | 损坏的触针？
 | 步骤 2B. 检查冷却液温度传感器的电阻。 | 175 至 244k 欧姆？
 | 步骤 2C. 检查冷却液温度传感器是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头。 | 损坏的触针？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有非现行故障代码已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考故障代码 441

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122、123、135、141、153 和 352 为非现行状态？
是 否
无须维修

检查传感器是否故障、传感器 +5 VDC 公共电源是否对地短路、触针之间是否短路或传感器公共接地是否开路。

转至 2A

转至 相应的故障代码故障诊断与排除图表

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查发动机线束和冷却液温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或冷却液温度传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。
  • 如果接头密封损坏或遗失，安装合适的接头密封。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器触针 A 与触针 B 的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

175 至 244k 欧姆？
是 否
无须维修

更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查冷却液温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量冷却液温度传感器触针 A 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换冷却液温度传感器。更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束触针 19 与冷却液温度传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束的触针 23 与冷却液温度传感器线束侧触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的触针 23 与发动机缸体接地之间的电阻。
  • 测量发动机线束触针 19 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 23 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障代码故障诊断与排除图表

上次改进日期: 15-七月-2015


故障代码 146 - 冷却液温度 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 146 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 比较服务软件监视屏与来自温度探头的冷却液温度。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

合格 不合格

传感器读数正确：参考《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）。

传感器读数不正确：更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 146 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2012


故障代码 151 - 冷却液温度 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 151 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 INSITE™ 连接至车辆数据通信接口上。
  • 比较服务软件监视屏与来自温度探头的冷却液温度。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

合格 不合格

传感器读数正确：参考《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）。

参考故障代码 145。

转至 2A

故障代码 145

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 151 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2012


故障代码 153 - 进气歧管空气温度传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 352 和 386 为非现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查进气歧管温度传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 153 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 352 和 386 为非现行状态

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

参考故障代码 352 或 386

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查进气歧管温度传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换进气歧管温度传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查进气歧管空气温度传感器的电阻。

  • 测量进气歧管空气温度传感器触针 A 与触针 B 的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换进气歧管温度传感器

参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量进气歧管温度传感器触针 A 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换进气歧管温度传感器。

参考第 19 节中的步骤 019-059。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束触针 19 与进气歧管空气温度传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束触针 34 与进气歧管空气温度传感器接头线束侧触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 34 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 34 与线束中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 153 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-七月-2015


故障代码 154 - 进气歧管空气温度传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 352 和 386 为非现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查进气歧管温度传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 154 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到接通位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 读取故障代码。
合格 不合格

故障代码 352 和 386 为非现行状态

可能是传感器故障、传感器 +5 VDC 公共电源对地短路、触针之间短路或传感器公共接地开路。

转至 2A

参考故障代码 352 或 386

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查进气歧管温度传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换进气歧管温度传感器或发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管温度传感器。参考第 19 节中的步骤 019-059。

转至 2B

转至 4A

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查进气歧管空气温度传感器的电阻。

  • 测量进气歧管空气温度传感器触针 A 与触针 B 的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换进气歧管温度传感器

参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量进气歧管温度传感器触针 A 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换进气歧管温度传感器

参考第 19 节中的步骤 019-059。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束触针 19 与进气歧管空气温度传感器接头线束侧触针 A 之间的电阻。
  • 测量发动机线束触针 34 与进气歧管空气温度传感器接头线束侧触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 34 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从进气歧管空气温度传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 19 与线束中所有其他触针之间的电阻。
  • 测量发动机线束的触针 34 与线束中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 153 或 154 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-七月-2015


故障代码 155 - 进气歧管空气温度传感器 - 发动机保护电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 155 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到接通位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近进气歧管空气温度传感器的发动机体上。
  • 将 INSITE™ 连接至数据通信接口。
  • 运转发动机，比较来自 INSITE™ 监视屏和来自温度探头的进气歧管温度传感器值。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

当发动机运行在正常温度条件（冷却液为 180°F）时，需要检查读数。
合格 不合格

在 -15°C 或 5°F 内传感器读数正确。

查找进气歧管空气温度过高的原因并进行修复（参考此故障代码“大修”部分了解正确的步骤）。

传感器读数不正确

转至 2A

故障代码 154

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 83°C 或 180°F）。
  • 核实故障代码 155 为非现行状态并且不会重新出现。
合格 不合格

故障代码 155 为非现行状态并且不再发生。

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到接通位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 05-六月-2012


故障代码 191 - 空调离合器电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查空调离合器。 |
 | 步骤 1A. 检查并测试空调离合器和空调离合器继电器（如果配备）。 | 空调离合器和继电器符合技术规范？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束、空调离合器继电器和 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机线束和 OEM 线束接头。 | 无损坏的触针？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 191 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查空调离合器。

向导步骤 1A - 检查空调离合器与空调离合器继电器（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器或空调离合器继电器上断开 OEM 线束。

采取措施

检查空调离合器有无以下问题：

  • 损坏的触针
  • 开路或短路
  • 电流消耗过大（空调离合器直接从蓄电池获取电源）
  • 根据 OEM 指南进行此测试。
合格 不合格

空调离合器符合技术规范

维修或更换空调离合器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250 和步骤 019-223。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 21 与 23-针 OEM 线束接头触针 J 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束触针 21 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 21 与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束和 23 针接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或空调离合器继电器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-223 或步骤 019-202。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换空调离合器继电器。参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 侧 23-针接头触针 J 与空调离合器电磁阀或继电器之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查OEM线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查OEM线束中有无对地短路。

  • 测量 23-针 OEM 线束接头触针 J 对地的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空调离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 23-针 OEM 线束接头触针 J 与 23-针接头内其它所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 191 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 05-六月-2012


故障代码 221 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 不为现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 ECM 大气压力电源电压。 | (+) 4.5 至 5.25 VDC？
 | 步骤 2C. 检查 ECM 大气压力传感器的信号电压。 | 海拔高度（英尺） 电压：0 （海平面）- (+) 4.00 至 4.58 VDC，3000 - (+) 3.60 至 4.40 VDC，6000 - (+) 3.20 至 4.00 VDC，9000 - (+) 3.00 至 3.80 VDC，12000 - (+) 2.60 至 3.40 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 221 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 352 不为现行状态

可能是传感器已损坏、传感器 + 5 VDC 公共电源对地短路或触针之间短路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查大气压力传感器和发动机线束接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 如果传感器接头触针损坏，更换大气压力传感器。
  • 与 Cummins® 特约维修站联系。
  • 如果尺寸过大或损坏，更换传感器接头。
  • 参考第 19 节中的步骤 019-203。

转至 2B

转至 4A

向导步骤 2B - 检查 ECM 大气压力电源电压。

条件

  • 在传感器与传感器线束接头之间安装抽头电缆（零件号 3162899）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用抽头电缆检查 ECM 大气压力传感器的电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.5 至 5.25 VDC？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 大气压力传感器的信号电压。

条件

  • 在传感器与传感器线束接头之间安装抽头电缆（零件号 3162899）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 测量抽头电缆触针 B 与触针 C 之间的信号电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

海拔高度（英尺）- 电压 (VDC)：0 （海平面）- (+) 4.00 至 4.58 VDC，3000 - (+) 3.60 至 4.40 VDC，6000 - (+) 3.20 至 4.00 VDC，9000 - (+) 3.00 至 3.80 VDC，12000 - (+) 2.60 至 3.40 VDC

更换大气压力传感器。

与 Cummins® 特约维修站联系。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机导线线束、接头或 ECM。

  • 维修或更换线束接头。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 从 ECM 上断开发动机线束。

采取措施

检查大气压力传感器信号导线是否开路。

  • 测量发动机线束接头触针 32 与大气压力传感器信号触针 C 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 32 与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 32 与发动机线束中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 221 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 05-六月-2012


故障代码 222 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 不为现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 ECM 大气压力电源电压。 | (+) 4.5 至 5.25 VDC？
 | 步骤 2C. 检查 ECM 大气压力传感器的信号电压。 | 海拔高度（英尺） 电压：0 （海平面）- (+) 4.00 至 4.58 VDC，3000 - (+) 3.60 至 4.40 VDC，6000 - (+) 3.20 至 4.00 VDC，9000 - (+) 3.00 至 3.80 VDC，12000 - (+) 2.60 至 3.40 VDC
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 清除并检查故障代码。 | 故障代码 222 不会重复发生
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 222 为非现行状态并且正确
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 221 或 222 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 352 不为现行状态

可能是传感器损坏、传感器 + 5 VDC 公共电源对地短路或触针之间短路。

转至 2A

转到故障代码 352 或 386

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。

采取措施

检查大气压力传感器和发动机线束接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 如果传感器接头触针损坏，更换大气压力传感器。
  • 与 Cummins® 特约维修站联系。
  • 如果尺寸过大或损坏，更换传感器接头。
  • 参考第 19 节中的步骤 019-203。

转至 2B

转至 5A

向导步骤 2B - 检查 ECM 大气压力电源电压。

条件

  • 在传感器与传感器线束接头之间安装抽头电缆（零件号 3162899）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用抽头电缆检查 ECM 大气压力传感器的电源电压。

  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.5 至 5.25 VDC？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2C

转至 5A

向导步骤 2C - 检查 ECM 大气压力传感器的信号电压。

条件

  • 在传感器与传感器线束接头之间安装抽头电缆（零件号 3162899）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 测量抽头电缆触针 B 与触针 C 之间的信号电压。
合格 不合格

海拔高度（英尺）- 电压 (VDC)：0 （海平面）- (+) 4.00 至 4.58 VDC，3000 - (+) 3.60 至 4.40 VDC，6000 - (+) 3.20 至 4.00 VDC，9000 - (+) 3.00 至 3.80 VDC，12000 - (+) 2.60 至 3.40 VDC

更换大气压力传感器。

与 Cummins® 特约维修站联系。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换发动机导线线束、接头或 ECM。

  • 维修或更换线束接头。
  • 参考第 19 节中的步骤 019-250。
  • 更换发动机线束。
  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 从 ECM 上断开发动机线束。

采取措施

检查大气压力传感器信号导线是否开路。

  • 测量发动机线束接头触针 32 与大气压力传感器信号触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 32 与底盘接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从大气压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 32 与发动机线束中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 清除并检查故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除并检查故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 突然踩下油门踏板。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 不会重复发生

故障代码 222 仍然会出现。

如果故障代码 222 为非现行状态，更换大气压力传感器。

与 Cummins® 特约维修站联系。

如果故障代码 222 正在为现行状态，转到步骤 4A。

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 发动机端口接头触针 10 与触针 32 之间安装跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 222 为非现行状态，故障代码 221 正在为现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 222 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-七月-2015


故障代码 234 - 发动机超速电路

Associated Procedures

注意和警告

警告

如果检测到可燃蒸气，应关闭发动机，给该地区通风，并且必须先确定蒸气源位置并进行修理，然后才能重新起动发动机。
注意

如果发动机转速保持在 3700 rpm 以上，必须立即关闭发动机。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定超速原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 不要空转下坡
 | 步骤 1B. 检查是否有代用燃料源。 | 无替代燃油源
 | 步骤 1C. 在 INSITE™ 服务软件监测模式下检查转速。 | 修正转速读数
 | 步骤 1D. 检查低速时有无现行故障。 | 低速时的非现行故障
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 234 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 确定超速原因。

向导步骤 1A - 检查工作条件是否合适。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否合适。

  • 在记录故障时检查发动机是否空转下坡。
合格 不合格

不要空转下坡

检查发动机是否损坏。

电子系统正常。检查是否由于超速导致发动机损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告了燃料控制事件，即发动机在没有油门输入的情况下转速迅速上升到（甚至超过）超速极限，使转速增加直到发动机突然断油。
  • 检查进气歧管中是否有可燃气源，并检查涡轮增压器密封件核实没有机油泄漏。
合格 不合格

无替代燃油源

找到代用燃料源

  • 找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。
  • 检查基本发动机是否由于超速工作而损坏。

转至 1C

转至 2A

向导步骤 1C - 使用 INSITE™ 服务软件监测模式检查转速。

条件

  • 运转发动机。
  • 将服务软件连接至车辆数据通信接口。

采取措施

在监测模式下检查转速。

  • 使用 INSITE™ 监测发动机。

将 INSITE™ 服务软件中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。
合格 不合格

修正转速读数

检查发动机转速传感器

根据故障代码 115 中的相关步骤检查发动机转速传感器。检查发动机是否由于超速工作而损坏。

转至 1D

转至 2A

向导步骤 1D - 检查低速时有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查低速时是否有现行故障代码。

  • 当发动机转速没有超过 3700 rpm 时，检查有无现行故障代码 234。
合格 不合格

低速时为非现行故障代码

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，使之再现先前的超速情况。
  • 核实故障代码 234 为非现行状态。
合格 不合格

故障代码 234 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 05-六月-2012


故障代码 235 - 发动机冷却液液位 - 发动机保护

Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

不要向热的发动机中添加冷的冷却液。铸件可能会损坏。等冷却液温度降至 50°C [120°F] 以下后，才可以添加冷却液。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实冷却液液位。 |
 | 步骤 1A. 检查冷却液液位。 | 冷却液液位正常
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 确定发动机运行时故障仍然为现行状态。 | 故障仍然为现行状态
步骤 3. | 检查有无多重故障代码。 |
 | 步骤 3A. 读取故障代码。 | 故障代码 385 或 444 为非现行状态
步骤 4. | 检查 OEM 引线线束。 |
 | 步骤 4A. 检查冷却液液位传感器、OEM 引线线束和发动机线束接头。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查发动机线束和 ECM 接头。 | 无损坏的触针
 | 步骤 5B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 5C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 5D. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5E. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 235 为非现行状态
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实冷却液液位。

向导步骤 1A - 检查冷却液液位。

采取措施

检查冷却液液位

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常

向散热器中添加冷却液

确保冷却液中防冻液与水的比例适当。

转至 2A

转至 6A

向导步骤 2 - 检查冷却液液位传感器。

向导步骤 2A - 确定发动机运行时故障仍然为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

确定发动机运行时故障仍然为现行状态。

  • 起动发动机，并怠速运转至少 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码仍然为现行状态

故障代码 235 为非现行状态

转至 3A

转至 6A

向导步骤 3 - 检查有无多重故障代码。

向导步骤 3A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 385 或 444 为非现行状态

故障代码 385 或 444 为现行状态

转至 4A

参考故障代码 385 或 444

向导步骤 4 - 检查 OEM 引线线束。

向导步骤 4A - 检查冷却液液位传感器、OEM 引线线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开冷却液液位传感器、OEM 引线线束和发动机线束。

采取措施

检查冷却液液位传感器、OEM 引线线束和发动机线束接头：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针。

维修损坏的触针

  • 维修冷却液液位传感器。参考 OEM 维修手册。
  • 维修 OEM 引线线束。参考 OEM 维修手册。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 6A

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器和 OEM 引线线束上断开发动机线束。

采取措施

检查是否开路。

  • 测量触针 C 与触针 C 之间的电阻。
  • 测量触针 B 与触针 B 之间的电阻。
  • 测量触针 D 与触针 D 之间的电阻。
  • 测量触针 A 与触针 A 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换 OEM 引线线束

参考 OEM 维修手册。

转至 4C

转至 6A

向导步骤 4C - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器和 OEM 引线线束上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量触针 A 与接地之间的电阻。
  • 测量触针 B 与接地之间的电阻。
  • 测量触针 C 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换 OEM 引线线束。

参考 OEM 维修手册。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器和 OEM 引线线束上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 A 与所有其他触针之间的电阻。
  • 测量触针 B 与所有其他触针之间的电阻。
  • 测量触针 C 与所有其他触针之间的电阻。
  • 测量触针 D 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换 OEM 引线线束。

参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块（ECM）上断开发动机线束。
  • 从 OEM 引线线束上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，维修或更换发动机线束、ECM 或冷却液温度传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 使用电气触点清洗剂（零件号 3824510）干燥接头。

转至 5B

转至 6A

向导步骤 5B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器和 OEM 引线线束上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量触针 49 与发动机缸体接地之间的电阻。
  • 测量触针 27 与发动机缸体接地之间的电阻。
  • 测量触针 37 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

参考第 19 节中的步骤 019-043。

转至 5C

转至 6A

向导步骤 5C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器和 OEM 引线线束上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 49 与所有其他触针之间的电阻。
  • 测量触针 27 与所有其他触针之间的电阻。
  • 测量触针 37 与所有其他触针之间的电阻。
  • 测量触针 19 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

参考第 19 节中的步骤 019-043。

转至 5D

转至 6A

向导步骤 5D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查冷却液液位传感器电路是否开路。

  • 测量冷却液液位传感器电路线束侧触针 B 与发动机线束接头触针 19 之间的电阻。
  • 测量冷却液液位传感器电路线束侧触针 D 与发动机线束接头触针 27 之间的电阻。
  • 测量冷却液液位传感器电路线束侧触针 A 与发动机线束接头触针 37 之间的电阻。
  • 测量冷却液液位传感器电路线束侧触针 C 与发动机线束接头触针 49 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

参考第 19 节中的步骤 019-043。

转至 5E

转至 6A

向导步骤 5E - 检查传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从冷却液液位传感器上断开发动机线束。
  • 将发动机线束连接到 ECM 上。

采取措施

检查传感器电源电压。

  • 测量传感器接头线束侧触针 C 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 235 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 05-六月-2012


故障代码 241 - 车速传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 VSS。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头。 | 无损坏的触针
 | 步骤 1B. 检查是否调节正确（如果可调节）。 | 将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈
 | 步骤 1C. 检查传感器电阻是否正确。 | 750 至 1500 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 10M 欧姆
 | 步骤 1E. 检查线圈之间是否短路（如果有两个线圈）。 | 大于 10M 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头。 | 无损坏的触针
 | 步骤 2B. 检查电路电阻是否正确。 | 750 至 1500 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 部件。 |
 | 步骤 3A. 检查有无外部记录装置。 | 无外部装置
 | 步骤 3B. 检查变速箱尾轴上的齿轮是否在轴上打滑。 | 齿轮正确固定
 | 步骤 3C. 检查 OEM 线束是否有干扰。 | 故障代码 241 为非现行状态
 | 步骤 3C-1. 使故障代码为非现行状态。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 241 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 VSS。

向导步骤 1A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 VSS。参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 1B

转至 4A

向导步骤 1B - 检查 VSS 是否正确调节（如果可调）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 是否正确调节（如果可调）。
合格 不合格

从齿轮处向外旋转 1/2 到 3/4 圈

调节 VSS

参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 1C

转至 4A

向导步骤 1C - 检查传感器电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查车速传感器电阻是否正确。

  • 测量传感器侧每个 VSS 接头触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

750 至 1500 欧姆

更换 VSS

参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 1D

转至 4A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 VSS 是否对地短路。

  • 测量一个 VSS 接头传感器侧触针 A 与发动机缸体接地之间的电阻。
  • 测量其它 VSS 接头传感器侧触针 A 与发动缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10M 欧姆

更换 VSS

参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 1E

转至 4A

向导步骤 1E - 检查线圈之间是否短路（如果有两个线圈）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 线圈之间是否短路。

  • 测量一个 VSS 接头传感器侧触针 A 与另一个接头触针 A 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10M 欧姆

更换 VSS。

参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查电路电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到 VSS 上。

采取措施

检查电路电阻是否正确。

  • 检查 OEM 线束接头触针 8 与触针 18 之间的电阻是否合适。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

750 至 1500 欧姆

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查线束是否对地短路。

  • 测量 OEM 线束接头触针 8 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 18 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头中的触针 8 和触针 18 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 部件。

向导步骤 3A - 检查有无外部记录装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路是否连有外部记录装置或类似装置。
合格 不合格

无外部装置

从电路上断开装置

转至 3B

转至 4A

向导步骤 3B - 检查变速箱尾轴齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • VSS 已拆下。

采取措施

检查变速箱尾轴齿轮是否在轴上打滑。

  • 检查以确保传感器安装中的变速箱齿轮未在轴上打滑。检查时用标准改锥试着转动齿轮。
合格 不合格

齿轮正确固定

维修变速箱齿轮

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否有干扰。

条件

  • 连接所有部件。

采取措施

检查 OEM 线束是否有干扰。

  • 在 VSS 与 ECM 之间安装一对绞合跨接导线。将线束侧 VSS 接头的触针 A 与 OEM 线束接头的触针 8 用导线连接，将线束侧 VSS 接头的触针 B 与 OEM 线束接头的触针 18 用导线连接。
  • 断开 VSS 上的速度计接头。
  • 驾驶车辆。车速必须超过 10 mph。
合格 不合格

故障代码 241 为非现行状态，OEM 线束上有干扰。找到干扰源并排除干扰。

更换 VSS

参考第 19 节中的步骤 019-090 或步骤 019-091。

转至 4A

转至 3C-1

向导步骤 3C-1 - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
  • 核实故障代码 241 为非现行状态。
合格 不合格

故障代码 241 为非现行状态

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 驾驶车辆。车速必须超过 16 kph [10 mph]。
合格 不合格

故障代码 241 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 06-六月-2012


故障代码 242 - 车速传感器 (VSS) 电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实客户是否要启用 VSS 抗干扰（故障代码 242）。 | 客户要启用 VSS 抗干扰（故障代码 242）吗？
 | 步骤 1B. 核实该应用的自动变速箱设置是否正确。 | 自动变速箱设置是否正确？
 | 步骤 1C. 核实该应用的应用类型设置是否正确。 | 应用类型设置正确？
步骤 2. | 检查是否有干扰迹象。 |
 | 步骤 2A. 检查 VSS。 | 未检查到干扰迹象？
 | 步骤 2B. 检查 OEM VSS 电路。 | 未检查到干扰迹象？
 | 步骤 2C. 检测车速。 | 服务软件显示的车速是否正确？
 | 步骤 2C-1. 核实车速。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 242 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实特性设置是否正确。

向导步骤 1A - 核实客户需要启用 VSS 抗干扰（故障代码 242）。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实客户是否要启用 VSS 抗干扰（故障代码 242）。

与车主讨论确定该车应用是否需要此特性。
合格 不合格

客户要启用 VSS 抗干扰（故障代码 242）

利用 INSITE™ 服务软件将特性设定值调整到正确值。

转至 1B

转至 3A

向导步骤 1B - 核实该应用的自动变速箱设置是否正确。

条件

采取措施

核实该应用的自动变速箱设置是否正确。

  • 使用 INSITE 服务软件核实如果使用自动变速箱该特性是否启用，以及如果使用手动变速箱该特性是否停用。
合格 不合格

自动变速箱设置正确

利用 INSITE™ 服务软件将特性设定值调整到正确值。

转至 1C

转至 3A

向导步骤 1C - 核实该应用的应用类型设置是否正确。

采取措施

核实该应用的应用类型设置是否正确。

  • 使用 INSITE™ 核实该特性设置是否与所用车辆应用类型正确匹配。

长期以低档位行驶被认为是公路/非公路应用类型。
合格 不合格

应用类型设置正确

利用 INSITE™ 服务软件将特性设定值调整到正确值。

转至 2A

转至 3A

向导步骤 2 - 检查是否有干扰迹象。

向导步骤 2A - 检查 VSS。

条件

采取措施

检查 VSS 是否有以下情况：

  • VSS 安装不当。
  • VSS 与 OEM 线束连接不当。
  • 连接的其它外部设备而不是 VSS。
  • 存在任何与 VSS 干扰的迹象。
合格 不合格

车速传感器无干扰迹象

VSS 安装或连接不正确，或已受干扰

  • 正确安装 VSS，将其与 OEM 线束正确相连。参考第 19 节中的步骤 019-090 或步骤 019-091。
  • 拆卸所有干扰装置。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM VSS 电路。

采取措施

检查 OEM VSS 电路是否有以下情况：

  • VSS 导线的断裂、截断或不正确布置。
  • 任何与 VSS 串连或并联的设备。
  • 任何与 VSS 电路连接的其他导线。
  • 存在任何与 VSS 干扰的迹象。
合格 不合格

VSS 导线或 OEM 线束无干扰迹象

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 监测车辆速度。

采取措施

监测车速：

使用 INSITE 服务软件检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将服务软件读出的车速与仪表板上速度计的读数进行比较。

如果仪表板是使用 ECM 获取车速的电子仪表板，进行路试，并使用秒表和公路里程标志确定实际车速。
合格 不合格

服务软件显示的车速正确

服务软件与速度计不匹配。核实 ECM 中 VSS 参数调整适当。检查上面步骤 2A 和 2B 中的 VSS 和 OEM 线束。维修发现的所有问题。

转至 2C-1

转至 3A

向导步骤 2C-1 - 核实车速。

条件

采取措施

核实服务软件报告的车速准确或对于当前档位合理。（例如，最高档时车速为 40 mph 很可能是不准确的。）
合格 不合格

当前档位下车速准确

服务软件读取的车速不准确确认在 ECM 中正确调整了 VSS 参数。检查上面步骤 2A 和 2B 中的 VSS 和 OEM 线束。维修发现的所有问题。

故障代码 241

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 OFF（断开）位置。
  • 接通钥匙开关（不要起动发动机）。

车速和发动机转速为零的时间必须至少持续 30 秒，才能清除故障代码。

合格 不合格

故障代码 242 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 06-六月-2012


故障代码 243 - 排气制动电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线和零件号 3823993- 阳性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束、排气制动和 ECM 接头。 | 无损坏的触针？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 243 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250 和步骤 019-223。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 ECM 接头触针 42 与 23-针 OEM 线束接头触针 O 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束中的触针 42 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 23 针接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头中触针 42 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从排气制动器上断开 OEM 线束。

采取措施

检查 OEM 线束、23-针接头与排气制动接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或排气制动接头。

  • 维修发动机线束。参考第 19 节中的步骤 019-202 和步骤 019-223。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修排气制动接头。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从排气制动器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 侧 23-针 OEM 接头的触针 O 与排气制动接头的触针 1 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从排气制动器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 23 针接头的触针 O 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从排气制动器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 23 针 OEM 接头的触针 O 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 243 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 06-六月-2012


故障代码 245 - 发动机风扇离合器电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查风扇离合器 |
 | 步骤 1A. 检查并测试风扇离合器和风扇离合器继电器（如果配备）。 | 风扇离合器和继电器符合技术规范？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束、风扇离合器继电器与 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机线束和 OEM 线束接头。 | 无损坏的触针？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 245 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查风扇离合器

向导步骤 1A - 检查风扇离合器与风扇离合器继电器（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器或风扇离合器继电器上断开 OEM 线束。

采取措施

检查风扇离合器是否发生以下情况：

  • 损坏的触针
  • 开路或短路
  • 电流消耗过大（风扇离合器直接从蓄电池获得电源）
  • 根据 OEM 指南进行此测试。
合格 不合格

风扇离合器符合技术规范？

维修或更换风扇离合器。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250 和步骤 019-223。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头触针 31 与 23-针 OEM 线束接头触针 N 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束中的触针 31 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量接头中触针 31 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：检查 OEM 线束和 23 针接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或风扇离合器继电器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-223 或步骤 019-202。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换风扇离合器继电器。参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 23-针 OEM 线束接头的触针 N 与风扇离合器电磁阀或继电器之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查OEM线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查OEM线束中有无对地短路。

  • 测量 23-针 OEM 线束接头触针 N 对地电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇离合器电磁阀或继电器上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 23-针 OEM 线束接头触针 N 与 23-针接头内其他所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 245 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 06-六月-2012


故障代码 261 - 泵燃油高温错误/过热错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 261 为非现行状态？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 当发动机运行在典型工作状况时，核实传感器的精度。 | 传感器读数正确？
步骤 3. | 检查燃油温度过高的原因。 |
 | 步骤 3A. 检查燃油温度过高的原因。 | 不存在燃油温度过高的条件？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 261 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。

如果故障代码 261 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 261 为非现行状态？

故障代码 261 为现行状态或为非现行状态，或没有其它现行故障代码。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 当发动机运行在典型工作状况时，核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机运行在典型工作状况时，借助热电偶或类似的温度探头核实传感器的精度。

  • 在燃油滤清器座的出口旋塞内放置热电偶或类似的温度探头（可使用温度计组件，零件号 3822666）。
  • 将 INSITE™ 服务软件连接至数据通信接口。
  • 加载并运转发动机至典型的工作温度（82°C [180°F]）。
  • 比较来自 INSITE™ 服务软件监视屏与来自温度探头的燃油温度传感器读数。

当发动机暖机时，INSITE ™ 服务软件和温度探头之间的读数变化不得超过 ± 4°C [± 25°F]。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。需要检查发动机运转在故障发生时的工况下的读数。

合格 不合格

传感器读数正确？

  • 找到并排除燃油温度过高的原因。

故障代码 261 为现行状态。

转至 3A

转至 4A

向导步骤 3 - 检查燃油温度过高的原因。

向导步骤 3A - 检查燃油温度过高的原因。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查下列燃油温度过高的可能原因：

  • 燃油类型/等级错误
  • 燃油箱燃油油位低
  • 燃油供油或回油阻力高
  • 燃油箱安装不正确。
  • 燃油管布置不正确
  • 高环境空气温度
  • 发动机冷却液没有使发动机冷却（过热状况存在）。

参考《ISB 发动机故障诊断及排除手册》(公告号 3666193)，或从原始设备制造商 (OEM) 故障诊断及排除手册中查找适当的步骤。
合格 不合格

不存在燃油温度过高的条件？

存在燃油温度过高的情况？

  • 解决燃油高温问题。

参考《ISB 发动机故障诊断及排除手册》(公告号 3666193)，或从 OEM 故障诊断及排除手册中查找适当的步骤。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 82°C [180°F]）。
  • 核实故障代码 261 为非现行状态。
合格 不合格

故障代码 261 为非现行状态？

故障代码 261 为现行状态。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 08-一月-2013


故障代码 264 - 燃油温度传感器故障

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 264 为非现行状态？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 当发动机运行在典型工作状况时，核实传感器的精度。 | 温度传感器读数正确（高于 -45°C [-49°F] 和低于 130°C [266°F]）查找燃油温度过高的原因并进行修复？
步骤 3. | 检查燃油温度过高的原因。 |
 | 步骤 3A. 检查燃油温度过高的原因。 | 不存在燃油温度过高的条件？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 264 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。

如果故障代码 264 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 264 为非现行状态？

故障代码 264 为非现行状态且其他现行故障代码为现行状态，或故障代码 264 为现行状态

转至 2A

2A 或适用的故障代码

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 当发动机运行在典型工作状况时，核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机运行在典型工作状况时，借助热电偶或类似的温度探头核实传感器的精度。

  • 在燃油滤清器座的出口旋塞内放置热电偶或类似的温度探头（可使用温度计组件，零件号 3822666）。
  • 将 INSITE™ 服务软件连接至数据通信接口。
  • 加载并运转发动机至典型的工作温度（82°C [180°F]）。
  • 比较来自 INSITE™ 服务软件监视屏与来自温度探头的燃油温度传感器读数。

当发动机暖机时，INSITE ™ 和温度探头之间的读数变化不得超过 ± 4°C [± 25°F]。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。需要检查发动机运转在故障发生时的工况下的读数。

合格 不合格

温度传感器读数正确（高于 -45°C [-49°F] 和低于 130°C [266°F]）查找燃油温度过高的原因并进行修复？

参考《ISB 发动机故障诊断及排除手册》（公告号 3666193）的第 TS 节，或原始设备制造商（OEM）故障诊断及排除手册。

传感器读数默认值为 75°C [167°F]。

转至 3A

转至 4A

向导步骤 3 - 检查燃油温度过高的原因。

向导步骤 3A - 检查燃油温度过高的原因。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查下列燃油温度过高的可能原因：

  • 燃油类型/等级错误
  • 燃油箱燃油油位低
  • 高燃油供油压力
  • 燃油回油阻力
  • 燃油箱安装不正确。
  • 燃油管布置不正确
  • 高环境空气温度
  • 发动机冷却液没有使发动机冷却（过热状况存在）。

参考《ISB 发动机故障诊断及排除手册》(公告号 3666193)，或从 OEM 故障诊断及排除手册中查找适当的步骤。
合格 不合格

不存在燃油温度过高的条件？

存在燃油温度过高的情况。解决燃油高温问题

参考《ISB 发动机故障诊断及排除手册》(公告号 3666193)，或从 OEM 故障诊断及排除手册中查找适当的步骤。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 82°C [180°F]）。
  • 核实故障代码 264 为非现行状态。
合格 不合格

故障代码 264 为非现行状态？

故障代码 264 为现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 08-一月-2013


故障代码 278（非 Ford 卡车应用）- 输油泵电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查输油泵。 |
 | 步骤 1A. 检查发动机线束和燃油输油泵接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查燃油输油泵电阻。 | 0.1 到 4.0 欧姆 (+) 12-VDC 输油泵？0.1 到 10.0 欧姆 (+) 24-VDC 输油泵？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2B-1. 检查原始设备制造商 (OEM) 线束是否开路。 |
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 测量输油泵处的电压。 | 12 VDC 输油泵为 11 至 13-VDC？24 VDC 输油泵为 21 至 26-VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 278 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查输油泵。

向导步骤 1A - 检查发动机线束和燃油输油泵接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查发动机线束和输油泵接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或燃油输油泵。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换输油泵。采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。请参考第 5 节中的步骤 005-014。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查输油泵电阻

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查燃油输油泵电阻。

  • 测量万用表表笔之间的电阻。确保从输油泵电阻测量值中减去该值以得到输油泵的真实电阻。
  • 测量输油泵线束触针 1 与触针 2 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

0.1 到 4.0 欧姆 (+) 12-VDC 输油泵？

0.1 到 10.0 欧姆 (+) 24-VDC 输油泵？
是 否
无须维修

更换输油泵。采用《ISB 和 QSB5.9-44 发动机故障诊断和排除手册》（公告号 3666193）中的以下步骤。请参考第 5 节中的步骤 005-045。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查输油泵是否对地短路。

  • 测量输油泵接头泵侧触针 1 和触针 2 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换输油泵。采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。请参考第 5 节中的步骤 005-014。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开燃油输油泵接头。
  • 从 16 针接头上断开 OEM 线束。

采取措施

检查输油泵电源触针是否开路。

  • 在发动机线束上，测量输油泵接头的触针 2 至 23 针接头的触针 15 之间的电阻。
  • 在发动机线束上，测量输油泵接头的触针 1 至 16 针接头的触针 11 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B-1

转至 3A

向导步骤 2B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针接头上断开 OEM 线束。
  • 断开蓄电池接线柱上的蓄电池负极 (-) 端子。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 23-针接头的触针 W 与蓄电池负极（-）端子之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换 OEM 线束。参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从输油泵上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的触针 11 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从输油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束触针 11 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 测量输油泵处的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具执行输油泵超控测试。

采取措施

测量输油泵处的电压。

  • 连接好输油泵，测量泵下方端子与发动机线束之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

12-VDC 输油泵为 11 至 13-VDC？

24-VDC 输油泵为 21 至 26-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并让其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 278 为非现行状态。

故障代码 278 为非现行状态？
是 否
无须维修

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 04-十月-2013


故障代码 278（Ford 卡车应用）- 输油泵电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线。
注意

为了避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查输油泵。 |
 | 步骤 1A. 检查发动机线束和燃油输油泵接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查燃油输油泵电阻。 | 0.1 到 4.0 欧姆 (+) 12-VDC 输油泵？0.1 到 10.0 欧姆 (+) 24-VDC 输油泵？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2B-1. 检查原始设备制造商 (OEM) 线束是否开路。 |
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 测量输油泵处的电压。 | 11 到 13 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 278 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查输油泵。

向导步骤 1A - 检查发动机线束和燃油输油泵接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查发动机线束和输油泵接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或燃油输油泵。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换输油泵。采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。请参考第 5 节中的步骤 005-014。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查输油泵电阻

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查燃油输油泵电阻。

  • 测量万用表表笔之间的电阻。确保从输油泵电阻测量值中减去该值以得到输油泵的真实电阻。
  • 测量输油泵线束触针 1 与触针 2 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

0.1 到 4.0 欧姆 (+) 12-VDC 输油泵？

0.1 到 10.0 欧姆 (+) 24-VDC 输油泵？
是 否
无须维修

更换输油泵。采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。请参考第 5 节中的步骤 005-014。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开发动机线束。

采取措施

检查输油泵是否对地短路。

  • 测量输油泵接头泵侧触针 1 和触针 2 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换输油泵。采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。请参考第 5 节中的步骤 005-014。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束
  • 从发动机线束上断开输油泵接头。
  • 从 16 针接头上断开 OEM 线束。

采取措施

检查输油泵电源触针是否开路。

  • 测量输油泵接头线束侧及发动机侧触针 2 与 16-针接头的触针 15 之间的电阻。
  • 测量发动机线束接头触针 11 与输油泵接头触针 1 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B-1

转至 3A

向导步骤 2B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针接头上断开 OEM 线束
  • 断开蓄电池接线柱上的蓄电池负极 (-) 端子。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 23-针接头的触针 W 与蓄电池负极（-）端子之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换 OEM 线束。参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束
  • 从输油泵上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的触针 11 与发动机缸体接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束
  • 从输油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束触针 11 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 测量输油泵处的电压。

条件

  • 将钥匙开关转到接通位置
  • 连接 INSITE™ 电子服务工具执行输油泵超控测试。

采取措施

测量输油泵处的电压。

  • 连接好输油泵，测量泵下方端子与发动机线束之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

11 到 13 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟
  • 使用 INSITE™ 电子服务工具核实故障代码 278 为非现行状态。

故障代码 278 为非现行状态？
是 否
无须维修

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到接通位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-十二月-2013


故障代码 283 - 发动机转速传感器电源

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否内部对地短路。 | 故障代码 283 仍然为现行状态
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 283 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器接头上断开线束接头。

采取措施

检查发动机转速传感器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或发动机转速传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1B

转至 3A

向导步骤 1B - 检查是否内部对地短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机转速传感器接头上断开发动机线束接头。

采取措施

检查是否内部对地短路。
合格 不合格

故障代码 283 仍然为现行状态

更换发动机转速传感器。

参考第 19 节中的步骤 019-042。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开发动机转速/位置传感器接头。

采取措施

检查是否对地短路。

  • 测量发动机线束接头的触针 8 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 断开发动机转速/位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头线束侧触针 8 与其他所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查传感器电源电压。

条件

  • 将钥匙开关转到接通位置。
  • 断开转速传感器接头。

采取措施

检查传感器电源电压。

  • 测量发动机转速传感器接头线束侧触针 A 与发动机缸体接地之间的电压。
合格 不合格

(+) 4.75 至 5.25 VDC？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 核实故障代码 283 和 284 为非现行状态。
合格 不合格

故障代码 283 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-一月-2013


故障代码 284 - 发动机转速传感器电源

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否内部对地短路。 | 故障代码 284 仍然为现行状态
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 284 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机转速传感器接头上断开线束接头。

采取措施

检查发动机转速传感器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或发动机转速传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1B

转至 3A

向导步骤 1B - 检查是否内部对地短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机转速传感器接头上断开发动机线束接头。

采取措施

检查是否内部对地短路。
合格 不合格

故障代码 283 仍然为现行状态？

更换发动机转速传感器。

参考第 19 节中的步骤 019-042。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 断开发动机转速/位置传感器接头。

采取措施

检查是否对地短路。

  • 测量发动机线束接头的触针 8 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 断开发动机转速/位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头线束侧触针 8 与其他所有触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 断开转速传感器接头。

采取措施

检查传感器电源电压。

  • 测量发动机转速传感器接头线束侧触针 A 与发动机缸体接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 核实故障代码 283 和 284 为非现行状态。
合格 不合格

故障代码 284 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-一月-2013


故障代码 285 - J1939 数据通信接口多路通信

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 的多路通信系统配置是否正确。 |
 | 步骤 1A. 确定通过 J1939 数据通信接口进行多路通信的车辆输入（油门、开关、指示灯、传感器）。 | 步骤 1A 中的装置必须与步骤 1B 中的装置相匹配
 | 步骤 1B. 使用 INSITE 服务软件确认在 ECM 内设定了进行多路通信的正确设备。 | 步骤 1B 中的装置必须与步骤 1A 中的装置匹配
步骤 2. | 检查主干线束上的 J1939 接头与发动机线束接头。 |
 | 步骤 2A. 检查 ECM、发动机线束与 3-针接头。 | 无损坏的触针
 | 步骤 2B. 检查 VECU 3-针接头及相关接头。 | 无损坏的触针
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3B. 检查 J1939 线束中的电阻值。 | 55 至 65 欧姆
 | 步骤 3C. 检查电源是否短路。 | 小于 (+) 1.5 VDC
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 SAE J1939 主干线束。 |
 | 步骤 4A. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4B. 检查电源是否短路。 | 小于 (+) 1.5 VDC
 | 步骤 4C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 5. | 检查 OEM 导线。 |
 | 步骤 5A. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5B. 检查电源是否短路。 | 小于 (+) 1.5 VDC
 | 步骤 5C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 6. | 检查与 J1939 装置的通信是否正常。 |
 | 步骤 6A. 检查与 VECU 的通信。 | 多路通信装置与 VECU 之间通信正常。
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 285 为非现行状态
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 的多路通信系统配置是否正确。

向导步骤 1A - 确定通过 J1939 数据通信接口进行多路通信的车辆输入（油门、开关、指示灯、传感器）。

条件

  • 将 OEM 服务软件连接到 VECU。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 VECU 中何种车辆输入通过 J1939 数据通信接口实行多路通信。

  • 使用 OEM 服务软件读取正在发送输入信息的装置。
合格 不合格

步骤 1A 中的装置必须与步骤 1B 中的装置相匹配？

转至 1B

转至 1B

向导步骤 1B - 使用 INSITE™ 核实是否正确设置了在 ECM 中进行多路通信的装置。

条件

  • 连接 INLINE 2™ 数据通信接口适配器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

ECM 设定值与安装在车辆上的装置相匹配。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

INSITE™ 服务软件读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）

配置 ECM 与车辆装置相匹配。使用 INSITE™ 服务软件配置 ECM 与多路通信装置共同工作。

转至 2A

转至 7A

向导步骤 2 - 检查主干线束上的 J1939 接头与发动机线束接头。

向导步骤 2A - 检查 ECM、发动机线束与 3-针接头。

条件

  • 从 ECM 上断开发动机线束。
  • 断开多路通信设备

采取措施

检查 ECM、发动机线束、J1939 接头与多路通信装置有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针只要触针损坏，则需维修或更换 ECM、发动机线束、J1939、3 针接头或多路通信装置。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修或更换 3 针接头。参考第 19 节中的步骤 019-203。
  • 维修或更换多路通信装置。参考 OEM 维修手册。

转至 2B

转至 7A

向导步骤 2B - 检查 VECU 3-针接头及相关接头。

条件

  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开多路通信装置。

采取措施

检查 VECU 3 针多路通信装置接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针只要触针损坏，维修或更换 VECU、3 针接头或多路通信装置。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修或更换 VECU。维修步骤参考 OEM 手册。
  • 维修 3 针接头。参考第 19 节中的步骤 019-203。
  • 维修或更换多路通信装置。参考 OEM 维修手册。

转至 3A

转至 7A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 J1939 主干线束接头。

采取措施

检查是否开路。

  • 测量发动机线束接头的电源触针 2 与 J1939 主干线束数据通信接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 12 与 J1939 主干线束触针 B 之间的电阻。
  • 测量发动机线束接头的触针 44 与 J1939 主干线束触针 C 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 7A

向导步骤 3B - 检查 J1939 线束中的电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 J1939 主干线束上断开发动机线束接头。

采取措施

检查 J1939 线束的电阻值。

  • 测量 OEM 侧 J1939 线束接头的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

55 至 65 欧姆

J1939 主干线束终端电阻器丢失或损坏。更换终端电阻器。

转至 3C

转至 7A

向导步骤 3C - 检查电源是否短路。

条件

  • 从发动机线束上断开 J1939 主干线束。
  • 从 ECM 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源是否短路。

  • 测量发动机线束接头的触针 2 与发动机缸体接地之间的电压。
  • 测量发动机线束接头的触针 12 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 1.5 VDC

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 J1939 主干线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 2 与接地之间的电阻。
  • 测量发动机线束接头的触针 12 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 7A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 J1939 主干线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头的触针 44 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 12 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查 SAE J1939 主干线束。

向导步骤 4A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 主干线束上断开发动机线束接头。
  • 从 J1939 主干线束上断开 VECU。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 A 与 VECU 接头的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 B 与 VECU 接头的触针 B 之间的电阻。
  • 测量发动机线束接头的触针 C 与 VECU 接头的触针 C 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更换 J1939 主干线束。参考 OEM 维修手册。

转至 4B

转至 7A

向导步骤 4B - 检查电源是否短路。

条件

  • 从 J1939 主干线束上断开发动机线束接头。
  • 从 J1939 主干线束上断开 VECU。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源是否短路。

  • 测量 J1939 主干线束接头发动机线束侧的触针 A 与发动机缸体接地之间的电压。
  • 测量 J1939 主干线束接头发动机线束侧的触针 B 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 1.5 VDC？

更换 J1939 主干线束。参考 OEM 维修手册。

转至 4C

转至 7A

向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 主干线束上断开发动机线束接头。
  • 从 J1939 主干线束上断开 VECU。

采取措施

检查有无对地短路。

  • 测量 J1939 主干线束接头发动机线束侧的触针 A 与发动机缸体接地之间的电阻。
  • 测量 J1939 主干线束接头发动机线束侧的触针 B 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 J1939 主干线束。参考 OEM 维修手册。

转至 5A

转至 7A

向导步骤 5 - 检查 OEM 导线。

向导步骤 5A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开 VECU 接头。

采取措施

检查是否开路。

  • 测量 J1939 主干线束接头的触针 A 与 VECU 接头上相应触针之间的电阻。
  • 测量 J1939 主干线束接头的触针 B 与 VECU 接头上相应触针之间的电阻。
  • 测量 J1939 主干线束接头的触针 C 与 VECU 接头上相应触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 导线。参考 OEM 维修手册。

转至 5B

转至 7A

向导步骤 5B - 检查电源是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开 VECU 接头。

采取措施

检查电源是否短路。

  • 测量 J1939 主干线束接头 OEM 侧的触针 A 与发动机缸体接地之间的电压。
  • 测量 J1939 主干线束接头 OEM 侧的触针 B 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 1.5 VDC

维修或更换 OEM 导线。参考 OEM 维修手册。

转至 5C

转至 7A

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开 VECU 接头。

采取措施

检查有无对地短路。

  • 测量 J1939 主干线束接头 OEM 侧的触针 A 与发动机缸体接地之间的电阻。
  • 测量 J1939 主干线束接头 OEM 侧的触针 B 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 导线。参考 OEM 维修手册。

转至 6A

转至 7A

向导步骤 6 - 检查与 J1939 装置的通信是否正常。

向导步骤 6A - 检查与 VECU 的通信。

条件

  • 安装 OEM 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查与 VECU 的通信。

  • 使用 OEM 服务软件和/或 INSITE™ 服务软件，确定 VECU 与多路通信装置之间通信正常。
合格 不合格

多路通信装置与 VECU 之间通信正常。

有关附加的维修步骤，参考 OEM 维修手册。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 285 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 07-六月-2012


故障代码 286 - J1939 数据通信接口多路通信

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实 VECU 与 ECM 的设置相匹配。 |
 | 步骤 1A. 查询 OEM 信息和/或使用 OEM 服务软件，以核实传送到 VECU 的输入参数。 | VECU 的物理输入装置与 VECU 配置相匹配
 | 步骤 1B. 确定通过 J1939 数据通信接口设定接收的参数。查看菜单：调节 - 特性和参数 2。 | INSITE™ 读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）
步骤 2. | 更改设置。 |
 | 步骤 2A. ECM 设定为接收 VECU 当前没有发送的参数。 | ECM 的当前设定与 VECU 配置相匹配
 | 步骤 2B. VECU 没有设定为从所有的多路通信装置发送信息。 | VECU 参数与连接到 VECU 的所有输入装置相匹配
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 286 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实 VECU 与 ECM 的设置相匹配。

向导步骤 1A - 查询 OEM 信息和/或使用 OEM 服务软件，以核实传送到 VECU 的输入参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 OEM 服务软件连接到车辆 VECU。

采取措施

检查车辆输入是否实现多路通信。

  • 确定与车辆 VECU 相连接的输入装置（油门、巡航开关、离合器开关等）。
  • 使用 OEM 服务软件，核实 VECU 已正确配置。
合格 不合格

VECU 的物理输入装置与 VECU 配置相匹配？

更改多路通信设置。

转至 1B

转至 2B

向导步骤 1B - 确定通过 J1939 数据通信接口设定接收的参数。查看菜单：调节 - 特性和参数 2。

条件

  • 在发动机和 PC 上安装 INLINE 2™ 数据通信接口适配器。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到接通位置，开始 INSITE™ 服务软件作业。

采取措施

ECM 设定值与安装在车辆上的装置相匹配。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 菜单中的设置信息：调节 - 特性和参数 2。
合格 不合格

INSITE™ 服务软件读数与 ECM 对装置的设置相匹配（步骤 1B 的装置与步骤 1A 的装置相匹配）

INSITE™ 服务软件配置与 VECU 配置不匹配。

转至 3A

转至 2A

向导步骤 2 - 更改设置。

向导步骤 2A - ECM 设定为接收 VECU 当前没有发送的参数。

条件

  • 启动 INSITE™ 服务软件并连接至 ECM。

采取措施

更改 ECM 设置，使其与 VECU 配置相匹配。

  • 如果 ECM 设定为通过数据通信接口接收 VECU 未传送的任何参数，则使用 INSITE™ 服务软件关闭 ECM 中这些参数的多路通信。
合格 不合格

ECM 的当前设定与 VECU 配置相匹配

检查 OEM 的多路通信设置。

转至 3A

转至 1A

向导步骤 2B - VECU 没有设定为从所有的多路通信装置发送所有信息。

条件

  • 安装 OEM 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

更改 VECU 的设置，使其能传送所有的信息。

  • VECU 未设定为从连接到其上的所有装置发送信息。更改 VECU 中的设置。参考 OEM 维修手册的说明。
合格 不合格

VECU 参数与连接到 VECU 的所有输入装置相匹配

检查 OEM 的多路通信设置。

转至 3A

转至 1A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 286 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-六月-2012


故障代码 297 - OEM 压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针？
 | 步骤 1B. 检查 OEM 压力传感器的电压。 | 电压正确？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头触针。 | 无损坏的触针？
 | 步骤 2B. 读取故障代码。 | 故障代码 297 为现行状态？
 | 步骤 2C. 检查信号线是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查信号线与所有其他触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 297 为非现行状态，故障代码 298 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 297 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：检查 OEM 线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针 维修或更换 OEM 线束或 OEM 压力传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 维修手册。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 压力传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

典型正常电压的范围是 (+) 0.5 至 4.5 VDC？

参考 OEM 维修手册

更换 OEM 压力传感器，或维修 OEM 压力传感器电压源/导线？

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针 维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 297 为现行状态？

维修完成

转至 2C

转至 4B

向导步骤 2C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查信号线是否开路。

  • 测量 OEM 线束接头的触针 48 至 OEM 压力传感器接头相应触针的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查信号线与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查信号线与所有其他触针之间是否短路。

  • 测量 OEM 线束接头的触针 48 与 OEM 线束接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 的 OEM 侧触针 48 与 触针 20 之间安装跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 297 为非现行状态， 而故障代码 298 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 297 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-六月-2012


故障代码 298 - OEM 压力传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 压力传感器。 |
 | 步骤 1A. 检查 OEM 线束和传感器接头触针。 | 无损坏的触针？
 | 步骤 1B. 检查 OEM 压力传感器的电压。 | 电压正确？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头触针。 | 无损坏的触针？
 | 步骤 2B. 读取故障代码。 | 故障代码 298 为现行状态？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查信号触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查信号线是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 298 为非现行状态，故障代码 297 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 298 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 压力传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针 维修或更换 OEM 线束或 OEM 压力传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 OEM 压力传感器。参考 OEM 维修手册。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 压力传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 压力传感器的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

电压的范围是 (+) 0.5 至 4.5 VDC？

参考 OEM 维修手册。

更换 OEM 压力传感器，或维修 OEM 压力传感器电压源/导线。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 压力传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 298 为现行状态？

维修完成。

转至 2C

转至 4B

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束接头的 48 号触针至 OEM 压力传感器接头相应触针的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查信号触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查信号触针与所有其他触针之间是否短路。

  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。
合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 压力传感器上断开 OEM 线束。

采取措施

检查信号线是否对地短路。

  • 测量 OEM 线束接头的触针 48 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开 OEM 接口线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 298 为非现行状态， 而故障代码 297 为现行状态？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 298 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-六月-2012


故障代码 349 - 辅助转速或辅助压力输入故障

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823996 - 阴性 Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无其他故障代码为现行状态？
步骤 2. | 检查辅助装置的功能是否正常。 |
 | 步骤 2A. 辅助装置超速的故障诊断参考 OEM 故障诊断及排除手册。 | 辅助装置功能是否正常？
步骤 3. | 检查辅助转速传感器。 |
 | 步骤 3A. 检查 OEM 线束和传感器接头。 | 无损坏的触针？
 | 步骤 3B. 检查是否调节正确（如果可调节）。 | 将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈？
 | 步骤 3C. 检查传感器电阻是否正确。 | 750 到 1500 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈之间是否短路（如果有两个线圈）。 | 是否大于 100 千欧？
步骤 4. | 检查辅助压力传感器。 |
 | 步骤 4A. 检查触针。 | 无弯曲触针？
 | 步骤 4B. 测量 ECM 的电压。 | (+) 0.5 至 4.5 VDC？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 5B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 5C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 147 为非现行状态？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

无其他现行故障代码？

首先对其他故障代码进行故障诊断及排除。

转至 2A

转至 适当的故障诊断树

向导步骤 2 - 检查辅助装置的功能是否正常。

向导步骤 2A - 参考 OEM 维修手册，诊断辅助装置超速问题。

采取措施

参考 OEM 维修手册。

  • 辅助装置的正常功能参考 OEM 维修手册。
  • 检查离合器是否打滑或传动系部件是否断裂。
  • 测量 OEM 压力以核实 OEM 装置的功能正常。
合格 不合格

辅助装置功能是否正常？

维修辅助装置。参考 OEM 维修手册。

3A 用于辅助转速应用；4A 用于辅助压力应用

转至 6A

向导步骤 3 - 检查辅助转速传感器。

向导步骤 3A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换辅助转速传感器。参考 OEM 维修手册。

转至 3B

转至 6A

向导步骤 3B - 检查辅助转速传感器是否调节正确（如果可调节）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器是否调节正确（如果可调节）。
合格 不合格

从齿轮处向外转出 1/2 到 3/4 圈？

调节辅助转速传感器。参考 OEM 维修手册。

转至 3C

转至 6A

向导步骤 3C - 检查传感器电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器的电阻是否正确。

  • 测量传感器侧每个辅助转速传感器接头的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

750 到 1500 欧姆？

更换辅助转速传感器。参考 OEM 维修手册。

转至 3D

转至 6A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器是否对地短路。

  • 测量辅助转速传感器接头传感器侧的触针 A 与发动机缸体接地之间的电阻。
  • 测量传感器侧辅助转速传感器接头的触针 B 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换辅助转速传感器。参考 OEM 维修手册。

转至 3E

转至 6A

向导步骤 3E - 检查线圈之间是否短路（如果有两个线圈）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器的线圈间是否短路。

  • 测量一个辅助转速传感器接头传感器侧的触针 A 与另一接头的触针 A 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换辅助转速传感器。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 4 - 检查辅助压力传感器。

向导步骤 4A - 检查触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助压力传感器上断开 OEM 线束。

采取措施

检查传感器和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无弯曲触针？

转至 4B

转至 6A

向导步骤 4B - 测量到 ECM 的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 接头。

采取措施

测量电压。

  • 测量触针 48 与发动机缸体接地。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 0.5 至 4.5 VDC？

更换压力传感器。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 OEM 接口线束。

  • 维修 OEM 线束。第 19 节中的步骤 019-250。
  • 更换 OEM 线束。第 19 节中的步骤 019-071。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 5B

转至 6A

向导步骤 5B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力输入信号发送单元上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束的触针 8 至 OEM 线束辅助转速传感器触针 A 的电阻。
  • 测量 OEM 线束触针 18 至 OEM 线束辅助转速传感器触针 B 的电阻。
  • 测量 OEM 线束的触针 48 至 OEM 线束辅助压力传感器触针 X 的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束触针 18 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 8 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 48 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 349 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除所有非现行故障代码。

条件

连接所有部件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-六月-2012


故障代码 352 - 传感器电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查发动机位置传感器。 | 故障代码 352 仍然为现行状态？
 | 步骤 1C. 检查进气歧管压力传感器。 | 故障代码 352 仍然为现行状态？
 | 步骤 1D. 检查机油压力传感器。 | 故障代码 352 仍然为现行状态？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 1D. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 352 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 386 为现行状态？

故障代码 352 为现行状态？

转至 2A

转至 1B

向导步骤 1B - 检查发动机位置传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开发动机位置传感器。

采取措施

检查发动机位置传感器。
合格 不合格

故障代码 352 仍然为现行状态？

更换发动机位置传感器

参考第 19 节中的步骤 019-038。

转至 1C

转至 3A

向导步骤 1C - 检查进气歧管压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查进气歧管压力传感器。
合格 不合格

故障代码 352 仍然为现行状态？

更换进气歧管传感器

参考第 19 节中的步骤 019-061。

转至 1D

转至 3A

向导步骤 1D - 检查机油压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查机油压力传感器。
合格 不合格

故障代码 352 仍然为现行状态？

更换机油压力传感器。

参考第 19 节中的步骤 019-066。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针

只要触针损坏，则需维修或更换发动机线束或 ECM，或更换 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束接头的触针 10 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 10 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

更换发动机线束

参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查传感器电源电压。

条件

  • 将发动机线束连接到 ECM 上。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的 +5 VDC 电源电压。

  • 测量发动机转速传感器线束侧触针 A 与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 352 为非现行状态。
合格 不合格

故障代码 352 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-七月-2015


故障代码 361 - 燃油阀控制高电流错误

Associated Procedures

注意和警告

注意

为了避免损坏新的触针和线束，在更换发动机控制模块 (ECM) 之前，必须把所有其他现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 361 为非现行状态？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过低。 | 6.5 至 18 VDC（12 V 系统），12 至 27 VDC（24 V 系统）？
步骤 3. | 使用诊断工具执行诊断检查。 |
 | 步骤 3A. 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束、燃油泵和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 4B. 检查燃油泵电源电阻。 | 小于 0.2 欧姆？
 | 步骤 4C. 检查燃油泵接地电路电阻值。 | 小于 0.2 欧姆？
 | 步骤 4D. 检查保险丝、继电器与线束。 | 保险丝、继电器或线束无故障？
步骤 5. | 检查燃油泵导线。 |
 | 步骤 5A. 检查燃油泵的燃油电磁阀接线头。 | 无松动或磨损的导线？
步骤 6. | 检查电气噪音源。 |
 | 步骤 6A. 检查发动机、ECM 以及充电机接地连接。 | 无松动的连接？
 | 步骤 6B. 检查原始设备制造商（OEM）电源配电箱中的保险丝和导线。 | 无导线松动或插头短路？
 | 步骤 6C. 检查充电机。 | 无故障代码产生？
 | 步骤 6D. 检查输油泵的电阻。 | 0.1 至 2.0 欧姆（12 V 系统）0.1 至 4.0 欧姆（24 V 系统）？
 | 步骤 6E. 检查 OEM 导线连接。 | 故障代码仍然为现行状态？
 | 步骤 6F. 检查车辆附件。 | 无附件导致干扰？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 361 为非现行状态？
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。

如果故障代码 361 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 361 为非现行状态？

故障代码 361 为现行状态或为非现行状态，并且无其它现行故障代码。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 测量燃油泵线束接头触针 7 到发动机缸体接地之间的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

6.5 至 18 VDC（12 V 系统），12 至 27 VDC（24 V 系统）

转至 3A

转至 4B

向导步骤 3 - 使用诊断工具执行诊断检查。

向导步骤 3A - 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤进行安装和测试。 请参考第 5 节中的步骤 005-014。

合格 不合格

发动机起动并怠速运转。

发动机不能起动。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束、燃油泵和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查发动机线束、燃油泵和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针？

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 7A

向导步骤 4B - 检查燃油泵电源电阻。

条件

  • 从发动机线束上断开燃油泵。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵电源电阻。

  • 测量燃油泵线束接头触针 7 与蓄电池正极 (+) 端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

大于 0.2 欧姆？

检查继电器和电源保险丝。如有必要，进行更换。

转至 4C

转至 4D

向导步骤 4C - 检查燃油泵接地电路电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵。
  • 断开蓄电池接线柱上的蓄电池负极 (-) 端子。

采取措施

检查燃油泵接地电路电阻值。

  • 测量燃油泵线束接头触针 6 和蓄电池环形端子负极（-）接地侧之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

  • 维修或更换发动机线束。
  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 4D - 检查保险丝、继电器与线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开蓄电池电缆。

采取措施

检查保险丝、继电器与线束。

  • 检查 10-安保险丝是否熔断或腐蚀。
  • 检查电源继电器。
  • 检查 OEM 线束、蓄电池端子与 23-针 OEM 接头，查找电阻的来源。
合格 不合格

保险丝、继电器或线束无故障？

如有必要，则更换保险丝、继电器或线束。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵导线。

向导步骤 5A - 检查燃油泵的燃油电磁阀接线头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵的燃油电磁阀接线头。

检查燃油泵的燃油电磁阀接线头。
合格 不合格

无松动或磨损的导线？

转至 6A

转至 7A

向导步骤 6 - 检查电气噪音源。

向导步骤 6A - 检查发动机、ECM 以及充电机接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机、ECM 以及充电机接地连接。

  • 断开并清洁发现的所有接头松动。

当检查接地时，使用专用的接地母线。发动机缸体与底盘车架之间、发动机缸体与蓄电池负极接线柱之间、底盘车架与蓄电池负极接线柱之间必须存在 2 到 3 欧姆的电阻。

合格 不合格

无松动的连接？

清洁并紧固所有松动的连接。

转至 6B

转至 7A

向导步骤 6B - 检查OEM 电源配电箱中的保险丝和导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 配电箱中的保险丝和导线。

检查 OEM 配电箱中的保险丝和导线。
合格 不合格

无导线松动或插头短路？

维修损坏或松动的导线，更换短路的插头。

转至 6C

转至 7A

向导步骤 6C - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机。

  • 检查确保充电机电压符合技术规范。（电压技术规范参考 OEM 维修手册。）
  • 断开充电机的输出（拆下驱动皮带），检查是否有故障代码产生。
合格 不合格

无故障代码产生？

给充电机充电或更换充电机。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 13 节中的步骤 013-001。

转至 6D

转至 7A

向导步骤 6D - 检查输油泵的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开输油泵发动机线束接头。

采取措施

检查输油泵的电阻。

  • 测量输油泵接头的触针 1 与触针 2 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

0.1 至 2.0 欧姆（12 V 系统）0.1 至 4.0 欧姆（24 V 系统）？

更换输油泵。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 5 节中的步骤 005-045。

转至 6E

转至 7A

向导步骤 6E - 检查 OEM 导线连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM A 线束接头。
  • 断开 23-针 OEM 贯穿式接头。
  • 从钥匙开关输入线路（23-针 OEM 接头发动机线束侧触针 A）直接连接一根导线到蓄电池正极 (+) 接线柱。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查钥匙开关的输入导线。
合格 不合格

故障代码仍然为现行状态？

故障代码清除，维修或更换 OEM 线束。参考 OEM 维修手册。

转至 6F

转至 7A

向导步骤 6F - 检查车辆附件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆所有附件有无电气噪音干扰。

检查车辆所有附件有无电气噪音干扰。
合格 不合格

无附件导致干扰？

校正电气干扰。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 361 为非现行状态？

故障代码 361 为现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 08-一月-2013


故障代码 362 - 燃油阀高电流错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 362 为非现行状态？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 6.5 至 18 VDC（12 VDC 系统）；12 至 27 VDC（24 VDC 系统）？
步骤 3. | 使用诊断工具进行诊断检查。 |
 | 步骤 3A. 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束、燃油泵以及 ECM 接头触针有无松动或伸出现象。 | 无损坏的触针？
 | 步骤 4B. 检查燃油泵电源电阻。 | 小于 0.2 欧姆？
 | 步骤 4C. 检查燃油泵接地电路电阻值。 | 小于 0.2 欧姆？
 | 步骤 4D. 检查保险丝、继电器与线束。 | 保险丝、继电器或线束无故障？
步骤 5. | 检查燃油泵导线。 |
 | 步骤 5A. 检查燃油泵的燃油电磁阀接线头。 | 无松动或磨损的导线？
步骤 6. | 检查电气噪音源。 |
 | 步骤 6A. 检查发动机、ECM 以及充电机接地连接。 | 无松动的连接？
 | 步骤 6B. 检查原始设备制造商（OEM）电源配电箱中的保险丝和导线。 | 无导线松动或插头短路？
 | 步骤 6C. 检查充电机。 | 故障代码 362 仍为现行状态？
 | 步骤 6D. 检查输油泵的电阻。 | 0.1 至 2.0 欧姆（12-VDC 系统）；0.1 至 4.0 欧姆（24-VDC 系统）？
 | 步骤 6E. 检查 OEM 导线连接。 | 故障代码仍然为现行状态？
 | 步骤 6F. 检查车辆附件。 | 无附件导致干扰？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 362 为非现行状态？
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。

如果故障代码 362 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 362 为非现行状态？

故障代码 362 为现行状态或为非现行状态，并且无其它现行故障代码。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 测量燃油泵线束接头触针 7 到发动机缸体接地之间的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

6.5 至 18 VDC（12 VDC 系统）；12 至 27 VDC（24 VDC 系统）？

转至 3A

转至 7A

向导步骤 3 - 使用诊断工具进行诊断检查。

向导步骤 3A - 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。
合格 不合格

发动机能够起动并怠速运转？

发动机不能起动。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束、燃油泵以及 ECM 接头触针有无松动或伸出现象。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

采取措施

检查发动机线束、燃油泵和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-071。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 7A

向导步骤 4B - 检查燃油泵电源电阻。

条件

  • 从发动机线束上断开燃油泵。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵电源电阻。

  • 测量燃油泵线束接头触针 7 与蓄电池正极 (+) 端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

大于 0.2 欧姆？

检查继电器和电源保险丝。如有必要，进行更换。

转至 4C

转至 4D

向导步骤 4C - 检查燃油泵接地电路电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵。
  • 断开蓄电池接线柱上的蓄电池负极 (-) 端子。

采取措施

检查燃油泵接地电路电阻值。

  • 测量线束接头触针 6 与蓄电池环形端子负极（-）接地侧之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查保险丝、继电器与线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开蓄电池电缆。

采取措施

检查保险丝、继电器与线束。

  • 检查 10-安保险丝是否熔断或腐蚀。
  • 检查电源继电器。
  • 检查 OEM 线束、蓄电池端子与 23-针 OEM 接头，查找电阻的来源。
合格 不合格

保险丝、继电器或线束无故障？

如有必要，则更换保险丝、继电器或线束。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵导线。

向导步骤 5A - 检查燃油泵的燃油电磁阀接线头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵的燃油电磁阀接线头。
合格 不合格

无松动或磨损的导线？

转至 6A

转至 7A

向导步骤 6 - 检查电气噪音源。

向导步骤 6A - 检查发动机、ECM 以及充电机接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机、ECM 以及充电机接地连接。

  • 断开并清洁发现的所有接头松动。

当检查接地时，使用专用的接地母线。发动机缸体与底盘车架之间、发动机缸体与蓄电池负极接线柱之间、底盘车架与蓄电池负极接线柱之间必须存在 2 到 3 欧姆的电阻。

合格 不合格

无松动的连接？

清洁并紧固所有松动的连接。

转至 6B

转至 7A

向导步骤 6B - 检查OEM 电源配电箱中的保险丝和导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 配电箱中的保险丝和导线。
合格 不合格

无导线松动或插头短路？

维修损坏或松动的导线，更换短路的插头。

转至 6C

转至 7A

向导步骤 6C - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机。

  • 检查确保充电机电压符合技术规范。（参考《OEM 维修手册》了解电压技术规范。）
  • 断开充电机的输出（拆下驱动皮带），检查是否有故障代码产生。
合格 不合格

故障代码 362 仍为现行状态？

故障代码 362 为非现行状态？

更换充电机。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 13 节中的步骤 013-001。

转至 6D

转至 7A

向导步骤 6D - 检查输油泵的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开输油泵发动机线束接头。

采取措施

检查输油泵的电阻。

  • 测量输油泵接头的触针 1 与触针 2 之间的电阻。
合格 不合格

0.1 至 2.0 欧姆（12-VDC 系统）；0.1 至 4.0 欧姆（24-VDC 系统）？

更换输油泵。

转至 6E

转至 7A

向导步骤 6E - 检查 OEM 导线连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM A 线束接头。
  • 断开 23-针 OEM 贯穿式接头。
  • 从钥匙开关输入线路（23-针 OEM 接头发动机线束侧触针 A）直接连接一根导线到蓄电池正极 (+) 接线柱。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查钥匙开关的输入导线。
合格 不合格

故障代码仍然为现行状态

故障代码清除。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6F

转至 7A

向导步骤 6F - 检查车辆附件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆所有附件有无电气噪音干扰。
合格 不合格

无附件导致干扰？

校正电气干扰。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。
合格 不合格

故障代码 362 为非现行状态？

故障代码 362 为现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 7B

转至 7B

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 08-一月-2013


故障代码 363 - 燃油泵控制阀反馈错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 363 为非现行状态？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 6.5 至 18 VDC（12 VDC 系统）；12 至 27 VDC（24 VDC 系统）？
步骤 3. | 使用诊断工具进行诊断检查。 |
 | 步骤 3A. 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束、燃油泵以及 ECM 接头触针有无松动或伸出现象。 | 无损坏的触针？
 | 步骤 4B. 检查燃油泵电源电阻。 | 小于 0.2 欧姆？
 | 步骤 4C. 检查燃油泵接地电路电阻值。 | 小于 0.2 欧姆？
 | 步骤 4D. 检查保险丝、继电器与线束。 | 保险丝、继电器或线束无故障？
步骤 5. | 检查燃油泵导线。 |
 | 步骤 5A. 检查燃油泵的燃油电磁阀接线头。 | 无松动或磨损的导线？
步骤 6. | 检查电气噪音源。 |
 | 步骤 6A. 检查发动机、ECM 以及充电机接地连接。 | 无松动的连接？
 | 步骤 6B. 检查原始设备制造商（OEM）电源配电箱中的保险丝和导线。 | 无导线松动或插头短路？
 | 步骤 6C. 检查充电机。 | 无故障代码产生？
 | 步骤 6D. 检查输油泵的电阻。 | 0.1 至 2.0 欧姆（12-VDC 系统）；0.1 至 4.0 欧姆（24-VDC 系统）？
 | 步骤 6E. 检查 OEM 导线连接。 | 故障代码仍然为现行状态？
 | 步骤 6D. 检查车辆附件。 | 无附件导致干扰？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 清除故障代码。 | 故障代码 363 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 电子服务工具读取故障代码。

如果故障代码 363 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 363 为非现行状态？

故障代码 363 为现行状态或为非现行状态，无其它现行故障代码出现。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 测量燃油泵线束接头触针 7 到发动机缸体接地之间的电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

6.5 至 18 VDC（12 VDC 系统）；12 至 27 VDC（24 VDC 系统）？

转至 3A

转至 7A

向导步骤 3 - 使用诊断工具进行诊断检查。

向导步骤 3A - 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

  • 使用诊断工具执行诊断检查。
合格 不合格

发动机能够起动并怠速运转？

发动机不能起动。

确保系统已排出空气。采用《ISB 和 QSB5.9-44 发动机故障诊断及维修手册》（公告号 3666193）中的以下步骤。请参考第 6 节中的步骤 006-003。

如果喷油泵尚处于保修期内，更换前需要获得许可。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束、燃油泵以及 ECM 接头触针有无松动或伸出现象。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

采取措施

检查发动机线束、燃油泵和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 7A

向导步骤 4B - 检查燃油泵电源电阻。

条件

  • 从发动机线束上断开燃油泵。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵电源电阻。

  • 测量燃油泵线束接头触针 7 与蓄电池正极 (+) 端子之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

大于 0.2 欧姆？

检查继电器和电源保险丝，如有必要，进行更换。

转至 4C

转至 4D

向导步骤 4C - 检查燃油泵接地电路电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵。
  • 断开蓄电池接线柱上的蓄电池负极 (-) 端子。

采取措施

检查燃油泵接地电路电阻值。

  • 测量燃油泵线束接头触针 6 和蓄电池环形端子负极（-）接地侧之间的电阻值。
  • 确保端子和蓄电池接线柱断开。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查保险丝、继电器与线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开蓄电池电缆。

采取措施

检查保险丝、继电器与线束。

  • 检查 10 安保险丝是否熔断或腐蚀。
  • 检查电源继电器。
  • 检查 OEM 线束、蓄电池端子与 23-针 OEM 接头，查找电阻的来源。
合格 不合格

保险丝、继电器或线束无故障？

如有必要，则更换保险丝、继电器或线束。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵导线。

向导步骤 5A - 检查燃油泵的燃油电磁阀接线头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵的燃油电磁阀接线头。
合格 不合格

无松动或磨损的导线？

维修损坏的或松动的导线。

转至 6A

转至 7A

向导步骤 6 - 检查电气噪音源。

向导步骤 6A - 检查发动机、ECM 以及充电机接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机、ECM 以及充电机接地连接。

  • 断开并清洁发现的所有接头松动。

当检查接地时，使用专用的接地母线。发动机缸体与底盘车架之间、发动机缸体与蓄电池负极接线柱之间、底盘车架与蓄电池负极接线柱之间必须存在 2 到 3 欧姆的电阻。

合格 不合格

无松动的连接？

清洁并紧固所有松动的连接。

转至 6B

转至 7A

向导步骤 6B - 检查OEM 电源配电箱中的保险丝和导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 配电箱中的保险丝和导线。
合格 不合格

无导线松动或插头短路？

维修损坏或松动的导线，更换短路的插头。

转至 6C

转至 7A

向导步骤 6C - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机。

  • 检查确保充电机电压符合技术规范。（参考 OEM 手册了解电压技术规范。）
  • 断开充电机的输出（拆下驱动皮带），检查是否有故障代码产生。
合格 不合格

无故障代码产生？

给充电机充电或更换充电机。

采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 13 节中的步骤 013-001。

转至 6D

转至 7A

向导步骤 6D - 检查输油泵的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开输油泵发动机线束。

采取措施

检查输油泵的电阻。

  • 测量输油泵接头的触针 1 与触针 2 之间的电阻。
合格 不合格

0.1 至 2.0 欧姆（12-VDC 系统）；0.1 至 4.0 欧姆（24-VDC 系统）？

更换输油泵。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 5 节中的步骤 005-045。

转至 6E

转至 7A

向导步骤 6E - 检查 OEM 导线连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM A 线束接头。
  • 断开 23-针贯穿式接头。
  • 从钥匙开关输入线路（23-针 OEM 接头发动机线束侧触针 A）直接连接一根导线到蓄电池正极 (+) 接线柱。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查钥匙开关输入线路。
合格 不合格

故障代码仍然为现行状态？

故障代码清除

维修或更换 OEM 线束。

转至 6F

转至 7A

向导步骤 6F - 检查车辆附件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆所有附件有无电气噪音干扰。
合格 不合格

无附件导致干扰？

校正电气干扰。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并路试 30 分钟。
  • 核实故障代码 363 为非现行状态。
合格 不合格

故障代码 363 为非现行状态？

故障代码 363 为现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-七月-2015


故障代码 364 - 燃油泵控制模块 CAN 数据通信接口 - 更新速度异常

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 364 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过 1 次？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 检查燃油泵蓄电池电压。 | 电压是否在蓄电池电压的 +/- 1 VDC 内？
 | 步骤 2B. 检查燃油泵蓄电池电压。 | 电压是否在蓄电池电压的 +/- 1 VDC 内？
步骤 3. | 检查燃油泵。 |
 | 步骤 3A. 检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 4. | 检查燃油泵数据通信接口。 |
 | 步骤 4A. 检查燃油泵数据通信接口是否开路。 | 电阻是否小于 10 欧姆？
 | 步骤 4B. 检查燃油泵数据通信接口是否对地短路。 | 电阻是否大于 100 千欧？
 | 步骤 4C. 检查燃油泵数据通信接口触针之间是否短路。 | 电阻是否大于 100 千欧？
步骤 5. | 检查燃油输油泵。 |
 | 步骤 5A. 拆下输油泵。 | 故障代码 364 变为非现行状态？
步骤 6. | 检查充电系统充电机。 |
 | 步骤 6A. 检查充电系统充电机。 | 充电系统充电机断开后故障代码为非现行？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 检查发动机控制模块 (ECM) 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 364 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过 1 次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查电源电压。

向导步骤 2A - 检查燃油泵蓄电池电压。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 检查触针和接头是否损坏。参考第 19 节中的步骤 019-361。
  • 测量燃油泵线束接头处的电源触针和回路触针之间的电压。
  • 马达盘车过程中接通钥匙开关时检查电压。

6.5 到 18 VDC（12 VDC 系统）

12 到 27 VDC（24 VDC 系统）

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 +/- 1 VDC 内？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃油泵蓄电池电压。

条件

  • 从发动机线束上断开燃油泵继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 测量燃油泵继电器接头处的供电切断回路触针和电源触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 +/- 1 VDC 内？
是 否

检测到继电器或发动机线束存在故障。

如果发动机线束故障，维修或更换发动机线束。参考第 19 节中的步骤 019-043。

关于有故障的继电器。参考设备制造商维修信息。

检测到燃油泵电源、接地电路或保险丝故障。

维修或更换有故障的部件。

转至 2A

转至 7A

向导步骤 3 - 检查燃油泵。

向导步骤 3A - 检查燃油泵工作情况。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 检查触针和接头是否损坏。参考第 19 节中的步骤 019-361。
  • 采用以下步骤进行安装和测试。参考第 5 节中的步骤 005-014。
  • 使用诊断工具前，确保系统已排出空气。
  • 如果更换燃油泵喷油泵，运转起动马达，在燃油滤清器出口处执行 25 秒输油泵容量测试。如果体积大于 1.33 É [45 oz]，低压燃油系统工作正常。

发动机能够起动并怠速运转？
是 否
无须维修

确保系统已排出空气。

检测到燃油泵故障。

更换燃油泵。参考第 5 节中的步骤 005-014。

转至 4A

转至 7A

向导步骤 4 - 检查燃油泵数据通信接口。

向导步骤 4A - 检查燃油泵数据通信接口是否开路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从燃油泵上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查燃油泵数据通信接口是否开路。

  • 测量燃油泵线束接头的数据通信接口 (+) 触针与 ECM 线束接头的数据通信接口 (+) 触针之间的电阻。
  • 测量燃油泵线束接头的数据通信接口 (-) 触针与 ECM 线束接头的数据通信接口 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电阻是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

如果发动机线束故障，维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 7A

向导步骤 4B - 检查燃油泵数据通信接口是否对地短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从燃油泵上断开发动机线束。
  • 从 ECM 上断开发动机线束

采取措施

检查燃油泵数据通信接口电路是否对地短路。

  • 测量燃油泵线束接头的数据通信接口 (+) 触针与发动机缸体接地之间的电阻。
  • 测量燃油泵线束接头的数据通信接口 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电阻是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

如果发动机线束故障，维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 7A

向导步骤 4C - 检查燃油泵数据通信接口触针之间是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从燃油泵上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查燃油泵数据通信接口电路触针之间是否短路。

  • 测量燃油泵线束接头的数据通信接口 (+) 触针与接头中所有其它触针之间的电阻。
  • 测量燃油泵线束接头的数据通信接口 (-) 触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电阻是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

如果发动机线束故障，维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查燃油输油泵。

向导步骤 5A - 拆下输油泵。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

  • 断开输油泵并起动发动机，观察故障代码是否不再为现行状态。

注：故障代码 278 也可能变为现行状态。此故障代码不再需要额外的措施。

故障代码 364 变为非现行状态？
是 否

检测到燃油输油泵有故障。

更换燃油输油泵。参考第 5 节中的步骤 005-045。

无须维修

转至 6A

转至 7A

向导步骤 6 - 检查充电系统充电机。

向导步骤 6A - 检查充电系统充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电系统充电机。

  • 检查确保充电系统充电机电压符合技术规范。（OEM 手册有电压技术规范。）
  • 断开充电系统充电机输出（拆下驱动皮带），并检查断开充电系统充电机后故障代码是否变为非现行。

充电系统充电机皮带可能会同时驱动水泵。如果是，不要运转发动机超过几分钟。

充电系统充电机断开后故障代码为非现行？
是 否

检测到充电系统出故障。

维修或更换充电系统和相关导线。

检测到高压燃油泵有故障。

更换高压燃油泵总成。参考第 5 节中的步骤 005-014。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 24-五月-2017


故障代码 365 - 燃油泵电压低于正常范围故障

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束、燃油泵与 ECM 接头。 | 无损坏的触针？
 | 步骤 1B. 检查燃油泵电源电阻。 | 小于 0.2 欧姆？
 | 步骤 1C. 检查燃油泵控制器接地电路是否开路。 | 小于 0.2 欧姆？
步骤 2. | 检查设备供电情况。 |
 | 步骤 2A. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC（12 VDC 系统）；至少 (+) 24-VDC（24 VDC 系统）；拖动期间：至少 (+) 8-VDC（12 VDC 系统）；至少 (+) 12-VDC（24 VDC 系统）
 | 步骤 2B. 检查充电机的输出。 | 参考原始设备制造商 (OEM) 维修手册？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 365 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束、燃油泵与 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查发动机线束、燃油泵和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束、ECM 或燃油泵。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换燃油泵。 请参考第 5 节中的步骤 005-014。

转至 1B

转至 3A

向导步骤 1B - 检查燃油泵电源电阻。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从燃油泵上断开发动机线束。

采取措施

检查燃油泵电源电阻。

  • 测量燃油泵线束接头触针 7 与蓄电池正极 (+) 端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

大于 0.2 欧姆；找到并改正线束的电阻。

转至 1C

参考故障代码 391

向导步骤 1C - 检查燃油泵控制器接地电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵控制模块上断开发动机线束。

采取措施

检查燃油泵控制器接地电路是否开路。

  • 测量燃油泵控制模块线束侧的触针 6 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

大于 0.2 欧姆；找到并改正线束的电阻。

转至 2A

参考故障代码 391

向导步骤 2 - 检查设备供电情况。

向导步骤 2A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

正常情况：至少 (+) 12-VDC（12 VDC 系统）；至少 (+) 24-VDC（24 VDC 系统）；

拖动期间：至少 (+) 8-VDC（12 VDC 系统）；至少 (+) 12-VDC（24 VDC 系统）？

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查充电机的输出。

条件

  • 起动发动机并使其怠速运转。

采取措施

测量电压输出。

  • 参考《ISB 发动机故障诊断及排除手册》（公告号 3666193）。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

参考充电机制造商提供的诊断说明？

维修或更换充电机。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 13 节中的步骤 013-001。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 365 为非现行状态。
合格 不合格

故障代码 365 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-一月-2013


故障代码 366 - 燃油泵电压测量错误

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 366 为非现行状态？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 6.5 至 18 VDC（12 V 系统）；8 至 18 VDC（拖动期间）（12 至 27 V 系统）？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器。 | 无触针损坏或保险丝烧毁？
步骤 4. | 检查线束电子电路。 |
 | 步骤 4A. 检查燃油泵电源电阻。 | 小于 0.2 欧姆？
 | 步骤 4B. 检查燃油泵接地电路电阻值。 | 小于 0.2 欧姆？
步骤 5. | 检查接地连接。 |
 | 步骤 5A. 检查发动机、ECM 以及充电机接地连接。 | 无松动的连接？
 | 步骤 5B. 检查原始设备制造商（OEM）电源配电箱中的保险丝和导线。 | 无导线松动或插头短路？
步骤 6. | 检查充电机。 |
 | 步骤 6A. 检查充电机。 | 无故障代码产生？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 清除故障代码。 | 故障代码 366 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 电子服务工具读取故障代码。

如果故障代码 366 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 366 为非现行状态？

故障代码 366 为现行状态或为非现行状态，并且无其它现行故障代码。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 测量燃油泵线束接头触针 7 到发动机缸体接地之间的电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

6.5 至 18 VDC（12 V 系统）；8 至 18 VDC（拖动期间）（12 至 27 V 系统）

给蓄电池充电或更换蓄电池。

转至 3A

转至 7A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。
  • 断开蓄电池电缆。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

采取措施

检查发动机线束、燃油泵、ECM 接头触针、保险丝和继电器有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无触针损坏或保险丝烧毁？

维修损坏的触针。

更换烧毁的保险丝。只要触针损坏，则需维修或更换发动机线束、燃油泵或 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换烧毁的保险丝。参考第 19 节中的步骤 019-198。
  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查线束电子电路。

向导步骤 4A - 检查燃油泵电源电阻。

条件

  • 从发动机线束上断开燃油泵。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵电源电阻。

  • 测量燃油泵线束接头触针 7 与蓄电池正极 (+) 端子之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

大于 0.2 欧姆。

检查继电器和电源保险丝，如有必要，进行更换。

转至 4B

转至 7A

向导步骤 4B - 检查燃油泵接地电路电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。
  • 断开蓄电池接线柱上的蓄电池负极 (-) 端子。

采取措施

检查燃油泵接地电路电阻值。

  • 测量燃油泵线束接头触针 6 和蓄电池环形端子负极（-）接地侧之间的电阻值。
  • 确保端子和蓄电池接线柱断开。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查接地连接。

向导步骤 5A - 检查发动机、ECM 以及充电机接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机、ECM 以及充电机的接地接头是否松动。

  • 断开并清洁发现的所有接头松动。

当检查接地时，使用专用的接地母线。发动机缸体与底盘车架之间、发动机缸体与蓄电池负极接线柱之间、底盘车架与蓄电池负极接线柱之间必须存在 2 到 3 欧姆的电阻。

合格 不合格

无松动的连接？

清洁并紧固所有松动的连接。

转至 5B

转至 7A

向导步骤 5B - 检查OEM 电源配电箱中的保险丝和导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 配电箱中的保险丝和导线。
合格 不合格

无导线松动或插头短路？

维修损坏或松动的导线，更换短路的插头。

转至 6A

转至 7A

向导步骤 6 - 检查充电机。

向导步骤 6A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机。

  • 检查确保充电机电压符合技术规范。（参考 OEM 维修手册中的电压技术规范。）
  • 断开充电机的输出（拆下驱动皮带），检查是否有故障代码产生。
合格 不合格

无故障代码产生？

给充电机充电或更换充电机。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 13 节中的步骤 013-001。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并路试 30 分钟。
  • 核实故障代码 366 为非现行状态。
合格 不合格

故障代码 366 为非现行状态？

故障代码 366 为现行状态。

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-七月-2015


故障代码 367 - 燃油泵转速/位置传感器信号丢失

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 367 为非现行状态？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 6.5 至 18 VDC（12 V 系统），12 至 27 VDC（24 V 系统）？
步骤 3. | 检查接头触针 |
 | 步骤 3A. 检查接头触针。 | 检查接头触针？
步骤 4. | 使用诊断工具进行诊断检查。 |
 | 步骤 4A. 安装燃油泵诊断工具，检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 5. | 检查低压系统。 |
 | 步骤 5A. 安装仪表，记录结果。 | 阻力低于 152 mm-Hg [6 in-Hg]，燃油滤清器进口处的燃油压力低于 34 kPa [5 psi]，燃油中没有混有空气，燃油桶中的燃油大于 1.33 L [45 oz]？
 | 步骤 5B. 检查输油泵供电电压。 | 蓄电池电压 ±2 VDC？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 367 为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件清除现行故障代码。

如果故障代码 367 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 367 为非现行状态？

故障代码 367 为现行状态或为非现行状态，并且无其它现行故障代码。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 使用触针 6 作为接地，测量燃油泵线束接头的触针 7 电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

6.5 至 18 VDC（12 V 系统），12 至 27 VDC（24 V 系统）？

检查电源和接地电路。

转至 3A

转至 6A

向导步骤 3 - 检查接头触针。

向导步骤 3A - 检查接头触针

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查接头的触针。

使用检查量规（零件号 3164980）或同等物检查接头触针。
合格 不合格

工具不能插入到任何端子内。

工具可插入到触针中。更换损坏的端子。

参考第 19 节中的步骤 019-210。

转至 4A

转至 6A

向导步骤 4 - 使用诊断工具进行诊断检查。

向导步骤 4A - 安装燃油泵诊断工具，检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

  • 采用以下步骤进行安装和测试。参考第 5 节中的步骤 005-014。
  • 使用诊断工具前，确保系统已排出空气。
  • 如果更换燃油泵喷油泵，运转起动马达，在燃油滤清器出口处执行 25 秒输油泵容量测试。如果体积大于 1.33 Éý [45 fl-oz]，低压燃油系统工作正常。
合格 不合格

发动机能够起动并怠速运转？

发动机不能起动。

确保系统已排出空气。如果喷油泵尚处于保修期内，更换前需要获得许可。

转至 5A

转至 6A

向导步骤 5 - 检查低压系统。

向导步骤 5A - 安装仪表，记录结果。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

将阻力表安装于输油泵进口。

将压力表安装于燃油滤清器进口。采用《ISB 和 QSB5.9 发动机故障诊断及排除手册》（公告号 3666193）。 请参考第 5 节中的步骤 005-045。

将清洗管安装于燃油滤清器出口，并伸入到油罐内。

仪表和清洗管安装到位后，运转起动马达，并使钥匙开关保持在打开位置。输油泵工作 25 至 30 秒钟。输油泵工作期间，记录以下各项：

  • 进口阻力
  • 燃油滤清器进口处燃油压力
  • 燃油中混入空气。

如果以上所有项的检查都正常，测量油罐中的燃油量。
合格 不合格

阻力低于 152 mm-Hg [6 in-Hg]？

燃油滤清器进口处燃油压力低于 34 kPa [5 psi]。

燃油中未发现空气。

油桶中的燃油多于 1.33 升 [45 oz]。

进口阻力大于 152 mm Hg [6 in Hg]。找出输油泵进口和油箱之间阻力过大的原因。

燃油滤清器进口处燃油压力大于 34 kPa [5 psi]。燃油滤清器堵塞。更换滤清器并再次检查。

燃油中检测到空气。找出输油泵进口和油箱之间存在空气的原因。

油桶中的燃油少于 1.33 升 [45 oz]。

转至 6A

转至 5B

向导步骤 5B - 检查输油泵供电电压。

条件

  • 从发动机线束上断开输油泵
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查输油泵电源电压。

  • 运转起动马达后，从发动机线束上断开输油泵，使用万用表测量触针 1（发动机线束、输油泵接头）的电压。
  • 运转起动马达后，输油泵仅能运转 25 至 30 秒。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

蓄电池电压 ±2 VDC？

更换输油泵。采用《ISB 和 QSB5.9 发动机故障诊断及排除手册》（公告号 3666193）。 请参考第 5 节中的步骤 005-045。

检查电源电路。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 367 为非现行状态。
合格 不合格

故障代码 367 为非现行状态？

故障代码 367 为现行状态。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

如果喷油泵尚处于保修期内，更换前需要获得许可。

转至 维修完成

转至 1A

上次改进日期: 08-一月-2013


故障代码 368 - 燃油泵不能达到指令正时

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 368 为非现行状态？
步骤 2. | 检查低压系统。 |
 | 步骤 2A. 安装仪表，并记录进口阻力的调查结果。 | 阻力低于 152 mm-Hg [6 in-Hg]？
 | 步骤 2B. 安装仪表，并记录燃油压力的调查结果。 | 燃油滤清器进口处燃油压力低于 34 kPa [5 psi]？
 | 步骤 2C. 安装仪表，并记录燃油中混入空气的调查结果。 | 燃油中未发现空气？
 | 步骤 2D. 安装仪表，并记录燃油排量的调查结果。 | 油罐中的燃油多于 1.33 L [1.4 qt]？
 | 步骤 2E. 检查输油泵供电电压。 | 蓄电池电压 ±2 VDC？
步骤 3. | 带负载时核实进口阻力以及燃油中有无空气。 |
 | 步骤 3A. 在发动机带负载时核实进口阻力。 | 阻力低于 152 mm-Hg [6 in-Hg]？
 | 步骤 3B. 在发动机带负载时核实燃油系统中没有空气。 | 燃油中未发现空气？
 | 步骤 3C. 在发动机带负载时核实燃油滤清器出口处的燃油压力。 | 燃油压力大于 14 kPa [2 psi]？
步骤 4. | 拆卸并检查溢流阀。 |
 | 步骤 4A. 拆卸并检查溢流阀。 | 溢流阀干净？
步骤 5. | 测量回油管阻力。 |
 | 步骤 5A. 将压力表安装到回油管中。 | 压力低于 69 kPa [10 psi]？
步骤 6. | 检查燃油泵静态正时。 |
 | 步骤 6A. 检查燃油泵齿轮。 | 泵齿轮与凸轮轴齿轮正确啮合且没有损坏的键？
 | 步骤 6B. 检查使用中的燃油泵齿轮键。 | 键型号正确且正确安装？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 368 为非现行状态？
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件清除现行故障代码。

如果故障代码 368 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 368 为非现行状态？

故障代码 368 为现行状态，并且无其它现行故障代码出现。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查低压系统。

向导步骤 2A - 记录进口阻力的结果。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

将阻力表安装到输油泵进口处。

将压力表安装到燃油滤清器进口处。

采用《ISB 和 QSB5.9 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 5 节中的步骤 005-045。

将清洗管安装到燃油滤清器出口，并伸入到油罐内。

仪表和清洗管安装到位后，运转起动马达，并使钥匙开关保持在接通位置。输油泵工作 25 至 30 秒钟。当输油泵运转时，记录进口阻力。

利用起动马达的单次运转即可观察并记录步骤 2A 到 2C。
合格 不合格

阻力低于 152 mm-Hg [6 in-Hg]？

进口阻力大于 152 mm Hg [6 in Hg]。

找出输油泵进口和油箱之间阻力过大的原因。

修复阻力过大的原因。

转至 2B

转至 7A

向导步骤 2B - 安装仪表，并记录燃油压力的调查结果。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

仪表和清洗管安装到位后（见步骤 2A），运转起动马达，并使钥匙开关保持在接通位置。

输油泵工作 25 至 30 秒钟。当输油泵运转时，记录燃油滤清器进口处的燃油压力。
合格 不合格

燃油滤清器进口处燃油压力低于 34 kPa [5 psi]？

燃油滤清器进口处燃油压力大于 34 kPa [5 psi]。

燃油滤清器堵塞。

更换滤清器并再次检查。

转至 2C

转至 7A

向导步骤 2C - 安装仪表，并记录燃油中混入空气的调查结果。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

仪表和清洗管安装到位后（见步骤 2A），运转起动马达，并使钥匙开关保持在接通位置。

输油泵工作 25 至 30 秒钟。当输油泵运转时，记录燃油系统中是否发现有空气。
合格 不合格

燃油中未发现空气？

燃油中检测到空气。

找出输油泵进口和油箱之间存在空气的原因。

转至 2D

转至 7A

向导步骤 2D - 安装仪表，并记录燃油排量的调查结果。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

仪表和清洗管安装到位后（见步骤 2A），运转起动马达，并使钥匙开关保持在接通位置。

输油泵工作 25 至 30 秒钟。当输油泵运转时，记录输油泵停止运转后燃油桶中的燃油量。
合格 不合格

油罐中的燃油多于 1.33 L [1.4 qt]？

油罐中的燃油少于 1.33 L [1.4 qt]。

转至 3A

转至 2E

向导步骤 2E - 检查输油泵供电电压。

条件

  • 从发动机线束上断开输油泵。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查输油泵电源电压。

  • 运转起动马达后，从发动机线束上断开输油泵，使用万用表测量触针 1（发动机线束、输油泵接头）的电压。
  • 运转起动马达后，输油泵仅能运转 25 至 30 秒。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

蓄电池电压 ±2 VDC？

采用《ISB 和 QSB5.9 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换输油泵。 请参考第 5 节中的步骤 005-045。

检查电源电路。

转至 7A

转至 7A

向导步骤 3 - 带负载时核实进口阻力以及燃油中有无空气。

向导步骤 3A - 在发动机带负载时核实进口阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

将阻力表安装到输油泵进口处。

将清洁管安装在燃油滤清器出口和燃油泵之间。

采用《ISB 和 QSB5.9 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤将压力表安装在燃油滤清器出口处。请参考第 5 节中的步骤 005-045。

仪表和清洁管安装到位后，起动发动机并加载。监测并记录当故障代码 368 为现行状态时的进口阻力。

利用起动马达的单次运转即可观察并记录步骤 3A 到 3C。
合格 不合格

进口阻力是否低于 152 mm Hg [6 in-Hg] ？

进口阻力大于 152 mm Hg [6 in Hg]。

找出输油泵进口和油箱之间阻力过大的原因。

修复阻力过大的原因。

转至 3B

转至 7A

向导步骤 3B - 在发动机带负载时核实燃油系统中没有空气。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

仪表和清洁管安装到位后（见步骤 3A），起动发动机并加载。

监测清洁管，查看当故障代码 368 为现行状态时燃油系统中是否有空气。
合格 不合格

燃油中未发现空气？

燃油中检测到空气。

找出输油泵进口和油箱之间存在空气的原因。

转至 3C

转至 7A

向导步骤 3C - 在发动机带负载时核实燃油滤清器出口处的燃油压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

仪表和清洁管安装到位后（见步骤 3A），起动发动机并加载。

监测并记录当故障代码 368 为现行状态时燃油滤清器出口处的燃油压力。
合格 不合格

燃油压力大于 14 kPa [2 psi]？

燃油压力小于 14 kPa [2 psi]？

转至 6A

转至 4A

向导步骤 4 - 拆卸并检查溢流阀。

向导步骤 4A - 拆卸并检查溢流阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆卸并检查溢流阀。

采用《ISB 和 QSB5.9 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 6 节中的步骤 006-044。

合格 不合格

溢流阀干净？

清洁或更换溢流阀。

转至 5A

转至 7A

向导步骤 5 - 测量回油管阻力。

向导步骤 5A - 将压力表安装到回油管上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

将压力表安装到回油管上。

采用《ISB 和 QSB5.9 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 6 节中的步骤 006-012。

高怠速运转发动机。
合格 不合格

压力低于 69 kPa [10 psi]？

压力高于 69 kPa [10 psi]。

找出回油管阻力原因。

检查有无弯曲或扭结。

转至 6A

转至 7A

向导步骤 6 - 检查燃油泵静态正时。

向导步骤 6A - 检查燃油泵齿轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

回顾车辆索赔记录。

  • 继续执行步骤 6 之前，先回顾下车辆的索赔历史。出现故障代码 368 之前如果车辆已累计运行数千英里而没有出现发动机故障、维修检查或泵更换，则执行步骤 7。

检查燃油泵齿轮。

  • 采用《ISB 和 QSB5.9 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤核实齿轮系上的正时标记对正发动机上止点（ TDC）。 请参考第 5 节中的步骤 005-037。
  • 核实齿轮键对准键槽的中心且未损坏。
合格 不合格

泵齿轮与凸轮轴齿轮正确啮合且没有损坏的键？

燃油泵齿轮与凸轮轴齿轮不正确啮合或有损坏的键。

修正啮合问题或更换损坏的键。

转至 6B

转至 7A

向导步骤 6B - 检查使用中的燃油泵齿轮键。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查使用中的燃油泵齿轮键。

  • 核实键上的号码与燃油泵铭牌上的号码匹配。
  • 核实安装键时箭头朝向泵。
合格 不合格

键型号正确且正确安装？

键型号不正确或安装不正确。

安装正确的钥匙开关，或正确安装钥匙开关

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 368 为非现行状态。
合格 不合格

故障代码 368 为非现行状态？

故障代码 368 为现行状态。

更换燃油泵。如果燃油泵仍在保修期，并且需要联系 RAPIDSERVE™ 预先授权。

转至 7B

转至 7B

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 08-一月-2013


故障代码 369 - 燃油泵至发动机的同步脉冲信号不能识别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 369 为非现行状态？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 8 至 18 VDC（拖动期间）？
步骤 3. | 检查燃油泵接头触针 |
 | 步骤 3A. 检查燃油泵接头触针。 | 工具不能插入到任何端子内？
步骤 4. | 检查燃油泵控制器电路。 |
 | 步骤 4A. 检查泵控制器电路电阻。 | 5 千至 7 千欧姆？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器。 | 无触针损坏或保险丝烧毁？
步骤 6. | 检查发动机同步信号电路 |
 | 步骤 6A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 6B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 6C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 7. | 检查发动机转速传感器。 |
 | 步骤 7A. 检查传感器有无松动或间歇连接。 | 无松动的连接？
 | 步骤 7B. 检查发动机转速传感器传送的信号。 | 信号是否出现？
步骤 8. | 检查电气噪音源。 |
 | 步骤 8A. 检查发动机、蓄电池和底盘接地连接。 | 无松动的连接？
 | 步骤 8B. 检查原始设备制造商（OEM）电源配电箱中的保险丝和导线。 | 无导线松动或插头短路？
 | 步骤 8C. 拆下皮带，停用充电机。 | 发动机运转时，故障代码依然为现行状态或成为现行状态？
 | 步骤 8D. 拆下输油泵。 |
 | 步骤 8E. 检查车辆附件。 | 无附件导致干扰？
步骤 9. | 清除故障代码。 |
 | 步骤 9A. 使故障代码为非现行状态。 | 故障代码 369 为非现行状态？
 | 步骤 9B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。

如果故障代码 369 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。如果故障代码 115 被记录，首先诊断并排除故障代码 115。
合格 不合格

故障代码 369 为非现行状态？

故障代码 369 为现行状态或为非现行状态，并且无其它现行故障代码出现。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 使用触针 6 作为接地，测量燃油泵线束接头触针 7 的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

8 至 18 VDC（拖动期间）

检查燃油泵电源和接地电路。

转至 3A

转至 9A

向导步骤 3 - 检查燃油泵接头触针。

向导步骤 3A - 检查燃油泵接头触针。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

使用零件号为 3164980 的检查工具或等同物检查燃油泵接头触针。
合格 不合格

工具不能插入到任何端子内？

工具可插入到触针中。更换损坏的端子。

转至 4A

转至 9A

向导步骤 4 - 检查燃油泵控制器电路。

向导步骤 4A - 检查燃油泵控制器电路电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。

采取措施

检查燃油泵控制器电路电阻。

  • 测量输油泵控制器触针 7 和触针 8 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

5 千至 7 千欧姆？

更换燃油泵喷油泵。

如果燃油泵、喷油泵尚处于保修期内，更换前需要获得许可。

转至 5A

转至 9A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。
  • 断开蓄电池电缆。
  • 使用电气触点清洗剂（零件号为 3824510）冲洗并清洁接头触针。

采取措施

检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无触针损坏或保险丝烧毁？

维修损坏的触针。

更换烧毁的保险丝。只要触针损坏，则需维修或更换发动机线束、燃油泵或 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换熔断的保险丝。参考第 19 节中的步骤 019-198。
  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 9A

向导步骤 6 - 检查发动机同步信号电路

向导步骤 6A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查是否开路。

  • 测量燃油泵线束接头的触针 8 与 ECM 线束接头的触针 7 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-185 或步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6B

转至 9A

向导步骤 6B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 8 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-185。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6C

转至 9A

向导步骤 6C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量燃油泵线束接头的触针 8 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-185。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 7A

转至 9A

向导步骤 7 - 检查发动机转速传感器。

向导步骤 7A - 检查传感器有无松动或间歇连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机转速传感器。

采取措施

检查传感器有无松动或间歇连接。

  • 拆下并检查传感器。参考第 19 节中的步骤 019-042。
合格 不合格

无松动的连接？

更换发动机转速传感器。

参考第 19 节中的步骤 019-042。

转至 7B

转至 9A

向导步骤 7B - 检查发动机转速传感器传送的信号。

条件

  • 在发动机转速传感器和发动机线束之间安装抽头电缆（零件号 3824775）。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机转速传感器传送的信号。

万用表负极（-）表笔连接至触针 B，正极 (+) 表笔连接至触针 C。

  • 盘动发动机时，测量抽头电缆的触针 C 与触针 B 之间的电压。如果信号出现，发动机缓慢盘车时电压波动范围高于 0.5 VDC 并低于 4.5 VDC。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

信号是否出现？

更换发动机转速传感器。

参考第 19 节中的步骤 019-042。

转至 8A

转至 9A

向导步骤 8 - 检查电气噪音源。

向导步骤 8A - 检查发动机、蓄电池和底盘接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机、蓄电池和底盘接地连接。

  • 检查发动机、蓄电池和底盘接地连接有无松动的接头。
合格 不合格

无松动的连接？

清洁、紧固和/或维修所有松动的接头。

转至 8B

转至 9A

向导步骤 8B - 检查OEM 电源配电箱中的保险丝和导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 配电箱中的保险丝和导线。
合格 不合格

无导线松动或插头短路？

维修损坏或松动的导线，更换短路的插头。

转至 8C

转至 9A

向导步骤 8C - 拆下皮带，停用充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下充电机皮带，运转发动机，检查故障代码 369 是否重新出现。
合格 不合格

发动机运转时，故障代码依然为现行状态或成为现行状态？

故障代码不再出现或为非现行状态。检查充电系统和相关导线。

转至 8D

转至 9A

向导步骤 8D - 拆下输油泵。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开输油泵发动机线束接头。

采取措施

断开输油泵，起动发动机，观察故障代码 369 是否为非现行状态。
合格 不合格

发动机运转时，故障代码依然为现行状态或成为现行状态？

发动机运转时，故障代码不再为现行状态或不再出现。

采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换燃油输油泵。 请参考第 5 节中的步骤 005-045。

转至 8E

转至 9A

向导步骤 8E - 检查车辆附件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆所有附件有无电气噪音干扰。

ECM 和燃油泵电源电路应该从蓄电池直接连接，且不被中断。
合格 不合格

无附件导致干扰？

校正电气干扰。

转至 9A

转至 9A

向导步骤 9 - 清除故障代码。

向导步骤 9A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 核实故障代码 369 为非现行状态。
合格 不合格

故障代码 369 为非现行状态？

故障代码 369 为现行状态。

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

如果燃油泵、喷油泵尚处于保修期内，更换前需要获得许可。

转至 维修完成

转至 1A

向导步骤 9B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤

上次改进日期: 09-一月-2013


故障代码 372 - 怠速选择高/低

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 372 为非现行状态，多个现行故障代码 431、432、443 和/或 551？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 蓄电池电压 +/- 2.0 VDC（拖动期间）？
 | 步骤 2B. 检查怠速转速选择电路。 | 5k 至 7k 欧姆 [0.05 至 0.07 bar]？
步骤 3. | 使用燃油泵诊断工具进行诊断检查。 |
 | 步骤 3A. 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器。 | 无触针损坏或保险丝烧毁？
步骤 5. | 检查线束电子电路。 |
 | 步骤 5A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 5B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 5C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 372 为非现行状态？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 372 为非现行状态，多个现行故障代码 431、432、443 和/或 551？

故障代码 372 为现行状态。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 测量燃油泵线束接头触针 7 到发动机缸体接地之间的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

蓄电池电压 +/- 2.0 VDC（拖动期间）？

检查蓄电池。

参考《ISB 发动机操作和维护保养手册》（公告号 3666170）。

转至 2B

转至 6A

向导步骤 2B - 检查怠速转速选择电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。

采取措施

检查怠速转速选择电路。

  • 测量燃油泵触针 4 和触针 7 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

5k 至 7k 欧姆 [0.05 至 0.07 bar]？

如果燃油泵、喷油泵尚处于保修期内，更换前需要获得许可。

转至 3A

转至 6A

向导步骤 3 - 使用燃油泵诊断工具进行诊断检查。

向导步骤 3A - 安装燃油泵诊断工具（零件号为 3163834）或等同物，检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

  • 安装燃油泵诊断工具（零件号为 3163834）或等同物，检查燃油泵工作情况。
合格 不合格

发动机能够起动并怠速运转？

发动机不能起动。

确保系统已排出空气。如果燃油泵、喷油泵尚处于保修期内，更换前需要获得许可。

转至 4A

转至 6A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查发动机线束、燃油泵、ECM 接头触针、保险丝和继电器有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无触针损坏或保险丝烧毁？

维修损坏的触针。

更换烧毁的保险丝。只要触针损坏，则需维修或更换发动机线束或更换燃油泵或 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换熔断的保险丝。参考第 19 节中的步骤 019-198。
  • 维修发动机线束。参考第 19 节中的步骤 019-210 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换燃油输油泵。请参考第 5 节中的步骤 005-045。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 6A

向导步骤 5 - 检查线束电子电路。

向导步骤 5A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查是否开路。

  • 测量燃油泵线束接头的触针 4 和发动机线束 ECM 接头的触针 16 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-210 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5B

转至 6A

向导步骤 5B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 16 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5C

转至 6A

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 发动机线束 ECM 接头触针 16 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 踩下油门踏板使车辆怠速运转在 1000 rpm。
  • 踩下油门踏板使车辆怠速运转在 1000 rpm。
  • 核实故障代码 372 为非现行状态。
合格 不合格

故障代码 372 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-一月-2013


故障代码 373 - 燃油泵燃油切断错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 373 为非现行状态，多个现行故障代码 146、151、488、155、143、415、235 和/或 234？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 6.5 至 18.0 VDC（12 VDC 系统）；8.0 至 18.0 VDC（拖动期间）？
步骤 3. | 使用燃油泵诊断工具进行诊断检查。 |
 | 步骤 3A. 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器。 | 无触针损坏或保险丝烧毁？
步骤 5. | 检查线束电子电路。 |
 | 步骤 5A. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 5B. 检查 ECM 线束接头的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 5C. 检查燃油泵线束接头的触针之间是否短路。 | 是否大于 100 千欧？
步骤 6. | 检查 ECM。 |
 | 步骤 6A. 用最新的代码重新标定 ECM。 | 用最新的代码重新标定 ECM。故障代码 364 为非现行状态？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 373 为非现行状态？
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。

如果发动机处于停机状态且出现故障代码，表明已超出发动机保护极限（故障代码 146、151、488、155、143、415、235 或 234），首先排除这些故障代码。
合格 不合格

故障代码 373 为非现行状态，多个现行故障代码 146、151、488、155、143、415、235 和/或 234？

故障代码 373 为现行状态或为非现行状态，无其它故障代码出现。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 测量燃油泵线束接头触针 7 与发动机缸体接地之间的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

6.5 至 18.0 VDC（12 VDC 系统）；8.0 至 18.0 VDC（拖动期间）？

检查蓄电池。

参考《ISB 发动机操作和维护保养手册》（公告号 3666170）。

转至 3A

转至 7A

向导步骤 3 - 使用燃油泵诊断工具进行诊断检查。

向导步骤 3A - 安装燃油泵诊断工具（零件号为 3163834）或等同物，检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装燃油泵诊断工具（零件号为 3163834）或等同物，检查燃油泵工作情况。

使用燃油泵诊断工具进行诊断检查。
合格 不合格

发动机能够起动并怠速运转？

发动机不能起动。

  • 采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换燃油泵。请参考第 5 节中的步骤 005-014。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查发动机线束、燃油泵、ECM 接头触针、保险丝和继电器有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无触针损坏或保险丝烧毁？

维修损坏的触针。

更换烧毁的保险丝。只要触针损坏，则需维修或更换发动机线束或更换燃油泵或 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换熔断的保险丝。参考第 19 节中的步骤 019-198。
  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换燃油泵。请参考第 5 节中的步骤 005-014。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 7A

向导步骤 5 - 检查线束电子电路。

向导步骤 5A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头触针 6 与燃油泵线束接头的触针 5 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5B

转至 7A

向导步骤 5B - 检查 ECM 线束接头的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束 ECM 接头的触针之间是否短路。

  • 测量发动机线束 ECM 接头触针 6 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5C

转至 7A

向导步骤 5C - 检查燃油泵线束接头的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查燃油泵线束接头的触针之间是否短路。

  • 测量燃油泵线束接头的触针 5 与接头中所有其他触针（除触针 6 外）之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-209 或步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 7A

向导步骤 6 - 检查 ECM。

向导步骤 6A - 用最新的代码重新标定 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

用最新的标定代码重新标定 ECM。

  • 参考第 19 节中的步骤 019-032。

如果有测试用 ECM，将其挂在车辆上并进行路试。如果使用测试 ECM 后没有再次出现故障，则更换 ECM。

合格 不合格

用最新的代码重新标定 ECM。

故障代码 364 为非现行状态。

故障代码 373 仍然为现行状态。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 核实故障代码 373 为非现行状态。
合格 不合格

故障代码 373 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-一月-2013


故障代码 374 - 燃油泵标定错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 374 为非现行状态？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 8 至 18 VDC（拖动期间）？
步骤 3. | 检查接头触针 |
 | 步骤 3A. 检查接头触针 | 工具不能插入到任何端子内？
步骤 4. | 使用诊断工具进行诊断检查。 |
 | 步骤 4A. 安装燃油泵诊断工具，检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查发动机线束、燃油泵、ECM 接头触针、保险丝和继电器。 | 无触针损坏或保险丝烧毁？
步骤 6. | 检查线束电子电路。 |
 | 步骤 6A. 检查燃油泵电源电阻。 | 小于 2.0 欧姆？
 | 步骤 6B. 检查燃油泵接地电路电阻值。 | 小于 0.2 欧姆？
 | 步骤 6C. 检查电源和接地电路的负载能力。 | 大灯点亮？
步骤 7. | 检查电气噪音源。 |
 | 步骤 7A. 检查发动机、蓄电池和底盘接地连接。 | 无松动的连接？
 | 步骤 7B. 检查原始设备制造商（OEM）电源配电箱中的保险丝和导线。 | 无导线松动或插头短路？
 | 步骤 7C. 拆下皮带，停用充电机。 | 发动机运转时，故障代码依然为现行状态或成为现行状态？
步骤 8. | 清除故障代码。 |
 | 步骤 8A. 使故障代码为非现行状态。 | 故障代码 374 为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。

如果故障代码 374 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 374 为非现行状态？

故障代码 374 为现行状态或为非现行状态，并且无其它现行故障代码出现。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 使用触针 6 作为接地，测量燃油泵线束接头触针 7 的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

8 至 18 VDC（拖动期间）？

检查线束电子电路。

转至 3A

转至 6A

向导步骤 3 - 检查接头触针

向导步骤 3A - 检查接头触针

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

使用零件号为 3164980 的检查工具检查接头触针。

参考第 19 节中的步骤 019-214。

合格 不合格

工具不能插入到任何端子内。

工具可插入到触针中。

参考第 19 节中的步骤 019-214。

转至 4A

转至 8A

向导步骤 4 - 使用诊断工具进行诊断检查。

向导步骤 4A - 安装燃油泵诊断工具，检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装零件号为 3163834 的燃油泵诊断工具，检查燃油泵工作情况。

  • 采用《B3.9、B4.5RGT 和 B5.9 系列发动机维修手册》（公告号 3666087）中的以下步骤。 请参考第 5 节中的步骤 005-014。

? 使用诊断工具前，确保系统已排出空气。

如果更换燃油泵喷油泵，运转起动马达，在燃油滤清器出口处执行 25 秒输油泵容量测试。如果体积大于 1.33 Éý [45 oz]，低压燃油系统工作正常。
合格 不合格

发动机能够起动并怠速运转？

发动机不能起动。

如果喷油泵尚处于保修期内，更换前需要获得许可。

采用《B3.9、B4.5RGT 和 B5.9 系列发动机维修手册》（公告号 3666087）中的以下步骤进行安装、测试和更换燃油喷油泵。 请参考第 5 节中的步骤 005-014。

确保系统已排出空气。

转至 5A

转至 8A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查发动机线束、燃油泵、ECM 接头触针、保险丝和继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。
  • 断开蓄电池电缆。
  • 使用电气触点清洗剂（零件号为 3824510）冲洗并清洁接头触针。

采取措施

检查发动机线束、燃油泵和 ECM 接头触针、保险丝和继电器有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无触针损坏或保险丝烧毁？

维修损坏的触针？

更换烧毁的保险丝。只要触针损坏，则需维修或更换发动机线束、燃油泵或 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换烧毁的保险丝。参考第 19 节中的步骤 019-198。
  • 维修发动机线束。参考第 19 节中的步骤 019-209 和步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6C

转至 8A

向导步骤 6 - 检查线束电子电路。

向导步骤 6A - 检查燃油泵电源电阻。

条件

  • 从发动机线束上断开燃油泵。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵电源电阻。

  • 测量燃油泵线束接头触针 7 与蓄电池正极 (+) 端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 2.0 欧姆？

大于 2.0 欧姆。

检查继电器和电源保险丝，如有必要，进行更换。

转至 6B

转至 8A

向导步骤 6B - 检查燃油泵接地电路电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 断开 ECM 蓄电池回路接头。

采取措施

检查燃油泵接地电路电阻值。

  • 测量燃油泵线束接头触针 6 和蓄电池环形端子负极（-）接地侧之间的电阻值。
  • 确保端子和蓄电池接线柱断开。
合格 不合格

小于 0.2 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-209 和步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6C

转至 8A

向导步骤 6C - 检查电源和接地电路的负载能力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油泵上断开发动机线束。

采取措施

将 12 VDC 大灯连接到接头的触针 6 和触针 7，在钥匙开关打开和发动机起动过程中检查灯是否亮。前大灯电流必须至少为 10 到 12 安培。

合格 不合格

大灯点亮？

前大灯不亮。

检查蓄电池连接。

检查保险丝盒继电器。

在 23 针 OEM 接头处执行 OEM 电源和接地照明测试。

转至 7A

转至 8A

向导步骤 7 - 检查电气噪音源。

向导步骤 7A - 检查发动机、蓄电池和底盘接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机、蓄电池和底盘接地连接。

  • 检查发动机、蓄电池和底盘接地连接有无松动的接头。
合格 不合格

无松动的连接？

清洁、紧固和维修所有松动的接头。

转至 7B

转至 8A

向导步骤 7B - 检查OEM 电源配电箱中的保险丝和导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 配电箱中的保险丝和导线。
合格 不合格

无导线松动或插头短路？

维修损坏或松动的导线，更换短路的插头？

转至 7C

转至 8A

向导步骤 7C - 拆下皮带，停用充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下充电机皮带，运转发动机，检查故障代码 374 是否重新出现。
合格 不合格

发动机运转时，故障代码依然为现行状态或成为现行状态？

故障代码不再出现或为非现行状态。

检查充电系统和相关导线。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码。

向导步骤 8A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 核实故障代码 374 为非现行状态。
合格 不合格

故障代码 374 为非现行状态？

故障代码 374 为现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

如果喷油泵尚处于保修期内，更换前需要获得许可。

采用《B3.9、B4.5RGT 和 B5.9 系列发动机维修手册》（公告号 3666087）中的以下步骤进行安装、测试和更换燃油喷油泵。 请参考第 5 节中的步骤 005-014。

确保系统已排出空气。

转至 维修完成

转至 1A

上次改进日期: 08-一月-2013


故障代码 375 - 发动机控制模块 (ECM) 燃油标定崩溃

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 375 为非现行状态？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过低。 | 6.5 至 18 VDC（12 VDC 系统）；8 至 18 VDC（拖动期间）
步骤 3. | 使用燃油泵诊断工具进行诊断检查。 |
 | 步骤 3A. 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 4. | 检查发动机线束和燃油泵。 |
 | 步骤 4A. 检查发动机线束与燃油泵电磁阀测试导线有无干扰。 | 无干扰迹象？
步骤 5. | 标定 ECM。 |
 | 步骤 5A. 用最新的代码标定 ECM。 | 使用最新的代码重新标定 ECM，故障代码 375 为非现行状态？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 375 为非现行状态？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 375 为非现行状态？

故障代码 375 为现行状态或为非现行状态，无其它故障代码出现。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 测量燃油泵线束接头触针 7 到发动机缸体接地之间的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

6.5 至 18 VDC（12 VDC 系统）；8 至 18 VDC（拖动期间）

转至 3A

转至 6A

向导步骤 3 - 使用燃油泵诊断工具进行诊断检查。

向导步骤 3A - 安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装燃油泵诊断工具（零件号为 3163834），检查燃油泵工作情况。

  • 与 Cummins® 特约维修站联系。
  • 使用诊断工具前，确保系统已排出空气。
合格 不合格

发动机能够起动并怠速运转？

发动机不能起动。

转至 4A

转至 6A

向导步骤 4 - 检查发动机线束和燃油泵。

向导步骤 4A - 检查发动机线束与燃油泵电磁阀测试导线有无干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查发动机线束与燃油泵电磁阀测试导线有无干扰。

  • 确定车辆上没有安装售后市场性能升级组件。
合格 不合格

无干扰迹象？

排除故障。

转至 5A

转至 6A

向导步骤 5 - 标定 ECM。

向导步骤 5A - 用最新的代码标定 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

用最新的标定代码标定 ECM。

  • 有关适当的步骤请参考 INSITE ™ 手册。
合格 不合格

使用最新的代码重新标定 ECM，故障代码 375 为非现行状态。最新的 ESDN 标定光盘可用于标定。

故障代码 375 仍然为现行状态？

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 核实故障代码 375 为非现行状态。
合格 不合格

故障代码 375 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-一月-2013


故障代码 376 - 燃油泵转速和燃油错误

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 376 为非现行状态？
步骤 2. | 重新标定 ECM。 |
 | 步骤 2A. 用最新的代码重新标定 ECM。 | 使用最新的代码重新标定 ECM，故障代码 376 为非现行状态？
步骤 3. | 检查燃油管。 |
 | 步骤 3A. 检查燃油管中有无空气。 | 燃油管中没有空气？
步骤 4. | 检查车辆转速。 |
 | 步骤 4A. 比较转速表转速读数与发动机转速传感器计算的转速读数和燃油泵计算的转速读数。 | 在稳态状况下，转速表读数等于发动机转速传感器读数，转速表读数等于燃油泵计算的读数或与它的差异小于 50-rpm。
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 376 为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。

如果故障代码 376 为非现行状态，而其它故障代码为现行状态，则诊断并排除现行故障代码。
合格 不合格

故障代码 376 为非现行状态？

故障代码 376 为现行状态或为非现行状态，无其它故障代码出现。

转至 适用的故障代码

转至 2A

向导步骤 2 - 重新标定 ECM。

向导步骤 2A - 用最新的代码重新标定 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

用最新的标定代码标定 ECM。

  • 有关适当的步骤请参考 INSITE ™ 手册。
合格 不合格

使用最新的代码重新标定 ECM，故障代码 376 为非现行状态。

最新的 ESDN 标定光盘可用于标定。

故障代码 376 仍然为现行状态？

转至 5A

转至 3A

向导步骤 3 - 检查燃油管。

向导步骤 3A - 检查燃油管中有无空气。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油管中有无空气。

  • 采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤打开所有燃油管，并充注发动机以将空气从燃油系统中排出。请参考第 6 节中的步骤 006-003。
合格 不合格

燃油管中没有空气？

转至 4A

转至 5A

向导步骤 4 - 检查车辆转速。

向导步骤 4A - 比较转速表转速读数与发动机转速传感器计算的转速读数和燃油泵计算的转速读数。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

比较下列不同来源的转速读数：

  • 在减振器或风扇皮带轮处使用手持式转速计或类似的测量装置测量发动机转速。
  • 比较来自转速表与燃油泵及发动机转速传感器的转速读数（INSITE™ 监视屏上所示）。
合格 不合格

在稳态状况下，转速表读数等于发动机转速传感器读数，转速表读数等于燃油泵计算的读数或与它的差异小于 50-rpm。

在稳态状况下，转速表读数不等于发动机转速传感器读数，或转速表读数与燃油泵计算的读数差异大于 50-rpm。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 核实故障代码 376 为非现行状态。
合格 不合格

故障代码 376 为非现行状态？

故障代码 376 为现行状态。

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 08-一月-2013


故障代码 377 - 燃油泵电源继电器卡在接通位置

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束、燃油泵与 ECM 接头。 |
 | 步骤 1A. 检查发动机线束、燃油泵与 ECM 接头。 | 无损坏的触针？
 | 步骤 1B. 检查燃油泵电源切断电路的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查是否对外部电源短路。 | 小于 1.0 VDC？
步骤 2. | 检查继电器。 |
 | 步骤 2A. 检查继电器是否卡住。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 377 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束、燃油泵与 ECM 接头。

向导步骤 1A - 检查发动机线束、燃油泵与 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开燃油泵继电器接头。

采取措施

检查发动机线束、燃油泵和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修或更换损坏的触针。

  • 维修发动机线束。并参考步骤 019-250。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。
  • 采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换燃油泵。 请参考第 5 节中的步骤 005-014。

转至 1B

转至 3A

向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 43 至触针 16、触针 6、触针 11、触针 5、触针 38、触针 39、触针 40、触针 31 和触针 42 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 1C

转至 3A

向导步骤 1C - 检查是否对外部电源短路。

条件

  • 从发动机线束上断开燃油泵继电器。
  • 将 ECM 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵电压电源电路是否对外部电压源短路。

  • 测量燃油泵继电器接头线束侧触针 A 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 1.0 VDC？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2A

转至 3A

向导步骤 2 - 检查继电器。

向导步骤 2A - 检查继电器是否卡住。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵继电器。

采取措施

检查继电器是否卡在“接通”位置。

  • 测量燃油泵继电器触针 30 与接线柱 87 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换燃油泵。 请参考第 5 节中的步骤 005-014。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟
  • 核实故障代码 377 为非现行状态
合格 不合格

故障代码 377 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-一月-2013


故障代码 381 - 进气加热器继电器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束、进气加热器继电器与 ECM 接头。 | 无损坏的触针？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查继电器与继电器接地是否开路。 | 参考《OEM 故障诊断及排除手册》中的技术规范？
 | 步骤 1D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1F. 检查是否对蓄电池短路。 | 小于 (+) 1.0 VDC？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 381 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束、进气加热器继电器与 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器与 ECM 接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束、ECM 或进气加热器继电器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250 和步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 更换进气加热器继电器。参考《ISB 发动机故障诊断及排除手册》（公告号 3666193）。

转至 1B

转至 2A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从进气加热器继电器接头断开 OEM 线束。

采取措施

检查继电器启用电路是否开路。

  • 测量 OEM 线束接头进气加热器继电器触针与加热器继电器接头线束侧之间的电阻。
  • 参考下列内容，确定正确的触针以检查每个故障：OEM 线束接头触针 41 至加热器继电器 1（触针 A）。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 1C

转至 2A

向导步骤 1C - 检查继电器与继电器接地是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气加热器继电器接头断开 OEM 线束。

采取措施

检查继电器与继电器接地是否开路。

  • 测量继电器与继电器靠吸入线圈侧接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

参考 OEM 维修手册。

更换继电器或接地电路。

参考 OEM 维修手册。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气加热器继电器接头断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查进气加热器继电器电路是否对地短路。

  • 测量 OEM 线束接头进气加热器继电器的触针与发动机缸体接地之间的电阻。
  • 参考下列内容，确定正确的触针以检查每个故障：OEM 线束接头触针 41。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 1E

转至 2A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开进气加热器继电器接头。

采取措施

检查进气加热器继电器电路的触针之间是否短路。

  • 测量 OEM 线束的进气加热器继电器触针 OEM 线束接头上所有其他触针之间的电阻。
  • 参考下列内容，确定正确的触针以检查每个故障：OEM 线束接头触针 41。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 1F

转至 2A

向导步骤 1F - 检查是否对蓄电池短路。

条件

  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 测量 OEM 线束中的触针 31 和触针 41 与缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 1.0 (+) VDC

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟
  • 核实故障代码 381 为非现行状态。
合格 不合格

故障代码 381 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-七月-2012


故障代码 382 - 进气加热器继电器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束、进气加热器继电器与 ECM 接头。 | 无损坏的触针？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查继电器与继电器接地是否开路。 | 参考 OEM 维修手册？
 | 步骤 1D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1F. 检查是否对蓄电池短路。 | 小于 (+) 1.0 VDC？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 382 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束、进气加热器继电器与 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器与 ECM 接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束、ECM 或进气加热器继电器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250 和步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 更换进气加热器继电器。参考《ISB 发动机故障诊断及排除手册》（公告号 3666193）。

转至 1B

转至 2A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从进气加热器继电器接头断开 OEM 线束。

采取措施

检查继电器启用电路是否开路。

  • 测量 OEM 线束接头进气加热器继电器触针与加热器继电器接头线束侧之间的电阻。
  • 参考下列内容，确定正确的触针以检查每个故障：OEM 线束接头触针 31 至加热器继电器 2（触针 C）。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 1C

转至 2A

向导步骤 1C - 检查继电器与继电器接地是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气加热器继电器接头断开 OEM 线束。

采取措施

检查继电器与继电器接地是否开路。

  • 测量继电器与继电器靠吸入线圈侧接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

参考 OEM 维修手册？

更换继电器或接地电路。

参考 OEM 维修手册。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气加热器继电器接头断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查进气加热器继电器电路是否对地短路。

  • 测量 OEM 线束接头进气加热器继电器的触针与发动机缸体接地之间的电阻。
  • 参考下列内容，确定正确的触针以检查每个故障：OEM 线束接头触针 31。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 1E

转至 2A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开进气加热器继电器接头。

采取措施

检查进气加热器继电器电路的触针之间是否短路。

  • 测量 OEM 线束的进气加热器继电器触针 OEM 线束接头上所有其他触针之间的电阻。
  • 参考下列内容，确定正确的触针以检查每个故障：OEM 线束接头触针 31。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 1F

转至 2A

向导步骤 1F - 检查是否对蓄电池短路。

条件

  • 从 ECM 断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否对蓄电池短路。

  • 测量 OEM 线束中的触针 31 和触针 41 与缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 1.0 (+) VDC

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟
  • 核实故障代码 382 为非现行状态。
合格 不合格

故障代码 382 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-七月-2012


故障代码 385 - 远程油门电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 AMP™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 385 为现行状态？
 | 步骤 1B. 检查冷却液液位传感器。 | 故障代码 444 仍然为现行状态？
 | 步骤 1C. 检查远程油门。 | 故障代码 444 仍然为现行状态？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 OEM 引线线束和发动机线束接头。 | 无损坏的触针？
 | 步骤 2B. 检查 OEM 引线线束。 | 故障代码 385 仍然为现行状态？
 | 步骤 2C. 检查发动机线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否对电源短路。 | 小于 (+) 1.0 VDC？
步骤 4. | 检查 ECM 电压。 |
 | 步骤 4A. 测量 ECM 的传感器电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 385 为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 385 为现行状态？

故障代码 444 为现行状态？

转至 2A

转至 1B

向导步骤 1B - 检查冷却液液位传感器（如果配备）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 从发动机线束上断开冷却液液位传感器。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 444 仍然为现行状态？

更换冷却液液位传感器。

参考第 19 节中的步骤 019-017。

转至 1C

转至 5A

向导步骤 1C - 检查远程油门（如果配备）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 断开远程油门。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 444 仍然为现行状态？

更换远程油门。

参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查 OEM 引线线束与发动机线束接头（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

检查 OEM 引线线束与发动机线束接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

更换损坏的触针。

只要触针损坏，则需维修或更换 OEM 引线线束或发动机线束接头。

  • 更换 OEM 引线线束。参考 OEM 维修手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 2B

转至 5A

向导步骤 2B - 检查 OEM 引线线束（如果配备）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

如果 INSITE™ 服务软件不可用，OEM 仪表中可能会闪烁现行故障代码。

合格 不合格

故障代码 385 仍然为现行状态？

更换 OEM 引线线束。

参考 OEM 维修手册。

转至 2C

转至 5A

向导步骤 2C - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

更换损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM 接头。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 2D

转至 5A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 49 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

修理或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2E

转至 5A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 49 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

修理或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：检查 OEM 线束和 ECM 接头是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束接头的触针 10 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束的触针 10 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查是否对电源短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到远程油门位置传感器上。

采取措施

检查是否对电源短路。

  • 测量 OEM 线束接头的触针 10 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 1.0 VDC？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 电压。

向导步骤 4A - 测量 ECM 的传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从发动机线束上断开冷却液液位传感器与 OEM 引线线束。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM OEM 接头的触针 10 和触针 20 之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 踩下并释放油门踏板数次，以确认 ECM 正在获取油门信号。
  • 核实故障代码 385 为非现行状态。
合格 不合格

故障代码 385 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-七月-2012


故障代码 386 - 传感器电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查发动机位置传感器。 | 故障代码 352 仍然为现行状态？
 | 步骤 1C. 检查进气歧管压力传感器。 | 故障代码 352 仍然为现行状态？
 | 步骤 1D. 检查机油压力传感器。 | 故障代码 352 仍然为现行状态？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 1D. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 386 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 386 为现行状态？

故障代码 352 为现行状态？

转至 2A

转至 1B

向导步骤 1B - 检查发动机位置传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开发动机位置传感器。

采取措施

检查发动机位置传感器。
合格 不合格

故障代码 352 仍然为现行状态？

更换发动机位置传感器。

参考第 19 节中的步骤 019-038。

转至 1C

转至 3A

向导步骤 1C - 检查进气歧管压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查进气歧管压力传感器。
合格 不合格

故障代码 352 仍然为现行状态？

更换进气歧管传感器。

参考第 19 节中的步骤 019-061。

转至 1D

转至 3A

向导步骤 1D - 检查机油压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查机油压力传感器。
合格 不合格

故障代码 352 仍然为现行状态？

更换机油压力传感器。

参考第 19 节中的步骤 019-066。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束接头的触针 10 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 10 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查传感器电源电压。

条件

  • 将发动机线束连接到 ECM 上。
  • 从发动机线束上断开发动机位置传感器。
  • 从发动机线束上断开机油压力传感器。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的 +5 VDC 电源电压。

  • 测量发动机转速传感器线束侧触针 A 与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 386 为非现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-七月-2015


故障代码 387 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822917 - 阴性 AMP™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束与传感器接头。 | 无损坏的触针？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 387 仍然为现行状态？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否对电源短路。 | 小于 (+) 1.0 VDC？
步骤 3. | 检查 ECM 电压。 |
 | 步骤 3A. 测量 ECM 的传感器电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 387 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

更换损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或油门位置传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换油门位置传感器。参考 OEM 维修手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 387 仍然为现行状态？

更换油门踏板总成或油门位置传感器。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 29 至油门位置传感器接头线束侧触针 C 的电阻。
  • 测量 OEM 线束接头触针 19 至油门位置传感器接头线束侧触针 A 的电阻。
  • 测量 OEM 线束接头触针 30 至油门位置传感器接头线束侧触针 B 的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束接头的触针 29 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 30 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 19 与所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 30 至所有其他触针的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查是否对电源短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到油门位置传感器上。

采取措施

检查是否对电源短路。

  • 测量 OEM 线束接头的触针 29 与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的触针 19 与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的触针 30 与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 1.0 VDC？

更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 电压。

向导步骤 3A - 测量 ECM 的传感器电源电压

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM OEM 接头的触针 29 和触针 19 之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 踩下并释放油门踏板数次，以确认 ECM 正在获取油门信号。
  • 故障代码 387 为非现行状态。
合格 不合格

故障代码 387 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-七月-2015


故障代码 391 - 燃油泵继电器电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 1B. 检查蓄电池电压。 | 正常：对于 (+) 12 V 系统为 (+) 12 VDC；起动时：对于 12 V 系统为 (+) 8 VDC
 | 步骤 1C. 检查燃油切断电路是否开路。 | 小于 10 欧姆？
 | 步骤 1D. 检查继电器接地电路是否开路。 | 小于 10 欧姆？
 | 步骤 1E. 检查接地电路是否开路。 | 小于 10 欧姆？
 | 步骤 1F. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1G. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 1H. 检查 ECM 的燃油切断电压。 | (+) 11 VDC？
步骤 2. | 检查原始设备制造商（OEM）线束。 |
 | 步骤 2A. 检查泵电源电路。 | 无损坏的触针？
 | 步骤 2B. 测量泵接地电阻。 | 小于 0.2 欧姆？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 391 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极（+）与负极（-）之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

正常：对于 (+) 12 V 系统为 (+) 12 VDC；起动时：对于 12 V 系统为 (+) 8 VDC？

更换蓄电池。

转至 1C

转至 3A

向导步骤 1C - 检查燃油切断电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 燃油切断电路上断开发动机线束。

采取措施

检查燃油切断电路是否开路。

  • 测量发动机线束接头的触针 43 与燃油切断继电器接头线束侧的触针 C 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查继电器接地电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 燃油切断电路上断开发动机线束。

采取措施

检查继电器接地电路是否开路。

  • 测量 23-针 OEM 接头的触针 H 与燃油切断继电器接头线束侧的触针 D 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 1E

转至 3A

向导步骤 1E - 检查继电器接地电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束接地电路是否开路。

  • 测量 23-针 OEM 接头的触针 H 与蓄电池回路之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束或蓄电池回路接头。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换蓄电池回路接头。参考第 19 节中的步骤 019-199。

转至 1F

转至 3A

向导步骤 1F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 燃油切断电路上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束接头触针 43 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 1G

转至 3A

向导步骤 1G - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 燃油切断电路上断开发动机线束（断开燃油泵继电器）。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的触针 43 与线束中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 1H

转至 3A

向导步骤 1H - 检查 ECM 的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束上断开燃油泵继电器。

采取措施

检查 ECM 的信号电压。

  • 检查燃油泵继电器接头线束侧触针 C 及与发动机缸体接地之间的电压。

这会导致故障代码 364 记录一个额外的计次。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

大于 (+) 11-VDC？

检查 ECM 电源。

转至 2A

参考 OEM 维修手册。

向导步骤 2 - 检查 +12-VDC 泵电源与接地回路。

向导步骤 2A - 检查泵电源电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开燃油泵电源继电器。

采取措施

检查燃油泵电源继电器和发动机线束有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

  • 维修或更换燃油泵继电器。参考第 19 节中的步骤 019-204。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查燃油泵接地电路电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵接头处断开发动机线束。
  • 断开（-）负极接线柱上的蓄电池负极 (-) 端子。

采取措施

检查燃油泵接地电路的电阻。

  • 测量燃油泵接头线束侧触针 6 与蓄电池负极（-）接地端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

维修或更换导致高电阻的接地电路部分。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 核实故障代码 391 为非现行状态。
合格 不合格

故障代码 391 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 09-一月-2013


故障代码 415 (SN) - 机油压力 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 415 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 服务软件连接至车辆数据通信接口上。
  • 起动发动机，将服务工具屏幕上的机油压力读数与机械式机油压力表上的读数进行比较。

必须提高发动机转速，以便更容易注意到读数的差异。

合格 不合格

在 5 psi 内传感器读数正确？

确定机油压力偏低的原因并予以修复。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 7 节中的步骤 007-052。

传感器读数不正确？

转至 2A

参考故障代码 135 或故障代码 141。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 415 为非现行状态。
合格 不合格

故障代码 415 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-七月-2012


故障代码 415 (SW) - 机油压力 - 带有机油压力开关的发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 415 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 起动发动机。如果检测到实际机油压力超过 41 kPa [6 psi]，则开关将在 INSITE ™ 电子服务工具上显示压力为 379.9 kPa [55.1 psi]。
合格 不合格

传感器读数正确？

确定机油压力偏低的原因并予以修复。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 7 节中的步骤 007-052。

开关未检测机油压力？

转至 2A

参考故障代码 135 或故障代码 141。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 415 为非现行状态。
合格 不合格

故障代码 415 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-七月-2015


故障代码 418 - 燃油含水传感器电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油滤清器。 |
 | 步骤 1A. 从燃油滤清器放水。 | 故障代码 418 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 418 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油滤清器。

向导步骤 1A - 从燃油滤清器放水。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

从燃油滤清器放水。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 418 为非现行状态？

从燃油滤清器放水。采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 6 节中的步骤 006-015。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实故障代码 418 为非现行状态。
合格 不合格

故障代码 418 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-七月-2012


故障代码 422 - 冷却液液位传感器电路

Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3822917 - 阴性 AMP 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码以及冷却液液位传感器是否存在。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、352 和 444 为非现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 422 为现行状态？
 | 步骤 1C. 检查车辆是否装有冷却液液位传感器。 | 冷却液液位传感器存在？
 | 步骤 1D. 检查短接插头是否已安装。 | 短接插头已安装？
步骤 2. | 检查冷却液液位传感器和冷却液液位传感器跨接线束。 |
 | 步骤 2A. 检查冷却液液位传感器与冷却液液位传感器的跨接线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 422 为现行状态？
 | 步骤 2C. 检查冷却液液位传感器跨接线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查电路的响应。 | 故障代码 422 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 422 为现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码以及冷却液液位传感器是否存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123、141、352 和 444 为现行状态？
是 | 否
无须维修 | 无须维修

转到故障代码 352 故障诊断树。

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1C

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1C - 检查车辆是否装有冷却液液位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆是否装有冷却液液位传感器。

冷却液液位传感器存在？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1D

向导步骤 1D - 检查短接插头是否已安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查短接插头是否已安装。

短接插头已安装？
是 否
无须维修

安装短接插头。

转至 2A

转至 4A

向导步骤 2 - 检查冷却液液位传感器和冷却液液位传感器跨接线束。

向导步骤 2A - 检查冷却液液位传感器与冷却液液位传感器的跨接线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开跨接线束。

采取措施

检查冷却液液位传感器与冷却液液位传感器的跨接线束接头触针有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换损坏的触针。维修或更换触针损坏的冷却液液位传感器跨接线束或冷却液液位传感器。

  • 维修或更换冷却液液位传感器跨接线束。参见设备制造商维修信息。
  • 更换冷却液液位传感器。参见设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位跨接线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 在跨接线束的发动机冷却液液位传感器接头触针 C 和 D 之间连接一条跨接导线。
  • 在跨接线束的发动机冷却液液位传感器接头触针 A 和 B 之间连接一条跨接导线。

故障代码 422 为现行状态？
是 否
无须维修

更换冷却液液位传感器或短接插头。参考第 19 节中的步骤 019-017。

转至 2C

转至 4A

向导步骤 2C - 检查冷却液液位传感器跨接线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液液位传感器跨接线束。

采取措施

检查冷却液液位传感器跨接线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换损坏的触针。维修或更换触针损坏的冷却液液位传感器跨接线束或冷却液液位传感器。

  • 维修或更换冷却液液位传感器跨接线束。参见设备制造商维修信息。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 ECM 上。
  • 从发动机线束上断开跨接线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 在发动机线束的发动机冷却液液位传感器接头触针 C 和 D 之间连接一条跨接导线。
  • 在发动机线束的发动机冷却液液位传感器接头触针 A 和 B 之间连接一条跨接导线。

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 422 为现行状态？
是 否
无须维修

维修或更换冷却液液位传感器跨接线束。参见设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 37 与冷却液液位传感器跨接线束接头发动机线束侧的触针 A 之间的电阻。
  • 测量发动机线束接头的触针 19 与冷却液液位传感器跨接线束接头发动机线束侧的触针 B 之间的电阻。
  • 测量发动机线束接头的触针 49 与冷却液液位传感器跨接线束接头发动机线束侧的触针 C 之间的电阻。
  • 测量发动机线束接头的触针 27 与冷却液液位传感器跨接线束接头发动机线束侧的触针 D 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查冷却液液位传感器信号线是否对地短路。

  • 测量发动机线束接头触针 49 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 27 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 37 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器跨接线束上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头 27 号触针与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头 37 号触针与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头 49 号触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机。使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 422 为非现行状态。

故障代码 422 为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

无需维修。

转至 1A

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 转至适用的故障代码故障诊断树。

上次改进日期: 21-十一月-2014


故障代码 429 - 燃油含水（WIF）传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电源故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 444 为非现行状态？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、燃油含水传感器与 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查传感器电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 429 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电源故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。

采取措施

温度

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 385 或 444 为非现行状态？

故障代码 385 或 444 为现行状态？

转至 2A

参考故障代码 385 或 444。

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、燃油含水传感器与 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 WIF 传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束、WIF 传感器和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 ECM、WIF 传感器或 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250 和步骤 019-202。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换 WIF 传感器。 请参考第 6 节中的步骤 006-015。
  • 维修或更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 WIF 传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头的触针 40 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 WIF 传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头线束侧的触针 40 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 WIF 传感器上断开 OEM 线束。
  • 将 OEM 线束连接到 ECM 上。

采取措施

检查传感器电源电压。

  • 测量 WIF 传感器接头线束侧的触针 B 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤更换 WIF 传感器。 请参考第 6 节中的步骤 006-015。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码429是否转为非现行代码。
合格 不合格

故障代码 429 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-七月-2012


故障代码 431 - 怠速有效开关 (IVS) 电路

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP®/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3822917 - 阴性 AMP™/Metri-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实 IVS 已连接到 OEM 线束。 | IVS 已连接？
 | 步骤 1B. 标定油门踏板。 | 故障代码 431 为非现行状态？
 | 步骤 1C. 检查发动机线束和 IVS 接头。 | 无损坏的触针？
 | 步骤 1D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查 ECM 电源。 | (+) 4.75 至 5.25 VDC？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实 IVS 已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 IVS 已连接到 OEM 线束。
合格 不合格

IVS 已连接？

连接 IVS。

将 OEM 线束连接到 IVS 上。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 标定油门踏板。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定油门踏板。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 再重复该步骤两次。
合格 不合格

故障代码 431 为现行状态？

踏板未标定。

故障代码 431 为非现行状态。

转至 1C

转至 3A

向导步骤 1C - 检查 OEM 线束和 IVS 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 OEM 线束与 IVS 接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 IVS 或 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换 IVS。参考 OEM 维修手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 IVS 是否开路。

  • 油门踏板释放时，测量 IVS 接头开关侧的触针 B 与触针 A 之间的电阻。
  • 油门踏板踩下时，测量 IVS 接头开关侧的触针 C 与触针 A 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 IVS。

参考 OEM 维修手册。

转至 1E

转至 3A

向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 IVS 触针之间是否短路。

  • 油门踏板释放与踩下时，测量 IVS 接头开关侧的触针 B 与触针 C 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 IVS。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查 ECM 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 电源。

  • 测量 ECM 接头的 OEM 线束触针 29 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头的触针 25 和触针 26 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头线束侧的触针 26 与 IVS 接头线束侧的触针 B 之间的电阻。
  • 测量 OEM 线束接头线束侧的触针 25 与 IVS 接头线束侧的触针 C 之间的电阻。
  • 测量 IVS 接头线束侧触针 A 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查触针与接地之间是否短路。

  • 测量 OEM 接头线束侧的触针 25 与发动机缸体接地之间的电阻。
  • 测量 OEM 接头线束侧的触针 26 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，彻底踩下并释放油门踏板四至五次。
  • 将钥匙开关转到“OFF”（断开）位置 5 秒。
  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-七月-2012


故障代码 432 - 油门踏板电路 (ISS)

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障状态。 |
 | 步骤 1A. 执行故障代码停用步骤。 | 故障代码 432 仍然为现行状态？
 | 步骤 1B. 检查怠速有效故障代码。 | 故障代码 431 为非现行状态？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查电阻。 | 1500 到 3000 欧姆（释放）；250 到 1500 欧姆（踩下）？
 | 步骤 2B-1. 检查油门位置传感器的电阻。 |
 | 步骤 2B-2. 检查 OEM 线束中的电阻。 |
 | 步骤 2C. 检查是否开路。 | 2000 至 3000 欧姆？
 | 步骤 2C-1. 检查油门位置传感器电源与回路是否开路。 |
 | 步骤 2C-2. 检查 OEM 线束是否开路。 |
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D-1. 检查油门位置传感器是否对地短路。 |
 | 步骤 2D-2. 检查OEM线束中有无对地短路。 |
 | 步骤 2E. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 432 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障状态。

向导步骤 1A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。

采取措施

执行故障代码停用步骤。

  • 缓慢踩下油门踏板至油门全开位置然后完全释放，重复 3 次。
  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 432 仍然为现行状态？

更换油门踏板总成。

参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查怠速有效故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 431 为非现行状态？

故障代码为非现行状态？

转至 2A

参考故障代码 431。

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查电阻。

  • 油门踏板置于释放（怠速）位置，测量 OEM 线束接头触针 29 与触针 30 之间的电阻。
  • 油门踏板处于踩下（全开）位置时，重复测试。踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

1500 到 3000 欧姆（释放）；250 到 1500 欧姆（踩下）？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

维修电路。

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查油门位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置传感器的电阻。

  • 油门踏板处于释放（怠速）位置时，测量油门位置传感器接头传感器侧的触针 C 与触针 B 之间的电阻。
  • 油门踏板处于踩下（全开）位置时，重复上述测试。踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

1500 到 3000 欧姆（释放）；250 到 1500 欧姆（踩下）？

释放时的电阻至少比踩下时的电阻大 1000 欧姆

更换油门踏板总成。

参考 OEM 维修手册。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中的电阻。

  • 测量 OEM 线束接头触针 29 至油门位置传感器接头线束侧触针 C 的电阻。
  • 测量 OEM 线束接头触针 30 至油门位置传感器接头线束侧触针 B 的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 29 与触针 19 之间的电阻（油门踏板释放或踩下时）。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

2000 至 3000 欧姆？

维修电路。

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查油门位置传感器电源与回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置传感器电源与回路是否开路。

  • 测量油门位置传感器接头传感器侧的触针 C 与触针 A 之间的电阻（油门踏板释放或踩下时）。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

2000 至 3000 欧姆？

更换油门踏板总成。

参考 OEM 维修手册。

转至 2C-2

转至 3A

向导步骤 2C-2 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

从 ECM 检查 OEM 线束中的电阻。

  • 测量 OEM 线束接头触针 29 至油门位置传感器接头线束侧触针 C 的电阻。
  • 测量 OEM 线束接头触针 19 至油门位置传感器接头线束侧触针 A 的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束的触针 29 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束的触针 30 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修电路。

转至 2E

转至 2D-1

向导步骤 2D-1 - 检查油门位置传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查油门位置传感器是否对地短路。

  • 测量油门位置传感器接头传感器侧的触针 B 与发动机缸体接地之间的电阻。
  • 测量油门位置传感器接头传感器侧的触针 C 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换油门踏板总成。

参考 OEM 维修手册。

转至 2D-2

转至 3A

向导步骤 2D-2 - 检查OEM线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束中有无对地短路。

  • 测量 OEM 线束的触针 29 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束的触针 30 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束触针 29 至接头中所有其他触针的电阻。
  • 测量 OEM 线束的触针 30 至接头中所有其他触针的电阻。
  • 测量 OEM 线束中的触针 19 与接头中所有其他触针的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 踩下油门踏板至油门全开位置然后完全释放，重复 3 次。
  • 起动发动机，并且让它怠速运转1分钟。
  • 驾驶车辆。
  • 核实故障代码 432 为非现行状态。
合格 不合格

故障代码 432 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-七月-2012


故障代码 433 - 进气歧管压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力传感器。 |
 | 步骤 1A. 检查传感器电路是否被干扰。 | 无干扰？
 | 步骤 1B. 检查发动机线束和传感器接头。 | 无损坏的触针？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查回路导线是否开路。 | 小于 10 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 433 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管压力传感器。

向导步骤 1A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力传感器和发动机线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰？

清除并记录干扰情况。

如果发生篡改，修复电路并记录篡改情况。

转至 1B

转至 3A

向导步骤 1B - 检查发动机线束和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

在传感器接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修损坏的触针

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 45 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 45 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束接头的触针 19 与进气歧管压力传感器接头线束侧触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换进气歧管压力传感器。

参考第 19 节中的步骤 019-061。

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实故障代码 433 为非现行状态。
合格 不合格

故障代码 433 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-七月-2012


故障代码 434 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池和电源接头。 |
 | 步骤 1A. 检查 23 针 OEM 接口接头。 | 无损坏的触针或松动的连接？
 | 步骤 1B. 检查蓄电池电源电路的电阻。 | 小于 10 欧姆？
 | 步骤 1C. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC（(+) 12 V 系统）；至少 (+) 24-VDC（(+) 24 V 系统）；拖动期间：至少 (+) 6.2-VDC（(+) 12 V 系统）；至少 (+) 12-VDC（(+) 24V 系统）？
 | 步骤 1D. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 检查三根 7.5-安保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查两个 10 安保险丝安装是否正确。 | 保险丝已正确安装？
 | 步骤 2C. 检查保险丝是否熔断。 | 保险丝未熔断？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | (+) 10 至 15-VDC（(+) 12 V 系统）(+) 22 至 27-VDC（(+) 24 V 系统）？
 | 步骤 3C. 检查蓄电池回路导线是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 434 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池和电源接头。

向导步骤 1A - 检查 23 针 OEM 接口接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 Deutsch™ 接头上断开发动机线束。

采取措施

检查蓄电池侧和线束侧的 23 针接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针或松动的连接？

维修或更换损坏的触针。

参考第 19 节中的步骤 019-204。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 Deutsch™ 接头上断开发动机线束。

采取措施

检查蓄电池电源电路的电阻。

  • 测量蓄电池电源接头的触针 B、C、D、M 及 S 与蓄电池正极 (+) 端子之间的电阻。
  • 测量蓄电池回路接头的触针 E、F、H、P 和 W 与蓄电池负极（-）端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换线束。

参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将发动机线束连接到 23-针 Deutsch™ 接头上。

采取措施

检查蓄电池电压。

  • 将万用表正极（+）表笔置于蓄电池正极端子，将负极（-）表笔接触蓄电池负极端子。测量拖动之前与拖动期间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

正常情况：

  • 至少 (+) 12-VDC（(+) 12 V 系统）？
  • 至少 (+) 24-VDC（(+) 24 V 系统）？

拖动期间：

  • 至少 (+) 6.2-VDC（(+) 12 V 系统）？
  • 至少 (+) 12-VDC（(+) 24 V 系统）？

充电或更换蓄电池。

参考 OEM 维修手册。

转至 1D

转至 4A

向导步骤 1D - 检查蓄电池连接。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将发动机线束连接到 23-针 Deutsch™ 接头上。

采取措施

检查蓄电池连接。
合格 不合格

接头紧固且无腐蚀？

拧紧连接。

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 检查三根 7.5-安保险丝是否正确安装。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将发动机线束连接到 23-针 Deutsch™ 接头上。

采取措施

检查三根 7.5-安保险丝是否正确安装。

  • 检查三根 7.5 安保险丝是否正确安装。
合格 不合格

保险丝已正确安装？

正确安装保险丝。

参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查两个 10 安保险丝安装是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将发动机线束连接到 23-针 Deutsch™ 接头上。

采取措施

检查两个 10 安保险丝安装是否正确。

  • 检查 10 安保险丝是否正确安装。
合格 不合格

保险丝已正确安装？

正确安装保险丝。

参考第 19 节中的步骤 019-198。

转至 2C

转至 4A

向导步骤 2C - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将发动机线束连接到 23-针 Deutsch™ 接头上。

采取措施

检查三根 7.5-安保险丝与两根 10-安保险丝是否熔断。
合格 不合格

保险丝未熔断？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 23-针 Deutsch™ 接头上。
  • 从 ECM 上断开发动机线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 23-针 Deutsch™ 接头上。
  • 从 ECM 上断开发动机线束。

采取措施

检查蓄电池供电电路和回路是否开路。

  • 测量触针 38 与触针 20、28 及 29 之间的电压。
  • 测量触针 39 与触针 20、28 及 29 之间的电压。
  • 测量触针 40 与触针 20、28 及 29 之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 10 至 15 VDC（(+) 12 V 系统）

(+) 22 至 27 VDC（(+) 24 V 系统）

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 Deutsch™ 接头上断开发动机线束。
  • 从发动机线束上断开 VP44 继电器。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否短路。

  • 测量发动机线束的触针 38 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 39 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 40 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 20 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 28 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 29 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查蓄电池正极（+）端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极（+）端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线？

维修或更换损坏的导线。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 核实故障代码 434 为非现行状态。
合格 不合格

故障代码 434 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-七月-2012


故障代码 441 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Cannon™ Metri-Pack™/Deutsch™ 测试导线和零件号 3822917 - 阴性 AMP™/Cannon™ Metri-Pack™/Deutsch™ 测试导线
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接？
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC（(+) 12 V 系统）；至少 (+) 24-VDC（(+) 24 V 系统）；拖动期间：至少 (+) 6.2-VDC（(+) 12 V 系统）；至少 (+) 12-VDC（(+) 24 V 系统）？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查保险丝接头。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝。 | 保险丝未熔断？
 | 步骤 2C. 检查 23 针电源接头。 | 无损坏的触针或松动的连接？
 | 步骤 2D. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 441 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接？

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

正常情况：

  • 至少 (+) 12-VDC（(+) 12 V 系统）
  • 至少 (+) 24-VDC（(+) 24 V 系统）

拖动期间：

  • 至少 (+) 6.2-VDC（(+) 12 V 系统）
  • 至少 (+) 12-VDC（(+) 24 V 系统）

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查保险丝接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 7.5-安保险丝与 10-安保险丝。

采取措施

检查三根 7.5-安保险丝与 10-安保险丝是否安装正确。
合格 不合格

保险丝已正确安装？

保险丝已正确安装。

保险丝已正确安装。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 7.5-安保险丝与 10-安保险丝。

采取措施

检查三根 7.5-安保险丝与 10-安保险丝是否熔断。
合格 不合格

保险丝未熔断？

更换保险丝。

019-198.

转至 2C

转至 4A

向导步骤 2C - 检查 23 针电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池 23 针 Deutsch™ 接头处断开发动机线束。

采取措施

检查蓄电池侧和线束侧的 23 针接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针或松动的连接？

维修或更换 23 针接头。参考第 19 节中的步骤 019-223。

转至 2D

转至 4A

向导步骤 2D - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源 23 针 Deutsch™ 接头处断开发动机线束。

采取措施

检查蓄电池电源和回路电路是否开路。

  • 测量触针 B、C、D、M 及 S 与蓄电池正极 (+) 端子之间的电阻。
  • 测量触针 E、F、H、P 和 W 与蓄电池负极（-）端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换线束。

参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线？

维修损坏的导线。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 Deutsch™ 接头上断开发动机线束。

采取措施

检查是否短路。

  • 测量发动机线束的触针 38 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 39 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 40 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 20 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 28 与所有其他触针之间的电阻。
  • 测量发动机线束的触针 29 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 Deutsch™ 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束侧 ECM 接头的触针 38 与 23-针接头的触针 D 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 39 与 23-针接头的触针 B 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 40 与 23-针接头的触针 C 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 20 与 23-针接头的触针 E 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 28 与 23-针接头的触针 F 之间的电阻。
  • 测量发动机线束侧 ECM 接头的触针 29 与 23-针接头的触针 H 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 23 针 Deutsch™ 接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束上 ECM 接头的触针 38 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 39 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 40 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 20 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 28 与底盘接地之间的电阻。
  • 测量发动机线束上 ECM 接头的触针 29 与底盘接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 441 为非现行状态。
合格 不合格

故障代码 441 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 11-七月-2012


故障代码 442 - 无开关蓄电池电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™/Deutsch™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电压。 | 小于 (+) 32 VDC？
 | 步骤 1B. 检查蓄电池接地。 | 小于 10 欧姆？
 | 步骤 1C. 检查充电机。 | 充电机工作正常？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 442 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 从蓄电池正极 (+) 23 针 Deutsch™ 接头处断开发动机线束 。

采取措施

检查蓄电池电压。

  • 测量 23 针 OEM 接头的触针 B 与发动机缸体接地之间的蓄电池电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 32 VDC？

正确安装蓄电池系统。参考 OEM 维修手册。

转至 1B

转至 2A

向导步骤 1B - 检查蓄电池接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 从蓄电池 23 针 Deutsch™ 接头处断开发动机线束。

采取措施

检查蓄电池接地。

  • 测量 23-针 OEM 接头的触针 E 与接地之间的电阻。
  • 测量 23-针 OEM 接头的触针 F 与接地之间的电阻。
  • 测量 23-针 OEM 接头的触针 H 与接地之间的电阻。
  • 测量 23-针 OEM 接头的触针 P 与接地之间的电阻。
  • 测量 23-针 OEM 接头的触针 W 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 2A

向导步骤 1C - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机是否正常工作。
合格 不合格

充电机工作正常？

维修或更换充电机。

参考 OEM 维修手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 442 为非现行状态。
合格 不合格

故障代码 442 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-七月-2012


故障代码 443 - 油门位置传感器电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822917 - 阴性 AMP™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束与传感器接头。 | 无损坏的触针？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 443 仍然为现行状态？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查是否对电源短路。 | 小于 (+) 1.0 VDC？
步骤 3. | 检查 ECM 电压。 |
 | 步骤 3A. 测量 ECM 的传感器电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 443 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

更换损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或油门位置传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修或更换油门位置传感器。参考设备制造商的故障诊断及排除手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 443 仍然为现行状态？

更换油门踏板总成或油门位置传感器。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 29 至油门位置传感器接头线束侧触针 C 的电阻。
  • 测量 OEM 线束接头触针 19 至油门位置传感器接头线束侧触针 A 的电阻。
  • 测量 OEM 线束接头触针 30 至油门位置传感器接头线束侧触针 B 的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束接头的触针 29 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 30 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 29 与接头上所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 19 与所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 30 至所有其他触针的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查是否对电源短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到油门位置传感器上。

采取措施

检查是否对电源短路。

  • 测量 OEM 线束接头的触针 29 与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的触针 19 与发动机缸体接地之间的电压。
  • 测量 OEM 线束接头的触针 30 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 1.0 VDC？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 电压。

向导步骤 3A - 测量 ECM 的传感器电源电压

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM OEM 接头的触针 29 和触针 19 之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 踩下并释放油门踏板数次，以确认 ECM 正在获取油门信号。
  • 故障代码 443 为非现行状态？
合格 不合格

故障代码 443 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-七月-2012


故障代码 444 - 远程油门电源电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 AMP™/Metri-Pack™/Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 385 为现行状态？
 | 步骤 1B. 检查冷却液液位传感器。 | 故障代码 444 仍然为现行状态？
 | 步骤 1C. 检查远程油门。 | 故障代码 444 仍然为现行状态？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 OEM 引线线束和发动机线束接头。 | 无损坏的触针？
 | 步骤 2B. 检查 OEM 引线线束。 | 故障代码 444 仍然为现行状态？
 | 步骤 2C. 检查发动机线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否对电源短路。 | 小于 (+) 1.0 VDC？
步骤 4. | 检查 ECM 电压。 |
 | 步骤 4A. 测量 ECM 的传感器电源电压。 | (+) 4.75 至 5.25 VDC？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 444 为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 385 为现行状态？

故障代码 444 为现行状态？

转至 2A

转至 1B

向导步骤 1B - 检查冷却液液位传感器（如果配备）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 从发动机线束上断开冷却液液位传感器。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 444 仍然为现行状态？

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 1C

转至 5A

向导步骤 1C - 检查远程油门（如果配备）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 断开远程油门。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 444 仍然为现行状态？

更换远程油门。

参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查 OEM 引线线束与发动机线束接头（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

检查 OEM 引线线束与发动机线束接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

更换损坏的触针。

只要触针损坏，则需维修或更换 OEM 引线线束或发动机线束接头。

  • 更换 OEM 引线线束。参考 OEM 维修手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 2B

转至 5A

向导步骤 2B - 检查 OEM 引线线束（如果配备）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

如果 INSITE™ 服务软件不可用，OEM 仪表中可能会闪烁现行故障代码。

合格 不合格

故障代码 385 或 444 仍然为现行状态？

更换 OEM 引线线束。参考 OEM 维修手册。

转至 2C

转至 5A

向导步骤 2C - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

更换损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM 接头。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

转至 2D

转至 5A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 49 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

修理或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 5A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开 OEM 引线线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 49 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

修理或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否对底盘接地短路。

  • 测量 OEM 线束接头的触针 10 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从远程油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束的触针 10 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查是否对电源短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 OEM 线束连接到远程油门位置传感器上。

采取措施

检查是否对电源短路。

  • 测量 OEM 线束接头的触针 10 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 1.0 VDC？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 电压。

向导步骤 4A - 测量 ECM 的传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从发动机线束上断开冷却液液位传感器与 OEM 引线线束。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM OEM 接头的触针 10 和触针 20 之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.75 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 踩下并释放油门踏板数次，以确认 ECM 正在获取油门信号。
  • 故障代码 444 为非现行状态？
合格 不合格

故障代码 444 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-七月-2012


故障代码 488 - 进气歧管空气温度传感器 - 发动机保护电路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 488 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近进气歧管空气温度传感器的发动机体上。
  • 将 INSITE™ 服务软件连接至数据通信接口。
  • 运转发动机，比较来自 INSITE™ 服务软件监视屏和来自温度探头的进气歧管温度传感器读数。

如果温度测量设备不可用，在此步骤选择“OK”（确定）。

当发动机运行在正常温度条件（冷却液为 180°F）时，可能需要检查读数。
合格 不合格

在 -15°C 或 5°F 内传感器读数正确？

找到并排除进气歧管空气温度过高的原因。参考故障代码故障诊断树 - 大修概述部分了解正确的步骤。

传感器读数不在 -15°C 或 5°F 范围内？

转至 2A

故障代码 154。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 加载并使发动机运行到典型工作温度（冷却液为 180°F）。
  • 使用 INSITE™ 服务软件核实故障代码 488 为非现行状态并且不再出现。
合格 不合格

故障代码 488 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-七月-2012


故障代码 489 - 辅助转速或辅助压力输入故障

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障。 |
 | 步骤 1A. 读取故障代码。 | 无其它现行故障？
步骤 2. | 检查辅助装置的功能是否正常。 |
 | 步骤 2A. 参考 OEM 故障诊断及排除手册，诊断辅助装置超速问题。 | 辅助装置功能是否正常？
步骤 3. | 检查辅助转速传感器。 |
 | 步骤 3A. 检查 OEM 线束和传感器接头。 | 无损坏的触针？
 | 步骤 3B. 检查是否调节正确（如果可调节）。 | 将螺纹型传感器从齿轮中转出 1/2 到 3/4 圈？
 | 步骤 3C. 检查传感器电阻是否正确。 | 750 到 1500 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查线圈之间是否短路（如果有两个线圈）。 | 是否大于 100 千欧？
步骤 4. | 检查辅助压力传感器。 |
 | 步骤 4A. 检查触针。 | 无弯曲触针？
 | 步骤 4B. 测量 ECM 的电压。 | (+) 0.5 至 4.5 VDC？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 OEM 线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 5B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 5C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 147 为非现行状态？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

无其他现行故障代码？

首先对其他故障代码进行故障诊断及排除。

转至 2A

转至 适当的故障诊断树

向导步骤 2 - 检查辅助装置的功能是否正常。

向导步骤 2A - 参考 OEM 维修手册，诊断辅助装置超速问题。

采取措施

参考 OEM 维修手册。

  • 辅助装置的正常功能参考 OEM 维修手册。
  • 检查离合器是否打滑或传动系部件是否断裂。
  • 测量 OEM 压力以核实 OEM 装置的功能正常。
合格 不合格

辅助装置功能是否正常？

维修辅助装置。参考 OEM 维修手册。

3A 用于辅助转速应用；4A 用于辅助压力应用

转至 6A

向导步骤 3 - 检查辅助转速传感器。

向导步骤 3A - 检查 OEM 线束和传感器接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-202。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换辅助转速传感器。参考 OEM 维修手册。

转至 3B

转至 6A

向导步骤 3B - 检查辅助转速传感器是否调节正确（如果可调节）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器是否调节正确（如果可调节）。
合格 不合格

从齿轮处向外转出 1/2 到 3/4 圈？

调整辅助转速传感器，参考 OEM 维修手册。

转至 3C

转至 6A

向导步骤 3C - 检查传感器电阻是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器的电阻是否正确。

  • 测量传感器侧每个辅助转速传感器接头的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

750 到 1500 欧姆？

更换辅助转速传感器。参考 OEM 维修手册。

转至 3D

转至 6A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器是否对地短路。

  • 测量辅助转速传感器接头传感器侧的触针 A 与发动机缸体接地之间的电阻。
  • 测量传感器侧辅助转速传感器接头的触针 B 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换辅助转速传感器。参考 OEM 维修手册。

转至 3E

转至 6A

向导步骤 3E - 检查线圈之间是否短路（如果有两个线圈）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助转速传感器上断开 OEM 线束。

采取措施

检查辅助转速传感器的线圈间是否短路。

  • 测量一个辅助转速传感器接头传感器侧的触针 A 与另一接头的触针 A 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换辅助转速传感器。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 4 - 检查辅助压力传感器。

向导步骤 4A - 检查触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助压力传感器上断开 OEM 线束。

采取措施

检查传感器和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无弯曲触针？

转至 4B

转至 6A

向导步骤 4B - 测量到 ECM 的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 接头。

采取措施

测量电压。

  • 测量触针 48 与发动机缸体接地。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 0.5 至 4.5 VDC？

更换压力传感器。参考 OEM 维修手册。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 OEM 线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 OEM 接口线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 5B

转至 6A

向导步骤 5B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头触针 8 至 OEM 线束辅助转速传感器触针 A 的电阻。
  • 测量 OEM 线束接头的触针 18 至 OEM 线束辅助转速传感器触针 B 的电阻。
  • 测量 OEM 线束接头的触针 48 至 OEM 线束辅助压力传感器触针 X 的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束触针 18 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 8 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 48 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从辅助转速或压力传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头的触针 48 与此接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 489 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除所有非现行故障代码。

条件

连接所有部件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-七月-2012


故障代码 515 或 516 - 冷却液液位传感器电路

Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或拆除冷却液液位传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液液位传感器。 |
 | 步骤 1A. 检查发动机线束和冷却液液位传感器接头触针。 | 无损坏的触针？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 515 或 516 仍然为现行状态？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 2B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查是否对电源短路。 | 小于 (+) 1.0 VDC？
步骤 3. | 检查 ECM 电源电压。 |
 | 步骤 3A. 测量 ECM 的传感器电源电压。 | (+) 4.5 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 515 或 516 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查冷却液液位传感器。

向导步骤 1A - 检查发动机线束和冷却液液位传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查发动机线束和冷却液液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或冷却液液位传感器。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 1B

转至 4A

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 515 或 516 仍然为现行状态？

清除故障代码。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 37 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头的触针 19 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 27 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 49 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 37 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 49 与接头中所有其他触针之间的电阻。
  • 测量发动机线束接头触针 27 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从冷却液液位传感器上断开发动机线束。

采取措施

检查是否对电源短路。

  • 测量发动机线束接头的触针 37 与发动机缸体接地之间的电压。
  • 测量发动机线束接头的触针 27 与发动机缸体接地之间的电压。
  • 测量发动机线束接头的触针 49 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

小于 (+) 1.0 VDC？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 电压。

向导步骤 3A - 测量 ECM 的传感器电源电压。

条件

  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 的传感器电源电压。

  • 测量 ECM 发动机接头的触针 49 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

(+) 4.5 至 5.25 VDC？

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实故障代码 515 或 516 为非现行状态。
合格 不合格

故障代码 515 或 516 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-七月-2012


故障代码 517 - 燃油泵阀反馈错误

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 发动机起动时检查故障代码是否产生。 | 故障代码 517 为非现行状态？多个现行故障代码？
步骤 2. | 检查电源电压。 |
 | 步骤 2A. 起动时检查蓄电池电压是否过高或过低。 | 6.5 至 18 VDC（12 V 系统）；8 至 18 VDC（拖动期间）？
步骤 3. | 检查燃油回油阻力。 |
 | 步骤 3A. 检查燃油回油管阻力。 | 没有扭结、搭接板，或支架压迫管路。技术规范值低于 69 kPa [10 psi]？
步骤 4. | 使用诊断工具进行诊断检查。 |
 | 步骤 4A. 安装燃油泵诊断工具（零件号为 3163834）或等同物，检查燃油泵工作情况。 | 发动机能够起动并怠速运转？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查发动机线束、燃油泵和发动机控制模块 (ECM) 接头触针。 | 无损坏的触针？
 | 步骤 5B. 检查燃油泵电源电阻。 | 小于 0.2 欧姆？
 | 步骤 5C. 检查燃油泵接地电路电阻值。 | 小于 0.2 欧姆？
步骤 6. | 检查燃油泵导线。 |
 | 步骤 6A. 检查燃油泵电磁阀接线头。 | 无松动或磨损的导线？
步骤 7. | 检查电气噪音源。 |
 | 步骤 7A. 检查发动机、ECM 以及充电机接地连接。 | 无松动的连接？
 | 步骤 7B. 检查原始设备制造商（OEM）电源配电箱中的保险丝和导线。 | 无导线松动或插头短路？
 | 步骤 7C. 检查充电机。 | 无故障代码产生？
 | 步骤 7D. 检查输油泵的电阻。 | 0.1 至 2.0 欧姆（12 V 系统）；0.1 至 4.0 欧姆（24 V 系统）？
 | 步骤 7E. 检查 OEM 导线连接。 | 蓄电池电压？
 | 步骤 7F. 检查车辆附件。 | 无附件导致干扰？
步骤 8. | 清除故障代码。 |
 | 步骤 8A. 使故障代码为非现行状态。 | 故障代码 517 为非现行状态？
 | 步骤 8B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 发动机起动时检查故障代码是否产生。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

发动机起动时检查故障代码是否产生。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 517 为非现行状态，多个现行故障代码？

故障代码 517 为现行状态。

转至 适用的故障代码

转至 2A

向导步骤 2 - 检查电源电压。

向导步骤 2A - 起动时检查蓄电池电压是否过高或过低。

条件

  • 从燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机时，测量燃油泵的电源电压。

  • 测量燃油泵线束接头触针 7 到发动机缸体接地之间的电源电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

6.5 至 18 VDC（12 V系统）；8 至 18 VDC（拖动期间）

转至 3A

转至 8A

向导步骤 3 - 检查燃油回油阻力。

向导步骤 3A - 检查燃油回油管阻力。

条件

  • 在缸盖后部的回油管接头上安装仪表。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

从缸盖后部的管接头检查燃油回油管。

  • 采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤检查燃油排放管是否阻塞，例如扭结、搭接板，或支架压迫管路。 请参考第 6 节中的步骤 006-012。
合格 不合格

没有扭结、搭接板，或支架压迫管路小于 69 kPa [10 psi]？

大于 69 kPa [10 psi]？

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤维修或更换被堵塞的管路。请参考第 6 节中的步骤 006-012。

转至 4A

转至 8A

向导步骤 4 - 使用诊断工具进行诊断检查。

向导步骤 4A - 安装燃油泵诊断工具（零件号为 3163834）或等同物，检查燃油泵工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

安装燃油泵诊断工具（零件号为 3163834）或等同物，检查燃油泵工作情况。

  • 采用以下步骤进行安装和测试。参考第 5 节中的步骤 005-014。

使用诊断工具前，确保系统已排出空气。

如果更换燃油泵喷油泵，运转起动马达，在燃油滤清器出口处执行 25 秒输油泵容量测试。如果体积大于 1.33 Éý [45 oz]，低压燃油系统工作正常。
合格 不合格

发动机能够起动并怠速运转？

发动机不能起动。

更换喷油泵。

如果喷油泵尚处于保修期内，更换前需要获得许可。

转至 5A

转至 8A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查发动机线束、燃油泵和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从燃油泵上断开发动机线束。
  • 使用电气触点清洗剂（零件号为 3824510）冲洗并清洁接头触针。

采取措施

检查发动机线束、燃油泵和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-185 或步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5B

转至 8A

向导步骤 5B - 检查燃油泵电源电阻。

条件

  • 从发动机线束上断开燃油泵。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油泵电源电阻。

  • 测量燃油泵线束接头触针 7 与蓄电池正极 (+) 端子之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

大于 0.2 欧姆。

检查继电器和电源保险丝，如有必要则进行更换。

转至 5C

转至 8A

向导步骤 5C - 检查燃油泵接地电路电阻值。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵。
  • 断开蓄电池接线柱上的蓄电池负极 (-) 端子。

采取措施

检查燃油泵接地电路电阻值。

  • 测量燃油泵线束接头触针 6 和蓄电池环形端子负极（-）接地侧之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 0.2 欧姆？

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-185 或步骤 019-197。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 8A

向导步骤 6 - 检查燃油泵导线。

向导步骤 6A - 检查燃油泵电磁阀接线头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵电磁阀接线头。
合格 不合格

无松动或磨损的导线？

转至 7A

转至 8A

向导步骤 7 - 检查电气噪音源。

向导步骤 7A - 检查发动机、ECM 以及充电机接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机、ECM 以及充电机接地连接。

  • 断开并清洁发现的所有接头松动。

当检查接地时，使用专用的接地母线。发动机缸体与底盘车架之间、发动机缸体与蓄电池负极接线柱之间和底盘车与蓄电池负极接线柱之间应具有 2 到 3 欧姆的电阻。
合格 不合格

无松动的连接？

清洁并紧固所有松动的连接。

转至 7B

转至 8A

向导步骤 7B - 检查OEM 电源配电箱中的保险丝和导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 配电箱中的保险丝和导线。
合格 不合格

无导线松动或插头短路？

维修损坏或松动的导线，更换短路的插头。

转至 7C

转至 8A

向导步骤 7C - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查充电机。

  • 检查确保充电机电压符合技术规范。参考 OEM 维修手册中的电压技术规范。
  • 断开充电机输出（拆下驱动皮带）并检查出现的故障代码。
合格 不合格

无故障代码产生？

给充电机充电或更换充电机。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 13 节中的步骤 013-001。

转至 7D

转至 8A

向导步骤 7D - 检查输油泵的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从输油泵上断开输油泵发动机线束接头。

采取措施

检查输油泵的电阻。

  • 测量输油泵接头的触针 1 与触针 2 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

0.1 至 2.0 欧姆（12 V 系统）；0.1 至 4.0 欧姆（24 V 系统）？

更换输油泵。

采用《ISB 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤。 请参考第 5 节中的步骤 005-045。

转至 7E

转至 8A

向导步骤 7E - 检查 OEM 导线连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM A 线束接头。
  • 断开 23-针 OEM 贯穿式接头。
  • 从钥匙开关输入线路（23-针 OEM 接头发动机线束侧触针 A）直接连接一根导线到蓄电池正极 (+) 接线柱。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查钥匙开关输入线路。

  • 测量 ECM A 线束接头的触针 5 与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

合格 不合格

蓄电池电压？

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 7F

转至 8A

向导步骤 7F - 检查车辆附件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车辆所有附件有无电气噪音干扰。
合格 不合格

无附件导致干扰？

校正电气干扰。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码。

向导步骤 8A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并路试 30 分钟。
  • 核实故障代码 517 为非现行状态。
合格 不合格

故障代码 517 为非现行状态？

故障代码 517 为现行状态？

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或同您所在地区的 Cummins® 特约维修站联系。

转至 8B

转至 1A

向导步骤 8B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 08-一月-2013


故障代码 524 - 切换调速率选择电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823254 - 阳性三路 Metri-Pack™ 接头测试导线和零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查发动机线束和 ECM 接头。 | 无损坏的触针？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查OEM 和发动机线束接头。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 开关电路。 |
 | 步骤 3A. 检查 OEM 开关。 | 无损坏的触针？
 | 步骤 3B. 检查位置 2 的电阻。 | 小于 10 欧姆？
 | 步骤 3C. 检查位置 3 的电阻。 | 介于 1000 与 2000 欧姆之间？注：只有 OEM 提供了 3 位置开关，才能执行步骤 3C。
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 524 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的触针 24 与 OEM 23-针接头的触针 V 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1C

转至 4A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束接头触针 24 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查与接头上所有其他触针是否短路。

  • 测量发动机线束 ECM 接头的触针 24 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 接口线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-223。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-223。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从调速率选择开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 23-针接头的触针 V 与调速率选择开关接头上相应的触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 23 针接头上断开 OEM 线束。
  • 从调速率选择开关上断开 OEM 线束。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 23 针接头的触针 V 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 23 针接头上断开 OEM 线束。
  • 从调速率选择开关上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 23 针接头的触针 V 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 开关电路。

向导步骤 3A - 检查 OEM 开关

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 上断开 OEM 开关电路。

采取措施

检查 OEM 开关触针下列各项：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 OEM 开关。参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 检查位置 2 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23-针 OEM 线束接头上断开 OEM 线束。

采取措施

检查位置 2 的电阻。

  • 将调速率选择开关置于位置 2。
  • 测量 OEM 23 针接头的触针 V 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

维修或更换开关或 OEM 线束。参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查位置 3 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23-针 OEM 线束接头上断开 OEM 线束。

采取措施

检查位置 3 的电阻。

  • 将调速率选择开关置于位置 3。
  • 测量 OEM 23 针接头的触针 V 与发动机缸体接地之间的电阻。

注：只有 OEM 提供了 3 位置开关，才能执行步骤 3C。

合格 不合格

介于 1000 与 2000 欧姆之间？

维修或更换开关或 OEM 线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 524 为非现行状态。
合格 不合格

故障代码 524 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 12-七月-2012


故障代码 527 - 双输出驱动器 A

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 装置。 |
 | 步骤 1A. 检查 OEM 装置中是否有多余的导线。 | 无多余的导线？
 | 步骤 1B. 清洁 OEM 导线端子或 OEM 接头。 | 端子或 OEM 接头清洁？
 | 步骤 1C. 检查 OEM 装置的电阻。 | 参考 OEM 技术规范？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 装置电源导线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 527 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 装置。

向导步骤 1A - 检查 OEM 装置中是否有多余的导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无多余导线。
合格 不合格

无多余的导线

拆下多余的导线。

转至 1B

转至 3A

向导步骤 1B - 清洁 OEM 导线端子或 OEM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 装置上断开控制导线。

采取措施

清洁 OEM 装置接线柱与导线端子或 OEM 接头。

  • 清洁 OEM 线束控制导线的装置接线柱与端子或接头。
合格 不合格

清洁？

维修环形端子或更换 OEM 装置。

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换 OEM 装置。参考 OEM 维修手册。

转至 1C

转至 3A

向导步骤 1C - 检查 OEM 装置电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束。

采取措施

检查切断电阻。

  • 测量 OEM 装置与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

参考 OEM 维修手册。

维修 OEM 装置。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：检查 ECM 和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头 ECM 侧的触针 5 与 OEM 装置接头之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 装置电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查 OEM 装置电源导线是否对地短路。

  • 测量触针 5 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 5 至所有其他导线的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 527 为非现行状态？

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-七月-2012


故障代码 528 - 备用（切换）扭矩曲线开关电路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束接头。 | 无损坏的触针？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 无损坏的触针？
 | 步骤 2B. 检查位置 2 的电阻。 | 小于 10 欧姆？
 | 步骤 2C. 检查位置 3 的电阻。 | 介于 1000 与 2000 欧姆之间。注：只有 OEM 提供了 3 位置开关，才能执行步骤 2C。
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 528 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-250。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从扭矩曲线开关上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束的触针 39 与扭矩曲线选择开关接头线束侧相应的触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从扭矩曲线选择开关上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头触针 39 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从扭矩曲线选择开关上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头触针 39 与接头上所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 上断开 OEM 开关电路。

采取措施

检查 OEM 开关触针下列各项：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

只要触针损坏，则需维修或更换 OEM 线束或 OEM 开关。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查位置 2 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查位置 2 的电阻。

  • 将扭矩曲线开关置于位置 2。
  • 测量 OEM 线束的触针 39 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换开关。参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查位置 3 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查位置 3 的电阻。

  • 扭矩曲线开关置于位置 3。
  • 测量 OEM 线束的触针 39 与发动机缸体接地之间的电阻。

注：只有 OEM 提供了 3 位置开关，才能执行步骤 2C。

合格 不合格

介于 1000 与 2000 欧姆之间？

更换开关。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

停用故障代码

  • 起动发动机，并且让它怠速运转1分钟。
  • 核实故障代码 528 为非现行状态。
合格 不合格

故障代码 528 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-七月-2012


故障代码 529 - 双输出驱动器 B

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Cannon™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 装置。 |
 | 步骤 1A. 检查 OEM 装置中是否有多余的导线。 | 无多余的导线？
 | 步骤 1B. 清洁电磁阀接线柱与导线端子或 OEM 接头。 | 电磁阀接线柱已清洁？
 | 步骤 1C. 检查 OEM 装置电阻。 | 参考 OEM 维修手册？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头触针。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查电源线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 无损坏的触针？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 529 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 装置。

向导步骤 1A - 检查 OEM 装置中是否有多余的导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 装置中是否有多余的导线。
合格 不合格

无多余的导线？

拆下多余的导线。

转至 1B

转至 4A

向导步骤 1B - 清洁电磁阀接线柱与导线端子或 OEM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀或 OEM 接头上断开控制导线。

采取措施

清洁电磁阀接线柱与导线端子或 OEM 接头。

  • 清洁 OEM 线束电磁阀控制导线的电磁阀接线柱与端子或接头。
合格 不合格

电磁阀接线柱已清洁？

维修环形端子，或更换电磁阀。

  • 维修环形端子。参考第 19 节中的步骤 019-197。
  • 更换电磁阀。参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 装置电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查 OEM 装置电阻。

  • 测量 OEM 装置与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

参考 OEM 维修手册。

更换 OEM 装置。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 23 针接头处断开 OEM 线束。

采取措施

检查发动机线束和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-223。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-223。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 装置上断开 OEM 线束。
  • 从 23-针 OEM 线束接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 侧 23-针接头的触针 J 与接头电磁阀之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查电源线是否对地短路。

  • 测量 OEM 装置电源线与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 装置上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束上 23-针接头的触针 J 与接头上所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。

  • 维修发动机线束。参考第 19 节中的步骤 019-250。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。

转至 3B

转至 4A

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查是否开路。

  • 测量发动机线束接头 ECM 侧的触针 21 与 23-针接头的触针 J 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查电源线是否对地短路。

  • 测量触针 21 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 21 与所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
合格 不合格

故障代码 529 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 13-七月-2012


故障代码 599 - 辅助指令的双输出停机 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 599。 | 故障代码 599 现行或非现行状态计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 599。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 599 现行或非现行状态计次？
是 否

已经超过了针对原始设备制造商 (OEM) 提供的辅助装置设定的发动机保护极限。参见设备制造商维修信息。

 无须维修

转至 参见设备制造商维修信息。

转至 维修完成。

上次改进日期: 10-七月-2015


故障代码 768 - 输出装置驱动器（变速箱换档调节）

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查变速箱换档调节器。 |
 | 步骤 1A. 检查并测试变速箱换档调节器。 | 变速箱换档调节器符合技术规范？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束接头。 | 无损坏的触针？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 768 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查变速箱换档调节器。

向导步骤 1A - 检查并测试变速箱换档调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器有无以下问题：

  • 损坏的触针
  • 开路或短路
  • 电流消耗过大（变速箱换档调调节器直接从蓄电池获取电源）
  • 根据 OEM 指南进行此测试。
合格 不合格

变速箱换档调节器符合技术规范？

维修或更换变速箱换档调节器。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针？

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或变速箱换档调节器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换变速箱换档调节器。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头的触针 21 与变速箱换档调节器接头上相应触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查OEM线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束中有无对地短路。

  • 测量 OEM 线束接头的触针 21 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束接头的触针 21 与 OEM 线束中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

是否大于 100 千欧？

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转1分钟。
  • 使用 INSITE™ 服务软件核实故障代码 768 为非现行状态。
合格 不合格

故障代码 768 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 13-七月-2012


故障代码 779 - OEM 输入 - 发动机保护

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 779 是否在为现行状态，并且是否无其它现行故障代码？
步骤 2. | 查看装置是否有燃油压力开关。 |
 | 步骤 2A. 检查装置的燃油滤清器出口处是否配有燃油压力开关。 | 装置是否安装有燃油压力开关？
 | 步骤 2B. 在未从燃油压力开关上拔掉线束的情况下检查是否有现行故障代码 779。 | 故障代码 779 是否为现行状态？
步骤 3. | 检查低压燃油系统工作情况。 |
 | 步骤 3A. 检查低压燃油系统工作情况。 | 燃油量是否大于 1.33 升（45 oz），并且是否没有空气？
 | 步骤 3B. 检查输油泵进口阻力是否过高。 | 进口阻力是否低于 15 mm Hg [6 in-Hg] ？
 | 步骤 3C. 检查燃油滤清器是否堵塞。 | 压力是否低于 34 kPa [5 psi]？
步骤 4. | 检查燃油压力开关工作情况。 |
 | 步骤 4A. 在发动机运转的情况下检查燃油压力开关的工作情况。 | 在拔掉线束时，故障代码 779 是否不再为现行状态？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查是否对地短路。 | 电阻是否大于 100 千欧？
 | 步骤 5B. 检查触针之间是否短路。 | 电阻是否大于 100 千欧？
 | 步骤 5C. 在 23 针 OEM 接头拔掉的情况下，检查是否对地短路。 | 电阻是否大于 100 千欧？
 | 步骤 5D. 在 23 针 OEM 接头拔掉的情况下检查触针之间是否短路。 | 电阻是否大于 100 千欧？
步骤 6. | 检查 OEM 传感器的精确度。 |
 | 步骤 6A. 核实传感器的精度。 | OEM 传感器读数是否正确？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 使故障代码为非现行状态。 | 故障代码 779 是否为非现行状态？
 | 步骤 7B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
合格 不合格

故障代码 779 是否在为现行状态，并且是否无其它现行故障代码？

转至 2A

转至 首先诊断其他所有的现行故障代码。

向导步骤 2 - 查看装置是否有燃油压力开关。

向导步骤 2A - 检查装置的燃油滤清器出口处是否配有燃油压力开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查装置的燃油滤清器出口处是否配有燃油压力开关。
合格 不合格

装置是否安装有燃油压力开关？

转至 2B

转至 6A

向导步骤 2B - 在未从燃油压力开关上拔掉线束的情况下检查是否有现行故障代码 779。

条件

  • 从燃油压力开关上拔下线束。
  • 起动发动机。

采取措施

起动发动机并检查是否有现行故障代码　779。
合格 不合格

故障代码 779 是否为现行状态？

转至 5A

转至 3A

向导步骤 3 - 检查低压燃油系统的工作情况。

向导步骤 3A - 检查低压燃油系统工作情况。

条件

  • 从燃油压力开关上拔下线束。
  • 从燃油滤清器出口上拆下空心螺栓和开关总成。
  • 将清洁管安装在燃油滤清器出口处，并将另一端伸入到一个油罐内。
  • 将钥匙开关转到 ON（接通）位置，并且运转起动马达。输油泵将运行 25-30 秒。
  • 核实在输油泵运转时燃油中无空气。
  • 测量油罐中的燃油量。

采取措施

测量油罐中的燃油量。

  • 如果燃油中有空气，则找到输油泵进口与燃油箱之间的漏气源。
  • 检查是否接头松动、密封件问题以及在吸油管和燃油箱竖管上是否有裂纹或小孔。
合格 不合格

燃油量是否大于 1.33 升（45 oz），并且是否没有空气？

转至 4A

转至 3B

向导步骤 3B - 检查输油泵进口阻力是否过高。

条件

  • 钥匙开关位于“OFF”（断开）位置。
  • 采用《ISB 和 QSB5.9-44 发动机故障诊断及排除手册》（公告号 3666193）中的以下步骤将真空表安装在输油泵进口处。请参考第 6 节中的步骤 006-020。
  • 将清洁管安装到燃油滤清器出口处并将另一端伸入一个油罐内。
  • 将钥匙开关转到 ON（接通）位置，并且运转起动马达。输油泵将运行 25-30 秒。

采取措施

在输油泵运转的情况下测量进口阻力。
合格 不合格

进口阻力是否低于 15 mm Hg [6 in-Hg] ？

维修：查找和修复输油泵与油箱之间阻力过大的原因。

  • 检查管路是否扭结或弯曲。
  • 检查燃油管路是否堵塞。
  • 检查油箱与输油泵之间的预滤器是否堵塞。
  • 检查油箱吸油管是否阻塞。
  • 检查油箱排气口有无堵塞。

转至 3C

转至 7A

向导步骤 3C - 检查燃油滤清器是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将压力表安装于燃油滤清器进口。
  • 将清洁管安装到燃油滤清器出口处并将另一端伸入一个油罐内。
  • 将钥匙开关转到 ON（接通）位置，并且运转起动马达。输油泵将运行 25-30 秒。

采取措施

在输油泵运转的情况下测量燃油滤清器进口处的燃油压力。
合格 不合格

压力是否低于 34 kPa [5 psi]？

维修或更换输油泵。

  • 采用《ISB 和 QSB5.9-44 发动机故障诊断及维修手册》（公告号 3666193）中的以下步骤。请参考第 5 节中的步骤 005-045。

更换堵塞的燃油滤清器。

  • 采用《ISB 和 QSB5.9-44 发动机故障诊断及维修手册》（公告号 3666193）中的以下步骤。请参考第 6 节中的步骤 006-014 或步骤 006-015。

转至 7A

7A

向导步骤 4 - 检查燃油压力开关工作情况。

向导步骤 4A - 在发动机运转的情况下检查燃油压力开关的工作情况。

条件

  • 从燃油滤清器出口处拆下清洁管。
  • 装上原来的燃油管路和燃油压力开关总成。
  • 将线束插到燃油压力开关上。
  • 起动发动机。

采取措施

在发动机运转的情况下，从燃油压力开关上拔下线束，并且查看故障代码　779　是否不再为现行状态。
合格 不合格

在将线束从燃油压力开关上拔下的情况下，故障代码 779 是否不再为现行状态？

维修或更换燃油压力开关。

转至 7A

转至 5A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油压力开关上拔下线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束触针 15 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

电阻是否大于 100 千欧？

注：使用 16 针 OEM 接头的 Sterling™ 与 Ford™ 车型。维修或更换燃油压力传感器线束，下一步 7A。

所有使用 23 针 OEM 接头的其它车型 , 执行下一步。

转至 5B

转至 5C

向导步骤 5B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油压力开关上拔下线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 15 与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

电阻是否大于 100 千欧？

在未从燃油压力开关上拔掉线束的情况下检查是否有现行故障代码 779。

注：使用 16 针 OEM 接头的 Sterling™ 与 Ford™ 车型。维修：更换燃油压力传感器线束，下一步 7A。

所有使用 23 针 OEM 接头的其它车型 , 执行下一步。

转至 2B

转至 5D

向导步骤 5C - 在　23　针　OEM　接头拔掉的情况下，检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油压力开关上拔下线束。
  • 从 ECM 上断开发动机线束。
  • 断开 23 针 ECM 接头。

采取措施

检查是否对地短路。

  • 测量发动机线束的触针 15 与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

电阻是否大于 100 千欧？

维修或更换燃油压力开关线束。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 7A

转至 7A

向导步骤 5D - 在　23　针　OEM　接头拔掉的情况下检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油压力开关上拔下线束。
  • 从 ECM 上断开发动机线束。
  • 断开 23 针 OEM 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头触针 15 与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

电阻是否大于 100 千欧？

维修或更换燃油压力开关线束。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 7A

7A

向导步骤 6 - 检查　OEM　传感器的精确度。

向导步骤 6A - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 装置时核实传感器的精确度。

  • 确定 OEM 输入装置的位置并确定此传感器正在监测什么车辆状态。
  • 该部件的适当的故障诊断及排除参考 OEM 维修手册。
合格 不合格

OEM 传感器读数是否正确？

维修或更换该传感器。参考 OEM 维修手册。

7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 779 为非现行状态。
合格 不合格

故障代码 779 是否为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 13-七月-2012


故障代码 2559 - 变速箱 ECU 与 ECM 通信 - 更新速度异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2559 为现行状态？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 的配置作比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查维修用数据通信接口线束中是否开路或短路。 | 50 至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM 数据通信接口线束中是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 5C. 检查 ECM 数据通信接口线束中是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 2559 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

–

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 的配置作比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

注：参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查维修用数据通信接口线束中是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的数据通信接口 (+) 导线与数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM 数据通信接口线束中是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量数据通信接口 (+) 导线与数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM 数据通信接口线束中是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头上的数据通信接口 (+) 导线和数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注：忽略数据通信接口 (+) 和数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2559 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-八月-2013


INDEX
zhs80-ifctable.htm

zhs80-fc111.htm

zhs80-t05-111.htm

zhs80-fc115.htm

zhs80-fc115vp30.htm

zhs80-t05-115vp30.htm

zhs80-fc115vp44.htm

zhs80-t05-115vp44.htm

zhs80-fc122.htm

zhs80-t05-122.htm

zhs80-fc123.htm

zhs80-t05-123.htm

zhs80-fc131.htm

zhs80-t05-131.htm

zhs80-fc132.htm

zhs80-t05-132.htm

zhs80-fc133.htm

zhs80-t05-133.htm

zhs80-fc134.htm

zhs80-t05-134.htm

zhs80-fc135.htm

zhs80-t05-135.htm

zhs80-fc141.htm

zhs80-fc141sn.htm

zhs80-t05-141sn.htm

zhs80-fc141sw.htm

zhs80-t05-141sw.htm

zhs80-fc143.htm

zhs80-fc143sn.htm

zhs80-t05-143sn.htm

zhs80-fc143sw.htm

zhs80-t05-143sw.htm

zhs80-fc144.htm

zhs80-t05-144.htm

zhs80-fc145.htm

zhs80-t05-145.htm

zhs80-fc146.htm

zhs80-t05-146.htm

zhs80-fc151.htm

zhs80-t05-151.htm

zhs80-fc153.htm

zhs80-t05-153.htm

zhs80-fc154.htm

zhs80-t05-154.htm

zhs80-fc155.htm

zhs80-t05-155.htm

zhs80-fc191.htm

zhs80-t05-191.htm

zhs80-fc221.htm

zhs80-t05-221.htm

zhs80-fc222.htm

zhs80-t05-222.htm

zhs80-fc234.htm

zhs80-t05-234.htm

zhs80-fc235.htm

zhs80-t05-235.htm

zhs80-fc241.htm

zhs80-t05-241.htm

zhs80-fc242.htm

zhs80-t05-242.htm

zhs80-fc243.htm

zhs80-t05-243.htm

zhs80-fc245.htm

zhs80-t05-245.htm

zhs80-fc261.htm

zhs80-t05-261.htm

zhs80-fc264.htm

zhs80-t05-264.htm

zhs80-fc278.htm

zhs80-fc278ford.htm

zhs80-t05-278ford.htm

zhs80-fc278corp.htm

zhs80-t05-278corp.htm

zhs80-fc283.htm

zhs80-t05-283.htm

zhs80-fc284.htm

zhs80-t05-284.htm

zhs80-fc285.htm

zhs80-t05-285.htm

zhs80-fc286.htm

zhs80-t05-286.htm

zhs80-fc297.htm

zhs80-t05-297.htm

zhs80-fc298.htm

zhs80-t05-298.htm

zhs80-fc349.htm

zhs80-t05-349.htm

zhs80-fc352.htm

zhs80-t05-352.htm

zhs80-fc361.htm

zhs80-t05-361.htm

zhs80-fc362.htm

zhs80-t05-362.htm

zhs80-fc363.htm

zhs80-t05-363.htm

zhs80-fc364.htm

zhs80-t05-364.htm

zhs80-fc365.htm

zhs80-t05-365.htm

zhs80-fc366.htm

zhs80-t05-366.htm

zhs80-fc367.htm

zhs80-t05-367.htm

zhs80-fc368.htm

zhs80-t05-368.htm

zhs80-fc369.htm

zhs80-t05-369.htm

zhs80-fc372.htm

zhs80-t05-372.htm

zhs80-fc373.htm

zhs80-t05-373.htm

zhs80-fc374.htm

zhs80-t05-374.htm

zhs80-fc375.htm

zhs80-t05-375.htm

zhs80-fc376.htm

zhs80-t05-376.htm

zhs80-fc377.htm

zhs80-t05-377.htm

zhs80-fc381.htm

zhs80-t05-381.htm

zhs80-fc382.htm

zhs80-t05-382.htm

zhs80-fc385.htm

zhs80-t05-385.htm

zhs80-fc386.htm

zhs80-t05-386.htm

zhs80-fc387.htm

zhs80-t05-387.htm

zhs80-fc391.htm

zhs80-t05-391.htm

zhs80-fc415.htm

zhs80-fc415sn.htm

zhs80-t05-415sn.htm

zhs80-fc415sw.htm

zhs80-t05-415sw.htm

zhs80-fc418.htm

zhs80-t05-418.htm

zhs80-fc422.htm

zhs80-t05-422.htm

zhs80-fc429.htm

zhs80-t05-429.htm

zhs80-fc431.htm

zhs80-t05-431.htm

zhs80-fc432.htm

zhs80-t05-432.htm

zhs80-fc433.htm

zhs80-t05-433.htm

zhs80-fc434.htm

zhs80-t05-434.htm

zhs80-fc441.htm

zhs80-t05-441.htm

zhs80-fc442.htm

zhs80-t05-442.htm

zhs80-fc443.htm

zhs80-t05-443.htm

zhs80-fc444.htm

zhs80-t05-444.htm

zhs80-fc488.htm

zhs80-t05-488.htm

zhs80-fc489.htm

zhs80-t05-489.htm

zhs80-fc515.htm

zhs80-t05-515.htm

zhs80-fc517.htm

zhs80-t05-517.htm

zhs80-fc524.htm

zhs80-t05-524.htm

zhs80-fc527.htm

zhs80-t05-527.htm

zhs80-fc528.htm

zhs80-t05-528.htm

zhs80-fc529.htm

zhs80-t05-529.htm

zhs80-fc599.htm

zhs80-t05-599.htm

zhs80-fc768.htm

zhs80-t05-768.htm

zhs80-fc779.htm

zhs80-t05-779.htm

zhs80-fc2559.htm

zhs80-t05-2559.htm