ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


电子控制模块（ECM）微处理器

故障代码 111

电子控制模块（ECM）微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 FMI: 12 指示灯: 闪烁 SRT: 00-618 | ECM 内部微处理器通信错误。 | 不可预知：发动机不能起动、发动机可能熄火、发动机能以一恒定转速（如低怠速、高怠速或中间转速）运转或对性能没有影响。

ECM 处理器

电路描述

CENTRY™ ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 用螺栓固定到发动机左侧的燃料泵上。

大修提示

本故障代码只能由 ECM 内部故障引起。

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 111
 | 步骤 1A-1. 检查 ECM 代码版本。 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 111 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 111

已记录故障代码 111

转至 相应的故障诊断及排除图表

转至 1A-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 1A-1 - 检查 ECM 代码版本。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取 ECM 铭牌中的 ECM 代码。
合格 不合格

ECM 代码为 Phase 3 或 4

更换 ECM。

参考步骤 019 - 031。

使用 Phase 3 或 4 ECM 代码标定 ECM。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 111 不起作用。
合格 不合格

故障代码 111 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003
版权 © 2000-2010 Cummins Inc. 版权所有.


电子分级正时控制 (STC) 电路

故障代码 113

电子分级正时控制 (STC) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 113 PID: S20 FMI: 3 指示灯: On SRT: 00-619 | 检测到电子分级正时控制 (STC) 处于断开或正常正时状态时发动机主线束电子控制模块 (ECM) 接头的电子 STC 驱动器触针 20 上存在高电压或开路。 | 电子 STC 阀提前卡住，发动机功率不足。

电子分级正时控制 (STC) 电路

电路描述

电子 STC 选项可使电子控制模块 (ECM) 通过发动机主线束控制 STC 阀，确定发动机正时何时从提前正时换至正常正时。ECM 利用油轨压力输入信号或油轨压力和发动机转速传感器输入信号确定切换点。

部件位置

电子 STC 控制阀安置在发动机左侧。

大修提示

电子 STC 阀线圈电阻：

12 VDC 电磁阀 = 6 到 10 欧

24 VDC 电磁阀 = 26 到 40 欧

此故障代码可能是由于对电源短路、导线断裂或连接松动引发的。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子 STC 电磁阀。 |
 | 步骤 1A. 核实电子 STC 电磁阀已连接到发动机主线束上。 | 已连接电子 STC 电磁阀
 | 步骤 1B. 检查电子 STC 电磁阀上有无跨接导线。 | 无跨接导线
 | 步骤 1C. 检查电子 STC 电磁阀和发动机主线束的端子。 | 端子未损坏
 | 步骤 1D. 检查是否开路。 | 12 VDC 电磁阀 = 6 到 10 欧；24 VDC 电磁阀 = 26 到 40 欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 113 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查电子 STC 电磁阀。

向导步骤 1A - 核实电子 STC 电磁阀已连接到发动机主线束上。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实电子 STC 电磁阀已连接到发动机主线束上。
合格 不合格

已连接电子 STC 电磁阀

将电子 STC 电磁阀连接到发动机主线束上。

参考相应的发动机基本故障判断和排除手册。

转至 1B

转至 3A

向导步骤 1B - 检查电子 STC 电磁阀上有无跨接导线。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 检查电子 STC 电磁阀上有无跨接导线。
合格 不合格

无跨接导线

拆卸跨接导线

从电子 STC 电磁阀上拆卸所有跨接导线。

转至 1C

转至 3A

向导步骤 1C - 检查电子 STC 电磁阀和发动机主线束的端子。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子 STC 电磁阀。

采取措施

  • 接头松动
  • 端子腐蚀
  • 导线断裂或磨损。
合格 不合格

端子未损坏

修理损坏的端子

只要端子损坏，则需修理或更换发动机主线束或 STC 电磁阀。

  • 维修主发动机线束。参考步骤 019-228。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换电子 STC 电磁阀。参考相应的发动机基本故障判断和排除手册。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子 STC 电磁阀。

采取措施

  • 测量电子 STC 电磁阀端子接线柱与发动机缸体接地之间的电阻。
合格 不合格

12 VDC 电磁阀 = 6 到 10 欧；24 VDC 电磁阀 = 26 到 40 欧

更换电子 STC 电磁阀

参考相应的发动机基本故障判断和排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-228。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子 STC 电磁阀。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头的触针 20 与发动机主线束电子 STC 电磁阀端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-228。
  • 更换主发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 20 与接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-228。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 113 不起作用。
合格 不合格

故障代码 113 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


电子分级正时控制 (STC) 电路

故障代码 114

电子分级正时控制 (STC) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 114 PID: S20 FMI: 4 指示灯: On SRT: 00-620 | 检测到电子分级正时控制 (STC) 处于接通或提前正时状态时发动机主线束电子控制模块 (ECM) 接头的电子 STC 驱动器触针 20 上存在低电压或开路。 | STC 阀正常卡住。发动机将难于起动、缺火或冒白烟。

电子分级正时控制 (STC) 电路

电路描述

电子 STC 选项可使 ECM 通过发动机主线束控制 STC 阀，确定发动机正时何时从提前正时换至正常正时。ECM 利用油轨压力输入信号或油轨压力和发动机转速传感器输入信号确定切换点。

部件位置

电子 STC 控制阀安置在发动机左侧。

大修提示

电子 STC 阀线圈电阻：

12 VDC 电磁阀 = 6 到 10 欧

24 VDC 电磁阀 = 26 到 40 欧

此故障代码通常是由于对地短路引发的。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子 STC 电磁阀。 |
 | 步骤 1A. 检查 STC 电磁阀上有无跨接导线。 | 无跨接导线
 | 步骤 1B. 检查电子 STC 电磁阀和发动机主线束的端子。 | 端子未损坏
 | 步骤 1C. 检查是否对地短路。 | 6 到 10 欧（12 VDC 系统）；26 到 40 欧（24 VDC 系统）
 | 步骤 1D. 核实电子 STC 电磁阀断开的情况下故障代码 114 仍起作用。 | 故障代码 114 起作用
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 114 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查电子 STC 电磁阀。

向导步骤 1A - 检查 STC 电磁阀上有无跨接导线。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 检查电子 STC 电磁阀上有无跨接导线。
合格 不合格

无跨接导线

从电子 STC 电磁阀上拆卸所有跨接导线。

转至 1B

转至 3A

向导步骤 1B - 检查电子 STC 电磁阀和发动机主线束的端子。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子 STC 电磁阀。

采取措施

  • 磨损的导线
  • 端子腐蚀
  • 端子弯曲或折断。
合格 不合格

端子未损坏

修理损坏的端子

只要端子损坏，则需修理或更换发动机主线束或 STC 电磁阀。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换电子 STC 电磁阀。参考相应的发动机基本故障判断和排除手册。

转至 1C

转至 3A

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子 STC 电磁阀。

采取措施

  • 测量电子 STC 电磁阀端子接线柱与发动机缸体接地之间的电阻。
合格 不合格

6 到 10 欧（12 VDC 系统）；26 到 40 欧（24 VDC 系统）

更换电子 STC 电磁阀

参考相应的发动机基本故障判断和排除手册。

转至 1D

转至 3A

向导步骤 1D - 核实电子 STC 电磁阀断开的情况下故障代码 114 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从发动机主线束上断开电子 STC 电磁阀。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
  • 注：电子 STC 电磁阀断开的情况下故障代码 113 起作用。
合格 不合格

故障代码 114 起作用

更换电子 STC 电磁阀

参考相应的发动机基本故障判断和排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子 STC 电磁阀。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 20 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子 STC 电磁阀。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 20 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 114 不起作用。
合格 不合格

故障代码 114 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


Fault Code Path Selection

故障代码 115
Fault Code Path Selection

使用发动机转速传感器电路（采用可变电压油门）？ | 转至 zhs98-fc115vva
使用发动机转速传感器电路（采用频率油门）？ | 转至 zhs98-fc115fa

上次改进日期: 27-十月-2003


发动机转速传感器电路（采用频率油门）

故障代码 115-fa

发动机转速传感器电路（采用频率油门）

概述

代码 | 故障原因 | 产生后果
故障代码: 115-fa PID: 190 FMI: 2 指示灯: 闪烁 SRT: 00-621 | 检测到发动机主线束电子控制模块 (ECM) 接头的发动机转速传感器信号触针 4 和 17 上没有发动机转速信号。 | 发动机功率下降并且只能以高怠速运转。

发动机速度传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机主线束向 ECM 提供发动机转速信号。

部件位置

发动机转速传感器位于发动机后部的飞轮壳中。

大修提示

初级线圈的电阻应为 750 到 1100 欧，次级线圈的电阻应为 1100 到 1500 欧。使用任何万用表都不能精确测量发动机转速信号。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 115 起作用
 | 步骤 1C. 检查是否开路。 | 初级线圈：750 到 1100 欧；次级线圈：1100 到 1500 欧
 | 步骤 1D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 1F. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1G. 核实故障代码 115 仍起作用。 | 故障代码 115 起作用
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 115 起作用
 | 步骤 2C. 检查是否开路。 | 小于 1500 欧
 | 步骤 2D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 115 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或发动机转速传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 修理发动机转速传感器。参考步骤 019-201 和 019-202。
  • 更换发动机转速传感器。参考步骤 019-042。

1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 起作用

维修完成。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机转速传感器初级线圈的触针 B 之间的电阻。
  • 测量发动机转速传感器次级线圈的触针 A 与发动机转速传感器次级线圈的触针 B 之间的电阻。
合格 不合格

初级线圈：750 到 1100 欧。

次级线圈：1100 到 1500 欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机缸体接地之间的电阻。
  • 测量发动机转速传感器次级线圈的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1E

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机转速传感器次级线圈的触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1F

转至 3A

向导步骤 1F - 检查发动机转速传感器。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。
  • 从飞轮壳上拆下发动机转速传感器。

采取措施

  • 密封开裂
  • 密封被挤出
  • 传感器端部损坏
  • 传感器端部有金属碎屑。
合格 不合格

发动机转速传感器没有损坏

更换发动机转速传感器。

参考步骤 019-042。

转至 1G

转至 3A

向导步骤 1G - 核实故障代码 115 仍起作用。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 将发动机转速传感器装入飞轮壳中。
  • 将发动机转速传感器连接到发动机主线束上。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 起作用

故障已修复。

发动机转速传感器调整不当。清除故障代码。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 起作用

维修完成。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器连接到发动机主线束上。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机主线束 ECM 接头触针 17 之间的电阻。
合格 不合格

小于 1500 欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 17 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 115 不起作用。
合格 不合格

故障代码 115 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


发动机转速传感器电路（采用可变电压油门）

故障代码 115-vva

发动机转速传感器电路（采用可变电压油门）

概述

代码 | 故障原因 | 产生后果
故障代码: 115-vva PID: 190 FMI: 2 指示灯: 闪烁 SRT: 00-621 | 检测到两对发动机转速传感器信号触针 4 和 17 及发动机主线束电子控制模块 (ECM) 接头触针 18 和 24 上没有发动机转速信号。 | 发动机可能熄火或功率下降并且只能以高怠速运转。

发动机速度传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机主线束向 ECM 提供发动机转速信号。

部件位置

发动机转速传感器位于发动机后部的飞轮壳中。

大修提示

初级线圈的电阻应为 750 到 1100 欧，次级线圈的电阻应为 1100 到 1500 欧。使用任何万用表都不能精确测量发动机转速信号。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 115 起作用
 | 步骤 1C. 检查是否开路。 | 初级线圈：750 到 1100 欧；次级线圈：1100 到 1500 欧
 | 步骤 1D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 1F. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1G. 核实故障代码 115 仍起作用。 | 故障代码 115 起作用
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 115 起作用
 | 步骤 2C. 检查是否开路。 | 小于 1500 欧
 | 步骤 2D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 115 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或发动机转速传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 修理发动机转速传感器。参考步骤 019-201 和 019-202。
  • 更换发动机转速传感器。参考步骤 019-042。

1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 起作用

维修完成。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机转速传感器初级线圈的触针 B 之间的电阻。
  • 测量发动机转速传感器次级线圈的触针 A 与发动机转速传感器次级线圈的触针 B 之间的电阻。
合格 不合格

初级线圈：750 到 1100 欧；次级线圈：1100 到 1500 欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机缸体接地之间的电阻。
  • 测量发动机转速传感器次级线圈的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1E

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机转速传感器次级线圈的触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1F

转至 3A

向导步骤 1F - 检查发动机转速传感器。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。
  • 从飞轮壳上拆下发动机转速传感器。

采取措施

  • 密封开裂
  • 密封被挤出
  • 传感器端部损坏
  • 传感器端部有金属碎屑。
合格 不合格

发动机转速传感器没有损坏

更换发动机转速传感器。

参考步骤 019-042。

转至 1G

转至 3A

向导步骤 1G - 核实故障代码 115 仍起作用。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 将发动机转速传感器装入飞轮壳中。
  • 将发动机转速传感器连接到发动机主线束上。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 起作用

故障已修复。

发动机转速传感器调整不当。清除故障代码。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 起作用

维修完成。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器连接到发动机主线束上。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机主线束 ECM 接头触针 17 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 18 与发动机主线束 ECM 接头触针 24 之间的电阻。
合格 不合格

小于 1500 欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 17 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 18 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 24 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 115 不起作用。
合格 不合格

故障代码 115 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


发动机速度传感器电路

故障代码 121

发动机速度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: 190 FMI: 10 指示灯: 闪烁 SRT: 00-621 | 检测到一对发动机转速传感器信号触针 4 和 17 或发动机主线束电子控制模块 (ECM) 接头触针 18 和 24 上没有发动机转速信号。 | 对性能没有影响。

发动机速度传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机主线束向 ECM 提供发动机转速信号。

部件位置

发动机转速传感器位于飞轮壳上。

大修提示

初级线圈的电阻应为 750 到 1100 欧，次级线圈的电阻应为 1100 到 1500 欧。使用任何万用表都不能精确测量发动机转速信号。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 121 起作用
 | 步骤 1C. 检查是否开路。 | 初级线圈：750 到 1100 欧；次级线圈：1100 到 1500 欧
 | 步骤 1D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 1F. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1G. 核实故障代码 121 仍起作用。 | 故障代码 121 起作用
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 121 起作用
 | 步骤 2C. 检查是否开路。 | 小于 1500 欧
 | 步骤 2D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 121 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或发动机转速传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 修理发动机转速传感器。参考步骤 019-201 和 019-202。
  • 更换发动机转速传感器。参考步骤 019-042。

1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 121 起作用

维修完成。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机转速传感器初级线圈的触针 B 之间的电阻。
  • 测量发动机转速传感器次级线圈的触针 A 与发动机转速传感器次级线圈的触针 B 之间的电阻。
合格 不合格

初级线圈：750 到 1100 欧；次级线圈：1100 到 1500 欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机缸体接地之间的电阻。
  • 测量发动机转速传感器次级线圈的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1E

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823996 – 阴性 Weather-Pack 测试导线。

向导步骤 1E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机转速传感器初级线圈的触针 A 与发动机转速传感器次级线圈的触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

参考步骤 019-042。

转至 1F

转至 3A

向导步骤 1F - 检查发动机转速传感器。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。
  • 从飞轮壳上拆下发动机转速传感器。

采取措施

  • 密封开裂
  • 密封被挤出
  • 传感器端部损坏
  • 传感器端部有金属碎屑。
合格 不合格

发动机转速传感器没有损坏

更换发动机转速传感器。

参考步骤 019-042。

转至 1G

转至 3A

向导步骤 1G - 核实故障代码 121 仍起作用。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 将发动机转速传感器装入飞轮壳中。
  • 将发动机转速传感器连接到发动机主线束上。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 121 起作用

故障已修复

发动机转速传感器调整不当。清除故障代码。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 起作用

维修完成。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器连接到发动机主线束上。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机主线束 ECM 接头触针 17 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 18 与发动机主线束 ECM 接头触针 24 之间的电阻。
合格 不合格

小于 1500 欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束上断开发动机转速传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 4 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 17 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 18 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 24 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 121 不起作用。
合格 不合格

故障代码 121 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


Fault Code Path Selection

故障代码 131
Fault Code Path Selection

使用油门位置传感器（CELECT™ 型油门踏板）？ | 转至 zhs98-fc131ctap
使用油门位置传感器（非 CELECT™ 型油门踏板）？ | 转至 zhs98-fc131nctap
使用油门位置传感器（油门开关）？ | 转至 zhs98-fc131as
使用油门位置传感器（频率油门）？ | 转至 zhs98-fc131fa

上次改进日期: 27-十月-2003


油门位置传感器（油门开关）

故障代码 131-as

油门位置传感器（油门开关）

概述

代码 | 故障原因 | 产生后果
故障代码: 131-as PID: P91 FMI: 3 指示灯: 闪烁 SRT: 00-622 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置信号触针 19 上的电压大于 5.00 VDC。 | 发动机只能以高怠速运转。

油门位置传感器

电路描述

油门开关通过 OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门开关的位置随 OEM 而各异。参考 OEM 手册。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 核实 OEM 线束断开的情况下故障代码 131 不起作用。 | 故障代码 131 不起作用
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 131 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 1A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1B

转至 3A

向导步骤 1B - 核实 OEM 线束断开的情况下故障代码 131 不起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
  • 注：C6 接头上 OEM 线束断开的情况下故障代码 132 起作用。
合格 不合格

故障代码 131 不起作用

拆下外部电源。

只要存在外部电源，则需修理或更换 OEM 线束或油门开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门开关。参考 OEM 故障诊断及排除手册。
  • 更换油门开关。参考 OEM 故障诊断及排除手册。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将油门开关设在 IDLE（怠速）位置。

采取措施

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门开关。参考 OEM 故障诊断及排除手册。
  • 更换油门开关。参考 OEM 故障诊断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2B - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 131 不起作用。
合格 不合格

故障代码 131 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油门位置传感器（CELECT™ 型油门踏板）

故障代码 131-ctap

油门位置传感器（CELECT™ 型油门踏板）

概述

代码 | 故障原因 | 产生后果
故障代码: 131-ctap PID: P91 FMI: 3 指示灯: 闪烁 SRT: 00-622 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置传感器触针 19 上的电压大于 4.71 VDC。 | 油门失控。发动机只能以高怠速或另一恒定的发动机转速运转。

油门位置传感器

电路描述

油门位置传感器通过 OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门位置传感器位于油门踏板上。油门踏板位置随OEM变化。参考 OEM 手册。

大修提示

CELECT™ 型油门

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

供电与回路之间

  • 2000 至 3000 欧姆

电源与信号导线之间：

  • 释放时 = 1500 到 3000 欧
  • 踩下时 = 250 到 1500 欧

如果故障代码 451 仍起作用，则应检查回路线保险丝。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 451 是否起作用。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 451 不起作用
 | 步骤 1A-1. 检查发动机主线束回路线保险丝。 |
 | 步骤 1A-2. 检查回路线保险丝。 |
步骤 2. | 检查油门位置传感器。 |
 | 步骤 2A. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查触针与触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 到 1500 欧姆
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机主线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 3C. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 核实故障代码 131 仍起作用。 | 故障代码 131 起作用
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 禁用故障代码。 | 故障代码 131 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查故障代码 451 是否起作用。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 451 不起作用

检查回路线保险丝。

发动机主线束中回路线保险丝熔断会使故障代码 131 和 451 起作用。

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查发动机主线束回路线保险丝。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开回路线保险丝。

采取措施

  • 接头松动
  • 接头腐蚀
  • 接头弯曲或断裂
  • 接头内或表面有湿气。
合格 不合格

无损坏的连接

维修损坏的接头。

只要接头损坏，则需修理或更换发动机主线束或更换发动机主线束回路线保险丝。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换发动机主线束回路线保险丝。参考步骤 019-198。

转至 1A-2

转至 5A

向导步骤 1A-2 - 检查回路线保险丝。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开回路线保险丝。

采取措施

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。

参考步骤 019-198。

转至 2A

转至 5A

向导步骤 2 - 检查油门位置传感器。

向导步骤 2A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换油门踏板或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

修理或更换油门踏板。

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 2C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 2C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量油门位置传感器的触针 B 与油门位置传感器的触针 C 之间的电阻。
  • 注：测量踏板踩下时的电阻，再测量踏板释放时的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 到 1500 欧姆

修理或更换油门踏板。

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查发动机主线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将油门踏板连接到 OEM 线束上。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C6 接头的触针 B 之间的电阻。
合格 不合格

2000 至 3000 欧姆

修理或更换油门踏板。

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 3C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量 OEM 线束 C6 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3D

转至 5A

向导步骤 3D - 核实故障代码 131 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：C6 接头上 OEM 线束断开的情况下故障代码 132 起作用。
合格 不合格

故障代码 131 起作用

除去外部电源。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 27 与发动机主线束 C6 接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4C

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 27 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 131 不起作用。
合格 不合格

故障代码 131 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油门位置传感器（频率油门）

故障代码 131-fa

油门位置传感器（频率油门）

概述

代码 | 故障原因 | 产生后果
故障代码: 131-fa PID: P91 FMI: 3 指示灯: 闪烁 SRT: 00-622 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置信号触针 18 上的频率偏高。 | 油门失控。发动机只能以 1250 rpm 运转。

油门位置传感器

电路描述

油门踏板通过 OEM 控制系统、OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门信号发生器的位置随 OEM 而各异。参考 OEM 手册。

大修提示

对于这种应用类型，此故障代码只能是由于 OEM 油门电路中的故障引发的。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门电路。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 131
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 131 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查油门电路。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 131

修理或更换 OEM 油门电路。

  • 修理 OEM 油门电路。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 油门电路。参考 OEM 故障诊断及排除手册。

转至 相应的故障诊断及排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 131 不起作用。
合格 不合格

故障代码 131 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油门位置传感器（非 CELECT™ 型油门踏板）

故障代码 131-nctap

油门位置传感器（非 CELECT™ 型油门踏板）

概述

代码 | 故障原因 | 产生后果
故障代码: 131-nctap PID: P91 FMI: 3 指示灯: 闪烁 SRT: 00-622 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置信号触针 19 上的电压偏高。 | 油门失控。发动机只能以低怠速、高怠速或另一恒定转速运转。

油门位置传感器

电路描述

油门位置传感器通过 OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门位置传感器位于油门踏板或油门操纵杆上。远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

非 CELECT™ 型油门

油门位置传感器是一个电位计。John Deere 8970 有一个油门操纵杆电位计、区域巡航电位计、减速开关及组成油门位置传感器电路的串联电位计。只有油门操纵杆和区域巡航电位计由操作员控制。John Deere 8970 油门操纵杆位置传感器的电阻技术规范如下（区域巡航设在最大且释放减速开关的情况下）：

供电与回路之间：

  • 4000 到 6000 欧

电源与信号导线之间：

  • 最小油门 = 3800 到 6000 欧
  • 最大油门 = 380 到 900 欧

下表列出了各种 OEM 及采用油门操纵杆或非 CELECT™ 型油门踏板设备类型的最大油门位置电压：

OEM 及设备类型 | 最大油门位置电压
John Deere 拖拉机 | 4.39 VDC
AGCO 联合收割机 | 4.71 VDC
Komatsu-Dresser 拖运卡车 | 4.75 VDC
Unitrig 拖运卡车 | 4.75 VDC
Marathon-Letourneau | 4.71 VDC
Wiseda 拖运卡车 | 4.75 VDC
Ingersoll-Rand 凿岩机 | 4.71 VDC

如果故障代码 451 仍起作用，则应检查回路线保险丝。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无故障代码 451。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 451 不起作用
 | 步骤 1A-1. 检查发动机主线束回路线保险丝。 |
 | 步骤 1A-2. 检查回路线保险丝。 |
步骤 2. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 2A. 检查发动机主线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 4000 到 6000 欧
 | 步骤 2C. 检查是否对电源短路。 | 大于 300 欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 核实 OEM 线束断开的情况下故障代码 131 仍起作用。 | 故障代码 131 起作用
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 131 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查有无故障代码 451。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 451 不起作用

检查回路线保险丝。

发动机主线束中回路线保险丝熔断会使故障代码 131 和 451 起作用。

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查发动机主线束回路线保险丝。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开回路线保险丝。

采取措施

  • 接头松动
  • 接头腐蚀
  • 接头弯曲或断裂
  • 接头内或表面有湿气。
合格 不合格

无损坏的连接

只要接头损坏，则需修理或更换发动机主线束或更换发动机主线束回路线保险丝。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换发动机主线束回路线保险丝。参考步骤 019-198。

转至 1A-2

转至 4A

向导步骤 1A-2 - 检查回路线保险丝。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开回路线保险丝。

采取措施

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。

参考步骤 019-198。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C6 接头的触针 B 之间的电阻。
合格 不合格

4000 到 6000 欧

只要存在开路，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 修理油门操纵杆。参考 OEM 故障诊断及排除手册。
  • 更换油门操纵杆。参考 OEM 故障诊断及排除手册。

转至 2C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查是否对电源短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C6 接头的触针 D 之间的电阻。
合格 不合格

大于 300 欧

只要存在开路，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 修理油门操纵杆。参考 OEM 故障诊断及排除手册。
  • 更换油门操纵杆。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或油门操纵杆。

采取措施

  • 测量 OEM 线束 C6 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 修理油门操纵杆。参考 OEM 故障诊断及排除手册。
  • 更换油门操纵杆。参考 OEM 故障诊断及排除手册。

转至 2E

转至 4A

向导步骤 2E - 核实 OEM 线束断开的情况下故障代码 131 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：C6 接头上 OEM 线束断开的情况下故障代码 132 起作用。
合格 不合格

故障代码 131 起作用

除去外部电源。

只要存在外部电源，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 修理油门操纵杆。参考 OEM 故障诊断及排除手册。
  • 更换油门操纵杆。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 27 与发动机主线束 C6 接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3C

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 27 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 131 不起作用。
合格 不合格

故障代码 131 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


Fault Code Path Selection

故障代码 132
Fault Code Path Selection

使用油门位置传感器（CELECT™ 型油门踏板）？ | 转至 zhs98-fc132ctap
使用油门位置传感器（非 CELECT™ 型油门踏板）？ | 转至 zhs98-fc132nctap
使用油门位置传感器（频率油门）？ | 转至 zhs98-fc132fa

上次改进日期: 27-十月-2003


油门位置传感器（CELECT™ 型油门踏板）

故障代码 132-ctap

油门位置传感器（CELECT™ 型油门踏板）

概述

代码 | 故障原因 | 产生后果
故障代码: 132-ctap PID: P91 FMI: 4 指示灯: 闪烁 SRT: 00-622 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置信号触针 19 上的电压小于 0.14 VDC。 | 油门失控。发动机只能以低怠速或高怠速运转。

油门位置传感器

电路描述

油门踏板通过 OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门位置传感器位于油门踏板上。油门踏板位置随OEM变化。参考 OEM 手册。

大修提示

CELECT™ 型油门

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

供电与回路之间：

  • 释放：1500 到 3000 欧姆

电源与信号导线之间：

  • 释放：1500 到 3000 欧姆
  • 踩下时 = 250 到 1500 欧

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 443
步骤 2. | 检查油门位置传感器。 |
 | 步骤 2A. 核实油门位置传感器是否已连接到 OEM 线束上。 | 油门位置传感器已连接
 | 步骤 2B. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2C. 检查是否开路。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆
 | 步骤 2D. 检查触针与触针之间是否短路。 | 2000 至 3000 欧姆
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查发动机主线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 禁用故障代码。 | 故障代码 132 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 443

对故障代码 443 进行故障诊断。

参考故障代码 443 故障诊断树。

转至 2A

故障代码 443

向导步骤 2 - 检查油门位置传感器。

向导步骤 2A - 核实油门位置传感器是否已连接到 OEM 线束上。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实油门位置传感器已连接到 OEM 线束上。
合格 不合格

油门位置传感器已连接。

将油门位置传感器连接在 OEM 线束接头上。

转至 2B

转至 5A

向导步骤 2B - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换油门踏板或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 B 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 到 1500 欧姆

修理或更换油门踏板。

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 2D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 C 之间的电阻。
  • 注：测量踏板踩下时的电阻，再测量踏板释放时的电阻。
合格 不合格

2000 至 3000 欧姆

修理或更换油门踏板。

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查发动机主线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将油门踏板连接到 OEM 线束上。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C6 接头的触针 D 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障判断及维修手册。

转至 3C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束，或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 C6 接头触针 E 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 C6 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4D

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 132 不起作用。
合格 不合格

故障代码 132 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油门位置传感器（频率油门）

故障代码 132-fa

油门位置传感器（频率油门）

概述

代码 | 故障原因 | 产生后果
故障代码: 132-fa PID: P91 FMI: 4 指示灯: 闪烁 SRT: 00-622 | 在主发动机线束电子控制模块 (ECM) 接头的油门位置信号触针 18 上检测到低频率。 | 失去油门控制。发动机将只在 1250 rpm 的转速下运转。
油门位置传感器

电路描述

油门信号发生器通过 OEM 线束和主发动机线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃油控制阀的供油指令。

部件位置

油门信号发生器位置随每个 OEM 变化。参考 OEM 手册。

参考故障代码 t05-132 故障诊断树

上次改进日期: 04-四月-2013


油门位置传感器（非 CELECT™ 型油门踏板）

故障代码 132-nctap

油门位置传感器（非 CELECT™ 型油门踏板）

概述

代码 | 故障原因 | 产生后果
故障代码: 132-nctap PID: P91 FMI: 4 指示灯: 闪烁 SRT: 00-622 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置传感器触针 19 上的电压偏低。 | 油门失控。发动机只能以低怠速、高怠速或另一恒定转速运转。

油门位置传感器

电路描述

油门踏板或操纵杆通过 OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门位置传感器位于油门踏板或油门操纵杆上。远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 手册。

大修提示

非 CELECT™ 型油门。

油门位置传感器是一个电位计。John Deere 8970 有一个油门操纵杆电位计、区域巡航电位计、减速开关及组成油门位置传感器电路的串联电位计。所有三种都可能由操作员控制。John Deere 8970 油门操纵杆位置传感器的电阻技术规范如下（区域巡航设在最大且释放减速开关的情况下）：

供电与回路之间：

  • 4000 到 6000 欧

电源与信号导线之间：

  • 最小油门 = 3800 到 6000 欧
  • 最大油门 = 380 到 900 欧

下表列出了各种 OEM 及采用油门操纵杆或非 CELECT™ 型油门踏板设备类型的最大油门位置电压：

OEM 及设备类型 | 最小油门位置电压
John Deere 拖拉机 | 0.06 VDC
AGCO 联合收割机 | 0.14 VDC
Komatsu-Dresser 拖运卡车 | 0.25 VDC
Unitrig 拖运卡车 | 0.25 VDC
Marathon-Letourneau | 0.10 VDC
Wiseda 拖运卡车 | 0.25 VDC
Ingersoll-Rand 凿岩机 | 0.14 VDC

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 443
步骤 2. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 6000 欧
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 132 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 443

对故障代码 443 进行故障诊断

参考故障代码 443 故障诊断树。

转至 2A

故障代码 443

向导步骤 2 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或 OEM 线束。

  • 使用电气触点清洁剂（零件号 3284510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C6 接头的触针 D 之间的电阻。
合格 不合格

小于 6000 欧

只要存在开路，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 修理油门操纵杆。参考 OEM 故障诊断及排除手册。
  • 更换油门操纵杆。参考 OEM 故障诊断及排除手册。

转至 2C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 修理油门操纵杆。参考 OEM 故障诊断及排除手册。
  • 更换油门操纵杆。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或油门操纵杆。

采取措施

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 修理油门操纵杆。参考 OEM 故障诊断及排除手册。
  • 更换油门操纵杆。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 C6 接头触针 E 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 C6 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 132 不起作用。
合格 不合格

故障代码 132 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


机油压力传感器电路

故障代码 135

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 FMI: 3 指示灯: On SRT: 00-624 | 检测到发动机主线束电子控制模块 (ECM) 接头的机油压力信号触针 15 上的电压大于 4.80 VDC。 | 对性能没有影响。

机油压力传感器电路

电路描述

机油压力传感器通过 OEM 线束和发动机主线束向 ECM 提供机油压力信号。机油压力值通过公共数据通信接口进行传送。

部件位置

机油压力传感器的位置随 OEM 而各异。有关机油压力传感器的位置，请参考 OEM 手册。

大修提示

机油压力传感器只作监测之用。ECM 不能使用传感器传来的信号控制发动机。CENTRY™ 上没有机油压力的发动机保护系统。下表显示机油压力传感器在不同压力下的输出电压。

压力（kPa） | 压力（psi） | 直流电压（伏特）
0 | 0 | 0.42 到 0.58
172.37 | 25 | 1.42 到 1.58
344.74 | 50 | 2.42 到 2.58
517.11 | 75 | 3.42 到 3.58
689.48 | 100 | 4.42 到 4.58

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 135 是否起作用。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 451 不起作用
 | 步骤 1A-1. 检查发动机主线束回路线保险丝。 |
 | 步骤 1A-2. 检查回路线保险丝。 |
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查机油压力传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 135 起作用
 | 步骤 2C. 核实机油压力传感器断开的情况下故障代码 135 仍起作用。 | 故障代码 135 起作用
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 3A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 135 起作用
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无外部电压。 | 小于 1.0 VDC
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 135 起作用
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 禁用故障代码。 | 故障代码 135 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查故障代码 135 是否起作用。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 451 不起作用

检查回路线保险丝

发动机主线束中回路线保险丝熔断会使故障代码 135 和 451 起作用。

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查发动机主线束回路线保险丝。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开回路线保险丝。

采取措施

  • 接头松动
  • 接头腐蚀
  • 接头弯曲或断裂
  • 接头内或表面有湿气。
合格 不合格

无损坏的连接

维修损坏的接头。

只要接头损坏，则需修理或更换发动机主线束或更换发动机主线束回路线保险丝。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换发动机主线束回路线保险丝。参考步骤 019-198。

转至 1A-2

转至 5A

向导步骤 1A-2 - 检查回路线保险丝。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开回路线保险丝。

采取措施

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。

参考步骤 019-198。

转至 2A

转至 5A

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查机油压力传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开机油压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换 OEM 线束或机油压力传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换机油压力传感器。参考 OEM 故障诊断及排除手册。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 起作用

维修完成。

转至 2C

转至 5B

向导步骤 2C - 核实机油压力传感器断开的情况下故障代码 135 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 起作用

更换机油压力传感器

参考 OEM 故障诊断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 3A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 起作用

维修完成。

转至 3C

转至 5B

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

  • 测量 OEM 线束 C5 接头的触针 J 与 OEM 线束机油压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从机油压力传感器上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头的触针 A 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3E

转至 5A

向导步骤 3E - 检查有无外部电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

  • 测量 OEM 线束 C5 接头的触针 A 与发动机缸体接地之间的 DC 电压。
  • 测量 OEM 线束 C5 接头的触针 B 与发动机缸体接地之间的 DC 电压。
合格 不合格

小于 1.0 VDC

拆下外部电源。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 起作用

维修完成。

转至 4C

转至 5B

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 27 与发动机主线束 C5 接头触针 J 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4D

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 15 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 135 不起作用。
合格 不合格

故障代码 135 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


机油压力传感器电路

故障代码 141

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 FMI: 4 指示灯: On SRT: 00-625 | 检测到发动机主线束电子控制模块 (ECM) 接头的机油压力信号触针 15 上的电压小于 0.2 VDC。 | 对性能没有影响。

机油压力传感器电路

电路描述

机油压力传感器通过 OEM 线束和发动机主线束向 ECM 提供机油压力信号。机油压力值通过公共数据通信接口进行传送。

部件位置

机油压力传感器的位置随 OEM 而各异。有关机油压力传感器的位置，请参考 OEM 手册。

大修提示

机油压力传感器只作监测之用。ECM 不能使用传感器传来的信号控制发动机。CENTRY™ 上没有机油压力的发动机保护系统。下表显示机油压力传感器在不同压力下的输出电压。

压力（kPa） | 压力（psi） | 直流电压（伏特）
0 | 0 | 0.42 到 0.58
172.37 | 25 | 1.42 到 1.58
344.74 | 50 | 2.42 到 2.58
517.11 | 75 | 3.42 到 3.58
689.48 | 100 | 4.42 到 4.58

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823255 - 阴性 Metri-Pack 测试导线
零件号 3824775 — 抽头电缆。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824775 — 抽头电缆。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 444
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 核实已连接机油压力传感器。 | 机油压力传感器已连接
 | 步骤 2B. 检查机油压力传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2C. 读取故障代码。 | 故障代码 141 起作用
 | 步骤 2D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2E-1. 检查传感器断开情况下的供电电压。 |
 | 步骤 2F. 检查信号电压。 | 0.42 至 0.58 VDC
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 3A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 141 起作用
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 141 起作用
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 4E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 禁用故障代码。 | 故障代码 141 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 444

故障代码 444 起作用

对起作用的故障代码 444 进行故障诊断。

转至 2A

故障代码 444

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 核实已连接机油压力传感器。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实已连接机油压力传感器。
合格 不合格

机油压力传感器已连接

将机油压力传感器连接到 OEM 线束上。参考 OEM 故障诊断及排除手册。

转至 2B

转至 5A

向导步骤 2B - 检查机油压力传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开机油压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换 OEM 线束或机油压力传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换机油压力传感器。参考 OEM 故障诊断及排除手册。

转至 2C

转至 5A

向导步骤 2C - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 起作用

维修完成。

转至 2D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

  • 测量机油压力传感器触针 A 与发动机缸体接地之间的电阻。
  • 测量机油压力传感器触针 B 与发动机缸体接地之间的电阻。
  • 测量机油压力传感器触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换机油压力传感器

参考 OEM 故障诊断及排除手册。

转至 2E

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824775 — 抽头电缆。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824775 — 抽头电缆。

向导步骤 2E - 检查电源电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

  • 在传感器与 OEM 线束接头之间安装抽头电缆（零件号 3824775）。
  • 将抽头电缆供电线（触针 A）和回路线（触针 B）安装在万用表上，测量供电电压。
合格 不合格

4.75 至 5.25 VDC

不在 4.75 到 5.25 VDC

转至 2F

转至 2E-1

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824775 — 抽头电缆。

向导步骤 2E-1 - 检查传感器断开情况下的供电电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 将抽头电缆（零件号 3824775）安装到传感器线束上。不要连接传感器。
  • 将抽头电缆供电线（触针 A）和回路线（触针 B）安装在万用表上，测量供电电压。
合格 不合格

4.75 至 5.25 VDC

更换机油压力传感器。

参考 OEM 故障诊断及排除手册。

OEM 线束或 ECM 失效

对 OEM 线束或 ECM 进行故障诊断。参考 OEM 故障诊断及排除手册。

转至 5A

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824775 — 抽头电缆。

向导步骤 2F - 检查信号电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 在传感器与 OEM 线束接头之间安装抽头电缆（零件号 3824775）。
  • 将抽头电缆信号线（触针 C）和回路线（触针 B）安装在万用表上，测量供电电压。
合格 不合格

0.42 至 0.58 VDC

更换机油压力传感器

参考 OEM 故障诊断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 3A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 起作用

维修完成。

转至 3C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

  • 测量 OEM 线束 C5 接头的触针 A 与 OEM 线束机油压力传感器接头的触针 A 之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 B 与 OEM 线束机油压力传感器接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从机油压力传感器上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头触针 A 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C5 接头触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3E

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从机油压力传感器上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头的触针 A 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 起作用

维修完成。

转至 4C

转至 5B

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机主线束 C5 接头触针 A 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 15 与发动机主线束 C5 接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 4D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 15 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4E

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 4E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 15 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 141 不起作用。
合格 不合格

故障代码 141 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


冷却液温度传感器电路

故障代码 144

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 FMI: 3 指示灯: On SRT: 00-626 | 检测到发动机主线束电子控制模块 (ECM) 接头的冷却液温度传感器信号触针 5 上的电压大于 5.00 VDC。 | 对性能没有影响。

冷却液温度传感器电路

电路描述

冷却液温度传感器通过 OEM 线束和发动机主线束向 ECM 提供冷却液温度信号。冷却液温度值通过公共数据通信接口进行传送。

部件位置

冷却液温度传感器的位置随 OEM 而各异。有关冷却液温度传感器的位置，请参考 OEM 手册。

大修提示

冷却液温度传感器只作监测之用。ECM 不能使用传感器传来的信号控制发动机。CENTRY™ 上没有冷却液温度的发动机保护系统。下表显示冷却液温度传感器在不同温度下的电阻值。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 到 36k
25 | 77 | 9k 到 11k
50 | 122 | 3k 到 4k
75 | 167 | 1350 到 1500
100 | 212 | 600 到 675

注意和警告

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 核实已连接冷却液温度传感器。 | 冷却液温度传感器已连接
 | 步骤 1B. 检查 OEM 线束和冷却液温度传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 144 起作用
 | 步骤 1D. 检查是否短路。 | 大于 500 欧
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 2A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 144 起作用
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查有无外部电压。 | 小于 1.0 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 144 起作用
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 144 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查冷却液温度传感器。

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1A - 核实已连接冷却液温度传感器。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实已连接冷却液温度传感器。
合格 不合格

冷却液温度传感器已连接

将冷却液温度传感器连接到 OEM 线束上。参考 OEM 故障诊断及排除手册。

转至 1B

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1B - 检查 OEM 线束和冷却液温度传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开冷却液温度传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换 OEM 线束或冷却液温度传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理冷却液温度传感器。参考 OEM 故障诊断及排除手册。
  • 更换冷却液温度传感器。参考 OEM 故障诊断及排除手册。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 起作用

维修完成。

转至 1D

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 1D - 检查是否短路。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

  • 测量冷却液温度传感器触针 A 与冷却液温度传感器触针 B 之间的电阻。
合格 不合格

大于 500 欧

更换冷却液温度传感器

参考步骤 019-019。

转至 2A

转至 2A

向导步骤 2 - 检查 OEM 线束（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 2A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 起作用

维修完成。

转至 2C

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开冷却液温度传感器。
  • 从发动机主线束 C5 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头触针 E 与 OEM 线束冷却液温度传感器接头触针 A 之间的电阻。
  • 测量 OEM 线束 C5 接头触针 H 与 OEM 线束冷却液温度传感器接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开冷却液温度传感器。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2E

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2E - 检查有无外部电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开冷却液温度传感器。
  • 从发动机主线束 C5 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头的触针 E 与发动机缸体接地之间的 DC 电压。
合格 不合格

小于 1.0 VDC

拆下外部电源。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 起作用

维修完成。

转至 3C

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 5 与发动机主线束 C5 接头触针 E 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 25 与发动机主线束 C5 接头触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 5 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 144 不起作用。
合格 不合格

故障代码 144 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


冷却液温度传感器电路

故障代码 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 FMI: 4 指示灯: On SRT: 00-627 | 检测到发动机主线束电子控制模块 (ECM) 接头的冷却液温度传感器信号触针 5 上的电压大于 0.2 VDC。 | 对性能没有影响。

冷却液温度传感器电路

电路描述

冷却液温度传感器通过 OEM 线束和发动机主线束向 ECM 提供冷却液温度信号。冷却液温度值通过公共数据通信接口进行传送。

部件位置

冷却液温度传感器的位置随 OEM 而各异。有关冷却液温度传感器的位置，请参考 OEM 手册。

大修提示

冷却液温度传感器只作监测之用。ECM 不能使用传感器传来的信号控制发动机。CENTRY™ 上没有冷却液温度的发动机保护系统。下表显示冷却液温度传感器在不同温度下的电阻值。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 到 36k
25 | 77 | 9k 到 11k
50 | 122 | 3k 到 4k
75 | 167 | 1350 到 1500
100 | 212 | 600 到 675

注意和警告

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查 OEM 线束和冷却液温度传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 145 起作用
 | 步骤 1C. 检查是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 2A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 145 起作用
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 145 起作用
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 核实冷却液温度传感器断开的情况下故障代码 145 仍起作用。 | 故障代码 145 不起作用
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 145 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查冷却液温度传感器。

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1A - 检查 OEM 线束和冷却液温度传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换 OEM 线束或冷却液温度传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理冷却液温度传感器。参考 OEM 故障诊断及排除手册。
  • 更换冷却液温度传感器。参考 OEM 故障诊断及排除手册。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 起作用

维修完成。

转至 1C

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

  • 测量冷却液温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液温度传感器

参考 OEM 故障诊断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 2A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 起作用

维修完成。

转至 2C

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

  • 测量 OEM 线束 C5 接头触针 E 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

  • 测量 OEM 线束 C5 接头的触针 E 与 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 起作用

维修完成。

转至 3C

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束 C5 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束 C5 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 5 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 3E - 核实冷却液温度传感器断开的情况下故障代码 145 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：冷却液温度传感器断开的情况下故障代码 144 起作用。
合格 不合格

故障代码 145 不起作用

更换 ECM

参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 145 不起作用。
合格 不合格

故障代码 145 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

警告

不要从炽热的发动机上卸下压力盖或冷却液温度传感器。等冷却液温度降至 50 ° C [120 ° F] 以下后才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


发动机超速电路

故障代码 234

发动机超速电路

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 FMI: 0 指示灯: 闪烁 SRT: 00-628 | 发动机主线束电子控制模块 (ECM) 接头触针 4 和 17 及/或 18 和 24 的发动机转速信号表明发动机转速过高。 | 发动机将熄火。必须将钥匙开关转到 OFF（断开）位置 5 秒钟，使发动机重新起动。

发动机超速电路

电路描述

发动机转速传感器采用了双线圈电路，其通过发动机主线束向 ECM 提供发动机转速信息。

部件位置

发动机转速传感器位于发动机后部的飞轮壳中。

大修提示

  • 如果发动机没有配备快速重新起动阀，油轨压力降至 138 kPa [20 psi] 之前不会限制流至喷油器的燃料。
  • 检查进气歧管有无可燃气源。
  • 检查涡轮增压器密封，核实无机油泄漏。
  • 核实燃料泵不是引发压力异常波动的原因。
  • 检查发动机转速传感器有无损坏或干扰的迹象。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 代码。 |
 | 步骤 1A. 检查 ECM 代码。 | ECM 代码为 Phase 3 或 4
步骤 2. | 确定转速过高的原因。 |
 | 步骤 2A. 检查工作条件是否合适。 | 不要空转下坡
 | 步骤 2B. 检查是否有代用燃料源。 | 无代用燃料源
 | 步骤 2C. 检查发动机主线束和发动机转速传感器接头触针。 | 无损坏的触针
 | 步骤 2D. 读取故障代码。 | 故障代码 234 起作用
 | 步骤 2E. 在监测模式下检查转速。 | 修正转速读数
 | 步骤 2F. 检查低转速下有无现行故障。 | 低转速下故障代码 234 不起作用
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 234 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM 代码。

向导步骤 1A - 检查 ECM 代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取 ECM 铭牌中的 ECM 代码。
合格 不合格

ECM 为 Phase 3 或 4

使用 Phase 3 或 4 ECM 代码标定 ECM

转至 2A

转至 3A

向导步骤 2 - 确定转速过高的原因。

向导步骤 2A - 检查工作条件是否合适。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 检查记录故障时发动机是否空转减速。
合格 不合格

不要空转下坡

电子系统正常

检查基本发动机是否因超速而损坏。

转至 2B

转至 3A

向导步骤 2B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 检查驾驶员是否报告了的发动机迅速加速的燃料控制事件。
合格 不合格

无代用燃料源

检查备用燃料源

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

转至 2C

转至 3A

向导步骤 2C - 检查发动机主线束和发动机转速传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机转速传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或发动机转速传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 修理发动机转速传感器。参考步骤 019-042。
  • 更换发动机转速传感器。参考步骤 019-042。

转至 2D

转至 2D

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 234 起作用

维修完成。

转至 2E

转至 3A

向导步骤 2E - 在监测模式下检查转速。

条件

  • 将发动机转速传感器连接到发动机主线束上。

采取措施

  • 起动发动机并使其怠速运转。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）监测发动机转速。
  • 比较监测的发动机转速与转速表上显示的发动机转速。
合格 不合格

修正转速读数

修理或更换发动机转速传感器

  • 修理发动机转速传感器。参考步骤 019-042。
  • 更换发动机转速传感器。参考步骤 019-042。

转至 2F

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2F - 检查低转速下有无现行故障。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 检查发动机以非过高转速运转时故障代码 234 是否起作用。
合格 不合格

低转速下故障代码 234 不起作用

更换 ECM

参考步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 234 不起作用。
合格 不合格

故障代码 234 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


辅助停机电路

故障代码 254

辅助停机电路

浏览相关主题

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 FMI: 4 指示灯: On SRT: 00-629 | 当辅助停机功能打开时，在主发动机线束电子控制模块（ECM）接头的辅助停机驱动器触针 1 处检测到低电压。 | 对性能没有影响、发动机可能熄火或发动机不能起动。

辅助停机电路

电路描述

当钥匙开关置于 ON（接通）位置时，辅助停机驱动器通过主发动机线束和 OEM 线束向辅助停机电磁阀提供开关控制的蓄电池电压。

部件位置

辅助停机电磁阀的位置因每种 OEM 而有所不同。参考 OEM 维修手册。

大修提示

可以使用　CENTRY™ 系统中的辅助停机驱动器向辅助停机设备供电，比如进气风门或附加燃料切断设备。当发动机关闭时，它也可以用于关闭其它设备。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 读取 ECM 铭牌。 | 版本 3 或更新的标定
步骤 2. | 检查辅助停机电磁阀。 |
 | 步骤 2A. 检查辅助停机电磁阀上有无跨接导线。 | 无跨接导线
 | 步骤 2B. 检查辅助停机电磁阀和 OEM 线束接头。 | 无损坏的接头
 | 步骤 2C. 检查是否对地短路。 | 6 - VDC 电磁阀为 1 到 5 欧，12 - VDC 电磁阀为 6 至 15 欧姆，24-VDC 电磁阀为 24 至 50 欧姆，32 - VDC 电磁阀为 42 至 80 欧姆 ,36 - VDC 电磁阀为 46 至 87 欧姆，48 - VDC 电磁阀为 92 至 145 欧姆，74-VDC 电磁阀为 315 至 375 欧姆，115-VAC 电磁阀为 645 至 735 欧姆
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 3A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 254 起作用
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 254 起作用
 | 步骤 4C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 4E. 核实在辅助停机电磁阀断开的情况下故障代码 254 仍起作用。 | 故障代码 254 起作用
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 禁用故障代码。 | 故障代码 254 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 读取 ECM 铭牌。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查 ECM 铭牌有无可以识别出标定的 ECM 代码。

注：ECM 铭牌位于 ECM 壳体的外表面上。

合格 不合格

版本 3 或更新的标定

使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 服务软件（零件号 3824638）标定 ECM。 有关详细的 ECM 标定步骤，请参考相应的服务软件用户手册。

转至 2A

转至 5A

向导步骤 2 - 检查辅助停机电磁阀。

向导步骤 2A - 检查辅助停机电磁阀上有无跨接导线。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

检查有无跨接导线。

  • 检查辅助停机电磁阀上有无跨接导线。
合格 不合格

无跨接导线

从辅助停机电磁阀上拆下所有跨接导线。

转至 2B

转至 5A

向导步骤 2B - 检查辅助停机电磁阀和 OEM 线束接头。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查辅助停机电磁阀和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参考部件接头和触针检查中步骤 019-361 了解通用检查技巧。

合格 不合格

无损坏的连接

维修损坏的接头。

只要接头损坏，维修或更换 OEM 线束或辅助停机电磁阀。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 维修辅助停机电磁阀。参考 OEM 故障诊断及排除手册。
  • 更换辅助停机电磁阀。参考 OEM 故障诊断及排除手册。

转至 2C

转至 5A

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从切断电磁阀上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量燃油切断电磁阀接线柱与发动机缸体接地间的电压。
合格 不合格

6 - VDC 电磁阀为 1 至 5 欧姆

12-VDC 电磁阀为 6 至 15 欧姆

24-VDC 电磁阀为 24 至 50 欧姆

32- VDC 电磁阀为 42 至 80 欧姆

36- VDC 电磁阀为 46 至 87 欧姆

48 - VDC 电磁阀为 92 至 145 欧姆

74 - VDC 电磁阀为 315 至 375 欧姆

115-VAC 电磁阀为 645 至 735 欧姆

更换燃油切断电磁阀。

参考步骤 019-050 。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

向导步骤 3A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参考部件接头和触针检查中步骤 019-361 了解通用检查技巧。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 服务软件（零件号 3824638）读取故障代码。
合格 不合格

故障代码 254 起作用

维修完成。

转至 3C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查是否对地短路。

  • 测量 OEM 线束 C6 接头的触针 F 与发动机缸体接地之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查触针与触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 F 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参考部件接头和触针检查中步骤 019-361 了解通用检查技巧。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 服务软件（零件号 3824638）读取故障代码。
合格 不合格

故障代码 254 起作用

维修完成。

转至 4C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否对地短路。

  • 测量主发动机线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4D

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查触针与触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 1 与主发动机线束 ECM 接头中所有其它触针之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4E

转至 5A

向导步骤 4E - 核实在辅助停机电磁阀断开的情况下故障代码 254 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

核实在辅助停机电磁阀断开的情况下故障代码 254 仍起作用。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：辅助停机电磁阀断开的情况下故障代码 255 起作用。

合格 不合格

更换 ECM

参考步骤 019-031。

故障代码 254 起作用

更换辅助停机电磁阀。

参考 OEM 故障诊断及排除手册。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

禁用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 254 不起作用。
合格 不合格

故障代码 254 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 服务软件（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 05-一月-2005


辅助停机电路

故障代码 255

辅助停机电路

浏览相关主题

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: S17 FMI: 3 指示灯: On SRT: 00-630 | 当辅助停机关闭时，在主发动机线束电子控制模块（ECM）接头的辅助停机驱动器触针 1 处检测到高电压或开路。 | 对性能没有影响、发动机可能熄火或发动机不能起动。

辅助停机电路

电路描述

当钥匙开关置于 ON（接通）位置时，辅助停机驱动器通过主发动机线束和 OEM 线束向辅助停机电磁阀提供开关控制的蓄电池电压。

部件位置

辅助停机电磁阀的位置因每种 OEM 而有所不同。参考 OEM 维修手册。

大修提示

可以使用　CENTRY™ 系统中的辅助停机驱动器向辅助停机设备供电，比如进气风门或附加燃料切断设备。当发动机关闭时，它也可以用于关闭其它设备。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 读取 ECM 铭牌。 | 版本 3 或更新的标定
步骤 2. | 检查辅助停机电磁阀。 |
 | 步骤 2A. 核实辅助停机电磁阀已连接到 OEM 线束。 | 辅助停机电磁阀已连接
 | 步骤 2B. 检查辅助停机电磁阀上有无跨接导线。 | 无跨接导线
 | 步骤 2C. 检查辅助停机电磁阀和 OEM 线束接头。 | 无损坏的接头
 | 步骤 2D. 检查是否开路。 | 6 - VDC 电磁阀为 1 到 5 欧，12 - VDC 电磁阀为 6 至 15 欧姆，24-VDC 电磁阀为 24 至 50 欧姆，32 - VDC 电磁阀为 42 至 80 欧姆 ,36 - VDC 电磁阀为 46 至 87 欧姆，48 - VDC 电磁阀为 92 至 145 欧姆，74-VDC 电磁阀为 315 至 375 欧姆，115-VAC 电磁阀为 645 至 735 欧姆
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 3A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 255 起作用
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无外部电压。 | 小于 1.0 VDC
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 禁用故障代码。 | 故障代码 255 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 读取 ECM 铭牌。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查 ECM 铭牌有无可以识别出标定的 ECM 代码。

注：ECM 铭牌位于 ECM 壳体的外表面上。

合格 不合格

版本 3 或更新的标定

使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 服务软件（零件号 3824638）标定 ECM。 有关详细的 ECM 标定步骤，请参考相应的服务软件用户手册。

转至 2A

转至 5A

向导步骤 2 - 检查辅助停机电磁阀。

向导步骤 2A - 核实辅助停机电磁阀已连接到 OEM 线束。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

核实辅助停机电磁阀。

  • 核实辅助停机电磁阀已连接到 OEM 线束。
合格 不合格

辅助停机电磁阀已连接

将辅助停机电磁阀连接到 OEM 线束上。参考 OEM 故障诊断及排除手册。

转至 2B

转至 5A

向导步骤 2B - 检查辅助停机电磁阀上有无跨接导线。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

检查有无跨接导线。

  • 检查辅助停机电磁阀上有无跨接导线。
合格 不合格

无跨接导线

从辅助停机电磁阀上拆下所有跨接导线。

转至 2C

转至 5A

向导步骤 2C - 检查辅助停机电磁阀和 OEM 线束接头。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查辅助停机电磁阀和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参考部件接头和触针检查中步骤 019-361 了解通用检查技巧。

注：辅助停机电磁阀断开的情况下故障代码 255 起作用。

合格 不合格

无损坏的连接

维修损坏的接头。

只要接头损坏，维修或更换 OEM 线束或辅助停机电磁阀。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 维修辅助停机电磁阀。参考 OEM 故障诊断及排除手册。
  • 更换辅助停机电磁阀。参考 OEM 故障诊断及排除手册。

转至 2D

转至 5A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从辅助停机电磁阀上断开发动机线束。

采取措施

检查是否开路。

  • 测量辅助停机电磁阀接线柱与发动机缸体接地之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

6 - VDC 电磁阀为 1 至 5 欧姆

12-VDC 电磁阀为 6 至 15 欧姆

24-VDC 电磁阀为 24 至 50 欧姆

32- VDC 电磁阀为 42 至 80 欧姆

36- VDC 电磁阀为 46 至 87 欧姆

48 - VDC 电磁阀为 92 至 145 欧姆

74 - VDC 电磁阀为 315 至 375 欧姆

115-VAC 电磁阀为 645 至 735 欧姆

更换辅助停机电磁阀

参考步骤 019-050 。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

向导步骤 3A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参考部件接头和触针检查中步骤 019-361 了解通用检查技巧。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 服务软件（零件号 3824638）读取故障代码。
合格 不合格

故障代码 255 起作用

维修完成。

转至 3C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 F 与辅助停机导线之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

小于 10 欧姆

只要接头损坏，维修或更换 OEM 线束或辅助停机电磁阀。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 维修辅助停机电磁阀。参考 OEM 故障诊断及排除手册。
  • 更换辅助停机电磁阀。参考 OEM 故障诊断及排除手册。

转至 3D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查触针与触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 F 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3E

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3E - 检查有无外部电压。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查有无外部电压。

  • 测量 OEM 线束 C6 接头的触针 F 与发动机缸体接地之间的 DC 电压。
合格 不合格

小于 1.0 VDC

拆下外部电源。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参考部件接头和触针检查中步骤 019-361 了解通用检查技巧。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 1 与主发动机线束 C6 接头触针 F 之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 1 与主发动机线束 ECM 接头中所有其它触针之间的电阻。

有关电阻基本测量方法，请参考使用万用表和电气接线图测量电阻（步骤019-360）。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

禁用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 255 不起作用。
合格 不合格

故障代码 255 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 服务软件（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 05-一月-2005


电子控制模块 (ECM) 存储器

故障代码 341

电子控制模块 (ECM) 存储器

概述

代码 | 故障原因 | 产生后果
故障代码: 341 PID: S253 FMI: 12 指示灯: 闪烁 SRT: 00-631 | ECM 内部存储器校验和错误。 | 不可预知：发动机不能起动、发动机可能熄火、发动机能以一恒定转速（如低怠速、高怠速或中间转速）运转或对性能没有影响。

电子控制模块 (ECM) 存储器

电路描述

CENTRY™ ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 用螺栓固定到发动机左侧的燃料泵上。

大修提示

本故障代码只能由 ECM 内部故障引起。

注意和警告

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 341
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 341 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。
向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 341

更换 ECM

参考步骤 019-031。

转至 相应的故障诊断及排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 341 不起作用。
合格 不合格

故障代码 341 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


电子控制模块 (ECM) 存储器

故障代码 342

电子控制模块 (ECM) 存储器

概述

代码 | 故障原因 | 产生后果
故障代码: 342 PID: S253 FMI: 12 指示灯: On SRT: 00-631 | 可编程只读存储器的存储器校验和错误。 | 不可预知：发动机不能起动或发动机只能以高怠速运转。

电子控制模块 (ECM) 存储器

电路描述

CENTRY™ ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 用螺栓固定到发动机左侧的燃料泵上。

大修提示

本故障代码只能由 ECM 内部故障引起。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 读取 ECM 铭牌。 | Phase 4 或更新的标定
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 342 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 读取 ECM 铭牌。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

注：ECM 铭牌位于 ECM 壳体的外表面上。
合格 不合格

Phase 4 或更新的标定

标定 ECM

使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）标定 ECM。有关详细的 ECM 标定步骤，请参考相应的服务软件用户手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 342 不起作用。
合格 不合格

故障代码 342 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


电子控制模块 (ECM) 存储器

故障代码 353

电子控制模块 (ECM) 存储器

概述

代码 | 故障原因 | 产生后果
故障代码: 353 PID: S251 FMI: 12 指示灯: On SRT: 00-631 | 可编程只读存储器的存储器读/写错误。 | 对性能没有影响。电子维修工具能够显示错误的故障代码或参数信息。

电子控制模块 (ECM) 存储器

电路描述

CENTRY™ ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 用螺栓固定到发动机左侧的燃料泵上。

大修提示

本故障代码只能由 ECM 内部故障引起。

注意和警告

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 353
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 353 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。
向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 353

更换 ECM

参考步骤 019-031。

转至 相应的故障诊断及排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 353 不起作用。
合格 不合格

故障代码 353 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


数据通信接口电路

故障代码 412

数据通信接口电路

概述

代码 | 故障原因 | 产生后果
故障代码: 412 PID: S250 FMI: 3 指示灯: On SRT: 00-632 | 检测到发动机主线束电子控制模块 (ECM) 接头的数据通信接口触针 6 和 8 上存在数据传输错误。 | 对性能没有影响。没有与电子维修工具进行通信。

数据通信接口电路

电路描述

可以使用数据通信接口，使服务软件与 ECM 进行通信。还可以使用数据通信接口与采用 SAE J1587 通信协议的其它车载电子设备（如电子仪表板、行车记录仪等）进行电子通信。

部件位置

数据通信接口接头位于发动机主线束和 OEM 线束上。有关数据通信接口的位置，参考 OEM 手册。

大修提示

数据通信接口：

OEM C6 线束触针 J 与底盘接地

  • 4.0 至 5.0 VDC

OEM C6 线束触针 H 与底盘接地

  • 0.0 到 1.0 VDC

发动机数据通信接口触针 A 与底盘接地

  • 4.0 至 5.0 VDC

发动机数据通信接口触针 B 与底盘接地

  • 0.0 到 1.0 VDC

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查数据通信接口接头。 |
 | 步骤 1A. 检查发动机主线束数据通信接口接头触针。 | 无损坏的触针
 | 步骤 1B. 关闭可能的干扰源。 | 故障代码 412 起作用
 | 步骤 1C. 检查 OEM 线束数据通信接口接头触针。 | 无损坏的触针
 | 步骤 1D. 检查监测设备（OEM 数据通信接口和发动机数据通信接口）。 | 故障代码 412 起作用
 | 步骤 1D-1. 读取故障代码。 |
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 核实 OEM 线束断开的情况下故障代码 412 仍起作用。 | 故障代码 412 起作用
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查发动机侧 2 针数据通信接口接头上的发动机电压。 | 4.0 到 5.0 VDC（与触针 A），0.0 到 0.1（与触针 B）
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 412 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查数据通信接口接头。

向导步骤 1A - 检查发动机主线束数据通信接口接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束数据通信接口接头上断开服务软件或监测设备。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

修理或更换发动机主线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-201 和 019-202。
  • 更换主发动机线束。参考步骤 019-043。

转至 1B

转至 4A

向导步骤 1B - 关闭可能的干扰源。

条件

  • 将服务软件连接到发动机主线束数据通信接口接头上。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 关闭民用波段 (CB) 或其它无线电设备。
  • 确保无线电设备的供电线和接地线与 CENTRY™ 系统隔离开。
合格 不合格

故障代码 412 起作用

消除所有干扰源。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 线束数据通信接口接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 数据通信接口接头上断开电子设备。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1D

转至 4A

向导步骤 1D - 检查监测设备（OEM 数据通信接口和发动机数据通信接口）。

条件

  • 将服务软件连接到发动机主线束数据通信接口接头上。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 断开接至数据通信接口的所有车载电气设备（如电子仪表板、工时计、变速箱控制器、行车记录仪等）。
合格 不合格

故障代码 412 起作用

核实数据通信接口运行

如果监测设备、OEM 线束或发动机主线束存在故障，故障代码 412 将起作用。

转至 2A

转至 1D-1

向导步骤 1D-1 - 读取故障代码。

条件

  • 将服务软件连接到 OEM 线束数据通信接口接头上。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

通信错误

断开监测设备

参考设备制造商的故障判断和排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束数据通信接口接头上断开服务软件。

采取措施

  • 测量 OEM 线束 C6 接头的触针 J 与 OEM 线束数据通信接口接头的触针 A 之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与 OEM 线束数据通信接口接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束数据通信接口接头上断开服务软件。

采取措施

  • 测量 OEM 线束 C6 接头触针 J 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 H 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束数据通信接口接头上断开服务软件。

采取措施

  • 测量 OEM 线束 C6 接头的触针 J 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2E

转至 4A

向导步骤 2E - 核实 OEM 线束断开的情况下故障代码 412 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

无法通信

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束，或更换 ECM。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从发动机主线束数据通信接口接头上断开服务软件。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量 OEM 线束 C6 接头的触针 J 与发动机主线束 ECM 接头中触针 6 之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与发动机主线束 ECM 接头中触针 8 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从发动机主线束数据通信接口接头上断开服务软件。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从发动机主线束数据通信接口接头上断开服务软件。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 6 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 8 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3E

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3E - 检查发动机侧 2 针数据通信接口接头上的发动机电压。

条件

  • 连接 ECM 接头。
  • 连接 OEM 接头
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 测量发动机侧 2 针数据通信接口接头触针 A 与发动机缸体接地之间的电压。
  • 测量发动机侧 2 针数据通信接口接头触针 B 与发动机缸体接地之间的电压。
合格 不合格

4.0 到 5.0 VDC（与触针 A），0.0 到 0.1 VDC（与触针 B）

更换 ECM

  • 参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 412 不起作用。
合格 不合格

故障代码 412 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


数据通信接口电路

故障代码 414

数据通信接口电路

概述

代码 | 故障原因 | 产生后果
故障代码: 414 PID: S250 FMI: 9 指示灯: On SRT: 00-632 | 检测到发动机主线束电子控制模块 (ECM) 接头的数据通信接口触针 6 和 8 上存在数据传输错误。 | 对性能没有影响、无法与电子服务软件进行通信或发动机可能运转不稳或悠车。

数据通信接口电路

电路描述

可以使用数据通信接口，使服务软件与 ECM 进行通信。还可以使用数据通信接口与采用 SAE J1587 通信协议的其它车载电子设备（如电子仪表板、行车记录仪等）进行电子通信。

部件位置

数据通信接口接头位于发动机主线束和 OEM 线束上。有关数据通信接口的位置，参考 OEM 手册。

大修提示

数据通信接口：

OEM C6 线束触针 J 与底盘接地

  • 4.0 至 5.0 VDC

OEM C6 线束触针 H 与底盘接地

  • 0.0 到 1.0 VDC

发动机数据通信接口触针 A 与底盘接地

  • 4.0 至 5.0 VDC

发动机数据通信接口触针 B 与底盘接地

  • 0.0 到 1.0 VDC

将钥匙开关转到接通位置时 AGCO 电子转速表会导致记录故障代码 414 和/或连接电子转速表时 Compulink™、Echek™ 或 INSITE™ 监测功能可能“运行不稳定”。

要求 50 ft 数据通信接口线长的应用类型必须使用专用的双绞线、屏蔽数据通信接口电缆，以免记录故障代码。参考 CENTRY™ 系统安装指南。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查数据通信接口接头。 |
 | 步骤 1A. 检查发动机主线束数据通信接口接头触针。 | 无损坏的触针
 | 步骤 1B. 关闭可能的干扰源。 | 故障代码 414 起作用
 | 步骤 1C. 检查 OEM 线束数据通信接口接头触针。 | 无损坏的触针
 | 步骤 1D. 检查监测设备（OEM 数据通信接口和发动机数据通信接口）。 | 故障代码 414 起作用
 | 步骤 1D-1. 读取故障代码。 |
 | 步骤 1E. 检查数据通信接口电路线长。 | 小于 50 ft
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 核实 OEM 线束断开的情况下故障代码 414 仍起作用。 | 故障代码 414 起作用
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查发动机侧 2 针数据通信接口接头上的发动机电压。 | 4.0 到 5.0 VDC（与触针 A），0.0 到 0.1 VDC（与触针 B）
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 414 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查数据通信接口接头。

向导步骤 1A - 检查发动机主线束数据通信接口接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束数据通信接口接头上断开服务软件或监测设备。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

修理或更换发动机主线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 1B

转至 4A

向导步骤 1B - 关闭可能的干扰源。

条件

  • 将服务软件连接到发动机主线束数据通信接口接头上。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 关闭民用波段 (CB) 或其它无线电设备。
  • 确保无线电设备的供电线和接地线与 CENTRY™ 系统隔离开。
合格 不合格

故障代码 414 起作用

消除所有干扰源。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 线束数据通信接口接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 数据通信接口接头上断开电子设备。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1D

转至 4A

向导步骤 1D - 检查监测设备（OEM 数据通信接口和发动机数据通信接口）。

条件

  • 将服务软件连接到发动机主线束数据通信接口接头上。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 断开接至数据通信接口的所有车载电气设备（如电子仪表板、工时计、变速箱控制器、行车记录仪等）。
合格 不合格

故障代码 414 起作用

核实数据通信接口运行

如果监测设备、OEM 线束或发动机主线束存在故障，故障代码 414 将起作用。

转至 2A

转至 1D-1

向导步骤 1D-1 - 读取故障代码。

条件

  • 将服务软件连接到 OEM 线束数据通信接口接头上。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

通信错误

断开监测设备

  • 参考设备制造商的故障判断和排除手册。

转至 1E

转至 4A

向导步骤 1E - 检查数据通信接口电路线长。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实数据通信接口电路的长度不超过 50 ft。
合格 不合格

小于 50 ft

使用专用绞线和屏蔽数据通信接口电缆

参考 CENTRY™ 系统安装手册。

转至 2A

转至 2A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束数据通信接口接头上断开服务软件。

采取措施

  • 测量 OEM 线束 C6 接头的触针 J 与 OEM 线束数据通信接口接头的触针 A 之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与 OEM 线束数据通信接口接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束数据通信接口接头上断开服务软件。

采取措施

  • 测量 OEM 线束 C6 接头触针 J 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 H 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束数据通信接口接头上断开服务软件。

采取措施

  • 测量 OEM 线束 C6 接头的触针 J 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2E

转至 4A

向导步骤 2E - 核实 OEM 线束断开的情况下故障代码 414 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 414 起作用

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从发动机主线束数据通信接口接头上断开服务软件。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量 OEM 线束 C6 接头的触针 J 与发动机主线束 ECM 接头中触针 6 之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与发动机主线束 ECM 接头中触针 8 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从发动机主线束数据通信接口接头上断开服务软件。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从发动机主线束数据通信接口接头上断开服务软件。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 6 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 8 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3E

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3E - 检查发动机侧 2 针数据通信接口接头上的发动机电压。

条件

  • 连接 ECM 接头。
  • 连接 OEM 接头。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 测量发动机侧 2 针数据通信接口接头触针 A 与发动机缸体接地之间的电压。
  • 测量发动机侧 2 针数据通信接口接头触针 B 与发动机缸体接地之间的电压。
合格 不合格

4.0 到 5.0 VDC（与触针 A），0.0 到 0.1 VDC（与触针 B）

更换 ECM

  • 参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 414 不起作用。
合格 不合格

故障代码 414 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


怠速有效开关电路

故障代码 431

怠速有效开关电路

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P91 FMI: 2 指示灯: On SRT: 00-633 | 同时检测到发动机主线束电子控制模块 (ECM) 接头的怠速有效非怠速信号触针 9 和发动机主线束 ECM 接头的怠速有效怠速信号触针 16 上存在电压，或同时检测到发动机主线束 ECM 接头的怠速有效非怠速信号触针 9 和电压发动机主线束 ECM 接头的怠速有效怠速信号触针 16 上没有电压。 | 对性能没有影响或发动机只能以怠速运转。

怠速有效开关电路

电路描述

怠速有效信号在 ECM 检测到不正确的有效信号时停用油门控制，这是一个安全特性。怠速有效开关通过 OEM 线束和发动机主线束向 ECM 提供怠速和非怠速有效信号。

部件位置

怠速有效开关位于油门踏板上。油门踏板的位置随 OEM 而各异。参考 OEM 手册。

大修提示

此故障代码通常是由于线束和怠速有效开关不正确的导线连接或盘车起动发动机时蓄电池电压偏低引发的。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823995 — 阳性 Weather-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 读取 ECM 铭牌。 | 版本 3 或更新的标定
步骤 2. | 检查怠速有效开关。 |
 | 步骤 2A. 核实怠速有效开关已连接到 oem 线束。 | 已连接怠速有效开关
 | 步骤 2B. 检查怠速有效开关和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 3A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 125 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 禁用故障代码。 | 故障代码 431 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 读取 ECM 铭牌。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

注：ECM 铭牌位于 ECM 壳体的外表面上。
合格 不合格

版本 3 或更新的标定

使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）标定 ECM。有关详细的 ECM 标定步骤，请参考相应的服务软件用户手册。

转至 2A

转至 2A

向导步骤 2 - 检查怠速有效开关。

向导步骤 2A - 核实怠速有效开关已连接到 oem 线束。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实怠速有效开关已连接到 oem 线束。
合格 不合格

已连接怠速有效开关

将怠速有效开关连接到 OEM 线束上

参考 OEM 故障诊断及排除手册。

转至 2B

转至 5A

向导步骤 2B - 检查怠速有效开关和 OEM 线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换油门踏板或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

  • 测量踩下油门踏板时怠速有效开关的触针 C 与怠速有效开关的触针 A 之间的电阻。
  • 测量释放油门踏板时怠速有效开关的触针 B 与怠速有效开关的触针 A 之间的电阻。
合格 不合格

小于 125 欧姆

修理或更换油门踏板

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 2D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823995 — 阳性 Weather-Pack 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

  • 测量释放和踩下油门踏板时怠速有效开关的触针 B 与怠速有效开关的触针 C 之间的电阻。
  • 测量踩下油门踏板时怠速有效开关的触针 A 与怠速有效开关的触针 B 之间的电阻。
  • 测量释放油门踏板时怠速有效开关的触针 A 与怠速有效开关的触针 C 之间的电阻。
合格 不合格

大于 100 千欧

修理或更换油门踏板

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 3A - 检查 OEM 和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开 OEM 线束。
  • 将怠速有效开关连接到 OEM 线束。

采取措施

  • 测量踩下油门踏板时 OEM 线束 C6 接头触针 A 与 OEM 线束 C6 接头触针 G 之间的电阻。
  • 测量释放油门踏板时 OEM 线束 C6 接头触针 C 与 OEM 线束 C6 接头触针 G 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

  • 测量 OEM 线束 C6 接头触针 A 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 C 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 G 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3D

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 和 C6 接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

  • 测量 OEM 线束 C6 接头的触针 A 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 C 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 G 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 9 与发动机主线束 C6 接头触针 A 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 16 与发动机主线束 C6 接头触针 C 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 25 与发动机主线束 C6 接头触针 G 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 9 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 16 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4D

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 9 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 16 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 431 不起作用。
合格 不合格

故障代码 431 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


Fault Code Path Selection

故障代码 432
Fault Code Path Selection

使用油门位置传感器（CELECT™ 型油门踏板）？ | 转至 zhs98-fc432ctap
使用油门位置传感器（非 CELECT 型油门踏板）？ | 转至 zhs98-fc432nctap

上次改进日期: 27-十月-2003


油门位置传感器（CELECT™ 型油门踏板）

故障代码 432-ctap

油门位置传感器（CELECT™ 型油门踏板）

概述

代码 | 故障原因 | 产生后果
故障代码: 432-ctap PID: P91 FMI: 13 指示灯: 闪烁 SRT: 00-622 | 检测到油门位置传感器上的电压偏高时的怠速有效信号表示油门处于怠速位置或检测到油门位置传感器上的电压偏低时的怠速有效信号表示油门处于非怠速位置。 | 发动机只能以低怠速、高怠速或中间转速运转。

油门位置传感器

电路描述

油门踏板通过 OEM 线束和发动机主线束向电子控制模块 (ECM) 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。怠速有效信号在 ECM 检测到不正确的有效信号时禁用油门控制，这是一个安全特性。怠速有效开关通过 OEM 线束和发动机主线束向 ECM 提供怠速和非怠速有效信号。

部件位置

怠速有效开关位于油门踏板上。油门位置传感器位于油门踏板上。油门踏板位置随OEM变化。参考 OEM 手册。

大修提示

CELECT™ 型油门

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

供电与回路之间：

  • 2000 至 3000 欧姆

电源与信号导线之间：

  • 释放时 = 1500 到 3000 欧
  • 踩下时 = 250 到 1500 欧

此故障代码通常是由于油门电路、怠速有效电路、OEM 线束或发动机主转速不正确的导线连接引发的。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多项故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 431
步骤 2. | 检查油门位置传感器。 |
 | 步骤 2A. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查触针与触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 到 1500 欧姆
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 3A. 检查发动机主线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 3C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用起作用的故障代码。 | 故障代码 432 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查是否存在多项故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 431

故障代码 431 故障诊断及排除

参考故障代码 431 故障诊断树。

转至 2A

故障代码 431

向导步骤 2 - 检查油门位置传感器。

向导步骤 2A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换油门踏板或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

修理或更换油门踏板

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 2C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 2C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量油门位置传感器的触针 B 与油门位置传感器的触针 C 之间的电阻。

注：测量踏板踩下时的电阻，再测量踏板释放时的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 到 1500 欧姆

修理或更换油门踏板

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 3A - 检查发动机主线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将油门踏板连接到 OEM 线束上。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C6 接头的触针 B 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 C6 接头触针 E 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 C6 接头触针 D 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 27 与发动机主线束 C6 接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4C

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧，更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 432 不起作用。
合格 不合格

故障代码 432 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油门位置传感器（非 CELECT™ 型油门踏板）

故障代码 432-nctap

油门位置传感器（非 CELECT™ 型油门踏板）

概述

代码 | 故障原因 | 产生后果
故障代码: 432-nctap PID: P91 FMI: 13 指示灯: 闪烁 SRT: 00-634 | 检测到油门位置信号线上的电压偏高时的怠速有效信号表示油门处于怠速位置或检测到油门位置信号线上的电压偏低时的怠速有效信号表示油门处于非怠速位置。 | 发动机只能以低怠速、高怠速或中间转速运转。

油门位置传感器

电路描述

油门踏板通过 OEM 线束和发动机主线束向电子控制模块 (ECM) 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。怠速有效信号在 ECM 检测到不正确的有效信号时禁用油门控制，这是一个安全特性。怠速有效开关通过 OEM 线束和发动机主线束向 ECM 提供怠速和非怠速有效信号。

部件位置

怠速有效开关位于油门踏板上。油门位置传感器位于油门踏板上。油门踏板位置随OEM变化。参考 OEM 手册。

大修提示

非 CELECT™ 型油门

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

供电与回路之间：

  • 4000 到 6000 欧

电源与信号导线之间：

  • 释放时 = 3800 到 6000 欧
  • 踩下时 = 380 到 900 欧

此故障代码通常是由于油门电路、怠速有效电路、OEM 线束或发动机主转速不正确的导线连接引发的。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多项故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 431
步骤 2. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 2A. 检查发动机主线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 18 千欧
 | 步骤 2C. 检查是否短路。 | 3800 到 6000 欧（释放）；380 到 900 欧（踩下）
 | 步骤 2D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用起作用的故障代码。 | 故障代码 432 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查是否存在多项故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 431

故障代码 431 故障诊断及排除

如果故障代码 431 起作用，就会使故障代码 432 起作用。

转至 2A

故障代码 431

向导步骤 2 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C6 接头的触针 B 之间的电阻。
合格 不合格

小于 18 千欧

只要存在开路，则需修理或更换 OEM 线束或油门踏板。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 2C

转至 4A

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C6 接头的触针 E 之间的电阻。
合格 不合格

3800 到 6000 欧（释放）；380 到 900 欧（踩下）

只要存在短路，则需修理或更换 OEM 线束或油门踏板。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2E

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量 OEM 线束 C6 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要存在短路，则需修理或更换 OEM 线束或油门踏板。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 C6 接头触针 E 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 C6 接头触针 D 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 27 与发动机主线束 C6 接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 432 不起作用。
合格 不合格

故障代码 432 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


开关蓄电池供电电路

故障代码 441

开关蓄电池供电电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: S168 FMI: 4 指示灯: On SRT: 00-635 | 发动机以高于怠速的转速运转时，正极 (+) 触针 22 或 23 与负极 (-) 触针 25 或 26 之间的蓄电池供电电压偏低持续超过 10 秒。 | 不可预知：发动机可能熄火且不能重新起动、发动机可能运转不稳、功率损失或对性能没有影响。

开关蓄电池供电电路

电路描述

电子控制模块 (ECM) 在钥匙开关处于 ON（接通）位置时通过车辆钥匙开关、OEM 线束和发动机主线束接通开关蓄电池输入。发动机主线束的开关蓄电池导线中有 2 个串联式 5A 保险丝，用以保护 ECM。蓄电池回路线连接到发动机缸体接地上。

部件位置

蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 手册。

注意和警告

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 - 阴性 AMP/Deutsch/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 9 到 16 VDC（12 VDC 系统）；18 到 32 VDC（24 VDC 系统）
 | 步骤 1C. 检查 ECM 零件号。 | ECM 零件号 3619026 和 3654717 = 12 VDC；ECM 零件号 3619027 和 3654718 = 24 VDC
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 9 到 16 VDC（12 VDC 系统）；18 到 32 VDC（24 VDC 系统）
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查发动机主线束的接地连接。 | 无损坏的连接
 | 步骤 3B. 检查发动机主线束的保险丝连接。 | 无损坏的连接
 | 步骤 3C. 检查发动机主线束的保险丝。 | 小于 10 欧姆
 | 步骤 3D. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3E. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3F. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3G. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 441 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。

维修或更换蓄电池接头。参考 OEM 故障诊断及排除手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 测量蓄电池电压。
合格 不合格

9 到 16 VDC（12 VDC 系统）；18 到 32 VDC（24 VDC 系统）

修理或更换蓄电池

  • 修理蓄电池。参考 OEM 故障诊断及排除手册。
  • 更换蓄电池。参考 OEM 故障诊断及排除手册。

转至 1C

转至 4A

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。
向导步骤 1C - 检查 ECM 零件号。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 检查 ECM 零件号。
合格 不合格

ECM 零件号 3619026 和 3654717 = 12 VDC；ECM 零件号 3619027 和 3654718 = 24 VDC

更换 ECM

参考步骤 019-031。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头的触针 G 与发动机缸体接地之间的 DC 电压。
合格 不合格

9 到 16 VDC（12 VDC 系统）；18 到 32 VDC（24 VDC 系统）

修理或更换开关电压电路。

只要存在短路，则需修理或更换 OEM 线束或钥匙开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理钥匙开关。参考 OEM 故障判断及维修手册。
  • 更换钥匙开关。参考 OEM 故障判断及维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查发动机主线束的接地连接。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机缸体接地连接上断开发动机主线束。

采取措施

  • 接头松动
  • 接头断裂
  • 接头腐蚀。
合格 不合格

无损坏的连接

维修损坏的接头。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查发动机主线束的保险丝连接。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开两个 5A 保险丝。

采取措施

  • 保险丝腐蚀
  • 保险丝松动。

注：第三保险丝用于油轨压力回路线。
合格 不合格

无损坏的连接

维修损坏的接头。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机主线束的保险丝。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开两个 5A 保险丝。

采取措施

  • 测量保险丝的电阻。
合格 不合格

小于 10 欧姆

更换保险丝。

参考步骤 019-198。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。
向导步骤 3D - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3E

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3E - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 22 与 C5 接头触针 G 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 23 与 C5 接头触针 G 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 25 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 26 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3F

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3F - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 22 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 23 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3G

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 - 阴性 AMP/Deutsch/Metri-Pack 测试导线。

向导步骤 3G - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 22 与发动机主线束 ECM 接头中所有其它触针之间的电阻，触针 23 除外。
  • 测量发动机主线束 ECM 接头触针 23 与发动机主线束 ECM 接头中所有其它触针之间的电阻，触针 22 除外。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 441 不起作用。
合格 不合格

故障代码 441 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


开关蓄电池供电电路

故障代码 442

开关蓄电池供电电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: S168 FMI: 3 指示灯: On SRT: 00-636 | 检测到正极 (+) 触针 22 或 23 与负极 (-) 触针 25 或 26 之间蓄电池供电电压过高持续超过 5 分钟。 | 发动机只能以怠速运转。

开关蓄电池供电电路

电路描述

电子控制模块 (ECM) 在钥匙开关处于 ON（接通）位置时通过车辆钥匙开关、OEM 线束和发动机主线束接通开关蓄电池输入。发动机主线束的开关蓄电池导线中有 2 个串联式 5A 保险丝，用以保护 ECM。蓄电池回路线连接到发动机缸体接地上。

部件位置

蓄电池的位置随 OEM 而各异。有关蓄电池的位置，参考 OEM 手册。

注意和警告

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实 ECM 兼容系统电压。 |
 | 步骤 1A. 检查 ECM 零件号。 | ECM 零件号 3619026 和 3654717 = 12 VDC；ECM 零件号 3619027 和 3654718 = 24 VDC
 | 步骤 1B. 检查蓄电池电压。 | 9 到 16 VDC（12 VDC 系统）；18 到 32 VDC（24 VDC 系统）
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 442 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 核实 ECM 兼容系统电压。

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它故障代码产生的原因调查清楚。
向导步骤 1A - 检查 ECM 零件号。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 检查 ECM 零件号。
合格 不合格

ECM 零件号 3619026 和 3654717 = 12 VDC；ECM 零件号 3619027 和 3654718 = 24 VDC

更换 ECM

参考步骤 019-031。

转至 1B

转至 2A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开 ECM 接头。

采取措施

  • 测量发动机主线束 ECM 接头触针 22 与发动机主线束 ECM 接头触针 25 之间的 DC 电压。
合格 不合格

9 到 16 VDC（12 VDC 系统）；18 到 32 VDC（24 VDC 系统）

移开高压源或重新配置蓄电池接线。参考 OEM 故障诊断及排除手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 442 不起作用。
合格 不合格

故障代码 442 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


Fault Code Path Selection

故障代码 443
Fault Code Path Selection

使用油门位置传感器（CELECT™ 型油门踏板）？ | 转至 zhs98-fc443ctap
使用油门位置传感器（非 CELECT™ 型油门踏板）？ | 转至 zhs98-fc443nctap
使用油门位置传感器（油门开关）？ | 转至 zhs98-fc443as
使用油门位置传感器（频率油门）？ | 转至 zhs98-fc443fa

上次改进日期: 27-十月-2003


油门位置传感器（油门开关）

故障代码 443-as

油门位置传感器（油门开关）

概述

代码 | 故障原因 | 产生后果
故障代码: 443-as PID: S254 FMI: 4 指示灯: 闪烁 SRT: 00-637 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置传感器正极 (+) 5 VDC 触针 13 上的电压偏低。 | 油门失控。发动机只能以低怠速运转。

油门位置传感器

电路描述

油门开关通过 OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门开关的位置随 OEM 而各异。参考 OEM 手册。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 1D. 核实 OEM 线束断开的情况下故障代码 443 仍起作用。 | 故障代码 443 起作用
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用起作用的故障代码。 | 故障代码 443 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 1A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要存在短路，则需修理或更换 OEM 线束或油门开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门开关。参考 OEM 故障诊断及排除手册。
  • 更换油门开关。参考 OEM 故障诊断及排除手册。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将油门开关设在 IDLE（怠速）位置。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要存在短路，则需修理或更换 OEM 线束或油门开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门开关。参考 OEM 故障诊断及排除手册。
  • 更换油门开关。参考 OEM 故障诊断及排除手册。

转至 1D

转至 3A

向导步骤 1D - 核实 OEM 线束断开的情况下故障代码 443 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：C6 接头上 OEM 线束断开的情况下故障代码 132 起作用。
合格 不合格

故障代码 443 起作用

只要存在短路，则需修理或更换 OEM 线束或油门开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门开关。参考 OEM 故障诊断及排除手册。
  • 更换油门开关。参考 OEM 故障诊断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 不起作用。
合格 不合格

故障代码 443 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油门位置传感器（CELECT™ 型油门踏板）

故障代码 443-ctap

油门位置传感器（CELECT™ 型油门踏板）

概述

代码 | 故障原因 | 产生后果
故障代码: 443-ctap PID: S254 FMI: 4 指示灯: 闪烁 SRT: 00-637 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置传感器正极 (+) 5 VDC 触针 13 上的电压偏低。 | 油门失控。发动机只能以低怠速、高怠速或另一恒定转速运转。

油门位置传感器

电路描述

油门踏板通过 OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门位置传感器位于油门踏板上。油门踏板位置随OEM变化。参考 OEM 手册。

大修提示

CELECT™ 型油门

油门位置传感器是一个电位计。油门位置传感器的电阻技术规范如下：

供电与回路之间：

  • 2000 至 3000 欧姆

电源与信号导线之间：

  • 释放时 = 1500 到 3000 欧
  • 踩下时 = 250 到 1500 欧

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否短路。 | 2000 至 3000 欧姆
 | 步骤 1C. 检查供电线中是否存在短路。 | 250 至 3000 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查发动机主线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 443 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换油门踏板或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 1B - 检查是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

修理或更换油门踏板。

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 1C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 1C - 检查供电线中是否存在短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量油门位置传感器的触针 B 与油门位置传感器的触针 C 之间的电阻。
合格 不合格

250 至 3000 欧姆

修理或更换油门踏板

  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3C

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 不起作用。
合格 不合格

故障代码 443 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油门位置传感器（频率油门）

故障代码 443-fa

油门位置传感器（频率油门）

概述

代码 | 故障原因 | 产生后果
故障代码: 443-fa PID: S254 FMI: 4 指示灯: 闪烁 SRT: 00-637 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置传感器正极 (+) 5 VDC 触针 13 上的电压偏低。 | 油门失控。发动机只能以 1250 rpm 运转。

油门位置传感器

电路描述

油门踏板通过 OEM 控制系统、OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门信号发生器的位置随 OEM 而各异。参考 OEM 手册。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3822994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束和油门信号发生器。 |
 | 步骤 1A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 核实 OEM 线束断开的情况下故障代码 443 仍起作用。 | 故障代码 443 起作用
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 443 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 OEM 线束和油门信号发生器。

向导步骤 1A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1B

转至 3A

向导步骤 1B - 核实 OEM 线束断开的情况下故障代码 443 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：C6 接头上 OEM 线束断开的情况下故障代码 132 起作用。
合格 不合格

故障代码 443 起作用

只要存在开路，则需修理或更换 OEM 线束或油门信号发生器。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门信号发生器。参考 OEM 故障诊断及排除手册。
  • 更换油门信号发生器。参考 OEM 故障诊断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 不起作用。
合格 不合格

故障代码 443 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油门位置传感器（非 CELECT™ 型油门踏板）

故障代码 443-nctap

油门位置传感器（非 CELECT™ 型油门踏板）

概述

代码 | 故障原因 | 产生后果
故障代码: 443-nctap PID: S254 FMI: 4 指示灯: 闪烁 SRT: 00-637 | 检测到发动机主线束电子控制模块 (ECM) 接头的油门位置传感器正极 (+) 5 VDC 触针 13 上的电压偏低。 | 油门失控。发动机只能以低怠速、高怠速或另一恒定转速运转。

油门位置传感器

电路描述

油门位置传感器通过 OEM 线束和发动机主线束向 ECM 提供驾驶员的油门指令。ECM 使用此信号来确定电子燃料控制阀的供油指令。

部件位置

油门位置传感器位于油门踏板或油门操纵杆上。油门踏板位置随OEM变化。参考 OEM 手册。

大修提示

非 CELECT™ 型油门

油门位置传感器是一个电位计。John Deere 8970 有一个油门操纵杆电位计、区域巡航电位计、减速开关及组成油门位置传感器电路的串联电位计。只有油门操纵杆和区域巡航电位计由操作员控制。John Deere 8970 油门操纵杆位置传感器的电阻技术规范如下（区域巡航设在最大且释放减速开关的情况下）：

供电与回路之间：

  • 4000 到 6000 欧

电源与信号导线之间：

  • 最小油门 = 3800 到 6000 欧
  • 最大油门 = 380 到 900 欧

如果故障代码 451 仍起作用，则应检查回路线保险丝。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 1D. 核实 OEM 线束断开的情况下故障代码 443 仍起作用。 | 故障代码 443 起作用
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 443 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 1A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 1B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将油门踏板连接到 OEM 线束上。

采取措施

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要存在短路，则需修理或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理油门踏板。参考 OEM 故障诊断及排除手册。
  • 更换油门踏板。参考 OEM 故障诊断及排除手册。
  • 修理油门操纵杆。参考 OEM 故障诊断及排除手册。
  • 更换油门操纵杆。参考 OEM 故障诊断及排除手册。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1D

转至 3A

向导步骤 1D - 核实 OEM 线束断开的情况下故障代码 443 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：C6 接头上 OEM 线束断开的情况下故障代码 132 起作用。
合格 不合格

故障代码 443 起作用

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

  • 测量发动机主线束 ECM 接头触针 13 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 19 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

参考步骤 019-031。

修理或更换发动机主线束。

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 不起作用。
合格 不合格

故障代码 443 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 23-七月-2004


油轨压力传感器电路

故障代码 444

油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 444 PID: S254 FMI: 4 指示灯: On SRT: 00-638 | 检测到发动机主线束电子控制模块 (ECM) 接头的油轨压力传感器 +5 VDC 供电触针 11 上的电压偏低。 | 功率和转速下降。

油轨压力传感器电路

电路描述

油轨压力传感器通过发动机主线束向 ECM 提供油轨压力信号。ECM 利用油轨压力信号监测燃料泵流至喷油器的燃料压力。机油压力传感器通过 OEM 线束和发动机主线束向 ECM 提供机油压力信号。机油压力值通过公共数据通信接口进行传送。

部件位置

油轨压力传感器的位置随发动机系列而各异。L10 和 M11 发动机的传感器位于发动机主线束上方的缸盖上。NT 发动机的传感器位于接至 C5 和 C6 接头夹子的燃料连接块上。K19 发动机的传感器恰好位于燃料泵上面的燃料连接块上。KV 发动机的传感器位于燃料切断电磁阀旁边，燃料泵上面的燃料连接块上。参考相应的发动机示意图。有关机油压力传感器的位置，请参考 OEM 手册。机油压力传感器的位置随 OEM 而各异。

大修提示

下表显示油轨压力传感器在不同压力读数下的输出电压：

压力（kPa） | 压力（psi） | 直流电压（伏特）
0 | 0 | 0.42 到 0.54
344.74 | 50 | 1.26 到 1.34
689.48 | 100 | 2.06 到 2.14
1034.22 | 150 | 2.85 到 2.95
1389.96 | 200 | 3.63 到 3.77
1723.70 | 250 | 4.39 到 4.62

机油压力传感器只作监测之用。ECM 不能使用传感器传来的信号控制发动机。CENTRY™ 上没有机油压力的发动机保护系统。下表显示机油压力传感器在不同压力下的输出电压。

压力（kPa） | 压力（psi） | 直流电压（伏特）
0 | 0 | 0.42 到 0.58
172.37 | 25 | 1.42 到 1.58
344.74 | 50 | 2.42 到 2.58
517.11 | 75 | 3.42 到 3.58
689.48 | 100 | 4.42 到 4.58

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油轨压力传感器。 |
 | 步骤 1A. 检查油轨压力传感器和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 核实油轨压力传感器断开的情况下故障代码 444 仍起作用。 | 故障代码 444 起作用
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查机油压力传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 核实机油压力传感器断开的情况下故障代码 444 仍起作用。 | 故障代码 444 起作用
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 3A. 检查发动机主线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 4C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 禁用故障代码。 | 故障代码 444 不起作用
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查油轨压力传感器。

向导步骤 1A - 检查油轨压力传感器和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开油轨压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换 OEM 线束或油轨压力传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换油轨压力传感器。参考步骤 019-116。

转至 1B

转至 5A

向导步骤 1B - 核实油轨压力传感器断开的情况下故障代码 444 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：油轨压力传感器断开的情况下故障代码 452 起作用。
合格 不合格

故障代码 444 起作用

更换油轨压力传感器

参考步骤 019-116。

转至 2A

转至 5A

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查 OEM 线束和机油压力传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开机油压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

更换机油压力传感器

参考 OEM 故障诊断及排除手册。

转至 2B

转至 5A

向导步骤 2B - 核实机油压力传感器断开的情况下故障代码 444 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从发动机主线束上断开机油压力传感器。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：油轨压力传感器断开的情况下故障代码 141 起作用。
合格 不合格

故障代码 444 起作用

更换机油压力传感器

参考 OEM 故障诊断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 3A - 检查发动机主线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

  • 测量 OEM 线束 C5 接头触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3C

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

  • 测量 OEM 线束 C5 接头的触针 A 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 4B

转至 5A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4B - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4C

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 4C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 444 不起作用。
合格 不合格

故障代码 444 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


中间转速/备用调速率有效信号电压

故障代码 445

中间转速/备用调速率有效信号电压

概述

代码 | 故障原因 | 产生后果
故障代码: 445 PID: S254 FMI: 3 指示灯: On SRT: 00-639 | 检测到发动机主线束电子控制模块 (ECM) 的中间转速信号触针 5 或发动机主线束 ECM 接头的备用调速率信号触针 28 上的电压偏高时，检测到发动机主线束 ECM 的中间转速/备用调速率有效信号触针 2 上的电压偏低。 | 失去中间转速和备用调速率特性。

中间转速/备用调速率有效信号电压

电路描述

中间转速/备用调速率有效信号是一项安全特性，它能在检测到有效信号为高电压时启用中间转速和备用调速率特性。中间转速开关和备用调速率开关通过 OEM 线束和发动机主线束向 ECM 提供中间转速、备用调速率和中间转速/备用调速率有效信号。

部件位置

中间转速开关和备用调速率开关的位置随 OEM 和设备类型而各异。参考 OEM 手册。

大修提示

中间转速或备用调速率开关处于 OFF（断开）位置时，此故障代码不起作用。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 445 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 1A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 将中间转速开关置于 ON（接通）位置。
  • 将备用调速率开关置于 ON（接通）位置。

采取措施

  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束 C5 接头的触针 H 之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 接头的触针 H 之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 接头的触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

只要存在开路，则需修理或更换 OEM 线束、中间转速开关或备用调速率开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理中间转速开关。参考 OEM 故障诊断及排除手册。
  • 更换中间转速开关。参考 OEM 故障诊断及排除手册。
  • 修理备用调速率开关。参考 OEM 故障诊断及排除手册。
  • 更换备用调速率开关。参考 OEM 故障诊断及排除手册。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关置于 OFF（断开）位置。
  • 将备用调速率开关置于 OFF（断开）位置。

采取措施

  • 测量 OEM 线束 C5 接头触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束、中间转速开关或备用调速率开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理中间转速开关。参考 OEM 故障诊断及排除手册。
  • 更换中间转速开关。参考 OEM 故障诊断及排除手册。
  • 修理备用调速率开关。参考 OEM 故障诊断及排除手册。
  • 更换备用调速率开关。参考 OEM 故障诊断及排除手册。

转至 1D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关置于 OFF（断开）位置。
  • 将备用调速率开关置于 OFF（断开）位置。

采取措施

  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束、中间转速开关或备用调速率开关

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理中间转速开关。参考 OEM 故障诊断及排除手册。
  • 更换中间转速开关。参考 OEM 故障诊断及排除手册。
  • 修理备用调速率开关。参考 OEM 故障诊断及排除手册。
  • 更换备用调速率开关。参考 OEM 故障诊断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 2 与发动机主线束 C5 接头触针 C 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 5 与发动机主线束 C5 接头触针 E 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 28 与发动机主线束 C5 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 2 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 2 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 5 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 28 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 445 不起作用。
合格 不合格

故障代码 445 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


油轨压力传感器电路

故障代码 451

油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P94 FMI: 3 指示灯: On SRT: 00-640 | 检测到发动机主线束电子控制模块 (ECM) 接头的油轨压力传感器信号触针 14 上的电压大于 4.73 VDC。 | 功率和转速下降。

油轨压力传感器电路

电路描述

油轨压力传感器通过发动机主线束向 ECM 提供油轨压力信号。ECM 利用油轨压力信号监测燃料泵流至喷油器的燃料压力。

部件位置

油轨压力传感器的位置随发动机系列而各异。L10 和 M11 发动机的传感器位于发动机主线束上方的缸盖上。NT 发动机的传感器位于接至 C5 和 C6 接头夹子的燃料连接块上。K19 发动机的传感器恰好位于燃料泵上面的燃料连接块上。KV 发动机的传感器位于燃料切断电磁阀旁边，燃料泵上面的燃料连接块上。参考相应的发动机示意图。

大修提示

下表显示油轨压力传感器在不同压力读数下的输出电压：

压力（kPa） | 压力（psi） | 直流电压（伏特）
0 | 0 | 0.42 到 0.54
344.74 | 50 | 1.26 到 1.34
689.48 | 100 | 2.06 到 2.14
1034.22 | 150 | 2.85 到 2.95
1389.96 | 200 | 3.63 到 3.77
1723.70 | 250 | 4.39 到 4.62

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油轨压力传感器。 |
 | 步骤 1A. 检查油轨压力传感器和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 核实油轨压力传感器断开的情况下故障代码 451 不起作用。 | 故障代码 451 起作用?
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查发动机主线束回路线的保险丝连接。 | 无损坏的连接
 | 步骤 2B. 检查回路线保险丝。 | 小于 10 欧姆
 | 步骤 2C. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2D. 读取故障代码。 | 故障代码 451 起作用?
 | 步骤 2E. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2F. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 451 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查油轨压力传感器。

向导步骤 1A - 检查油轨压力传感器和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开油轨压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或油轨压力传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换油轨压力传感器。参考步骤 019-116。

转至 1B

转至 3A

向导步骤 1B - 核实油轨压力传感器断开的情况下故障代码 451 不起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：油轨压力传感器断开的情况下故障代码 452 起作用。
合格 不合格

故障代码 451 不起作用

更换油轨压力传感器

参考步骤 019-116。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查发动机主线束回路线的保险丝连接。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机主线束回路线保险丝。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的连接

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要接头损坏，则需修理或更换发动机主线束或更换发动机主线束回路线保险丝。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换回路线保险丝。参考步骤 019-198。

转至 2B

转至 3A

向导步骤 2B - 检查回路线保险丝。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开发动机主线束回路线保险丝。

采取措施

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝线束

参考步骤 019-198。

转至 2C

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2C - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2D

转至 3A

向导步骤 2D - 读取故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 451 起作用?

维修完成。

转至 2E

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2E - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 测量发动机主线束 ECM 接头触针 27 与发动机主线束油轨压力传感器接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2F

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2F - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束上断开油轨压力传感器。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 14 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 451 不起作用。
合格 不合格

故障代码 451 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


油轨压力传感器电路

故障代码 452

油轨压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P94 FMI: 4 指示灯: On SRT: 00-641 | 检测到发动机主线束电子控制模块 (ECM) 接头的油轨压力传感器信号触针 14 上的电压小于 0.2 VDC。 | 功率和转速下降。

油轨压力传感器电路

电路描述

油轨压力传感器通过发动机主线束向 ECM 提供油轨压力信号。ECM 利用油轨压力信号监测燃料泵流至喷油器的燃料压力。

部件位置

油轨压力传感器的位置随发动机系列而各异。L10 和 M11 发动机的传感器位于发动机主线束上方的缸盖上。NT 发动机的传感器位于接至 C5 和 C6 接头夹子的燃料连接块上。K19 发动机的传感器恰好位于燃料泵上面的燃料连接块上。KV 发动机的传感器位于燃料切断电磁阀旁边，燃料泵上面的燃料连接块上。参考相应的发动机示意图。

大修提示

下表显示油轨压力传感器在不同压力读数下的输出电压：

压力（kPa） | 压力（psi） | 直流电压（伏特）
0 | 0 | 0.42 到 0.54
344.74 | 50 | 1.26 到 1.34
689.48 | 100 | 2.06 到 2.14
1034.22 | 150 | 2.85 到 2.95
1389.96 | 200 | 3.63 到 3.77
1723.70 | 250 | 4.39 到 4.62

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823255 - 阴性 Metri-Pack 测试导线
零件号 3824774 — 抽头电缆。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824774 — 抽头电缆。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多项故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 444 不起作用
步骤 2. | 检查油轨压力传感器。 |
 | 步骤 2A. 核实已连接油轨压力传感器。 | 油轨压力传感器已连接
 | 步骤 2B. 检查油轨压力传感器和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 2C. 读取故障代码。 | 故障代码 452 不起作用
 | 步骤 2D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查电源电压。 | 在 4.75 VDC 到 5.25 VDC
 | 步骤 2F. 检查信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 452 起作用
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 452 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查是否存在多个起作用的故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 444 不起作用

故障代码 444 起作用

参考故障代码 444 故障诊断树。

转至 2A

转至 相应的故障诊断及排除图表

向导步骤 2 - 检查油轨压力传感器。

向导步骤 2A - 核实已连接油轨压力传感器。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开油轨压力传感器。

采取措施

  • 核实已连接油轨压力传感器。
合格 不合格

油轨压力传感器已连接

将油轨压力传感器连接到发动机主线束上。

转至 2B

转至 4A

向导步骤 2B - 检查发动机主线束和油轨压力传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开油轨压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或油轨压力传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换油轨压力传感器。参考步骤 019-115 。

转至 2C

转至 4A

向导步骤 2C - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 452 起作用

维修完成。

转至 2D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824774 — 抽头电缆。

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开油轨压力传感器。
  • 在油轨压力传感器与发动机主线束之间连接抽头电缆（零件号 3824774）。

采取措施

  • 测量油轨压力传感器触针 A 与发动机缸体接地之间的电阻。
  • 测量油轨压力传感器触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换油轨压力传感器。参考步骤 019-115 。

转至 2E

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824774 — 抽头电缆。

向导步骤 2E - 检查电源电压。

条件

  • 从发动机主线束上断开油轨压力传感器。
  • 在油轨压力传感器与发动机主线束之间连接抽头电缆（零件号 3824774）。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 测量发动机主线束油轨压力传感器接头的触针 A 与 触针 B 之间的电压。
合格 不合格

在 4.75 VDC 到 5.25 VDC

对发动机主线束进行故障诊断。

转至 2F

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3824774 — 抽头电缆。

向导步骤 2F - 检查信号电压。

条件

  • 从发动机主线束上断开油轨压力传感器。
  • 在油轨压力传感器与发动机主线束之间连接抽头电缆（零件号 3824774）。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 测量发动机主线束油轨压力传感器接头的触针 B 与 触针 C 之间的电压。
合格 不合格

0.46 至 4.56 VDC

更换油轨压力传感器

参考步骤 019-115 。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 452 起作用

维修完成

转至 3C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机主线束油轨压力传感器接头触针 A 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 14 与发动机主线束油轨压力传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3E

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从发动机主线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 11 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 14 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 452 不起作用。
合格 不合格

故障代码 452 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


电子燃料控制阀电路

故障代码 455

电子燃料控制阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 455 PID: S18 FMI: 3 指示灯: 闪烁 SRT: 000-642 | 检测到发动机主线束电子控制模块 (ECM) 接头的电子燃料控制阀回路 (-) 触针 10 上的电流偏低时，检测到发动机主线束 ECM 接头的电子燃料控制阀供电 (+) 触针 21 上的电压偏高。 | 发动机可能熄火且不能起动。

电子燃料控制阀电路

电路描述

电子燃料控制阀是一个由 ECM 通过发动机主线束电子控制的执行器，用以控制喷油器的供油流量。

部件位置

电子燃料控制用螺栓固定到发动机左侧的燃料泵上。

大修提示

电子燃料控制阀中线圈的电阻如下：

12 VDC 线圈电阻 = 1.5 到 3 欧

24 VDC 线圈电阻 = 7 到 10 欧

电子燃料控制连接松动或发动机悠车都能导致记录此故障代码间歇性现行记次或非现行高频记次。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃料控制阀。 |
 | 步骤 1A. 核实电子燃料控制阀已连接到发动机主线束上。 | 电子燃料控制阀已连接
 | 步骤 1B. 检查电子燃料控制阀端子接线柱和发动机主线束接头。 | 接头和端子接线柱无松动或损坏
 | 步骤 1C. 读取故障代码。 | 故障代码 455 起作用
 | 步骤 1D. 检查是否开路。 | 12 VDC 阀 = 1.5 到 3.0 欧；24 VDC 阀 = 7 到 10 欧
 | 步骤 1E. 检查是否对地短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 455 起作用
 | 步骤 2C. 检查是否开路。 | 12 VDC 阀 = 1.5 到 3.0 欧；24 VDC 阀 = 7 到 10 欧
 | 步骤 2D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 455 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查电子燃料控制阀。

向导步骤 1A - 核实电子燃料控制阀已连接到发动机主线束上。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实电子燃料控制阀已连接到发动机主线束上。
合格 不合格

电子燃料控制阀已连接

将电子燃料控制阀连接到发动机主线束上。

转至 1B

转至 3A

向导步骤 1B - 检查电子燃料控制阀端子接线柱和发动机主线束接头。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 电弧迹象
  • 接头松动
  • 端子接线柱或接头腐蚀
  • 端子接线柱或接头弯曲或断裂
  • 端子接线束和接头内或表面有湿气
  • 端子接线柱和接头触针内或表面有污垢或碎屑。
合格 不合格

接头和端子接线柱无松动或损坏

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或更换电子燃料控制阀。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换电子燃油控制阀。参考步骤 019-030。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 455 起作用

维修完成。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。

采取措施

  • 测量电子燃料控制阀端子接线柱之间的电阻。
合格 不合格

12 VDC 阀 = 1.5 到 3.0 欧；24 VDC 阀 = 7 到 10 欧

更换电子燃料控制阀

参考步骤 019-030。

转至 1E

转至 3A

向导步骤 1E - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。

采取措施

  • 测量电子燃料控制端子接线柱与电子燃料控制壳体之间的电阻。
合格 不合格

大于 100 千欧

更换电子燃料控制阀

参考步骤 019-030。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需修理或更换发动机主线束，或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 455 起作用

维修完成

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 将电子燃料控制阀连接到发动机主线束上。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 10 与发动机主线束 ECM 接头触针 21 之间的电阻。
合格 不合格

12 VDC 阀 = 1.5 到 3.0 欧；24 VDC 阀 = 7 到 10 欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 10 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 21 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 10 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 21 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 455 不起作用。
合格 不合格

故障代码 455 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


电子燃料控制阀电路

故障代码 511

电子燃料控制阀电路

概述

代码 | 故障原因 | 产生后果
故障代码: 511 PID: S18 FMI: 4 指示灯: 闪烁 SRT: 000-643 | 检测到发动机主线束电子控制模块 (ECM) 接头的油轨压力信号触针 14 上的电压偏低且电子燃料控制上的电压偏高时，检测到发动机主线束 ECM 接头的电子燃料控制阀回路 (-) 触针 10 上的电流偏低。 | 发动机可能熄火或对性能没有影响且停用超速保护。

电子燃料控制阀电路

电路描述

电子燃料控制阀是一个由 ECM 通过发动机主线束电子控制的执行器，用以控制喷油器的供油流量。

部件位置

电子燃料控制用螺栓固定到发动机左侧的燃料泵上。

大修提示

电子燃料控制阀中线圈的电阻如下：

12 VDC 线圈电阻 = 1.5 到 3 欧

24 VDC 线圈电阻 = 7 到 10 欧

电子燃料控制连接松动或发动机悠车都能导致记录此故障代码间歇性现行记次或非现行高频记次。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃料控制阀。 |
 | 步骤 1A. 核实电子燃料控制阀已连接到发动机主线束上。 | 电子燃料控制阀已连接
 | 步骤 1B. 检查电子燃料控制阀端子接线柱和发动机主线束接头。 | 接头和端子接线柱无松动或损坏
 | 步骤 1C. 读取故障代码。 | 故障代码 511 起作用
 | 步骤 1D. 检查是否开路。 | 12 VDC 阀 = 1.5 到 3.0 欧；24 VDC 阀 = 7 到 10 欧
 | 步骤 1E. 检查是否对地短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 511 起作用
 | 步骤 2C. 检查是否开路。 | 12 VDC 阀 = 1.5 到 3.0 欧；24 VDC 阀 = 7 到 10 欧
 | 步骤 2D. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 511 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查电子燃料控制阀。

向导步骤 1A - 核实电子燃料控制阀已连接到发动机主线束上。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实电子燃料控制阀已连接到发动机主线束上。
合格 不合格

电子燃料控制阀已连接

将电子燃料控制阀连接到发动机主线束上。

转至 1B

转至 3A

向导步骤 1B - 检查电子燃料控制阀端子接线柱和发动机主线束接头。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 电弧迹象
  • 接头松动
  • 端子接线柱或接头腐蚀
  • 接头触针内或触针上有污垢或碎屑
  • 端子接线柱或接头弯曲或断裂
  • 端子接线束和接头内或表面有湿气。
合格 不合格

接头和端子接线柱无松动或损坏

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束或更换电子燃料控制阀。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换电子燃油控制阀。参考步骤 019-030。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 511 起作用

维修完成。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。

采取措施

  • 测量电子燃料控制阀端子接线柱之间的电阻。
合格 不合格

12 VDC 阀 = 1.5 到 3.0 欧；24 VDC 阀 = 7 到 10 欧

更换电子燃料控制阀

参考步骤 019-030。

转至 1E

转至 3A

向导步骤 1E - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。

采取措施

  • 测量电子燃料控制端子接线柱与电子燃料控制壳体之间的电阻。
合格 不合格

大于 100 千欧

更换电子燃料控制阀

参考步骤 019-030。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束，或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 511 起作用

维修完成

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 将电子燃料控制阀连接到发动机主线束上。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 10 与发动机主线束 ECM 接头触针 21 之间的电阻。
合格 不合格

12 VDC 阀 = 1.5 到 3.0 欧；24 VDC 阀 = 7 到 10 欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 10 与发动机缸体接地之间的电阻。
  • 测量发动机主线束 ECM 接头触针 21 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2E - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束上断开电子燃料控制阀。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 10 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 21 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 511 不起作用。
合格 不合格

故障代码 511 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


油轨压力传感器电路或燃料油轨压力偏高

故障代码 514

油轨压力传感器电路或燃料油轨压力偏高

概述

代码 | 故障原因 | 产生后果
故障代码: 514 PID: S18 FMI: 7 指示灯: 闪烁 SRT: 00-644 | 检测到发动机主线束电子控制模块 (ECM) 接头的电子燃料控制阀回路 (-) 触针 10 上的电流偏低时，检测到发动机主线束 ECM 接头的油轨压力传感器触针 14 上的电压偏高。 | 发动机只能以高怠速运转并且失去油门控制或发动机可能悠车。可以使用钥匙开关使发动机停机。

油轨压力传感器电路或燃料油轨压力偏高

电路描述

油轨压力传感器通过发动机主线束向 ECM 提供油轨压力信号。ECM 利用油轨压力信号监测燃料泵流至喷油器的燃料压力。

部件位置

油轨压力传感器的位置随发动机系列而各异。L10 和 M11 发动机的传感器位于发动机主线束上方的缸盖上。NT 发动机的传感器位于接至 C5 和 C6 接头夹子的燃料连接块上。K19 发动机的传感器恰好位于燃料泵上面的燃料连接块上。KV 发动机的传感器位于燃料切断电磁阀旁边，燃料泵上面的燃料连接块上。参考相应的发动机示意图。

大修提示

如果没有记录其它故障代码，则说明喷油器供油存在故障。参考相应的发动机症状故障诊断表。此故障代码起作用时，ECM 不能控制发动机转速。电子燃料控制阀失效可能会使此故障代码起作用。发动机悠车可能会使此故障代码间歇性起作用。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多项故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 451
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 514 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查是否存在多项故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 451

参考故障代码 451 故障诊断树。

转至 相应的故障诊断及排除图表

故障代码 451

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 514 不起作用。
合格 不合格

故障代码 514 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


辅助温度传感器电路

故障代码 521

辅助温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 521 PID: P177 FMI: 3 指示灯: On SRT: 00-645 | 检测到发动机主线束电子控制模块 (ECM) 接头的辅助温度信号触针 28 上的电压大于 5.00 VDC。 | 对性能没有影响。

辅助温度传感器电路

电路描述

辅助温度传感器通过 OEM 线束和发动机主线束向 ECM 提供温度信号。辅助温度值通过公共数据通信接口进行传送。

部件位置

有关辅助温度传感器的位置，请参考 OEM 手册。

大修提示

辅助温度传感器只作监测之用。ECM 不能使用传感器传来的信号控制发动机。CENTRY™ 上没有辅助温度的发动机保护系统。下表显示辅助温度传感器在不同温度下的电阻值。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 到 36k
25 | 77 | 9k 到 11k
50 | 122 | 3k 到 4k
75 | 167 | 1350 到 1500
100 | 212 | 600 到 675

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查辅助温度传感器。 |
 | 步骤 1A. 核实已连接辅助温度传感器。 | 辅助温度传感器已连接
 | 步骤 1B. 检查 OEM 线束和辅助温度传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 521 起作用
 | 步骤 1D. 检查是否开路。 | 小于 36 千欧
 | 步骤 1E. 检查电源电压。 | 4.75 VDC 到 5.25 VDC
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 2A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 521 起作用
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查有无外部电压。 | 小于 1.0 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 521 起作用
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 521 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查辅助温度传感器。

向导步骤 1A - 核实已连接辅助温度传感器。

条件

  • 将钥匙开关转到“OFF”（断开）位置。

采取措施

  • 核实已连接辅助温度传感器。
合格 不合格

辅助温度传感器已连接

将辅助温度传感器连接到 OEM 线束上。参考 OEM 故障诊断及排除手册。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束和辅助温度传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换 OEM 线束或辅助温度传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理辅助温度传感器。参考 OEM 故障诊断及排除手册。
  • 更换辅助温度传感器。参考 OEM 故障诊断及排除手册。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 511 起作用

维修完成。

转至 1D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。

采取措施

  • 测量辅助温度传感器触针 A 与辅助温度传感器触针 B 之间的电阻。
合格 不合格

小于 36 千欧

更换辅助温度传感器

参考 OEM 故障诊断及排除手册。

转至 1E

转至 4A

向导步骤 1E - 检查电源电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开辅助温度传感器。

采取措施

  • 测量 OEM 线束辅助温度传感器接头触针 A 与 OEM 线束辅助温度传感器接头触针 B 之间的 DC 电压。
合格 不合格

4.75 VDC 到 5.25 VDC

更换辅助温度传感器。

参考步骤 019-019。

不在 4.75 VDC 到 5.25 VDC

转至 4A

转至 2A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

向导步骤 2A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 521 起作用

维修完成。

转至 2C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从发动机主线束 C5 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头触针 D 与 OEM 线束辅助温度传感器接头触针 A 之间的电阻。
  • 测量 OEM 线束 C5 接头触针 H 与 OEM 线束辅助温度传感器接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2E

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2E - 检查有无外部电压。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从发动机主线束 C5 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头的触针 D 与发动机缸体接地之间的 DC 电压。
合格 不合格

小于 1.0 VDC

拆下外部电源。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 521 起作用

维修完成。

转至 3C

转至 4A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 25 与发动机主线束 C5 接头触针 H 之间的电阻。
  • 测量发动机主线束 ECM 接头触针 28 与发动机主线束 C5 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 28 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 521 不起作用。
合格 不合格

故障代码 521 起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 18-十一月-2003


辅助温度传感器电路

故障代码 522

辅助温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 522 PID: P177 FMI: 4 指示灯: On SRT: 00-646 | 检测到发动机主线束电子控制模块 (ECM) 接头的冷却液温度传感器触针 28 上的电压大于 0.2 VDC。 | 对性能没有影响。

辅助温度传感器电路

电路描述

辅助温度传感器通过 OEM 线束和发动机主线束向 ECM 提供温度信号。辅助温度值通过公共数据通信接口进行传送。

部件位置

有关辅助温度传感器的位置，请参考 OEM 手册。

大修提示

辅助温度传感器只作监测之用。ECM 不能使用传感器传来的信号控制发动机。CENTRY™ 上没有辅助温度的发动机保护系统。下表显示辅助温度传感器在不同温度下的电阻值。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 到 36k
25 | 77 | 9k 到 11k
50 | 122 | 3k 到 4k
75 | 167 | 1350 到 1500
100 | 212 | 600 到 675

注意和警告

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查辅助温度传感器。 |
 | 步骤 1A. 检查 OEM 线束和辅助温度传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 521 起作用
 | 步骤 1C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1D. 核实辅助温度传感器断开的情况下故障代码 522 仍起作用。 | 故障代码 522 起作用
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 2A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 521 起作用
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 521 起作用
 | 步骤 3C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 禁用故障代码。 | 故障代码 522 不起作用
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查辅助温度传感器。

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1A - 检查 OEM 线束和辅助温度传感器接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换 OEM 线束或辅助温度传感器。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理辅助温度传感器。参考 OEM 故障诊断及排除手册。
  • 更换辅助温度传感器。参考 OEM 故障诊断及排除手册。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 522 起作用

维修完成。

转至 1C

转至 4A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823256 — 阴端 Metri-Pack 测试导线。

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。

采取措施

  • 测量辅助温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换辅助温度传感器

参考 OEM 故障诊断及排除手册。

转至 1D

转至 4A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1D - 核实辅助温度传感器断开的情况下故障代码 522 仍起作用。

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 从 OEM 线束上断开辅助温度传感器。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 522 起作用

更换辅助温度传感器

参考 OEM 故障诊断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 2A - 检查 OEM 线束和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 522 起作用

维修完成。

转至 2C

转至 4A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 2D

转至 4A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 522 起作用

维修完成。

转至 3C

转至 4A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线

向导步骤 3C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从发动机主线束 C5 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 28 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3D

转至 4A

警告

不要从热发动机上打开散热器压力盖。等待冷却液温度降至 50°C[120°F]以下，然后拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 3D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

  • 测量发动机主线束 ECM 接头触针 28 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 522 不起作用。
合格 不合格

故障代码 522 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


中间转速/备用调速率有效信号电压

故障代码 523

中间转速/备用调速率有效信号电压

概述

代码 | 故障原因 | 产生后果
故障代码: 523 PID: Pa FMI: 2 指示灯: On SRT: 00-647 | 检测到发动机主线束电子控制模块 (ECM) 的中间转速信号触针 5 上的电压偏低时，检测到发动机主线束 ECM 的中间转速/备用调速率有效信号触针 2 上的电压偏高。 | 失去中间转速或发动机只能以中间转速运转。

中间转速/备用调速率有效信号电压

电路描述

中间转速/备用调速率有效信号是一项安全特性，它能在检测到有效信号为高电压时停用中间转速特性。中间转速开关通过 OEM 线束和发动机主线束向 ECM 提供中间转速和中间转速/备用调速率有效信号。

部件位置

中间转速开关和备用调速率开关的位置随 OEM 和设备类型而各异。参考 OEM 手册。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 523 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 1A - 检查 OEM 和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 将中间转速开关置于 ON（接通）位置。
  • 将备用调速率开关置于 OFF（断开）位置。

采取措施

  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 接头的触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

只要存在开路，则需修理或更换 OEM 线束或中间转速开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理中间转速开关。参考 OEM 故障诊断及排除手册。
  • 更换中间转速开关。参考 OEM 故障诊断及排除手册。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关置于 OFF（断开）位置。
  • 将备用调速率开关置于 OFF（断开）位置。

采取措施

  • 测量 OEM 线束 C5 接头触针 E 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束或中间转速开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理中间转速开关。参考 OEM 故障诊断及排除手册。
  • 更换中间转速开关。参考 OEM 故障诊断及排除手册。

转至 1D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关置于 OFF（断开）位置。
  • 将备用调速率开关置于 OFF（断开）位置。

采取措施

  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束或中间转速开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理中间转速开关。参考 OEM 故障诊断及排除手册。
  • 更换中间转速开关。参考 OEM 故障诊断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需修理或更换发动机主线束，或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 2 与发动机主线束 C5 接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 2 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 5 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 523 不起作用。
合格 不合格

故障代码 523 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


中间转速/备用调速率有效信号电压

故障代码 524

中间转速/备用调速率有效信号电压

概述

代码 | 故障原因 | 产生后果
故障代码: 524 PID: P113 FMI: 2 指示灯: On SRT: 00-648 | 检测到发动机主线束电子控制模块 (ECM) 的备用调速率信号触针 28 上的电压偏低时，检测到发动机主线束 ECM 的中间转速/备用调速率有效信号触针 2 上的电压偏高。 | 失去备用调速率或发动机只能在备用调速率模式下运转。

中间转速/备用调速率有效信号电压

电路描述

中间转速/备用调速率有效信号是一项安全特性，它能在检测到有效信号为高电压时停用备用调速率特性。备用调速率开关通过 OEM 线束和发动机主线束向 ECM 提供备用调速率和中间转速/备用调速率有效信号。

部件位置

中间转速开关和备用调速率开关的位置随 OEM 和设备类型而各异。参考 OEM 手册。

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/AMP/Metri-Pack 测试导线
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和发动机主线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用故障代码。 | 故障代码 524 不起作用
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参考 OEM 手册。）

向导步骤 1A - 检查 OEM 和发动机主线束接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。

转至 1B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 将中间转速开关置于 OFF（断开）位置。
  • 将备用调速率开关置于 ON（接通）位置。

采取措施

  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 接头的触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

只要存在开路，则需修理或更换 OEM 线束或备用调速率开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理备用调速率开关。参考 OEM 故障诊断及排除手册。
  • 更换备用调速率开关。参考 OEM 故障诊断及排除手册。

转至 1C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将备用调速率开关置于 OFF（断开）位置。

采取措施

  • 测量 OEM 线束 C5 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束或备用调速率开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理备用调速率开关。参考 OEM 故障诊断及排除手册。
  • 更换备用调速率开关。参考 OEM 故障诊断及排除手册。

转至 1D

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 1D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关置于 OFF（断开）位置。
  • 将备用调速率开关置于 OFF（断开）位置。

采取措施

  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要存在开路，则需修理或更换 OEM 线束或备用调速率开关。

  • 维修 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 更换 OEM 线束。参考 OEM 故障诊断及排除手册。
  • 修理备用调速率开关。参考 OEM 故障诊断及排除手册。
  • 更换备用调速率开关。参考 OEM 故障诊断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或表面有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封损坏或丢失，安装正确的接头密封。
  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031。

转至 2B

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3823993 — 阳性 Deutsch 测试导线
零件号 3823994 - 阴性 Deutsch 测试导线。

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 2 与发动机主线束 C5 接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2C

转至 3A

注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2C - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从发动机主线束 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 28 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 2D

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：
零件号 3822917 — 阴性 Deutsch/Amp/Metri-Pack 测试导线。

向导步骤 2D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

  • 测量发动机主线束 ECM 接头触针 2 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
  • 测量发动机主线束 ECM 接头触针 28 与发动机主线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-043。
  • 更换主发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 524 不起作用。
合格 不合格

故障代码 524 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


电子控制模块 (ECM) 存储器

故障代码 525

电子控制模块 (ECM) 存储器

概述

代码 | 故障原因 | 产生后果
故障代码: 525 PID: S254 FMI: 3 指示灯: On SRT: 00-649 | 不能使用数据库网络 (ESDN) 标定电子控制模块 (ECM) 或 ECM 失效。 | 不可预知：发动机不能起动或发动机能以一恒定转速（如低怠速、高怠速或中间转速）运转。服务软件只显示故障代码 525 或无法与服务软件进行通信。

ECM 存储器

电路描述

CENTRY™ ECM 是一台负责发动机控制、诊断和用户特性的电脑。标定是指 ECM 中存留的一个文件，包含有各种应用类型专用的用户特性和参数。

部件位置

ECM 用螺栓固定到发动机左侧的燃料泵上。

大修提示

这是内部存储器的故障。更换 ECM 之前先试着进行标定。此故障代码可能是由于 ECM 标定过程中失去通信或通信错误引发的。

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 标定 ECM。 | 已标定 ECM
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 读取故障代码。 | 未记录故障代码 525
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
向导步骤 1A - 标定 ECM。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）或 INSITE™（零件号 3824638）和相应的 ECM 代码标定 ECM。
合格 不合格

已标定 ECM

更换 ECM

参考步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
  • 核实未记录故障代码 525。
合格 不合格

未记录故障代码 525。

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


油轨压力传感器电路或燃料油轨压力偏低

故障代码 552

油轨压力传感器电路或燃料油轨压力偏低

概述

代码 | 故障原因 | 产生后果
故障代码: 552 PID: S18 FMI: 2 指示灯: On SRT: 00-650 | 检测到发动机主线束电子控制模块 (ECM) 接头的电子燃料控制阀回路 (-) 触针 10 上的电流偏高时，检测到发动机主线束 ECM 接头的油轨压力传感器触针 14 上的电压偏低。 | 受限制的油门控制。低功率、发动机可能熄火或发动机可能悠车。

油轨压力传感器电路或燃料油轨压力偏低

电路描述

油轨压力传感器通过发动机主线束向 ECM 提供油轨压力信号。ECM 利用油轨压力信号监测燃料泵流至喷油器的燃料压力。

部件位置

油轨压力传感器的位置随发动机系列而各异。L10 和 M11 发动机的传感器位于发动机主线束上方的缸盖上。NT 发动机的传感器位于接至 C5 和 C6 接头夹子的燃料连接块上。K19 发动机的传感器恰好位于燃料泵上面的燃料连接块上。KV 发动机的传感器位于燃料切断电磁阀旁边，燃料泵上面的燃料连接块上。参考相应的发动机示意图。

大修提示

如果没有记录其它故障代码，则说明喷油器供油存在故障。参考相应的发动机症状故障诊断表。发动机悠车可能会使此故障代码间歇性起作用。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多项故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 444、452 或 511
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 552 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查是否存在多项故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 444、452 或 511

对所有其余的故障代码进行故障诊断

参考故障代码 444、452 或 511 故障诊断树。

转至 对发动机症状进行故障诊断。
转至 参考相应的症状表。

转至 相应的故障诊断及排除图表

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 552 不起作用。
合格 不合格

故障代码 552 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


油轨压力传感器电路或燃料油轨压力过高

故障代码 554

油轨压力传感器电路或燃料油轨压力过高

概述

代码 | 故障原因 | 产生后果
故障代码: 554 PID: P94 FMI: 2 指示灯: On SRT: 00-651 | 检测到发动机转速信号和电子燃料控制阀回路上的电流偏低且波动时，检测到发动机主线束电子控制模块 (ECM) 接头的油轨压力传感器触针 14 上的电压偏高或恒定。 | 功率和转速下降。

油轨压力传感器电路或燃料油轨压力过高

电路描述

油轨压力传感器通过发动机主线束向 ECM 提供油轨压力信号。ECM 利用油轨压力信号监测燃料泵流至喷油器的燃料压力。

部件位置

油轨压力传感器的位置随发动机系列而各异。L10 和 M11 发动机的传感器位于发动机主线束上方的缸盖上。NT 发动机的传感器位于接至 C5 和 C6 接头夹子的燃料连接块上。K19 发动机的传感器恰好位于燃料泵上面的燃料连接块上。KV 发动机的传感器位于燃料切断电磁阀旁边，燃料泵上面的燃料连接块上。参考相应的发动机示意图。

大修提示

如果没有记录其它故障代码，则说明油轨压力传感器或电子燃料控制阀存在故障。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多项故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 451
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 禁用故障代码。 | 故障代码 554 不起作用
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已清除

向导步骤 1 - 检查是否存在多项故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 451

对所有其余的故障代码进行故障诊断

参考故障代码 451 故障诊断树。

转至 对发动机症状进行故障诊断。
转至 参考相应的症状表。

转至 相应的故障诊断及排除图表

向导步骤 2 - 清除故障代码。

向导步骤 2A - 禁用故障代码。

条件

  • 连接所有部件。

采取措施

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 554 不起作用。
合格 不合格

故障代码 554 不起作用

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除不起作用的故障代码。
合格 不合格

所有故障代码已清除

对所有其余起作用的故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除图表

上次改进日期: 27-十月-2003


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 111
 | 步骤 1A-1. 检查 ECM 代码版本。 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 111 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 111

记录故障代码 111

转至 相应的故障诊断与排除图表

转至 1A-1

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A-1 - 检查 ECM 代码版本。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 代码版本。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取 ECM 铭牌中的 ECM 代码。
合格 不合格

ECM 代码为版本 3 或 4

更换 ECM。

使用版本 3 或 4 ECM 代码标定 ECM。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 111 为非现行状态。
合格 不合格

故障代码 111 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子 STC 电磁阀。 |
 | 步骤 1A. 核实电子 STC 电磁阀已连接到主发动机线束上。 | 已连接电子 STC 电磁阀
 | 步骤 1B. 检查电子 STC 电磁阀上的跨接导线。 | 无跨接导线
 | 步骤 1C. 检查电子 STC 电磁阀和主发动机线束端子。 | 没有损坏的端子
 | 步骤 1D. 检查是否开路。 | 12-VDC 电磁阀 = 6 至 10 欧姆；24-VDC 电磁阀 = 26 至 40 欧姆
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 113 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电子 STC 电磁阀。

向导步骤 1A - 核实电子 STC 电磁阀已连接到主发动机线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实电子 STC 电磁阀。

  • 核实电子 STC 电磁阀已连接到主发动机线束上。
合格 不合格

已连接电子 STC 电磁阀

将电子 STC 电磁阀连接到主发动机线束上

参考相应的基本发动机故障判断及排除手册。

转至 1B

转至 3A

向导步骤 1B - 检查电子 STC 电磁阀上的跨接导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无跨接导线。

  • 检查电子 STC 电磁阀上的跨接导线。
合格 不合格

无跨接导线

拆下跨接导线

从电子 STC 电磁阀上拆下任何跨接导线。

转至 1C

转至 3A

向导步骤 1C - 检查电子 STC 电磁阀和主发动机线束端子。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开电子 STC 电磁阀。

采取措施

检查电子 STC 电磁阀和主发动机线束端子有无下列情况：

  • 连接松动
  • 腐蚀的端子
  • 断裂或磨损的导线。
合格 不合格

没有损坏的端子

维修损坏的端子

只要端子损坏，则需维修或更换主发动机线束或 STC 电磁阀。

  • 维修主发动机线束。参考步骤 019-228。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换电子 STC 电磁阀。参考相应的基本发动机故障判断及排除手册。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开电子 STC 电磁阀。

采取措施

检查是否开路。

  • 测量电子 STC 电磁阀接线柱与发动机缸体接地之间的电阻。
合格 不合格

12-VDC 电磁阀 = 6 至 10 欧姆；24-VDC 电磁阀 = 26 至 40 欧姆

更换电子 STC 电磁阀

参考相应的基本发动机故障判断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考步骤 019-228。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开电子 STC 电磁阀。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头的触针 20 与主发动机线束电子 STC 电磁阀端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-228。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头的触针 20 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考步骤 019-228。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 113 为非现行状态。
合格 不合格

故障代码 113 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子 STC 电磁阀。 |
 | 步骤 1A. 检查 STC 电磁阀上的跨接导线。 | 无跨接导线
 | 步骤 1B. 检查电子 STC 电磁阀和主发动机线束端子。 | 没有损坏的端子
 | 步骤 1C. 检查有无对地短路。 | 6 至 10 欧姆（12-VDC 系统）；26 至 40 欧姆（24-VDC 系统）
 | 步骤 1D. 在电子 STC 电磁阀断开的情况下，核实故障代码 114 仍为现行状态。 | 故障代码 114 为现行状态
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 114 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电子 STC 电磁阀。

向导步骤 1A - 检查 STC 电磁阀上的跨接导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无跨接导线。

  • 检查电子 STC 电磁阀上的跨接导线。
合格 不合格

无跨接导线

从电子 STC 电磁阀上拆下任何跨接导线。

转至 1B

转至 3A

向导步骤 1B - 检查电子 STC 电磁阀和主发动机线束端子。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开电子 STC 电磁阀。

采取措施

检查电子 STC 电磁阀和主发动机线束端子有无下列情况：

  • 磨损的导线
  • 腐蚀的端子
  • 弯曲或断裂的端子。
合格 不合格

没有损坏的端子

维修损坏的端子

只要端子损坏，则需维修或更换主发动机线束或 STC 电磁阀。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换电子 STC 电磁阀。参考相应的基本发动机故障判断及排除手册。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开电子 STC 电磁阀。

采取措施

检查有无对地短路。

  • 测量电子 STC 电磁阀接线柱与发动机缸体接地之间的电阻。
合格 不合格

6 至 10 欧姆（12-VDC 系统）；26 至 40 欧姆（24-VDC 系统）

更换电子 STC 电磁阀

参考相应的基本发动机故障判断及排除手册。

转至 1D

转至 3A

向导步骤 1D - 在电子 STC 电磁阀断开的情况下，核实故障代码 114 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开电子 STC 电磁阀。

采取措施

在电子 STC 电磁阀断开的情况下，核实故障代码 114 仍为现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
  • 注：当电子 STC 电磁阀断开时，故障代码 113 可能为现行状态。
合格 不合格

故障代码 114 为现行状态

更换电子 STC 电磁阀

参考相应的基本发动机故障判断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开电子 STC 电磁阀。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 20 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开电子 STC 电磁阀。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 20 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 114 为非现行状态。
合格 不合格

故障代码 114 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 115 为现行状态
 | 步骤 1C. 检查是否开路。 | 初级线圈：750 至 1100 欧姆；次级线圈：1100 到 1500 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1F. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1G. 核实故障代码 115 仍为现行状态。 | 故障代码 115 为现行状态
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 115 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 1500 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机转速传感器和主发动机线束接头触针有无下列问题：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

应维修或更换触针损坏的发动机线束或发动机转速传感器。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修发动机转速传感器。参考步骤 019-201 和步骤 019-202。
  • 更换发动机转速传感器。请参考步骤 019-042。

1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437） INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态

维修完成。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查是否开路。

  • 测量第一个发动机转速传感器线圈的触针 A 与第一个发动机转速传感器线圈的触针 B 之间的电阻。
  • 测量次级发动机转速传感器线圈的触针 A 与触针 B 之间的电阻。
合格 不合格

初级线圈：750 至 1100 欧姆。

第二线圈：1100 到 1500 欧姆

更换发动机转速传感器。

请参考步骤 019-042。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。
  • 测量第二个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

请参考步骤 019-042。

转至 1E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与第二个发动机转速传感器线圈的触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

请参考步骤 019-042。

转至 1F

转至 3A

向导步骤 1F - 检查发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 从飞轮壳上拆下发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 密封破裂
  • 密封挤压变形
  • 传感器端部损坏
  • 传感器的端部上有金属碎屑。
合格 不合格

发动机转速传感器没有损坏

更换发动机转速传感器。

请参考步骤 019-042。

转至 1G

转至 3A

向导步骤 1G - 核实故障代码 115 仍为现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器装入飞轮壳体中。
  • 将发动机转速传感器连接到主发动机线束上。

采取措施

核实故障代码 115 仍为现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态

已排除故障。

发动机转速传感器调整不当。清除故障代码。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437） INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态

维修完成。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器连接到主发动机线束上。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 4 与主发动机线束 ECM 接头触针 17 之间的电阻。
合格 不合格

小于 1500 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 4 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 17 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 115 为非现行状态。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 115 为现行状态
 | 步骤 1C. 检查是否开路。 | 初级线圈：750 至 1100 欧姆；次级线圈：1100 到 1500 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1F. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1G. 核实故障代码 115 仍为现行状态。 | 故障代码 115 为现行状态
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 115 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 1500 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机转速传感器和主发动机线束接头触针有无下列问题：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

应维修或更换触针损坏的发动机线束或发动机转速传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修发动机转速传感器。参考步骤 019-201 和步骤 019-202。
  • 更换发动机转速传感器。请参考步骤 019-042。

1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437） INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态

维修完成。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查是否开路。

  • 测量第一个发动机转速传感器线圈的触针 A 与第一个发动机转速传感器线圈的触针 B 之间的电阻。
  • 测量次级发动机转速传感器线圈的触针 A 与触针 B 之间的电阻。
合格 不合格

初级线圈：750 至 1100 欧姆；次级线圈：1100 到 1500 欧姆

更换发动机转速传感器。

请参考步骤 019-042。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。
  • 测量第二个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

请参考步骤 019-042。

转至 1E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与第二个发动机转速传感器线圈的触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

请参考步骤 019-042。

转至 1F

转至 3A

向导步骤 1F - 检查发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 从飞轮壳上拆下发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 密封破裂
  • 密封挤压变形
  • 传感器端部损坏
  • 传感器的端部上有金属碎屑。
合格 不合格

发动机转速传感器没有损坏

更换发动机转速传感器。

请参考步骤 019-042。

转至 1G

转至 3A

向导步骤 1G - 核实故障代码 115 仍为现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器装入飞轮壳体中。
  • 将发动机转速传感器连接到主发动机线束上。

采取措施

核实故障代码 115 仍为现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态

已排除故障。

发动机转速传感器调整不当。清除故障代码。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437） INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态

维修完成。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器连接到主发动机线束上。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 4 与主发动机线束 ECM 接头触针 17 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与主发动机线束 ECM 接头触针 24 之间的电阻。
合格 不合格

小于 1500 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 4 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 17 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 24 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 115 为非现行状态。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 121 为现行状态
 | 步骤 1C. 检查是否开路。 | 初级线圈：750 至 1100 欧姆；次级线圈：1100 到 1500 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1F. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1G. 核实故障代码 121 仍为现行状态。 | 故障代码 121 为现行状态
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 121 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 1500 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 121 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机转速传感器和主发动机线束接头触针有无下列问题：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

应维修或更换触针损坏的发动机线束或发动机转速传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修发动机转速传感器。参考步骤 019-201 和步骤 019-202。
  • 更换发动机转速传感器。请参考步骤 019-042。

1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437） INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 121 为现行状态

维修完成。

转至 1C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查是否开路。

  • 测量第一个发动机转速传感器线圈的触针 A 与第一个发动机转速传感器线圈的触针 B 之间的电阻。
  • 测量次级发动机转速传感器线圈的触针 A 与触针 B 之间的电阻。
合格 不合格

初级线圈：750 至 1100 欧姆；次级线圈：1100 到 1500 欧姆

更换发动机转速传感器。

请参考步骤 019-042。

转至 1D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。
  • 测量第二个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

请参考步骤 019-042。

转至 1E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与第二个发动机转速传感器线圈的触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换发动机转速传感器。

请参考步骤 019-042。

转至 1F

转至 3A

向导步骤 1F - 检查发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 从飞轮壳上拆下发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 密封破裂
  • 密封挤压变形
  • 传感器端部损坏
  • 传感器的端部上有金属碎屑。
合格 不合格

发动机转速传感器没有损坏

更换发动机转速传感器。

请参考步骤 019-042。

转至 1G

转至 3A

向导步骤 1G - 核实故障代码 121 仍为现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器装入飞轮壳体中。
  • 将发动机转速传感器连接到主发动机线束上。

采取措施

核实故障代码 121 仍为现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 121 为现行状态

已排除故障

发动机转速传感器调整不当。清除故障代码。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437） INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态

维修完成。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器连接到主发动机线束上。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 4 与主发动机线束 ECM 接头触针 17 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与主发动机线束 ECM 接头触针 24 之间的电阻。
合格 不合格

小于 1500 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 4 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 17 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 4 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 17 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 24 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 121 为非现行状态。
合格 不合格

故障代码 121 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 核实 OEM 线束断开的情况下，故障代码 131 为非现行状态。 | 故障代码 131 为非现行状态
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 131 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 1A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 核实 OEM 线束断开的情况下，故障代码 131 为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

核实 OEM 线束断开的情况下，故障代码 131 为非现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
  • 注：OEM 线束在 C6 接头处断开的情况下，故障代码 132 可能处于现行状态。
合格 不合格

故障代码 131 为非现行状态

拆下外部电源。

只要有外部电压源，则需维修或更换 OEM 线束或油门开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门开关。参考《OEM 故障诊断及排除手册》。
  • 更换油门开关。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将油门开关设定在怠速位置。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门开关。参考《OEM 故障诊断及排除手册》。
  • 更换油门开关。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码 451。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 451 为非现行状态
 | 步骤 1A-1. 检查主发动机线束回路线保险丝。 |
 | 步骤 1A-2. 检查回路线保险丝。 |
步骤 2. | 检查油门位置传感器。 |
 | 步骤 2A. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查主发动机线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 3C. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 核实故障代码 131 仍为现行状态。 | 故障代码 131 为现行状态
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 131 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障代码 451。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 451 为非现行状态

检查回路线保险丝。

主发动机线束中的回路线保险丝熔断可导致故障代码 131 和 451 为现行状态。

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查主发动机线束回路线保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开回路线保险丝。

采取措施

检查主发动机线束回路线保险丝有无下列情况：

  • 连接松动
  • 接头腐蚀
  • 弯曲或断裂的接头
  • 接头内或表面有湿气。
合格 不合格

无损坏的连接

维修损坏的接头。

只要接头损坏，则需维修或更换主发动机线束，或更换主发动机线束回路线保险丝。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束回路线保险丝。参考步骤 019-198。

转至 1A-2

转至 5A

向导步骤 1A-2 - 检查回路线保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开回路线保险丝。

采取措施

检查回路线保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。

参考步骤 019-198。

转至 2A

转至 5A

向导步骤 2 - 检查油门位置传感器。

向导步骤 2A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板。

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量油门位置传感器的触针 B 与油门位置传感器的触针 C 之间的电阻。
  • 注：在踏板踩下时进行测量，并在踏板松开时再次测量。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板。

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查主发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 OEM 线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将油门踏板连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 E 至 OEM 线束 C6 接头的触针 B 的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板。

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 3C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 5A

向导步骤 3D - 核实故障代码 131 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

核实故障代码 131 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：OEM 线束在 C6 接头处断开的情况下，故障代码 132 将处于现行状态。
合格 不合格

故障代码 131 为现行状态

除去外部电源。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头的触针 27 与主发动机线束 C6 接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4C

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 27 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门电路。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 131
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 131 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门电路。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 131

维修或更换 OEM 油门电路。

  • 维修 OEM 油门电路。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 油门电路。参考《OEM 故障诊断及排除手册》。

转至 相应的故障诊断与排除表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无故障代码 451。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 451 为非现行状态
 | 步骤 1A-1. 检查主发动机线束回路线保险丝。 |
 | 步骤 1A-2. 检查回路线保险丝。 |
步骤 2. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 手册。） |
 | 步骤 2A. 检查主发动机线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 4000 至 6000 欧姆
 | 步骤 2C. 检查电源是否短路。 | 大于 300 欧姆
 | 步骤 2D. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 核实 OEM 线束断开的情况下，故障代码 131 仍为现行状态。 | 故障代码 131 为现行状态
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 131 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无故障代码 451。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 451 为非现行状态

检查回路线保险丝。

主发动机线束中的回路线保险丝熔断可导致故障代码 131 和 451 为现行状态。

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查主发动机线束回路线保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开回路线保险丝。

采取措施

检查主发动机线束回路线保险丝有无下列情况：

  • 连接松动
  • 接头腐蚀
  • 弯曲或断裂的接头
  • 接头内或表面有湿气。
合格 不合格

无损坏的连接

只要接头损坏，则需维修或更换主发动机线束，或更换主发动机线束回路线保险丝。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束回路线保险丝。参考步骤 019-198。

转至 1A-2

转至 4A

向导步骤 1A-2 - 检查回路线保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开回路线保险丝。

采取措施

检查回路线保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。

参考步骤 019-198。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 E 至 OEM 线束 C6 接头的触针 B 的电阻。
合格 不合格

4000 至 6000 欧姆

只要出现开路，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修油门操纵杆。参考《OEM 故障诊断及排除手册》。
  • 更换油门操纵杆。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2C - 检查电源是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查电源是否短路。

  • 测量 OEM 线束 C6 接头的触针 E 至 OEM 线束 C6 接头的触针 D 的电阻。
合格 不合格

大于 300 欧姆

只要出现开路，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修油门操纵杆。参考《OEM 故障诊断及排除手册》。
  • 更换油门操纵杆。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或油门操纵杆。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修油门操纵杆。参考《OEM 故障诊断及排除手册》。
  • 更换油门操纵杆。参考《OEM 故障诊断及排除手册》。

转至 2E

转至 4A

向导步骤 2E - 核实 OEM 线束断开的情况下，故障代码 131 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

核实 OEM 线束断开的情况下，故障代码 131 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：OEM 线束在 C6 接头处断开的情况下，故障代码 132 将处于现行状态。
合格 不合格

故障代码 131 为现行状态

除去外部电源。

只要有外部电压源，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修油门操纵杆。参考《OEM 故障诊断及排除手册》。
  • 更换油门操纵杆。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头的触针 27 与主发动机线束 C6 接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 27 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 443
步骤 2. | 检查油门位置传感器。 |
 | 步骤 2A. 核实油门位置传感器是否已连接到 OEM 线束上。 | 已连接油门位置传感器
 | 步骤 2B. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2C. 检查是否开路。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 2000 至 3000 欧姆
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查主发动机线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 132 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 443

诊断故障代码 443。

转至 2A

故障代码 443

向导步骤 2 - 检查油门位置传感器。

向导步骤 2A - 核实油门位置传感器是否已连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实油门位置传感器。

  • 核实油门位置传感器是否已连接到 OEM 线束上。
合格 不合格

已连接油门位置传感器。

将油门位置传感器连接到 OEM 线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 B 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板。

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 C 之间的电阻。
  • 注：在踏板踩下时进行测量，并在踏板松开时再次测量。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板。

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查主发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和 OEM 线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将油门踏板连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 E 至 OEM 线束 C6 接头的触针 D 的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：250 至 1500 欧姆

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》

转至 3C

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 C6 接头触针 E 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 C6 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4D

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 132 为非现行状态。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 443
步骤 2. | 检查 OEM 线束和油门信号发生器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 2A. 检查 OEM 和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 800 至 1200 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 443

诊断故障代码 443。

转至 2A

转至 相应的故障诊断与排除图表

向导步骤 2 - 检查 OEM 线束和油门信号发生器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 2A - 检查 OEM 和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 E 至 OEM 线束 C6 接头的触针 D 的电阻。
合格 不合格

800 至 1200 欧姆

只要有开路，则需维修或更换 OEM 线束或油门信号发生器。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门信号发生器。参考《OEM 故障诊断及排除手册》。
  • 更换油门信号发生器。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要有对接地短路，则需维修或更换 OEM 线束或油门信号发生器。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门信号发生器。参考《OEM 故障诊断及排除手册》。
  • 更换油门信号发生器。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或油门操纵杆。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中的所有其它触针（OEM 线束 C6 接头的触针 E 除外）之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中的所有其它触针（OEM 线束 C6 接头的触针 D 除外）之间的电阻。
合格 不合格

大于 100 千欧

只要有短路，则需维修或更换 OEM 线束或油门信号发生器。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门信号发生器。参考《OEM 故障诊断及排除手册》。
  • 更换油门信号发生器。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 C6 接头触针 E 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与主发动机线束 C6 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否对地短路。

  • 测量主发动机线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 18 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 132 为非现行状态。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 443
步骤 2. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 6000 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 443

诊断故障代码 443

参考故障代码 443 故障诊断树。

转至 2A

故障代码 443

向导步骤 2 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3284510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 E 至 OEM 线束 C6 接头的触针 D 的电阻。
合格 不合格

小于 6000 欧姆

只要出现开路，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修油门操纵杆。参考《OEM 故障诊断及排除手册》。
  • 更换油门操纵杆。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修油门操纵杆。参考《OEM 故障诊断及排除手册》。
  • 更换油门操纵杆。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或油门操纵杆。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修油门操纵杆。参考《OEM 故障诊断及排除手册》。
  • 更换油门操纵杆。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 C6 接头触针 E 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 C6 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 132 为非现行状态。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码 135。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 451 为非现行状态
 | 步骤 1A-1. 检查主发动机线束回路线保险丝。 |
 | 步骤 1A-2. 检查回路线保险丝。 |
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查机油压力传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 2C. 在机油压力传感器断开的情况下，核实故障代码 135 仍为现行状态。 | 故障代码 135 为现行状态
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 3A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无外部电压。 | 小于 1.0 VDC
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 135 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无现行故障代码 135。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 451 为非现行状态

检查回路线保险丝

主发动机线束中的回路线保险丝熔断可导致故障代码 135 和 451 为现行状态。

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查主发动机线束回路线保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开回路线保险丝。

采取措施

检查主发动机线束回路线保险丝有无下列情况：

  • 连接松动
  • 接头腐蚀
  • 弯曲或断裂的接头
  • 接头内或表面有湿气。
合格 不合格

无损坏的连接

维修损坏的接头。

只要接头损坏，则需维修或更换主发动机线束，或更换主发动机线束回路线保险丝。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束回路线保险丝。参考步骤 019-198。

转至 1A-2

转至 5A

向导步骤 1A-2 - 检查回路线保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开回路线保险丝。

采取措施

检查回路线保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。

参考步骤 019-198。

转至 2A

转至 5A

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查机油压力传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开机油压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查机油压力传感器和 OEM 线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换 OEM 线束或机油压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换机油压力传感器。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 在机油压力传感器断开的情况下，核实故障代码 135 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

在机油压力传感器断开的情况下，核实故障代码 135 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 为现行状态

更换机油压力传感器

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 3A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 3C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 C5 接头的触针 J 至 OEM 线束机油压力传感器接头的触针 B 的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从机油压力传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 A 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3E

转至 5A

向导步骤 3E - 检查有无外部电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

检查有无外部电压。

  • 测量 OEM 线束 C5 接头的触针 A 与发动机缸体接地之间的 DC 电压。
  • 测量 OEM 线束 C5 接头的触针 B 与发动机缸体接地之间的 DC 电压。
合格 不合格

小于 1.0 VDC

拆下外部电源。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 4C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 27 与主发动机线束 C5 接头的触针 J 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4D

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 11 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 15 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 连接所有部件。
  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 135 为非现行状态。
合格 不合格

故障代码 135 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线，零件号 3823255 - 阴性 Metri-Pack 测试导线，零件号 3824775 - 抽头电缆。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无其他故障代码存在。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 444
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 核实已连接机油压力传感器。 | 已连接机油压力传感器
 | 步骤 2B. 检查机油压力传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2C. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2E-1. 断开传感器，检查电源电压。 |
 | 步骤 2F. 检查信号电压。 | 0.42 至 0.58 VDC
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 3A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 141 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无其他故障代码存在。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 444

故障代码 444 为现行状态

对现行故障代码 444 进行故障诊断。

转至 2A

故障代码 444

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 核实已连接机油压力传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油压力传感器。

  • 核实已连接机油压力传感器。
合格 不合格

已连接机油压力传感器

将机油压力传感器连接到 OEM 线束上。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 5A

向导步骤 2B - 检查机油压力传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开机油压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查机油压力传感器和 OEM 线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换 OEM 线束或机油压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换机油压力传感器。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 5A

向导步骤 2C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 2D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

检查有无对地短路。

  • 测量机油压力传感器触针 A 与发动机缸体接地之间的电阻。
  • 测量机油压力传感器触针 B 与发动机缸体接地之间的电阻。
  • 测量机油压力传感器的触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换机油压力传感器

参考《OEM 故障诊断及排除手册》。

转至 2E

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
向导步骤 2E - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824775）安装到传感器和 OEM 线束接头之间。
  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

不是 4.75 至 5.25 VDC

转至 2F

转至 2E-1

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
向导步骤 2E-1 - 断开传感器，检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

断开传感器，检查电源电压。

  • 将抽头电缆（零件号 3824775）安装到传感器线束上。不要连接传感器。
  • 将抽头电缆的电源（触针 A）和回路（触针 B）接头安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

更换机油压力传感器。

参考《OEM 故障诊断及排除手册》。

OEM 线束或 ECM 故障

诊断 OEM 线束或 ECM。参考《OEM 故障诊断及排除手册》。

转至 5A

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824775 - 抽头电缆。
向导步骤 2F - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824775）安装到传感器和 OEM 线束接头之间。
  • 将抽头电缆信号（触针 C）和回路（触针 B）导线安装在万用表上，测量电源电压。
合格 不合格

0.42 至 0.58 VDC

更换机油压力传感器

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 3A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 3C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 C5 接头的触针 A 与 OEM 线束机油压力传感器接头的触针 A 之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 B 与 OEM 线束机油压力传感器接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从机油压力传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C5 接头触针 A 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C5 接头触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3E

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从机油压力传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 A 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 4C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头的触针 11 与主发动机线束 C5 接头的触针 A 之间的电阻。
  • 测量主发动机线束 ECM 接头的触针 15 与主发动机线束 C5 接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 4D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 11 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 15 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4E

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 4E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 11 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 15 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 141 为非现行状态。
合格 不合格

故障代码 141 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 核实已连接冷却液温度传感器。 | 已连接冷却液温度传感器
 | 步骤 1B. 检查 OEM 线束和冷却液温度传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 144 为现行状态
 | 步骤 1D. 检查是否短路。 | 大于 500 欧姆
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 144 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查有无外部电压。 | 小于 1.0 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 144 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液温度传感器。

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1A - 核实已连接冷却液温度传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液温度传感器。

  • 核实已连接冷却液温度传感器。
合格 不合格

已连接冷却液温度传感器

将冷却液温度传感器连接到 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1B - 检查 OEM 线束和冷却液温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液温度传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和冷却液温度传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换 OEM 线束或冷却液温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修冷却液温度传感器。参考《OEM 故障诊断及排除手册》。
  • 更换冷却液温度传感器。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 为现行状态

维修完成。

转至 1D

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 1D - 检查是否短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

检查电源电压。

  • 测量冷却液温度传感器的触针 A 与冷却液温度传感器的触针 B 之间的电阻。
合格 不合格

大于 500 欧姆

更换冷却液温度传感器

参考步骤 019-019。

转至 2A

转至 2A

向导步骤 2 - 检查 OEM 线束（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 为现行状态

维修完成。

转至 2C

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液温度传感器。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束冷却液温度传感器接头的触针 A 之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 H 至 OEM 线束冷却液温度传感器接头触针 B 的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液温度传感器。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2E

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2E - 检查有无外部电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开冷却液温度传感器。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。

采取措施

检查有无外部电压。

  • 测量 OEM 线束 C5 接头的触针 E 与发动机缸体接地之间的 DC 电压。
合格 不合格

小于 1.0 VDC

拆下外部电源。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 为现行状态

维修完成。

转至 3C

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 5 与主发动机线束 C5 接头触针 E 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 25 与主发动机线束 C5 接头的触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 5 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 144 为非现行状态。
合格 不合格

故障代码 144 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查 OEM 线束和冷却液温度传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 145 为现行状态
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 145 为现行状态
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 145 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 在冷却液温度传感器断开的情况下，核实故障代码 145 仍为现行状态。 | 故障代码 145 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 145 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液温度传感器。

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1A - 检查 OEM 线束和冷却液温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和冷却液温度传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换 OEM 线束或冷却液温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修冷却液温度传感器。参考《OEM 故障诊断及排除手册》。
  • 更换冷却液温度传感器。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 为现行状态

维修完成。

转至 1C

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

检查有无对地短路。

  • 测量冷却液温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液温度传感器

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 为现行状态

维修完成。

转至 2C

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C5 接头触针 E 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 E 与 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 触针缩进或伸出
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 为现行状态

维修完成。

转至 3C

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 5 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 3E - 在冷却液温度传感器断开的情况下，核实故障代码 145 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开冷却液温度传感器。

采取措施

在冷却液温度传感器断开的情况下，核实故障代码 145 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：当冷却液温度传感器断开时，故障代码 144 可能为现行状态。
合格 不合格

故障代码 145 为非现行状态

更换 ECM

请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 145 为非现行状态。
合格 不合格

故障代码 145 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

警告

不要从热发动机上拆下压力盖或冷却液温度传感器。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 代码。 |
 | 步骤 1A. 检查 ECM 代码。 | ECM 代码为版本 3 或 4
步骤 2. | 确定超速的原因。 |
 | 步骤 2A. 检查工作条件是否正确。 | 不要空转下坡
 | 步骤 2B. 检查是否有代用燃料源。 | 无替代燃油源
 | 步骤 2C. 检查主发动机线束和发动机转速传感器接头触针。 | 无损坏的触针
 | 步骤 2D. 读取故障代码。 | 故障代码 234 为现行状态
 | 步骤 2E. 在监测模式下检查转速。 | 修正转速读数
 | 步骤 2F. 检查低速时有无现行故障。 | 故障代码 234 在低转速下为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 234 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 代码。

向导步骤 1A - 检查 ECM 代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 代码。

  • 使用 Compulink™（零件号 3823549）；Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取 ECM 铭牌中的 ECM 代码。
合格 不合格

ECM 为版本 3 或 4

使用版本 3 或 4 ECM 代码标定 ECM

转至 2A

转至 3A

向导步骤 2 - 确定超速的原因。

向导步骤 2A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。
合格 不合格

不要空转下坡

电子系统正常

检查基本发动机是否因超速而损坏。

转至 2B

转至 3A

向导步骤 2B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查发动机快速加速时，驾驶员有无报告燃油控制事件。
合格 不合格

无替代燃油源

找到备用燃料源

找到任何代用燃料源，例如在可燃气体、烧坏的涡轮增压器密封件等附近运转发动机。

转至 2C

转至 3A

向导步骤 2C - 检查主发动机线束和发动机转速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和发动机转速传感器接头触针有无下列问题：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

应维修或更换触针损坏的发动机线束或发动机转速传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修发动机转速传感器。请参考步骤 019-042。
  • 更换发动机转速传感器。请参考步骤 019-042。

转至 2D

转至 2D

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 234 为现行状态

维修完成。

转至 2E

转至 3A

向导步骤 2E - 在监测模式下检查转速。

条件

  • 将发动机转速传感器连接到主发动机线束上。

采取措施

在监测模式下检查转速。

  • 起动发动机并使其怠速运转。
  • 使用 Compulink™（零件号 3823549）；Echek™（零件号 3824437）或 INSITE™（零件号 3824638）监测发动机转速。
  • 将监测的发动机转速与转速表上的发动机转速相比较。
合格 不合格

修正转速读数

维修或更换发动机转速传感器

  • 维修发动机转速传感器。请参考步骤 019-042。
  • 更换发动机转速传感器。请参考步骤 019-042。

转至 2F

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2F - 检查低速时有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查低速时有无现行故障。

  • 当发动机没有超速运转时，检查有无现行故障代码 234。
合格 不合格

故障代码 234 在低转速下为非现行状态

更换 ECM

请参考步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 234 为非现行状态。
合格 不合格

故障代码 234 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 读取 ECM 铭牌。 | 版本 3 或更新的标定
步骤 2. | 检查辅助停机电磁阀。 |
 | 步骤 2A. 检查辅助停机电磁阀上有无跨接导线。 | 无跨接导线
 | 步骤 2B. 检查辅助停机电磁阀和 OEM 线束接头。 | 无损坏的接头
 | 步骤 2C. 检查有无对地短路。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VAC 电磁阀为 645 至 735 欧姆
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 3A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 254 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 254 为现行状态
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4E. 核实在辅助停机电磁阀断开的情况下故障代码 254 仍为现行状态 。 | 故障代码 254 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 254 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 读取 ECM 铭牌。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 铭牌有无可以识别出标定的 ECM 代码。

注：ECM 铭牌位于 ECM 壳体的外表面上。

合格 不合格

版本 3 或更新的标定

使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）标定 ECM。有关详细的 ECM 标定步骤，请参见相应的电子服务工具用户手册。

转至 2A

转至 5A

向导步骤 2 - 检查辅助停机电磁阀。

向导步骤 2A - 检查辅助停机电磁阀上有无跨接导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无跨接导线。

  • 检查辅助停机电磁阀上有无跨接导线。
合格 不合格

无跨接导线

从辅助停机电磁阀上拆下所有跨接导线。

转至 2B

转至 5A

向导步骤 2B - 检查辅助停机电磁阀和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查辅助停机电磁阀和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参见通用检查方法。请参考步骤 019-361。

合格 不合格

无损坏的连接

维修损坏的接头。

只要接头损坏，维修或更换 OEM 线束或辅助停机电磁阀。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修辅助停机电磁阀。参考《OEM 故障诊断及排除手册》。
  • 更换辅助停机电磁阀。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 5A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从切断电磁阀上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量燃油切断电磁阀接线柱与发动机缸体接地间的电压。
合格 不合格

6 VDC 电磁阀为 1 至 5 欧姆

12 VDC 电磁阀为 6 至 15 欧姆

24 VDC 电磁阀为 24 至 50 欧姆

32 VDC 电磁阀为 42 至 80 欧姆

36 VDC 电磁阀为 46 至 87 欧姆

48 VDC 电磁阀为 92 至 145 欧姆

74 VDC 电磁阀为 315 至 375 欧姆

115 VAC 电磁阀为 645 至 735 欧姆

更换燃油切断电磁阀。

参考步骤 019-050。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

向导步骤 3A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参见通用检查方法。请参考步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电气触点清洗剂（零件号为 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 254 为现行状态

维修完成。

转至 3C

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头的触针 F 与发动机缸体接地之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 F 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参见通用检查方法。请参考步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 254 为现行状态

维修完成。

转至 4C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 1 与发动机缸体接地之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4D

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 1 与主发动机线束 ECM 接头中所有其它触针之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4E

转至 5A

向导步骤 4E - 核实在辅助停机电磁阀断开的情况下故障代码 254 仍为现行状态 。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

核实在辅助停机电磁阀断开的情况下故障代码 254 仍为现行状态 。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：当辅助停机电磁阀断开时，故障代码 255 可能为现行状态。

合格 不合格

更换 ECM

请参考步骤 019-031。

故障代码 254 为现行状态

更换辅助停机电磁阀。

参考《OEM 故障诊断及排除手册》。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 254 为非现行状态。
合格 不合格

故障代码 254 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 读取 ECM 铭牌。 | 版本 3 或更新的标定
步骤 2. | 检查辅助停机电磁阀。 |
 | 步骤 2A. 核实辅助停机电磁阀已连接到 OEM 线束。 | 辅助停机电磁阀已连接
 | 步骤 2B. 检查辅助停机电磁阀上有无跨接导线。 | 无跨接导线
 | 步骤 2C. 检查辅助停机电磁阀和 OEM 线束接头。 | 无损坏的接头
 | 步骤 2D. 检查是否开路。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VAC 电磁阀为 645 至 735 欧姆
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 3A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 255 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无外部电压。 | 小于 1.0 VDC
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 255 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 读取 ECM 铭牌。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 铭牌有无可以识别出标定的 ECM 代码。

注：ECM 铭牌位于 ECM 壳体的外表面上。

合格 不合格

版本 3 或更新的标定

使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）标定 ECM。有关详细的 ECM 标定步骤，请参见相应的电子服务工具用户手册。

转至 2A

转至 5A

向导步骤 2 - 检查辅助停机电磁阀。

向导步骤 2A - 核实辅助停机电磁阀已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实辅助停机电磁阀。

  • 核实辅助停机电磁阀已连接到 OEM 线束。
合格 不合格

辅助停机电磁阀已连接

将辅助停机电磁阀连接到 OEM 线束上。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 5A

向导步骤 2B - 检查辅助停机电磁阀上有无跨接导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无跨接导线。

  • 检查辅助停机电磁阀上有无跨接导线。
合格 不合格

无跨接导线

从辅助停机电磁阀上拆下所有跨接导线。

转至 2C

转至 5A

向导步骤 2C - 检查辅助停机电磁阀和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查辅助停机电磁阀和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参见通用检查方法。请参考步骤 019-361。

注意：当辅助停机电磁阀断开时，故障代码 255 可能为现行状态。

合格 不合格

无损坏的连接

维修损坏的接头。

只要接头损坏，维修或更换 OEM 线束或辅助停机电磁阀。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修辅助停机电磁阀。参考《OEM 故障诊断及排除手册》。
  • 更换辅助停机电磁阀。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 5A

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助停机电磁阀上断开发动机线束。

采取措施

检查是否开路。

  • 测量辅助停机电磁阀接线柱与发动机缸体接地之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

6 VDC 电磁阀为 1 至 5 欧姆

12 VDC 电磁阀为 6 至 15 欧姆

24 VDC 电磁阀为 24 至 50 欧姆

32 VDC 电磁阀为 42 至 80 欧姆

36 VDC 电磁阀为 46 至 87 欧姆

48 VDC 电磁阀为 92 至 145 欧姆

74 VDC 电磁阀为 315 至 375 欧姆

115 VAC 电磁阀为 645 至 735 欧姆

更换辅助停机电磁阀

参考步骤 019-050。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

向导步骤 3A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参见通用检查方法。请参考步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 255 为现行状态

维修完成。

转至 3C

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 F 与辅助停机导线之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

小于 10 欧姆

只要接头损坏，维修或更换 OEM 线束或辅助停机电磁阀。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修辅助停机电磁阀。参考《OEM 故障诊断及排除手册》。
  • 更换辅助停机电磁阀。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 F 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3E

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3E - 检查有无外部电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开辅助停机电磁阀。

采取措施

检查有无外部电压。

  • 测量 OEM 线束 C6 接头的触针 F 与发动机缸体接地之间的 DC 电压。
合格 不合格

小于 1.0 VDC

拆下外部电源。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

参见通用检查方法。请参考步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 1 与主发动机线束 C6 接头触针 F 之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 1 与主发动机线束 ECM 接头中所有其它触针之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 255 为非现行状态。
合格 不合格

故障代码 255 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 341
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 341 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 341

更换 ECM

请参考步骤 019-031。

转至 相应的故障诊断与排除表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 341 为非现行状态。
合格 不合格

故障代码 341 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 读取 ECM 铭牌。 | 版本 4 或更新版本的标定
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 342 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 读取 ECM 铭牌。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 铭牌有无可以识别出标定的 ECM 代码。

注：ECM 铭牌位于 ECM 壳体的外表面上。
合格 不合格

版本 4 或更新版本的标定

标定 ECM

使用 Compulink™（零件号 3823549）；Echek™（零件号 3824437）或 INSITE™（零件号 3824638）标定 ECM。有关详细的 ECM 标定步骤，参考相应的电子服务工具用户手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 342 为非现行状态。
合格 不合格

故障代码 342 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 353
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 353 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 353

更换 ECM

请参考步骤 019-031。

转至 相应的故障诊断与排除表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 353 为非现行状态。
合格 不合格

故障代码 353 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查数据通信接口接头。 |
 | 步骤 1A. 检查主发动机线束数据通信接口接头触针。 | 无损坏的触针
 | 步骤 1B. 关闭可能的干扰源。 | 故障代码 412 为现行状态
 | 步骤 1C. 检查 OEM 线束数据通信接口接头触针。 | 无损坏的触针
 | 步骤 1D. 检查监测设备（OEM 数据通信接口和发动机数据通信接口）。 | 故障代码 412 为现行状态
 | 步骤 1D-1. 读取故障代码。 |
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 核实 OEM 线束断开的情况下，故障代码 412 仍为现行状态。 | 故障代码 412 为现行状态
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查 2 针数据通信接口接头发动机侧的发动机电压。 | 触针 A 4.0 至 5.0 VDC；触针 B 0.0 至 0.1 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 412 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查数据通信接口接头。

向导步骤 1A - 检查主发动机线束数据通信接口接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束数据通信接口接头上断开电子服务工具或监测设备。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束数据通信接口接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

维修或更换主发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考步骤 019-201 和步骤 019-202。
  • 更换主发动机线束。请参考步骤 019-043。

转至 1B

转至 4A

向导步骤 1B - 关闭可能的干扰源。

条件

  • 将电子服务工具连接至主发动机线束数据通信接口接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

关闭可能的干扰源。

  • 关闭民用波段 (CB) 或其它无线电设备。
  • 确保无线电设备的电源和接地线与 CENTRY™ 系统隔离。
合格 不合格

故障代码 412 为现行状态

消除所有干扰源。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 线束数据通信接口接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子设备从 OEM 数据通信接口接头上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束数据通信接口接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 4A

向导步骤 1D - 检查监测设备（OEM 数据通信接口和发动机数据通信接口）。

条件

  • 将电子服务工具连接至主发动机线束数据通信接口接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查监测设备（OEM 数据通信接口和发动机数据通信接口）。

  • 断开任何车载电子设备，如连接至数据通信接口的电子仪表板、工时计、变速箱控制器、行程记录仪等。
合格 不合格

故障代码 412 为现行状态

核实数据通信接口工作情况

如果监测设备、OEM 线束或主发动机线束有故障，故障代码 412 将变为非现行状态。

转至 2A

转至 1D-1

向导步骤 1D-1 - 读取故障代码。

条件

  • 将服务工具连接至 OEM 线束数据通信接口接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

通信错误

断开监测设备

参考设备制造商故障判断和排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将电子服务工具从 OEM 线束数据通信接口接头上断开。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 J 与 OEM 线束数据通信接口接头的触针 A 之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 至 OEM 线束数据通信接口接头的触针 B 的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将电子服务工具从 OEM 线束数据通信接口接头上断开。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 J 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 H 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将电子服务工具从 OEM 线束数据通信接口接头上断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 J 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2E

转至 4A

向导步骤 2E - 核实 OEM 线束断开的情况下，故障代码 412 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

核实 OEM 线束断开的情况下，故障代码 412 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

无通信

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将电子服务工具从主发动机线束数据通信接口接头上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 J 与主发动机线束 ECM 接头的触针 6 之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与主发动机线束 ECM 接头的触针 8 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将电子服务工具从主发动机线束数据通信接口接头上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将电子服务工具从主发动机线束数据通信接口接头上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 6 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 8 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3E

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查 2 针数据通信接口接头发动机侧的发动机电压。

条件

  • 连接 ECM 接头。
  • 连接 OEM 接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 2 针数据通信接口接头发动机侧的发动机电压。

  • 测量 2 针数据通信接口接头发动机侧的触针 A 与发动机缸体接地之间的电压。
  • 测量 2 针数据通信接口接头发动机侧的触针 B 与发动机缸体接地之间的电压。
合格 不合格

触针 A 4.0 至 5.0 VDC；触针 B 0.0 至 0.1 VDC

更换 ECM

  • 请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 412 为非现行状态。
合格 不合格

故障代码 412 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查数据通信接口接头。 |
 | 步骤 1A. 检查主发动机线束数据通信接口接头触针。 | 无损坏的触针
 | 步骤 1B. 关闭可能的干扰源。 | 故障代码 414 为现行状态
 | 步骤 1C. 检查 OEM 线束数据通信接口接头触针。 | 无损坏的触针
 | 步骤 1D. 检查监测设备（OEM 数据通信接口和发动机数据通信接口）。 | 故障代码 414 为现行状态
 | 步骤 1D-1. 读取故障代码。 |
 | 步骤 1E. 检查数据通信接口电路导线的长度。 | 小于 50 ft
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 核实 OEM 线束断开的情况下，故障代码 414 仍为现行状态。 | 故障代码 414 为现行状态
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查 2 针数据通信接口接头发动机侧的发动机电压。 | 触针 A 4.0 至 5.0 VDC；触针 B 0.0 至 0.1 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 414 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查数据通信接口接头。

向导步骤 1A - 检查主发动机线束数据通信接口接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束数据通信接口接头上断开电子服务工具或监测设备。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束数据通信接口接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

维修或更换主发动机线束。

  • 使用电子清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 1B

转至 4A

向导步骤 1B - 关闭可能的干扰源。

条件

  • 将电子服务工具连接至主发动机线束数据通信接口接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

关闭可能的干扰源。

  • 关闭民用波段 (CB) 或其它无线电设备。
  • 确保无线电设备的电源和接地线与 CENTRY™ 系统隔离。
合格 不合格

故障代码 414 为现行状态

消除所有干扰源。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 线束数据通信接口接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子设备从 OEM 数据通信接口接头上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束数据通信接口接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

  • 使用电子清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 4A

向导步骤 1D - 检查监测设备（OEM 数据通信接口和发动机数据通信接口）。

条件

  • 将电子服务工具连接至主发动机线束数据通信接口接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查监测设备（OEM 数据通信接口和发动机数据通信接口）。

  • 断开任何车载电子设备，如连接至数据通信接口的电子仪表板、工时计、变速箱控制器、行程记录仪等。
合格 不合格

故障代码 414 为现行状态

核实数据通信接口工作情况

如果监测设备、OEM 线束或主发动机线束有故障，故障代码 414 将变为非现行状态。

转至 2A

转至 1D-1

向导步骤 1D-1 - 读取故障代码。

条件

  • 将服务工具连接至 OEM 线束数据通信接口接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

通信错误

断开监测设备

  • 参考设备制造商故障判断和排除手册。

转至 1E

转至 4A

向导步骤 1E - 检查数据通信接口电路导线的长度。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实数据通信接口电路的长度。

  • 核实数据通信接口电路的长度不超过 50 ft。
合格 不合格

小于 50 ft

使用专门接线的屏蔽型数据通信接口电缆

参考 CENTRY™ 系统安装手册。

转至 2A

转至 2A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将电子服务工具从 OEM 线束数据通信接口接头上断开。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 J 与 OEM 线束数据通信接口接头的触针 A 之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 至 OEM 线束数据通信接口接头的触针 B 的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将电子服务工具从 OEM 线束数据通信接口接头上断开。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 J 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 H 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将电子服务工具从 OEM 线束数据通信接口接头上断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 J 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2E

转至 4A

向导步骤 2E - 核实 OEM 线束断开的情况下，故障代码 414 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

核实 OEM 线束断开的情况下，故障代码 412 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 414 为现行状态

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将电子服务工具从主发动机线束数据通信接口接头上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 J 与主发动机线束 ECM 接头的触针 6 之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 H 与主发动机线束 ECM 接头的触针 8 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将电子服务工具从主发动机线束数据通信接口接头上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 6 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将电子服务工具从主发动机线束数据通信接口接头上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 6 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 8 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3E

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查 2 针数据通信接口接头发动机侧的发动机电压。

条件

  • 连接 ECM 接头。
  • 连接 OEM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 2 针数据通信接口接头发动机侧的发动机电压。

  • 测量 2 针数据通信接口接头发动机侧的触针 A 与发动机缸体接地之间的电压。
  • 测量 2 针数据通信接口接头发动机侧的触针 B 与发动机缸体接地之间的电压。
合格 不合格

触针 A 4.0 至 5.0 VDC；触针 B 0.0 至 0.1 VDC

更换 ECM

  • 请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 414 为非现行状态。
合格 不合格

故障代码 414 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线，零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 读取 ECM 铭牌。 | 版本 3 或更新的标定
步骤 2. | 检查怠速有效开关。 |
 | 步骤 2A. 核实怠速有效开关已连接到 oem 线束。 | 已连接怠速有效开关
 | 步骤 2B. 检查怠速有效开关和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2C. 检查是否开路。 | 小于 125 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 3A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 125 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 431 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 读取 ECM 铭牌。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 铭牌有无可以识别出标定的 ECM 代码。

注：ECM 铭牌位于 ECM 壳体的外表面上。
合格 不合格

版本 3 或更新的标定

使用 Compulink™（零件号 3823549）；Echek™（零件号 3824437）或 INSITE™（零件号 3824638）标定 ECM。有关详细的 ECM 标定步骤，参考相应的服务工具用户手册。

转至 2A

转至 2A

向导步骤 2 - 检查怠速有效开关。

向导步骤 2A - 核实怠速有效开关已连接到 oem 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实怠速有效开关。

  • 核实怠速有效开关已连接到 oem 线束。
合格 不合格

已连接怠速有效开关

将怠速有效开关连接到 OEM 线束

参考《OEM 故障诊断及排除手册》。

转至 2B

转至 5A

向导步骤 2B - 检查怠速有效开关和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查怠速有效开关和 OEM 线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换油门踏板或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查是否开路。

  • 踩下油门踏板时测量怠速有效开关的触针 C 与怠速有效开关的触针 A 之间的电阻。
  • 松开油门踏板时测量怠速有效开关的触针 B 与怠速有效开关的触针 A 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换油门踏板

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 释放和踩下油门踏板时测量怠速有效开关的触针 B 与怠速有效开关的触针 C 之间的电阻。
  • 踩下油门踏板时测量怠速有效开关的触针 A 与怠速有效开关的触针 B 之间的电阻。
  • 松开油门踏板时测量怠速有效开关的触针 A 与怠速有效开关的触针 C 之间的电阻。
合格 不合格

大于 100 千欧

维修或更换油门踏板

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 3A - 检查 OEM 和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电子清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 OEM 线束。
  • 将怠速有效开关连接到 OEM 线束。

采取措施

检查是否开路。

  • 在油门踏板踩下时，测量 OEM 线束 C6 接头的触针 A 与 OEM 线束 C6 接头的触针 G 之间的电阻。
  • 在油门踏板松开时，测量 OEM 线束 C6 接头的触针 C 与 OEM 线束 C6 接头的触针 G 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3C

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 A 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 C 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 G 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3D

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从主发动机线束的 C6 接头和 C5 接头上断开。
  • 将 OEM 线束从怠速有效开关上断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 A 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 C 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 G 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头的触针 9 与主发动机线束 C6 接头的触针 A 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 16 与主发动机线束 C6 接头的触针 C 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 25 与主发动机线束 C6 接头的触针 G 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 9 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 16 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4D

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 9 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 16 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 431
步骤 2. | 检查油门位置传感器。 |
 | 步骤 2A. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 3A. 检查主发动机线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 2000 至 3000 欧姆
 | 步骤 3C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 432 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 431

故障代码 431 故障诊断及排除

转至 2A

故障代码 431

向导步骤 2 - 检查油门位置传感器。

向导步骤 2A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量油门位置传感器的触针 B 与油门位置传感器的触针 C 之间的电阻。

注：在踏板踩下时进行测量，并在踏板松开时再次测量。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 3A - 检查主发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 OEM 线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将油门踏板连接到 OEM 线束上。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 E 至 OEM 线束 C6 接头的触针 B 的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 C6 接头触针 E 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 C6 接头触针 D 之间的电阻。
  • 测量主发动机线束 ECM 接头的触针 27 与主发动机线束 C6 接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4C

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧，更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 432 为非现行状态。
合格 不合格

故障代码 432 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 431
步骤 2. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 手册。） |
 | 步骤 2A. 检查主发动机线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 18 千欧
 | 步骤 2C. 检查是否短路。 | 释放时电阻为 3800 至 6000 欧姆；踩下时电阻为 380 至 900 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 432 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 431

故障代码 431 故障诊断及排除

如果故障代码 431 为现行状态，则可能导致故障代码 432 为现行状态。

转至 2A

故障代码 431

向导步骤 2 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 C6 接头的触针 E 至 OEM 线束 C6 接头的触针 B 的电阻。
合格 不合格

小于 18 千欧

只要有开路，则需维修或更换 OEM 线束或油门踏板。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C6 接头的触针 E 之间的电阻。
合格 不合格

释放时电阻为 3800 至 6000 欧姆；踩下时电阻为 380 至 900 欧姆

只要有短路，则需维修或更换 OEM 线束或油门踏板。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2E

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 B 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要有短路，则需维修或更换 OEM 线束或油门踏板。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 C6 接头触针 E 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 C6 接头触针 D 之间的电阻。
  • 测量主发动机线束 ECM 接头的触针 27 与主发动机线束 C6 接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 432 为非现行状态。
合格 不合格

故障代码 432 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 AMP/Deutsch/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 9 至 16 VDC（12 VDC 系统）；18 至 32 VDC（24 VDC 系统）
 | 步骤 1C. 检查 ECM 零件号。 | ECM 零件号 3619026 和 3654717 = 12-VDC；ECM 零件号 3619027 和 3654718 = 24-VDC
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 9 至 16 VDC（12 VDC 系统）；18 至 32 VDC（24 VDC 系统）
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束的接地连接。 | 无损坏的连接
 | 步骤 3B. 检查主发动机线束保险丝接头。 | 无损坏的连接
 | 步骤 3C. 检查主发动机线束保险丝。 | 小于 10 欧姆
 | 步骤 3D. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3E. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3F. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3G. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 441 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。

维修或更换蓄电池接头。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。
合格 不合格

9 至 16 VDC（12 VDC 系统）；18 至 32 VDC（24 VDC 系统）

维修或更换蓄电池

  • 维修蓄电池。参考《OEM 故障诊断及排除手册》。
  • 更换蓄电池。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
向导步骤 1C - 检查 ECM 零件号。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查零件号。

  • 检查 ECM 零件号。
合格 不合格

ECM 零件号 3619026 和 3654717 = 12-VDC；ECM 零件号 3619027 和 3654718 = 24-VDC

更换 ECM

请参考步骤 019-031。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。

采取措施

检查电源电压。

  • 测量 OEM 线束 C5 接头的触针 G 与发动机缸体接地之间的 DC 电压。
合格 不合格

9 至 16 VDC（12 VDC 系统）；18 至 32 VDC（24 VDC 系统）

维修或更换开关电压电路。

只要有短路，则需维修或更换 OEM 线束或钥匙开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修钥匙开关。参考《OEM 故障诊断及排除手册》。
  • 更换钥匙开关。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束的接地连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机缸体上断开主发动机线束的接地连接。

采取措施

检查主发动机线束接地连接有无下列情况：

  • 连接松动
  • 接头断裂
  • 接头腐蚀。
合格 不合格

无损坏的连接

维修损坏的接头。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3B

转至 4A

向导步骤 3B - 检查主发动机线束保险丝接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将两个 5 安保险丝从主发动机线束上断开。

采取措施

检查主发动机线束保险丝接头有无下列情况：

  • 保险丝腐蚀
  • 保险丝松动。

注：第三条保险丝用于油轨压力回路线。
合格 不合格

无损坏的连接

维修损坏的接头。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查主发动机线束保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将两个 5 安保险丝从主发动机线束上断开。

采取措施

检查主发动机线束保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝。

参考步骤 019-198。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
向导步骤 3D - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3E

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头的触针 22 与 C5 接头的触针 G 之间的电阻。
  • 测量主发动机线束 ECM 接头的触针 23 与 C5 接头的触针 G 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 25 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 26 与发动机缸体接地之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3F

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3F - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 22 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 23 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3G

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 AMP/Deutsch/Metri-Pack 测试导线。
向导步骤 3G - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头的触针 22 与主发动机线束 ECM 接头的所有其它触针（除触针 23 外）之间的电阻。
  • 测量主发动机线束 ECM 接头的触针 23 与主发动机线束 ECM 接头的所有其它触针（除触针 22 外）之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 441 为非现行状态。
合格 不合格

故障代码 441 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实 ECM 与系统电压兼容。 |
 | 步骤 1A. 检查 ECM 零件号。 | ECM 零件号 3619026 和 3654717 = 12 VDC；ECM 零件号 3619027 和 3654718 = 24 VDC
 | 步骤 1B. 检查蓄电池电压。 | 9 至 16 VDC（12 VDC 系统）；18 至 32 VDC（24 VDC 系统）
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 442 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实 ECM 与系统电压兼容。

注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。
向导步骤 1A - 检查 ECM 零件号。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 零件号。

  • 检查 ECM 零件号。
合格 不合格

ECM 零件号 3619026 和 3654717 = 12 VDC；ECM 零件号 3619027 和 3654718 = 24 VDC

更换 ECM

请参考步骤 019-031。

转至 1B

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 断开 ECM 接头。

采取措施

检查蓄电池电压。

  • 测量主发动机线束 ECM 接头的触针 22 与主发动机线束 ECM 接头的触针 25 之间的直流电压。
合格 不合格

9 至 16 VDC（12 VDC 系统）；18 至 32 VDC（24 VDC 系统）

拆下高电压源或重新配置蓄电池连接。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 442 为非现行状态。
合格 不合格

故障代码 442 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册）。 |
 | 步骤 1A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
 | 步骤 1D. 核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。 | 故障代码 443 为现行状态
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 禁用现行故障代码。 | 故障代码 443 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 1A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要有短路，则需维修或更换 OEM 线束或油门开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门开关。参考《OEM 故障诊断及排除手册》。
  • 更换油门开关。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将油门开关设定在怠速位置。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要有短路，则需维修或更换 OEM 线束或油门开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门开关。参考《OEM 故障诊断及排除手册》。
  • 更换油门开关。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

向导步骤 1D - 核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）；Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：OEM 线束在 C6 接头处断开的情况下，故障代码 132 将处于现行状态。
合格 不合格

故障代码 443 为现行状态

只要有短路，则需维修或更换 OEM 线束或油门开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门开关。参考《OEM 故障诊断及排除手册》。
  • 更换油门开关。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 为非现行状态。
合格 不合格

故障代码 443 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门位置传感器。 |
 | 步骤 1A. 检查 OEM 线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否短路。 | 2000 至 3000 欧姆
 | 步骤 1C. 检查电源线中有无短路。 | 250 至 3000 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查主发动机线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 443 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门位置传感器。

向导步骤 1A - 检查 OEM 线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和油门位置传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换油门踏板或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 1B - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否短路。

  • 测量油门位置传感器的触针 A 与油门位置传感器的触针 C 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换油门踏板。

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线。
向导步骤 1C - 检查电源线中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查电源线中有无短路。

  • 测量油门位置传感器的触针 B 与油门位置传感器的触针 C 之间的电阻。
合格 不合格

250 至 3000 欧姆

维修或更换油门踏板

  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3C

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 为非现行状态。
合格 不合格

故障代码 443 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束和油门信号发生器。 |
 | 步骤 1A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。 | 故障代码 443 为现行状态
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 443 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束和油门信号发生器。

向导步骤 1A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：OEM 线束在 C6 接头处断开的情况下，故障代码 132 将处于现行状态。
合格 不合格

故障代码 443 为现行状态

只要有开路，则需维修或更换 OEM 线束或油门信号发生器。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门信号发生器。参考《OEM 故障诊断及排除手册》。
  • 更换油门信号发生器。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电子清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 为非现行状态。
合格 不合格

故障代码 443 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1D. 核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。 | 故障代码 443 为现行状态
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 443 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束和油门位置传感器。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 1A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 将油门踏板连接到 OEM 线束上。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C6 接头触针 E 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束 C6 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要出现短路，则需维修或更换 OEM 线束、油门踏板或油门操纵杆。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修油门踏板。参考《OEM 故障诊断及排除手册》。
  • 更换油门踏板。参考《OEM 故障诊断及排除手册》。
  • 维修油门操纵杆。参考《OEM 故障诊断及排除手册》。
  • 更换油门操纵杆。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C6 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C6 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

向导步骤 1D - 核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

核实 OEM 线束断开的情况下，故障代码 443 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：OEM 线束在 C6 接头处断开的情况下，故障代码 132 可能处于现行状态。
合格 不合格

故障代码 443 为现行状态

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 13 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 13 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 19 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧。

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束。

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 443 为非现行状态。
合格 不合格

故障代码 443 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油轨压力传感器。 |
 | 步骤 1A. 检查油轨压力传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 在油轨压力传感器断开的情况下，核实故障代码 444 仍为现行状态。 | 故障代码 444 为现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查机油压力传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 2B. 在机油压力传感器断开的情况下，核实故障代码 444 仍为现行状态。 | 故障代码 444 为现行状态
步骤 3. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 3A. 检查主发动机线束和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 3B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 444 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油轨压力传感器。

向导步骤 1A - 检查油轨压力传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开油轨压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查油轨压力传感器和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换 OEM 线束或油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换油轨压力传感器。参考步骤 019-116。

转至 1B

转至 5A

向导步骤 1B - 在油轨压力传感器断开的情况下，核实故障代码 444 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

在油轨压力传感器断开的情况下，核实故障代码 444 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：当油轨压力传感器断开时，故障代码 452 可能为现行状态。
合格 不合格

故障代码 444 为现行状态

更换油轨压力传感器

参考步骤 019-116。

转至 2A

转至 5A

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查 OEM 线束和机油压力传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开机油压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和机油压力传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

更换机油压力传感器

参考《OEM 故障诊断及排除手册》。

转至 2B

转至 5A

向导步骤 2B - 在机油压力传感器断开的情况下，核实故障代码 444 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开机油压力传感器。

采取措施

在机油压力传感器断开的情况下，核实故障代码 444 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：当油轨压力传感器断开时，故障代码 141 可能为现行状态。
合格 不合格

故障代码 444 为现行状态

更换机油压力传感器

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 3A - 检查主发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 OEM 线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3B

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C5 接头触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3C

转至 5A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从 OEM 线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 A 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4C

转至 5A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 11 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 444 为非现行状态。
合格 不合格

故障代码 444 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 445 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 1A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 将中间转速开关转到 ON 位置。
  • 将备用调速率开关设置到 ON 位置。

采取措施

检查是否开路。

  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束 C5 接头的触针 H 之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 接头的触针 H 之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 接头的触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

只要出现开路，则需维修或更换 OEM 线束、中间转速开关或备用调速率开关

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 更换中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 维修备用调速率开关。参考《OEM 故障诊断及排除手册》。
  • 更换备用调速率开关。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关转到 OFF 位置。
  • 将备用调速率开关转到 OFF 位置。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C5 接头触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束、中间转速开关或备用调速率开关

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 更换中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 维修备用调速率开关。参考《OEM 故障诊断及排除手册》。
  • 更换备用调速率开关。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关转到 OFF 位置。
  • 将备用调速率开关转到 OFF 位置。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束、中间转速开关或备用调速率开关

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 更换中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 维修备用调速率开关。参考《OEM 故障诊断及排除手册》。
  • 更换备用调速率开关。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 2 与主发动机线束 C5 接头的触针 C 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 5 与主发动机线束 C5 接头触针 E 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 28 与主发动机线束 C5 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 2 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 2 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 5 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 28 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 445 为非现行状态。
合格 不合格

故障代码 445 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油轨压力传感器。 |
 | 步骤 1A. 检查油轨压力传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 在油轨压力传感器断开的情况下，核实故障代码 451 为非现行状态。 | 故障代码 451 为现行状态?
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束回路线保险丝连接。 | 无损坏的连接
 | 步骤 2B. 检查回路线保险丝。 | 小于 10 欧姆
 | 步骤 2C. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2D. 读取故障代码。 | 故障代码 451 为现行状态?
 | 步骤 2E. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2F. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 451 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油轨压力传感器。

向导步骤 1A - 检查油轨压力传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开油轨压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查油轨压力传感器和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换主发动机线束或油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换油轨压力传感器。参考步骤 019-116。

转至 1B

转至 3A

向导步骤 1B - 在油轨压力传感器断开的情况下，核实故障代码 451 为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

在油轨压力传感器断开的情况下，核实故障代码 451 为非现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。

注：当油轨压力传感器断开时，故障代码 452 可能为现行状态。
合格 不合格

故障代码 451 为非现行状态

更换油轨压力传感器

参考步骤 019-116。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束回路线保险丝连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开主发动机线束回路线保险丝。

采取措施

检查主发动机线束回路线保险丝连接有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的连接

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要接头损坏，则需维修或更换主发动机线束，或更换主发动机线束回路线保险丝。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换回路线保险丝。参考步骤 019-198。

转至 2B

转至 3A

向导步骤 2B - 检查回路线保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开主发动机线束回路线保险丝。

采取措施

检查回路线保险丝。

  • 测量保险丝电阻。
合格 不合格

小于 10 欧姆

更换保险丝线束

参考步骤 019-198。

转至 2C

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2C - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2D

转至 3A

向导步骤 2D - 读取故障代码。

条件

  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437） INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 451 为现行状态?

维修完成。

转至 2E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 27 与主发动机线束油轨压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2F

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2F - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束上断开油轨压力传感器。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 11 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 14 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 451 为非现行状态。
合格 不合格

故障代码 451 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823255 - 阴性 Metri-Pack 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 444 为非现行状态
步骤 2. | 检查油轨压力传感器。 |
 | 步骤 2A. 核实已连接油轨压力传感器。 | 已连接油轨压力传感器
 | 步骤 2B. 检查油轨压力传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2C. 读取故障代码。 | 故障代码 452 为非现行状态
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查电源电压。 | 是否在 4.75 VDC 和 5.25 VDC 之间
 | 步骤 2F. 检查信号电压。 | 0.46 至 4.56 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 452 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 452 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查是否存在多个现行故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 444 为非现行状态

故障代码 444 为现行状态

转至 2A

转至 相应的故障诊断与排除图表

向导步骤 2 - 检查油轨压力传感器。

向导步骤 2A - 核实已连接油轨压力传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开油轨压力传感器。

采取措施

核实油轨压力传感器。

  • 核实已连接油轨压力传感器。
合格 不合格

已连接油轨压力传感器

将油轨压力传感器连接到主发动机线束上。

转至 2B

转至 4A

向导步骤 2B - 检查主发动机线束和油轨压力传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开油轨压力传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和压力传感器接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换主发动机线束或油轨压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换油轨压力传感器。参考步骤 019-115。

转至 2C

转至 4A

向导步骤 2C - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 452 为现行状态

维修完成。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开油轨压力传感器。
  • 将抽头电缆（零件号 3824774）连接到油轨压力传感器和主发动机线束上。

采取措施

检查有无对地短路。

  • 测量油轨压力传感器的触针 A 与发动机缸体接地之间的电阻。
  • 测量油轨压力传感器的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换油轨压力传感器。参考步骤 019-115。

转至 2E

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
向导步骤 2E - 检查电源电压。

条件

  • 从主发动机线束上断开油轨压力传感器。
  • 将抽头电缆（零件号 3824774）连接到油轨压力传感器和主发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油轨压力的电源电压。

  • 测量主发动机线束油轨压力传感器接头上的触针 A 与触针 B 之间的电压。
合格 不合格

是否在 4.75 VDC 和 5.25 VDC 之间

诊断主发动机线束。

转至 2F

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824774 - 抽头电缆。
向导步骤 2F - 检查信号电压。

条件

  • 从主发动机线束上断开油轨压力传感器。
  • 将抽头电缆（零件号 3824774）连接到油轨压力传感器和主发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油轨压力传感器的信号电压。

  • 测量主发动机线束油轨压力传感器接头上的触针 B 与触针 C 之间的电压。
合格 不合格

0.46 至 4.56 VDC

更换油轨压力传感器

参考步骤 019-115。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 452 为现行状态

维修完成

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 11 与主发动机线束油轨压力传感器接头的触针 A 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 14 与主发动机线束油轨压力传感器接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 11 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3E

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开油轨压力传感器。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 11 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 14 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 452 为非现行状态。
合格 不合格

故障代码 452 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃料控制阀。 |
 | 步骤 1A. 核实电子燃油控制阀已连接到主发动机线束上。 | 已连接电子燃油控制阀
 | 步骤 1B. 检查电子燃油控制阀接线柱和主发动机线束接头。 | 没有松动或损坏的接头和接线柱
 | 步骤 1C. 读取故障代码。 | 故障代码 455 为现行状态
 | 步骤 1D. 检查是否开路。 | 12-VDC 阀 = 1.5 至 3.0 欧姆；24-VDC 阀 = 7 至 10 欧姆
 | 步骤 1E. 检查有无对地短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 455 为现行状态
 | 步骤 2C. 检查是否开路。 | 12-VDC 阀 = 1.5 至 3.0 欧姆；24-VDC 阀 = 7 至 10 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 455 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电子燃料控制阀。

向导步骤 1A - 核实电子燃油控制阀已连接到主发动机线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实电子燃料控制阀。

  • 核实电子燃油控制阀已连接到主发动机线束上。
合格 不合格

已连接电子燃油控制阀

将电子燃油控制阀连接到主发动机线束上。

转至 1B

转至 3A

向导步骤 1B - 检查电子燃油控制阀接线柱和主发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查电子燃油控制阀接线柱和主发动机线束接头有无下列情况：

  • 电弧迹象
  • 接头松动
  • 腐蚀的接线柱或接头
  • 弯曲或断裂的接线柱或接头
  • 接线柱或接头内外有湿气
  • 接线柱和接头触针内外有污垢或碎屑。
合格 不合格

没有松动或损坏的接头和接线柱

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则维修或更换主发动机线束或更换电子燃油控制阀。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换电子燃油控制阀。参考步骤 019-030。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 455 为现行状态

维修完成。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。

采取措施

检查是否开路。

  • 测量电子燃油控制阀的接线柱之间的电阻。
合格 不合格

12-VDC 阀 = 1.5 至 3.0 欧姆；24-VDC 阀 = 7 至 10 欧姆

更换电子燃油控制阀

参考步骤 019-030。

转至 1E

转至 3A

向导步骤 1E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量电子燃油控制阀的每个接线柱与电子燃油控制阀壳体之间的电阻。
合格 不合格

大于 100 千欧

更换电子燃油控制阀

参考步骤 019-030。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 455 为现行状态

维修完成

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀连接到主发动机线束上。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 10 与主发动机线束 ECM 接头的触针 21 之间的电阻。
合格 不合格

12-VDC 阀 = 1.5 至 3.0 欧姆；24-VDC 阀 = 7 至 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 10 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 21 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 10 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 21 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 455 为非现行状态。
合格 不合格

故障代码 455 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电子燃料控制阀。 |
 | 步骤 1A. 核实电子燃油控制阀已连接到主发动机线束上。 | 已连接电子燃油控制阀
 | 步骤 1B. 检查电子燃油控制阀接线柱和主发动机线束接头。 | 没有松动或损坏的接头和接线柱
 | 步骤 1C. 读取故障代码。 | 故障代码 511 为现行状态
 | 步骤 1D. 检查是否开路。 | 12-VDC 阀 = 1.5 至 3.0 欧姆；24-VDC 阀 = 7 至 10 欧姆
 | 步骤 1E. 检查有无对地短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 511 为现行状态
 | 步骤 2C. 检查是否开路。 | 12-VDC 阀 = 1.5 至 3.0 欧姆；24-VDC 阀 = 7 至 10 欧姆
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 511 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查电子燃料控制阀。

向导步骤 1A - 核实电子燃油控制阀已连接到主发动机线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实电子燃料控制阀。

  • 核实电子燃油控制阀已连接到主发动机线束上。
合格 不合格

已连接电子燃油控制阀

将电子燃油控制阀连接到主发动机线束上。

转至 1B

转至 3A

向导步骤 1B - 检查电子燃油控制阀接线柱和主发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查电子燃油控制阀接线柱和主发动机线束接头有无下列情况：

  • 电弧迹象
  • 接头松动
  • 腐蚀的接线柱或接头
  • 接头触针内或触针上有污垢或碎屑
  • 弯曲或断裂的接线柱或接头
  • 接线柱或接头内外有湿气。
合格 不合格

没有松动或损坏的接头和接线柱

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则维修或更换主发动机线束或更换电子燃油控制阀。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换电子燃油控制阀。参考步骤 019-030。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 511 为现行状态

维修完成。

转至 1D

转至 3A

向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。

采取措施

检查是否开路。

  • 测量电子燃油控制阀的接线柱之间的电阻。
合格 不合格

12-VDC 阀 = 1.5 至 3.0 欧姆；24-VDC 阀 = 7 至 10 欧姆

更换电子燃油控制阀

参考步骤 019-030。

转至 1E

转至 3A

向导步骤 1E - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量电子燃油控制阀的每个接线柱与电子燃油控制阀壳体之间的电阻。
合格 不合格

大于 100 千欧

更换电子燃油控制阀

参考步骤 019-030。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 511 为现行状态

维修完成

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀连接到主发动机线束上。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 10 与主发动机线束 ECM 接头的触针 21 之间的电阻。
合格 不合格

12-VDC 阀 = 1.5 至 3.0 欧姆；24-VDC 阀 = 7 至 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 10 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 ECM 接头触针 21 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2E

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将电子燃油控制阀从主发动机线束上断开。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 10 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 21 与主发动机线束 ECM 接头的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 511 为非现行状态。
合格 不合格

故障代码 511 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 451
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 514 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 451

参考故障代码 451 故障诊断树。

转至 相应的故障诊断与排除表

故障代码 451

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 514 为非现行状态。
合格 不合格

故障代码 514 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查辅助温度传感器。 |
 | 步骤 1A. 核实已连接辅助温度传感器。 | 已连接辅助温度传感器
 | 步骤 1B. 检查 OEM 线束和辅助温度传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 521 为现行状态
 | 步骤 1D. 检查是否开路。 | 小于 36 千欧
 | 步骤 1E. 检查电源电压。 | 4.75 VDC 至 5.25 VDC
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 521 为现行状态
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查有无外部电压。 | 小于 1.0 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 521 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 521 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查辅助温度传感器。

向导步骤 1A - 核实已连接辅助温度传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实辅助温度传感器。

  • 核实已连接辅助温度传感器。
合格 不合格

已连接辅助温度传感器

将辅助温度传感器连接到 OEM 线束上。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束和辅助温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和辅助温度传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换 OEM 线束或辅助温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修辅助温度传感器。参考《OEM 故障诊断及排除手册》。
  • 更换辅助温度传感器。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 511 为现行状态

维修完成。

转至 1D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 1D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。

采取措施

检查是否开路。

  • 测量辅助温度传感器的触针 A 与辅助温度传感器的触针 B 之间的电阻。
合格 不合格

小于 36 千欧

更换辅助温度传感器

参考《OEM 故障诊断及排除手册》。

转至 1E

转至 4A

向导步骤 1E - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开辅助温度传感器。

采取措施

检查电源电压。

  • 测量 OEM 线束辅助温度传感器接头的触针 A 与 OEM 线束辅助温度传感器接头的触针 B 之间的直流电压。
合格 不合格

4.75 VDC 至 5.25 VDC

更换辅助温度传感器。

参考步骤 019-019。

并非 4.75 VDC 至 5.25 VDC

转至 4A

转至 2A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 521 为现行状态

维修完成。

转至 2C

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束辅助温度传感器接头的触针 A 之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 H 至 OEM 线束辅助温度传感器接头触针 B 的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2E

转至 4A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2E - 检查有无外部电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。

采取措施

检查有无外部电压。

  • 测量 OEM 线束 C5 接头的触针 D 与发动机缸体接地之间的 DC 电压。
合格 不合格

小于 1.0 VDC

拆下外部电源。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 521 为现行状态

维修完成。

转至 3C

转至 4A

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 25 与主发动机线束 C5 接头的触针 H 之间的电阻。
  • 测量主发动机线束 ECM 接头触针 28 与主发动机线束 C5 接头触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 28 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 521 为非现行状态。
合格 不合格

故障代码 521 为现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线，零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查辅助温度传感器。 |
 | 步骤 1A. 检查 OEM 线束和辅助温度传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 521 为现行状态
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 在辅助温度传感器断开的情况下，核实故障代码 522 仍为现行状态。 | 故障代码 522 为现行状态
步骤 2. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。） |
 | 步骤 2A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 521 为现行状态
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 521 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 522 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查辅助温度传感器。

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1A - 检查 OEM 线束和辅助温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和辅助温度传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，则需维修或更换 OEM 线束或辅助温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修辅助温度传感器。参考《OEM 故障诊断及排除手册》。
  • 更换辅助温度传感器。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 522 为现行状态

维修完成。

转至 1C

转至 4A

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。

采取措施

检查是否对地短路。

  • 测量辅助温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换辅助温度传感器

参考《OEM 故障诊断及排除手册》。

转至 1D

转至 4A

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1D - 在辅助温度传感器断开的情况下，核实故障代码 522 仍为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开辅助温度传感器。

采取措施

在辅助温度传感器断开的情况下，核实故障代码 522 仍为现行状态。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 522 为现行状态

更换辅助温度传感器

参考《OEM 故障诊断及排除手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。更多详情，请参见 OEM 说明书。）

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 2A - 检查 OEM 线束和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 522 为现行状态

维修完成。

转至 2C

转至 4A

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从主发动机线束的 C6 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C5 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D

转至 4A

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开辅助温度传感器。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查主发动机线束。

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 522 为现行状态

维修完成。

转至 3C

转至 4A

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 28 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3D

转至 4A

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖或冷却液温度传感器。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 28 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 522 为非现行状态。
合格 不合格

故障代码 522 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 523 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 1A - 检查 OEM 和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 将中间转速开关转到 ON 位置。
  • 将备用调速率开关转到 OFF 位置。

采取措施

检查是否开路。

  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 接头的触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

只要出现开路，则需维修或更换 OEM 线束或中间转速开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 更换中间转速开关。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关转到 OFF 位置。
  • 将备用调速率开关转到 OFF 位置。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C5 接头触针 E 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束或中间转速开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 更换中间转速开关。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关转到 OFF 位置。
  • 将备用调速率开关转到 OFF 位置。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 E 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束或中间转速开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修中间转速开关。参考《OEM 故障诊断及排除手册》。
  • 更换中间转速开关。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 2 与主发动机线束 C5 接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查有无对地短路。

  • 测量主发动机线束 ECM 接头触针 5 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 2 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 5 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 523 为非现行状态。
合格 不合格

故障代码 523 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。） |
 | 步骤 1A. 检查 OEM 线束和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 524 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 OEM 线束。（下列步骤专用于 OEM 电路的常规 OEM 故障诊断。有关更详细的说明，参见 OEM 手册。）

向导步骤 1A - 检查 OEM 和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 和主发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 将中间转速开关转到 OFF 位置。
  • 将备用调速率开关设置到 ON 位置。

采取措施

检查是否开路。

  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 接头的触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

只要出现开路，则需维修或更换 OEM 线束或备用调速率开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修备用调速率开关。参考《OEM 故障诊断及排除手册》。
  • 更换备用调速率开关。参考《OEM 故障诊断及排除手册》。

转至 1C

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将备用调速率开关转到 OFF 位置。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 C5 接头触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束或备用调速率开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修备用调速率开关。参考《OEM 故障诊断及排除手册》。
  • 更换备用调速率开关。参考《OEM 故障诊断及排除手册》。

转至 1D

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 将中间转速开关转到 OFF 位置。
  • 将备用调速率开关转到 OFF 位置。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 C5 接头的触针 C 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 C5 接头的触针 D 与 OEM 线束 C5 和 C6 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

只要出现开路，则需维修或更换 OEM 线束或备用调速率开关。

  • 维修 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 维修备用调速率开关。参考《OEM 故障诊断及排除手册》。
  • 更换备用调速率开关。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 ECM。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。

转至 2B

转至 3A

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否开路。

  • 测量主发动机线束 ECM 接头触针 2 与主发动机线束 C5 接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查是否对地短路。

  • 测量主发动机线束 ECM 接头触针 28 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 2D

转至 3A

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束的 C5 和 C6 接头上断开 OEM 线束。
  • 从主发动机线束上断开 ECM。

采取措施

检查触针之间是否短路。

  • 测量主发动机线束 ECM 接头触针 2 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
  • 测量主发动机线束 ECM 接头触针 28 与主发动机线束 ECM 接头中所有其它触针之间的电阻。
合格 不合格

大于 100 千欧

更换 ECM。

请参考步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。请参考步骤 019-043。
  • 更换主发动机线束。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 524 为非现行状态。
合格 不合格

故障代码 524 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-十二月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 标定 ECM。 | 已标定的 ECM
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 读取故障代码。 | 未记录故障代码 525
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 1A - 标定 ECM。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

标定 ECM。

  • 使用 Compulink™（零件号 3823549）或 INSITE™（零件号 3824638），通过相应的 ECM 代码标定 ECM。
合格 不合格

已标定的 ECM

更换 ECM

请参考步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 读取故障代码。

条件

  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
  • 核实未记录故障代码 525。
合格 不合格

未记录故障代码 525。

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-十二月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 444、452 或 511
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 552 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 444、452 或 511

对所有其余的故障代码进行诊断。

参考故障代码 444、452 或 511 故障诊断树。

转至 对发动机症状进行故障诊断。
转至 参考相应的症状列表。

转至 相应的故障诊断与排除图表

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 552 为非现行状态。
合格 不合格

故障代码 552 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-十二月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 未记录故障代码 451
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 554 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

未记录故障代码 451

对所有其余的故障代码进行诊断。

参考故障代码 451 故障诊断树。

转至 对发动机症状进行故障诊断。
转至 参考相应的症状列表。

转至 相应的故障诊断与排除图表

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 554 为非现行状态。
合格 不合格

故障代码 554 为非现行状态

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 18-十二月-2012


INDEX
zhs98-fc111.htm

zhs98-t05-111.htm

zhs98-fc113.htm

zhs98-t05-113.htm

zhs98-fc114.htm

zhs98-t05-114.htm

zhs98-fc115.htm

zhs98-fc115vva.htm

zhs98-t05-115vva.htm

zhs98-fc115fa.htm

zhs98-t05-115fa.htm

zhs98-fc121.htm

zhs98-t05-121.htm

zhs98-fc131.htm

zhs98-fc131ctap.htm

zhs98-t05-131ctap.htm

zhs98-fc131nctap.htm

zhs98-t05-131nctap.htm

zhs98-fc131as.htm

zhs98-t05-131as.htm

zhs98-fc131fa.htm

zhs98-t05-131fa.htm

zhs98-fc132.htm

zhs98-fc132ctap.htm

zhs98-t05-132ctap.htm

zhs98-fc132nctap.htm

zhs98-t05-132nctap.htm

zhs98-fc132fa.htm

zhs98-t05-132fa.htm

zhs98-fc135.htm

zhs98-t05-135.htm

zhs98-fc141.htm

zhs98-t05-141.htm

zhs98-fc144.htm

zhs98-t05-144.htm

zhs98-fc145.htm

zhs98-t05-145.htm

zhs98-fc234.htm

zhs98-t05-234.htm

zhs98-fc254.htm

zhs98-t05-254.htm

zhs98-fc255.htm

zhs98-t05-255.htm

zhs98-fc341.htm

zhs98-t05-341.htm

zhs98-fc342.htm

zhs98-t05-342.htm

zhs98-fc353.htm

zhs98-t05-353.htm

zhs98-fc412.htm

zhs98-t05-412.htm

zhs98-fc414.htm

zhs98-t05-414.htm

zhs98-fc431.htm

zhs98-t05-431.htm

zhs98-fc432.htm

zhs98-fc432ctap.htm

zhs98-t05-432ctap.htm

zhs98-fc432nctap.htm

zhs98-t05-432nctap.htm

zhs98-fc441.htm

zhs98-t05-441.htm

zhs98-fc442.htm

zhs98-t05-442.htm

zhs98-fc443.htm

zhs98-fc443ctap.htm

zhs98-t05-443ctap.htm

zhs98-fc443nctap.htm

zhs98-t05-443nctap.htm

zhs98-fc443as.htm

zhs98-t05-443as.htm

zhs98-fc443fa.htm

zhs98-t05-443fa.htm

zhs98-fc444.htm

zhs98-t05-444.htm

zhs98-fc445.htm

zhs98-t05-445.htm

zhs98-fc451.htm

zhs98-t05-451.htm

zhs98-fc452.htm

zhs98-t05-452.htm

zhs98-fc455.htm

zhs98-t05-455.htm

zhs98-fc511.htm

zhs98-t05-511.htm

zhs98-fc514.htm

zhs98-t05-514.htm

zhs98-fc521.htm

zhs98-t05-521.htm

zhs98-fc522.htm

zhs98-t05-522.htm

zhs98-fc523.htm

zhs98-t05-523.htm

zhs98-fc524.htm

zhs98-t05-524.htm

zhs98-fc525.htm

zhs98-t05-525.htm

zhs98-fc552.htm

zhs98-t05-552.htm

zhs98-fc554.htm

zhs98-t05-554.htm