ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: SPN: 612 FMI: 2 指示灯: 红色 SRT: | 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确 | 至喷油器的供油停止，并且发动机无法起动。
发动机曲轴转速/位置传感器电路和发动机凸轮轴转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器都连接到发动机导线线束上。

部件位置

发动机曲轴转速/位置传感器读取安装在发动机曲轴上的转速信号轮。朝向飞轮时，传感器位于缸体的左侧。发动机凸轮轴转速/位置传感器读取前齿轮室盖内侧的转速信号轮。该传感器位于发动机左侧，在齿轮室的背面。

大修提示

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器使用相同类型的传感器，接头键也是相同的。很有可能将导线线束连接到不正确的传感器上。如果发生这种情况，发动机控制模块（ECM）将检测到故障并且发动机将无法起动。一旦接头故障被排除，发动机将可以起动并且该故障代码将变为非现行故障代码。

参考故障代码 t05-115 故障诊断树。

上次改进日期: 26-十一月-2012
版权 © 2000-2010 Cummins Inc. 版权所有.


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: SPN: 102 FMI: 3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 工业用应用类型的发动机功率下降到无空气设置功率。没有关于发电用应用类型的性能。
1 号进气歧管压力传感器电路

电路描述

进气歧管 1 压力传感器监测进气歧管压力并通过发动机线束将信息传输至发动机控制模块 (ECM)。如果 1 号进气歧管压力传感器电路电压变得太高，可能会导致车用类型的功率降低。用于船用时，不发生功率降低。电路或有故障的传感器无发动机保护。

部件位置

1 号进气歧管压力传感器位于进气管内。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管 1 压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号导线与传感器电源或蓄电池电压短路。
参考故障代码 t05-122 故障诊断树。

上次改进日期: 26-十一月-2012


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: SPN: 102 FMI: 4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。在进气歧管压力电路上检测到低信号电压。 | 工业用应用类型的发动机功率下降到无空气设置功率。没有关于发电用应用类型的性能。
1 号进气歧管压力传感器电路

电路描述

1 号进气歧管压力传感器监测进气歧管压力，并通过发动机线束将信息传输至 ECM。如果 1 号进气歧管压力传感器电路电压变得太低，则可能会导致功率降低。

部件位置

1 号进气歧管压力传感器位于进气管内。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管 1 压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-123 故障诊断树。

上次改进日期: 26-十一月-2012


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: SPN: 100 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。无机油压力的发动机保护
发动机 1 号机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 使用发动机机油油道压力 1 号传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

1 号进气歧管压力传感器位于进气管内。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

发动机机油油道压力 1 传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-135 故障诊断树。

上次改进日期: 26-十一月-2012


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: SPN: 100 FMI: 4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机机油压力电路中信号电压低。 | 对性能没有影响。无机油压力的发动机保护。
发动机 1 号机油油道压力传感器电路

电路描述

ECM 利用发动机机油油道压力 1 传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

1 号进气歧管压力传感器位于进气管内。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

发动机机油油道压力 1 传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-141 故障诊断树。

上次改进日期: 26-十一月-2012


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: SPN: 100 FMI: 18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 报警后一段时间，标定设置功率逐渐下降和发动机停机。
发动机 1 号机油油道压力传感器电路

电路描述

ECM 利用发动机机油油道压力 1 传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

发动机 1 号机油油道压力传感器位于发动机缸体的左侧。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

参考故障代码 t05-143 故障诊断树。

上次改进日期: 26-十一月-2012


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度传感器电路上存在高信号电压。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无发动机冷却液温度的发动机保护。
发动机冷却液温度 1 传感器电路

电路描述

发动机控制模块 (ECM) 通过发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度 1 传感器位于节温器壳体上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

在对故障代码 144 进行故障诊断前，检查是否有多个故障。

发动机冷却液温度 1 传感器与其它传感器共用发动机线束中的回路线。回路开路会导致多个故障代码变为现行状态。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9.3k 至 10.7k
100 | 212 | 640 至 720
参考故障代码 t05-144 故障诊断树。

上次改进日期: 26-十一月-2012


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: SPN: 110 FMI: 4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 可能冒白烟。如果受发动机控制模块 (ECM) 控制，风扇将保持运转。无发动机冷却液温度的发动机保护。
发动机冷却液温度 1 传感器电路

电路描述

ECM 通过 发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度 1 传感器位于节温器壳体上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

发动机冷却液温度 1 传感器与其它传感器共用发动机线束中的回路线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束中的信号对地短路
  • 传感器的信号对回路或对地短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.8k
80 | 176 | 1.0k 至 1.3k
95 | 203 | 700 至 800
参考故障代码 t05-145 故障诊断树。

上次改进日期: 26-十一月-2012


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
发动机冷却液温度 1 传感器电路

电路描述

发动机控制模块 (ECM) 通过发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度 1 传感器位于节温器壳中。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的发动机冷却液温度高于正常值症状故障判断树。

参考故障代码 t05-146 故障诊断树。

上次改进日期: 26-十一月-2012


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: SPN: 110 FMI: 0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 报警后一段时间，标定设置功率逐渐下降和发动机停机。
发动机冷却液温度 1 传感器电路

电路描述

发动机控制模块 (ECM) 通过发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度 1 传感器位于节温器壳体上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。

参考故障代码 t05-151 故障诊断树。

上次改进日期: 28-十一月-2012


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 可能冒白烟。如果受发动机控制模块 (ECM) 控制，风扇将保持运转。无进气歧管空气温度的发动机保护。
1 号进气歧管温度传感器电路

电路描述

进气歧管 1 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输至 ECM。如果进气歧管温度变得太高，可能会导致功率降低。

部件位置

进气歧管 1 温度传感器位于进气歧管上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管 1 温度传感器与其它传感器共用发动机线束中的回路线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
100 | 212 | 600 至 700
参考故障代码 t05-153 故障诊断树。

上次改进日期: 28-十一月-2012


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 1 号进气歧管温度电路中信号电压偏低。 | 可能冒白烟。如果受发动机控制模块 (ECM) 控制，风扇将保持运转。无进气歧管空气温度的发动机保护。
1 号进气歧管温度传感器电路

电路描述

进气歧管 1 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输至 ECM。

部件位置

进气歧管 1 温度传感器位于进气歧管上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管 1 温度传感器与其它传感器共用发动机线束中的回路线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的故障代码。

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路短路或对地短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
40 | 104 | 4.9k 至 5.8k
100 | 212 | 600 至 700
参考故障代码 t05-154 故障诊断树。

上次改进日期: 28-十一月-2012


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: SPN: 105 FMI: 0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别。1 号进气歧管温度高于发动机保护临界极限。 | 工业用：报警后一段时间，标定设置功率逐渐下降和发动机停机。 发电机业务：标定设置决定发动机可能停机。
1 号进气歧管温度传感器电路

电路描述

进气歧管 1 温度传感器监测进气歧管温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

进气歧管 1 温度传感器位于进气歧管上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-155 故障诊断树。

上次改进日期: 28-十一月-2012


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 电路中电压低。 | 某些传感器功能失效。
工业用发动机 2 号传感器电源电路
发电用发动机 2 号传感器电源电路
船用发动机 2 号传感器电源电路

电路描述

发动机控制模块 (ECM) 2 号传感器电源电路为发动机凸轮轴转速/位置传感器、1 号进气歧管压力传感器、输油压力传感器、大气压力传感器和 1 号喷油器计量油轨压力传感器提供 5 VDC。

部件位置

传感器电源 2 位于 ECM 内。

有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

5 VDC 电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器损坏或 ECM 电源故障造成的。

参考故障代码 t05-187 故障诊断树。

上次改进日期: 28-十一月-2012


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
冷却液液位传感器 1 电路 - 工业用发动机
冷却液液位传感器 1 电路 - 船用发动机
冷却液液位传感器 1 电路 - 发电用发动机

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器 1 提供 5 伏电源。ECM 还向发动机冷却液液位传感器 1 回路电路提供一个接地。1 号冷却液液位传感器监测冷却系统内的发动机冷却液液位，并通过原始设备制造商 (OEM)  线束和发动机线束将信息传送给 ECM。

部件位置

冷却液液位传感器 1 一般位于散热器顶部水箱内或补充水箱内。有关位置，参考 OEM 维修手册。

大修提示

有些发动机配备了 2 线传感器而不是 3 线传感器。2-线传感器在电路中没有 5 伏电源线。

可能产生此故障代码的原因有：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路
  • 传感器电源电路对蓄电池电压短路（仅限于 3 - 线传感器）。
参考故障代码 t05-195 的故障诊断。

上次改进日期: 28-十一月-2012


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
冷却液液位传感器 1 电路 - 工业用发动机
冷却液液位传感器 1 电路 - 船用发动机
冷却液液位传感器 1 电路 - 发电用发动机

电路描述

ECM 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液传感器 1 监测冷却系统内的发动机冷却液液位，并通过 OEM 线束和发动机线束将信息传送给 ECM。

部件位置

冷却液液位传感器 1 一般位于散热器顶部水箱内或补充水箱内。有关位置资料，参考 OEM 故障判断及排除手册。

大修提示

有些发动机配备了 2 线传感器而不是 3 线传感器。2-线传感器在电路中没有 5 伏电源线。

可能产生此故障代码的原因有：

  • 线束、传感器或接头中的信号电路对地或回路短路
  • 电源电路开路。
参考故障代码 t05-196 故障诊断树

上次改进日期: 16-十一月-2012


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。检测到发动机冷却液液位低。 | 对性能没有影响。
冷却液液位传感器 1 电路 - 工业用发动机
冷却液液位传感器 1 电路 - 船用发动机
冷却液液位传感器 1 电路 - 发电用发动机

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。1 号冷却液液位传感器 1 监测冷却系统内的发动机冷却液液位，并通过原始设备制造商 (OEM) 线束和发动机线束将信息传送给 ECM。

部件位置

冷却液液位传感器 1 一般位于散热器顶部水箱内或补充水箱内。有关位置，参考 OEM 维修手册。

大修提示

有些发动机配备了 2 线传感器而不是 3 线传感器。2-线传感器在电路中没有 5 伏电源线。

可能产生此故障代码的原因有：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路
  • 线束中的电源电路开路（仅在 3 线传感器上）。
参考故障代码 t05-197 故障诊断树。

上次改进日期: 28-十一月-2012


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到大气压力电路中信号电压偏高。 | 取决于应用和标定，功率可能下降。
工业用发动机大气压力传感器电路
发电用发动机和船用发动机大气压力传感器电路

电路描述

发动机控制模块（ECM）利用大气压力传感器监测大气压力。ECM 利用此数值与其它输入决定发动机正常运行所需的正确空/燃比。

部件位置

大气压力传感器安装在发动机燃油泵侧发动机线束的主分支线束上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 221 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-221 故障诊断树。

上次改进日期: 28-十一月-2012


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 取决于应用和标定，功率可能下降。
工业用发动机大力压力传感器电路
发电用发动机和船用发动机大气压力传感器电路

电路描述

发动机控制模块（ECM）利用大气压力传感器监测大气压力。ECM 利用此数值与其它输入决定发动机正常运行所需的正确空/燃比。

部件位置

大气压力传感器安装在发动机燃油泵侧发动机线束的主分支线束上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 222 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-222 故障诊断树。

上次改进日期: 28-十一月-2012


发动机机油燃烧电磁阀驱动器电路 - 电压低于正常值或对低压电源短路

故障代码 223

发动机机油燃烧电磁阀驱动器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 223 PID: SPN: 1265 FMI: 4 指示灯: 淡黄色 SRT: | 发动机机油燃烧电磁阀驱动器电路 - 电压低于正常值或对低压电源短路。Centinel ™ 燃烧电磁阀电路短路。检测到 50 针线束接头的 Centinel™ 燃烧电磁阀电源触针上的电压小于 18.0 VDC，或者电磁阀电阻下降到技术规范以下。 | 发动机控制模块（ECM）关闭燃烧电磁阀驱动器的电源，该系统停用。
发动机机油燃烧电磁阀驱动器电路

电路描述

发动机机油燃烧电磁阀驱动器控制燃烧循环中进入机油控制阀的机油流量。

部件位置

参考《OEM 故障判断和排除手册》，了解发动机机油燃烧电磁阀驱动器的位置。

大修提示

下列各项会导致该情况发生：

  • Centinel™ 燃烧阀有故障
  • 输出装置驱动器线路对地短路
  • 输出装置驱动器导线触针之间短路。
参考故障诊断代码 t05-223。

上次改进日期: 28-十一月-2012


发动机机油燃烧电磁阀驱动器电路 - 电压高于正常值或对高压电源短路

故障代码 224

发动机机油燃烧电磁阀驱动器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 224 PID: SPN: 1265 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油燃烧电磁阀驱动器电路 - 电压高于正常值或对高压电源短路。在发动机线束 50 针接头中的 Centinel ™ 燃烧电磁阀驱动器触针处检测到高电压，或电磁阀的电阻高于技术规范。 | 发动机控制模块（ECM）关闭燃烧电磁阀驱动器的电源，该系统停用。
发动机机油燃烧电磁阀驱动器电路

电路描述

发动机机油燃烧电磁阀驱动器控制燃烧循环中进入机油控制阀的机油流量。

部件位置

参考《原始设备制造商 (OEM) 维修手册》，了解发动机机油燃烧电磁阀驱动器的位置。

大修提示

下列各项会导致该情况发生：

  • Centinel™ 燃烧阀有故障
  • 输出装置驱动器回路导线开路
  • 输出装置驱动器导线触针之间短路。
参考故障代码 t05-224 故障诊断及排除。

上次改进日期: 28-十一月-2012


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。在传感器电源 2 电路中检测到高电压。 | 某些传感器功能失效。
工业用发动机 2 号传感器电源电路
发电用发动机 2 号传感器电源电路
船用发动机 2 号传感器电源电路

电路描述

发动机控制模块 (ECM) 2 号传感器电源电路为发动机凸轮轴转速/位置传感器、1 号进气歧管压力传感器、输油压力传感器、大气压力传感器和 1 号喷油器计量油轨压力传感器提供 5 VDC。

部件位置

传感器电源 2 位于 ECM 内。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

5 VDC 电源导线上的高电压可能是由于发动机线束或接头上的信号对蓄电池电压短路或者 ECM 损坏造成的。

参考故障代码 t05-227 故障诊断树。

上次改进日期: 28-十一月-2012


冷却液压力 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 233

冷却液压力 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 233 PID: 109 SPN: 109 FMI: 18 指示灯: 红色 SRT: | 对于指定的燃油压差来说，增压压力小于期望值。 | 发动机停机并且锁紧。 故障代码 233 可通过 INSITE™ 服务软件读为“冷却液压力 - 数据有效但低于正常运转范围 - 最高严重级别”。不管怎样，此故障代码与冷却液压力没有关系。
1 号进气歧管压力传感器电路

电路描述

1 号进气歧管压力传感器监测进气歧管压力，并通过发动机线束将信息传输至 ECM。ECM 使用冷却液压力信号触针将进气歧管压力连接至燃油轨压力。如果进气歧管压力相对于燃油压差过低，必须关掉发动机并锁紧，以便在更换传感器或重新标定前不能重起发动机。

部件位置

进气歧管压力传感器位于进气歧管中的发动机左侧。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

故障代码 233 仅在 QSK19 有轨应用中可见。其被发展为发动机保护性故障代码。其在线束开发之后进行开发的，故 INSITE™ 服务软件也许会将故障代码 233 读作“冷却液压力 - 数据有效但低于正常工作范围 - 最严重级别。”这种现象之所以发生，是因为其使用了之前 QSK19 油轨发动机未使用过的冷却液压力信号触针。

参考故障代码 t05-233 故障诊断及排除。

上次改进日期: 28-十一月-2012


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: SPN: 190 FMI: 0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限。 | 停止喷油，直到发动机转速降低到超速极限以下。
发动机曲轴转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器通过发动机线束向发动机控制模块 (ECM) 提供发动机转速和位置信息。

部件位置

发动机曲轴转速/位置传感器在发动机进气侧曲轴中心线上，靠近 6 号缸。发动机凸轮轴转速/位置传感器位于齿轮室的背后，燃油泵上面。

大修提示

可能产生此故障代码的原因有：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考故障代码 t05-234 故障诊断树。

上次改进日期: 28-十一月-2012


冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: SPN: 111 FMI: 1 指示灯: 红色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别。检测到发动机冷却液液位低。 | 工业用：报警后一段时间，标定设置功率逐渐下降并且发动机可能会停机。
冷却液液位传感器 1 电路 - 工业用发动机
冷却液液位传感器 1 电路 - 船用发动机
冷却液液位传感器 1 电路 - 发电用发动机

电路描述

1 号冷却液液位传感器监测冷却系统内的发动机冷却液液位，并通过原始设备制造商 (OEM) 线束和发动机线束将信息传送给发动机控制模块 (ECM)。

部件位置

冷却液液位传感器 1 一般位于散热器顶部水箱内或补充水箱内。有关位置，参考 OEM 维修手册。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会激活。向顶部水箱加注冷却液。

参考故障诊断代码 t05-235。

上次改进日期: 28-十一月-2012


外部转速指令输入（多机同步）- 数据不稳定、间断或错误

故障代码 237

外部转速指令输入（多机同步）- 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 237 PID: SPN: 644 FMI: 2 指示灯: 淡黄色 SRT: | 外部转速指令输入（多机同步）- 数据不稳定、间断或错误。发动机线束输入油门信号触针的工作负载循环小于 3% 或大于 97%。 | 如果是硬连接，所有发动机（第一级和第二级）在报警后一段时间会停机。如果是软连接，报警后随着时间增加，仅第二级发动机停机。
1 号多机同步开关 - 工业用及船用发动机

电路描述

主发动机在原始设备制造商 (OEM) 执行器脉宽调制 (PWM) 输出电源触针上输出油门工作负载循环信号。辅助发动机接收该信号，并作为油门输入。OEM 提供一个连至辅助发动机中间转速控制/有效开关触针的 +5 VDC 电源来完善这个电路。

部件位置

脉宽调制输出电源在发动机线束 50 针接头上。

大修提示

辅助发动机预计工作负载循环信号在 3% 到 97% 内变动。低于 3% 或高于 97% 的信号将在辅助发动机中产生故障代码 237。

参考故障代码 t05-237 故障诊断及排除。

上次改进日期: 28-十一月-2012


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: SPN: 3511 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 3 电路中电压低。 | 某些传感器功能失效。可能起动困难和运转粗暴。
传感器电源 3 电路

电路描述

发动机控制模块 (ECM) 传感器电源 3 针为发动机曲轴转速/位置传感器提供 5 VDC。

部件位置

传感器电源 3 位于 ECM 内。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、发动机曲轴转速/位置传感器故障或 ECM 电源损坏造成的。

参考故障代码 t05-238 故障诊断树。

上次改进日期: 29-十一月-2012


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: PID: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，检测到风扇控制电路电压信号低。 | 风扇可能会一直保持接通或根本不运转。
风扇控制电路

电路描述

发动机控制模块 (ECM) 给风扇控制电磁阀提供信号以使发动机风扇接通和断开。这个信号支持两种类型的风扇：可变速度和 ON/OFF。使用 INSITE™ 服务软件可确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。某些 OEM 可能使用一个由导线连接到 ECM 的电磁阀回路或使用一个连接到发动机缸体或底盘接地的回路。

部件位置

由于原始设备制造商 (OEM) 的不同，风扇控制位置各异。参考 OEM 维修手册以确定位置。

大修提示

风扇控制逻辑可以使用 INSITE™ 服务软件调整。有两种选择：12 或 24 VDC 开启，或者 0 VDC 开启。为了风扇正常运行，用 INSITE™ 服务软件进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

当 ECM 给风扇控制装置发出 12 或 24 VDC 的指令，而风扇控制信号电路的电压低于 12 或 24 VDC 时，记录此故障代码。信号电路的低电压通常表示线束对地短路。

如果以下故障诊断步骤完成后故障代码 245 仍然处于现行状态，请参阅 OEM 维修手册，以了解检查风扇控制电路是否对地短路的程序。

参考故障代码 t05-245 故障诊断及排除。

上次改进日期: 29-十一月-2012


排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 248

排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 248 PID: SPN: 173 FMI: 16 指示灯: 淡黄色 SRT: | 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。排气温度高于发动机保护极限。 | 报警后一段时间，标定设置功率逐渐下降和发动机停机。
工业用发动机排气温度 1 号传感器电路
船用发动机排气温度 1 号传感器电路

电路描述

排气温度 1 号传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

排气温度 1 号传感器位于涡轮增压器后面的 90 度排气弯管中。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

排气温度 1 号传感器测量排气通过排气歧管其温度。此故障代码指示排气温度已超出高排气温度的警告阈值极限。

温度（°C） | 温度 [°F] | 电阻（欧姆）
50 | 122 | 2,326,245
100 | 212 | 289,445 至 481,411
200 | 392 | 25,922 至 35,567
300 | 572 | 5,297 至 6,608
400 | 752 | 1,634 至 1,926
500 | 932 | 681 至 771
600 | 1112 | 347 至 379
700 | 1292 | 197 至 219
800 | 1472 | 124 至 139
900 | 1652 | 84.2 至 94.9
1000 | 1832 | 64.5
参考故障代码 t05-248故障诊断及排除。

上次改进日期: 29-十一月-2012


发动机燃油温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 261

发动机燃油温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 261 PID: SPN: 174 FMI: 16 指示灯: 淡黄色 SRT: | 发动机燃油温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机燃油温度信号表明发动机燃油温度高于发动机保护报警极限。 | 报警后一段时间，与标定相关的功率逐渐下降、转速降低，发动机停机。
发电用和工业用发动机 1 号燃油温度传感器电路
船用发动机 1 号燃油温度传感器电路

电路描述

发动机控制模块 (ECM) 使用发动机燃油温度 1 号传感器监测发动机供油温度。ECM 监测供油温度信号触针上的电压并将它转换成温度值。供油温度数值由 ECM 用于发动机保护系统。

部件位置

发动机 1 号燃油温度传感器位于第二级燃油滤清器座的上方。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

所有的温度传感器

  • 传感器的电阻随温度变化。如果传感器工作正常，观察的读数应与下表中的数值相似。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-261 故障诊断及排除。

上次改进日期: 29-十一月-2012


发动机 1 号燃油温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 263

发动机 1 号燃油温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: SPN: 174 FMI: 3 指示灯: 淡黄色 SRT: | 发动机燃油温度传感器 1 电路 - 电压高于正常值或对高压电源短路。在发动机线束 50 针接头的燃油温度信号触针上检测到的电压超过 4.95 伏。 | 发动机控制模块（ECM）将设置一个燃油温度默认值。ECM 没有采取其它措施。
发电用和工业用发动机 1 号燃油温度传感器电路
船用发动机 1 号燃油温度传感器电路

电路描述

ECM 使用发动机燃油温度传感器 1 监测发动机燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。ECM 监测燃油温度信号触针上的电压。ECM 预计电压值在 0.5 伏与 4.95 伏之间变化。如果电压高于 4.95 伏，则 ECM 将记录故障代码 263。

燃油温度“信号”触针上的电压高于 4.95 伏可能是由于“信号”或“回路”导线中开路，或电压对“信号”导线或“回路”导线短路，或损坏的开路传感器造成的。

部件位置

发动机 1 号燃油温度传感器位于第二级燃油滤清器座的上方。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

所有的温度传感器

  • 传感器的电阻随温度变化。如果传感器工作正常，观察的读数应与下表中的数值相似。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 t05-263。

上次改进日期: 29-十一月-2012


发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 265

发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: SPN: 174 FMI: 4 指示灯: 淡黄色 SRT: QU-065 | 发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路。在发动机线束的燃油温度信号触针上检测到的电压低于 0.21 伏。 | 发动机控制模块（ECM）将设置一个燃油温度默认值。ECM 没有采取其它措施。
发电用和工业用发动机 1 号燃油温度传感器电路
船用发动机 1 号燃油温度传感器电路

电路描述

ECM 使用发动机 1 号燃油温度传感器监测燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。ECM 监测传感器信号触针的电压。ECM 预计电压在 0.5 伏到 4.5 伏之间变化。如果电压低于 0.21 伏，则 ECM 将记录故障代码 265。电源或回路导线对地短路或者有故障的传感器内部接地都能引起传感器信号触针上电压低于 0.21 伏。

部件位置

发动机燃油温度传感器 1 位于发动机左侧，在燃油滤清器座上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

所有的温度传感器：

  • 传感器的电阻随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-265 的故障诊断。

上次改进日期: 29-十一月-2012


发动机燃油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 266

发动机燃油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 266 PID: SPN: 174 FMI: 0 指示灯: 红色 SRT: | 发动机燃油温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 如果发动机保护停机特性启用，功率下降并且发动机可能会停机。
发电用和工业用发动机 1 号燃油温度传感器电路
船用发动机 1 号燃油温度传感器电路

电路描述

发动机控制模块 (ECM) 使用发动机燃油温度 1 号传感器监测发动机供油温度。ECM 监测发动机燃油温度信号触针上的电压并将它转换成温度值。ECM 将发动机燃油温度值用于发动机保护系统。

部件位置

发动机燃油温度传感器 1 位于燃油滤清器壳体上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

所有的温度传感器

  • 传感器的电阻随温度变化。如果传感器工作正常，观察的读数应与下表中的数值相似。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-266 故障诊断及排除。

上次改进日期: 29-十一月-2012


燃油增压泵总成 1 电路- 电压低于正常值或对低压电源短路

故障代码 271

燃油增压泵总成 1 电路- 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: SPN: 1347 FMI: 4 指示灯: 淡黄色 SRT: | 燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路。检测到燃油泵增压总成 1 号电路信号电压低。 | 在怠速下发动机运转不良。发动机功率将下降。燃油压力将高于指令压力。
燃油增压泵总成 1 号电路

电路描述

此电路是 ECM 中的脉宽调制驱动器，它控制着燃油泵增压总成 1。燃油泵增压总成 1 通过发动机控制模块 (ECM) 接地。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。燃油泵增压总成 1 阀正常情况下是开放阀。燃油泵增压总成 1 的脉宽调制工作循环是由期望油轨压力和感应油轨压力的压差决定的。

部件位置

燃油泵增压总成 1 位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

当 ECM 检测到燃油泵增压总成 1 电路短路时，该故障代码为现行状态。造成此故障代码的原因是对地短路或者燃油泵增压总成 1 的电路电阻低（燃油泵增压总成 1 线圈内部短路）。当检测到电流过大或者电路短路时，燃油泵增压总成 1 的 ECM 驱动器将被关闭以保护电路。ECM 将重新测试以确定故障代码原因前，必须循环钥匙开关断开 (OFF) 然后重新接通 (ON) 的操作。ECM 驱动器在开关接通时激活；如果原因不再存在，则该故障代码将为非现行状态并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。由于 QSK19 CM850 发动机使用了二级机械式安全阀，因此燃油泵增压总成 1 的故障将会引起在操作期间机械式安全阀打开。如果机械式安全阀打开后仍继续工作则会损坏卸压阀。

如果故障情况是（或曾经是）间歇性故障情况，故障代码 2311 可能会高频计次。

参考故障代码 t05-271 故障诊断及排除。

上次改进日期: 29-十一月-2012


燃油增压泵总成 1 电路 - 电压高于正常值或对高压电源短路

故障代码 272

燃油增压泵总成 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: SPN: 1347 FMI: 3 指示灯: 淡黄色 SRT: | 燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路。在燃油泵增压总成 1 中检测到信号电压高或开路。 | 发动机不运转，或发动机运转不良。
燃油增压泵总成 1 号电路

电路描述

此电路是 ECM 中的脉宽调制驱动器，它控制着燃油泵增压总成 1。燃油泵增压总成 1 通过发动机控制模块 (ECM) 接地。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。燃油泵增压总成 1 阀正常情况下是开放阀。燃油泵增压总成 1 的脉宽调制工作循环是由期望油轨压力和感应油轨压力的压差决定的。

部件位置

燃油泵增压总成 1 位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

当 ECM 检测到燃油泵增压总成 1 号电路开路时，故障代码就会激活。造成此故障代码的原因是对电源正极短路，或是燃油泵增压总成 1 电路内存在开路。如果线束电阻过高或间歇性开路，故障代码 2311 可能非现行高频计次。如果故障代码是间歇性的，查找电路间歇性开路的原因，如松动的触针和连接不良。如果故障代码是间歇性的，仔细检查 ECM 接头处的导线连接是否松动。另外，如果故障代码是间歇的，摆动线束和燃油增压泵总成 1。

参考故障代码 t05-272 故障诊断及排除。

上次改进日期: 29-十一月-2012


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: SPN: 639 FMI: 9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。康明斯发动机控制模块 (ECM) 不接收时限内来自 OEM 车辆电子控制单元的多路通信，或根本不接收任何通信。 | 至少一个多路通信装置工作不正常。至少出现一个故障现象。
工业用发动机 SAE J1939 多路通信配置
发电用发动机 SAE J1939 多路通信配置
船用发动机 SAE J1939 多路通信配置

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机 ECM。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 车辆电子控制单元传送至 Cummins® 发动机 ECM。

Cummins®发动机 ECM 接收从 OEM 车辆电子控制单元或变速箱电子控制单元发送的信息，用于控制发动机。Cummins® ECM 和 OEM 车辆电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。SAE J1939 数据通信接口连线和车辆电子控制单元位置随 OEM 的不同而变化。

大修提示

以下原因可使该故障发生：

  • 当 ECM 正确设置(部件启用且 OEM 车辆电子控制单元源地址正确）能够接收来自 OEM 车辆电子控制单元的信息时，而 OEM 车辆电子控制单元实际上可能不传送那个部件的信息。当 Cummins® 发动机 ECM 中多路通信部件启用，而 Cummins® ECM 中传送部件信息的车辆电子控制单元的 OEM 车辆电子控制单元源地址不正确，或 OEM 车辆电子控制单元未设置传送多路通信部件信息时，这种情况可能发生。
  • 这种故障也可能由 OEM 车辆电子控制单元与 Cummins® ECM 之间的 SAE J1939 数据通信接口连接不良、部件与 OEM 车辆电子控制单元之间连接不良以及损坏的 OEM 车辆电子控制单元或损坏的Cummins® ECM 引起。联系 OEM 了解正确的多路通信配置。

INSITE™ 服务软件能够监测多路通信部件。

参考故障诊断代码 t05-285。

上次改进日期: 29-十一月-2012


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: SPN: 639 FMI: 13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。发动机控制模块 (ECM) 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
工业用发动机 SAE J1939 多路通信配置
发电用发动机 SAE J1939 多路通信配置
船用发动机 SAE J1939 多路通信配置

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到 ECM。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的部件值和状态可以通过 SAE J1939 数据通信接口从原始设备制造商 (OEM) 车辆电子控制单元传送至Cummins® 发动机 ECM。

康明斯®发动机 ECM 接收从 OEM 车辆电子控制单元或变速箱电子控制单元发送的信息，用于控制发动机。Cummins® ECM 和 OEM 车辆电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。SAE J1939 数据通信接口连线和车辆电子控制单元位置随 OEM 的不同而变化。

大修提示

当 ECM 设置正确（部件启用且 OEM 车辆电子控制单元源地址正确）能够接收来自 OEM 车辆电子控制单元的信息，但是 OEM 车辆电子控制单元实际传递信息表明那个部件不适合多路通信时，该故障发生。INSITE™ 服务软件可监测多路通信部件。

参考故障诊断代码 t05-286。

上次改进日期: 29-十一月-2012


实时时钟电源中断 - 数据不稳定、间断或错误

故障代码 319

实时时钟电源中断 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 319 PID: SPN: 251 FMI: 2/2 指示灯: 维护保养 SRT: | 实时时钟电源中断 - 数据不稳定、间断或错误。实时时钟备用蓄电池断电。 | 对性能没有影响。发动机控制模块（ECM）中的数据不会有准确的时间和日期信息。
实时时钟备用蓄电池电路

电路描述

正常工作条件下，ECM 中的实时时钟备用蓄电池由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟备用蓄电池将由发动机线束内的蓄电池供电（如果配备）。

部件位置

实时时钟备用蓄电池固定在 ECM 附近的发动机线束上。有关部件的详细视图位置，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

此故障表明 ECM 中的实时时钟备用蓄电池断电。该故障的可能原因是实时时钟蓄电池电量低或损坏、蓄电池和 ECM 之间的导线或接头损坏，或者发动机没配备实时时钟备份蓄电池且 ECM 失去车辆蓄电池供电。

参考故障诊断代码 t05-319。

上次改进日期: 03-一月-2013


1 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

故障代码 322

1 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 322 PID: SPN: 651 FMI: 5 指示灯: 淡黄色 SRT: | 1 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。线束的电源接通后，在 1 号喷油器电路上检测到高电阻、或者在 1 号喷油器驱动器电路或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
1 缸喷油器电磁阀驱动电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 内有两个高端开关和六个低端开关。1、2 和 3 号缸(前排)的喷油器共用 ECM 内的单个高端开关，将喷油器电路与高压电源连接。同样，4、5 和 6 号缸(后排)也共用单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流消耗过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障代码为现行状态且故障已被修复，一旦发动机重新起动或发动机允许怠速运行超过一分钟，故障代码将为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 损坏。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 损坏。
参考故障诊断故障代码 t05-322。

上次改进日期: 03-一月-2013


5 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 323

5 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 323 PID: SPN: 655 FMI: 5 指示灯: 淡黄色 SRT: | 5 号缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。线束的电源接通后，在喷油器 5 号电路上检测到高电阻，或者在 5 号喷油器驱动器或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
5 缸喷油器电磁阀驱动电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 内有两个高端开关和六个低端开关。1、2 和 3 号缸(前排)的喷油器共用 ECM 内的单个高端开关，将喷油器电路与高压电源连接。同样，4、5 和 6 号缸(后排)也共用单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流消耗过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障代码为现行状态且故障已被修复，一旦发动机重新起动或发动机允许怠速运行超过一分钟，故障代码将为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 损坏。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 损坏。
参考故障代码 t05-323 故障诊断树。

上次改进日期: 03-一月-2013


3 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

故障代码 324

3 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 324 PID: SPN: 653 FMI: 5 指示灯: 淡黄色 SRT: | 3 号缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。线束的电源接通后，在喷油器 3 号电路上检测到高电阻，或者在 3 号喷油器驱动器或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
3 缸喷油器电磁阀驱动电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 内有两个高端开关和六个低端开关。1、2 和 3 号缸(前排)的喷油器共用 ECM 内的单个高端开关，将喷油器电路与高压电源连接。同样，4、5 和 6 号缸(后排)也共用单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流消耗过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障代码为现行状态且故障已被修复，一旦发动机重新起动或发动机允许怠速运行超过一分钟，故障代码将为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 损坏。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 损坏。
参考故障代码 t05-324 故障诊断树。

上次改进日期: 03-一月-2013


6 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 325

6 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 325 PID: SPN: 656 FMI: 5 指示灯: 淡黄色 SRT: | 6 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在喷油器 6 号电路上检测到高电阻，或者在 6 号喷油器信号触针或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
6 缸喷油器电磁阀驱动电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 内有两个高端开关和六个低端开关。1、2 和 3 号缸(前排)的喷油器共用 ECM 内的单个高端开关，将喷油器电路与高压电源连接。同样，4、5 和 6 号缸(后排)也共用单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流消耗过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障代码为现行状态且故障已被修复，一旦发动机重新起动或发动机允许怠速运行超过 1 分钟，则故障代码将变成非现行。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 损坏。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 损坏。
参考故障代码 t05-325 故障诊断树。

上次改进日期: 15-一月-2013


燃油消耗率 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 327

燃油消耗率 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 327 PID: SPN: 183 FMI: 16 指示灯: 淡黄色 SRT: | 自适应功率限制器特性 - 发动机产生的功率高于额定功率。 | 仅当要将功率限制为适当的额定值时才会减少供油。
发动机控制模块

电路描述

发动机控制模块 (ECM) 利用自适应功率限制器特性来检测发动机产生的功率何时高于相应的发动机额定功率。

部件位置

ECM 位于发动机左排一侧。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

此故障代码最常见是由供油过量引起的。这会导致排气温度、涡轮增压器转速以及增压压力过高。ECM 将限制供油量，使这些读数恢复正常范围。故障代码 327 出现高频计次时将记录故障代码 3132。

参考故障代码 t05-327 故障诊断及排除。

上次改进日期: 15-一月-2013


2 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 331

2 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 331 PID: SPN: 652 FMI: 5 指示灯: 淡黄色 SRT: | 2 号汽缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。线束的电源接通后，在喷油器 2 号电路上检测到高电阻，或者在 2 号喷油器驱动器或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
2 缸喷油器电磁阀驱动电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 内有两个高端开关和六个低端开关。1、2 和 3 号缸(前排)的喷油器共用 ECM 内的单个高端开关，将喷油器电路与高压电源连接。同样，4、5 和 6 号缸(后排)也共用单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流消耗过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障代码为现行状态且故障已被修复，一旦发动机重新起动或发动机允许怠速运行超过 1 分钟，则故障代码将变成非现行。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 损坏。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 损坏。
参考故障代码 t05-331 故障诊断树。

上次改进日期: 15-一月-2013


4 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 332

4 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 332 PID: SPN: 654 FMI: 5 指示灯: 淡黄色 SRT: | 4 号汽缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。线束的电源接通后，在喷油器 4 号电路上检测到高电阻，或者在 4 号喷油器驱动器或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
4 缸喷油器电磁阀驱动电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 内有两个高端开关和六个低端开关。1、2 和 3 号缸(前排)的喷油器共用 ECM 内的单个高端开关，将喷油器电路与高压电源连接。同样，4、5 和 6 号缸(后排)也共用单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流消耗过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障代码为现行状态且故障已被修复，一旦发动机重新起动或发动机允许怠速运行超过 1 分钟，则故障代码将变成非现行。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障代码 t05-332 故障诊断树。

上次改进日期: 15-一月-2013


发动机控制模块警告内部硬件故障 - 智能装置或部件失效

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块警告内部硬件故障 - 智能装置或部件失效。ECM 内部故障。 | 可能对性能没有影响或性能严重下降。
发动机控制模块

电路描述

发动机控制模块 (ECM) 是一台负责发动机控制、诊断和用户特性的计算机。

部件位置

ECM 位于发动机的燃料系统侧面。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

  • 本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。
参考故障诊断代码 t05-343。

上次改进日期: 15-一月-2013


辅助转速调速器

故障代码 349

辅助转速调速器

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P191 FMI: 0/16 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别。 | 发动机将以一个默认辅助转速运转。
工业用和船用发动机外部转速指令输入电路

电路描述

外部转速指令输入电路提供一种不依赖于发动机转速的方法控制发动机。该电路控制变矩器下游的输出轴或其他装置。

外部转速指令输入电路提供一种不依赖于发动机转速的方法控制变矩器下游的输出轴或其他装置。

部件位置

外部转速指令输入电路位置随原始设备制造商 (OEM) 而不同。参考 OEM 维修手册。

大修提示

当高频率输入到外部转速命令输入电路时才会导致此故障。

参考故障诊断代码 t05-349。

上次改进日期: 15-一月-2013


喷油器电源 - 智能装置或部件失效

故障代码 351

喷油器电源 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: SPN: 627 FMI: 12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能装置或部件失效。发动机控制模块 (ECM) 测得的喷油器增压电压低。 | 可能存在冒烟、动力不足、发动机缺火和/或发动机不能起动。
喷油器电路

电路描述

在各个喷油事件中间，ECM 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地以及发动机转速传感器与喷油器电路必须良好。

部件位置

喷油器电源位于 ECM 内。

大修提示

当发动机运转、主发动机转速传感器信号存在、蓄电池充电在最小阈值以上，而且同时测量的喷油器电源电压低于指令的喷油器电源电压时，该故障代码将为现行状态。

只要接通钥匙开关，该故障代码将为非现行状态。

只要发动机运转且测量的喷油器电源电压达到指令的喷油器电源电压，该故障代码将为非现行状态。

参考故障代码 t05-351 故障诊断及排除。

上次改进日期: 15-一月-2013


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: SPN: 3509 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值,或对低压电源短路。在传感器电源 1 号电路中检测到低电压。 | 某些传感器功能失效。
传感器电源 1 回路 - 工业用发动机
传感器电源 1 回路 - 船用发动机
传感器电源 1 回路 - 发电用发动机

电路描述

发动机控制模块 (ECM) 中的传感器电源 1 为发动机线束上的发动机机油油道压力 1 号传感器提供 5 VDC 电源。此 5 伏电压还为两个选装的原始设备制造商 (OEM) 设备供电。这两个设备分别是远程油门踏板或操纵杆位置传感器和 OEM 压力传感器。

部件位置

传感器电源 1 位于 ECM 内。可从发动机内和 OEM 线束中接出电源线供应相应的传感器。

大修提示

5 VDC 电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或蓄电池 1 电压故障造成的。

参考故障代码 t05-352 故障诊断树。

上次改进日期: 15-一月-2013


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: SPN: 1079 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。在传感器电源 1 电路中检测到高电压。 | 某些传感器功能失效。
传感器电源 1 回路 - 工业用发动机
传感器电源 1 回路 - 船用发动机
传感器电源 1 回路 - 发电用发动机

电路描述

发动机控制模块 (ECM) 的 1 号传感器电源为发动机线束上的发动机机油油道压力 1 号传感器提供 (+) 5 VDC 电压。此 5 伏电压还为两个选装的原始设备制造商 (OEM) 设备供电。这两个设备分别是远程油门踏板或操纵杆位置传感器和 OEM 压力传感器。

部件位置

传感器电源 1 位于 ECM 内。可从发动机内和 OEM 线束中接出电源线供应相应的传感器。

大修提示

线束中某个传感器的电源导线对蓄电池电压短路或损坏的 ECM 电源都可能导致传感器导线上的电压偏高。

参考故障代码 t05-386 故障诊断树。

上次改进日期: 15-一月-2013


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: SPN: 100 FMI: 1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护最低临界值。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
发动机 1 号机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 使用发动机机油油道压力 1 号传感器监测机油压力。如果机油力下降到发动机保护极限以下，将导致记录故障代码 415。

部件位置

发动机机油油道压力 1 号传感器位于发动机缸体的左侧。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 机油压力低
  • 机油油位不正确。
参考故障诊断代码 t05-415。

上次改进日期: 15-一月-2013


燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: SPN: 97 FMI: 0/15 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。
燃油含水指示灯传感器电路 - 工业用和发电用发动机
燃油含水指示灯传感器电路 - 船用发动机

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水指示灯传感器就会向 ECM 发送信号。燃油含水指示灯传感器电路包括两根导线：回路地线和信号线。

部件位置

燃油含水指示灯传感器集成到第一级燃油滤清器底部。第一级燃油滤清器位于发动机进气侧。

大修提示

燃油含水指示灯传感器位于第一级燃油滤清器壳体内。此为可维修件。

参考故障代码 t05-418 故障诊断及排除。

上次改进日期: 15-一月-2013


SAE J1939 数据通信接口 - 数据不稳定、间断或不正确

故障代码 426

SAE J1939 数据通信接口 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: SPN: 639 FMI: 2 指示灯: 无 SRT: | SAE J1939 数据通信接口 - 数据不稳定、间断或不正确。ECM 在 SAE J1939 数据通信接口上与其他设备失去通信。 | 对性能没有影响。SAE J1939 数据通信接口设备可能不工作。
SAE J1939 数据通信接口电路 - 工业用发动机
SAE J1939 数据通信接口电路 - 发电用发动机
SAE J1939 数据通信接口电路 - 船用发动机

电路描述

自动制动系统控制器、自动换档变速箱、车辆发动机控制模块 (ECM)、自动减滑系统、电子显示屏、电子信息系统、服务软件和车辆电子控制单元等类似设备都可以通过 J1939 数据通信接口与 ECM 通信。从这些装置发送至 ECM 用于控制发动机的信息。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

ECM 位于发动机的进气侧。SAE J1939 数据通信接口导线和 SAE J1939 数据通信接口设备随原始设备制造商 (OEM) 选装件不同而变化。

大修提示

只要 ECM 通过 SAE J1939 数据通信接口开始与任何其它设备通信，且不再通过此接口传送数据时，就触发该故障。可能的原因如下：关闭 ECM 前拔下服务软件，SAE J1939 数据通信接口出现间歇性电子故障，ECM（或其它 SAE J1939 设备）因电子故障或不间断地发送过多消息而使通信中断。

参考故障诊断代码 t05-426。

上次改进日期: 15-一月-2013


Fault Code Path Selection

故障代码 431
Fault Code Path Selection

是否有整体式传感器开关 (ISS) 油门踏板？ | 转至 ch13-fc431iss
是否有非整体式 (NISS) 油门踏板？ | 转至 ch13-fc431niss

上次改进日期: 08-十二月-2004


油门踏板或操纵杆怠速有效开关 - 数据不稳定、间歇或不正确。

故障代码 431（整体式传感器开关）

油门踏板或操纵杆怠速有效开关 - 数据不稳定、间歇或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。电压可同时检测怠速有效开关和非怠速有效开关。 | 发动机只能怠速运转。
工业用发动机油门踏板或操纵杆怠速有效开关电路
船用推进发动机油门踏板或操纵杆怠速有效开关电路

电路描述

发动机控制模块 (ECM) 利用油门踏板或操纵杆怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。怠速有效开关回路是和其它的原始设备制造商 (OEM) 驾驶室开关共用的回路。

部件位置

整体式传感器开关安装在油门踏板总成上。

大修提示

  • 当油门踏板或操纵杆怠速有效开关打开信号电路或关闭信号电路中存在开路、连接松动、油门踏板总成未标定或怠速有效开关连接不正确时，通常都会产生此故障代码。
  • 与非整体式传感器开关相比，整体式传感器开关有不同的内阻技术参数（125 欧姆）。
  • 当安装一个新的油门踏板总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到“ ON ”位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障诊断故障代码 t05-431iss。

上次改进日期: 15-一月-2013


油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

故障代码 431（非整体式开关）

油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 数据不稳、间歇或不正确。电压可同时检测怠速有效开关和非怠速有效开关。 | 发动机只能怠速运转。
工业用发动机油门踏板或操纵杆怠速有效电路
船用推进发动机油门踏板或操纵杆怠速有效电路

电路描述

发动机控制模块 (ECM) 利用油门踏板或操纵杆怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。

部件位置

非整体式传感器开关安装在油门踏板或操纵杆总成上。

大修提示

  • 当油门踏板或操纵杆怠速有效开关打开信号电路或关闭信号电路中存在开路、连接松动、油门踏板总成未标定或怠速有效开关连接不正确时，通常都会产生此故障代码。
  • 与整体式传感器开关相比，非整体式传感器开关有不同的内阻技术参数（10 欧姆）。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到“ON”位置，然后完全踩下并释放踏板或操纵杆三次。
参考故障诊断故障代码 t05-431iss。

上次改进日期: 15-一月-2013


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能停止运转或起动困难。
工业用发动机 1 号蓄电池电压
发电用发动机 1 号蓄电池电压
船用发动机 1 号蓄电池电压

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的 1 号蓄电池电压导线从蓄电池处获得稳定的电压。1 号蓄电池电压导线中有一个 10 安培保险丝，用来保护 OEM 线束。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池 1 电压回路导线直接与蓄电池负极 (-) 接线柱相连。

部件位置

ECM 位于发动机的进气侧。ECM 通过 OEM 线束和发动机线束连接到蓄电池上。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

当 ECM 蓄电池电源电压下降到 6 伏以下时，此故障代码会被记录。

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查起动期间电压是否过低。拖动期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障诊断代码 t05-441。

上次改进日期: 16-一月-2013


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对所有电气部件可能造成的电气损坏。
工业用发动机 1 号蓄电池电压电路
发电用发动机 1 号蓄电池电压电路
船用发动机 1 号蓄电池电压电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的 1 号蓄电池电压导线从蓄电池处获得稳定的电压。1 号蓄电池电压导线中有一个 10 安培保险丝，用于保护原始设备制造商 (OEM) 线束。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池 1 电压回路导线直接与蓄电池负极 (-) 接线柱相连。

部件位置

ECM 位于发动机的进气侧。ECM 通过发动机线束和 OEM 线束连接到蓄电池上。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

当 ECM 1 号蓄电池电压超过 36 伏时记录此故障代码。导致此故障代码的原因有：

  • 对系统过度充电的故障充电机或调压器
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。
参考故障诊断代码 t05-442。

上次改进日期: 16-一月-2013


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 449

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: SPN: 157 FMI: 0/0 指示灯: 红色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别。ECM 检测到喷油器计量油轨 1 压力超过了机械式安全阀。 | 燃油喷油噪音。
喷油器计量油轨 1 压力传感器电路

电路描述

压力控制循环依赖于燃油齿轮泵供给高压泵的燃油压力。发动机控制模块 (ECM) 监测燃油轨压力和发动机工作状况，并改变流量指令以维持合适的燃油轨压力。燃油指令的更改会导致燃油泵增压总成 1 打开或关闭。

在 1950 bar [28,282 psi] 下设置机械式安全阀的行程。到达其行程后，在 900 至 1300 bar [13,053 至 18,854 psi] 下开始调节。

机械式安全阀没有开启。

部件位置

高压燃油泵安装在发动机进气侧的齿轮室。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

即使故障消失了，也应更换机械式安全阀。

参考故障诊断代码 t05-449。

上次改进日期: 16-一月-2013


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: SPN: 157 FMI: 3 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。在油轨喷油器 1 号计量油轨压力传感器电路检测到高信号电压。 | 功率和/或转速下降。
喷油器计量油轨 1 压力传感器电路

电路描述

发动机控制模块 (ECM) 使用喷油器 1 号计量油轨压力传感器监测 1 号燃油泵增压总成燃油压力。该传感器从 ECM 获取 5 VDC 的电源，并通过回路触针接地。第 3 个触针是信号触针。与发动机上的其他装置共用电源和回路触针。

部件位置

喷油器 1 号计量油轨压力传感器安装在 1 号燃油泵增压总成中。使用下列步骤获取有关部件的详细位置视图。参考第 E 节中的步骤 100-002。

大修提示

如果连接传感器或 ECM 与导线线束的 3 个触针（5 VDC 电源、信号、回路）中的任意 1 个存在开路，此故障代码会为现行状态。如果 SIGNAL（信号）导线对电源短路，此故障也会为现行状态。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

造成此故障代码的原因包括：

  • 电压（5 VDC 或对信号线更高的高压短路）
  • SIGNAL（信号）导线开路
  • 5-VDC 电源导线开路
  • RETURN（回路）导线开路
  • 传感器有故障
  • ECM 有故障。
参考故障诊断故障代码 t05-451。

上次改进日期: 16-一月-2013


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: SPN: 157 FMI: 4 指示灯: 淡黄色 SRT: | 喷油器计量油轨压力 1 传感器电路 - 电压低于正常值或对低压电源短路。燃油油轨压力传感器电路检测到低信号电压。 | 功率和/或转速下降。
喷油器计量油轨 1 压力传感器电路

电路描述

发动机控制模块 (ECM) 使用喷油器 1 号计量油轨压力传感器监测 1 号燃油泵增压总成燃油压力。该传感器从 ECM 获取 5 VDC 的电源，并通过回路触针接地。第 3 个触针是 SIGNAL（信号）触针。与发动机上的其他装置共用电源和 RETURN（回路）触针。

部件位置

喷油器 1 号计量油轨压力传感器安装在 1 号燃油泵增压总成中。使用下列步骤获取有关部件的详细位置视图。参考第 E 节中的步骤 100-002。

大修提示

只要钥匙开关接通和 ECM 信号触针太低，该故障代码为非现行状态。+5 VDC 电源或信号导线对地短路可能导致此问题。如果由公共的 5 VDC 电源供电的装置对地短路，此故障也会为现行状态。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

造成此故障代码的原因包括：

  • 发动机线束；SUPPLY（电源）或 SIGNAL（信号）导线对地短路
  • 其它部件；任意与公共电源连接的部件对地短路
  • 传感器有故障
  • ECM 有故障。
参考故障诊断故障代码 t05-452。

上次改进日期: 16-一月-2013


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 488

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: SPN: 105 FMI: 16 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管空气温度高于发动机保护极限。 | 对于工业应用类型：与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。 对于发电用应用类型：与标定相关。发动机可能停机。
1 号进气歧管温度传感器电路

电路描述

1 号进气歧管温度传感器监测 1 号进气歧管温度，并通过发动机线束将信息传输至 ECM。

部件位置

进气歧管 1 温度传感器位于进气歧管上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。

可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-488 故障诊断及排除。

上次改进日期: 17-一月-2013


变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 489

变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: SPN: 191 FMI: 18 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别。辅助转速频率输入信号（外部转速指令输入）表明频率低于标定决定的阈值。 | 发动机控制模块（ECM）将发动机转速更改为标定决定的设定点。
外部转速指令输入电路

电路描述

变速箱输出轴输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

变速箱输出轴或压力传感器的安装位置取决于 OEM 应用类型。参考《OEM 故障判断和排除手册》以了解部件位置。

大修提示

变速箱输出轴调速器根据测量到的辅助转速或压力控制发动机转速。

参考故障诊断代码 t05-489。

上次改进日期: 17-一月-2013


多机同步开关 - 数据不稳定、间断或错误

故障代码 497

多机同步开关 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 497 PID: SPN: 1377 FMI: 2 指示灯: 淡黄色 SRT: | 多机同步开关 - 数据不稳定、间断或错误 | 使多机同步开关不起作用。
工业用及船用发动机多机同步开关电路

电路描述

1 号多机同步开关使用一个互补开关向发动机控制模块 (ECM) 提供两个相反的信号。

部件位置

1 号多机同步开关安装在驾驶室中。有关详细位置信息，参考原始设备制造商 (OEM) 维修手册。

参考故障代码 t05-497故障诊断及排除。

上次改进日期: 17-一月-2013


辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 527

辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: SPN: 702 FMI: 3 指示灯: 淡黄色 SRT: | 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路。发动机线束的辅助输入/输出信号触针指示开路或短路。 | 发动机控制模块 (ECM) 无法进行任何操作。
工业用和船用发动机 2 号辅助输入/输出电路

电路描述

ECM 向 OEM 输出控制电磁阀提供信号以打开和关闭原始设备制造商 (OEM) 供应的附件。OEM 输出控制电路随 OEM 的不同而变化。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

大修提示

ECM 监测该电路的电压值。当 ECM 指令 OEM 输出低信号时，它控制电压近似为 0 VDC。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 527 仍然为现行状态，查阅 OEM 服务文献了解检查 OEM 输出装置开路或对地短路的步骤。

可能产生此故障代码的原因有：

  • 发动机线束或 OEM 输出控制电磁阀开路
  • OEM 线束对电源短路
  • ECM 损坏。
参考故障诊断代码 t05-527。

上次改进日期: 18-一月-2013


辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

故障代码 529

辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: SPN: 703 FMI: 3 指示灯: 淡黄色 SRT: | 辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路。发动机线束的辅助输入/输出 3 信号触针指示开路或短路状态。 | ECM 没有采取措施。
工业用和船用发动机 3 号辅助输入/输出电路

电路描述

发动机控制模块 (ECM) 给原始设备制造商 (OEM) 输出控制电磁阀提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

电磁阀驱动器是一个 OEM 装置，电磁阀的安装位置由 OEM 决定。

大修提示

ECM 监测该电路的电压值。当 ECM 指令 OEM 输出低信号时，它控制电压近似为 0 VDC。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 529 仍然为现行状态，查阅 OEM 服务文献了解检查 OEM 输出装置开路或对地短路的步骤。

可能产生此故障代码的原因有：

  • 发动机线束或 OEM 输出控制电磁阀开路
  • OEM 线束对电源短路
  • ECM 损坏。
参考故障诊断代码 t05-529。

上次改进日期: 18-一月-2013


燃油输油压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 546

燃油输油压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 546 PID: SPN: 94 FMI: 3 指示灯: 淡黄色 SRT: | 燃油输送压力传感器电路 - 电压高于正常值或对高压电源短路。 | 发动机控制模块 (ECM) 无法进行任何操作。
工业用和发电用发动机燃油输油压力传感器电路
船用发动机燃油输油压力传感器电路

电路描述

燃油输油压力传感器监测进口燃油压力，并通过发动机线束将信息传输至 ECM。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座的上方。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

燃油输油压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 456 进行故障诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路电路开路。
  • 信号导线与传感器电源或蓄电池电压短路。
参考故障诊断代码 t05-546。

上次改进日期: 18-一月-2013


燃油输油压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 547

燃油输油压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 547 PID: SPN: 94 FMI: 4 指示灯: 淡黄色 SRT: | 燃油输油压力传感器电路 - 电压低于正常值或对低压电源短路。 | 发动机控制模块 (ECM)无法进行任何操作。
工业用和发电用发动机燃油输油传感器电路
船用发动机燃油输油传感器电路

电路描述

燃油输油压力传感器监测进口燃油压力，并通过发动机线束将信息传输至 ECM。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座的上方。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

燃油输油压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 547 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断代码 t05-547。

上次改进日期: 23-一月-2013


曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 556

曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 556 PID: SPN: 101 FMI: 0 指示灯: 红色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别 | 20 秒后额定功率下降100%。
曲轴箱压力传感器电路 - 船用发动机

电路描述

发动机控制模块 (ECM) 利用曲轴箱压力传感器监测发动机曲轴箱压力。ECM 监测曲轴箱压力信号触针上的电压并将它转换成压力值。ECM 将曲轴箱压力值用于发动机保护系统。

部件位置

有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 服务软件何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 服务软件中显示的源地址来确定受到影响的 ECM 和电路。

曲轴箱压力传感器用于标定进行发动机保护的部分。当 ECM 检测到曲轴箱压力在标定中高于发动机保护极限至少 5 秒，它将记录故障代码 556 并点亮红色指示灯，来表明发动机能够关闭。

可能产生此故障代码的原因有：

  • 活塞环损坏
  • 油位是否过高
  • 涡轮增压器密封损坏
  • 动力缸损坏
  • 空气压缩机活塞环损坏。

确认曲轴箱呼吸器和呼吸器管 没有阻塞。

参考故障代码 t05-556 故障诊断及排除。

上次改进日期: 18-一月-2013


1 号喷油器计量油轨压力 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 559

1 号喷油器计量油轨压力 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 559 PID: SPN: 157 FMI: 18 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但低于正常工作范围（中等严重级别）。发动机控制模块 (ECM) 检测到燃油压力低于指令压力。 | 低功率、可能关闭或无法起动。
QSK19 工业用发动机喷油器 1 号计量油轨压力传感器电路

电路描述

压力控制循环依赖于燃油齿轮泵供给高压泵的燃油压力。ECM 监测喷油器 1 号压力油轨压力和发动机工作状况，并改变流量指令以维持合适的喷油器 1 号压力油轨压力。燃油指令的更改会导致燃油泵增压总成 1 打开或关闭。

部件位置

高压燃油泵安装在发动机进气侧的齿轮室内。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 燃油进口阻力。
  • 燃油滤清器阻塞。
  • 内齿轮泵输出低。
  • 内齿轮泵压力调节器卡紧或泄漏。
  • 高压泵容量减小。
  • 机械式安全阀泄漏以致流出。
  • 机械式安全阀在压力过低时打开。
  • 高压喷油器供油管内侧壁泄漏。
参考故障诊断代码 t05-559。

上次改进日期: 23-一月-2013


辅助发出的双输出停机指令 - 特别说明

故障代码 599

辅助发出的双输出停机指令 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 599 PID: SPN: 640 FMI: 14 指示灯: 红色 SRT: | 辅助发出的双输出停机指令 - 特殊说明。由于双输出标定极限，超过了发动机保护极限。 | 发动机将停机。
工业用和船用发动机辅助输入/输出电路

电路描述

基于感应参数的双路输出最多提供两个可供原始设备制造商 (OEM) 使用的独立开关输出。每个开关控制输出的状态由发动机控制模块 (ECM) 不同的输入来确定，而 ECM 的输入由发动机工作台决定。如果任何输入高于或低于标定的临界值，ECM 可以向 OEM 装置提供不同的输出。关于控制参数输入和临界值设置，每个开关输出都是相互独立的。

部件位置

双输出特性取决于 OEM。有关部件位置，参考 OEM 维修手册。2 号辅助输入/输出信号和 3 号辅助输入/输出信号的双输出触针可分别位于 23 针 OEM 接头 A 和 E 上。

大修提示

当 OEM 确定的其中一个输入超过了标定极限时，该故障代码为现行状态。停机触发取决于 OEM。可用于双输出特性的参数如下：

  • 发动机转速
  • 燃油指令
  • 增压压力
  • 辅助转速输入
  • 机油压力
  • 冷却液温度
  • 燃油温度
  • 指令油门
  • OEM 传感器
  • OEM 温度
  • OEM 压力
  • 由 OEM 提供的开关
  • 中间转速控制状态 2
  • 进气歧管温度。
参考故障代码 t05-599 故障诊断及排除。

上次改进日期: 24-一月-2013


发动机暖机停机 - 状况存在

故障代码 611

发动机暖机停机 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 611 PID: SPN: 1383 FMI: 11/31 指示灯: 无 SRT: | 发动机暖机停机 - 状况存在。在发动机正常冷却之前，使用钥匙开关关闭发动机，将会导致负载系数超过最大停机阈值。 | 发动机控制模块 (ECM) 无法进行任何操作。可能损失性能。可能会损坏发动机。将记录故障代码。
ECM

电路描述

不适用于此故障代码。

部件位置

不适用于此故障代码。

参考故障代码 t05-611 故障诊断及排除。

上次改进日期: 23-一月-2013


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: SPN: 190 FMI: 2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。曲轴传感器信号丢失。 | 发动机可能运转粗暴。起动性能可能很差。发动机使用备用转速传感器运转。发动机功率降低。
发动机曲轴转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器向发动机控制模块 (ECM) 提供发动机转速信息。该传感器由 5 VDC 电源供电。该传感器通过感应安装在曲轴上的转速信号轮中的机加工目标齿牙的运动来产生信号。

部件位置

发动机曲轴转速/位置传感器位于发动机进气侧，5 号和 6 号缸之间的曲柄处。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

当 ECM 不能从发动机曲轴转速/位置传感器收到信号或者收到的信号衰减时，就会记录此故障代码。

可能产生此故障代码的原因有：

  • 传感器、发动机线束或 ECM 的电源、信号或回路电路开路
  • 传感器、发动机线束或 ECM 对地或对回路短路。
  • 传感器、发动机线束或 ECM 对电源短路。
  • 传感器靶轮齿或转速信号轮损坏。

INSITE™ 服务软件监测的与此故障代码有关的参数和传感器包括：

  • 发动机曲轴转速/位置传感器状态。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障代码 t05-689 的故障诊断。

上次改进日期: 23-一月-2013


凸轮轴与曲轴发动机转速/位置失准 - 机械系统无响应或超出调节范围

故障代码 731

凸轮轴与曲轴发动机转速/位置失准 - 机械系统无响应或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: SPN: 723 FMI: 7 指示灯: 淡黄色 SRT: | 发动机转速/位置凸轮轴和曲轴未对准 - 机械系统无响应或超出调节范围。曲轴和凸轮轴发动机转速传感器之间机械失准。 | 发动机将减额操作。可能大量冒烟、起动困难和怠速不稳。
发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器电路

电路描述

曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器通过发动机线束向发动机控制模块 (ECM) 提供发动机转速和位置信号。

部件位置

有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

当 ECM 判断在凸轮轴与曲轴之间存在机械定位错误时即记录该故障代码。

参考故障诊断故障代码 t05-731。

上次改进日期: 23-一月-2013


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: SPN: 627 FMI: 2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。至发动机控制模块 (ECM) 的电源电压暂时降低到 6.2 伏以下，或者不允许 ECM 正常断电（钥匙开关关闭后保持蓄电池电压 30 秒）。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
工业用发动机 1 号蓄电池电压电路
发电用发动机 1 号蓄电池电压电路
船用发动机 1 号蓄电池电压电路

电路描述

通过直连蓄电池正极 (+) 接线柱的蓄电池 1 电压导线，ECM 从蓄电池获得稳定的电压。1 号蓄电池电压导线中有一根 10 安培保险丝，用于防止原始设备制造商 (OEM) 线束过热。当车辆钥匙开关转到“ON”（接通）位置时，ECM 通过车辆钥匙开关导线接收电源供电。蓄电池 1 电压回路导线直接与蓄电池负极 (-) 接线柱相连。

部件位置

ECM 通过 OEM 线束上的 4 针接头连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

大修提示

  • 如果 ECM 蓄电池 1 电源由起动马达供电，检查拖动期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 1117。
  • 检查间歇性钥匙开关或快速循环钥匙开关。

钥匙开关关闭后，如果蓄电池断开开关在 ECM 完全断电（最多 30 秒）之前关闭，则会记录此故障。

核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查起动期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 1117。

钥匙开关线路上的电压波动（仅能用示波器看到的短暂中断或其它尖峰）可引起此故障。

参考故障代码 t05-1117 的故障诊断。

上次改进日期: 12-二月-2013


发动机机油油位远程贮油罐 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 1357

发动机机油油位远程贮油罐 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1357 PID: SPN: 1380 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油位远程油箱 - 数据有效但低于正常工作范围（中等严重级别）。远程发动机机油油箱低于正常工作水平。 | ECM 没有采取措施。如果听之任之，则可能会对发动机造成损坏。
发动机机油油位远程油箱 - 工业用发动机
发动机机油油位远程油箱 - 发电用发动机
发动机机油油位远程油箱 - 船用发动机

电路描述

无

部件位置

远程油箱的位置取决于 OEM。

大修提示

无

参考故障诊断代码 t05-1357

上次改进日期: 16-十一月-2012


油门踏板或操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1358

油门踏板或操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1358 PID: SPN: 91 FMI: 3 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路。检测到油门踏板位置电路上电压偏高。 | 工业用：与标定相关的功率与转速下降。
油门踏板或操纵杆位置传感器电路 - 工业用发动机
油门踏板或操纵杆位置传感器电路 - 船用推进发动机

电路描述

油门踏板或操纵杆位置传感器安装在油门踏板上。当油门踏板被踩下和释放时，油门踏板或操纵杆位置传感器向 ECM 发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置 5 伏电源（传感器电源 4）、油门踏板或操纵杆位置回路（传感器回路 4）和油门踏板或操纵杆位置信号。

部件位置

油门踏板或操纵杆位置传感器位于油门踏板上。参考《OEM 故障诊断与排除手册》。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 服务软件监测油门踏板或操纵杆位置传感器信号电压。

可能产生此故障代码的原因有：

  • 油门踏板或操纵杆位置信号电路对蓄电池或 5 伏直流电源短路
  • 线束或接头中油门踏板或操纵杆位置回路（传感器回路 4）开路
  • 油门电源对蓄电池短路
  • 油门踏板或操纵杆位置传感器发生故障。

油门踏板或操纵杆位置传感器电路中的三条导线必须拧在一起。

参考故障诊断代码 t05-1358

上次改进日期: 16-十一月-2012


油门踏板或操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1359

油门踏板或操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1359 PID: SPN: 91 FMI: 4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路。检测到油门踏板或操纵杆位置信号电路中电压低。 | 工业用：与标定相关的功率与转速下降。
油门踏板或操纵杆位置传感器电路 - 工业用发动机
油门踏板或操纵杆位置传感器电路 - 船用推进发动机

电路描述

油门踏板或操纵杆位置传感器安装在油门踏板上。当油门踏板被踩下和释放时，油门踏板或操纵杆位置传感器向 ECM 发送一个信号。油门踏板或操纵杆位置传感器电路包含三根导线：油门踏板或操纵杆位置电源、油门踏板或操纵杆位置回路、油门踏板或操纵杆位置信号。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考《OEM 故障诊断与排除手册》。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 服务软件监测油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 服务软件显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 油门踏板或操纵杆位置信号对发动机接地或 OEM 线束或传感器中的回路导线短路。
  • 油门踏板或操纵杆位置传感器损坏。
  • 线束或接头中的信号线或电源线开路。

油门踏板或操纵杆位置传感器电路中的三条导线必须拧在一起。

参考故障诊断代码 t05-1359

上次改进日期: 16-十一月-2012


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1361

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1361 PID: SPN: 974 FMI: 4/4 指示灯: 淡黄色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。远程油门踏板或操纵杆位置传感器信号检测到低电压。 | 与标定相关的功率与转速下降。
工业用发动机远程油门踏板或操纵杆位置传感器电路
船用发动机远程油门踏板或操纵杆位置传感器电路

电路描述

远程油门踏板或操纵杆位置传感器通过 OEM 线束和发动机线束向 ECM 提供驾驶员的油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考《OEM 故障诊断与排除手册》。

大修提示

如果对间歇性远程油门故障进行故障诊断，在处理线束以确定间断性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器信号电压。

可能产生此故障代码的原因有：

  • 远程油门信号对发动机接地或 OEM 线束、发动机线束或传感器中的回路导线短路
  • 打开线束或接头中的远程油门信号、供电或回路
  • 有故障的远程油门踏板或操纵杆位置传感器
  • 必须将远程油门启用开关转到接通位置，远程油门才能工作。
参考故障诊断代码 t05-1361

上次改进日期: 16-十一月-2012


进气歧管 1 压力 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 1363

进气歧管 1 压力 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1363 PID: SPN: 102 FMI: 1/17 指示灯: 维护保养 SRT: | 1 号进气歧管压力 - 数据有效但低于正常工作范围 - 最低严重级别。 | 发动机的功率输出降低。
1 号进气歧管压力传感器电路

电路描述

1 号进气歧管压力传感器监测进气歧管压力，并通过发动机线束将信息传输至 ECM。如果进气歧管压力变得太低，可能会导致功率降低。

部件位置

1 号进气歧管压力传感器位于进气管内。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当 1 号进气歧管压力降至期望值以下时，激活故障代码 1363。

可能产生此故障代码的原因有：

  • 有故障或损坏的涡轮增压器
  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 空-空中冷器阻塞
  • 堵塞或阻塞的空气滤清器。
参考故障代码 t05-1363 故障诊断及排除。

上次改进日期: 19-十一月-2012


辅助温度传感器 1 号输入电路 - 电压高于正常值或对高压电源短路

故障代码 1369

辅助温度传感器 1 号输入电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1369 PID: SPN: 441 FMI: 3 指示灯: 维护保养 SRT: | 辅助温度传感器 1 号输入电路 - 电压高于正常值或对高压电源短路。在辅助温度传感器 1 号输入电路处检测到信号电压过高或电路开路。 | 对性能没有影响。
工业用发动机辅助温度传感器 1 号输入电路

电路描述

OEM 具有一个选装件，可将辅助温度传感器输入 1 连接到 ECM。然后生成一个专用的标定，以识别该辅助温度传感器 1 号输入。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障诊断代码 t05-1369

上次改进日期: 16-十一月-2012


1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路

故障代码 1371

1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1371 PID: SPN: 1388 FMI: 3 指示灯: 维护保养 SRT: | 1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路。在 OEM 压力电路检测到信号电压偏高。 | 对性能没有影响。
辅助压力传感器输入 1 电路

电路描述

OEM 有一个选装件是将压力传感器输入连接到 Cummins® 电子控制模块 (ECM)上。然后进行专用标定以识别这个压力传感器输入。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。有关传感器位置，请参考 OEM 维修手册。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-1371 故障诊断及排除。

上次改进日期: 16-十一月-2012


1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路

故障代码 1372

1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1372 PID: SPN: 1388 FMI: 4 指示灯: 维护保养 SRT: | 1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路。检测到 OEM 压力电路信号电压偏低或开路。 | 对性能没有影响。
辅助压力传感器输入 1 电路

电路描述

OEM 有一个选装件是将压力传感器输入连接到 Cummins® 电子控制模块 (ECM)上。然后进行专用标定以识别这个压力传感器输入。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。有关传感器位置，请参考 OEM 维修手册。

大修提示

可能产生此故障代码的原因有：

  • OEM 线束或传感器中信号电路开路或对地短路。
  • 电源导线开路或对地短路。
参考故障代码 t05-1372 故障诊断及排除。

上次改进日期: 16-十一月-2012


1 号起动启用设备电路（乙醚喷射）- 根本原因未知

故障代码 1373

1 号起动启用设备电路（乙醚喷射）- 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1373 PID: SPN: 626 FMI: 11 指示灯: 维护保养 SRT: QU-373 | 1 号起动启用设备电路（乙醚喷射）- 根本原因未知。1 号起动启用设备电路（乙醚喷射）电磁阀电路开路或在发动机线束中短路。 | 1 号起动启用设备电路（乙醚喷射）特性被禁用。可能会冒白眼、发动机在低温下难以起动。
工业用发动机 1 号起动启用设备电路（乙醚喷射）

电路描述

1 号起动启用设备电路（乙醚喷射）电磁阀是在冷起动过程中 ECM 用来控制 1 号起动启用设备电路（乙醚喷射）系统的装置。

部件位置

1 号起动启用设备电路（乙醚喷射）电磁阀的位置取决于 OEM。参考《OEM 故障诊断与排除手册》。

大修提示

可能产生此故障代码的原因有：

  • 电磁阀、线束或 ECM 的电源、信号或回路电路开路
  • 电磁阀、线束或 ECM 对地或对回路短路。
  • 电磁阀、线束或 ECM 对电源短路。
参考故障诊断代码 t05-1373

上次改进日期: 16-十一月-2012


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 1376

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1376 PID: SPN: 723 FMI: 2 指示灯: 维护保养 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。ECM 检测到发动机凸轮轴转速/位置传感器信号有错误。 | 可能起动困难。发动机功率下降。
发动机凸轮轴转速/位置传感器电路

电路描述

发动机凸轮轴转速/位置传感器向 ECM 提供发动机位置信息。发动机凸轮轴转速/位置传感器的电源为 5 VDC。发动机凸轮轴转速/位置传感器通过感应加工在凸轮轴齿轮上的靶轮齿的运动而产生信号。

部件位置

发动机凸轮轴转速/位置传感器在齿轮室的背后，燃油泵上面。有关部件的详细位置视图，参考步骤 100-002。

大修提示

当 ECM 不能从发动机凸轮轴转速/位置传感器接收信号或者收到的信号衰减时，就会记录此故障代码。

可能产生此故障代码的原因有：

  • 发动机凸轮轴转速/位置传感器、发动机线束或 ECM 的电源、信号或回路电路开路
  • 发动机凸轮轴转速/位置传感器、发动机线束或 ECM 对地或对回路短路。
  • 发动机凸轮轴转/位置传感器、发动机线束或 ECM 对电源短路
  • 会对发动机凸轮轴转速/位置传感器靶轮齿或凸轮轴齿轮造成损坏。

INSITE™ 服务软件监测与此故障代码和发动机凸轮轴转速/位置传感器有关的参数包括：

  • 发动机凸轮轴转速/位置传感器状态。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

如果此故障代码间歇性发生，故障代码 2322 也将为现行状态或出现高频计次。

参考故障诊断代码 t05-1376

上次改进日期: 16-十一月-2012


辅助温度传感器输入 1 - 特别说明

故障代码 1381

辅助温度传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 1381 PID: SPN: 441 FMI: 14 指示灯: 维护保养 SRT: | 辅助温度传感器输入 1 - 特别说明。检测到 OEM 温度超出范围。辅助温度传感器 1 号输入触针处的电压信号表明 OEM 温度高于 OEM 指定的阈值。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
工业用发动机辅助温度传感器 1 号输入电路

电路描述

ECM 使用 OEM 电阻信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。

部件位置

位置随 OEM 不同而变化。参考《OEM 故障诊断与排除手册》。

大修提示

所有温度传感器的电阻都会随温度的变化而变化。

参考故障诊断代码 t05-1381

上次改进日期: 16-十一月-2012


SAE J1939 发动机指令停机 - 状况存在

故障代码 1387

SAE J1939 发动机指令停机 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1387 SPN: 1384 FMI: 31 指示灯: 无 SRT: | SAE J1939 发动机指令停机 - 状况存在。在发动机正确冷却下来之前，发动机被钥匙开关以外的其它装置关闭，导致负荷系数超过最大停机阈值。如果发动机保护特性或使用其它 OEM 装置关闭热发动机，将会记录故障代码 1387。 | ECM 没有采取措施。
SAE J1939 数据通信接口电路 - 工业用发动机
发电用发动机 SAE J1939 数据通信接口电路
船用发动机 SAE J1939 数据通信接口电路

电路描述

不适用于此故障代码。

部件位置

不适用于此故障代码。

参考故障诊断代码 t05-1387

上次改进日期: 16-十一月-2012


发电机输出频率调节电位计电路 - 电压高于正常值或对高压电源短路

故障代码 1411

发电机输出频率调节电位计电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1411 PID: SPN: 520279 FMI: 3 指示灯: 淡黄色 SRT: | 发电机输出频率调节电位计电路 - 电压高于正常值或对高压电源短路 | 发电机输出频率调节电位计将恢复为缺省值。
发电用发动机发电机输出频率调整电位计电路

电路描述

发电机输出频率调节电位计用于调节发电机的频率。操作员可以以 100% 地接受 0.8 功率因数的负载调节断点频率。这是发电机组输出电压开始下降时的频率。ECM 监测电压，而在发动机正常运转过程中电压应在 0.5 至 4.5 VDC 之间变化。高电压会触发故障代码 1411，它可能是由信号导线短路、回路导线开路或电位计故障造成的。

部件位置

参考《OEM 故障诊断与排除手册》。

大修提示

电位计对环境非常敏感。清洁电位计并首先检查其电阻。

参考故障诊断代码 t05-1411

上次改进日期: 16-十一月-2012


调速率调节电位计电路 - 电压高于正常值或对高压电源短路

故障代码 1412

调速率调节电位计电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1412 PID: SPN: 520280 FMI: 3 指示灯: 淡黄色 SRT: | 调速率调节电位计电路 - 电压高于正常值或对高压电源短路 | 调速率调节电位计将恢复为缺省值。
发电用发动机调速率调节电位计

电路描述

调速率调节电位计用于调节发动机的调速率。

部件位置

调速率调节电位计位于发电机控制面板上。参考 OEM 故障判断及排除手册。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号线对传感器电源或蓄电池电压短路
  • 5 VDC 参考电路对高压电源短路。
参考故障诊断代码 t05-1412

上次改进日期: 16-十一月-2012


增益调节电位计电路 - 电压高于正常值或对高压电源短路

故障代码 1418

增益调节电位计电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1418 PID: SPN: 520271 FMI: 3 指示灯: 淡黄色 SRT: | 增益调节电位计电路 - 电压高于正常值或对高压电源短路 | ECM 增益调节电位计将恢复为缺省值。
发电用发动机增益调节电位计电路

电路描述

增益调节电位计用于调节调速器的增益。

部件位置

增益调节电位计位于发电机控制面板上。参考《OEM 故障诊断与排除手册》。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号线对传感器电源或蓄电池电压短路
  • 5 VDC 参考电路对高压电源短路。
参考故障诊断代码 t05-1418

上次改进日期: 16-十一月-2012


超速停机继电器驱动诊断检测到错误 - 状况出现

故障代码 1427

超速停机继电器驱动诊断检测到错误 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1427 PID: SPN: 520256 FMI: 31 指示灯: 淡黄色 SRT: | 超速停机继电器驱动诊断检测到错误 - 状况出现 | 超速停机指示灯不会亮起。
发电用发动机超速停机电路
船用辅助发动机超速停机电路

电路描述

超速停机指示灯在发动机出现超速情况时会发出指示。故障代码 1992 会触发超速停机指示灯。

部件位置

超速停机指示灯位于发电机控制面板上。参考《OEM 故障判断和排除手册》，了解超速停机指示灯位置。

大修提示

如果故障代码 1992 为现行状态并且超速停机指示灯没有继续点亮，则故障代码 1427 将为现行状态。

可能产生此故障代码的原因有：

  • 信号电路开路或对电源短路
  • 线束的信号电路对地短路。
  • OEM 线束、接头或超速停机指示灯回路中存在开路。
参考故障诊断代码 t05-1427

上次改进日期: 16-十一月-2012


机油压力低（LOP）停机继电器驱动诊断检测到故障 - 情况存在

故障代码 1428

机油压力低（LOP）停机继电器驱动诊断检测到故障 - 情况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1428 PID: SPN: 520257 FMI: 31 指示灯: 淡黄色 SRT: | 机油压力低（LOP）停机继电器驱动诊断检测到故障 - 情况存在 | 机油压力低 (LOP) 停机指示灯不会亮起。
发电用发动机机油压力低 (LOP) 停机电路
船用辅助发动机机油压力低 (LOP) 停机电路

电路描述

机油压力低 (LOP) 停机指示灯在发动机出现机油压力低的最严重情况时会发出指示。故障代码 415 会触发机油压力低 (LOP) 停机指示灯。

部件位置

机油压力低 (LOP) 停机指示灯位于发电机控制面板上。参考《OEM 故障判断和排除手册》中的指示灯位置。

大修提示

如果故障代码 415 为现行状态，并且机油压力低 (LOP) 停机指示灯没有继续点亮，则故障代码 1428 将为现行状态。

可能产生此故障代码的原因有：

  • 信号电路开路或对电源短路
  • 线束的信号电路对地短路。
  • OEM 线束、接头或机油压力低 (LOP) 停机指示灯回路中存在开路。
参考故障诊断代码 t05-1428

上次改进日期: 16-十一月-2012


油门踏板或 1 号操纵杆位置传感器电路 - 频率、脉冲宽度或周期异常

故障代码 1514

油门踏板或 1 号操纵杆位置传感器电路 - 频率、脉冲宽度或周期异常

概述

代码 | 故障原因 | 产生后果
故障代码: 1514 PID: SPN: 091 FMI: 8 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 1 电路频率 - 频率、脉冲宽度或周期异常。在发动机线束的频率油门信号触针处检测到超过 1500 Hz 或少于 500 Hz 的频率。 | 发动机怠速运转。
油门踏板或操纵杆位置传感器电路 - 工业用发动机
船用辅助发动机油门踏板或操纵杆位置传感器电路

电路描述

油门踏板或操纵杆位置传感器通过 OEM 线束和发动机线束向 ECM 提供驾驶员的油门指令。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化 。参考《OEM 故障诊断与排除手册》。

大修提示

这个故障代码通常是在 ECM 接收到超范围的频率信号时引发的。如果频率不在 500 至 1500 Hz 之间或频率油门不在 5％ 至 95％ 之间，将会记录故障代码。

油门或操纵杆位置传感器可与电压油门结合使用，也可单独使用。

参考故障诊断代码 t05-1514

上次改进日期: 16-十一月-2012


辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1543

辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1543 PID: P443 SPN: 1388 FMI: 4 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路。检测到 OEM 压力电路信号电压偏低或开路。 | 对性能没有影响。
QSK38 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK38 CM2150 船用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 船用/QSK60 CM2150 钻机用 - 辅助压力传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 可选择将压力传感器输入连接到 Cummins®电子控制模块 (ECM)。然后进行专用标定以识别这个压力传感器输入。

对于船用设备，当未使用压力传感器时，导线线束延长线中安装电阻跨接导线，以模拟该传感器。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。有关安装位置，参考 OEM 维修手册。

大修提示

可能产生此故障代码的原因有：

  • OEM 线束或传感器中信号电路对地开路或短路。
  • 电源导线开路或对地短路。

未安装压力传感器的船用应用上的该故障代码的可能原因：

  • 电阻跨接导线不安装在导线线束延长线中
  • 电阻器故障。
参考故障诊断代码 1543。

上次改进日期: 10-十二月-2010


辅助压力传感器输入 1 - 特别说明

故障代码 1544

辅助压力传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 1544 PID: SPN: 1387 FMI: 14 指示灯: 维护保养 SRT: | 辅助压力传感器输入 1 - 特别说明 | 依 OEM 标定的不同，可能会造成发动机功率减额或发动机停机。
QSK38 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK38 CM2150 船用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 船用/QSK60 CM2150 钻机用 - 辅助压力传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 有一个选装件将压力传感器输入连接到电子控制模块 (ECM)。然后即会生成特定的标定，用以识别辅助压力传感器输入 1。如果来自 OEM 传感器的压力输入超过 OEM 指定的发动机保护极限，此故障代码就会激活。在船用应用中，此传感器监控齿轮油压力和当压力低于阀值时故障代码是否现行，该阀值可使用 INSITE™ 服务软件进行调节。根据 OEM 的要求，发动机保护性能减额，甚至是发动机停机，都可能与该故障代码有关。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 服务软件何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 服务软件中显示的源地址来确定受到影响的 ECM 和电路。

当来自 OEM 传感器的压力输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

在船用应用中，有意地使默认设置高于所有可能的齿轮油压力。如此，一旦标定，故障代码立刻变为现行状态，且在新标定处不会覆盖可调参数。当参数不能正确调整时，它可以避免客户产生被指示灯保护的假设。未安装齿轮油压力传感器时，工厂安装的电阻需发信号至 ECM，始终保持齿轮油压力状态良好。

注：如果 ECM 保持一段时间状态良好（大约 5 秒钟）同时发动机运转高于 1000 RPM时，此故障代码才变为非现行状态。

参考故障代码 1544故障诊断及排除。

上次改进日期: 17-一月-2012


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 1595

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1595 PID: SPN: 974 FMI: 3/3 指示灯: 淡黄色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。在远程油门踏板或操纵杆位置信号电路上检测到信号电压偏高。 | 与标定相关的功率与转速下降。
远程油门踏板或操纵杆位置传感器电路（工业用）
远程油门踏板或操纵杆位置传感器电路（船用）

电路描述

远程油门踏板或操纵杆通过 OEM 线束和发动机线束向 ECM 提供驾驶员的油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 故障判断及维修手册。

大修提示

如果判断有间歇性油门故障，在折拉线束确定间断性连接的位置时，可以用 INSITE™ 服务软件监测油门踏板或操纵杆位置信号电压。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号对电源导线、蓄电池或 5 伏电源短路
  • OEM 线束或接头中的油门踏板或操纵杆位置传感器回路（传感器回路 1）电路开路
  • 损坏的远程油门踏板或操纵杆位置传感器
  • 必须将远程油门启用开关转到接通位置，远程油门才能工作。
参考故障诊断代码 t05-1595

上次改进日期: 16-十一月-2012


辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1596

辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1596 PID: SPN: 441 FMI: 4 指示灯: 维护保养 SRT: | 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路。在 OEM 辅助温度电路中检测到信号电压偏低。 | 对性能没有影响。
工业用发动机辅助温度传感器 1 号输入电路

电路描述

OEM 具有连接输入到康明斯 ECM 的温度传感器的选装件。从而进行一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

可能产生此故障代码的原因有：

  • 线束中信号对地短路。
  • 传感器的信号对回路或对地短路。
参考故障诊断代码 t05-1596

上次改进日期: 16-十一月-2012


发动机控制模块出现严重内部错误 - 智能设备或部件失效

故障代码 1597

发动机控制模块出现严重内部错误 - 智能设备或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 1597 PID: SPN: 629 FMI: 12/12 指示灯: 维护保养 SRT: | 发动机控制模块严重内部故障 - 智能设备或部件失效。与存储器硬件故障或 ECM 内部电源电路故障相关的 ECM 内部错误。 | 发动机可能无法起动。
ECM 微处理器

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 位于发动机的燃料系统侧面。有关部件的详细位置视图，参考步骤 100-002。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障诊断代码 t05-1597

上次改进日期: 16-十一月-2012


发动机机油预注泵控制电路 - 电压高于正常值，或对高压电源短路

故障代码 1774

发动机机油预注泵控制电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1774 PID: SPN: 3589 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油预注泵控制电路 - 电压高于正常值，或对高压电源短路。检测到发动机机油预注泵电路中信号电压偏高。 | 对性能没有影响。
QSK19 CM850 - 发动机机油预注泵控制电路

电路描述

ECM 监测发动机机油预注电路。如果 ECM 知道发动机机油预注泵已经启动，但机油压力未达到预先设定的水平，则故障代码 1774 将变为现行，淡黄色指示灯将点亮。

部件位置

发动机机油预注泵可位于发动机缸体的任一侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 服务软件何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 服务软件中显示的源地址来确定受到影响的 ECM 和电路。

发动机机油预注泵电路监测机油压力和 OEM 泵开关输入。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器中回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 发动机机油预注泵不运转。
参考故障诊断代码 t05-1774。

上次改进日期: 10-十二月-2010


曲轴箱压力电路 - 电压高于正常值或对高压电源短路

故障代码 1843

曲轴箱压力电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1843 PID: SPN: 101 FMI: 3/3 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压高于正常值或对高压电源短路。在曲轴箱压力传感器电路中检测到信号电压偏高。 | 对性能没有影响。
曲轴箱压力传感器电路 - 船用发动机

电路描述

曲轴箱压力传感器监测曲轴箱压力并通过发动机线束将信息传送至 ECM。如果曲轴箱压力传感器电路电压变得太高，故障代码 1843 将会变成现行状态，并且淡黄色指示灯将会点亮。

部件位置

曲轴箱压力传感器位于右排前缸盖顶面中。曲轴箱压力传感器位于右排检修孔盖中。有关部件的详细位置视图，参考步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 服务软件何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 服务软件中显示的源地址来确定受到影响的 ECM 和电路。

曲轴箱压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 1843 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路。
参考故障诊断代码 t05-1843

上次改进日期: 16-十一月-2012


曲轴箱压力电路 - 电压低于正常值或对低压电源短路

故障代码 1844

曲轴箱压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1844 PID: SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压低于正常值或对低压电源短路。 | 对性能没有影响。
曲轴箱压力传感器电路

电路描述

曲轴箱压力传感器监测曲轴箱压力并通过发动机线束将信息传送至 ECM。如果曲轴箱压力传感器电路电压变得太低，故障代码 1844 将会变成现行状态，并且淡黄色指示灯将会点亮。

部件位置

曲轴箱压力传感器位于右排前缸盖顶面中。曲轴箱压力传感器位于右排检修孔盖中。有关部件的详细位置视图，参考步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 服务软件何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 服务软件中显示的源地址来确定受到影响的 ECM 和电路。

曲轴箱压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 1844 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断代码 t05-1844

上次改进日期: 16-十一月-2012


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1845

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1845 PID: SPN: 97 FMI: 3 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。燃油含水电路检测到高电压。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水指示灯传感器电路（工业用和发电用发动机）
燃油含水指示灯传感器电路（船用发动机）

电路描述

燃油含水传感器固定在第一级燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向 ECM 发送信号。燃油含水电路包括两根导线：回路接地导线和信号导线。

部件位置

燃油含水传感器集成到吸油侧燃油滤清器底部。第一级燃油滤清器位于发动机进气侧。

大修提示

燃油含水传感器位于第一级燃油滤清器壳体内。此为可维修件。此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路或信号电路开路。
  • 信号导线与传感器电源或蓄电池电压短路。
参考故障诊断代码 t05-1845

上次改进日期: 16-十一月-2012


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1846

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1846 PID: SPN: 97 FMI: 4 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。燃油含水电路检测到低电压。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水指示灯传感器电路（工业用或发电用发动机）
燃油含水指示灯传感器电路（船用发动机）

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水指示灯传感器就会向 ECM 发送信号。燃油含水电路包括两根导线：回路接地导线和信号导线。

部件位置

燃油含水指示灯传感器集成到吸油侧燃油滤清器底部。第一级燃油滤清器位于发动机进气侧。

大修提示

燃油含水指示灯传感器位于第一级燃油滤清器壳体内。此为可维修件。此故障代码可能的原因包括：

  • 线束、传感器或接头的信号电路对地短路。
参考故障诊断代码 t05-1846

上次改进日期: 16-十一月-2012


发动机冷却液温度 - 特别说明

故障代码 1847

发动机冷却液温度 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 1847 PID: SPN: 110 FMI: 14 指示灯: 红色 SRT: | 发动机冷却液温度 - 特别说明。发动机 1 号冷却液温度信号指示发动机冷却液温度高于发动机保护报警极限。 | 仅发电用 - 发动机将会从电网断开，并仅以怠速运转。
发动机冷却液温度 1 传感器电路

电路描述

ECM 通过 发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度 1 值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度 1 传感器位于节温器壳中。有关部件的详细位置视图，参考步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号 4021592）中的发动机冷却液温度高于正常值症状故障判断树。

参考故障诊断代码 t05-1847

上次改进日期: 16-十一月-2012


燃油含水指示灯 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1852

燃油含水指示灯 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1852 PID: SPN: 97 FMI: 16 指示灯: 淡黄色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围（中等严重级别）。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。
燃油含水指示灯传感器电路 - 工业用和发电用发动机
燃油含水指示灯传感器电路 - 船用发动机

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水指示灯传感器就会向 ECM 发送信号。燃油含水电路包括两根导线：接地导线和信号导线。

部件位置

燃油含水指示灯传感器集成到第一级燃油滤清器底部。第一级燃油滤清器位于发动机进气侧。

大修提示

燃油含水指示灯传感器位于第一级燃油滤清器壳体内。此为可维修件。

参考故障代码故障诊断树 t05-1852

上次改进日期: 16-十一月-2012


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

故障代码 1888

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1888 PID: SPN: 91 FMI: 19 指示灯: 维护保养 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误。OEM 车辆电子控制单元检测到一个油门踏板故障。 | 发动机只能怠速运转或发动机将不能加速到全速。
SAE J1939 多路通信油门踏板或操纵杆传感器系统（工业用发动机）
SAE J1939 多路通信油门踏板或操纵杆传感器系统（船用发动机）
SAE J1939 多路通信油门踏板或操纵杆传感器系统（发电用发动机）

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机 ECM。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元或驾驶室内的变速箱 ECU 连接。因而部件（诸如传感器、油门和开关)的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 车辆电子控制单元传送至康明斯® ECM。

康明斯® ECM 接收从 OEM 车辆电子控制单元或变速箱 ECU 发送的信息，并将其用于控制发动机。Cummins® ECM 和 OEM 车辆电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。SAE J1939 数据通信接口电路和车辆电子控制单元位置随 OEM 的不同而变化。

大修提示

当 OEM 车辆电子控制单元检测到油门踏板或怠速有效开关出错时，可能会出现此故障。正确设置 ECM（部件启用且 OEM 车辆电子控制单元源地址正确）以通过 SAE J1939 数据通信接口接收来自 OEM 车辆电子控制单元关于怠速有效开关状态以及油门踏板位置的多路通信信息，OEM 车辆电子控制单元正传输此部件的消息。

此故障可能发生三种类型的错误：

  • 当踩下油门且 OEM 车辆电子控制单元读取的油门位置大于 0% 时，而怠速有效开关指示它处于怠速位置。此故障状况通过 J1939 数据通信接口传送到康明斯® ECM，这会在康明斯® ECM 中引起此故障。
  • 油门释放且 OEM 车辆电子控制单元读取油门位置为 0% 时，而怠速有效开关指示其未处于怠速位置。此故障状况通过 J1939 数据通信接口传送到康明斯® ECM，这会在康明斯® ECM 中引起此故障。
  • OEM 车辆电子控制单元确定油门信号导线高压短路或低压短路。

如果 OEM 车辆电子控制单元或康明斯® ECM 中对其他部件或油门和怠速有效开关设置不正确，或者数据通信接口损坏，仍然可能产生故障代码 285 或 286。OEM 配置必须可以使油门和怠速有效开关输入同时多路通信，以允许这些部件使用 J1939 多路通信和跛行回家特性。INSITE™ 服务软件可用来监测多路通信部件。

参考故障诊断代码 t05-1888

上次改进日期: 16-十一月-2012


SAE J1939 多路通信远程油门踏板或操纵杆传感器系统 - 接收的网络数据错误

故障代码 1889

SAE J1939 多路通信远程油门踏板或操纵杆传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1889 PID: SPN: 974 FMI: 2/19 指示灯: 维护保养 SRT: | SAE J1939 多路通信远程油门踏板或操纵杆传感器系统 - 接收的网络数据错误。OEM 车辆电子控制单元检测到一个远程油门故障。 | 发动机不会响应远程油门。发动机只能怠速运转。可能使用主油门或驾驶室油门。
SAE J1939 数据通信接口多路通信远程油门踏板或操纵杆传感器系统 - 工业用发动机
SAE J1939 数据通信接口多路通信远程油门踏板或操纵杆传感器系统 - 发电用发动机
SAE J1939 数据通信接口多路通信远程油门踏板或操纵杆传感器系统 - 船用发动机

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机 ECM。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元或驾驶室内的变速箱 ECU 连接。因而部件（诸如传感器、油门和开关)的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 车辆电子控制单元传送至康明斯® ECM。

康明斯® ECM 接收从 OEM 车辆电子控制单元或变速箱 ECU 发送的信息，并将其用于控制发动机。Cummins® ECM 和 OEM 车辆电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。SAE J1939 数据通信接口电路和车辆电子控制单元位置随 OEM 的不同而变化。

大修提示

OEM 车辆电子控制单元检测到远程油门和/或远程油门启用开关错误时，可能出现此故障。正确设置 ECM（部件启用且 OEM 车辆电子控制单元源地址正确）以通过 SAE J1939 数据通信接口接收来自 OEM 车辆电子控制单元关于远程油门启用开关状态以及远程油门位置的多路通信信息，OEM 车辆电子控制单元正传输此部件的消息。大多数 OEM 不含有检测远程油门开关故障的电路。

该故障可能引起两种错误：

  • OEM 车辆电子控制单元确定远程油门信号导线高压短路或低压短路。此故障状况通过 J1939 数据通信接口传送到康明斯® ECM，这会在康明斯® ECM 中引起此故障。
  • 当远程油门启用开关存在由 OEM 车辆电子控制单元检测到的高压短路或低压短路错误时。这种故障状况通过 SAE J1939 数据通信接口传输到 ECM，从而引起 ECM 中该故障的发生。大多数 OEM 未包含开关故障检测。

如果 OEM 车辆电子控制单元或康明斯® ECM 中存在其他部件或远程油门的不正确设置，并且远程油门开关或数据通信接口损坏，仍然可能产生故障代码 285 或 286。OEM 配置必须可以使远程油门和远程油门开关输入一起进行多路通信，以允许这些部件使用 J1939 多路通信特性。INSITE™ 服务软件可用来监测多路通信部件。

参考故障诊断代码 t05-1889

上次改进日期: 16-十一月-2012


发动机机油更换间隔 - 状况存在

故障代码 1891

发动机机油更换间隔 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1891 PID: SPN: 1378 FMI: 31 指示灯: 淡黄色 SRT: | 发动机机油更换间隔 - 状况存在。 | 发动机机油燃烧电磁阀不能喷射机油。
发动机机油更换间隔 - 状况存在

电路描述

发动机机油燃烧电磁阀驱动器控制燃烧循环中进入机油控制阀的机油流量。

部件位置

发动机机油燃烧电磁阀位于中冷器盖发动机后侧上。对于船用发动机，它安装在 OEM 接头支架上。有关部件的详细位置，参考步骤 100-002。

大修提示

当电磁阀试图喷油但却无法完成时，就会产生一个错误的计次。当这些计次达到一个预设值时，故障代码 1891 为现行状态。检查发动机机油燃烧电磁阀驱动器电路是否出现故障代码 223 和 224。

检查发动机机油油道压力传感器电路故障 135、141 和冷却液温度传感器电路故障 144、145 的计次。当为现行状态时，这些故障就会阻止喷油。

如果使用机油补偿油箱，检查故障代码 1357。如果没有使用机油补偿油箱，则建议在下一个维护保养间隔时更换机油。

参考故障诊断代码 t05-1891

上次改进日期: 16-十一月-2012


1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 1911

1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1911 PID: SPN: 157 FMI: 0 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）。机械式安全阀开启。 | 发动机性能下降。
1 号喷油器计量油轨压力传感器电路 - 工业用发动机

电路描述

压力控制循环依赖于燃油齿轮泵供给高压泵的燃油压力。ECM 监测油轨燃油压力和发动机工作状况，并改变流量指令以维持合适的油轨燃油压力。通过打开或关闭燃油泵执行器更改流量指令。

在 1950 bar [28,282 psi] 下设置机械式安全阀的行程。到达其行程后，在 900 至 1300 bar [13,053 至 18,854 psi] 下开始调节。

部件位置

高压燃油泵安装在发动机进气侧的齿轮室。有关部件的详细位置视图，参考步骤 100-002。

大修提示

由于下列原因可能导致燃油回流量增加以及回流的燃油温度升高：

  • 燃油泵增压总成 O 形圈泄漏
  • 内齿轮泵出口压力大
  • 内齿轮泵进口压力大
  • 燃油中混入空气。
参考故障诊断代码 t05-1911

上次改进日期: 16-十一月-2012


发电机转速/负载调节偏置电路 - 电压高于正常值或对高压电源短路

故障代码 1978

发电机转速/负载调节偏置电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1978 PID: SPN: 520275 FMI: 3 指示灯: 淡黄色 SRT: | 发电机转速/负载调节偏置电路 - 电压高于正常值或对高压电源短路 | 如果发动机与电网相连时，将不会与电网同步。
发电机转速/负荷调节偏置电路 - 发电用发动机
发电机转速/负荷调节偏置电路 - 船用辅助发动机

电路描述

发电机转速/负载调节偏置电路控制发动机转速，从而和需要的电网频率及相位匹配。

部件位置

发电机转速/负载调节偏置控制装置位于发电机组的发电机组控制器内。参考《OEM 故障判断和排除手册》以了解部件位置。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障诊断代码 t05-1978

上次改进日期: 16-十一月-2012


发电机转速/负载调节偏置电路 - 电压低于正常值或对低压电源短路

故障代码 1979

发电机转速/负载调节偏置电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1979 PID: SPN: 520275 FMI: 4 指示灯: 淡黄色 SRT: | 发电机转速/负载调节偏置电路 - 电压低于正常值或对低压电源短路。 | 如果发动机与电网相连时，将不会 与电网同步。
发电机转速/负荷调节偏置电路 - 发电用发动机
发电机转速/负荷调节偏置电路 - 船用辅助发动机

电路描述

发电机转速/负载调节偏置电路控制发动机转速，从而和需要的电网频率及相位匹配。

部件位置

发电机转速/负载调节偏置控制装置位于驱动发电机或发电机组上的发电机组控制器内。参考 OEM 故障诊断及维修手册中的部件位置。

大修提示

可能产生此故障代码的原因有：

  • OEM 线束或发动机线束中信号电路对地开路或短路。
  • 电源导线开路或对地短路。
参考故障诊断代码 t05-1979

上次改进日期: 16-十一月-2012


发动机曲轴转速/位置 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1992

发动机曲轴转速/位置 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1992 PID: SPN: 190 FMI: 0/16 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围（中等严重级别）。发动机曲轴转速/位置信号指示发动机转速超出发动机保护极限。 | 发动机停机。
发动机曲轴转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器通过发动机线束向 ECM 提供发动机转速和位置信息。

部件位置

发动机曲轴转速/位置传感器位于发动机 ECM 侧，在机油滤清器后面。发动机凸轮轴转速/位置传感器位于齿轮室的背后，燃油泵上面。有关部件的详细位置视图，参考步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器受到干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器是否受到损坏或干扰。

参考故障代码 t05-1992 故障诊断树

上次改进日期: 16-十一月-2012


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏高。 | 某些传感器功能失效。
传感器电源 4 电路 - 工业用发动机
传感器电源 4 回路 - 发电用发动机
传感器电源 4 回路 - 船用发动机
传感器电源 4 回路 - 船用辅助发动机

电路描述

ECM 向油门踏板或操纵杆位置传感器供电 5 VDC。

部件位置

油门踏板或操纵杆总成位于驾驶室中。

大修提示

当油门踏板或操纵杆位置 5 VDC 电源导线的 ECM 传感器大于 5.25 VDC 时，记录该故障。这可能是由于 OEM 线束中对电源短路或对电压高于 5 VDC 的执行器信号电压短路而导致。

参考故障代码 t05-2185 故障诊断树

上次改进日期: 16-十一月-2012


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 4 电路中电压低。 | 某些传感器功能失效。
传感器电源 4 电路 - 工业用发动机
传感器电源 4 回路 - 发电用发动机
传感器电源 4 电路 - 船用辅助发动机
传感器电源 4 回路 - 船用辅助发动机

电路描述

ECM 的传感器电源 4 号电路为油门踏板或操纵杆位置传感器提供 5 VDC。如果任何油门电源线路损坏，油门将不能正常工作。

部件位置

传感器电源 4 在 ECM 内。

参考 OEM 故障判断和排除手册了解油门踏板或操纵杆位置传感器的具体位置。

大修提示

5 VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源导线与回路导线之间短路、油门损坏或 ECM 电源损坏造成的。

参考故障代码 t05-2186 故障诊断树

上次改进日期: 16-十一月-2012


燃油泵输油压力 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2215

燃油泵输油压力 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2215 PID: SPN: 94 FMI: 18 指示灯: 淡黄色 SRT: | 燃油泵输油压力 - 数据有效但低于正常工作范围（中等严重级别） | 功率低。
工业用和发电用发动机喷油器 1 号计量油轨压力传感器电路
船用发动机喷油器 1 号计量油轨压力传感器电路

电路描述

电子控制模块使用燃油输油压力传感器监测第二级滤清器之前直接的燃油输油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

可能的原因如下：

  • 第一级燃油滤清器阻力高
  • 燃油进口阻力高
  • 内齿轮中的燃油流量低
  • 在内齿轮壳体内安装机械式安全阀
  • 在高压燃油泵内安装低压调节器
  • 燃油中混入空气。
参考故障代码 t05-2215 故障诊断树

上次改进日期: 19-十一月-2012


燃油泵输油压力 - 数据有效但高于正常工作范围 - 最低严重级别。

故障代码 2261

燃油泵输油压力 - 数据有效但高于正常工作范围 - 最低严重级别。

概述

代码 | 故障原因 | 产生后果
故障代码: 2261 PID: SPN: 94 FMI: 15 指示灯: 维护保养 SRT: | 燃油泵输油压力 - 数据有效但高于正常工作范围 - 最低严重级别。燃油泵供油压力高。 | 功率低或发动机冒烟。
工业用和发电用发动机燃油输油压力传感器电路
船用发动机燃油输油压力传感器电路

电路描述

发动机控制模块 (ECM) 使用燃油压力传感器来直接监测第二级滤清器前的燃油输油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

可能的原因如下：

  • 第二级燃油滤清器阻力
  • 收缩或被损坏的燃油供油管
  • 将马达泵燃油压力调节器安装在高压泵内。
参考故障代码 t05-2261 故障诊断及排除。

上次改进日期: 20-十一月-2012


燃油泵输油压力 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2262

燃油泵输油压力 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2262 PID: SPN: 94 FMI: 17 指示灯: 维护保养 SRT: | 燃油泵输油压力 - 数据有效但低于正常工作范围（最低严重级别）。燃油泵供油压力低。 | 功率低。
工业用和发电用发动机燃油输油压力传感器电路
船用发动机燃油输油压力传感器电路

电路描述

ECM 使用燃油输油压力传感器直接监测第二级滤清器之前的供油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座上。有关部件的详细位置视图，参考步骤 100-002。

大修提示

可能的原因如下：

  • 第一级燃油滤清器阻力高
  • 燃油进口阻力高
  • 内齿轮中的燃油流量低
  • 在内齿轮壳体内安装机械式安全阀
  • 在高压燃油泵内安装低压调节器
  • 燃油中混入空气。
参考故障诊断代码 t05-2262

上次改进日期: 19-十一月-2012


发动机供油电动输油泵电路 - 电压高于正常值或对高压电源短路

故障代码 2265

发动机供油电动输油泵电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2265 PID: SPN: 1075 FMI: 3 指示灯: 淡黄色 SRT: | 发动机供油电动输油泵电路 - 电压高于正常值或对高压电源短路。检测到燃油输油泵信号电路中电压偏高或开路。 | 发动机可能起动困难。
工业用和发电用发动机供油电路的电动输油泵
船用类型发动机供油电路的电动输油泵

电路描述

电路是 ECM 中的脉宽调制 (PWM) 驱动器，它控制发动机供油电动输油泵。输油泵通过 ECM 接地。

部件位置

发动机供油电动输油泵位于发动机进气侧的 ECM 冷却板下面。有关部件的详细位置视图，参考步骤 100-002。

大修提示

如果接通钥匙开关时 ECM 检测到开路，则该故障代码为现行状态。产生该故障代码的原因为发动机供油电路的电动输油泵中有开路。

如果故障代码是间歇性的，查找电路间歇性开路的原因，如触针松动和连接不良。在钥匙开关处于接通位置时，发动机供油电动输油泵工作负载循环上升到百分之百。该故障代码仅能在钥匙开关接通时检测开路状况。只有在接通钥匙开关以及拖动过程中发动机供油电动输油泵才运行，以帮助齿轮泵加注燃油。

参考故障代码 t05-2265 故障诊断树

上次改进日期: 16-十一月-2012


发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路

故障代码 2266

发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2266 PID: SPN: 1075 FMI: 4 指示灯: 淡黄色 SRT: | 发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路。检测到燃油输油泵电路中信号电压偏低。 | 发动机可能起动困难。
工业用和发电用发动机发动机供油电动输油泵电路
船用发动机发动机供油电动输油泵电路

电路描述

电路是 ECM 中的脉宽调制 (PWM) 驱动器，它控制发动机供油电动输油泵。接通钥匙开关后输油泵在 ECM 中接地并以 100% 的工作负载循环运行大约 30 秒。

部件位置

发动机供油电动输油泵位于 ECM 冷却板下面，发动机进气侧。有关部件的详细位置视图，参考步骤 100-002。

大修提示

无论何时 ECM 在电动输油泵电路中检测到对地短路或电流偏高，该故障代码都变成现行故障代码。该故障代码产生的原因是对地短路或电阻低（输油泵部分短路）。

冷天时，胶质燃油可能堵住输油泵，产生该故障代码。聆听输油泵以保证它在寒冷环境温度下（低于 -29°C [-20°F]）能够运转。如果输油泵转子停转或卡住，该故障代码也会变成现行故障代码。当检测到故障状态时，ECM 输油泵驱动器被关闭以保护电路。在 ECM 重新测试故障代码原因前，循环关闭和接通钥匙开关是必要的。在钥匙开关接通的情况下重新启用 ECM 驱动器，如果该故障不再出现，则该故障代码变成非现行故障代码并可以被清除。

如果发动机供油电动输油泵马达停转，该故障代码也将变成现行状态。发动机供油电动输油泵马达的停转电流约为 9 安培。良好的发动机供油电动输油泵马达通常以 3 安培以下的电流运转。如果故障代码断断续续，则观察注油泵测量值的快照数据。如果故障发生时，电流接近 9 安培，则可断定转子已经停转，须更换发动机供油电动输油泵。

参考故障代码 t05-2266 故障诊断树

上次改进日期: 16-十一月-2012


电子燃油喷射控制阀电路 - 状况存在

故障代码 2311

电子燃油喷射控制阀电路 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃油喷射控制阀电路 - 状况存在。燃油泵执行器电路电阻过高或过低。 | 可能导致功率降低。
工业用和发电用发动机 1 号燃油泵增压总成电路
船用发动机 1 号燃油泵增压总成电路

电路描述

此电路是 ECM 中的脉宽调制 (PWM) 驱动器，它控制着 1 号燃油泵增压总成。1 号燃油泵增压总成在 ECM 内是接地连接的。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。燃油泵增压总成 1 阀正常情况下是开放阀。电路电阻偏高可能导致轻负载时燃油压力比指令值高，并可能记录故障代码 1911。

部件位置

燃油泵增压总成 1 阀位于安装在发动机上的燃油泵壳体上。

有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

如果道路测试期间出现此故障代码，更换部件之前，核实所有部件清洁并且无腐蚀。如果出现下列原因之一，此故障代码都会变为现行状态：

  • 燃油泵增压总成 1 电阻偏高
  • 发动机线束电阻偏高
  • 接头或触针松动、磨损或腐蚀
  • 燃油泵增压总成 1 内部电阻低
  • 燃油泵增压总成 1 或发动机线束对地短路
  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵增压总成 1 电路存在间歇性故障，则会在发动机正常运行时故障代码为现行状态随后又变为非现行状态。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在任何开启燃油轨卸压阀的情况下，如果燃油泵增压总成 1 仍没有故障，ECM 将尝试复位燃油轨卸压阀。

在任何开启燃油油轨减压阀的情况下，燃油油轨减压阀会将燃油压力调节至大约 900 bar [13,053 psi]。如果 ECM 仍然能够控制燃油压力，将会发生下列情况：

  • 当 ECM 准备复位燃油油轨减压阀时，测量的燃油压力将减少到 600 bar [8702 psi]。
  • 一旦压力为 600 bar [8702 psi]，并且发动机转速高于 1200 rpm，ECM 将立即关闭 1 号燃油泵增压总成。此操作将减少燃油油轨压力（在几分之一秒内降至 20 bar [290 psi] 以下），以便燃油油轨减压阀复位。发动机轻负载，特别是在传动系未啮合情况下运转时，当 ECM 尝试复位燃油轨卸压阀时，发动机功率中断会十分显著。
  • 一旦 ECM 检测到燃油油轨减压阀复位，发动机将恢复正常运行，且故障代码 2311 将为非现行状态。
参考故障代码 t05-2311 故障诊断树。

上次改进日期: 09-六月-2011


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 2322

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2322 PID: SPN: 723 FMI: 2 指示灯: 无 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。凸轮轴发动机转速传感器间歇性同步。 | 可能导致功率降低。
发动机曲轴转速/位置传感器电路

电路描述

发动机凸轮轴转速/位置传感器向发动机控制模块 (ECM) 提供发动机位置信息。发动机凸轮轴转速/位置传感器的电源为 5 VDC。发动机凸轮轴转速/位置传感器通过感应安装在凸轮轴上的转速信号轮中的机加工靶轮齿的运动来产生信号。

部件位置

发动机凸轮轴转速/位置传感器在燃油泵上面，齿轮室的背后。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

在发动机运行期间，ECM 监测辅助发动机凸轮轴转速/位置传感器信号。如果辅助发动机凸轮轴转速/位置传感器信号不存在或下降的时间超过持续的 3 秒钟，则故障代码 1376 会为现行状态，并且黄色指示灯会发光。如果在一段时间内，ECM 检测到几个辅助发动机凸轮轴转速/位置传感器信号消失问题，但持续时间很短，则此故障代码将变为现行状态。由于辅助发动机凸轮轴转速/位置传感器信号没有用于发动机的正常工作，所以车辆操作员可能没有注意到与此问题相关的所有症状。

只要 ECM 检测到辅助发动机凸轮轴转速/位置传感器信号在短期内持续丢失时，此故障代码就会为现行状态。

每次接通钥匙开关时，或如果 ECM 在至少 20 分钟内没有检测到辅助发动机凸轮轴转速/位置传感器信号丢失时，此故障代码将变为非现行状态。

可导致此故障代码的故障如下：

  • 主发动机凸轮轴转速/位置传感器信号间歇性丢失。最有可能的原因是发动机凸轮轴转速/位置传感器接头发生间歇性开路或短路故障
  • 发动机凸轮轴转速/位置传感器的气隙为过小或过大的极限值，或靶轮显示过大跳动。

如故障间歇出现，可采取以下措施：

  • 查找辅助发动机凸轮轴转速/位置传感器电路中的发动机线束间歇性连接
  • 在 ECM 接头上检查有无触针无法锁入插孔的松动连接
  • 检查是否有发动机线束与相邻部件磨损从而导致间歇性短路的地方
  • 检查发动机凸轮轴转速/位置传感器上的触针是否磨损
  • 检查靶轮是否损坏。
参考故障代码 t05-2322 故障诊断树。

上次改进日期: 18-二月-2013


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: SPN: 647 FMI: 3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路开路或电压偏高。 | 风扇可能会一直保持接通或根本不运转。
风扇控制电路

电路描述

发动机控制模块 (ECM) 给风扇控制提供信号以使发动机风扇接通和断开。此信号可支持两种类型的风扇：变速和 ON/OFF（接通/断开）。使用 INSITE™ 服务软件可确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

风扇控制装置的位置由于 OEM 的不同而各异。参考 OEM 维修手册以确定位置。

大修提示

ECM 监测该电路的电压值。当 ECM 发出低风扇信号指令时，预计电压近似为 0 伏。如果它检测到高电压，则记录此故障。

如果完成下列的故障判断步骤后故障代码 2377 仍为现行状态，请参考《OEM 故障判断和排除手册》了解关于检查风扇控制装置是否开路或对地短路的步骤。

可能产生此故障代码的原因有：

  • 发动机线束或风扇控制电路开路
  • OEM 线束对电源短路
  • ECM 损坏。
参考故障代码 t05-2377 故障诊断及排除。

上次改进日期: 18-二月-2013


涡轮增压器 1 转速 - 数据不稳定、间断或错误

故障代码 2474

涡轮增压器 1 转速 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2474 PID: SPN: 103 FMI: 2 指示灯: 维护保养 SRT: | 涡轮增压器 1 转速 - 数据不稳定、间断或错误 | 对性能没有影响。在高海拔高度时，发动机将转换至默认功率下降值。
工业用发动机 1 号涡轮增压器转速传感器电路

电路描述

涡轮增压器 1 转速传感器监测涡轮增压器转速并将该信息发送至发动机控制模块 (ECM)。ECM 将该输入与基于进气歧管压力、大气压力和发动机转速的计算值进行比较。当计算值与涡轮增压器 1 转速信号不相符时，该故障将变为现行状态。

部件位置

1 号涡轮增压器转速传感器安装在涡轮增压器中心壳体内。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

如果 ECM 感知到增压压力和发动机转速，但是此刻却没有涡轮增压器转速，此故障代码变为现行状态。

可能出故障和导致此故障代码的项目包括：

  • 涡轮增压器转速传感器
  • 发动机线束
  • 大气压力传感器
  • 进气歧管压力传感器
  • ECM

只要返回了涡轮增压器转速传感器的速度信号，此故障代码就为非现行状态。

如果该故障间歇性发生，查找涡轮增压器转速传感器电路（包括转速传感器引线接头）中产生间歇性开路或短路的原因。

参考故障代码 t05-2474 故障诊断及排除。

上次改进日期: 18-二月-2013


1 号辅助脉宽调制驱动器电路 - 电压高于正常值或对高压电源短路

故障代码 2557

1 号辅助脉宽调制驱动器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2557 PID: SPN: 697 FMI: 3 指示灯: 淡黄色 SRT: | 1 号辅助脉宽调制驱动器电路 - 电压高于正常值或对高压电源短路。在脉宽调制驱动的原始设备制造商（OEM）装置中检测到信号电压偏高。 | 不能控制脉宽调制驱动的 OEM 装置。
工业用发动机 1 号辅助脉宽调制驱动器电路

电路描述

脉宽调制驱动的 OEM 装置使用来自发动机控制模块 (ECM) 的信号。回路使用发动机机油燃烧阀回路，它是所有来自 ECM 50 针接头的脉宽调制信号的公共回路。

部件位置

参考 OEM 示意图，了解脉宽调制驱动的 OEM 装置的位置。

大修提示

下列各项会导致该情况发生：

  • 有故障的脉宽调制驱动的 OEM 装置
  • 在 1 号辅助脉宽调制驱动器回路线路中存在开路
  • 在 1 号辅助脉宽调制驱动器线路中存在触针之间的短路。
参考故障代码 t05-2557 故障诊断及排除。

上次改进日期: 18-二月-2013


1 号辅助脉宽调制驱动器电路 - 电压低于正常值或对低压电源短路

故障代码 2558

1 号辅助脉宽调制驱动器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2558 PID: SPN: 697 FMI: 4/4 指示灯: 淡黄色 SRT: | 1 号辅助脉宽调制驱动器电路 - 电压低于正常值或对低压电源短路。在脉宽调制驱动的 OEM 装置中检测到信号电压偏低。 | 不能控制脉宽调制驱动的原始设备制造商（OEM）装置。
工业用发动机 1 号辅助脉宽调制驱动器电路

电路描述

脉宽调制驱动的 OEM 装置使用来自发动机控制模块（ECM）的此信号。回路使用发动机机油燃烧阀回路，它是所有来自 ECM 50 针接头的脉宽调制信号的公共回路。

部件位置

参考 OEM 示意图，了解脉宽调制驱动的 OEM 装置的位置。

大修提示

下列各项会导致该情况发生：

  • 有故障的脉宽调制驱动的 OEM 装置
  • 1 号辅助脉宽调制驱动器线路对地短路
  • 1 号辅助脉宽调制驱动器线路触针之间短路。
参考故障代码 t05-2558 故障诊断及排除。

上次改进日期: 18-二月-2013


辅助设备传感器输入 1 发动机保护严重 - 特别说明

故障代码 2619

辅助设备传感器输入 1 发动机保护严重 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2619 PID: SPN: 701 FMI: 31 指示灯: 淡黄色 SRT: | 辅助设备传感器输入 1 发动机保护严重 - 特别说明.空气切断由发动机超速或操作员紧急停机启动。 | 如果启用了发动机保护停机特性，发动机会停机。
空气切断（OEM 开关/双输出）和紧急停机电路

电路描述

该电路利用原始设备制造商 (OEM) 紧急停机信号或发动机超速信号来启动空气切断。

部件位置

紧急停机按钮位于客户接口盒 (CIB) 面板的盖上。

大修提示

这适用于配备一个或多个由 OEM 提供的空气切断阀的发动机。

空气切断利用 OEM 开关输入进行紧急空气切断停机。通过操作员紧急停机或发动机超速使开关闭合将使空气切断启动。该故障代码的原因包括：

  • 操作员按下发动机停机按钮。
  • 发动机控制模块（ECM）指令超速停机事件。
参考故障代码 t05-2619 故障诊断及排除。

上次改进日期: 18-二月-2013


至少有一个未确认的最严重故障 - 状况存在

故障代码 2661

至少有一个未确认的最严重故障 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2661 PID: SPN: 626 FMI: 31 指示灯: 红色 SRT: | 至少有一个未确认的最严重故障 - 状况存在 | 对性能没有影响。
未确认的故障

电路描述

不适用于此故障代码。

部件位置

复位按钮或开关的位置取决于原始设备制造商 (OEM)。有关部件位置，参考 OEM 维修手册。

大修提示

其它故障代码变得为现行状态或为非现行状态会导致出现此故障代码。故障代码 2661 将保持现行状态，直到操作者进行复位。故障代码 2661 用于锁紧在变成现行或已成为非现行的故障代码上。指示灯是指示器，它将保持点亮，以告知操作员产生了一个故障代码。该故障对发动机性能无影响。

参考故障诊断代码 t05-2661 故障诊断及排除。

上次改进日期: 14-二月-2013


至少有一个未确认的中等严重故障 - 状况存在

故障代码 2662

至少有一个未确认的中等严重故障 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2662 PID: SPN: 626 FMI: 31 指示灯: 淡黄色 SRT: | 至少有一个未确认的中等严重故障 - 状况存在 | 对性能没有影响。
未确认的故障

电路描述

不适用于此故障代码。

部件位置

复位按钮或开关的位置取决于原始设备制造商 (OEM)。有关部件位置，参考 OEM 维修手册。

大修提示

其它故障代码变得为现行状态或为非现行状态会导致出现此故障代码。故障代码 2662 将保持现行状态，直到被操作员复位。故障代码 2662 用于锁紧在变成现行或已成为非现行的故障代码上。指示灯是指示器，它将保持点亮，以告知操作员产生了一个故障代码。该故障对发动机性能无影响。

参考故障代码 t05-2662 故障诊断及排除。

上次改进日期: 14-二月-2013


油门踏板或操纵杆怠速有效电路 - 超出标定

故障代码 2697

油门踏板或操纵杆怠速有效电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2697 PID: SPN: 558 FMI: 13 指示灯: 维护保养 SRT: | 油门踏板或操纵杆怠速有效电路 - 超出标定。油门踏板或操纵杆怠速有效开关接通电路和油门踏板或操纵杆怠速有效开关断开电路上的电压与油门踏板位置不匹配。 | 发动机将仅以怠速运转或恢复至其它油门输入状态（如果可用）。
工业用发动机油门踏板或操纵杆怠速有效电路

电路描述

油门踏板或操纵杆怠速有效位置开关连接到油门踏板或操纵杆位置传感器上。当油门踏板或操纵杆被踩下和释放时，油门踏板或操纵杆怠速有效位置传感器 向发动机控制模块（ECM）发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置 5 伏电源（传感器电源 4）、油门踏板或操纵杆位置回路（传感器回路 4）和油门踏板或操纵杆位置信号。油门踏板或操纵杆位置回路（传感器回路 4）电路与其他原始设备制造商 (OEM) 开关共用一个回路。

部件位置

油门踏板或操纵杆位置传感器位于油门踏板上。

大修提示

当油门踏板或操纵杆怠速有效开关打开信号和关闭信号与油门踏板或位置信号都不一致时，记录此故障。将钥匙开关转到接通位置，同时未完全踩下油门踏板或操纵杆可导致此故障代码为现行状态。这个故障将会一直处于现行状态，直至油门踏板在全行程内循环运动。

务必要注意，对此故障代码进行故障诊断时，INSITE™ 服务软件将显示默认的油门位置，而不是记录此故障代码时的实际的油门踏板或操纵杆位置。必须使用数字万用表而不是 INSITE™ 服务软件来读取油门踏板或操纵杆位置。

可能产生此故障代码的原因有：

  • 油门踏板未正确的标定。
  • 油门踏板位置传感器有故障
  • 两个怠速有效开关均与油门踏板位置不一致。
参考故障代码 t05-2697 故障诊断及排除。

上次改进日期: 14-二月-2013


起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2734

起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2734 PID: SPN: 626 FMI: 17 指示灯: 无 SRT: | 1 号起动启用设备罐已空（乙醚喷射）- 数据有效但低于正常工作范围 - 最低严重级别。起动启用设备 1 号燃料罐（乙醚喷射）是空的。 | 起动启用 1 号装置燃料罐已空（乙醚喷射）停用。
船用推进发动机起动启用设备 1 号燃料罐空（乙醚喷射）系统

电路描述

不适用于此故障代码。

部件位置

乙醚喷射燃料罐的位置取决于原始设备制造商 (OEM)。有关部件位置，参考 OEM 维修手册。

大修提示

当乙醚喷射燃料罐排空时，这个故障代码出现。

参考故障代码 t05-2734 故障诊断及排除。

上次改进日期: 14-二月-2013


1 号排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2735

1 号排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2735 PID: SPN: 173 FMI: 3/3 指示灯: 维护保养 SRT: | 1 号排气温度传感器电路 - 电压高于正常值或对高压电源短路。在排气温度传感器 1 电路上检测到信号电压偏高。 | 对性能没有影响。
船用发动机排气温度 1 号传感器电路

电路描述

排气温度 1 号传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

排气温度 1 号传感器位于涡轮增压器后面的 90 度排气弯管中。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
50 | 122 | 2,326,245
100 | 212 | 289,445 至 481,411
200 | 392 | 25,922 至 35,567
300 | 572 | 5,297 至 6,608
400 | 752 | 1,634 至 1,926
500 | 932 | 681 至 771
600 | 1112 | 347 至 379
700 | 1292 | 197 至 219
800 | 1472 | 124 至 139
900 | 1652 | 84.2 至 94.9
1000 | 1832 | 64.5
参考故障代码 t05-2735 故障诊断及排除。

上次改进日期: 13-二月-2013


排气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2736

排气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2736 PID: SPN: 173 FMI: 4/4 指示灯: 维护保养 SRT: | 排气温度传感器 1 电路 - 电压低于正常值或对低压电源短路。排气温度传感器 1 电路中检测到信号电压偏低。 | 无排气温度的发动机保护。
船用发动机排气温度 1 号传感器电路

电路描述

排气温度 1 号传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

排气温度 1 号传感器位于涡轮增压器后面的 90 度排气弯管中。有关部件的详细位置视图，参考以下位置。参考第 E 节中的步骤 100-002。

大修提示

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路短路或对地短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
50 | 122 | 2,326,245
100 | 212 | 289,445 至 481,411
200 | 392 | 25,922 至 35,567
300 | 572 | 5,297 至 6,608
400 | 752 | 1,634 至 1,926
500 | 932 | 681 至 771
600 | 1112 | 347 至 379
700 | 1292 | 197 至 219
800 | 1472 | 124 至 139
900 | 1652 | 84.2 至 94.9
1000 | 1832 | 64.5
参考故障代码 t05-2736 故障诊断及排除。

上次改进日期: 13-二月-2013


排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2737

排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2737 PID: SPN: 173 FMI: 0/0 指示灯: 红色 SRT: | 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别。1 号排气温度传感器信号表明排气温度高于发动机保护临界极限。 | 报警后一段时间，标定设置功率逐渐下降和发动机停机。
船用发动机排气温度 1 号传感器电路

电路描述

发动机控制模块 (ECM) 使用排气温度 1 号传感器监测排气温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将排气温度值用于发动机保护系统和发动机排放控制。

部件位置

1 号排气温度传感器位于涡轮增压器后面的排气弯管中。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

此故障代码表明排气温度超过了关于排气温度过高的发动机保护极限。

参考故障代码 t05-2737故障诊断及排除。

上次改进日期: 12-二月-2013


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别。发动机冷却液温度信号指示冷却液温度高于发动机冷却液温度发动机保护报警极限值。 | 在报警之后，功率逐渐下降的速度急剧增加。
发动机冷却液温度 1 传感器电路

电路描述

发动机控制模块 (ECM) 通过发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机 1 号冷却液温度传感器位于靠近节温器壳体的发动机排气侧。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考第 TS 节中的发动机冷却液温度高于正常值症状树。

参考故障代码 t05-2963 故障诊断树。

上次改进日期: 12-二月-2013


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别。进气歧管 1 温度信号指示进气歧管 1 温度超出发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
1 号进气歧管温度传感器电路

电路描述

进气歧管 1 温度传感器监测进气歧管 1 温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。如果进气歧管 1 温度变得太高，可能会导致功率降低。

部件位置

进气歧管 1 温度传感器位于进气歧管上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。可能产生此故障代码的原因有：

  • 堵塞的空-空中冷器散热片
  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-2964 故障诊断树。

上次改进日期: 12-二月-2013


瞬时估计制动功率 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 3132

瞬时估计制动功率 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3132 PID: SPN: 1242 FMI: 18 指示灯: 淡黄色 SRT: | 瞬时估计制动功率 - 数据有效但高于正常工作范围 - 中等严重级别 - 故障代码 327 在标定范围外出现。 | 仅当要将功率限制为适当的额定值时才会减少供油。
ECM CM850

电路描述

发动机控制模块 (ECM) 利用自适应功率限制器特性来检测发动机产生的功率何时高于相应的发动机额定功率。

部件位置

ECM 位于发动机左排一侧。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

在故障代码 327 的计次数超过了标定限值后，将记录故障代码 3132。故障代码 327 适用于自适应功率限制器特性。其用于检测发动机产生的功率何时高于相应的发动机额定功率。此故障代码最常见是由供油过量引起的。这会导致排气温度、涡轮增压器转速以及增压压力过高。ECM 将限制供油量，使这些读数恢复到正常范围。

参考故障代码 t05-3132故障诊断及排除。

上次改进日期: 12-二月-2013


故障代码 115 - 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 决定故障代码 115 在拖动期间是否变成现行故障代码。 | 故障代码 115 在拖动期间是否变成现行故障代码？
 | 步骤 1B. 检查发动机线束。 | 线束接头是否与正确的传感器连接？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 115 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 决定故障代码 115 在拖动期间是否变成现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

通过接合起动马达至少 10 秒，试着起动发动机。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 115 在拖动期间是否变成现行故障代码？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机线束接头连接是否正常。

  • 确保发动机曲轴转速/位置传感器和凸轮轴转速/位置传感器都正确连接到发动机导线线束上。

线束接头是否与正确的传感器连接？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实故障代码 115 为非现行状态。

故障代码 115 为非现行状态
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管 1 压力传感器和电路 |
 | 步骤 2A. 检查进气岐管 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行，而故障代码 122 非现行？
 | 步骤 2C. 检查 1 号进气歧管压力 5 伏电源（传感器电源 2）和 1 号进气歧管压力回路（传感器回路 2）电路。 | 4.75 至 5.25 V？
 | 步骤 2D. 检查故障代码并核实 1 号进气歧管压力传感器状态。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 1 号进气歧管压力 5 伏电源（传感器电源 2）和 1 号进气歧管压力回路（传感器回路 2）电路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 压力传感器和电路

向导步骤 2A - 检查进气岐管 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。

采取措施

检查发动机线束接头和 1 号进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-209。
  • 参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行，而故障代码 122 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查 1 号进气歧管压力 5 伏电源（传感器电源 2）和 1 号进气歧管压力回路（传感器回路 2）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头上进气歧管 1 压力 5 伏电源（传感器电源 2）触针与进气歧管 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 V？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上连接 1 号进气歧管压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为现行状态？
是 否

检测到故障传感器。

更换进气歧管 1 压力传感器。

  • 参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行，而故障代码 122 非现行？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

对所有的线束进行故障诊断以确定哪个线束中的触针之间短路。

检查串联的所有线束。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 1 号进气歧管压力 5 伏电源（传感器电源 2）和 1 号进气歧管压力回路（传感器回路 2）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头上进气歧管 1 压力 5 伏电源（传感器电源 2）触针与进气歧管 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 V？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到回路电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 28-十一月-2012


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管 1 压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 1 号进气歧管压力 5 伏电源（传感器电源 2）和 1 号进气歧管压力回路（传感器回路 2）电路。 | 4.75 至 5.25 V？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行， 而故障代码 123 非现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 1 号进气歧管压力 5 伏电源（传感器电源 2）和 1 号进气歧管压力回路（传感器回路 2）电路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 123 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 压力传感器和电路。

向导步骤 2A - 检查进气岐管 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。

采取措施

检查发动机线束接头和 1 号进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的传感器。

检查串联连接的线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-066。
  • 参考第 19 节中的步骤 019-209。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 1 号进气歧管压力 5 伏电源（传感器电源 2）和 1 号进气歧管压力回路（传感器回路 2）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头上进气歧管 1 压力 5 伏电源（传感器电源 2）触针与进气歧管 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 V？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

在发动机线束进气歧管 1 压力传感器接头上进气歧管 1 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 1 压力传感器的信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 122 为现行， 而故障代码 123 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号进气歧管压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为现行状态？
是 否

检测到故障传感器。

更换进气歧管 1 压力传感器。

  • 参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 1 号进气歧管压力 5 伏电源（传感器电源 2）和 1 号进气歧管压力回路（传感器回路 2）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头上进气歧管 1 压力 5 伏电源（传感器电源 2）触针与进气歧管 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 V？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到开路或电源电路短路。

维修或更换发动机线束。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

在 ECM 发动机接头的 1 号进气歧管压力 5 伏电源（传感器电源 2）触针和 1 号进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 122 为现行， 而故障代码 123 非现行？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号线中存在开路或触针之间短路。

对线束的每个部分进行故障诊断，以确定哪个部分中存在开路或触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 135 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查发动机机油油道压力 1 传感器和电路。 |
 | 步骤 2A. 检查发动机机油油道压力 1 传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查发动机 1 号机油油道压力 5 伏电源（传感器电源 1）和发动机 1 号机油油道压力回路（传感器回路 1）电路。 | 4.75 至 5.25 V？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机 1 号机油油道压力 5 伏电源（传感器电源 1）和发动机 1 号机油油道压力回路（传感器回路 1）电路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油油道压力 1 传感器和电路。

向导步骤 2A - 检查发动机机油油道压力 1 传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机 1 号机油油道压力传感器接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-066。
  • 参考第 19 节中的步骤 019-209。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查发动机 1 号机油油道压力 5 伏电源（传感器电源 1）和发动机 1 号机油油道压力回路（传感器回路 1）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束的传感器接头上的 1 号发动机机油主油道压力 5 伏电源（传感器电源 1）触针与 1 号发动机机油主油道压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 V？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机 1 号机油油道压力传感器连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态？
是 否

检测到故障传感器。

更换发动机机油油轨压力 1 传感器。

  • 参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机 1 号机油油道压力 5 伏电源（传感器电源 1）和发动机 1 号机油油道压力回路（传感器回路 1）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头处的发动机 1 号机油油道压力 5 伏电源（传感器电源 1）触针与发动机 1 号机油油道压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 V？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到回路电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 141 - 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查发动机机油油道压力 1 传感器和电路。 |
 | 步骤 2A. 检查 1 号发动机主油道压力传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机 1 号机油油道压力 5 伏电源（传感器电源 1）和发动机 1 号机油油道压力回路（传感器回路 1）电路。 | 4.75 至 5.25 V？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态，故障代码 141 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机 1 号机油油道压力 5 伏电源（传感器电源 1）和发动机 1 号机油油道压力回路（传感器回路 1）电路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参见故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油油道压力 1 传感器和电路。

向导步骤 2A - 检查 1 号发动机主油道压力传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。

采取措施

检查发动机线束接头和发动机 1 号机油油道压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-066。
  • 参考第 19 节中的步骤 019-209。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束传感器接头处测量发动机 1 号机油油道压力 5 伏电源（传感器电源 1）触针与发动机 1 号机油油道压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 V？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

在发动机线束 1 号发动机机油主油道压力传感器接头上的 1 号发动机机油主油道压力 5 伏电源（传感器电源 1）触针和 1 号发动机机油主油道压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机 1 号机油油道压力传感器连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 否

检测到故障传感器。

更换发动机机油油轨压力 1 传感器。

  • 参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

检查接头的触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机 1 号机油油道压力 5 伏电源（传感器电源 1）和发动机 1 号机油油道压力回路（传感器回路 1）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头处的发动机 1 号机油油道压力 5 伏电源（传感器电源 1）触针与发动机 1 号机油油道压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 V？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到电源电路开路或短路。

对每一个串联线束进行故障诊断以确定哪个线束上存在短路或开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

在 ECM 发动机接头上的 1 号发动机机油主油道压力 5 伏电源（传感器电源 1）触针和 1 号发动机机油主油道压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号线中存在开路或触针之间短路。

对所有串联连接的线束进行故障诊断，以确定哪个线束存在开路或触针之间短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 28-十一月-2012


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 143 现行或非现行计次？
是 否

参考《QSK19 和 QSK19 系列发动机 CM850 模块化共轨系统》（公告号 4021592）中的“机油压力 - 低” 故障诊断树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 28-十一月-2012


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度 1 传感器及其电路。 |
 | 步骤 2A. 检查发动机冷却液温度 1 传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆 至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 144 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度 1 传感器及其电路。

向导步骤 2A - 检查发动机冷却液温度 1 传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-019。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度 1 传感器上发动机冷却液温度 1 传感器信号触针与发动机冷却液温度 1 传感器回路（传感器回路 1 ）触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否为 180 欧姆 至 160 千欧？
是 否
无须维修

更换发动机冷却液温度 1 传感器。

  • 参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机 1 号冷却液温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体破裂
  • 锁片损坏的接头
  • 对导线或发动机线束绝缘层造成损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头处的发动机 1 号冷却液温度信号触针和发动机 1 号冷却液温度回路（传感器回路 1）触针之间连接一根跨接导线。
  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。 .

  • 参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头、发动机 1 号冷却液温度回路（传感器回路 1）触针和发动机线束发动机 1 号冷却液温度回路（传感器回路 1）接头触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机 1 号冷却液温度信号触针与发动机线束发动机 1 号冷却液温度信号接头触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机 1 号冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度 1 传感器及其电路。 |
 | 步骤 2A. 检查发动机冷却液温度 1 传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行，故障代码 145 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 144 为现行，故障代码 145 非现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度 1 传感器及其电路。

向导步骤 2A - 检查发动机冷却液温度 1 传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-019。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行，故障代码 145 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机 1 号冷却液温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为现行？
是 否

检测到故障传感器。

更换发动机冷却液温度 1 传感器。

  • 参考第 19 节中的步骤 019-019。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行，故障代码 145 非现行？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机 1 号冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机 1 号冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号线触针对地短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 146。 | 故障代码 146 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 146。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 146。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 146 现行或非现行计次？
是 否

参考《QSK19 和 QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 系列发动机维修手册》（公告号 4021592）中的“发动机冷却液温度高于正常范围”症状树。

 无须维修

转至 相应的故障诊断及排除症状树

维修完成

上次改进日期: 26-十一月-2012


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 151。 | 故障代码 151 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 151。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 151 现行或非现行计次？
是 否

参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号 4021592）中的“发动机冷却液温度高于正常范围”故障诊断症状树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 28-十一月-2012


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 153 非现行？
步骤 2. | 检查进气歧管 1 温度传感器及其电路。 |
 | 步骤 2A. 检查进气歧管 1 温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆 至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 153 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行，故障代码 153 非现行？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 153 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 153 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 非现行？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 温度传感器及其电路。

向导步骤 2A - 检查进气歧管 1 温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查传感器电阻。

  • 在 1 号进气歧管温度传感器处测量 1 号进气歧管温度信号触针与 1 号进气歧管温度回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否为 180 欧姆 至 160 千欧？
是 否
无须维修

更换进气歧管空气温度传感器。

  • 参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号进气歧管温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头上进气歧管 1 温度信号触针与进气歧管 1 温度回路（传感器回路 1）触针之间连接一根跨接导线。
  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电路图或电气接线图。

故障代码 154 为现行，故障代码 153 非现行？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 号进气歧管温度（传感器回路 1）回路触针与发动机线束 1 号进气歧管温度（传感器回路 1）回路接头触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 1 号进气歧管温度信号触针与发动机线束 1 号进气歧管温度信号接头触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换线束中损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 1 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换线束中损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 非现行？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 153 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 154 非现行？
步骤 2. | 检查进气歧管 1 温度传感器及其电路。 |
 | 步骤 2A. 检查进气歧管 1 温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行，故障代码 154 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 154 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 153 为现行，故障代码 154 非现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 154 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 154 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 非现行？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 温度传感器及其电路。

向导步骤 2A - 检查进气歧管 1 温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行，故障代码 154 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号进气歧管温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 为现行？
是 否

检测到故障传感器。

更换进气歧管 1 温度传感器。

  • 参考第 19 节中的步骤 019-059。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行，故障代码 154 非现行？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 1 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的进气歧管 1 温度信号触针与接地之间的电阻。

关于接头和触针的位置，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

诊断各串联线束以确定哪个线束中存在短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 154 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 155 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用如下的热电偶或类似的温度探头核实传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 1 温度传感器的地方。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 连接 INSITE™ 服务软件。
  • 将服务软件监视屏上的进气歧管 1 温度传感器读数与温度探头的读数进行比较。

注：如果温度测量设备不可用，在此步骤选择“YES”（是）。

传感器读数正确？
是 否
无须维修

检测到进气歧管 1 温度传感器电路故障。

更换进气歧管 1 温度传感器。

  • 参考第 19 节中的步骤 019-059。

1 号进气歧管温度高于技术规范值故障诊断症状树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 155 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 187 - 传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3164597 - 阴性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查连接到传感器电源 2 和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 2 和回路的发动机凸轮轴转速/位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器电源 2 和回路的进气歧管 1 压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器电源 2 和回路的喷油器计量油轨 1 压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2D. 检查连接到传感器电源 2 和回路的大气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2D-1. 检查电路的响应。 |
 | 步骤 2E. 检查连接到传感器电源 2 和回路的燃油输油压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2E-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 187 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 187 是否为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 2 和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 2 和回路的发动机凸轮轴转速/位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机凸轮轴转速/位置传感器接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-218。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开发动机凸轮轴转速/位置传感器接头
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换发动机凸轮轴转速/位置传感器。

  • 参考第 19 节中的步骤 019-363。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器电源 2 和回路的进气歧管 1 压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-209。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换进气歧管 1 压力传感器。

  • 参考第 19 节中的步骤 019-061。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器电源 2 和回路的喷油器计量油轨 1 压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-215。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换喷油器计量油轨 1 压力传感器。

  • 参考第 19 节中的步骤 019-115。

转至 2D

转至 4A

向导步骤 2D - 检查连接到传感器电源 2 和回路的大气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-218。
  • 参考第 19 节中的步骤 019-390。

无须维修

转至 4A

转至 2D-1

向导步骤 2D-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

检测出大气压力传感器有故障。 更换大气压力传感器。

  • 参考第 19 节中的步骤 019-004。

转至 2E

转至 4A

向导步骤 2E - 检查连接到传感器电源 2 和回路的燃油输油压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-209。
  • 参考第 19 节中的步骤 019-390。

无须维修

转至 4A

转至 2E-1

向导步骤 2E-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

检测到燃油输送压力传感器有故障。 更换燃油输送压力传感器。

  • 参考第 19 节中的步骤 019-398。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 否

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 187 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-二月-2013


故障代码 195 - 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 195 为现行状态？
步骤 2. | 检查冷却液液位传感器 1 和电路。 |
 | 步骤 2A. 检查冷却液液位传感器 1 和接头与触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 800 千欧？
步骤 3. | 检查发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 195 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查冷却液液位传感器 1 和 OEM 线束接头。

向导步骤 2A - 检查冷却液液位传感器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器 1 接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和冷却液液位传感器 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

维修损坏的线束、接头或触针，或者更换冷却液液位传感器 1。

  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-017。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开冷却液液位传感器 1 接头。

采取措施

检查传感器电阻。

  • 测量冷却液液位传感器 1 接头中发动机冷却液液位信号触针和冷却液液位回路触针之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 800 千欧？
是 否

更换冷却液液位传感器 1。

  • 参考第 19 节中的步骤 019-017。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束和 OEM 线束。

向导步骤 3A - 检查发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束接头和发动机线束与 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到损坏的接头。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-043。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 或发动机线束内是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液液位传感器 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头冷却液液位传感器 1 回路触针，与 OEM 线束冷却液液位传感器 1 接头回路触针之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束或发动机线束中探测到开路。

对发动机线束和 OEM 线束的每一部分进行故障判断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。

  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束接头上断开冷却液液位传感器 1 接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头的冷却液液位信号触针与接头中所有其它触针之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束的信号导线上探测到触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。

  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开 OEM 线束接头。
  • 从 OEM 线束接头上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 50 针接头中的发动机冷却液液位传感器电源触针和 OEM 线束 ECM 50 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

对 OEM 线束的每个部分进行故障判断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。

  • 参考第 19 节中的步骤 019-071

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 195 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


故障代码 196 - 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 196 为现行状态？
步骤 2. | 检查冷却液液位传感器 1 和原始设备制造商（OEM）接头。 |
 | 步骤 2A. 检查冷却液液位传感器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 195 为现行状态且故障代码 196 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 196 为现行状态？
步骤 3. | 检查 OEM 线束、发动机线束和 ECM。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针和发动机线束。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束或发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 196 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查冷却液液位传感器 1 和 OEM 接头。

向导步骤 2A - 检查冷却液液位传感器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开冷却液液位传感器 1 接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

修理损坏的线束、接头或触针，或更换冷却液液位传感器 1。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-017。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开冷却液液位传感器 1 接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态且故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将冷却液液位传感器 1 接头连接到 OEM 线束接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 否

检测到冷却液液位感器 1 有故障。

更换冷却液液位传感器 1。参考第 19 节中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束、发动机线束和 ECM。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针和发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从传感器接头上断开 OEM 线束接头。
  • 从发动机线束接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束、发动机线束或 ECM 中检测到连接故障。

清洁接头和触针。

更换 OEM 线束、发动机线束或 ECM 中被损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-071。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50-针接头上断开 OEM 线束接头。
  • 从 OEM 线束接头上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 50 针接头中的冷却液液位传感器电源 1 的 5 伏电源触针和 OEM 线束发动机冷却液液位传感器 1 接头中的冷却液液位传感器电源 1 的 5 伏电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到电源导线开路。

对 OEM 线束的每个部分进行故障判断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束
  • 从 OEM 线束接头上断开冷却液液位传感器 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的发动机冷却液液位信号触针和接头中所有其它触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。

参考第 19 节中的步骤 019-362。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束检测到触针之间短路。

诊断每个线束部分以确定哪个线束中的触针之间短路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束或发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束
  • 从 OEM 线束接头上断开冷却液液位传感器 1 接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中 1 号冷却液液位传感器信号触针和发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到对地短路。

对线束的每一部分进行故障诊断，以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 196 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2017


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 197。 | 故障代码 197 的现行或非现行状态计次？
 | 步骤 1B. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 197 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 197。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 197 的现行或非现行状态计次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 维修完成

向导步骤 1B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 (ECM) 50 针接头上断开 OEM 线束接头。
  • 从 OEM 线束接头上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 50 针接头中的冷却液液位 1 的 5 伏（传感器电源 1）电源触针和 OEM 线束发动机冷却液液位传感器 1 接头中的冷却液液位 1 的 5 伏（传感器电源 1）电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 线束中探测到电源导线开路。

对 OEM 线束的每个部分进行故障判断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。

  • 参考第 19 节中的步骤 019-071。

转至 1C

转至 2A

向导步骤 1C - 检查 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开 OEM 线束。
  • 从 OEM 线束接头上断开发动机冷却液液位传感器 1。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位 1 信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

参考《QSK19 和 QSK19 系列发动机 CM850 模块化共轨系统》（公告号 4021592）中的“冷却液损失”故障判断症状树。

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每部分 OEM 线束以确定哪部分线束中的触针之间短路。

更换发动机线束或 OEM 线束被损坏的部分。

  • 参考第 19 节中的步骤 019-071。

转至 相应的故障判断及排除步骤

转至 维修完成

向导步骤 2 - 清除故障代码

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 197 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227，与故障代码 221 有相同的源地址，为现行状态？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 221 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态，故障代码 221 为非现行状态？
 | 步骤 2C. 检查大气压力 5 伏电源（传感器电源 2）和大气压力回路（传感器电源 2）。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源和回路电路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 221 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227，与故障代码 221 有相同的源地址，为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。

采取措施

检查发动机线束接头和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-004。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-218。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 在发动机线束的传感器接头上，测量从大气压力 5 伏电源（传感器电源 2）触针至大气压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态？
是 否

检测到故障传感器。

更换大气压力传感器。

  • 参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

检查线束中的每个部分，以确定哪个部分中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查大气压力 5 伏电源（传感器电源 2）和大气压力回路（传感器回路 2）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 在 ECM 发动机接头上，测量从大气压力 5 伏电源（传感器电源 2）触针至大气压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到回路电路开路。

检查线束中的每个部分，以确定哪个部分中存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 221 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187，与故障代码 222 有相同的源地址，为现行状态？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查大气压力 5 伏电源（传感器电源 2）和大气压力回路（传感器回路 2）电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态，故障代码 222 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查大气压力 5 伏电源（传感器电源 2）和大气压力回路（传感器回路 2）电路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 222 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187，与故障代码 222 有相同的源地址，为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。

采取措施

检查发动机线束接头和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-004。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 在发动机线束的传感器接头上，测量从大气压力 5 伏电源（传感器电源 2）触针至大气压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

在发动机线束大气压力传感器接头上的大气压力 5 伏电源（传感器电源 2）触针和大气压力回路（传感器回路 2）触针之间连接一根跨接导线。

有关接头触针的识别，请参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态？
是 否

检测到故障传感器。

更换大气压力传感器。

  • 参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查大气压力 5 伏电源（传感器电源 2）和大气压力回路（传感器回路 2）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 在 ECM 发动机接头上，测量从大气压力 5 伏电源（传感器电源 2）触针至大气压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到电源电路开路或短路。

检查发动机线束中的每个部分，以确定哪个部分中存在开路或短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

在 ECM 发动机接头上的大气压力 5 伏电源（传感器电源 2）触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束信号线中检测到回路开路或触针之间短路。

检查发动机线束中的每个部分，以确定哪个线束中开路或触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 222 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 223 - 发动机机油燃烧电磁阀驱动器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机机油燃烧电磁阀驱动器。 |
 | 步骤 1A. 将发动机机油燃烧电磁阀驱动器连接到发动机线束。 | 电磁阀是否已连接？
 | 步骤 1B. 检查发动机机油燃烧电磁阀驱动器和线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查发动机机油燃烧电磁阀驱动器电路是否对发动机缸体接地短路。 | 在 18 到 22 欧姆之间？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 223 为非现行状态？

向导步骤 1 - 检查发动机机油燃烧电磁阀驱动器。

向导步骤 1A - 将发动机机油燃烧电磁阀驱动器连接到发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

将发动机机油燃烧电磁阀驱动器连接到发动机线束。

电磁阀是否已连接？
是 否
无须维修

将电磁阀连接到发动机线束上。

转至 1B

转至 3A

向导步骤 1B - 检查发动机机油燃烧电磁阀驱动器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油燃烧电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查发动机机油燃烧电磁阀驱动器和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在发动机机油燃烧电磁阀驱动器接头或发动机线束接头中检测到连接故障。

检查接头的触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-138。

转至 3A

转至 1C

向导步骤 1C - 检查发动机机油燃烧电磁阀驱动器电路是否对发动机缸体接地短路。

条件

  • 从发动机机油燃烧电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查燃烧电磁阀驱动器是否对地短路。

  • 测量发动机机油燃烧电磁阀驱动器的发动机机油燃烧阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

在 18 到 22 欧姆之间？
是 否
无须维修

更换发动机机油燃烧电磁阀驱动器。

  • 参考第 19 节中的步骤 019-138。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束损坏的部分或损坏的电磁阀。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 50 针接头的发动机机油燃烧阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 50 针接头的发动机机油燃烧阀回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每一个串联线束以确定哪个线束对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油燃烧电磁阀驱动器接头上断开发动机线束接头。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 50 针接头的发动机机油燃烧阀信号触针与接头中所有其他触针之间的电阻，以下触针除外：发动机机油燃烧阀回路触针、油门或操纵杆位置回路（传感器回路 4）触针、OEM 温度回路触针、怠速有效开关回路触针和外部转速指令输入回路触针。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实故障代码 223 为非现行状态。

故障代码 223 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-十一月-2012


故障代码 224 - 发动机机油燃烧电磁阀驱动器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 224 为现行状态？
步骤 2. | 检查发动机机油燃烧电磁阀驱动器。 |
 | 步骤 2A. 检查发动机线束和发动机机油燃烧电磁阀驱动器。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机机油燃烧电磁阀驱动器电路是否开路。 | 在 18 到 22 欧姆之间？
 | 步骤 2C. 检查发动机机油燃烧电磁阀驱动器的电源和回路电路。 | 大于 6.0 VDC？
 | 步骤 2D. 检查发动机机油燃烧电磁阀驱动器回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 发动机机油燃烧电磁阀驱动器诊断电源。 | 大于 6.0 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 224 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 224 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 224 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油燃烧电磁阀驱动器。

向导步骤 2A - 检查发动机线束和发动机机油燃烧电磁阀驱动器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。

采取措施

检查发动机线束接头和电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或电磁阀中检测到连接故障。

清洁接头和触针。

更换线束损坏的部分或损坏的电磁阀。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-138。
  • 参考第 19 节中的步骤 019-202。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机机油燃烧电磁阀驱动器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。

采取措施

检查发动机机油燃烧电磁阀驱动器电路是否开路。

  • 测量发动机机油燃烧电磁阀驱动器上的发动机机油燃烧阀信号触针与发动机机油燃烧阀回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

在 18 到 22 欧姆之间？
是 否
无须维修

更换发动机机油燃烧电磁阀驱动器。

  • 参考第 19 节中的步骤 019-138。

转至 2C

转至 3A

向导步骤 2C - 检查发动机机油燃烧电磁阀驱动器的电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束的发动机机油燃烧电磁阀驱动器接头上的发动机机油燃烧阀信号触针与发动机机油燃烧阀回路触针之间的电阻。

大于 6.0 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查发动机机油燃烧电磁阀驱动器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油燃烧电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机机油燃烧电磁阀驱动器发动机线束接头回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头锁片损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头中存在连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 发动机机油燃烧电磁阀驱动器诊断电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 ECM 50 针接头端口的发动机机油燃烧阀信号触针与发动机机油燃烧阀回路触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

大于 6.0 VDC？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从发动机线束上断开发动机机油燃烧电磁阀驱动器接头。

采取措施

检查是否开路。

  • 测量发动机机油燃烧电磁阀驱动器线束接头电源触针与发动机机油燃烧电磁阀驱动器 50 针发动机线束接头电源触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束接头。
  • 从发动机线束上断开发动机机油燃烧电磁阀驱动器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 50 针接头中的发动机机油燃烧阀信号触针与接头中所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 224 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 224 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 227 - 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 的响应。 | 故障代码 227 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 227 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行状态？
是 否

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 227 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 233 - 冷却液压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 38136358 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 233 为现行状态？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查涡轮增压器和管路。 | 发现损坏或泄漏？
 | 步骤 2B. 检查空-空中冷器。 | 发现损坏或泄漏？
 | 步骤 2C. 检查所有管子/软管和空气滤清器芯。 | 发现损坏或泄漏？
步骤 3. | 清除其它的发动机停用的故障代码。 |
 | 步骤 3A. 读取故障代码。 | 其它发动机停用的故障代码现行?
步骤 4. | 复位故障代码。 |
 | 步骤 4A. 复位故障代码。 | 故障代码 233 为现行状态？
 | 步骤 4B. 重新载入标定。 | 发动机起动？
步骤 5. | 检查进气歧管压力传感器。 |
 | 步骤 5A. 检查进气歧管压力传感器。 | 传感器损坏？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

  • 读取故障代码。

故障代码 233 为现行状态？
是 否
无须维修

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-362。

转至 2A

转至 维修完成。

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查涡轮增压器和管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器。

  • 检查涡轮增压器进口、出口和排气管路是否出现损坏/泄漏。
  • 检查涡轮增压器壳体上的 V 型带箍有无损坏/对齐。
  • 检查叶轮轴上是否出现叶轮损坏。
  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 10 节中的步骤 010-033。

发现损坏或泄漏？
是 否

维修或更换损坏的零件。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 10 节中的步骤 010-033。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查空-空中冷器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器。

  • 检查空-空中冷器进口管和出口管是否损坏或泄漏。
  • 检查空-空中冷器有无损坏和泄漏。
  • 检查空-空中冷器系统中的所有软管和卡箍是否损坏或泄漏。
  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 10 节中的步骤 010-027。

发现损坏或泄漏？
是 否
无须维修

维修或更换损坏的零件。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 10 节中的步骤 010-027。

转至 3A

转至 2C

向导步骤 2C - 检查所有管子/软管和空气滤清器芯。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气处理系统。

  • 检查所有空气处理管子/软管是否存在泄漏、裂纹或其它损坏。
  • 更换或清洗空气滤清器滤芯。参考 OEM 维修手册。

发现损坏或泄漏？
是 否

维修或更换损坏的零件。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 10 节中的步骤 010-027。

无须维修

转至 3A

转至 3A

向导步骤 3 - 清除其它的发动机停用的故障代码。

向导步骤 3A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

  • 读取故障代码。

其它发动机停用的故障代码现行？
是 否

遵循合适的故障诊断步骤。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 复位故障代码。

向导步骤 4A - 复位故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

断开进气歧管压力传感器接头。

  • 将钥匙开关转到 ON（接通）位置。
  • 重新连接进气歧管压力传感器接头。
  • 起动发动机。

故障代码 233 为现行状态？
是 否
无须维修

遵循合适的故障诊断步骤。

转至 4B

转至 5A

向导步骤 4B - 重新载入标定。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件重新载入标定。

  • 起动发动机。

发动机起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查进气歧管压力传感器。

向导步骤 5A - 检查进气歧管压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器。

  • 参考第 19 节中的步骤 019-061。

传感器损坏？
是 否

更换传感器。

  • 参考第 19 节中的步骤 019-061。

无须维修

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 遵循合适故障诊断树。

上次改进日期: 28-十一月-2012


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。有许多安全装置可供使用，例如进气切断装置，如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，以尽可能减小超速的危险。请记住，康明斯公司是无法知道您如何操作发动机的。发动机用户和操作员对于在恶劣环境下安全操作发动机应负完全责任。有关更详细的信息，请向康明斯特约维修站咨询。
注意

如果发动机转速保持在 2450 rpm 以上，则必须立即关闭发动机，以避免发动机损坏。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 发动机是否空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 代用燃料源？
 | 步骤 1C. 使用 INSITE™ 服务软件检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机线束和发动机曲轴转速/位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1E. 检查发动机低转速有无现行故障。 | 低转速时为非现行故障代码？
 | 步骤 1F. 测试车辆。 | 故障代码 234 非现行？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 234 非现行？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否合适。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否合适。

  • 在记录故障时检查发动机是否空转下坡。

发动机是否空转下坡？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告过这样的燃油控制事件：发动机迅速加速到或超过 2350 rpm，紧接着均匀减速至 2350 rpm。

代用燃料源？
是 否

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 服务软件检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

使用 INSITE™ 服务软件检查发动机转速。

将 INSITE™ 服务软件中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 1376 的相关步骤检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器。

转至 1D

故障代码 689 和 1376

向导步骤 1D - 检查发动机线束和发动机曲轴转速/位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机曲轴转速/位置传感器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

维修线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-218。

无须维修

转至 2A

转至 1E

向导步骤 1E - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速没有超过 2000 rpm 时，检查有无现行故障代码 234。

低转速时为非现行故障代码？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 1F

转至 2A

向导步骤 1F - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

路试船只检查是否仍存在超速状况。

故障代码 234 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 234 非现行？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-十一月-2012


故障代码 235 - 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有故障代码 235。 | 故障代码 235 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有故障代码 235。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 235 现行或非现行计次？
是 否

参考《QSK19 和 QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 系列发动机维修手册》（公告号 4021592）中的“冷却液损失”故障诊断症状树。

 无须维修

转至 相应的故障判断及排除步骤

转至 维修完成

上次改进日期: 28-十一月-2012


故障代码 237 - 外部转速指令输入（多机同步）- 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定哪个发动机停机。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 426 和 497 为现行状态？
 | 步骤 1B. 确定哪个发动机停机。 | 辅助发动机停机？主发动机停机？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查输出驱动器电源电压。 | 11.75 到 12.25 V？
 | 步骤 2C. 检查 5 伏电源。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2F. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束 50 针接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 4D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 237 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 确定哪个发动机停机。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 426 和 497 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除步骤

转至 1B

向导步骤 1B - 确定哪个发动机停机。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

确定哪个发动机停机。

  • 辅助发动机停机还是主发动机停机？使用 INSITE™ 电子服务工具监测辅助发动机或主发动机。

辅助发动机停机？主发动机停机？
是 否
无须维修

主发动机停机。

确定主发动机停机的原因。

转至 2A

转至 适用的故障诊断树

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束发动机控制模块（ECM）50 针接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查输出驱动器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从辅助发动机 ECM 上断开发动机线束 50 针接头。

采取措施

检查输出驱动器电源电压。

  • 测量发动机线束 ECM 50 针接头的外部转速指令输入信号触针与发动机缸体接地之间的电压。

11.75 至 12.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2D

向导步骤 2C - 检查 5 VDC 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 50 针接头。

采取措施

检查 5 VDC 电源。

  • 测量发动机线束 ECM 50 针接头的外部转速指令输入回路触针与发动机缸体接地之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 2D

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 50 针接头。
  • 从辅助发动机 OEM 线束接头上断开发动机线束 ECM 31 针接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 50 针接头的外部转速指令输入信号触针与 31 针 OEM 接头 B 的外部转速指令输入信号触针之间的电阻。
  • 测量发动机线束 50 针接头的频率输入回路车速传感器 (VSS)/辅助调速器触针与 31 针 OEM 接头 B 的外部转速指令输入回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 2E

转至 5A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 50 针接头。
  • 从辅助发动机 OEM 线束接头上断开发动机线束 ECM 31 针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 50 针接头的外部转速指令输入信号触针与接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 50 针接头的外部转速指令输入回路触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 2F

转至 5A

向导步骤 2F - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 50 针接头。
  • 从辅助发动机 OEM 线束接头上断开发动机线束 ECM 50 针接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 50 针接头的外部转速指令输入信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 50 针接头的外部转速指令输入回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 OEM 线束接头上断开发动机线束接头。
  • 从主发动机 OEM 线束接头上断开发动机线束接头。

采取措施

检查 OEM 线束接头和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

检查接头的触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-207。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束上断开 23 针 OEM 接头 A。
  • 从辅助发动机的发动机线束上断开 31 针 OEM 接头 B。

采取措施

检查是否开路。

  • 测量主发动机 23 针 OEM 接头 A 的辅助脉宽调制驱动器信号触针与辅助发动机 31 针 OEM 接头 B 的外部转速指令输入信号触针之间的电阻。
  • 测量 OEM 提供的 5 伏电源触针与辅助发动机 31 针 OEM 接头 B 的外部转速指令输入回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。

更换 OEM 线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束上断开 23 针 OEM 接头 A。
  • 从辅助发动机的发动机线束上断开 31 针 OEM 接头 B。

采取措施

检查触针之间是否短路。

  • 测量主发动机 23 针 OEM 接头 A 的辅助脉宽调制驱动器信号触针与接头中的所有其它触针之间的电阻。
  • 测量 OEM 提供的 5 伏电源触针与主发动机 23 针 OEM 接头 A 中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束上断开 23 针 OEM 接头 A。
  • 从辅助发动机的发动机线束上断开 31 针 OEM 接头 B。

采取措施

检查是否对发动机缸体接地短路。

  • 测量主发动机 23 针 OEM 接头 A 的 OEM 执行器脉宽调制输出触针与发动机缸体接地之间的电阻。
  • 测量 OEM 提供的 5 VDC 电源线与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束 50 针接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机上的线束接头中断开 OEM 线束接头。
  • 从主发动机 ECM 接头上断开发动机线束 ECM 50 针接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束接头中存在连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束上断开 23 针 OEM 接头 A。
  • 从主发动机 ECM 上断开发动机线束 ECM 50 针接头。

采取措施

检查是否开路。

  • 测量 23 针 OEM 接头 A 的辅助脉宽调制驱动器 1 信号触针与 ECM 50 针接头的辅助脉宽调制驱动器 1 信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4C

转至 5A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束接头上断开 23 针 OEM 接头 A。
  • 从主发动机 ECM 接头上断开发动机线束 ECM 50 针接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 50 针 OEM 接头的辅助脉宽调制驱动器 1 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4D

转至 5A

向导步骤 4D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束接头上断开 23 针 OEM 接头 A。
  • 从主发动机 ECM 接头上断开发动机线束 ECM 50 针接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 ECM 50 针接头的辅助脉宽调制驱动器 1 信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 237 为非现行状态。

故障代码 237 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2017


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3164597 - 阴性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 238 为现行？
步骤 2. | 检查连接到传感器电源 3 和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 3 和回路的发动机曲轴转速/位置传感器和电路 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 238 为现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 238 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 3 和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 3 和回路的发动机曲轴转速/位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-218。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 为现行？
是 否
无须维修

更换发动机曲轴转速/位置传感器。

  • 参考第 19 节中的步骤 019-042。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-204。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 为现行？
是 否

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

诊断串联线束中的每个部分以确定哪个线束中存在对地短路或触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 238 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 245 为现行状态？
步骤 2. | 检查风扇控制电路。 |
 | 步骤 2A. 检查风扇控制接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制装置有无内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制装置中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查风扇控制装置的诊断电源电压和电源导线。 | 是否大于 3 欧姆？
 | 步骤 2D. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 +5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 245 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 245 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电路。

向导步骤 2A - 检查风扇控制接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

使用下列步骤。

  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制装置有无内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制接头。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制接头的风扇控制开关信号触针与回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考《OEM 维修手册》了解电阻技术规范。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制装置。

参考 OEM 维修手册。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制装置中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头或发动机线束接头上断开风扇控制接头。

采取措施

检查一个接头中的触针是否对地短路：

测量电阻并检查以下风扇控制接头触针是否对地短路：

  • 风扇控制信号接头触针。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制装置。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制装置的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头或发动机线束接头上断开风扇控制接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在风扇控制信号触针和风扇控制回路触针之间测量电压

有关接头触针的识别，参考电路图或电气接线图。

大于 +5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM、发动机线束和 OEM 线束。

向导步骤 3A - 检查所有的 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有的线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

更换线束中被损坏的部分。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。

使用下列步骤。

  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-045。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束接头或发动机线束接头上断开风扇控制接头。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量 ECM 50 针接头的风扇控制信号触针与发动机缸体接地之间的电阻，并检查其是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071
  • 参考第 19 节中的步骤 019-199。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束接头或发动机线束接头上断开风扇控制接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 ECM 50 针接头的风扇控制信号触针与接头中触针之间的电阻，并检查其是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 从发动机线束接头或 OEM 线束接头上断开风扇控制接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 245 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参考相应的故障诊断及排除步骤

上次改进日期: 28-四月-2017


故障代码 248 - 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度 1 号传感器的精度。 |
 | 步骤 1A. 使用电偶或类似的温度探头核实排气温度 1 号传感器的精度。 | 热电偶与 INSITE™ 服务软件中的1 号排气温度传感器读数一致
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 248 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度 1 号传感器的精度。

向导步骤 1A - 使用电偶或类似的温度探头核实排气温度 1 号传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

用热电偶或类似的温度探头按如下步骤核实排气温度 1 号传感器的精度：

  • 将已知质量和精度的温度探头连接到发动机上的排气温度 1 号传感器附近。

注：该探针必须伸入排气流中，并且除探针螺纹外其余部分不得接触排气歧管。

  • 将 INSITE™ 服务软件连接至车辆数据通信接口上。
  • 将服务软件监视屏上的排气温度 1 号传感器读数与温度探头的读数进行比较。

注：如果没有测量温度的装置可用，在此步骤选择“是”。

热电偶与 INSITE™ 服务软件中的1 号排气温度传感器读数一致
是 否
无须维修

检测到一个有故障的排气温度 1 号传感器。

更换 1 号排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

转至 遵循《原始设备制造商（OEM）维修手册》中的“排气温度高于正常值”故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF 位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实故障代码 248 为非现行状态。

故障代码 248 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 261 - 发动机燃油温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机燃油温度传感器 1 的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。 | 发动机 1 号燃油温度传感器读数是否正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 261 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机燃油温度传感器 1 的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。

  • 将温度探头连接到距燃油温度传感器最近的控制阀体底部。
  • 将 INSITE™ 服务软件连接至车辆数据通信接口上。
  • 将服务软件监视屏上的燃油温度读数与温度探头的读数进行比较。

注：如果没有温度测量装置可用，在此步骤选择“YES”（是）。

发动机 1 号燃油温度传感器读数是否正确？
是 否
无须维修

更换发动机燃油温度传感器 1。

  • 参考第 19 节中的步骤 019-119。

转至 参考“燃油温度高于正常值”故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，运转至正常工作温度。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 261 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 263 - 发动机燃油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机燃油温度传感器 1 和电路。 |
 | 步骤 1A. 检查线束和发动机 1 号燃油温度传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查传感器电阻。 | 600 欧姆至 36k 欧姆？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查信号触针及回路触针与所有其他触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 是否响应。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 263 为非现行状态，故障代码 265 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 263 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机燃油温度传感器 1 和电路。

向导步骤 1A - 检查线束和发动机 1 号燃油温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-119。

无须维修

转至 4A

转至 1B

向导步骤 1B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。

采取措施

检查发动机 1 号燃油温度传感器的电阻。

  • 测量发动机 1 号燃油温度传感器传感器侧的信号触针与回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

600 欧姆至 36k 欧姆？
是 否
无须维修

更换发动机燃油温度传感器 1。

  • 参考第 19 节中的步骤 019-119。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

维修或更换线束中损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-119。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。

采取措施

检查信号和回路导线中是否开路。

  • 测量发动机 1 号燃油温度传感器接头线束侧的发动机线束接头信号触针与回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号或回路开路。

对线束的每一部分进行故障诊断以确定哪个部分存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 2C

转至 4A

向导步骤 2C - 检查信号触针及回路触针与所有其他触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。
  • 从冷却液液位传感器接头上断开 OEM 线束接头。
  • 从远程油门踏板或操纵杆位置传感器上断开 OEM 线束接头。
  • 从 OEM 温度传感器上断开 OEM 线束接头。

采取措施

检查发动机线束接头中信号和回路触针与接头中所有其他触针之间是否短路。

  • 测量发动机线束接头中回路触针与 ECM 50 针接头中所有其他触针之间的电阻。
  • 测量发动机线束接头中电源触针与 ECM 50 针接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到信号或回路短路。

对线束的每一部分进行故障诊断以确定哪个部分存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 是否响应。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 从 ECM 50 针接头上断开发动机线束接头

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 263 为非现行状态，故障代码 265 为现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 263 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 265 - 发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 141、145、154、196、1361、1596、1846 为非现行状态？
步骤 2. | 检查发动机 1 号燃油温度传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机 1 号燃油温度传感器的电阻。 | 600 欧姆至 36k 欧姆？
 | 步骤 2C. 检查发动机 1 号燃油温度传感器是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查信号和电源导线是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 265 为非现行状态，故障代码 263 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 使故障代码为非现行状态。 | 故障代码 265 为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141、145、154、196、1361、1596、1846 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 相应的故障判断及排除步骤

向导步骤 2 - 检查发动机 1 号燃油温度传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-119。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机 1 号燃油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。

采取措施

检查发动机 1 号燃油温度传感器的电阻。

  • 测量发动机 1 号燃油温度传感器接头传感器侧的两个触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机燃油温度传感器 1。

  • 参考第 19 节中的步骤 019-119。

转至 2C

转至 5A

向导步骤 2C - 检查发动机 1 号燃油温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。

采取措施

检查传感器中是否存在对地短路。

  • 测量传感器侧的发动机 1 号燃油温度传感器接头的其中一根触针与发动机缸体之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换发动机燃油温度传感器 1。

  • 参考第 19 节中的步骤 019-119。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。
  • 从 1 号进气歧管空气温度传感器接头上断开发动机线束接头。
  • 从发动机 1 号机油油道压力传感器接头上断开发动机线束接头。
  • 从燃油含水传感器接头上断开发动机线束接头
  • 从 1 号冷却液液位传感器接头上断开发动机线束接头。
  • 从远程油门踏板或操纵杆位置传感器接头上断开发动机线束接头。
  • 从发动机 1 号冷却液温度传感器上断开发动机线束接头
  • 从 OEM 温度传感器上断开 OEM 线束接头。

采取措施

检查信号触针和回路触针与接头中所有其他触针之间是否短路。

  • 测量发动机线束 ECM 接头信号触针与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对发动机线束的每个部分进行诊断以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3C

转至 5A

向导步骤 3C - 检查电源和信号导线是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机 1 号燃油温度传感器接头上断开发动机线束接头。
  • 断开 ECM 50 针接头。

采取措施

检查电源和信号导线是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头回路触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对线束的每一部分进行故障诊断以确定哪个部分存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 31 针 OEM 接头 B 上断开发动机线束。

采取措施

在发动机线束接头上的发动机 1 号燃油温度传感器信号触针与发动机 1 号燃油温度传感器回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电路图或电气接线图。

故障代码 265 为非现行状态，而故障代码 263 为现行状态？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实故障代码 265 为非现行状态。

故障代码 265 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 266 - 发动机燃油温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机燃油温度传感器 1 的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。 | 读数正确吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 266 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机燃油温度传感器 1 的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。

  • 将温度探头连接到靠近燃油温度传感器的发动机上。
  • 连接 INSITE™ 服务软件。
  • 将服务软件监视屏上的燃油温度传感器 1 读数与温度探头上的读数进行比较。

注：如果没有温度测量装置可用，在此步骤选择“YES”（是）。

注：当发动机运行在正常温度条件 (82°C [180°F])时，可能需要检查读数。

读数正确吗？
是 否

确保油箱已充分加满。

传感器读数不正确。更换燃油温度传感器。

  • 参考第 19 节中的步骤 019-119。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，然后运转至正常工作温度。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 266 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断图表。

上次改进日期: 29-十一月-2012


故障代码 271 - 燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - 阳性 Bosch™ 测试导线、零件号 3164111 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 271 为现行？
步骤 2. | 检查燃油泵增压总成 1 和电路。 |
 | 步骤 2A. 检查燃油泵增压总成 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 271 为非现行状态并且故障代码 272 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 271 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 271 为非现行状态并且故障代码 272 为现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 271 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 271 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵增压总成 1 和电路。

向导步骤 2A - 检查燃油泵增压总成 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查发动机线束和燃油泵增压总成 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换发动机线束被损坏的部分或燃油加压泵总成 1。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-214。
  • 参考第 19 节中的步骤 019-117。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE 服务软件读取故障代码。

故障代码 272 为现行，故障代码 271 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油增压泵总成 1 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 为现行状态？
是 否

检测到燃油泵增压总成 1 有故障。

更换燃油泵增压总成 1。

  • 参考第 19 节中的步骤 019-117。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 为现行，故障代码 271 非现行？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的燃油泵增压总成 1 信号触针和接头中的所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

更换发动机线束被损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043。或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油泵增压总成 1 信号触针对地的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

对线束的每个部分进行故障诊断以确定触针与接地之间是否短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 非现行？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 272 - 燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164110 - 阳性 Bosch™ 测试导线、零件号 3164111 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 272 为现行？
步骤 2. | 检查燃油泵增压总成 1 和电路。 |
 | 步骤 2A. 检查燃油泵增压总成 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵增压总成 1 电路是否开路。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查诊断信号电压和回路。 | 大于 3.0-VDC？
 | 步骤 2D. 检查燃油泵增压总成 1 回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 燃油增压泵总成 1 诊断信号电压。 | 大于 3.0 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 272 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 272 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵增压总成 1 和电路。

向导步骤 2A - 检查燃油泵增压总成 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查发动机线束和燃油泵增压总成 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或燃油泵增压总成 1。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-117。
  • 参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵增压总成 1 电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查控制阀触针与触针之间的导通性：

  • 测量燃油泵增压总成 1 信号触针和燃油泵增压总成 1 回路触针之间的电阻，并检查其是否开路。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

更换燃油泵增压总成 1。

  • 参考第 19 节中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查诊断信号电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压和回路。

  • 在发动机线束控制阀接头处测量燃油增压泵总成 1 信号触针和燃油增压泵总成 1 回路触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

大于 3.0-VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查燃油泵增压总成 1 回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束燃油泵增压总成 1 回路触针与接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中发现对地开路的触针。

对线束的每个部分进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 燃油增压泵总成 1 诊断信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 在 ECM 接头处测量燃油增压泵总成 1 信号触针与燃油增压泵总成 1 回路触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

大于 3.0-VDC？
是 否
无须维修

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头处的燃油增压泵总成 1 信号触针和发动机线束燃油增压泵总成 1 接头处的燃油增压泵总成 1 信号触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量发动机线束 ECM 接头中的燃油泵增压总成 1 信号触针和接头中的所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对发动机线束的每个部分进行诊断以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043
  • 参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 服务软件之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行故障代码。 | 故障代码 285 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 SAE J1939 数据通信接口线束中有无开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM SAE J1939 数据通信接口线束中有无开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM SAE J1939 数据通信接口线束中有无短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行故障代码。 | 故障代码 285 非现行？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 285 非现行？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件与 ECM 通信。

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 285 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。

条件

  • 确定正确的 OEM 车辆电子控制单元多路通信配置部件起作用，同时确定 OEM 车辆电子控制单元源地址来自 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM 车辆电子控制单元多路通信部件授权和源地址匹配。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到 OEM 有问题。

联系 OEM 以获得进一步的维修指导。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用 SAE J1939 数据通信接口线束。

向导步骤 4A - 检查维修用 SAE J1939 数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 9 针维修用数据通信接口接头上断开 SAE J1939 数据通信接口适配器。

采取措施

检查维修用 SAE J1939 数据通信接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用 SAE J1939 数据通信接口电缆中检测到连接故障。

清洁接头和触针。

维修或更换线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-205。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 SAE J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 9 针维修用数据通信接口接头上断开数据通信接口适配器接头。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的 SAE J1939 数据通信接口电源导线与 SAE J1939 数据通信接口回路导线之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或至 SAE J1939 数据通信接口的线束连接上存在开路或短路。

对每一串联线束进行诊断及排除以确定哪个线束上存在开路或短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-205。

转至 5A

转至 6A

向导步骤 5 - 检查发动机线束

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 SAE J1939 数据通信接口接头或线束中检测到至康明斯 ECM 的连接故障。

清洁接头和触针。

维修或更换线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM SAE J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查是否开路或短路。

  • 在至 SAE J1939 数据通信线束接头的相应的康明斯 ECM 接头上，测量 SAE J1939 数据通信接口电源导线与 SAE J1939 数据通信接口回路导线之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到发动机线束上开路或短路。

对所有串联线束进行诊断及排除以确定哪个线束上存在开路或短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM SAE J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量康明斯 ECM 接头上 SAE J1939 数据通信接口电源导线和 SAE J1939 数据通信接口回路导线与 OEM 接头中所有其它触针之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口电源触针与 SAE J1939 数据通信接口回路触针之间的介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-199。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件检查电路的响应是否正确。

故障代码 285 非现行？
是 否

无。拆下并重新安装接头以排除故障。

ECM 和 SAE J1939 数据通信接口之间的通信问题，或者损坏的 ECM 或标定造成此故障代码。

转至 6A

适用的 ECM 无通信症状树

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 285 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 服务软件之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行故障代码。 | 故障代码 286 为现行？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 SAE J1939 数据通信接口线束中有无开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM SAE J1939 数据通信接口线束中有无开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM SAE J1939 数据通信接口线束中有无短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行故障代码。 | 故障代码 286 非现行？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码 286 非现行？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 与 ECM 的通信状况。

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 286 为现行？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。

条件

  • 确定 OEM 车辆电子控制单元多路通信配置部件起作用，同时确定 OEM 车辆电子控制单元将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM 车辆电子控制单元多路通信部件授权和源地址匹配。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到 OEM 有问题。

联系 OEM 以获得进一步的维修指导。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在康明斯 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用 SAE J1939 数据通信接口线束。

向导步骤 4A - 检查维修用 SAE J1939 数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 9 针维修用数据通信接口接头上断开 SAE J1939 数据通信接口接头适配器。

采取措施

检查维修用 SAE J1939 数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。请参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用 SAE J1939 数据通信接口电缆或接头中检测到连接故障。

清洁接头和触针。

修理或更换维修用 SAE J1939 数据通信接口线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-165。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-205。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 SAE J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 9 针维修用数据通信接口接头上断开 SAE J1939 数据通信接口接头适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的 SAE J1939 数据通信接口电源导线与 SAE J1939 数据通信接口回路导线之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用 SAE J1939 数据通信接口接头或至 SAE J1939 数据通信接口的线束连接上存在开路或短路。

对所有串联线束进行诊断及排除以确定哪个线束上存在开路或短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-165。
  • 参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-205。

转至 5A

转至 6A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。请参考第 19 节的步骤 019-361 。

触针脏污或损坏？
是 否

在 SAE J1939 数据通信接口接头或线束中检测到至 Cummins® ECM 的连接故障。

清洁接头和触针。

维修或更换线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-165。
  • 参考第 19 节中的步骤 019-204。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM SAE J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查是否开路或短路。

  • 在至 SAE J1939 数据通信线束接头的相应的康明斯 ECM 发动机接头上，测量 SAE J1939 数据通信接口电源导线与 SAE J1939 数据通信接口回路导线之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到发动机线束上开路或短路。

对所有串联线束进行诊断及排除以确定哪个线束上存在开路或短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-165。
  • 参考第 19 节中的步骤 019-199。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM SAE J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 9 针维修用数据通信接口接头上断开数据通信接口接头适配器。

采取措施

检查触针之间是否短路。

  • 测量康明斯 ECM 接头上 SAE J1939 数据通信接口电源导线和 SAE J1939 数据通信接口回路导线与接头中所有其它触针之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口电源触针与 SAE J1939 数据通信接口回路触针之间的介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束上短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-165。
  • 参考第 19 节中的步骤 019-199。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 286 非现行？
是 否

无。拆下并重新安装接头以排除故障。

ECM 与数据通信接口之间的通信问题，损坏的 ECM 或错误的标定造成此故障代码。

转至 6A

参考相应的 ECM 无通信 (tt-ECM) 症状树

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 286 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-十一月-2012


故障代码 319 - 实时时钟电源中断 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查实时时钟备用蓄电池和连接。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 在 ECM 线束接头处检查实时时钟备用蓄电池电压。 | 是否在 3.3 和 3.6-VDC 之间？
 | 步骤 1B-1. 检查实时时钟备用蓄电池和发动机导线线束接头触针。 |
 | 步骤 1B-2. 检查蓄电池模块接头处的实时时钟备用蓄电池电压。 |
步骤 2. | 检查蓄电池模块线束。 |
 | 步骤 2A. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2B. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 319 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查实时时钟备用蓄电池和连接。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 损坏锁片接头。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 1B

向导步骤 1B - 在 ECM 线束接头处检查实时时钟备用蓄电池电压。

条件

  • 配备选装的实时时钟备用蓄电池的发动机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

在 ECM 线束接头处检查实时时钟备用蓄电池电压。

在发动机线束的 ECM 接头处测量实时时钟备用蓄电池 5 伏电源触针与实时时钟备用蓄电池回路触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

是否在 3.3 和 3.6-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查实时时钟备用蓄电池和发动机导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开实时时钟备用蓄电池接头。

采取措施

检查实时时钟备用蓄电池和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

维修或更换实时时钟备用蓄电池，或更换发动机线束的损坏部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-311，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 3A

转至 1B-2

向导步骤 1B-2 - 检查蓄电池模块接头处的实时时钟备用蓄电池电压。

条件

  • 配备选装的实时时钟备用蓄电池的发动机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开实时时钟备用蓄电池接头。

采取措施

检查蓄电池模块接头处的实时时钟备用蓄电池电压。

在实时时钟备用蓄电池接头处测量实时时钟备用蓄电池 5 伏电源触针与实时时钟备用蓄电池回路触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

是否在 3.3 和 3.6-VDC 之间？
是 否
无须维修

更换实时时钟备用蓄电池。

参考第 19 节中的步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池模块线束。

向导步骤 2A - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束。

采取措施

测量下列电阻：

  • 发动机线束蓄电池接头处的实时时钟备用蓄电池 5 伏电源触针与 ECM 线束接头处的实时时钟备用蓄电池 5 伏电源触针之间的电阻
  • 发动机线束蓄电池接头处的实时时钟备用蓄电池回路触针与 ECM 线束接头处的实时时钟备用蓄电池回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开实时时钟备用蓄电池接头。

采取措施

检查有无短路：

使用万用表测量发动机线束 ECM 接头处的实时时钟备用蓄电池 5 伏电源触针至接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199 。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开实时时钟备用蓄电池接头。

采取措施

检查有无对地短路。

使用万用表测量发动机线束 ECM 接头处的实时时钟备用蓄电池 5 伏电源触针至发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

对发动机线束的每一部分进行故障判断以确定哪部分线束对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件将实时时钟备用蓄电池设置为正确的日期和时间。
  • 核实故障代码 319 为非现行状态。

故障代码 319 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 03-一月-2013


故障代码 322 - 1 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 322、324 或 331 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 只有故障代码 322 为现行？
 | 步骤 1C. 使用 INSITE™ 服务软件读取故障代码。 | 多个喷油器(同一排) 故障代码为现行状态？
步骤 2. | 检查 1 号气缸喷油器和喷油器电磁阀驱动器的电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2A-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 2B. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2C. 检查喷油器接头的触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2E. 读取故障代码。 | 故障代码 322 是唯一的现行故障代码吗？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束。 | 触针是否脏污或损坏，或者导线绝缘层是否损坏？
 | 步骤 3C-1. 检查发动机线束是否对地短路。 |
 | 步骤 3C-2. 检查发动机线束中的触针与触针之间是否短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 同样的多个 (同一排) 喷油器故障代码为现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 322、324 或 331 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

仅故障代码 322 为现行？

是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

多个喷油器(同一排) 故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查 1 号气缸喷油器和喷油器电磁阀驱动器的电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到喷油器的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2A-1

转至 4A

向导步骤 2A-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量发动机线束 ECM 接头上的 1 号气缸喷油器电磁阀驱动器的信号触针与 1 号汽缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2C

向导步骤 2C - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 1 号气缸喷油器电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查发动机线束和喷油器接头接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 1 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 1 号气缸喷油器电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量喷油器接头上的 1 号气缸喷油器电磁阀驱动器信号触针与 1 号气缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束损坏的部分，或更换 1 号气缸喷油器电磁阀驱动器接头。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

更换喷油器。使用《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号 4021592）中的以下步骤。参考第 6 节中的步骤 006-026。

4A

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 322 是唯一的现行故障代码吗？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 1 号气缸喷油器电磁阀驱动器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于前排气缸的 1 号气缸喷油器电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查发动机线束和喷油器接头接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束损坏的部分，或更换 1 号气缸喷油器电磁阀驱动器接头。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正在测试的喷油器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 1 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷油器。使用《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号 4021592）中的以下步骤。参考第 6 节中的步骤 006-026。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器接头。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏，或者导线绝缘层是否损坏？
是 否

维修或更换线束损坏的部分，或损坏的 1 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头的 1 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的信号触针和 3 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头的 1 号气缸喷油器电磁阀驱动器回路触针与发动机缸体接地之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的回路触针和 3 号汽缸喷油器电磁阀驱动器的回路触针。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3C-2

转至 4A

向导步骤 3C-2 - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 1 号气缸喷油器电磁阀驱动器信号触针与接头中所有其它触针之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的信号触针和 3 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头上的 1 号气缸喷油器电磁阀驱动器回路触针与接头中所有其它触针之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的回路触针和 3 号汽缸喷油器电磁阀驱动器的回路触针。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码为非现行状态。

同样的多个 (同一排) 喷油器故障代码为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-一月-2013


故障代码 323 - 5 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 323、325 或 332 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 仅故障代码 323 为现行状态？
 | 步骤 1C. 使用 INSITE™ 服务软件读取故障代码。 | 多个喷油器(同一排) 故障代码为现行状态？
步骤 2. | 检查喷油器和 5 号汽缸喷油器电磁阀驱动器的电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2A-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 2B. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2C. 检查喷油器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2E. 读取故障代码。 | 故障代码 323 是唯一的现行故障代码吗？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束。 | 触针是否脏污或损坏，或者导线绝缘层是否损坏？
 | 步骤 3C-1. 检查发动机线束是否对地短路。 |
 | 步骤 3C-2. 检查发动机线束是否短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 同样的多个 (同一排) 喷油器故障代码为现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 323、325 或 332 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

仅故障代码 323 为现行？

是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

多个喷油器(同一排) 故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到喷油器的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2A-1

转至 4A

向导步骤 2A-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量发动机线束 ECM 接头上的 5 号汽缸喷油器电磁阀驱动器信号触针与 5 号汽缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2C

向导步骤 2C - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从喷油器上断开发动机线束接头。

采取措施

检查发动机线束和喷油器接头接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 5 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从喷油器接头上断开发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量喷油器接头上的 5 号气缸喷油器电磁阀驱动器信号触针与 5 号气缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束损坏的部分，或损坏的 5 号气缸喷油器电磁阀驱动器接头。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

更换喷油器。使用《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号 4021592）中的以下步骤。参考第 6 节中的步骤 006-026。

4A

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 323 是唯一的现行故障代码吗？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 5 号气缸喷油器电磁阀驱动器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于后排气缸的喷油器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 5 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正在测试的喷油器断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量 4 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻 。
  • 测量 6 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻 。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷油器。使用《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号 4021592）中的以下步骤。参考第 6 节中的步骤 006-026。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器接头。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏，或者导线绝缘层是否损坏？
是 否

维修或更换线束损坏的部分，或损坏的 5 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头的 4 号汽缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的信号触针和 6 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头的 4 号汽缸喷油器电磁阀驱动器回路触针与发动机缸体接地之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的回路触针和 6 号汽缸喷油器电磁阀驱动器的回路触针。

注：对前排每个喷油器重复上述步骤。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3C-2

转至 4A

向导步骤 3C-2 - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 4 号汽缸喷油器电磁阀驱动器信号触针与接头中所有其它触针之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的信号触针和 6 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头上的 4 号汽缸喷油器电磁阀驱动器回路触针与接头中所有其它触针之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的回路触针和 6 号汽缸喷油器电磁阀驱动器的回路触针。

注：对前排每个喷油器重复上述步骤。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码为非现行状态。

同样的多个 (同一排) 喷油器故障代码为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 1B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-一月-2013


故障代码 324 - 3 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 322、324 或 331 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 仅故障代码 324 为现行？
 | 步骤 1C. 使用 INSITE™ 服务软件读取故障代码。 | 多个喷油器(同一排) 故障代码为现行状态？
步骤 2. | 检查 3 号气缸喷油器和喷油器电磁阀驱动器的电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2A-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 2B. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2C. 检查喷油器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2E. 读取故障代码。 | 故障代码 324 是唯一的现行故障代码吗？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束。 | 触针是否脏污或损坏，或者导线绝缘层是否损坏？
 | 步骤 3C-1. 检查发动机线束是否对地短路。 |
 | 步骤 3C-2. 检查发动机线束中的触针与触针之间是否短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 同样的多个 (同一排) 喷油器故障代码为现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 322、324 或 331 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

仅故障代码 324 为现行？

是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

多个喷油器(同一排) 故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到喷油器的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2A-1

转至 4A

向导步骤 2A-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量发动机线束 ECM 接头上的 3 号汽缸喷油器电磁阀驱动器信号触针与 3 号汽缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2C

向导步骤 2C - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从喷油器上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 3 号气缸 喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从喷油器接头上断开发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量喷油器接头上的 3 号气缸喷油器电磁阀驱动器信号触针与 3 号气缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束损坏的部分，或损坏的 3 号气缸 喷油器电磁阀驱动器接头。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

更换喷油器。使用《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号 4021592）中的以下步骤。参考第 6 节中的步骤 006-026。

4A

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 324 是唯一的现行故障代码吗？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于前排气缸的喷油器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 3 号气缸 喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正在测试的喷油器断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量 1 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷油器。使用《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号 4021592）中的以下步骤。参考第 6 节中的步骤 006-026。在《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号 4021592）中。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器接头。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏，或者导线绝缘层是否损坏？
是 否

维修或更换线束损坏的部分，或损坏的 3 号气缸 喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头的 1 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的信号触针和 3 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头的 1 号气缸喷油器电磁阀驱动器回路触针与发动机缸体接地之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的回路触针和 3 号汽缸喷油器电磁阀驱动器的回路触针。

注：对后排每个喷油器重复上述步骤。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3C-2

转至 4A

向导步骤 3C-2 - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 1 号气缸喷油器电磁阀驱动器信号触针与接头中所有其它触针之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的信号触针和 3 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头上的 1 号气缸喷油器电磁阀驱动器回路触针与接头中所有其它触针之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的回路触针和 3 号汽缸喷油器电磁阀驱动器的回路触针。

注：对后排每个喷油器重复上述步骤。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码为非现行状态。

同样的多个 (同一排) 喷油器故障代码为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-一月-2013


故障代码 - 6 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 323、325 或 332 是否为现行？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 仅故障代码 325 为现行？
 | 步骤 1C. 使用 INSITE™ 服务软件读取故障代码。 | 多个喷油器(同一排) 故障代码为现行状态？
步骤 2. | 检查 6 号气缸喷油器和喷油器电磁阀驱动器的电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2A-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 2B. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2C. 检查喷油器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2E. 读取故障代码。 | 故障代码 325 是唯一的现行故障代码吗？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束。 | 触针是否脏污或损坏，或者导线绝缘层是否损坏？
 | 步骤 3C-1. 检查发动机线束是否对地短路。 |
 | 步骤 3C-2. 检查发动机线束中的触针与触针之间是否短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 同样的多个 (同一排) 喷油器故障代码为现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 323、325 或 332 是否为现行？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

是否仅故障代码 325 为现行？

是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件读取故障代码。

多个喷油器(同一排) 故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到喷油器的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2A-1

转至 4A

向导步骤 2A-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-204。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量发动机线束 ECM 接头上的 6 号气缸喷油器电磁阀驱动器信号触针与 6 号汽缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2C

向导步骤 2C - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从喷油器上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 6 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从喷油器接头上断开发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量喷油器接头上的 6 号气缸喷油器电磁阀驱动器信号触针与 6 号气缸喷油器电磁阀驱动器回路触针之间的电阻。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束损坏的部分，或更换 6 号气缸喷油器电磁阀驱动器。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

4A

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 325 是唯一的现行故障代码吗？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头和 6 号气缸喷油器电磁阀驱动器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于后排气缸的喷油器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 6 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-214。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正在测试的喷油器断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量 4 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻 。
  • 测量 6 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻 。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷油器。参考《QSK19 和 QSK19 系列发动机模块化共轨系统维修手册》（公告号 4021592）中第 19 节中的步骤 006-026。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器接头。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏，或者导线绝缘层是否损坏？
是 否

维修或更换线束损坏的部分，或损坏的 6 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-204 或参考第 19 节的步骤 019-214。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开喷油器接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头的 4 号汽缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的信号触针和 6 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头的 4 号汽缸喷油器电磁阀驱动器回路触针与发动机缸体接地之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的回路触针和 6 号汽缸喷油器电磁阀驱动器的回路触针。

注：对后排每个喷油器重复上述步骤。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3C-2

转至 4A

向导步骤 3C-2 - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 4 号汽缸喷油器电磁阀驱动器信号触针与接头中所有其它触针之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的信号触针和 6 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头上的 4 号汽缸喷油器电磁阀驱动器回路触针与接头中所有其它触针之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的回路触针和 6 号汽缸喷油器电磁阀驱动器的回路触针。

注：对后排每个喷油器重复上述步骤。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码为非现行状态。

同样的多个 (同一排) 喷油器故障代码为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1B

转至 4B

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-一月-2013


故障代码 327 - 燃油消耗率 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 发现除了故障代码 327 或 3132 以外的其他现行故障代码？
步骤 2. | 检查喷油器。 |
 | 步骤 2A. 进行单缸断油测试。 | 单缸缺火或大量冒烟？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 327 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

发现除了故障代码 327 或 3132 以外的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查喷油器。

向导步骤 2A - 进行单缸断油测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 以低怠速运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

进行单缸断油测试。

  • 带载时运转发动机。
  • 使用 INSITE™ 电子服务工具进行单缸断油测试，以禁用单个喷油器。参考第 6 节中的步骤 006-026。

单缸缺火或大量冒烟？
是 否

检查做功气缸是否损坏或凸轮轴凸轮是否磨损。

如果没有发现任何损坏，更换通过单缸断油测试辨别出的气缸的喷油器。参考第 6 节中的步骤 006-026。

更换所有喷油器。参考第 6 节中的步骤 006-026。

转至 6A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 标定所有的发动机控制模块（ECM）。请参考 19 节中的步骤 019-032。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 327 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-六月-2015


2 号汽缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 322、324 或 331 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 仅故障代码 331 为现行状态？
 | 步骤 1C. 使用 INSITE™ 电子服务工具读取故障代码。 | 多个喷油器(同一排) 故障代码为现行状态？
步骤 2. | 检查 2 号气缸喷油器和喷油器电磁阀驱动器的电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2A-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 2B. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2C. 检查喷油器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2E. 读取故障代码。 | 故障代码 331 是唯一的现行故障代码吗？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束。 | 触针是否脏污或损坏，或者导线绝缘层是否损坏？
 | 步骤 3C-1. 检查发动机线束是否对地短路。 |
 | 步骤 3C-2. 检查发动机线束中的触针与触针之间是否短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 同样的多个 (同一排) 喷油器故障代码为现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 322、324 或 331 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

仅故障代码 331 为现行状态？

是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器(同一排) 故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查 2 号气缸喷油器和喷油器电磁阀驱动器的电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到喷油器的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2A-1

转至 4A

向导步骤 2A-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-204。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量发动机线束 ECM 接头上的 2 号汽缸喷油器电磁阀驱动器信号触针与 2 号汽缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2C

向导步骤 2C - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 2 号气缸喷油器电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 2 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 2 号气缸喷油器电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量喷油器接头上的 2 号气缸喷油器电磁阀驱动器信号触针与 2 号气缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束损坏的部分，或 2 号气缸喷油器电磁阀驱动器接头。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

4A

转至 2E

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 331 是唯一的现行故障代码吗？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头和 2 号气缸喷油器电磁阀驱动器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于前排气缸的喷油器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 2 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正在测试的喷油器断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量 1 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷油器。使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器接头。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏，或者导线绝缘层是否损坏？
是 否

维修或更换线束损坏的部分，或损坏的 2 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头的 1 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的信号触针和 3 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头的 1 号气缸喷油器电磁阀驱动器回路触针与发动机缸体接地之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的回路触针和 3 号汽缸喷油器电磁阀驱动器的回路触针。

对后排每个喷油器重复上述步骤。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3C-2

转至 4A

向导步骤 3C-2 - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 1 号气缸喷油器电磁阀驱动器信号触针与接头中所有其它触针之间的电阻。再次检查 2 号气缸喷油器电磁阀驱动器的信号触针和 3 号气缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头上的 1 号气缸喷油器电磁阀驱动器回路触针与接头中所有其它触针之间的电阻。再次检查 2 号汽缸喷油器电磁阀驱动器的回路触针和 3 号汽缸喷油器电磁阀驱动器的回路触针。

注：对后排每个喷油器重复上述步骤。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

同样的多个 (同一排) 喷油器故障代码为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1B

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 332 - 4 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 323、325 或 332 是否为现行？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 仅故障代码 332 为现行状态？
 | 步骤 1C. 使用 INSITE™ 电子服务工具读取故障代码。 | 多个喷油器(同一排) 故障代码为现行状态？
步骤 2. | 检查 4 号气缸喷油器和喷油器电磁阀驱动器的电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2A-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 2B. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2C. 检查喷油器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查是否开路。 | 电阻是否在 0.5 与 5 欧姆之间？
 | 步骤 2E. 读取故障代码。 | 故障代码 332 是唯一的现行故障代码吗？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电磁阀是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束。 | 触针是否脏污或损坏，或者导线绝缘层是否损坏？
 | 步骤 3C-1. 检查发动机线束是否对地短路。 |
 | 步骤 3C-2. 检查发动机线束中的触针与触针之间是否短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 同样的多个 (同一排) 喷油器故障代码为现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 323、325 或 332 是否为现行？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

仅故障代码 332 为现行状态？

是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器(同一排) 故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查 4 号气缸喷油器和喷油器电磁阀驱动器的电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到喷油器的发动机线束。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2A-1

转至 4A

向导步骤 2A-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量发动机线束 ECM 接头上的 4 号气缸喷油器电磁阀驱动器信号触针与 4 号气缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2C

向导步骤 2C - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 4 号气缸喷油器电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的 4 号气缸喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 4 号气缸喷油器电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查喷油器电路的导通性。

  • 测量喷油器接头上的 4 号气缸喷油器电磁阀驱动器信号触针与 4 号气缸喷油器电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否在 0.5 与 5 欧姆之间？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束损坏的部分，或更换 4 号气缸喷油器电磁阀驱动器接头。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

更换喷油器。使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-026。

4A

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 332 是唯一的现行故障代码吗？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头和 4 号气缸喷油器电磁阀驱动器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于后排气缸的喷油器接头上断开发动机线束接头。

采取措施

检查发动机线束接头和喷油器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从正在测试的喷油器断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量 4 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻 。
  • 测量 6 号气缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻 。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换喷油器。使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-026。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器接头。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否脏污或损坏，或者导线绝缘层是否损坏？
是 否

维修或更换线束损坏的部分，或损坏的喷油器电磁阀驱动器接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤019-199 或参考第 19 节的步骤 019-214。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头的 4 号汽缸喷油器电磁阀驱动器信号触针与发动机缸体接地之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的信号触针和 6 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头的 4 号汽缸喷油器电磁阀驱动器回路触针与发动机缸体接地之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的回路触针和 6 号汽缸喷油器电磁阀驱动器的回路触针。

注：对前排每个喷油器重复上述步骤。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3C-2

转至 4A

向导步骤 3C-2 - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开喷油器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 4 号汽缸喷油器电磁阀驱动器信号触针与接头中所有其它触针之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的信号触针和 6 号汽缸喷油器电磁阀驱动器的信号触针。
  • 测量发动机线束 ECM 接头上的 4 号汽缸喷油器电磁阀驱动器回路触针与接头中所有其它触针之间的电阻。再次检查 5 号汽缸喷油器电磁阀驱动器的回路触针和 6 号汽缸喷油器电磁阀驱动器的回路触针。

注：对前排每个喷油器重复上述步骤。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码为非现行状态。

同样的多个 (同一排) 喷油器故障代码为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1B

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 343 - 发动机控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM |
 | 步骤 1A. 检查 ECM。 | 故障代码 343 为非现行状态？
 | 步骤 1B. 检查故障代码 343 的非现行计次。 | 小于 3 次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 343 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 将钥匙开关转到 ON（接通）位置。

故障代码 343 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 343 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码 343 的非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码 343 的非现行计次。

小于 3 次？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实此故障代码 343 为非现行状态。

故障代码 343 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-一月-2013


故障代码 349 - 辅助转速调速器

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查外部转速命令输入信号发送单元。 |
 | 步骤 1A. 核实外部转速命令输入信号发送单元的精度。 | 外部转速输入信号发送单元输出是否正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 349 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查外部转速命令输入信号发送单元。

向导步骤 1A - 核实外部转速命令输入信号发送单元的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实外部转速命令输入信号发送单元的精度。

  • 有关测试步骤，参考原始设备制造商 (OEM) 维修手册。

外部转速输入信号发送单元输出是否正确？
是 否
无须维修

维修或更换 OEM 外部转速命令输入信号发送单元。参考 OEM 维修手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。

注：如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已排除。

故障代码 349 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断图表。

上次改进日期: 16-一月-2013


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 在发动机运转过程中，故障代码 322、323、324、325、331 与 332 是否为现行状态？
步骤 2. | 检查蓄电池 1 电压。 |
 | 步骤 2A. 检查蓄电池 1 电压接头和保险丝。 | 是否检查出损坏处？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查蓄电池 1 电压电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331 与 332 是否未出现？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 351 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

在发动机运转过程中，故障代码 322、323、324、325、331 与 332 是否为现行状态？

是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查蓄电池 1 电压。

向导步骤 2A - 检查 ECM 4 针电源接头和保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 ECM 4 针电源接头。

采取措施

检查 ECM 4 针电源接头和保险丝有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

是否检查出损坏处？
是 否

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 ECM 4 针电源接头。

采取措施

检查是否开路。

  • 测量 ECM 4 针电源接头电源线束上的蓄电池 1 电压触针与蓄电池正极 (+) 接线上的蓄电池正极 (+) 触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座，或者清洁蓄电池接线柱连接处。

参考第 19 节中的步骤 019-206 或参考第 19 节中的步骤 019-198。

转至 2C

转至 4A

向导步骤 2C - 检查蓄电池 1 电压电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 ECM 4 针电源接头线束
  • 从蓄电池端子上断开蓄电池 1 电压线束。

采取措施

检查 ECM 电源电路是否开路。

  • 测量 ECM 4 针电源接头上的蓄电池负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座，或者清洁蓄电池接线柱连接处。

参考第 19 节中的步骤 019-206 或参考第 19 节中的步骤 019-198。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 服务软件读取故障代码。

注：也可以使用 INSITE™ 服务软件监测 ECM 电源与喷油器电源电压。

在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331 与 332 是否未出现？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池充满电。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 351 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-一月-2013


故障代码 352 - 传感器电源 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查连接到传感器 1 电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器 1 电源和回路的发动机机油油轨压力 1 传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器 1 电源和回路的辅助压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器 1 电源和回路的远程油门踏板或操纵杆位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
步骤 3. | 检查发动机控制模块 (ECM)。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 352 为现行状态？
 | 步骤 3C. 检查车辆的原始设备制造商（OEM）选装件。 | OEM 设备安装了吗？
 | 步骤 3D. 检查所有的 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3E. 检查 OEM 和发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 OEM 和发动机线束有无触针与触针短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查 OEM 线束 ECM 蓄电池 (-) 电路中有无短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 352 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器 1 电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器 1 电源和回路的发动机机油油轨压力 1 传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-066。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换发动机机油油轨压力 1 传感器。

参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器 1 电源和回路的辅助压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开辅助压力传感器接头。
  • 从 31 针 OEM 接头上断开发动机线束。

采取措施

检查 OEM、发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

参考《OEM 维修手册》了解传感器维修说明。

 无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开辅助压力传感器接头。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换 OEM 压力传感器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器 1 电源和回路的远程油门踏板或操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。
  • 从 23 针 OEM 接头上断开发动机线束接头。

采取措施

检查 OEM、发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

参考《OEM 维修手册》了解远程油门踏板或操纵杆位置传感器维修说明。

 无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换远程油门踏板或操纵杆位置传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针和 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

在发动机线束中存在使传感器电源电压下降的短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3C

转至 4A

向导步骤 3C - 检查车辆的选装设备。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

OEM 设备、远程油门踏板或操纵杆位置传感器以及 OEM 压力传感器与发动机线束上的传感器共用 5 VDC 电源。

  • 检查车辆的远程油门踏板或操纵杆位置传感器，或者 OEM 压力传感器。

OEM 设备安装了吗？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 3D - 检查所有的 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束接头。

采取措施

检查 OEM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

无须维修

转至 4A

转至 3E

向导步骤 3E - 检查 OEM 线束或发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头
  • 从 OEM 线束接头上断开辅助压力传感器。

采取措施

检查串连的线束是否对地短路。

  • 测量 OEM 50 针线束接头的 OEM 5 VDC 电源触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

OEM 线束和发动机线束存在对地短路。

对串联的线束进行故障诊断以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束中损坏的部分或损坏的传感器。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查 OEM 线束和发动机线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头
  • 从 OEM 线束接头上断开辅助压力传感器。

采取措施

检查串连的线束中是否存在触针之间短路。

  • 测量 OEM 50 针线束接头的 OEM 5 VDC 电源触针和接头上的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

修理或更换线束被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 3G

转至 4A

向导步骤 3G - 检查 OEM 线束 ECM 蓄电池 (-) 电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 断开发动机线束蓄电池电源 ECM 4 针电源接头
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头
  • 从 OEM 线束接头上断开辅助压力传感器。

采取措施

检查有无短路：

  • 测量发动机线束 ECM 接头中 OEM 5 伏电源触针和 ECM 电源接头中 ECM 蓄电池 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

修理或更换线束被损坏的部分。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199 或

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 352 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 5 VDC 电源。 |
 | 步骤 3A. 检查车辆的 OEM 选装件。 | OEM 压力传感器或远程油门踏板或操纵杆位置传感器是否已安装？
 | 步骤 3B. 检查所有的 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查 OEM 线束或发动机线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 386 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
  • 使用发动机电气接线图核实对于任何共用 1 号传感器电源的传感器都没有故障代码为现行状态。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 接头和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50针和 60针接头上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 否
无须维修

发动机线束中存在短路，造成传感器 5 VDC 电源导线电压太高。

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有的互连。

更换导线线束中被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 5 VDC 电源。

向导步骤 3A - 检查车辆的 OEM 选装件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

OEM 设备、OEM 压力传感器和远程油门踏板或操纵杆位置传感器与发动机线束上的传感器共用 5 VDC 电源。

  • 检查车辆有无 OEM 压力传感器或远程油门踏板或操纵杆位置传感器。

OEM 压力传感器或远程油门踏板或操纵杆位置传感器是否已安装？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B

转至 维修完成。

向导步骤 3B - 检查所有的 ECM、OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM、ECM 和发动机线束传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线或绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查 OEM 线束或发动机线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束接头。
  • 从 OEM 线束接头（如果配备）上断开远程油门踏板或操纵杆位置传感器接头。
  • 从 OEM 线束接头（如果配备）上断开 OEM 压力传感器接头。

采取措施

检查 OEM 或发动机线束触针之间是否短路。

  • 测量发动机线束 ECM 50 针接头的 OEM 5 VDC 电源触针与接头上所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 断开发动机线束蓄电池电源 ECM 4 针电源接头。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。
  • 从 OEM 线束上断开 OEM 压力传感器接头。

采取措施

检查 OEM 线束或发动机线束中有无对 ECM 蓄电池（+）短路。

  • 测量发动机线束 ECM 接头的 OEM 5 VDC 电源触针与发动机线束蓄电池电源上的 ECM 4 针电源接头处的 ECM 蓄电池正极 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 386 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 415。 | 故障代码 415 的现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 415。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 415 的现行或非现行计次？
是 否

参考《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 系列发动机维修手册》（公告号 4021592）中的“机油压力低”故障诊断树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 16-一月-2013


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无故障代码 418。 | 故障代码 418 现行或非现行计次？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 418 现行或非现行计次？
是 否

从燃油滤清器放水。

 无须维修

转至 维修完成

转至 维修完成

上次改进日期: 16-一月-2013


故障代码 426 - SAE J1939 数据通信接口 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用下列维修工具：零件号 3163151 - ECM 基准标定线束和零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 数据通信接口通信。 |
 | 步骤 1A. 检查发动机控制模块 (ECM) 与 INSITE™ 服务软件之间的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 426 非现行？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SAE J1939 数据通信接口通信。

向导步骤 1A - 检查 ECM 是否与 INSITE™ 服务软件通信。

条件

  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。使用 INSITE™ 服务软件与 ECM 通信。

INSITE™ 服务软件与 ECM 通信吗？

是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，参考《OEM 维修手册》。

 无须维修

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，参考《OEM 维修手册》

转至 1B

向导步骤 1B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 50 针接头。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-204。

参考电路图或电气接线图以进行所有的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 2A

转至 1C

向导步骤 1C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INSITE™ 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路的功能正常。

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，参考《OEM 维修手册》。

 无须维修

参考 OEM 维修手册。

参考“通信错误 - 服务软件或控制装置”故障诊断症状树

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 核实故障代码 426 为非现行状态。

故障代码 426 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-一月-2013


故障代码 431（整体式传感器开关）- 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查整体式传感器开关。 |
 | 步骤 1A. 核实集成传感器开关连接到原始设备制造商 (OEM) 线束上。 | 整体式传感器开关连接到 OEM 线束？
 | 步骤 1B. 检查整体式传感器开关和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查整体式传感器开关是否存在开路。 | 小于 125 欧姆？
 | 步骤 1D. 检查整体式传感器开关是否存在触针之间短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束和发动机线束。 |
 | 步骤 2A. 检查 OEM 线束或发动机线束中是否存在开路。 | 大于 4.0 VDC？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束和发动机线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束或发动机线束中是否存在触针之间的短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查发动机蓄电池 1 号电压电路是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查整体式传感器开关。

向导步骤 1A - 核实整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实整体式传感器开关已连接到线束上。

核实整体式传感器开关已连接到 OEM 线束。

整体式传感器开关连接到 OEM 线束？
是 否
无须维修

将整体式传感器开关连接到 OEM 线束上。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查整体式传感器开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开整体式传感器开关接头。

采取措施

检查 OEM 线束接头和整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 整体式传感器开关或损坏的接头密封圈
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在整体式传感器开关或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

维修或更换线束中损坏的部分或损坏的整体式传感器开关。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-086、参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查整体式传感器开关是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开整体式传感器开关接头。

采取措施

检查是否开路。

  • 踏板释放时，测量油门踏板或操纵杆怠速有效开关打开信号触针与整体式传感器开关接头的开关回路触针之间的电阻。
  • 踏板踩下时，测量油门踏板或操纵杆怠速有效开关打开信号触针与整体式传感器开关接头的怠速有效开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 125 欧姆？
是 否
无须维修

更换整体式传感器开关。

参考 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查整体式传感器开关是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开整体式传感器开关接头。

采取措施

检查触针之间是否短路。

  • 在踏板释放和踩下时，测量整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和油门踏板或操纵杆怠速有效开关非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换整体式传感器开关。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束和发动机线束。

向导步骤 2A - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开整体式传感器开关接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和 OEM 线束整体式传感器开关接头的油门踏板或操纵杆怠速有效开关回路触针之间的电压。
  • 测量 OEM 线束整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和 OEM 线束整体式传感器开关接头的油门踏板或操纵杆怠速有效开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 50 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 整体式传感器开关或损坏的接头密封圈
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-204。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开整体式传感器开关接头。

采取措施

检查是否开路。

  • 测量所有串联线束中 ECM 接头与 ISS 接头之间的油门踏板或操纵杆怠速有效开关打开导线的电阻。
  • 测量所有串联线束中 ECM 接头与 ISS 接头之间的油门踏板或操纵杆怠速有效开关关闭导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束和发动机线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头处断开发动机线束接头。
  • 从 OEM 线束接头上断开整体式传感器开关接头。

采取措施

检查开关回路电路是否开路。

  • 测量串联线束中 ECM 接头和 ISS 接头之间的怠速有效开关回路导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

故障诊断每一个串联线束以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-071、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束或发动机线束中是否存在触针之间的短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开整体式传感器开关接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量下列 OEM 50 针接头触针与接头中所有其他触针之间的电阻，并检查是否短路：

  • 油门踏板或操纵杆怠速有效开关打开信号触针
  • 油门踏板或操纵杆怠速有效开关关闭信号触针。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联连接的线束进行故障诊断，以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-071 或参考第 19 节的步骤 019-199。

转至 2F

转至 3A

向导步骤 2F - 检查发动机蓄电池 1 号电压电路是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开整体式传感器开关接头。
  • 断开 ECM 4 针电源接头。

采取措施

检查两个接头中的触针与触针之间是否短路。

  • 测量 ECM 50 针接头中的油门踏板或操纵杆怠速验证开关打开信号触针与 ECM 4 针电源接头中的蓄电池 1 电压触针之间的电阻。
  • 测量 ECM 50 针接头中的油门踏板或操纵杆怠速验证开关关闭信号触针与 ECM 4 针电源接头中的蓄电池 1 电压触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

诊断线束中的每个部分，以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-071 或参考第 19 节的步骤 019-199。

转至 维修完成

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到接通位置，然后完全踩下并释放油门踏板三次。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。

故障代码 431 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 431（非整体式传感器开关）- 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查非整体式传感器开关。 |
 | 步骤 1A. 核实集成传感器开关连接到原始设备制造商 (OEM) 线束上。 | 非整体式传感器开关连接到 OEM 线束上？
 | 步骤 1B. 检查非整体式传感器开关和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查非整体式传感器开关是否存在开路。 | 小于 10 欧姆？
 | 步骤 1D. 检查非整体式传感器开关是否存在触针之间短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 和发动机线束。 |
 | 步骤 2A. 检查 OEM 和发动机线束中是否存在开路。 | 大于 4.0 VDC？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束有无开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查发动机线束 1 号蓄电池电压电路有无短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查非整体式传感器开关。

向导步骤 1A - 核实非整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实非整体式传感器开关已连接到 OEM 线束。

检查非整体式传感器开关。

非整体式传感器开关连接到 OEM 线束上？
是 否
无须维修

将非整体式传感器开关连接到 OEM 线束。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查非整体式传感器开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开非整体式传感器开关接头。

采取措施

检查 OEM 线束和非整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在非整体式传感器开关或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

维修或更换线束中损坏的部分或损坏的整体式传感器开关。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-201。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查非整体式传感器开关是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开非整体式传感器开关接头。

采取措施

检查是否开路。

  • 踏板或操纵杆释放时，测量油门踏板或操纵杆怠速有效开关打开信号触针与非整体式传感器开关接头的怠速有效开关回路触针之间的电阻。
  • 踏板或操纵杆踩下时，测量油门踏板或操纵杆怠速有效开关关闭信号触针与非整体式传感器开关接头的怠速有效开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换非整体式传感器开关。

参考 OEM 维修手册。

转至 1D

转至 维修完成

向导步骤 1D - 检查非整体式传感器开关是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开非整体式传感器开关接头。

采取措施

检查触针之间是否短路。

  • 在踏板或操纵杆释放和踩下时，测量非整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和油门踏板或操纵杆怠速有效开关非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换非整体式传感器开关。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 和发动机线束。

向导步骤 2A - 检查 OEM 和发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开非整体式传感器开关接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束的非整体式传感器开关接头内的油门踏板或操纵杆怠速有效开关打开信号触针与 OEM 线束的非整体式传感器开关接头内的怠速有效开关回路触针之间的电压。
  • 测量 OEM 线束的非整体式传感器开关接头内的油门踏板或操纵杆怠速有效开关关闭信号触针与 OEM 线束的非整体式传感器开关接头内的怠速有效开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 4.0 VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 导线绝缘层损坏。
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-204。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开非整体式传感器开关接头。

采取措施

检查是否开路。

  • 测量所有串联线束中 ECM 接头与非整体式传感器开关接头之间的油门踏板或操纵杆怠速有效开关打开信号导线的电阻。
  • 测量所有串联线束中 ECM 接头与非整体式传感器开关接头之间的油门踏板或操纵杆怠速有效开关关闭信号导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开非整体式传感器开关接头。

采取措施

检查开关回路电路是否开路。

  • 测量 OEM 线束中 ECM 接头和非整体式传感器开关接头之间 OEM 线束怠速有效开关回路导线上的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开非整体式传感器开关接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量下列 OEM 50 针接头触针与接头中所有其他触针之间的电阻，并检查是否短路：

  • 油门踏板或操纵杆怠速有效开关打开信号触针
  • 油门踏板或操纵杆怠速有效开关关闭信号触针。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-071、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查发动机线束 ECM 蓄电池 (+) 电路中是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开非整体式传感器开关接头
  • 从 ECM 上断开 ECM 4 针电源接头。

采取措施

检查两个接头中的触针与触针之间是否短路：

  • 测量 ECM 50 针接头中的油门踏板或操纵杆怠速验证开关打开信号触针与 ECM 4 针电源接头中的蓄电池 1 电压触针之间的电阻。
  • 测量 ECM 50 针接头中的油门踏板或操纵杆怠速验证开关关闭信号触针与 ECM 4 针电源接头中的蓄电池 1 电压触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 线束中被损坏的部分。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199。

转至 维修完成

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板三次。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。

故障代码 431 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 441 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查发动机控制模块（ECM）4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 441 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 12 VDC（12-VDC 系统）
  • 至少 24 VDC（24-VDC 系统）。

马达盘车时：

  • 至少 6.2 VDC（12 VDC 系统）
  • 至少 12 VDC（24 VDC 系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 10 安保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 ECM 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 4 针电源接头。

采取措施

检查电源线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-206。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 4 针电源接头。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱和 ECM 4 针电源 ECM 接头的所有 ECM 蓄电池 1 电压触针之间的电阻，一次测量一个。
  • 测量蓄电池负极 (-) 端子接线柱和 ECM 4 针电源 ECM 接头的所有 ECM 蓄电池 1 电压回路触针之间的电阻，一次测量一个。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-071、参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-206。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 4 针电源接头。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量线束 ECM 4 针电源接头的 ECM 蓄电池 1 电压触针与 ECM 蓄电池 1 电压回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-071 或参考第 19 节的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 4 针电源接头。

采取措施

检查有无对地短路。

  • 测量 ECM 4 针电源接头的 ECM 蓄电池 1 电压触针与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-071 或参考第 19 节的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 4 针电源接头。
  • 断开 ECM 50 针接头。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 ECM 4 针电源接头的一个 ECM 蓄电池 1 电压触针与 ECM 50 针接头中的所有触针之间的电阻。
  • 测量 ECM 4 针电源接头的第二个 ECM 蓄电池 1 电压触针与 ECM 50 针接头中的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-071 或参考第 19 节的步骤 019-199。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 441 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为非现行状态
步骤 2. | 检查设备蓄电池系统。 |
 | 步骤 2A. 检查蓄电池电压。 | 对于 12-VDC 系统应小于 20 VDC。对于 24-VDC 系统应小于 32 VDC
 | 步骤 2B. 检查充电机。 | 充电机充电符合原始设备制造商 (OEM) 技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 442 为非现行状态
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 442 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查设备蓄电池系统。

向导步骤 2A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 断开 ECM 4 针电源接头。

采取措施

检查蓄电池电压。

  • 测量 ECM 4 针电源接头中的一个 ECM 1 号蓄电池电压触针与发动机缸体接地之间的电压。
  • 对 ECM 4 针电源接头中的第二个 1 号蓄电池电压触针重复上面步骤。

对 12-VDC 系统小于 20-VDC 并且对 24-VDC 系统小于 32 VDC 吗？
是 否
无须维修

正确安装蓄电池系统。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

注：在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实此故障代码 442 为非现行状态。

故障代码 442 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-一月-2013


故障代码 449 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

燃油是否易燃，取决于所在的环境。当执行下列任何步骤或全部步骤来拆卸燃油供油管和相关部件时，在工作区域以及共用通风的区域中不得有点燃的香烟、火焰、标灯、电弧设备和开关，避免在对燃油系统作业时造成严重人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、2311、2261、451 或 452 为现行状态，或者故障代码 271、272、2311、2261、451 或 452 是否有许多非现行计次。
步骤 2. | 更换机械式安全阀。 |
 | 步骤 2A. 检查燃油中是否混入空气。 | 燃油管是否有空气？
 | 步骤 2B. 检查第一级燃油滤清器进口压力。 | 燃油压力大于 0.35 bar [5 psi]？
步骤 3. | 检查燃油泵增压总成 1 的工作情况。 |
 | 步骤 3A. 检查燃油泵增压总成 1 的 O 形圈。 | O 形圈断裂或刮伤？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 449 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271、272、2311、2261、451 或 452 为现行状态，或者故障代码 271、272、2311、2261、451 或 452 是否有许多非现行计次。
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查低压燃油系统的运行情况。

向导步骤 2A - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管壳体上拆下空气排放管。
  • 在燃油回油歧管壳体上堵上塞堵。
  • 使发动机怠速运转。

采取措施

测量燃油流量。

  • 燃油直接从放气管流入容器。

燃油管是否有空气？
是 否

维修或更换损坏的管或松动的接头。

更换机械式高压减压阀。使用《K19、QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查第一级燃油滤清器进口压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在燃油滤清器座进口安装压力计。

采取措施

测量进口压力。

  • 测量至第一级燃油滤清器的进口压力。

如果发动机无法起动，在拖动期间执行该测试。

燃油压力大于 0.35 bar [5 psi]？
是 否

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查燃油泵增压总成 1 的工作情况。

向导步骤 3A - 检查燃油泵增压总成 1 的 O 形圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵增压总成 1。

  • 拆卸燃油泵增压总成 1。
  • 使用《K19、QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。
  • 检查燃油泵增压总成 1 的 O 形圈。
  • 如果该 O 形圈断裂或刮伤，燃油可能旁通 1 号燃油泵增压总成并进入高压泵。

O 形圈断裂或刮伤？
是 否

更换损坏的 O 形圈。使用《K19、QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 449 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-一月-2013


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查喷油器计量油轨 1 压力传感器和电路。 |
 | 步骤 2A. 检查喷油器计量油轨 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态，故障代码 451 为非现行状态？
 | 步骤 2C. 检查喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 451 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）和喷油器 1 号计量油轨压力回路（传感器回路 2）电路。 |
 | 步骤 3B-2. 检查有无非现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 451 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查喷油器计量油轨 1 压力传感器和电路。

向导步骤 2A - 检查喷油器计量油轨 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开喷油器 1 号计量油轨压力传感器。

采取措施

检查发动机线束接头和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到传感器或发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

检查串联的所有线束。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-115 、参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-204

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

在发动机线束的喷油器 1 号计量油轨压力传感器接头的喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）触针与喷油器 1 号计量油轨压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电路图或电气接线图。

故障代码 452 为现行状态，故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）和喷油器 1 号计量油轨压力回路（传感器回路 2）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量在发动机线束传感器接头处喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）触针与喷油器 1 号计量油轨压力回路（传感器回路 2）触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将喷油器计量油轨 1 压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行状态？
是 否

检测到故障传感器。

更换喷油器计量油轨 1 压力传感器。参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-204

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

在 ECM 发动机接头上的喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）触针和喷油器 1 号计量油轨压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电路图或电气接线图。

故障代码 452 为现行状态，故障代码 451 为非现行状态？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

探测到发动机线束信号线中触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-204

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机线束接头的喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）触针和喷油器计量油轨 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到回路电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 451 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 17-一月-2013


故障代码 452 - 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查喷油器计量油轨 1 压力传感器和电路。 |
 | 步骤 2A. 检查喷油器计量油轨 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态且故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 452 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查喷油器计量油轨 1 压力传感器和电路。

向导步骤 2A - 检查喷油器计量油轨 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头。

采取措施

检查发动机线束和喷油器 1 号油轨压力传感器触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷油器计量油轨 1 压力传感器接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

检查串联的所有线束。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-115、参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器 1 号计量油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量在发动机线束传感器接头处喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）触针与喷油器 1 号计量油轨压力回路（传感器回路 2）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将喷油器计量油轨 1 压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到传感器损坏。

更换喷油器计量油轨 1 压力传感器。参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头上的喷油器 1 号计量油轨压力 5 伏电源（传感器电源 2）触针与喷油器 1 号计量油轨压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参见电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

发动机线束中检测到电源电路开路或短路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏。
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

发动机线束信号导线上检测到回路开路或触针之间短路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 452 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 488 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 1 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。 | 热电偶读数与 INSITE™ 服务软件中的 1 号进气歧管温度传感器读数一致吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 488 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 1 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 1 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 1 温度传感器的地方。

注：该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。

  • 将 INSITE™ 服务软件连接至车辆数据通信接口上。
  • 将服务软件监视屏上的进气歧管 1 温度传感器读数与温度探头的读数进行比较。

注：如果没有温度测量设备可用，在此步骤选择“YES”（是）。

热电偶读数与 INSITE™ 服务软件中的传感器读数一致吗？
是 否
无须维修

检测到进气歧管 1 温度传感器存在故障。

更换进气歧管 1 温度传感器。参考第 19 节中的步骤 019-059。

遵循《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的“进气歧管空气温度高于技术标准”。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 488 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 17-一月-2013


错误代码 489 - 变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 1A. 检查 OEM 线束和发动机线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 489 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和发动机线束接头的触针

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31 针 OEM 接头 B 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

清洗接头和触针。修理或更换线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199。

转至 3A

转至 1B

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31 针 OEM 线束接头 B 上断开 OEM 线束接头。
  • 从外部转速指令输入信号发送单元上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 OEM 接口线束侧 31 针 OEM 接头 B 的外部转速指令输入信号触针与 OEM 线束频率信号发送单元侧的输入触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对线束的每个部分进行故障诊断以确定哪个线束上存在开路。

维修信息参考《OEM 维修手册》。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31 针 OEM 接头 B 上断开 OEM 线束接头。
  • 从外部转速指令输入信号发送单元上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 31 针 OEM 接头 B 的外部转速指令输入信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每一个线束以确定哪个对地短路。

维修信息参考《OEM 维修手册》。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31 针 OEM 接头 B 上断开 OEM 线束接头。
  • 从外部转速指令输入信号发送单元上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 31 针 OEM 接头 B 的外部转速指令输入信号触针与接头中除外部转速指令输入回路触针以外的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每个线束以确定哪个线束中的触针之间短路。

维修信息参考《OEM 维修手册》。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束接头。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

清洗接头和触针。维修或更换线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。参考电路图或电气接线图以进行所有的互连。

更换 ECM。参考第 19 节中的步骤 019-031

转至 3A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束的互连。

采取措施

检查是否开路。

  • 测量 ECM 50 针接头的外部转速指令输入信号触针与 OEM 线束侧的发动机线束频率油门触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对线束的每个部分进行故障诊断以确定哪个线束上存在开路。

参考电路图或导线线束 以进行所有线束的互连。

维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束的互连。

采取措施

检查有无对地短路。

  • 测量 ECM 50 针接头的外部转速指令输入信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每一个线束以确定哪个对地短路。

参考电路图或导线线束 以进行所有线束的互连。

维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束的互连。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的外部转速指令输入信号触针和接头中除外部转速指令输入回路触针之外的所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每个线束以确定哪个线束中的触针之间短路。

参考电路图或导线线束 以进行所有线束的互连。

维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 489 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 497 - 多机同步开关 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查开关。 |
 | 步骤 1A. 检查多机同步开关 1 触针和接地之间的电阻。 | 小于 10 欧姆？
 | 步骤 1B. 检查 2 号多机同步开关信号触针与接地之间的电阻。 | 大于 100 千欧？
 | 步骤 1C. 检查多机同步开关 1 触针和接地之间的电阻。 | 大于 100 千欧？
 | 步骤 1D. 检查 2 号多机同步开关信号触针与接地之间的电阻。 | 小于 10 欧姆？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束和发动机线束 50 针接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查 OEM 线束触针与触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束触针与触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束、OEM 线束接头和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 497 为非现行状态吗？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查开关。

向导步骤 1A - 检查多机同步开关 1 触针和接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 打开 1 号多机同步开关。
  • 从发动机线束 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

温度

  • 测量 OEM 线束的 1 号多机同步开关触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换 OEM 线束/1 号多机同步开关。

参考 OEM 维修手册。

转至 1B

转至 5A

向导步骤 1B - 检查 2 号多机同步开关信号触针与接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 打开 2 号多机同步开关。
  • 从发动机线束 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

检查 2 号多机同步开关与发动机缸体接地之间的电阻。

  • 测量 OEM 线束的 2 号多机同步开关信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 OEM 线束/2 号多机同步开关。

参考 OEM 维修手册。

转至 1C

转至 5A

向导步骤 1C - 检查多机同步开关 1 触针和接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 关闭 1 号多机同步开关。
  • 从发动机线束 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

检查 1 号多机同步开关与发动机缸体接地之间的电阻。

  • 测量 OEM 线束的 1 号多机同步开关触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 OEM 线束/1 号多机同步开关。

参考 OEM 维修手册。

转至 1D

转至 5A

向导步骤 1D - 检查 2 号多机同步开关信号触针与接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 关闭多机同步开关。
  • 从发动机 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

检查 2 号多机同步开关信号触针与发动机缸体接地之间的电阻。

  • 测量 OEM 线束的 2 号多机同步开关触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换 OEM 线束/2 号多机同步开关。

参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束接头和发动机线束接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 5A

转至 2B

向导步骤 2B - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 1 号多机同步开关。
  • 从发动机线束 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

检查 OEM 线束是否对地短路。

  • 测量 OEM 线束的 1 号多机同步开关触针与发动机缸体接地之间的电阻。
  • 测量 OEM 线束的 2 号多机同步开关信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199。

转至 2C

转至 5A

向导步骤 2C - 检查 OEM 线束触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 1 号多机同步开关。
  • 从发动机线束 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

检查 OEM 线束触针与触针之间是否短路。

  • 测量 OEM 线束的 1 号多机同步开关触针与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束的多机同步开关 2 信号触针和接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

检查接头的触针。

更换线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 5A

转至 3B

向导步骤 3B - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束接头。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束有无开路。

  • 测量发动机线束的 1 号多机同步开关触针与发动机线束 ECM 50 针接头的 1 号多机同步开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束接头。
  • 从 ECM 50 针接头处断开发动机线束接头。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束的 1 号多机同步开关触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

诊断每一个串联线束以确定哪个线束对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3D

转至 5A

向导步骤 3D - 检查发动机线束触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束接头。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束触针与触针之间是否短路。

  • 测量发动机线束的 1 号多机同步开关与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查连接到 OEM 线束接头的发动机线束接头和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机线束接头。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查连接到 OEM 线束的发动机线束接头和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 497 为非现行状态。

故障代码 497 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断步骤。

上次改进日期: 28-四月-2017


故障代码 527 - 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 有无额外的导线？
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱是否清洁？
 | 步骤 1C. 检查电磁阀电阻。 | 24 VDC 电磁阀是否为 28 至 32 欧姆？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的电源电压。 | 是否大于 17 VDC？
 | 步骤 3C. 检查电磁阀电源线是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 527 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。

  • 检查电磁阀接线柱有无多余导线。

有无额外的导线？
是 否

拆下多余的导线。

 无须维修

转至 4A

转至 1B

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。

电磁阀接线柱是否清洁？
是 否
无须维修

维修环形端子，或更换电磁阀。

维修环形端子。参考第 19 节的步骤 019-197。

更换电磁阀。

有关相关步骤，请使用《OEM 维修手册》。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

24 VDC 电磁阀是否为 28 至 32 欧姆？
是 否
无须维修

更换电磁阀。

有关相关步骤，请使用《OEM 维修手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

检查发动机线束接头和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

维修或更换线束被损坏的部分。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 OEM 接头 A 上断开 OEM 线束接头。
  • 从电磁阀上断开 OEM 线束接头。

采取措施

检查 OEM 线束是否对地短路。

  • 测量电磁阀电源线与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修信息参考《OEM 维修手册》。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 23 针 OEM 接头 A 上断开 OEM 线束接头。
  • 从电磁阀上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 23 针 OEM 接头 A 的辅助输入/输出 2 信号触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修信息参考《OEM 维修手册》。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查 ECM 接头和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

检查接头的触针。

维修或更换发动机线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 确定 2 号辅助输入/输出信号电压已打开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 OEM 线束的 23 针 OEM 接头 A 处断开发动机线束接头。
  • 将跨接导线的阴端连接到 ECM 接头中的 2 号辅助输入/输出信号触针上。
  • 将跨接导线的卡子端固定到 ECM 壳体上以形成接地电路。

采取措施

检查 ECM 的电源电压。

  • 测量 OEM 线束接头 ECM 侧的辅助输入/输出 2 信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 17 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电磁阀电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 23 针 OEM 接头 A 上断开发动机线束接头。

采取措施

检查电磁阀电源线是否对地短路。

  • 测量辅助输入/输出 2 信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每一个串联线束以确定哪个线束对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-071 或参考第 19 节的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 23 针 OEM 接头 A 上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的辅助输入/输出 2 信号触针与接头中所有其它导线之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 527 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除所有非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 529 - 辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查电磁阀。 |
 | 步骤 1A. 检查电磁阀接线柱有无多余导线。 | 有无额外的导线？
 | 步骤 1B. 清洁电磁阀接线柱和导线端子 | 电磁阀接线柱是否清洁？
 | 步骤 1C. 检查电磁阀电阻。 | 24 VDC 电磁阀是否为 28 至 32 欧姆？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的电源电压。 | 是否大于 17 VDC？
 | 步骤 3C. 检查电磁阀电源线是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 529 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查电磁阀。

向导步骤 1A - 检查电磁阀接线柱有无多余导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查电磁阀接线柱有无多余导线。

  • 检查电磁阀接线柱有无多余导线。

有无额外的导线？
是 否

拆下多余的导线。

 无须维修

转至 4A

转至 1B

向导步骤 1B - 清洁电磁阀接线柱和导线端子

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从电磁阀上断开控制线。

采取措施

清洁电磁阀接线柱和导线端子

  • 清洁电磁阀接线柱及 OEM 线束电磁阀控制线端子。

电磁阀接线柱是否清洁？
是 否
无须维修

维修环形端子，或更换电磁阀。

维修环形端子。参考第 19 节的步骤 019-197。

更换电磁阀。

有关相关步骤，请使用《OEM 维修手册》。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从电磁阀上断开 OEM 线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

24 VDC 电磁阀是否为 28 至 32 欧姆？
是 否
无须维修

更换电磁阀。

有关相关步骤，请使用《OEM 维修手册》。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查发动机线束接头和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 23 针 OEM 接头 A 上断开 OEM 线束接头。

采取措施

检查发动机线束接头和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

修理或更换线束被损坏的部分。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 23 针 OEM 接头 A 上断开 OEM 线束接头
  • 从电磁阀上断开 OEM 线束接头。

采取措施

检查 OEM 线束是否对地短路。

  • 测量电磁阀电源导线与发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修信息参考《OEM 维修手册》。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 23 针 OEM 接头 A 上断开 OEM 线束接头
  • 从电磁阀上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 23 针 OEM 接头 A 的辅助输入/输出 3 信号触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修信息参考《OEM 维修手册》。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 接头和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查 ECM 接头和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

检查接头的触针。

维修或更换发动机线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 确定 3 号辅助输入/输出电压已打开。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 23 针 OEM 接头 A 上断开发动机线束接头。
  • 将跨接导线的阴端连接到 ECM 接头中的 3 号辅助输入/输出信号触针上。
  • 将跨接导线的卡子端固定到 ECM 壳体上以形成接地电路。

采取措施

检查 ECM 的电源电压。

  • 测量 OEM 线束接头 ECM 侧的辅助输入/输出 3 信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 17 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电磁阀电源线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 23 针 OEM 接头 A 上断开发动机线束接头。

采取措施

检查电磁阀电源线是否对地短路。

  • 测量 3 号辅助输入/输出信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每一个串联线束以确定哪个线束对地短路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 23 针 OEM 接头 A 上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的辅助输入/输出 3 信号触针与接头中所有其它导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 529 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除所有非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参考相应的故障诊断步骤。

上次改进日期: 28-四月-2017


故障代码 546 - 燃油输油压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 546 为现行状态？
步骤 2. | 检查燃油输油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 547 为现行状态，而故障代码 546 为非现行状态？
 | 步骤 2C. 检查燃油输油压力 5 伏电源（传感器电源 2）和燃油输油压力回路（传感器回路 2）。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 546 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查燃油输油压力 5 伏电源（传感器电源 2）和燃油输油压力回路（传感器回路 2）。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态 | 故障代码 546 为非现行状态？
 | 步骤 4B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 227。

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 546 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油输油压力传感器和电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。

采取措施

检查发动机线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油输油压力传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-398。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 547 为现行状态，而故障代码 546 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查燃油输油压力 5 伏电源（传感器电源 2）和燃油输油压力回路（传感器回路 2）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

测量发动机线束传感器接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油输油压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 546 为现行状态？
是 否

检测到故障传感器。

更换燃油输油压力传感器。参考第 19 节中的步骤 019-398。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 ECM。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 547 为现行状态，而故障代码 546 为非现行状态？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 546 为现行状态？
是 否

检测到发动机线束信号导线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

检查接头的触针。

更换线束损坏的部分或损坏的 ECM。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

参考电路图或电气接线图以进行所有线束的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查燃油输油压力 5 伏电源（传感器电源 2）和燃油输油压力回路（传感器回路 2）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 546 为非现行状态？
是 否

  • 无。拆下并重新安装接头以排除故障。

在发动机线束中检测到回路电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 546 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 返回适当的故障诊断及排除步骤

上次改进日期: 18-一月-2013


故障代码 547 - 燃油输油压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 547 为现行状态？
步骤 2. | 检查燃油输油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油输油压力 5 伏电源（传感器电源 2）电压和燃油输油压力回路（传感器回路 2）。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 546 为现行状态，而故障代码 547 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 547 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查燃油输油压力 5 伏电源（传感器电源 2）和燃油输油压力回路（传感器回路 2）。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态 | 故障代码 547 为非现行状态？
 | 步骤 4B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 187。

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 547 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油输油压力传感器和电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。

采取措施

检查发动机线束接头和燃油输油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-209 或参考第 19 节的步骤 019-398。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油输油压力 5 伏电源（传感器电源 2）和燃油输油压力回路（传感器回路 2）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

在发动机线束燃油输油压力传感器接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电路图或电气接线图。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 546 为现行状态，而故障代码 547 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实燃油输油传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油输油压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 547 为现行状态？
是 否

检测到故障传感器。

更换燃油输油压力传感器。参考第 19 节中的步骤 019-398。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

清洁接头和触针。

更换线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

更换 ECM。

参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查燃油输油压力 5 伏电源（传感器电源 2）和燃油输油压力回路（传感器回路 2）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 60 针接头上燃油输油压力 5 VDC 电源（传感器电源 2）触针和燃油输油压力回路（传感器电源 2）触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 547 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到电源电路开路或短路。

诊断每个串联线束以确定哪个线束中存在开路、对地短路或触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

检查接头的触针。

更换线束被损坏的部分或损坏的传感器。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

更换 ECM。

参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

在 ECM 发动机接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，请参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取此故障代码。

故障代码 546 为现行状态，而故障代码 547 为非现行状态？
是 否
无须维修

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 547 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到开路或对信号回路短路。

对串连的每个线束进行故障诊断，以确定哪个线束存在开路、触针之间短路或接地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 547 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 返回适当的故障诊断及排除步骤

上次改进日期: 18-一月-2013


故障代码 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 核实曲轴箱压力传感器。 | 曲轴箱压力传感器和机械式仪表的读数一致吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 556 为非现行状态
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 核实曲轴箱压力传感器。

条件

  • 将水压力表连接到发动机上。
  • 将 INSITE™ 服务软件和维修用线束连接到发动机线束的 SAE J1939 数据通信接头上。
  • 起动发动机。

采取措施

用仪表核实曲轴箱压力传感器的精度。

  • 注：在额定转速和满负荷（油门全开）条件下运转发动机，直到获得稳定的读数。

曲轴箱压力传感器和机械式仪表的读数一致吗？
是 否

更换曲轴箱压力传感器。

 无须维修

转至 2A

参考《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS系列发动机维修手册》 （公告号 4021592）中的曲轴箱气体（窜气）过多故障诊断症状树。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实故障代码 556 为非现行状态。

故障代码 556 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 18-一月-2013


故障代码 559 - 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | QSK19、QSK19 CM850 MCRS、 QSK19 CM2150 MCRS | 4021592
燃油进口阻力 | 参考步骤 006-020 | QSK19、 QSK19 CM850 MCRS、 QSK19 CM2150 MCRS | 4021592
燃油供应管 | 参考步骤 006-024。 | QSK19、 QSK19 CM850 MCRS、 QSK19 CM2150 MCRS | 4021592
燃油减压阀 | 参考步骤 006-061 | QSK19、 QSK19 CM850 MCRS、QSK19 CM2150 MCRS | 4021592
燃油滤清器（第 1 级） | 请参考步骤 006-075 | QSK19、 QSK19 CM850 MCRS、 QSK19 CM2150 MCRS | 4021592
燃油滤清器（第 2 级） | 请参考步骤 006-076 | QSK19、 QSK19 CM850 MCRS、 QSK19 CM2150 MCRS | 4021592

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 451、452、2215、2261 或 2262 为现行状态，或者故障代码 451、452、2215、2261 或 2262 是否存在很多非现行计次？
步骤 2. | 取消高压燃油系统的运行。 |
 | 步骤 2A. 检查有无外部泄漏。 | 外部燃油泄漏？
 | 步骤 2B. 检查燃油中是否混入空气。 | 燃油管是否有空气？
 | 步骤 2C. 检查第一级燃油滤清器阻力。 | 燃油滤清器的阻力小于技术规范？
 | 步骤 2D. 检查第二级燃油滤清器阻力。 | 燃油滤清器的阻力小于技术规范？
 | 步骤 2E. 检查机械式安全阀的工作状态。 | 机械式安全阀泄漏？
 | 步骤 2E. 检查燃油泵增压总成的运转情况。 | 故障代码 559 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 559 是否为非现行？
 | 步骤 3A. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451、452、2215、2261 或 2262 为现行状态，或者故障代码 451、452、2261 或 2262 是否多次非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 取消高压燃油系统的运行。

向导步骤 2A - 检查有无外部泄漏。

条件

  • 运转发动机。

采取措施

检查有无外部燃油泄漏。

  • 起动发动机并使其怠速运转。
  • 检查有无外部燃油泄漏。

外部燃油泄漏？
是 否

修复所有的燃油泄漏。

参考《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 系列发动机维修手册》（公告号 4021592）。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管上拆下放气管。
  • 在燃油回油歧管的端口上堵上塞堵。
  • 使发动机怠速运转。

采取措施

测量燃油流量。

  • 燃油直接从放气管流入容器。

燃油管是否有空气？
是 否

维修或更换损坏的管或松动的接头。参考相关步骤表中的步骤 006-024。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查第一级燃油滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

测量燃油阻力。

  • 怠速运转发动机，并测量通过第一级燃油滤清器的阻力。
  • 参考第 6 节中的步骤 006-020。

燃油滤清器的阻力小于技术规范？
是 否
无须维修

通过第一级滤清器的阻力超过技术规范。更换第一级燃油滤清器。参考相关步骤表中的步骤 006-075。

转至 2D

转至 3A

向导步骤 2D - 检查第二级燃油滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

测量燃油阻力。

  • 高怠速运转发动机，并测量通过第二级燃油滤清器的阻力。
  • 参考第 6 节中的步骤 006-020。

燃油滤清器的阻力小于技术规范？
是 否
无须维修

通过第二级滤清器的阻力超过技术规范。更换第二级燃油滤清器。参考相关步骤表中的步骤 006-076。

转至 2E

转至 3A

向导步骤 2E - 检查机械式安全阀的工作状态。

条件

  • 从燃油回油歧管断开机械式安全阀回油软管。
  • 将减压回油管放入清洁的容器中。
  • 运转发动机。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机。

  • 使用 INSITE™ 服务软件“高压共轨压力测试”以提高喷油器计量油轨 1 压力。
  • 测量机械式安全阀的燃油泄漏量。
  • 将 M18 螺塞安装到燃油回油歧管内。

如果发动机不能启动，参考 TT 节中的发动机性能故障诊断树。

机械式安全阀泄漏？
是 否

更换机械式安全阀和燃油泵增压总成。参考相关步骤表中的步骤 006-061。 参考相关步骤表中的步骤 005-016。

更换燃油泵增压总成 。参考相关步骤表中的步骤 005-016。

转至 2F

转至 2F

向导步骤 2F - 检查燃油泵增压总成的运转情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件核实故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件“高压共轨压力测试”以提高喷油器计量油轨 1 压力。

故障代码 559 为现行状态？
是 否

更换高压燃油泵总成。参考相关步骤表中的步骤 005-016。

无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实非现行故障代码。

故障代码 559 是否为非现行？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 08-五月-2013


故障代码 599 - 辅助发出的双输出停机指令 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 599。 | 故障代码 599 现行或非现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 599 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 599。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 599 现行或非现行计次？
是 否

  • 对于原始设备制造商 (OEM) 提供的辅助装置，超过了发动机保护极限。参考 OEM 维修手册。

 无须维修

OEM 维修手册

转至 维修完成

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 599 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-一月-2013


故障代码 611 - 发动机过热停机 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 无需采取措施。 |
 | 步骤 1A. 无需采取措施。 | 发动机是否在正确冷却下来之前停机？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 611 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 无需采取措施。

向导步骤 1A - 无需采取措施。

条件

无

采取措施

发动机暖机停机 - 状况存在。

在发动机正常冷却之前，使用钥匙开关关闭发动机，将会导致负载系数超过最大停机阈值。

发动机是否在正确冷却下来之前停机？
是 | 否
无须维修 | 无须维修

转至 无

转至 无

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 611 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-二月-2013


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3164596 - 阳性 Framatome™ 测试导线，和零件号 3164597 - 阴性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无发动机曲轴转速/位置传感器电源故障代码。 | 故障代码 238 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 689 为现行状态？
步骤 2. | 检查发动机曲轴转速/位置传感器和电路。 |
 | 步骤 2A. 检查发动机曲轴转速/位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机曲轴转速/位置传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 发动机曲轴转速/位置传感器处于低电位？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2C-2. 检查发动机曲轴转速/位置传感器。 |
 | 步骤 2C-3. 检查电路的响应。 |
 | 步骤 2C-4. 核实发动机曲轴转速/位置传感器的空气间隙适当。 |
 | 步骤 2D. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2E. 检查 ECM 的响应。 | 监测发动机曲轴转速/位置传感器处于低电位？
 | 步骤 2E-1. 检查 ECM 的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 传感器电源电压和回路。 | 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 689 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无发动机曲轴转速/位置传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 238

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 发动机怠速运转时，监测故障代码状态。
  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 689 为现行状态？

是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机曲轴转速/位置传感器和电路。

向导步骤 2A - 检查发动机曲轴转速/位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。

采取措施

检查发动机线束和发动机曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节的步骤 019-042、参考第 19 节的步骤 019-043 或参考第 19 节的步骤 019-218。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机曲轴转速/位置传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量传感器接头的电压。

  • 测量发动机线束传感器接头的发动机曲轴转速/位置 5 伏电源（传感器电源 3）触针与发动机曲轴转速/位置回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

发动机曲轴转速/位置传感器处于低电位？
是 | 否
无须维修 | 无须维修

转至 2C-1

转至 2D

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 在发动机线束传感器接头处的发动机曲轴转速/位置 5 伏电源（传感器电源 3）触针和发动机曲轴转速/位置信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

有关接头触针的识别，参考电路图或电气接线图。

发动机曲轴转速/位置传感器处于高电位？
是 | 否
无须维修 | 无须维修

转至 2C-2

转至 2D

向导步骤 2C-2 - 检查发动机曲轴转速/位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下发动机曲轴转速/位置传感器。参考第 19 节中的步骤 019-042。

采取措施

检查发动机曲轴转速/位置传感器有无下列情况：

  • 传感器端头损坏
  • 发动机曲轴转速/位置传感器接触转速传感器轮齿的痕迹。

传感器端头是否损坏？
是 否

更换发动机曲轴转速/位置传感器。

参考第 19 节中的步骤 019-042。

无须维修

转至 4A

转至 2C-3

向导步骤 2C-3 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下发动机曲轴转速/位置传感器。参考第 19 节中的步骤 019-042。
  • 确保发动机曲轴转速/位置传感器与线束连接。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查响应是否正确。

  • 使用从发动机上拆卸传感器的套筒工具的棘轮扳手侧。将其与传感器平齐放置，以使套筒边缘在传感器边缘上。缓慢将套筒垂直滑到传感器上的标线上或垂直滑到传感器安装支架上。
  • 使用 INSITE™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

发动机曲轴转速/位置传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发？
是 否
无须维修

更换发动机曲轴转速/位置传感器。

参考第 19 节中的步骤 019-042。

转至 2C-4

转至 4A

向导步骤 2C-4 - 核实发动机曲轴转速/位置传感器的空气间隙适当。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将发动机曲轴转速/位置传感器安装到发动机上。请参考步骤 019-042。
  • 连接 INSITE™ 电子服务工具。
  • 短暂啮合起动马达，但不要起动发动机.按需要的次数重复该步骤。

采取措施

监测发动机曲轴转速/位置传感器状态有无下列情况：

  • 状态从高到低或从低到高的改变，或是状态显示触发。

发动机曲轴转速/位置传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发？
是 否
无须维修

检查曲轴转速信号轮是否损坏或旋转。

参考《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 系列发动机维修手册》（公告号 4021592）中第 1 节中的步骤 001-069。

转至 4A

转至 4A

向导步骤 2D - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 60 针接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头触针内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 2E

向导步骤 2E - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

监测发动机曲轴转速/位置传感器处于低电位？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2E-1

转至 4A

向导步骤 2E-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 端口的发动机曲轴转速/位置 5 伏电源（传感器电源 3）触针和发动机曲轴转速/位置传感器信号触针之间连接一根跨接导线。

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

有关接头触针的识别，参考电路图或电气接线图。

监测发动机曲轴转速/位置传感器处于高电位？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

更换 ECM。

参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头触针内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 ECM 发动机线束端口处的发动机曲轴转速/位置 5 伏电源（传感器电源 3）触针与发动机曲轴转速/位置回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 689 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 731 - 发动机转速/位置凸轮轴和曲轴未对准 - 机械系统不响应或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮、曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器。 |
 | 步骤 1A. 检查曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器有无故障。 | 是否有缺陷？
 | 步骤 1B. 检查转速信号轮是否发生故障。 | 是否有缺陷？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 凸轮轴和曲轴齿轮是否正确安装？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 731 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查转速信号轮、曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器。

向导步骤 1A - 检查曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器有无故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无缺陷。

检查曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器有无故障。

是否有缺陷？
是 否

更换曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器。参考第 19 节中的步骤 019-042 和参考第 19 节中的步骤 019-363。

无须维修

转至 4A

转至 1B

向导步骤 1B - 检查转速信号轮是否发生故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无缺陷。

检查凸轮轴齿轮和曲轴转速信号轮是否发生故障。

是否有缺陷？
是 否

更换凸轮轴齿轮或曲轴转速信号轮。参考《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 系列发动机维修手册》（公告号 4021592）中第 1 节中的步骤 001-012 或参考第 1 节中的步骤 001-069。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确。

向导步骤 2A - 检查静态正时。

条件

  • 拆下齿轮室盖
  • 将发动机转到 1 号气缸的 TDC（上止点），然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。参考《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 系列发动机维修手册》（公告号 4021592）中第 1 节中的步骤 001-008。

采取措施

检查正时。

检查发动机的静态正时。

凸轮轴和曲轴齿轮是否正确安装？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。参考《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 系列发动机维修手册》（公告号 4021592）中第 1 节中的步骤 001-008 和参考第 1 节中的步骤 001-018。

转至 3A

转至 4A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否

无。拆下并重新安装接头以排除故障。

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实故障代码 731 为非现行状态。

故障代码 731 为非现行状态?
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同一家康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-一月-2013


故障代码 1117 - 点火时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能会逸出爆炸性气体。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
 | 步骤 1C. 检查原始设备制造商 (OEM) 供电线束和发动机线束的电阻。 | 小于 10 欧姆？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束和发动机线束。 |
 | 步骤 3A. 检查 ECM 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | 10.0 到 15.0 VDC？
 | 步骤 3C. 检查 1 号蓄电池电压电源触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 1 号蓄电池电压回路触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 1 号蓄电池电压电源触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附加或附件导线。 | 损坏的导线？
 | 步骤 3G. 检查 ECM 导线的电源。 | 电源线是否没有中断？
 | 步骤 3H. 检查电源电路。 | 是否小于 5 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1117 为非现行状态 ？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 VDC 系统）。
  • 至少 +24 VDC（24 VDC 系统）。

马达盘车期间：

  • 至少 +6.2 VDC（12-VDC 系统）。
  • 至少 +12 VDC（24-VDC 系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 电源线束和发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 4 针电源接头。
  • 从蓄电池上断开正极端子。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 ECM 1 号蓄电池电压电源触针与蓄电池正极 (+) 接头之间的电阻。
  • 测量 ECM 1 号蓄电池电压回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 ECM 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 4 针电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 4 针电源接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 ECM 4 针电源接头中 1 号蓄电池电压电源触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

10.0 到 15.0 VDC？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查蓄电池电源触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 4 针电源接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 ECM 4 针电源接头中 1 号蓄电池电压电源触针与接头中除 1 号蓄电池电压电源触针外的所有其他触针之间的电阻。
  • 测量 ECM 4 针电源接头中 1 号蓄电池电压回路触针与接头中除 1 号蓄电池电压回路触针外的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 1 号蓄电池电压回路触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 4 针电源接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 ECM 4 针电源接头中 ECM 1 号蓄电池电压回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 1 号蓄电池电压电源触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 ECM 4 针电源接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 ECM 4 针电源接头中 ECM 1 号蓄电池电压电源触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 从蓄电池正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3G

向导步骤 3G - 检查 ECM 导线的电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 导线的电源。

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的电源导线，以确保导线中没有中断，即没有电磁阀或继电器。

电源线是否没有中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 4A

转至 3H

向导步骤 3H - 检查电源电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头处断开发动机线束接头。

采取措施

检查电源电路。

  • 测量钥匙开关总成中的钥匙开关点火接线柱与 50 针发动机线束接头电源信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节的步骤 019-043、参考第 19 节的步骤 019-199 或参考第 19 节的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1117 为非现行状态。

故障代码 1117 为非现行状态 ？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查所有的故障代码。 |
 | 步骤 1A. 检查有无故障代码 1357。 | 故障代码 1357 现行或非现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 1357 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查所有的故障代码。

向导步骤 1A - 检查有无故障代码 1357。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1357 现行或非现行计次？
是 否

将远程发动机中机油油箱加注至适当的油位。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实故障代码 1357 为非现行状态。

故障代码 1357 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 2B

转至 相应的故障判断及排除步骤

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


故障代码 1358 - 油门踏板或操纵杆位置传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-pack 测试导线和零件号 3822758 - 阳性 Deutsch/Amp/Metric-pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1358 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板或操纵杆位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板或操纵杆位置电源（传感器电源 4）电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1359 为现行状态，故障代码 1358 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板状况。 | 故障代码 1358 为现行状态？
步骤 3. | 检查发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查发动机线束和 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 OEM 线束是否开路。 |
 | 步骤 3A-2. 检查 OEM 线束中的触针之间是否短路。 |
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 1358 为非现行状态？
步骤 4. | 检查 ECM 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4A-1. 检查发动机线束是否开路。 |
 | 步骤 4A-2. 检查发动机线束中的触针之间是否短路。 |
 | 步骤 4B. 检查有无非现行状态故障代码。 | 故障代码 1358 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 1358 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 2185

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码，参考步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查有无现行状态故障代码。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在油门踏板或操纵杆位置或线束接头上检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-085。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查油门踏板或操纵杆位置电源（传感器电源 4）电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板或操纵杆位置电源（传感器电源 4）电压和回路。

测量 OEM 线束传感器接头处的油门踏板或操纵杆位置电源（传感器电源 4）触针与油门踏板或操纵杆位置传感器回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为现行状态，故障代码 1358 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板或操纵杆位置传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将油门踏板或操纵杆位置传感器连接到 OEM 线束上
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为现行状态？
是 否

检测到油门踏板或操纵杆位置传感器发生故障。与 OEM 或代理商联系以获取维修说明。

更换油门踏板或操纵杆位置传感器。

参考《OEM 故障诊断及排除手册》。

无。拆下并重新安装接头已经排除了故障。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束和 OEM 线束。

向导步骤 3A - 检查发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中探测到连接故障。

清洁接头和触针。

维修损坏的 OEM 线束，或更换有损坏的线束、接头或触针的发动机线束部分。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

无须维修

转至 5A

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查有无开路

  • 测量发动机线束接头的 OEM 线束油门踏板或操纵杆位置回路（传感器回路 4）触针与 OEM 线束油门踏板或操纵杆位置回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

参考《OEM 故障诊断及排除手册》。

参考步骤 019-071。

转至 3A-2

转至 5A

向导步骤 3A-2 - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量连接到发动机线束接头的 OEM 线束中的油门踏板或操纵杆位置信号触针与 OEM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

参考《OEM 故障诊断及排除手册》。

参考步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中探测到连接故障。

清洁接头和触针。

参考电路图或导线线束 以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

无须维修

转至 5A

转至 4A-1

向导步骤 4A-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头。

采取措施

检查有无开路

  • 测量发动机线束 ECM 接头油门踏板或操纵杆位置回路（传感器回路 4）触针与发动机线束油门踏板或操纵杆位置回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

对发动机线束的每一部分进行故障诊断以确定哪个部分存在开路。

参考电路图或导线线束 以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A-2

转至 5A

向导步骤 4A-2 - 检查发动机线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中油门踏板或操纵杆位置信号触针与发动机线束中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号线中触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

参考电路图或导线线束 以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4B

转至 5A

向导步骤 4B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。

需要预先授权。请参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1358 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


故障代码 1359 - 油门踏板或操纵杆位置传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线、零件号 3823996 - 阴性 Weather-Pack 测试导线和零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2186 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1359 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板或操纵杆位置传感器电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1358 为现行状态，故障代码 1359 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板状况。 | 故障代码 1359 为现行状态？
步骤 3. | 检查发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查发动机线束和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 OEM 线束是否开路 |
 | 步骤 3A-2. 检查 OEM 线束是否开路。 |
 | 步骤 3A-3. 检查 OEM 线束中的触针之间是否短路。 |
 | 步骤 3A-4. 检查 OEM 线束中的触针是否对地短路。 |
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 1359 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1359 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 2186

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码，参考步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查 OEM 线束接头和油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 连接有问题
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

油门踏板或操纵杆位置传感器或线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-085。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查油门踏板或操纵杆位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板或操纵杆位置传感器电压和回路。

测量 OEM 线束传感器接头上油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针与油门踏板或操纵杆位置传感器回路（传感器电源 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头上油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针和油门踏板或操纵杆位置信号触针之间连接一根跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 1358 为现行状态，故障代码 1359 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将油门踏板连接到 OEM 线束上
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为现行状态？
是 否

探测到油门踏板有故障。与 OEM 或代理商联系以获取维修说明。

更换油门踏板。

参考《OEM 故障诊断及排除手册》。

无。拆下并重新安装接头已经排除了故障。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束和 OEM 线束。

向导步骤 3A - 检查发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和发动机线束接头触针有无下列情况：

  • 连接有问题
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中探测到连接故障。

清洁接头和触针。

维修损坏的 OEM 线束，或更换有损坏的线束、接头或触针的发动机线束部分。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-071、请参考步骤 019-208 或请参考 019-043。

无须维修

转至 5A

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查是否开路。

  • 测量连接到发动机线束接头油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针的 OEM 线束与 OEM 线束油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

参考《OEM 故障诊断及排除手册》了解维修说明。

参考步骤 019-071。

转至 3A-2

转至 5A

向导步骤 3A-2 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查是否开路。

  • 测量连接到发动机线束的 OEM 线束接头油门踏板或操纵杆位置信号触针与 OEM 线束油门踏板或操纵杆位置信号接头触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

参考《OEM 故障诊断及排除手册》了解维修说明。

参考步骤 019-071。

转至 3A-2

转至 5A

向导步骤 3A-3 - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量连接到发动机线束接头的 OEM 线束中的油门踏板或操纵杆位置信号触针与 OEM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

参考《OEM 故障诊断及排除手册》。

参考步骤 019-071。

转至 3A-4

转至 5A

向导步骤 3A-4 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束 31 针 OEM 接头 B 上断开 OEM 线束接头
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针是否对地短路。

  • 测量连接到发动机线束的 OEM 线束接头油门踏板或操纵杆位置信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

参考《OEM 故障诊断及排除手册》。

参考步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中探测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

无须维修

转至 5A

转至 4A-1

向导步骤 4A-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从发动机线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头油门踏板或操纵杆位置传感器电源（传感器电源 4）触针与发动机线束油门踏板或操纵杆位置传感器电源（传感器电源 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参见通用检查方法。请参考步骤 019-361。

小于 10 欧姆？
是 否
无须维修

发动机线束中探测到电源开路。

对发动机线束的每一部分进行故障诊断以确定哪个部分存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A-2

转至 5A

向导步骤 4A-2 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从发动机线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头油门踏板或操纵杆位置传感器电源（传感器电源 4）触针与发动机线束油门踏板或操纵杆位置传感器电源（传感器电源 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

对发动机线束的每一部分进行故障诊断以确定哪个部分存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从发动机线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的油门踏板或操纵杆位置信号触针与发动机线束接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检到发动机线束信号线中触针之间短路。

诊断发动机线束中的每个部分，以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A-4

转至 5A

向导步骤 4A-4 - 检查 OEM 发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从发动机线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中油门踏板或操纵杆位置信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

诊断线束的每个部分以确定线束中的哪一部分存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3B

转至 5A

向导步骤 4B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。请参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1359 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


故障代码 1361 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823995 - 阳性 Weather-Pack 测试导线和零件号 3823996 - 阴性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1361 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1595 为现行状态，故障代码 1361 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 线束和发动机线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束或发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1361 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1361 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。请参考步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器电路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

检查 OEM 线束和远程油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的远程油门踏板或操纵杆位置传感器。

参考《OEM 故障诊断及排除手册》。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-043、请参考步骤 019-199 或请参考步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）和远程油门踏板或操纵杆位置回路（传感器回路 1）。

  • 测量 OEM 线束传感器接头上远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与 OEM 线束传感器接头上远程油门踏板或操纵杆位置回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 断开钥匙开关
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头上远程油门踏板或操纵杆位置传感器处的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针和远程油门踏板或操纵杆位置信号触针之间连接一根跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1595 为现行状态，故障代码 1361 为非现行状态？
是 否

更换远程油门踏板或操纵杆位置传感器。

参考《OEM 故障诊断及排除手册》。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 50 针接头的触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开发动机线束接头和 ECM 50 针接头
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束或发动机线束中是否存在开路。

  • 测量 50 针发动机线束中的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与线束传感器接头中的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针之间的电阻。
  • 测量 50 针发动机线束接头中的远程油门踏板或操纵杆位置信号触针与线束传感器接头中的远程油门踏板或操纵杆位置信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

  • 测量 50 针发动机线束接头中的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与接头中所有其他触针之间的电阻，并检查是否短路。
  • 测量 50 针发动机线束接头中远程油门踏板或操纵杆位置信号触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。请参考步骤 019-043、请参考步骤 019-199 或请参考步骤 019-071。

需要预先授权。

更换 ECM。请参考步骤 019-031。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束或发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器
  • 断开行车自动记录仪（如果已装备）。

采取措施

检查触针是否对地短路。

  • 测量 50 针发动机线束接头中的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与发动机缸体接地之间的电阻，并检查是否短路。
  • 测量 50 针发动机线束接头中远程油门踏板或操纵杆位置信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

需要预先授权。

更换 ECM。请参考步骤 019-031。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。请参考步骤 019-043、请参考步骤 019-199 或请参考步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1361 为非现行状态。

故障代码 1361 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 38136358 - 阳性 Deutsch/AMP/Metri-Pack 测试导线和零件号 3824811 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查 1 号进气歧管压力传感器有无电源故障代码。 | 故障代码 1363 为现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查 1 号进气歧管压力传感器有无电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1363 为现行状态？
是 | 否
无须维修 | 无须维修

参见第 TT 节的发动机性能故障诊断树

转至 维修完成

上次改进日期: 19-十一月-2012


故障代码 1369 - 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1369 为非现行状态？
步骤 2. | 检查辅助温度传感器 1 号输入和电路。 |
 | 步骤 2A. 检查辅助温度传感器 1 号输入和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查辅助温度传感器输入 1 的电阻。 | 是否为 180 欧姆至 160 千欧？
步骤 3. | 检查发动机控制模块 (ECM)、原始设备制造商 (OEM) 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束或发动机线束中是否存在开路。 |
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1369 为非现行状态？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1369 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1369 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。请参考步骤 019-362。

转至 2A

向导步骤 2 - 检查辅助温度传感器 1 号输入和电路。

向导步骤 2A - 检查辅助温度传感器 1 号输入和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开辅助温度传感器 1 号输入和接头触针。

采取措施

检查 OEM 线束和辅助温度传感器 1 号输入接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 导线绝缘层损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在辅助温度传感器 1 号输入或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查辅助温度传感器输入 1 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开辅助温度传感器 1 号输入。

采取措施

检查辅助温度传感器输入 1 的电阻。

  • 测量辅助温度传感器 1 号输入接头处信号触针与回路触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

是否为 180 欧姆至 160 千欧？

关于其他技术规范，参考《OEM 故障诊断和排除手册》。
是 否
无须维修

更换辅助温度传感器 1 号输入。

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘层损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头触针。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

需要预先授权。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束上断开辅助温度传感器 1。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头辅助温度传感器回路触针与 OEM 线束辅助温度传感器回路接头触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连的线束中检测到回路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。维修或更换线束。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开辅助温度传感器 1 号输入接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头辅助温度传感器信号触针和 OEM 线束辅助温度传感器信号接头触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连的线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。

请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开辅助温度传感器 1 号输入接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的辅助温度传感器信号触针与发动机线束 ECM 接头上的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连的线束中检测到信号线中触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换线束。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1369 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

需要预先授权。更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1369 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1371 - 辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 传感器电源故障代码 386 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1372 为现行状态并且故障代码 1371 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1371 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM)、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1371 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1371 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1372 为现行状态，故障代码 1371 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1371 为现行状态？
是 否

检测到故障传感器。

更换 OEM 压力传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 OEM 31 针接头上断开发动机线束。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头中回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连的线束中检测到回路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中 OEM 压力电源触针和 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到串连的线束电源线中触针之间短路。

对每一个串联线束进行故障诊断以确定哪个线束的电源电路触针与触针间短路。

维修或更换线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1371 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1371 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1372 - 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码传感器电源故障代码 352 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1371 为现行状态，故障代码 1372 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1372 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM)、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1372 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1372 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码传感器电源故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束的 OEM 压力传感器接头处的 OEM 压力电源触针和 OEM 压力信号触针之间用跨接导线连接。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1371 为现行状态，故障代码 1372 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1372 为现行状态？
是 否

检测到故障传感器。

更换 OEM 压力传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 OEM 31 针接头上断开发动机线束。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头或者发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头中回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连的线束中检测到回路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中 OEM 压力信号触针和 OEM 线束 OEM 压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆
是 否
无须维修

在串连的线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路开路。

维修或更换线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中 OEM 压力信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连的线束中探测到信号线中触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中 OEM 压力信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连的线束中检测到线束信号线中触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1372 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停止故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1372 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1373 - 起动启用设备 1 电路（乙醚喷射）- 根本原因未知

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线，零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 1 号起动启用设备电路（乙醚喷射）电磁阀。 |
 | 步骤 1A. 检查喷射电磁阀接头接线柱和原始设备制造商 (OEM) 线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查 1 号起动启用设备电路（乙醚喷射）电磁阀处的电源电压。 | 大于 17.0 VDC？
 | 步骤 1C. 检查 1 号起动启用设备电路（乙醚喷射）电磁阀的电阻。 | 电阻值是否符合 OEM 技术规范？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和发动机线束接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头是否损坏。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 的电源电压。 |
 | 步骤 4A. 检查 ECM 的电源电压。 | 大于 17.0 VDC？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 1373 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查 1 号起动启用设备电路（乙醚喷射）电磁阀。

向导步骤 1A - 检查喷射电磁阀接头接线柱和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开 1 号起动启用设备电路（乙醚喷射）电磁阀。

采取措施

检查喷射电磁阀接头接线柱和 OEM 线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 锁片损坏的接头
  • 端子接线柱上的多个导线。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在传电磁阀或线束接头中探测到连接故障。

清洁接头和触针。

更换线束损坏的部分或损坏的电磁阀。

参考电路图或电气接线图以进行所有线束的互连。参考步骤 019-071。参考步骤 019-197。

转至 5A

转至 1B

向导步骤 1B - 检查 1 号起动启用设备电路（乙醚喷射）电磁阀处的电源电压。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 从 OEM 线束上断开 1 号起动启用设备电路（乙醚喷射）电磁阀。

采取措施

检查 1 号起动启用设备电路（乙醚喷射）电磁阀处的电源电压。

  • 测量 OEM 导线线束接头与发动机缸体接地之间的电压。

大于 17.0 VDC？
是 否

更换 1 号起动启用设备电路（乙醚喷射）电磁阀。参考《OEM 故障诊断及排除手册》。

 无须维修

转至 5A

转至 1C

向导步骤 1C - 检查 1 号起动启用设备电路（乙醚喷射）电磁阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开 1 号起动启用设备电路（乙醚喷射）电磁阀。

采取措施

检查 1 号起动启用设备电路（乙醚喷射）电磁阀的电阻。

  • 测量接头接线柱与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

电阻值是否符合 OEM 技术规范？
是 否
无须维修

更换 1 号起动启用设备电路（乙醚喷射）电磁阀。参考《OEM 故障诊断及排除手册》。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和发动机线束接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 1 号起动启用设备电路（乙醚喷射）电磁阀上断开 OEM 线束接头。
  • 从发动机线束的 23 针 OEM 接头 A 处断开 OEM 线束接头。

采取措施

检查 OEM 线束接头和发动机线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 锁片损坏的接头
  • 接头密封件丢失或损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在 OEM 线束或发动机线束中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 5A

转至 2B

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 1 号起动启用设备电路（乙醚喷射）电磁阀上断开 OEM 线束接头。
  • 从发动机线束的 23 针 OEM 接头 A 处断开 OEM 线束接头。

采取措施

检查 OEM 线束是否对地短路。

  • 测量 1 号起动启用设备电路（乙醚喷射）电磁阀线束接头（环形端子）与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

  • 参考步骤 019-071。

转至 2C

转至 5A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 1 号起动启用设备电路（乙醚喷射）电磁阀上断开 OEM 线束接头。
  • 从发动机线束的 23 针 OEM 接头 A 处断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束侧的 23 针 OEM 接头 A 的起动启用设备 1 电路（乙醚喷射）触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。参考步骤 019-071。

转至 2D

转至 5A

向导步骤 2D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 1 号起动启用设备电路（乙醚喷射）电磁阀上断开 OEM 线束接头。
  • 从发动机线束的 23 针 OEM 接头 A 处断开 OEM 线束接头。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束电磁阀接头与 OEM 线束 23 针 OEM 接头 A 侧的起动启用设备 1 电路（乙醚喷射）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到开路。

  • 参考步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束接头。

采取措施

检查发动机线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中探测到连接故障。

清洁接头和触针。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。请参考步骤 019-043。

转至 3B

转至 5A

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束接头。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束 ECM 60 针接头的起动启用设备 1 电路（乙醚喷射）触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断发动机线束的每一个部分以确定哪部分对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。请参考步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束接头

采取措施

检查触针之间是否短路。

  • 测量 ECM 侧的起动启用设备 1 电路（乙醚喷射）触针与 ECM 60 针接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。请参考步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束接头

采取措施

检查发动机线束是否开路。

  • 测量 23 针 OEM 接头 A 的起动启用设备 1 电路（乙醚喷射）触针与 ECM 60 针接头发动机线束接头的起动启用设备 1 电路（乙醚喷射）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。请参考步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 60 针接头处的电源电压。

向导步骤 4A - 检查 ECM 60 针接头处的电源电压。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 1 号起动启用设备电路（乙醚喷射）系统已启用
  • 冷却液温度低于 ECM 标定的阈值
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 60 针接头的起动启用设备 1 电路（乙醚喷射）触针与发动机缸体接地之间的电源电压。

大于 17.0 VDC？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1373 为非现行状态。

故障代码 1373 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3164596 - 阳性 Framatome 测试导线和零件号 3164597 - 阴性 Framatome 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）故障代码。 | 故障代码 187 或 227 是否为现行状态？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 1376 为现行状态？
步骤 2. | 检查发动机凸轮轴转速/位置传感器和电路。 |
 | 步骤 2A. 检查发动机凸轮轴转速/位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）和发动机凸轮轴转速/位置回路（传感器回路 2）电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 发动机凸轮轴转速/位置传感器处于低电位吗？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2C-2. 检查发动机凸轮轴转速/位置传感器。 |
 | 步骤 2C-3. 检查电路的响应。 |
 | 步骤 2C-4. 核实发动机凸轮轴转速/位置传感器的空气间隙是否足够。 |
 | 步骤 2D. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2E. 检查 ECM 的响应。 | 监测发动机凸轮轴转速/位置传感器状态为低电位吗？
 | 步骤 2E-1. 检查 ECM 的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 传感器电源电压和回路。 | 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 689 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 或 227 是否为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 187 或 227

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1376 为现行状态？

是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考步骤 019-362

向导步骤 2 - 检查发动机凸轮轴转速/位置传感器和电路。

向导步骤 2A - 检查发动机凸轮轴转速/位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开发动机凸轮轴转速/位置传感器。

采取措施

检查发动机线束和发动机凸轮轴转速/位置传感器接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束损坏的部分或损坏的发动机凸轮轴转速/位置传感器。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-043、请参考步骤 019-199 或请参考步骤 019-363。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）和发动机凸轮轴转速/位置回路（传感器回路 2）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开发动机凸轮轴转速/位置传感器接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量发动机凸轮轴转速/位置传感器接头处的电压。

  • 在发动机线束的发动机凸轮轴转速/位置传感器接头处测量发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）触针与发动机凸轮轴转速/位置回路（传感器回路 2）触针之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开发动机凸轮轴转速/位置传感器接头
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 用 INSITE™ 服务软件监测模式读取发动机凸轮轴转速/位置传感器状态。

发动机凸轮轴转速/位置传感器处于低电位吗？
是 | 否
无须维修 | 无须维修

转至 2C-1

转至 2D

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开发动机凸轮轴转速/位置传感器接头
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 在发动机线束的发动机凸轮轴转速/位置传感器接头处的发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）触针与发动机凸轮轴转速/位置信号触针之间连接一根跨接导线。
  • 用 INSITE™ 服务软件监测模式读取发动机凸轮轴转速/位置传感器状态。

有关接头触针的识别，请参考电路图或电气接线图。

发动机凸轮轴转速/位置传感器处于高电位吗？
是 | 否
无须维修 | 无须维修

转至 2C-2

转至 2D

向导步骤 2C-2 - 检查发动机凸轮轴转速/位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机上拆下发动机凸轮轴转速/位置传感器。请参考步骤 019-363。

采取措施

检查发动机凸轮轴转速/位置传感器。

  • 传感器端头损坏
  • 传感器接触转速传感器轮齿的痕迹。

传感器端头是否损坏？
是 否

更换发动机凸轮轴转速/位置传感器。

请参考步骤 019-363。

无须维修

转至 4A

转至 2C-3

向导步骤 2C-3 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机上拆下发动机凸轮轴转速/位置传感器。参考步骤 019-363
  • 确保发动机凸轮轴转速/位置传感器与线束连接
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机凸轮轴转速/位置传感器。

  • 使用从发动机上拆卸发动机凸轮轴转速/位置传感器的套筒工具的棘轮扳手侧。将其与发动机凸轮轴转速/位置传感器平齐放置，以使套筒边缘在发动机凸轮轴转速/位置传感器边缘上。缓慢将套筒垂直滑到发动机凸轮轴转速/位置传感器上的标线上或垂直滑到发动机凸轮轴转速/位置传感器安装支架上。
  • 检查 ECM 的响应是否正确。
  • 用 INSITE™ 服务软件监测模式读取发动机凸轮轴转速/位置传感器状态。

发动机凸轮轴转速/位置传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发么？
是 否
无须维修

更换发动机凸轮轴转速/位置传感器。

请参考步骤 019-363。

转至 2C-4

转至 4A

向导步骤 2C-4 - 核实发动机凸轮轴转速/位置传感器的空气间隙是否足够。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机凸轮轴转速/位置传感器安装到发动机上，并将其与线束相连。参考步骤 019-363
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件
  • 短暂啮合起动马达，但不要起动发动机.按需要的次数重复该步骤。

采取措施

监测发动机凸轮轴转速/位置传感器的发动机凸轮轴转速/位置传感器状态有无下列情况：

  • 状态从高到低或从低到高的改变，或是状态显示触发。

发动机凸轮轴转速/位置传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发么？
是 否
无须维修

检查凸轮轴齿轮轮齿是否损坏或旋转。

参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号 4021592）中的步骤 001-018。

转至 4A

转至 4A

向导步骤 2D - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 60 针接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头触针内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 2E

向导步骤 2E - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 用 INSITE™ 服务软件监测模式读取发动机凸轮轴转速/位置传感器状态。

监测发动机凸轮轴转速/位置传感器状态为低电位吗？
是 否
无须维修

需要预先授权。

更换 ECM。请参考步骤 019-031。

转至 2E-1

转至 4A

向导步骤 2E-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 端口的发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）触针和发动机凸轮轴转速/位置信号触针之间连接一根跨接导线。
  • 用 INSITE™ 服务软件监测模式读取发动机凸轮轴转速/位置传感器状态。

有关接头触针的识别，请参考电路图或电气接线图。

监测发动机凸轮轴转速/位置传感器状态为高电位吗？
是 否

对所有串联连接的线束进行故障诊断，以确定哪个线束有损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

需要预先授权。

更换 ECM。

请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头触针内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

需要预先授权。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）和发动机凸轮轴转速/位置回路（传感器回路 2）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）触针和发动机凸轮轴转速/位置回路触针电路。

在 ECM 发动机线束端口处测量发动机凸轮轴转速/位置 5 伏电源（传感器电源 2）触针和发动机凸轮轴转速/位置回路触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

需要预先授权。

更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 接通钥匙开关
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1376 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


故障代码 1381 - 辅助温度传感器输入 1 - 特别说明

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1369 和 1596 为非现行状态
步骤 2. | 检查辅助温度传感器。 |
 | 步骤 2A. 用 INSITE™ 电子服务工具检查辅助温度传感器。 | 辅助温度传感器读数（INSITE™ 电子服务工具读数）是否等于实际温度？
 | 步骤 2B. 用 INSITE™ 电子服务工具检查辅助温度传感器阈值。 | 辅助温度传感器读数不高于或低于辅助温度传感器阈值？
 | 步骤 2C. 检查辅助温度传感器和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查辅助温度传感器的电阻。 | 辅助温度传感器电阻值为多少？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1381 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1369 和 1596 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。请参考步骤 019-362。

转至 2A

向导步骤 2 - 检查辅助温度传感器。

向导步骤 2A - 用 INSITE™ 电子服务工具检查辅助温度传感器。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 OEM 温度。

  • 使用热电偶或类似温度探针，核实实际温度。有关温度检查步骤，参考《OEM 故障诊断及排除手册》。
  • 使用 INSITE™ 电子服务工具检查温度。

辅助温度传感器读数（INSITE™ 电子服务工具读数）是否等于实际温度？
是 否
无须维修

更换辅助温度传感器。

参考《OEM 故障诊断及排除手册》。

转至 2B

转至 3A

向导步骤 2B - 用 INSITE™ 电子服务工具检查辅助温度传感器阈值。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 OEM 温度阈值。

  • 关于温度阈值技术规范，参考《OEM 故障诊断及排除手册》。
  • 使用 INSITE™ 电子服务工具检查温度阈值。

辅助温度传感器读数不高于或低于辅助温度传感器阈值？

是 否
无须维修

更换辅助温度传感器。

参考《OEM 故障诊断及排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查辅助温度传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从辅助温度传感器接头上断开 OEM 线束接头。

采取措施

检查辅助温度传感器和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或辅助温度传感器接头中检测到连接故障。

清洁接头和触针。参考步骤 019-071 或 OEM 故障诊断及排除手册获取维修和更换的信息。

参考电路图或电气接线图以进行所有线束的互连。

 无须维修

转至 3A

转至 2D

向导步骤 2D - 检查辅助温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从辅助温度传感器接头上断开 OEM 线束接头。

采取措施

检查辅助温度传感器的电阻。

参考《OEM 故障诊断及排除手册》。

传感器电阻为多少？
是 否
无须维修

更换辅助温度传感器。

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1381 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断步骤。

上次改进日期: 26-四月-2017


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 清除故障代码。 |
 | 步骤 1A. 使故障代码为非现行状态。 | 故障代码 1387 为非现行状态
 | 步骤 1B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 清除故障代码

向导步骤 1A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

无解决办法。

  • 无解决办法。

故障代码 1387 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1B

向导步骤 1B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断步骤。

上次改进日期: 19-十一月-2012


故障代码 1411 - 发电机输出频率调节电位计电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823996 - 阴性 Weather-Pack 测试导线，零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发电机输出频率调整电位计。 |
 | 步骤 1A. 检查发电机输出频率调整电位计总成触针是否损坏。 | 无损坏的触针？
 | 步骤 1B. 检查是否开路。 | 小于 5 千欧？
 | 步骤 1C. 检查发电机输出频率调整电位计电阻范围。 | 电阻值不同？
步骤 2. | 检查发电机接口线束。 |
 | 步骤 2A. 检查发电机接口线束和 ECM 接头触针。 | 无损坏的触针？
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1411 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查发电机输出频率调整电位计。

向导步骤 1A - 检查发电机输出频率调整电位计总成触针是否损坏。

条件

  • 运转/停机开关置于停机位置。

采取措施

检查发电机输出频率调整电位计总成触针是否损坏。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

无损坏的触针？
是 否
无须维修

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发电机输出频率调整电位计。参考原始设备制造商 (OEM) 的故障判断和排除手册。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213 或参考第 19 节中的步骤 019-199。
  • 更换发电机接口线束。参考《OEM 故障诊断及排除手册》。

转至 1B

转至 3A

向导步骤 1B - 检查是否开路。

条件

  • 运转/停机开关处于停机位置。
  • 从线束接头上断开发电机输出频率调整电位计。

采取措施

检查发电机输出频率调整电位计电阻。

  • 使用万用表测量发电机输出频率调整电位计触针之间的电阻。

1C
是 否
无须维修

更换发电机输出频率调整电位计。参考《OEM 故障诊断及排除手册》。

小于 5 千欧？

小于 5 千欧？

向导步骤 1C - 检查发电机输出频率调整电位计电阻范围。

条件

  • 运转/停机开关处于停机位置。
  • 从线束接头上断开发电机输出频率调整电位计。
  • 调节发电机输出频率调整电位计遍及其整个范围。

采取措施

检查发电机输出频率调整电位计电阻范围。

  • 使用万用表测量发电机输出频率调整电位计触针之间的电阻。

1C
是 否
无须维修

更换发电机输出频率调整电位计。参考《OEM 故障诊断及排除手册》。

转至 电阻值不同？

转至 电阻值不同？

向导步骤 2 - 检查发电机接口线束。

向导步骤 2A - 检查发电机接口线束和 ECM 接头触针。

条件

  • 运转/停机开关处于停机位置。
  • 从 ECM 上断开发电机接口线束。

采取措施

检查发电机接口线束和 ECM 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

无损坏的触针？
是 否

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机接口线束。参考第 19 节中的步骤 019-213 或参考第 19 节中的步骤 019-199。
  • 更换发电机接口线束。参考《OEM 故障诊断及排除手册》。
  • 更换 ECM。请参考步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 运转/停机开关处于停机位置。
  • 从 ECM 上断开发电机接口线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头选装的增益调节电位计回路（传感器回路 4）触针与 OEM 线束接头选装的增益调节电位计回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发电机接口线束。

  • 维修发电机接口线束。请参考步骤 019-213。
  • 更换发电机接口线束。参考《OEM 故障诊断及排除手册》。

转至 2C

转至 3A

向导步骤 2C - 检查是否开路。

条件

  • 运转/停机开关处于停机位置。
  • 从 ECM 上断开发电机接口线束。
  • 从发电机接口线束上断开灯泡。

采取措施

检查是否开路。

  • 测量 ECM 发动机线束接头中发电机输出频率调节电位计信号触针与此接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头中增益调节电位计 5V 电源（传感器电源 4）触针与此接头中所有其它触针之间的电阻。

参考电路图或电气接线图以进行所有线束的互连。

对于基本电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否

维修或更换发电机接口线束。

  • 维修发电机接口线束。请参考步骤 019-213。
  • 更换发电机接口线束。参考《OEM 故障诊断及排除手册》。

检测到发动机线束中选装的增益调节电位计信号导线或增益调节电位计 5V 电源（传感器电源 4）导线上存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。请参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE 电子服务工具核实此故障代码为非现行状态。

故障代码 1411 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1412 - 调速率调节电位计电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823996 - 阴性 Weather-Pack 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1412 为非现行状态？
步骤 2. | 检查发动机线束和原始设备制造商 (OEM) 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1412 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1412 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考步骤 019-362

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 50 针和 60 针接头。
  • 从发动机线束接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或 OEM 线束接头，或者 ECM 接头中已检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。请参考步骤 019-071、请参考步骤 019-043 或请参考步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头处断开发动机线束接头。
  • 从 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头选装的增益调节电位计回路（传感器回路 4）触针与 OEM 线束接头选装的增益调节电位计回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中选装的增益调节电位计回路（传感器回路 4）电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针和 60 针接头上断开发动机线束接头。
  • 从 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 发动机线束接头中调速率调节电位计信号触针与此接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头中选装的增益调节电位计 5V 电源（传感器电源 4）触针与此接头中所有其它触针之间的电阻。

参考电路图或电气接线图以进行所有线束的互连。

对于基本电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

发电机驱动器线束或电位计发生了故障。参考《OEM 故障诊断及排除手册》了解维修说明。

检测到发动机线束中调速率调节电位计信号导线或增益调节电位计 5V 电源（传感器电源 4）导线上存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE 电子服务工具核实此故障代码为非现行状态。

故障代码 1412 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1418 - 增益调节电位计电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823996 - 阴性 Weather-Pack 测试导线、零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1418 为非现行状态？
步骤 2. | 检查发动机线束和原始设备制造商 (OEM) 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1418 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1418 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码，步骤参考步骤 019-362

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从发动机线束接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或 OEM 线束接头，或者 ECM 接头中已检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。请参考步骤 019-071、请参考步骤 019-043 或请参考步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束。
  • 从 31 针接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头选装的增益调节电位计回路（传感器回路 4）触针与 OEM 线束接头选装的增益调节电位计回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中选装的增益调节电位计回路（传感器回路 4）电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 31 针接头上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 发动机线束接头中增益调节电位计信号触针与此接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头中增益调节电位计 5V 电源（传感器电源 4）触针与此接头中所有其它触针之间的电阻。

参考电路图或电气接线图以进行所有线束的互连。

对于基本电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

发电机驱动器线束或电位计发生了故障。参考《OEM 故障诊断及排除手册》了解维修说明。

检测到发动机线束中增益调节电位计信号导线或增益调节电位计 5V 电源（传感器电源 4）导线上存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE 电子服务工具核实此故障代码为非现行状态。

故障代码 1418 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1427 - 超速停机继电器驱动电路诊断已检测到错误 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1427 为非现行状态？
步骤 2. | 检查发动机线束和原始设备制造商 (OEM) 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1427 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1427 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码，步骤参考步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机控制模块 (ECM) 50 针接头上断开发动机线束接头
  • 从发动机线束接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361

触针脏污或损坏？
是 否

在发动机线束接头或 OEM 线束接头，或者 ECM 接头中已检测到连接故障。

清洁接头和触针。

更换发动机线束、OEM 线束损坏的部分或更换 ECM。

检查串联的所有线束。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

更换 ECM。请参考步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中超速停机指示灯信号触针与 OEM 线束接头中超速停机指示灯信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到超速停机信号电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中超速停机指示灯信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

无需维修

检测到发动机线束中超速停机指示灯信号导线存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开发动机线束接头。

采取措施

检查触针是否对地短路

  • 测量发动机线束 ECM 接头中超速停机指示灯信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

发电机驱动器线束或指示灯发生了故障。参考《OEM 故障诊断及排除手册》。

检测到发动机线束中对地短路。

诊断每个线束部分以确定哪个对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1427 为非现行状态？
是 否

无需维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


故障代码 1428 - 机油压力低 (LOP) 停机继电器驱动电路诊断已检测到错误 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1428 为非现行状态？
步骤 2. | 检查发动机线束和原始设备制造商 (OEM) 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1428 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1428 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码，步骤参考步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机控制模块 (ECM) 50 针接头上断开发动机线束接头
  • 从发动机线束接头上断开 31 针 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361

触针脏污或损坏？
是 否

在发动机线束接头或 OEM 线束接头，或者 ECM 接头中已检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。请参考步骤 019-071、请参考步骤 019-043 或请参考步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中机油压力低 (LOP) 停机指示灯信号触针与 OEM 线束接头中机油压力低 (LOP) 停机指示灯信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中机油压力低 (LOP) 停机指示灯信号电路存在开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中机油压力低 (LOP) 停机指示灯信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

无需维修

检测到发动机线束中机油压力低 (LOP) 停机指示灯信号导线存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针是否对地短路

  • 测量发动机线束 ECM 接头中机油压力低 (LOP) 停机指示灯信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

发电机驱动器线束或指示灯发生了故障。参考《OEM 故障诊断及排除手册》。

检测到发动机线束中对地短路。

诊断每个线束部分以确定哪个对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1428 为非现行状态？
是 否

无需维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


故障代码 1514 - 油门踏板或操纵杆位置传感器 1 电路频率 - 频率、脉宽或周期异常

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823993 - 阳性 Deutsch 测试导线、零件号 3823994 - 阴性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 1A. 检查 OEM 线束和发动机线束接头的触针 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2E. 检查 OEM 设备频率信号的电源。 | 修正 OEM 频率信号？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 1514 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1514 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和发动机线束接头的触针

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束的 31 针 OEM 接头 B 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在 OEM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-071、请参考步骤 019-043 或请参考步骤 019-199。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头的 31 针 OEM 接头 B 上断开 OEM 线束
  • 从 OEM 线束上断开油门或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 31 针接头 B 的信号触针与踏板接头的信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。参考步骤 019-071。

转至 1C

转至 4A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头的 31 针 OEM 接头 B 上断开 OEM 线束
  • 将油门或操纵杆位置传感器连接到 OEM 线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 31 针 OEM 接头 B 线束的信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。参考步骤 019-071。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头的 31 针 OEM 接头 B 上断开 OEM 线束
  • 将油门或操纵杆位置传感器连接到 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 31 针 OEM 接头 B 线束的信号触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。参考步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在发动机线束或 ECM 接头中探测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

更换 ECM。请参考步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头的 31 针 OEM 接头 B 上断开 OEM 线束
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 ECM 50 针接头的信号触针与 31 针接头发动机线束的信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头的 31 针 OEM 接头 B 上断开 OEM 线束
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 ECM 50 针接头发动机线束 ECM 接头的信号触针与发动机缸体接地端之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

对所有串联线束进行故障诊断以确定哪个线束上存在对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头的 31 针 OEM 接头 B 上断开 OEM 线束
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 50 针发动机线束 ECM 接头的信号触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 设备频率信号的电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 装置的频率信号。

  • 参考《OEM 故障诊断及排除手册》。

频率信号正确？
是 否

更换 ECM？请参考步骤 019-031。

维修或更换 OEM 设备。

参考《OEM 故障诊断及排除手册》。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 接头上断开发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1514 为非现行状态？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1514 为非现行状态。

故障代码 1514 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1543 - 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查 OEM 压力传感器和电路。 |
 | 步骤 2A. 对于船用应用类型，当 未使用压力传感器时，检查是否安装有电阻跨接导线。 | 当未使用 OEM 压力传感器时，导线线束延长线中是否安装了电阻跨接导线？
 | 步骤 2B. 对于船用应用类型，检查电阻跨接导线。 | 所有触针之间的电阻是否正确？
 | 步骤 2C. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查传感器电源和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2E. 检查电路的响应。 | 故障代码 297 为现行状态；故障代码 298 为非现行状态？
 | 步骤 2F. 检查故障代码并核实传感器状态。 | 故障代码 298 为现行状态？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行故障代码。 | 故障代码 298 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1543 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 352 的故障诊断树。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 对于船用应用类型，当未使用压力传感器时，检查是否安装有电阻跨接导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否安装了 OEM压力传感器。

  • 如果未安装 OEM 压力传感器，检查以确保电阻跨接导线安装在导线线束延长线中。

当未使用 OEM 压力传感器时，导线线束延长线中是否安装了电阻跨接导线？

是 否
无须维修

在导线线束延长线中安装电阻跨接导线。

转至 2B

转至 4A

向导步骤 2B - 对于船用应用类型，检查电阻跨接导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开导线线束延长线。

采取措施

检查触针之间的电阻。

  • 触针 1 与触针 2 之间：1.2 千欧
  • 触针 2 与触针 3 之间：1.5 千欧
  • 触针 1 与触针 3 之间：270 欧姆

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

所有触针之间的电阻是否符合技术规范？
是 否
无须维修

更换电阻跨接导线。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查传感器电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束的 OEM 压力传感器接头处的 OEM 压力电源触针和 OEM 压力信号触针之间用跨接导线连接。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 297 为现行状态；故障代码 298 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2F

转至 3A

向导步骤 2F - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 298 为现行状态？
是 否

检测到故障传感器。

  • 更换 OEM 压力传感器。参考 OEM 维修手册。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头中回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

  • 诊断每个串联线束以确定哪个线束具有回路电路开路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针和 OEM 线束 OEM 压力传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

  • 诊断每个串联线束以确定哪个线束的信号电路开路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

  • 诊断各串联连接线束以确定哪个线束中包含短路的信号电路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

  • 诊断各串联连接线束以确定哪个线束中包含短路的信号电路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 298 为非现行状态？
是 否

注：拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1543 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 19-十一月-2012


故障代码 1544 - 辅助压力传感器输入 1 - 特别说明

Associated Procedures

注意和警告

警告

不要从热发动机上拆下压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无故障代码 1544。 | 故障代码 1544 现行或非现行计次？
步骤 2. | 检查齿轮油压力警报/减额设定值。 |
 | 步骤 2A. 检查齿轮油压力警报/减额设定值。 | 参数设定是否符合 OEM 技术规范？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 1544 是否为现行？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无故障代码 1544。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1544 现行或非现行计次？
是 否

对 OEM 提供的压力输入，发动机保护极限已经被超过。参考 OEM 维修手册。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查齿轮油压力警报/设定值。

向导步骤 2A - 检查齿轮油压力警报/设定值。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查齿轮油压力警报/设定值。

  • 使用 INSITE™ 服务软件读取参数“OEM 辅助压力阈值”。

参数设定是否符合 OEM 技术规范？
是 否

对 OEM 提供的压力输入，发动机保护极限已经被超过。维修信息参考《OEM 维修手册》。

将参数调整到正确的 OEM 设定值。使用 INSITE™ 服务软件检查参数设定值。

参考 OEM 维修手册。

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 以高于 1000 RPM 的转速运行发动机。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查相应电路的响应。

  • 使用 INSITE™ 服务软件读取故障代码。

注：如果 ECM 保持一段时间状态良好（大约 5 秒钟）同时发动机运转高于 1000 RPM时，此故障代码才变为非现行状态。

故障代码 1544 是否为现行？
是 否

对 OEM 提供的压力输入，发动机保护极限已经被超过。参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

转至 维修完成。

上次改进日期: 19-十一月-2012


故障代码 1595 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3823995 - 阳性 Weather Pack 测试导线和零件号 3823996 - 阴性 Weather Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1595 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）和远程油门踏板或操纵杆位置回路（传感器回路 1）。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1361 为现行状态，故障代码 1595 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 线束和发动机线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1595 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1595 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。请参考步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分或损坏的远程油门踏板或操纵杆。

参考《OEM 故障诊断及排除手册》。

参考电路图或电气接线图以进行所有线束的互连。参考步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）和远程油门踏板或操纵杆位置回路（传感器回路 1）。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束传感器接头处测量远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与远程油门踏板或操纵杆位置回路（传感器回路 1）触针之间的电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1361 为现行状态，故障代码 1595 为非现行状态？
是 否

更换远程油门踏板或操纵杆位置传感器。

参考《OEM 故障诊断及排除手册》了解更换说明。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-043、请参考步骤 019-204 或请参考步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

线束接头与接头之间的导通性、触针与触针之间的导通性检查：

  • 测量发动机线束 ECM 接头与 OEM 线束远程油门踏板或操纵杆位置传感器接头间以下触针的电阻：
  • 远程油门踏板或操纵杆位置回路触针。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。参考步骤 019-071。请参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量下列发动机线束 ECM 接头触针与发动机线束 ECM 接头中所有其它触针之间的电阻，并检查是否存在短路：

远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与远程油门踏板或操纵杆位置信号触针。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。请参考步骤 019-031。

对每个串联连接的线束进行故障诊断，以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1595 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1596 - 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1596 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1369 为现行状态，故障代码 1596 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 1596 为现行状态？
步骤 3. | 检查 ECM、OEM 线束或发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1596 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1596 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1596 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。请参考步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开 OEM 温度传感器接头。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘层损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考步骤 019-071。

关于传感器的维修说明，参考《OEM 故障诊断和排除手册》。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开 OEM 温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1369 为现行状态，故障代码 1596 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 也使用 INSITE™ 电子服务工具读取故障代码。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1596 为现行状态？
是 否

检测到故障传感器。

更换 OEM 温度传感器。

参考 OEM 故障诊断步骤。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 31 针 OEM 接头 B 上断开发动机线束接头。

采取措施

检查线束和 ECM 接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘层损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开 OEM 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中 OEM 温度信号触针与线束接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对于基本电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连的线束中检测到信号线中触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换线束。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开 OEM 温度传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中 OEM 温度信号触针与接地之间的电阻。

参考电阻测量技术。参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连的线束中检测到线束信号线中触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换线束。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1596 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1596 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM |
 | 步骤 1A. 检查 ECM | 故障代码 1597 为非现行状态？
 | 步骤 1B. 检查故障代码 1597 的非现行计次 | 小于 3 次？
步骤 2. | 清除故障代码 |
 | 步骤 2A. 使故障代码为非现行状态 | 故障代码 1597 为非现行状态？
 | 步骤 2B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM

向导步骤 1A - 检查 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到断开位置并等待 5 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM。

  • 使用 INSITE™ 服务软件检查故障代码状态。

故障代码 1597 为现行状态？
是 否
无须维修

需要预先授权。

更换 ECM。请参考步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 1597 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码 1597 的非现行计次

  • 使用 INSITE™ 服务软件读取故障代码 1597 的非现行计次。

少于三个计次？
是 否
无须维修

需要预先授权。

更换 ECM。请参考步骤 019-031。

转至 2B

转至 维修完成

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1597 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


故障代码 1774 - 发动机机油预注泵控制电路 - 电压高于正常值，或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1774 是否为现行？
步骤 2. | 检查发动机机油预注泵电路和传感器。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 泵开关输入接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 泵开关输入电压。 | 4.75 至 5.25 VDC？
步骤 3. | 检查发动机机油预注泵 |
 | 步骤 3A. 检查发动机预注泵工作情况。 | 泵是否工作？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1774 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机机油预注电路和传感器。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开机油压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在机油压力传感器或线束接头中检测到接头损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的机油压力传感器。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 泵开关输入接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将 OEM 泵开关输入接头从发动机线束接头上断开。

采取措施

检查发动机线束和 OEM 泵开关输入接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 OEM 泵开关输入接头触针或线束接头中存在连接损坏。

清洁接头和触针。

 无须维修

转至 4A

转至 3A

向导步骤 2C - 检查 OEM 泵开关输入电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 泵开关输入接头从 OEM 线束接头上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查输入电压。

  • 测量 OEM 泵开关输入触针与 OEM 泵开关回路之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 3 - 检查发动机机油预注泵。

向导步骤 3A - 检查发动机机油预注泵的操作情况。

条件

  • 将钥匙开关转到 ON（接通）位置

采取措施

  • 检查发动机机油预注泵是否工作。

泵是否工作？
是 否
无须维修

对发动机机油预注泵进行故障诊断。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 19-十一月-2012


故障代码 1843 - 曲轴箱压力电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1843 为非现行状态？
步骤 2. | 检查曲轴箱压力传感器和电路 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1843 是否为现行状态？
步骤 3. | 检查 ECM 和发动机线束 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1843 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码，步骤参考步骤 019-362

转至 2A

向导步骤 2 - 检查曲轴箱压力传感器和电路

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头中断开曲轴箱压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏
  • 锁片损坏的接头

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在曲轴箱压力传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的曲轴箱压力传感器。

检查串联的所有线束。参考步骤 019-043 或参考步骤 019-445。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头中断开曲轴箱压力传感器接头。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头中断开曲轴箱压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的曲轴箱压力传感器接头上，测量曲轴箱压力 5 伏电源（传感器电源 1）触针与的曲轴箱压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将曲轴箱压力传感器接头连接到发动机线束接头上
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 是否为现行状态？
是 否

探测到出现故障的曲轴箱压力传感器。

更换曲轴箱压力传感器。参考步骤 019-445。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏
  • 锁片损坏的接头

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中已检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

参考步骤参考步骤 019-043 或参考步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

检测到发动机线束的曲轴箱压力信号线中触针之间短路。

对所有的线束进行故障诊断以确定哪个线束中的触针之间短路。

检查串联的所有线束。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 导线绝缘层损坏
  • 接头壳体断裂。
  • 锁片损坏的接头

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中已检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头上，测量曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力回路（传感器电源 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

在发动机线束检测到曲轴箱压力回路（传感器回路 2）电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 读取故障代码。

故障代码 1843 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


故障代码 1844 - 曲轴箱压力电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1844 为非现行状态？
步骤 2. | 检查曲轴箱压力传感器和电路。 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1844 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1844 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 352。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码，步骤参考步骤 019-362

转至 2A

向导步骤 2 - 检查曲轴箱压力传感器和电路。

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头中断开曲轴箱压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在曲轴箱压力传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的曲轴箱压力传感器。

检查串联连接的线束。参考步骤 019-043 或参考步骤 019-445。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头中断开曲轴箱压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的传感器接头上，测量曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头中断开曲轴箱压力传感器接头。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

在发动机线束曲轴箱压力传感器接头的曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将曲轴箱压力传感器接头连接到发动机线束接头上
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态？
是 否

探测到出现故障的曲轴箱压力传感器。

更换曲轴箱压力传感器。参考步骤 019-445。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中已检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头上，测量曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

在发动机线束上检测到曲轴箱压力 5 伏电源（传感器电源 1）电路开路或短路。

维修或更换发动机线束。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中已检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

在 ECM 发动机接头的曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

检测到发动机线束的曲轴箱压力信号线中开路或触针之间短路。

对线束的每个部分进行故障诊断，以确定哪个部分中存在开路或触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-四月-2017


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1845 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查发动机线束、燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油含水传感器电阻。 | 是否大于 200 千欧？
 | 步骤 2C. 检查故障代码并核实燃油含水传感器状态。 | 故障代码 1845 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 1846 为现行状态，而故障代码 1845 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 1845 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1845 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 损坏的接头锁片。

遵循通用的检查技术。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

有关接头触针的识别，请参考电路图或电气接线图。

参考第 19 节中的步骤 019-043。 参考第 19 节中的步骤 019-205。 参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头的燃油含水指示灯信号触针和燃油含水指示灯回路（传感器回路 1）触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 200 千欧？
是 否

更换燃油含水传感器。

参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到导线线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为现行状态？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 损坏的接头锁片。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

有关接头触针的识别，请参考电路图或电气接线图。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-204。

需要预先授权才能更换 ECM。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电路图或电气接线图。

故障代码 1846 为现行状态，而故障代码 1845 为非现行状态？
是 否
无须维修

需要预先授权才能更换 ECM。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水指示灯回路（传感器回路 1）触针与发动机线束燃油含水指示灯传感器接头回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开燃油含水指示灯传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水指示灯信号触针与燃油含水指示灯信号触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开燃油含水指示灯传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水指示灯信号触针与发动机线束接头的所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

有关接头触针的识别，请参考电路图或电气接线图。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1845 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请返回故障诊断步骤或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1846 为现行状态？
步骤 2. | 检查燃油含水指示灯传感器和电路。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1846 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 200 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 200 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 1846 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1846 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1846 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水指示灯传感器和电路。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查发动机线束和燃油含水指示灯传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

有关接头触针的识别，参考电路图或电气接线图。参考第 19 节的步骤 019-043、步骤参考第 19 节的步骤 019-205 或步骤参考第 19 节的步骤 019-127。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实燃油含水指示灯传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水指示灯传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1846 为现行状态？
是 否

检测到燃油含水指示灯传感器损坏。

更换燃油含水指示灯传感器。参考第 19 节中的步骤 019-127。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从燃油含水指示灯传感器上断开发动机线束。

采取措施

检查发动机线束、燃油含水指示灯传感器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
是 否
无须维修

更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开燃油含水指示灯传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水指示灯信号触针与发动机线束接头的所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 200 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

有关接头触针的识别，请参考电路图或电气接线图。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开燃油含水指示灯传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水指示灯信号触针对地的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 200 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

诊断发动机线束的每一个部分以确定哪部分对地短路。

有关接头触针的识别，请参考电路图或电气接线图。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1846 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1846 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1847。 | 故障代码 1847 现行或非现行计次？
 | 步骤 1B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1847。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码 1847。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1847 现行或非现行计次？
是 否

参考《QSK19 和 QSK19 模块化共轨系统系列发动机维修手册》（公告号4021592）中的发动机冷却液温度高于正常范围故障诊断症状树。

 无须维修

转至 相应的故障诊断及排除症状树

维修完成

向导步骤 1B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1852。 | 故障代码 1852 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1852。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码 1852。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1852 现行或非现行计次？
是 否

从燃油滤清器放水。

 无须维修

转至 维修完成

转至 维修完成

向导步骤 1B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1888 为现行状态？
步骤 2. | 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些车辆电子控制单元多路通信部件(开关、油门或传感器)启用以通过发动机 ECM 的 SAE J1939 数据通信接口多路通信并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 服务软件监测油门参数。 |
 | 步骤 3A. 确定怠速有效开关和/或油门参数是否被发动机 ECM 正确接收。 | 节气门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
 | 步骤 3B. 确定怠速有效开关和/或油门是否被发动机 ECM 正确接收。 | 油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1888 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1888 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考非现行或间歇性故障代码。请参考步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些车辆电子控制单元多路通信部件(开关、油门或传感器)启用以通过发动机 ECM 的 SAE J1939 数据通信接口多路通信并与发动机 ECM 配置比较。

条件

  • 确定 OEM 车辆电子控制单元多路通信配置部件起作用，同时确定 OEM 车辆电子控制单元将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM 车辆电子控制单元多路通信部件授权和源地址匹配。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否
无须维修

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 服务软件监测油门参数。

向导步骤 3A - 确定怠速有效开关和/或油门参数是否被发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确定怠速有效开关和油门位置传感器是否从合适的 OEM 进行多路通信。
  • 确保油门位于被释放的位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 油门开度
  • 油门状态（怠速有效）

注：监测参数可能不能如上所列准确地显示在服务软件中。

油门释放时，油门状态/怠速有效参数必须显示“被释放”且油门开度参数必须显示为 0。

节气门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
是 否
无须维修

油门或怠速有效开关或者 OEM 车辆电子控制单元存在 OEM 问题。

参考《OEM 故障诊断及排除手册》了解更详细的说明。请参考步骤 019-054。请参考步骤 019-085。请参考步骤 019-086。

转至 3B

转至 4A

向导步骤 3B - 确定怠速有效开关和/或油门是否被发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确定怠速有效开关是否从合适的 OEM 与油门位置传感器进行多路通信。
  • 确保油门位于被踩下的位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 油门开度
  • 油门状态（怠速有效）

当踩下油门时，油门状态/怠速有效参数必须显示“已踩下”且油门开度参数必须显示为大于零的值。

油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
是 否
无须维修

怠速有效开关、油门或 OEM 车辆电子控制单元存在 OEM 问题。

参考《OEM 故障诊断及排除手册》了解更详细的说明。请参考步骤 019-054。请参考步骤 019-085。请参考步骤 019-086。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1888 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1889 为现行状态？
步骤 2. | 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些车辆电子控制单元多路通信部件(开关、油门或传感器)启用以通过发动机 ECM 的 SAE J1939 数据通信接口多路通信并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 服务软件监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门参数显示为 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1889 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1889 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考非现行或间歇性故障代码。请参考步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些车辆电子控制单元多路通信部件(开关、油门或传感器)启用以通过发动机 ECM 的 SAE J1939 数据通信接口多路通信并与发动机 ECM 配置比较。

条件

  • 确定 OEM 车辆电子控制单元多路通信配置部件起作用，同时确定 OEM 车辆电子控制单元将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM 车辆电子控制单元多路通信部件授权和源地址匹配。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否
无须维修

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 服务软件监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保远程油门开关置于 ON（接通）并且远程油门位于被释放的位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 油门开度
  • 远程油门状态/怠速有效

注：监测参数可能不能如上所列准确地显示在服务软件中。

远程油门释放时，远程油门开关参数必须显示 ON（接通）并且油门开度参数必须显示为 0。

远程油门开关参数显示 ON（接通），且油门参数显示为 0 吗？
是 否
无须维修

远程油门开关、远程油门或 OEM 车辆电子控制单元存在 OEM 问题。

参考《OEM 故障诊断及排除手册》以了解更详细的说明。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保远程油门开关置于 ON（接通）且远程油门位于被踩下的位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 油门开度
  • 远程油门开关状态

注：监测参数可能不能如上所示准确地显示在服务软件中。

远程油门踩下时，远程油门开关参数必须显示 ON（接通）且油门开度参数必须显示大于 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
是 否
无须维修

远程油门开关、远程油门或 OEM 车辆电子控制单元存在 OEM 问题。

参考《OEM 故障诊断及排除手册》以了解更详细的说明。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1889 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1891。 | 故障代码 1891 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 1891 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1891。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码 1891。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1891 为现行状态？
是 否

对任何其它的故障代码进行故障诊断。如有必要，更换发动机机油和滤清器。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件复位 Centinel ™ 丢失补偿计次监测器。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1891 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断步骤。

上次改进日期: 19-十一月-2012


Associated Procedures

注意和警告

警告

燃油是易燃物。当进行燃油系统的工作时，一定要使香烟、明火、指示灯、电弧设备以及开关远离工作区，并且还要在工作区配备通风设备，以减少发生严重的人身伤害甚至死亡的可能性。
警告

柴油是否易燃，取决于所在的环境。当检查或执行燃油系统的保养或维修时，为了避免发生火灾及造成严重人身伤亡或财产损失，不得在作业区域吸烟或使用明火（如指示灯、电气开关或焊接设备）。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823996 - 阴性 Weather-Pack 测试导线，零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、2311、2261、451 或 452 为现行状态，或者故障代码 271、272、2311、2261、451 或 452 是否有许多非现行计次。
步骤 2. | 检查低压燃油系统的运行情况。 |
 | 步骤 2A. 检查燃油中是否混入空气。 | 燃油管是否有空气？
 | 步骤 2B. 检查第一级燃油滤清器进口压力。 | 燃油压力大于 0.35 bar [5 psi]？
步骤 3. | 检查燃油泵增压总成的运转情况。 |
 | 步骤 3A. 检查燃油泵增压总成 O 形圈。 | O 形圈断裂或刮伤？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 217、272、2311、2261、451 或 452 为现行状态，或者故障代码 217、272、2311、2261、451 或 452 是否有许多非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查低压燃油系统的运行情况。

向导步骤 2A - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管上拆下放气管。
  • 在燃油回油歧管的端口上堵上塞堵。
  • 使发动机怠速运转。

采取措施

测量燃油流量。

  • 燃油直接从放气管流入容器。

燃油管是否有空气？
是 否

维修或更换损坏的管或松动的接头。参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号 4021592）中的步骤 006-024。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查第一级燃油滤清器进口压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在燃油滤清器座进口安装压力计。

采取措施

测量进口压力。

  • 测量至第一级燃油滤清器的进口压力。

如果发动机无法起动，在拖动期间执行该测试。

燃油压力大于 0.35 bar [5 psi]？
是 否

参考《OEM 故障诊断及排除手册》。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查燃油泵增压总成的运转情况。

向导步骤 3A - 检查燃油泵增压总成 O 形圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵执行器。

  • 拆下燃油泵执行器。
  • 参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号 4021592）中的步骤 005-016。
  • 检查燃油泵执行器 O 形圈。
  • 如果该 O 形圈断裂或刮伤，燃油可能旁通燃油泵执行器并进入高压泵。

O 形圈断裂或刮伤？
是 否

更换损坏的 O 形圈。参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号 4021592）中的步骤 005-016。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE 服务软件核实此故障代码为非现行状态。

故障代码 1911 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 19-十一月-2012


故障代码 1978 - 发电机转速/负载调节偏置电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 传感器电源故障代码 2185 为现行状态？
步骤 2. | 检查发电机转速/负载调节偏置电路。 |
 | 步骤 2A. 检查原始设备制造商 (OEM) 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1979 为现行状态而故障代码 1978 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1978 为现行状态？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1978 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1978 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 2185。

转至 2A

向导步骤 2 - 检查发电机转速/负载调节偏置电路。

向导步骤 2A - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在负载分配设备或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-208。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 31 针接头 B 上断开发动机线束接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1979 为现行状态，而故障代码 1978 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 31 针接头 B 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束接头的发电机转速/荷调节偏置 5 伏电源（传感器电源 4）触针与发电机转速/负荷调节偏置回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机线束接头连接到 OEM 31针接头 B 上。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1978 为现行状态？
是 否

检测到发电机组所发生的故障。

参考《OEM 故障诊断及排除手册》。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针和 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束或发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。请参考步骤 019-071、请参考步骤 019-043 或请参考步骤 019-199。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发电机转速/负荷调节偏置回路（传感器回路 4）触针与 OEM 线束接头发电机转速/负荷调节偏置回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连线束中检测到发电机转速/负荷调节偏置回路（传感器回路 4）电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。请参考步骤 019-071、请参考步骤 019-043 或请参考步骤 019-199。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的发电机转速/负载调节偏置信号触针和 ECM 接头内所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联的线束中检测到发电机转速/负载调节偏置信号线上触针之间短路。

诊断每一个串联线束以确定哪个线束中触针与触针间电源电路短路。

维修或更换线束。请参考步骤 019-071、请参考步骤 019-043 或请参考步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1978 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1978 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


故障代码 1979 - 发电机转速/负载调节偏置电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码传感器电源故障代码 2186 为现行状态？
步骤 2. | 检查发电机转速/负载调节偏置电路。 |
 | 步骤 2A. 检查原始设备制造商 (OEM) 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1978 为现行状态，而故障代码 1979 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 1979 为现行状态？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1979 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1979 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码传感器电源故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 2186。

转至 2A

向导步骤 2 - 检查发电机转速/负载调节偏置电路。

向导步骤 2A - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 弯曲或断裂
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在负载分配设备或线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-208。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 31 针接头 B 上断开发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束接头的发电机转速/荷调节偏置 5 伏电源（传感器电源 4）触针与发电机转速/负荷调节偏置回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 31 针接头 B 上断开发动机线束
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

在发动机线束 OEM 31 针接头 B 的发电机转速/负荷调节偏置 5 伏电源（传感器电源 4）触针与发电机转速/负荷调节偏置信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1978 为现行状态，而故障代码 1979 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机线束接头连接到 OEM 31 针接头 B 上
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1979 为现行状态？
是 否

检测到在发电机组侧存在故障。

参考《OEM 故障诊断及排除手册》了解正确的步骤。

无。拆下并重新安装接头已经排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针和 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏。
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头或者发动机线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发电机转速/负荷调节偏置信号触针与 OEM 31 针接头 B 发电机转速/负荷调节偏置信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串联的线束中检测到发电机转速/负载调节偏置信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的发电机转速/负载调节偏置信号触针和该接头内所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联的线束中检测到发电机转速/负载调节偏置信号线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换线束。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 OEM 31 针接头 B 上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的发电机转速/负荷调节偏置信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连的线束中检测到发电机转速/负荷调节偏置信号线中触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换线束。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1979 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

停止故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1979 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-四月-2017


Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。有许多安全装置可供使用，例如进气切断装置，如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，以尽可能减小超速的危险。请记住，康明斯公司是无法知道您如何操作发动机的。发动机用户和操作员对于在恶劣环境下安全操作发动机应负完全责任。有关更详细的信息，请向当地康明斯特约维修站咨询。
注意

如果发动机转速持续高于额定转速 15%，则必须立即关闭发动机，否则发动机发电机设备可能会出现损坏。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查是否有代用燃料源。 | 代用燃料源？
 | 步骤 1B. 使用 INSITE™ 服务软件检查发动机转速。 | 修正转速读数？
 | 步骤 1C. 检查发动机线束和发动机曲轴转速/位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查发动机低转速有无现行故障。 | 低转速时为非现行故障代码？
 | 步骤 1E. 测试发动机。 | 故障代码 1992 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 1992 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查是否出现这样的燃油控制事件：发动机迅速加速到或超过额定转速的 115%，紧接着均匀减速至额定转速的 115%。

代用燃料源？
是 否

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 使用 INSITE™ 服务软件检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 运转发动机。

采取措施

使用 INSITE™ 服务软件检查发动机转速。

注：将 INSITE™ 服务软件中的发动机曲轴转速/位置传感器读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 1376 的相关步骤检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器。

转至 1C

故障代码 689 和 1376。

向导步骤 1C - 检查发动机线束和发动机曲轴转速/位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机曲轴转速/位置传感器接头上断开发动机线束接头。

采取措施

检查 OEM 线束和发动机曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在发动机曲轴转速/位置传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的发动机曲轴转速/位置传感器。

参考电路图或电气接线图以进行所有线束的互连。

请参考步骤 019-042、请参考步骤 019-043、请参考步骤 019-199 或请参考步骤 019-218。

无须维修

转至 2A

转至 1D

向导步骤 1D - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速未比额定转速高出 15% 以上时，检查有无为现行状态的故障代码 1992。

  • 当发动机转速未比额定转速高出 15% 以上时，检查有无现行故障代码 1992。

低转速时为非现行故障代码？
是 否
无须维修

需要预先授权。

更换 ECM。请参考步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试发动机。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测试发动机，检查超速情况是否仍然存在。

  • 测试发动机，检查超速情况是否仍然存在。

故障代码 1992 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1992 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 19-十一月-2012


故障代码 2185 - 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch/AMP/Metri-Pack 测试导线；零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线；零件号 3822917 - 阴性阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM、原始设备制造商 (OEM) 线束和发动机线束。 |
 | 步骤 2A. 检查 ECM、OEM 线束和发动机线束的接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查无开关蓄电池电源线束中是否有短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2185 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考步骤 019-362

向导步骤 2 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 2A - 检查 ECM、OEM 线束和发动机线束的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从油门踏板或操纵杆位置传感器上断开 OEM 线束接头。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 31 针 OEM 接头上断开发动机线束接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-071、请参考步骤 019-204 或请参考步骤 019-043。

参考《OEM 故障诊断及排除手册》，了解油门踏板或操纵杆位置传感器的维修说明。

更换 ECM。请参考步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针与该接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到油门踏板或操纵杆位置 5 伏电源（传感器电源 4）导线中短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查无开关蓄电池电源线束中是否有短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。
  • 从 ECM 接头上断开发动机电源线束接头。

采取措施

检查是否对蓄电池短路。

  • 测量发动机线束 ECM 接头的油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针与 ECM 蓄电池电源（+）触针或电源线束 ECM 接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。请参考步骤 019-031。

在 OEM 线束或发动机线束中检测到对地短路。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2185 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2017


故障代码 2186 - 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线；零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线；零件号 3164596 - 阳性 Framatome 测试导线；零件号 3164597 - 阴性 Framatome 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源 4 和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 4 和回路的油门踏板或操纵杆位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查触针是否对地短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2186 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考步骤 019-362

向导步骤 2 - 检查连接到传感器电源 4 和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 4 和回路的油门踏板或操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束接头上断开油门踏板或操纵杆位置传感器接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查线束接头和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中探测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-043、请参考步骤 019-085 或请参考步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换油门踏板或操纵杆位置传感器。

请参考 019-085 并且请参考 019-086。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

需要预先授权。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针与 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到油门踏板或操纵杆位置 5 伏电源（传感器电源 4）导线中短路。

诊断串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头中的油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。请参考步骤 019-031。

检测到油门踏板或操纵杆位置 5 伏电源（传感器电源 4）导线中短路。

诊断每一个串联线束以确定哪个对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

请参考步骤 019-071、请参考步骤 019-199 或请参考步骤 019-043

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2186 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2017


故障代码 2215 - 燃油泵输油压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机能否起动，或者是否发动机起动后又熄火了。 |
 | 步骤 1A. 尝试起动发动机。 | 发动机起动后继续运转？
步骤 2. | 检查燃油系统的低压侧。 |
 | 步骤 2A. 检查有无外部燃油泄漏。 | 外部泄漏燃油？
 | 步骤 2B. 检查燃油中有无空气。 | 燃油中是否混有空气？
 | 步骤 2C. 检查燃油供应压力传感器。 | INSITE™ 服务软件和压力测量仪读数相差不超过14 kPa [2 psia]？
 | 步骤 2D. 检查原始设备制造商（OEM）燃油供油软管和燃油箱。 | 第一级进口阻力大于技术规范？
 | 步骤 2E. 检查第一级滤清器阻力。 | 第一级滤清器阻力小于技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2215 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机能否起动，或者发动机起动后又停机了。

向导步骤 1A - 尝试起动发动机。

条件

  • 起动发动机。

采取措施

尝试起动发动机。

检查发动机能否起动，或者是否发动机起动后又熄火了。

发动机起动后继续运转？

是 | 否
无须维修 | 无须维修

转至 2A

转至 参考发动机性能故障诊断树。

向导步骤 2 - 检查燃油系统的低压侧。

向导步骤 2A - 检查有无外部燃油泄漏。

条件

  • 发动机运转。

采取措施

起动发动机，检查有无外部燃油泄漏。

检查有无外部燃油泄漏。

外部泄漏燃油？
是 否

修复所有的燃油泄漏。

参考第 6 节中的步骤 006-024。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管壳体上断开空气管。用塞堵堵住燃油回油歧管的端口。
  • 使发动机怠速运转。

采取措施

燃油直接从放气管流入容器。

检查燃油中有无空气。

燃油中是否混有空气？
是 否

维修或更换损坏的管或松动的接头。

参考第 6 节中的步骤 006-024。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查燃油供应压力传感器。

条件

  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器的精度。

起动发动机并以高怠速运转。

记录 INSITE™ 服务软件的燃油供油传感器的读数。

关闭发动机并拆卸供油压力传感器。参考第 19 节中的步骤 019-398。

安装压力表。

起动发动机并以高怠速运转。

记录安装在燃油供油压力传感器上的压力记录仪所示的燃油供油压力读数。

INSITE™ 服务软件和压力测量仪读数相差不超过14 kPa [2 psia]？
是 否

安装已拆除的燃油供油压力传感器。参考第 19 节中的步骤 019-398。

更换燃油供应压力传感器。参考第 19 节中的步骤 019-398。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 燃油供油管和燃油箱。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量第 1 级燃油滤清器进口处的燃油进口阻力。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-020。

第 1 级进口阻力是否大于技术规范？
是 否

参考 OEM 维修手册了解维修说明。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查第一级滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

测量第一级燃油滤清器阻力。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-020。

第 1 级滤清器阻力是否小于技术规范？
是 否

更换高压燃油泵总成。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。

更换第一级燃油滤清器。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-075。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2215 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2013


故障代码 2261 - 燃油泵输油压力 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查低压燃油系统。 |
 | 步骤 1A. 检查燃油管路上的燃油供应压力。 | INLINE™ 和压力测量仪读数相差不超过 14 kPa [2 psia]？
 | 步骤 1B. 检查燃油供应管路。 | 燃油管是否损坏、扭结或堵塞？
 | 步骤 1C. 检查第二级燃油滤清器阻力。 | 第二级燃油滤清器阻力是否符合技术规范？
 | 步骤 1C-1. 检查燃油滤清器座。 |
 | 步骤 1D. 检查歧管上的燃油供应压力。 | 燃油进口压力总是小于 34.5 kPaG [5 psig]？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 2261 是否为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油压力燃油系统。

向导步骤 1A - 检查燃油供应压力传感器。

条件

  • 连接 Compuchek™ 工具。
  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器。

  • 起动发动机并以高怠速运转。
  • 记录 INSITE™ 服务软件的燃油供油传感器的读数。
  • 记录安装在燃油供油压力传感器上的压力记录仪所示的燃油供油压力读数。
  • 对于“测量”部分中的第二级滤清器，使用《QSK19 和 QSK19 CM850 模块化共轨系统发动机 》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-024

INSITE™ 服务软件和压力测量仪读数相差不超过14 kPa [2 psia]？
是 否
无须维修

更换燃油供应压力传感器。

  • 参考第 19 节中的步骤 019-398。

转至 1B

转至 2A

向导步骤 1B - 检查燃油供应管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油供油管是否损坏、扭结或阻塞。

  • 使用《QSK19 和 QSK19 CM850 模块化共轨系统发动机维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-024。

燃油管是否损坏、扭结或堵塞？
是 否

更换燃油管。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查第二级燃油滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

测量第二级滤清器阻力。

  • 使用《QSK19 和 QSK19 CM850 模块化共轨系统发动机维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-020。

第二级燃油滤清器阻力是否符合技术规范？
是 否
无须维修

更换第二级燃油滤清器。

  • 使用《QSK19 和 QSK19 CM850 模块化共轨系统发动机维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-076。

转至 1D

转至 1C-1

向导步骤 1C-1 - 检查燃油滤清器座。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

测量第二级燃油滤清器阻力。

  • 使用《QSK19 和 QSK19 CM850 模块化共轨系统发动机维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-020。

第二级燃油滤清器阻力是否符合技术规范？
是 否
无须维修

更换第二级燃油滤清器座。

  • 使用《QSK19 和 QSK19 CM850 模块化共轨系统发动机维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-017。

转至 2A

转至 2A

向导步骤 1D - 检查燃油歧管上的燃油供应压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油歧管上的燃油供应压力。

  • 关闭燃油供应阀。
  • 从燃油进口歧管上拆下 M14 STOR 管塞。
  • 在燃油进口歧管上安装 Compuchek™ 管接头（零件号 3824844）或等同物。
  • 将真空表和适配器（零件号 3164491）或等同工具和数字万用表（零件号 3164488 或 3164489）或等同工具连接到 Compuchek™ 接头上。
  • 打开燃油供应阀。
  • 起动发动机并以低怠速和高怠速运转。
  • 记下燃油进口压力读数。

燃油进口压力总是小于 34.5 kPaG [5 psig]？
是 否

更换燃油泵。

  • 使用《QSK19 和 QSK19 CM850 模块化共轨系统发动机维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。

参考原始设备制造商 (OEM) 维修手册以降低燃油进口阻力。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 运转发动机。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2261 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-十二月-2012


故障代码 2262 - 燃油泵输油压力 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机能否起动，或者发动机起动后又停机了。 |
 | 步骤 1A. 尝试起动发动机。 | 发动机起动后继续运转？
步骤 2. | 检查燃油系统的低压侧。 |
 | 步骤 2A. 检查有无外部燃油泄漏。 | 外部泄漏燃油？
 | 步骤 2B. 检查燃油中是否混入空气。 | 燃油中混有空气？
 | 步骤 2C. 检查燃油供应压力传感器。 | INSITE™ 服务软件和压力测量仪读数相差不超过14 kPa [2 psia]？
 | 步骤 2D. 检查原始设备制造商（OEM）燃油供油软管和燃油箱。 | 第一级进口阻力大于技术规范？
 | 步骤 2E. 检查第一级滤清器阻力。 | 第一级滤清器阻力小于技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2262 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机能否起动，或者发动机起动后又停机了。

向导步骤 1A - 尝试起动发动机。

条件

  • 起动发动机。

采取措施

尝试起动发动机。

检查发动机能否起动，或者是否发动机起动后又熄火了。

发动机起动后继续运转？

是 | 否
无须维修 | 无须维修

转至 2A

转至 参考发动机性能故障诊断树。

向导步骤 2 - 检查燃油系统的低压侧。

向导步骤 2A - 检查有无外部燃油泄漏。

条件

  • 发动机运转。

采取措施

起动发动机，检查有无外部燃油泄漏。

检查有无外部燃油泄漏。

外部泄漏燃油？
是 否

修复所有的燃油泄漏。

参考第 6 节中的步骤 006-024。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管的燃油回油歧管塞堵端口上断开空气排放管。
  • 使发动机怠速运转。

采取措施

燃油直接从放气管流入容器。

检查燃油中有无空气。

燃油中是否混有空气？
是 否

维修或更换损坏的管或松动的接头。

参考第 6 节中的步骤 006-024。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查燃油供应压力传感器。

条件

  • 连接 INSITE™ 服务软件。

采取措施

检查燃油供应压力传感器的精度。

起动发动机并以高怠速运转。

记录 INSITE™ 服务软件的燃油供油传感器的读数。

关闭发动机并拆卸供油压力传感器。参考第 19 节中的步骤 019-398。

安装压力表。

起动发动机并以高怠速运转。

记录安装在燃油供油压力传感器上的压力记录仪所示的燃油供油压力读数。

INSITE™ 服务软件和压力测量仪读数相差不超过14 kPa [2 psia]？
是 否

安装已拆除的燃油供油压力传感器。参考第 19 节中的步骤 019-398。

更换燃油供应压力传感器。参考第 19 节中的步骤 019-398。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 燃油供油管和燃油箱。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量第 1 级燃油滤清器进口处的燃油进口阻力。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-020。

第 1 级中进口阻力是否大于技术规范？
是 否

参考 OEM 维修手册了解维修说明。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查第一级滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

测量第一级燃油滤清器阻力。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-020。

第 1 级滤清器阻力是否小于技术规范？
是 否

更换高压燃油泵总成。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 5 节中的步骤 005-016。

更换第一级燃油滤清器。

  • 使用《QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 MCRS 维修手册》（公告号 4021592）中的下列步骤。参考第 6 节中的步骤 006-075。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2262 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-四月-2013


故障代码 2265 - 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线；零件号 3823993 - 阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2265 为现行状态？
步骤 2. | 检查发动机供油电动输油泵。 |
 | 步骤 2A. 检查发动机线束和发动机供油电动输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机供油电动输油泵是否开路。 | 是否小于 20 欧姆？
 | 步骤 2C. 检查发动机输油电动输油泵诊断电源电压和回路电路。 | 大于 6.0 VDC？
 | 步骤 2D. 检查发动机供油电动输油泵回路电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 发动机供油电动输油泵的诊断电源电压。 | 大于 6.0 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 2265 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2265 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为现行状态？

是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考步骤 019-362

向导步骤 2 - 检查发动机供油电动燃油控制电动输油泵。

向导步骤 2A - 检查发动机线束接头和发动机供油燃油控制电动输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机供油电动输油泵接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机供油电动输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机供油电动输油泵是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机供油电动输油泵接头上断开发动机线束接头。

采取措施

检查发动机供油电动输油泵接头是否开路。

  • 测量发动机供油电动输油泵接头处的发动机供油电动输油泵信号与发动机供油电动输油泵回路触针之间的电阻。

有关基本的电阻测量方法。请参考步骤 019-360。

是否小于 20 欧姆？
是 否
无须维修

更换发动机供油电动输油泵。参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号 4021592）中的步骤 005-045。

转至 2C

转至 4A

向导步骤 2C - 检查发动机输油电动输油泵诊断电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机供油电动输油泵接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束的发动机供油电动输油泵接头上发动机燃油电动输油泵电源触针与发动机供油电动输油泵回路触针之间的电压。

大于 6.0 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查发动机供油电动输油泵回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机供油电动输油泵接头。

采取措施

测量发动机线束发动机供油电动输油泵回路触针与接地之间的电阻。

  • 参考电路图或电气接线图以进行所有线束的互连。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

故障诊断每一个串联线束以确定哪个线束上存在开路。

有关接头触针的识别，请参考导线线束。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

检查接头的触针。

更换线束中被损坏的部分。请参考步骤 019-043、请参考步骤 019-199 或请参考步骤 019-204。

参考电路图或电气接线图以进行所有线束的互连。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 发动机供油电动输油泵的诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量发动机线束 ECM 接头端口上发动机供油电动输油泵电源触针与发动机供油电动输油泵回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 6.0 VDC？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开发动机供油电动输油泵。

采取措施

检查是否开路。

  • 测量发动机供油电动输油泵接头上发动机供油电动输油泵电源触针与发动机线束 ECM 接头上输油泵电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

小于 10 欧姆？
是 否
无须维修

故障诊断每一个串联线束以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从 ECM 接头上断开发动机供油电动输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机供油电动输油泵信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。请参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2265 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2017


故障代码 2266 - 发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线；零件号 3823993 - 阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2266 为现行状态？
步骤 2. | 检查发动机供油电动输油泵。 |
 | 步骤 2A. 检查发动机线束和发动机供油电动输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2265 为现行状态，故障代码 2266 为非现行状态？
 | 步骤 2C. 检查故障代码并核实发动机供油电动输油泵的状态。 | 故障代码 2266 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 2265 为现行状态，而故障代码 2266 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2266 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2266 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2266 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考步骤 019-362

向导步骤 2 - 检查发动机供油电动输油泵。

向导步骤 2A - 检查发动机线束和发动机供油电动输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机供油电动输油泵接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机供油电动输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束损坏的部分或损坏的输油泵接头。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开发动机供油电动输油泵接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为现行状态，故障代码 2266 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实发动机供油电动输油泵的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将发动机供油电动输油泵接头连接到发动机线束接头上
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2266 为现行状态？
是 否

检测到发动机供油电动输油泵有故障。

更换发动机供油电动输油泵。参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号 4021592）中的步骤 005-045。

无。已排除故障的接头的拆卸和安装。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

请参考步骤 019-043、请参考步骤 019-204 或请参考步骤 019-199。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为现行状态，故障代码 2266 为非现行状态？
是 否
无须维修

更换 ECM。请参考步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开发动机供油电动输油泵接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机供油电动输油泵信号触针和发动机线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源导线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开发动机供油电动输油泵接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的发动机供油电动输油泵信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束电源导线中检测到触针对地短路。

对所有串联线束进行故障诊断以确定哪个线束上存在对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2266 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的 Cummins® 特约维修站联系。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2266 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-四月-2017


故障代码 2311 - 电子喷油控制阀电路 - 状况存在

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2311 是现行还是高频非现行计次？
步骤 2. | 检查燃油泵增压总成 1。 |
 | 步骤 2A. 检查燃油泵增压总成 1 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵增压总成 1 的电阻。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查燃油泵增压总成 1 是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 是否小于 5 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271、和/或 272 是否为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2311 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 核实 1 号燃油泵增压总成连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2311 是现行还是高频非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油泵增压总成 1。

向导步骤 2A - 检查燃油泵增压总成 1 和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查燃油泵增压总成 1、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

维修接头和触针。

更换线束被损坏的部分或损坏的传感器。

参考接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-199。

参考第 19 节的步骤 019-117。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵增压总成 1 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查燃油泵增压总成 1 的电阻。

  • 测量执行器接头处的 1 号燃油泵增压总成信号触针与 1 号燃油泵增压总成回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

更换燃油泵增压总成 1。

参考第 19 节中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵增压总成 1 是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查燃油泵增压总成 1 的电阻。

  • 测量燃油泵增压总成 1 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

更换燃油泵增压总成 1。

参考第 19 节中的步骤 019-117。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

更换线束中损坏的部分。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-204。

参考电路图或电气接线图以进行所有线束的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号燃油泵增压总成接头重新连接到发动机线束接头上。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束的电阻。

  • 在发动机线束的 ECM 接头上，测量燃油泵增压总成 1 信号触针和燃油泵增压总成 1 回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

对每一串联线束诊断及排除以确定哪个线束上存在高电阻。

参考电路图或电气接线图以进行所有的互连。

更换线束中损坏的部分。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-199。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和燃油泵增压总成 1 的电阻。

  • 测量 1 号燃油泵增压总成信号触针与发动机线束 ECM 接头以及发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有的互连。

更换线束中损坏的部分。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束有无间歇性故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 从 ECM 发动机线束接头的发动机线束开始检查，直到燃油泵增压总成 1。

如果发动机在运行时电路短路或开路，燃油油轨减压阀将开启。

故障代码 2311、271、和/或 272 是否为现行状态？
是 否

发动机线束中发现间歇连接。

对每一串联线束诊断及排除以确定哪个线束上存在间歇性开路。

参考电路图或导线线束 以进行所有线束的互连。

更换线束中损坏的部分。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-199。

更换燃油泵增压总成 1。

参考第 19 节中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2311 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 689 为现行状态或非现行故障代码多次出现？如果故障代码 689 多次非现行计次，很可能在主转速传感器电路中存在间歇性电路故障（短路或开路）？
步骤 2. | 检查主发动机曲轴转速/位置传感器。 |
 | 步骤 2A. 检查主发动机曲轴转速/位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束 ECM 接头上的发动机曲轴转速/位置传感器电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 起动发动机以确定是否存在故障情况。 | 发动机运转期间，故障代码2321是否变为现行故障代码？
 | 步骤 3B. 检查气隙和靶轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码2321是否从非现行故障代码变为现行故障代码？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2321 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 689 为现行状态或非现行故障代码多次出现？
是 否

如果故障代码 689 多次非现行计次，很可能在主发动机曲轴转速/位置传感器电路中存在间歇性电路故障（短路或开路）。

 无须维修

参考故障代码 689 故障诊断树。

转至 2A

向导步骤 2 - 检查主发动机曲轴转速/位置传感器。

向导步骤 2A - 检查主发动机曲轴转速/位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洗接头和触针。

更换线束损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-043、请参考步骤 019-199 或请参考步骤 019-042。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。

采取措施

仔细检查主发动机曲轴转速/位置传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

对每一串联线束进行诊断以确定哪个线束上存在损坏的绝缘层。

参考电路图或电气接线图以进行所有的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的发动机曲轴转速/位置传感器电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参见通用检查方法。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。请参考步骤 019-043、请参考步骤 019-199 或请参考步骤 019-204。

需要预先授权。

更换 ECM。请参考步骤 019-031。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。

采取措施

检查靠近 ECM 接头的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

更换线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 起动发动机以确定是否存在故障情况。

条件

  • 将发动机曲轴转速/位置传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机。在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 服务软件观察故障代码。

发动机运转期间，故障代码2321是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙和靶轮。

  • 从发动机缸体上拆下发动机曲轴转速/位置传感器，然后在曲轴旋转圆周上的几个点测量气隙。
  • 请参考步骤 019-042。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换发动机曲轴转速/位置传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件监测故障代码 2321 的状态。

  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机曲轴转速/位置传感器接头。

检查发动机线束时，故障代码2321是否从非现行故障代码变为现行故障代码？
是 否

发动机线束中发现间歇连接。

对每一串联线束诊断及排除以确定哪个线束上存在发生间歇性故障的电路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停止故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2321 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障判断步骤或与康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-十一月-2012


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 1376 是否为现行状态或出现多次非现行计次？如果故障代码 1376 多次非现行计次，很可能在主发动机凸轮轴转速/位置传感器电路中存在间歇性电路故障（短路或开路）。
步骤 2. | 检查辅助发动机凸轮轴转速/位置传感器。 |
 | 步骤 2A. 检查辅助发动机凸轮轴转速/位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束发动机控制模块（ECM）接头上的辅助发动机凸轮轴转速/位置传感器电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 起动发动机以确定是否存在故障情况。 | 发动机运转期间，故障代码 2322 是否变为现行故障代码？
 | 步骤 3B. 检查气隙和靶轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 操纵发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2322 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1376 是否为现行状态或出现多次非现行计次？

如果故障代码 778 多次非现行计次，很可能是主发动机凸轮轴转速/位置传感器电路中存在间歇性电路故障（短路或开路）。
是 | 否
无须维修 | 无须维修

参考故障代码 1376 故障诊断树

转至 2A

向导步骤 2 - 检查辅助发动机凸轮轴转速/位置传感器电路。

向导步骤 2A - 检查辅助发动机凸轮轴转速/位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开辅助发动机凸轮轴转速/位置传感器接头。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-043，参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-363。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开辅助发动机凸轮轴转速/位置传感器接头。

采取措施

仔细检查辅助发动机凸轮轴转速/位置传感器附近的发动机线束。

检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

对每一串联线束诊断及排除以确定哪个线束发生损坏。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的辅助发动机凸轮轴转速/位置传感器电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043，参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开辅助发动机凸轮轴转速/位置传感器接头。

采取措施

检查靠近 ECM 接头的发动机线束。

检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

诊断每个串联线束以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 起动发动机，确定故障状况是否出现。

条件

  • 将辅助发动机凸轮轴转速/位置传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 服务软件观察故障代码。

发动机运转期间，故障代码 2322 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙和靶轮。

  • 从齿轮室拆下辅助发动机凸轮轴转速/位置传感器，然后在曲轴圆周上的几个点测量气隙。
  • 参考第 19 节中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换发动机凸轮轴转速/位置传感器或者给其添加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件监测故障代码 2322 的状态。

  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机凸轮轴转速/位置传感器接头。

操纵发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
是 否

发动机线束中发现间歇连接。

对每一串联线束进行诊断以确定哪个线束上存在间歇性故障。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2322 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-二月-2013


风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 2377 为非现行状态？
步骤 2. | 检查风扇控制装置和电路。 |
 | 步骤 2A. 检查风扇控制装置和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制装置是否开路。 | 是否小于 10 千欧？
 | 步骤 2C. 检查风扇控制装置的诊断电源电压、电源导线和回路。 | 电压是否大于 5.0-VDC？
 | 步骤 2D. 检查风扇控制回路电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 原始设备制造商 (OEM) 线束和发动机线束。 |
 | 步骤 3A. 检查所有的 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行故障代码。 | 故障代码 2377 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2377 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2377 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查风扇控制装置和电路。

向导步骤 2A - 检查风扇控制装置和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查 OEM 线束、发动机线束和风扇控制接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-045。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制装置是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查风扇控制装置的电阻。

  • 测量风扇控制接头上风扇控制信号触针和风扇控制回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

检测到风扇控制装置开路。

更换风扇控制装置。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制装置的诊断电源电压、电源导线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开风扇控制接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制装置诊断电源电压和回路。

  • 测量 OEM 线束风扇控制接头上风扇控制装置信号触针与风扇控制装置回路触针之间的电压。

电压是否大于 5.0-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开风扇控制接头。

采取措施

检查是否开路。

  • 测量发动机线束上的风扇控制装置回路触针与接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到风扇控制装置回路导线上存在开路。有关风扇控制装置回路导线的配置，请参考 OEM 电气接线图。

如果风扇控制装置回路连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199。

如果风扇控制装置回路导线连接到底盘接地或发动机缸体接地上，维修连接故障的根源。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-199。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查所有的 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、OEM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 风扇控制信号触针与 OEM 线束风扇控制接头上的风扇控制信号触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中的风扇控制信号电路开路。

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束或发动机线束中的风扇控制信号导线的触针之间短路。

诊断串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2377 非现行？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2377 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-二月-2013


涡轮增压器 1 转速 - 数据不稳定、间断或错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 2474 为非现行状态？
步骤 2. | 检查发动机线束 |
 | 步骤 2A. 检查发动机线束和涡轮增压器 1 转速传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 2474 为非现行状态？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2474 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和涡轮增压器 1 转速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从涡轮增压器 1 转速传感器接头上断开发动机线束接头。

采取措施

检查发动机线束接头、ECM 接头和涡轮增压器 1 转速传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、ECM 接头或涡轮增压器 1 转速传感器接头中检测到连接故障。

清洁接头和触针。

维修或更换发动机线束的损坏部分或 1 号涡轮增压器转速传感器。

检查串联的所有线束。参考第 19 节中的步骤 019-390，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-218。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从涡轮增压器 1 转速传感器接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的涡轮增压器 1 转速信号触针与发动机线束传感器接头上的涡轮增压器 1 转速信号触针之间的电阻。
  • 测量发动机线束 ECM 接头上的涡轮增压器 1 转速回路触针与发动机线束传感器接头上的涡轮增压器 1 转速回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串联的线束中检测到涡轮增压器 1 转速信号电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从涡轮增压器 1 转速传感器接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头上的涡轮增压器 1 转速信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到涡轮增压器 1 转速信号导线上的触针之间短路。

对串联连接的线束每一部分进行故障诊断，以确定哪部分中存在触针之间短路。

检查串联的所有线束。

维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从涡轮增压器 1 转速传感器接头上断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量 ECM 发动机线束接头上的涡轮增压器 1 转速信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到涡轮增压器 1 转速信号导线上的触针对地短路。

对串联线束中的每一部分进行诊断及排除以确定哪个线束对地短路。

检查串联的所有线束。

维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE 服务软件核实此故障代码为非现行状态。

故障代码 2474 为非现行状态？
是 否
无须维修

返回到合适的故障代码诊断步骤

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-二月-2013


1 号辅助脉宽调制驱动器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 2. | 检查脉宽调制驱动的原始设备制造商 (OEM) 装置和电路。 |
 | 步骤 2A. 检查脉宽调制驱动的 OEM 装置和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查脉宽调制驱动的 OEM 装置的电阻。 | 电阻值符合 OEM 技术规范。
 | 步骤 2C. 检查脉宽调制驱动的 OEM 装置的换档调节器诊断电源电压、电源导线和回路电路。 | 是否大于 5-VDC？
 | 步骤 2D. 检查输出装置驱动器回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查所有的 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2557 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2557 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查脉宽调制驱动的 OEM 装置的换档调节器和电路。

向导步骤 2A - 检查脉宽调制驱动的 OEM 装置和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。

采取措施

检查 OEM 线束、发动机线束及脉宽调制驱动的 OEM 装置的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘层损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 装置或线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的电磁阀。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查脉宽调制驱动的 OEM 装置的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。

采取措施

检查脉宽调制驱动的 OEM 装置的电阻。

  • 测量脉宽调制驱动的 OEM 装置接头处 1 号辅助脉宽调制驱动器信号触针与 1 号辅助脉宽调制驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻值是否符合 OEM 技术规范？
是 否
无须维修

更换脉宽调制驱动的 OEM 装置。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查脉宽调制驱动的 OEM 装置的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查脉宽调制驱动的 OEM 装置的诊断电源电压和回路电路。

  • 测量 OEM 线束的脉宽调制驱动的 OEM 装置接头处 1 号辅助脉宽调制驱动器信号触针与发动机机油燃烧阀回路触针之间的电压。

是否大于 5-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查输出装置驱动器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。
  • 从 ECM 50 针接头处断开发动机线束接头。

采取措施

检查是否开路。

  • 测量脉宽调制驱动的 OEM 装置接头处的输出设备驱动器回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，请参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换串联线束。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的根源。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查所有的 ECM、OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM 和发动机线束以及 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘层损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、OEM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头处断开发动机线束接头。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。

采取措施

检查触针是否对地短路。

  • 测量脉宽调制驱动的 OEM 装置接头的 1 号辅助脉宽调制驱动器信号触针与发动机线束 ECM 50 针接头的 1 号辅助脉宽调制驱动器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 线束或发动机线束中检测到 1 号辅助脉宽调制驱动器信号导线开路。

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中有故障的部分。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头处断开发动机线束接头。
  • 从 OEM 线束接头上断开 1 号辅助脉宽调制驱动器接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 50 针接头的 1 号辅助脉宽调制驱动器信号触针与发动机 50 针接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到 1 号辅助脉宽调制驱动器信号导线触针之间短路。

诊断串联线束以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中有故障的部分。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2557 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2557 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


1 号辅助脉宽调制驱动器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 2. | 检查脉宽调制驱动的原始设备制造商 (OEM) 装置和电路。 |
 | 步骤 2A. 检查脉宽调制驱动的 OEM 装置和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查脉宽调制驱动的 OEM 装置的电阻。 | 电阻值是否符合 OEM 技术规范？
 | 步骤 2B-1. 检查脉宽调制驱动的 OEM 装置是否对地短路。 |
 | 步骤 2C. 检查脉宽调制驱动的 OEM 装置的诊断电源电压、电源导线和回路电路。 | 是否大于 5-VDC？
步骤 3. | 检查 ECM 线束、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查所有的 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2558 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2558 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查脉宽调制驱动的 OEM 装置和电路。

向导步骤 2A - 检查脉宽调制驱动的 OEM 装置和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。

采取措施

检查 OEM 线束发动机线束及脉宽调制驱动的 OEM 装置的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘层损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 装置或线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的电磁阀。

参考适当的电路图或电气接线图以进行发动机线束的互连。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-199 或参考第 19 节中的步骤 019-409。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查脉宽调制驱动的 OEM 装置的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。

采取措施

检查脉宽调制驱动的 OEM 装置的电阻。

  • 测量脉宽调制驱动的 OEM 装置接头的输出 1 号辅助脉宽调制驱动器信号触针与装置驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

电阻值是否符合 OEM 技术规范？
是 否
无须维修

更换脉宽调制驱动的 OEM 装置。

参考 OEM 维修手册。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查脉宽调制驱动的 OEM 装置是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。

采取措施

检查脉宽调制驱动的 OEM 装置的输出是否对地短路。

  • 在脉宽调制驱动的 OEM 装置接头处测量辅助脉宽调制装置信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换脉宽调制驱动的 OEM 装置。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查脉宽调制驱动的 OEM 装置的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置的接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查脉宽调制驱动的 OEM 装置诊断电源电压和回路电路。

  • 测量 OEM 线束脉宽调制驱动的 OEM 装置接头的输出 1 号辅助脉宽调制驱动器信号触针与发动机机油燃烧阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 5-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 线束、OEM 线束和发动机线束。

向导步骤 3A - 检查所有的 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM 和发动机线束以及 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 导线绝缘层损坏。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 装置线束接头中检测到连接故障。

清洁接头和触针。

更换损坏的部分、串联线束或损坏的电磁阀。

参考适当的电路图或电气接线图以进行发动机线束的互连。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头处断开发动机线束接头。
  • 从 OEM 线束上断开脉宽调制驱动的 OEM 装置。

采取措施

检查触针是否对地短路。

  • 测量发动机 ECM 50 针接头中的 1 号辅助脉宽调制驱动器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到 1 号辅助脉宽调制驱动器信号线路中触针与接地之间短路。

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参考适当的电路图或电气接线图以进行所有的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头处断开发动机线束接头。
  • 从 OEM 线束上断开脉宽调制驱动的 OEM 装置。

采取措施

检查触针之间是否短路。

  • 测量发动机 ECM 50 针接头的 1 号辅助脉宽调制驱动器信号触针与发动机 50 针接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到 1 号辅助脉宽调制驱动器信号导线触针之间短路。

诊断串联线束以确定哪个线束中的触针之间短路。

参考适当的电路图或电气接线图以进行所有的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2558 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2558 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


故障代码 2619 - 辅助设备传感器输入 1 发动机保护严重 - 特别说明

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实发动机停机按钮是否处于 STOP（停机）位置。 |
 | 步骤 1A. 核实发动机停机按钮是否处于 STOP（停机）位置。 | 发动机停机按钮是否处于 STOP（停机）位置？
 | 步骤 1B. 检查柴油控制单元信息。 | 柴油控制单元是否显示停机按钮事件或见证测试？
 | 步骤 1C. 检查有无其他故障代码存在。 | 是否存在现行或非现行故障代码？
步骤 2. | 检查空气切断阀的正确位置。 |
 | 步骤 2A. 检查空气切断阀的正确位置。 | 空气切断阀是否处于开启位置？
步骤 3. | 检查发动机停机按钮是否短路。 |
 | 步骤 3A. 检查发动机停机按钮是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和发动机控制模块 (ECM) 接头。 | 触针脏污或损坏？
 | 步骤 4B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 5A. 检查 OEM 线束和 23-针接头。 | 触针脏污或损坏？
 | 步骤 5B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 5C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 6. | 检查客户接口盒 (CIB) 内部线路。 |
 | 步骤 6A. 检查紧急停机按钮与 23 针 OEM 接头之间的 CIB 内部导线。 | 触针脏污或损坏？
 | 步骤 6B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 6C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 7. | 清除故障代码并检查有无扩展性损坏。 |
 | 步骤 7A. 确认状态。 | 快照数据是否显示故障代码 2619 设定在或低于怠速和 10% 扭矩？
 | 步骤 7B. 在关闭发动机时完成检查。 | 驼峰式软管和涡轮增压器是否符合技术规范？
 | 步骤 7C. 使故障代码为非现行状态。 | 故障代码 2619 为非现行状态？
 | 步骤 7D. 在负载下检查密封垫。 | 是否检测到密封垫损坏？
 | 步骤 7E. 使故障代码为非现行状态。 | 故障代码 2619 为非现行状态？
 | 步骤 7F. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实发动机停机按钮是否处于 STOP（停机）位置。

向导步骤 1A - 核实发动机停机按钮是否处于 STOP（停机）位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

核实发动机停机按钮是否处于 STOP（停机）位置。

发动机停机按钮是否处于 STOP（停机）位置？
是 否

复位发动机停机按钮。

 无须维修

转至 8A

转至 1B

向导步骤 1B - 检查柴油控制单元信息（仅船用）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

检查柴油控制单元信息。

检查 DCU 中的事件日志有无发动机停机按钮事件或发动机保护超速见证测试。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的以下步骤。参考第 1 节中的步骤 101-013。

柴油控制单元是否显示停机按钮事件或见证测试？
是 否

复位发动机停机按钮或离开测试模式。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的以下步骤。参考第 1 节中的步骤 101-013。

无须维修

转至 7A

转至 1C

向导步骤 1C - 检查有无其他故障代码存在。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否存在现行或非现行故障代码？
是 | 否
无须维修 | 无须维修

转至 对其它故障代码进行故障诊断然后返回此故障代码。

转至 2A

向导步骤 2 - 检查空气切断阀的正确位置。

向导步骤 2A - 检查空气切断阀的正确位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

检查所有空气切断阀处于开启位置。

空气切断阀是否处于开启位置？
是 否
无须维修

参考 OEM 维修手册。

转至 3A

转至 7A

向导步骤 3 - 检查发动机停机按钮是否短路。

向导步骤 3A - 检查发动机停机按钮是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将导线从常开发动机停机开关端子上断开。常开发动机停机开关是三个端子的中间开关。

采取措施

检查是否短路。

  • 测量常开开关端子之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机停机按钮。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的下列步骤。参考第 15 节中的步骤 015-023。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-204。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 7A

转至 5B

向导步骤 4B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 OEM 开关/双输出 B 触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 7A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的 OEM 开关/双输出 B 触针与此接头的所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 OEM 线束和 23-针接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 OEM 线束及 23-针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 7A

转至 5B

向导步骤 5B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 侧 23 针 OEM 线束接头的 OEM 开关/双输出 B 触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 7A

向导步骤 5C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 侧 23 针 OEM 线束接头的 OEM 开关/双输出 B 触针与此接头中所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6A

转至 7A

向导步骤 6 - 检查 CIB 内部导线。

向导步骤 6A - 检查紧急停机按钮与 23 针 OEM 接头之间的 CIB 内部导线（船用）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 23 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 7A

转至 6B

向导步骤 6B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 侧 23 针 OEM 线束接头的 OEM 开关/双输出 B 触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 CIB 线束。参考第 19 节中的步骤 019-071。

转至 6C

转至 7A

向导步骤 6C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从 CIB 上 23 针接头处断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 侧 23 针 OEM 线束接头的 OEM 开关/双输出 B 触针与此接头中所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 CIB 线束。参考第 19 节中的步骤 019-071。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码并检查有无扩展性损坏。

向导步骤 7A - 确认状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

确认发动机的状况。

  • 使用 INSITE™ 服务软件查看故障代码快照数据，以核实故障代码 2619 出现时的发动机状况。

快照数据是否显示故障代码 2619 设定在或低于怠速和 10% 扭矩？
是 否
无须维修

检查发动机有无扩展性损坏。

转至 7E

转至 7B

向导步骤 7B - 在关闭发动机时完成检查。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

执行以下检查：

  • 检查驼峰式软管有无损坏或泄漏迹象。
  • 检查涡轮增压器轴端间隙。遵循《QSK45 和 QSK60 维修手册》（公告号 4021530）中的步骤。参考第 10 节中的步骤 010-033。使用《QSK38 和 QSK50 维修手册》（公告号 4021528）中的下列步骤。参考第 10 节中的步骤 010-033。
  • 检查涡轮增压器压缩机叶轮叶片。

驼峰式软管和涡轮增压器是否符合技术规范？
是 否
无须维修

更换损坏的部件。采用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的以下步骤：

  • 参考第 10 节中的步骤 010-034。
  • 参考第 10 节中的步骤 010-035。

转至 7C

转至 7C

向导步骤 7C - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 2619 为非现行状态。

故障代码 2619 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 7D

转至 1A

向导步骤 7D - 在负载下检查密封垫。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在负载下运转发动机并检查密封垫。

  • 起动发动机并在负载下运转。
  • 检查并聆听有无与中冷器密封垫或缸盖密封垫泄漏相关的噪音。

是否检测到密封垫损坏？
是 否

如有必要，更换密封垫。采用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的以下步骤：

  • 有关缸盖密封垫维修：参考第 2 节中的步骤 002-021。
  • 有关中冷器密封垫维修：参考第 10 节中的步骤 010-002。

采用《QSK38 和 QSK50 维修手册》（公告号 4021528）中的以下步骤：

  • 有关缸盖密封垫维修：参考第 2 节中的步骤 002-021。
  • 有关中冷器密封垫维修：参考第 10 节中的步骤 010-002。

无须维修

转至 7E

转至 7E

向导步骤 7E - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 2619 为非现行状态。

故障代码 2619 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 7F

转至 1A

向导步骤 7F - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除症状树

上次改进日期: 18-二月-2013


至少有一个未确认的最严重故障 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 清除故障代码。 |
 | 步骤 1A. 使故障代码为非现行状态。 | 故障代码 2261 是否为非现行状态？
 | 步骤 1B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 清除故障代码。

向导步骤 1A - 使故障代码为非现行状态。

条件

  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 复位原始设备制造商 (OEM) 提供的复位按钮或开关。
  • 使用 INSITE™ 服务软件复位故障代码。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2261 是否为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1A

向导步骤 1B - 清除非现行故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
  • 将钥匙开关转到 ON（接通）位置。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-二月-2013


至少有一个未确认的中等严重故障 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 清除故障代码。 |
 | 步骤 1A. 使故障代码为非现行状态。 | 故障代码 2262 为非现行状态？
 | 步骤 1B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 清除故障代码。

向导步骤 1A - 使故障代码为非现行状态。

条件

  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 复位原始设备制造商 (OEM) 提供的复位按钮或开关。
  • 使用 INSITE™ 服务软件复位故障代码。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2262 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1A

向导步骤 1B - 清除非现行故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件清除非现行故障代码。
  • 将钥匙开关转到 ON（接通）位置。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-二月-2013


油门踏板或操纵杆怠速有效电路 - 超出标定

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2697 为现行状态？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 执行故障代码停用步骤。 | 故障代码 2697 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束和发动机线束。 |
 | 步骤 3A. 检查 OEM 线束和发动机线束的接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查油门踏板或操纵杆位置传感器电阻。 | 1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
 | 步骤 3B-1. 检查油门踏板或操纵杆位置传感器的电阻。 |
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2697 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2697 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查故障代码。

向导步骤 2A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板或操纵杆至油门全开位置，然后完全释放，重复 3 次。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2697 为现行状态？
是 否
无须维修

更换油门踏板或操纵杆总成。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束和发动机线束。

向导步骤 3A - 检查 OEM 线束和发动机线束的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束接头。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或发动机线束中检测到连接故障。

清洁接头和触针。

维修或更换线束被损坏的部分。

参考 OEM 维修手册。

参考电路图或电气接线图以进行所有线束的互连。参考第 19 节中的步骤 019-071 或参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查油门踏板位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有线束接头。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

在发动机线束的 ECM 接头上，测量油门踏板或操纵杆位置信号触针和油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？

释放时的数值必须比踩下时的数值至少大 1000 欧姆。

是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查油门踏板位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

测量传感器接头的油门踏板或操纵杆位置信号触针与油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？

释放时的数值必须比踩下时的数值至少大 1000 欧姆。

是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

维修或更换线束被损坏的部分。

参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

更换油门踏板或操纵杆总成。

参考《OEM 故障诊断及排除手册》。

转至 4A

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量下列发动机线束 ECM 接头触针与发动机线束 ECM 接头中所有其它触针之间的电阻，并检查是否存在短路：

  • 油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针
  • 油门踏板或操纵杆位置信号触针。

有关接头触针的识别，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-071，参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具核实故障代码 2697 为非现行状态。

故障代码 2697 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-四月-2017


起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围（最低严重级别）

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 清除故障代码。 |
 | 步骤 1A. 停用故障代码。 | 故障代码 2734 为非现行状态？
 | 步骤 1B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 清除故障代码。

向导步骤 1A - 使故障代码为非现行状态。

条件

连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 更换乙醚燃料罐。
  • 使用 INSITE™ 服务软件在 ECM 诊断测试下找到并复位乙醚喷射值。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2734 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1A

向导步骤 1B - 清除非现行故障代码。

条件

连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-二月-2013


1 号排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 2735 为非现行状态？
步骤 2. | 检查排气温度传感器 1 电路。 |
 | 步骤 2A. 检查排气温度传感器 1 电路和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查排气温度传感器 1 电阻。 | 是否符合技术规范（参见大修提示中的图表）？
 | 步骤 2C. 检查故障代码并核实排气温度传感器 1 的状况。 | 故障代码 2735 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 2736 为现行状态，而故障代码 2735 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 2735 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2735 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2735 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器 1 电路。

向导步骤 2A - 检查排气温度传感器 1 电路和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器 1 电路接头。

采取措施

检查发动机线束和排气温度传感器 1 电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 1 号排气温度传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

维修或更换线束损坏的部分或损坏的排气温度传感器 1 电路。

检查串联的所有线束。参考第 19 节中的步骤 019-043，参考第 19 节中的步骤 019-013 或参考第 19 节中的步骤 019-218。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器 1 接头。

采取措施

检查排气温度传感器 1 电阻。

  • 测量排气温度传感器 1 的排气温度传感器 1 信号触针与排气温度传感器 1 电路回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否符合技术规范（参见大修提示中的图表）？
是 否
无须维修

更换排气温度传感器 1 电路。参考第 19 节中的步骤 019-013。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实排气温度传感器 1 的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号排气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2735 为现行状态？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

修理或更换线束被损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头上的排气温度传感器 1 信号触针与排气温度传感器 1 回路（传感器回路 1）触针之间连接一根跨接导线。
  • 30 秒后检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，请参考电路图或电气接线图。

故障代码 2736 为现行状态，而故障代码 2735 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从发动机线束接头上断开排气温度传感器 1 电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的排气温度传感器 1 回路（传感器回路 1）触针与发动机线束接头上的排气温度传感器 1 回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到排气温度传感器 1 回路（传感器回路 1）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

维修或更换发动机线束损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从发动机线束接头上断开排气温度传感器 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器 1 信号触针与发动机线束接头排气温度传感器 1 信号触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到排气温度传感器 1 信号电路存在开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

修理或更换线束被损坏的部分。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头上断开发动机线束接头
  • 从发动机线束接头上断开排气温度传感器 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头排气温度传感器 1 信号触针与发动机线束 ECM 接头所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束排气温度传感器 1 信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2735 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。将会检测到一个故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2735 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-二月-2013


排气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 2736 为非现行状态？
步骤 2. | 检查排气温度传感器 1 电路。 |
 | 步骤 2A. 检查排气温度传感器 1 电路和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查排气温度传感器 1 电路响应情况。 | 故障代码 2735 为现行状态，而故障代码 2736 为非现行状态？
 | 步骤 2C. 检查故障代码并核实排气温度传感器 1 的状况。 | 故障代码 2736 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 2735 为现行状态，而故障代码 2736 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行故障代码。 | 故障代码 2736 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 2736 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2736 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器 1 电路。

向导步骤 2A - 检查排气温度传感器 1 电路和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器 1 电路接头。

采取措施

检查发动机线束和排气温度传感器电路 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 1 号排气温度传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束损坏的部分或损坏的排气温度传感器 1。

检查串联的所有线束。参考第 19 节中的步骤 019-043、参考第 19 节中的步骤 019-013 或参考第 19 节中的步骤 019-218。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2735 为现行状态，而故障代码 2736 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实 1 号排气温度传感器电路状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号排气温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2736 为现行状态？
是 否

检测到 1 号排气温度传感器故障。

更换排气温度传感器 1。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-204。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2735 为现行状态，而故障代码 2736 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从发动机线束接头上断开排气温度传感器 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头排气温度传感器 1 信号触针与发动机线束 ECM 接头所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束排气温度传感器 1 信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束有故障的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。
  • 从发动机线束接头上断开排气温度传感器 1 接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 1 号排气温度传感器信号触针和接地之间的电阻。

关于接头和触针的位置，参考电路图或电气接线图。

有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束 1 号排气温度传感器信号线中触针对地短路。

诊断各串联线束以确定哪个线束中存在短路。

更换发动机线束有故障的部分。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-199。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2736 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。将会检测到一个故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2736 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-二月-2013


排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2737。 | 故障代码 2737 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2737。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 2737 现行或非现行计次？
是 否

参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号4021592）中第 TS 节中的“排气温度高于正常范围”故障诊断症状树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 12-二月-2013


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2963。 | 故障代码 2963 的现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2963。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 2963。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2963 的现行或非现行计次？
是 否

参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统》（公告号 4021592）中的“发动机冷却液温度超过正常温度”症状树。

 无须维修

转至 相应的故障诊断及排除症状树

维修完成

上次改进日期: 12-二月-2013


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2964。 | 故障代码 2964 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2964。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2964 现行或非现行计次？
是 否

参考《QSK19 和 QSK19 CM850 系列发动机模块化共轨系统维修手册》（公告号4021592）中第 TT 节中的“进气歧管 1 温度高于技术规范”症状树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 12-二月-2013


瞬时估计制动功率 - 数据有效但高于正常工作范围（中等严重级别）

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 是否有故障代码 3132 和/或故障代码 327 的任何现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否有故障代码 3132 和/或故障代码 327 的任何现行计次？
是 否

遵照故障代码 327 的故障诊断步骤进行。

 无须维修

参考第 TF 节中的故障代码 327。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 12-二月-2013


INDEX
zhs13-fc115.htm

zhs13-t05-115.htm

zhs13-fc122.htm

zhs13-t05-122.htm

zhs13-fc123.htm

zhs13-t05-123.htm

zhs13-fc135.htm

zhs13-t05-135.htm

zhs13-fc141.htm

zhs13-t05-141.htm

zhs13-fc143.htm

zhs13-t05-143.htm

zhs13-fc144.htm

zhs13-t05-144.htm

zhs13-fc145.htm

zhs13-t05-145.htm

zhs13-fc146.htm

zhs13-t05-146.htm

zhs13-fc151.htm

zhs13-t05-151.htm

zhs13-fc153.htm

zhs13-t05-153.htm

zhs13-fc154.htm

zhs13-t05-154.htm

zhs13-fc155.htm

zhs13-t05-155.htm

zhs13-fc187.htm

zhs13-t05-187.htm

zhs13-fc195.htm

zhs13-t05-195.htm

zhs13-fc196.htm

zhs13-t05-196.htm

zhs13-fc197.htm

zhs13-t05-197.htm

zhs13-fc221.htm

zhs13-t05-221.htm

zhs13-fc222.htm

zhs13-t05-222.htm

zhs13-fc223.htm

zhs13-t05-223.htm

zhs13-fc224.htm

zhs13-t05-224.htm

zhs13-fc227.htm

zhs13-t05-227.htm

zhs13-fc233.htm

zhs13-t05-233.htm

zhs13-fc234.htm

zhs13-t05-234.htm

zhs13-fc235.htm

zhs13-t05-235.htm

zhs13-fc237.htm

zhs13-t05-237.htm

zhs13-fc238.htm

zhs13-t05-238.htm

zhs13-fc245.htm

zhs13-t05-245.htm

zhs13-fc248.htm

zhs13-t05-248.htm

zhs13-fc261.htm

zhs13-t05-261.htm

zhs13-fc263.htm

zhs13-t05-263.htm

zhs13-fc265.htm

zhs13-t05-265.htm

zhs13-fc266.htm

zhs13-t05-266.htm

zhs13-fc271.htm

zhs13-t05-271.htm

zhs13-fc272.htm

zhs13-t05-272.htm

zhs13-fc285.htm

zhs13-t05-285.htm

zhs13-fc286.htm

zhs13-t05-286.htm

zhs13-fc319.htm

zhs13-t05-319.htm

zhs13-fc322.htm

zhs13-t05-322.htm

zhs13-fc323.htm

zhs13-t05-323.htm

zhs13-fc324.htm

zhs13-t05-324.htm

zhs13-fc325.htm

zhs13-t05-325.htm

zhs13-fc327.htm

zhs13-t05-327.htm

zhs13-fc331.htm

zhs13-t05-331.htm

zhs13-fc332.htm

zhs13-t05-332.htm

zhs13-fc343.htm

zhs13-t05-343.htm

zhs13-fc349.htm

zhs13-t05-349.htm

zhs13-fc351.htm

zhs13-t05-351.htm

zhs13-fc352.htm

zhs13-t05-352.htm

zhs13-fc386.htm

zhs13-t05-386.htm

zhs13-fc415.htm

zhs13-t05-415.htm

zhs13-fc418.htm

zhs13-t05-418.htm

zhs13-fc426.htm

zhs13-t05-426.htm

zhs13-fc431.htm

zhs13-fc431iss.htm

zhs13-t05-431iss.htm

zhs13-fc431niss.htm

zhs13-t05-431niss.htm

zhs13-fc441.htm

zhs13-t05-441.htm

zhs13-fc442.htm

zhs13-t05-442.htm

zhs13-fc449.htm

zhs13-t05-449.htm

zhs13-fc451.htm

zhs13-t05-451.htm

zhs13-fc452.htm

zhs13-t05-452.htm

zhs13-fc488.htm

zhs13-t05-488.htm

zhs13-fc489.htm

zhs13-t05-489.htm

zhs13-fc497.htm

zhs13-t05-497.htm

zhs13-fc527.htm

zhs13-t05-527.htm

zhs13-fc529.htm

zhs13-t05-529.htm

zhs13-fc546.htm

zhs13-t05-546.htm

zhs13-fc547.htm

zhs13-t05-547.htm

zhs13-fc556.htm

zhs13-t05-556.htm

zhs13-fc559.htm

zhs13-t05-559.htm

zhs13-fc599.htm

zhs13-t05-599.htm

zhs13-fc611.htm

zhs13-t05-611.htm

zhs13-fc689.htm

zhs13-t05-689.htm

zhs13-fc731.htm

zhs13-t05-731.htm

zhs13-fc1117.htm

zhs13-t05-1117.htm

zhs13-fc1357.htm

zhs13-t05-1357.htm

zhs13-fc1358.htm

zhs13-t05-1358.htm

zhs13-fc1359.htm

zhs13-t05-1359.htm

zhs13-fc1361.htm

zhs13-t05-1361.htm

zhs13-fc1363.htm

zhs13-t05-1363.htm

zhs13-fc1369.htm

zhs13-t05-1369.htm

zhs13-fc1371.htm

zhs13-t05-1371.htm

zhs13-fc1372.htm

zhs13-t05-1372.htm

zhs13-fc1373.htm

zhs13-t05-1373.htm

zhs13-fc1376.htm

zhs13-t05-1376.htm

zhs13-fc1381.htm

zhs13-t05-1381.htm

zhs13-fc1387.htm

zhs13-t05-1387.htm

zhs13-fc1411.htm

zhs13-t05-1411.htm

zhs13-fc1412.htm

zhs13-t05-1412.htm

zhs13-fc1418.htm

zhs13-t05-1418.htm

zhs13-fc1427.htm

zhs13-t05-1427.htm

zhs13-fc1428.htm

zhs13-t05-1428.htm

zhs13-fc1514.htm

zhs13-t05-1514.htm

zhs13-fc1543.htm

zhs13-t05-1543.htm

zhs13-fc1544.htm

zhs13-t05-1544.htm

zhs13-fc1595.htm

zhs13-t05-1595.htm

zhs13-fc1596.htm

zhs13-t05-1596.htm

zhs13-fc1597.htm

zhs13-t05-1597.htm

zhs13-fc1774.htm

zhs13-t05-1774.htm

zhs13-fc1843.htm

zhs13-t05-1843.htm

zhs13-fc1844.htm

zhs13-t05-1844.htm

zhs13-fc1845.htm

zhs13-t05-1845.htm

zhs13-fc1846.htm

zhs13-t05-1846.htm

zhs13-fc1847.htm

zhs13-t05-1847.htm

zhs13-fc1852.htm

zhs13-t05-1852.htm

zhs13-fc1888.htm

zhs13-t05-1888.htm

zhs13-fc1889.htm

zhs13-t05-1889.htm

zhs13-fc1891.htm

zhs13-t05-1891.htm

zhs13-fc1911.htm

zhs13-t05-1911.htm

zhs13-fc1978.htm

zhs13-t05-1978.htm

zhs13-fc1979.htm

zhs13-t05-1979.htm

zhs13-fc1992.htm

zhs13-t05-1992.htm

zhs13-fc2185.htm

zhs13-t05-2185.htm

zhs13-fc2186.htm

zhs13-t05-2186.htm

zhs13-fc2215.htm

zhs13-t05-2215.htm

zhs13-fc2261.htm

zhs13-t05-2261.htm

zhs13-fc2262.htm

zhs13-t05-2262.htm

zhs13-fc2265.htm

zhs13-t05-2265.htm

zhs13-fc2266.htm

zhs13-t05-2266.htm

zhs13-fc2311.htm

zhs13-t05-2311.htm

zhs13-fc2321.htm

zhs13-t05-2321.htm

zhs13-fc2322.htm

zhs13-t05-2322.htm

zhs13-fc2377.htm

zhs13-t05-2377.htm

zhs13-fc2474.htm

zhs13-t05-2474.htm

zhs13-fc2557.htm

zhs13-t05-2557.htm

zhs13-fc2558.htm

zhs13-t05-2558.htm

zhs13-fc2619.htm

zhs13-t05-2619.htm

zhs13-fc2661.htm

zhs13-t05-2661.htm

zhs13-fc2662.htm

zhs13-t05-2662.htm

zhs13-fc2697.htm

zhs13-t05-2697.htm

zhs13-fc2734.htm

zhs13-t05-2734.htm

zhs13-fc2735.htm

zhs13-t05-2735.htm

zhs13-fc2736.htm

zhs13-t05-2736.htm

zhs13-fc2737.htm

zhs13-t05-2737.htm

zhs13-fc2963.htm

zhs13-t05-2963.htm

zhs13-fc2964.htm

zhs13-t05-2964.htm

zhs13-fc3132.htm

zhs13-t05-3132.htm